How can I turn off automatic login for IntelliConnect?

Issue:

You previously checked the option to log in automatically to IntelliConnect and now need to enter different login credentials.

Cause:

The information for automatic login is stored in a browser cookie.  When the IntelliConnect login page is loaded, it directs the browser to look for the cookie and uses information stored in the cookie to log in.

Resolution:

Log out to display the login page, or delete the cookie used for automatic login.

Steps to Resolution:

Click the Log Out link in the upper right corner of the web page. If this takes you to the login page, just uncheck the Log me in automatically box. 

If the above steps do not work, delete your browser cache and cookies. You can follow the instructions in How do I clear out my cache and cookies? to do so.

 

 

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