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Contact and Support Information
Product and account information can be accessed by visiting Customer Support online at
support.cch.com. In addition to product and account information, the Customer Support site offers
answers to our most frequently asked questions, forms release status, Knowledge Base articles,
training videos, and operating systems compatibility. Access to these features is available 24/7.

The following website provides important information about the features and updates included in
all CCH® ProSystem fx® Tax releases: Release Notes

Visit the Application Status web page to view the current status of our CCH applications. The
Application Status web page is updated every 15 minutes.

Go to Contact Us to find information on topics such as Sales and Billing, as well as options to Open
a Support Case or Chat with a Representative if you need assistance.

Information in Tax Year 2017 Release Notes
Tax Release Notes inform you of the enhancements and updates that have been made to Tax
products and systems with the current release.

Updates provided in the Release Notes include the following:

Contact and Support information
Updates to the Tax technology (electronic filing updates, Pro Forma/Roll Forward,
Organizer, technology enhancements)
Updates made to Tax products (form additions and updates, diagnostic updates, changes
caused by regulatory updates)
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https://support.cch.com/
https://support.cch.com/updates/Tax/releasenotes.aspx
https://support.cch.com/notes/appStatus.aspx?prodid=806
https://support.cch.com/Contact


Highlights for Release 2017.03040

Tax Updates

CCH® ProSystem fx® Tax integration with CCH® IntelliConnect® and CCH® AnswerConnect

The following phased improvements are being implemented to the ProSystem fx Tax research
product integration capabilities to improve security and add integration with CCH AnswerConnect.

Phase I - Release 2017.03040 on April 29, 2018 – Important Things to Note

The Office Manager path to configure CCH IntelliConnect authentication is changing to
Office Manager > Configure Applications > CCH Research.
The Office Manager research configuration dialog is simplified to only include the IP address
authentication option. The user ID authentication option is still available in Tax Preparation.
The Tax Preparation path to configure CCH IntelliConnect user ID authentication is changing
to Options > Interface Options > CCH Research.
Following the security changes, each of your staff will need to perform their initial log on
for CCH IntelliConnect within each install and tax year of the software. Subsequent sessions
will be automatically authenticated.

Phase II - Release 2017.03050 on May 20, 2018 – Important Things to Note

The interface with CCH AnswerConnect will be in place for CCH ProSystem fx and the
existing research links within Tax Preparation, such as Help > U.S. Master Tax Guide, will
open to either the CCH IntelliConnect or CCH AnswerConnect website, depending on your
licensing.

Important: You will be prompted with the following "First Time" user dialog when you link to
CCH IntelliConnect for the first time after you install the 2017.03040 release. Once you have
been authenticated, these credentials are preserved and you will be passed through on
subsequent links using the same credentials.
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Click here for more information on CCH AnswerConnect.
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Product Updates

Individual (1040) Product Updates
Return to Table of Contents.

Federal
Form 1040NR

Diagnostic 40328 issues when Lines 23, 36, 42, 52, 61, and 71 are all equal to $0 unless Form
8582 is present in the return.
Diagnostic 47243 issues when withholding is greater than the sum of wages, taxable interest,
ordinary dividends, scholarship or fellowship grants, IRA distributions, pensions,
unemployment compensation, other income, total income exempt by treaty, gross receipts
on Schedule C, and total income from Form 1040NR, Schedule NEC except when Form 4797,
Schedule D, or Schedule E is also present in the return.
In situations where the return qualifies for Form 1040NR-EZ but that form was not requested,
statements will conditionally print Form 1040NR or Form 1040NR-EZ in the upper left corner,
depending on which form is used in the return.

1040ES (NR) Worksheet. Line 4 and Line 5 calculations have been updated.

Form 6251. When an activity is coded as subject to re-characterization and there is an overall
gain for both regular tax and AMT, along with an adjustment for the sale of an asset, the
adjustment is included on Form 6251, Line 17.

Form 8962. If Form 1040NR is being prepared and the option to transfer the Form 1040
information to Form 1040NR is selected, the number of exemptions claimed on Form 1040NR is
reported on Form 8962, Line 1.

Form 8965

If a dependent was born during the year, had health insurance coverage for all months after
the month of birth, and everyone else in the household had health insurance coverage for the
full year, Form 1040, Line 61, Full-year coverage, will contain an "X."
If a dependent that is not included on Form 1040 is included on IRS 1095-B or C, Form 1040,
Line 61, Full-year coverage, will contain an "X."

Schedule D. When there is current capital gain, a prior year basis 28% capital loss carryover from a
passthrough, and the entity is subject to the basis limitation, the amount reported on Schedule D,
Line 12 is the current year gain minus the allowed 28% capital loss carryover.

Schedule SE. If using the option to auto-fill FICA and Medicare wages, nothing is input for FICA
wages and withholding on W-2, and the W-2 has an income code of "Minister - Exempt for SE" then
the words "Exempt-Form 4361" will print next to Form 1040, Line 57.

The amount of 1/2 of SE showing on the SEP worksheet will reflect the IRS 1099-MISC when the IRS
1099-MISC was attached to a Schedule C or Schedule F.

Electronic Filing
Form 114. Alpha characters are not included in the ZIP code for the US address of the filer and
account owner for electronic filing purposes.

Alabama
Per recently enacted legislation, Schedule CR, Line 27, calculates to the lesser of Line 24 or 26.
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Arizona Electronic Filing
Form 322. Lines 4 and 9 will be included in the electronic file.

Arkansas
Data entered on Arkansas Income/Deductions > Income > Other income (Interview Form AR1,
Boxes 70-84) will appear with the default code.

Extensions for filing status 5 returns will not include spouse information.

Idaho
Form 39R

The Line 18, Health Insurance Premiums worksheet, will only include premiums actually paid
by the Taxpayer or Spouse to Idaho.
Lines 18 and 19 for Health Insurance Premiums and Long-term Care Insurance conform to the
Federal AGI limitation of 7.5%.

Kentucky
Form 740-X is obsolete for tax year 2017. The Form 740 amended check box populates when a
resident amended return is requested.

Kentucky - Kentucky Cities
The ZIP code for the OL-3 forms has been updated to 40232-5410.

Louisiana
Forms R-210, R-210NR, and R-210RNA. Line 2 correctly subtracts the prior year nonrefundable and
refundable credits from the prior year tax.

Maryland
Letters will not reflect a due date and will omit the line "No extension is required for Maryland"
when there is a balance due and mailing instructions for extensions.

Michigan Electronic Filing
Direct deposit and direct debit are not allowed when electronically filing a Michigan amended tax
return.

New Hampshire
Form NH 1040. Line 6c will appear on the New Hampshire Combined Form NH-1120-WE, Line 12c
when the individual return is present in the New Hampshire 1120, 1120S, or 1065 combined return.

Letters and Filing Instructions will display "New Hampshire BT-Summary" if the return is not being
filed for a SMLLC.

North Dakota
Form ND-1. Line 7 bond premiums will reduce interest on U.S. Savings Bonds and Treasury
Obligations.

Form ND-1TC. The county name(s) will populate when entered.
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North Dakota Electronic Filing
Returns previously including a refund with direct deposit that were changed to apply overpayment
to estimates to be paid electronically will include the estimate payments in the electronic file and
be submitted to the state for processing.

Oregon
Non-passive losses are included on Schedule OR-PTE-NR for the second PTE record.

The Actual column of the Oregon Tax Equalization report includes the Oregon Surplus (Kicker)
Credit.

Pennsylvania
Disallowed loss carryovers will not flow to Schedule E, Line 17.

Letters will not indicate the taxpayer should sign and date REV-276.

Schedule C. Line 4 will pick up gains from like-kind exchange when requested.

Schedule D. Line 1 will not pick up gain on the sale of a home in excess of a $250,000 Federal
Schedule D exclusion.

Section 179 carryovers will not flow to Schedule F, Line 16a.

Vermont
EIN is populated on Form HS-122 under the Other Preparer/Firm Information section.

Form HI-144. Line U includes interest and dividend income from Taxpayers that are under the age
of 65 as of December 31st, 2017.

Product Updates • 7



Partnership (1065) Product Updates
Return to Table of Contents.

Federal
Form 114. Part V will print all pages in the Accountant and Client copies when there are more
than two accounts.

Form 8804. The Line 5a calculation has changed for fiscal year filers due to a change in the
instructions for this form published on 4/12/18. See the government instructions for further
details.

The inclusion portion of guaranteed payments from rental activities is carried to Schedule M-3
when the ownership percentage is entered.

The landscape reports show the section 754 depreciation when the amortization reports are turned
on.

California
Schedule K. Line 15a will reflect the total of Forms 592-B when the option to compute Form 592-B
based on distributions is selected on California > Nonresident Withholding > Options (Interview
Form CA20, Box 40).

Delaware
Form 8821DE. The Authorization to Release Tax Information has been added. The input is
available on Federal > Other > 8821- Tax Info Authorization > General Information (Interview
Form O-12A).

District of Columbia
Forms D30-NOL. Deduction for Tax Years Prior to 2000 and Deduction for Tax Years 2000 and After
can be produced with input on District of Columbia > District of Columbia (D-30) > Income /
Deductions > Net Operating Loss (Interview Form DC-3).

Idaho
Idaho Schedule K-1

The Line 14 statement no longer produces when the override input is used.
Line 27 allows an amount of zero.

Kentucky
Forms 765/765GP will not populate the preparer signature if chosen.

Louisiana
Gains and losses that are coded to a specific state other than Louisiana will not be included on the
Louisiana Schedule D or E.

Louisiana Electronic Filing
The Check if also Paid Preparer box on Form R-8453P will be selected when the option is selected
on the ERO input.
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Diagnostic 47995 will not issue for individual partners that have a first and last name, or non-
individual partners with an entity name entered.

New Jersey
The Extension Report for NJ-200T will print zero in the "Tax deposited with extension on return"
column when the extension amount is not reported in the New Jersey return.

The Extension Report for NJ-CBT-206 will print zero in the "Tax deposited with extension on
return" column when the extension amount is zero.

Form 1080-C will print the signing officer's title from the entry on Electronic Filing > Paperless E-
file > Signing officer's title (Interview Form EF-2, Box 65).

New York
New York IT-204-CP, Page 8. Line 78 will display the partner's share of credit code 639 when
special allocation code 34884 is used to specially allocate this credit amount to the partners.

New York IT-635, Schedule E. Part 1 for the month of June will display a factor of 0.5 when the
hours worked are less than 150 hours.

New York - New York City
Form 204, Page 2. Line 32 will calculate the portion of the rent deducted on the federal return
which is attributable to New York City. If Schedule E, Part 1 is "0", and the amount on Form 1065,
Line 13 is all for New York City, then Line 32 will be equal to Form 1065, Line 13. If the New York
City portion of Line 13 cannot be determined, Line 32 will be equal to Schedule E, Part 3, Line 1b,
Column A, divided by eight.

North Carolina
Form D-403, Part 4. Line 4 now fills in with "Various" when input is made on Federal > Partners >
General Options > Schedule K-1 Printing Percentages - Printing Purposes Only > Ending > Profit >
Option (Interview Form K-1, Box 39, code "1").

Ohio
The check box will now be selected on Form IT 1140, Page 6, for investors included in the filing of
the return.

Forms IT 1140 and IT 4708 investor information schedules will print the correct suffix entered on
Federal > Partners > Partner Information > Suffix (Interview Form K-1, Box 34) after all investors'
last names.

The amended check box on the IT K-1 is available. Use the federal General > Basic Data > General
> Amended return and Schedule K-1, option 1 to select the box for all IT K-1 recipients. For IT
4708 filers and IT K-1 recipients, use Federal > Common State > State/City Common Data > State
code "OHC" and the Amended Return Override, Option 1. For IT 1140 filers and IT K-1 recipients,
use Federal > Common State > State/City Common Data > State code "OH" and the Amended
Return Override, Option 1.

The current depreciation adjustment on the IT K-1 for IT 4708 filers will display the correct
allocated amount per investor.

Oregon
The Work Opportunity Credit entered for federal will flow to the OR-65, Schedule I.
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South Carolina
Alternative minimum tax (AMT) amounts will flow to Form SC I-335B, Line 17, Column A, when
both Federal Schedule K-1, Line 17 and South Carolina > Reduced Tax Rate: I-335 and I-335B >
Worksheet 2 (Form I-335B) > AMT Items (Interview Form SC11, Box 148) are filled.
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Corporation (1120) Product Updates
Return to Table of Contents.

Federal
The Totals 4562, Line 7, should not populate when listed property section 179 assets from Line 29
are not current year assets.

California
Form 3539 will generate in all circumstances when requested by the preparer.

California Combined
Form 3805Z. Part IV will report the amount of assigned credits.

Connecticut
Prior to this release, only assets with 50% bonus depreciation could be included on CT Schedule D,
Line 6. With this release, you may also include assets with 30%, 40%, and 100% bonus depreciation.

Hawaii
Estimate filing instructions no longer issue for a Hawaii Franchise Tax return when all FP-1
vouchers are "0."

The Hawaii contributions carryover / NOL adjustment follows the Federal 26 CFR 1.170A-11(c)(2)
adjustment.

The Signing Officer entry from electronic filing input carries to the Form N-30 signature area.

Illinois
The EIN override on Federal > Consolidated > State Overrides > General (Interview Form CC-ST-1)
is used on all Illinois forms in a unitary return to avoid rejection.

Iowa Consolidated
Consolidated Iowa Form 4562A, Column G, Accumulated Federal Depreciation, calculates the
correct amount from Form 4562A, Column G, from the parent and subsidiary returns.

Louisiana
Diagnostic 17656 will not appear in a return when the Louisiana revenue account number is
entered correctly.

Maine
A Form 1120ME with a PL 86-272 corporate income tax exemption on it will no longer accrue any
tax.

Massachusetts
Massachusetts has changed instructions to indicate that a prior year overpayment credit should be
applied to the second quarter of the estimated tax calculation, not the first quarter. A prior year
overpayment is considered paid with the due date of the prior year, which is the 15th day of the
4th month. Because this is after the 15th day of the 3rd month (the due date of the first
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installment) it should be applied to the 2nd quarter. New input has been added to reverse back to
the treatment of applying the overpayment to the first quarter on Federal Payments/Penalties >
Estimates and Application of Overpayment (Detail) > State Estimates > State Estimated Tax
Additional Information > Apply Overpayment to first estimate (Interview Form STEST-1, Box 88).

Michigan Electronic Filing
Letters for Michigan linked returns will no longer reference the 8879-SO if the option is selected to
print that signature document.

Nebraska Electronic Filing
The total gross sales/receipts for the combined group will no longer appear on the Corporation
Filing this Return line on Nebraska Combined > Schedule III - Subsidiary or Affiliated Corporations
> Column D.

New York - New York City Electronic Filing
Banking information prints on Form NYC-579-COR when only the main form is being electronically
filed.

The NYC 300 signature form no longer generates when Form NYC 300 has been suppressed.

North Dakota
Form 40, Page 3, Schedule FACT. Line 16 displays the apportionment factor instead of Line 14
when the sales factor weighting election box is selected.

Texas
The extension letter and filing instructions will no longer reference banking information after the
banking information has been removed for Texas.

Texas Electronic Filing
Banking information will be included in the electronic file when the Form 05-163, Texas Franchise
Tax No Tax due Report is present.

Wisconsin Combined
Form 6, Page 4, Line 30. Recomputed Net Capital Gain applying the loss limitation at the
combined level recalculates the amount present if there is a net loss present for a property type in
any unit. If a loss is not present, the amount on Form 6, Page 4, Line 30, Recomputed Net Capital
Gain, applies the loss limitation at the combined level. This matches the amount on Form 6, Page
3, Line 8, Capital Gain Net Income.
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S Corporation (1120S) Product Updates
Return to Table of Contents.

Federal
Input entered on the Form 5884-A worksheet for California wildfire will be displayed on the screen
after calculation.

Arizona
The government form instructions link is available.

Delaware
Form 8821DE. The Authorization to Release Tax Information has been added. The input is
available on Federal > Other > 8821-Tax Information Authorization > General Information
(Interview Form O-12A).

District of Columbia
The filing instructions for the D-20ES will be produced when the estimate payments are being
made by EFT and the vouchers are not printing.

Indiana
When Form IT-6WTH is suppressed, IT-20S, Line 17 will be "0."

Kansas
Special allocation codes 18603 and 18604 will appropriately allocate amounts to Part II of the KS
K-1 equivalent.

Kentucky
NOL input has been added to the worksheet view for the credit Form KBI.

The taxpayer name on Form 740NP-WH-EXT will display the entity name when a continuation
name has been entered.

Louisiana
Form CIFT-620. Line F will display the correct amount when Schedule H input overrides are used.

Only one third of the Louisiana Citizens Insurance Credit 2014 carryforward amount will be used as
a credit on Form CIFT-620, Page 2, Line 11A.

Maine
Special allocation code 21252 has been created and installed in order to provide a means of
specially allocating a shareholder's Maine-source deduction items via percentage or units.

Massachusetts
The combined Form 355U due date has been updated from 3/15 to 4/15 for a calendar year
return.
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Minnesota
For nonresident shareholders, either Schedule KS, Line 33 (composite withholding), or Schedule
KS, Line 34 (non-resident withholding), fills on each Schedule KS if a withholding amount is
calculated.

For nonresident AWC filers, credits passed through to shareholders by the entity will no longer be
subtracted on Form AWC. The credit amount now subtracts from the amount on Form AWC, Line 6,
on Schedule KS, Line 34.

If nonresident Trust shareholders are marked as Grantor Trusts on Federal > Shareholders >
Shareholder Information (Detail) > Supplemental Information > If grantor trust (Interview Form K-
2, Box 107), they receive a share of Section 179 on Schedule KS, Line 30.

Installment sales input on Federal > Income / Deductions > 6252 - Installment Sales (Interview
Form D-3) that use federal/state codes that exclude Minnesota will no longer flow to Schedule KS,
Lines 7a or 7b.

Ohio
Entries on Ohio > Ohio S Corporation (IT 1140, IT 4708) > Other Composite > Form IT 4708
Shareholder Information > Produce an Ohio Sch IT K-1 for this investor - override, will apply to the
correct IT K-1 for the investor listed.

The current depreciation adjustment on the IT K-1 for IT 1140 filers will display the apportioned
amount.

Pennsylvania
Pennsylvania extensions suppress when the option to prepare all state and city extensions has been
selected.

Supporting forms and letters print when the return is coded as a parent of a QSSS.

Rhode Island
RI-1096P. Line 8c will include Other Payments entered on the State Tax Payments worksheet
(STPAY-1).

South Carolina
Form SC1040, Line 18. The amount paid with extension accepts zero as valid input entered on
Payments/Penalties > Payments > State Quarterly Payments (Detail) > State S Corporation
Composite Tax Payments > Extension Payments (Interview Form STPAY-2, Box 50).

Form SC4868 will no longer print and the Transmittal Letters and Filing Instructions will be
adjusted to reference the automatic extension granted when the extension for SC1040 is requested
but there is no tax due and a Federal extension is requested/filed.
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Fiduciary (1041) Product Updates
Return to Table of Contents.

Federal
Credit from Form 8941 will not be distributed in a final year. As a Section 196 credit it will
become a deduction. The credit will not appear on Sch K-1 and as a deduction at the same time.

Form 8903 will distribute amounts in Charitable Lead Trusts.

Schedule K-1 will present AMT capital loss carryovers in a final year when there is no calculation
of the Schedule I or zero is calculated for the distribution deduction for AMT purposes.

The resident state letter will display tax-exempt interest when only tax-exempt interest is
distributed for states that do not start with Federal Adjusted Gross Income.

When Office Manager is set to suppress the letterhead for the grantor letter, all four lines will be
blank on all screens and copies of the return.

Connecticut
CT-1041 EXT. Overrides for Lines 1, 2, 3, and 5 entered on Extensions > Extensions > Automatic
Extension > Initial Extension > State code (Interview Form EXT-1,Box 65), will only pick up the
amounts entered with state code CT.

Massachusetts
Form 2G. Page 2 will allow government form overrides.

New York
The paper refund check box on Form IT-205, Page 2, will be selected if the banking information is
not in the return.

New York Electronic Filing
The diagnostics, transmittals, and the direct debit/deposit report will all report the extension
withdrawal date entered for the bank debit for the extensions when 4/15, 4/16, or 4/17 is
entered.
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Estate and Gift (706/709) Product Updates
Return to Table of Contents.

Federal
A worksheet is available detailing the estimated value of Reg. sec. 20.2010-2(a)(7)(ii) assets used
to calculate Form 706, Page 3, Part 5, Line 10.

New York
A statement is available detailing intangible property on Form ET-706, Schedule A, Part 2, Line
20.

If there are Reg. sec. 20.2010-2(a)(7)(ii) assets in the return, statements showing adjustments to
federal amounts are added to Form ET-706, Schedule E, Lines 39, 40, 56, and 57.
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