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Overview

Workpaper Manager Admini strator

Overview
This chapter shows you how to set up the CCH® ProSystem fx® Workpaper Manager Administrator
module. When accessing the Administrator module for the first time, the administrator must
designate a main office server. The main office server manages firm, licensing, staff, and central file
room information. An optional secondary office server can be created and promoted to main office
server in the event an administrator at the secondary office server needs to perform functions limited
to the main office server.

Secondary office servers can be configured and connected to the main office server or maintained as
disabled for synchronization. The secondary office server shares pertinent staff, firm, and central file
room information with the main office server. Firm, team, client group, and staff information can be
viewed, but not changed, from a secondary office server.

You must use the Administrator module to set up staff members in your firm before they can begin to
use the CCH ProSystem fx Workpaper Manager program.

Each staff member is assigned to a staff group. Each group is given specific group rights to various
functions within CCH ProSystem fx Workpaper Manager. You can also create staff teams to
streamline the binder assignment process. This allows you to control and manage the electronic
engagement process.

Important: The CCH ProSystem fx Workpaper Manager Backup and Restore Utility should be
used on a nightly basis. See Appendix A: Database Backup and Restore on page 73.

In the Administrator module, you can do the following:

Add licenses for CCH ProSystem fx Workpaper Manager - Workpaper Management and
CCH ProSystem fx Workpaper Manager – Trial Balance

Add staff groups and assign the appropriate rights to those groups

Add staff members and assign them to staff groups

Manage staff profiles

Assign staff members to a home office server

Assign licenses to staff members

Add teams and assign staff members to teams
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Add clients to be used in the CCH ProSystem fx Workpaper Manager program

Add client groups and assign clients to the groups

Assign staff members and teams to client engagement binders

Archive binders that have been finalized

Unarchive and unfinalize binders

Create a main office server to store firm, staff, licensing, team, client group, and central file
room information

Create secondary office servers to store additional central file rooms with client and binder
information, if applicable

Create central file rooms to store and organize binders

Synchronize main and secondary office server information

Move binders from one central file room to another

Edit Binder properties in a central file room

Create, edit, and delete custom binder types and binder statuses

Import staff and staff groups

Import staff via Active Directory®

Manage Binder database information by storing binders in bins

Edit CCH® ProSystem fx® Practice projects and clients, and launch the CCH ProSystem fx
Practice Client Inquiry module

Manage Tip of the Day

Using the CCH ProSystem fx Workpaper Manager Administrator
From the Windows® Start menu, select the program group where you installed the CCH ProSystem fx
Workpaper Manager Administrator. Select CCH ProSystem fx Workpaper Manager
Administrator, or double-click the Administrator icon on your desktop. The CCH ProSystem fx
Workpaper Manager Admin Login dialog displays.

Initial Login to theWorkpaper Manager Administrator
Only staff assigned to the Administrator Staff Group can log in to the Administrator. The program
provides one default staff member in the Administrator Staff Group. You can modify the password
and staff information for the default user, but you cannot change the Login Name or delete this staff
member. There is no limit to the number of licensed staff you can assign as administrators.

Notes:

If you want other workstations to access the Administrator module, install Administrator
Workstation to those workstations. See Chapter 2, Installation, in the User Guide for details.
After any install, repair, upgrade or modify involving the officer server, it is recommended that
you log in and out of the office server one time before accessing it remotely using Administrator
Workstation.
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The first time you log in, do the following:

1. Start Workpaper Manager Administrator by doing one of the following:

Double-click the Workpaper Manager Admin icon on your desktop.

Select Start > All Programs > CCH ProSystem fx Workpaper Manager >
CCH ProSystem fx Workpaper Manager Admin.

TheWorkpaper Manager Admin Login displays.

2. In the Login Name field, enter ADMIN. Leave the Password field blank.

3. ClickOK. The CCH ProSystem fx Workpaper Manager Administrator program detects that a
main office server has not been set up and displays a message that the computer must be
configured as an office server before you can log in.

4. ClickYes. The Provide Office Server Information dialog displays.

5. Enter a label of up to 32 characters for the main office server in the Label field. The label is
required and is used as the office server's name.

6. The Server name field defaults to the name of the computer to which you are logged in.

7. Enter a description for the server of up to 60 characters in the Description field. The description
is optional.

8. ClickNext. The Determine the office server designation dialog displays.

9. Select Main office server to establish this as the main office server.

10. If the Firm has more than one office server and this office server does not have a physical
connection with the other office server(s), check the Disable Admin Synchronization check
box.

11. ClickOK. The Firm Properties dialog displays.

12. Enter the firm information and clickNext. The Configure Office Server Summary Report
displays.

13. Do any of the following:

ClickPrint to print the summary report.

ClickSave As to save the report as an HTML file.

ClickBack to make changes to your settings.

ClickCancel to discard your work and exit the Configure Office ServerWizard.

Click Finish to save your settings and open Workpaper Manager Administrator.

Once you are in the program, you can change the administrator's password and add more staff to the
Admin group, if needed. See Adding Staff Members on page 16.

Note: For instructions on creating a secondary server, see Setting up the Administrator
Environment on page 30.
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Administrator Toolbar Commands
The CCH ProSystem fx Workpaper Manager Administrator toolbar contains the most frequently used
functions in Administrator. You can select View > Toolbars to toggle the toolbar on or off.

The CCH ProSystem fx Workpaper Manager Administrator Standard and Client Groups toolbars
include the following icons.

Toolbar
Icon Command Description Menu

Right-
Click
Menu

Access
Key

Client Groups
Opens a dialog that allows
an administrator to create
client groups.

File
Rooms

No Alt+R/G

Assign Clients to
Groups

Opens a dialog that allows
clients to be assigned to
groups.

File
Rooms

No Alt+R/A

Assign Binder Staff
Allows a user to assign staff
members to a binder.

Staff Yes Alt+S/B

Teams
Opens the Teams dialog for
a selected team.

Staff No Alt+S/T

TeamMember
Assignment

Allows a user to assign staff
members to a team.

Staff No Alt+S/M

New Staff
Allows the creation of New
Staff for a selected staff
group.

Staff Yes Alt+S/S

New Staff Group
Opens the Create New Staff
Group dialog.

Staff Yes Alt+S/G

Properties

Displays properties for a
selected object (Staff
Group, Staff, Office server,
Central File Room, Client or
Binder).

File Yes Alt+F/P

Delete

Deletes a selected object
(Staff Group, Staff, Office
server, Central File Room,
Client or Binder).

Edit Yes Ctrl+D

Cut
Cuts the selected item to
theWindows®Clipboard for
pasting to another location.

Edit Yes
Alt+E/T or
Ctrl+X
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Toolbar
Icon Command Description Menu

Right-
Click
Menu

Access
Key

Paste

Pastes the selected item
that was copied to the
Clipboard to the selected
locations.

Edit Yes
Alt+E/P or
Ctrl+V

Refresh
Refreshes the Admin
Frame.

View No
F5 or
Alt+V/F

Create Central File
Room

Opens the Central File
Room Properties dialog.

File
Rooms

Yes Alt+R/F

New Client
Opens the Create New
Client dialog.

File
Rooms

Yes Alt+R/C

Archive Finalized
Binder

Opens the Archive Finalized
Binder dialog.

File
Rooms

Yes Alt+R/R

Unarchive Binder
Allows you to open an
archived binder.

File
Rooms

No Alt+R/N

Unfinalize Binder
Allows you to unfinalize a
binder.

File
Rooms

Yes Alt+R/U

Manual
Synchronization

Launches themanual Admin
synchronization function.

Tools No Alt+T/M

Expand All Expands the entire tree. View No Alt+V/A

Collapse All Collapses the entire tree. View No Alt+V/L

Help Topics
Opens theWorkpaper
Manager Help topics.

Help No Alt+H/H

Entering Information About Your Firm
The upper-most icon in the left pane represents your firm. Using this feature, you can change the
properties of the firm and enter your firm name and information.

To change firm information, click the icon and perform one of the following actions:

Select File > Properties.

Right-click and select Properties from the pop-up menu.

Click the Properties button on the toolbar.
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The Firm Properties dialog displays.

Complete the information in the dialog. When you are finished, clickOK. The caption for the File
Room icon changes to the name entered in the mandatory Firm Name field. You can use the
Properties command to change firm information. The information entered in this dialog is available for
linking to your Word and Excel® workpapers. See Chapter 9: Using Microsoft® Excel®, and Chapter
10: Using Microsoft®Word, in the User Guide, for further information.

Using Your Active Directory® in CCH ProSystem fx
Workpaper Manager

Administrators can leverage the time and effort spent building up the Active Directory® on the firm's
network.

CCH ProSystem fx Workpaper Manager allows administrators to import and map existing users in the
CCH ProSystem fx Workpaper Manager staff table. This can be done manually or scheduled via
Scheduled Tasks to be done during off hours.

Mapping Your Active Directory® toWorkpaper Manager Staff
Use this procedure to map existing users in your Active Directory® to existing users in the
CCH ProSystem fx Workpaper Manager staff.
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1. From the CCH ProSystem fx Workpaper Manager Administrator main menu, select Staff >
Import from Active Directory® > Configure Mapping. The Domain Login dialog displays.

2. Log in to the domain. The ConfigureMapping dialog displays.

3. Select the Users tab.

4. Select the appropriate directory from the Active Directory® from which to import field. The
default isWorkpaper Manager. Once you make this selection, the Users section is populated
with Active Directory® users and Workpaper Manager staff. (If the Active Directory® group from
which to import field is not editable, configure the Active Directory® group first, then return to
this task.)
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5. ClickAuto-map Users to automatically map Active Directory® users to Workpaper Manager
staff via name-matching. The mapping displays in the Workpaper Manager staff section,
showing the Active Directory® user nested under the Workpaper Manager staff.

6. Check the Show only unmapped staff box to display unmapped Workpaper Manager staff
members.

7. Manually map unmapped staff, if necessary, by first highlighting the correlating names in the
Active Directory® and the Workpaper Manager staff. Then either click the right arrow to map the
person from the Active Directory® to the Workpaper Manager staff or click the left arrow to
unmap the person from the Workpaper Manager staff to the Active Directory®.

8. ClickOK to finalize the mapping and exit the ConfigureMapping dialog.

Manually Updating Staff
You can run a manual import from Active Directory® to the main office server but not to a secondary
office server. This is because you can modify staff properties on the main office server only.

To manually update staff, do the following:

1. Select Active Directory® > Manual Import > Update > Staff > Import. If you have not
logged in to a domain yet, the Domain Login dialog displays. Once you are logged in, the
Import/Update Staff Progress dialog displays throughout the import process. When import is
complete, if any errors have occurred, the Errors tab displays.

2. Click the Tasks tab to see a list of all the attempted tasks and whether their status is
Completed or Failed.

3. ClickView Import Log to see the cumulative diagnostic report for all imports. The most recent
import inserts at the top of the report.

You can print the import log from your internet browser.

An electronic copy is stored at X:\Pfx Engagement\Admin\Admin Share directory (where
X represents the drive where Workpaper Manager Administrator is installed).

Tip: Schedule nightly updates, even if you routinely do manual updates after every staff change.
See Scheduling an Import from Active Directory® on the facing page.

Viewing the Active Directory® Import Log
The Active Directory® Import Log keeps a history of all imports from Active Directory® for the firm,
with the most recent import inserted at the top of the document. The log opens in your internet
browser as a printable HTM file. The log is stored in the X:\Pfx Engagement\Admin\Admin Share
directory (where X represents the drive where Workpaper Manager Administrator is installed).

Use one of the following methods to view the Active Directory® import log:

Select Staff > Import from Active Directory® > View Import Log from the main menu.

Initiate a manual update by selecting Staff > Import from Active Directory® > Manual
Import > Update. When the update is completed, clickView Import Log in the Import/Update
Staff Progress dialog.
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Scheduling an Import from Active Directory®

You can schedule the import from Active Directory® to take place automatically on the date and time
you select. You can review the schedule, retry if an import fails, and view the import log of the office
servers involved in the import.

You can schedule an import from Active Directory® to the main office server but not to a secondary
office server. This is because you can modify staff properties on the main office server only.

To schedule an import of staff information from Active Directory®, do the following:

1. Select Tools > Scheduled Tasks from the CCH ProSystem fx Workpaper Manager
Administrator main menu. The Scheduled Tasks dialog displays.

2. Select Import staff information from Active Directory® and click Task Properties. The
Scheduled Tasks opens, displaying Admin Active Directory® Import in its title bar.

3. Select the Task tab.

4. In the Run field on the Task tab, the path to the import defaults to X:\Pfx
Engagement\ADImport.exe (where X represents the drive where the CCH ProSystem fx
Workpaper Manager Administrator program was installed). You can also browse to another
location.

5. The Run as field should display the Windows®user name of the person logged on to the
computer. ClickSet Password to enter and confirm the user's Windows® password. The
scheduled task will not run without this information. ClickOK to exit the Set Password dialog.

6. Check the Enabled (scheduled task runs at specified time) box.

7. Click the Schedule tab and select how often the task is to be run from the Schedule Task
drop-down list.

8. Use the arrows to specify the time that the synchronization is to start. You may also click
Advanced to specify start and end dates and details on when to repeat the task. ClickOK to
exit the Advanced Schedule Options dialog.

9. Use the Every field in the Schedule Task Daily section to specify if you want to repeat the
import every day, every two days, etc.
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10. Check the Show multiple schedules box to change or delete schedules. Click the New button
to create a new schedule for the task, which will run after the last schedule is completed. Click
Delete to delete a highlighted schedule.

11. Click the Settings tab to specify the following:

Whether to delete the task if it is not scheduled to run again.

Whether to stop the task if it runs beyond a time you specify.

To start the task only if the computer has been idle for a specified time or to stop the task
if the computer becomes active.

Whether to start the task if the computer is running on batteries, stop the task if battery
mode starts, and wake the computer to run the task.

12. ClickOK to save your schedule and exit Scheduled Tasks.

13. ClickClose to exit the Scheduled Tasks dialog.

Note: The first time the scheduler is run, you must input the password for the current Windows®

user.

Setting Firm Options

Setting Firm Options
The Firm Options feature in Administrator allows you to set firm-wide administrative options.

To set firm options, do the following:

1. Select Tools > Firm Options to open the Firm Options dialog.

2. Select the applicable options as described below. Firm options can be set only on the main
office server and are firm-wide. They are synchronized to local file rooms.

General tab:

Shared Local File Room. Select this option to allow users to collaborate on binders
through directly accessing shared local file rooms.

Trash. When a binder is closed, Workpaper Manager will keep the items in the trash,
prompt the user to empty the trash, or automatically empty the trash, depending on your
selection here.

Prompt when/for. By default, a warning message displays when a binder that is set to
monitor the Document Completion Date is opened during the assembly period. If you
clear this check box, the warning message does not display.

Login password rules. Select this option to require staff member login passwords to
meet certain rules. When the option is selected, the Define Rules... button becomes
enabled so that you can open a separate dialog to select the rules.

Define Rules. In addition to being able to select from the rules listed below,
passwords are case sensitive.

At least ### characters (1 to 128).

At least 1 upper case character (A to Z).
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At least 1 lower case character (a to z).

At least 1 digit (0 to 9).

At least 1 special character (space is special).

Must not contain staff member login name.

No historical reuse for last ### passwords (1 to 100).

Require staff to change their password every ### days (1 to 365).

Sign off tab:

Sign off options:

Skip Binder Staff Sign Off Analysis page in Finalize Binder Wizard. In the
Finalize Binder Wizard, a page with analysis of staff sign off for the binder
displays by default. Checking this box prevents this page from displaying during
the finalizing process.

Skip Clear Workpaper Sign Off Dates and Times page in Finalize Binder
Wizard. In the Finalize Binder Wizard, a page can display that gives you the
opportunity to clear the workpaper sign off dates and times. By default,
CCH ProSystem fx Workpaper Manager skips this step. If you want to be able to
clear the workpaper sign off dates and times, then uncheck this item.

Retain workpaper sign off history upon binder finalization. Select this
option to retain all workpaper sign off information after binder finalization. When
this option is selected, the option Skip ClearWorkpaper Sign Off Dates and
Times page in Finalize BinderWizard is automatically checked and cannot be
deselected. If this option is not selected, only the final sign off for preparer and
the final sign off for reviewer are retained.

Display indicator when workpapers are modified after reviewed. Select
this option if you want the Modified After Review icon to display for workpapers
that have been modified after review. If you clear this box, the icon does not
display.

Number of Reviewer sign offs. You can select two, three, or four as the
number of levels of reviewer sign offs on workpapers. More than one reviewer can
sign off at each allowed level.

Clear Modified After Review icon Select which level of reviewer sign off will
remove the Modified After Review icon. You can select either:

Any reviewer signs off.

Highest level of existing reviewer or higher reviewer signs off.
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Workpaper Manager Today tab:

Workpaper Manager Today will display binders in the diagnostics area based on your selections:

Document completion date is past due or within <X> days of current date.
Binders will display in Workpaper Manager Today diagnostics if the document
completion date is past due or within the specified number of days from the current date.
Enter a number or use the spin boxes to select a number of days. The default is 15.

Due date is within <X> days of current date. Binders will display in Workpaper
Manager Today diagnostics if the due date is within the specified number of days from
the current date. Enter a number or use the spin boxes to select a number of days. The
default is 15.

3. ClickOK to exit the dialog.

Setting Up Staff Groups and Staff
In the CCH ProSystem fx Workpaper Manager Administrator module, you add the staff members that
you want to access CCH ProSystem fx Workpaper Manager. You assign each staff member to a staff
group. Staff groups are assigned rights to various functions within the program, and these rights
transfer to the staff members that you assign to the group. This allows you to control and manage the
electronic engagement process.

Staff Groups
You can customize staff groups to represent the different levels and roles of your firm's staff. At each
staff group level, you select which rights in the CCH ProSystem fx Workpaper Manager program you
want to enable. Once staff members are assigned to the appropriate staff group, they receive the
rights of that staff group when they log in to the program.

Default Staff Groups
The Administrator module provides five default staff groups:

Admin

Manager

Partner

Senior

Staff

You may customize staff groups by adding, deleting, or modifying groups.

One staff member, Default Admin, has already been added to the Admin staff group. This staff
person cannot be deleted, but you can modify the staff information with the Staff Properties dialog.
For example, you may want to change the password to prevent others from accessing the
CCH ProSystem fx Workpaper Manager Administrator module. You can also add additional staff
members to the Admin group.
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Adding a NewStaff Group
To add a new staff group, do the following:

1. Click the Staff Groups icon in the left pane of the Administrator screen and do one of the
following:

Select Staff > New Staff Group.

Right-click the Staff Groups icon and select New Staff Group.

Click the New Staff Group button on the toolbar.

The Create New Staff Group dialog displays.

2. Complete the Name and Description fields. The Name field is required.

The rights available to a staff group are found on the following tabs:

LFR

Client

Binder

Workpaper

Notes

Sign Off

These rights are discussed in more detail in the next section, Assigning Staff Group Rights.

3. ClickOK to close the dialog.
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Assigning Staff Group Rights
To assign or modify staff group rights, do the following:

1. Select from the tabs listed below on the Create New Staff Group dialog:

LFR. This tab allows you to select whether sharing of local file rooms is allowed.

Client. These rights are associated with the tasks involved with creating, modifying, and
deleting clients.

Binder. These rights allow staff members to create binders, modify binder properties
and staff assignments, override document completion dates, override binder retention
periods, roll forward, finalize, synchronize, back up, and restore binders.

You can also allow staff members to create, modify, and delete binder tabs, empty all
workpapers from the trash, empty Current Editor workpapers from the trash, interface
with tax software, create and receive binder packages, create binder portfolios, and save
binders as templates.

Note: Override document completion date andOverride binder retention period
are inactive untilModify binder properties/staff assignment is selected.

Workpaper. TheWorkpaper tab contains rights associated with workpapers within the
engagement binders. These rights include creating, deleting/restoring, moving, taking
over, and assigning/unassigning workpapers, as well as deleting workpapers after the
document completion date. This tab also establishes rights for saving workpapers as
templates, locking workpapers, unlocking workpapers, freezing and unfreezing
engagement links, publishing workpapers, and printing workpapers.

In the Trial Balance section of theWorkpaper tab, you can also grant rights to create
new trial balances, and save trial balances as templates on this tab.

Roll forward. These rights allow staff members to select how workpapers are handled
when the binder is rolled over.

In the All Workpaper section, you can grant group members the right to determine
whether a workpaper should or should not be included when the binder is rolled forward.

Notes. Notes rights include creating/clearing notes, deleting the staff member's own
notes, deleting cleared notes belonging to other members, deleting uncleared notes
belonging to other members, clearing other staff members' notes, and printing a notes
report.
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Sign Off. The rights on the SignOff tab include signing off as preparer, signing off as
any level of reviewer, adjusting sign off dates, and changing the password.

Notes:

SignOff as Reviewer is dependent on SignOff as Preparer. In order to be able
to sign off as reviewer, you must first be able to sign off as preparer.

In the SignOff tab of Firm Options, the number of reviewers can be set to two,
three, or four.

If the Firm Option Require staff login passwords tomeet certain rules option is
selected, unselecting the Change password option in Staff Group Properties will
be ignored. Instead, all staff will be required to set up a password.

2. For existing staff groups, select the applicable group and do one of the following:

Select File > Properties.

Right-click and select Properties from the pop-up menu.

Select the Properties button.

Note: The Admin group defaults to all rights selected. This cannot be modified.

3. When you are finished, clickOK. The staff group caption is taken from the Name field. You can
use the Properties command to change staff group information, if required.

Note: Modifications to the rights of a user do not take effect until the user logs in to or
synchronizes to the office server.

Deleting a Staff Group
To delete a staff group, click the staff group in the left pane and perform one of the following actions:

Select Edit > Delete.

Right-click the staff group icon and select Delete Staff Group.

Click the Delete button on the toolbar.

You cannot delete the Admin staff group. This group is required for access to the CCH ProSystem fx
Workpaper Manager Administrator module. Also, you cannot delete staff groups with staff members
assigned. You must delete or move the staff before deleting the staff group.
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Adding Staff Members
After the trial period for using CCH ProSystem fx Workpaper Manager expires, you are required to
have a license for each staff member set up in the Administrator module. See Licensing on page 25
for information on adding licenses.

Important: Verify that you have the required number of licenses before creating users.

Adding NewStaff Members
1. Click the staff group to which you want to assign the staff member in the left pane and perform

one of the following actions:

Select Staff > New Staff.

Right-click the staff group icon and select New Staff.

Click the New Staff button on the toolbar.

The Staff Properties dialog displays with the Staff Profile tab selected.

2. In the Account information section, enter a Login name of up to 16 characters. This field is
required.

3. Enter a Password of up to 128 characters in the Password field, and then enter it a second
time in the Confirm password field. These fields are optional.
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Note: If you selected the Login password rules option in the Firm Options, the password for
staff as set up by an administrator does not have to meet the password rules. However, the
staff member will be prompted to change their password to meet the rules when they log on
to the Workpaper Manager application while connected to an office server.

Important: If the staff member's password is over 16 characters and the staff member
chooses to print a PDF copy of a tax return in any of the CCH ProSystem fx Tax
applications directly to an Workpaper Manager binder, the tax application login may allow
for only 16 characters to be entered. However, the staff member will be prompted again for
the password in the Engagement Insert WorkpaperWizard where up to 128 characters can
be entered.

4. If necessary, check the Inactive box to mark the staff member as inactive.

Note: An inactive staff member cannot log in to the Workpaper Management or
Administrator modules. In addition, binder synchronization cannot be performed with the
inactive staff member. Marking a staff member as inactive removes any license assignment
you have made for the staff member.

5. In the Staff information section, enter the First name, Initials, and Last name. These fields
are required.

6. In the Default location field, enter the name of the computer the staff member uses when
accessing Workpaper Manager, or clickBrowse to choose the computer associated with this
staff member. This is the default computer associated with this staff member for peer-to-peer
synchronization.

7. From the HomeOffice Server drop-down list, select the default office server that contains the
central file rooms and client folders the staff member would normally use. You can change the
home office server and default computer location when logging in to Workpaper Management.
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8. Select theOther Info tab. You can use the drop-down list to assign a staff member to an
alternate staff group. When assigning a staff member to a binder, you are able to choose
between the default or alternate staff group assignment. The staff member acquires the rights
of either the default or alternate staff group for that binder assignment.

9. In theOnline research or other application login information section, under  Accounting
ResearchManager (ARM), enter the user's ARM user ID and password in the appropriate fields
if the staff member has access to CCH® Accounting Research Manager®. This will allow the
staff to access ARM from the Help > Accounting Research Manager on the Web command or
from the CCH Accounting Research Manager Shortcut in the Binder window without having to
enter the ARM user ID and password.

10. When you have finished entering information for a staff member, you can do one of the
following:

ClickSave and then New to save the new staff and create another staff member.

ClickSave and Close to create the new staff member and exit the dialog.
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ClickClose to exit the dialog. If you have entered any information, you are asked if you
want to save it. Select Yes to create the new staff member orNo to close the dialog
without creating the new staff.

Notes:

If you want to reassign a staff member's role in your firm, drag the staff member
from one staff group to another.

The All Firm Staff team automatically updates to include the new staff created.
Binders with the All Firm Staff team assigned are also updated. If the All Firm
Staff team is assigned to several binders, the processing time to update may be
lengthy. To avoid delays, import the staff prior to adding the All Firm Staff team
to existing binders.

Modifying Staff Properties
Use the Properties command in the Admin module to change staff information. Highlight the staff
member and select File > Properties or right-click and select Properties. Staff members can
change their passwords by selecting Tools > User Profile in the Workpaper Manager File Room.

If you must delete a staff member instead of making them inactive, follow these steps:

1. In the Firm and Staff pane, click the staff group to which the staff member belongs.

2. Do one of the following in the Staff Members pane:

Highlight the staff member and select Edit > Delete.

Highlight the staff member and click the Delete icon on the toolbar.

Right-click the staff member and select Delete Staff from the pop-up menu.

3. ClickYes to confirm deletion.

Notes:

You cannot delete the Admin Default or the user that is logged in to Administrator.

The All Firm Staff team automatically updates when staff are deleted. Binders with the All Firm
Staff team assigned are also updated. If the All Firm Staff team is assigned to several binders,
the processing time to update may be lengthy.

Overview - Using theGlobal Profile Manager
The Global Profile Manager in Workpaper Manager Administrator allows you to manage all staff
profiles across all of your office servers. You can view summary information about staff members,
disable staff profiles, and scan selected staff to view checked out and assigned workpapers.
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Viewing Profile Information
To view summarized profile information, do the following:

1. In Workpaper Manager Administrator, select Staff > Profiles. TheGlobal Profile Manager
window displays.

2. The Active Profiles tab is selected by default. The following information is provided:

Staff Name

Staff Initials

Login Name

Staff Status

Machine Name

WM Version

Home Office Server

Profile ID

Staff ID

3. Select the Disabled Profiles tab to view profiles that have been disabled. The following
information is provided:

Staff Name

Staff Initials

Login Name

Staff Status

Machine Name

WM Version

Home Office Server
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Profile ID

Staff ID

4. ClickSave Report to save a report of the active tab. The Save Report as a CSV file dialog
opens. Enter a file name and clickSave.

Notes: 

Version information will be available in Global Profile Manager after a user has successfully
logged into Workpaper Management and has selected Office as the location.

When no version information is available for Workpaper Management (WM), theWMVersion
columns will be blank.

Scanning Active Profiles for Workpapers
To scan selected Active Profiles for checked out and assigned workpapers, do the following:

1. In Workpaper Manager Administrator, select Staff > Profiles. TheGlobal Profile Manager
window displays.

2. Select the staff member(s) to scan by checking the check box(es) on the left.

3. ClickScan. The Scan forWorkpapers Disclaimer notification displays, informing you that the
scan applies only to the current server.

4. ClickOK. The CheckedOut/AssignedWorkpapers dialog displays. Any workpapers checked
out by or assigned to the selected staff member(s) display, organized by Profile, Office Server,
File Room, Client, and Binder. Click theminus sign (-) to collapse any of these levels.
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5. ClickSave Report to open the Save Report as a CSV file dialog. The default location for
reports is X:\Pfx Engagement\Admin\Archive (where X represents the drive where
CCH ProSystem fx Workpaper Manager is installed). Keep the default location or select a
different location. The extension must be CSV. Enter a file name and clickSave.

6. ClickClose to close the CheckedOut/AssignedWorkpapers dialog.

Disabling a Profile
If a computer or server becomes unavailable, the Global Profile Manager can be used to disable
profiles on that machine. Any workpapers or other information associated with that profile remain on
the machine.

Note: Once a profile has been disabled, it cannot be reactivated from the Global Profile
Manager. If the computer or server becomes available once again, the user can log in to
Workpaper Management on that machine and establish the profile again.

To disable a profile, do the following:

1. In Workpaper Manager Administrator, select Staff > Profiles. TheGlobal Profile Manager
window displays.

2. Select the staff member(s) to disable by checking the box(es) on the left.

3. ClickDisable Profile. The Disable Profile Confirmation dialog displays.

4. ClickScan to scan for checked out or assigned workpapers before disabling the profile. The
Scan forWorkpapers Disclaimer notification displays, informing you that the scan applies only
to the current server.

5. ClickOK. The CheckedOut/AssignedWorkpapers dialog displays. Any workpapers checked
out by or assigned to the selected staff member(s) display, organized by Profile, Office Server,
File Room, Client, and Binder. Click theminus sign (-) to collapse any of these levels.
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6. ClickSave Report to open the Save Report as a CSV file dialog. The default location for
reports is X:\Pfx Engagement\Admin\Archive (where X represents the drive where
CCH ProSystem fx Workpaper Manager is installed). Keep the default location or select a
different location. The extension must be CSV. Enter a file name and clickSave.

7. ClickClose to return to the Disable Profile Confirmation dialog.

8. ClickYes to disable the profile. The profile is removed from the Active Profiles tab.

Setting Up Teams
Teams provide a quick and easy way to organize staff members for assignment to CCH ProSystem fx
Workpaper Manager binders. Teams are set up so that multiple staff members can be added to a
binder at the same time. The staff members added to or removed from the team in the Administrator
module are added to or removed from the binder team. A staff member can be assigned to more than
one team, and a team may have many members. To create a new team or edit staff teams, the
administrator must be logged in to the main office server.

Note: The system defined All Firm Staff team can be used to automatically assign all staff
members to binders.

Managing Teams
The Teams dialog displays the names and descriptions of existing teams on the main office server
and allows you to assign the teams to new binders. It allows you to create new teams or edit and
delete existing teams. This option is a view-only feature on a secondary office server.

To set up a team, do the following:

1. Do one of the following to open the Teams dialog:

Select Staff > Teams.

Select the Teams icon on the Toolbar.

2. The following options are available on the main office server only.

New. Creates a new team. Enter a unique name of up to 50 characters in the Name
field on the New Team dialog. The Name field is required. Enter a description for the
team. There is an option to automatically assign the team to binders created in the New
Binder and Roll Forward wizards.

Edit. Allows you to edit the highlighted team's name and description on the Edit Team
dialog. The option to automatically assign the team to binders created in the New Binder
and Roll Forward wizard can also be edited.

Note: The team name for the system-defined All Firm Staff team cannot be edited.

Delete. Deletes the highlighted team.

Note: The system-defined All Firm Staff team cannot be deleted.

3. ClickOK.
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Note: Changes made to existing teams do not affect team assignments. Deleted staff members
are automatically unassigned. See the following section, Assigning Staff to a Team, for
additional instructions.

Assigning Staff to a Team
The TeamMember Assignment dialog allows you to assign staff members to teams. To assign staff
members to a team, follow the steps below:

1. Do one of the following:

Select Staff > TeamMember Assignment.

Select the TeamMember Assignment icon on the toolbar.

The TeamMember Assignment dialog displays.

2. Select a team from the drop-down list. The description provided for the selected team displays
in the Description field. If this team is automatically assigned in the New Binder and Roll
Forward wizards, this option is checked. To change this option, go to Staff > Teams, select the
team, and clickEdit.

Note: The staff assigned to the All Firm Staff team cannot be modified. This team always
includes all active and inactive staff of the firm.
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3. All existing staff members not already assigned to the selected team display in the Available
Staff list.
To filter the list of staff, you can enter a name or partial name, the asterisk wild card (*), or the
placeholder (?) in the field above Staff Name. To change the way the staff is sorted, click the
Staff Name column header.

4. To assign staff members to a team, do either of the following:

Click the Assign All button to move all staff members to the Assigned teammembers
box.

Highlight specific staff members and click the Assign button to move the selected staff
to the Assigned teammembers box.

5. The Assigned teammembers box displays staff members assigned to the team. To change the
way the team members are sorted, click the Staff Name column header.

6. To filter the list of staff, enter a name or partial name, the asterisk wild card (*), or the
placeholder (?) in the field above Staff Name.

To remove team members from a team, do either of the following:

Click the Unassign All button to move all team members to the Available staff box.

Highlight specific team members and click the Unassign button to move the selected
team members to the Available staff box.

7. Click one of the following when you have finished assigning staff members to teams:

ClickOK to save staff selections and close the dialog.

ClickCancel to close the dialog without saving your changes.

ClickApply to save staff selections for the selected team and select another team.

Notes:

If your firm has more than one office server, an Admin Synchronization should be performed on
all office servers to update the servers with the changes made to the teams. SeeManually
Running an Admin Synchronization on page 37.

When you exit the TeamMember Assignment dialog, binders where teams were modified are
updated. If the teams that were modified are assigned to numerous binders, there may be a
lengthy processing time.

Licensing
You can purchase licenses for the following:

CCH ProSystem fx Workpaper Manager - Workpaper Management

CCH ProSystem fx Workpaper Manager - Trial Balance

Once you have set up your staff members, assign the license information for each specific staff
member so that they can access the programs. See Setting Up Staff Groups and Staff on page 12.
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Adding Licenses
Your license key information unlocks the number of licenses purchased for each program. Once you
have purchased your licenses, you can either download the permission key files or  receive a
CD-ROM with the files.

Notes:

A license for CCH ProSystem fx Workpaper Manager Workpaper Management is required for
every active staff member. If there are more active staff members than available licenses, a
dialog displays prompting the administrator to make applicable staff members inactive. Staff
members can be set to inactive status on the Staff Properties dialog.

If the number of licenses for any other module added is less than the number of licenses
currently assigned, a message displays in Workpaper Management indicating that the
administrator must unassign licenses.

Internet Download
To download your Workpaper Manager permission key files, do the following:

1. Select Staff > Add/Update License. The Add/Update License dialog displays. Internet
Download is selected by default.

2. ClickOK. TheGlobal fx Login screen displays.

3. Enter your User ID and Password to log in to Configure Staff. Based on your account
information, the application automatically downloads the appropriate permission key and
installs the licenses. Amessage displays when the licenses have been added successfully.

4. ClickOK.

CD-ROM
To add or update your licenses using a permission key from a CD-ROM, do the following:

1. Insert your permission CD-ROM and select Staff > Add/Update License. The Add/Update
License dialog displays.

2. Select the Permission key drive path radio button.

3. ClickBrowse to select the drive and folder where the perm key files reside.

4. ClickOK. A message displays stating that the licenses have been added to the application.

5. ClickOK.
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Assigning Licenses
After the license information has been added, you must assign licenses to staff members who access
the programs. You can assign, unassign, and review staff license assignments using one of the
following views:

View by Staff, which is the default, displays available product licenses and the number of
licenses available for assignment. The Available staff box on the right displays staff groups and
staff members and their license assignments.

View by Product displays the Available staff box on the left, which displays the staff members
and their group assignments. The Available Licenses box displays a list of products, the
number of available license, and current staff assigned to the product.

Note: Be sure you have enough licenses for the number of people who will be using the program.
If you purchase fewer licenses than the number of staff you create during your trial period, the
unlicensed staff members are inactive. Also, if you used the default staff members provided with
the trial program, they are no longer available.

Assigning Licenses Using View by Staff
To assign license information using the Staff view, do the following:

1. Select Staff > Assign License. The License Assignment dialog displays.

On the left side of the dialog, the Available Licenses box displays the following information:

Products. A description of the application and the CCH Integrated Workpaper Manager
Guide purchased.

Total. The total number of licenses purchased for the product.

Available. The number of licenses available for staff assignment.
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On the right side of the dialog, the Available staff box displays the following information:

Staff Groups. Lists the established staff groups.

Staff Members. The people to whom you are assigning licenses. Click the plus sign
beside a staff group to display the staff members belonging to the group.

Note: Admin Default does not display beneath the Admin group because you
cannot assign licenses to the Admin Default.

Licensed Products. Assigned products are listed under the user's name. Once a
license is assigned, the staff member can access the product.

2. You can assign the licenses available on the left side of the dialog to the appropriate staff
member listed on the right side of the dialog by doing one of the following:

Click the product on the left, click the staff member on the right, and then click the
Assign button pointing to the right.

Click the product on the left and drag it to the target staff on the right.

Right-click a staff member and click the Transfer Licenses option. Highlight an
unlicensed staff member to which you want to transfer the licenses and clickPaste
Licenses. All licenses except the Workpaper Management license are removed from
the first staff member and assigned to the second staff member.

Right-click the staff member that has the licenses you want to copy and click the Copy
Licenses option. Click the unlicensed staff member to which you want the licenses
copied and clickPaste Licenses. The second staff member now has the same licenses
as the first staff member.

Note: You must have licenses available in order to copy and paste from one staff member
to another.

As you match licenses to staff members, the number of available licenses decreases. You do
not have to assign all the available products at one time. You can return to this dialog and
assign licenses at a later time.

Note: When licenses are added and a new staff member is added to a staff group, the
Workpaper Management license is automatically assigned to the staff member. You must
have a Workpaper Management license to log in to Workpaper Manager.

3. ClickOK to save settings and close the dialog.
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Assigning Licenses Using View by Product
To assign licenses using the product view, do the following:

1. Select Staff > Assign License. The License Assignment dialog displays.

2. Select the View by Product tab.

On the left side of the dialog, the Available staff box displays the following information:

Staff. Lists all staff members available for license assignments.

Group. Lists the group to which the staff members are assigned.

On the right side of the dialog, the Available Licenses box displays the following information:

Available Licenses. Lists all available products. The total number of Licenses available
for assignment displays in brackets next to each product.

Staff Members Assigned. Clicking the plus sign beside a product displays staff
members who have been assigned a license for this product. Once a license is assigned,
the staff member can access the product.

3. You can modify or assign the licenses available on the right side of the dialog to the appropriate
staff members listed on the left side of the dialog by doing one of the following:

Click the staff member on the left, click the product on the right, and then click the
Assign arrow pointing to the right.

Drag the staff member's name from the left column to the appropriate product on the
right.

Right-click a staff member and click the Transfer Licenses button. Highlight an
unlicensed staff member to which you want to transfer the Licenses and clickPaste
Licenses. All licenses except the Workpaper Management license are removed from
the first staff member and assigned to the second staff member.

Workpaper Manager Administrator • 29



Right-click the staff member that has the licenses you want to copy, and click the Copy
Licenses button. Click the unlicensed staff member to which you want the licenses
copied to and clickPaste Licenses. The second staff member now has the same
licenses as the first staff member.

As you match up staff members to licenses, the number of licenses in the Available Licenses
column on the right decreases.

Note: When licenses are added and a new staff member is added to a staff group, the
Workpaper Management license is automatically assigned to the staff member because
you must have the Workpaper Management license to log in to Workpaper Manager.

You do not have to assign all the available products at one time. You can return to this dialog
and assign licenses at a later time.

4. ClickOK to save and close the dialog.

Setting up the Administrator Environment
This section provides instructions on setting up office servers that can manage one or more central file
rooms and your client engagement work. You can create multiple office servers. One office server
must be designated as the main office server upon the initial log in to Administrator. For more details
on configuring the main office server, see Initial Login to theWorkpaper Manager Administrator on
page 2.

The main office server contains firm, licensing, staff, staff group, team, client, client group, and
central file room information.

You may want to create one or more secondary office servers if you have more than one office or
more than one network server.

If you have to take the main office server offline or you want the administrator at the secondary office
server to perform functions limited to the main office server, you can designate a secondary office
server as the main office server.

You can create secondary office servers that are disabled for Admin synchronization and send Admin
Packages created on the main office server to synchronize the admin information.

Secondary office servers and the main office server should be synchronized either manually or
automatically on a regular basis to ensure that information on all servers remains current.

Client folders may be set up in the central file rooms in the Workpaper Manager Administrator or in
Workpaper Management. When staff members log in to the servers in the office, they can
synchronize client engagement binders with central file rooms.

This facilitates the collaboration of multiple staff members working on the same electronic
engagement binder simultaneously and from remote sites. The client engagement binders must be
created in the local file room and then synchronized to the central file room. You cannot create a client
engagement binder in the central file room.
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You may want only your firm's administrator to set up client folders so you can control the process. Or
you may permit some or all of the staff to set up client folders in the Workpaper Manager program by
utilizing the Staff Group rights in Administrator.

Note: If the administrator sets up the client folder in the Administrator module, the New Binder
Wizard must be used to create a binder for the client in CCH ProSystem fx Workpaper Manager.
See Chapter 6, Creating and Using Binders, in the User Guide for information on the New Binder
Wizard.

Creating a Secondary Office Server
You can create secondary office servers, which are optional, to organize your central file rooms and
client information. During the creation process, the main office server information (such as server
properties, staff properties, central file room properties, client properties, and client group data) is
passed to the secondary office server.

Secondary office servers also can be configured and then connected to the main office server. Firm,
team, client group, and staff information can be viewed, but not changed, from a secondary office
server. Data on main and secondary office servers should be synchronized frequently. You can set up
an automatic synchronization schedule or manually synchronize the servers.

We recommend that you close all dialogs on the main office server when creating a secondary office
server. If a dialog is open, it is possible that the main office server will not recognize the secondary
office server after it has been created.

An office server can be disabled for Admin Synchronization. This office server does not have a
connection with other office servers. In this case, an Admin Package needs to be created on the main
office server and received on the secondary server to transfer Admin data.

If it becomes necessary to disable the main office server or the administrator of a secondary office
server needs to perform functions limited to the main office server, you can promote a secondary
office server to be the main office server by passing the main office server token to the secondary
server. See Changing theMain Office Server on page 33 for instructions.

If you are setting up a secondary server with synchronization disabled, create an Admin Package on
the main office server before beginning this process, because you need to receive the Admin Package
as part of setup. See Creating an Admin Package on page 33 for detailed instructions.

Note: In a multi-office server environment, all office servers need to be installed on computers
that have static IP addresses.

To set up a secondary server, do the following:

1. Log in to CCH ProSystem fx Workpaper Manager Administrator on a computer that has
Administrator installed but does not have an office server associated with it. The Configure
Office Server dialog displays.

2. ClickNext. The Provide office server information dialog displays.

3. Enter a label of up to 64 characters for the secondary office server in the Label field.

4. The Server name field defaults to the name of the computer you are logged in to. This field
cannot be edited.
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5. Enter a description for the server of up to 64 characters in the Description field. The description
is optional.

6. ClickNext. The Determine the office server designation dialog displays.

7. Select Secondary office server to establish this as the secondary office server. The Connect
to main office server field becomes active.

8. Enter the name of the computer where the main office server is located, or clickBrowse to
select the computer name from a list.

9. Check the Disable Admin synchronization box, if applicable.

10. On the Browse for Admin Package dialog, click the Browse button and choose the location of
the Admin Package (file extension AZA).

11. ClickOK. The Admin Package is received on the secondary office server.

Disabling/Enabling Admin Synchronization for anOffice Server
To disable or enable Admin Synchronization for an office server, do the following:

1. In the Central File Rooms pane, click theOffice Servers icon.

2. Right-click the office server in the List pane.

3. Select Properties from the pop-up menu. TheOffice Server Properties dialog displays.

4. Check the Disable Admin synchronization box to disable admin synchronization. Clear the
check box to enable admin synchronization. If an office server is disabled and later enabled,
synchronize it with the main office server.

Note: If an office server is disabled because maintenance work is needed, disable the local
file room to central file room synchronization in the central file room properties of the central
file rooms on the office server. Once maintenance is complete, modify both the office server
and CFR properties to allow for synchronization.
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Changing theMain Office Server
Designating a secondary office server as the main office server can be accomplished by passing the
main office server token to a secondary office server. If synchronization is disabled on the secondary
office server, the system creates an Admin Package as part of the process of changing servers.

To change the main office server, do the following:

1. Log in to the main office server.

2. Select Tools > Pass Main Office Server Token to open the Select New Main Office Server
dialog.

3. Use the drop-down list to select the secondary office server you want to make the new main
office server and clickOK.

4. Amessage confirming the change of the main office server appears. ClickYes to continue.

5. If the secondary office server has disabled synchronization, continue with step 6. If the
secondary office server is enabled for synchronization, theManual Admin Sync dialog displays
as the system activates the secondary office server as the main office server. The office server's
icon changes to that of the main office server.

Note: Be sure to perform an Admin synchronization between the new main office server
and all other secondary office servers to notify them of the change in main office server.

6. If the secondary office server is disabled for synchronization, the Create Admin Package dialog
displays when you select Yes to continue. Choose Save package to a file or Send package
via email. See the following section on Creating an Admin Package.

7. Follow the directions underReceiving an Admin Package on the facing page. After the Admin
Package is received, the system activates the secondary office server as the main office server.
The office server's icon changes to that of the main office server.

Note: Be sure to exchange an Admin Package from the new main office server to any
secondary office servers to notify them of the new main office server.

Creating an Admin Package
The Create Admin Package function creates a package containing office server information that can
be used to synchronize data between any two office servers.

Create Admin Package can be used to pass information to and from office servers that are disabled
for synchronization. It is also used to pass main office server information to a secondary office server
that is going to be disabled for synchronization. The following information is included in an Admin
Package: staff, licensing, teams, staff groups, client groups, office server properties, central file room
properties, and client and binder properties.

When you create an Admin Package file, you can save the file to the hard disk or attach the file to an
email.

After you create the file, it can be applied to the other office server using the Receive Admin Package
function.
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Saving the Admin Package to a Hard Drive
1. Select Tools > Create Admin Package.

2. Choose Save package to a file.

3. Either enter a drive, directory, and file name, or click the Browse button and select a drive,
directory, and file name in the Save As dialog and then clickSave. The file extension is AZA.
The drive and directory default to X:\Pfx Engagement\ADMIN\Admin Packages\<office server
name> (where X represents the drive where the Administrator module is installed).

4. ClickOK to create the file and store it in the location specified.

Notes:

You can use only alphanumeric characters (letters and numbers) in the Admin Package
file name.

If you have already saved an Admin Package file with the same name to the specified
location, you are given the option of overwriting the existing file or changing the file
name.

Attaching the Admin Package to an E-mail
1. Select Tools > Create Admin Package.

2. Enter a file name for the package in the file name field. The file extension must be AZA.

3. Choose Send package via e-mail.

4. ClickOK to create the file.

5. Your email application opens with the file attached so you can send the package to the
appropriate person.

Note: You cannot use the following characters in the Admin Package file name:
/ : * ? " < > | \

Receiving an Admin Package
Admin Packages are created on the main office server or any secondary office server and are used to
download and synchronize data between office servers when at least one of the office servers is
disabled for Synchronization.

To receive an Admin Package, do the following:

1. Log in to the office server that is going to receive the Admin Package.

2. Select Tools > Receive Admin Package.
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3. Select the appropriate folder on the Receive Admin Package dialog.

4. Select the AZA Admin Package file.

5. ClickOK.

Scheduling Admin Synchronization
Admin Synchronization can be scheduled and run only from the main office server.

Synchronization needs to be maintained between the main office server and secondary office servers
so that updated information on the main office server regarding staff, licensing, teams, staff groups,
and client groups is passed to the secondary office servers. Also, synchronization ensures that
changes to office server properties, central file room properties, client folder properties, and binder
properties are updated on every server.

A secondary office server must be set up and visible on the main office server before the Scheduled
Task option becomes available. If the secondary office server is not recognized by the main office
server, you need to run a manual admin synchronization on the secondary office server. SeeManually
Running an Admin Synchronization on page 37.

Both servers must be enabled for synchronization for an automatic Admin Synchronization to take
place. If a secondary office server is disabled, an Admin Package must be created on the main office
server and received on the secondary office server. See Creating an Admin Package on page 33 and
Receiving an Admin Package on the previous page for instructions.

You can schedule synchronization to take place automatically on the date and time you select. During
synchronization a progress marker displays. You can view the schedule, retry if a synchronization fails,
and view the synchronization history of the office servers involved in the synchronization.
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Note: The first time the scheduler is run, you need to enter the user name and password for the
user who will be logged in to Windows® at the time the synchronization takes place.

To schedule Admin Synchronization, do the following:

1. Log in to the main office server.

2. Select Tools > Scheduled Tasks.

3. Select Main office server synchronization with secondary office servers and clickEdit.

4. In the Run field on the Task tab, the path to the synchronization EXE file defaults to X:\Pfx
Engagement\ADMIN\CFRSynch.exe (where X represents the drive where the Administrator
program was installed).

5. The Run as field should show the Windows® user name of the user logged into the computer.
ClickSet Password to enter and confirm that user's Windows® password. The scheduled task
does not run without this information.

Note: The user name should be the user who will be logged in to the computer when the
task is run.

6. Click the Enabled (Scheduled task runs at specified time) box. The synchronization does
not run if Enabled is not checked.

Note: Only a Windows® administrator can successfully launch the scheduled task.

7. Click the Schedule tab and select how often the task is to be run from the Schedule Task
drop-down list.

8. Use the arrows to specify the time the synchronization is to start. You can clickAdvanced to
specify start and end dates and details on when to repeat the task. ClickOK to exit the
Advanced Schedule Options dialog.

9. Use the Every field in the Schedule Task Daily section to specify if you want to repeat the
synchronization every day, every two days, etc.

10. Check the Show multiple schedules box to change or delete schedules. ClickNew to create a
new schedule for the task that will run after the last schedule is completed. ClickDelete to
delete a highlighted schedule.

11. Click the Settings tab to specify the following:

To delete the task if it is not scheduled to run again. This option is not recommended, as
you would have to recreate the task.

To stop the task if it runs beyond a time you specify.

To start the task only if the computer has been idle for a specified time or to stop the task
if the computer stops being idle.

To start the task if the computer is running on batteries, stop the task if battery mode
starts, or wake the computer to run the task.

12. ClickApply to save your schedule and thenOK to exit the scheduler.

13. ClickClose to exit the Scheduled Task dialog.
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Manually Running an Admin Synchronization
The time required for the manual Admin Synchronization depends on the office servers involved. You
can run a manual Admin Synchronization from either a main or a secondary office server.

Note: Run a manual Admin Synchronization if the main office server does not recognize a
secondary office server. In this case, run the synchronization from the secondary office server.

To run a manual Admin Synchronization, do the following:

1. Log in to the appropriate office server.

2. Select Tools > Manual Admin Synchronization.

3. The system starts the synchronization either from the main office server or the secondary office
server, depending on the server you are logged in to.

4. The Admin Synchronization Status dialog displays during the synchronization process. You
can perform the following procedures on this dialog:

ClickRetry to have the system attempt the synchronization again if an office server has
a status of failed.

ClickView Synchronization History to view the synchronization record for the server
you are logged in to.

ClickView Schedule to view the schedule for the synchronization.

Viewing Admin Synchronization History
Admin Synchronization needs to be maintained between the main office server and secondary office
servers. You can view an office server's synchronization history to resolve synchronization issues and
provide detailed data to Technical Support personnel, if required.

A synchronization history displays the following information:

Person currently logged in to the computer

Computer name

Operating system

CCH ProSystem fx Workpaper Manager version number

Office server name and whether it is a main or secondary server

Office server ID

The synchronization history also displays a list of all synchronization for the server.

To view synchronization history, do the following:

1. Log in to the office server.

2. Select the office server in the Central File Room pane.

3. Select File > Properties.

4. ClickView Synchronization History. You can save or print the log.
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Viewing the Admin Activity Log
The Admin Activity Log records actions taken within the CCH ProSystem fx Workpaper Manager
Administrator module. This log file lists the date, action taken, result, user, computer, office server,
and, if necessary, the reason an activity fails.

To view the log file, follow these steps:

1. Select Tools > View Admin Activity Log. The View Admin Activity Log dialog displays.

2. Click one of the following options:

Details. Displays detail of a log entry.

Print. Prints the Admin Activity log.

Save as. Saves the Admin Activity log to a file.

Clear. Deletes the contents of the log.

3. ClickClose when you are finished viewing the file.

Setting Firm Options
The Firm Options feature in Administrator allows you to set firm-wide administrative options.

To set firm options, do the following:

1. Select Tools > Firm Options to open the Firm Options dialog.

2. Select the applicable options as described below. Firm options can be set only on the main
office server and are firm-wide. They are synchronized to local file rooms.
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General tab:

Shared Local File Room. Select this option to allow users to collaborate on binders
through directly accessing shared local file rooms.

Trash. When a binder is closed, Workpaper Manager will keep the items in the trash,
prompt the user to empty the trash, or automatically empty the trash, depending on your
selection here.

Prompt when/for. By default, a warning message displays when a binder that is set to
monitor the Document Completion Date is opened during the assembly period. If you
clear this check box, the warning message does not display.

Login password rules. Select this option to require staff member login passwords to
meet certain rules. When the option is selected, the Define Rules... button becomes
enabled so that you can open a separate dialog to select the rules.

Define Rules. In addition to being able to select from the rules listed below,
passwords are case sensitive.

At least ### characters (1 to 128).

At least 1 upper case character (A to Z).

At least 1 lower case character (a to z).

At least 1 digit (0 to 9).

At least 1 special character (space is special).

Must not contain staff member login name.

No historical reuse for last ### passwords (1 to 100).

Require staff to change their password every ### days (1 to 365).

Sign off tab:

Sign off options:

Skip Binder Staff Sign Off Analysis page in Finalize Binder Wizard. In the
Finalize Binder Wizard, a page with analysis of staff sign off for the binder
displays by default. Checking this box prevents this page from displaying during
the finalizing process.

Skip Clear Workpaper Sign Off Dates and Times page in Finalize Binder
Wizard. In the Finalize Binder Wizard, a page can display that gives you the
opportunity to clear the workpaper sign off dates and times. By default,
CCH ProSystem fx Workpaper Manager skips this step. If you want to be able to
clear the workpaper sign off dates and times, then uncheck this item.

Retain workpaper sign off history upon binder finalization. Select this
option to retain all workpaper sign off information after binder finalization. When
this option is selected, the option Skip ClearWorkpaper Sign Off Dates and
Times page in Finalize BinderWizard is automatically checked and cannot be
deselected. If this option is not selected, only the final sign off for preparer and
the final sign off for reviewer are retained.
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Display indicator when workpapers are modified after reviewed. Select
this option if you want the Modified After Review icon to display for workpapers
that have been modified after review. If you clear this box, the icon does not
display.

Number of Reviewer sign offs. You can select two, three, or four as the
number of levels of reviewer sign offs on workpapers. More than one reviewer can
sign off at each allowed level.

Clear Modified After Review icon Select which level of reviewer sign off will
remove the Modified After Review icon. You can select either:

Any reviewer signs off.

Highest level of existing reviewer or higher reviewer signs off.

Workpaper Manager Today tab:

Workpaper Manager Today will display binders in the diagnostics area based on your selections:

Document completion date is past due or within <X> days of current date.
Binders will display in Workpaper Manager Today diagnostics if the document
completion date is past due or within the specified number of days from the current date.
Enter a number or use the spin boxes to select a number of days. The default is 15.

Due date is within <X> days of current date. Binders will display in Workpaper
Manager Today diagnostics if the due date is within the specified number of days from
the current date. Enter a number or use the spin boxes to select a number of days. The
default is 15.

3. ClickOK to exit the dialog.

Setting Admin SynchOptions
1. Select Tools > Admin Synch Options to display the Admin SynchOptions dialog.

2. If a secondary office server has been created, then when Workpaper Manager Administrator is
closed, a message asks if you want immediate synchronization. This message does not appear
if you select either of the two following options:

Automatically synchronize when closing. Any changes to the main office server
information are automatically synchronized to existing secondary office servers, when
the Administrator is closed. Any changes made to a secondary office server
automatically synchronize to the main office server when the secondary Administrator
is closed.

Don't prompt me regarding synchronize when closing. Changes are not
automatically synchronized and the message regarding synchronization does not
display.

3. ClickOK to exit the dialog.
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Using the Document Completion Date Report
The Document Completion Date Report displays all binders with document completion dates that fall
within the date range you specify. This report provides the following information about each binder:

Office Server

CFR (Central File Room)

Binder Name

Binder ID

Client Name

Client ID

Binder Type

Binder Status

Lead Partner

Client Group

Period End Date

Report Date

Report Release Date

Doc Completion Date

Finalized Date

Retention Period End

To use the Document Completion Date Report, do the following:

1. Select Tools > Doc Completion Date Report. The Document Completion Date Report
dialog displays.

2. Select Run central file room report to update the central file room report. Select View report
from last scheduled task to view the most recent report.

3. If you selected Run central file room report, do the following:

a. Select Include only binder types set to monitor document completion date to
include only binder types that have been set to be monitored for the document
completion date.

b. Select Include finalized binders to include finalized binders in the report.

c. You can filter your results to binders that have a Document Completion Date, Year End,
Period End, or Retention Period within a certain date range. Select the criterion from the
Date range drop-down list, or select No Date Range.

d. Select the appropriate beginning date in the Start field. Either enter the date or click the
down arrow to use the calendar. The default setting is the current date.

e. Select the final date for the report range in the End field. Either enter the date or click
the down arrow to use the calendar. The default setting is two months from the current
date.

4. ClickUpdate Report. The report displays the binders that fall within the range you selected.
Click a column heading to sort by that heading. Drag column headings to reorder the columns.
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5. ClickExport to Excel® to open an Excel® spreadsheet of the report data.

6. ClickClose to exit the report.

Scheduling the Document Completion Date Report
You can schedule a Document Completion Date report to be generated automatically on a specified
date and time. You can schedule the Generate Document Completion Date Report task on either the
main office server or a secondary office server.

To schedule the Document Completion Date Report to run as a scheduled task, do the following:

1. From the CCH ProSystem fx Workpaper Manager Administrator main menu, select Tools >
Scheduled Tasks. The Scheduled Tasks dialog displays.

2. Select Document Completion Date Report and click Task Properties. The Windows®

scheduler opens, displaying the name of the task in the title bar.

3. Select the Task tab if it is not already selected.

4. In the Run field on the Task tab, the path to the import defaults to X:\Pfx
Engagement\Admin\DCDScheduledReport.exe (where X is the drive where the Administrator
program was installed). You can also browse to another location if that is necessary.

5. The Run as field should show the Windows® user name of the person logged on to the
computer. ClickSet Password to enter and confirm that user's Windows® password. The
scheduled task will not run without this information. ClickOK to exit the Set Password dialog.

6. Check the Enabled (scheduled task runs at specified time) box.

7. Click the Schedule tab and select how often the task is to be run from the Schedule Task
drop-down list.

8. Use the arrows to specify the time the report should run.

Tip: We recommend that you schedule the Generate Document Completion Date Report
task to run after the Admin Synch task. This will help to ensure that the Document
Completion Date report is as accurate as possible.

9. ClickAdvanced to specify start and end dates and when to repeat the task.

Note: The Document Completion Date report can be generated only once every 24 hours.

10. ClickOK to exit the Advanced Schedule Options dialog.

11. Use the Every field in the Schedule Task Daily section to specify if you want to repeat the task
every day, every two days, etc.

12. Check the Show multiple schedules box to change or delete schedules. Click the New button
to create a new schedule for the task, which will run after the last schedule is completed. Click
Delete to delete a highlighted schedule.

13. Click the Settings tab to specify the following:

Whether to delete the task if it is not scheduled to run again

Whether to stop the task if it runs beyond a time you specify
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To only start the task if the computer has been idle for a specified time or to stop the task
if the computer becomes active

Whether to start the task if the computer is running on batteries, stop the task if battery
mode starts, and wake the computer to run the task

14. ClickOK to save your schedule and exit the Windows® scheduler.

15. ClickSettings to display the Document Completion Date Report dialog and select the
appropriate settings.

16. ClickClose to exit the Scheduled Tasks dialog.

Creating a Central File Room
You can create central file rooms on the main office server or a secondary office server, depending on
the server you are logged in to. A central file room is used to store client folders, which can be created
in the Administrator module or in Workpaper Management. A client's binders can only be created in
the client folder in a local file room in Workpaper Management and must be synchronized with the
central file room to copy the binder information to the central file room.

Note: If a secondary office server has been disabled for synchronization, an Admin Package
needs to be created on the main office server and then received by the secondary office server for
the central file room to display in the secondary office server.

You can create as many central file rooms as you need.

To create a central file room, do the following:

1. In the Central File Rooms pane, select the office server where you want to create the central file
room. If you are logged in to the main office server, you can select it or any secondary office
server. If you are logged in to a secondary office server, you can create central file rooms only on
that server.

2. In the lower left pane, do one of the following to open the Central File Room Properties dialog:

Select File Rooms > Create Central File Room.

Right-click an office server and then select Create Central File Room.
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Click the Create Central File Room button on the toolbar.

3. The Name field is mandatory. Enter a name of up to 64 characters for the central file room. This
name displays with its own icon under the respective office server icon. You may also enter a
description.

4. Enter the path where the central file room binders are to be stored or clickBrowse to select a
drive and directory. The location must be on the computer where the Administrator is installed;
however, any drive and directory available on the computer (local or network) can be chosen.
The default is X:\Pfx Engagement\ADMIN\Data (where X represents the drive where the
Administrator module was installed). You can click the New Folder button to create a new
folder for the binders.

5. Enter the path where the central file room workpapers are to be located or use the Browse
button to select a drive and directory. Choose any drive or directory on the computer or available
network connection except directories already used by other central file rooms. The default is
X:\Pfx Engagement\ADMIN\Workpapers, where X is the drive where the Administrator module
is installed.

You can clickNew Folder to create a new folder for the workpapers.

6. To disable synchronization, check the Disable LFR to CFR synchronization box. Binders
cannot be synchronized with the central file room when synchronization is disabled.

7. ClickOK to save the information and close the dialog.
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Disabling/Enabling Synchronization on a Central File Room

Notes:

You may disable synchronization of binders from local file rooms to the central file room when
maintenance is performed on the server with the central file room.

If a central file room is disabled for synchronization, binders are locked and cannot be
synchronized with the central file room.

If a central file room is enabled for synchronization, local file rooms can synchronize binders with
the central file room.

To disable or enable the synchronization of a central file room, do the following:

1. In the Central File Room pane, right-click the file room you want to disable or enable.

2. Select Properties from the pop-up menu.

3. Check the Disable LFR to CFR synchronization box to disable synchronization of binders to
the central file room. Remove the check mark to enable the central file room for binder
synchronization.

Setting UpClient Folders
New clients can be added in the Administrator module, but you must use the Workpaper Management
program to add client binders for new clients.

To add a new client in a central file room, do the following:

1. To display the Create New Client dialog, click the central file room in which you want to add a
client and do one of the following:

Select File Room > New Client.

Right-click the Central File Room icon and select New Client.

Click the New Client button on the toolbar.

2. Enter the client information on the Profile tab. An entry in the Client name 1 field (Last name
field if you select Individual as the Entity type) is required and can contain up to 64 characters.
The name you enter becomes the client folder name.
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3. If you want to add the client to one or more client groups, select theGroup tab and check the
box next to the group or groups you want to add the client to. You can also do this at a later time
using the File Rooms > Assign Clients to Groups option. See Adding a Client Group on
page 54 for setting up the client groups.

4. Select the Contacts tab.

5. ClickNew and enter the information as desired. An entry in the Last Name field is required. To
continue entering contacts for the client, clickSave and New. You can use the left and right
arrow buttons to move to the previous or next contact entered.

6. When you have finished entering contact information and have saved all the data, clickOK to
exit the dialog.

You can use the Properties command to change client information entered earlier. The profile
information entered in this dialog is available for linking into Excel® and Word workpapers. See
Chapter 9: Using Microsoft® Excel®, and Chapter 10: Using Microsoft®Word, in the User Guide, for
information on linking these fields.
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Deleting a Client
To delete a client, click the client folder in the left pane and then do one of the following:

Select Edit > Delete.

Right-click the Client Folder and select Delete Client.

Click the Delete button on the toolbar.

When the confirmation dialog displays, clickYes to delete orNo to cancel the deletion.

Notes:

You must remove all binders from the client folder before it can be deleted.

To delete a client on a secondary office server when logged in to the main office server, there
must be a connection between the servers, and they must be enabled for Admin
Synchronization.

Deleting a Central File Room
To delete a central file room, click the icon of the file room to delete and do one of the following:

Select Edit > Delete.

Right-click and select Delete CFR from the pop-up menu.

Click the Delete button on the toolbar.

When the confirmation prompt displays, clickYes to permanently delete the central file room. This
deletes the central file room from Workpaper Manager Administrator.

Notes:

The CFR to be deleted must not contain any client folders or binders.

When logged in to the main office server to delete a central file room on a secondary office
server, there must be a connection between the servers and they must be enabled for
synchronization.

Deleting a Secondary Office Server
You cannot delete a secondary office server if it contains any central file rooms. You must first move
the client binders in the central file rooms to a different central file room(s) on a different server. After
removing the binders, you must delete the central file rooms. SeeMoving Binders on page 68.

To delete the secondary office server, do the following:

1. In the Central File Room pane, select the secondary office server to delete and do one of the
following:

Select Edit > Delete.

Right-click and select Delete Server.

Click the Delete button on the toolbar.

2. ClickYes to delete the office server.
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If more than one secondary office server has been configured, run a manual Admin Synchronization to
update the other secondary office servers. SeeManually Running an Admin Synchronization on
page 37.

Deleting the Secondary Office Server Program
To completely delete a secondary office server, you also need to manually remove the programs from
the computer where the secondary office server was located. Once you have removed the programs
listed below, you can use Microsoft® Explorer to delete the Workpaper Manager directory on the local
drive of the computer.

To manually remove the secondary office server program, do the following:

1. Right-clickMy Computer on your Windows® desktop and select Manage. The Computer
Management window displays.

2. Select Services under Services and Applications.

3. In the list of services in the right-hand pane, right-clickSQL Server®

(PROFXENGAGEMENT) and select Stop.

4. Select File > Exit to close the Computer Management window.

5. Select Start > Control Panel, and then double-clickAdd or Remove Programs. The Add or
Remove Programs window displays.

6. Remove the CCH ProSystem fx Workpaper Manager program.

Managing Binder Types
Like paper-based engagement binders, CCH ProSystem fx Workpaper Manager binders store and
organize client workpapers for any type of engagement, such as a tax return or an audit. Binder types
allow you to specify completion date calculations and retention period calculations for binders used for
different purposes. You can view, create, edit, and delete types of binders from the Workpaper
Manager Administrator module.
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Creating a NewBinder Type
To create a new binder type, do the following:

1. Select File Rooms > Binder Types. The Binder Types dialog displays.

2. ClickNew. The New Binder Type dialog displays.

3. Enter a name for the new binder type in the Name field. This field is required. Once the Name
field is filled, the OK and New buttons become active.

Note: Duplicate binder type names are not allowed.

4. Select Date of Report orReport Release Date in the Beginning of assembly period
drop-down list to set the date from which Workpaper Manager calculates the document
completion date. Select N/A if you do not want Workpaper Manager to calculate the document
completion date.

5. Enter the appropriate information in the Length of assembly period field. The entry may be
between 1 and 365 days.

6. Select Date of Report, Report Release Date, orDocument Completion Date in the Start
of retention period drop-down list to set the date from which Workpaper Manager calculates the
End of Retention Period. Select N/A if you do not want Workpaper Manager to calculate the
retention period.

7. Use the spin box or type the appropriate information in the Duration of retention period field.
The entry may be between 1 and 10 years.

8. ClickNew to save the binder type and begin creating another. ClickOK to save the binder type
and close the New Binder Type dialog.
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Editing an Active Binder Type
To edit an active binder type, do the following:

1. Select File Rooms > Binder Types. The Edit Binder Type dialog displays.

2. Select the binder type to edit and clickEdit. The Edit Binder Type dialog displays.

3. If this is a binder type you have created, you can edit the Name field. Edit the information in the
Document Completion Date Calculation and Retention Period Calculation sections as
necessary.

Note: You cannot edit the name of a standard binder type.

4. ClickOK to close the Edit Binder Type dialog.

5. ClickSave on the Binder Types dialog to save your changes and exit the dialog. ClickCancel
to discard your changes and exit the Binder Types dialog.

Deleting a Binder Type

Note: You cannot delete standard binder types.

If a Central File Room or Manual Admin Synchronization has not occurred since you created the
binder type, you can perform a "hard delete." The binder type is permanently deleted.

If a Central File Room or Manual Admin Synchronization has occurred since you created the binder
type, you can perform a "soft delete." The deleted binder type no longer appears as an option in the
Type drop-down list, but any binders of that type already created remains.

A soft delete occurs in any of the following situations:

The custom binder type has been saved in the Binder Types dialog and a user has opened
Workpaper Manager Workpaper Management, which causes the binder types to synchronize.
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The custom binder type has been saved in the Binder Types dialog and an Admin Synch has
been performed.

The custom binder type has been saved in the Binder Types dialog and a binder has been
changed to this binder type in the Administrator binder properties.

The custom binder status has been saved in the Binder Types dialog and any binder has been
archived or unarchived in Administrator.

Deleting a Binder Type Before Synchronization
To hard delete a binder type you have created, do the following:

1. Select File Rooms > Binder Types. The Binder Types dialog displays.

2. Select the binder type to delete and clickDelete. A confirmation box asks you to confirm the
deletion.

3. ClickYes to delete the binder type. ClickNo to cancel the deletion.

4. ClickSave on the Binder Types dialog to save your changes and exit the dialog. ClickCancel
to discard your changes and exit the Binder Types dialog.

Warning! If you delete a binder type, you can view and edit it by checking the Show deleted
binder types box on the Binder Types dialog. However, once you clickSave, the binder type is
permanently deleted.

Deleting a Binder Type After Synchronization

Notes:

This process applies if a Central File Room or Manual Admin Synchronization has occurred.

You can delete only binder types that you have created. You cannot delete standard binder
types. When a standard binder type is selected, the Delete button becomes inactive.

To soft delete a binder type you have created, do the following:

1. Select File Rooms > Binder Types. The Binder Types dialog displays.

2. Select the binder type to delete and clickDelete. A confirmation box asks you to confirm the
deletion.

3. ClickYes to delete the binder type. ClickNo to cancel the deletion.

4. ClickSave on the Binder Types dialog to save your changes and exit the dialog. ClickCancel
to discard your changes and exit the Binder Types dialog.

Notes:

This process applies if a Central File Room or Manual Admin Synchronization has occurred.

You can delete only binder types that you have created. You cannot delete standard binder
types. When a standard binder type is selected, the Delete button becomes inactive.
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Warning! If you delete a binder type, you can view and edit it by checking the Show deleted
binder types box on the Binder Types dialog. However, once you clickSave, the binder type is
permanently deleted.

Editing a Deleted Binder Type
To edit a binder that has been deleted, do the following:

1. Select File Rooms > Binder Types. The Binder Types dialog displays.

2. Check the Show deleted binder types box. Binder types you have deleted since the last save
display in red print.

Note: If you have saved changes to the Binder Types dialog since deleting the binder type,
it does not appear. You must create the binder type again.

3. Select the deleted binder type to edit and clickEdit. The Edit Binder Type dialog displays with
all fields inactive.

4. Check the Activate Binder Type box. All fields become active.

5. Edit the information in the Document Completion Date Calculation and Retention Period
Calculation sections as necessary.

6. ClickOK to save your changes.

7. ClickSave on the Binder Types dialog to save your changes and exit the dialog. ClickCancel
to discard your changes and exit the Binder Types dialog.

Managing Binder Statuses
In Administrator, you can view binder statuses and create, edit, and delete custom binder statuses.

Creating a NewBinder Status
To create a new binder status, do the following:

1. Select File Rooms > Binder Statuses. The Binder Statuses dialog displays.

2. ClickNew. The New Binder Status dialog displays.

3. Enter the name of the new binder status.

4. ClickNew to save the new binder status and create another binder status. ClickOK when you
are finished creating new binder statuses.

Editing an Active Binder Status
To edit the name of a binder status, do the following:

1. Select File Rooms > Binder Statuses. The Binder Statuses dialog displays.

2. Select the binder status to edit.

3. ClickEdit. The Edit Binder Status dialog displays.
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4. Change the name of the binder status.

5. ClickOK.

Note: Only custom binder statuses can be edited. The system-defined statuses (In Process,
Finalized, and Archived) cannot be edited.

Deleting a Binder Status
If you create a binder status and choose to delete it before the binder statuses have synchronized to
Workpaper Management, you can perform a "hard delete." The binder status is permanently
deleted.

If the binder statuses have synchronized after you created the binder status, you can perform a "soft
delete." The deleted binder status no longer appears as an option in the Status drop-down list of the
Binder Properties dialog. However, any binders with this status already assigned will remain. A soft
delete occurs in any of the following situations:

The custom binder status has been saved in the Binder Statuses dialog and a user has opened
Workpaper Manager, which causes the binder statuses to synchronize.

The custom binder status has been saved in the Binder Statuses dialog and an Admin Synch
has been performed.

The custom binder status has been saved in the Binder Statuses dialog and the custom binder
status was previously saved as the status of a binder in the Administrator binder properties.

The custom binder status has been saved in the Binder Statuses dialog and any binder has
been archived or unarchived in Administrator.

Note: Only custom binder statuses can be deleted. The system-defined statuses (In Process,
Finalized, and Archived) cannot be deleted.

To delete a binder status, do the following:

1. Select File Rooms > Binder Statuses. The Binder Statuses dialog displays.

2. Select the binder status to delete.

3. ClickDelete.

4. ClickSave.

Editing an Inactive Binder Status
To activate and edit a binder status that has been soft-deleted, do the following:

1. Select File Rooms > Binder Statuses. The Binder Statuses dialog displays.

2. Check the Show deleted binder statuses box. Binder statuses you have deleted since the
last save display in red.

Note: If you have saved changes to the Binder Statuses dialog since deleting the binder
status, it does not appear. You must create the binder status again.

3. Select a deleted binder status and clickEdit. The Edit Binder Status dialog displays.
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4. Check the Activate Binder Status box. The Binder status name field becomes active.

5. Edit the binder status name if necessary.

6. ClickOK to save your changes.

7. ClickSave on the Binder Statuses dialog to save your changes and exit the dialog.

Managing Client Binders
Individual client binders are created in the Workpaper Management program. Once they are created
and synchronized to the main or secondary office server, you can perform certain actions with the
binders from the Administrator module, including the following:

Creating, editing, and deleting client groups

Assigning clients to client groups

Assigning staff and teams to binders

Archiving binders that are finalized

Unarchiving binders, if necessary

Unfinalizing binders, if necessary

Adding a Client Group
Client Groups allow you to organize processing for your firm by grouping clients with common
requirements. Clients can be assigned to multiple client groups. Client Groups are created within the
Admin module on the main office server.

1. Select one of the following to add a new Client Group:

File Rooms > Client Groups.

Click the Client Groups button on the toolbar.

The Client Groups (Main Office Server) dialog displays.

2. ClickNew. The New Client Group dialog displays.

Workpaper Manager Administrator • 54



3. Complete the information in the following fields:

Name. Enter the name of the new client group. This field is required.

Description. Enter a description of the new client group.

4. ClickOK to save.

Editing a Client Group
1. Select File Room > Client Groups or click the Client Groups button on the toolbar.

2. Select a Client Group and clickEdit. The Edit Client Group dialog displays.

3. Edit the applicable information in the Name and Description fields and clickOK to save.

Deleting a Client Group
1. Select File Room > Client Groups or click the Client Groups button on the toolbar.

2. Highlight the client group you want to delete and clickDelete.

3. When the confirmation message box displays, clickYes to delete orNo to cancel the deletion.

Note: Clients that are assigned to deleted client groups will be unassigned. The client properties
for clients in that group no longer reflect that the client is assigned to that group.

Assigning Clients to Client Groups
To assign clients to Client Groups on the Office Server, do the following:

1. Do one of the following:

Select File Rooms > Assign Clients to Groups.

Click the Assign Clients to Groups button.
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The Assign Clients to Groups dialog displays.

2. Select a client group from the drop-down list. The client group's description displays in the
Description field.

Available clients. Lists clients not previously assigned to the selected client group. You
can enter text, wildcards (*), and placeholders (?) in any of the filter fields to filter the
various columns listed below.

Client Name. Lists the client name.

ID. Lists the client ID.

Entity Type. Use the drop-down list to change the filter to one of the following:
None, Entity Type, or Industry Type.

Assigned clients. Lists clients previously assigned to the selected client group. You can
enter text, wildcards (*), and placeholders (?) in any of the filter fields to filter the various
columns.

Client Name. Lists the client name.

ID. Lists the client ID.

Entity Type. Use the drop-down list to change the filter to one of the following:
None, Entity Type, or Industry Type.

3. You can select one or more clients from the Available client box and click the Assign button.
The selected client(s) now display on the right side of the dialog. You can unassign clients by
highlighting the client(s) and clicking the Unassign button. The selected client(s) now display
on the left side of the dialog.
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4. ClickApply to save the changes and continue to assign clients, if necessary.

5. ClickOK to save the changes and close the dialog.

Assigning Staff Members to Binders
The people who work on an engagement binder are called staff members. Staff members can be
assigned to engagement binders in either Administrator or Workpaper Management. You must be a
binder staff member in order to open and use the binder.

To assign staff members to binders in the Admin module, do the following:

1. Click the binder where you want to assign the Staff members and do one of the following:

Select Staff > Assign Binder Staff.

Select File > Properties. Select the Binder Staff tab and clickAssign.

Right-click the binder in the right pane and select Assign Binder Staff.

Right-click the binder and select Properties. Select the Binder Staff tab and click
Assign.

Click the Properties toolbar button. Select the Binder Staff tab and then clickAssign.

The Assign Binder Staff dialog displays.

2. In the Available teams or staff list, select one of the following options:

View: All. Lists all teams and staff members that are not assigned to this binder.

View: By team. Lists the teams, if any, that were set up in the Admin module that are
not assigned to this binder.

View: By staff. Lists all staff members that are not assigned to this binder.

3. Click the staff member's name or team's name, then click the Assign button. The selected staff
members now display on the right side of the dialog asAssigned binder teams and staff.

Workpaper Manager Administrator • 57



You can select multiple staff or teams by holding down the Ctrl or Shift keys.

Note: When staff members are added to or removed from the team in the Admin module,
the staff members are automatically added to or removed from the team assigned to the
binder.

4. ClickOK to accept the assignments.

The next time the binder is synchronized from the central file room to the local file room, the
binder staff assignments will be active.

Archiving a Binder
Binders that have been finalized in CCH ProSystem fx Workpaper Manager can be archived in
Administrator. The Archive feature compresses the binder into one file, making it easy for you to store
on your network or on a backup system. If you need to restore an archived binder, see Unarchiving a
Binder on the facing page.

To archive a binder, follow these instructions:

1. Click the binder you want to archive and do one of the following:

Select File Rooms > Archive Finalized Binder.

Right-click the binder and select Archive Finalized Binder.

Click the Archive Finalized Binder button on the toolbar.

The Archive Finalized Binder dialog displays.

The Archive Finalized Binder dialog displays a default file name consisting of the client folder
ID and name, binder ID and name, and binder current period end date.

2. ClickBrowse to open a dialog where you can select the drive and directory where you want to
store the archived file. The path defaults to X:\Pfx Engagement\ADMIN\Archive, where X is the
drive where CCH ProSystem fx Workpaper Manager Administrator is installed.

3. You can change the default file name or the default path by entering the pathway or the file
name for the archived binder in the Destination Path field. The file extension defaults to EAB.

4. ClickOK to archive the binder. The binder is compressed into one file and stored in the chosen
destination path. Archived binders listed in the central file room are identified by the Archived
Binder icon.
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5. ClickOK on The selected binder was successfully archived dialog or clickView Log to see a
log of archived/unarchived binders. To view the log at a later time, navigate to X:\Pfx
Engagement\Admin\Admin Share\archive log, where X is the drive where the Administrator
module is installed.

Unarchiving a Binder
If you need to retrieve an archived binder, you can use the Unarchive Binder feature.

1. Click the binder you want to unarchive and do one of the following:

Select File Rooms > Unarchive Binder.

Right-click the binder and select Unarchive Binder.

Click the Unarchive Binder button on the toolbar.

2. The binder is unarchived automatically.

3. On the confirmation message, clickOK to close the dialog or clickView Log to view a log of the
unarchived binders.

Note: If the archive file cannot automatically be located, theOpen dialog displays for you
to browse for the file.

If the archived binder you want to unarchive is not in the central file room, do the following:

1. Do one of the following:

Select File Rooms > Unarchive Binder.

Click the Unarchive Binder button on the toolbar.

2. Use the Look in field to locate the archived file. The default path is X:\Pfx
Engagement\ADMIN\Archive, where X represents the drive where CCH ProSystem fx
Workpaper Manager is installed. The file type is Binder Archive File (EAB).

3. Highlight the archived file and clickOpen.

4. On The selected binder was successfully unarchived dialog, clickOK to close the dialog or
clickView Log to view a log of the archived/unarchived binders. The archived file is
uncompressed and restored in the central file room.

Unfinalizing a Binder
Binders that have been finalized in CCH ProSystem fx Workpaper Manager can be unfinalized in the
Administrator module, allowing binder staff members to access the binder and make any necessary
changes. The read-only restriction is removed; however, any team or open item notes are not
restored.

To unfinalize a binder, do the following:

1. Highlight the finalized binder and do one of the following:

Select File Rooms > Unfinalize Binder.

Right-click the finalized binder and select Unfinalize Binder.

Click the Unfinalize Binder button on the toolbar.
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2. ClickYes to confirm the action to unfinalize the selected binder.

The binder is unfinalized, and the next time the binder is synchronized from the central file room
to the local file room, binder staff members can modify the binder as required.

Moving Binders
You can move binder database information from one bin to another. You can move binders singly or in
multiples by selecting one or more binders at a time. One purpose for moving binders is to keep the
capacity of bins less than the warning level of 3.0 GB.

A binder can be moved only under the following conditions:

The target bin must be different than the source bin.

Capacity of the target bin must be less than the warning level of 3.0 GB.

A connection can be made with the office server/terminal services database.

To move binders, do the following:

1. In the Bin Manager Utility, highlight the office server and the bin that contain the binder(s) you
want to move.

2. Select the binder(s) to be moved by using the Ctrl or Shift keys.

3. Either drag the binders to the target bin or use the Cut and Paste functions to move the binders.
A warning message asks you if you are sure you want to move the binder(s).

4. ClickYes. TheMove Binder JobQueue dialog opens, displaying the status of each binder as it
is moved.

Moving Binders to Another Client Folder in the Same CFR
In the Admin module, you can move binder(s) from one client folder to another in the same central file
room. Binders that are finalized, archived, or in use by another binder staff member cannot be moved
to a different client folder.

You can move a binder using either of the following methods:

Moving a Binder Using Drag and Drop

1. Click the binder you want to move.

2. Drag the binder from the List pane to the new client folder on the same central file room in the
Central File Rooms pane. The binder is moved to the new client folder and deleted from the
original client folder.

Moving a Binder Using Cut and Paste

1. Click the binder you want to move and select Edit > Cut.

2. Click the client folder on the same central file room where you want to move the binder.

3. Select Edit > Paste. The binder is moved to the new client folder and deleted from the original
client folder.

Note: You can move multiple binders using the Ctrl or Shift keys.
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Moving Binders to a Different CFR on the Same Office Server
Binders must have been synchronized to the central file room. Archived binders and binders that are in
use by another binder staff member cannot be moved.

To move binders to a different central file room, do the following:

1. To move all binders assigned to a client folder, click the folder. To move a single binder, click
the binder. To move multiple binders assigned to a client folder, use the Ctrl or Shift key to
select the binders.

2. Drag the client folder or binder(s) from the List pane to the new central file room in the Central
File Room pane.

3. Select Yes on the confirmation message to move the folder or binder. Select No to cancel the
process.

The binder(s) are associated with the new central file room. If the client folder associated with the
binder(s) does not already exist in the new central file room, the client folder is copied there. The
client folder in the original central file room is not deleted.

Moving Binders to a CFR on a Different Office Server
Binders can be moved from a central file room on the main office server to a central file room on a
secondary office server. You cannot move binders from a secondary office server to another office
server.

To move a binder, do the following:

1. To move all the binders assigned to a client folder, click the client folder. To move a single
binder, click the binder. To move multiple binders assigned to a client folder, use the Ctrl or Shift
key to select the binders.

2. Drag the client folder or binders from the List pane to the new central file room in the Central
File Room pane.

3. If both office servers are enabled for synchronization, a confirmation message displays. Select
Yes to move the binder(s) or select No to cancel the process.

The binders in the original central file room display with an "in-transition binder" icon. While a binder is
in transition, the following cannot be done:

Binder staff members cannot synchronize the binders from the local file room to the original
central file room.

An administrator cannot change the binder properties of the binders in the original central file
room.

An administrator cannot delete the binders in the original central file room.

An administrator cannot modify the client properties for the client associated with the binders.

If both office servers are enabled for synchronization, the binders are copied to the new central file
room. The client folder in the original central file room is not deleted.
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Moving Binders to a CFR on a Disabled Office Server
Binders can be moved from a central file room on the main office server to a central file room on a
disabled secondary office server. See the procedure above, Moving Binders to a CFR on a Different
Office Server, for more information.

To move binders, do the following:

1. To move all the binders assigned to a client folder, click the client folder. To move a single
binder, click the binder. To move multiple binders, use Ctrl and Shift.

2. Drag the client folder or binder(s) from the Contents pane to the new central file room in the
Central File Room pane.

3. If only one binder is being moved, the Create Transition Binder Package dialog displays.
Choose one of these options:

Save package to a file. The File name field displays the default path and file name for
the transition binder package. You can enter a different path and/or file name or click
Browse to open the Save As dialog and select a different path.

Send package via email. Your email application opens with the binder package
attached.

If multiple binder packages are being moved, the Location to Save Transition Binder Packages
dialog displays. Select the drive and directory where you want to save the packages. You can
clickNew Folder to create a new directory. ClickOK.

4. A confirmation dialog displays when the transition binder package(s) have been successfully
created. You can do one of the following:

Select Print to print a report listing the transition binder packages and location of the
transition binder package file.

Select Save As to save the report to a file.

5. After the transition binder package(s) is created on the main office server, an administrator at
the secondary office server must receive the transition binder package. The binder displays in
the central file room on the secondary office server.

6. To delete the in-transition binder on the main office server, an Admin Package must be created
by an administrator on the secondary office server and received by an administrator on the main
office server. See Creating an Admin Package on page 33 and Receiving an Admin Package
on page 34 for instructions.

Receiving Transition Binder Packages
Transition binder packages are created when binders are being moved from a central file room on one
office server to another office server that is not connected to the network.

To receive a transition binder package, do the following:

1. Log in to the office server that is going to receive the Transition Binder Packages.

2. Select Tools > Receive Transition Binder Package.

3. On the Receive Transition Binder Package dialog, select the folder containing the
package(s).
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4. Select the AZB transition binder package file and clickOK. The binders display in the central file
room of the secondary office server.

To remove the in-transition binder from the Central file Room on the main office server, an
administrator on the secondary office server must create an Admin Package to be received by
an administrator on the main office server.

Deleting a Binder
To delete a binder, do the following:

Important: If you delete a binder, you permanently remove the binder and all its contents.

1. Click the binder you want to delete.

2. Select Edit > Delete, click the Delete button, or right-click the binder and select Delete
Binder from the pop-up menu.

3. Amessage box prompts you to confirm the delete. To delete the binder, clickYes. To cancel
the deletion, clickNo.

DeletingMultiple Binders with the Delete Binders Utility
The Delete Binders Utility allows you to filter, select, and delete multiple binders at once. This is
useful when you need to locate and purge binders that have passed the retention period.

Important: If you delete a binder, you permanently remove the binder and all its contents.

To use the Delete Binders Utility, do the following:

1. Open Windows® Explorer and browse to X:\Pfx Engagement\Admin\Utilities\Delete Binders
(where X represents the drive where the CCH ProSystem fx Workpaper Manager Administrator
program is installed).

2. Double-clickPfxBindersDeletion.exe to open the Delete Binders Utility.

3. In the Report Filters section, select one of the following Include options:

All binders

Only finalized binders

Only archived binders

Only archived and finalized binders

4. Select one of the following date ranges:

No date range

Year end

Period end

Document completion date

Retention period

Due date

Finalized

Created

Workpaper Manager Administrator • 63



5. If you selected an option other than No date range in step 4, enter the start and end dates.

6. ClickUpdate Report. The table is populated with the binders that match your criteria.

7. Use the column headings to further filter your results.

8. Select the binders you want to delete. Select the check box at the top of the left-hand column to
select all binders in the list.

9. ClickExport if you want to export the current list, including an indication of whether they are
selected to be deleted.

10. ClickDelete Binders to delete the selected binders.

Instructions for using the Delete Binders Utility are also included in the X:\Pfx
Engagement\Admin\Utilities\Delete Binders folder.

Exporting a Client List to CCH Axcess™ Portal
You can export a client list from CCH ProSystem fx Workpaper Manager and use that list to
permanently link Workpaper Manager clients to clients in CCH Axcess™ Portal. This will make
sending files from an Workpaper Manager binder to CCH Axcess Portal more efficient since the
client's portal will be preselected.

Linking to a client's portal is available for both the standalone version of CCH Axcess Portal and the
version that integrates with CCH® ProSystem fx® Document. See the CCH Axcess Portal help for
instructions on linking clients using the exported client list.

To export a client list to send to CCH Axcess Portal, do the following:

1. Select a central file room.

2. Select File Rooms > Export Client List for CCH Axcess Portal. The Export Client List
dialog displays.

3. Select a location for the export file.

Note: Do not change the file type. The export must be saved as a comma separated value
(CSV) file.

4. ClickSave.

Managing Bins
Workpaper Manager has an efficient database structure, in which each database is divided into bins
and a binder's database information can be stored in any bin. Once the space in a bin is maximized, a
new bin is created, and the database information for new binders is placed in the new bin.
Administrators can also create additional bins and set them up to be used in other ways, such as
organizing the binders' database information.
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The Bin Manager Utility allows administrators to view and manage bins. Bins can be viewed in a list or
in a graphical view, which provides color-coded bar charts that notify the administrator when a binder
is approaching capacity. Using the Bin Manager Utility, administrators manage bins in the following
ways:

Create bins

Name bins

Delete bins

Designate one bin as the primary bin (where new binders are assigned)

Move binders from bin to bin

Specify the default path for creating new bins

Specify the start time for database maintenance tasks

Launching the BinManager Utility
To launch the Bin Manager Utility, you must know which computer you want to log in to.

1. From the Workpaper Manager Administrator main menu, select Tools > Manage Bins. The
BinManager Login dialog displays.

2. Select whether you want to manage bins containing trial balances or binders.

Note: Trial Balance appears only if your firm has the appropriate licenses.

3. Choose the location to log in to.

Currently logged in office server is pre-selected unless you are logged in to the main
office server and a secondary office server is selected in the Administrator frame.

Another office server is pre-selected when you are logged in to the main office server
and a secondary office server is selected in the Administrator frame.

Terminal services database should be chosen if you need to manage bins for a server
hosting the databases for your Terminal Servers.

Note: If you are logged in to a secondary office server, you cannot manage the bins on
another office server.

4. Specify the path where the login computer can be found, in the Select the computer to log in to
field.

If you choose Currently logged in office server, the path defaults to that of the current
office server and is not editable.

If you choose Another office server, with a secondary office server selected in the
Administrator frame, the path defaults to that of the secondary office server and is
editable. If no secondary office server was selected in the Administrator frame, the field
remains blank.

If you choose Terminal services database, the field remains blank.

5. If the field is editable and you want to change the path, type in the field, or clickBrowse to open
the Browse for computer dialog and to navigate to a remote computer.

6. ClickOK to exit the dialog and log in to the specified computer.
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BinManager Utility MainWindow
The main window of the Bin Manager Utility is divided into a left frame and a right frame. The left
frame displays the office server and the bins within that office server. The right frame can display
either a list view or a graphical view.

List View
The list view is the default view. The list view is a table listing all the current bins attached to this
office server. You can double-click a bin to show the binders within the bin in the frame on the right.

The right pane of the list view provides the following information when an office server is selected:

Name. The name of the bin.

Primary. Whether each bin is the primary bin (Yes or No). Only one bin can be designated as
the primary bin.

Capacity. Whether the bin capacity is at the Full level (more than 2.5 GB for a primary bin or
approximately 3.0 GB for a non-primary bin) or Within Limit (less than 2.5 GB for a primary bin
or approximately 3.0 GB for a non-primary bin).

Space Used (MB). The exact space used for the bin, in megabytes.

Binders. The total number of binders contained within this bin.

Database Name. The name of the database that contains the bins.

Location. The path to the location of each bin.

The right pane displays the following information when a bin is selected:

Trial Balance Name. The name of the trial balance. Displays only for Trial Balance bins.

Trial Balance Index. The trial balance index number. Displays only for Trial Balance bins.

Binder Name. The name of the binder.

Binder ID. The binder's index number.

Profile. The staff profile the binder belongs to. Displays only for binders in terminal services
databases.

Status. Whether the binder is in process, in transition, or finalized.

Type. The type of binder.

Year End. The year end as designated in the binder properties.

Period End. The period end as designated in the binder properties.

Client ID. The ID of the client the binder is assigned to.

Client Name. The name of the client the binder is assigned to.

Graphical View
To open the graphical view from the Bin Manager Utility, select View > Graphical View from the
main menu. To return to list view from graphical view, select View > List View. The graphical view is
a color-coded bar chart that notifies you when bins are reaching capacity.
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For a primary bin, capacity is 2.5 GB. During daily scheduled tasks, the system automatically
creates a new primary bin if the existing one has reached the 2.5 GB capacity.

For a non-primary bin, the warning level capacity is approximately 3.0 GB. However, the bin is
not maximized until it reaches 4.0 GB. A red warning zone indicates when the non-primary bin is
in this zone. Binders cannot be synchronized to this bin.

Creating a Bin
In most cases, it is not necessary to create a new primary bin in the Bin Manager Utility. The daily
scheduled task that calculates the space used by each bin automatically creates a new primary bin
when the existing primary bin reaches 2.5 GB of space used. However, you can create a new bin
manually whenever you want a new primary bin or when you want to organize binders by bin.

When new bins are created, the default bin size is 4 MB for binders and 6 MB for trial balances.

1. In Administrator, select Tools > Manage Bins. The BinManager Login dialog displays.

2. Select the type of bin you want to create.

3. Select the location to log in to.

4. ClickOK. The BinManager Utility displays.

5. Highlight the name of the bin in the left pane of the Bin Manager Utility.

6. Select Bins > Create Bin from the Bin Manager main menu. The Create Bin dialog displays.

7. In the Bin name field, type a unique name for the new bin.

8. In the Bin database path field, type the path to the location where the bin should be created or
clickBrowse to open the Browse dialog and navigate to the location.

9. If the new bin is to be a primary bin for assigning new binders, check the Primary bin box.

10. ClickOK to exit the dialog and create the new bin.

Deleting a Bin
A bin can be deleted only under the following conditions:

The bin is not designated as the primary bin.

The bin is empty.

A connection can be made with the office server/terminal services database.

To delete a bin, do the following:

1. In the Bin Manager Utility, highlight the office server and the bin that you want to delete.

2. From the Bin Manager Utility main menu, select Bins > Delete Bin. A warning message asks
you if you are sure you want to delete the bin.

3. ClickYes. The bin is deleted.

Scheduling Daily Tasks
The daily tasks consist of both calculating the disk space used for each bin and updating the bin
statistics. You must tell the system when you want these tasks to be performed. It is recommended
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that you run these tasks during the night when normal CCH ProSystem fx Workpaper Manager
processing is not occurring.

1. From the Bin Manager Utility main menu, select Bins > Global Settings. TheGlobal Bin
Settings dialog displays.

2. Specify the Start time by clicking the spinner arrows to move to the time you want or type the
time in the field.

3. ClickOK to finalize the schedule and exit theGlobal Bin Settings dialog.

Updating Bin Statistics Manually
You do not have to wait for the daily scheduled tasks to be executed to update bin statistics. If
CCH ProSystem fx Workpaper Manager users are experiencing performance issues, you may want to
manually initiate a bin statistics update. However, the process may take longer during the daytime
when other processes are also functioning.

1. In the Bin Manager Utility, highlight the office server whose bin statistics you want to update.

2. From the Bin Manager Utility main menu, select Bins > Update All Bin Statistics. As the bin
statistics are updated, an hourglass displays. This may take a few minutes.

3. When the bin statistics are updated, a message displays. ClickOK.

Moving Binders
You can move binder database information from one bin to another. You can move binders singly or in
multiples by selecting one or more binders at a time. One purpose for moving binders is to keep the
capacity of bins less than the warning level of 3.0 GB.

A binder can be moved only under the following conditions:

The target bin must be different than the source bin.

Capacity of the target bin must be less than the warning level of 3.0 GB.

A connection can be made with the office server/terminal services database.

To move binders, do the following:

1. In the Bin Manager Utility, highlight the office server and the bin that contain the binder(s) you
want to move.

2. Select the binder(s) to be moved by using the Ctrl or Shift keys.

3. Either drag the binders to the target bin or use the Cut and Paste functions to move the binders.
A warning message asks you if you are sure you want to move the binder(s).

4. ClickYes. TheMove Binder JobQueue dialog opens, displaying the status of each binder as it
is moved.

Viewing Binder Properties
Administrators occasionally need to view the statistical properties of binders assigned to a bin.
Archived binders are not included in the bins.
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To view binder properties, do the following:

1. In the Bin Manager Utility, highlight the office server and the bin that contain the binder whose
statistical properties you want to view.

2. Highlight the binder whose statistical properties you want to view.

3. From the Bin Manager Utility main menu, select File > Properties. The read-onlyBinder
Properties window displays the following information about the binder:

Name. Displays the name of the binder.

ID. Displays the ID of the binder.

Status. Displays the status of the binder:

Finalized. Binder's engagement is complete and the binder successfully
finalized.

In Transition. Binder is being moved to another office server or central file room.

In Process. Binder's engagement is in process.

<Custom>. A custom binder status that has been created in Administrator.

Type. Displays the type of engagement.

Workpapers. Displays the total number of workpapers within this binder.

Notes. Displays the total number of notes within this binder.

History Records. Displays the total number of history records within this binder.

4. When you are finished viewing the statistical properties of the binder, clickClose to exit the
Binder Properties window.

Viewing and Interpreting the Bin Diagnostic Report
If there is a diagnostic result to report, the Bin Diagnostic Report automatically displays when you log
in to the Workpaper Manager Administrator. This report can also be displayed by selecting Tools >
Bin Diagnostic Report. A result means one of the following conditions exists:

A new primary bin was automatically created when the former primary bin reached 2.5 GB.

A non-primary bin has reached the warning level of approximately 3.0 GB.

It has been over 24 hours since performance of the daily scheduled tasks (such as calculating
the disk space used for each bin or updating the bin statistics).

The Bin Diagnostic Report is especially helpful because, in addition to reporting diagnostic facts, it
also explains exactly what action should be taken for each scenario.

Note: The Bin Diagnostic Report does not display upon log in to a terminal services database (a
Citrix® local file room).

The following items display on the Bin Diagnostic Report:

Bin Diagnostic Report. Displays the office server, office server name, and computer name
being reported.

Bin Created for New Binders. Displays the name and path of the new primary bin, if one was
created.
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At Warning Capacity Level. Displays the bin name and path of bins that have exceeded the
warning capacity of approximately 3.0 GB.

Failed Disk Space Usage Check. In the event that the scheduled task to calculate disk space
failed, displays the date and time of the attempt. If a failure occurred, a message advises what
corrective action you should take.

Status of Scheduled Bin Disk Space Usage Check. In the event that the scheduled task to
calculate disk space failed, displays the status of the schedule for calculating disk space. For
example, the scheduled task to calculate bin disk space may have been disabled or deleted or,
even though the daily task was properly scheduled, the calculation of disk space did not run as
scheduled. Amessage advises what corrective action you should take for each scenario.

Failed Updated Bin Statistics Report. In the event that the scheduled task to update the bin
statistics failed, displays the date and time of the attempt. If a failure occurred, a message
advises what corrective action you should take.

Status of Scheduled Update Bin Statistics Check. In the event that the scheduled task to
update the bin statistics failed, displays the status of the schedule for updating bin statistics. For
example, the scheduled task to update the bin statistics may have been disabled or deleted, or
even though the daily task was properly scheduled, the updating of bin statistics did not run as
scheduled. Amessage advises what corrective action you should take for each scenario.

Managing the Tip of the Day
The Tip of the Day feature displays the Tip of the Day in Workpaper Manager Today, Binder
Snapshot, and Trial Balance Snapshot in Workpaper Management. You can customize the Tip of the
Day items to show tips that are specific to your firm's operations in each of the categories listed
above. Using your administrator login, you can add, edit, or delete tips for Tip of the Day in the main
office server. The updated Tip of the Day items synchronize to secondary office servers and users'
local machines.
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To create, edit, or delete a Tip of the Day, do the following:

1. Select Tools > Tip of the Day in the Administrator module on the main office server. The Tip of
the Day dialog displays.

2. Select one of the following Tip of the Day categories to edit. The default selection is Workpaper
Manager Today.

Workpaper Manager Today

Binder Snapshot

Trial Balance Snapshot

3. Select one of the following:

New. ClickNew to open the New Tip of the Day dialog. Enter the title in the Title field
and then enter the body of the tip in the Description field.

Edit. Highlight a Tip of the Day item and clickEdit. On the Edit Tip of the Day dialog
you can edit the tip title and or description.

Delete. Highlight a Tip of the Day and clickDelete. Workpaper Manager prompts you
for confirmation and then deletes the tip.

The updated Tip of the Day items carry to secondary office servers and users' local machines after the
next synchronization.

Backing UpData
To protect your data, it is essential that you use the CCH ProSystem fx Workpaper Manager Backup
and Restore Utility on a nightly basis. This utility aids administrators in the backup and restore process
for the CCH ProSystem fx Workpaper Manager Central Admin, Trial Balance, and bin databases.
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The Backup and Restore Utility creates a single backup file for all office server databases. You can
then restore all office server databases or individual binder database information. If you are
performing differential backups along with your regular full backup, then you will need both the full
backup file and the differential backup file to do a complete restore of all office server databases. Only
the CCH ProSystem fx Workpaper Manager Backup and Restore Utility gives you the ability to restore
individual binder database information.

For more information about the CCH ProSystem fx Workpaper Manager Backup and Restore Utility,
see Appendix A: Database Backup and Restore on page 73.

Changing the SE Account Password
CCH ProSystem fx Workpaper Manager utilizes a SQL login account SE with sysadmin privileges to
access the SQL Instance. The SE Account and its password are used by the Workpaper Manager
application and its related utilities and tools. We recommend changing the SE account password for
each office server on a regular basis, in order to ensure your confidential data is protected and
secured.

For more information about changing the system security password, see Appendix B: Changing the
SE Account Password on page 101
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Appendix A

Appendi x A: Database Backup and Restore

Database Backup and Restore

Overview
CCH ProSystem fx Workpaper Manager utilizes the SQL database engine.

This utility has been created to aid administrators in the backup and restore process for the
CCH ProSystem fx Workpaper Manager CentralAdmin, Trial Balance, and bin databases. Please
note that the SQL databases used for Workpaper Manager may not be backed up using your standard
backup procedures. Because direct access to the databases is required, you must either use this utility
to back up the database files, or use a SQL Agent available from your third party backup software
vendor.

This utility is designed for backup and restore of the CentralAdmin database, TB databases and all bin
databases for a single main or secondary office server. This utility will need to be run separately on
each Office Server in your CCH ProSystem fx Workpaper Manager environment.

Important:

To restore a single deleted binder to a Central File Room you must use the CCH ProSystem fx
Workpaper Manager Database Backup & Restore Utility. Your third party backup and restore
software is unable to restore a single binder that has been deleted from the Central File Room.

It is imperative that the firm’s backup processes be tested to ensure proper backups are taken
and that they can be restored. The backup processes should be tested upon the initial setup and
periodically to ensure that the backup can be restored in the event of a failure.

Note: In the event that a Trial Balance needs to be restored, use the option to restore a single
binder. The workpapers folder for the binder will also need to be restored.

The Database Backup & Restore Utility is also the best tool to assist you in migrating the
CCH ProSystem fx Workpaper Manager Administrator module from one server to another.
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Backup Considerations
This utility will create a single backup file that contains the backup of all office server databases. If you
installed CCH ProSystem fx Workpaper Manager to the default installation path, the database files
that will be backed up are located in the following directories: X:\Pfx Engagement\Admin\Data and
X:\Pfx Engagement\TB\Data.

Note: Due to including the TB database in the backup process, the storage space for the
database and the time to complete the backup have increased. The .bak files created by the
backup may be twice the size of those in prior versions of Workpaper Manager. The time required
to complete the process could also be twice as long.

If a failure occurs while backing up a specific database and the database cannot be backed up, that
database will be skipped and this information will be reported in a log file. The log file will be located
in the same directory as the BackupRestoreUtil.exe with the default name of FAILED -
LogFileForBRMMDDYYYY – HH MM SS. The backup process will continue after such a failure occurs
to ensure the remaining databases are properly backed up. Should a failure occur with a specific
database or binder during the restore process, please contact Workpaper Manager Customer
Support.

Consider the information in the following sections when performing database backup.

Additional Files to Be Backed Up
To ensure a complete backup, the files in the following folders will need to be backed up separately
using your current backup methods. The files stored in these folders are not included in the backup
that is generated by the CCH ProSystem fx Workpaper Manager Database Backup & Restore Utility.

Workpapers folder

Admin Packages folder

Archive folder

Transition Binder Packages folder

Important:

To ensure 100% consistency between the SQL database backup and the Workpaper Manager
Workpaper folder backup, it is recommended to perform each backup within the same window
of time when no changes are occurring on the office server.
If you are not able to prevent all users from accessing the office server during the backups, then
the optimal approach will be to run the backups consecutively to minimize the chance of
inconsistencies. If you are performing snapshot backups of the Workpaper Manager Workpaper
folders on a regular basis and if it can be scheduled to run under Windows®Task Scheduler,
then it is recommended to add your snapshot backup as a 2nd step to the Windows® scheduled
task that you have or will create for the Backup Utility, as per section Running the Backup Utility
(Task Scheduler) on page 81.
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Back Up the Database Backup File
In addition to backing up the folders listed above with your current backup methods, be sure to also
back up the database backup (.bak) file. If you choose to store your backup files on the server where
the Admin module is installed, the backup files should be kept on a different drive. In addition, if you
are performing differential backups as part of your backup strategy, you should be sure to backup both
the differential database backup file as well as the full database backup file that was the base for the
differential backup.

Disable Synchronization
We highly recommend you disable admin and binder synchronization before beginning the backup
process to ensure that the databases and workpapers contain identical information. During the time of
the backup process, synchronization will not be allowed. Users attempting to synchronize during this
time will receive an error.

Close CCH ProSystem fx Workpaper Manager Administrator
To run the Database Backup & Restore Utility, you must first close CCH ProSystem fx
Workpaper Manager Administrator.

Differential Backups
If performing full backups nightly is time consuming, and the files are taking up too much space, then
you may optionally choose to perform differential backups. A differential backup is based on the latest
full backup of the data, which is also known as the base of the differential or differential base.

A differential backup contains only the data that has changed since the differential base. Typically,
differential backups that are taken fairly soon after the base backup are smaller and faster to crease
than the full backup. Usually a differential base is used by several successive differential backups.

Over time, as a database is updated, the amount of data that is included in the differential backup
increases. This makes the backup slower to create and to restore. Eventually, another full backup
must be created to provide a new differential base for another series of differential backups. At restore
time, you will need both the full backup file and the latest differential backup file.

Notes: 

When a database reaches 2.5 GB in size, a new database is created. If a new database is
created after the full backup, then a full backup of this database will be completed as part of the
differential database backup until the next full backup of all databases using the utility.

When a full backup is performed on a database using a third party backup software after the full
backup has been completed using the CCH ProSystem fx Workpaper Manager Database
Backup & Restore Utility, then a full backup of this database will also be completed as part of
the utility's differential backup until the next full backup of all databases using the utility.
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Running the Backup Utility (User Interface)
To run the Backup Utility in the user interface, do the following:

1. Launch the Database Backup & Restore Wizard by doing one of the following:

Select Start > Programs > CCH ProSystem fx Workpaper Manager > Utilities >
CCH ProSystem fx Workpaper Manager Database Backup & Restore Utility.

In Windows® Explorer, browse to the X:\Pfx Engagement\Admin\Utilities\Backup
Restore folder and double-clickBackupRestoreUtil.exe.

2. ClickNext on the Welcome dialog.
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3. After you have read and understand the information regarding backup, check the box and click
Next.

4. Select Backup.
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Note: If you have already completed a full backup and now want to perform a differential
backup, select Backup and check the Differential box.

5. Provide the location where the files are to be stored by clicking Browse. The selected location
must be on a local drive/directory or a mapped network drive. If you select a mapped network
drive, the user account under which the SQL Server® service is running must have credentials to
write to that mapped network location.

6. ClickNext.
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7. Review the backup settings and clickBack Up to begin the backup process.

A progress indicator page will display to show you the progress of the backup.

Once complete, the Completing the CCH Pfx Workpaper Manager Database Backup and
RestoreWizard page will display the number of databases that were successfully backed up
and the number that failed to be backed up.
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8. ClickView Log to view a log detailing the backup information for each database.

9. Click Finish to exit the wizard.

Notes:

At the end of the process, only one .bak file will be created. This single file will contain
the backups for all of the Office Server databases. The default name for the backup file
is Office Server Name_Full MMDDYYYYHHMM SS.bak.

If your backup strategy includes differential backups, remember that you will need two
backup files to restore the data: the differential backup file you want to restore and the
full backup file that was the base for the differential backup.

If a new bin is created as part of the bin maintenance in Workpaper Manager, after the
latest full backup, when the differential backup is performed, the new database will be
backed up in full as part of that backup.

If one or more databases are backed in full using a third-party tool after the latest full
backup completed with the utility, then those databases will be backed up in full as part
of the differential backup performed by the utility.
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Running the Backup Utility (Task Scheduler)
The following instructions assume you have agreed to the warning in step 3 above in the User
Interface section.

Note: The following instructions are for Server 2008. Other supported operating systems have
similar task scheduling options.

To run the Backup Utility using Task Scheduler, do the following:

1. Open Task Scheduler.
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2. Select Create Task.

Note: If you will be running differential backups, you should set up two scheduled
tasks: one for the full backup, and another for the differential backup. When setting up the
task for the differential backup, steps 5 and 7 will differ slightly.

3. Create a task named BackupRestoreUtil on theGeneral tab of the Create TaskWizard screen.

a. Verify that the task is set to run as an Administrator of the server.

b. Choose Run whether user is logged on or not.
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c. Choose Run with highest privileges.

4. Go to the Triggers tab and clickNew.
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5. On the New Trigger screen, set the desired schedule for the backup task to run and clickOK.

Note: If you will be running differential backups, the settings for the trigger should be a little
different for the full backup task and the differential backup task.

6. Select the Actions tab and clickNew.
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7. On the New Action screen, verify the Action is set to Start a program.

a. ClickBrowse and navigate to X:\Pfx Engagement\ADMIN\Utilities\Backup
Restore\BackupRestoreUtil.exe (where X represents the drive where the program is
installed).

Notes:

If the save location for the backup files is to be on a different machine, the path to
the share must be a UNC path.

Also, the SQL Server® (PROFXENGAGEMENT) service must be set to run as an
account that has full control rights to the shared location.

b. In the Add arguments (optional) field, add the /f switch and the path information for the
desired location to save the backup files. The path should include quotation marks if
there are any spaces in the name.

Appendix A: Database Backup and Restore • 85



Notes:

The command line parameter /f must be entered in lowercase. Using an
uppercase F will result in an incomplete backup.

If you are using the Task Scheduler for a differential backup, you should add the
/d switch and path information for the desired location to save the backup files in
the Add arguments (optional) field instead of /f.
The path should include quotation marks (" ") if there are any spaces in the name.

c. ClickOK to save the information.
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8. Verify that the settings on the Conditions and Settings tabs are set to meet your needs.

9. ClickOK to save the information.
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10. Provide the credentials for the account that the scheduled task is to run as.

11. The BackupRestoreUtil will appear listed in the Task Scheduler Library.
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Restore Considerations
Restore is a critical part of the disaster recovery process. Due to the nature of the application and the
fact that the application document control relies on the database to ensure workpaper integrity, very
specific restore procedures must be followed.

Notes:

While the restore process can be performed on your own, we strongly recommend you contact
Workpaper Manager Customer Support before attempting to restore any data.

When backing up to a network location, a user with rights to both the local computer and the
network location must start the SQL instance.

When restoring, ensure Windows® Updates or Windows®Module Installer Worker Service are
not running. You may experience slow performance or errors if either of these are running in the
background.

Important: When running the utility, you must select whether to authenticate using your
Microsoft®Windows® User Account or by you entering your SQL login credentials.

Note: The utility must be Run as administrator when Windows® Authentication is selected
unless you create a domain account for the Windows® user in the SQL instance.

If a failure occurs while restoring a specific database or binder, that database/binder will be skipped
and this information will be reported in a log file. The log file will be located in the same directory as
the BackupRestoreUtil.exe with the default name of LogFileForBRMMDDYYYY – HH MM SS.txt.

The restore process will continue after such a failure occurs to ensure the remaining databases or
binders are properly restored. Should a failure occur with a specific database or binder during the
restore process, please contact Workpaper Manager Customer Support.

The following should also be considered when restoring databases or binders:

Additional Files to Be Restored
This utility will restore the office server bin databases and the CentralAdmin database contained
within the selected backup file. If selected, the utility can restore individual binder database
information only. It will NOT restore the central file room workpapers or other files that were backed
up separately. Those files must be restored separately.

To ensure a complete restore, the files in the following folders will need to be restored separately
using your current restore methods. The files stored in these folders are not included in the backup
that is generated by the CCH ProSystem fx Workpaper Manager Database Backup & Restore Utility.

Workpapers folder

Admin Packages folder

Archive folder

Transition Binder Packages folder
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Important: It is imperative that the workpapers and SQL databases are restored and completed
together and that no changes occur to either during the restore. When restoring individual binder
database information, do not restore the workpapers for all binders in the database. Restore only
the workpapers for the individual binder database information being restored.

Disable Synchronization
We highly recommend you disable admin and binder synchronization before beginning the restore
process. During the time of the restore process, synchronization will not be allowed. Users attempting
to synchronize during this time will receive an error.

ReviewAdministrative Changes Since Last Backup
When restoring from backup, be aware that administrative changes may have occurred since this
backup took place. If any of the following changes occurred since this backup, please contact
Workpaper Manager Customer Support for assistance.

Create or delete central file room

Add, remove or reassign licenses

Change workpaper location

Workpapers checked in/out

Add or remove staff members

New binders synchronized to central file rooms

Close CCH ProSystem fx Workpaper Manager Administrator
To run the Database Backup & Restore Utility, you must first close CCH ProSystem fx
Workpaper Manager Administrator.

Restoring from aDifferential Backup File
If you have chosen to perform differential backups as part of your backup strategy, you will need two
backup files at restore time: the differential backup file that you want to restore and the full backup file
that was the base for the selected differential backup (or the differential base).

Running the Restore Utility (Restore All Office Server Databases)
To restore all office server databases, do the following:

1. Launch the Database Backup & Restore Wizard by doing one of the following:

Select Start > Programs > CCH ProSystem fx Workpaper Manager >
CCH ProSystem fx Workpaper Manager Database Backup & Restore Utility.

In Windows® Explorer, browse to the X:\Pfx Engagement\Admin\Utilities\Backup
Restore folder and double-clickBackupRestoreUtil.exe.
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2. ClickNext on the Welcome page.

3. After you have read and understand the information regarding restore, check the box and click
Next.

4. Select Restore.

5. Select Use Windows® Authentication orUse SQL Authentication. Your authentication
must be confirmed using either your Microsoft®Windows® User Account or by entering your
SQL login credentials. If Windows® Authentication is selected, skip to step 7.
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Note: The utility must be Run as administrator when Windows® Authentication is
selected unless you create a domain account for the Windows® user in the SQL instance.
ClickCancel if you did not launch the utility as an administrator.
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Note: If the backup file selected is a differential backup, then you will also have to select
the full backup file that was the base for the selected differential backup. A second text field
and Browse button will be displayed allowing you to browse for the full backup file [.bak].

6. Enter Login name and Password. For SQL Authentication, you must enter your login
credentials.

7. ClickBrowse. Browse for the backup file [.bak] to be restored. The Office Server databases
within the selected backup file will display in the list.

8. ClickNext.
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9. Review the restore settings and clickRestore.

A progress indicator page displays the progress of the restore.

Once complete, the Database Backup & Restore Wizard Complete page will display the number
of databases that were successfully restored and the number that failed to be restored.

10. ClickView Log to view a log detailing the restore information for each database.

Appendix A: Database Backup and Restore • 94



11. Click Finish to exit the wizard.

Running the Restore Utility (Restore Individual Binder Database
Information)

To restore individual binder database information, do the following:

Note: Due to the number of databases now included with Workpaper Manager, the restoration
process for individual binders can take a long time to complete.

1. Launch the Database Backup & Restore Wizard by doing one of the following:

Select Start > Programs > CCH ProSystem fx Workpaper Manager >
CCH ProSystem fx Workpaper Manager Database Backup & Restore Utility.

In Windows® Explorer, browse to the X:\Pfx Engagement\Admin\Utilities\Backup
Restore folder and double-clickBackupRestoreUtil.exe.
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2. ClickNext on the Welcome page.

3. After you have read and understand the information regarding restore, check the box and click
Next.
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4. Select Restore and check the Binders only box.

5. Browse for the backup file [.bak] from which to restore the binder database information. The
Office Server databases within the selected backup file will display in the list.

Note: If the backup file selected is a differential backup, then you will also have to select
the full backup file that was the base for the selected differential backup. A second text field
and Browse button will be displayed allowing you to browse for the full backup file [.bak].

6. ClickNext.
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7. Highlight the individual binder to be restored. To select multiple binders to restore, use the Ctrl
or Shift key while highlighting the binders, or click the Select All button.

8. ClickNext.

9. Review the restore settings and clickRestore.
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A progress indicator page displays the progress of the restore.

Once complete, the Completing the CCH Pfx Workpaper Manager Database Backup and
RestoreWizard page will display the number of binders where the database information was
successfully restored and the number that failed to be restored.

10. ClickView Log to view a log detailing the restore information for each binder.
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11. Click Finish to exit the wizard.

Note: If users synchronized trial balance data to the office server while the SQL databases were
being backed up, the data will be included in the next backup that occurs.
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Appendix B

Appendi x B: Changi ng the SE Account Password

Overview
CCH ProSystem fx Workpaper Manager utilizes a SQL login account SE with sysadmin privileges to
access the SQL Instance. The SE Account and its password are used by the Workpaper Manager
application and its related utilities and tools. We recommend changing the SE account password for
each office server on a regular basis, in order to ensure your confidential data is protected and
secured. CCH ProSystem fx Workpaper Manager provides a tool for changing the SE account
password, which will generate a random and encrypted SE account password. Follow the steps below
to change the SE account password on demand or as a scheduled task.

Changing the SE Account Password on Demand
To change the SE account password, do the following:

1. In Windows® Explorer, browse to X:\Pfx Engagement\Common folder, where X is the drive
where CCH ProSystem fx Workpaper Manager is installed.

2. Double-clickPfx.Engagement.Pwd.Trigger.exe. This is a command line tool so you might
notice a command window flashes quickly on your screen.

3. Shutdown the Admin module if it was already running or launch the Admin module and then
shut it down. The Admin module sends the change request to the password manager service.

4. Your SE account password has been changed for the office server selected. Repeat these steps
for each office server.

Notes:

The password tool does not require to be run with either admin or highest privileges.

Either local or domain credentials will work.
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Changing the SE Account Password Using Task Scheduler
To change the SE account password using Task Scheduler, do the following:

1. Open Task Scheduler.

2. Select Create Basic Task or for more advanced options select Create Task.
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3. Type in a name and a description for your task and clickNext.

4. Select your desired trigger and clickNext.
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5. Select the desired schedule for the password change clickNext.

6. Select the Start a program action and clickNext.
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7. ClickBrowse and navigate to X:\Pfx Engagement\Common\Pfx.Engagement.Pwd.Trigger.exe
(where X represents the drive where the program is installed). No arguments are needed.

8. ClickNext.
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9. Click Finish.
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You should now see the task in your Task Scheduler Library.

Notes:

The password tool does not require to be run with either admin or highest privileges.

Either local or domain credentials will work.
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Appendix C

Appendi x C: Admin Vi ews Uti l i ty

Overview
The Admin Views Utility allows Admin staff group users to view CCH ProSystem fx
Workpaper Manager office server data. The data is displayed in a grid and pre-defined views exist for
staff, team, client, binder, central file room and office server information. The utility supports printing
or exporting the data to CSV, PDF, HTML or XLSX file format. Also, the settings of the grid can be
changed in regards to the columns and rows that display for a particular Admin View. Those changes
can be saved to create a new custom view or overwrite an existing custom view.

For certain views, such as the Binder Teams view, you can make bulk edits to the data in one or more
rows of the grid as represented in the view. For more information, see theMaking Bulk Edits on
page 113.
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Running the Admin Views Utility
Notes: 

The utility can only be initiated from the office server or any workstation with a connection to the
office server. It cannot be initiated from a local computer regardless if the Admin Workstation
component is installed or not.

The utility does not allow for viewing data from the clients and binders in a user’s local file room.

1. Select the Admin Views Utility from theWindows Start > Programs or All Apps >
CCH ProSystem fx Workpaper Manager menu. (Or, you can double-click the
AdminViews.exe file located in the X:\Pfx Engagement\Common\Utilities folder.)

2. The Admin Views Utility Login dialog displays.

3. Enter CCH ProSystem fx Workpaper Manager Admin login credentials.

Note: Only users assigned to the Admin staff group will be able to log on the utility.

4. ClickOK.
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5. The Admin Views Utility window displays. Expand the Staff Views, Client Views, Binder Views
or Firm Views item in the pane on the left to display the views available for each category.

Note: One or more views are provided by default for each category. These system-provided
views cannot be overwritten, but custom views can be created from them as described in
Creating a Custom Admin View on the facing page.

6. Select a particular view and clickRun (or press the Enter key, or double-click the item).

Note: If changes have been made in the Workpaper Manager application after opening the
utility, you must close and reopen the utility prior to clicking Run to be able to view the
changed data in the grid.

7. A Filter Conditions dialog displays for views where a large number of records will be retrieved
from the database or for views where Bulk Edit is provided. Otherwise, skip to step 8. In the
Filter Conditions dialog, enter one or more conditions to reduce the data to retrieve from the
database.

Note: If the value for one or more filter conditions is not entered, it might take a
considerable amount of time to retrieve the data depending on the number of records in the
database.

8. The grid in the pane on the right will refresh to display the data for the selected view.

You can optionally make changes to the grid and clickSave View to create a custom
view. See Creating a Custom Admin View on the facing page for more information.

You can optionally clickExport To in order to export the grid data to CSV, PDF, HTML
or XLSX file format or to print the grid data.

Optionally, you can use your mouse to move the position of the splitter bar between the
pane on the left and the pane on the right to be able to see more or less of each pane.
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9. If there is an enabled Plus sign (+) in the left most column of any view, click the Plus sign (+) to
drill down to more detailed data for the selected item in the grid.

10. ClickClose to close the Admin Views Utility.

Creating a Custom Admin View

Overview
Various features are provided for working with and customizing the grid in the Appendix C: Admin
Views Utility on page 108 as described below. After making customizations to the grid, a custom
view can optionally be created or an existing custom view can be overwritten.

Methods for Customizing the Rows of the Grid:

Sorting Ascending or Descending
Rows of the grid can be sorted by ascending or descending based on any column. You can either click
directly on the column to toggle between sorting ascending or descending, or right-click on a column
heading to select the Sort Ascending or Sort Descending option. To clear the sort, select Clear
Sorting on the right-click menu.

Group By Box
The grid allows for grouping data rows against one or more columns by dragging and dropping column
headings to the Group By box above the grid. If you group data by a single column, rows with identical
values in the corresponding column will be arranged into data groups. Each group row in the grid can
be expanded to view the underlying data rows. If you group by another column, a second level of
groups is created in the grid.

Note: The Group By box above the grid can be hidden or shown by right-clicking any column
heading and selecting Hide Group By Box from the menu selection. If you have grouped by one
or more columns, right-click in the Group By area to select to Full Expand, Full Collapse or
Clear Group.

Filter
Rows of the grid can be added or removed by using any of the following filter features:

Use Filter Row. In one or more cells of the filter row (the row above the grid), you can:

Enter one or more characters. As you type, the grid will display only the rows that match
the column being filtered.

Example: In the Binder ID column, enter 12 and all binder IDs that start with "12"
will display in the grid.

An asterisk (*) entered prior to a specific value is used as a wildcard to represent
"contains."

Appendix C: Admin Views Utility • 111



Example: In the Binder Name column, enter *tax and all binder names that have
the word "tax" will display in the grid, not just the names that start with tax.

Note: The filter row can be hidden or displayed by right-clicking any column heading and
selecting Hide Auto Filter Row from the menu selection.

Use Filter Icon in Column Heading. Hover your mouse over the right corner of each column

heading to click the filter icon . A list of filter selections displays:

(All) removes a previously selected or entered filter to display all rows.

(Custom) opens a Custom AutoFilter dialog, where you can enter one or two conditions
in which you want to filter the data.

(Blanks) displays the rows that have a blank in the selected column.

Select a specific value that exists in the column.Creating

Find Panel
To find rows of the grid where any column of data contains a certain value, right-click any column
header and select Show Find Panel from the menu selection. A Find Panel will display above the
grid for you to enter the value upon which to filter the grid to display only the rows that match that
value.

Methods for Customizing the Columns of the Grid:

Remove This Column

To remove any column of the grid, right click the column header and select Remove This Column
from the menu selection. The column will be removed.

Note:  To add the column back, read the information in Column Chooser below.

Column Chooser

To add or remove one or more columns of the grid, right-click any column header and select Column
Chooser from the menu selection. The Customization dialog will display. You can drag and drop
columns from the grid to the Customization dialog to remove columns. To add the columns back to
the grid, drag and drop them from the Customization dialog to the position in the grid where you want
the column to be added back.

Best Fit
To resize the width of a column to the best fit based on the values in the column, right- click the
column header and select Best Fit from the menu selection.

Best Fit (all columns)
To resize the width of all columns to the best fit based on the values in the columns, right-click any
column header and select Best Fit (all columns) from the menu selection.

Appendix C: Admin Views Utility • 112



Creating a Custom View
After making customizations to the rows and columns of a particular Admin view (system-provided or
custom view), you can optionally choose to create a new custom view or overwrite an existing custom
view as follows:

1. Make customizations to the rows and columns of a particular Admin view by making any of the
changes as described above.

2. ClickSave View.

3. In the Save Custom View dialog, retain the pre-selected ‘Custom view name’ to overwrite an
existing custom view. Or, enter a unique name to create a new custom view.

4. ClickOK.

5. If the name was unique, the new custom view can be found by expanding the previously
selected view item in the pane on the left.

6. If the name was not unique, a message box displays asking if you want to overwrite the existing
view.

7. ClickYes to overwrite the existing view, or clickNo to return to the Save Custom View dialog
to enter a unique name.

Note: The custom views are saved to the office server computer on which the view is created. To
work with any of the custom views on a different office server, copy the applicable .xml file from
the X:\Pfx Engagement\Common\View Definitions folder to the same folder on the other office
server computer.

Making Bulk Edits
For certain views, such as the Binder Teams, Binder Staff, and Licenses by Staff views, you can make
bulk edits to the data in one or more rows of the grid as described below.

Assign or Unassign Teams

Assign Teams
To bulk assign one or more teams to one or more binders, do the following:

1. Select the Binder Teams view in the Binder Views section of the Admin Views Utility.

2. ClickRun.

3. In the Filter Conditions dialog, select to display one of the following Include Binders condition:

With teams

Without teams

All binders
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Note: You can optionally enter a value for any of the following filter conditions to aid in
reducing the time it takes to retrieve the data for the view: Team Name, File Room, Client
ID, Client Name, Binder Name, Binder ID, Binder Type and Lead Partner. Also, if you are
assigning teams to a large set of binders, the process may take a while to run. You may
prefer to assign teams to a subset of binders at a time such as assigning to binders for one
binder type at a time.

4. ClickOK.

5. In the grid for the Binder Teams view, you can optionally further filter the list of binders if needed
via the filter row at the top of the grid. For more information on using Filter Rows, see Creating
a Custom Admin View on page 111.

6. To select the binders where you want to assign one or more teams, select the check box.

Note:To automatically select the check boxes for a range of binders, click in a column other
than the check box column, then hold down the shift key to select the range.

7. Click the Bulk Edit button on the top right above the Binder Teams grid, and select to Assign
team(s).

8. The Bulk Assign dialog displays for you to select the teams to assign to the selected binders.

9. After selecting the teams, clickOK.

10. The Binder Teams grid will refresh to display the updates.

Note: If you chose to include bindersWithout teams and all binders now have a team
assigned, the Binder Teams grid will be empty. You can select to Run the Binder Teams
view again to either include bindersWith teams or all binders.

Unassign Teams
To bulk unassign a team from a binder, do the following:

1. Select the Binder Teams view in the Binder Views section of the Admin Views Utility.

2. ClickRun.

3. In the Filter Conditions dialog, select to display one of the following Include Binders condition:

With teams

Without teams

All binders

Note: You can optionally enter a value for any of the following filter conditions to aid in
reducing the time it takes to retrieve the data for the view: Team Name, File Room, Client
ID, Client Name, Binder Name, Binder ID, Binder Type and Lead Partner. Also, if you are
unassigning teams from a large set of binders, the process may take a while to run. You
may prefer to unassign teams from a subset of binders at a time such as unassigning to
binders for one binder type at a time.

4. ClickOK.
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5. In the grid for the Binder Teams view, you can optionally further filter the list of binders if needed
via the filter row at the top of the grid. For more information on using Filter Rows, see Creating
a Custom Admin View on page 111.

6. To select the binders where you want to unassign the team, select the check box.

Note:To automatically select the check boxes for a range of binders, click in a column other
than the check box column, then hold down the shift key to select the range.

7. Click the Bulk Edit button on the top right above the Binder Teams grid, and select to Unassign
team(s).

8. Awarning message displays. After reading the message, clickYes if you want to continue to
unassign the selected team from each selected binder. Otherwise, clickNo.

Important: If at least one staff member or team will not remain assigned to a binder, the
last team to be unassigned from the binder will be skipped and not unassigned.

Note: If you chose to include bindersWith teams and there are now no binders with a
team assigned, the binder Teams grid will be empty. You can select to run the Binder
Teams view again to view either bindersWithout teams or all binders.

Assign or Unassign Staff

Assign Staff
To bulk assign one or more staff members to one or more binders, do the following:

1. Select the Binder Staff view in the Binder Views section of the Admin Views Utility.

2. ClickRun.

3. In the Filter Conditions dialog, select to display one of the following Include Binders condition:

With staff

Without staff

All binders

3. Note: You can enter a value for any of the following filter conditions to aid in reducing the
time it takes to retrieve the data for the view: First Name, Last Name, File Room, Client
ID, Client Name, Binder Name, Binder ID, Binder Type and Lead Partner. Also, if you are
assigning staff to a large set of binders, the process may take a while to run. You may
prefer to assign staff to a subset of binders at a time such as assigning to binders for one
binder type at a time.

4. ClickOK.

5. In the grid for the Binder Staff view, you can further filter the list of binders if needed via the filter
row at the top of the grid. For more information on using Filter Rows, see Creating a Custom
Admin View on page 111.

6. To select the binders where you want to assign one or more staff members, select the check
box.
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Note:To automatically select the check boxes for a range of binders, click in a column other
than the check box column, then hold down the shift key to select the range.

7. ClickBulk Edit on the top right above the Binder Staff grid, and select to Assign staff.

8. The Bulk Assign dialog displays for you to select the staff members to assign to the selected
binders.

9. After selecting the staff, clickOK.

10. The Binder Staff grid will refresh to display the updates.

Note: If you chose to include bindersWithout staff and all binders now have a staff
members assigned, the Binder Staff grid will be empty. You can select to run the Binder
Staff view again to either include bindersWith staff or all binders.

Unassign Staff
To bulk unassign a staff member from a binder, do the following:

1. Select the Binder Staff view in the Binder Views section of the Admin Views Utility.

2. ClickRun.

3. In the Filter Conditions dialog, select to display one of the following Include Binders condition:

With staff

Without staff

All binders

Note: You can enter a value for any of the following filter conditions to aid in reducing the
time it takes to retrieve the data for the view: First Name, Last Name, File Room, Client ID,
Client Name, Binder Name, Binder ID, Binder Type and Lead Partner. Also, if you are
unassigning staff from a large set of binders, the process may take a while to run. You may
prefer to unassign staff from a subset of binders at a time such as assigning to binders for
one binder type at a time.

4. ClickOK.

5. In the grid for the Binder Staff view, you can further filter the list of binders if needed via the filter
row at the top of the grid. For more information on using Filter Rows, see Creating a Custom
Admin View on page 111.

6. To select the binders where you want to unassign the staff member, select the check box.

Note:To automatically select the check boxes for a range of binders, click in a column other
than the check box column, then hold down the shift key to select the range.

7. ClickBulk Edit on the top right above the Binder Staff grid, and select to Unassign staff.

8. Awarning message displays. After reading the message, clickYes if you want to continue to
unassign the selected staff member from each selected binder. Otherwise, clickNo.
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Important: If at least one staff member or team will not remain assigned to a binder, the
last staff member to be unassigned from the binder will be skipped and not unassigned.

Note: If you chose to include bindersWith staff and there are now no binders with a staff
member assigned, the Binder Staff grid will be empty. You can select to Run the Binder
Staff view again to either include bindersWithout staff or all binders.

Assign or Unassign Licenses

Assign Product Licenses
To bulk assign one or more product licenses to one or more staff members, do the following:

1. Select the Licenses by Staff view in the Staff Views section of the Admin Views Utility.

2. ClickRun.

3. In the Filter Conditions dialog, select to display one of the following Include Staff condition:

All staff

Staff with only WM product license

Staff with product licenses other than WM

3. Note: You can enter a value in the Staff Group condition if desired to aid in reducing the
time it takes to retrieve the data for the view. Also, if you are assigning product licenses to
a large set of staff, the process may take a while to run. You may prefer to assign licenses
to a subset of staff at a time such as assigning to staff for one staff group at a time.

4. ClickOK.

5. In the grid for the Licenses by Staff view, you can further filter the list of staff if needed via the
filter row at the top of the grid. For more information on using Filter Rows, see Creating a
Custom Admin View on page 111.

6. To select the staff where you want to assign one or product licenses, select the check box.

Note:To automatically select the check boxes for a range of staff, click in a column other
than the check box column, then hold down the shift key to select the range.

7. ClickBulk Edit on the top right above the Licenses by Staff grid, and select to Assign license(s).

8. The Bulk Assign dialog displays for you to select the product licenses to assign to the selected
staff members. The number of available licenses for each product is listed.

Important: If the number of staff selected exceeds the number of licenses available for a
specific product, one or more staff members will not be assigned the product license.

9. After selecting the product licenses, clickOK.

10. The Licenses by Staff grid will refresh to display the updates.
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Note: If you chose to include Staff with only WM product license and all staff now have
a license other than Workpaper Management assigned, the Licenses by Staff grid will be
empty. You can select to run the Licenses by Staff view again to either include all staff or
Staff with product licenses other than WM.

Unassign Product Licenses
To bulk unassign a product license from staff members, do the following:

1. Select the Licenses by Staff view in the Staff Views section of the Admin Views Utility.

2. ClickRun.

3. In the Filter Conditions dialog, select to display one of the following Include Staff condition:

All staff

Staff with only WM product license

Staff with product licenses other than WM

3. Note: You can enter a value in the Staff Group condition if desired to aid in reducing the
time it takes to retrieve the data for the view. Also, if you are unassigning product licenses
from a large set of staff, the process may take a while to run. You may prefer to unassign
licenses from a subset of staff at a time such as unassigning from staff for one staff group
at a time.

4. ClickOK.

5. In the grid for the Licenses by Staff view, you can further filter the list of staff if needed via the
filter row at the top of the grid. For more information on using Filter Rows, see Creating a
Custom Admin View on page 111.

6. To select the staff where you want to unassign one or product licenses, select the check box.

Note:To automatically select the check boxes for a range of staff, click in a column other
than the check box column, then hold down the shift key to select the range.

7. ClickBulk Edit on the top right above the Licenses by Staff grid, and select to Unassign
license(s).

8. Awarning message displays. After reading the message, clickYes if you want to continue to
unassign the selected product license from each selected staff member. Otherwise, clickNo.

Important: Any row selected in the view where Workpaper Management is the product
license will be skipped because all staff must have a Workpaper Management license.

Note: If you chose to include Staff with product licenses other than WM and there are
now no staff members with product licenses other than Workpaper Management assigned,
the Licenses by Staff grid will be empty. You can select to run the Licenses by Staff view
again to either include all staff or Staff with only WM product license.
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