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Chapter 1: Welcome to Client Accounting Suite!

Welcome to Client Accounting Suite!
Thank you for purchasing Client Accounting Suite. At Wolters Kluwer, we want to help your organization maximize the use of Client Accounting Suite.
Use this Conversion Guide as you prepare to convert the client data from your existing write-up package to Client Accounting Suite.
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Chapter 2: Available Conversions

Available Conversions
The Client Accounting Suite provides the client data conversions listed below. A generic conversion is available to help convert data from write-up
packages that are not specifically listed.

1. Creative Solutions (CSI)
2. Creative Solutions After-the-Fact Payroll
3. Peachtree Complete Accounting
4. Peachtree Employee Static Data
5. QuickBooks - Opening Balances
6. Generic Conversion
7. WorkPapers Plus - Opening Balances
8. EastACCT DOS
9. East ACCT DOS After-the-Fact Payroll
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Chapter 3: Conversion Overview

Conversion Overview
Client Accounting Suite provides both a conversion, which is a one-time process that involves bringing in static data such as the chart of accounts,
employee and vendor information, and opening balances, and an import process, which brings in detailed transactions.

Due to the different situations encountered and options available, each client must be converted separately into the Client Accounting Suite. The
procedures used to get a client up and running are outlined below and can help you identify which procedure is best for each of your clients.

The first step in this process is to identify which clients will need to be converted. There may be some clients you haven’t served in a long time.
There may be some clients that are relatively new and have very little data. It is not an all or nothing decision; pick and choose the best route for
each individual client. It is recommended that you print your customer/client list and manually decide which clients you will convert and which you
will import.

You should also consider the optimal timing of the data conversions, both from the perspective of what is best for your firm as well as what makes
sense for each of your clients. Some factors to consider when determining the best timing for a conversion:

l You should determine when the subscription for your other write-up package runs out to avoid renewal costs.
l If payroll services have been provided this year, it is recommended that you continue with the current write-up package until year-end for

that client. You can create the applicable payroll forms and finish out the payroll year in the current write-up package. This will avoid the
need to manually enter year-to-date payroll information which will ensure the pay stubs and W2s within Client Write-Up have the correct
figures. If you begin fresh in Client Write-Up at the beginning of the next year, the year-to-date balances will be cleared out and the
payroll will start fresh.

l Conversely, if payroll services have NOT been provided for a client, then converting/importing before the year-end into Client Write-Up IS
recommended. Doing so will ensure the start of the tax season and the year-end conversion work do not interfere with each other.

l If you choose to wait until the beginning of next year to convert clients, you can still do some preliminary work, like setting your clients up
in Client Write-Up to prepare for the conversions.

Before starting any conversion:

1. Read the specific conversion instructions for the program you are converting from. Some conversions require you to generate reports or
export files from the source application before beginning the conversion process. This guide will explain what is needed and how to
obtain the necessary information for each product.

2. For all conversions you must create a new client in the Client Accounting Suite prior to converting any data, so make note of the client’s
basic information needed during this process (i.e. Client ID, name, address, entity type and fiscal period information).

The client setup checklist automatically populates after the client is first created. If you need to access it later, from the Help
menu select Setup Checklist. Use the Client Write-Up QuickStart Guides to quickly set up your firm or new clients within Client
Write-Up – they are located here: https://blocknet.hrblock.com/Blocknet/Software/SoftTrackApp.asp?Id=143&Ver=1&Issues=False

Make sure to set up your periods the same way they are set up in the source application and include the appropriate number of
historical periods. A period should be set up in Client Write-Up for each period of data you plan to convert.

3. Make a backup of all your client data in the source application.

Standard Steps for Starting any Conversion
The following steps apply when starting a conversion from any product. Refer to the individual product instructions in the Conversion Guide below
for specific details.

1. Open the new Client Write-Up client.
2. Select File, Convert Data, choose the appropriate product from the list and click Select.
3. Review the license agreement, select the I accept the agreement radio button and click Next>.
4. A message appears reminding you to perform certain tasks (see the list specified for each product below) before continuing with the

conversion. Verify that the tasks are complete and click OK to continue.
5. Hold the CTRL key and click a product below to continue with the steps specified for that product:

l Creative Solutions (CSI)
l Creative Solutions After-the-Fact Payroll
l Peachtree Complete Accounting
l Peachtree Employee Static Data
l QuickBooks
l Generic Conversion
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Chapter 3: Conversion Overview

Standard Steps for Finalizing any Conversion
After you have converted data from any product, you should review the information that was converted to ensure it came over correctly and that
no data is missing. It is recommended that you print listings of the client, chart, employee, and vendor information to see if you need to make
any edits or add additional data.
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Chapter 4: Creative Solutions (CSI) Conversion

Creative Solutions (CSI) Conversion
See Conversion Overview before you begin.

Items that will be Converted

1. Accounts and opening balances,
2. Departments (if they are used in CSI),
3. Source journals,
4. Current year detail, and
5. Prior two years of detail, if available in the Creative Solutions client data.

Items that will NOT be Converted

1. Budgets,
2. Due date information,
3. Checking accounts and bank information,
4. Ration information,
5. Partnership percentages,
6. Financial statements, letters, formats, reports, print queues, and
7. Workstation preferences.

Before starting the CSI Conversion
In addition to the standard steps listed above, make sure to complete the following steps before starting the CSI conversion:

1. Make sure all period information is posted for the CSI client.

Your current period must be starting without any transactions. If you convert a client with current transactions, the converted data
will exclude the transactions which have not been posted.

2. Set up the client’s fiscal period information to match those used in CSI (Lists>Fiscal Periods).

A minimum of 2 prior years must be setup. To add previous years, highlight the current fiscal year in the list, type the year you
wish to add, and press the Tab key. You may repeat the process to add more years.

3. Set up the account mask for the Chart of Accounts and define the account segments (Lists>Chart of Accounts>Account Segment Setup).
4. The conversion uses the actual CSI client database file, instead of export files, so you will need to know the location of this file (*.WSW

or *.WSZ).

Starting the Creative Solutions (CSI) Conversion
First complete the standard conversion steps then continue to the CSI Conversion steps below.

Step 1 - Select the CSI Client Database

1. Select the location of the CSI master database file (*.WSW or *.WSZ) you wish to convert. Use the scroll bar (or the lookup box) to select
the correct drive and path.

2. All master databases in the selected path appear in the Existing files. Select the CSI master database (*.WSW or *.WSZ) you wish to
convert and click Next> to continue.

Setting up Fiscal Periods

If you receive a message that your client’s periods are not setup, click Set Up Fiscal Periods to create any missing periods.

Set up the client’s fiscal period information to match those used in CSI. A minimum of 2 prior years must be setup.

3. Click Next> to continue.
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Chapter 4: Creative Solutions (CSI) Conversion

Step 2 – Define the Account Structure

1. The conversion uses the existing CSI account structure to build the recommended account structure. Review the recommended
structure and make any necessary modifications. The last account number used in CSI is listed to help you determine if the account
structure might need to be expanded to accommodate future accounts.

The chart structure entered here will overview the chart structure entered when you established the Client Write-Up client.

Use the following codes to review and/or map your new Client Write-Up account structure:

L Location (i.e. section of account number used to represent the geographical location of an office)

D

Department

Remember that a department cannot be the first part of the account structure in Client Write-Up.

If you are using departments, the department segment of the account structure must be separated by either a dash “-“ or a
period “.”.

C Left core acct (Defines the left-hand side of the core number)
X Right core acct (Defines the left-hand side of the core number)

Using leading zeros – If you enter more characters in the recommended account structure than what exist in the existing structure you will have
to use leading zeros to fill the extra characters.

For example: If the CSI client’s left core accounts are 3 digits, and you select a 4-digit core structure, you must always enter a leading zero when
entering an account number. If you do not want to enter the leading zero, change the left core account to 3 digits.

2. Choose whether to bring in period balances or detail transactions for historical periods.
l Up to 2 years of historical data can be converted.
l Period Balances convert history in summary with a balance per period.
l Detail Transactions convert history in transaction detail

3. Click Next> to continue.

Step 3 – Assign Source Journals

1. The next step in the conversion is to assign new Client Write-Up source journal codes to the CSI source journals. All CSI source
journals in the list must be assigned.

2. The conversion automatically assigns a Client Accounting Suite source journal code using the first 8 characters of the original CSI
source journal description. Click on any of the new codes in the grid to change them. Use the scroll bar to move through the list.

While source journals in CSI were not required to be unique, all source journals in Client Write-Up must be unique. If a CSI source journal
is not unique, the conversion will add a leading numeric digit to the code to make it unique in Client Write-Up.

3. Click Next> to continue.

Step 4 – Copy the Chart Layout (Optional)
Copying the chart layout is optional and should only be used if you have a previously converted client with a similar chart of accounts structure.
Matching accounts will be automatically assigned to categories and matching departments will be created. This step is offered to provide less
setup work on subsequent clients with similar account structures.

1. OPTIONAL – You can check the box to copy the chart layout from a previously converted client or skip this step and manually assign
accounts to categories by clicking Next>.

Use chart layout from previous conversion – Select this check box to use the account layout from a previously converted client. The account mask,
departments, and accounts from the existing client will be copied to the client you are converting.

If you do NOT select the option to copy a chart layout, click Next> to manually assign your accounts to a default list of categories in the next step
of the conversion.

2. If you select the Use chart layout from previous conversion check box, select a client with a similar account structure from the list.

For example: If you have several clients with the same chart of accounts, convert the first one by skipping this step and assigning all accounts to
the default categories. Then, when you convert the next client with a similar chart, select to copy the chart layout from the converted client.
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Chapter 4: Creative Solutions (CSI) Conversion

Matching accounts will be assigned and matching departments will be created (if they exist in the converting client). You can then assign any client
specific accounts to categories in the next step of the conversion, instead of assigning all accounts.

3. Click Next> to continue.

No matter which option you choose above, when you convert a client, any existing data entered in the Client Write-Up client including:
partnership information, budgets, departments, chart of accounts, balances, and historical information will be cleared and replaced with
information obtained through the conversion. Double-check to make sure you are converting the correct client before you continue.

Step 5 – Assign the Chart of Accounts
Now you are ready to assign your accounts to the Client Write-Up default chart layout categories. All accounts from the converting client must be
assigned to a category.

1. Click to select the account(s) on the left you want to assign to a particular category. Selected accounts appear highlighted in the list.

To assign a range of accounts, select the first account in the range then press the SHIFT key as you select the last account in the group.

To select non-sequential accounts, select the first account in the range then press the CTRL key and click on each of the accounts you wish to
select.

2. Click the Category on the right where you want to assign the accounts.

Categories are used to identify groups of accounts and determine where those accounts appear on the financial statements.

Once an account has been assigned it displays in red in the account list and appears under the appropriate category on the right.

If you assign an account in error, select the account in the Category list and press the Delete key. The account will be removed from the Category
list and redisplayed in the Account list in black.

Refer to the Client Write-Up help files to view or print a list of account categories for reference.

3. If you selected to copy the chart layout from an existing client in the previous step, any matching accounts will already be assigned. You
only need to assign accounts that display in black (unassigned accounts).

4. Click Next> to continue.

Make sure you assign ALL accounts from the converting client (left-hand list). Any account that does not display in red has not been assigned
and will NOT be converted.

Step 6 – Unassigned Accounts

1. If all accounts have been assigned, a message indicating that “All CSI Accounts have been assigned” appears.

If any accounts remain unassigned they appear in a grid on this session. The CSI account number and description identify the accounts. Any current
and previous year debits and credits display. Depending on the amount of history you have for the client, you must decide whether to ignore these
accounts (and convert without including them) or return to the previous step and assign them.

Unassigned accounts (and their associated balances) will be ignored by the conversion and could result in an out-of-balance situation for
the new Write-Up client.

Click the Print Unassigned Accounts button to print a list of any unassigned accounts.

2. Click Convert to initiate the conversion process.
3. Once the conversion is complete, a message displays. Review the next steps and click OK.

You can run the conversion on a client more than once. One reason you might want to do this is if you change your mind about the account
layout or do not assign all of the accounts. The original client data remains intact so you can run the CSI client in parallel with Client Write-
Up.

Next Steps
Review the standard steps for finalizing any conversion.

If you are also converting CSI After-the-Fact Payroll for this client, we recommend that you review the CSI After-the-Fact Payroll section of the
Conversion Guide for detailed instructions on completing this process.

-9-



-10-



Chapter 5: Creative Solutions (CSI) After-the-Fact (ATF) Payroll Conversion

Creative Solutions (CSI) After-the-Fact (ATF) Payroll Conversion
See the Conversion Overview before you begin.

Items that will be Converted

1. Employee personal information (i.e. name and address data),
2. Vendor information,
3. State information (states will also be set up),
4. Municipality information (municipalities will also be set up),
5. Current year employee federal, state, and municipality wage and tax balances,
6. Current year employee balances for withholdings and deductions, and
7. Current year vendor non-taxable gross balances.

Items that will NOT be Converted

1. Previous year employee and vendor balances, rates, and limits,
2. Benefit information,
3. Bank, bank deposit, and EFT (Electronic Funds Transfer) information,
4. Federal and state reporting transmitter information for W-2s, 1099s, 941s, etc.,
5. Custom reports,
6. Client and vendor fees information, and
7. Worker’s compensation information.

Before starting the CSI ATF Payroll Conversion
In addition to the standard steps listed above, make sure to complete the following steps before starting the CSI ATF Payroll conversion:

1. Convert the CSI client and general ledger first.

It is recommended that you run the CSI ATF Payroll conversion immediately after converting the CSI client. Doing so will help keep
your data in sync.

2. If you are converting into Client Write-Up After-the-Fact Payroll, make sure the new client has been created in the Write-Up module.
3. If you are converting into the Client Write-Up Payroll module, create the new client in the Payroll module.

The payroll client can be interfaced to Client Write-Up, or can be stand-alone. See Payroll Help for more information on payroll
client setup and interfacing decisions.

4. Make sure that all CSI employees have a state declared in the address line so the conversion to Client Write-Up can create the
appropriate state records.

Starting the Creative Solutions (CSI) Conversion
First complete the standard conversion steps then continue to the CSI ATF Payroll Conversion steps below.

Step 1 – Select the CSI Client Database

1. Select the location of the CSI master database file (*.WSW or *.WSZ) you wish to convert. Use the scroll bar (or the lookup box) to select
the correct drive and path.

2. All master databases in the selected path appear in the Existing files. Click the CSI master database (*.WSW or *.WSZ) you wish to
convert.

Enter CSI Install Location

Enter the drive and path where the Creative Solutions software is installed.

A default location displays, you can change this path if needed. The conversion uses the CSI master database located in this directory to load
after-the-fact payroll information.

1. Click Next> to continue.
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Chapter 5: Creative Solutions (CSI) After-the-Fact (ATF) Payroll Conversion

Step 2 – Convert Employee and Vendor Information

1. Check the boxes to convert employee and vendor personal information and balances.

Select Current Payroll Year

Select the CSI client’s current payroll year from the list.

2. Click Next> to continue.

Step 3 – Assign CSI Pay Codes

1. The next step in the conversion is to assign Client Write-Up pay codes and pay types to CSI’s payroll items.
2. The conversion automatically assigns a Client Accounting Suite pay code using the first 8 characters of the original CSI description.

Click any of the new codes in the grid to change them. Use the scroll bar to move through the list.

These pay codes will be used as descriptions in Client Write-Up After-the-Fact Payroll.

While payroll descriptions in CSI were not required to be unique, all pay codes in Client Write-Up must be unique. If a CSI payroll
description is not unique, the conversion will add a leading numeric digit to the pay code in Client Write-Up.

3. The conversion automatically assigns a Client Accounting Suite after-the-fact pay type to each of the original CSI payroll items. Click
any of the new types in the grid to change them. Use the scroll bar to move through the list.

Standard pay types are automatically assigned for items such as regular pay, cash tips, vacation, overtime, etc. The pay type of “other pay”
is assigned to all CSI descriptions that qualify as other pays in Client Write-Up After-the-Fact Payroll.

SUI Calculation

Select whether to identify SUI amounts as belonging to the employer or the employee.

In CSI, the SUI balances are not identified as either employer or employee. Client Write-Up does make this distinction. Once you begin
processing Client Write-Up After-the-Fact Payroll for this client, you will be able to track both employer and employee SUI balances.

SDI Calculation

Select whether to identify SDI amounts as belonging to the employer or the employee.

In CSI, the SDI balances are not identified as either employer or employee. Client Write-Up does make this distinction. Once you begin
processing Client Write-Up After-the-Fact Payroll for this client, you will be able to track both employer and employee SDI balances.

4. Click Next> to continue.

Step 4 – Assign CSI Deductions

1. The next step in the conversion is to assign Client Write-Up deduction codes to the CSI deductions.
2. The conversion automatically assigns a Client Accounting Suite deduction code using the first 8 characters of the original CSI

deduction description. Click any of the new codes in the grid to change them. Use the scroll bars to move through the list.

These deduction codes will be used as descriptions in Client Write-Up After-the-Fact Payroll.

While deduction codes in CSI were not required to be unique, all deduction codes in Client Write-Up must be unique. If a CSI
deduction code is not unique, the conversion will add a leading numeric digit to the code in Client Write-Up.

3. Click Convert to initial the conversion process.
4. Once the conversion is complete, a message displays. Review the next steps and click OK.

Next Steps
Review the standard steps for finalizing any conversion.

1. Select the ATF Payroll menu and check settings for states, municipalities, other pays, deductions, and employee balances to ensure
they converted correctly.
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2. Assign your payroll posting accounts and ATF preferences.
3. Select Vendor List from the Lists menu and check the settings for vendors and balances.
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Chapter 6: Peachtree Complete Accounting Conversion

Peachtree Complete Accounting Conversion
See Conversion Overview before you begin.

Supported Software Versions
Client Write-Up supports converting data from Peachtree Complete Accounting 8.0 or higher (including Peachtree 2003). This conversion is not
compatible with other Peachtree products.

Items that will be Converted

1. Accounts and balances for net change per period for the current and prior year,
2. Departments (if they are used in Peachtree),
3. Source journals,
4. Budgets,
5. Current year detail, and
6. Prior two years of detail, if available in the Peachtree client data.

Items that will NOT be Converted

1. Due date information,
2. Checking accounts and bank information,
3. Ratio information,
4. Partnership percentages,
5. Financial statements, letters, formats, reports, and print queues,
6. State or municipality tax rates,
7. Employee wage or tax balances,
8. Customer list (can be done using the Generic Conversion Template), and
9. Workstation preferences.

Before starting the Peachtree Conversion
In addition to the standard steps listed above, make sure to complete the following steps before starting the Peachtree conversion:

1. Set up the client’s fiscal period information to match those used in Peachtree (Lists>Fiscal Periods).

A minimum of 2 prior years must be setup.

2. Set up the account mask for the Chart of Accounts and define the account segments (Lists>Chart of Accounts>Account Segment Setup).
3. If you plan to only convert vendor information, you must set up the Client Write-Up Accounts Payable client, chart of accounts, and

invoice defaults before converting.
4. Follow the instructions below to create the necessary export files (.CSV) in Peachtree. The conversion uses these export files instead of

actual client files when converting Peachtree client data.

Creating the Peachtree Export Files

1. Open the Peachtree client you wish to convert.
2. Select Import/Export from the File menu and follow the steps below to create each export file.

Chart of Accounts – REQUIRED:

To convert the chart of accounts, chart descriptions, budgets, and balances, create this export file. The Chart of Accounts export file is REQUIRED
and is the only required export file for the conversion. All others are optional, depending on the level of detail you wish to convert.

1. Select General Ledger then Chart of Accounts List and click the Export button.
2. On the Filter tab, make sure that All is selected for all filters. The one exception is for the Active/Inactive filter. If you only want to

export active accounts, click the arrow and select Active.
3. On the Fields tab, be sure the check mark in the Show column is visible for the following fields:

l General Ledger Account ID,
l Account Description,
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Chapter 6: Peachtree Complete Accounting Conversion

l Account Type,
l Inactive,
l Tax Code,
l Next Ref,
l Current Balance, and
l 1099 Settings.
l Do NOT show any period end fields.

4. On the Options tab, select the Include Headings check box. This box MUST be checked.
5. Click the Import/Export File button at the top of the Options tab.

You may want to put all client export files in separate client directories. Enter a file name and path that is easily accessible,
using part of the client name or ID in the file name, added to the code “cht” for reference (for example, billcht.csv). Leave the
default extension of .csv.

6. Click Open.
7. Click OK on the Chart of Accounts Export button.

If Peachtree finds a file with the same name in the directory, it will ask if you wish to overwrite the existing file. If this happens,
make sure you overwrite. To avoid this situation, make sure that each file name is unique. For example, if you create several
export files for this client (chart of accounts, receipts, payments, etc.) each file name must be unique so that you do not
overwrite this export file with the next export file that is created.

Vendor Information – Optional:

To convert vendor general information from Peachtree, create this export file.

1. Select Accounts Payable, then select Vendor List, and click the Export button.
2. On the Filter tab, make sure that ALL is selected for all filters. The one exception is for the Active/Inactive filter. If you only want to

export active vendors, click the arrow and select Active.
3. On the Fields tab, click the Show All button and disable it, if it is not already disabled. Disabling Show All selects all vendor fields for

export.
4. On the Options tab, select the Include Headings check box. This box MUST be checked.
5. Click the Import/Export File button at the top of the Options tab.

You may want to put all client export files in separate client directories. Enter a file name and path that is easily accessible,
using part of the client name or ID in the file name, added to the “vndr” for reference (for example billvndr.csv). Leave the
default extension of .csv.

6. Click Open.
7. Click OK on the Accounts Payable Export button.

If Peachtree finds a file with the same name in the directory, it will ask if you wish to overwrite the existing file. If this happens,
make sure you overwrite. To avoid this situation, make sure that each file name is unique. For example, if you create several
export files for this client (chart of accounts, receipts, payments, etc.) each file name must be unique so that you do not
overwrite this export file with the next export file created.

Payments Journal – Optional:

To convert open (un-reconciled) bank reconciliation detail from Peachtree accounts payable, create this export file. Be aware that this payment
information will not convert into the Client Write-Up Accounts Payable module. Instead it will become current year bank reconciliation detail in
Client Write-Up’s bank reconciliation.

1. Select Accounts Payable, then select Payments Journal, and click the Export button.
2. On the Filter tab, enter the date range for the information you wish to convert.

If you want to bring a full year of bank reconciliation detail into Client Write-Up, enter the date range for a full year. If you want
prior year detail, enter a date range starting one year prior to the current year.
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3. Also on the Filter tab, make sure that ALL is selected for all filters.
4. On the Fields tab, click the Show All button and disable it, if it is not already disabled. Disabling Show All selects all payment fields for

export.
5. On the Options tab, select the Include Headings check box. This box MUST be checked.
6. Click the Import/Export File button at the top of the Options tab.

You may want to put all client export files in separate client directories. Enter a file name and path that is easily accessible, using
part of the client name or ID in the file name, added to the code “pmts” for reference (for example, billpmts.csv). Leave the default
extension of .csv.

7. Click Open.
8. Click OK on the Accounts Payable Export button.

If Peachtree finds a file with the same name in the directory, it will ask if you wish to overwrite the existing file. If this happens,
make sure you overwrite. To avoid this situation, make sure that each file name is unique. For example, if you create several export
files for this client (chart of accounts, receipts, payments, etc.) each file name must be unique so that you do not overwrite this
export file with the next export file created.

Cash Receipts Journal – Optional:

To convert open (un-reconciled) bank reconciliation detail from Peachtree accounts receivable, create this export file. Be aware that this receipt
information will not convert into the Client Write-Up Accounts Receivable module. Instead it will become current year bank reconciliation detail in
Client Write-Up’s bank reconciliation.

1. Select Accounts Receivable, then select Cash Receipts Journal, and click the Export button.
2. On the Filter tab, enter the date range for the information you wish to convert.

If you want to bring a full year of bank reconciliation detail into Client Write-Up, enter the date range for a full year. If you want
prior year detail, enter a date range starting one year prior to the current year.

3. Also on the Filter tab, make sure that ALL is selected for all filters.
4. On the Fields tab, click the Show All button and disable it, if it is not already disabled. Disabling Show All selects all receipt fields for

export.
5. On the Options tab, select the Include Headings check box. This box MUST be checked.
6. Click the Import/Export File button at the top of the Options tab.

You may want to put all client export files in separate client directories. Enter a file name and path that is easily accessible, using
part of the client name or ID in the file name, added to the code “rcpt” for reference (for example, billrcpt.csv). Leave the default
extension of .csv.

7. Click Open.
8. Click OK on the Accounts Receivable Export button.

If Peachtree finds a file with the same name in the directory, it will ask if you wish to overwrite the existing file. If this happens,
make sure you overwrite. To avoid this situation, make sure that each file name is unique. For example, if you create several export
files for this client (chart of accounts, receipts, payments, etc.) each file name must be unique so that you do not overwrite this
export file with the next export file created.

Payroll Journal – Optional:

To convert open (un-reconciled) check detail from Peachtree payroll, create this export file. Be aware that this check information will not convert
into the Client Write-Up Payroll module. Instead it will become current year check detail in Client Write-Up’s bank reconciliation.

1. Select Payroll, then select Payroll Journal, and click the Export button.
2. On the Filter tab, enter the date range for the information you wish to convert.

If you want to bring a full year of bank reconciliation detail into Client Write-Up, enter the date range for a full year. If you want
prior year detail, enter a date range starting one year prior to the current year.
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3. Also on the Filter tab, make sure that ALL is selected for all filters.
4. On the Fields tab, click the Show All button and disable it, if it is not already disabled. Disabling Show All selects all check fields for

export.
5. On the Options tab, select the Include Headings check box. This box MUST be checked.
6. Click the Import/Export File button at the top of the Options tab.

You may want to put all client export files in separate client directories. Enter a file name and path that is easily accessible,
using part of the client name or ID in the file name, added to the code “pay” for reference (for example, billpay.csv). Leave the
default extension of .csv.

7. Click Open.
8. Click OK on the Payroll Export button.

If Peachtree finds a file with the same name in the directory, it will ask if you wish to overwrite the existing file. If this happens,
make sure you overwrite. To avoid this situation, make sure that each file name is unique. For example, if you create several
export files for this client (chart of accounts, receipts, payments, etc.) each file name must be unique so that you do not
overwrite this export file with the next export file created.

Starting the Peachtree Conversion
Once you have created the export file(s), complete the standard conversion steps then continue the Peachtree conversion steps below.

Step 1 – Select the Peachtree Export Files

1. Use the Browse buttons to select the locations of the Peachtree export file(s) you created above.

You must select an export file for the chart of accounts; this is the only required file in the conversion. Any other export files
selected are optional and will add open (un-reconciled) bank reconciliation transactions for accounts payable, accounts
receivable cash receipts, and payroll checks.

Indicate Department Segment in Chart

Check the box if the second segment in your Peachtree account number is used to represent departments.

Peachtree does not allow for departments. However, if you have any punctuation (i.e. a period or dash) in the account number, and you
check this box, the second segment of the account will be identified as the department in Client Write-Up.

Setting up Fiscal Periods

If you receive a message that your client’s periods are not setup, click Set Up Fiscal Periods to create any missing periods.

Set up the client's fiscal period information to match those used in Peachtree. A minimum of 2 prior years must be setup.

2. Click Next> to continue.

Step 2 – Copy the Chart Layout (Optional)
Copying the chart layout is optional and should only be used if you have a previously converted client with a similar chart of accounts structure.
Matching accounts will be automatically assigned to categories and matching departments will be created. This step is offered to provide less
setup work on subsequent clients with similar account structures.

1. Optional - You can check the box to copy the chart layout from a previously converted client or skip this step and manually assign
accounts to categories by clicking Next>.

Use chart layout from previous conversion - Select this check box to use the account layout from a previously converted client. The
account mask, departments, and accounts from the existing client will be copied to the client you are converting.

If you do NOT select the option to copy a chart layout, click Next> to manually assign your accounts to a default list of categories in
the next step of the conversion.

2. If you check the Use chart layout from previous conversion box, select a client with a similar account structure from the list.
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For example: If you have several clients with the same chart of accounts, convert the first one by skipping this step and assigning all
accounts to the default categories. Then, when you convert the next client with a similar chart, select to copy the chart layout from the
converted client.

Matching accounts will be assigned and matching departments will be created (if they exist in the converting client). You can then
assign any client specific accounts to categories in the next step of the conversion, instead of assigning all accounts.

3. Click Next> to continue.

No matter which option you choose above, when you convert a client, any existing data entered in the Client Write-Up client
including: partnership information, budgets, departments, chart of accounts, balances, and historical information will be cleared
and replaced with information obtained through the conversion. Double-check to make sure you are converting the correct client
before you continue.

Step 3 – Assign the Chart of Accounts
Now you are ready to assign your accounts to the Client Write-Up default chart layout categories. All accounts from the converting client must be
assigned to a category.

1. Click to select the account(s) on the left you want to assign to a particular category. Selected accounts appear highlighted in the list.

To assign a range of accounts, select the first account in the range then press the SHIFT key as you select the last account in the group.

To select non-sequential accounts, select the first account in the range then press the CTRL key and click on each of the accounts you
wish to select.

2. Click the Category on the right where you want to assign the accounts.

Categories are used to identify groups of accounts and determine where those accounts appear on the financial statements.

Once an account has been assigned it displays in red in the account list and appears under the appropriate category on the right.

If you assign an account in error, select the account in the Category list and press the DELETE key. The account will be removed from the
Category list and redisplayed in the Account list in black.

Refer to the Client Write-Up help files to view or print a list of account categories for reference.

3. If you selected to copy the chart layout from an existing client in the previous step, any matching accounts will already be assigned. You
only need to assign accounts that display in black (unassigned accounts).

4. Click Next> to continue.

Make sure you assign ALL accounts from the converting client (left-hand list). Any account that does not display in red has not been
assigned and will NOT be converted.

Step 4 – Unassigned Accounts

1. If all accounts have been assigned, a message indicating that "All accounts have been assigned" appears.

If any accounts remain unassigned they appear in a grid on this screen. The Peachtree account number and description identify the
accounts. Any current and previous year debits and credits display.

Depending on the amount of history you have for the client, you must decide whether to ignore these accounts (and convert without
including them) or return to the previous step and assign them.

Unassigned accounts (and their associated balances) will be ignored by the conversion and could result in an out-of-balance
situation for the new Write-Up client.

Click the Print Unassigned Accounts button to print a list of any unassigned accounts.

2. Click Next> to continue.
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Step 5 – Entering Peachtree Cash Accounts
Use this step to enter the general ledger account numbers for the client’s Peachtree accounts payable and cash accounts that may contain
entries for the bank reconciliation.

1. You must select an Accounts Payable (AP) account for vendor balances.
2. Enter the general ledger account number for the checking or bank accounts exactly as they appear in Peachtree. Up to five accounts

can be entered.

In Client Write-Up, the conversion will set up a separate checking account for each account entered, with the description as the
general ledger account number. One default bank will be created called “Conversion Bank.” After the conversion, you must
modify the checking and bank information (Lists > Checking Accounts) to enter complete bank and checking information.

3. Click Convert to initiate the conversion process.

The conversion will verify that every transaction from the Peachtree export file(s) can be associated with a corresponding Client
Write-Up fiscal period. If it finds that you have not created a necessary fiscal period in the new Client Write-Up client, the
conversion will stop and a message will display. You must set up the missing periods in Client Write-Up to continue. Once you
set up the fiscal periods, begin the conversion again (File > Convert Data > Peachtree).

4. Once the conversion is complete, a message displays. Review the next steps and click OK.

You can run the conversion on a client more than once. One reason you might want to do this is if you change your mind about
the account layout or do not assign all of the accounts. The original client data remains intact so you can run the Peachtree
client in parallel with Client Write-Up.

Next Steps
Review the standard steps for finalizing any conversion.

If you would like to convert your employee information from Peachtree, we recommend that you review the Peachtree Employee Static Data
section of the Conversion Guide for detailed instructions on completing this process.

To import your transactions, employees, and vendors from Peachtree select Import from the Activities menu. See the Import Guide for details.
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Peachtree Employee Static Data Conversion
See the Conversion Overview before you begin.

Supported Software Versions
Client Write-Up supports converting data from Peachtree Complete Accounting 8.0 or higher (including Peachtree 2003). This conversion is not
compatible with other Peachtree products.

Items that will be Converted

1. Employee personal information (i.e. name and address data),
2. State information (states will also be set up), and
3. Municipality information (municipalities will also be set up).

Items that will NOT be Converted

1. State or municipality tax rates, and
2. Employee wage or tax balances.

Before starting the Peachtree Employee Conversion
In addition to the standard steps listed above, make sure to complete the following steps before starting the Peachtree Employee conversion:

1. Convert the Peachtree Complete Accounting client and general ledger first.

It is recommended that you run the Peachtree Employee conversion immediately after converting the Peachtree client. Doing so
will help to keep your data in sync.

2. If you are converting into Client Write-Up After-the-Fact Payroll, make sure the new client has been created in the Write-Up module.
3. If you are converting into the Client Write-Up Payroll module, create the new client in the Payroll module.

The payroll client can be interfaced to Client Write-Up, or can be stand-alone. See Payroll Help for more information on payroll
client setup and interfacing decisions.

4. Follow the instructions below to create the necessary export file (.CSV) in Peachtree. The conversion uses the export file instead of
actual client files when converting Peachtree employee data.

Creating the Peachtree Employee Export File

1. Open the Peachtree client you wish to convert.
2. Select Import/Export from the File menu and follow the steps below to create each export file.

Employees:

To convert the employee information, create this export file.

1. Select Payroll then Employee List and click the Export button.
2. On the Filter tab, make sure that All is selected for all filters. The one exception is for the Active/Inactive filter. If you only want to

export active employees, click the arrow and select Active.
3. On the Fields tab, click the Show All button and disable it, if it is not already disabled. Disabling Show All selects all employee files for

export.
4. On the Options tab, select the Include Headings check box. This box MUST be checked.
5. Click the Import/Export File button at the top of the Options tab.

You may want to put all client export files in separate client directories. Enter a file name and path that is easily accessible, using
part of the client name or ID in the file name, added to the code "emp" for reference (for example, billemp.csv). Leave the default
extension of .csv.

6. Click Open.
7. Click OK on the Employee Export button.
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If Peachtree finds a file with the same name in the directory, it will ask if you wish to overwrite the existing file. If this happens,
make sure you overwrite. To avoid this situation, make sure that each file name is unique. For example, if you create several
export files for this client (chart of accounts, receipts, payments, etc.) each file name must be unique so that you do not
overwrite this export file with the next export file that is created.

Starting the Peachtree Employee Conversion
First complete the standard conversion steps then continue to the CSI Conversion steps below.

If you are converting into Client Write-Up After-the-Fact Payroll, open the Write-Up client and select File > Convert Data and choose Peachtree
Employee Static Data.

If you are converting into the Client Write-Up Payroll module, open the client in the Payroll module and select File > Convert Data and choose
Peachtree Employee Static Data.

Step 1 – Select the Peachtree Employee Export File

1. Use the Browse button to select the location of the Peachtree employee export file you created above.
2. Click Convert to initiate the conversion process.
3. Once the conversion is complete, a message displays. Review the next steps and click OK.

Next Steps
Review the standard steps for finalizing any conversion.

To import your transactions, employees, and vendors from Peachtree select Import from the Activities menu. See the Import Guide for details.
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QuickBooks Conversion
See Conversion Overview before you begin.

Supported Software Versions
Client Write-Up supports converting data from QuickBooks 2005 and QuickBooks 2006 and later. This conversion is not compatible with other
QuickBooks products.

Items that will be Converted

1. Accounts and opening balances,
2. Departments (if they are used in QuickBooks),
3. Current year detail, and
4. Prior years of detail- depends on the range of transactions imported into Client Accounting Suite. However, we recommend that you only

bring in 5 years of data.

Items that will NOT be Converted

1. Budgets,
2. Due date information,
3. Checking accounts and bank information,
4. Source journals,
5. Ratio information,
6. Partnership percentages,
7. Financial statements, letters, formats, reports, print queues, and
8. Workstation preferences.

Before starting the QuickBooks Conversion
In addition to the standard steps listed above, make sure to complete the following steps before starting the QuickBooks conversion:

1. Set up the client’s fiscal period information to match those listed in QuickBooks (Lists>Fiscal Periods).

If you are converting opening balances you must set up at least 1 prior period.

2. Follow the instructions below to create the necessary export file (.IIF) in QuickBooks. The conversion uses the export file instead of
actual client files when converting QuickBooks client data.

Creating the QuickBooks Export File

1. Open the QuickBooks client you wish to convert.
2. In QuickBooks 2006 and later, select File>Utilities>Export>List to IIF Files, and select Chart of Accounts.

In QuickBooks 2005, select File>Export>Lists to IIF Files, and select Chart of Accounts.

3. Select a name and location for the export (.IIF) file.

If you plan to convert opening balances, QuickBooks transactions must be associated with accounts that have account numbers. If
you have entered transactions using descriptions but not accounts, you can edit the export file (.IIF) and add the account numbers.
You must edit this file and add account numbers in column H or the column named ACCNTNT after exporting and before running
the conversion in Client Write-Up. The export file is a comma-delimited (.CSV) file type. Edit the export file in Excel and then save
the file in Excel as a comma-delimited file type.

Starting the QuickBooks Conversion
First complete the standard conversion steps then continue to the QuickBooks Conversion steps below.

Step 1 – Select the QuickBooks Export File

1. Use the Browse button to select the location of the QuickBooks export file you created above.
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Converting Opening Balances

If you want to convert the opening balances from QuickBooks, select the check box and enter the fiscal year end date of the QuickBooks client.

If you do not select this check box, only the chart of accounts will be converted.

The period ending balances of the current period in QuickBooks will be used to populate the opening balances for the current period in
Client Write-Up.

For example: If you have a monthly client and your current period in QuickBooks is 12/31/09 you should set your Write-Up client to use 12/31/10
for the fiscal year with 1/31/10 as the current period end. You would then enter 12/31/09 as the Current fiscal year end of QuickBooks client.

Setting up Fiscal Periods

If you receive a message that your client’s periods are not setup, click Set Up Fiscal Periods to create any missing periods.

If you are converting opening balances from QuickBooks you must set up at least 1 prior period.

2. Click Next> to continue.

Step 2 – Copy the Chart Layout (Optional)
Copying the chart layout is optional and should only be used if you have a previously converted client with a similar chart of accounts structure.
Matching accounts will be automatically assigned to categories and matching departments will be created. This step is offered to provide less
setup work on subsequent clients with similar account structures.

1. Optional – You can select the check box to copy the chart layout from a previously converted client or skip this step and manually
assign accounts to categories by clicking Next>.

Use chart layout from previous conversion – Select this check box to use the account layout from a previously converted client. The
account mask, departments, and accounts from the existing client will be copied to the client you are converting.

If you do NOT select the option to copy a chart layout, click Next> to manually assign your accounts to a default list of categories in
the next step of the conversion.

2. If you select the Use chart layout from previous conversion check box, select a client with a similar account structure from the list.

For example: If you have several clients with the same chart of accounts, convert the first one by skipping this step and assigning all
accounts to the default categories. Then, when you convert the next client with a similar chart, select to copy the chart layout from
the converted client.

Matching accounts will be assigned and matching departments will be created (if they exist in the converting client). You can then
assign any client specific accounts to categories in the next step of the conversion, instead of assigning all accounts.

3. Click Next> to continue.

No matter which option you choose above, when you convert a client, any existing data entered in the Client Write-Up client
including: partnership information, budgets, departments, chart of accounts, balances, and historical information will be
cleared and replaced with information obtained through the conversion. Double-check to make sure you are converting the
correct client before you continue.

Step 3 – Assign the Chart of Accounts
Now you are ready to assign your accounts to the Client Write-Up default chart layout categories. All accounts from the converting client must be
assigned to a category.

1. Click to select the account(s) on the left you want to assign to a particular category. Selected accounts appear highlighted in the list.

To assign a range of accounts, select the first account in the range then press the Shift key as you select the last account in the
group.

To select non-sequential accounts, select the first account in the range then press the Ctrl key and click on each of the accounts you
wish to select.

2. Click the Category on the right where you want to assign accounts.
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Categories are used to identify groups of accounts and determine where those accounts appear on the financial statements.

Once an account has been assigned it displays in red in the account list and appears under the appropriate category on the right.

If you assign an account in error, select the account in the Category list and press the Delete key. The account will be removed from the
Category list and redisplayed in the Account list in black.

Refer to the Client Write-Up help files to view or print a list of account categories for reference.

3. If you selected to copy the chart layout from an existing client in the previous step, any matching accounts will already be assigned. You
only need to assign accounts that display in black (unassigned accounts).

4. Click Next> to continue.

Make sure you assign ALL accounts from the converting client (left-hand list). Any account that does not display in red has not been
assigned and will NOT be converted.

Step 4 – Unassigned Accounts

1. If all accounts have been assigned, a message indicating that “All Accounts have been assigned” appears.

If any accounts remain unassigned they appear in a grid on this screen. The QuickBooks account number and description identify the
accounts. Any current and previous year debits and credits display.

Depending on the amount of history you have for the client, you must decide whether to ignore these accounts (and convert without
including them) or return to the previous step and assign them.

Unassigned accounts (and their associated balances) will be ignored by the conversion and could result in an out-of-balance
situation for the new Write-Up client.

Click the Print Unassigned Accounts button to print a list of any unassigned accounts.

2. Click Convert to initiate the conversion process.
3. Once the conversion is complete, a message displays. Review the next steps and click OK.

You can run the conversion on a client more than once. One reason you might want to do this is if you change your mind about the account
layout or do not assign all of the accounts. The original client data remains intact so you can run the CSI client parallel with Client Write-Up.

Next Steps
Review the standard steps for finalizing any conversion.

To import your transactions, employees, and vendors from QuickBooks select Import from the Activities menu. See the Import Guide for details.
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Generic Conversion
See the Conversion Overview before you begin.

Items that will be Converted

1. Accounts and opening balances,
2. Vendor information,
3. Employee information, and
4. Customer information.

Items that will NOT be Converted

1. Departments,
2. Current and prior year detail,
3. Budgets,
4. Due date information,
5. Checking accounts and bank information,
6. Source journals,
7. Ratio information,
8. Partnership percentages,
9. Financial statements, letters, formats, reports, print queues, and
10. Workstation preferences.

Before starting the Generic Conversion
In addition to the standard steps listed above, make sure to complete the following steps before starting the Generic conversion:

1. Make sure the new client has been created in Client Accounting Suite.
2. Make sure the client’s current period is set up in Client Write-Up.
3. Set up the client’s fiscal period information to match those used in the source application (Lists>Fiscal Periods).

If you are converting opening balances you must set up at least 1 prior period.

4. Set up the account mask for the Chart of Accounts and define the account segments (Lists>Chart of Accounts>Account Segment Setup).
5. Follow the instructions below to create the necessary conversion file(s) (.CSV).

Creating the Generic Conversion Templates
Use the conversion templates found in \\UTS\CWUSuite\Conversions\Templates to prepare the data that can be converted into Client Write-Up.

These generic conversion templates are provided in Client Write-Up:

Data to be Imported Use Template
Chart of accounts and balances Generic Chart of Accounts Template.xlt
Vendor information Generic Vendors Template.xlt
Employee information Generic Employees Template.xlt
Customer information Generic Customer Template.xlt

These templates are designed to work with Microsoft Excel. See the section How to Prepare Files without Using the Generic Conversion
Templates below, for instructions on how to prepare your files if you do not use Microsoft Excel.

1. Open the applicable template file listed above, macros must be enabled when using the templates:

l For Microsoft Excel 2007, if the Security Warning is displayed that reads “Macros have been disabled”, select the Options button to
display the Microsoft Office Security Options dialog. Select Enable this Content and click OK.

l For Microsoft Excel 2003, select Enable Macros in the Security Warning dialog. If the Security Warning dialog does not display, click
Tools>Macro>Security and select the Medium setting. Close the template and reopen to display the Security Warning dialog.

2. The template workbooks contain 2 tabs. On the Data tab, columns are included for the data that can be converted into Client Write-Up.
Those columns with an * (asterisk) in the column title are required.
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3. In the write-up software you are converting from, locate the export, report, or view that most closely matches the data contained in
the template. See the section for Data Fields that are Converted for the data that you need included in the file.

4. Export the data that you plan to convert into a spreadsheet format.
5. Copy the data from your export file into the Data tab of the generic template.
6. Make sure you format data properly when copying it into the template (i.e. amounts must be formatted as numbers and not as text).

If you have preceding zeros that should display, for example in a zip code or social security number, you must format the cell or
column as “text”. This setting will save the number as you entered it in the template.

7. Once you have all the data entered into the Data tab of the template, click the CreateCSV tab and select the Create CSV button.
8. One the Save As dialog, select the location and click Save.
9. The .CSV file is saved and the Conversion Complete message is displayed.
10. Save the data entered in the template.
11. Repeat these steps to create each of the .CSV files you wish to convert.

How to Prepare Files without Using the Generic Conversion Templates
The generic conversion utility requires that data be in .CSV (comma-separate value) file. You can also create a .CSV file for the data to be
converted by using Word or a text editor. See the section Data Fields that are Converted for the data that you need included in the file.

Make sure all fields are separated by a comma and are enclosed in double quotes.

Data Fields that are Converted
Chart of Accounts:

Field Required Type Max Length

Account number Yes AN 20

Account description Yes AN 30

Beginning balances No N 999,999,999,999.99

Vendors:

Field Required Type Max Length
Vendor code Yes AN 9
Vendor name Yes AN 50
Address line 1 No AN 30
Address line 2 No AN 30
City No A 30
State No A 2
Zip No N 10
Contact name No AN 30
Telephone No N 25
Fax number No N 25
Tax ID number No N 12
Expense account No N 20

Employees:

Field Required Type Max Length
Employee code Yes AN 9
Employee first name Yes AN 20
Employee middle name No A 2
Employee last name Yes AN 20
Address line 1 No AN 30
Address line 2 No AN 30
City No A 30
State No A 2
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Field Required Type Max Length
Zip No N 10
Social security number Yes N ###-##-####
Hire date No N MM/DD/YYYY or MM/DD/YY
Telephone No 25
Fax number No N 25
Marial status No N Single, Married, Head of Household or Exempt
Pay frequency No AN Daily, Bi-weekly, Weekly, Semi-monthly, Monthly, Quarterly or Yearly
Rate No AN ####.## or ########.##
Federal dependents No N 2
State dependents No N 2

Customers:

Field Required Type Max Length
Customer number Yes AN 8
Customer name Yes AN 50
Address line 1 No AN 30
Address line 2 No AN 30
City No A 30
State No A 2
Zip No N 11
Telephone N 25
Fax number No N 25
Contact first name No AN 20
Contact last name No AN 20

Starting the Generic Conversion
First complete the standard conversion steps then continue to the Generic Conversion steps below.

Step 1 – Select the Generic Export File(s)

1. Use the Browse button to select the locations of the generic conversion (.CSV) files you created above.

Setting Up Fiscal Periods

If you receive a message that your client’s periods are not setup, click Set Up Fiscal Periods to create any missing periods.

If you are converting opening balances you must set up at least 1 prior period.

2. Click Next> to continue.

Step 2 – Copy the Chart Layout (Optional)
Copying the chart layout is optional and should only be used if you have a previously converted client with a similar chart of accounts structure.
Matching accounts will be automatically assigned to categories and matching departments will be created. This step is offered to provide less setup
work on subsequent clients with similar account structures.

1. Optional - You can check the box to copy the chart layout from a previously converted client or skip this step and manually assign
accounts to categories by clicking Next>.

Use chart layout from previous conversion – Select this check box to use the account layout from a previously converted client. The
account mask, departments, and accounts from the existing client will be copied to the client you are converting.

If you do NOT select the option to copy a chart layout, click Next> to manually assign your accounts to a default list of categories in the
next step of the conversion.

2. If you select the Use chart layout from previous conversion check box, select a client with a similar account structure from the list.
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For example: If you have several clients with the same chart of accounts, convert the first one by skipping this step and assigning all
accounts to the default categories. Then, when you convert the next client with a similar chart, select to copy the chart layout from
the converted client.

Matching accounts will be assigned and matching departments will be created (if they exist in the converting client). You can then
assign any client specific accounts to categories in the next step of the conversion, instead of assigning all accounts.

3. Click Next> to continue.

No matter which option you choose above, when you convert a client, any existing data entered in the Client Write-Up client
including: partnership information, budgets, departments, chart of accounts, balances, and historical information will be
cleared and replaced with information obtained through the conversion. Double-check to make sure you are converting the
correct client before you continue.

Step 3 – Assign the Chart of Accounts
Now you are ready to assign your accounts to the Client Write-Up default chart layout categories. All accounts from the converting client must be
assigned to a category.

1. Click to select the account(s) on the left you want to assign to a particular category. Selected accounts appear highlighted in the list.

To assign a range of accounts, select the first account in the range then press the Shift key as you select the last account in the
group.

To select non-sequential accounts, select the first account in the range then press the CTRL key and click on each of the accounts you
wish to select.

2. Click the Category on the right where you want to assign the accounts.

Categories are used to identify groups of accounts and determine where those accounts appear on the financial statements.

Once an account has been assigned it displays in red in the account list and appears under the appropriate category on the right.

If you assign an account in error, select the account in the Category list and press the Delete key. The account will be removed from
the Category list and redisplayed in the Account list in black.

Review to the Client Write-Up help files to view or print a list of account categories for reference.

3. If you selected to copy the chart layout from an existing client in the previous step, any matching accounts will already be assigned.
You only need to assign accounts that display in black (unassigned accounts).

4. Click Next> to continue.

Make sure you assign ALL accounts from the converting client (left-hand list). Any account that does not display in red has not
been assigned and will NOT be converted.

Step 4 – Unassigned Accounts

1. If all accounts have been assigned, a message indicating that "All Accounts have been assigned" appears.

If any accounts remain unassigned they appear in a grid on this screen. The source account number and description identify the
accounts. Any current and previous year debits and credits display.

Depending on the amount of history you have for the client, you must decide whether to ignore these accounts (and convert without
including them) or return to the previous step and assign them.

Unassigned accounts (and their associated balances) will be ignored by the conversion and could result in an out-of-balance
situation for the new Write-Up client.

Click the Print Unassigned Accounts button to print a list of any unassigned accounts.

2. Click Convert to initiate the conversion process.
3. Once the conversion is complete, a message displays. Review the next steps and click OK.
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You can run the conversion on a client more than once. One reason you might want to do this is if you change your mind about the
account layout or do not assign all of the accounts.

Next Steps
Review the standard steps for finalizing any conversion.
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