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Chapter 1

Chapter 1 - Exporting Consolidated Returns

Consolidated Corporation and S Corporation returns can be filed electronically to the Electronic
Filing Status System. A consolidated return can consist of the following:

Consolidating return (a shell return with minimal data)

Parent return

Subsidiary returns (each subsidiary return has a separate file)

The consolidating return displays as the top level. The parent return is listed first under the
consolidating return, and the subsidiary returns are listed after the parent.

Consolidation Requirements
The requirements for and way in which a consolidated return is filed depends on the return type and
taxing authority. When electronically filing a consolidated tax return, there can be only one
consolidating return and one parent return. For all returns, other than Massachusetts, there must
also be a subsidiary return.

Consolidated Corporation Returns (federal and all states except MA)
A minimum of three returns must be filed: consolidating return, parent return, and subsidiary
return.

One file is submitted to the Electronic Filing Status System for all returns of the consolidated
group. The system does not recognize the parent and subsidiary returns as separate entities.
Only one status displays in Tax, as with any regular tax return filing.

If any unit of the consolidated group fails, the entire group export fails.

Consolidated MA Corporation Returns
A minimum of two returns must be filed: consolidating return and parent return. Subsidiary
returns can be filed but are not required.
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Separate files are submitted to the Electronic Filing Status System for each return of the
consolidated group. The status of each unit displays in Tax.

Upload failure of the parent or subsidiary return will not prevent the related units of the return
group from being uploaded successfully.

Consolidated S Corporation Returns (federal and no states)
A minimum of three returns must be filed: consolidating return, parent return, and subsidiary
return.

The federal portion of the return is not filed as part of the return group to the Electronic Filing
Status System. The federal portion of the return is filed as a single entity return. Only the top-
level of the federal portion of the return is filed.

The system does not recognize the parent and subsidiary returns as separate entities. Only
one status displays in Tax, as with any regular tax return filing.

Upload failure of the parent or subsidiary return will not prevent the related units of the return
group from being uploaded successfully.

Consolidated State S Corporation Returns
A minimum of three returns must be filed: consolidating return, parent return, and subsidiary
return.

Parent and subsidiary returns are submitted as separate files to the Electronic Filing Status
System, as the system recognizes them as separate entities. The status of each unit displays
in Tax.

Upload failure of the parent or subsidiary return will not prevent the related units of the return
group from being uploaded successfully.

Designating a Consolidated Return
Before a consolidated return can be electronically filed, it must be designated and qualified for
electronic filing. The following sections describe the minimum input needed to designate a return for
electronic filing. For complete instructions for each return type and taxing authority, refer to
worksheet and field-level online Help related to the Electronic Filing, Basic Data, and Consolidated
worksheets or Interview Form Consolidated > CC-1.

Electronic Filing Worksheet (Interview Form EF-1)
In General or State Electronic Filing Options sections, designate to file the return electronically
by selecting Yes in the appropriate section (Interview Form EF-1, Box 30).

In the Electronic Signatures section, enter information for the electronic signatures. Repeat
this for every company in the consolidated group. You can easily navigate between companies
using the Return Group tab.

Note: The PIN will be any five-digit number of your choice. It will act as a password
whenever you need to discuss return details with the IRS.
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Basic Data Worksheet > Consolidated Return Information Section (Interview
Form 1)

Complete the appropriate information for the parent and subsidiary returns in the Consolidated
Return Information section on the General > Basic Data worksheet ( or Interview Form 1, Boxes 90
and 91). The consolidating return does not need the Return may be included in a consolidated return
option to be selected.

Consolidated Worksheet > Membership Information Section (Interview
Form CC-1)

Complete information on the General > Consolidated worksheet (or Interview Form CC-1). The
Membership Information is input only at the consolidating level (not at the parent or any of the
subsidiaries). The Consolidating Company must be Company Number 1, the Parent Company must
be Company 2, and the Subsidiary Companies numbered thereafter. The Client ID section for the
consolidated company should be blank.

Tip: Worksheet-level help for the General > Consolidated worksheet or form-level Help for
Interview Form CC-1 is a good starting point for assistance with consolidated return preparation.
To access this Help, go to the Consolidated > Membership Information worksheet and press
F2 on your keyboard.

Mixed Consolidated Groups
If a consolidated Corporation group is a mixed group, the 1120 return must be at the consolidating
top level in the group. The IRS does not support the 1120L or the 1120PC return at the consolidating
level for electronic filing.
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One sub group should be set up to represent 1120 and 1120-PC together. The only other subgroup
entered under the Membership Information worksheet in the top company is the 1120-L subgroup.

It is assumed that a consolidated tier structure is already set up to begin this e-filing process.

In the Basic Data Worksheet > Consolidated Return Information section. fill out the mixed
group member information. Do this in addition to filling out General > Basic Data > General
section, Consolidated Return Information, as you would do for a consolidated company. Press
F1 to display the Help topic to determine the needed input.

In the Consolidated Worksheet > Membership Information section, the first line should be
reserved for the consolidating unit name. The company number should be 1 and the Employee
ID Number should not be entered in the FEIN column.

The Mixed Group Code boxes starting on the second line of the Consolidated worksheet
should have the appropriate code if it is a mixed sub group. One sub group should be set up to
represent 1120 and 1120-PC together. The only other subgroup entered under the
membership information worksheet in the top company is the 1120-L subgroup.

To ensure mixed group returns are correctly prepared for electronic filing, refer to field-level Help for
Interview Form 1, Box 93 or the Mixed group member field on the General > Basic Data > General
worksheet and for Interview Form CC-1, Boxes 42 and 49 and Mixed Group Code field on the
General > Consolidated worksheet.

Qualifying a Consolidated Return
All returns in a Corporation consolidated group (federal and all states except Massachusetts) must
qualify for electronic filing. For MA Corporation and S Corporation consolidated groups, upload
failure of the parent or subsidiary return will not prevent the related units of the return group from
being uploaded successfully,

To quickly see if all returns in the consolidated group qualify, calculate the return and select Groups
on the Worksheet View navigation panel or the Groups Forms List tab in Interview View or click the
Return Group tab from the Forms List. The following icons display the status of each unit:

Consolidated return qualifies for electronic filing

Consolidated return does not qualify for electronic filing

Consolidating, parent, or subsidiary return cannot be located in the group

Run Diagnostics to list the descriptions of errors and warnings that could affect the accuracy of a
prepared tax return. Electronic filing data should be qualified using the Diagnostic report. If a return
does not qualify, the reasons are identified in the report. Diagnostics are cleared from the report after
errors or warnings are corrected, the return is calculated, and the report is regenerated. You must
clear all disqualifying diagnostics.
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Special Considerations for Consolidated Massachusetts
Corporation Returns

Federal consolidated and Massachusetts combined returns may be electronically filed at the
same time if all members in the consolidated group have Nexus in Massachusetts.

All returns within the return group must be activated and qualified for electronic filing for
Federal and Massachusetts before the Massachusetts combined return can be exported and
released to the taxing authority. All issuing diagnostics that disqualify the return from e-filing
must be cleared.

Separate files are submitted to the Electronic Filing Status System for each return of the
consolidated group.

Federal consolidated and Massachusetts combined returns may be electronically filed at the
same time if all members in the consolidated group have Nexus in Massachusetts.

Exporting a Consolidated Return
Once you designate and qualify all returns in a consolidated group for electronic filing, do the
following to export an electronic file to the Electronic Filing Status System:

1. Open a consolidated return to be exported. You must export from the consolidating return, not
from a parent or subsidiary return.

2. If there have been changes to the return group, calculate the return.

3. Select File > Export > Electronic Filing > Return. The Export Electronic Filing window
displays the status of all units in the group.

4. Click OK.

5. Click one of the following:

Upload and hold. Uploads the returns to the Electronic Filing Status System and
holds the returns for manual release to the taxing authority.

Upload and release. Uploads the returns to the Electronic Filing Status System and
releases the returns to the taxing authority automatically.

If no PDF files are attached to the return, skip to step 9.

If PDF files are attached to the return (required for Corporation, S Corporation, Partnership, or
Exempt Organization returns), a list of PDF file names, modified dates, categories (Required
or Optional), and associated forms displays. PDF files are attached using Form PDF-1 or the
General > Electronic Filing > PDF Attachments worksheet.

Note: PDF files display for all return types except Deferred Compensation and Estate
& Gift.

6. Click the PDF icon in the View column to review the PDF attachments, if needed.

7. Click Export to continue the export process. The system verifies the following:

8. The progress of the upload displays on the Upload Returns to ELF window. The number of
progress windows that displays can depend on the return type and taxing authority.
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Consolidated Corporation returns (federal and all states except MA). Only the
consolidating return displays on the progress window.

Consolidated Corporation MA returns. Separate progress windows display for the
consolidating return and for each unit (consolidating, parent, and, if applicable,
subsidiary).

Consolidated S Corporation returns. Separate progress windows display for the
consolidating return and for each unit (consolidating, parent, and subsidiary) of a state
consolidated return.

When the upload is complete, click Finish. If signature forms have been prepared, the ELF
Authorization Forms window displays after the export package successfully uploads, allowing
you to print the required signature forms.

Note: You must also have the EFS Status - Upload and hold return or the EFS Status - Upload
and release return permission assigned to export an electronic file.

Releasing a Consolidated Return to the Taxing Authority
Once all authorization forms are signed and the return is ready to be released, do the following to
transmit returns from the Electronic Filing Status System:

1. Do one of the following in Tax Preparation to open the Electronic Filing Status System:

Select Manage > Electronic Filing Status.

Click the Electronic Filing Status icon in the toolbar.

2. Select the Release Return(s) tab.

3. Select search criteria such as a tax year, return type, and date range, and then click Go.

Note: You can also use the Specify Client by section to locate returns. Select Return ID,
Name (Last, First), or SSN/FEIN. Then enter the corresponding data, and click Search.

4. Select the return to release from the results list.

5. Click Release Returns(s).

6. Click Yes on the confirmation dialog.

Common Concerns for Electronically Filing Consolidated Returns

Attaching PDF Files to a Consolidated Return
The IRS allows certain forms to be attached as PDF files to 1120 returns for Corporations that are
required to electronically file. These forms can only be attached at the top (consolidated) level when
electronically filing.

Review the IRS’s list of required PDF files on the IRS website to see if you have any of these forms
or schedules in your return. To view a list of forms that the IRS allows as PDF or are required in XLS
format visit http://www.irs.gov/Businesses/SummaryChart.
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Attach required forms using the General > Electronic Filing > Section 6, in the PDF Attachment -
Required section.

All other PDF attachments allowed by the IRS can be attached in the PDF Attachment - Optional
section of the General > Electronic Filing > Section 7, PDF Attachment - Optional section.

File Size Limitations and Other Restrictions for Attached PDFs
Some return types require that you attach supporting documents as PDF files when you
electronically file a return. You can attach the PDF files using Interview Form EF-PDF1 or the
Federal > General Electronic Filing worksheet. The PDF files are embedded in the return so that you
can view them any time you access the return.

During the electronic filing export process, a list of PDF file names, modified dates, categories
(Required or Optional), and associated forms displays. You can review the content of each PDF
before export.

Keep in mind the following requirements when attaching PDF files to a return:

Each PDF must have a unique name. If you attach a PDF with the same name as another PDF
that is already in the return, the first PDF will be overwritten.

The PDF files must not be password-protected.

The combined size of all PDF files attached to one electronic return submission cannot exceed
1 GB (roughly 5,000 pages).

Individual PDF files cannot exceed 60 MB (approximately 500 pages). Files in excess of this
size can be split into smaller PDF files.

Separate PDF files must be created for each form type (for example, one file for Forms 926,
one file for Forms 982).

PDF files with the same name can be attached to different occurrences in the return, provided
each has a unique attachment code.

Also, be aware that support of PDF attachments varies from state to state. Some states support only
required PDFs, some support both required and optional PDF attachments, and others do not
support PDF attachments at all.

Foreign Forms Requirements
For tax year 2007 and later returns, according to the IRS website, it is mandated that all international
forms (for example, Forms 5471, 5472) and the schedules associated with them must conform to the
following:

Be included in the electronic file in XLS format

Be included at the top consolidated level

Cannot be attached as PDF files at any level in the return

Diagnostics exist for any required input that is missing or invalid. Also, if a US address is entered, a
valid street, city, state, and ZIP code are required. If entering a foreign address, the street address
and country are the only required elements by the IRS. The Tax system may require additional input
for the information in the return to flow to the electronic file correctly.
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IRS Business Rules for Electronically Filing Form 5471
F5471-
001

If Form 5471 is attached, then Schedule N (Form 1120), Line 4b must have a non-zero
value.

F5471-
034

If Form 5471, Item B, check box “3” is checked, then one or more Category 3 Filer
Statements (Category3FilerStatement) must be attached.

F5471-
035

If Form 5471, Schedule C, Line 8, Columns Functional Currency or US Dollars has a non-
zero value, then Other Income Statement (OtherIncomeForm5471Statement) must be
attached.

F5471-
036

If Form 5471, Schedule C, Line 16, Columns Functional Currency or US Dollars has a non-
zero value, then Itemized Other Deductions Schedule (ItemizedOtherDeductionsSchedule2)
must be attached.

F5471-
037

If Form 5471, Schedule H, Line 2h, Columns Net Additions or Net Subtractions has a non-
zero value, then Earnings and Profits Other Adjustments Statement
(EarningsAndProfitsOtherAdjStmt) must be attached.

F5471-
038

If Form 5471, Schedule F, Line 6, Column (a) or Column (b) has a non-zero value, then
Investment in Subsidiaries Statement (InvestmentInSubsidiariesStmt) must be attached.

F5471-
039

If Form 5471, Schedule G, Line 1, check box Yes is checked, then one or more Owns
Foreign Partnership Statement (OwnsForeignPartnershipStmt) must be attached.

F5471-
040

If Form 5471, Schedule F, Line 4, Column (a) or Column (b) has a non-zero value, then
Itemized Other Current Assets Schedule (ItemizedOtherCurrentAssetsSchedule) must be
attached.

F5471-
041

If Form 5471, Schedule F, Line 7, Column (a) or Column (b) has a non-zero value, then
Itemized Other Investments Schedule (ItemizedOtherInvestmentsSchedule) must be
attached.

F5471-
042

If Form 5471, Schedule F, Line 12, Column (a) or Column (b) has a non-zero value, then
Itemized Other Assets Schedule (ItemizedOtherAssetsSchedule) must be attached.

F5471-
043

If Form 5471, Schedule F, Line 15, Column (a) or Column (b) has a non-zero value, then
Itemized Other Current Liabilities Schedule (ItemizedOtherCurrentLiabilitiesSchedule)
must be attached.

F5471-
044

If Form 5471, Schedule F, Line 17, Column (a) or Column (b) has a non-zero value, then
Itemized Other Liabilities Schedule (ItemizedOtherLiabilitiesSchedule) must be attached.

Common Questions for Electronically Filing Consolidated Returns
Question: According to the diagnostics, my 1120 consolidated return is qualified for electronic filing,
but when I go to export the return, none of the electronic filing export options are highlighted (or they
are all grayed out). Why is that?

Answer: There are two possibilities for why this could be happening: All returns in the consolidated
return group have not been set up or qualified for electronic filing. Make sure the consolidated,
parent, and all subsidiary returns in the return group are set up and qualified before attempting to
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export the return from the consolidated level. If this answer is not applicable, verify that the 1120
Corporation software has been installed properly.

Question: I have several foreign forms (5471, 5472, etc.) and their schedules that I have to attach to
my consolidated return for tax year 2008 or newer. Am I required to input all the pertinent information
for these forms in the return or can I simply scan and attach this information in PDF format
throughout all the returns in the return group?

Answer: Per the instructions on the IRS website, all International forms are required in XLS format.
There are no PDF and no paper options. Information pertaining to these forms must be entered in
the respective companies, transferred at the consolidated level, and submitted in XLS format.

Question: I am trying to e-file a mixed return (Form 1120 Parent with one or more Form 1120-L or
Form 1120-PC subsidiaries) and I am receiving disqualifying diagnostics. Is this type of return not
required by the IRS to be electronically filed?

Answer: These returns are supported for electronic filing. Refer to the specific reason described in
the diagnostics. The most common reason for disqualification is that you should access the lower
level companies in the return group after opening the consolidated return.

Question: I have already e-filed the 1120 consolidated return and now I am in the process of e-filing
a separate company return for a state in one of the subsidiary returns. I have selected the option to
not transmit the federal return, even though it is qualified for e-filing. All diagnostics seem to indicate
that the return is qualified for state-only. Is there some other input that is required or should be
removed before I attempt to export this return?

Answer: Remove any consolidated return information from the General > Basic Data Worksheet in
Lines 42 through 45.

Note: In some instances, you may need to remove the state-specific input that is needed only
for consolidation set up or to suppress a tax at the entity level for that state.

Question: In the middle of attempting to export a consolidated return for electronic filing, I receive
the message This return contains a validation error, and the return does not export. All my returns in
the consolidated group have been set up and qualified for e-filing. Why is this happening?

Answer: This error can occur for a number of reasons, the most common being:

In the General > Basic Data > Section 1, Line 45, (Code for consolidated return -- C, P or S), the
consolidated return must be coded C. It must also have only one return with the code P for the
parent and all other subsidiaries must have the code S. This rule also applies to anyone e-filing a
tiered consolidated return.

Question: I am trying to prepare a tiered consolidated return for e-filing. Does the Tax system
support e-filing for these types of returns?

Answer: Tiered consolidated returns are supported, and the information the IRS requires is sent with
the electronic file.
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Chapter 2

Chapter 2 - Exporting Specialized State Estimates

The state of Alabama requires tax preparers to upload estimated tax payments directly to the
Alabama state tax authority website. To accommodate this requirement, Tax provides the capability
of exporting specialized state electronic files for Alabama tax returns.

Do the following to print estimated tax payments and vouchers, and create a text (TXT) file that you
can upload to the Alabama tax authority:

1. Open the Alabama specialized state estimated payment Individual, Corporation, or S
Corporation tax return.

2. Select Y on one of the following form boxes or worksheets:

Return
Type

Form,
Box Worksheet

Individual
AL2,
Box 32

Federal > General > Electronic Filing > State > Specialized State
Electronic Filing

Corporation
AL1,
Box 77

States > Alabama > Alabama Corporation (20C) and Privilege Tax
(PSA) > General > Basic Data

S
Corporation

AL2,
Box

56

States > Alabama > Alabama Income (20S), Composite (PTE-C), and
Business Privilege (PPT) > General > Basic Data

3. On the same form or worksheet, enter the date of withdrawal to use for each quarter, if different
than the due date for that quarter.

4. Calculate and save the return.

5. Qualify the return for electronic filing using the Diagnostics report.

6. Select a Specialized State Estimate export option. Only the current and subsequent quarters
are available.

7. Select or enter the number of estimated tax payment and voucher copies. You can print from
one to nine copies if you are printing to a printer. Only one copy can be sent to a document
imager, PDF, or TIFF file.

8. Select a print destination.

Destination Description

Document
Imager

Available if Printer Setup contains a document imager driver configuration.
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Destination Description

PDF
Prints one copy to a Portable Document Format (PDF) fixed-layout electronic
file.

TIFF Prints one copy to a Tagged Image File Format (TIFF) graphics electronic file.

Printer and
PDF

Creates a PDF file containing one copy of the return and prints up to nine
copies of the return to the printer configured in Printer Setup.

Printer and
TIFF

Creates a TIFF file containing one copy of the return and prints up to nine
copies of the return to the printer configured in Printer Setup.

9. Select a watermark to print in the document background, if needed, diagonally from the lower-
left to the upper-right corner of the page.

10. If you are creating a PDF or TIFF file (with or without printing to a printer), enter a file name or
click Browse to select the file location and name. Or accept the default location and name,
which can be the previously entered value or the default path and file name.

11. Click Print or another command.

Option Description

Print Initiates the print process.

Preview
Displays the print items in a new window to preview. You can also start the print
process on the Preview window.

Cancel Closes the window without saving the settings.

12. Click OK on the message notifying you of the specialized state electronic estimated file
location. Specialized state electronic files are created in a text (TXT) format.

The Alabama state website opens in a browser window, allowing you to upload the text file.
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Chapter 3

Chapter 3 - Exporting Specialized State Extensions

The state of Alabama requires tax preparers to upload extension tax payments directly to the
Alabama state tax authority website. To accommodate this requirement, Tax provides the capability
of exporting specialized state electronic files for Alabama tax returns.

Do the following to print authorization forms and create a text (TXT) file that you can upload to the
Alabama tax authority:

1. Open the Alabama specialized state extension payment Individual, Corporation, or S
Corporation tax return.

2. Select Y on one of the following form boxes or worksheets:

Return
Type Form, Box Worksheet

Individual AL2, Box 31
Federal > General > Electronic Filing >
State > Specialized State Electronic
Filing

Corporation AL1, Box 76
States > Alabama > Alabama
Corporation (20C) and Privilege Tax
(PSA) > General > Basic Data

S
Corporation

AL2, Box 55

States > Alabama > Alabama Income
(20S), Composite (PTE-C), and
Business Privilege (PPT) > General >
Basic Data

3. Calculate and save the return.

4. Qualify the return for electronic filing using the Diagnostics report.

5. Select a Specialized State Extension export option.

6. Select or enter the number of authorization form copies. You can print from one to nine copies
if you are printing to a printer. Only one copy can be sent to a document imager, PDF, or TIFF
file.

7. Select a print destination.

Destination Description

Document
Imager

Available if Printer Setup contains a document imager driver configuration.
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Destination Description

PDF
Prints one copy to a Portable Document Format (PDF) fixed-layout electronic
file.

TIFF Prints one copy to a Tagged Image File Format (TIFF) graphics electronic file.

Printer and
PDF

Creates a PDF file containing one copy of the return and prints up to nine
copies of the return to the printer configured in Printer Setup.

Printer and
TIFF

Creates a TIFF file containing one copy of the return and prints up to nine
copies of the return to the printer configured in Printer Setup.

8. Select a watermark to print in the document background, if needed, diagonally from the lower-
left to the upper-right corner of the page.

9. If you are creating a PDF or TIFF file (with or without printing to a printer), enter a file name or
click Browse to select the file location and name. Or, accept the default location and name,
which can be the previously entered value or the default path and file name.

10. Click Print or another command.

Option Description

Print Initiates the print process.

Preview
Displays the print items in a new window to preview. You can also start the print
process on the Preview window.

Cancel Closes the window without saving the settings.

11. Click OK on the message notifying you of the specialized state electronic extension file
location. Specialized state electronic files are created in a text (TXT) format.

The Alabama state website opens in a browser window, allowing you to upload the text file.
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Chapter 4

Chapter 4 - Exporting Short Year, Amended, and Superseding Returns

Short Year Returns
Returns that are defined as short year can be e-filed. Guidelines for short tax year returns include the
following:

They are for a period of fewer than 12 months.

There is no minimum period of time for a short year return.

A short year return may be required when a taxable entity has one of the following
characteristics:

The entity has not existed for an entire tax year.

The accounting period has been changed.

Short year returns can be filed for the business return types listed below.

Worksheet View
Make the following entry for the respective return type:

Fiduciary (1041). Enter a fiscal year period less than 12 months on the Basic Data worksheet,
General > Return Information section.

Partnership (1065). Select Yes on the Basic Data worksheet, General section, Line 36.

Corporation (1120). Select Yes on the Basic Data worksheet, General section, Line 34.

S Corporation (1120S). Select Yes on the Basic Data worksheet, General section, Line 36.

Employee Benefit Plan (5500). Enter a plan year period less than 12 months on the Basic
Data worksheet, General section.

Exempt Organization (990). Select Yes on the Basic Data worksheet, General section, Line
25.

Interview View
Make the following entry on the respective return:

Partnership (1065). Enter Y in Interview Form 1, Box 79.

Corporation (1120). Enter Y in Interview Form 1, Box 76.

S Corporation (1120S). Enter Y in Interview Form 1, Box 70.
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Amended Returns
Amended returns are regular returns that have been filed and are changed after the filing date of the
return.

Amended returns can be e-filed for Individual, Partnership, Corporation, S Corporation, and
Fiduciary product types.

Note: To e-file an Amended Consolidated Return, all the information must be entered on each
return (Consolidated, Parent, and all Subsidiary returns).

Worksheet View
Do the following for the respective return:

Individual (1040)

a. Select the box on Other > 1040X – Amended Return > Options > Line 1, Transfer
original information.

b. Select Y on General > Electronic Filing > General > Line 1, Electronically file the
federal return and enable electronic file for return types selected below.

Fiduciary (1041)

a. Select Amended return on worksheet General > Basic Data > General Section > Line
32.

b. Select Y on General > Electronic Filing > General > Line 1, Electronically file the
federal return and enable electronic file for return types selected below.

Partnership (1065). Making the following entries:

a. Select Amended return on worksheet General > Basic Data > General Section >
Line 25.

b. Enter 29 for the ELF Code in worksheet General > Notes > Section 1 - Federal and
State Footnotes > Line 3 and an explanation starting in Line 5.

Corporation (1120)

a. Select the box on Other > 1120X-Amended Returns > Section 1 - Information from
Original Return Section > Line 1, Transfer original information (or as previously
adjusted).

b. Enter 56 in the Explanation code in General > Electronic Filing > Section 5 > Line 1 and
an explanation on Line 8.

S Corporation (1120S)

a. Make the applicable selection on worksheet General > Basic Data > General Section >
Line 27, Amended return and Schedule K-1:

Amended return and Schedules K-1

Amended return ONLY

Amended federal return ONLY

b. Enter 56 in the Explanation code on General > Electronic Filing > Section 5 and an
explanation on Line 8.
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Interview View
Individual (1040)

a. Enter X in Interview Form X-1, Box 30.

b. Enter Y in Interview Form EF-1, Box 30.

Fiduciary (1041)

a. Enter X on Interview Form 1, Box 68.

b. Select Y on Interview Form EF-1, Box 30.

Partnership (1065)

a. Enter your selection on Interview Form 1, Box 74.

b. Enter e-file code 29 on Interview Form 10, Box 34, and an explanation in Box 42.

Corporation (1120)

a. Enter X in Interview Form X-1, Box 30.

b. Enter 56 for the explanation code in EF-2, Box 60, and an explanation in Box 67.

S Corporation (1120S)

a. Enter 2 in Interview Form 1, Box 68.

b. Enter explanation code 56 in EF-2, Box 60, and an explanation in Box 67.

Note: For amended, what is listed above is technically all it takes to electronically file an
amended return. However, if transfer original information on Amended Return > Original Return
Amounts > Line 1 (Interview Form X-1, Box 30) is used, then an explanation of changes is
required on Amended Returns > Amended Return Explanation (Interview Form X-2, Box 30).

Superseding Returns
Returns that are defined as superseding can be e-filed. A Superseding return is a subsequent return
filed within the filing period (including extensions). It is considered the original filing because it
replaces the other returns.

Superseding returns can be e-filed for Partnership, Corporation, S Corporation, and Fiduciary
product types.

Note: To e-file a Superseding Consolidated Return, all the information must be entered on each
return (Consolidated, Parent, and all Subsidiary returns).

Worksheet View
For all returns (Partnership, Corporation, S Corporation, and Fiduciary), on General > Electronic
Filing Worksheet > General Section check Tax return is a superseded return.

Interview View
For all returns (Partnership, Corporation, S Corporation, and Fiduciary), enter N in File all states
electronically, and enter X in X if tax return is a superseded return.

Chapter 4 - Exporting Short Year, Amended, and Superseding Returns • 16



Chapter 5

Chapter 5 - Other Electronic Filing Information

Individual Return State Electronic Filing and Retransmission
The Electronic Filing Status System does not allow the state return to be transmitted subsequent to
transmitting the federal return, unless an entry is made on Interview Form EF-1, Box 38 or the
General > Electronic Filing > General worksheet in the Do not transmit the federal return / extension
at this time field.

To retransmit electronic returns, simply repeat the electronic filing procedure. The electronic file for
all states is created (through the export function) simultaneously with the federal return.

As a result, the Federal Form 8453 or Form 8879 will print any time an electronic file is created
unless an entry is made on Interview Form EF-1, Box 43 or the General > Electronic Filing
worksheet.

Note: Form 8453/8879 will print if the Print full/entire govt. copy of electronic return option is
selected on the Office Manager > Configure Applications > Tax Preparation > Configure >
"Office Group" > Electronic Filing Options > General tab.

Note: The federal return must be accepted in the electronic filing system before returns for
Alabama, Arizona, Arkansas, Kansas, Michigan Cities, Mississippi, Oklahoma, and Oregon can
be submitted as state-only. Additionally, California and Nebraska require that the Federal return
is valid for electronic filing even when the federal return is not being filed. The federal
disqualifying diagnostics must be cleared first.
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Third Party Processing Option
(Office Manager > Configure Applications > Tax Preparation > Electronic Filing Options)

This option allows electronic returns created with CCH ProSystem fx Tax to be transmitted through
a third party other than CCH ProSystem fx Tax. The entry for this option can be found in Office
Manager > Configure Applications > Tax Preparation > Configure > "Office Group" > Electronic
Filing Options within each specific return type tab, or on Interview Form EF-1 for Individual,
Partnership, Corporation, S Corporation, Fiduciary, Exempt Organization, and Employee Benefit
Plan returns.

When this option is selected, the IRS or DOL file is created with an extension of *.IRS (or *.IRQ for
first extensions). The files reside in the Wfx32\Client\YYP\IRS directory where YY is the tax year and
P is the tax product.

New Jersey Partnership and S Corporation NJ-1080-C File
Creation

The New Jersey Division of Taxation requires Participant and Nonparticipant Directory information
(Form NJ-1080-C) to be filed on diskette when there are 25 or more participants.

The option to create the New Jersey diskette file is available for CCH ProSystem fx Tax Partnership
and S Corporation returns. On the respective tab (Partnership tab and/or S Corporation) of the Office
Manager > Configure Applications > Tax Preparation > "Office Group" > Electronic Filing Options
dialog, indicate that you want to create a New Jersey NJ-1080-C diskette file.

The NJ-1080-C data file is stored in the X:\Wfx32\NJ1080C\20YY, where X is the drive where
CCH ProSystem fx Tax is installed, and YY is the tax year of the return. The client ID consists of the
file name with an extension of *.PRN for Partnership and S Corporation returns. For filing purposes,
you can use Windows® Explorer to copy the file to diskette.

Note: The NJ-1080-C files are not deleted from the Wfx32\NJ1080C\20YY directory
automatically by the system. You must manually delete the files when they are no longer
needed.

Arkansas 1000CR Partnership and S Corporation Magnetic File
Creation

The option to create the AR 1000CRmagnetic file is available for CCH ProSystem fx Tax
Partnership and S Corporation returns. On the respective tab (Partnership tab and/or S Corporation)
of the Office Manager > Configure Applications > Tax Preparation > "Office Group" > Electronic
Filing Options dialog, indicate that you want to create an AR 1000CRmagnetic file. For Partnership,
you can override this option on a return-by-return basis on Interview Form AR1, Box 38 (Arkansas >
Composite > Composite Return worksheet). For S Corporation, you can override this option on a
return-by-return basis on Interview Form AR1, Box 39 (Arkansas > General > Options worksheet).
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