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Required Software
The integration features in Sage® Fixed Assets Depreciation are available only for matching versions
of the program. Sage Fixed Assets Depreciation versions show one year greater than
CCH ProSystem fx Tax versions. To acquire the required software, contact the sales group to assist
you.

For CCH ProSystem fx Tax Sales: 1-800-739-9998

For Sage® Fixed Assets Depreciation Sales: 1-800-368-2405

Technical Support
If you need additional help, please see your system administrator or contact the appropriate technical
support group.

If you have problems with any of the following:

Entering Like-Kind Exchanges after import

Prior year business use percent

Asset or entity duplication

Assets not importing to correct entities

Tax return functionality

Problems importing entities to Sage®

Methods not importing as you would expect

Please contact CCH ProSystem fx Tax Support

1-800-739-9998

http://support.cch.com/

If you encounter the following problems:

An error message about the file not being depreciated through fiscal year-end date

Company not appearing in picklist for import
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Mapping book issues within Sage® Fixed Assets Depreciation

When selecting group, the picklist is blank

Entity Not Assigned to One orMore Assets error on import

Note: The state information will import exactly as seen in Sage® Fixed Assets Depreciation. We
will not limit the state JCWA or Section 179 on import. You must know the state rules and apply
them manually to the Sage® Fixed Assets Depreciation file. Merely mapping the state book to a
state in CCH ProSystem fx Tax will not conform to the state rules.

Please contact Sage® Fixed Assets Depreciation Support (You must include a customer
number)

1-800-331-8514

Fax: 1-866-856-6844

Email: FixedAssetsSupport@sage.com

http://www.SageFixedAssets.com/login
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Chapter 1

Chapter 1 - Sett i ng Up the Interface

Overview of the Link Process
The integration between Sage® Fixed Assets Depreciation and CCH ProSystem fx Tax allows you to
import depreciation calculations, Investment Tax Credit (ITC) information, and disposal information
from Sage® Fixed Assets Depreciation into CCH ProSystem fx Tax for the preparation of your year-
end tax return.

Note: We refer to the Sage® Fixed Assets Depreciation asset accounting and depreciation
products as "Sage® Fixed Assets Depreciation," which does not include Sage® Fixed Assets
Depreciation - Tracking or Sage® Fixed Assets Depreciation - Planning.

Sage® Fixed Assets Depreciation Companies and CCHProSystem fx Tax
Returns

In Sage® Fixed Assets Depreciation, a company is a collection of assets that you define; it is not
necessarily a legal entity. For example, you can define a company for the assets in each department
or in each location in your organization.

It is important to remember that one or more Sage® Fixed Assets Depreciation companies could
belong to a single CCH ProSystem fx Tax return.

Using the Link
The integration between Sage® Fixed Assets Depreciation and CCH ProSystem fx Tax is a two-part
process:

Part 1 Set up the Sage® Fixed Assets Depreciation to CCH ProSystem fx Tax interface:

Establish the entities that will be linked between the two programs.

Assign an entity to each asset.

Calculate depreciation.

Part 2 Import information into CCH ProSystem fx Tax:

Import depreciation into CCH ProSystem fx Tax, either in summary or in detail. You can import
information from more than one Sage® Fixed Assets Depreciation company into each
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CCH ProSystem fx Tax return when importing in detail.

Note: The integration features in Sage® Fixed Assets Depreciation are available only for
matching versions of the program. Sage Fixed Assets Depreciation versions show one year
greater than CCH ProSystem fx Tax versions.

Setting Up the Sage® Fixed Assets Depreciation Link
Follow these directions to establish the entities that will be linked between the two programs.

Entering an EIN
The EIN (Employer Identification Number) is used for validation purposes when you import entity
information from CCH ProSystem fx Tax into Sage® Fixed Assets Depreciation. You can enter an EIN
when you create a new company or add an EIN to an existing company.

Entering an EIN for a New Company

1. Select File > New Company from the Sage® Fixed Assets Depreciation menu. The system
displays the New Company dialog.

2. In the Name field, enter a name for the new company.

3. In the Identifying Number (EIN) field, enter the company's EIN as a 9-digit number in
##-####### format.

4. Complete the remaining fields on the New Company dialog as necessary and clickOK.

Entering an EIN for an Existing Company

1. Open the company for which you want to enter the EIN.

2. Select File > Edit Company from the Sage® Fixed Assets Depreciation menu. The Edit
Company dialog displays.

3. In the Identifying Number (EIN) field, enter the EIN for the company as a 9-digit number in
##-####### format.

4. ClickOK to close the Edit Company dialog.

Accessing the CCHProSystem fx Tax Setup Dialog
Select Links > Tax Links > CCH ProSystem fx Tax Link from the Sage® Fixed Assets
Depreciation menu. The system displays the CCH ProSystem fx Tax Setup dialog.
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Map Books Tab

Use theMap Books tab to select the Sage® Fixed Assets Depreciation books to send to CCH
ProSystem fx Tax and to indicate the proper use for each book.

Book. Select the Sage® Fixed Assets Depreciation books from which depreciation will be sent
to CCH ProSystem fx Tax. You can map a Sage® Fixed Assets Depreciation book more than
once; e.g., you can use the State book for both Virginia and South Carolina depreciation
purposes.

Use. Identify the Use for the selected Sage® Fixed Assets Depreciation book. A Use can be
mapped to a book only once. In order for the link to operate successfully, one Sage® Fixed
Assets Depreciation book must be identified as being in use for federal depreciation purposes.

Note: You can select no more than four states from the Use list.

Add. Add the selected Sage® Fixed Assets Depreciation book and its intended use to the Book
Map list.

Remove. Remove the selected Sage® Fixed Assets Depreciation book from the Book Map list.

Book Map. Display the selected Sage® Fixed Assets Depreciation books and their intended
uses.

Save Book Map. Save the information in the Book Map list box. The system automatically
validates the Book Map list. For example, the system verifies you have selected a federal use in
the Use list.

Manage Entities Tab

The integration between Sage® Fixed Assets Depreciation and CCH ProSystem fx Tax operates by
linking each asset in the fixed assets system to an entity in the tax system. In order to facilitate the
assignment process, use theManage Entities tab to set up a list of entities where each asset
belongs.

Entity/Description list box. Shows entities that you can assign to assets.

Entity. The Entity Type and Entity ID, separated by a dash.

Description. The description of the entity.

Import. Connect to CCH ProSystem fx Tax and import a list of entities. Enter a Fiscal Year
Begin in MM/DD/YYYY format. The year begin must match the current tax year. ClickOK, and
a series of wizard dialogs helps you import the list of entities from CCH ProSystem fx Tax.

Add. Enter a new entity manually. Select an entity type and enter an entity number and
description, and then clickOK.

Edit. Change the information for a selected entity. The system displays a dialog that allows you
to change the entity type, entity number, or description. ClickOK.

Delete. Remove the selected entity from the Entity List.

Note: Any edits made to the entity list using the Import, Add, Edit, and Delete buttons will require
an update to existing assets.
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Importing Entities from CCHProSystem fx Tax
You may import a list of entities from CCH ProSystem fx Tax into Sage® Fixed Assets Depreciation
using the List of Entities wizard. Before you can import entities into Sage® Fixed Assets
Depreciation, you must first:

Be logged in to a session of Sage® Fixed Assets Depreciation.

Open a Sage® Fixed Assets Depreciation company that has already been linked to
CCH ProSystem fx Tax.

Install the CCH ProSystem fx Tax year for the Fiscal Year Begin you are requesting.

Note: If you need to run a CCH ProSystem fx Tax workstation setup, you must close Sage®

Fixed Assets Depreciation.

Note for Laptop Tax Preparation users: If you are importing entities from a laptop install of
CCH ProSystem fx Tax and you are disconnected from your network, you may receive errors in
Sage® Fixed Assets Depreciation stating the system is unable to connect to CCH ProSystem fx
Tax, or the correct version of CCH ProSystem fx Tax is not installed.

To correct this, do the following:

1. Exit Sage® Fixed Assets Depreciation.

2. Launch Laptop Tax Preparation (it is not necessary to open a return).

3. Close Laptop Tax Preparation.

4. Re-open Sage® Fixed Assets Depreciation.

Your import of entities from Laptop Tax Preparation should proceed without error.

Steps for Importing Entities from CCHProSystem fx Tax
1. Select Links > Tax Links > CCH ProSystem fx Tax Link from within Sage® Fixed Assets

Depreciation. The CCH ProSystem fx Tax Setup dialog displays.

2. Select theManage Entities tab.

3. Click Import. Enter a Fiscal Year Begin in MM/DD/YYYY format. The year must be 2017. The
Import from CCH ProSystem fx Tax wizard opens. If CCH ProSystem fx Tax is available on
multiple locations, continue to step 4; otherwise, go to step 5.

4. Select the version of CCH ProSystem fx Tax (Network or Laptop) to be used for the list of
entities, and clickNext.

Note: If you are using the standalone version of Tax, this step does not appear.

5. If you are required to log in to CCH ProSystem fx Tax, the login dialog displays. Enter your login
information and clickOK. The Import from CCH ProSystem fx Tax dialog displays.

6. Select the appropriate filters to create a list of returns.
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7. ClickNext. A list of returns that meet your filter criteria displays.

8. Select a return and click Finish to begin the import. The return you select:

Must contain entities

Must have an Employer Identification Number (EIN)

Cannot be in use

Must be saved prior to the request for a list of entities

If any of the entities are not validated in the import, Sage® Fixed Assets Depreciation will
produce an Entity Exceptions report.

Note: If tax return entities have been changed, open the tax return prior to import and save it
again so the entities will import correctly.

Assigning an Entity to Each Asset
Note: Before you assign entities to assets, you must create a list of entities on theManage
Entities tab of the CCH ProSystem fx Tax Setup dialog.

If your company contains assets, you must associate an entity with each asset.

Assigning an Entity to Multiple Assets
1. In the Sage® Fixed Assets Depreciation Group View, display the group of assets to which you

want to assign an entity.

2. ClickSelect All to select all of the assets in the group.

3. Select Edit > Replace from the menu bar. The Replace dialog displays.

4. In the Change field, select Entity.

5. Select All values in field.

6. In the To field, enter the entity that you want to assign to the group of assets.

Note: The value in the To field must be formatted as <Entity Type>-<Entity
Number>-<Entity Description> to match the values on theManage Entities tab of the CCH
ProSystem fx Tax Setup dialog. For example: Rental-1-Rental.

7. ClickReplace. A change confirmation dialog displays.

8. ClickYes on the Replace Confirmation dialog.

9. ClickYes on the Replace Complete dialog.

Assigning an Entity to a NewAsset
1. In Sage® Fixed Assets Depreciation, do one of the following:

Select Asset > Add from the menu bar

ClickAdd an Asset below the Tasks menu.

A blank form displays for entering a new asset.
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2. ClickAssign Entity to display the Assign Entity dialog.

Note: The Assign Entity button is not available in Tasks List unless entities have been
defined and the corresponding tax year of CCH ProSystem fx Tax is installed.

The Current Entity field displays the name of the entity currently assigned to the asset.

3. To assign a new entity (or a different entity), select the entity from the list, and then click
Update. The system updates the Current Entity field with the selected entity.

4. ClickClose. The system returns to the selected asset.

Note: As you enter assets into the system, you should assign an entity while in Detail View.

Calculating Depreciation
Before you can send depreciation to CCH ProSystem fx Tax, you must calculate depreciation for all
active assets.

Note: When you calculate depreciation, select the correct fiscal year-end in the Depreciate
dialog. The integration supports only the current tax year. Prior years are not supported.

To calculate depreciation, do the following:

1. Select Depreciation > Depreciate from the Sage® Fixed Assets Depreciation menu bar. The
Depreciate dialog displays.

2. Complete the Depreciate dialog and clickExecute. The system calculates depreciation for the
selected group of assets.

Group. Select the group for which you want to calculate depreciation. To create a new
group, select Group Manager from the drop-down list or from the Customize menu.

Books. Select each book that you mapped to a CCH ProSystem fx Tax use.

Select All/Unselect All. Click to select or unselect all available books.

Date. Enter the date (in MM/YYYY format) through which you want the system to
calculate depreciation. The system includes all assets in service through the last day of
the month you enter. The date can be for any period.

Note: If you enter a date for an earlier period, the system resets the current
depreciation for all assets included in the calculation to the depreciation amounts for
that earlier period.

Run Options. If you select one of the RunOptions, the results are displayed or sent to
a printer. When no boxes are checked, depreciation is calculated for the selected assets.

Choose report. Select a customized report to display the calculation results. You can
choose any report based on the Depreciation Expense report. For example, if you have
changed the column headings on the Depreciation Expense report and named the
customized report “My Depr Expense Report,” you can select My Depr Expense
Report from this field.
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Notes:

This field is available only if you have purchased Fixed Assets Depreciation
Report Writer.

We recommend you always print the Depreciation Expense report. The amount in
the Current Year-to-Date column represents the current depreciation that will be
imported into CCH ProSystem fx Tax.

3. If you opted to display the results, clickClose to exit the report viewer.
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Chapter 2 - Import i ng Depreci at i on i nto CCH ProSystem fx Tax

This import will transfer data to the CCH ProSystem fx Tax DP-series of Interview Forms or the
equivalent worksheets for the Corporation (1120), S Corporation (1120S), and Partnership (1065) tax
products.

Before you can import depreciation into CCH ProSystem fx Tax, do the following:

The companies you select to import from must be calculated and not in use, and they must have
an EIN assigned in Sage® Fixed Assets Depreciation that matches the EIN of your CCH
ProSystem fx Tax return.

The assets of the selected companies must be associated with entities.

Sage® Fixed Assets Depreciation must be closed.

Note: If you need to run a CCH ProSystem fx Tax workstation setup, you must close Sage®

Fixed Assets Depreciation.

To import depreciation from Sage® Fixed Assets Depreciation into CCH ProSystem fx Tax, do the
following:

1. Open a Corporation, S Corporation, or Partnership tax return in CCH ProSystem fx Tax
Preparation.

2. Select File > Import > Fixed Assets > Sage® Fixed Assets Depreciation. The Import from
Sage® Fixed Assets Depreciation wizard opens.

3. ClickSave to save the open return before beginning the import process.

4. ClickNext.

5. If there is only one Sage® Fixed Assets Depreciation system available go to step 7.

6. Select the Sage® Fixed Assets Depreciation system to use for importing data and clickNext.

Note: Once the Sage® Fixed Assets Depreciation system has been selected, it cannot be
changed. If you need to select a different system, cancel the current import and begin
again.

7. If there is more than one Sage® Fixed Assets Depreciation database, select one and clickNext.
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Notes:

Only one Sage® Fixed Assets Depreciation database can be imported in a single import.
You can import for the same return multiple times, selecting a different database each
time.

The database you select must not be in use and contain at least one company with an
Employer Identification Number (EIN) matching that of the tax return.

8. If you are not currently logged into Sage® Fixed Assets Depreciation, the User ID and Password
entered for CCH ProSystem fx Tax are not valid for Sage® Fixed Assets Depreciation, and the
security option is selected, you will be prompted for your Sage® Fixed Assets Depreciation User
Name and Password. ClickOK.

9. Select the Sage® Fixed Assets Depreciation companies from which to import fixed assets data
and clickNext.

Note: If the following criteria are not met, you will receive an exception log.

The companies must be depreciated and not in use.

The assets of the selected companies must be associated with entities.

10. Select a group for each company listed on the Assign Groups to Fixed Assets Depreciation
Companies dialog. The default is All Fixed Assets Depreciation Assets.

11. ClickNext. If you selected two or more companies in step 9 or selected a Sage® Fixed Assets
Depreciation system that is older than the tax year of the open return, go to step 14.

12. Choose one of the following import options:

Totals only. Imports current depreciation total figures for each entity to Interview Forms
DP-5 and DP-6 and to the "Depreciation and Amortization Totals (Form 4562)"
Worksheets in Worksheet view.

Asset detail. Imports current depreciation detail for each asset to Interview Forms DP-
1, DP-2, DP-3, and DP-4 and to the "Depreciation and Amortization Totals (Form 4562)"
Worksheets for each entity in Worksheet view.

Note: Select Asset detail import if you have claimed Investment Tax Credits.
Whether you select to import Totals only or Asset Detail, all existing asset detail and
total amounts in the return will be deleted and replaced with the Sage® Fixed Assets
Depreciation data.

13. ClickNext.

14. If you chose Totals only or if this is the first import to this return, go to step 17.

15. Choose one of the following options:

Full import. Overwrites all existing depreciation input and replaces it with the detail data
imported from Sage® Fixed Assets Depreciation. This is the default selection.

Append. Adds the detail data from the selected Sage® Fixed Assets Depreciation
companies to the return's existing depreciation input. The system updates existing
assets, matching data and, when necessary, overwriting existing data.

16. ClickNext.
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17. On the dialog that displays, choose one of the following options:

Add entity. Creates new depreciation input records for data relating to any entity that is
unmatched in the open return. This is the default selection.

Bypass entity. Skips data relating to any entity that is unmatched in the open return.

18. ClickNext.

19. Confirm the import selections to use.

20. Click Finish to start the import. The Sage® Fixed Assets Depreciation Import Status window
displays.

If there are no exceptions and the import is successful, a message notifies you when the
import is complete.

If any of the information is not validated in the import, Sage® Fixed Assets Depreciation
produces an Exceptions report. If this is the case, do one of the following:

ClickCopy To Clipboard to copy the report for pasting into another application.

ClickPrint to print the report.

ClickClose to close the dialog and cancel the import.
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Chapter 3

Chapter 3 - Sage® F i xed Assets Depreci at i on and CCH ProSystem fx Tax Di f ferences

Differences between the Sage® Fixed Assets Depreciation and CCH ProSystem fx Tax programs
may result in presentation differences on Form 4562 when you import assets from Sage® Fixed
Assets Depreciation into CCH ProSystem fx Tax. The total depreciation claimed on Form 4562 will
reconcile appropriately, but in certain situations the reporting of information on the form may be
different.

The following differences exist between the two programs:

Indian Reservation Property

Averaging Conventions

Negative Assets

Gain/Loss Deferred

Like-Kind Exchanges

Investment Tax Credit

Gulf Opportunity Zone Assets with Fixed Assets Depreciation ITC codes G and H

Casualties

Property Type S

State Sec179/Other

Indian Reservation Property
In 1993, Congress created a system whereby qualifying Indian reservation property must be
depreciated over shorter recovery periods. These assets have shorter GDS lives than would apply if
they were not located on an Indian reservation.

For example, a computer on an Indian reservation has a three-year life; if it were not located on an
Indian reservation, it would have a five-year life. On Form 4562, the Sage® Fixed Assets Depreciation
program reports Indian reservation property (depreciation method MR or MI) according to the class
life table found in the Form 4562 instructions and using the asset’s reduced Indian reservation
recovery period.

CCH ProSystem fx Tax reports the property on the line corresponding to the property’s original
recovery period if it were not on an Indian reservation.
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Therefore, the Sage® Fixed Assets Depreciation program might report an asset on Line 19a of Form
4562, while CCH ProSystem fx Tax reports the same asset on Line 19b. The calculated depreciation
will be the same, but the data is reported on different lines when comparing the two forms.

Averaging Conventions
A Sage® Fixed Assets Depreciation asset imported into CCH ProSystem fx Tax may display a
different averaging convention on Form 4562.

For example, an asset using the mid-quarter convention in the Sage® Fixed Assets Depreciation
program may appear on Form 4562 as using the half-year convention. The Sage® Fixed Assets
Depreciation program specifies the averaging convention on an asset-by-asset basis. You must
individually verify that each asset is correctly using the averaging convention prescribed by law. In
CCH ProSystem fx Tax, a company-level option either forces the mid-quarter convention, forces the
half-year convention, or recalculates depreciation based on the asset information.

Because multiple assets flow to the same line on Form 4562, and because of the potential for each
asset to have a different averaging convention in Sage® Fixed Assets Depreciation, CCH ProSystem
fx Tax has been set to recalculate the averaging convention when importing assets from Sage® Fixed
Assets Depreciation.

Note: The actual depreciation numbers are not recalculated; only the presentation of the
averaging convention on the Form 4562 is affected.

Negative Assets
Sage® Fixed Assets Depreciation allows you to enter assets with a negative cost value, and will
depreciate the negative asset accordingly. However, these assets will not be imported into CCH
ProSystem fx Tax, as this system does not allow for negative assets.

If you have entered a negative asset into Sage® Fixed Assets Depreciation, you will need to make the
appropriate adjustments to your depreciation expense in CCH ProSystem fx Tax.

Gain/Loss Deferred
Sage® Fixed Assets Depreciation allows you to defer a gain/loss from the disposition of an asset to a
given tax year. Select Defer in the RecogGL field and then enter a date in the Defer Date field on
the Disposal tab. If the gain/loss is deferred, it does not appear on the Form 4797 Worksheet until
the year of the deferral date.

When the asset disposal is imported into CCH ProSystem fx Tax, the value in the RecogGL field is
ignored, and the gain/loss is recognized and flows to Form 4797 for the year it was disposed. If the
gain/loss is deferred to a future tax year, enter the appropriate information into CCH ProSystem fx
Tax to allow for the deferral. For example, if the gain/loss is deferred due to an Installment Sale, enter
the information pertaining to the sale for Form 6252 to allow CCH ProSystem fx Tax to properly
calculate the realized and recognized gain/loss from the sale.
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Like-Kind Exchanges
While the Sage® Fixed Assets Depreciation program supports Like-Kind Exchanges (LKE), it does not
include fields to gather all information needed to complete IRS Form 8824 – Like-Kind Exchanges.

When importing a Like-Kind Exchange from Sage® Fixed Assets Depreciation, enter all applicable
information into CCH ProSystem fx Tax to complete the transaction.

Investment Tax Credit (ITC)
Both Sage® Fixed Assets Depreciation and CCH ProSystem fx Tax provide support for the
Investment Tax Credit (ITC). However, the specific codes for the credits vary between the programs.
You must use the Asset detail import if you have taken the ITC and want it to import into CCH
ProSystem fx Tax.

Sage® Fixed Assets Depreciation/CCH ITC Codes Correlation

Sage® Fixed Assets Depreciation CCH

Code ITC Option Code ITC Option

1 Heat/Power System HM
Combined Heat and Power-
Megawatts

2 Small Wind Energy SW Small Wind Energy

3 Geothermal Heat Pump HP Geothermal Heat Pump

4 Advanced Energy Property AE Advanced Energy Project

A New Property, Full Credit N Regular Investment Property

B New Property, Reduced Credit
Not Supported—No code will
import

C Used Property, Full Credit N Regular Investment Property

D Used Property, Reduced Credit
Not Supported—No code will
import

E 30-Year Rehabilitation Property
Not Supported—No code will
import

F 40-Year Rehabilitation Property
Not Supported—No code will
import
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Sage® Fixed Assets Depreciation CCH

G Certified Historic Structures HS
Certified Historic Structure-
Other

H Pre-1936 Buildings R Pre-1936 Buildings-Other

I Biomass Property
Not Supported—No code will
import

J Intercity Buses
Not Supported—No code will
import

K Hydroelectric Property
Not Supported—No code will
import

L Ocean Termal Property
Not Supported—No code will
import

M Solar Energy Property H Solar Energy Equipment

N Wind Property
Not Supported—No code will
import

O Geothermal Property P Geothermal Equipment

P Cer Historic Trans Pro
Not Supported—No code will
import

Q Qual Prog Expenditures
Not Supported—No code will
import

R Reforestation Property T
Reforestation (Pre-2005 assets
only)

S Solar Energy Property H Solar Energy Equipment

T Other Energy Property P Geothermal Equipment

U Fuel Cell Property F Fuel Cell Property

V Microturbine Property M Microturbine Property

W Advanced Coal Project CO Advanced Coal Project
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Sage® Fixed Assets Depreciation CCH

X No Investment Tax Credit
Not Supported—No code will
import

Y Gasification Project G Gasification Project

After importing an asset for which the ITC was taken, the reduced basis will be imported and the
correct depreciation will be calculated and reported on IRS Form 4562. However, if the imported asset
was either placed into service or disposed of during the tax year, and ITC was taken on that asset, the
appropriate ITC code will need to be entered on Form DP-1 in CCH ProSystem fx Tax to correctly
complete IRS Form 3468 (Investment Credit) or Form 4255 (Recapture of Investment Credit).

ITC Codes Supported in CCH ProSystem fx Tax

CCH
Code CCH Description CCH

Code CCH Description

R Pre-1936 Buildings I Qualified Indian Reservation Property

HS Certified Historic Structures EZ Qualified Enterprise Zone Property

H Solar Energy Equipment A3
Other Amortization Sch M-3 1120 Only
(Default for Amortization)

P Geothermal Equipment T Reforestation (Pre-2005 assets only)

N Regular Investment Credit GZ Gulf Opportunity Zone Property

O
Enhanced Oil Recovery Credit
(Form 8830)

GH Certified Historic Structure in GO Zone

EV
Electric Vehicle Credit (Form
8834)

HM Combined heat and Power-Megawatts

SW Small Wind Energy HP Geothermal Heat Pump

F Fuel Cell Property M Microturbine Property

CO Advanced Coal Project G Gasification Project

AE Advanced Energy Project
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Gulf Opportunity Zone Assets with Sage® Fixed Assets
Depreciation ITC codes G and H

Sage® Fixed Assets Depreciation applies the default 20% Credit to GOZone assets with ITC code G.
CCH ProSystem fx Tax applies 26% on Form 3468 and imports as code GH into Tax Prep (DP-1 Box
144).

Sage® Fixed Assets Depreciation assigns 10% ITC to GOZone assets with ITC code H. CCH
ProSystem fx Tax applies 13% on Form 3468 and imports as code GR into Tax Prep (DP-1 Box 144).

Disaster Zone ITC Codes

Disaster Areas

Sage® Fixed Assets Depreciation CCH

K Kansas Disaster Zone KS Kansas disaster area property

D Qualified Disaster Zone OD Other disaster area property

G Gulf Opportunity Zone GZ Gulf Opportunity Zone property

Casualties
Sage® Fixed Assets Depreciation does not support IRS Form 4684; therefore, the gain/loss from a
casualty or theft flows directly to the Form 4797 Worksheet.

When importing an asset disposal from Sage® Fixed Assets Depreciation into CCH ProSystem fx Tax
with a disposal method of Casualty, the gain/loss flows correctly to IRS Form 4684.

Property Type S
In Sage® Fixed Assets Depreciation, if an asset is entered with a Property Type of S (Real, Listed) it is
reported on Form 4562 in Part V – Listed Property.

When importing a MACRS asset with a Property Type of S from Sage® Fixed Assets Depreciation into
CCH ProSystem fx Tax, it is reported on Form 4562, Part III, Line 19i.
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Fed Sec 179/Bonus Depreciation Codes

Bonus Depreciation Options/Descriptions

Sage® Fixed Assets Depreciation CCH

G       Gulf Opportunity Zone 11       Gulf Opportunity Zone Property

K       Kansas Disaster Zone 13       KS Disaster Property

E       Enterprise Zone

D       Qualified Disaster Zone 16       Force Section 168(k)-50%

X       Not Applicable

Assets acquired and placed in service between January 1, 2008, and September 8, 2010, and any in
2012 will default to 50% Section 168(k) bonus depreciation. Assets acquired and placed in service
starting September 9, 2010, through December 31, 2011, will default to 100% Section 168(k) bonus
depreciation.

State Sec 179/Other
Import will not calculate state Section 179B, 179C, 179D, and Other. If necessary, please enter
information for state other deduction in the tax return.

Fed Sec 179/Real Property Classification

Sage® Fixed Assets Depreciation CCH

Qualified leasehold improvements 1 Qualified leasehold improvements property 

Qualified restaurant property 2 Qualified restaurant property

Qualified retail improvements 3 Qualified retail improvements property
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