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Introduction

Using the Quick Start Guide

This Quick Start Guide is designed to familiarize you with the basics of CCH ProSystem fx Tax. The
four lessons in this guide take you from the creation to the printing of a sample tax return.

Your system administrator must set up firm information, at least one office group, assign your user ID,
and, if required, your password before you can use these lessons.

The input method for your firm should be set by your system administrator to Enable Interview forms
only. This selection is made in Office Manager > Configure Firm.If it is set to enable both interview
forms and worksheets, the screens you see may differ from those shown in this guide. If it is set to
Enable Worksheets only, use the CCH ProSystem fx®Quick Start Guide for Worksheet View
Processing.

We recommend that you use these lessons to become comfortable with the functions and features of
the CCH ProSystem fx Tax Preparation application, and then refer to Chapter 4, Tax Preparation, in
the CCH ProSystem fx Tax User Guide for more complete and in-depth information.

The Lessons
The lessons in this guide are designed with your busy schedule in mind. You do not need to complete
all four lessons in one sitting. We have provided ample opportunities to stop and save your data. We
will also tell you how to pick up where you left off.

Lesson 1 takes you through customizing the toolbar, creating a new return, selecting a form using the
Full Windows Forms List and Split Window Forms Tree, entering data using interview forms, using
different views, and securing the return.

Lesson 2 shows you how to edit data in an existing return using interview forms. You will review the
return using government forms. Additionally, you will spend time exploring CCH ProSystem fx Tax
input features such as expand, estimate, override, interactive estimates, notes, and lists.

Lesson 3 explores some of the advanced features of CCH ProSystem fx Tax. You will calculate the
return and review the return’s summary and interactive diagnostics.

Warning! If you have licensed CCH ProSystem fx Tax on a Pay-As-You-Process (PAYP) basis,
your sample return will be treated as a live return and, if you choose to calculate the return, you
will use two of your authorizations.
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Lesson 4 shows you how to print the return, set and review the return status, and forward the return to
another user.

Keep the following in mind:

If more than one person in your office is following the exercises in this guide at the same time,
verify that each person uses a unique client ID. Only one person at a time can use the client ID
given in our lessons. Others can complete the lessons at their own pace using the sample data
and a different client ID.

Once the lessons have been completed, the client file created using our sample data should be
deleted using Office Manager > Delete Client Data > All client and tax return data >
Specific client.

Note: For more detailed information on deleting clients, see Chapter 3, Office Manager, in
the CCH ProSystem fx Tax User Guide.

Remember, when in doubt, the CCH ProSystem fx Tax User Guide and CCH ProSystem fx Tax
online Help can answer all your questions about CCH ProSystem fx Tax.

These lessons will guide you in using the mouse to access and navigate forms. The following lists are
provided if you prefer to use keyboard shortcuts.

The following keyboard shortcuts are available in Tax Preparation when working with interview and
government forms:

Press To

Tab or Enter
Move cursor to the next field when within a government or
interview form.

Shift + Tab Move cursor to the previous field.

Backspace Delete a character.

Down Arrow Move the cursor down one line.

Up Arrow Move the cursor up one line.

Page Up Move up one screen.

Page Down Move down one screen.

Ctrl + A Open a calculator.

Ctrl + C Copy.

Ctrl + D Review this form’s statements.

Ctrl + K Link to field.

Ctrl + N Create a new return.

Ctrl + O Open an existing return.

Ctrl + P Print.
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Press To

Ctrl + R Calculate an entire return.

Ctrl + S Save data entered.

Ctrl + T Insert or delete a tick mark.

Ctrl + V Paste.

Ctrl + X Cut.

Esc Escape from a dialog.

Spacebar Toggle a check box or radio button on or off.

F1 Access field-level Help.

F2 Access form-level Help.

F4 Look up a value for a field.

Alt + F4 Close CCH ProSystem fx Tax.

Use the following keys to open and close folders when you use the Full and Split Window Forms
Trees: Use the numeric keypad when entering the + and - keys in combination with the Shift and Tab
keys:

Press To

Ctrl + F
Open or close the Split Window Forms Tree.

Make the Full Window Forms Tree or Full Window Forms List the
active window.

F6 Move the focus between panes in Split Window Forms Tree.

Ctrl + F6 Switch between windows.

Shift + Ctrl + F6 Switch between windows in reverse order.

Shift + Numeric Keypad + Open all folders in a Forms Tree.

Shift + Numeric Keypad - Close all folders in a Forms Tree.

Numeric Keypad + Open the selected folder.

Numeric Keypad - Close the selected folder.

Numeric Keypad * Open the selected folder and subfolder in a Forms Tree.

Right Arrow
Open the selected folder if not open; otherwise, go to the first form
in the selected folder.

Left Arrow Close the selected folder if open; otherwise, go to the parent folder.
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The following keyboard shortcuts are available when working with worksheets. Use the numeric
keypad when entering the + and - keys in combination with the Shift and Ctrl keys.

Press To

Ctrl + Tab Expand sections in descending order.

Shift + Ctrl + Tab Expand sections in ascending order.

Shift + Numeric Keypad + Expand all sections of a worksheet.

Shift + Numeric Keypad - Collapse all sections of a worksheet.

Ctrl + Numeric Keypad + Expand a single section of a worksheet.

Ctrl + Numeric Keypad - Collapse a single section of a worksheet.

Tab
Move from the last field of a section to the first field of the next
section.

Shift + Tab
Move from the first field of a section to the last field of a previous
section.

The following keys are used to access the Navigation Panel and select worksheets or entities:

Press To

F6 Pin the Navigation Panel in place.

Alt + F6 Retract the panel if it is currently locked in place.

Ctrl + G Select a taxing authority from the drop-down list.

Ctrl + B Select the first item in the Sections list.

Ctrl + E Select the first item in the Entities list.

Alt + G Select the Government tab.

Alt + S Select the State tab .

Alt + K Select the Worksheet tab.

The following keys are used to navigate the Worksheet Menu and select worksheets:

Press To

F5 Activate the Worksheet Menu.

Tab Move left to right through the headings on the Worksheet Menu.

Shift + Tab Move right to left through the headings on the Worksheet Menu.
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Press To

Up Arrow or Down Arrow Move up or down the menu drop-down list.

Enter Open a selected worksheet.

Alt + F5 Enable extended Worksheet Menu shortcuts.

Esc Disable extended Worksheet Menu shortcuts.

Left Arrow or Right Arrow Move right or left through the Worksheet Menu.
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Lesson 1

Lesson 1: Creating a Return

In Lesson 1, you will create a new return for a new client that you will use throughout the lessons in
this Quick Start guide.

You will do the following:

Access CCH ProSystem fx Tax Preparation and become familiar with the layout of the
CCH ProSystem fx Tax Preparation window when you are using Interview View.

Customize the toolbar.

Create a new return.

Select a form using the Full Window Forms List.

Change to an interview form and enter information for the return.

Change to Split Windows Form Tree to select another interview form and enter additional data.

Secure and then close the return.

The instructions in this guide use the mouse. If you feel more comfortable using the keyboard, see
Using the Quick Start Guide on page 1 for a list of the keys you can use to navigate in
CCH ProSystem fx Tax Preparation.

Let’s begin by starting CCH ProSystem fx Tax and taking a look at the CCH ProSystem fx Tax
Preparation window.

Accessing CCH ProSystem fx Tax Preparation
1. Access the CCH ProSystem fx Tax program group.

2. Open the CCH ProSystem fx Tax Preparation application by double-clicking the 2021 Tax
Preparation icon.

3. Enter your user ID and your password, and then select OK.

4. If the CCH ProSystem fx - Message Center displays, review your messages and then click Exit
Message Center at the bottom of the screen.

5. The Open Return dialog displays under the CCH ProSystem fx Tax Preparation toolbar.

You can use the Open Return dialog to do the following:

Create returns

Open existing returns
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Search for returns

View return information

Print a list of returns

You can use the menu bar commands (e.g., File, Edit, View) or the toolbar buttons to access the
various features and functions of CCH ProSystem fx Tax Preparation. Disabled menus and
buttons are enabled when you create or open a return. Tax Preparation features and functions
are also available when you right-click a field or a form.

The status bar displays messages when CCH ProSystem fx Tax Preparation is engaged in
some form of activity (e.g., loading menus or printing) to keep you informed of the processing
status. You can display or hide the toolbar and status bar using commands on the View menu.

A lock indicator is shown on the Open Return dialog next to returns that have been locked.

Customizing the Toolbar
The buttons on the toolbar let you move easily within a return and perform processing functions
without using menu commands. The program includes a default toolbar consisting of the most
commonly used buttons. However, you can easily customize the toolbar by adding, removing, and
repositioning buttons to best suit your needs.

Notes:

There is a complete list of the toolbar buttons and their functions in Chapter 4, Tax Preparation,
in the CCH ProSystem fx Tax User Guide.

You can move the toolbar, dock it to another location, and resize it.

Let’s customize the toolbar by adding a button and placing it between two existing buttons.

1. Click Close to close the Open Return dialog.

This allows you access to the menu bar and toolbar on the main Tax Preparation screen.

2. If your firm Input Method is set to enable both interview forms and worksheets, select
View > Interview. You will use this view throughout the exercises in the Quick Start Guide.

3. Select Options > Customize Toolbar. The Customize Toolbar dialog displays.

4. Use the scroll bar in the Current toolbar buttons section to move to the top of the list of buttons
and click the Save Return button.

5. In the Available toolbar buttons list, click the Close Return button.

6. Click Add to place the Close Return button above the Save Return button. If your toolbar has
already been customized with the Close Return button, select another button that is not yet on
the toolbar.

Note: If no position is selected on the current toolbar, new buttons are added to the far right
of the toolbar.
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7. Insert the Secure Return button after the Close Return button. If the Secure Return button is
already on your toolbar, select a button that is not on the toolbar.

Note: To return to the previous customization, click Reset. This resets the toolbar to the
configuration it had when the Customize Toolbar dialog opened. You do not need to do this
now since you will be using the Close Return button you just added.

8. Take a moment to examine the other buttons available for the toolbar. Click Move Up and Move
Down to reposition buttons in the Current toolbar buttons list. When you have finished
customizing your toolbar, click Close.

Creating a New Return
CCH ProSystem fx Tax identifies returns by a mandatory client ID which may consist of one to twelve
alphanumeric characters and must be unique to each client.

The following exercise creates a new return for a new Individual client. You will use Mathews as the
client ID. If a return already exists with that client ID, enter a unique client ID of your choosing. Then
enter the remaining data as given.

Note: If you have licensed and installed Client Manager, this new client will be saved including
relevant data entered in the tax return.

To create a new return, do the following:

1. Select File > New. The New Return dialog displays.

2. Enter Mathews in the Client ID field.

3. Click OK. The New Return dialog displays, allowing you to select the Client type, Tax product
and Office group.

4. Select Individual as the Client type.

5. Select Individual as the Tax product.

6. Select an Office group. Office groups control tax processing options. Office groups are set up
and maintained through Office Manager.

To use an available default return for the 2021 Individual tax product, leave the Use default
return check box selected. This check box is disabled if no default return exists for the tax
product and office group selected.

Note: For an explanation of client types and their associated tax products and creating a
default return, see Chapter 4, Tax Preparation, in the CCH ProSystem fx Tax User Guide.

7. Click OK.

8. From the main menu bar, select View > Full Window Forms List. The Forms List dialog
displays.

9. Select the Fed Interview tab at the top of the Forms List dialog.
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When you exit CCH ProSystem fx Tax, the program remembers the last form selection method and
form type used. When you re-enter CCH ProSystem fx Tax and select a return, the last form selection
list you used displays automatically.

Note: You will work with the other form selection lists, Full Window Forms Tree and Split Window
Forms Tree, later in these lessons.

Full Window Forms List

The Full Window Forms List window includes four tabs: Fed Interview, Fed Government, State, and
Return Group. The first two tabs correspond to two of the form types, Interview and Government, that
you can use to enter data in Interview View. Once you have decided which form type you will use to
enter data, click the corresponding tab in the Forms List window to select the appropriate form.

Forms that do not contain data appear in black text in the Forms List window. You will notice later that
forms containing data appear in blue text.

The State tab is available for entering data on state forms and viewing the state government forms.

The Return Group tab is available only if you are working with consolidated corporation or kiddie tax
returns.

Keep this window open while you complete the following exercise.

Selecting a View for Entering Data
With CCH ProSystem fx Tax, you have the option of entering client data using on-screen replicas of
interview and government forms.

Although the on-screen appearance of the forms differs depending on the option chosen, the forms
contain the same information.
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During the course of these lessons, you will use interview forms and government forms to enter data.
When working with government forms, an expand feature allows you to enter detailed data. You can
also move from a government form field to its corresponding interview form.

As you gain experience using the various types of input, you will find the strengths of each type so you
can use them to address various processing circumstances most efficiently.

To select interview forms for entering data, do the following:

1. Click the Fed Interview tab on the Forms List window.

2. Select one of the Form numbers. Notice the name of the selected form appears in the box
directly under the Fed Interview tab.

3. Double-click the first form, 1. Form 1 Sheet 1, Basic Taxpayer and Dependent Data displays.

On the application title bar, the return’s identifier displays as 21I:Mathews:V1. The return
identifier consists of three parts. The first three digits (21I) identify the tax year and tax product of
the return. The client’s ID (Mathews) displays next. The version number of the return (V1)
displays last.

You can create up to nine versions of a return, enabling you to create multiple scenarios and to
maintain unique returns for standard, amended, and extension processing.

4. Select View. The Show Form Tabs option should be checked. If it is not, select it. This causes
both the Full Window Forms List title bar, tabs, and Interview Form 1 Sheet 1 to display, making
it easy to move between a form and Forms List tabs to select another form.
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Entering Basic Client Data
To move the cursor to the next data field, use your mouse, or press Tab or Enter after each entry.

The system cannot automatically save the return until all required fields are entered in the form. Click
OK if you get these messages: Required Field Not Entered or Can't Auto Save! Required Fields
Missing!

1. Enter the two-character state abbreviation for the state in which you are licensed in the Home
State Code (MANDATORY) field.

While the cursor is in this field, press F1 to get a description of the field. In this case, there is also
a list of valid entries. Most fields have descriptions when you press F1.

Note: Throughout the exercises in this guide, continue to enter the selected state when you
are instructed to enter CA.

2. Press Enter twice.

3. Enter Allen D in the Taxpayer First Name and Initial field.

4. Enter Mathews in the Taxpayer Last Name field.

5. Enter 556178011 as the Social Security Number.

6. Enter Y for the taxpayer to contribute to the Presidential Election Campaign Contribution fund.

7. Enter Margaret M in the Spouse First Name and Initial field and press Enter three times.

8. Enter 643866124 in the Spouse Social Security Number field and press Enter. (The hyphens
will automatically be inserted in this field.)

9. Enter N for the spouse not to contribute to the Presidential Election Campaign Contribution
fund.

10. Move your cursor to the Occupation field for the taxpayer and enter Attorney. Press the down
arrow.

11. Enter Graphic Designer in the Spouse Occupation field. Press Enter six times.

12. Enter 616 Elm Street in the Present street address field. Press the down arrow twice.

13. Enter Suburbia in the Present city of residence field. Press the down arrow.

14. Enter CA in the Present state code field. Press Enter.

15. Enter 90274 in the ZIP code field. Press Enter four times.

16. Enter 2 in the Filing Status and Exemptions (MANDATORY) field.

17. Click the X in the upper right corner of Form 1 Sheet 1 to close and return to the Fed Interview
tab.

18. Double-click IRS-W2.

19. Enter T in the TS field. Press Enter four times.

20. Enter Hudson & Day Law in the Employer's name field.

21. Click in box 1 Wages, tips, other compensation and type 68000. Press Enter.

22. Enter 11200 in the 2 Federal income tax withheld box. Press Enter twice.

23. Enter 3410 in the 4 Social security tax withheld box. Press Enter twice.
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24. Enter 798 in the 6 Medicare tax withheld box.

25. Scroll down and click in box 17 State income tax. Enter 7152 and press Enter. We will now look
at the different ways to view forms.

Changing Forms Using Split Window Forms Tree
You will now change forms to enter interest income information using the Split Window Forms Tree.
This option lists forms by topic in the left pane and the open form in the right pane.

1. Select View and click Split Window Forms Tree. The Interview button at the bottom of the tree
pane is already selected because you were last working with interview forms.

The form you were working on will remain in the view until another form is selected.

2. Click the plus sign (+) next to the Federal folder at the top of the tree pane to display the
Interview Forms List.

The Interview and Government icons at the bottom of the tree pane apply to both federal and
state forms, which are listed under the corresponding folder.

There are a number of ways to open and close folders when using the Full or Split Window
Forms Trees.

To expand all folders in a tree, select View > Expand All, or press Shift and the plus sign
(+) on the numeric key pad. You can also add the Expand All button to your toolbar.

To collapse all folders in a tree, select View > Collapse All, or press Shift and the minus
sign (-) on the numeric key pad. You can also add the Collapse All button to your toolbar.

To open the selected folder, select View > Open Folder, click the plus sign (+) next to
the folder, or right-click on the folder and select Open Folder from the menu.
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To close the selected folder, select View > Close Folder, click the minus sign (-) next to
the folder, or right-click on the folder and select Close Folder from the menu.

Folders and forms display in different colors. A blue folder contains data, and pale yellow
indicates that a folder contains no data. Open a blue folder. Blue text on a form icon indicates the
form contains data, and gray text indicates an empty form.

The window panes can be sized horizontally by placing the cursor over the center line dividing
the right and left panes until the cursor changes to a double-headed arrow. You can then drag
the bar in the desired direction to resize the panes.

You can use F6 to move between the tree pane on the left and the form pane on the right.

3. Select Edit > Search. You can also add the Search button to your toolbar.

4. Enter Interest in the Search Text field, and then click Find Next four times. The Interest and
Dividend Income folder displays in the left pane.

5. Click Cancel to exit the Search dialog.

6. Double-click IRS 1099-INT Interest Income to display 1099-INT, which replaces FormW-2
Sheet 1 in the window. You will now enter Interest information for the Mathews return.

7. Enter T in the TSJ field. Press Enter four times.

8. Enter Great Western Savings in the PAYER'S name field.

9. Click in the 1 Interest Income field and enter 240.

10. To continue entering interest data, you will need to add a new sheet. Click the New Sheet button
to add an additional sheet.

11. Enter Municipal Bonds in the PAYER'S name field.

12. Enter 148 in the Interest income field.

13. Click the New Sheet button to add an additional sheet.

14. Enter S in the TSJ field.

15. Enter Northwest Trust Co. in the PAYER'S name field.

16. Enter 356 in the Interest income field.

17. Click the Previous Sheet button on the toolbar to return to the previous 1099-INT sheet.

Notice that the Next Sheet button is now available. You can use the Previous Sheet and Next
Sheet buttons to navigate the 1099-INT sheets, as needed.

18. In the Itemized Deductions folder in the tree pane, double-click A-2 Schedule A – Taxes. Form
A-2 Sheet 1 Schedule A - Taxes displays.

19. In the Taxes Paid section of Form A-2 Schedule A - Taxes, find the Real estate taxes row, click
in the Amount column for that row, and enter 4500. Press Enter.
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Securing the Return
Now, you are going to look at the ways in which you can attach security to any client’s return data,
profile, and Cardex data in Client Manager. We will not apply any security at this time.

Note: A separate license is required for Client Manager.

1. Select Manage on the menu bar.

2. Select Secure Return. The Secure Client Data dialog displays.

3. To secure a return, choose the Secure return data radio button. To turn off security, choose the
No security for client radio button.

If you select User list as the Security method, you can choose the users who you want to have
access to this return. Supervisor users are not in the list because they have access-rights to all
returns, including returns protected by a password if they know the password.

If you select Password, only users who know the password can access the return in
CCH ProSystem fx Tax Preparation or the profile in Client Manager.

4. Since you are not going to apply any security at this time, click Cancel to exit.

Ending Lesson 1
To end this lesson, close the return by doing the following:

1. Select File > Close Return.

2. Since you have entered data and have not saved the return, a message asking if you want to
save the changes for the return displays.

3. Click Yes to save the return data.
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4. If you want to continue, proceed with Lesson 2.

If you want to take a break and leave CCH ProSystem fx Tax, close the Open Return dialog,
then select File > Exit.

When you are ready to continue to Lesson 2, reopen CCH ProSystem fx Tax, enter your user ID
and password, if required and click OK.
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Lesson 2

Lesson 2: Editing a Return

In Lesson 2, you will edit the return created in Lesson 1 using both interview and government forms.

You will complete the following tasks:

Open an existing return using filter criteria.

Select a form using the Full Window Forms Tree.

Enter additional data using interview forms.

Change to government forms and enter data.

Use the override, expand, link, estimate, note, and list features.

Opening an Existing Return
There are several ways of opening an existing return. In this lesson you are going to open the return
by creating a filtered list.

If there are a large number of returns in your system or you do not have the client ID of the return you
want to work on, you can easily limit the list of returns to choose from.

For example, you could specify that only Corporation returns with a status of Ready for Review and a
last activity of Calculation be shown in the list of returns in the Open Return dialog.

To open the Mathews return using filter criteria, do the following:

1. If the Open Return dialog is not already open, click the Open Return button to open it.
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2. Select your list criteria by using the drop-down lists.

a. Select Individual from the Tax product drop-down list.

b. Select Data Changed from the Last activity drop-down list.

The other filter categories allow you to further filter your selection criteria to control which returns
will display for your selection. You can look at the other drop-down lists now to see how you
could further filter your return list.

3. Click Go at the bottom of the By Criteria area of the Search Panel.

The return opens if the Mathews return is the only Individual return that has Data Changed as
the last activity.

If there are multiple returns in your system that match the criteria, a list of those returns displays.

4. If multiple returns are listed, select 21I:MATHEWS:V1. The Open Return dialog provides
information about the selected Mathews return. Double-click the selection or click Open to open
the return.

Notes:

A lock indicator is shown on the Open Return dialog next to returns that have been
locked.

An Enter Password dialog may open if the return is protected by a password.

A Tax Preparation dialog may open stating the return has been forwarded if that option is
selected. For details, see Chapter 4, Tax Preparation, in the CCH ProSystem fx Tax
User Guide for more information on forwarding returns.
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The Forms List window displays. CCH ProSystem fx Tax Preparation saves your selected forms list
between sessions, so the Split Window Forms Tree with the Interview icon selected (bottom left of
screen) should display. Before you continue entering information on this return, you are going to
change to the Full Window Forms Tree to select a form.

Selecting a Form from the Full Window Forms Tree
The Full Window Forms Tree lists forms by topic in expandable folders much like the Split Window
Forms Tree but without showing the Forms List in the left pane and the form in the right pane.

To open the Full Window Forms Tree, do the following:

1. Select View on the menu bar.

2. Select the Full Window Forms Tree option to display the following Forms Tree window.

The Interview and Government tabs apply to both federal and state forms, which are listed
under the corresponding folder. You can open and close folders in the manner described for
Split Window Forms Tree in Lesson 1.

3. The Interview tab is selected. Double-click the Federal folder.

4. Click the plus sign (+) next to the Wages, Pension, IRA and Unreported Tip Income folder.

5. Double-click IRS-W2 Wage and Tax Statement, which is the form you filled out in Lesson 1.

6. From the menu, select Forms > New Entity, or click the New Entity button on the toolbar.

7. Enter the following information for Margaret Mathews. Unless otherwise specified, press Enter
as necessary to move to the correct column.

Enter S in the TS column.

Enter Top Images in the Employer’s name field.

Enter CA in the state field.

Click in the 1 Wages, tips, other compensation box and enter 61500.

Enter 10065 in 2 Federal income tax withheld.

Enter 1860 in 4 Social security tax withheld.

Enter 435 in 6 Medicare tax withheld.

Scroll down to the 17 State income tax box and enter 1245.

8. Click the Interview tab just above the form, and then click Forms in Return to display only those
folders that contain interview forms with data. If you are working with government forms, only the
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forms that will print in the Accountant's copy of the return will display. The button changes to
Show All Forms.

9. You need to display all forms, so click the Show All Forms button to display the full Forms List
again.

Note: In the Split Window Forms Tree, the Show All Forms button is found at the bottom of
the Forms List pane on the right side of the window.

Using Government Forms
In this exercise you will become familiar with viewing a government form and link to an interview form.

1. Click the Government tab.

2. Open the Federal folder and double-click 1040 - U.S. Individual Income Tax Return.

3. You are going to check the wage detail for Allen. Scroll down on Form 1040 until you reach Line
1, Wages, salaries, tips, etc.

4. Click in the Wages amount field. The Expand button is now activated because the field should
have detailed input.

Note: The amounts for total income and adjusted gross income do not display until the
return is calculated.

5. Click the Expand button to display the Detail Screen for Form 1040 - Wages, Salaries, Tips, etc.
When a return has been calculated, these amounts will display.

6. Click in the Wages field and click the Expand button again. The W-2 Summary displays.
Summaries display for multiple schedules (for example, Schedule C, K-1).

7. Click the Go Back button twice to return to Line 1 of Page 1 of Form 1040.

8. Now you are going to link to the interview form. Click the Govt to Interview Link button. The
Select Interview Form dialog displays listing various forms where the detail for this amount
could be entered.

Note: An asterisk before a form indicates that it contains data.

9. Select *IRS-W2 Wage and Tax Statement and press Enter or click OK.
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10. Select Sheet #2 Top Images and press Enter or click OK to go to the IRSW-2 Wage and Tax
Statement for Margaret Mathews. Scroll down to view the wage details.

11. Click the Back to Govt Form button to return to the Government Form 1040.

Using Overrides
Now that you are back on Line 1 of Form 1040, notice that the field is yellow, signifying the field can be
used as an override and the Override button is available. Override amounts display in magenta type.

Note: When the return is calculated, overridden amounts will not change even if the field is a
system-calculated amount.

You can use overrides if no detail is available or if you want to override any detail entered. The
override is entered after you select the override button and establish the override caption. The default
caption includes your user ID, the date, and the time the override is entered. You can change the
caption’s information or enter one of your own if you prefer.

You can use the Review > Interactive Overrides feature to view the overrides you have entered. This
feature allows you to move between a return’s override summary and the field where an override is
entered. You will see how the interactive feature works when you enter an estimate in the next section.

A report listing the override captions and amounts in a return can be printed using File > Print >
Preparer Reports > Override Report. The report also lists the form where each override was entered.

You can use Options > Clear all Overrides to remove all overrides.

Note: When you clear all overrides, the amounts will no longer be considered overrides and will
change following the next calculation if the field is a system-calculated amount.
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Entering an Estimate and Adding a Note
You entered interest amounts previously. Let’s say last year’s return had an entry for Fidelity Federal
and you are fairly certain the same amount applies for this year. You can enter an estimated figure to
see approximate calculations for the return and later enter the exact amount.

1. Position the cursor on Line 2b of Form 1040 and click the Expand button to move to the detail
level for taxable interest income. Estimates are usually flagged at the detail level.

2. Position the cursor on the first blank line and enter Fidelity Federal.

3. Move to the amount field and select Edit > Estimate. (You can add the Estimate button to the
toolbar.) The Estimate dialog displays.

This caption, like the Override caption, displays the user name, the date, and the time the
estimate is entered. You can keep the existing caption or enter one of your own.

You can view or print the Estimate Report containing all estimate captions and amounts using
File > Print > Preparer Reports > Estimate Report.

4. Click OK to accept the estimate caption. Enter 750 in the amount field and press Enter.

Notice that the data in the field now displays in green type rather than in black, indicating it is an
estimated amount.

You can quickly and easily view all estimates entered in a return, or change an estimate, at any
time, to reflect the actual amount.

Note: To remove all estimate flags, you can use the Options > Clear All Estimates
command. This command does not remove estimate amounts.

You will not clear the estimate flag since you want a reminder that this amount is an estimate
and needs to be verified.

5. Let’s see how the Interactive Estimates feature works. From the menu bar, select Review >
Interactive Estimates. The Estimate Summary report displays. This report lists, by form order,
all estimates that have been entered.

6. From the menu bar, select Review > Link to Field or double-click the estimate entry on the
Estimate Summary Report. CCH ProSystem fx Tax opens the schedule where the estimate was
entered and places the cursor in the field with the estimate.

The Estimate Summary report and the schedule display on the same screen, making it easy for
you to locate and change estimates as required.
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7. Now, you are going to add a note as a reminder that an interest amount is an estimate. Leave
the cursor in the estimated amount field and click the Notes button on the toolbar to display the
Notes dialog.

The caption displays your user name, the date, and time the note was entered, and the form the
note is attached to. You can keep the existing caption or enter your own.

You could also create a global note that applies to the entire return. The global note can be
accessed from within any note on any form in the return by clicking the Global Note button
within the note, or using Global Note on the Edit menu.

Note: Notes attached to the same form (for example, Form 1040) can be accessed from any
note attached to the 1040 by using the Next or Previous buttons. Notes attached to the
same detail form can also be accessed by using the Next or Previous buttons.

All notes print in the Accountant’s copy of a return. You can also view or print notes using the
File > Print > Preparer Reports > Lists and Notes menu option.

8. Enter Verify Fidelity Federal amount, then click OK.

9. Click outside of the Amount field. The blue marker displayed on the left side of the field tells you
a note is attached to the field and the green text tells you the field is an estimate.

Note: A Global Note applies to the entire return and does not place a marker in any field.

10. Click the Close button in the upper-right corner of the Estimate Summary (the top portion of the
split screen).

11. Click the Maximize button (between the Minimize and Close buttons) of Schedule B to
maximize the form window.

12. Click the Go Back button to return to Line 2b of Form 1040.

Using the List Feature
You’re going to enter a List on Interview Form 3903. Some things to remember about Lists are:

The List feature allows a sub-schedule of detail to be created and carried to the appropriate line
of input.

A list can be created for any numeric field.

All lists print in the accountant’s copy of the return.

To view or print lists, select File > Print > Preparer Reports > Lists and Notes.

To enter a list, complete the following:

1. Click Window > Forms Tree in the menu. If it is not already selected, click the Interview tab.

2. Position the cursor in the Search Text field, enter 3903, and click Find Next.

3. Double-click A12 Form 3903 - Moving Expenses. The Moving Expenses form displays.
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4. Scroll to the Expenses of moving from old to new residence section, position the cursor in the
Travel and lodging amount field. Click the List button on the toolbar or right-click and select List
from the menu to display the List dialog.

The caption at the top of the screen displays your user ID, the date and time the list was entered,
and the form to which the list is attached. You can keep the existing caption or enter your own.

5. Enter the following, pressing Tab after each entry:

Village Inn 3/20 - 3/25

775

Travel Lodge 4/3 - 4/5

255

Car Rental

350

6. Click OK to return to the detail for Form 3903. The total, 1380, is inserted into the Travel and
lodging amount field.

7. Press Tab. Notice the green marker in the upper-left corner of the field. This marker displays in
all fields containing a list.

Ending Lesson 2
Follow the steps below as the final exercise in Lesson 2.

1. Click the Close Return button or click File > Close Return.

2. Click Yes to save your entries.

3. If you want to continue, proceed with Lesson 3.

If you want to take a break and leave CCH ProSystem fx Tax, close the Open Return dialog,
then select File and Exit.

When you are ready to begin Lesson 3, re-open CCH ProSystem fx Tax, enter your user ID and
password, if required, and click OK.
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Lesson 3

Lesson 3: Calculating a Return

In Lesson 3, you will learn how to do the following:

Open the Mathews return using the client ID.

Select a form using Full Windows Form List.

Enter Schedule C information and use the Lookup Value feature.

Add a second Schedule C entity.

View state worksheets.

Calculate the return and view the return summary.

Review the return's interactive diagnostics.

Use tick marks.

Recalculate the return.

Close the return and update the Client Profile, if Client Manager software is licensed.

Opening the Return
As you learned in Lesson 2, there are several ways to open a return. In this lesson, you will use the
client’s ID to open the return.

To open the Mathews return, do the following:

1. If the Open Return dialog is not already open, click the Open Return button to open it.

2. Select the Client ID radio button if it is not already selected in the By Specified Client section of
the Search Panel on the left side of the screen. Notice that you can search by either Client ID or
Name to find a specific client.

3. Enter Mathews in the text box.

4. Press Enter. If you secured a return with a password, you are prompted to enter it at this time.

You can also open a return by entering a partial client ID or last name. If you enter a full ID or
name and there is only one return with that name, the return opens. If there are several returns
beginning with the characters entered, a list of those returns displays, allowing you to select a
specific return.

5. The Full Window Forms Tree with the Government tab displays. In the next exercise, you are
going to use another method to enter data.
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Using Full Window Forms List to Enter Data
1. Select View from the menu bar.

2. Select the Full Window Forms List option. Click the Fed Interview tab to display the Forms List
window.

3. Double-click C-1 to open Form C-1 Sheet 1 Entity 1 for the Mathews client.

Looking Up a Value
When a list of entries is possible for a field, you can look up a value and insert it into the field. You will
use this feature in this exercise.

1. Enter Publishing - Newsletter in the Principal Business or Profession Including Product or
Service field and press Enter.

2. You can display a list of the business codes by doing any of the following:

Click the Lookup Value button on the toolbar.

Right-click in the field and select Lookup Value.
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Press F4.

3. Click Search. The Search: Business Code dialog displays. Enter publishing in the Search for
field and click Find Next. You will see the code 511000, Publishing industries (except Internet)
is selected.

4. Click OK to insert 511000 in the Business Code field.

5. Position the cursor in the Business Name field and enter Mathews and Mathews.

Normally, you would enter the rest of the information for this entity, but for our purposes this is
not necessary. Now you are going to add a second entity to the return.

6. Click the New Entity button on the toolbar to display the Select Sheet dialog.

7. Click New on the Select Sheet dialog. The Select Entity dialog displays, giving you the
opportunity to open the existing Schedule C or add a new one.

8. Click New to open a second Schedule C. The title bar now shows Form C–1 Sheet 2 Entity 2.

9. Enter Graphics Designer in the Principal Business or Profession Including Product of Service
field.

Note: For the purposes of this exercise, you are going to leave the business code for this
second Schedule C blank. Later in this lesson, you will see how the interactive diagnostics
catch this omission and lets you add the information in a single step.

10. Move the cursor to Business Name field and enter Top Images.

11. Click the Previous Sheet button on the toolbar to return to the first Schedule C. In government
forms, the Previous Sheet button returns you to the previous occurrence of a form or schedule
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when there are multiple occurrences.

Notice that the Next Sheet button is now available. You could return to the Schedule C for Entity
2 using this button.

Viewing State Forms
Now you will check the state forms for this return.

1. Press Alt+S to access the State tab.

2. Double-click California, the home state for this return (or the home state you are using) to
display the state Forms List.

3. Double-click California Professional Interview Forms View. (If you are working in a different
state, this step may not be necessary.)

4. Double-click CA1 - General Information.

Before entering additional data, save the data you entered so far in this lesson.

5. Click the Save button on the toolbar. The status bar displays a message advising that the return
data is being updated. Periodically saving your work safeguards against unexpected power
failure or other potential data loss.

On the AutoSave tab of the Preferences dialog (Options > Preferences > Tax Return
Preferences), you can instruct CCH ProSystem fx Tax to automatically save data at intervals
you specify. See Chapter 4, Tax Preparation, in the CCH ProSystem fx Tax User Guide for
details.

Calculating the Return
Notice the word Calc displays in the bottom-right side of the status bar. When you are unsure whether
a return needs to be calculated, check the status bar for confirmation. You are now ready to calculate
the return.

Warning! If you have licensed CCH ProSystem fx Tax software on a PAYP basis, calculating the
return will use one federal and one state Individual authorization.

1. Click the Calc Return button to calculate both the federal and state portions of the return.
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If you need to authorize the return, click Yes to apply the authorizations. If you do not want to
authorize, click No, and the calculation will be canceled.

Messages about the calculation display in the Calculating Return dialog as the calculation
progresses.

Note: Once the calculation process begins, it cannot be canceled. The time required to
calculate a return will vary depending upon the size of the return and the speed of the
computer.

2. If you have selected the After each calc, display 'Calc Complete' field in the Options >
Preferences > Tax Return Preferences > Miscellaneous dialog, a Calc Complete message
displays when the calculation is complete. Click OK if the message displays.

Notice that after calculating, the Calc button is not available and the word Calc no longer
displays on the status bar. This indicates that all calculations in the return are up-to-date.

Using the Expand Feature
Now that the return has been calculated, let's review using government forms to use the expand
feature and view the detail amounts.

1. Select View > Full Window Forms Tree.

2. Click the Government tab.

3. Open the Federal folder and double-click 1040 - U.S. Individual Income Tax Return.

4. Scroll through the form until you reach Line 1, Wages, salaries, tips, etc. Click in the Wages
field and click the Expand button in the toolbar.

5. Click in the Wages amount field, and see the Expand button is active again indicating there is
detailed input. Click the Expand button to display the W-2 Summary. Summaries display for
multiple schedules, (for example, Schedule C, K-1). You can make changes to the entries on
this summary.
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6. Click on the first entry and click the Expand button again. The detail for Hudson & Day Law
displays.

7. Click Go Back three times to return to Line 1 of Form 1040.

Viewing the Return Summary
After the calculation is complete, you can view the return summary, which recaps amounts such as
adjusted gross income and taxable income. The return summary always reflects the results of the
latest calculation.

1. Select Review > Return Summary on the menu.

2. Select the Page 1 radio button on the Return Summary dialog.

3. Select OK. The Return Summary window displays in a new window.

4. Close the summary to display Form 1040.

Reviewing the Interactive Diagnostics
Now you can review the diagnostics for the Mathews return.

1. Click the Diagnostics button on the toolbar to display the Diagnostics window. Diagnostics are
grouped in categories: Electronic Filing, Warning, Caution, and Informational.

Interactive diagnostics let you move directly from a diagnostic message to the return field it
relates to. Diagnostics that are interactive are identified by a Diagnostic link icon on the left of the
diagnostic item.

2. Collapse the Caution section by selecting the arrow to the left of the category. In the
Informational section, scroll down to "Schedule C. No principal business code...".
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3. Click the Diagnostic link icon, double-click the selected diagnostic, or highlight the diagnostic
item and press Enter.

A split screen with the cursor in the Business Code field displays.

4. Enter 541400 in the Business Code field.

5. Close the diagnostics window.

6. Click Close in the upper-right corner of Schedule C.

Using Tick Marks
Now that you have reviewed the diagnostics, you can use tick marks on the Mathews return to show
that you have reviewed a particular amount field. This eliminates unnecessary return reviews.

Let’s enter a tick mark on the wages field of the Mathews 1040 Form.

1. Select View > Full Window Forms List.

2. Click the Fed Government tab, then double-click Form 1040 to select it.

3. Move the cursor to Line 1, Wages, Salaries, tips, etc.

4. On the View menu, be sure that Tick Marks > All is selected.

5. Click within the wages field. Select the Review > Insert/Delete Tick Mark option on the menu
bar. Press Tab to exit the field. A red check mark, or tick mark, appears to the right of the field.
You can also right-click in the field or press Ctrl+T to insert a tick mark. Tick marks can be used
in any field.

This option works as a toggle. You can remove a tick mark by double-clicking the right mouse
button in the field, pressing Ctrl+T, or right-clicking and selecting Insert/Delete Tick Mark.
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Note: The system generates a reverse tick mark whenever a calculation causes the data in a
tick-marked field to change. A reversed tick mark is indicated by a white check mark in a red, blue,
or green background.

Recalculating the Return
Since you have changed data in the return, you need to recalculate the return before printing it. You
will print the return in Lesson 4.

1. You find the Mathews' home address needs to be corrected. Change the Mathews' home
address to 618 Elm Street. You will receive a message stating that an override must be
activated before this field can be edited. Therefore, select the Override button or right-click in
the home address field and select Override. Now you can edit the address. For further
information, see Using Overrides on page 20.

2. Click the Calc Return button.

You can use the Recalc option on the menu by clicking Calc > Recalc to calculate a return when no
changes have been made to the data since the last calculation. This situation could occur, for
instance, if changes are made to the office group in Office Manager while you are working on the
return.

Ending Lesson 3
Complete the following steps as the final exercise in this lesson.

1. From the menu bar, click File > Close Return, or click the Close Return button if it is available.

Note: In Lesson 1 you added a Close Return button. If you do not see a Close Return
button, see Customizing the Toolbar on page 7.

2. Click Yes to save your entries. If you have not licensed Client Manager, skip to step 3.

If Client Manager is licensed, the following dialog displays because you changed the home
address. The home address is data that is shared with the client profile in Client Manager and is
sometimes referred to as common data.
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Common data is entered in one system and can be updated in the return or client profile
automatically. If you would like to apply the new address to the client profile, click Apply
Updates. Otherwise, click Bypass Updates.

3. If you want to continue, proceed with Lesson 4.

If you want to take a break and leave CCH ProSystem fx Tax, close the Open Return dialog,
then select File and Exit.

When you are ready to begin Lesson 4, reopen CCH ProSystem fx Tax, enter your user ID and
password, if required, and click OK.
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Lesson 4

Lesson 4: Printing a Return

In Lesson 4, you are going to print the Mathews return and check the return’s activity log.

You will do the following:

Open a return from the File menu list of returns.

Print the return.

Set the return’s status as Ready for Review.

Forward the return to another staff member if other users have been configured.

View the return’s activity history.

Opening the Return
To begin Lesson 4, you will use another method of opening an existing return.

1. Close the Open Return dialog to activate the File option on the menu.

2. Select File.

Check the list of returns at the bottom of the File menu. The last four returns you opened display
here. If 21I:Mathews:V1, or your sample return ID, displays in the list, click it to open the return.

If 21I:Mathews:V1, or your sample return ID, does not display in the list, select Open, click
Name in the Open specific return section, and enter Mathews in the Client field. Click Go.

If the return is secured with a password, you are prompted to enter it at this time.

Lesson 4: Printing a Return • 33

PRINTING A RETURN



Setting Up a Printer
You are now going to print the Accountant’s copy of the return. This copy will contain both the list and
the note you added in Lesson 2. First, you will set up printer information.

1. Select File > Printer Setup from the menu. The Printer Setup dialog displays.

2. Select the correct printer for both documents (forms) and labels. Choose either the default
Windows® printer or a specific printer to be used with CCH ProSystem fx Tax applications.

Notes:

Do not select the Utilize True Type fonts for print processing box. For this exercise, you
will be using the generic CCH ProSystem fx fonts.

The printer you choose here is the printer that will be used for all CCH ProSystem fx Tax
applications, including multiple CCH ProSystem fx Tax Preparation sessions, until you
change it.

3. Click OK. Click OK again when the Printer Setup message displays.

Previewing a Return
You can preview the return, prior to printing.

1. Select File > Print Preview from the menu. The Preview Entire Return dialog displays.

You can add the Print Preview button to your toolbar.

2. For this exercise, clear each check box except the Accountant option.

3. Click OK. The Print Preview screen displays the return in Adobe® PDF format. Use the Adobe®

navigation controls to move around in the return.

4. Exit the PDF. If you receive a save changes message, click No.
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Printing the Tax Return
In this example, you will print a hard copy and create a PDF file of the Mathews return.

1. Select Print > Entire Return from the File menu. The Print Entire Return dialog displays.

Note: Several other options are available by clicking File > Print. For the purpose of this
exercise, we will be printing the entire return.

2. Clear the Accountant and Government check boxes.

3. Select a print Destination. To printer is the default.

To printer. Prints the return immediately to the printer selected from the Printer Setup
dialog.

To print file. Creates a print file which can be later printed in batch mode from Production
Processing.

To PDF file. Prints to a PDF file viewable in Adobe® Reader® or Adobe® Acrobat®.

To PDF file and printer. Prints to both a printer and a PDF file.
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Notes:

You can also print to either a fax or document imaging software you have installed and
set up on the Printer Setup dialog.

If you choose to print to a PDF file:

You can add a watermark by choosing a watermark from the drop-down list. You
will be prompted to choose a file save location when you click OK in step 6.

You can produce PDFs with collapsed bookmarks by selecting the Create
Bookmark PDFs check box.

You can produce separate PDF files by selecting the Produce separate PDF
files check box.

You can mask the SSN, EIN, and banking information on copies, other than government
copies, by selecting the Mask check box.

4. Select the One statement per page check box to print each supporting statement on a new
page.

5. Select the Print only open diagnostics check box if you want to only print open diagnostics with
the return.

6. Click Load Fonts.

7. Click OK to print the client's copy of the return. If you prefer not to print the return at this time,
click Cancel.

Notes:

By default Interview View return entities print in the order they were added to the return.

Print order, and other print options, can be altered on the Office Manager > Configure
Applications > Tax Preparation > Print Options dialog.
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Setting a Status
The return is now ready for review. Therefore, you will set the return status accordingly. It will be
recorded in the return's history log.

1. From the menu bar, select Manage > Set Status, or click the Set Status icon on the toolbar.
The Set Status dialog displays.

2. Select the Ready for review radio button.

Aside from setting the status for a return, network users can forward the return to another
staff member for review.

The names of other staff members display in the Forward to list.

3. Click OK to set the selected status and add it to the history log.

Forwarding a Return
To forward a return, do the following:

1. Select the return to forward.

2. Select File > Forward Return.

3. Select a staff member's name in the Forward to list.

4. Click OK. The return prompts you to save and close the return. The return is forwarded to the
In-Box of the selected staff member.

The In-Box displays the next time the selected staff member opens CCH ProSystem fx Tax or
clicks the In-Box button.

Note: When it is not open by another user, you can still access the forwarded return.

Viewing the Return's History
This option lists the activity in the log by user, date, and time, to the client’s activity log.
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Status changes are also posted to the log, providing a valuable tool for tracking a return’s progress
through the production cycle.

A return history is kept for each return if the Maintain status/activity history processing option is
activated when an office group’s History/Backup options are configured in Office Manager.

Return history is kept by session, which begins when you open the return and ends when you close it.

1. Select File > Open and double-click Mathews in the Open Return dialog. You will receive a
message if you forwarded the return. If so, click OK.

2. Select Manage > View History from the menu or View History on the toolbar. The Return
History dialog displays.

The Return History log records activity for all sessions with the exception of the current one. The
activities of the current session are posted to the log when you close the return.

3. Click OK to close the history log.

If you are licensed for Client Manager (where activity history is kept for all applications), you can
print a client history report. For details, please see Chapter 10, Client Manager & To Do List, in
the CCH ProSystem fx Tax User Guide.

Ending Lesson 4
This ends Lesson 4. To exit CCH ProSystem fx Tax Preparation, do the following:

1. Click the Close Return button (or select File > Close Return), and select Yes to save changes.
The Open Return dialog displays. Click Close on the Open Return dialog.

2. Select File > Exit from the menu.

Note: Use the Office Manager > Delete Client Data > All client and tax return data >
Specific client function to delete this client now that you have completed these lessons. For
details, see Chapter 3, Office Manager, in the CCH ProSystem fx Tax User Guide.
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What's Next
This concludes our quick start to CCH ProSystem fx Tax. We know the powerful features of
CCH ProSystem fx Tax will make your tax return processing and office administration efficient and
productive.

CCH ProSystem fx Tax has the following additional help resources:

Online Help. When in doubt about a procedure or command, press Help when it appears on a
dialog to access context-sensitive CCH ProSystem fx Tax Help.

Field-level Help. With your cursor in the field, press F1 for field-level Help.

Form-level Help. With your cursor in a field, press F2 for form-level Help.

Step-by-Step. Select Help > Step-by-Step > Help to read procedural, or “how-to,” topics for
completing specific tax functions.

We suggest that you familiarize yourself with the CCH ProSystem fx Tax User Guide for an in-depth
explanation of all CCH ProSystem fx Tax options. You can access the Tax User Guide on our Support
site.
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