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Chapter 1

Chapter 1 - Introduction

CCH® ProSystem fx® Fixed Assets is a comprehensive software system that simultaneously uses
various methods to compute depreciation. CCH ProSystem fx Fixed Assets provides you with reports,
worksheets, and FASB-compliant financial statements. In addition, CCH ProSystem fx Fixed Assets
data can be seamlessly transferred between CCH® ProSystem fx® Tax, CCH Axcess™ Tax, CCH®

ProSystem fx® Engagement and CCH ProSystem fx Fixed Assets.

As part of the CCH ProSystem fx Office suite, CCH ProSystem fx Fixed Assets brings you the
expertise and knowledge of the CCH ProSystem fx Technical Support team. You can also be assured
of receiving timely application updates via CCH Software Delivery Manager.

Highlights of CCH ProSystem fx Fixed Assets

Some of the CCH ProSystem fx Fixed Assets features are discussed in the following sections. Further
details about these and other features can be found in this Review Guide, in the online help.

Integration with Other CCH ProSystem fx Office Products
Take advantage of CCH ProSystem fx Fixed Assets seamless integration with CCH ProSystem fx
Tax and CCH ProSystem fx Engagement to streamline depreciation tasks and share information with
other team members.

CCH ProSystem fx Tax. Ensure a smooth and efficient setup of all tax return information by
linking client, asset, and depreciation detail directly with CCH ProSystem fx Tax.

CCH ProSystem fx Engagement. Insert client data files and PDF versions of
CCH ProSystem fx Fixed Assets reports into Engagement binders as workpapers to be shared
with other Engagement team members. You have the option of combining multiple reports in a
single PDF.

Importing Data into CCH Axcess Tax
Import client, asset, and depreciation detail of CCH ProSystem fx Fixed Assets data for one or more
clients into a return in CCH Axcess Tax.
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Comprehensive Import and Conversion
Save time by automatically converting data from four asset management programs, and importing
data from Microsoft® Excel® spreadsheets and other common file types.

Sophisticated Asset Management Features
Handle the most complex asset management and depreciation tasks with powerful features and
capabilities that take advantage of the latest technologies.

Here are just a few of the many functions CCH ProSystem fx Fixed Assets offers:

Enter an unlimited number of assets for each client.

Create up to five different books: Federal, Financial, AMT, ACE, State, and three user-defined
books that can be displayed side-by-side on one screen.

Calculate and maintain the following types of depreciation simultaneously:

MACRS

Sum-of-the-Years Digits

ACRS

Amortization

Straight Line

Listed Auto

Declining Balance

Section 168

Section 179

Units of Production

Indian Reservations

Calculate negative depreciation.

Maximize Section 179 and automatically allocate the available deduction by date in service or
longest lives.

Easily handle like-kind exchanges and continuation assets for groups, GAAP treatment, and
section 1.168(i).

Track split assets, exchanges, and partial dispositions with ease using the Asset Tracking Tab.

Automatically compute listed auto and Section 179 limits.

Compute Section 179 and Section 280(f) recapture.

Dispose of partial assets or group multiple assets for simplified disposal as one unit.

Apply GAAP rules in the Financial book for Like-kind Exchanges.

Project all depreciation types for the depreciable life of an asset.

Easily copy or transfer assets between files.

Split assets into a maximum of 99 separate assets.

Combine a previously split asset using the Unsplit function.
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Easily apply Section 163(j)(7) requirements.

Easily import your data from a Microsoft® Excel® file using the user defined import feature. You
can append or overwrite your existing assets allowing you to quickly create a CCH ProSystem fx
Fixed Assets file from your existing data.

Extensive Customization Options
Take advantage of a variety of customization options for entering asset information, viewing data, and
producing reports, satisfying both your firm's needs and the preferences of each user.

Tailor CCH ProSystem fx Fixed Assets to your specific needs with options that complement extensive
built-in functionality. You have the ability to do the following:

Customize your main Asset List with the choice of approximately 400 field selections including
fields from different books.

Create custom filters for ordering, sorting, and adjusting the Asset List and reports display.

Establish user preferences to configure the display style, simplify data input, and set print and
export options.

Modify predefined financial and tax reports, filter and sort data, set reporting periods, and define
common report groups.

Set reporting periods and define common report groups.

Create and/or modify property types specific to your firm's needs.

Add user-defined asset detail to standard asset information entries, such as GL account
numbers, serial numbers, categories, and locations.

Establish up to three user-defined depreciation books for any unique depreciation treatment.

Create and apply global settings to client files.

Revolutionize Your Reporting
Instead of spending hours creating custom reports, CCH ProSystem fx Fixed Assets can help you
focus on higher-value services by handling the reporting for you.

With report customization, you can select data columns, create custom headers and footers, and
benefit from a variety of other page set-up, sort, and format options.

To help simplify your day-to-day-asset management, CCH ProSystem fx Fixed Assets includes
customizable Calculation, Projection, Activity and Status, Asset, and Tax Form reports.

Use the CCH ProSystem fx Fixed Assets Report Customization to modify reports before they
are printed. For example, column widths, font types and font sizes can be adjusted for most
reports on the Column Selection tab of the Report Properties dialog.

For closed years, you can generate prior year reports. Or, generate reports without reverting to
the closed year by selecting custom dates in the report’s properties.

Expand your reporting capabilities with the flexibility to generate a next year report with settings
you can adjust based on reporting period.
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Take advantage of the option to include all amortized assets in the same report as the
depreciated assets, or in a separate report.

Utilize column selections, available in the Report Properties of many reports, to choose from over 100
data fields. This allows for further flexibility for your reporting needs. Additionally, the Asset List Report
allows over 400 field selections, including fields from different books.

Ease-of-Use Features
Benefit from an intuitive user interface complemented by context-sensitive field and dialog help, and
links to online services and information. Additionally, CCH ProSystem fx Fixed Assets provides
context-sensitive menu options and two toolbars for quick access to frequently used functions. 
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Chapter 2

Chapter 2 - Installing CCH ProSystem fx Fixed Assets

Before beginning the installation, you should exit all Windows® programs. If this is your first
installation of a new tax year, you must download the permission file from Software Delivery manager.

Notes:

You may receive an account verification prompt after you enter your user ID and password. If so,
you must request and submit a 2-Step Verification code to proceed by following the prompt
instructions.

If this is a network installation, all users must exit the CCH ProSystem fx program and all CCH 
ProSystem fx applications.

Non-admin or restricted users do not have sufficient rights to install system files. You must login
as an administrator or grant elevated privileges to a standard user depending on your operating
system.

Citrix® or Terminal Services Users
If you are using Citrix® or Terminal Services, you must install CCH ProSystem fx Fixed Assets at the
server PC as an administrator and run the installation using Add/Remove Programs in Control Panel.
This ensures that INI and DLL program files are properly installed in the system directories.

System Requirements
You can access the CCH ProSystem fx Fixed Assets system requirements on the CCH Support
website.

Installing CCH ProSystem fx Fixed Assets
The process to install CCH ProSystem fx Fixed Assets using Software Delivery Manager consists of
three steps.

1. Downloading the permission file from Software Delivery Manager.

2. Downloading the installation image from Software Delivery Manager.

3. Running the installation process.
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Below are detailed instructions for each of the above steps.

Downloading the permission file from Software Delivery Manager

1. Open Software Delivery Manager.

2. Click the Permission Key button.

Downloading the installation image from Software Delivery Manager

1. Open Software Delivery Manager and Highlight Fixed Assets in the product column.

2. Click Start Download in the lower right corner of Software Delivery Manager.

Running the installation process

1. Click Yes to "Do you want to view downloaded file in Windows" next to CCH ProSystem fx Fixed
Assets. Windows Explorer will open showing the downloaded installation file. The filename will
vary depending on the product and version.

2. Double-click on the fixed-assets-20xx.xxxx.EXE file. The ProSystem fx Fixed Assets
InstallShield Wizard will open.

3. Select the appropriate permission key option.

If this is the first install of the tax year, browse to the location of the permission file
downloaded by the Software Delivery Manager.

If you are updating a previously installed year to the latest version, select Use
Previously installed permission key and click Next.

4. Click Next when the ProSystem fx Fixed Assets Install Wizard appears.

5. Select the type of installation and click Next.

Network Install. This option is for a firm that will have multiple users running the
program at the same time from different workstations. The installation will install the
application files for the program to a network drive (server). Users will work from their
workstations that are connected to the server via the network.

Standalone Install. This option is for single-machine installations where the user on
this machine is the only user that will be using the program. The installation will install
the application files for the program to the user's local machine.

6. Choose the destination drive/folder that Fixed Assets will install to and click Next. The
destination folder to where the program will be installed defaults to C:\FixedAst.

7. If you are installing a network install or need to install to a different location, click Browse to
choose a different location then click OK.

8. Choose the destination drive/folder that your Fixed Assets client data will be stored and click
Next. By default, the destination drive/folder is the same as where you selected to install the
program.

Note: We recommend that you keep the default selection.

9. The "Select Program Folder" will appear, click Next. The default program folder is named
"ProSystem fx Fixed Assets."
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Note: We recommend that you keep the default selection.

10. Click Install to run the installation.

11. When the installation is complete, select Yes, I want to restart my computer now and click
Finish.

Note: If you installed a network install of CCH ProSystem fx Fixed Assets, you will need to run
Workstation Setup at the workstations that will access the program.

Setting UpWorkstation Access
Complete the following steps to give a workstation access to a network installation of
CCH ProSystem fx Fixed Assets:

1. Select Start > Run.

2. Enter the directory path of the CCH ProSystem fx Fixed Assets workstation setup program,
?:\FixedAst\Setup.exe (where ? represents the network drive). Use Browse, if needed, to locate
the path. Click OK.

3. Click Next on the Welcome screen to display the Type of Installation dialog.

4. Select Workstation Setup and click Next.

5. Select a program folder for the CCH ProSystem fx Fixed Assets icons. You can accept the
default, enter a new folder name, or select another existing folder. Click Next to continue.

6. Click Install to begin the installation. Make a selection and click Finish.

7. When the install is complete, you are prompted to restart your computer.

Note: You can select to do this now or later, but the computer must be restarted to update certain
system files before running CCH ProSystem fx Fixed Assets.

Uninstalling CCH ProSystem fx Fixed Assets
To uninstall CCH ProSystem fx Fixed Assets, complete the following steps:

1. For Windows® 8.1, from the Start menu, select Control Panel > Programs and Features or for
Windows® 10, from the Start menu, click Settings > Apps > Apps and Features.

2. On the Install/Uninstall tab, select CCH ProSystem fx Fixed Assets from the list of installed
software and click Add/Remove or Uninstall. If you are uninstalling a local installation, skip to
step 4.

3. Do one of the following:

To uninstall the entire network installation, choose Uninstall Network.

To remove the local program group, icons, and registry entries, choose Uninstall
Workstation.

4. A confirmation dialog displays. Click Yes to begin the uninstall program.

5. Click Finish.
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Notes:

You may be prompted to restart your computer. You can choose to restart now or later, but the
computer must be restarted to completely remove CCH ProSystem fx Fixed Assets program
files.

The uninstall program does not remove client data files or custom Global Settings.
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Chapter 3

Chapter 3 - Client Setup

Opening a Client File
Let's open a client data file. This sample file will be referred to throughout the review guide to illustrate
various CCH ProSystem fx Fixed Assets functions.

1. Select File > Open or click Open Client on the toolbar. The Open Client dialog displays.

2. Select SPL1040.FAC and click OK to display the Asset List of the data file.

If no files display when you select File > Open, run the installation program again and check Install
Sample Clients on the Select items to be installed dialog of the Installation Wizard.

Simplified Client Setup
Adding clients to CCH ProSystem fx Fixed Assets is quick and easy. This process is even faster for
existing CCH ProSystem fx Tax customers, who can import basic client information with the click of a
button.

The client setup procedure also allows you to edit fiscal years, apply Global Settings, and set up client
specific Book and Sec. 179/Bonus Setup configurations.

Select File > Client Properties or click Open Client Properties on the toolbar to access the client
properties for the currently opened file (for example, SPL1040.FAC).

Entering Basic Information
The first step when creating a client is to complete the Client Properties > Basic Information tab.

The Basic Information tab consists of the following fields:

Client ID or link to a CCH ProSystem fx Tax client

Client type, employer identification number (EIN) or Social Security Number (SSN)

Current fiscal year beginning and ending dates

Entity start date

Dates of previous fiscal years with CCH ProSystem fx Fixed Assets calendar editor, if needed
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Linking to CCH ProSystem fx Tax Clients
CCH ProSystem fx Tax users can create a link to an existing Client profile when creating a new CCH
ProSystem fx Fixed Assets client by clicking the Select CCH ProSystem fx Client button on the
Client Properties > Basic Information tab.

Creating a link to a Tax client automatically imports the Client ID and profile information into the
opened data file. This information displays on the Client Properties > Client Detail tab. Asset data will
be imported once OK is clicked on the Client Properties dialog.

Editing Fiscal Year Dates
Occasionally, you may want to make changes to the beginning and ending dates of years displayed
on the Client Properties > Basic Information tab. Click Edit Calendar to add, edit, or delete dates for
any future year that is not locked.

Note: You can not enter overlapping dates.

Changing Client Type
CCH ProSystem fx Fixed Assets provides a simple way for you to change a data file client type. This
is useful, for example, if a client file needs to be changed from an S Corporation to a Corporation.

The new type will be applied to the current and future years only.

Using Global Settings
When creating a client, Global Settings can be applied to a data file by making a selection on the
Client Properties > Global Settings tab. These templates are used to apply default settings for the
following:

Amortization code sections

Assets

Books

Categories

Columns

Filters

GL accum. depr./amort. account

GL asset account

GL depr./amort expense account

Locations

Reports

Report sets 

Security

User Defined

Chapter 3 - Client Setup • 15



In a network installation of CCH ProSystem fx Fixed Assets, Global Settings ensure uniformity in the
application of certain program and depreciation calculation settings to client files. See Global Settings
on page 32 for more information.

Note: CCH ProSystem fx Fixed Assets does not provide default Global Settings; therefore, the
options on the Client Properties > Global Settings tab are disabled (unless you have already
added Global Settings prior to beginning this review guide).

Use the drop-down list and the arrows on the Global Settings > Reports tab to apply Global Settings
for reports and report sets to the client.

Note: The drop-down list is available only if Global Settings exist. The arrows are available only if
Global Settings for report sets and filters exist.

Entering Client Detail
Use the Client Properties > Client Detail tab to enter the name of the client (for example, company
name, contact, title) and other information such as address, phone, email and fax.

Chapter 3 - Client Setup • 16



Chapter 4

Chapter 4 - Setting up Books

Setting up Books
CCH ProSystem fx Fixed Assets provides a total of eight books that are configured on the Client
Properties > Book Setup tab: Federal, Financial, AMT, ACE, State, and three user-defined books.

Autoflow Feature
An Autoflow feature is available that fills the federal cost, Section 179, Disaster Zone, Cellulosic
Biomass Ehtanol, Recycling, and Section 168(k) Special Allowance Depreciation input for other open
books with entries in the Federal book.

Mid-Quarter Convention
For assets acquired during the current year, you can have CCH ProSystem fx Fixed Assets determine
if the mid-quarter convention applies, or force the mid-quarter or half-year convention. This is done on
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the client level when specifying Book Setup.

Depreciate Remaining Basis in Final Year of Asset's Life
CCH ProSystem fx Fixed Assets calculates depreciation in the final year of an asset's life without
regard to accumulated depreciation taken. If the remaining basis is more than the depreciation
allowed in the final year, select this box to depreciate the total amount.

GAAP rules in the Financial book for Like-kind Exchanges
CCH ProSystem fx Fixed Assets calculates a Like-kind Exchange to defer gain/loss on an asset until
a later date if the property you are disposing is exchanged with a like property within a specified
amount of time. Check this box to apply GAAP Generally Accepted Accounting Principles (GAAP)
rules when you do not want to defer the gain/loss in the Financial book

168(k) Elections
Click to produce a statement with Form 4562 indicating an election not to claim additional first-year
depreciation allowable under IRC Sec. 168(k) for selected qualifying property classes. The election
options also control the option for each applicable asset.

1400L(b) Liberty Zone Elections
Click to produce a statement with Form 4562 indicating an election not to claim additional first-year
depreciation allowable under IRC Sec. 1400L(b) for select qualifying property classes.

1400N(d) Disaster Zone Elections
Click to produce a statement with Form 4562 indicating an election not to claim additional first-year
depreciation allowable under IRC Sec. 1400N(d) for select qualifying property classes.
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Setting Up Sec. 179/Bonus Setup
Use the options on the Client Properties > Sec. 179/Bonus Setup tab to establish Section 179 and
bonus settings for all assets. 

Configuring File Locations
Use the options on the Client Properties > File Locations tab to specify where to store export files and
reports that are printed to a file.
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Chapter 5

Chapter 5 - Easy Import of Asset Data

CCH ProSystem fx Fixed Assets can import data from a variety of sources. Data can be converted
from other CCH® Fixed Assets Management (FAM) applications and imported from Excel®

spreadsheets and ASCII character delimited files.

Due to the seamless integration among the two applications, existing CCH ProSystem fx Tax
customers can easily import asset data from a tax return into a CCH ProSystem fx Fixed Assets data
file.

Converting Asset Data from Other FAM Products
CCH ProSystem fx Fixed Assets makes it is easy to convert data from various fixed asset
management applications.

To convert a single file, select File > Import > Various File Types or click Import Various File Types
on the toolbar to display the import options.

To automatically convert all files in a designated folder, select File > Batch Import.

Note: For information on supported applications and specific conversion notes, see our
Knowledge Base article What fixed asset programs can be converted into CCH ProSystem fx
Fixed Assets.

Data to be Imported
CCH ProSystem fx Fixed Assets can convert the following data from supported FAM products:

Client level information. Information such as name, Client ID, FEIN, book setup, calendar,
Section 179 limit, etc.

Field information. Names of system and user-defined fields

Asset detail. Items that occur only once per asset, such as description, date acquired, tax
schedule, and serial number

Depreciation detail. Book values for each asset (for example, Type of Property, Method, Life,
etc.)

Disposition detail. Data such as property type, date of disposition and gross sales price
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Points to Remember
Depreciation data is assumed to be for the full year and will be treated as a user override.

CCH ProSystem fx Fixed Assets accepts a maximum of eight books. To import a subset of
books or fields, you must make a copy of the original file and remove all books or fields except
the ones to be imported using the original application (such as, Fixed Assets CS).

The current year beginning and end dates, entity start date, prior short years, and entity type of
the file being imported must match that of the target file. If the information does not match, the
import will abort.

Excel® spreadsheets detailing the fields converted from competitor products can be found in the
CCH ProSystem fx Fixed Assets installation location under the \info directory.

Note: For further detail on data imported into CCH ProSystem fx Fixed Assets or product specific
conversion issues, see the spreadsheets contained in the ?:\info folder of the extracted contents
of the download file from CCH Software Delivery Manager.

Import Asset Data from Spreadsheets and ASCII Files
CCH ProSystem fx Fixed Assets offers multiple options for decreasing data entry time. One of these
is the User defined import option. This feature provides the ability to import fixed asset detail that has
either been entered into a spreadsheet, or has been exported from another Fixed Assets
Management program to a spreadsheet or ASCII character-delimited file. You have the option to
overwrite or append to the existing data.

To import a spreadsheet or ASCII file, select File > Import > Various File Types > User defined
import.
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Points to Remember
Data imported. The user-defined import option does not import client profile data or information
on entities that assets may be attached to in a tax system. Only asset detail can be imported.

Spreadsheets. Spreadsheets selected for import must be in Excel® format. The data must be on
one worksheet, not spread across multiple sheets.

ASCII character delimited (CSV) files. Any ASCII character delimited file can be imported. The
commonly used file extension of *.CSV is not required. Various value separators (such as, tabs,
colons, spaces, etc.) are supported.

Data format. For a successful import, fixed assets data must be stored in a specific format. Each
column of data should represent a field. Each row of data should represent an asset. The initial
row may contain field headers, but this is optional.

Note: The header row should be one line. If your header row is stored in multiple rows, it will
need to be combined into one.

Editing a translation table. Changing data file settings (for example, value separator
characters, location of headers and import data in source file) after mapping fields resets all
existing map settings.

Exchanging Data
Take advantage of two-way integration between CCH ProSystem fx Fixed Assets and CCH
ProSystem fx Tax which allows you to import and export the following data:

Client and asset information in one easy step

Depreciation information in full detail or as totals

Disposed asset information for reporting tax gains and losses

Importing Asset Data from CCH ProSystem fx Tax
When importing data from CCH ProSystem fx Tax, fixed assets and depreciation data are transferred
along with client Tax link information (for example, schedule, entity, activity, and descriptions).

Note: All prior year data will be removed.

For tax returns using Totals Only, entity information such as schedule, entity, activity, and description
will be imported into CCH ProSystem fx Fixed Assets.

Importing CCH ProSystem fx Fixed Assets Data Into CCH ProSystem fx Tax
and CCH Axcess Tax

CCH ProSystem fx Tax and CCH Axcess Tax can import asset data from single or multiple CCH
ProSystem fx Fixed Assets client files. You can import either Totals Only or Asset Detail information.
When importing asset detail, you can import current year acquisitions, dispositions, or both.

Note: A full import must be done at least once to enable all selective import options.
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Chapter 6

Chapter 6 - Data Entry Options

CCH ProSystem fx Fixed Assets is designed with features that make data entry straightforward.

All assets are displayed in a list for easy selection. At the top of the list is a series of tabs that are used
to view and edit information:

Asset Detail

Dispositions

Projections

Vehicles and Listed Property

Home Office

Other

Asset Tracking

Property Tax

Asset List View
Click the Asset List tab. When you first access a data file, all assets are displayed. This is the first in a
series of tabs displayed below the CCH ProSystem fx Fixed Assets toolbar. By default, the Asset List
displays the following information for each asset:

System No.

Company Asset ID

Description

Date in Service

Category

Location

Tax Schedule

Status information, such as Inactive, Disposed, and Transferred In/Out, is also displayed on the Asset
List.
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Using Asset List
When you highlight an asset, tabs relevant to the selected asset display above the list. Click any tab to
view asset detail for the highlighted asset. If you double-click a listed asset, the Detail tab for that
asset is displayed.

Customizing Asset List View
The Asset List tab has several features that you can customize. The list can be sorted by any column
in ascending or descending order. You can add or remove columns, as needed. Filters are available to
narrow the list of displayed assets. You can create your own customized filters for this purpose. See
Filtering Data on page 35 for more information.

Sort by column header. Click the heading of the column by which you want the Asset List
sorted. By clicking the column header, you can toggle between ascending and descending
order.

Column selection. Using Tools > Columns, you can select which columns to display in the
Asset List for a particular company.

Change column width. Change the width of a column by clicking the column header separator
and dragging the mouse pointer left or right.

Asset filter. Control which assets display in the list by using system or customized filters based
on criteria such as Tax schedule link, location, group, and general ledger account number.

User preferences. Select Tools > Preferences or click Preferences on the toolbar to do the
following:

Control what assets display and the way the Asset List displays.

Control what assets print in reports.

Specify how currency values are rounded on a per file basis.

Carry an existing asset's tax link, sales tax rate, and settings to new assets.

Automatically allocate a portion of gain/loss to assets involved in group dispositions.

Control when you upgrade Global Settings.

Multi-select assets. To select consecutive assets, press and hold Shift while selecting a list of
assets. To select non-consecutive assets, press and hold Ctrl while selecting individual assets.

Right-click Menu
Right-click anywhere in the Asset List to display a pop-up menu with the following commands:

Copy Assets

Transfer Assets

Client Properties

Select All

Find and Replace

Go To

Add

Copy Books

Chapter 6 - Data Entry Options • 24



Duplicate

Delete

Section 179

Split

Filters

Columns

Group Disposition

Print Asset Detail

Entering Asset Detail
Click the Detail tab to enter general asset information and depreciation data.

New assets are easily added using pre-defined lists of asset types. You can create picklists for other
items such as Location, Category, and General Ledger Account Numbers that can be used for all
assets within a company.
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General Asset Information
The fields in the top section of the Detail tab are used to enter general asset information, such as date
acquired, date in service, descriptive detail, and notes. You can also select a Tax link and flag an
asset as inactive.

Tax Links. When entering asset detail, you must select a link from the Tax link picklist to
associate the asset data with a specific tax schedule or entity. Linking is necessary for exporting
data as well as for generating Form 4562. You can use the system-provided links or create your
own. A default Tax link is assigned when a new asset is added.

If you import assets from CCH ProSystem fx Tax returns, the tax schedule links are imported as
well.

Default Tax links include the following:

Individual - Schedule A

Corporation - Other Depr

S Corporation - Other Depr

Partnership - Other Depr

Fiduciary - Form 1041

Exempt - Form 990, page 10

You can add new Tax links as well as edit or delete existing ones by clicking the Tax Link button.

Asset Inactive. If checked for an asset, the asset is flagged as inoperative. The asset is not
included in calculations, reports, or data imported into CCH ProSystem fx Tax or CCH Axcess
Tax.

Note: Use the Reports dialog to elect to include inactive assets on the report.

Used. If checked, and placed in service prior to 9/27/2017, the asset will not be considered a
qualifying 168(k) bonus depreciation property.

Exclude from UBIA. If checked, the asset will not be included in the 199A UBIA report.

Exclude from 163(j)-10(c) Basis. If checked, the asset will not be included on the Section 1.163
(j)-10(c) Quarterly Basis report.

Exclude from 951A(d) Basis. If checked, the asset will not be included on the Section 951A(d)
QBAI Quarterly Basis report.

Picklist. To speed data entry and diminish the possibility of data entry errors, CCH ProSystem fx
Fixed Assets provides seven pre-defined and seven user-defined picklists on the Detail tab,
which can be used in filters to sort assets in printed reports or displayed in the Asset List.

CCH ProSystem fx Fixed Assets allows you to edit the items in most of the pre-defined picklist.
The system-provided detail fields include the following picklists:

Category

Location

GL asset account

GL depreciation/amortization expense account

GL accumulated depreciation/amortization account
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Amortization code section

Section 263A rules apply

With user-defined fields, you can add picklist items, provide a descriptive field tip to display on
the status bar, and add a field description. These fields can be used for items such as cost
center, department, asset ID tag, etc.

Note: If Department is in User Defined 1 then it will import to Tax.

Depreciation Detail
You use the options in the lower portion of the Detail tab to enter depreciation detail for an asset,
which include the following:

Type of Property

Special Allowance Option

Cost or Other Basis

Business Use Percent

Method Life (years, rate or unit)

Convention

Section 179/Bonus

Salvage Value

ITC/Basis Adjustment

Tax Preference Code

Prior Depreciation

Prior Business Depreciation

Current Depreciation

Section 199A Basis

Section 199A Life

Quarterly Basis Overrides

You can configure Book settings under Client Properties (File > Client Properties) so that entries
made in the Federal Book automatically flow into cells in other books.

Entered values automatically flow to books that you set up to emulate other books by selecting the
Compute basis as option on the Client Properties > Book Setup tab. See Chapter 4 - Setting up
Books on page 17 for more information.

When necessary, you can manually enter data and override CCH ProSystem fx Fixed Assets
computed depreciation amounts. An override shows in magenta color. On assets with locked prior
years, the prior depreciation will show in magenta color.

Computations in the Depreciation grid are shown for all books based on the fiscal year. Partial year
amounts are viewed in reports for which you specify the time period.
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Asset Dispositions
With CCH ProSystem fx Fixed Assets you can compute gains and losses on the disposition of an
asset. You can also create group or mass dispositions, dispose of assets using Like-kind Exchange,
create partial dispositions, create prior year dispositions and exchanges, create future year
dispositions, and generate a fileable Form 4797.

Disposing of a Single Asset
To dispose of a single asset, select an asset from the Asset List and click the Disposition tab. In the
top section, enter the appropriate information:

Type of disposition

Date of disposition

Property code

Sale number

Gross sales price

Disposition expense

Proceeds on Form 1099-S

Term code

Information entered is calculated and displayed in the disposition grid in the lower portion of the tab.
When finished, click the Asset List tab. A D will display in the status column next to the asset that was
just disposed.

Processing Group Dispositions
CCH ProSystem fx Fixed Assets allows you to dispose of assets in groups. To create a group
disposition, select consecutive or non-consecutive assets in the Asset List and select Assets > Group
Disposition. A G will display in the status column next to each asset involved in the group disposition.

Creating a Partial Disposition
Use this option to sell a portion of an asset while continuing to depreciate its remaining value. After
completing this task, a second asset is created containing information for the disposed portion of the
original asset. Adjustments are made to the remaining Cost or other basis, Section 179, Salvage,
Special Allowance Option, prior and current depreciation and ITC book values in the original asset.

Disposing of an Asset Using Like-kind Exchange
Assets can be disposed of using a Like-kind Exchange. When using this method, one or two assets
are created and added to your Asset List once the procedure has been completed. A Continuation
asset is created. If there is a gain recognized on the sale or boot is paid during the exchange, a new
asset will be added to the list to represent the boot portion of the exchange.
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Creating Prior Year Dispositions
In CCH ProSystem fx Fixed Assets, you can enter dates on the Disposition tab for dispositions that
have occurred prior to the first active year in the file. You are not able to dispose of the asset in a prior
year that is active in the CCH ProSystem fx Fixed Assets file.

The gain or loss from a prior year disposition is calculated based on the cost or other basis and the
gross sale price of the disposition. This value is displayed on the Disposition tab.

Creating Future Year Dispositions
In CCH ProSystem fx Fixed Assets, you can enter dates on the Disposition tab for dispositions that
will occur beyond the current year.

The gain or loss from a future disposition is calculated based on the depreciation projected out to the
date of the disposition. This value is displayed on the Disposition tab.

The projected depreciation for the year of the sale is displayed in the Current Depreciation line of the
Disposition tab. The remaining depreciation displays on the Disposition tab in the Accumulated
Depreciation field.

If the disposed asset is not used 100% for business, the business use percent for the current year will
be applied to all future years for projecting the allowed depreciation.

You cannot enter dates for a year beyond the current year for Like-kind Exchange (Notice 2000-4).

Future year disposition information can be converted from other FAM products. See our Knowledge
Base article What fixed asset programs can be converted into CCH ProSystem fx Fixed Assets.

Note: CCH ProSystem fx Fixed Assets does not allow entry of partial disposition information prior
to the year of sale.

Projecting Asset Depreciation Data
Now let's view projected depreciation data for an asset.

1. Click the Asset List tab and select asset number 5.

2. Click the Projection tab to view projections based on depreciation detail entered for the selected
asset.

Detail, multi-year, and FASB 109 projection reports can be printed by selecting File > Print > Reports
or by clicking Print and selecting Reports then selecting one of the reports in the Projection Reports
folder. Comparative projections by books can also be printed. See Chapter 8 - Statements and
Reports on page 38 for more information.
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Vehicles and Listed Property
CCH ProSystem fx Fixed Assets calculates a vehicle's business use percentage based on mileage
information. This information is entered on the Vehicles and Listed tab. To access this tab, do the
following:

1. Click the Asset List tab and double-click asset number 74.

To display the Vehicles and Listed tab, one of the following options from the Type of Property
field on the Detail tab must be selected:

Auto-Listed

Auto-Leased

Auto-Leased Electric

Auto-No Limits

Investment-Listed

Other Listed Property

SUV

Truck/Van-Listed

Auto-Electric

2. Click the Vehicles and Listed tab.

Home Office
Information for Home Offices and Day Care Facilities is entered on the Home Office tab. This tab only
displays for client files designated as Individual in their Client Properties settings. Form 8829 must be
selected as the Tax link and there can be no entries on the Vehicles and Listed tab.

To view this tab for an asset in the currently opened sample file (that is, SPL1040.FAC), do the
following:

1. Click the Asset List tab and double-click asset number 9.

2. Click the Home Office tab.

Data Input for State Use and State Use Amount
You can also enter data unique to particular states such as California, New York, North Carolina, and
New Jersey using the State Use and State Use Amount fields on the CCH ProSystem fx Fixed Assets
Other tab.

The Other tab displays only when a state has been selected from the Designate state for export field
on the Client Properties > Book Setup tab.
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Chapter 7

Chapter 7 - Tools and Utilities

CCH ProSystem fx Fixed Assets has a variety of tools and utilities to make your working experience
more efficient. Some of these tools include a customizable Standard toolbar, Global Settings, File
Management features, a powerful Find and Replace utility, and the ability to transfer assets between
data files.

The Toolbars
CCH ProSystem fx Fixed Assets provides two toolbars for quick access to frequently used functions.
The CCH ProSystem fx Fixed Assets toolbar consists of system-defined icons. The Standard toolbar
can be customized to display user-defined icons. The toolbars can be turned on or off and customized
from the View menu. Use the following commands to set your toolbar preferences:

View > Toolbars > All. Toggles both the CCH ProSystem fx Fixed Assets toolbar and the
Standard toolbar on or off.

View > Toolbars > Fixed Assets. Toggles the CCH ProSystem fx Fixed Assets toolbar on or
off.

View > Toolbars > Standard. Toggles the Standard toolbar on or off.

View > Toolbars > Customize. Allows you to customize the Standard toolbar icons. You can
also access this feature by clicking Customize Toolbar on the Standard toolbar.

Customizing the Standard Toolbar
The Standard toolbar can be customized for your convenience using the following functions:

Add, remove, and reorder buttons.

Insert one or more separators to organize buttons.

Restore previous toolbar settings.

Show or hide button labels.
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Adding, Removing, and Reordering Buttons
Select View > Toolbars > Customize or click Customize Toolbar to display the Customize Toolbar -
 Standard Toolbar dialog.

You can select from the following options to customize the toolbar:

Add an item to the toolbar. Select a button or separator from the Available toolbar buttons list
and click Add. Double-click, or drag the button or separator to the Current Toolbar buttons list.

Remove an item from the toolbar. Select a button or separator from the Current toolbar buttons
list and click Remove. Double-click, or drag the item to the Available Toolbar buttons list.

Reorder a toolbar item. Select the item to be moved in the Current toolbar buttons list and click
Move Up or Move Down until it is in the desired position in the list. You can also use your mouse
to drag the item to the new position.

Restore the toolbar. Click Reset to restore the toolbar to its setting prior to opening the
Customize Toolbar - Standard Toolbar dialog.

Global Settings
To ensure uniformity in applying certain program and depreciation calculation settings to client files,
CCH ProSystem fx Fixed Assets provides Global Settings. Global Settings are templates used to
create customized default settings for amortization code sections, assets, books, categories,
columns, filters, GL accum. depr./amort. account, GL asset account, GL depr./amort. expense
account, locations, reports, and report sets. Global Settings are applied to a data file by making a
selection on the Client Properties > Global Settings or the Client Properties > Global Settings -
Reports tabs. See Using Global Settings on page 15 for more information.

To add, edit, delete, or rename Global Settings for assets, books, columns, reports, reports sets, or
detail fields, make the appropriate selection from the Tools > Global Settings menu or from the drop-
down menu on the Global Settings button.

Amortization Code Sections GL Asset Accounts

Assets GL Depr/Amort Exp Accts

Books Locations

Categories Reports

Columns Report Sets

Filters Security

GL Accum Depr/Amort Accts User-Defined
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Managing Updates to Global Settings
You can use one of the following three methods to control how your updates to a Global Setting affect
CCH ProSystem fx Fixed Assets files already using the same Global Setting:

Always apply updates. Changes to Global Settings are applied to client files once the update
process is completed.

Prompt to apply updates. Users are given the option of applying an updated Global Setting
when opening a client file.

Only when global settings are changed in Client Properties. Updated Global Settings are only
applied to a client file when selected in Client Properties. This is the recommended option. It will
prevent changes to existing files that already have the setting applied.

To configure Global Settings update options, select Tools > Preferences or click Preferences on the
toolbar.

Remote Users
Using a remote installation of CCH ProSystem fx Fixed Assets, you can do one of the following:

Create local Global Settings.

Configure your local system to use Global Settings from a network installation.

Copy settings from an alternate location into a local setup.

To establish these configurations, select Tools > Global Settings > Select/Copy Global Settings.

Note: The Select/Copy Global Settings menu option is disabled when a data file is open.

Managing Client Files
To ensure that your data is protected and to allow users to move and work on files away from the
office, CCH ProSystem fx Fixed Assets contains various file management features. These features
provide backup and restore options and allow users to check files in/out from the application. From the
Tools > File Management menu or File Management Menu, you can access one of the following:

Setup

Backup

Restore

Check-in

Check-out
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Backing Up and Restoring Files
This CCH ProSystem fx Fixed Asset feature archives client data on your network, local drive, or any
removable storage device. These backup files can be easily restored when needed.

Checking Network Files In/Out
Users of a CCH ProSystem fx Fixed Assets network installation can use the Check in/out utility to
copy data files to any location or storage device. This feature is useful for editing files at a different
office location.

When a file is checked out, CCH ProSystem fx Fixed Assets creates an archive file that can only be
opened in read-only mode.

After the checked-out file has been checked in, it replaces the archive file and other users regain
access to it.

Note: A user can save an archived file under a different name using File > Save As and then edit
its contents.

Remote Check In/Out
This feature allows remote users (for example, a laptop user with a standalone install) to check data
out from a network install to their local installation. Once their work is completed, they can check the
updated files back in to the network install.

When a file is checked out from the network, it is replaced by an archive file that contains the client's
data. It can be opened in read-only mode.

Abandoning Checked-out Files
This feature deletes a checked-out file and converts the associated archive file (*.faa) back to a work
file (*.fac). This option is useful for retrieving a checked-out file without retaining any changes that
were made.

Using Find and Replace
To locate a value entered in a specific field or to update information in a field for multiple assets, CCH
ProSystem fx Fixed Assets provides a robust Find and Replace utility. To access this option, select
Edit > Find and Replace or click Find Menu on the toolbar.

Find and Replace allows you to do the following:

Locate and replace content in fields on the Detail tab.

Search both editable fields and picklists.

Narrow your search by books, when applicable.

Change the status of check-box fields (for example, Asset Inactive).
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Note: CCH ProSystem fx Fixed Assets filters can be used in conjunction with the Find and
Replace utility to expand or narrow a search. See Filtering Data below for more information.

Transferring and Copying Assets between Files
Aside from adding an asset or importing assets from other FAM applications, you can also transfer or
copy them from another CCH ProSystem fx Fixed Assets data file.

Transferring Assets. This process removes assets from the current year of the selected source
file and appends them to the assets in the destination file. The assets removed from the source
file in the current year are still present in prior years of the file. You can access this feature by
selecting File > Transfer Assets or by clicking Transfer Assets on the toolbar.

Copying Assets. This process copies assets from a selected source file and appends them to
the list of assets in the destination data file. The assets are not removed from the source file. To
access this option, select File > Copy Assets or click Copy Assets on the toolbar.

Filtering Data
To control the assets displayed in the Asset List view and on reports, CCH ProSystem fx Fixed Assets
utilizes filters. These filters are also used to narrow searches run by the Find and Replace utility.

Eight pre-defined filters are provided for your use. These cannot be changed, but they can be copied
and edited to create customized filters.

The pre-defined filters are as follows:

All Assets

Assets with Notes

Current Acquisitions Not Placed In Service

Current Year Acquisitions

Current Year Dispositions

Qualified Section 179 Property

Section 168
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Let's go through the initial steps of creating a filter.

1. Select Tools > Filters or click Filters on the toolbar.

2. Click New on the Filter List dialog. The Filter Editor dialog displays.

3. Enter Date in Service as the name of the new filter.

4. You have several options to choose from to define a formula for selecting assets.

Field name. Use the drop-down list to select the general or detail field to be used. Fields
are listed alphabetically with detail fields listed first and general fields listed last.

From book. This field is available if the field name you choose is a detail field. Select the
book from the drop-down list. You can apply the search conditions to any or all of the
available books. Selecting Any will return results if one or more books match the search
criteria. If All is selected, all books must meet the applied search condition to return a
result.

Condition. Use this drop-down list to select the search operators to use in the formula.
The following operands are available:

Equal To =

Not Equal To < >

Greater Than >

Greater Than or Equal To >=

Less Than <

Less Than or Equal To <=

Present P

Not Present NP
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Value. The choices available in this picklist depend on the value selected in the Field
name field. The following entries are possible:

Picklist. If the field has a picklist associated with it (for example, Category field),
the picklist displays in the Value field.

Date field. If the field is a date field, the date entered must match the date format
of the field you selected (for example, mm/dd/yyyy, mm/yyyy, or yyyy).

Numeric amount. If the field is a numeric field, enter a numeric value in the format
of the field.

5. Click Cancel to close the Filter Editor dialog and click OK on the confirmation screen.

6. Click Close to exit the Filter List dialog.

Securing Data
Client data can be secured with a password. Once assigned, the password must be entered before
the file can be opened. 

Note: For CCH ProSystem fx Tax or CCH Axcess Tax users, the CCH ProSystem fx Fixed
Assets password is independent of CCH ProSystem fx Tax or CCH Axcess Tax. Changing the
password in CCH ProSystem fx Tax or CCH Axcess Tax does not affect the password in CCH
ProSystem fx Fixed Assets. Changing the password in CCH ProSystem fx Fixed Assets does not
affect the password in the aforementioned applications.
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Chapter 8

Chapter 8 - Statements and Reports

CCH ProSystem fx Fixed Assets produces FASB-compliant financial statements and a variety of
reports, including depreciation expense, depreciation expense comparison, projection, journal entry,
variance, and net book value. You can print a single report or multiple reports. You can also print detail
for a currently selected asset. Report properties can be customized to meet your unique needs.

Depending on the report, you can filter assets to be included in a report by a number of factors
including date range, asset number or system number, book, category, etc. You can sort reports using
a variety of criteria and preview reports before printing them. Reports can also be printed to a file for
export to another program. Reports can also be customized, including column widths, fonts, font style,
and size.

CCH ProSystem fx Fixed Assets provides the following reports:

ACE Worksheet. Computes ACE adjustments where there is a difference between the ACE and
AMT books.

AMT Report. Shows AMT adjustments.

Annual Activity. Shows the asset balances with additions and deletions during a specified year.

Asset Information. Displays the contents for an entire asset on an asset-by-asset basis. Prints
asset detail for all active assets.

Asset List. Displays Asset List columns that are specified for selected categories on the Edit
Report Properties dialog.

Asset Notes. Lists only those assets that have notes attached.

Current Acquisitions. Shows acquisitions from the current year.

Depreciation Expense. The primary report to generate useful totals from the individual asset
information.

Depreciation Expense Comparison. Allows you to compare any two books. The Federal and
Financial books are the default.

Depreciation Variance. Shows the difference between submitted and computed depreciation.
Variance is usually caused by overrides or imports.

Detail Projection. Projects detail depreciation forward for any single year.

Disposition Report. Summarizes the assets disposed in the current year.

Exchange Detail. Shows the detail of like-kind exchanges.

FASB 109 Projection. The Financial Accounting Standards Board report compares Federal to
Financial projections for depreciable lives.
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Form 4562. Summarizes the current year depreciation by date of service and type. It also
includes current year Section 179. This form is fileable.

Form 4562 Worksheet. Provides the detail by line number of Government Form 4562. The cost
column is used as a Basis for Depreciation. Cost may be reduced by Business Use Percentage,
Special Allowance, and/or Section 179.

Form 4797. Summarizes current year dispositions by type. This form is fileable.

Journal Entry. Displays a total for each account number.

MACRS Mid-Quarter. Displays the assets that are included in the mid-quarter convention and
the percent of the assets placed in the fourth quarter over the full year.

Multi-Period Projection. Projects detail depreciation forward for up to eight years at a time.

Multiple Book Projection. Projects detail depreciation for all active books.

Net Book Value. Calculates the net book value of all assets.

Property Tax Listing. Provides a generic listing that can be used for property tax returns. Most
property tax returns ask for the cost at acquisition by category for each year. This summary
provides totals by category.

Section 179. Lists the current year assets that are eligible for Section 179 and amounts elected
and allowed.

Section 1.163(j)-10(c) Quarterly Basis. Calculates the quarterly basis for each applicable asset
in the current year grouped by 163(j)7 election. The average quarterly basis per grouping is
calculated as well as the overall average quarterly basis.

Section 168 - Special Depreciation Allowance. Summarizes the different sources of special
allowance depreciation.

Section 199A - Qualified Property. Lists the assets to be included in the 2.5% of UBIA
calculation for the current tax year.

Section 951A(d) QBAI Quarterly Basis. Calculates the quarterly basis for each applicable
asset in the current year. The average quarterly basis is calculated.

Prior Year Reports
Reports can be easily created and printed for prior years. The same level of customization is available
for prior year reports that exists for the corresponding report for the current year. See Customized
Reports on the facing page for more information on report customization options and procedures.

Enable prior year dates by selecting the Custom date range type on the Reporting Period tab.

1. Select File > Print > Reports or click Print and select Reports.

2. Choose a report from the Reports list and click Properties.

3. Click the Reporting Period tab on the Edit Report Properties dialog.

4. Select Custom from the Select type drop-down list to choose a prior year in the From and To
fields.

Note: Only years that were processed in CCH ProSystem fx Fixed Assets will be available for
selection. You can identify which years were processed in CCH ProSystem fx Fixed Assets by
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viewing the Client Properties dialog. Any year that is blank or Yes in the Closed column can be
printed.

Printing Asset Detail
To print the detail of an asset currently selected on the Asset List, select File > Print > Asset Detail or
right-click the asset and select Print Asset Detail from the pull-down menu. You can also print an
asset detail report for a selected asset by clicking Print Asset Detail on the Standard Toolbar.

Standard Reports
To demonstrate the process of printing a report, let's print the Depreciation Expense report.

1. Select File > Print > Reports or click Print Reports. The Reports dialog displays.

2. Double-click the Calculation Reports folder.

3. Double-click the Depreciation Expense report.

4. Click Print.

Report format
Print system date and time (default is checked). Uncheck this option if you do not want the
date and time to print on reports.

Include inactive assets. Check this box to include assets that have been flagged as inactive in
reports.

Suppress SSN. Check this box to prevent an Individual client's Social Security Number from
displaying in a report header.

Asset identification
No override. Select this option to use the identifier selected on the Column Selections tab of the
Edit Report Properties dialog.

Use System Number. Select this option to include the system number in the report.

Use Asset ID. Select this option to include the asset ID in the report.

Customized Reports
CCH ProSystem fx Fixed Assets offers a great degree of flexibility when it comes to customizing
report properties. You can keep the customizations for the report per file or just customize for that
printing instance. You have the following options using the Edit Report Properties dialog:

Filter and sort data as needed.

Control the date range covered by a report.

Determine the amount of asset detail to print on a report.

Configure header and footers.
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Control report layout and column selection.

Determine font, font size and style.

Let's view the options available for customizing report properties.

1. Select File > Print > Reports or click Print Reports.

2. Double-click the Calculation Reports folder.

3. Double-click the Depreciation Expense report.

Note: If you want to keep the customizations going forward for this client's report, then make
the modifications for the properties of the report before you double-click the report to add it
to the right side of dialog.

4. Click Properties. The Edit Report Properties dialog displays. This dialog is used to tailor the
report settings, as needed.

The available report options for most CCH ProSystem fx Fixed Assets reports are as follows:

General Settings

Select books to be included in a report. The available books vary by report.

Display values on a report that take into account the business use percent.

Include Section 179 in depreciation expense.

Choose the amount of detail to display on a report (for example, Subtotals, totals
only or both).

Chapter 8 - Statements and Reports • 41



Reporting Period

Select a reporting date range (such as, Current Month, Current Quarter, Current
Year, Custom, or Next Year).

Override Report set configurations. See Using Report Sets in the following
section for more information.

Sort/Filter

Change the assets that display on a report by selecting a filter from the Select
asset filter drop-down list.

Create or edit filters. See Filtering Data on page 35 for more information.

Configure the sort order of displayed data and choose whether to include a
subtotal, a page break, or both for each sort field.

Header/Footer

Customize information displayed in a reports header and footer.

Configure a report to display a header only on the first page.

Page Setup

Configure a report's margins and layout orientation (for example, landscape or
portrait).

Enable alternate shading for each line of data displayed on a report.

Column Selection

Select the asset and depreciation data to be included on a report.

Adjust column widths, font, font style and size.

Selections Preview

Preview your column selections and header and footer settings prior to printing.

5. Click Cancel to close the Edit Report Properties dialog and Close to exit the Reports dialog.

Using Report Sets
Reconfiguring report properties can become cumbersome for reports that are printed on a periodic
basis. CCH ProSystem fx Fixed Assets uses Report Sets to resolve this issue.

Report Sets consist of one or more system-provided reports for which properties are customized and
saved for future print jobs. Reports included in a set are new versions of the system-provided reports.
For example, when a report (such as, Depreciation Expense) is added to a set and customized, its
original version is still available in its associated report folder.

You can create your own Report Sets or use those provided by CCH ProSystem fx Fixed Assets. The
system-provided sets and their associated reports are as follows:

Month End

Depreciation Expense

Net Book Value
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Year End Federal Tax

Depreciation Expense

Net Book Value

Year End Alternative Minimum Tax

AMT Report

Depreciation Expense

Net Book Value

Note: Report Sets are client-specific.

Let's go through the process of adding a report to one of the system-provided Report Sets.

1. Select File > Print > Reports or click Print Reports.

2. Double-click the Calculation Reports folder.

3. Double-click the Depreciation Expense Comparison report.

4. Double-click the Report Sets folder and highlight the Month End Report Set.

5. Click Edit Set. The Edit Report Set dialog displays.

6. In the Report list column, double-click the Depreciation Expense Comparison report.

To make changes to reports included in a set, highlight a report listed in the Set list and print
sequence and click Properties.

Using the options in the Override individual report properties section, you can override the
reporting periods and use another date range for each report included in the set. Book
selections for some reports included in the set can also be overridden.

7. Click Save. You are returned to the Reports dialog.
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8. Double-click the Month End Report Set. The Depreciation Expense Comparison is now listed in
the set.

Printing Government Forms
In addition to printing reports containing detailed information on assets, you can print government
Forms 4562 and 4797. Select File > Print > Forms, click Print and select Forms, or select Print
Forms from the Reports dialog.

When printing Form 4562, you can select one or more of the following print options:

Notice 2001-70. Select this option to indicate the Notice 2001-70 election on the top of Form
4562.

Electing under Sec. 168(I)(4) to group any assets during the tax year into general asset
accounts. If making the election to group any assets placed in service during the year into one
or more general assets accounts, check this option to enable this question on Form 4562, Line
18.

Previewing Reports
Before printing a report, you can preview the layout by doing the following:

1. Select File > Print > Reports or click Print Reports.

2. Double-click the Calculations Report folder.

3. Double-click the Depreciation Expense report and click Print Preview.

While previewing reports, you can use the features on the bar at the top of the preview window
to navigate the reports.
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The following toolbar buttons are listed in the order of their appearance along the bar:

Print this page. Prints the page
currently displayed.

Print previewed reports. Prints
all reports selected for preview.

Close print preview. Closes the
Print Preview window.

Export all reports. Exports all
reports selected for preview to
CCH ProSystem fx
Engagement.

Export this report. Exports the
report currently displayed to
CCH ProSystem fx
Engagement.

Page backward. Move forward
through the pages of a report.

Page forward. Move backward
through the pages of a report.

Direct page selector. Lists the
report or reports you selected to
preview, allowing you to select
another report to preview.

Set zoom factor. Zooms in to
enlarge the page size and
zooms out to reduce the page
size.

4. Click Exit Print Preview to close the preview window.

5. Click Close to exit the Reports dialog.

Printing to a File
You can save report data to a file using several file formats, including the following:

ASCII Comma Delimited (*.CSV)

Microsoft® Excel® (*.XLS)

Microsoft®Word (*.DOC)

Portable Document Format (*.PDF)
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If you print multiple reports and checked the Create single PDF file for a multiple report selection on
the Preferences dialog, you can create a single PDF file when you select the Pfx Engagement PDF
Converter printer or choose the Print report to file option. Otherwise, each report is saved to a
separate file. The file name is the name displayed in the File name box with a number automatically
appended (the extension does not change).

For example, if your file name is SAMPLE.CSV, then the first of your files is named SAMPLE0.CSV,
the second SAMPLE1.CSV, etc.

To enable this option, select Print reports to file in the Print to file section of the Print dialog.
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Chapter 9

Chapter 9 - Technical Support

During the evaluation period, technical support is available to you at no charge. Contact Technical
Support by visiting the CCH Support website.

Technical Support is available between 6 a.m. and 5 p.m. Pacific Standard Time. Please identify
yourself as an evaluation customer.

Online Help
CCH ProSystem fx Fixed Assets offers a complete online help system. To use Help you can do the
following:

Select Help > Help Topics or click Help Topics to access general help.

Select Help > Release Info to link to system requirements, release notes, and an overview of
features.

Select Help > Help for Current Field or click Help for Current Field for field-specific help.

Select Help > CCH ProSystem fx Fixed Assets support on the Web which links to the
product website, support website, account information, CCH Software News, Product Guides,
and a link to start a remote session with support.

Select Help > About CCH ProSystem fx Fixed Assets for version number, active users, and
licensed users if this is a Network install.

Press F1 to display dialog-specific help.

Conclusion
Thank you again for your interest in CCH ProSystem fx Fixed Assets. We look forward to helping your
firm take advantage of the many advanced CCH ProSystem fx Fixed Assets features available.
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