Troubleshooting – The location of the transmission database is not properly specified or is unavailable

  • Article Type: Problem Resolution
  • Last Modified: 2020-02-28

Symptoms

When launching the application, the message The location of the transmission database is not properly specified or is unavailable. Would you like to specify it now? displays. 

Environment

Taxprep Forms 2019 v.1.0
Taxprep Forms 2019 v.2.0
Corporate Taxprep 2019 v.1.1
Corporate Taxprep 2019 v.2.0
Corporate Taxprep 2019 v.2.1
Corporate Taxprep 2019 v.2.2
Corporate Taxprep 2019 v.2.3
Personal Taxprep 2019 v1.0
Personal Taxprep 2019 v.2.0
Taxprep for Trust 2020 v.1.0
Taxprep for Trust 2020 v.2.0
Cantax FormMaster 2019 v.1.0
Cantax FormMaster 2019 v.2.0
 

Cause

The transmission database was not properly created, was moved or no longer exists. 

Resolution

To correct this problem, choose one of the two options below: 

Option 1 
  1.  Answer No to the message prompt. 
  2.  Manually create the EFILE folder in the desired location. 
  3. In the application, under Tools > Options and Settings > Electronic Services > General, specify the location of the previously created EFILE folder.
  4. Answer Yes to the message prompt asking if you want to create a new database in this location.

Option 2
  1.  Answer Yes to the message prompt. 
    The Options and Settings dialog box will display.
  2. Manually change the name of the transmission database folder from Efile to EFILE. For example, if the current location is set to C:\user\user.name\Wolters Kluwer\T1 Taxprep 2019\Efile\ change it to C:\user\user.name\Wolters Kluwer\T1 Taxprep 2019\EFILE\.
  3. Answer Yes to the message prompt asking if you want to create a new database in this location.
  Solution Tools
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 Solution Id Troubleshooting-The-location-of-the-transmission-database-is-not-properly-specified-or-is-unavailable
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