Error: Crystal Reports runtime is not properly installed
Issue
After running a search in ClientRelate, instead of a results report, the error above displays.
Cause
Something is wrong with the Crystal Reports 9 runtime installation
Resolution
Uninstall Crystal Reports 9. Then run the ProSystem fx workstation setup which will reinstall Crystal Reports 9 runtime.
Resolution Steps
- Close all applications.
- Begin the uninstall process:
- Windows Vista and Windows 7 (Category View)
- Go to Start > Control Panel.
- Click on Uninstall a Program.
- Windows 8 (Category View)
- Right click the Start icon and select Control Panel .
- Click on Uninstall a Program.
-
Highlight Crystal Reports9.
-
Depending on your version of Windows, click on either Remove or Uninstall.
- If prompted to completely uninstall, choose Yes or OK.
- Once Crystal Reports is uninstalled, open your ProSystem fx program group.
- Double-click on the Workstation Setup icon.
- Follow the prompts to reinstall ProSystem fx.
Solution Id | 000207408/kb5985 |
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Direct Link |