Error: "MFC Application has stopped working
Cause:
- Windows Server 2008 R1 with Terminal Services/Citrix - Microsoft's redirector closes the files for all users when the first user logs out of his Terminal Server /Citrix session. This will affect any application run from a mapped drive. An incident has been opened with Microsoft and they have opened a bug.
- Windows Server 2008 R2 with Remote Desktop Services/Citrix - Each time a new user opens an application with exe files already opened by a previous user, then file ownership is transferred to that user. When the last user in the program logs out of Terminal Server/Citrix the application will close for previous users.
- For additional information, see Microsoft KB article Applications may crash or become unresponsive if another user logs off Remote Desktop session in Windows Server 2008 or Windows Server 2008 R2.
Workaround: Re-install application to local server disk/drive.
- Go to Add > Remove Programs/Uninstall or Change a program.
- Select the Fixed Assets application, click Remove, and select Uninstall Workstation.
- Download the current Fixed Assets install files from Software Delivery Manager.
- Click here for steps on how to use Software Delivery Manager.
- Perform a network (recommended) or standalone installation to one of server's local disk/drive.
- Click here for steps on how to install CCH ProSystem fx Fixed Assets.
- During installation, select the previous (remote) location of the data files.
- Note: There is no need to copy or relocate the existing data files.
- Select a location on the local disk/drive for the Work folder.
- Note: Users require full security and shared permissions to this location/shared folder.
- Open Fixed Assets.
Note: Depending upon your network configuration, it may be necessary open Fixed Assets and select Tools > Global Settings > Select/Copy Global Settings and change the Active global settings selection.
Solution Id | 000190694/sw34280 |
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Direct Link |