CCH® ProSystem fx® Engagement or Workpaper Manager ribbon is missing from Microsoft® Excel® or Microsoft® Word.
- Article Type:
- Problem Resolution
- Last Modified:
- 11/05/2022
Symptoms
- Engagement or Workpaper Manager ribbon is missing from Microsoft® Excel or Microsoft® Word.
Environment
- CCH ProSystem fx Engagement
- CCH ProSystem fx Workpaper Manager
- Microsoft Office
- Microsoft Office 365 Desktop Installation
Cause
List of possible causes:
- Hung instance of Excel or Word is running in the background.
- There are files in the Disabled Items in the Addins list for Excel or Word.
- There are no Disabled Items in the Addins list, but the ribbons are not enabled in the COM Addins.
- Microsoft® Trust Center Settings is preventing the ribbon or addins from being loaded.
- The location of where the workbook is being loaded may not be added as a trusted location.
- The addins are missing, damaged, or corrupted.
- Microsoft® Visual Studio is missing, damaged, or corrupted.
- The Windows profile is corrupt and needs to be recreated.
Resolution
- For Engagement or Workpaper Manager version 2018 and higher, use the App Checker Utility to resolve the issue. For all other versions of Engagement or Workpaper Manager, complete method 2 through 4.
- Close all open Microsoft® Excel® or Microsoft® Word files. If needed, use Task Manager to close any unresponsive files.
- Press Ctrl+Alt+Delete to open Task Manager.
- Look for EXCEL.EXE or WINWORD.EXE processes that have stopped or are unresponsive.
- Right-click the Excel or Word processes that have stopped or are unresponsive, and then click End Task.
- If the issue persists, uninstall and reinstall the ribbon.
- Make sure the ribbon is active in Microsoft® Excel® or Microsoft® Word.
- Enable Allow Trusted Locations by performing the steps in the linked article below:
- What are the recommended settings in Microsoft® Excel® and Word for opening workpapers from CCH® ProSystem fx® Engagement or Workpaper Manager?
- Note: When troubleshooting in opening Microsoft® Excel® from outside of Engagement or Workpaper Manager, the ribbons may not load when launching Microsoft® Excel® from the Start menu. Try and attempt to insert and open a blank workbook inside the Pfx Engagement folder after confirming the trust center settings are set from the linked article.
- If the ribbon will not stay enabled, repair all Visual Studio Tools for Office Runtime installs on the machine. These installs may include the following:
- Microsoft® Visual Studio 2005 Tools for Office 2005
- Microsoft® Visual Studio Tools for the Office system 3.0 Runtime
- Microsoft® Visual Studio 2010 Tools for Office Runtime
- Check a different Windows profile on the machine. If another Windows profile works fine, then the user's profile is corrupt and needs to be recreated.
- Run a repair to Microsoft® Office. (Note: If running Microsoft® Office 365™ it's recommended to run an Online Repair instead of a Quick Repair.)
- Follow steps in the below article and run a repair to Engagement or Workpaper Manager.
- How do I repair an existing install of CCH® ProSystem fx® Engagement or Workpaper Manager?
- If you are encountering an issue where all ribbons have disappeared when only with opening Knowledge Coach workpapers in Microsoft® Word please review this article:
Additional Information
N/A
Solution Id | 000236850/000089793 |
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Direct Link |