“Info R205: You do not have a valid license or your license has expired," when trying to access CCH Axcess™ Engagement.

  • Article Type:
  • Problem Resolution
  • Last Modified:
  • 04/17/2024

Symptoms

  • “Info R205: You do not have a valid license or your license has expired," when trying to access CCH Axcess Engagement.

Environment

  • CCH Axcess Engagement

Cause

  • An Axcess Engagement license has not been assigned to the staff member in Dashboard.
  • The subscription period has ended will also cause this error message:
    • Will require the firm to reach out to their renewal representative to renew the subscription.

Resolution

An administrator with rights to update staff members can assign a license to the staff member by doing the following:

  1. Open CCH Axcess Dashboard.
  2. On the navigation pane, click Application Links.
  3. Under Staff, click Staff Manager.
  4. In the Staff Profile window, double-click the staff member you want to assign the license to.
  5. Click Assignments > Select Licenses/Product Axcess in the navigation pane.
  6. Select the check box for CCH Axcess Engagement.
  7. Click Save & Close.

If this is not the issue or does not resolve the message then:

  • The subscription period has ended will also cause this error message. 
    • Will require the firm to reach out to their renewal representative to renew the subscription.

Additional Information

N/A

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