Is Microsoft® Office 2019 supported by CCH® ProSystem fx® Engagement or Workpaper Manager?

  • Article Type:
  • QA
  • Last Modified:
  • 02/14/2019

Question

Is Microsoft® Office 2019 supported by CCH® ProSystem fx® Engagement or Workpaper Manager?

Environment

  • Microsoft Office 2019
  • CCH ProSystem fx Engagement
  • CCH ProSystem fx Workpaper Manager

Answer

Yes, the minimum version required to support Microsoft® Office 2019 is  CCH® ProSystem fx® Engagement or Workpaper Manager v2018.2.1 or later. 
Note: (2018.1.3 or older does not support Microsoft® Office 2019.)

For more information please review the below link:

CCH® ProSystem fx® Engagement and Workpaper Manager Supported Technologies

Additional Information

N/A

  Solution Tools
  Attachments
 Solution Id 000094775/000094775
 Direct Link
To provide feedback on this solution, please login.

Your feedback about this article will help us make it better. Thank you!