Trial Balance does not display correctly in CCH® ProSystem fx® Engagement or Workpaper Manager.
- Article Type:
- Problem Resolution
- Last Modified:
- 06/20/2023
Symptoms
Trial Balance database may encounter missing rows or columns, or may not be properly displaying data.
Environment
- CCH ProSystem fx Engagement
- CCH ProSystem fx Workpaper Manager
- Microsoft Excel
Cause
Possible causes include, but are not limited to:
- The trial balance not completing a refresh.
- A hung instance of Excel.exe is running in the background and is not properly loading the addin to refresh the trial balance database.
- Corruption to the trial balance database
- The Microsoft® Excel® window is opening in a very small window.
- There are hidden Journal Entries that are affecting the balances.
Resolution
- Refresh the trial balance by clicking the refresh button on the Engagement or Workpaper Manager ribbon.
- If this resolves the issue, then you can go to Tools > Options and make sure the option to refresh workpapers and trial balances on open is selected.
- Check for a hung instance of Microsoft® Excel®.
- Close all Microsoft® Excel® files.
- Right-click on the Task Bar and select Task Manager.
- Click the Processes or Details tab and sort by Name.
- Right-click and choose End Process on any of the following processes:
- Excel.exe
- Excel*32.exe
- If the trial balance is opening in a blank window try running a repair to the Trial Balance in the first article linked below. If the issue is still occurring then follow the second linked article:
- If the workbook was first opened in a small window in Microsoft® Excel®:
- Click the maximize icon to expand the window
- Click on the Engagement or Workpaper Manager ribbon.
- Click the Refresh button.
OR
- Close all Microsoft® Excel® windows.
- Click Start menu.
- Click to launch Microsoft® Excel® outside of Engagement or Workpaper Manager.
- With the mouse cursor manually resize the window to a larger size.
- Close Microsoft® Excel®.
- Reopen the trial balance database and confirm the data properly displays.
- If the balances appear not to add up correctly, add all journal entry columns to the view using TB Column Setup and review the JE Summary window for previously hidden journal entries.
Additional Information
If this is not the trial balance database and is instead a trial balance report, please follow the below article:
Solution Id | 000151541/000096618 |
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Direct Link |