'GetWKETLSTatus-->Could not obtain WK ETL status. Retrying--->' log message with CCH Axcess™ Data Axcess Utility.

  • Article Type:
  • Problem Resolution
  • Last Modified:
  • 11/05/2022

Symptoms

Log message repeats through the entire DAU_LOG file.

GetWKETLSTatus-->Response Code-200---Status Message-InProgress--->
GetWKETLSTatus-->Could not obtain WK ETL status. Retrying--->

Environment

CCH Axcess™ Data Axcess Utility
 

Cause

The job that takes the data from the live Axcess Cloud database to the Cloud Data Warehouse which DAU uses to pull the Data to the local SQL database is still running at the time the Scheduled Task for the CCH DailyDataPull runs.

Resolution

Run the scheduled task after waiting a few hours to see if the job has finished to populate the Data Warehouse until the download processes

or

Submit a webcase to support via https://support.cch.com/ticket/ContactUs.aspx  to get an update when the Data Warehouse job is complete.

What best describes your issue? 
Product or Technical Support
Product
CCH Axcess™ Data Axcess Utility
Brief Issue Summary
CCH Axcess™ Data Axcess Utility Log Message: 'GetWKETLSTatus-->Could not obtain WK ETL status. Retrying--->
Detailed Description
GetWKETLSTatus-->Could not obtain WK ETL status. Retrying--->
Attach the full log file for the day with the issue.

Additional Information

N/A

  Solution Tools
  Attachments
 Solution Id 000235913/GetWKETLSTatus--Could-not-obtain-WK-ETL-status-Retrying---log-message-with-CCH-Axcess-Data-Axcess-Utility
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