Receiving errors when attempting to view invoices after updating to version 2018-5.0 of CCH Axcess™ Practice

  • Article Type:
  • Problem Resolution
  • Last Modified:
  • 03/31/2021

Symptoms

  • Adobe® Acrobat® Reader® is getting errors when I view invoices after updating CCH Axcess Practice
  • Error: "There is a problem with Adobe Acrobat/Reader. If it is running, please exit and try again. (103:103)" when attempting to view an invoice after updating CCH Axcess.
  • Error "The instruction at  0x04d8f2ed referenced memory at 0x00000000 The memory could not be read." when attempting to view invoices after updating CCH Axcess Practice.
  • Error "Adobe Acrobat Reader DC has stopped working" when attempting to view invoices in CCH Axcess Practice after updating to 2018-5.0.
  • Error: "There is a problem with Adobe Acrobat/Reader. If it is running, please exit and try again. (507:507)" when attempting to view an invoice after updating CCH Axcess.

Environment

  • Microsoft Windows 10
  • Adobe Acrobat DC
  • Adobe Acrobat Reader DC
  • CCH Axcess
  • CCH Axcess Practice
  • CCH ProSystem fx Engagement
  • CCH ProSystem fx Workpaper Manager
  • CCH ProSystem fx Scan
  • CCH ProSystem fx  PDFlyer

Cause

N/A

Resolution

We have identified issues causing errors when attempting to view invoices after updating CCH Axcess Practice to version 2018-5.0.
There is a conflict with Adobe® between the plug-ins in Engagement/Workpaper Manager,  PDFlyer Standalone and PDFlyer bundled with Scan and Axcess Practice.

To update the Adobe® plugins, you will need to do the following:
  • If you license CCH ProSystem fx Scan/PDFlyer install the latest version. Run Workstation setup for PDFlyer.
  • If you license CCH ProSystem fx PDFlyer as a standalone, update PDFlyer to get the latest plugin.
  • If you license CCH ProSystem fx Engagement or Workpaper Manager versions 2018, 2019, or 2020, please follow these instructions to get the new Adobe® plugin.
  1. Close all Adobe® windows.
  2. Download the PfxEngagementx.api file from the attachment section on this Knowledge Base Article.
  3. Navigate to the Plug-ins folder below and Copy & Paste the file from step 2 into the following folders: 
    • C:\Pfx Engagement\WM\Utilities
    • C:\Program files (x86)\Adobe\Acrobat #\Acrobat\Plug_ins
      • Note: If needing to run a repair, uninstall, or reinstall of Engagement or Workpaper Manager this will revert the PfxEngagementx.api back to the prior file version.  Should this occur, please re-copy and paste the Pfx Engagementx.api from this article back into the install folders listed above after the install.
If you have Full Adobe® Acrobat® DC version 2017 or higher and do not wish to have Adobe® Reader follow the steps below:
  1. Uninstall Adobe® Reader from the Control Panel > Programs and Features.
  2. Run a repair of Adobe® Acrobat®.
  3. Replace PfxEngagementx.api from this article (if Engagement or Workpaper Manager is installed)
  4. Update PDFlyer to version 17 (if a prior version is installed)
  5. Check the IE Active X Controls and verify it says Adobe® PDF Reader 32-bit and 64-bit, file is acropdf64.dll by doing the following:
    1. Open Internet Explorer (not Edge)
    2. Click on the Tools (gear / cog wheel) icon
    3. Click on Manage Add-ons
    4. Under the Show drop down menu, select All add-ons
    5. Look at the Adobe® PDF Reader line. If it only displays 32-bit in the Architecture column then do steps f-j.
    6. Open a command prompt at Admin level by going to Start, type cmd and right click on Command Prompt app and select Run as administrator
    7. Run:      regsvr32 "C:\Program Files (x86)\Common Files\Adobe\Acrobat\ActiveX\acropdf64.dll"
    8. Run:       regsvr32 "C:\Program Files (x86)\Common Files\Adobe\Acrobat\ActiveX\acropdfimpl64.dll"
    9. If error message appears after running commands, ignore and click OK.
    10. Reopen IE Active X Controls and verify the Adobe PDF Reader shows 32-bit and 64-bit
  6. Open/Reopen Axcess and test viewing an invoice.


 
 

Additional Information

  • If running Engagement or Workpaper Manager versions 2017.4.1, 2018.3.2, and 2019.2.3
    • Please note if Engagement or Workpaper Manager is modified, repaired, uninstalled, reinstalled, or updated to these versions it will remove the fixed PfxEngagementx.api and will restore the old PfxEngagementx.api which will be required to be replace again with the file attached to this article.
  • If Thompson® GoFileRoom® is installed, this can also cause a similar issue. GoFileRoom does not have a 32-bit plugin for Adobe Acrobat.
  • If you wish GoFileRoom to be on the same machine but not have the Adobe Acrobat plugin, basic directions for installing GoFileRoom without the plugin are: When you install, choose the Custom option, and then deselect the Adobe add-in.
  Solution Tools
  Attachments
 Solution Id 000105646/000105646
 Direct Link
To provide feedback on this solution, please login.

Your feedback about this article will help us make it better. Thank you!