I can't see the configure firm tab in CCH® My1040Data.
- Article Type:
- Problem Resolution
- Last Modified:
- 11/05/2022
Symptoms
Configure firm tab is not visible in CCH® My1040Data
Environment
- CCH My1040Data
- CCH Axcess Tax
- CCH ProSystem fx Tax
Cause
User is missing the right for Configure Firm Information.
Resolution
To be able to access the Configure Firm tab, a specific right must be assigned to the user. A user with sufficient rights will need to modify the affected user.
To resolve the issue for CCH® ProSystem fx® Tax users.
To resolve the issue for CCH Axcess™ Tax users.
To resolve the issue for CCH® ProSystem fx® Tax users.
- Open Google Chrome or Microsoft Edge.
- In the address bar type admin.prosystemfx.com and press enter.
- Log in with a user with sufficient rights to modify staff.
- Click Staff.
- Click the name field of the staff that you want to modify to open the staff's profile.
- Click Licensing/Product Access button at bottom of page.
- Verify that the user has My1040Data Toolkit checked, check the box if it is not.
- Click Functional Rights button at bottom of page.
- Click My1040Data Toolkit to expand.
- Check the box for Configure firm information to give the user rights to the Configure Firm tab in My1040Data Toolkit.
- Click Return to Staff Home button at bottom of page to save.
- It may take up to two hours for the change to take effect for the user, the user will need to logout and log back in to see the change.
To resolve the issue for CCH Axcess™ Tax users.
- Launch Axcess Dashboard.
- Login as a user with sufficient rights to modify staff and security groups in Axcess.
- Click Application Links > Security groups to launch Staff Manager in the Security section.
- Double click the security that you want to modify to open the group's profile.
- Click Functional Rights in the left navigation pane of the group.
- Click Tax > My1040Data to navigate to the respective rights.
- Edit the two rights as needed, grant allows access.
- Access My 1040Data Toolkit gives the user access to the toolkit.
- Configure Firm Information gives the user access to the Configure Firm tab in the toolkit.
- Click Save & Close.
- The user will need to log out and then log in to see the change take effect.
Additional Information
N/A
Solution Id | 000196085/I-can-t-see-the-configure-firm-tab-in-CCH-My1040Data |
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Direct Link |