Connection with dependent service(s) refused error after logging in to CCH Axcess™ Client Collaboration

  • Article Type:
  • Problem Resolution
  • Last Modified:
  • 11/05/2022

Symptoms

When an Axcess user logs into the CCH Axcess™ Client Collaboration site, they get a red window at the top of the screen that says "Connection with dependent service(s) refused."

Environment

  • CCH Axcess™
  • CCH Axcess™ Client Collaboration

Cause

The user may need some minimal security rights to view Staff Profile information.
 

Resolution

  1. Launch Axcess Dashboard if needed.
  2. Select Application Links, then Security Groups under Security.
  3. Edit the appropriate Security Group related to the staff member.
  4. Go to the Functional Rights menu option.
  5. On the Administration Manager tab, expand the Staff Manager section.
  6. On the Staff Profile row, choose Grant in the View column.
  7. Mark all other areas as Undefined except 1 other line. This line is up to the firm.  The option that shows the least information is the Teams line under Assignments.

Additional Information

N/A

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 Solution Id 000242093/000108410
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