All ribbons in Microsoft® Word disappear when opening only CCH® ProSystem fx® Knowledge Coach workpapers from CCH® ProSystem fx® Engagement.
- Article Type:
- Problem Resolution
- Last Modified:
- 03/12/2021
Symptoms
The ribbons Home, Insert, Design, Layout, References, Mailing, Review, View, Addins, Engagement, and Knowledge Coach are no longer appearing when opening Knowledge Coach workpapers from Engagement.
Environment
- CCH ProSystem fx Knowledge Coach
- Version :2019.2.1
- Version :2020.2.1
- Microsoft Office 2016 & 2019
- Microsoft Word
Cause
The issue is caused when the last Microsoft® Word document was minimized, or top right corner icon showing one square, if the document is closed this way then Microsoft® Word will retain this setting.

When this occurs the next time Microsoft® Word is attempting to load the Knowledge Coach workpaper(s), Engagement will attempt to override and open the document as maximized, or top right corner showing double square icon
.
When this occurs this causes the issue where all of the ribbons no longer appear in Microsoft® Word.
When this occurs the next time Microsoft® Word is attempting to load the Knowledge Coach workpaper(s), Engagement will attempt to override and open the document as maximized, or top right corner showing double square icon
When this occurs this causes the issue where all of the ribbons no longer appear in Microsoft® Word.
Resolution
Below are current workarounds that will help prevent this issue occurring:
- Option 1: Leave all Knowledge Coach workpapers maximized and try avoiding to reducing the size of the Microsoft® Word window.
- Close the current Knowledge Coach workpaper while still maximized.
- Reopen the Knowledge Coach workpaper and it will reload maximized again and the ribbon menus will appear.
- Be sure to close the workpaper while maximized or any other Microsoft® Word document while maximized in order to have it properly load the ribbon menus for Knowledge Coach workpapers. Otherwise, if they were closed while minimized you will have to close the Knowledge Coach workpaper and reopen again which will auto-load maximized.
OR
- Option 2: Open and run a single instance of Microsoft® Word first and then open Knowledge Coach workpapers.
- Close all Microsoft® Word windows are closed.
- In Engagement click Tools.
- Select Options.
- On the General tab confirm or uncheck "Launch separate instances of Word"
- Click OK.
- Going forward, open a blank Microsoft® Word outside of Engagement.
- Return to the binder and open the Knowledge Coach workpapers while leaving the blank document open (may leave it minimized on the taskbar.). When finished working in Microsoft® Word you can then close the blank document.
Additional Information
N/A
Solution Id | 000108448/000108448 |
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Direct Link |