"Sync date time on this workpaper is different from when the binder was last opened. Please close and reopen the binder again" when opening a Word document in CCH® ProSystem fx® Knowledge Coach.

  • Article Type:
  • Problem Resolution
  • Last Modified:
  • 12/06/2022

Symptoms

Full Error Message

"Sync date time on this workpaper is different from when the binder was last opened. Please close and reopen the binder again."

Environment

  • CCH ProSystem fx Engagement
  • CCH ProSystem fx Knowledge Coach

Cause

This is intended as an informational message only. It is intended to tell the user opening the workpaper that some of the sync information for this workpaper has changed since they last opened their local binder, therefore possibly creating local binder changes in the workpaper that your copy does not have yet. This will disable the ability to save any changes to the document as the binder needs to be closed and reopened and have it's diagnostics refreshed prior to this workpaper being worked on. 

Resolution

Close and reopen the binder and refresh the diagnostics. 

If that does not resolve the message, please continue with the following steps. 
  1. Close out of the workpaper.
    • You will not be allowed to save any changes entered back to the binder(See note below).
  2. Close the binder.
  3. Close Engagement.
  4. Log on the support site and download the latest Knowledge Coach content and install on the local workstation.
    • How do I install a content update for CCH® ProSystem fx® Knowledge Coach?
    • (Additional note, if this is a terminal server environment, this will need to be performed on the server running the Terminal Server Database installation.  Please contact the firm's system administrator to schedule and perform this.  Warning!  All users will need to log out of the Engagement Terminal Server Client before continuing to apply the update.)
  5. Open Engagement
  6. Open the binder.
  7. Choose Refresh Diagnostics.
    • Important!  If this is not prompting, close the binder and open Tools > Options > on General tab check to enable the setting "Refresh all diagnostics when Knowledge Coach binders open."  Reopen the binder and repeat step 7.
  8. Repair the Knowledge Coach workpaper giving the message.
  9. Right-click on the workpaper and select Synchronize workpaper.
  10. The Synchronize screen will show all Knowledge Coach workpapers. This is expected. Click OK
  11. After the synchronization completes, open the Knowledge Coach workpaper and verify error resolves. 
  12. Repeat steps 8-11 for each Knowledge Coach workpaper. 

If all the above does not resolve the issue, make a copy of the binder and see if the copy of binder continues to have the issue.
Note: This message will disable the ability to save any changes to the document as the binder needs to be closed and reopened and have it's diagnostics refreshed prior to this workpaper being worked on.  This means that if you have entered work into the document after receiving this message, it will not save back to the Engagement binder workpaper. You will receive the message upon trying to save the document as well. 
  • In the event that you have entered work into the workpaper. 
    1. Print this document to the "CCH ProSystem fx Engagement PDF Converter" printer.
      1. Go to File>Print
      2. Choose the "CCH ProSystem fx Engagement PDF Converter" printer
        • This will launch the Insert Workpaper Wizard
      3. Insert the PDF copy of the workpaper into the binder for later reference.
      • This printout can then be used as a reference for re-entering the changes in the workpaper after following the above steps.

Additional Information

VSTS 533944
  Solution Tools
  Attachments
 Solution Id 000158834/Sync-date-time-on-this-workpaper-is-different-from-when-the-binder-was-last-opened-Please-close-and-reopen-the-binder-again-when-opening-a-Word-document-in-CCH-ProSystem-fx-Knowledge-Coach
 Direct Link
To provide feedback on this solution, please login.

Your feedback about this article will help us make it better. Thank you!