"The tax year for the selected returns has not been installed on this machine" when opening returns in Return Manager.
- Article Type:
- Problem Resolution
- Last Modified:
- 06/20/2023
Symptoms
"the tax year for the selected return has not been installed on this computer"
Environment
CCH Axcess™ Tax
Cause
This is caused by an account that is on credit hold and past due. As a result, you no longer have access to the most current years tax returns
Resolution
If this issue is occurring in the most current year of Axcess please contact Account Services to get this is resolved
Additional Information
N/A
Solution Id | 000186152/The-tax-year-for-the-selected-returns-has-not-been-installed-on-this-machine-when-opening-returns-in-Return-Manager |
---|---|
Direct Link |