Error: The Acrobat PDF browser plug-in is missing. When trying to view invoices in CCH™ Axcess.

  • Article Type:
  • Problem Resolution
  • Last Modified:
  • 02/15/2021

Symptoms

Trying to view invoices and receiving the error: The Acrobat PDF browser plug-in is missing. Please reinstall Adobe Acrobat or Adobe Acrobat Reader to fix this problem.

Environment

Windows 10
Adobe Acrobat or Adobe Acrobat Reader version 21.001.20135

Cause

Adobe released a patch on 2/9/2021 (version 21.001.20135) that is causing issues in browser backed programs. The issue appears to be affecting 64bit applications. 

Resolution

If you receive this error:
  1. First attempt to resolve by uninstalling/reinstalling Adobe Acrobat or Adobe Acrobat Reader (whichever you have installed)
  2. If this does not resolve the issue, you can try running CCH™ Axcess in 32bit mode 
  • Download the CCH™ Axcess - 32bit Mode batch file attached to this article to a location on the machine which Axcess is installed (can be a server or a workstation).
  • Close completely out of CCH Axcess
  • Locate and right click on the downloaded .bat file, then click Run as Administrator.
    • Note: This will need to be performed after each CCH Axcess update until a permanent resolution is found. 

We have opened a ticket with Adobe regarding this issue and will be communicating updates via CCH™ Software News. Please make sure your Software News profile is up to date. Click this link for more information on how to subscribe and update your Software News profile.  

Additional Information

N/A

  Solution Tools
 Solution Id 000121185/Error-The-Acrobat-PDF-browser-plug-in-is-missing-When-trying-to-view-invoices-in-CCH-Axcess
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