Scrolling to the left on the My View or Search Result Page a large portion of the page is blank in CCH Axcess™ Workflow.
- Article Type:
- Problem Resolution
- Last Modified:
- 11/05/2022
Symptoms
On the my View or Search Results Page the client and client numbers will scroll, but all of the categories to the right are fixed. If I need to scroll to the left, most of it will be blank or large portions of it remain fixed.
Environment
- CCH Axcess Workflow
- My View
- Search Results Page
Cause
This issue only happens when the screen resolution is set to below or more than 100% zoom.
Resolution
Please set the browser resolution to be at 100%. Once the browser resolution (zoom) is set to 100%, please logout, close the Browser, re-open the Browser and login. This will resolve the issue.
If the issue persists, please also double check your Browser Settings are up to date and Caches are cleared as per the below URLs.
If the issue persists, please also double check your Browser Settings are up to date and Caches are cleared as per the below URLs.
Additional Information
N/A
Solution Id | 000251564/Scrolling-to-the-left-on-the-My-View-or-Search-Result-Page-a-large-portion-of-the-page-is-blank-in-CCH-Axcess-Workflow |
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Direct Link |