Blank login window when logging into CCH Axcess™, CCH® Software Delivery Manager, or Electronic Filing Status System® in a Citrix® environment on Microsoft® Windows Server® 2019.
- Article Type:
- Problem Resolution
- Last Modified:
- 11/05/2022
Symptoms
- Users receive a blank login window when logging into Axcess in a Citrix® environment.
- Users receive a blank login window when logging into Software Delivery Manager in a Citrix® environment.
- Users receive a blank login window when logging into Electronic Filing Status System in a Citrix® environment.
Environment
- CCH Axcess™
- Electronic Filing Status System®
- CCH® Software Delivery Manager
- Microsoft® Windows Server® 2019
- Citrix®
Cause
This is a known issue between Microsoft® WebView2 and Citrix®.
Resolution
See the following Citrix® support article and Microsoft® WebView2 forum article for steps to guide you through resolving this issue:
- How to Disable Citrix API Hooks on a Per-application Basis - https://support.citrix.com/article/CTX107825
- Is WebView2 supported in the Citrix Server - https://stackoverflow.com/questions/66114188/is-webview2-supported-in-the-citrix-server
Additional Information
Solution Id | 000245692/Blank-login-window-when-logging-into-CCH-Axcess-in-a-Citrix-environment-on-Microsoft-Windows-Server-2019 |
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Direct Link |