Trial Balance does not display correctly in CCH® ProSystem fx® Engagement or Workpaper Manager.

  • Article Type:
  • Problem Resolution
  • Last Modified:
  • 06/20/2023

Symptoms

Trial Balance database may encounter missing rows or columns, or may not be properly displaying data.

Environment

  • CCH ProSystem fx Engagement
  • CCH ProSystem fx Workpaper Manager
  • Microsoft Excel

Cause

Possible causes include, but are not limited to:
  • The trial balance not completing a refresh. 
  • A hung instance of Excel.exe is running in the background and is not properly loading the addin to refresh the trial balance database.
  • Corruption to the trial balance database
  • The Microsoft® Excel® window is opening in a very small window.
  • There are hidden Journal Entries that are affecting the balances.

Resolution

  1. Click the maximize icon to expand the window
  2. Click on the Engagement or Workpaper Manager ribbon.
  3. Click the Refresh button.
OR
 
  1. Close all Microsoft® Excel® windows.
  2. Click Start menu.
  3. Click to launch Microsoft® Excel® outside of Engagement or Workpaper Manager.
  4. With the mouse cursor manually resize the window to a larger size.
  5. Close Microsoft® Excel®.
  6. Reopen the trial balance database and confirm the data properly displays.

Additional Information

If this is not the trial balance database and is instead a trial balance report, please follow the below article:
  Solution Tools
  Attachments
 Solution Id 000151541/000096618
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