"Export Error - You have attempted to export a return and another return already exists..." when attempting to export a return for electronic filing.
Full Export Error
"You have attempted to export a return and another return already exists with this SSN/EIN. Please update the SSN/EIN in Tax Preparation to be a unique SSN/EIN and re-export the return."
Cause
- To prevent duplicate filings and to organize e-Filing records; the e-File system will expect all uploads to be under the same Client ID of the first return/extension e-Filed under that EIN/TIN, within the same tax software year.
- The Client ID of a return can be changed between software years without receiving this error, but all filings within the same year will need to be under the same Client ID.
Resolution
- Verify the SSN/EIN on the return is correct.
- Verify the Client ID matches previously exported returns/extensions under this SSN/EIN within the given tax year.
- To verify if the Client ID has been changed; search, by the SSN/EIN on the return, for any prior filings in the Electronic Filing Status System.
- If the Client ID has been changed, it will need to be changed back before exporting the return.
- Once the Client ID has been changed match the original filing and the current e-file has been uploaded; the Client ID can be changed back if desired.
- This error can also occur when attempting to e-File an amended return and the return has not properly been marked as amended.
- Verify the return is reflected as amended within the export window of the tax software.
Additional Information
- How do I change the Client ID in Client Manager in CCH Axcess™?
- How do I change the client ID on a specific version of a return in CCH Axcess™ Tax?
- How do I change the Client ID for a Client in CCH® ProSystem fx® Tax?
- How do I change the client ID on a specific version of a return in CCH® ProSystem fx® Tax?
Solution Id | 000180409/000180409 |
---|---|
Direct Link |