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Trial Balance Report header information disappears in Microsoft® Excel® after opening from within CCH® ProSystem fx® Engagement or CCH® ProSystem fx® Workpaper Manager.
Article Type:
Problem Resolution
Last Modified:
05/23/2023
Symptoms
Client name, Binder name, Trial Balance name, and Trial Balance Report name disappearing from Trial Balance reports header.
All Trial Balance reports opening show the behavior.
Trial Balance report header is hidden in Microsoft® Excel®.
Environment
CCH ProSystem fx Engagement
CCH ProSystem fx Workpaper Manager
Microsoft Office 2016
Microsoft Office 365
Cause
A Microsoft® Office 365™ update which adds and selects a new setting called "When using multiple displays," located at File > Options > General. The default option is set to "Optimize for best performance."
The trial balance report had opened in a small or reduced size window in Microsoft® Excel® causing the headers to not properly refresh and expand for viewing.
Corrupt Microsoft® Windows local profile or Citrix/terminal server profile.
Resolution
In Microsoft® Excel® 365™.
Click File.
Click Options.
Select General.
Locate the option under "When using multiple displays."
Select Optimize for compatibility.
Note: If "When using multiple displays" is not listed as an option, a version of Microsoft® Office other than Microsoft® Office 365™ is installed.
Close Microsoft® Excel®.
Reopen the trial balance report and confirm if resolved.
If Microsoft® Excel® is opening in a small or reduced window.
Open the report.
Press and hold the CTRL key on the keyboard.
Use the mouse cursor to resize the window.
Release the CTRL key.
Close the workbook
Reopen the report and see if it retains the previous size window. If so, then the header should refresh and display properly.
In the Registry Editor.
Confirm in that a full backup of the entire registry on the affected machine has been performed.
Warning! Modifying your system registry incorrectly can lead to Operating System corruption, possibly requiring reformatting and reinstalling the operating system. It is suggested that your I.T. Administrator or support staff be consulted before modifying any registry entries.
Delete the following registry key: Computer\HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\16.0\Excel\
If the steps above do not resolve the issue, contact your system administrator and test on a different Microsoft® Windows® profile or Citrix/Terminal server profile. If issue does not occur then have the system administrator recreate a new Microsoft® Windows® profile or Citrix/Terminal server profile.