"The program can't start because api-ms-win-core-string-obsolete-l1-1-1.dll is missing from our computer...." after installing the 2021.04010 release

  • Article Type:
  • Problem Resolution
  • Last Modified:
  • 11/05/2022

Symptoms

User-added image

Environment

CCH® ProSystem fx® Tax

Cause

N/A

Resolution

This issue is only occurring on operating systems that are not supported, in addition to Windows 8.1. Please review the System Requirements for ProSystem fx Tax to ensure you are on a supported operating system. Please note that Windows 8.1 is currently supported, but will no longer be supported in November of 2022. If you are utilizing an operating system that is not supported, we recommend taking steps to upgrade to a supported operating system.

Workaround

Run a setup force installation to a newly updated 2021.04010 release, using the download link below. Note: This issue as a projected release of 2021.04014. Please look for a CCH News for when this release is going to become available.  It is recommended that if you have this issue to not update to the 2021.04012 release and only install the new release version of 2021.04010 above until that projected release comes out.

Additional Information

N/A

  Solution Tools
  Attachments
 Solution Id 000249212/The-program-can-t-start-because-api-ms-win-core-string-obsolete-l1-1-1-dll-is-missing-from-our-computer-after-installing-the-2021-04010-release
 Direct Link
To provide feedback on this solution, please login.

Your feedback about this article will help us make it better. Thank you!