"You are not authorized to access this client," when creating an Engagement in CCH Axcess™ Engagement and CCH Axcess™ Validate
- Article Type:
- Problem Resolution
- Last Modified:
- 09/07/2023
Symptoms
Error: "You are not authorized to access this client."
Environment
- CCH Axcess Engagement
- CCH Axcess Validate
Cause
Not having permission settings set.
Resolution
Axcess Engagement and Axcess Validate permissions must be reviewed and set in both Axcess Dashboard & in both Axcess products themselves once logged in as default admin.
Setting permissions in Axcess Dashboard Setting permissions in Axcess Engagement
Setting permissions in Axcess Dashboard Setting permissions in Axcess Engagement
- Log into Axcess Engagement as default admin.
- Click on the gear icon in the top right corner of the page.
- Full Product & Full Rights from the User Groups & Resource Group will need to be reviewed.
- Axcess Engagement Permission Platform
- Example: Checking the box for "Firm" under the Organization Unit within User Groups > Full Product and clicking save.
- Log into Axcess Validate as default admin.
- Click on the gear icon in the top right corner of the page.
- Full Product & Full Rights from the User Groups & Resource Group will need to be reviewed.
- Axcess Validate Permission Platform
- Example: Checking the box for "Firm" under the Organization Unit within User Groups > Full Product and clicking save.
Additional Information
N/A
Solution Id | 000257876/000257876 |
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Direct Link |