Invoice Preview does not properly load in CCH Axcess Practice following an update from WebView2 version 110 to version 111 on March 14th 2023 by Microsoft. Microsoft approved resolution to be deployed in CCH Axcess release 2022-3.3 on 04/01/2023.
- Article Type:
- Problem Resolution
- Last Modified:
- 03/31/2023
Symptoms
Invoice Preview does not properly load in CCH Axcess Practice following an update from Microsoft Edge WebView2 Runtime version 110 to version 111 on March 14th, 2023, by Microsoft. The update will cause invoice previews to not load properly in a few areas of CCH Axcess Practice.
Invoice Preview does not load and presents a “blank” form. Areas affected include:
Invoice Preview does not load and presents a “blank” form. Areas affected include:
- Blank form when previewing invoices from Billing – main screen listing clients
- Blank from when previewing invoices while billing the client (on the billing decisions form)
- Blank form when previewing invoices from Invoices tab
- Blank form when previewing invoices from Client Dashboard Invoice pane
Environment
CCH Axcess™ Practice
Cause
Invoice Preview does not properly load following an update from Microsoft Edge WebView2 Runtime version 110 to version 111 on March 14th, 2023, by Microsoft.
Resolution
The Microsoft approved resolution for this issue to be deployed in the 2022-3.3 release on 04/01/2023.
Workaround 01
To preview invoices in the interim:
Workaround 02 (For workstations that need to preview invoices only. This will process will install Microsoft Edge WebView2 Runtime version 90.)
** Until the next release of CCH Axcess Practice, the above steps may need to be repeated if MS Updates are not temporarily paused.
Workaround 01
To preview invoices in the interim:
- In the Main billing screen:
- On the Client Tab
- Use the + sign to expand the client. The + sign is only present if there are saved invoices in process.
- Select Actions>Print>Print edit on the invoice to preview
- Cancel when done.
- While invoicing a client:
- After making billing decisions and editing the invoice.
- Instead of clicking Preview
- Select Print>Print Edit to view what the invoice will look like.
- On the Invoices Tab
- For invoices in Posted or Final status.
- Select Actions>Print>Reprint final invoice.
- Check Print paper copy and click OK.
- Invoice will Preview in Print window.
- Cancel and click OK when done.
- For Invoices in other status.
- Select Actions>Print>Print edit.
- Cancel when done.
Workaround 02 (For workstations that need to preview invoices only. This will process will install Microsoft Edge WebView2 Runtime version 90.)
1. Remove the Microsoft Edge WebView2 Runtime version 111 via Add Remove Programs .
2. Pause MS Updates (until after the next CCH Axcess Release).
3. Using Install and Update Manager, remove CCH Axcess Practice.
4. Using Install and Update Manager, install CCH Axcess Practice.
2. Pause MS Updates (until after the next CCH Axcess Release).
3. Using Install and Update Manager, remove CCH Axcess Practice.
4. Using Install and Update Manager, install CCH Axcess Practice.
5. Verify via Add Remove Programs that the Microsoft Edge WebView2 Runtime version is not v111 (search for it and then click it once and the version will display).
** Until the next release of CCH Axcess Practice, the above steps may need to be repeated if MS Updates are not temporarily paused.
Additional Information
N/A
Solution Id | 000260840/Invoice-Preview-does-not-properly-load-in-CCH-Axcess-Practice-following-an-update-from-WebView2-version-110-to-version-111-on-March-14th-2023-by-Microsoft-Microsoft-approved-resolution-to-be-deployed-in-CCH-Axcess-release-2022-3-3-on-04-01-2023 |
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