Supported Environment Systems Update - Discontinued Support of Microsoft SQL Server 2005, Microsoft Office 2007, and Citrix XenApp 5.0

The following newsletter was sent to CCH customers on November 6, 2015.

 

Dear CCH Customer:

Please be advised that with the December 2015 product releases, CCH will no longer support Windows SQL Server® 2005, Microsoft Office® 2007, or Citrix® XenApp 5.0. Earlier this year, we also announced that we would no longer be supporting Windows® XP, Windows Server® 2008, Microsoft Office® 2003 or Internet Explorer® 9 and older.

As your software partner, we strive to provide you with the highest security possible when accessing our products and websites. We can only do that by supporting the most recent versions provided through our supported environment vendors. At Wolters Kluwer, we are adopting the policy of working within the latest two versions currently released in the market for these supported environments. While we may not always be aligned with this policy due to release timing, our goal is to either follow the vendor lifecycle policy or support the last two vendor versions and discontinue support for anything older.

Again, we are requesting that customers using Windows SQL Server® 2005, Microsoft Office® 2007, or Citrix® XenApp 5.0 upgrade so we may continue to provide the high level of support expected from Wolters Kluwer.

Based on the above policy, please note the following changes to our system requirements:

Windows® Desktop Operating Systems (Including Latest Service Pack)

  • Windows® 10 will be supported.
  • Windows® 8.1 will be supported.
  • Windows® 8 will not be supported; we recommend upgrading to Windows® 8.1 or Windows® 10.
  • Windows® 7 will continue to be supported due to its popularity; however, Microsoft® ended mainstream support for this operating system on January 13, 2015. We recommend upgrading to Windows® 8.1 or Windows® 10 as soon as possible.
  • Windows® Vista or earlier operating systems will not be supported.

Windows Server® Operating Systems

  • Windows Server® 2012 and 2012 R2 will be supported.
  • Windows Server® 2008 R2 will continue to be supported. Please note that Microsoft® ended mainstream support for this product on January 13, 2015.
  • Windows Server® 2008 and earlier versions will not be supported.

Windows SQL Server®

  • SQL Server® 2014 (Document will be supported in SQL 2008 Compatibility Mode.)
  • SQL Server® 2012 (Document will be supported in SQL 2008 Compatibility Mode.)
  • SQL Server® 2008 and 2008 R2 will continue to be supported for existing customers only until June 2016. Please note that Microsoft® ended mainstream support for these products on July 8, 2014.
  • SQL Server® 2005 and earlier versions will not be supported.
    • Exception: CCH® ProSystem fx® Practice Management will continue to support SQL Server 2005 through calendar year 2016.

Microsoft Office®

  • Microsoft Office® 2013 will be supported.
  • Microsoft Office® 2010 will be supported.
  • Microsoft Office® 2007 and earlier versions will not be supported.
    • Note: Microsoft Office® 2016 will be supported in Q2/Q3 of 2016.

Internet Explorer®

Beginning January 12, 2016, only the most current version of Internet Explorer® available for a supported operating system will receive technical support and security updates from Microsoft®. We will support the same versions as Microsoft®.

  • Internet Explorer® 11 will be supported.
  • Internet Explorer® 10 will be supported.
  • Internet Explorer® 9 and earlier versions will not be supported.

Citrix® XenApp

  • Citrix® XenApp 7.5 will be supported.
  • Citrix® XenApp 6.5 and 6.0 will be supported. Please note that Citrix® will end maintenance support for XenApp 6.5 and 6.0 on February 24, 2016.
  • Citrix® XenApp 5.0 will not be supported.

Microsoft® .NET Framework Version 4.5.2

As noted in our August e-fxNews, starting November 2015, we will require that Microsoft® .NET Framework version 4.5.2 be installed on each workstation. You can elect to upgrade to .NET 4.5.2 in advance. Please see Microsoft® .NET Framework for further information.

If you do not upgrade the .NET Framework in advance, Install and Update Manager or the Software Delivery Manager will check your existing .NET installation and execute the .NET upgrade. The additional time for this update is approximately 10 minutes per workstation, depending on your hardware. For those running an automatic update with Install and Update Manager, no action is required, other than allowing additional time for the .NET upgrade.

It is imperative that you upgrade your old supported environments to ensure continued access without interruption to CCH’s products and services.

  Solution Tools
  Attachments
 Solution Id 000040074/sw45902
 Direct Link
To provide feedback on this solution, please login.

Your feedback about this article will help us make it better. Thank you!