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Chapter 1

INTRODUCTION
Chapter 1: Introducti on

CCH® ProSystem fx® Engagement provides powerful tools to help you prepare audit and tax
workpapers and reports in the programs that you use most: Microsoft ® Word and Excel®. It extends
the capabilities of these Microsoft ® Office applications and provides powerful tools for organizing and
managing your engagement files electronically.
The core of the Engagement system is the trial balance. You can use the Engagement extensions in
Word and Excel® to integrate trial balance data into your workpapers. Changes that you make to the
trial balance are updated in your workpapers.
The Workpaper Management module also provides powerful tools for organizing, reviewing, and
sharing workpapers.

Other Reference Material
The following guides or reference material may be found on the Engagement Customer Support
website.
Admin Guide for information on setting up the firm, staff groups, staff, teams and other
administrator tasks.
Install Guide for information on installation and technical considerations, terminal servers, and
other tasks for installing or upgrading Engagement.
Latest System Requirements.

Trial Balance Overview
The trial balance stores and manages all account balances, fund data, and journal entries for an
engagement. You can have several trial balances in an engagement.
The trial balance provides a centralized data source for all the workpapers in the engagement.
Although the trial balance displays as an Excel® spreadsheet, data is sorted in a database. Because
the system has a centralized database, changes made to the trial balance are also applied through
the workpapers.
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Trial Balance Setup Features
You can set up a trial balance to meet the needs of any type of engagement. You can use one of the
provided trial balance templates for your type of engagement, or you can customize the trial balance
yourself.
The ways in which you can customize the trial balance are discussed in the following related topics.

Account Groupings
You can assign trial balance accounts to groups and subgroups for various purposes, such as
leadsheets, financial statement classifications, tax return line. CCH ProSystem fx Engagement can
use these groupings to generate reports and financial statements or to export to tax preparation
software.
The default CCH ProSystem fx Engagement grouping lists provide for most situations, and you may
add your own grouping lists if necessary. You can assign two types of classifications to groups and
subgroups: account classifications and ratio classifications.
Account classifications indicate the type of account used as an asset, liability, equity, etc. Ratio
classifications further define the account classification by providing a level of detail that is useful for
ratio calculations or other formulas.

Flexible Column Setup
You can select columns for calculating the variances between columns, add different types of journal
entries, display specific funds, and store actual and budgeted balances from current and prior periods.
Trial balance columns are divided among current and comparative headings. Workpaper reference
columns can be displayed to the left, to the right, or on both sides of any amount column.
The available custom views contain current columns, comparative columns, or whatever combination
best serves your firm. All views can be configured to display variance information based on any
balance column within the view.

Journal Entries
You can create journal entries from the Binder window, in the trial balance, and in Excel® and Word
workpapers. The journal entry windows in CCH ProSystem fx Engagement make it easy to assign
accounts to a journal entry and verify the debit and credit balances before you post them to the trial
balance. The journal entry windows also allow you to select the type of journal entry, which trial
balance you want the journal entry posted to, and if the journal entry recurs or reverses in the next
period. You can also enter proposed journal entries that do not affect balances in the trial balance.
With CCH ProSystem fx Engagement, you can make temporary or permanent journal entries to
accounts grouped to CCH ProSystem fx tax C Corporation, S Corporation, or Partnership Grouping
Lists that have been selected for M-3 enhancement. These journal entries are transferred to the tax
return as either temporary (T) or permanent (P) differences in the appropriate column in the tax return.

Note : A Federal balance must be transferred for an M-3 enhanced grouping.
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Trial Balance Snapshot
Important diagnostic information for all of the trial balances in a binder is available in the Trial Balance
Snapshot view. QuickView displays balance information broken down by assets, liabilities and equity,
revenue, expenses, and net (income) loss. Trial Balance Diagnostics displays detailed information
regarding out-of-balance columns in the trial balance. You can also open any of the trial balances
directly from the Trial Balance Snapshot.

Reports
Reports can be generated from the trial balance or from Excel® workpapers. This feature gives you
flexibility in formatting reports and performing analysis.
Trial balance reports are based on account numbers; account groups and subgroups, and fund types
and subtypes you set up. For example, if you want to create leadsheets, you set up account groupings
for leadsheets categories. You can include any trial balance columns in a report and create additional
columns for showing percentage or dollar amount variances. You can choose to report the information
in summary or with detail.
Classified reports can be generated when groups and subgroups have been assigned to an account
classification. These reports define and organize assets, liabilities, equity, revenue expenses, and net
income for the trial balance.
Fund trial balance reports summarize fund trial balance information by fund types, fund subtypes, and
funds. For example, if you wanted to know which funds were assigned to the Government fund type,
you can create a Government report that shows details of the individual funds that are included in that
fund type. Reports can be summary or detailed.

Sharing Trial Balance Data with Other Programs
CCH ProSystem fx Engagement can easily import trial balance data files that are generated in
electronic format from most accounting systems, as well as convert trial balance data from other trial
balance software packages.
In addition, you can export a trial balance to several tax preparation programs.

Word and Excel® Workpapers
In CCH ProSystem fx Engagement, you create workpapers using the tools you already know,
Microsoft ® Excel® and Word. Workpapers can be linked to data in the trial balance and used with
other Engagement features. You can create workpapers from your existing Excel® and Word files or
use the templates that come with Engagement. You can also create new templates by saving
Engagement workpapers as templates to use in future engagements.

Note : You can create workpapers from any type of file (for example, JPG, GIF, PDF).
For more information about workpapers, see the following chapters:

Chapter 6: Managing Workpapers on page 313, for information on creating and using
workpapers.
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Chapter 7: Using Microsoft® Excel® on page 392, for features specific to Excel®.
Chapter 8: Using Microsoft® Word on page 415, for features specific to Word.

Organizing Client Information
With CCH ProSystem fx Engagement, managing and organizing client information is easy. You can
use binder templates and the Roll Forward feature to save time in preparing new engagement files.

Office Servers
Every office must create a main office server. This main server is created in the Administrator module.
The server stores staff, licensing, teams, client groups, etc. Secondary office servers are optional and
may be created as needed. If needed, a secondary office server can be promoted to be the main
office server.
An office server that does not have a connection to other office servers can be designated as disabled
for Admin synchronization. You can synchronize with this server by creating and receiving an Admin
package. See the Admin Guide on the Engagement Customer Support website for more information.

Local and Central File Rooms
Local file rooms allow multiple users working on the same or different engagements to work in the
office or out in the field independently of one another. You can store local copies of work done by
other users without conflicting with their work. Local file rooms can also be shared, allowing multiple
users to access and work with the same binder simultaneously.
While in the field, you can update engagement information among local file rooms so all users are
kept up to date. In the office, all local file rooms can synchronize their information to the central file
rooms. Office servers manage and organize all your client and engagement information. You can
create as many central file rooms as you like to organize your client data. For creating central file
rooms in Engagement, refer to the Admin Guide on the Engagement Customer Support website for
more information.

Client Folders
You can set up an unlimited number of clients to store your binders. You can enter and keep track of
client data in the Contact form. Within each client folder, you enter information about the client,
including name and entity type. Additionally, you can create Client Groups to organize and filter client
folders. For setting up Client Groups in Engagement, refer to the Admin Guide on the Engagement
Customer Support website.

Binders
The New Binder Wizard guides you through the creation and setup of binders for each client
engagement. These binders go inside the client folders. For each binder you create, you can specify
the engagement type, period beginning and ending dates, and fiscal year end. This information is
then used in the trial balances and workpapers of that particular binder.

Chapter 1: Introduction • 4

Workpaper Tabs
You can use workpaper tabs to organize workpapers inside the binder. You can also nest tabs within
tabs. These dividers typically mirror the dividers used in physical engagement files.

Workpapers
You can insert any electronic file into an engagement binder. These documents are referred to as
workpapers. They can be created from a template or from an existing file.
You can create workpapers from any type of file (for example, JPG, GIF, PDF). You can also insert
scanned images. This is helpful for electronically storing information obtained from the client or
third-party vendors.

Tools in the Workpaper Management Module
The main CCH ProSystem fx Engagement program contains the following windows that enable you
to access and use these different levels of workpaper organization.

File Room Window
The File Room is the first window that displays when you start CCH ProSystem fx Engagement. It
contains the local file room, central file rooms, remote file rooms, client folders, and binders that you
have set up.
The File Room window is organized similarly to the Microsoft ® Windows® File Explorer folder tree.
The upper-left pane of the Client Index displays your local file room and client folders while the pane
on the right displays the contents of the local file room or client binder. The lower-left pane is the
Remote File Room that contains up to three tabs, depending on whether you logged in to an Office or
Field location.
The three tabs are as follows:

CFR. Displays central file room connections if your user login location is Office.
Staff. Displays a list of all staff members if your user login location is Office or Field.
Buddy list. Displays a custom list of staff members you select to use to expedite field
synchronization when your login location is Office or Field.

Chapter 1: Introduction • 5

You can also switch to the Engagement Today view, which displays diagnostic information about
binders in the local file room.
An example of the File Room window is shown below. For more information, see Chapter 3: Using
the File Room on page 38.

Engagement Today View
The Engagement Today view displays as an alternate view of the File Room window. Engagement
Today displays diagnostic information regarding binders in your local file room. For more information,
see Chapter 3: Using the File Room on page 38.

Note : The Engagement Today view is not available if you are viewing a shared file room.
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Binder Index Window
When you open a binder from the File Room window, the Binder Index window displays.

The Binder window contains the workpaper tabs and workpapers for a single binder. This window
allows you to open workpapers and contains a Shortcut bar that allows you to quickly access many
Engagement functions, CCH® ProSystem fx® Tax (if installed), and guidance options.
You can open multiple binders within CCH ProSystem fx Engagement. These binders can be
minimized, restored, or maximized using the normal Windows® commands. You can even copy a
workpaper from one binder to another by dragging it from one binder to another binder or by using the
Copy and Paste functions.
For more information about using this window, see Chapter 4: Creating and Using Binders on
page 54.
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Binder Snapshot
The Binder Snapshot view allows you to review key diagnostic information for binders in the Binder
view. The Binder Snapshot summary page provides important status information regarding
workpapers, workpaper counts, Notes, and Sign Off Status. For more information, see Chapter 4:
Creating and Using Binders on page 54.
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Trial Balance Snapshot
The Trial Balance Snapshot window displays a snapshot of the trial balances in the binder. The Trial
Balance Snapshot window includes a list of trial balances and the selected trial balance's QuickView
and diagnostics. TB Diagnostics displays detailed information regarding out-of-balance columns in
the trial balance.

Binder Templates
CCH ProSystem fx Engagement provides binder templates that automate the setup process for
first-year engagements. Binder templates contain the tab structure, trial balance(s), and workpapers
typically used in your engagements.
You can also create an unlimited number of custom binder templates. You may want certain
templates for various engagement types for different industries. For example, each of your
engagements may have the same, or similar, tab structure, account groups and subgroups,
leadsheets and trial balance reports, journal entry summaries, and financial statements. You would
create a binder template with all of these items included and use that to automate each of your
subsequent first-year engagements.

Staff Member Assignments
You assign staff members or teams access to each Engagement binder. Access rights are assigned to
staff groups in Engagement Administrator. Then each staff member is assigned to a staff group so
you can manage and control the tasks they can perform. See Chapter 3: Administrator, for additional
information.
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Roll Forward Capability
At the end of a period, you can roll forward a binder and use it as a template for the following period.
CCH ProSystem fx Engagement automates your workpapers so the content of the workpapers and
financial statements reflect the date and balance information of the following periods.
When you choose to roll forward a binder, the Roll Forward Binder Wizard walks you through the
process. During the roll forward, you can select which workpapers you want to roll forward, unlock
workpapers, and select which workpapers to replace with workpaper templates. You also have the
option of saving journal entries and team assignments. If you have automated your workpapers with
the tools CCH ProSystem fx Engagement provides, the content of the workpapers and financial
statements are rolled forward as well.
For more information about the Roll Forward capability, see Chapter 4: Creating and Using Binders
on page 54.

Reviewing Workpapers and Workpaper Tabs
CCH ProSystem fx Engagement provides all the tools you need to review an engagement
electronically. You can write, respond to, and clear notes for an individual workpaper or workpaper
tab. You can also view existing notes sorted by the note type, open/cleared status, dates, and other
criteria. Diagnostic tools (for example, Engagement Today, Binder Snapshot, and Trial Balance
Snapshot) provide detailed engagement summary information. To show that you agree with a
workpaper's contents and conclusions, you can sign off as preparer or up to four levels of reviewer.You
can view a summary list, which is sorted by workpapers in process, ready for review, reviewed, 2nd
reviewed, 3rd reviewed and 4th reviewed. The number of levels of reviewer sign offs from two to four
can be defined in Firm Options of the Admin application.
Tabs, workpapers, and workpaper notes of binders in the CFR (central file room) pane of the File
Room can also be reviewed without having to synchronize the binder to the local file room. See
Viewing the Contents of a Binder in the CFR on page 115 for detailed information.

Sharing and Distribution Tools
Your workpapers can be electronically distributed to — and simultaneously shared by — all Engagement
staff members. Data integrity is ensured by maintaining a single definitive version of each document
for editing.
Additional information about these features can be found in Chapter 6: Managing Workpapers on
page 313.
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Sharing Workpapers
You can share workpapers in several ways. If you are on a network, a central file room is used to
automatically point you to the engagement binder with which you need to synchronize. If you are on a
network, you can also use the Buddy List to expedite the synchronization process. If you are
connected in a peer-to-peer network, you can synchronize directly to another team member's local file
room. In a peer-to-peer network you can also synchronize using the Shared File Room feature, which
allows multiple users to work directly on the same binder at the same time.
If you are not on a network, you share workpapers by packaging the entire binder, or specific
workpapers within the binder, into a single file. You can then send the binder package by saving it to a
floppy disk or another removable media device, or by attaching the file to an email message.
When you attach the file to an email, Engagement opens a new email message and adds the
package as an attachment. This feature requires a MAPI-compliant email system.
If Microsoft ® Outlook® is installed and running on your local machine, you can use the Engagement
drop-down menu in Outlook to receive email binder package attachments directly into a binder or to
send messages and workpapers from a binder.
You can also hand off workpapers to another team member by using the Assign To feature. The
Current Editor of the workpaper can assign the workpaper to another team member. The next time
you synchronize to the central file room, the workpaper shows the other team member as the Current
Editor. This eliminates the need to check a workpaper in or out.

Publishing Workpapers
Many of your CCH ProSystem fx Engagement Word and Excel® workpapers will have links to a trial
balance. To share these workpapers with someone who does not have access to the trial balance, you
must publish the workpaper to convert the links to values. After a copy of the original workpaper is
created in the Published Workpapers tab, you can distribute the copy as needed.

Creating Binder Portfolios
You can create a binder portfolio to send contents of a binder to a third party for review or litigation.
The binder portfolio includes an index similar to the binder index, PDF copies of all or specific
workpapers in the binder, and notes for the selected workpapers, if desired. For more information, see
Creating Binder Portfolios on page 118.

Protecting Document Integrity
To protect data integrity, a single copy of a workpaper is maintained as the definitive version for
editing. The staff member assigned as Current Editor of the workpaper can edit the workpaper. If the
workpaper is unassigned or assigned to another staff member, you have read-only rights to the
workpaper.
If the workpaper is in a shared local file room, and the file room Host is the Current Editor, then
anyone who logs in to the shared file room can open the workpaper and become the "Live Editor." In a
shared file room, only the Live Editor can edit a workpaper.
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Documentation
Before using CCH ProSystem fx Engagement, you should review this section to familiarize yourself
with the documentation provided. This documentation contains a number of features to help you learn
to use the product more efficiently. You can access additional information at the Support website at
https://support.cch.com/engagement.

Prerequisite Knowledge
This manual was written for accountants in public practice who have experience with Microsoft ®
Windows®, Microsoft ® Word, and Microsoft ® Excel®.
To use CCH ProSystem fx Engagement, you should be familiar with at least the following basic
features of Word and Excel® as displayed in the table. If you plan to customize templates, you may
need experience in additional areas.

Program

Basic Operations

Customization
Creating and managing styles and templates.

Microsoft® Word

Basic editing and formatting.

Basic data entry and formatting.

Microsoft®
Excel®

Inserting simple formulas.
Arranging worksheets and cells
within worksheets.

Recording and using macros.
Visual Basic for Applications and advanced
customization.
Creating sophisticated formulas.
Recording and using macros.
Visual Basic for Applications and advanced
customization.

Help
The Help file includes descriptions of dialogs and commands, and explanations of frequently used
procedures. You can use this information as a reminder when performing tasks or as a reference when
the user guide is unavailable. It also contains references to CCH ProSystem fx Engagement fields
and formulas used in Excel® and Word.
You can view Help by doing any of the following:
Press F1 at a dialog or menu command.
Select the Help icon on dialogs where it displays.
Select Help Topics from the Help menu. You can then select the Contents, Index, or Search
tabs. A Favorites tab is also included so you can build a list of help items you review on a
regular basis.
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Tip of the Day
The Tip of the Day feature is viewable in Engagement Today, Binder Snapshot, and TB Snapshot
views. If you do not want to display the Tip of the Day in these views, you have the option to hide
them for each view.

Note : You can customize the Tip of the Day items to show tips that are specific to your firm's
operations. Select Tools > Tip of the Day in the Main Office Server Administrator module to
add, edit, and delete the Tip of the Day. Updated Tip of the Day items synchronize to Secondary
Office Servers and users' local machines. See Chapter 3: Administrator, for more details.

Notations Used in the Documentation
This section describes special notations and formatting used in the documentation. There are also
additional formats used in describing fields and formulas. You can see the following special formats
and notations:

Notation
Tip

Description
A suggestion that can help you use the product more efficiently.

Note

Additional information to help you understand a procedure or
step.

Warning

Important information that can help prevent unintended or
invalid results or loss of data.

Website
Visit https://support.cch.com/engagement for additional information. You can find information about
product announcements, support, and frequently asked questions (FAQs). You can also go to the
website directly from CCH ProSystem fx Engagement. Select Help > Engagement Support on the
Web .

Using the Engagement Toolbars
The CCH ProSystem fx Engagement toolbar buttons provide quick access to the most frequently
used functions in the Engagement program. You can turn the toolbar on and off from View >
Toolbar . You can also read a description of a toolbar button by positioning the mouse pointer over it.
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Engagement File Room Toolbar Commands
The Engagement File Room toolbars contain the most frequently used functions in Workpaper
Management. You can select View > Toolbar to toggle the toolbars on or off.
The File Room toolbar includes the following Engagement and Client Groups buttons:

Toolbar
Icon

Command

Description

Menu

Right-Click Access
Menu
Key

New Client

Allows users to create new
clients.

File

Yes

Alt+F/C

New Binder Wizard

Opens the New Binder
Wizard.

File

Yes

Alt+F/Z

Assign Binder Staff

Allows users to assign staff
Tools
members to a binder.

No

Alt+T/A

Open

Opens or expands the
selected item.

File

Yes

Alt+F/O or
Ctrl+O

File

Yes

Alt+F/T

Cut

Cuts the selected binder to
the Windows® Clipboard for Edit
pasting to another location.

Yes

Alt+E/T or
Ctrl+X

Copy

Copies the selected item to
the Windows® Clipboard for Edit
pasting later.

Yes

Alt+E/C or
Ctrl+C

Paste

Pastes the last copied item
to the selected location.

Edit

Yes

Alt+E/P or
Ctrl+V

Expand All

Expands the entire tree.

View

No

Alt+V/A

Collapse All

Collapses the entire tree.

View

No

Alt+V/L

Properties

Displays the properties of
the selected item.

File

Yes

Alt+F/P

Refresh

Refreshes the contents of
the list.

View

Yes

Alt+V/H or
F5

Create Binder
Package

Allows a user to create a
binder package.

Tools

Yes

Alt+T/P

Receive Binder
Package

Allows a user to receive a
binder package.

Tools

Yes

Alt+T/V

Opens the trial balance in
Open Trial Balance the binder or displays the
Open Trial Balance dialog.
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Toolbar
Icon

Command

Description

Menu

Right-Click Access
Menu
Key

Synchronize
Binder

Allows authorized users to
open the Synchronize
Binder Wizard.

Tools

Yes

Alt+T/S

Express
Synchronization

Allows authorized users to
launch the Synchronization
Job Queue.

Tools

Yes

Alt+T/E

Tax Software
Interface

Allows a user to export trial
balance data to tax
software.

Tools

No

Alt+T/X

Finalize Binder

Allows a user to open the
Finalize Binder Wizard.

Tools

Yes

Alt+T/Z

Roll Forward
Binder

Allows users to use the Roll
Tools
Forward Binder Wizard.

Yes

Alt+T/F

Engagement
Today

Allows users to toggle the
view to display Engagement View
Today.

No

Alt+V/G/E

Client Index

Allows users to toggle the
screen to display the Local
File Room Client Index
view.

View

No

Alt+V/G/I

Check In All
Workpapers

Checks in all eligible
workpapers in the binder.

Tools

Yes

Alt+T/N

Check Out All
Workpapers

Checks out all eligible
workpapers in the binder and Tools
synchronize the full binder.

Yes

Alt+T/A

Client Groups

Allows users to use a dropdown list to pick a client
group to filter the client
folders in the file room.

No

Alt+V/P

View
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Engagement Binder Index Toolbar Commands
The Engagement toolbars for the Binder Index contain the most frequently used functions. Select
View > View Toolbar to toggle the toolbars on or off. The Binder Index toolbar includes the following
Engagement and Client Groups buttons:

Toolbar
Icon

Command

Description

Menu

RightClick
Menu

Access Key

New Tab

Creates new tabs in a
binder.

File > New Yes

Alt+F/N/T or
Ctrl+T

New Workpaper
from Template

Creates a new workpaper
from a template.

File > New Yes

Alt+F/N/W or
Ctrl+W

New Workpaper
from File

Creates a new workpaper
from an existing file.

File > New Yes

Alt+F/N/F or
Ctrl+Shift+W

New Trial Balance Creates a new trial balance. File > New Yes

Alt+F/N/B or
Ctrl+B

New Manual
Workpaper

Creates a new manual
workpaper.

File > New Yes

Alt+F/N/N

New Placeholder

Inserts a placeholder at the
File > New Yes
selected location.

Alt+F/N/L

Inserts a new Knowledge
New Knowledge
Coach Workpaper (if
Coach Workpaper
installed)

File > New Yes

Alt+F/N/O

New Workpaper
from Scanner

Creates a new workpaper
from a TWAIN compliant
scanner.

File > New Yes

Alt+F/N/S

Open

Opens the selected
workpaper.

File

No

Alt+F/O or
Ctrl+O

Open Trial Balance

Opens the selected trial
balance.

File

No

Alt+F/T

Print

Prints the selected
workpaper(s).

File

Yes

Alt+F/P or
Ctrl+P

Cut

Removes and places the
selected binder to the
Windows® Clipboard.

Edit

Yes

Alt+E/T or
Ctrl+X

Copy

Copies the selected item to
Edit
the Clipboard.

Yes

Alt+E or
Ctrl+C
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Toolbar
Icon

Command

Description

Menu

RightClick
Menu

Access Key

Paste

Pastes the last item that
was copied to the
Clipboard.

Edit

Yes

Alt+E/P or
Ctrl+V

Properties

Displays the properties of
the selected item.

File

Yes

Alt+F/I

Expand All

Expands the entire tree.

View

No

Alt+V/A

Collapse All

Collapses the entire tree.

View

No

Alt+V/L

Refresh

Refreshes the content of
the list.

View

No

Alt+V/F

Publish Workpaper

Publishes the selected
workpaper(s).

Workpaper Yes

Alt+K/P

Lock Workpaper

Locks the selected Excel®
and Word workpaper(s).

Workpaper Yes

Alt+K/K

Workpaper Yes

Alt+K/N

Freeze Links

Freezes Engagement links
in the selected workpaper Workpaper Yes
(s).

Alt+K/F

Unfreeze Links

Unfreezes Engagement
links in the selected
workpaper(s).

Workpaper Yes

Alt+K/U

Create Workpaper Creates a workpaper note
Workpaper Yes
Note
for the selected workpaper.

Alt+K/C

Sign Off
Workpaper
Properties

Opens the Workpaper
Properties dialog.

Workpaper Yes

Alt+O

Sign Off As
Preparer

Adds sign off initials in the
Prepared by column.

Workpaper Yes

Alt+G

Sign Off As 1st
Reviewer

Adds sign off initials in the
Reviewed by column.

Workpaper Yes

Alt+1

Sign Off As 2nd
Reviewer

Adds sign off initials in the
2nd Reviewed by column.

Workpaper Yes

Alt+2

Sign Off As 3rd
Reviewer

Adds sign off initials in the
3rd Reviewed by column.

Workpaper Yes

Alt+3

Unlocks the selected
Unlock Workpaper Excel® and Word
workpaper(s).
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Toolbar
Icon

Command

Description

Menu

RightClick
Menu

Access Key

Sign Off As 4th
Reviewer

Adds sign off initials in the
4th Reviewed by column.

Workpaper Yes

Alt+4

Tax Software
Interface

Opens the Tax Software
Interface dialog.

Tools

Yes

Alt+T/X

Binder View

Displays the contents of
binders.

View

No

Alt+V/B

Notes Summary
View

Displays all notes in a
selected binder by note
type.

View

No

Alt+V/U

Displays all workpapers for
Sign Off Summary
a selected binder by the
View
View
sign off status.

No

Alt+V/O

Displays staff members
Current Editor
assigned to a binder and
View (Non-Shared lists the workpapers for
File Room)
which they have current
editor rights.

View

No

Alt+V/E

Displays users who are
currently editing
workpapers in a shared file View
room and the workpapers
they are editing.

No

Alt+V/E

Live Editor View
(Shared File
Room)

Customizing the Engagement Interface
You can customize the Engagement graphical interface to your preferences and change the universal
appearance of the frames. In Binder Frame and File Room Frame, you can customize the toolbars
and the appearance of buttons within the toolbars. For all changes, you must access the Customize
dialog.
To change the universal appearance of the frames, do the following:

1. In either Binder Frame or File Room Frame, select Tools > Customize from the Engagement
menu. The Customize dialog displays.
2. In the Customize dialog, select a Visual Style.
The 2003 style matches Microsoft ® Office 2003.
Classic is the standard Engagement style.
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Customizing Toolbars
In Binder Frame and File Room Frame, you can customize the toolbars by adding, deleting, or
modifying buttons in the following ways:

Delete . Removes the selected button from the toolbar.
Button Appearance . Opens the Button Appearance dialog, where you can customize the
images and/or text for the button. Alternately, you may also remove a button by dragging it off
the toolbar.
Image Only. Displays the graphical button only.
Image and Text. Displays the graphical button plus text to the right of it.
Put Separator Before . Puts a line on the left side of the button, separating it from the button
on the left.
Put Separator After . Puts a line on the right side of the button, separating it from the button
on the right.
To customize a toolbar, do the following:

1. Select Tools > Customize from the Engagement menu. In the Customize dialog, the directory
tree displays the current toolbar settings.
2. Leaving the Customize dialog open, right-click the button in the Engagement toolbar.
Note : With the exception of button appearance, changes are applied immediately.

Customizing Button Appearance
In order to customize a button's appearance, do the following.

1. From either the Binder Frame or the File Room Frame, select Tools > Customize from the
Engagement menu. After the dialog opens, you may move and resize it to make customizing
the toolbar easier.
2. Right-click the button you want to customize. Select one of the following options:
Delete . Removes the selected button from the toolbar.
Button Appearance . Opens the Button Appearance dialog, where you can customize
the images and text for the button. You may also remove a button by dragging it off the
toolbar.
Image Only. Displays the graphical button only.
Image and Text. Displays the graphical button plus text to the right of it.
Put Separator Before . Puts a line on the left side of the button, separating it from the
button on the left.
Put Separator After . Puts a line on the right side of the button, separating it from the
button on the right.
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3. Select Button Appearance from the pull-down menu to open the Button Appearance dialog.

4. In the Button Appearance dialog, choose whether to display Image Only or Image and Text.
5. If you chose text, type the text into the Text field.
6. Select a button image from the Images box.
7. Click OK to finalize your changes.
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Chapter 2

WORKPAPER MANAGEMENT
Chapter 2: W orkpaper Management

Overview
This chapter shows you how to configure the Workpaper Management module of CCH ProSystem fx
Engagement and describes tasks that you should perform on a periodic basis.
Before you begin, refer to Chapter 2: Installation, for system requirements and other related
information you need to set up CCH ProSystem fx Engagement. Also see the CCH ProSystem fx
Engagement Deployment Planning Guide for information that will help administrators and managers
identify the key factors that influence the performance, reliability, and functionality of the
CCH ProSystem fx Engagement application.
When you start CCH ProSystem fx Engagement, select a login option that indicates whether or not
you are connected to your server(s). Depending on your selection of Field, Office, or Shared File
Room, different items display in your local file room to allow you to collaborate with other team
members.

Starting CCH ProSystem fx Engagement
The initial login screen prompts you to define your home office server, which provides Engagement
license and staff rights information. You are also prompted to create a Location Profile for your
computer.

Logging In to Engagement
Only staff who are set up in the Administrator module can log in to CCH ProSystem fx Engagement.

1. Double-click the CCH ProSystem fx Engagement icon on your desktop, or go to Start > All
Programs > CCH ProSystem fx Engagement > CCH ProSystem fx Engagement.
The CCH ProSystem fx Engagement Login dialog displays.
2. Enter a valid login name. This is the login name that was set up in the CCH ProSystem fx
Engagement Administrator module.
3. If a password has been set up by an Administrator or by you, enter the password.
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4. In the Select location field, select one of the following options:
Field . If you are in the field and connected to other computers with a peer-to-peer
network, this connection allows you to synchronize directly with other team members.
You can also use this option when you do not want to connect with a network or another
staff member.
Office . If you are connected to the network in the office, this option allows you to
synchronize with the central file rooms set up in Administrator.
Shared File Room. If shared file rooms are enabled in Administrator, this connection
allows you to connect directly to another user's local file room. See Using Shared Local
File Rooms on page 99 for more information.
5. Click OK.
6. If you are logging in for the first time, you are prompted by the Choose Office Server dialog to
define an office server. Do the following:
a. To select an office server to obtain licensing and staff rights information, enter a
computer name in the Computer Name field or click Browse to select a server.

Note : You cannot use an IP address for the computer name.
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If you select Browse , the Browse for Computer dialog displays.

Enter a valid office server computer name in the Computer Name field, or select an
office server from the list of available servers.
If a recently installed server is not available for selection, you may need to select
Refresh to update the list of servers. Click OK to close the Browse for Computer
dialog.

b. If you leave the Home office server box checked, the computer name is saved as the
home office server in the staff properties in the Admin module.
If you clear the check box, you must select a home office server again the next time you
log in.

c. A message box displays asking if you would like to create a profile.
If you click Yes, the system prompts you to make this computer your default
profile. Click Yes to save the setting as the default location in the staff properties
in the Admin module.
If you click No , the message closes without creating a profile.

Note : Staff members who share a computer are prompted to create individual
Engagement profiles on the computer.
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d. You are asked if you would like to create a sample binder at this time. Select Yes to
receive a binder package with the sample client binder and to have the binder set up for
you. Select No to cancel the sample binder installation.
7. If you are logging in to a shared local file room, the Select Shared Profile dialog displays. Do
the following:
a. The Computer name field displays the computer that was previously selected, if any. If
no computer has been selected during a previous login, or if you need to connect to a
different computer, click Browse and select the appropriate computer.
b. Select the appropriate staff name from the Staff name drop-down list.
c. Click OK.
8. If your administrator has assigned a temporary password for you, or if your current password has
expired or does not meet your firm password rules, a Change Password dialog displays for you
to setup a new password. After entering the required information in the dialog, click OK to
continue the login.
Tip : In the Change Password dialog, click the icon that looks like an eye in the right-side of
any of the passwords fields to show the alphanumeric characters of the password you have
entered in the field.
9. If you are assigned to a binder with a document completion date that has passed or is
approaching, the Binders with Doc Completion Dates Approaching or Past Due warning
displays. This window provides information about each binder that is approaching or past its
completion date. One of the following icons appears beside the binder name:
Document Completion Date Approaching . This icon displays if the completion date
is within the time period specified in Firm Options.
Document Completion Date Past Due . This icon displays if the completion date has
already passed.
Click Export to Excel® to open an Excel® spreadsheet with the report data. Click Close to exit
the window and continue to CCH ProSystem fx Engagement.
For more information about document completion dates, see Viewing and Editing Binder
Properties on page 71.

10. If you have CCH ProSystem fx Knowledge Coach installed and new Knowledge Coach content
exists in the Content Library, a dialog asks if you want to update your Knowledge Coach
content. Click Yes to update, or click No to continue to CCH ProSystem fx Engagement.
Note : You will not be prompted to update Knowledge Coach content if you selected Field in
step 4.
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11. The Engagement module launches to display the File Room. The items that display depend on
the location you selected during login.

Office . If you selected Office, your local file room and all the central file rooms set up in
CCH ProSystem fx Engagement Administrator display. In Office, you can synchronize to
the central file rooms.
Field . If you selected Field, your local file room and all staff members created in
Administrator display. You can synchronize directly with other team members to whom
you are connected in a peer-to-peer network.
Shared File Room. If you selected Shared File Room, the Host's local file room
displays. You can open any binder and work directly with any workpaper the Host has
Current Editor rights for.
See Chapter 4: Creating and Using Binders on page 54, for procedures on synchronizing
Engagement binders to central file rooms or directly to other staff members in a peer-to-peer
environment.

Subsequent Login
If you are logging in to Engagement on a computer you have already logged in to, you can follow
these steps:

1. Double-click the CCH ProSystem fx Engagement shortcut icon on your desktop. The
Engagement Login dialog displays.
2. Enter your login name.
3. Enter your password.
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4. Choose one of the following options:
Office . Used if you are connected to the network in the office. This connection allows
you to synchronize with Central File Rooms set up in Engagement Administrator. When
you log in, you will see your Local File Room, Engagement Today, or the most recently
used binder depending on the options you have selected in Tools > Options. By clicking
the CFR tab in the lower-left corner of the Remote File Rooms pane, you can see all
established Central File Rooms. You can also see the binders in the Local File Rooms of
people on your Buddy List and staff members with whom you are connected.
Field . Used if you are connected to other computers out in the field with a peer-to-peer
network. This connection allows you to synchronize directly with another staff member by
double-clicking their name. When you log in, you will see your Local File Room, all staff
members in the firm, and the members of your Buddy List.
Shared File Room. Select Shared File Room if you are a member of a staff group
that can share file rooms, another user has set up his or her Local File Room for sharing,
and you need to access the Shared File Room. When you log in, you will see the host
user's Shared Local File Room.
5. Click OK.
6. If your administrator has assigned a temporary password for you, or if your current password has
expired or does not meet your firm password rules, a Change Password dialog displays for you
to setup a new password. After entering the required information in the dialog, click OK to
continue the login.
Tip : In the Change Password dialog, click the icon that looks like an eye in the right-side of
any of the passwords fields to show the alphanumeric characters of the password you have
entered in the field.
7. If you are assigned to a binder with a document completion date that has passed or is
approaching, the Binders with Doc Completion Dates Approaching or Past Due warning will
display. This window provides information about each binder that is approaching or past its
completion date. One of the following icons will appear beside the binder name:
Document Completion Date Approaching . This icon displays if the completion date
is within the time period specified in Firm Options.
Document Completion Date Past Due . This icon displays if the completion date has
already passed.
Click Export to Excel to open an Excel spreadsheet of the report data. Click Close to continue.

8. If you have CCH ProSystem fx Knowledge Coach installed and new Knowledge Coach content
exists in the Content Library, a dialog asks if you want to update your Knowledge Coach
content. Click Yes to update, or click No to continue to CCH ProSystem fx Engagement.
Note : You will not be prompted to update Knowledge Coach content if you selected Field in
step 4.
9. The Engagement module launches to display the File Room. The items that display depend on
the location you selected during login.
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Notes:
If you are logging in to the office and have not yet chosen a home office server, the Choose
Office Server dialog displays after you click OK. Enter the name of the computer you wish to
use as an office server. If you do not wish to specify this computer as your home office server,
uncheck the Home office server box. You will need to select an office server again the next
time you log in to Engagement.
If you have not logged in to this computer before, you will be asked if you would like to establish
a user profile on the computer. Click Yes to create the profile. If you click No , the program will
close. If you click Yes, a message will display asking if you would like to make this computer
profile the default profile. Click Yes to make this computer your default computer. Click No if
you wish to use another computer as your default computer.

Configuring CCH ProSystem fx Engagement
Once you have logged in to CCH ProSystem fx Engagement, you can customize several options in
the program before you begin to work.

Individual Engagement Profiles
Engagement creates a profile for each user who logs in to a computer. This allows more than one user
to use a single computer and maintain separate local file rooms (LFRs).
Each profile has its own binder record for each binder in the LFR. Only binder staff and binder prior
period records are shared across profiles. For example, User A and User B each has a profile on the
same computer, and both users have synchronized the same binder to their LFRs. If User A changes
a binder staff assignment or prior period information, User B sees the changes without having to
synchronize the binder. This automatic update of binder staff assignments and prior period
information only occurs when both users have the binder in their LFRs and are using the same
computer. It does not automatically update on other computers that have a copy of the binder in a
LFR.
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Changing and Viewing User Profile Information
To change your password, your default location (computer), or your home office server, do the
following:

1. Select Tools > User Profile . The Staff Properties dialog displays.

2. If the staff group to which you are assigned allows for staff members to change their password,
click Change Password if desired, to open a dialog for entering and confirming a new
password. You may use up to 128 characters.
Tip : In the Change Password dialog, click the eye icon in any of the password fields to
show the alphanumeric characters of the password you have entered.
Important: If your password is over 16 characters and you subsequently choose to print a
PDF copy of a tax return in any CCH ProSystem fx Tax application directly to an
Engagement binder, the tax application login may allow only 16 characters to be entered.
However, you will be prompted again for the password in the Engagement Insert
Workpaper Wizard where up to 128 characters can be entered.
3. Optionally change the path of your Default location and/or the name of the your Home office
server computer.
4. Click OK to save changes.
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Removing a User Profile
To delete profiles from a computer, you must exit Engagement and go to the Utilities folder located
within the CCH ProSystem fx Engagement Start menu folder.
To remove a profile on a computer with CCH ProSystem fx Engagement installed, do the following:

1. Exit CCH ProSystem fx Engagement.
2. From the Windows® Start menu, select All Programs > CCH ProSystem fx Engagement >
Utilities > CCH ProSystem fx Engagement Profile Manager . The Profile Manager dialog
displays.
3. Highlight the profile you want to remove and click Remove . A message informs you that
deleting the profile deletes the user's local file room data on this computer.
4. Click Yes to continue. Click No to cancel the process.
5. Either enter the password associated with the login name of the profile to be removed, or, if you
are an administrator, enter the login name and password.
6. Click OK to remove the profile and its local file room data from the computer.

Setting CCH ProSystem fx Engagement Options
The tabs on the CCH ProSystem fx Engagement Options dialog customize certain program
features, establish default paths for templates, data, and CCH, and set or change firm properties.

Changing General Options
To change the CCH ProSystem fx Engagement options, do the following:

1. Select Tools > Options to open the Engagement Options dialog.
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2. Make any necessary changes to the following options on the General tab:
General. Check the applicable boxes to enable the options listed below. Clear the check
mark to disable the option.
Auto express synchronize binder on open . After you have initially run the
Synchronize Binder Wizard for a binder, this option automatically synchronizes
changes from the local file room and central file room when you open a binder
without having to run the Synchronize Binder Wizard again.
Auto express synchronize binder on close . After you have initially run the
Synchronize Binder Wizard for a binder, this option automatically synchronizes
changes from the local file room and central file room when you close a binder
without having to run the Synchronize Binder Wizard again.
Auto refresh workpapers and trial balances. Automatically refreshes open
Excel® workpapers when changes are made to the trial balance. This also
refreshes the open trial balance if a change is made to a trial balance function
from within an open Excel® workpaper (for example, a journal entry is created
when viewing the Accounts Payable TB report). Open Word workpapers must be
manually refreshed when any changes are made to the trial balance.
Auto refresh workpapers and trial balances before printing . Automatically
refreshes workpapers and trial balances before they are printed so all changes are
incorporated.
Auto open last used binder . Automatically opens the last binder used in
Engagement before Engagement was exited.
Auto enable the Engagement ribbon . Automatically enables the Engagement
ribbon when logging in to the Engagement Workpaper Management application if
the ribbon has been disabled in error. This option is not applicable if Knowledge
Coach is installed because the Engagement and Knowledge Coach ribbons are
required to be enabled in that case.
Double-click opens workpaper outside . When a workpaper is double-clicked,
it opens in the file type's default application. If this option is disabled,
double-clicking a workpaper opens it in a Workpaper Management window. Note
that this does not apply to trial balances, which always open outside.
Restore window positions. Opens windows to the size they were when
CCH ProSystem fx Engagement was exited.
Launch Excel® as full screen . Allows you to open Excel® workpapers in full
screen mode.
Launch separate instances of Excel® (Dual monitors) . Allows you to open
multiple Excel® workpapers for viewing in two monitors.
Launch separate instances of Adobe ® Acrobat® (Dual monitors) . Allows
you to open multiple PDF workpapers for viewing in two monitors.
Display. Select the items you want to display by default.
Engagement Today as default view in File Room. Displays the Engagement
Today window rather than the File Room window when you open Workpaper
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Management. The Engagement Today window lets you see your binders in three
different panes: most recently worked on, lead partner assignment, and
engagement type. A fourth pane lists binders by other criteria, such as past due
status and binders with new notes addressed to the current user or the entire
team, etc.

Binder Snapshot on binder open . Displays a snapshot of the last binder you
worked on when you open a binder. The binder snapshot is divided into four
panes that show workpapers assigned to you, workpaper counts, workpaper
notes, and sign off status.
TB Snapshot on binder open . Displays a snapshot of the trial balances in the
binder most recently used when you open a binder. The Trial Balance Snapshot
window includes a list of trial balances and the selected trial balance's QuickView
and diagnostics. You can open a trial balance from the snapshot.
Check the following options to open the Welcome dialog when starting the wizards
specified below:
New Binder Wizard
Roll Forward Wizard
Synchronize Binder Wizard
Finalize Binder Wizard

Prompt when/for . If you check the following options, the system prompts you for
confirmation before completing the specified action:
Document completion date warning
Moving items to the Trash
Deleting items from the Trash
Restoring items from the Trash
Posting out-of-balance journal entry
Locking workpapers upon Reviewer sign off
Freezing Engagement links upon Reviewer sign off
Workpaper will be saved when links are frozen or unfrozen
Dynalink configuration confirmation
Workpaper is read only
Workpaper cannot be refreshed
Auto refresh before printing is not selected
TB Link formula contains over 540 characters
Refresh all diagnostics when Knowledge Coach binder opens
Pause Refresh for Knowledge Coach Workpapers

Note : Notification of data changes from related workpaper displays only if you have
CCH ProSystem fx Knowledge Coach installed.
3. When you are finished, click OK. You can edit options at any time.
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Changing Default Paths for Templates
Within the CCH ProSystem fx Engagement Options dialog, use the Templates tab to set default
paths for Engagement templates.
To set the default paths for CCH ProSystem fx Engagement templates, do the following:

1. Select Tools > Options.
2. Select the Templates tab.

3. The following options are available in the Templates tab:
Binder Templates. Indicates where your binder templates are located. The default path
is C:\Pfx Engagement\WM\Binder Templates, where C is the installation drive.
Trial Balance Templates. Indicates where your trial balance templates are located.
The default path is C:\Pfx Engagement\WM\Trial Balance Templates, where C is the
installation drive.
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Workpaper Templates. Indicates where your workpaper templates are stored. The
default path is C:\Pfx Engagement\WM\Workpaper Templates, where C is the
installation drive.
Account Grouping Templates. Indicates where your account grouping templates are
stored. The default path is C:\Pfx Engagement\WM\Account Grouping Templates,
where C is the installation drive.
Tip : If you are in a network environment, you can share templates by configuring all team
members' paths to point to the same network directory.
4. To change a default, click Browse next to its directory and select the appropriate folder on the
Select Folder dialog. When you are finished, click OK to apply the new settings.
5. You are returned to the CCH ProSystem fx Engagement Options dialog. When you have
finished changing the directories, click OK.

Changing Default Paths for Data
1. Select Tools > Options.
2. Select the Data tab.
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3. The following options are available on the Data tab:
Profile name . Displays current user's profile name and the computer where the profile
exists.
Local file room location . Displays the location of the local data on your computer
(client folders, binders, and workpapers). This directory cannot be changed, as you need
the data on your local system. The default path is C:\Pfx
Engagement\WM\Workpapers\Staff Guide.
Note : Please contact technical support at 1-800-PFX-9998 (1-800-739-9998),
Option 4 for assistance if you want to change the local file room location.
Home office server . Displays the name of the office server where administrative data
for the current user (licensing, rights, staff groups, etc.) are stored.
Print groups location . Displays the location of the pre-defined system print groups and
any print groups you create. You may share these print groups with other staff members.
The default path is C:\Pfx Engagement\WM\Print Groups, where C is the installation
drive.
Tickmarks location . Displays the location where tickmark definitions are stored. The
default path is C:\Pfx Engagement\WM\Tickmark, where C is the installation drive.
Create binder package location . Displays the drive and directory where binder
packages created for disabled central file rooms and remote local file rooms are stored.
The default path is C:\Pfx Engagement\WM\Binder Packages, where C is the installation
drive.
Backup binder and restore binder location . Displays the location where binder
backups are stored. The default path is C:\Pfx Engagement\WM\Binder Backups, where
C is the installation drive.
Scheduled task document completion date report location . This is the location
where document completion date reports are stored when run as a scheduled task. The
default is \\<servername>\Admin Share, where <servername> is the server where
CCH ProSystem fx Engagement Administrator is installed.
4. To change a default, click Browse next to the path you are changing and select the new folder.
When you are finished, click OK to apply the new settings.
5. When you are finished making changes, click OK. You can edit options at any time.
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Changing Default Paths for Practice Aids
To set the default path for CCH Footnotes,do the following:

1. Select Tools > Options.
2. Click the Practice Aids tab.

3. The following options are available on the Practice Aids tab:
CCH Footnotes Path . When you purchase the CCH Financial Statement Disclosures
Manual that includes footnotes, the workpaper templates are stored here. The default
path is C:\Pfx Engagement\WM\CCH Footnotes, where C is the installation drive.
4. To change the default, click Browse next to the directory you are changing.
5. On the Select Folder dialog, select the appropriate folder. When you are finished, click OK to
apply the new settings. You are then returned to the CCH ProSystem fx Engagement dialog.
6. When you are finished making changes, click OK. You can edit options at any time.
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Entering and Changing Firm Properties
To enter or change Firm Properties, do the following:

1. Select Tools > Options.
2. Select the Firm Properties tab.

If firm information was entered in the Administrator module, it displays in this dialog. You can
make changes to information in this dialog, and the edits will not affect the information in the
Engagement Administrator module.
If, after editing Firm Properties, you want to restore the original information from the
Administrator module, click Reset.

3. When you are finished entering information, click OK.
The information entered here is available for linking to your Word and Excel® workpapers. See
Chapter 7: Using Microsoft® Excel® on page 392, and Chapter 8: Using Microsoft® Word on
page 415, for further information on linking these fields.

Note : Any changes made on this dialog are not transferred to the Administrator module or to
other staff profiles. The changes remain local.
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Backing Up CCH ProSystem fx Engagement Binders
We recommend that you back up your CCH ProSystem fx Engagement binders frequently. Backing
up binders allows you to do the following:
Preserve previous versions of binders so that you can restore them in case of a problem or an
error.
Copy an entire set of CCH ProSystem fx Engagement databases so that you can restore them
on another system.
You can use your backup software to back up the binders in your data folder. The default location is
C:\Pfx Engagement\WM\Binder Backup, where C is the installation drive. You may also manually
copy this folder to another location for a backup.

Backing Up a Binder in a Local File Room
Note : If you assigned workpapers to other staff members, the Current Editor change takes place
when the backup is created. Workpaper assignments made by other users are not affected.
1. Highlight the binder and select Tools > Backup Binder . The Backup Binder dialog displays.
2. Select the location to which you want to save the binder in the Save in field. The default path is
C:\Pfx Engagement\WM\Binder Backups.
3. Type a name for the binder in the File name field. The default name of the backup package is
the client ID and name, binder name, binder ID, binder current period end date, and system
date with a BZP file extension.
4. The Save as field defaults to BZP and cannot be changed. File names cannot contain these
characters: / : * ? \ " < > |.
5. Click Backup to create the backup file.
6. Click OK on the message telling you the backup was successful.
Note : See Chapter 4: Creating and Using Binders on page 54, for procedures on backing up
individual engagement binders.
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Chapter 3

USING THE FILE ROOM
Chapter 3: Usi ng the F i l e Room

Overview
The CCH ProSystem fx Engagement File Room is similar to your paper-based file room. It provides a
means to organize client folders and their engagement binders. It allows you to switch between the
Local File Room Client Index and Engagement Today views.
This chapter shows you how to set up and use the File Room and how to set up clients.

Using the File Room
The Client Index view allows you to organize client folders and their engagement binders in your local
file room and remote rooms. See Using the Client Index View on the next page for more details.
An alternate view to the Client Index view is the Engagement Today view, which allows you to sort
and summarize key local file room binder information. The Engagement Today view may be accessed
by selecting View > Go To > Engagement Today or clicking the Engagement Today toolbar icon.
See Using the Engagement Today View on page 43 for more details.

Note : If staff members must share a computer, each staff member must have a separate
Engagement profile on the computer. Computer profiles are created when you use the Office
login location, or when you use the Field login location if a Local Administrator has been
established. If you log in to a computer on which you have not set up a profile, a message box
informs you that you do not have an Engagement Profile on the computer and asks if you would
like to create one. Select Yes to create the Engagement profile.

Shared File Rooms
Shared local file rooms allow multiple Engagement users to work directly with workpapers in the same
binder without synchronizsing with a central file room, checking out workpapers, or assigning
workpapers.
To work with shared file rooms, the option must be enabled for your firm in Administrator, and you
must belong to a staff group that allows sharing of local file rooms.

Chapter 3: Using the File Room • 38

A Host selects to share his or her local file room, and then other users can log in to the shared file
room. Users can open any workpaper in the Host’s file room if the Host is the Current Editor.

Sharing a Local File Room
To share a file room, do the following:

1. Log in to Engagement as either Office or Field.
2. Right-click within the file room frame.
3. Select Share File Room.
To stop sharing a file room, do the following:

1. Log in to Engagement as either Office or Field.
2. Right-click within the file room frame.
3. Select Stop Sharing File Room.

Editing Workpapers in a Shared File Room
Working with workpapers in a shared file room is similar to working in your own local file room. When
you open a binder in the Host’s local file room, the Binder View displays.
The Live Editor column displays the current status of each workpaper. The following statuses are
displayed:

(User Name) . The user whose name displays is currently the Live Editor of the workpaper. You
can view a read-only copy of the workpaper until the Live Editor closes it.
<Available>. The local file room’s Host is the Current Editor of the workpaper, and no other
users are currently working on the workpaper. These workpapers are available for you to open
and edit.
<Unavailable>. The Host is not Current Editor of the workpaper.
Click on any workpaper with <Available> displayed in the Live Editor column to edit the workpaper.
Close the workpaper when you finish editing it. There is no synchronization or check-in required.
Knowledge Coach workpapers cannot be edited in a shared file room. Knowledge Coach workpapers
status will be <Unavailable> for all users including the Host of the file room.

Using the Client Index View
The Client Index view is organized like Windows® File Explorer, with expanding and collapsing client
folders in the left pane of the window and the contents of the selected file room or client folder in the
right pane. The Client Index view comprises the local file room, central file rooms, remote staff file
rooms, client folders, and binders.
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Binder Icons
The following icons are used to represent binders. Each icon represents a binder that meets certain
criteria.

Icon

Name/Description
Standard Binder. The user is not the Current Editor of any workpapers in the
binder, and the document completion date is not approaching or past due.
Current Editor. The user is the Current Editor of at least one workpaper in the
binder, and the document completion date is not approaching or past due.
Document Completion Date Approaching. The user is not the Current Editor of
any workpapers in the binder, and the document completion date is within the
specified number of days (that is, 45 or 60 days) from the current date.
Document Completion Date Approaching and Current Editor. The user is the
Current Editor of at least one workpaper in the binder, and the document completion
date is within the specified number of days (that is, 45 or 60 days) from the current
date.
Document Completion Date Past Due. The user is not the Current Editor of any
workpapers in the binder, and the document completion date set for the binder is
past due, so all changes made to the binder must be documented.
Document Completion Date Past Due and Current Editor. The user is the
Current Editor of at least one workpaper in the binder, and the document completion
date set for the binder is past due, so all changes made to the binder must be
documented.
Finalized Binder. The binder has been finalized.
Finalized Binder Partially Synchronized. The binder has been finalized but errors
occurred during synchronization, or the binder synchronization was stopped by the
user and is only partially synchronized.

Client Index View Panes
There are three panes in the Client Index view.

Client Index pane . The upper left side of the window displays the file room and client folders in
your local file room.
Remote File Room pane . The bottom left pane has up to three tabs, depending on the type of
login connection. The pane displays the following tabs:
CFR. This tab displays a list of central file room (CFR) connections and can display a list
of binders for each CFR that can be selected for synchronization to your local file room
when you log in from the office. You can optionally choose to open the CFR binder to
view the tabs, workpapers, and workpaper notes, as well as add new workpapers to the
binder without synchronizing it to your local file room. See Adding a Workpaper in a CFR
Binder on page 328 for detailed information.
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Staff. This tab displays a list of all active staff members. When you connect to a remote
staff member's file room, you can view all clients and binders in that file room.
Buddy List. This tab displays a custom list of staff members you select to expedite field
synchronization.
Content pane . Depending on what is selected on the left side, the right side of the window
displays either the client folders in the local file room, the client folders in the Central or Remote
File Room, or the binders in the client folders to which you have access.

Switching Between Panes
Press F6 to move between the panes in the File Room Client Index window. If you selected an item in
a previous pane, it is highlighted when you switch back to that pane.

Refreshing the Window
Refresh the Engagement Today options by selecting the Refresh button on the top-right corner of
the Engagement Today window.

Sorting with Client Groups
The Client Groups drop-down list on the toolbar allows you to organize processing for your firm by
sorting clients using client groups. Clients can be assigned to client groups that are created within the
administrator module on the main office server. See Adding a Client Group and Assigning Clients to
Client Groups for detailed information.

Sorting Client Index Contents
You can sort the information in the Contents pane by any of the columns in ascending or descending
order.
If you are viewing client folders, you can sort them by the following criteria:
Name
ID
Entity Type
Industry type
If you are viewing binders, you can sort them by the following criteria:
Name
ID
Type
Status
Lead Partner
Year End
Period End
Due Date
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Document Completion Date
Finalized by
Finalized Date
Retention Period End Date
To use the sort option, do the following:

1. Click the local file room or client folder. For Central or Remote File Rooms, double-click the
CFR or staff name.
2. Select View > Sort By. A menu displays listing the columns you can sort by. The list changes
depending on the items you are viewing. A check displays next to the current sort.
3. In the Contents pane, click the gray column bar to sort by that column. Click the gray column bar
again to toggle between ascending and descending order.

Finding Clients and Binders
You can use the Find command to search for client folders and binders in the File Room window. You
can then open the client or binder from the Find dialog.

Note : The Find command works differently in a Binder window than it does in the File Room
window. When a Binder window is active, the Find command searches for workpapers in the
binder. See Chapter 6: Managing Workpapers on page 313, for an explanation. If the Find
command does not work as demonstrated in the following section, make sure you are in the File
Room window and not the Binder window.
To perform a search in the local file room, do the following:

1. Open the Find dialog by doing one of the following:
Select Edit > Find .
Right-click the local file room and select Find from the pop-up menu.
Press Ctrl+F.

2. In the Name field, type the name of the client or binder. You can type a complete or partial
name. The program matches all the items with names that contain the text you type. For
example, if you type "eng" in the Name field, the program could find all of the following:

Engagement
Pacific Engineering
Avenger Products

Note : The search is not case sensitive.
3. In the Type section, select the type of items you are searching for. If you select Find Binders
for Client, select the client folder where you want to search.
4. Click Find Now. The search results are displayed in the lower half of the dialog.
5. To select the client folder you were looking for in the local file room window, or to open the
binder you were looking for, double-click the client folder or binder.
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Managing the Buddy List
The Buddy List tab in the Remote pane allows you to maintain a custom list of staff members to
quickly initiate field synchronization in the local file room.

1. To open the Manage Buddy List dialog, use one of the following options:
Select Tools > Manage Buddy List.
Use the right-click menu and select Manage Buddy List.
The Manage Buddy List dialog displays the following information:

Available staff. Lists all firm staff members not assigned to the Buddy List.
Buddy list. Lists all firm staff members assigned to the Buddy List.
2. To assign/unassign staff to the Buddy List, you can do one of the following:
Select staff member(s) from the Available staff list, then click the Assign button to add
the staff to the Buddy List.
Select the staff member(s) from the Buddy List, then click the Unassign button to
remove staff from the Buddy List.
Click the Assign All button to add all staff members to the Buddy List.
Click the Unassign All button to remove all staff members from the Buddy List.

3. Click OK to save settings and close.

Using the Engagement Today View
The Engagement Today view displays user-level diagnostic information that summarizes key
statistics regarding the binders in your local file room. The Engagement Today view also displays the
Tip of the Day.
To switch to the Engagement Today view, select View > Go To > Engagement Today or click the
Engagement Today icon.

Note : Engagement Today View is not available when working in a shared local file room.

The Engagement Today Panes
The following panes display in Engagement Today:

My Recent Binders. Displays links to the last four binders used.
By Lead Partner . Displays a list of binder links sorted by lead partner from the binder
properties.
Other Highlights. Displays a list of binder links sorted by the following categories:
Binders with checked out workpapers
Binders with open notes to me
Binders not synchronized in a week
Past due binders
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Binders within X days of due date (where X represents the number of days specified in

Firm Options
Binders within X days of document completion date (where X represents the number of
days specified in Firm Options)
Binders past completion date

Note : Finalized binders are not listed in these categories.
By Engagement Type . Displays a list of binder links sorted by one of the following
Engagement types:
Audit
Bankruptcy
Business Valuation
Collateral Review
Compilation
Litigation
Other
Permanent
Review
Tax Accrual
Tax Return

Note : Clicking the triangle next to a topic in the Lead Partner, Other Highlights, or
Engagement Type pane causes a list of binders that have the selected topic incorporated to
display. Clicking a binder link opens the binder in Binder view.
Tip of the Day. Displays suggestions for using the program more efficiently. You can hide the
Tip of the Day by clicking Hide Tips. The Previous and Next buttons allow you to navigate the
tips. To restart Tip of the Day, select Show Tips.
Note : You can customize the Tip of the Day items to show tips that are specific to your
firm's operations. See Managing the Tip of the Day for more details.

Refreshing the Window
Refresh the Engagement Today options by selecting the Refresh button on the top-right corner of
the Engagement Today window.

Displaying Engagement Today as the Default Window
To display Engagement Today as the default window, select one of the following options:
Select the Display as the default view in the File Room box on the Engagement Today
window.
Select Tools > Options and Engagement Today as default view in File Room.
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Adding and Editing Client Folders
You can create an unlimited number of client folders. The folders are located in the local file room.
For each client folder, you enter information about the client, including the client's name and company
entity type. You then create engagement binders inside each client folder.
You can create new client folders in the following ways:
By entering and saving the client's company information in a new folder.
By copying an existing folder.
When you name client folders, you must use a unique client ID and name combination.
This section describes how to set up client folders using methods listed above. Once you have set up
folders, see Chapter 4: Creating and Using Binders on page 54, to create the binders that go into the
client folders.

Entering Client Profile Information
1. In the Client Index view, click the local file room to place the new folder at its root.
2. Do one of the following:
Select File > New Client.
Right-click the Local File Room icon and select New Client.
Click the New Client toolbar button.
The Create New Client dialog displays.

3. Select the Profile tab.
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4. Enter the name of the client in the Client name 1 field (Last name field if you select Individual
as the Entity type). This is a required field.
5. The remaining fields on this tab are optional. However, all of the information entered is
available for linking to your Word and Excel® workpapers. See Chapter 7: Using Microsoft®
Excel® on page 392, and Chapter 8: Using Microsoft® Word on page 415, for information on
linking these fields.
Note : The Entity Type you choose in this dialog does not impact how you export to your tax
software. Also, it does not impact the conversion of tax grouping codes from other software.
See Chapter 5: Using the Trial Balance on page 150, for more information on interfacing
with tax software and converting from other software packages.

Adding New Clients to Client Groups
1. In the Client Index view, click Local File Room to place the new folder at its root.
2. Perform one of the following actions to display the Create New Client dialog:
Select File > New Client.
Right-click the Local File Room icon and select New Client.
Click the New Client toolbar button.

3. Enter information on the Profile tab, if necessary.
4. Select the Group tab. The Group tab displays existing client groups so that you can add the
client to one or more groups. Clients in the File Room can be filtered by client group. There is no
limit to the number of groups to which a client can belong.

5. To add a client to a client group, check the box next to the client group. To remove a client from
a group, remove the check from the group box.
See Managing Client Binders for more details regarding Client Groups.
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Entering Contacts for the Client
1. In the Client Index view, click the Local File Room to place the new folder at its root.
2. Perform one of the following actions to display the Create New Client dialog:
Select File > New Client.
Right-click the Local File Room icon and select New Client.
Click the New Client toolbar button.

3. Enter information on the Profile tab. The Last Name field is required before entering contacts.
4. Select the Contacts tab.
5. Click New. The fields on the Contacts tab become available for data entry.

6. Type the information for the contact. The Last Name field is required. Once the Last Name
field is completed, the Save button becomes enabled. The other fields are optional.
7. Click Save . Once you have saved a contact, you can do any of the following:
Click New to enter information for another contact.
Review the contacts you have created for the client by clicking the left arrow (<) and
right arrow (>) buttons next to the Last Name field. You can scroll through the contact
list in last name order.
Select a contact by last name by clicking the drop-down arrow next to the Last Name
field.
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Change a contact's information by selecting the contact and then positioning your cursor
in the field to be changed. The Save button becomes enabled once you make a change.
Delete a contact by selecting the contact and clicking Delete . You are prompted to
confirm the delete.

Saving Client Information
When you have entered all the client information, click OK to create a new client folder in the local file
room.

Creating a New Client Folder by Copying
You can also create a new client folder by making a copy of another client folder. Use this method if a
new client folder has information similar to that in an existing client folder or if you are creating a
number of similar companies with similar information, such as subsidiaries of a parent company.
Copying a client folder copies only the client folder. Workpapers and binders are not copied.
To create a new client folder by copying, do the following:

1. Right-click the folder you want to copy and select Copy from the pop-up menu.
2. Right-click the Local File Room icon and select Paste from the pop-up menu. A new client
folder is created with the same ID and name as the original with the words Copy of appended at
the beginning. Follow the instructions in the next section to change the name and related
properties of the new folder.
Note : Avoid using duplicate IDs and client names, as this creates problems when binders are
archived.

Changing and Viewing Client Properties
You can view and change client information on the Client Properties dialog. To open the Client
Properties dialog, click the client folder and do one of the following:
Select File > Properties.
Right-click the client name from the Client Index pane and select Properties from the pop-up
menu.
Click the Properties toolbar button.
You can edit or view client information on the Profile tab, client group assignments on the Group tab,
and contact information on the Contacts tab.

Deleting Clients
Important: Deleting a client is irreversible if the client is removed from the central file room and
all local file rooms. Once you delete a client from all file rooms, you cannot retrieve that
information, including any CCH ProSystem fx Engagement binders associated with the deleted
client. We recommend that you verify that all binders associated with the client have been
synchronized to the central file room prior to deleting the client from your local file room.
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To delete a client, do the following:

1. Select the client from the Client Index view.
2. Do one of the following:
Select Edit > Delete .
Press Del.
Right-click and select Delete from the pop-up menu.

3. On the confirmation prompt, click Yes to complete the delete or No to cancel the deletion.

Checking In All Workpapers
If you are working from your Local File Room, you can check in all workpapers into the central file
room. This is a one-click option that allows you to quickly check in all available workpapers.
Workpapers not eligible for check in are those in the Conflicts, Incompatible Workpapers, Published
Workpapers, or Trash folders. If you want to select specific workpapers to check in, then use either the
Synchronize Binder Wizard or the Check In Workpaper features. When you check in all workpapers,
your Current Editor rights are removed from those workpapers.
This option will synchronize changes from both locations (local file room and central file room)
simultaneously. Changes made in the local file room are synchronized to the central file room and
changes made in the central file room are synchronized to the local file room, if the workpaper
already exists in the local file room.

Note : You must be logged in to the Office location, assigned to the binder, and close all
workpapers within the binder. You cannot check in all workpapers if you are working in another
user's Shared File Room.
1. Open the Local File Room.
2. Select the binder with the workpapers to check in.
3. Click the Check In All Workpapers button on the toolbar, or right-click the selected binder and
select Check In All Workpapers, or select Tools > Check In All Workpapers. The
Synchronization Job Queue dialog displays the progress bar for checking in all of the
workpapers.
Note : If the Synchronization Job Queue dialog does not display, then there are no eligible
workpapers available to check in.

Checking Out All Workpapers
If you are working from your Local File Room, you can check out all workpapers from the central file
room. This is a one-click option that allows you to quickly check out all available workpapers and
synchronize the full binder. Workpapers not eligible for check out are those checked out by others or in
the Conflicts, Published Workpapers, or Trash folders. If you want to select specific workpapers to
check out, then use either the Synchronize Binder Wizard or the Check Out Workpaper features.
When you check out all workpapers, you gain Current Editor rights for the workpapers.
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This option will synchronize changes from both locations (local file room and central file room)
simultaneously. If the binder already exists in the local file room, then changes made in the local file
room are synchronized to the central file room.

Note : You must be logged in to the Office location, assigned to the binder, and close all
workpapers within the binder. You cannot check out all workpapers if you are working in another
user's Shared File Room.
1. Open the Central File Room or the Local File Room.
2. Select the binder with the workpapers to check out.
3. Click the Check Out All Workpapers button on the toolbar, or right-click the selected binder
and select Check Out All Workpapers, or select Tools > Check Out All Workpapers. The
Synchronization Job Queue dialog displays the progress bar for checking out all of the
workpapers.
Note : If the Synchronization Job Queue dialog does not display, then there are no eligible
workpapers available to check out.

CCH Axcess Portal Interface
Exporting a Client List to CCH Axcess Portal
You can export a client list from CCH ProSystem fx Engagement and use that list to permanently link
Engagement clients to clients in CCH Axcess™ Portal. This will make sending files from an
Engagement binder to CCH Axcess Portal more efficient since the client's portal will be preselected.
Linking to a client's portal is available for both the standalone version of CCH Axcess Portal and the
version that integrates with CCH® ProSystem fx® Document. See the CCH Axcess Portal help for
instructions on linking clients using the exported client list.
To export a client list to send to CCH Axcess Portal, do the following:

1. Select a central file room.
2. Select File Rooms > Export Client List for CCH Axcess Portal. The Export Client List
dialog displays.
3. Select a location for the export file.
Note : Do not change the file type. The export must be saved as a comma separated value
(CSV) file.
4. Click Save .

Sending Files from CCH Axcess Portal to Engagement
You can move or copy workpapers from CCH Axcess Portal to CCH ProSystem fx Engagement.
When you move or copy a workpaper, Portal adds an entry to the file's history so you have a record of
what occurred for future reference. Files must be checked in and unlocked before they can be sent to
Engagement.
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The primary difference between moving and copying a file is how Portal handles the file after it is
added to Engagement. If you move a file, Portal sends its copy of the file to the Recycle Bin. If you
copy a file to Engagement, Portal retains its copy of the file.
To send a file to Engagement, do the following:

1. In your logged in Portal, use any of the following methods to locate the file to be sent to
Engagement:
Quick Search allows you to search for the text in the file name, or in the name of the
portal or folder where the file is stored.

i. In the Search box in the top right corner of the Portal window, enter the text to
search for.
ii. Press Enter , or click Search .
Tip : To enter text for more than one parameter in the same Quick Search, separate
the search criteria with colons. For example, enter filename:foldername or
portalname:foldername:filename.
Basic Search gives you the ability to search for a file by text in the file's contents, as well
as by the portal or file name.

i. Click Search in the top right corner of the Portal window.
ii. Enter the text to search for in the boxes in the Search Options area.
Field

Description

Portal
Name

Enter all or part of the portal name. As you type, the system
displays portal names that are potential matches. Select the
correct portal name when it displays.

File
Name

Enter all or part of the file name. As you type, the system displays
file names that are potential matches. Select the correct file name
when it displays.

Enter a word that is included in the file's contents. You can also
Metadata
include all or part of the file name or portal name.
and
Note : Click Excluded Words to display a list of common words,
Word
letters, and numbers that are ignored by the search function.

iii. Click the Search button in the Search Options section.
Advanced Search provides additional metadata search options. Among other criteria,
you can specify a file's status, when it was last modified, and keywords assigned to the
file.

i. Click Search in the top right corner of the Portal window.
ii. Click Advanced Search .
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iii. Enter search criteria in the Search Options section to narrow your search results.
Field
Portal
Name

Description
Enter all or part of the portal name. As you type, the system
displays portal names that are potential matches. Select the
correct portal name when it displays.

Enter all or part of the file name. As you type, the system displays
File Name file names that are potential matches. Select the correct file name
when it displays.
Click the lookup button
and select a folder template from the
Folder
folders in the selected portal.
Templates Note: This search option is available only if you enter a portal
name.
User
Modified

Enter the email address of a user who modified the file.
Note: You must enter the complete email address of the user.
Partial matches will not work for this search parameter.

File Status Select a file status from the list.
Enter a word that is included in the file's contents. You can also
Metadata include all or part of the file name or portal name.
and Word Note: Click Excluded Words to display a list of common words,
letters, and numbers that are ignored by the search function.
Specify when the file you are searching for was last modified.
Select a qualifier from the list, and then select a date from the
calendar.
Date
Modified

Is. Indicates the file was modified on the selected date.
Is before . Indicates the file was modified before the
selected date.
Is after . Indicates the file was modified after the selected
date.
Specify when the file you are searching for is set to expire, Select
a qualifier from the list, and then select a date from the calendar.

Expiration
Date

Is. Indicates the file expires on the selected date.
Is before . Indicates the file expired before the selected
date.
Is after . Indicates the file will expire after the selected
date.

Keyword

Enter a keyword associated with the file.

iv. Click the Search button in the Search Options section.
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Tip : Click the Save button

in the top right corner of the Search Options window

to save your search criteria for future use. Filters and column modifications in the
search results grid are not included as part of saved searches.

2. Right-click the file you are sending to Engagement, and then select one of the following to
launch the Insert Workpaper Wizard:
Send to Engagement > Move . If you select this option, the file is moved to the Portal
Recycle Bin after it is added to Engagement.
Send to Engagement > Copy. If you select this option, the original file remains in
Portal after the file is added to Engagement.
Note : To select multiple files, press and hold Ctrl while selecting files. After all the needed
files are selected, right-click the group of files and select the appropriate option.
3. Select the necessary options for the file in the Insert Workpaper Wizard, clicking the Next and
Back buttons as needed to move through the wizard windows. For assistance with a window,
click the Help button.
4. Click Finish to complete the process, or click Cancel to exit the wizard without moving or
copying the file to Engagement.
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Chapter 4

CREATING AND USING BINDERS
Chapter 4: Creati ng and Usi ng Bi nders

Overview
You can create as many binders for a client as you need. Like paper-based engagement binders,
CCH ProSystem fx Engagement binders store and organize client workpapers for any type of
engagement, such as a tax return or an audit. Because binders are electronic, each staff member
assigned to an engagement can have his or her own copy.
Binders are created using the New Binder Wizard. Items within your binders can have the same name
if the index numbers of the items are different.
The Binder Snapshot view allows you to review key diagnostic information in binders. The Binder
Snapshot Summary page provides important status information regarding workpapers, workpaper
counts, notes, and sign-off status. The Binder Snapshot also displays the Tip of the Day. See Using
the Binder Snapshot on page 93 for detailed information.
The Binder Contents View allows you to view the tabs, workpapers, and workpaper notes of a binder
in the CFR pane of the File Room. You can optionally add workpapers to the binder without
synchronizing it to your local file room. See Adding a Workpaper in a CFR Binder on page 328 for
detailed information.
This chapter shows you how to create and use binders, including how to share and distribute binders,
view the workpapers inside a binder, and change information about a binder.

Sources for Creating Binders
You can use one the following options when creating binders in the New Binder Wizard:
Create binders from templates
Create blank binders
Create binders from an existing binder in your local file room
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These options are described in the following sections.

Notes:
When you roll forward a binder to the next period, a new binder is created during the process.
See Rolling Forward Binders on page 127 for more information.
Binders can only be created in the local file room. You can synchronize the binder to a central
file room, as needed. See Office Network Environment - Central File Room on page 101 for
more information.

Creating a Binder from a Template
You can use the CCH ProSystem fx Engagement Sample Binder template to create binders for your
clients. The Sample Binder template contains a trial balance, workpapers, and the tab structure for
different types of engagements.
In addition, you have the ability to create your own binder templates from the binders you already
have. You can create as many templates as you need.

Creating a Binder from a Blank Binder
This option creates an empty binder without workpapers and tabs. Use this option to create a new
binder from scratch or if you need a custom binder that does not conform to any of the templates or
existing binders.
You may want to start with a blank binder when creating templates for the various engagements you
perform. See Saving Binders as Templates on page 68 for instructions.

Creating a Binder from an Existing Binder
You can create a new binder based on an existing binder. This option is useful when the contents and
organization of an existing binder closely match that of the one to be created. If you use the chart of
accounts or journal entries options, the account IDs and descriptions are maintained, but balances are
cleared. If you choose to clear the chart of accounts when working in a fund trial balance, fund types
and fund subtypes are maintained but funds and fund mask settings are cleared.

Notes:
Do not use this feature if you need to maintain account balances. Instead, use the Copy option.
Do not use this feature to create a binder for a new fiscal year for the same client. Instead, use
the roll forward feature that automatically rolls the dates forward and moves the balances to the
prior periods. See Rolling Forward Binders on page 127.
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Using the New Binder Wizard
Using the New Binder Wizard to create a new binder is a three-step process, or a four-step process
for Knowledge Coach binders. The steps include the following:
Creating a new binder
Defining binder properties
Setting Knowledge Coach options (if applicable)
Assigning staff to binders
These steps are described in more detail in the sections that follow.

Creating a New Binder
Creating a new binder is the first step in the New Binder Wizard process.
To create a new binder, do the following:

1. Select the local file room user name or client folder and do one of the following:
Select File > New Binder Wizard .
Click the New Binder Wizard toolbar button.

Note : If you do not want to show the Welcome dialog the next time you use the New
Binder Wizard, check the Do not show this welcome page again box. You can also
select Tools > Options and uncheck the New Binder Wizard - Welcome screen box in the
Display section.

Chapter 4: Creating and Using Binders • 56

2. Click Next to open the New Binder Wizard - Select Client folder dialog.

3. Select the client folder where the binder will be added.
Select from a local file room if the client folder is in your local file room. The new binder is
created and placed in the client folder.
Select from a central file room if you are using the Office login and the client folder is in a
central file room. A client folder is automatically created in the local file room and the
new binder is created and placed in the client folder in the local file room.
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4. Click Next. The New Binder Wizard - Designate a Central File Room dialog displays.
Note : The new binder is created in the local file room, not in the central file room. You can
synchronize the binder from the local file room to a central file room afterwards. See Office
Network Environment - Central File Room on page 101.

5. Use the drop-down list to select the central file room you want to synchronize the binder to when
performing the initial binder synchronization.
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6. Click Next. The New Binder Wizard - Select Source for the Binder dialog displays.

7. Select one of the following methods for creating the binder:
Create binder from template . Select Create binder from template and then select
the appropriate tab to use the CCH ProSystem fx Engagement Sample Binder template,
Knowledge Coach binder template, or any binder templates you have created. See
Saving Binders as Templates on page 68 for instructions on creating binder templates.
The Sample Binder template contains a trial balance, workpapers, and the tab structure
for different types of engagements.
The Knowledge Coach binder templates are automatically set up with a tab structure
that follows each product's organization.

Note : You must have licensed and installed the Knowledge Coach content to use
these binder templates.
Create blank binder . The blank binder is created with no workpapers or tabs. Use a
blank binder to create a new binder from scratch.
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Create binder from existing binder in your Local File Room. Use this option to
create a binder based on an existing binder. Open the client folder containing the binder
you want to use and highlight the binder. You can use or clear the chart of accounts in
the new binder. If you use the chart of accounts from the existing binder, the account IDs
and descriptions are maintained; account balances are cleared. If you choose to clear
the chart of accounts when working in a fund trial balance, fund types and fund subtypes
are maintained but funds and fund mask settings are cleared. You can also save journal
entries from the existing binder. Journal entry amounts are not saved.
8. Open the folders in your Local File Room and select the binder you wish to use to create the
new binder.
Notes:
To maintain account balances, create a new binder by duplicating the binder using the
Copy feature.
To create a binder for a client for a new period, see Rolling Forward Binders on
page 127.
If you select to use the chart of accounts, only the account IDs and descriptions are
maintained. The account balances are cleared.
If you choose to clear the chart of accounts when working in a fund trial balance, fund
types and fund subtypes are maintained but funds and fund mask settings are cleared.

9. Click Next to continue to the next page of the New Binder Wizard.

Defining Binder Properties
After creating a new binder (see Creating a New Binder on page 56) define the new binder
properties. Defining binder properties is the second step in the process of creating binders with the
New Binder Wizard.

Note : The binder Name, Binder ID, Year-end date, and period number must be a unique
combination within the client folder.
To define binder properties, do the following:

1. In the New Binder Wizard - General Properties dialog, complete the information as follows:
The Name field is required. Type the name of the binder. The name can be up to 64
characters. The ID can be up to ten characters.
The Due Date field is required. The default date is either 12/31/YYYY of the current year
or the due date of the binder that the new binder is being created from.
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The remaining fields are optional.

Note : The Name, ID, Type, and Lead Partner fields can be used to sort binders in the
File Room Window.
2. Click Next. The New Binder Wizard - Enter Period Information dialog displays. You can define
beginning and ending dates for the current and prior periods.
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Year-end date . Enter the year-end date or select the date from the drop-down
calendar.
Note : If you enter a year-end date other than a calendar month-end date, you may
need to select the prior periods button to modify the prior periods dates.
Period sequence . The length of the engagement. If you change the period sequence
after changing a default date on the Prior Periods dialog, you may need to edit the prior
period dates.
Period . The period number as defined by the period sequence of the current period. If
you change the period after changing any of the default dates on the Prior Periods
dialog, you may need to make changes to the prior periods.
Beginning date . Beginning date of the current period. Must be on or before the
year-end date.
Ending date . Ending date of the current period. Must be on or after the current period
beginning date and on or before the year-end date.
3. Click Prior Periods to modify prior period dates if the year-end date is other than a calendar
month-end date or if you need to define prior periods other than calendar month-end dates.
For example, if you are doing a review for the quarter ending September 30, 2009, for a fiscal
year ending June 30, 2010, you complete the fields as follows:
Year-end date: 6/30/10
Period sequence: Quarterly
Period: 1
Beginning date: 7/1/09
Ending date: 9/30/09
To enter a date, you can either type the date in the date format shown in the field or click the
arrow at the end of the field and select the date from the calendar.
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The example in this step displays the prior period information (36 periods for 36 years) for an
annual client with a current period ending date of 12/31/2010.
The Beginning Date and Ending Date fields, which initially display dates calculated by the
system based on the current period dates, can be changed. To change the dates, either type the
date in the date format shown in the fields or click the date field and use the arrow at the end of
a field to open a calendar. Then select the date from the calendar.
The Beginning Date and Ending Date cannot overlap in one or more periods. In addition, the
Beginning Date cannot occur after the Ending Date in the same period.

4. Click OK to save the new period information and exit the Prior Periods dialog.
Note : If you change the year-end date, period sequence, or period after saving the
information, you may need to change the prior period dates.
5. Click Finish to accept the current settings and create the binder or click Next to set Knowledge
Coach options or assign staff members to the binder.

Setting Knowledge Coach Options (If Applicable)
If you are creating a Knowledge Coach binder, the Knowledge Coach Options page of the New
Binder Wizard displays.
To set options for Knowledge Coach content, do the following:

1. Select one of the following:
Keep the same version of Knowledge Coach Workpapers as in the source
binder . The workpaper will be included in the new binder. If the workpaper uses links to
Date functions or links to the trial balance, the formulas will be updated with the next
period's information.
Replace Knowledge Coach workpapers with the later content version . The
Knowledge Coach workpaper will be replaced by the selected template when the
workpaper is opened in the new binder. If you have to right to insert workpapers from an
unreleased title, you will be able to select from both released and unreleased title
versions that are later than the current version of the workpaper. If you do not have this
right, you will only be able to select from released title versions.
2. Select the data retention options for the Knowledge Coach content:
Keep program step sign-off. The program step sign-off information for the workpaper
will be maintained in the new binder.
Responses. Select one of the following:
Use response roll forward setting . The Knowledge Coach workpaper will roll
forward each response according to the setting for that response.
Keep all responses. The Knowledge Coach workpaper will retain the current
responses when the new binder is created.
Reset all responses. The Knowledge Coach workpaper will reset all field cell
values in the new binder.
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3. If you select to replace the workpaper in the roll forward with later Knowledge Coach content in
step 1, you can select any of the following customizations to be included when the content is
updated:
Merge row customizations. The Knowledge Coach workpaper will merge the prior
year's additions, deletions, and text changes to rows when the new binder is created.
This option is available only when Replace in the roll forward with later Knowledge
Coach template is selected.
Note : This option does not apply to audit programs. Custom steps in audit
programs can be identified in the program step library.
Audit programs populated with program steps. Added program steps will be kept in
Knowledge Coach audit workpapers. If you select this option, the following options
become available:
Custom program steps. Program steps you have created and added to audit
workpapers will be kept in the new binder.
Modified program steps. Modifications you have made to added program steps
in audit workpapers will be kept in the new binder.

Assigning Staff to Binders
After defining the binder properties and setting Knowledge Coach options (if applicable), assign staff
to the new binder.
To assign staff to the new binder, do the following:

1. Click Next and the New Binder Wizard - Verify Binder Staff Assignment dialog displays. To
open an engagement binder, you must be assigned to that binder.
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2. The Available teams or staff box displays a list of staff members or teams available for
assignment to the new binder. The user who creates the binder is automatically assigned to the
binder. Use the following View radio buttons to modify how teams and staff display.
All. Displays a list of all teams and staff members set up in the Admin module.
By team. Displays a list of staff teams set up in the Admin module.
By staff. Displays a list of available staff members set up in the Admin module.
3. To assign staff members in the New Binder Wizard, select the applicable staff members or team
and click the Assign arrow that points to the right. You can select multiple teams or staff
members by holding down the Shift or Ctrl keys.
To assign all teams or staff members to the binder, click the Assign All double arrows that
point to the right.

Note : If the Firm option in the Admin module is set to automatically assign the team to new
binders, the team is assigned to the binder.
4. The Assigned binder teams and staff box displays staff members assigned to the binder.
To unassign a team or staff member, select the staff member and then click the left
arrow.
To unassign all teams and staff members, click the left-pointing double arrows.
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Note : When you unassign all teams and staff members, you receive the following
message: "At least one staff member must be assigned to the binder. Therefore, you will
not be unassigned from the binder staff."
5. If a staff member is assigned to an alternate staff group in the Administrator module, the staff
group assignment can be changed for this binder. Click the staff member in the Assigned binder
teams and staff box, then click Change Group . The Change Group dialog displays.

6. Select a group in the Group for this binder drop-down list and click OK.
Note : The staff member inherits the security rights of the new group, except for those
related to clients, binder packages, and binder backup/restore. The staff member retains
the defaults for those rights.
7. To review the properties of staff members and teams, use one of the following options:
Select the staff member and click Properties. The Staff Properties dialog displays the
following information:
Account Information
Staff information
Staff groups
Accounting Research Manager (ARM) login information
To change staff properties, see Chapter 3: Administrator.
Select the team name and click Properties. The Team Properties dialog displays the
following information:
Team name
Team description
Team members
Whether to assign the team to new binders
To change Team information, see Chapter 3: Administrator.
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8. Click Finish . The Completing the New Binder Wizard dialog displays.

The dialog summarizes the properties of the new binder. It contains the New Binder Summary
Report, which displays the following information:

General Properties. Displays the following items:
Client folder name and File Room location
Source type and template or existing binder, if any
Binder name
Binder ID
Description
Type
Due date
Charge code
Lead partner

Period Properties. Displays the following items:
Year-end date
Period sequence
Period
Beginning date
Ending date
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Binder Staff. Displays staff assigned to the binder.
Additional Settings. Displays selections for Include Journal Entries and Clear Account
Details, for a binder created from an existing binder only.
9. The following options can be selected on the Completing the New Binder Wizard dialog:
Print. Prints the New Binder Summary report.
Save As. Allows you to save the report to a file in a user-specified location. The file
extension is HTM.
Open the binder automatically when this wizard closes. When this item is checked,
the new binder automatically opens when the wizard closes.
10. Click Create to save the settings and create the new binder.
Note : Once the required information has been entered on the General Properties dialog of
the Wizard, the Finish button becomes available. You can select Finish on any page to
accept the default information without displaying subsequent dialogs of the Wizard.

Saving Binders as Templates
You can save a binder as a template if you have created a binder that you want to use again for a
similar engagement. Binder templates are generic starting points for subsequent engagements. The
binder template does not include workpaper sign offs, notes, published workpapers, trash items, and
workpaper history information.

Note : To organize your binder templates (for example, by industry or entity type) use Windows®
File Explorer to create folders within the Pfx Engagement\WM\Binder Templates path. Save your
binders within the appropriate folders. When new binder templates are stored in this manner, the
folder names display as tabs on the Save Binder as Template dialog.
To save a binder as a template, do the following:

1. Verify that the binder is closed.
2. In the local file room's right pane, click the binder that you want to save as a template and do
one of the following:
Select File > Save Binder as Template .
Right-click and select Save Binder as Template from the pop-up menu.
The Save Binder As Template dialog displays.
The file name defaults to the name of the binder from which the template was created. To
change the default name, type a new name. Do not include the extension. It is added
automatically.
The default path of the binder template depends on the type of binder, as follows:
Knowledge Coach binder templates are saved to Pfx Engagement\WM\Binder
Templates\Knowledge Coach.
All other binder templates default to Pfx Engagement\WM\Binder Templates.
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3. To clear the chart of accounts in the binder, check the Clear chart of accounts box.
Notes:
If you choose to use the chart of accounts, only the account IDs and descriptions are
maintained. The account balances are cleared.
If you choose to clear the chart of accounts when working in a fund trial balance, fund
types and fund subtypes are maintained but funds and fund mask settings are cleared.

4. To unlock any workpapers that may be locked, check the Unlock all locked workpapers in
the binder template .
Note : If any workpapers contain frozen links, the links remain frozen in the binder template
and in any resulting new binder created from the template. You can select Workpaper >
Unfreeze Engagement links to unfreeze the links in workpapers created in the new
binders.
5. Click Save to create the binder template.

Copying a Binder
You can copy a binder if you are assigned to the binder and belong to a staff group with rights to
create a new binder. You can copy binders only to client folders within your local file room. When you
copy a binder to a new client folder, all workpapers and tabs are copied, but the synchronization
history is not. Workpapers in the new binder keep a record of the last modification made to
workpapers in the copied binder.
To copy a binder to a different folder, do the following:

1. Click a binder in the List pane of the local file room to select it. To copy multiple binders, use
Ctrl or Shift.
2. Click the Copy button on the toolbar.
3. Select the client folder to which you want to copy the binder.
4. Click the Paste button. The Paste Binder Options dialog displays for each binder you are
copying to another folder.
5. On the General tab, choose from the following:
Trash content. The contents of the trash folder are copied to the new binder.
Binder History. The report date, report release date, calculation and/or override for the
document completion date, and end of retention period are copied.
Staff assignment. Select to copy any of all of the following settings: workpaper notes,
sign off information, and Current Editor status information. You have Current Editor
rights; however, any workpapers owned by another staff member are assigned to that
person.
6. If Microsoft ® Excel® or Word workpapers exist in the 2003 or earlier XLS or DOC format, select
Convert Microsoft® Office XLS and DOC workpapers to the XLSX or DOCX format to
take advantage of the 2007 or later Microsoft ® Office file format functionality. If any eligible XLS
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or DOC workpapers should be excluded from the conversion, go to step 7. See the Notes below
for a list of the ineligible workpapers.

Notes:
The following XLS and DOC workpapers are not eligible for conversion: non-fund trial
balances; trial balance and journal entry reports; PPC; Miller; and M&P.
Workpapers with macros and workpapers protected with the Microsoft ® document-level
password protection will not convert.
If any workpapers are unable to be converted, they will be copied to the new binder in
their original XLS or DOC format. You can use the Microsoft ® Save As command to
attempt to manually convert the workpapers to the XLSX or DOCX format if desired.
On rare occasions, a Microsoft ® Excel® or Word message box may open behind the
Engagement Binder and File Room windows when converting certain workpapers. If it
seems the conversion is taking a very long period of time, open the Windows® Task
Manager dialog to determine if there might be a message box open in the background. If
so, respond to the message and the conversion will continue to process as expected.
Review the workpapers after conversion to be sure there are no formatting or style
issues, and to be sure links between workpapers (OLE links) behave as expected.

7. Click the Exclude Selected Workpapers button to display a dialog for selecting the
workpapers to exclude.
8. On the Trial balance tab, choose from the following:
Chart of accounts. The chart of accounts is copied to the new binder.
Note : If you choose to clear the chart of accounts when working in a fund trial
balance, fund types and fund subtypes are maintained but funds and fund mask
settings are cleared.
Journal entries. Journal entries are copied to the new binder.
9. The Knowledge Coach tab displays if CCH ProSystem fx Knowledge Coach content is included
in the binder. Choose from the following:
Select whether to keep the Knowledge Coach workpapers as they exist in the original
binder, or to replace the Knowledge Coach workpapers with a later version. If you have to
right to insert workpapers from an unreleased title, you will be able to select from both
released and unreleased title versions that are later than the current version of the
workpaper. If you do not have this right, you will only be able to select from released title
versions.

Data retention options for entered data . Select Keep program step sign-off to
retain all program step sign-off information in Knowledge Coach workpapers.
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Select one of the following options for dealing with responses in Knowledge Coach
workpapers:

Use response roll forward setting . The Knowledge Coach workpaper will roll
forward each response according to the setting for that response.
Keep all responses. The Knowledge Coach workpaper will retain the current
responses when the new binder is created.
Reset all responses. The Knowledge Coach workpaper will reset all field cell
values in the new binder.
Keep the following customizations for template updates. Select whether to
merge the prior year's additions, deletions, and text changes to rows when the
new binder is created.
Notes:
You cannot copy a binder to another staff member's local file room.
If the binder is currently being used by another staff member or if it is locked in the Administrator
module, you cannot copy it.
The system records when the binder was copied and who copied it.

Viewing and Editing Binder Properties
To view and edit the properties of a binder, click the binder you want to change, then do one of the
following:
Select File > Properties.
Right-click the binder and select Properties from the pop-up menu.
Click the Properties toolbar button.
The Binder Properties dialog displays with the following tabs:
General
Periods
Dates
Information
Binder Staff
History
These tabs are described in more detail in the following sections.

Chapter 4: Creating and Using Binders • 71

General Tab
The General tab displays general information about the binder. If the binder is selected from a central
file room on a secondary office server, finalized, archived, or in transition, the information is read-only.
Fields on this tab include the following:

Name . Displays the name assigned to the binder. You can change the name, which can be up
to 64 characters in length. This field is required.
Binder ID. Displays the ID assigned to the binder. You can change or enter an identification for
the binder. This can be any character combination of up to 10 characters based on your ID
scheme.
Description . Displays the binder description. If a description has not been entered, enter an
identifying description for the binder of up to 32 characters.
Type . Displays the type selected for the binder. Either keep the default (based on the template
or existing binder) or use the drop-down list to select a type. The following types are available by
default:
Audit
Bankruptcy
Business Valuation
Collateral Review
Compilation
Correspondence
Litigation
Other
Permanent
Review
Tax Accrual
Tax Return

Due date . Displays the due date assigned to the binder. This field is required. The default is
12/31/yyyy or the due date of the binder template that this binder is being created from. Enter a
due date or use the drop-down arrow to select a date from the calendar.
Charge code . Displays the charge code assigned to the binder. Change the charge code, or if
no code was assigned, enter a code of up to 50 characters. You can also leave the code blank.
Lead partner . Displays the name of the lead partner assigned to the binder, if applicable.
Leave the field blank, or select a lead partner from the drop-down list. To find the lead partner
you want, type the first few letters of the name, and the system takes you directly to that spot in
the list. You must type rapidly for the string of letters to be seen as one unit. For example, if you
type "ATL" within half a second, the system advances to the first "ATL" in the list. If you take
more than half a second to type "ATL." the system advances to the first "A," then to the first "T,"
and then to the first "L" in the list. This field can be used to sort binders in the File Room
window.
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Periods Tab
The Periods tab allows you to customize the settings for the binder's periods. If the binder is
selected from a central file room on a secondary office server or is finalized, archived, or in
transition, the information is read-only. Otherwise, you can change the information in the following
fields.

Year-end date . Displays the year-end date. You can enter another date, or use the drop-down
arrow to select a date from the calendar.
Period sequence . The length of the engagement period, including the following:
Annually
Semi-Annually
Quarterly
Monthly

Period . You can choose the period from the drop-down list.
Beginning date . You can change the beginning date of the engagement period. The beginning
date must be before the year-end date and the current period ending date.
Ending date . You can change the ending date of the engagement period. The year-end date
must be on or after the current period ending date.
Prior Periods. Click to modify the prior period dates.

Dates Tab
The Dates tab allows you to edit the settings for the document completion period and the binder
retention period. If the binder is selected from a central file room on a secondary office server or is
finalized, archived, or in transition, the information is read-only. The following fields appear on the
Dates tab:

Date of report. Click the down arrow to choose the report date.
Report release date . Click the down arrow to choose the report release date.
Document completion period section

Start date . This field is filled automatically according to the settings of the binder type
selected on the General tab. If you change the binder type on the General tab, click
Refresh at the top of the Dates tab. The Start Date field then reflects the new binder
type settings.
Duration . This field is filled automatically according to the settings of the binder type
selected on the General tab. If you change the binder type on the General tab, click
Refresh at the top of the Dates tab. The Duration field then reflects the new binder
type settings.
Document completion date . This field is calculated automatically when the Date of
report or Report release date field is completed, according to the binder type settings.
Click Override to choose a document completion date independent of the binder type settings.
Click Reset to return the field to the automatically calculated document completion date.
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Binder retention period section

Start date . This field is filled automatically according to the settings of the binder type
selected on the General tab. If you change the binder type on the General tab, click
Refresh at the top of the Dates tab. The Start Date field then reflects the new binder
type settings.
Duration . This field is filled automatically according to the settings of the binder type
selected on the General tab. If you change the binder type on the General tab, click
Refresh at the top of the Dates tab. The Duration field then reflects the new binder
type settings.
End of retention period . This field is calculated automatically when the Date of report,
Report release date, or Document Completion Date field is completed, according to
the binder type settings.
Click Override to choose a retention period independent of the binder type settings. Click
Reset to return the field to the automatically calculated retention period.

Note : In Admin a clear button is available to clear the Date of report and Report release
date. The dates previously entered will be deleted and the respective calculations will be
cleared. If the calculation has been overridden it will not be cleared. The user will have to
reset the calculation.

Information Tab
The Information tab displays information about the creation and location of the binder, including
information from the following fields:
Status
Created by
Date created
Finalized by (if applicable)
Date finalized (if applicable)
Workpaper path
File size
Central file room
If custom statuses have been added in Administrator and the binder status is not Finalized or
Archived, the Status field is enabled. Click the arrow and select a new status from the drop-down list,
if necessary.
If Knowledge Coach workpapers exist in the binder, click Knowledge Coach Titles to display the
Knowledge Coach Titles dialog, which lists the binder's Primary Knowledge Coach Titles and
additional Knowledge Coach Titles that have one or more workpapers in the binder and are required
to be installed in order to open the binder.
Click the View Synchronization History button on the Information tab to display the
Synchronization History dialog, which records each time the binder is synchronized with the central
file room or with another team member and whether the synchronization was successful.
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Click View Details to open a more detailed synchronization log. Click Save As to save the
synchronization history as a text document. Click Print to print the synchronization history.

Binder Staff Tab
The Binder Staff tab lists the staff members assigned to the binder in the Current binder staff box
and the binder sign off date for each staff member, when applicable. The following buttons are
available:

Assign . Select to view personnel by staff or by team and to assign/unassign staff members to
the binder.
Sign Off Binder . Select your user name from the Current binder staff box and click Sign Off
Binder to sign off the binder. Once you sign off the binder, the current date displays in the Sign
Off Date column. If you have already signed off on the binder, the Remove Sign Off button
replaces the Sign Off Binder button.

History Tab
The History tab displays a log of critical activities that have occurred within the binder. The activity, a
date/time stamp, and the user's name are recorded when any of the following actions occur:
Finalize binder
Unfinalize binder
Override Document Completion Date
Reset Document Completion Date
Override Binder Retention Period
Reset Binder Retention Period
Change Binder Type
Change Binder Status

Using the Document Completion Date Report
The Document Completion Date Report displays all binders with document completion dates that fall
within the date range you specify. This section explains how to use the Document Completion Date
Report from Engagement Workpaper Management. For instructions on using the Document
Completion Date Report from Engagement Administrator, see Using the Document Completion
Date Report.
The Document Completion Date Report displays the following items:
Office Server
CFR (Central File Room)
Binder Name
Binder ID
Client Name
Client ID
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Binder Type
Binder Status
Lead Partner
Client Group
Period End Date
Report Date
Report Release Date
Doc Completion Date
Finalized Date
Retention Period End
In addition, one of the following icons may appear if applicable:

Document Completion Date Approaching . This icon displays if the completion date is within
the time period specified in Firm Options.
Document Completion Date Past Due . This icon displays if the completion date has already
passed.
To use the Document Completion Date Report, do the following:

1. From the File Room in Workpaper Management, select Tools > Reports > Document
Completion Date Report. The Document Completion Date Report window displays.
2. Select Run local file room report to run a new report on your local file room, or select View
central file room report to view the most recent central file room report run by an
administrator.
3. If you selected Run local file room report, do the following:
a. Select Include only binder types set to monitor document completion date to
include only binder types that have been set to be monitored for the document
completion date.
b. Select Include finalized binders to include finalized binders in the report.
c. You can filter your results to binders that have a Document Completion Date, Year End,
Period End, Retention Period, or No Date Range within a certain date range. Select the
criterion from the Date range drop-down list.
d. Select the appropriate beginning date in the Start field. Either enter the date or click the
down arrow to use the calendar. The default setting is the current date.
e. Select the final date for the report range in the End field. Either enter the date or click
the down arrow to use the calendar. The default setting is two months from the current
date.
4. Click Update Report. The report displays the binders with document completion dates that fall
within the range you selected. Click on a column heading to sort by that heading. Drag column
headings to reorder the columns.
5. Click Export to Excel® to open an Excel® spreadsheet of the report data.
6. Click Close to exit the report.
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Deleting Binders
Important: If you delete a binder for which you have workpapers checked out, there is the
potential for data loss. Be sure to check in all workpapers and synchronize the binder with the
central file room prior to deleting the binder from your local file room.
To delete a binder from the local file room, do the following:

1. Click the binder you want to delete.
2. Do one of the following:
Select Edit > Delete .
Right-click the binder and select Delete from the pop-up menu.
Press Del.

3. A message box prompts you to confirm the binder deletion. To delete the binder, click Yes. To
cancel the deletion, click No .

Using Client Folders and Binders
Once you have set up a binder, you can view and access its contents. This section describes how to
use the features of the Binder window, which is a separate window that enables you to view and edit a
binder's tabs, workpapers, notes, sign offs, diagnostic information, etc. in the local file room.
This section also describes how to view the contents of a binder in the central file room.

Viewing Binders for a Client
In the Workpaper Management File Room window, the local file room pane contains the binders you
created or currently have checked out from the central file room. In the left pane, click the client folder
you want to open. The binders for that client appear in the right pane of the local file room window.
You can also connect to a central file room in the CFR pane to view the clients and their binders.

Viewing the Contents of a Binder in the LFR
To open a local file room binder in a separate window, do one of the following:
Double-click the binder.
Click the binder and select File > Open .
Right-click the binder and select Open from the pop-up menu.
Click the Open icon on the toolbar.
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The Binder window displays.

The Binder window can be displayed in four views: Binder View, Notes Summary View, Sign Off
Summary View, and Current Editor View (Live Editor View if you are viewing a shared local file room).
These views are described in the sections that follow.
If you select to open a binder that is being synchronized, the binder opens. You can continue to work
with your binder while it is synchronizing. Once the synchronization is complete the binder refreshes
and displays the updated information.
If you select to open a finalized binder that is still synchronizing and it did not previously exist in your
Local File Room, it will appear as an in-process binder until the synchronization is complete and you
will receive a message indicating this upon open.

Binder Index View
Binder View shows the binder contents and the status of the workpapers in the binder.
To select Binder View, do one of the following:
Click the Binder View tab at the bottom of the Binder window.
Select View > Binder View from the Menu bar.
Click the Binder View icon on the toolbar.
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Binder content and status information includes the following:

Tabs organize workpapers in the binder. You can name tabs according to your individual needs,
and you can nest tabs within other tabs.
Workpapers are Microsoft ® Word and Excel® files created within or outside of
CCH ProSystem fx Engagement, other file formats created outside of Engagement, scanned
images, etc. The workpaper information displays in columns across the top of the Binder View
window. A brief description of these settings is described below. For more information on using
these features, see Chapter 6: Managing Workpapers on page 313.
Binder Index. The alphanumeric index number is optional. It is a unique workpaper
identifier used to reference the workpaper and the related workpapers. The workpaper
name describes the content inside the workpaper.
Locked . If the workpaper is locked, a padlock icon displays in this column. A locked
workpaper is read-only.
Note : If the Engagement links are not frozen in a locked workpaper, the links are
updated when changes are made to the trial balance and/or the name and date
properties. This allows you to prevent formatting changes to the workpaper while
maintaining current trial balance, name, and date link information.
Frozen . If the workpaper's Engagement links are frozen, a broken link icon displays in
this column. In a frozen workpaper, changes to the trial balance and/or name and date
properties are not carried to documents or reports.
Note : Knowledge Coach workpapers cannot be frozen.
Note . If a note has been created for a workpaper, a note icon displays. Select the
workpaper with a note attached and view the note information in the Notes Pane at the
bottom of the Binder window.
Modified after Reviewer Sign Off. If a workpaper has been modified after a reviewer
has signed off the workpaper, then a Modified icon displays in this column. If the
workpaper is subsequently reviewed again, then the Modified icon is removed.
Notes:
If the option to flag workpapers that were modified after sign off is not selected in
Administrator, the icon will not appear.
If you view a reviewed workpaper without making any changes, we recommend
that you do not save the workpaper when you close it. If the option to flag
workpapers modified after sign off is selected in Administrator and you save the
workpaper, the modified icon will display even though you did not make changes.
The time may be inaccurate in a Shared File Room unless the time settings on
the computers are synchronized.
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Diagnostics. For trial balances in the binder, the Diagnostics icon displays in this
column if any of the current period columns are out of balance or if a consolidated trial
balance needs to be re-consolidated. If CCH ProSystem fx Knowledge Coach is licensed
and any diagnostics have not been cleared, such as missing workpapers, unanswered
questions, unaddressed risks, etc., the Diagnostics icon displays in this column.
Prepared By. When a preparer signs off a workpaper, the preparer's initials display. If
more than one preparer signs off on the workpaper, the most recent preparer's initials are
displayed. To view all sign offs, use the Sign Off Summary View.
Reviewed By. When a workpaper is signed off by a reviewer, the reviewer's initials
display. If more than one reviewer signs off on the workpaper, the most recent reviewer's
initials display. To view all of the sign offs, use the Sign Off Summary view.
2nd Reviewed By. When a workpaper is signed off by a second reviewer, the reviewer's
initials display. If more than one second reviewer signs off on the workpaper, the most
recent second reviewer's initials display. To view all of the sign offs, use the Sign Off
Summary view.
3rd Reviewed By. When a workpaper is signed off by a third reviewer, the reviewer's
initials display. If more than one third reviewer signs off on the workpaper, the most
recent third reviewer's initials display. To view all of the sign offs, use the Sign Off
Summary view. This only displays if the number of reviewer sign offs selected in Firm
Options is three or four.
4th Reviewed By. When a workpaper is signed off by a fourth reviewer, the reviewer's
initials display. If more than one fourth reviewer signs off on the workpaper, the most
recent fourth reviewer's initials display. To view all of the sign offs, use the Sign Off
Summary view. This only displays if the number of reviewer sign offs selected in Firm
Options is four.
File Modified Date . The date and time the workpaper was last saved.
Notes:
Do not save a workpaper if you have not modified it.
Select View > Refresh to see the date the workpaper was last modified since
the last time you opened or refreshed the Binder window.
The time is inaccurate in a Shared File Room unless the time settings on the
computers are synchronized.

Current Editor (Non-Shared Local File Room). The name of the binder staff who
currently has the workpaper checked out displays in this column. The Current Editor can
make changes to the workpaper. All other binder staff can only view the workpaper.
KC Title Year . If CCH ProSystem fx is licensed, the year that CCH released the title of
the KC workpaper displays in this column.
KC Title Name . If CCH ProSystem fx Knowledge Coach is licensed, the title name of
the KC workpaper displays in this column.
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Live Editor (Shared Local File Room). The name of the user who is currently editing the
workpaper displays in this column. The Live Editor can make changes to the workpaper.
All other users can only view the workpaper.
Assigned To (Non-Shared Local File Room). When the Current Editor assigns a
workpaper to another staff member, that person's name displays in this column. The
next time you synchronize, the workpaper shows the other staff member as the Current
Editor. This eliminates the step of checking in or checking out the workpaper.
Note : This column does not display when viewing a shared local file room.
Workpaper assignments are unnecessary when working with shared file rooms.
Unfiled Workpapers. This folder stores workpapers that have not been filed.
CCH ProSystem fx Engagement reports display here when they are generated. You can then
move each report to the desired workpaper tab section.
Conflicts. This folder stores workpapers in conflict after synchronization or from binder
packages that have been received. This allows you to view the workpaper before filing it. You
can compare this workpaper to the local copy of the workpaper in your binder. You can then
decide which copy of the workpaper to retain in the binder.
Incompatible Workpapers. This folder stores workpapers that are determined to be
incompatible after a content update.
Note : The Incompatible Workpapers folder displays only if Knowledge Coach is licensed.
Published Workpapers. This folder stores workpapers that have been published. A published
workpaper is a copy of a workpaper in which the Engagement links have been automatically
converted from formulas (for example, trial balance links) to values. This allows you to share the
workpaper with people who do not have access to CCH ProSystem fx Engagement or the trial
balance database.
Trash . This folder contains deleted workpapers and tabs. If you delete a workpaper by mistake,
you can restore it to the appropriate tab.
Notes:
Knowledge Coach workpapers are not moved to Trash when deleted. When a
Knowledge Coach workpaper is deleted, it is removed from the binder.
You cannot delete or move a workpaper or a tab containing a workpaper if you are not
the Current Editor or Live Editor.
For more information about Current Editor rights, please see Chapter 6: Managing Workpapers on
page 313.
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Notes Summary View
The Notes Summary View displays all notes that exist in the open binder. To select Notes Summary
View, select one of the following:
Click the Notes Summary View tab at the bottom of the Binder.
Select View > Notes Summary View .
Select the Notes Summary View icon on the toolbar.
The Notes Summary View displays.

This view divides the notes and displays the responses nested under each note.
There are three types of notes:

Team Note . A team note can be addressed to all staff members assigned to the binder or to a
specific staff member.
Open Items. These workpaper notes are intended to communicate questions or comments.
Notes for Next Period . These notes are not cleared and are carried forward to the next
period's binder during the roll forward process. After the roll forward, the note becomes an open
item note.
The following status information for each note displays, if applicable:

Status. Open or Cleared.
From. Author of the note.
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To . Staff member to whom the note is directed.
Date created . The date and time the note or response was created.
Cleared By. The staff member who cleared the note.
Date Cleared . The date and time the note was cleared.
# of Responses. The number of responses recorded for each note.
Workpaper . The workpaper that this note was created for.
KC Title Year . The year that CCH released the KC title of the KC workpaper.
KC Title Name . The CCH industry title name of the KC workpaper.
The notes can be sorted by status to show open, cleared, or all notes. This is done by right-clicking the
Status column header and selecting the status to display.
For more information about adding and responding to notes, see Chapter 6: Managing Workpapers
on page 313.

Sign Off Summary View
The Sign Off Summary View displays a list of all the workpapers in the open binder and their sign-off
status. To select the Sign Off Summary View, select one of the following:
Click the Sign Off Summary View tab at the bottom of the Binder window.
Select the View > Sign Off Summary View from the menu.
Click the Sign Off Summary View icon on the toolbar.
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The Binder Window - Sign Off Summary View window displays.

Each workpaper can be assigned one of four statuses:

In Process. All workpapers that have not yet been signed off.
Ready for Review. All workpapers that have been signed off by a preparer only.
Reviewed . All workpapers that have been signed off by both a preparer and a reviewer.
2nd Reviewed . All workpapers that have been signed off by the 2nd Reviewer.
3rd Reviewed . All workpapers that have been signed off by the 3rd Reviewer. This only
displays if the number of reviewer sign offs selected in Firm Options is three or four.
4th Reviewed . All workpapers that have been signed ff by the 4th Reviewer. This only displays
if the number of reviewer sign offs selected in Firm Options is four.
Under each workpaper, the staff member that signed off is listed with the sign off date. If multiple
staff members signed off on the same workpaper, all names are shown in chronological order. The
following status information displays for each workpaper, if applicable:

Locked . The locked icon indicates the workpaper is locked. A locked workpaper is read-only.
Frozen . If the workpaper's Engagement links are frozen, a broken link icon displays in this
column. In a frozen workpaper, changes to the trial balance and the name and date properties
are not carried to the documents or reports.
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Workpaper Note . The note icon indicates that notes are attached to this workpaper.
Modified after Reviewer Sign Off. A modified icon displays if the workpaper has been
modified after a reviewer has signed off.
Notes:
If the option to flag workpapers that were modified after sign off is not selected in
Administrator, this column displays but the icon will not appear.
If you view a reviewed workpaper without making a change, we recommend that you do
not save the workpaper when you close it. If the option to flag workpapers modified after
sign off is selected in Administrator and you save an unchanged workpaper, the modified
icon will display even though you did not make changes.
The time may be inaccurate in a Shared File Room unless the time settings on the
computers are synchronized.

Diagnostics. For trial balances in the binder, the Diagnostics icon displays in this column if any
of the current period columns are out of balance or if a consolidated trial balance needs to be reconsolidated. If CCH ProSystem fx Knowledge Coach is licensed and any diagnostics have not
been cleared, such as missing workpapers, unanswered questions, unaddressed risks, etc., the
Diagnostics icon displays in this column.
File Modified Date . Displays the date and time the workpaper was last saved.
Notes:
Select View > Refresh to see the date the workpaper was most recently modified since
the last time you opened or refreshed the Binder window.
The time may be inaccurate in a Shared File Room unless the time settings on the
computers are synchronized.

KC Title Year . The year that CCH released the title of the KC workpaper.
KC Title Name . The CCH industry title name of the KC workpaper.
Current Editor (Non-Shared Local File Room). Displays the name of the staff member who has
Current Editor rights.
Live Editor (Shared Local File Room). Displays the name of the user who is currently editing
the workpaper.
Assigned To (Non-shared Local File Room). Displays the name of the staff member to whom
the workpaper will be assigned during the next synchronization.
Note : This column does not display when viewing a shared local file room. Workpaper
assignments are unnecessary when working with shared file rooms.
For more information about signing off and modifying workpapers after sign off, please see Chapter
6: Managing Workpapers on page 313.
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Current Editor View (Non-Shared Local File Rooms Only)
The Current Editor View shows all staff members assigned to the binder. Under each staff member's
name, the workpapers they have Current Editor rights to are listed. To select the Current Editor View,
do one of the following:
Click the Current Editor View tab at the bottom of the Binder window.
Select View > Current Editor View from the menu.
Click the Current Editor View icon on the toolbar.
The Binder Window - Current Editor View window displays.

Any workpaper not assigned to a staff member appears in the Unassigned section. The following
status information for each workpaper displays, if applicable.

Locked . The locked icon indicates a workpaper is locked. A locked workpaper cannot be edited.
Frozen . If the workpaper's Engagement links are frozen, a broken link icon displays in this
column. In a frozen workpaper, changes to the trial balance and the name and date properties
are not carried to the documents or reports.
Workpaper Note . The note icon indicates if any notes are attached to this workpaper.
Modified after Reviewer Sign Off. A modified icon displays if the workpaper has been
modified after a reviewer has signed off.
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Notes:
If the option to flag workpapers that were modified after sign off is not selected in
Administrator, this column displays but the icon will not appear.
If you view a reviewed workpaper without making a change to it, do not save the
workpaper when you close it. If the option to flag workpapers modified after sign off is
selected in Administrator and you save an unchanged workpaper, the Modified icon
displays.
The time is inaccurate in a Shared File Room unless the time on the computers are
synchronized.

Diagnostics. For trial balances in the binder, the Diagnostics icon displays in this column if any
of the current period columns are out of balance or if a consolidated trial balance needs to be reconsolidated. If CCH ProSystem fx Knowledge Coach is licensed and any diagnostics have not
been cleared, such as missing workpapers, unanswered questions, unaddressed risks, etc., the
Diagnostics icon displays in this column.
Prepared By. When a workpaper is signed off by a preparer, the preparer's initials display. If
more than one preparer signs off on the workpaper, the most recent preparer's initials display.
Reviewed By. When a workpaper is signed off by a reviewer, the reviewer's initials display. If
more than one reviewer signs off on the workpaper, then the most recent reviewer's initials
display.
2nd Reviewed By. When a workpaper is signed off by a second reviewer, the reviewer's initials
display. If more than one second reviewer signs off on the workpaper, then the most recent
second reviewer's initials display.
3rd Reviewed By. When a workpaper is signed off by a third reviewer, the reviewer's initials
display. If more than one third reviewer signs off on the workpaper, then the most recent third
reviewer's initials display. This only displays if the number of reviewer sign offs selected in Firm
Options is three or four.
4th Reviewed By. When a workpaper is signed off by a fourth reviewer, the reviewer's initials
display. If more than one fourth reviewer signs off on the workpaper, then the most recent fourth
reviewer's initials display. This only displays if the number of reviewer sign offs selected in Firm
Options is four.
File Modified Date . The date and time the workpaper was last saved.
Notes:
Select View > Refresh to see the date a workpapers was most recently modified since
the last time you opened or refreshed the Binder window.
The time is inaccurate in a Shared File Room unless the time on the computers are
synchronized.

KC Title Year . The year that CCH released the title of the KC workpaper.
KC Title Name . The CCH industry title name of the KC workpaper.
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Location . If a staff member has an Engagement profile on more than one computer, then the
computer name where the staff member has the Current Editor copy of the workpaper displays
here.
Assigned To . The name of the staff member to whom the workpaper will be assigned during
the next synchronization.
For more information about signing off and modifying workpapers after sign off, please see Chapter
6: Managing Workpapers on page 313.

Live Editor View (Shared File Rooms Only)
The Live Editor View shows all users who are currently editing a workpaper in a shared binder, and the
workpapers they are editing. To select the Live Editor View, do one of the following:
Click the Live Editor View tab at the bottom of the Binder window.
Select Vieiw > Live Editor View from the menu.
Click the Live Editor View icon on the toolbar.
The Binder Window - Live Editor View window displays.
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Any workpaper not being edited by a staff member appears in the Available section if the Host is the
Current Editor, or in the Unavailable section if the Host is not the Current Editor. The following status
information for each workpaper displays, if applicable.

Locked . The locked icon indicates a workpaper is locked. A locked workpaper cannot be edited.
Frozen . If the workpaper's Engagement links are frozen, a broken link icon displays in this
column. In a frozen workpaper, changes to the trial balance and the name and date properties
are not carried to the documents or reports.
Workpaper Note . The note icon indicates if any notes are attached to this workpaper.
Modified after Reviewer Sign Off. A modified icon displays if the workpaper has been
modified after a reviewer has signed off.
Notes:
If the option to flag workpapers that were modified after sign off is not selected in
Administrator, this column displays but the indicator flag does not.
If you view a reviewed workpaper without making any changes, we recommend that you
do not save the workpaper when you close it. If the option to flag workpapers modified
after sign off is selected in Administrator and you save an unchanged workpaper, the
modified icon will display even though you did not make changes.

Diagnostics. For trial balances in the binder, the Diagnostics icon displays in this column if any
of the current period columns are out of balance or if a consolidated trial balance needs to be reconsolidated. If CCH ProSystem fx Knowledge Coach is licensed and any diagnostics have not
been cleared, such as missing workpapers, unanswered questions, unaddressed risks, etc., the
Diagnostics icon displays in this column.
Prepared By. When a workpaper is signed off by a preparer, the preparer's initials display. If
more than one preparer signs off on the workpaper, the most recent preparer's initials display.
Reviewed By. When a workpaper is signed off by a reviewer, the reviewer's initials display. If
more than one reviewer signs off on the workpaper, then the most recent reviewer's initials
display.
2nd Reviewed By. When a workpaper is signed off by a second reviewer, the reviewer's initials
display. If more than one second reviewer signs off on the workpaper, then the most recent
second reviewer's initials display.
3rd Reviewed By. When a workpaper is signed off by a third reviewer, the reviewer's initials
display. If more than one third reviewer signs off on the workpaper, then the most recent third
reviewer's initials display. This only displays if the number of reviewer sign offs selected in Firm
Options is three or four.
4th Reviewed By. When a workpaper is signed off by a fourth reviewer, the reviewer's initials
display. If more than one fourth reviewer signs off on the workpaper, then the most recent fourth
reviewer's initials display. This only displays if the number of reviewer sign offs selected in Firm
Options is four.
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File Modified Date . The date and time the workpaper was last saved.
Notes:
Select View > Refresh to see the date a workpaper was most recently modified since
the last time you opened or refreshed the Binder window.
The time is inaccurate in a Shared File Room unless the time on the computers are
synchronized.

KC Title Year . The year that CCH released the title of the KC workpaper.
KC Title Name . The CCH industry title name of the KC workpaper.
Location . If a staff member has an Engagement profile on more than one computer, then the
computer name where the staff member has the current copy of the workpaper displays here.

Diagnostics Pane
The Diagnostics Pane displays below the Binder Pane. The Diagnostics Pane is dockable, so you can
click and drag it to any location on your screen.

When a trial balance or Knowledge Coach workpaper with a diagnostic is selected in the Binder Pane,
the diagnostic information displays in the Diagnostics Pane. This information includes the following:

Diagnostic Type . The type of diagnostic associated with the selected workpaper.
Diagnostic Description . The description of the diagnostic associated with the selected
workpaper.
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Notes Pane
Below the Binder Pane is the Notes Pane. The Notes Pane is dockable, so you can click and drag it to
any location on your screen.

When a workpaper with a note is selected in the Binder pane, the note's information displays in the
Notes Pane. Responses are nested below the note. This note information includes the following:

Note Type . The note icon that displays varies depending on the note type. The three note
types are as follows:
Two people on top (Team Note)
An exclamation point on top (Open Item)
A clock on top (Note for Next Period)

Subject. The short description of the note.
Number of Responses. The number of responses recorded for each note.
From. Author of the note.
To . Staff member to whom the note is directed.
Date Created . The date and time the note or response was created.
Cleared By. The staff member who cleared the note.
Date Cleared . The date and time the note was cleared.
You can double-click a note to open the Workpaper Note Detail dialog. From this dialog you read,
respond to, and clear the note. See Chapter 6: Managing Workpapers on page 313, for more
information on this dialog.
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Shortcut Bar
The Shortcut Bar provides quick access to many Engagement functions. The Shortcut Bar displays to
the left of the selected view in the Binder pane.

The Shortcut Bar displays by default. It can be re-sized, minimized, or closed. If the Shortcut bar is
closed, you can open it by selecting View > Shortcut Bar .
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Shortcuts Pane
The Shortcuts pane displays shortcuts to commonly used Engagement features and the Knowledge
Coach Web site.

Workpapers. Displays the Binder window where you can select the Binder View, Notes
Summary View, Sign Off Summary View, or Current Editor View.
Binder Snapshot. Displays diagnostic information for the binder. The Tip of the Day also
displays in this view. See the next section, Using the Binder Snapshot, for additional
information.
Trial Balance Snapshot. Displays a diagnostic summary of all the trial balances in a binder.
The Tip of the Day also displays in this view. See Using the Trial Balance Snapshot on
page 154 for additional information.
Knowledge Coach Web site . Links to the Knowledge Coach Web site, where you can
download Knowledge Coach content and information.
Confirmation.com. Links to the Confirmation.com electronic audit confirmation service.
CCH Axcess Dashboard . If CCH Axcess is installed, a shortcut to Dashboard is also installed.
Engagement Organizer . Launches Engagement Organizer in a web browser, where you can
efficiently request, receive, and track the status of documents from clients.

Tax Pane
If CCH ProSystem fx Tax is installed, the Tax pane allows you to launch up to five installed versions
of Tax directly from the Shortcut bar.

Note : If CCH ProSystem fx Tax is not installed, the Tax pane does not display.

Guidance Pane
The Guidance pane displays links to useful resources on the internet.

CCH® IntelliConnect®. Links to the IntelliConnect tax research platform, which gives you
unprecedented access to the industry's best content.
CCH Accounting Research Manager . Links to online analytical accounting, auditing, and
SEC information databases.
Knowledge Base . Links to the Knowledge Base page on the Engagement Support site.
Live Chat. Launches the Live Chat page on the Engagement Support site.
FAQs. Links to Frequently Asked Questions about using Engagement.

Using the Binder Snapshot
The Binder Snapshot allows you to view diagnostic information for binders. The Tip of the Day also
displays in this view. To switch to the Binder Snapshot view, select one of the following:
Click the Binder Snapshot icon on the Shortcuts bar.
Select View > Binder Snapshot.
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The Binder Snapshot view displays the following panes:

My Workpapers. Lists workpaper links which display alongside workpaper icons, the index,
and the name of workpapers of which the user is the Current Editor. You can also use the links
to open the workpapers.
Workpapers Count. Displays the number of workpapers in the categories below. You can
select the category links to display the particular section of the workpapers in the Binder view.
Filed workpapers
Unfiled workpapers
Workpapers in Conflict section
Published workpapers
Workpapers in Trash
Total Workpapers

Notes/Replies. Displays the number of workpaper notes/replies in each category listed below.
You can select the category links to display the particular section of the Notes Summary View in
the Binder window.
Team notes/replies
Open item notes/replies
Notes for next period/replies

Sign off Status. Displays the number of workpapers in each category listed below. You can
select the category links to display the particular section of the Sign Off Summary View of the
Binder window.
In process
Ready for review
Reviewed
2nd Reviewed
3rd Reviewed (if the number of reviewer sign offs in Firm Options is three or four)
4th Reviewed (if the number of reviewer sign offs in Firm Options is four)
Modified after reviewed

Note : If the option to flag workpapers that were modified after sign off is not selected in
Administrator, Modified after reviewed does not display.
Tip of the Day. Displays suggestions for using the program more efficiently. The Previous and
Next buttons allow you to navigate the tips. You can hide the Tip of the Day by clicking Hide
Tips. To show the tips again, click Show Tips.
Note : You can customize the Tip of the Day items to show tips that are specific to your
firm's operations. See Managing the Tip of the Day for more details.

Refreshing the Binder Snapshot Window
You can refresh the Binder Snapshot panes by clicking the Refresh button on the upper-right corner
of the Binder Snapshot window.
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Displaying Binder Snapshot as the Default Window
To display the Binder Snapshot as the default window when a binder is opened, select Tools >
Options and then, on the General tab, check the Binder Snapshot on binder open box.

Opening Workpapers Inside/Outside
When you open a workpaper inside CCH ProSystem fx Engagement, the workpaper displays either
under or to the right of the Binder window. To set the location, select View > Workpaper Preview. You
cannot make changes to a workpaper you are viewing inside. This feature is for online review only.
You can view and edit a workpaper in the application used to create it. This is referred to as viewing
the workpaper outside CCH ProSystem fx Engagement. For information about opening workpapers
inside and outside, see Chapter 6: Managing Workpapers on page 313.

Refreshing the Window
Changes you make to the contents of the binder should be reflected in the Binder window as you
make them. If you do not see changes you have made, you can refresh the window by doing the
following:
Select View > Refresh .
Press F5 .
Click the Refresh button on the toolbar.

Opening Multiple Binders
You can open multiple binders. After you have opened one binder, select CCH ProSystem fx
Engagement > File Room from the Workpaper menu. Find and open the other binder. You can
switch between binders or back to the File Room from the Workpaper menu. The menus and toolbars
may change depending on the active binder.

Important: Do not drag Trial Balance (TB) Reports or Journal Entry (JE) Reports to other binders,
as these types of files are specific to the trial balance.
Note : When you have multiple binders open and you open more than one Excel® workpaper
created from a rolled forward binder or the same binder template, you can edit only the first
workpaper opened. The other copies are read-only.
Tip : Clicking the Restore Down button on the active window sizes the window so it does not fill
the entire screen. You can drag a workpaper from one binder to another.
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Accessing Trial Balance Functions
In the Binder Index window, use the trial balance command on the menu bar to access any of the
following trial balance functions:
TB Column Setup
Import Conversion Wizard
Consolidate TB
Funds Setup
Paste Funds Import
Paste TB Import
Classifications
Account Groupings
Chart of Accounts
QuickView
Quiklink/Desktop Updates Status
Journal Entry Summary
Add Journal Entry
Write Up Journal Entry
For more information on these functions, see Chapter 5: Using the Trial Balance on page 150.

Creating and Modifying Workpaper Tabs
Workpaper tabs allow you to group related workpapers in a binder. An index system allows you to
assign page numbers to workpapers and tabs. These two tools are designed to reflect the way you
organize workpapers in the physical engagement binders you currently use. The following sections
describe the procedures associated with workpaper tabs.

Adding Workpaper Tabs
To add a new tab to a binder, do the following:

1. In the Binder Index, click where you want to add the new tab.
2. Do one of the following:
Select File > New > Tab .
Right-click the item and select New Tab from the pop-up menu.
Click the New Tab button on the toolbar.
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The New Tab dialog displays.

3. Complete the New Tab dialog as follows:
In the Index # field, type the index number to assign to the tab. This field is optional.
In the Name field, type the name for the tab. This field is required.

Note : The index number and name combination must be unique within the binder.
4. Click OK. The new tab displays in the Binder Index.

Changing and Viewing Workpaper Tab Properties
To change the name or index number of a tab or to view information about it, do the following:

1. In the Binder Index, click the pertinent tab.
2. To display the Tab Properties dialog, do one of the following:
Select File > Properties.
Right-click the tab you selected and select Properties from the pop-up menu.
Click the Properties button on the toolbar.

3. Change the name or index number, if needed. You can also view these tab statistics:
The number of tabs and workpapers stored in the selected tab.
The name of the person who created the tab.
The date and time the tab was created.
The name of the person who last modified the properties and when.

4. Once finished, click OK.

Creating Workpaper Tab Notes
CCH ProSystem fx Engagement provides a platform to create, respond to, and manage your notes.
You can create three types of notes for workpapers and binder tabs: Team Notes, Open Items, and
Notes for Next Period. For more information, see Workpaper and Workpaper Tab Notes on
page 376.

Copying Tabs Between Binders
You can copy tabs to another binder by dragging them or by using the Copy and Paste commands.
When you copy tabs, the workpapers and tabs within that tab are also copied. To copy individual
workpapers, see Chapter 6: Managing Workpapers on page 313.

Note : You cannot move items from one binder to another.
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To copy workpaper tabs, do the following:

1. Open the binder with the tab you want to copy.
2. Open the binder where you want to place the tab. For instructions on opening multiple binder
windows, see Opening Multiple Binders on page 95.
3. Select the tab you want to copy, then do one of the following:
Select Edit > Copy.
Drag the tab to the destination.
Right-click the tab and select Copy from the pop-up menu.

4. In the binder window where you want to place the tab, do the following:
To place the tab in the first level, drag or paste the tab to the binder icon at the top of the
Binder Index.
To place the tab within another tab, drag or paste the tab to the icon of the tab where you
want to put it.

Notes:
If you copy a tab into a binder, the name of the new tab and workpaper begin with
the words Copy of if that same tab or workpaper exists in the binder. You can
rename the tab or workpaper using the Properties dialog.
Copying a tab between binders may cause the links within the workpapers and
reports to fail because the links are pointing to a specific trial balance. Trial
balance and journal entry reports should not be copied to another binder, as they
will not refresh properly.
The Selected Workpapers Properties dialog displays options for every workpaper in the tab.

5. Repeat this procedure for each tab you want to copy.

Deleting Workpapers and Workpaper Tabs
You can delete any tab, except the Unfiled Workpapers, Conflicts, Published Workpapers, and
Trash tabs. Deleted items remain in the Trash until you empty it. You can recover items from the
trash as needed. When the Trash is emptied, any workpapers and tabs in it are deleted permanently.
You can send a workpaper to the trash folder by selecting it and then doing one of following:
Press the Delete key.
Select Edit > Delete .
Right-click and select Delete from the pop-up menu.
Drag it to the Trash icon.
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Important:
When you delete a Knowledge Coach workpaper, it is permanently deleted. It is not sent
to the Trash.
When you select a foundation Knowledge Coach workpaper to be deleted, all Knowledge
Coach workpapers for the selected title within the binder are selected to be deleted.
When you delete a related single audit workpaper, all workpapers for the associated
major program will also be permanently deleted. You must also delete the major
program from the KBA-101S workpaper or the related foundation workpapers will
automatically re-insert each time you insert a Knowledge Coach workpaper.

Notes:
You cannot delete or restore a workpaper if you are not the Current Editor.
You cannot delete a tab that contains a workpaper for which you are not Current Editor.
If you delete a workpaper and other staff members have a copy of it, the next time you
synchronize binders with the staff members, their copies of the workpaper are moved to
the Trash folder.
When you delete a workpaper, it goes into the Trash section of the binder. You can recover a deleted
workpaper by performing one of the following actions:
Highlight the workpaper and select Workpaper > Restore from Trash .
Right-click the workpaper and select Restore from Trash from the pop-up menu.
You can restore all workpapers to their original locations by right-clicking the Trash icon and selecting
Restore All, or by selecting File > Restore All.

Notes:
Knowledge Coach workpapers cannot be restored from the Trash.
You can restore workpapers only if you are the Current Editor or have been granted rights to
restore other staff members' workpapers.

Sharing and Distributing Binders
Because CCH ProSystem fx Engagement binders are electronic, they can be easily shared and
distributed. There are three methods you can use to share binders. The method you choose depends
on whether you are using a network (in the office), on a peer-to-peer network (out in the field), or
neither.
This section describes how you can manage your workpaper flow through your main office server,
using the Packaging feature, and by synchronizing binders.

Using Shared Local File Rooms
Shared local file rooms allow multiple Engagement users to work directly with workpapers in the same
binder without synchronizing with a central file room, checking out workpapers, or assigning
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workpapers. To work with shared file rooms, the option must be enabled for your firm in Administrator,
and you must belong to a staff group that allows sharing of local file rooms.
A Host selects to share his or her local file room, and then other users can log in to the shared file
room, see Logging In to Engagement on page 21. Users can open any workpaper in the Host's file
room. If the Host is not Current Editor of a workpaper, the workpaper is read-only to all users. If the
Host is Current Editor of a workpaper, then the first user to open it becomes the "Live Editor" and is
able to edit and save it. Other users can view a read-only copy of the workpaper until the Live Editor
closes it.

Notes:
Engagement does not support sharing local file rooms between different locales (for example,
US and Australia).
Engagement does not support the same user simultaneously logging in to a shared file room
from multiple computers.

Sharing a Local File Room
To share your local file room as a host, file room sharing must be enabled in Administrator. Also, you
must belong to a staff group that allows sharing of local file rooms.

Note : You can open a binder containing Knowledge Coach workpapers, but you cannot edit
Knowledge Coach workpapers within a Shared File Room environment.
To share a file room, do the following:

1. Log in to Engagement as either Office or Field.
2. Do one of the following:
Right-click the Local File Room icon or anywhere in the file room frame and select
Share File Room.
Select Tools > Share File Room.

3. Click OK on the message stating that the file room has been successfully shared.
To stop sharing a file room, do the following:

1. Log in to Engagement as either Office or Field.
2. Do one of the following:
Right-click the Local File Room icon or anywhere in the file room frame and select Stop
Sharing File Room.
Select Tools > Stop Sharing File Room.

3. Click OK on the message stating that sharing of the file room has been successfully stopped.
Note : You cannot stop sharing your local file room if another user is currently logged in.

Chapter 4: Creating and Using Binders • 100

Editing Workpapers in a Shared File Room
Working with workpapers in a shared file room is similar to working in your own local file room. When
you open a binder in the Host's local file room, the Binder View displays.
The Live Editor column displays the current status of each workpaper. The following statuses are
displayed:

(User Name) . The user whose name displays is currently the Live Editor of the workpaper. You
can view a read-only copy of the workpaper until the Live Editor closes it.
<Available>. The local file room's Host is the Current Editor of the workpaper, and no other
users are currently working on the workpaper. These workpapers are available for you to open
and edit.
<Unavailable>. The Host is not Current Editor of the workpaper.
Click on any workpaper with <Available> displayed in the Live Editor column to edit the workpaper.
Close the workpaper when you finish editing it. There is no synchronization or check-in required.

Note : In a Shared File Room, workpapers that have not been opened by any user will appear in
bold font. Once any user opens a workpaper, that workpaper will not appear bold the next time
users access the Shared File Room.

Office Network Environment - Central File Room
When an Engagement staff member is attached to a network, the central file rooms can be used to
share and distribute binders with anyone on the network. The central file rooms are set up in the
Administrator module by the person responsible for the implementation of CCH ProSystem fx
Engagement.
For information on setting up the central file room, see Chapter 3: Administrator.
When you log in to CCH ProSystem fx Engagement connected to the Office, the program displays
the central file rooms that have been set up. When you double-click the central file room or right-click
and select Connect, CCH ProSystem fx Engagement checks to see if you are connected to the
server. If you are not connected, that central file room displays with a red X mark.
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Initial Synchronizing to the Central File Room
The synchronization feature copies a binder from the local file room to the central file room or from
the central file room to the local file room.

Note : Before using the Synchronize Binder Wizard or Express Synchronization, you must close all
workpapers within the binder. A closed binder selected for synchronization can be opened.
Notes for Knowledge Coach Users:
If any related Knowledge Coach workpapers are selected for check in, check out, or
synchronization, all related and foundation Knowledge Coach workpapers will be automatically
selected for synchronization.
When selecting which workpapers to synchronize, consider that information that flows from one
non-foundation workpaper to another non-foundation workpaper may not be visible to both
users if the source and target workpaper are not synchronized together. You will have to
manually select to synchronize other non-foundation related workpapers, as needed.
When synchronizing a binder to the central file room for the first time, do the following:

1. Select the binder in the local file room and do one of the following to open the Synchronize
Binder Wizard:
Select Tools > Synchronize Binder .
Right-click the binder and select Synchronize Binder from the pop-up menu.
Click the Synchronize Binder toolbar button.

2. Click Next on the Welcome dialog to open the Select a Synchronization Target dialog.

Note : If you do not want to display the Welcome dialog again, check the Do not show
this Welcome page again box on the Welcome dialog.
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3. Select the central file room with which to synchronize.
4. Click Next. The Synchronize Entire Binder or Selected Workpapers screen displays.
5. Select one of the following:
Synchronize entire binder . Synchronizes the entire binder, including all workpapers.
Synchronize only selected workpapers. Synchronizes only the workpapers you
select for synchronization.
Note : If any related Knowledge Coach workpapers are selected for synchronization,
all related and foundation Knowledge Coach workpapers will be automatically
selected for synchronization.
6. Click Next. The Check In Workpapers dialog displays.
7. Select the workpapers you would like to check in to the central file room. When you check the
workpaper in, you no longer have Current Editor rights to this workpaper in the local file room.
To select workpapers, click the Plus sign (+) to expand the view, and then do one of the
following:
Select all the workpapers by checking the box next to the binder.
Select all the workpapers in a section by checking the box next to the workpaper tab.
Select specific workpapers by checking the box next to the workpapers.

8. If you are synchronizing the entire binder, continue to step 10. If you are synchronizing only
selected workpapers, click Next. The Synchronize Workpapers from your LOCAL file room
dialog displays.
9. Click the plus sign to expand the view, and then select workpapers to synchronize with the
central file room by doing one of the following:
Select all the workpapers by checking the box next to the binder.
Select all the workpapers in a section by checking the box next to the workpaper tab.
Select specific workpapers by checking the box next to the workpapers.

10. Click Next. The Completing the Synchronization Wizard dialog displays. This dialog displays a
summary of your selections. If you check the box at the bottom of the window, the copy of the
binder in your local file room automatically opens after the synchronization is finished.
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11. Click Synchronize . The Synchronization Job Queue dialog displays.
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The Synchronization Job Queue shows the progress and estimated time left of the
synchronization. You may click Hide to close the dialog. The synchronization process continues.
The synchronization steps copy the binder from the local file room to the selected central file room.
The same steps can be taken to copy the binder from the central file room to the local file room.
If errors occur during synchronization, workpapers that were successfully transferred prior to the error
will not be rolled back. This will save time on the next synchronization. In the case of Knowledge
Coach, if all Knowledge Coach workpapers, both related and independent, have not successfully
transferred then they will all roll back together to maintain data integrity.

Subsequent Synchronizing to the Central File Room
After a binder has been synchronized to the central file room, there are multiple methods for
subsequent synchronization.

Note for Knowledge Coach Users: If any related Knowledge Coach workpapers are selected
for check in, check out, or synchronization, all related and foundation Knowledge Coach
workpapers will be automatically selected for synchronization.
Synchronize Binder Wizard . When using the Synchronize Binder Wizard as described above
for subsequent synchronization, you can also check out workpapers.
Synchronize selected workpapers. You can select specific workpapers to synchronize
without synchronizing the entire binder. Within an open binder, select the workpapers to
synchronize and then select Workpapers > Synchronize , or right-click the workpapers and
select Synchronize Workpaper . You can also select Check In or Check Out to transfer the
Current Editor rights to or from the central file room while in the open binder.
Express Synchronization . Automatically synchronizes the binder in the local file room and the
central file room, without opening the wizard. You do not have the option to check workpapers in
or out.
Select the binder in the local file room and do one of the following:
Select Tools > Express Synchronization .
Right-click the binder and select Express Synchronization .
Click the Express Synchronization toolbar button.

Auto express synchronize binder on open . Select Tools > Options. On the General tab,
you can select to automatically synchronize a binder upon opening it.
Auto express synchronize binder on close . Select Tools > Options. On the General tab,
you can select to automatically synchronize a binder upon closing it
Check Out All Workpapers (Non-Shared Local File Rooms) . With one click you can check
out all available workpapers and synchronize the full binder with the Central File Room.
Workpapers not eligible for check out are those checked out by others or in the Conflicts,
Published Workpapers, or Trash folders. Select a binder in either the Local File Room or the
Central File Room, and then click the Check Out All Workpapers button on the toolbar, or
right-click the selected binder and select Check Out All Workpapers, or select Tools >
Check Out All Workpapers.
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Check In All Workpapers (Non-Shared Local File Rooms) . If you are working from your
Local File Room, you can check in all available workpapers into the central file room.
Workpapers not eligible for check in are those in the Conflicts, Incompatible Workpapers,
Published Workpapers, or Trash folders. Select the binder with the workpapers to check in, and
then click the Check In All Workpapers button on the toolbar, or right-click the selected binder
and select Check In All Workpapers, or select Tools > Check In All Workpapers.
All of these methods, except Check In All Workpapers, will synchronize changes from both locations
(local file room and central file room) simultaneously. Changes made in the local file room are
synchronized to the central file room and changes made in the central file room are synchronized to
the local file room. With Check In All Workpapers, changes made in the central file room will
synchronize to the local file room if the workpaper already exists in the local file room
If errors occur during synchronization, workpapers that were successfully transferred prior to the error
will not be rolled back. This will save time on the next synchronization. In the case of Knowledge
Coach, if all Knowledge Coach workpapers, both related and independent, have not successfully
transferred then they will all roll back together to maintain data integrity.

Synchronizing a Binder from the Central File Room
The Synchronization feature also allows staff members assigned to a binder to copy or check out from
the central file room a binder that is not currently in their local file room.
The binder will synchronize first and will display in the Local File Room within a few seconds. It can
then be opened while the workpapers are still synchronizing. If you select to open a finalized binder
that is synchronizing, it will appear as in process until synchronizing is complete.
Once the synchronization of an open binder completes the binder will refresh and you will see the
updated information.

Notes for Knowledge Coach Users:
If any related Knowledge Coach workpapers are selected for check in, check out, or
synchronization, all related and foundation Knowledge Coach workpapers will be automatically
selected for synchronization.
When selecting which workpapers to synchronize, consider that information that flows from one
non-foundation workpaper to another non-foundation workpaper may not be visible to both
users if the source and target workpaper are not synchronized together. You will have to
manually select to synchronize other non-foundation related workpapers, as needed.
To check out a binder from the central file room, do the following:

1. Select the binder in the central file room and do one of the following:
Select Tools > Synchronize Binder .
Right-click the binder and select Synchronize Binder from the pop-up menu.
Click the Synchronize Binder button on the toolbar.
The Synchronize Binder Wizard dialog displays.
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2. Click Next on the Welcome to the Synchronization Binder dialog. The Synchronize Entire
Binder or Selected Workpapers dialog displays.
3. Select one of the following:
Synchronize entire binder . Synchronizes the entire binder, including all workpapers.
Synchronize only selected workpapers. Synchronizes only the workpapers you
select for synchronization.
Note : If any related Knowledge Coach workpapers are selected for synchronization,
all related and foundation Knowledge Coach workpapers will be automatically
selected for synchronization.
4. Click Next. The Check OUT Workpapers (Receive Current Editor Rights) screen displays.
5. Click the plus sign (+) to expand the view, and then select workpapers to check out to your local
file room by doing one of the following:
Select all workpapers by checking the box next to the binder.
Select all workpapers in a section by checking the box next to the workpaper tab.
Select specific workpapers by checking the box next to the workpaper.

6. If you are synchronizing the entire binder, go to step 8. If you are synchronizing only selected
workpapers, click Next. The Synchronize Workpapers (REMOTE File Room) dialog displays.
7. Click the plus sign (+) to expand the view and then select workpapers to synchronize by doing
one of the following:
Select all workpapers by checking the box next to the binder.
Select all workpapers in a section by checking the box next to the workpaper tab.
Select specific workpapers by checking the box next to the workpaper.

8. Click Next. The Completing the Synchronization Wizard dialog displays a summary of your
selections. If you check the box at the bottom of the dialog, the binder automatically opens after
the synchronization is finished.
9. Click Synchronize to copy the binder from the central file room to your local file room. If the
client folder does not already exist in your local file room, it is also copied. The Synchronization
Job Queue dialog displays, showing the status and estimated time left of the synchronization.
10. You can click Hide to close the dialog. The synchronization process continues even if the dialog
is hidden.
If errors occur during synchronization, workpapers that were successfully transferred prior to the error
will not be rolled back. This will save time on the next synchronization. In the case of Knowledge
Coach, if all Knowledge Coach workpapers, both related and independent, have not successfully
transferred then they will all roll back together to maintain data integrity.
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Peer-to-Peer Network Environment - Direct Synchronization
Engagement staff members who are assigned to the same binders can share and distribute binders
directly with one another when they are connected on a peer-to-peer network. When a binder staff
member logs in using the Office or Field location, the program displays the name of each staff
member who is set up and active in the Administrator module in the Staff tab of the File Room.
In addition, you can synchronize binders with staff members displayed on the Buddy List tab. When
you double-click a staff member's name, Engagement tries to connect to the staff member. If it
cannot connect, you receive a message stating that the program was unable to connect to the
computer.

Synchronization to Another User's Local File Room
When you are logged in to CCH ProSystem fx Engagement in the Field location, the synchronization
feature copies a binder from one user's local file room to another user's local file room.
Before using the Synchronize Binder Wizard or Express Synchronization, you must close all
workpapers within the binder. A closed binder selected for synchronization can be opened.

Notes for Knowledge Coach Users:
If any related Knowledge Coach workpapers are selected for check in, check out, or
synchronization, all related and foundation Knowledge Coach workpapers will be automatically
selected for synchronization.
When selecting which workpapers to synchronize, consider that information that flows from one
non-foundation workpaper to another non-foundation workpaper may not be visible to both
users if the source and target workpaper are not synchronized together. You will have to
manually select to synchronize other non-foundation related workpapers, as needed.
If synchronizing with a remote file room, all Knowledge Coach workpapers must be closed in the
remote binder in order to synchronize any Knowledge Coach workpapers.
To synchronize a binder with another user, do the following:

1. Select the binder in the local file room, and do one of the following:
Select Tools > Synchronize Binder .
Right-click the binder and select Synchronize Binder from the pop-up menu.
Click the Synchronize Binder toolbar button.
The Synchronize Binder Wizard displays.

2. Click Next on the Welcome dialog. The Select a Synchronization Target screen displays.
3. Select the staff member to synchronize with from either the Staff or Buddy List tab. If the
Existing Location field is grayed out, browse to the user's alternate location. A staff member
can have an Engagement profile on multiple computers, and you can select from any existing
location or an alternate location when synchronizing the binder with the staff member.
4. Click Next. If the staff member is not assigned to the binder and you have the staff group right
to modify binder properties, you are given the option of assigning the staff member to the
binder. Click Yes to assign the staff member.
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5. Select one of the following from the Synchronize Entire Binder or Selected Workpapers
screen:
Synchronize entire binder . Synchronizes the entire binder, including all workpapers.
Synchronize only selected workpapers. Synchronizes only the workpapers you
select for synchronization.
Note : If any related Knowledge Coach workpapers are selected for synchronization,
all related and foundation Knowledge Coach workpapers will be automatically
selected for synchronization.
6. Click Next. If you are the Current Editor of the binder, the Assign Workpapers screen displays.
Select the workpapers to assign to the staff member by clicking the plus sign (+) to expand the
view and do one of the following:
Select all the workpapers by checking the box next to the binder.
Select all the workpapers in a tab by checking the box next to the tab.
Select specific workpapers by checking the box next to the workpapers.

7. Click Next. If you are synchronizing the entire binder, continue to step 8. If you are
synchronizing only selected workpapers, the Synchronize Workpapers (LOCAL File Room)
dialog displays. Select the workpapers to synchronize. Click the plus sign (+) to expand the
view and then select workpapers by doing one of the following:
Select all workpapers by checking the box next to the binder.
Select all workpapers in a section by checking the box next to the workpaper tab.
Select specific workpapers by checking the box next to the workpaper.

8. Click Next. A summary of your selections displays. If you check the box at the bottom of the
dialog, the copy of the binder in your local file room opens automatically after the
synchronization is finished.
9. Click Synchronize . The synchronization steps copy the binder from one local file room to
another local file room.
Notes:
After synchronization is completed, you no longer have Current Editor rights to the
workpapers you assigned to another staff member.
You can alternatively assign workpapers to another staff member before
synchronization. Current editor rights are transferred automatically upon a subsequent
synchronization.
The Synchronization Job Queue dialog displays, showing the status and estimated time left of
the synchronization.

10. You can click Hide to close the dialog. Synchronization continues.
If errors occur during synchronization, workpapers that were successfully transferred prior to the error
will not be rolled back. This will save time on the next synchronization. In the case of Knowledge
Coach, if all Knowledge Coach workpapers, both related and independent, have not successfully
transferred then they will all roll back together to maintain data integrity.
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Resolving Synchronization Conflicts
The Synchronization Conflicts dialog allows you to resolve workpaper conflicts you may encounter
when synchronizing or receiving a binder that has had a workpaper or trial balance restored or had its
Current Editor changed.
Choose from the following options:

Local wins. Choosing this option retains the local file room copy and replaces the remote
location's copy with a copy from the local file room.
<Computer Name> wins. Choosing this option causes the local workpaper to be replaced by
the copy from the selected computer. The local copy of the workpaper is permanently removed.
Undecided . Choosing this option causes the copy from the other computer to be filed on the
Conflict tab and the local copy to remain filed in its current tab. .
The Conflicts dialog has an option allowing you to decide on an individual basis the action to be
taken on a workpaper. You can also decide globally on an action for all workpapers. You have an
option to view details for both workpapers in conflict, but the workpapers cannot be edited.
If CCH ProSystem fx Knowledge Coach is licensed and there are multiple instances of
single-instance-limited Knowledge Coach workpapers between the binders being synchronized, the
synchronization will be canceled.

Opening Workpapers in the Conflicts Tab
After synchronization finishes, you can open workpapers on the Conflicts tab for resolution. The titles
of Workpapers with conflicts are preceded by (C), and these workpapers are read-only.

Notes:
Workpapers that have a matching conflict workpaper in the Conflicts tab cannot be assigned
until the conflict is resolved.
Knowledge Coach workpapers shown in the Duplicate workpapers not allowed section of the
Synchronization Conflicts dialog do not appear under the Conflicts tab.
You can right-click the item in the Conflicts tab and select one of the following actions from the
pop-up menu.
Open the workpaper in a read-only state (view outside).
Delete the conflicting workpaper.
File the selected workpaper, which opens the Conflicts dialog for resolution of the workpaper's
conflict.
View workpaper properties.
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View Synchronization History
The Synchronization History option allows you to easily access detailed information about the
Synchronization History from within Engagement. You can review, print, or save the Synchronization
History using the following options:
For a local file room binder, you can access the history from the Information tab in Binder
Properties in the Workpaper Management module.
For a central file room binder, you can access the history from the Information tab in Binder
Properties in the Workpaper Management module or the Administrator module.
An entry is made to the history table every time a binder synchronizes with a central file room or with
another staff member, every time a binder package is created or received, and every time a packaged
binder is backed up or restored. The entry includes whether or not a synchronization was successful or
not.

Non-Network Environment - Binder Packages
If you are not on a network or need to email a binder to a binder staff member, create a binder
package. Do not synchronize to a central file room or to another staff member's local file room.

Creating a Binder Package
The following procedure creates a binder package that you can save as a file or send as an
attachment to an email message. Close the binder before you create the binder package.
To create a binder package, do the following:

1. In the local file room window, select the binder you want to distribute.
2. Do one of the following:
Select Tools > Create Binder Package .
Right-click the binder and select Create Binder Package .
Click the Create Binder Package toolbar button.
Select Send To on the File menu.
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The Create Binder Package dialog displays.

3. The Create Binder Package dialog displays the following options:
Include all workpapers. Preselects all of the workpapers, including those that are in
the Trash. This option also includes all newly created workpapers when local file rooms
receive the binder package. This is the default selection.
Include selected workpapers. Allows you to select specific workpapers, except items
in the Trash folder. This option does not include newly created workpapers.
Note : Individual Knowledge Coach workpapers cannot be selected for creating a binder
package. If you are creating a binder package with at least one Knowledge Coach
workpaper selected, all Knowledge Coach workpapers in the binder must be selected.
4. If you select the Include selected workpapers option, select the workpapers to include in the
binder package. Click the Plus sign (+) to expand the view and select workpapers using one of
these methods:
Select all the workpapers by checking the box next to the binder.
Select all the workpapers in a tab by checking the box next to the tab.
Select specific workpapers by checking the box next to the workpapers.
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5. Select how you want to distribute the binder package.
If you want to save the binder package as a file, select the Save package to a file
option. Verify the path, file name, and file size of the binder file. You can change the
path by clicking Browse .
If you want to send the binder package as an email attachment, select the Send
package via email option. The system uses a default file name for the attachment.

Note : To use email features, you need a MAPI-compliant email system. These systems
include Microsoft ® Exchange, Microsoft ® Mail, and Internet SMTP/POP3.
6. Click OK. If you are saving the binder package, the file is created according to the path you
specified. If you are sending the binder package through email, a new email message displays
with the binder package file as an attachment.

Receiving a Binder Package
After a binder package has been created, other binder staff members can receive the file. When you
are not in a network /environment or synchronization is not enabled for the central file room, this is
how you share binders with other binder staff members.

Notes:
When you receive a binder, a signature change may occur, which causes the binder's Dynalink
to be broken. To reconfigure the Dynalink, see Chapter 5: Using the Trial Balance on
page 150.
If you are using a flash drive or USB drive, copy the binder package to the hard drive of the
computer before receiving it.
To receive a binder package, do the following:

1. Do one of the following to open the Receive Binder Package dialog:
Select Tools > Receive Binder Package .
Right-click a binder and select Receive Binder Package from the pop-up menu.
Click the Receive Binder Package toolbar button.
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2. Browse to the location of the binder package. The binder package file extension is AZP.
3. Click OK to receive the package.
4. If you are receiving a binder package that was created in a version of Engagement prior to the
one you are using, a message displays stating that the binder package must be converted
before it can be received. Click Yes to convert the binder package.
5. If you are receiving a binder package from another firm, a message displays stating that the
Firm and Central File Room information on the binder will change. Click Yes to continue.
6. A message displays when the binder is successfully received. Click View Log to open the
Synchronization History Log which you can print or save to a file. Click OK to exit the message
dialog.
When you receive a binder, the following occurs:
If the binder does not exist in the local file room, CCH ProSystem fx Engagement finds the
client folder and attempts to insert the binder into the client folder. If you do not have this client
folder, the program automatically creates it.
If the binder exists in the local file room, Engagement checks the binder you are receiving and
the binder you already have to determine if there are any conflicts.

Note : We recommend using binder packages as a secondary method of backing up your binders.
For the primary backup method, you should synchronize to Administrator every day, and the
Database Backup and Restore Utility should be run on a nightly basis.
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Using Outlook® to Receive Binder Packages
Engagement users who have Microsoft ® Outlook® on their local computers can use the Engagement
interface option, Engagement > Receive Binder Package, in Outlook® to receive a binder package
directly into an Engagement binder.

Note : If you are not using Outlook® and you receive a binder package file as an email
attachment, save the file to your computer's hard drive first. Then follow the instructions under
Receiving a Binder Package on page 113.

Viewing the Contents of a Binder in the CFR
To open a central file room binder in a separate window, do one of the following:
Double-click the binder.
Click the binder and select File > Open .
Right-click the binder and select Open from the pop-up menu.
Click the Open icon on the toolbar.
A dialog displays asking you to select the action you want to perform related to the binder in the
central file room.

Select View Binder Contents to open a window that displays the tabs, workpapers and workpaper
notes in the binder. You can also optionally choose to add workpapers to the CFR binder.
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View Binder Contents
The view of a binder in a central file room has limited functionality as compared to working with the
contents of the same binder in a local file room. The tab, workpaper, and workpaper note content of
the CFR binder cannot be opened or edited. However, new workpapers can be added to the central
file room binder as described in Adding a Workpaper in a CFR Binder on page 328.
Binder content and status information includes the following:

Tabs. Set up to organize workpapers in the binder including the Unfiled Workpapers tab. The
Conflicts, Incompatible Workpapers, Published Workpapers and Trash folders are not shown in
the view of a central file room binder.
Workpapers. Such as Microsoft ® Word and Excel® files created within or outside of
CCH ProSystem fx Engagement, other file formats created outside of Engagement, scanned
images, etc. The workpaper information displays in columns across the top of the window.
Some workpaper information as displayed in the Binder window for a local file room binder are
not available to be viewed in this window of a central file room binder. A brief description of the
workpaper information columns for the CFR binder is described below:
Index. The alphanumeric index of the tabs and workpapers in the binder.
Name . The workpaper name describes the content inside the workpaper.
Locked . If the workpaper is locked, a padlock icon displays in this column.
Frozen . If the workpaper's Engagement links are frozen, a broken link icon displays in
this column.
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Note . If a note has been created for a workpaper, a note icon displays. Select the
workpaper with a note attached and view the note information in the Notes Section at
the bottom of the window.
Note : If a note exists for any tabs in the binder, the note must be viewed
in the local file room copy of the binder.
Modified after Reviewer Sign Off. If a workpaper has been modified after a reviewer
has signed off the workpaper, then a Modified icon displays in this column. If the
workpaper is subsequently reviewed again, then the Modified icon is removed.
Note : If the option to flag workpapers that were modified after sign off is
not selected in Administrator, the icon will not appear.
Prepared By. When a preparer signs off a workpaper, the preparer's initials display. If
more than one preparer signs off on the workpaper, the most recent preparer's initials
display.
Reviewed By. When a workpaper is signed off by a reviewer, the reviewer's initials
display. If more than one reviewer signs off on the workpaper, the most recent
reviewer's initials display.
2nd Reviewed By. When a workpaper is signed off by a second reviewer, the
reviewer's initials display. If more than one second reviewer signs off on the workpaper,
the most recent second reviewer's initials display.
3rd Reviewed By. When a workpaper is signed off by a third reviewer, the reviewer's
initials display. If more than one third reviewer signs off on the workpaper, then the
most recent third reviewer's initials display. This only displays if the number of reviewer
sign offs selected in Firm Options is three or four.
4th Reviewed By. When a workpaper is signed off by a fourth reviewer, the reviewer's
initials display. If more than one fourth reviewer signs off on the workpaper, then the
most recent fourth reviewer's initials display. This only displays if the number of
reviewer sign offs selected in Firm Options is four.
File Modified Date . The date and time the workpaper was last saved.
Current Editor . The name of the binder staff who currently has the workpaper checked
out displays in this column.
Note : For binders that contain KC workpapers, the columns for Diagnostics, KC Title Year and
KC Title Name are not included in the CFR Binder View. The information must be viewed in the
Binder window of the local file room copy of the binder.

Notes Section
At the bottom of the Binder Contents View of a central file room binder is a sizable Notes section.
You can change the size of the Notes section by using your mouse to move the splitter bar just above
the Notes section up or down.
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When a workpaper with a note is selected, the note's information displays in the Notes section.
Responses are nested below the note. This note information includes the following:

Note Type . The note icon that displays varies depending on the note type. The three note
types are as follows:
Two people on top (Team Note)
An exclamation point on top (Open Item)
A clock on top (Note for Next Period)

Subject. The short description of the note.
Number of Responses. The number of responses recorded for each note.
Created By. Author of the note.
To . Staff member to whom the note is directed.
Date Created . The date the note or response was created.
Cleared By. The staff member who cleared the note.
Date Cleared . The date the note was cleared.

Creating Binder Portfolios
You can create a binder portfolio to send contents of a binder to a third party for review or litigation.
The binder portfolio includes an index similar to the binder index, PDF copies of all or specific
workpapers in the binder, and notes for the selected workpapers, if desired.

Notes:
Binder portfolios cannot be synchronized.
You cannot create a binder portfolio from a shared file room or if you are not assigned to the
binder.
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To create a binder portfolio, do the following:

1. Select Tools > Create Binder Portfolio in your local file room to open the Create Binder
Portfolio Wizard.

2. Select the binder index view columns to include. Click Select All to include all available
columns. The options are as follows:
Locked
Frozen
Note
Modified After Reviewer Sign Off
Prepared By Sign Off
Reviewed By Sign Off
2nd Reviewed By Sign Off
3rd Reviewed By Sign Off (if the number of reviewers in Firm Options is three or four)
4th Reviewed By Sign Off (if the number of reviewers in Firm Options is four)
File Modified Date
Editor Status Columns

3. Click Next. The Select Workpapers window displays.
4. Select the workpapers to include in the binder portfolio.
Select Include all workpapers if you want to send all workpapers.
Select Include selected workpapers to manually select which workpapers to include.

Note : Trash and conflicts sections are not available to be included in the portfolio.
5. Click Next. The Workpaper and Binder Portfolio Options window displays.

Chapter 4: Creating and Using Binders • 119

6. Select from the following workpaper options:
Refresh workpapers and trial balances before creating the portfolio . Select this
option to make sure your binder portfolio includes the latest version of all workpapers and
trial balances.
Note : This option is unavailable for finalized binders.
Include tickmark sheets for trial balance reports. Select this option and tickmark
sheets are included in the binder portfolio.
Include custom sheets for trial balance reports. Select this option and custom
sheets are included in the binder portfolio.
7. Accept the default file location or click Browse to open a Save As dialog to select a drive,
directory, and file name, and then click Save .
8. If desired, enter a password for the binder portfolio. The password must be no more than 18
characters.
9. Click Next to open the Binder Portfolio Summary window.

10. Review the summary report. You have the option to do either of the following:
Select Print to print the summary report.
Select Save As to save the summary report to your local drive.

11. Select Create to create the portfolio. A warning message displays stating that it may take an
extended amount of time to convert the selected workpapers to PDF and create the binder
portfolio.
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12. Click Yes to create the binder portfolio, or click No to exit the wizard and cancel the binder
portfolio creation. A message will display stating whether the binder portfolio creation was
successful.
13. Click OK to close the message.
After you have created the binder portfolio, you can send the ZIP file to a client or other third-party
individual. You may want to share the following instructions on how to work with the binder portfolio.

Opening the Binder Portfolio
Once you have created the binder portfolio and sent it to a client or other third-party individual, you
may want to share the following instructions with him or her.
Do the following to open the binder portfolio:

1. Save the ZIP file to your computer's Desktop or other location that is easily remembered.
Note : This procedure will reference using your Desktop; however, your location may vary.
2. Do one of the following:
Right-click the ZIP file on your Desktop and select to extract the files to your Desktop.
Open a ZIP file management software, open the ZIP file, and extract the files to your
Desktop.

Note : If the portfolio was password protected:
You will be prompted to enter a password. Enter the password and click OK to continue.
Do not use Microsoft ® Windows'® default extraction program. If you are not prompted for
a password, you may need to use a different ZIP file management software.

3. Locate and open the PfxBinderPortfolio folder.
4. Open the binder portfolio HTML file. The file will open in your web browser. This is the binder
index. Each workpaper included in the portfolio is listed in the appropriate binder tab. Expand
each tab to locate the workpaper links.
Enable add-ins to enable full functionality, if necessary.
There are two subfolders in the PfxBinderPortfolio folder. The Workpapers folder
contains PDF copies of the workpapers. The Images folder contains icons used in the
binder index.

Warning! Do not alter these folders or files as this may cause errors.
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Working with Files in the Binder Portfolio

After opening the binder portfolio, do any of the following:
Click any workpaper link to open the workpaper in the Web browser.
Depending on your browser settings, the workpaper may open in a new tab or in a new
window. You can also right-click the workpaper and select to open in a new tab or a new
window.
You can also update your Adobe® Acrobat ® or Reader® settings to automatically open
the workpapers there instead of your web browser. Opening the PDF in Adobe®
Acrobat ® allows you to edit or markup the documents. To change the setting, open
Adobe® Acrobat ® or Reader®, select Edit > Preferences and select the internet
options. For more information, review the Adobe® Acrobat ® or Reader® help content.
Review the workpaper information, such as who prepared or reviewed the workpaper. This
information is available if the option was selected when the binder portfolio was created.
Select a workpaper that has notes and review the notes in the notes pane at the bottom of the
binder index.

Backing Up and Restoring a Binder
We recommend that a regular backup policy be implemented, preferably daily. You can use the
backup and restore options on the Tools menu in your local file room both to back up and to restore
the binder to its original state.

Note : When you back up a binder, it can be restored only on the computer where it was backed
up.
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Backing Up CCH ProSystem fx Engagement Binders
We recommend that you back up your CCH ProSystem fx Engagement binders frequently. Backing
up binders allows you to do the following:
Preserve previous versions of binders so that you can restore them in case of a problem or an
error.
Copy an entire set of CCH ProSystem fx Engagement databases so that you can restore them
on another system.
You can use your backup software to back up the binders in your data folder. The default location is
C:\Pfx Engagement\WM\Binder Backup, where C is the installation drive. You may also manually
copy this folder to another location for a backup.

Backing Up a Binder in a Local File Room
Note : If you assigned workpapers to other staff members, the Current Editor change takes place
when the backup is created. Workpaper assignments made by other users are not affected.
1. Highlight the binder and select Tools > Backup Binder . The Backup Binder dialog displays.
2. Select the location to which you want to save the binder in the Save in field. The default path is
C:\Pfx Engagement\WM\Binder Backups.
3. Type a name for the binder in the File name field. The default name of the backup package is
the client ID and name, binder name, binder ID, binder current period end date, and system
date with a BZP file extension.
4. The Save as field defaults to BZP and cannot be changed. File names cannot contain these
characters: / : * ? \ " < > |.
5. Click Backup to create the backup file.
6. Click OK on the message telling you the backup was successful.
Note : See Chapter 4: Creating and Using Binders on page 54, for procedures on backing up
individual engagement binders.

Restoring a Binder
1. Select Tools > Restore Binder . The Restore Binder dialog displays.
2. If necessary, select the directory where the binder is stored in the Look In field.
3. Highlight the binder to be restored and click Restore .
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Notes:
When you restore a binder, a signature change may occur, which causes the binder's Dynalink to
be broken. To reconfigure the Dynalink, see Chapter 5: Using the Trial Balance on page 150.
If the binder already exists in the local file room, a warning message prompts you that the binder
will be overwritten. Select OK to continue or Cancel to stop.
You will no longer be the Current Editor of workpapers you assigned to other users at the time of
backup. Workpaper assignments made by other users are not affected.

Binder Sign Off
Binder sign off allows staff members to sign off on a binder when they have completed their work.
This provides a quick way to see which staff members have completed their work on the selected
binder.

Signing Off on a Binder
Once staff members have signed off on all assigned workpapers, they can sign off the binder,
indicating that their work is complete.

1. From the File Room window, do one of the following to open the Binder Properties dialog.
Right-click the binder and select Properties.
Select File > Properties.
Highlight the binder and click the Properties toolbar button.

2. Click the Binder Staff tab in the Binder Properties dialog.
3. Highlight your name as the staff member signing off on the binder.
4. Click the Sign Off Binder button. A dialog displays, asking you to confirm the sign off.
5. Click Yes.
6. If you have notes that have not been cleared, you are asked if you want to continue with the
binder sign off. Click Yes to continue, or click No to cancel.
7. If you have workpapers assigned that you have not signed off, a message states that there are
workpapers that have not been signed off and asks if you want to continue. Click Yes to sign off
the binder, or click No to cancel.
8. The date and time display next to the name of the user who signed off in the Binder Properties
dialog.
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Removing a Sign Off on a Binder
If staff members need to do more work on a binder after they have signed off, they should remove
their sign off on the binder until they complete their work.
To remove a binder sign off, do the following:

1. From the File Room, do one of the following to open the Binder Properties dialog.
Right-click the binder and select Properties.
Select File > Properties.
Highlight the binder and select Properties from the toolbar.

2. Click the Binder Staff tab in the Binder Properties dialog.
3. Highlight your name as the staff member who is removing sign off.
4. Click the Remove Sign Off button. A dialog displays, asking you to confirm the sign off
removal.
5. Click Yes. The sign-off date and time are removed from the Properties dialog.

Finalizing Binders
When the work in the current engagement binder is complete, you can choose to finalize the binder.
The Finalize Binder feature guides you through a wizard that analyzes the status of the workpapers,
notes, and sign offs. The wizard ensures that all open binder items are completed. Using the Finalize
Binder feature is optional.

1. To finalize a binder, click the binder and do one of the following:
Select Tools > Finalize Binder .
Right-click the binder and select Finalize Binder from the pop-up menu.
Click the Finalize Binder toolbar button.

2. A prompt reminds you to synchronize the binder with its central file room to ensure that the
binder's contents reflect the latest changes. Click OK to continue with the Synchronization, or
click Cancel to exit the wizard.
3. The Finalize Binder Welcome dialog displays. You can click the View Diagnostic Report link
to view the results of the finalization analysis. You can also click the Do not show this
Welcome page again to stop the Welcome dialog from appearing when you start the Finalize
Binder Wizard.
4. If an item conflicts between the binder in the local file room and the binder in the central file
room, the Synchronization Conflicts dialog appears.
You may check the Resolve all conflicts with the local copy of the workpaper box to
continue or, to resolve the conflict with the remote copy of the workpaper, click Cancel and
resolve the conflict within the binder.
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5. The Finalize Binder Wizard displays. The wizard guides you through the binder finalization
process. The wizard analyzes the binder and prompts you in the following situations:
Workpapers exist in the Trash . To continue, check the Delete all workpapers in
the Trash box and click Next. The workpapers are permanently deleted when the
Finalize Binder process completes.
Workpapers exist in the Conflicts section . To continue, you must resolve all
workpaper conflicts. Click the Local Wins button for each workpaper and click Next, or
select Cancel to exit the wizard.
Current Editor Analysis. You must be the Current Editor of all the workpapers to
continue. To continue, check the Take over all workpapers box and click Next.
Workpapers do not have a preparer sign off. To continue, check the Continue
without assigning Preparer sign off box and click Next.
Workpapers do not have at least one reviewer sign off. To continue, check the
Continue without assigning a Reviewer sign off box and click Next.
Workpapers have been modified after being signed off by a reviewer . To
continue, check the Continue with workpapers modified after reviewed box and
click Next.
Note : This page displays only if the option to display the file modified flag is
selected in Administrator.
Uncleared Notes Analysis. To continue, check the Clear all team and open item
notes for the listed workpapers box and click Next.
Placeholder Analysis. To continue, check the Continue without clearing
placeholders box and click Next.
Uncleared Diagnostics Analysis To continue, check the Clear all diagnostics for
the listed workpapers box and click Next.
Binder Staff Sign Off Analysis. To continue, check the Continue without requiring
all binder staff to sign off on the binder box and click Next.
If you do not want to continue with any of these open items, select Cancel and resolve the open
items.

Note : In the Administrator module, there is an option in Tools > Options to skip the
Binder Staff Sign Off Analysis page.
6. The last page of the wizard displays a summary report, which you can print or save to a file.
Click Back to modify your selections, or click Finalize to complete the finalization.
When you finalize a binder, the following occurs:
The binder in the local file room automatically synchronizes with the binder in the central file
room.
The icon for the binder changes from an open position to a closed position to indicate the binder
is finalized.
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If you open the finalized binder, the binder window displays (Finalized) at the top, and the
workpapers are read-only.
All Team and Open Item notes are deleted.
Binders can be unfinalized in Administrator. See Un a Binder.

Note : If errors occur during synchronization when finalizing a binder, the binder in the Central
File Room will not be marked as finalized until the user completes a successful synchronization
even though some of the workpapers from the finalized binder in the Local File Room may have
transferred successfully.

Rolling Forward Binders
When you roll forward a binder, you prepare it to be used as the next period's Engagement binder.
The roll forward process enables you to create a new binder for each new period. This process also
enables you to retain the prior period's information for analysis. This section explains what information
is rolled forward and how to perform the roll forward function.

Effects of Rolling Forward on a Binder
When you roll forward a binder, the index and structure of the binder are preserved. You have the
following options with workpapers:

Workpaper Roll Forward Options
For most Engagement workpapers, you have the following roll forward options:

Include the workpaper in the roll forward . The workpaper will be included in the binder when
a new binder is created for the next period. If the workpaper uses links to Date functions or links
to the trial balance, the formulas will be updated with the next period's information.
Do not include the workpaper in the roll forward . The workpaper will not be included in the
binder when a new binder is created for the next period. You would choose this option if the
workpaper is specific to this period and does not apply to the next. This option is not available
for Trial Balance workpapers, which are automatically rolled forward to maintain trial balance
links and reports.
Replace in the roll forward with placeholder . A placeholder appears in the new binder for
the new period. You can replace the placeholder with a file or scanned document later. You
might use this option for workpapers that you receive from clients later in the period. The
placeholder maintains the name and index for the workpaper until you can add it.
Replace the workpaper in the roll forward with a designated file . You can use this option
for audit programs and checklists that are updated periodically.
Save or delete existing journal entries in the binder.
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Notes:
If you choose to replace the workpaper with another workpaper, the roll forward option for the
new workpaper is set to replace the workpaper.
Items in the Trash file are not carried over to the new binder.

Knowledge Coach Roll Forward Options
With CCH ProSystem fx Knowledge Coach workpapers, you have the following options:

Roll Forward Options
Choose from the following roll forward options:

Include in the roll forward . The workpaper will be included in the binder when a new binder is
created for the next period. If the workpaper uses links to Date functions or links to the trial
balance, the formulas will be updated with the next period's information.
Replace in the roll forward with later Knowledge Coach content. The Knowledge Coach
workpaper will be replaced by the selected version of content when the workpaper is opened in
the new rolled-forward binder. If you have to right to insert workpapers from an unreleased title,
you will be able to select from both released and unreleased title versions that are later than the
current version of the workpaper. If you do not have this right, you will only be able to select from
released title versions.

Data Retention Options
Select one of the following roll forward settings for data retention:

Use response roll forward setting . The Knowledge Coach workpaper will roll forward each
response according to the setting for that response.
Keep all responses. The Knowledge Coach workpaper will retain the current responses when
the new binder is created.
Reset all responses. The Knowledge Coach workpaper will reset all field cell values in the
new binder.
If you select the option to replace the workpaper in the roll forward with a later Knowledge Coach
content, you can select one or more of the following options:

Merge row customizations from prior period workpaper . The Knowledge Coach workpaper
will merge the prior year's additions, deletions, and text changes to rows when the new binder is
created. This option is available only when Replace in the roll forward with later Knowledge
Coach template is selected.
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Keep audit programs populated with program steps. Added program steps will be kept in
Knowledge Coach audit workpapers. If you select this option, the following options become
available:
Keep custom program steps. Program steps you have created and added to audit
workpapers will be kept in the new binder.
Keep modified program steps. Modifications you have made to added program steps
in audit workpapers will be kept in the new binder.
During the roll forward process, the following occurs:
A new binder is created for the new period. If changes are made to workpaper roll forward
settings or to journal entry roll forward or recurring settings, these changes are reflected in the
original binder.
The new binder does not contain sign off information.
The new binder does not contain the workpaper notes from the original binder, except for Notes
for Next Period. These notes are brought forward into the new binder as Open Item notes.
All trial balance data is moved to the prior period and your current period data is initially blank.
All date and account balance fields linked in your workpapers reflect the next period's date and
account balance. For example, with comparative financial statements, the dollar amount
columns automatically roll forward or last year's current period becomes the prior period and
current period balances are zero. In addition, all dates in the financials roll forward.
If the option to convert XLS and DOC workpapers was selected, eligible workpapers that were
not specifically selected to be excluded from the conversion will be copied to the new binder in
the XLSX and DOCX format.

Notes:
In order to ensure the integrity of prior and current periods, the period sequence cannot be
changed. If you need to change the period sequence, you should create a new binder and
import data into the new binder with the new dates.
If an M-3 Federal journal entry is selected as recurring, the temporary (T) or permanent (P)
designation is retained in the new binder.

Rolling Forward a Binder
During the roll forward process, the Binder window must be closed. If it is open, you receive a
message prompting you to close the window.
To roll forward a binder, do the following:

1. Click the binder you want to roll forward.
2. Do one of the following:
Select Tools > Roll Forward Binder .
Right-click the binder and select Roll Forward Binder from the pop-up menu.
Click the Roll Forward Binder toolbar button.
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The Roll Forward Binder Wizard Welcome dialog displays. You can click the Do not show this
Welcome page again if you do not want to view the Roll Forward Binder Wizard Welcome
dialog again.

3. Click Next. The Roll Forward Binder Wizard - Verify General Properties dialog displays.

4. The binder properties from the original binder are displayed by default for the new binder. All
fields are editable, with the exception of Client Name.
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5. Click Next. The Roll Forward Binder Wizard - Verify Period Properties dialog displays.

6. The period dates and sequence information are updated to reflect the next period. The current
period dates become the first prior period dates for the new binder.
Verify that the dates are correct for the new binder. If they are incorrect, enter the date in the
date format shown or click the arrow button to select the date from a calendar.

Note : The period sequence cannot be changed because doing so would distort prior period
information. If you need to change the period sequence, you should create a new binder
and import data into the binder with new dates.
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7. Click Next. The Roll Forward Binder Wizard - Verify Binder Staff Assignment dialog displays.

8. The staff member rolling forward the binder is automatically assigned to the new binder. You
can assign new teams or staff members and unassign existing teams or staff members. You
cannot unassign yourself until after the new binder is created. You can also view by teams and
staff, teams only, or staff only.
Note : If the Firm option to automatically assign a team to new binders is selected in the
Administrator module, the team is assigned to the new binder. You may also unassign any
staff members at this time.
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9. Click Next. The Roll Forward Binder Wizard - Workpaper Roll Forward Settings dialog
displays.

All workpapers in the binder are listed with the roll forward option displayed. Select a workpaper
and click Modify to change the roll forward option. If any of the workpapers have the roll forward
option of replacing with later content, you can choose which title version by selecting Select
Knowledge Coach Content. The default content will be the latest title version available. If
you have to right to insert workpapers from an unreleased title, you will be able to select from
both released and unreleased title versions that are later than the current version of the
workpaper. If you do not have this right, you will only be able to select from released title
versions.Trial balances are not listed.
If Microsoft ® Excel® or Word workpapers exist in the 2003 or earlier XLS or DOC format, select
Convert Microsoft® Office XLS and DOC workpapers to the XLSX or DOCX format to
take advantage of the 2007 or later Microsoft ® Office file format functionality. If any eligible
XLS or DOC workpapers should be excluded from the conversion, click the Exclude Selected
Workpapers button to display a dialog for selecting the workpapers to exclude. See the Notes
below for a list of the ineligible workpapers.
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Notes:
The following XLS and DOC workpapers are not eligible for conversion: non-fund trial
balances; trial balance and journal entry reports; PPC; Miller; and M&P.
Workpapers with macros and workpapers protected with the Microsoft ® document-level
password protection will not convert.
If any workpapers are unable to be converted, they will be copied to the new binder in
their original XLS or DOC format. You can use the Microsoft ® Save As command to
attempt to manually convert the workpapers to the XLSX or DOCX format if desired.
On rare occasions, a Microsoft ® Excel® or Word message box may open behind the
Engagement Binder and File Room windows when converting certain workpapers. If it
seems the conversion is taking a very long period of time, open the Windows® Task
Manager dialog to determine if there might be a message box open in the background. If
so, respond to the message and the conversion will continue to process as expected.
Review the workpapers after conversion to be sure there are no formatting or style
issues, and to be sure links between workpapers (OLE links) behave as expected.

10. Click Next. If there are journal entries in the binder, the Verify Journal Entry Roll Forward
Settings dialog displays. All journal entries for each trial balance are listed with the roll forward
option displayed. You can click a journal entry to modify the roll forward option.
11. Click Next. If the trial balance is a write up trial balance, a dialog displays allowing you to
specify the write up trial balance roll forward settings.
Note : Make sure to select the correct balance to Roll to the Beginning.
12. Click Finish . The Roll Forward Binder Wizard - Completing the Roll Forward Binder Wizard
dialog displays.
13. Click Roll Forward . The new binder is created.

Using the CCH Axcess Workstream Interface
CCH ProSystem fx Engagement now interfaces with CCH Axcess Workstream.

Notes:
These features will be available with Workstream release 2011-4.11.
The CCH ProSystem fx Engagement interface is available with Workstream Basic or Premier. It
is not available with Status Tracker.
You can use the following features from your Local File Room or from inside your Engagement binder:
Link to a Workstream project, which allows you to create a link from an Engagement binder to a
new or existing project. You can link one binder to one project, link one binder to multiple
projects, or link multiple binders to one project.
Open route sheets associated with projects linked to your Engagement binder.
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Note : If CCH Axcess Workstream is not already running, you will be prompted to log in before
you can complete either of the following procedures.

Linking to a CCH Axcess™ Workstream Project
You can link an Engagement binder to a new or existing project in Workstream. You can link one
binder to one project, link one binder to multiple projects, or link multiple binders to one project.
You can determine if the client has any existing projects by selecting the Existing Projects tab in the
Link work object dialog.
The Workstream project will help you with things such as the tasks associated with the binder by using
worksteps, sending automatic notifications at key steps in the project, and setting up project roles.

Note : During roll forward, you will need to roll forward both the Engagement binder and the
Workstream project, and then re-link the binders.

Linking to a New Project
Tip : If the period is something other than annual, such as bi-weekly or monthly, we recommend
setting up the project in Workstream before linking the project to an Engagement binder.
Otherwise, the binder will be linked to every project in the series.
To link an Engagement binder to a new Workstream project, do the following:

1. Do one of the following:
From the Local File Room, highlight the binder you want to link and select Tools >
CCH Axcess Workstream Interface > Link to Workstream Project.
From the Binder frame, select Tools > CCH Axcess Workstream Interface > Link
to Workstream Project.

Note : If this is the first time setting up the link for this client, you will be prompted to link the
CCH ProSystem fx Engagement client to the CCH Axcess client. If you are creating a new
CCH Axcess client to link to and the CCH ProSystem fx Engagement Client ID is blank, you
must enter a unique, non-blank Client ID for the CCH Axcess client ID.
2. Select the New Projects tab.
3. Select project information from the available options.
Component

Description

Client

Select the name of the client.

Project type

Select the project type.

Project template

Select the project template. This option is not required if the
selected type does not require a template.

4. Click Create & Link to create the new project and link the work object to the project or Cancel
to exit the window without making any changes.
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5. Complete the project setup. Information from the Link work object window will automatically
populate in the new project.

Linking to an Existing Project
To link an Engagement binder to an existing Workstream project, do the following:

1. Do one of the following:
From the Local File Room, highlight the binder you want to link and select Tools >
CCH Axcess Workstream Interface > Link to Workstream Project.
From the Binder frame, select Tools > CCH Axcess Workstream Interface > Link
to Workstream Project.

Note : If this is the first time setting up the link for this client, you will be prompted to link the
CCH ProSystem fx Engagement client to the CCH Axcess client. If you are creating a new
CCH Axcess client to link to and the CCH ProSystem fx Engagement Client ID is blank, you
must enter a unique, non-blank Client ID for the CCH Axcess client ID.
2. Select the Existing Projects tab. If the client does not have any existing projects, you must link
to a new project. For more information, see the section above on linking to a new project.
3. Select a project in the grid.
4. Click one of the following:
Link & Open to link to the project and open the project for editing.
Link & Close to link to the project and close the window.
Copy to create a copy of the selected project to link the binder to.
Cancel to close the window without linking to a project.

Opening a CCH Axcess Workstream Project Route Sheet
The route sheet is a paperless solution that helps you follow the project through the route sheet. Think
of this route sheet as the electronic equivalent of your current paper route sheet or control sheet.
Use the route sheet as the primary tool to update project information including status, milestone
dates, worksteps, estimated hours to complete and various other information. The route sheet is
essentially another view of the project, and the view of the project that most people will see.
To work with an existing Workstream route sheet, do the following:

1. Do one of the following:
From the Local File Room, highlight the binder you want to link and select Tools >
CCH Axcess Workstream Interface > Link to Workstream Project.
From the Binder frame, select Tools > CCH Axcess Workstream Interface > Link
to Workstream Project.
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Note : If this is the first time setting up the link for this client, you will be prompted to link the
CCH ProSystem fx Engagement client to the CCH Axcess client. Then, you will be
prompted to link the binder to a new or existing Workstream project. See Linking to a CCH
Axcess™ Workstream Project on page 135 for more information.
2. Review the route sheet for the linked project.

Entering Dates
To enter a date in an Engagement date field, do one of the following:
Type the date in the format shown in the date field (mm/dd/yyyy).
Click the arrow near the field and select the date from the calendar. If a date is already in the
date field, the calendar uses that date as a starting point. Select another date by doing one of
the following:
To move ahead or back one month, use the left and right arrows on either side of the
month and year.
To move ahead or back one week, use the up or down arrow key.
To move to the next or previous day, use the left or right arrow key.
To insert today's date, click the red circle at the bottom of the dialog.
Once you have selected a date, press Enter to insert it in the date field.

Using CCH® Audit Accelerator
CCH® Audit Accelerator reduces the labor intensive, resource-draining data compilation and
preparation process required before an audit can begin by extracting data directly from the client’s
source accounting package. This allows significant time savings on an audit by automating the data
capture and creation of ready to use reports. Regardless of which accounting package your client
uses, the data and reports are created in a consistent format making it easier to review an
engagement. CCH Audit Accelerator also creates trial balance reports specifically for the Paste TB
Import function in CCH® ProSystem fx® Engagement.

Launching CCH Audit Accelerator
To launch CCH Audit Accelerator:

1. Do one of the following:
From the Local or Central File Room, select a binder. Next, select Tools > CCH Audit
Accelerator .
From the Binder window, select CCH Audit Accelerator from the Shortcuts bar.
From the Binder window, select Tools > CCH Audit Accelerator .
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You will be directed to either your firm’s login page, if you have purchased CCH Audit Accelerator, or
to a web page where you can learn more about it and the Wolters Kluwer’s® Integrated Audit
Approach.

2. Enter Username and Password .

3. Click Login .

Importing Trial Balance Data from CCH Audit Accelerator
In CCH Audit Accelerator, you can create Microsoft ® Excel® files with trial balance data formatted
according to the CCH ProSystem fx Engagement requirements for Paste TB Import. With these files,
you can transfer trial balance data from CCH Audit Accelerator to the Engagement trial balance. Data
you can import includes account numbers, account descriptions, and balances.
From the Audit Dashboard, there are two different options for creating the Excel® files:
Generate Audit Working Papers
Generate CCH ProSystem fx Engagement Report

Generate Audit Working Papers
Two Excel® trial balance report files will be created and included in the ZIP file when generating the
audit working papers for a client.
To generate the audit working papers, do the following:

1. Navigate to the Audit Dashboard for your client.
2. Click the Start button under Generate Audit Working Papers.
Notes:
Excel® reports will be generated based on the period selected.
The reports are compressed into one ZIP file and stored in the Downloads folder.
After you unzip the file, you will find two audit working papers (reports) that are
specifically for importing into CCH ProSystem fx Engagement.
To import the data from Excel®, refer to Using the Paste TB Import Option to Import from an Excel®
File on page 185.
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Audit Working Paper #1
Filename: Engagement TB Import Data-Report-[client name]-[month]-[year].xlsx

Example : Engagement TB Import Data Report-Smith-September-2017.xlsx
Includes the following columns:

Account Number . This is the account number from the source accounting
system.
Note : If a client does not use accounting numbers in their accounting
software, then the resulting account number fields in the Engagement TB
Import Data file will be blank. In addition, the following symbols ' | : " , ( ) * ?
will be replaced with an underscore ( _ ) for account numbers, as these
cannot be imported into CCH ProSystem fx Engagement.
Important: An account number is required for each account in the CCH
ProSystem fx Engagement trial balance. As a result, for any rows with a
blank account number in the Excel® report, you must manually enter an
account number prior to importing the data to Engagement.
Account Description . This is the account description from the source
accounting system.
Three blank columns. They are provided if you want to group accounts during
Paste TB Import versus assign the groups in ProSystem fx Engagement. They
are not required to be completed.
1. Fund Index
2. Group Index
3. Subgroup Index
Balance . This is the ending balance for the selected period.
Note : Debits and credits are in one column.

Audit Working Paper #2
Filename: Engagement TB Import Data-Report-[client name]-[month]-[year].xlsx
Includes the same columns as with #1, plus, two additional columns:

Category. The category assigned in CCH Audit Accelerator is similar to
account class in CCH ProSystem fx Engagement.
Sub-Category. The sub-category assigned in CCH Audit Accelerator is similar
to groups in CCH ProSystem fx Engagement.
These two columns are provided to help you complete the Group Index and
Subgroup Index, if desired. You can either copy the Sub-Category column into
the Group Index column if you want to use the same groups or you can create a
lookup table to map from the Sub-Category column to the Group Index column.
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Note : If the trial balance has updates after the Working Papers have already been generated and
downloaded, the user may not want to generate all audit working papers again. See Generate
CCH ProSystem fx Engagement Report below for more information.

Generate CCH ProSystem fx Engagement Report
This option allows you to create an Engagement Report on demand. This is useful if the trial balance
data has been updated since the Audit Working papers were generated and downloaded. One Excel®
file will be created and included in the ZIP file when generating the Engagement report for a client.
To generate the Engagement report, do the following:

1. Navigate to the Audit Dashboard for your client.
2. Click the Start button under Generate CCH ProSystem fx Engagement Report.
The Excel® report will be generated based on the most recently uploaded data. The report is
compressed into a ZIP file and stored in the Downloads folder.
Filename: Engagement TB Import Data-Report-[client name]-[month]-[year].xlsx
Includes the following columns:

Account Number . This is the account number from the source accounting system.
Note : If a client does not use accounting numbers in their accounting software,
then the resulting account number fields in the Engagement TB Import Data file
will be blank. In addition, the following symbols ' | : " , ( ) * ? will be replaced with
an underscore ( _ ) for account numbers, as these cannot be imported into CCH
ProSystem fx Engagement.
Important: An account number is required for each account in the CCH ProSystem
fx Engagement trial balance. As a result, for any rows with a blank account number
in the Excel® report, you must manually enter an account number prior to importing
the data to Engagement.
Account Description . This is the account description from the source accounting
system.
Three blank columns. These columns are provided for you to group accounts during
Paste TB Import versus assign the groups in ProSystem fx Engagement. They are not
required to be completed.
1. Fund Index
2. Group Index
3. Subgroup Index
Balance . This is the ending balance for the selected period.
Note : Debits and credits are in one column.

To import the data from Excel®, refer to Using the Paste TB Import Option to Import from an Excel®
File on page 185.
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Using Engagement Organizer
Engagement Organizer provides an automated way to request documents from clients before
beginning an engagement. This allows for easier tracking of when the documents have been received
and what remains outstanding. Launch Engagement Organizer within CCH ProSystem fx
Engagement to set up an organizer for each binder. You can then send this organizer, which contains
the list of requested documents, to the client.
Once clients have uploaded the requested files to the organizer, you can download and insert them
into the binder using the New Workpaper From File function in the Local File Room binder, or by
using Add Workpapers in a Central File Room binder. See Adding a New Workpaper from an
Existing File on page 318 or Adding a Workpaper in a CFR Binder on page 328 for more
information.

Important: Your firm must own a CCH Axcess Portal license for each client where one or more
organizers will be created. Only one Portal license is needed if more than one organizer is created
for the same client.

Setting Up Staff and Client Information for Engagement Organizer
Prior to working with Engagement Organizer, it is recommended to set up certain staff and client
information in Engagement that will be transferred to Engagement Organizer.

Staff. A work e-mail should be set up in the Staff Properties dialog. If the work e-mail is not set
up, the staff member will be prompted for the email address when launching Engagement
Organizer.
Clients. The primary email should be set up in the Client Properties dialog. If the primary email
is not setup, the email can be entered in Engagement Organizer after the organizer is created
for the client. However, any changes made for the client's email in Engagement Organizer will
not automatically update the primary email in Engagement. It is best to setup the email in
Engagement in case more than one organizer is created for a client.
Client Contacts. In the Contacts tab of the Client Properties dialog, the First and Last name
should be setup so that the contact's name will automatically be included in the signature of
email notifications from the client when working with Engagement Organizer. Only the name for
the first contact setup for the client in Engagement will be used for email notifications from
Engagement Organizer.

Launching Engagement Organizer for the First Time
When launching Engagement Organizer for the first time, you will need to follow these steps:

1. To launch Engagement Organizer, do one of the following:
From the Local or Central File Room, select a binder. Next, select Tools >
Engagement Organizer .
From the Shortcuts bar in the Binder window, select Engagement Organizer .
From the Binder window, select Tools > Engagement Organizer .
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2. If a work email has not been set up in Staff Properties, you will be prompted to enter one. Enter
the email address and click OK.
Note : Carefully enter your work email because this is where your verification code will be
sent. If the email address is incorrect, you will need to see your Administrator to update the
email in Staff Properties within the Administrator module.
3. Enter the verification code received in your work email into the web browser.
Note : If you do not receive an email with a verification code, check your junk mail folder,
verify your work e-mail address is correct in Staff Properties by selecting Tools > User
Profile in the File Room, or contact your system administrator.
4. Click Verify. You will be required to setup and confirm a password that meets the rules listed.
5. Click Login . A second email will be sent with a new verification code. Enter the verification code
received in your work email into the web browser.
6. Click Verify. An organizer will be created in the browser using the default organizer template.
See the related topic Working in Engagement Organizer below .

Subsequent Login to Engagement Organizer
When logging in to Engagement Organizer after previously logging out, you will need to do the
following:

1. To re-launch Engagement Organizer after previously logging out, do one of the following:
From the Local or Central File Room, select a binder. Next, select Tools >
Engagement Organizer .
From the Shortcuts bar in the Binder window, select Engagement Organizer from the
Shortcuts bar.
From the Binder window, select Tools > Engagement Organizer .

2. Enter your Engagement Organizer password. Click Login .
3. Enter the verification code received in your work email into the web browser. Click Verify.
Note : If you do not receive an email with a verification code, check your junk mail folder.
Verify your work e-mail address is correct in Staff Properties by selecting Tools > User
Profile in the File Room, or contact your system administrator.
4. If an organizer already exists for this binder, then it will open. If an organizer does not exist for
this binder, a new organizer will be created using the default organizer template.
See the related topic Working in Engagement Organizer below .

Working in Engagement Organizer
When you launch Engagement Organizer from CCH ProSystem fx Engagement, the existing
organizer for the selected binder will open. If an organizer does not exist, then a new one is created
with the default organizer template.
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The organizer is set up with sections and rows. The sections allow you to group requests that are
related. The rows are the actual requests you have for your client.

Sections
Sections allow you to organize your requests. You can customize the sections any way that works best
for you and your client.
With sections, you can do the following:
Collapse or expand all sections with the Collapse All / Expand All button.
Collapse one section at a time with the chevron arrows pointing up to the left of the section
name.
Expand one section at a time with the chevron arrows pointing down to the left of the section
name.
Add a section with the +Add Section button. The section will be added to the bottom.
Edit a section name with the pencil icon .
Delete a section with the trash can icon . All rows, files and notes in that section will be
permanently deleted.

Rows
The rows in each section are the requests from you to your client. Add rows for the specific items you
want from them for the upcoming engagement. You can also upload a file to a row, if you want your
client to fill out a form or template. When your clients receive the organizer with the requests, they will
upload the files and send them back to you. Add a separate row for each item you want.

Example : If your client has five bank accounts and you want the bank statement for each
account, add five rows to request each statement.
If you prefer to create just one request item for which the client may need to provide multiple files, the
client can include the files in a single ZIP file and attach it to the request item.
With rows, you can do the following:
Add a row by typing in the field next to the plus sign at the bottom of each section. Enter the
request, and click the green checkmark to accept the new row or the blue X to cancel the
new row.
Edit a row description with the pencil icon .
Upload a file:
Upload a file on a row with the up arrow icon .
Files are added to a secure portal. The data is secure in transmission and resting state.
When a file is added, a paper clip icon appears on the row indicating that a file has
been uploaded. You can hover over the paper clip to see the name and date stamp of
the file.
When a file is uploaded by your client on a request row from you, the Total Items
Received counter will go up by one, indicating that request has been received. If your
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client adds a row and uploads a file to that row, the row and the file are not included in
the counters.
You can only upload one file per request row. If you need to add more than one file for a
request, either include the multiple files in a .ZIP file to upload or add a new request list
item row for each additional file to be attached.
Download a file:
You can download a file by clicking on the paper clip in the row. The file will be saved to
the Downloads folder on your computer.
You can download multiple files by clicking the down arrow in the Analytics section
next to Total Items Received. If you have not selected a specific file they will all be
downloaded or to download one or more files at a time, you can select the rows with
files attached using the Ctrl or Shift key. All files will be zipped into one file and saved in
the Downloads folder on your computer. When you unzip the file, the files will be
extracted into folders for each section.
Add a note for a row with the sticky note .
When a note is added, a sticky note appears on the row indicating that a note has been
added to this row. To view, edit or delete notes, click the View Notes button.
You can hover over the sticky note to see the content of the note, the author, and the
date stamp.
Delete a row with the trash can icon . All files and notes in that row will be permanently
deleted.
Each row will display an indicator when:
A request has not been sent to the client = “Not Requested!” or “Not Sent!”
A request or file has been received from the client = “New!”

Replace Request List
A request list can be replaced either with a request list from another organizer or a CSV file.
Downloaded organizer request lists are saved as CSV files with the required format. (See Download
Request List).
An Excel® request list file can be saved to a CSV (Comma Delimited) file type using the requirements
below, and subsequently, uploaded in Engagement Organizer to replace a request list.
The CSV File specification requirements are:
The file must contain a row with the text SECTION NAME in one cell followed by a cell with the
text REQUEST ITEM. These cells must be in adjacent columns. Any text in the rows above this
row will be ignored.
Section names must be in the same column and in rows below the SECTION NAME cell.
Request list items must be in the same column and in rows below the REQUEST ITEM cell.
The first request list item for a section can either be on the same row as the section
name or on any row below the section name row.
Blank rows will automatically be skipped.
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The file must not contain graphic images.
Text formatting such as bullets are allowed.

Note : For more information on CSV file requirements, see this Knowledge Base article.
To replace a request list with an existing request list from another binder's organizer, do the following:

1. Open the request list you want to replace.
2. Click Replace a Request List button.
3. To select the organizer whose request list is to be copied, filter the list of organizers by entering
the client name, binder ID or binder name in the lookup field.
4. Click Yes, replace request list.
To replace a request list by uploading a CSV file, do the following:

1. Open the request list you want to replace.
2. Click Replace a Request List button.
3. Select to Browse for the file.
4. In the Open dialog, select the file and click Open .
5. Click Yes, replace request list.
Important: Any existing files, notes, and due dates will be removed from the request list that was
replaced.

Download Request List
To download the request list to a Comma Separated Values (.csv) file, click the Download Request
List button from the Organizer page. The file will be saved to the Downloads folder on your
computer. We recommend you save this file in your Engagement Binder, so that you have a record of
the items requested.

Note : The downloaded request list file can also be uploaded to replace a request list for the
same or a different binder's organizer (See the Replace Request List section above).

View Notes
To view, add, edit or delete notes, click the View Notes button from the Organizer page.
The Notes page displays all notes added from the Organizer page.
Notes are listed by section.
You can click on a note to open it and view the conversation.
You can type in the body of the note to append new information or have a dialog back and forth
with your client.
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Send Request
To send the request list (organizer) to your client, click the Send Request button from the Organizer
page. To send a request list to more than one client at a time, do the following:

1. Go to the Organizers Home page.
2. Press the Ctrl or Shift keys to select multiple organizers.
3. Click the Send Request button.
Before sending, verify:

1. You have the correct client email address entered, and
2. You have the correct CPA associated with the organizer.
You can verify this information in the Organizer List table on the Organizers Home page. See
Working in All Organizers on the facing page for more information.
An email will be sent to your client informing them that you have created a list of requests for them to
complete before you begin work on the upcoming engagement. The email will contain a link to a
secured URL with a login User ID. They will be instructed to click on the link to launch the organizer,
enter their User ID and create a password. Then, the organizer will open and the client will see the
organizer you created. At any time, you can make changes to the organizer and re-send to your client.
All changes will have a “New!” icon next to the rows or notes, so that your client will know what has
changed.
Your client can upload files, add new rows with additional files they want to send, add new sections,
add new notes, or respond to your notes. The client can then click the Send Request button to send
the organizer back to the CPA selected for the organizer on the Organizer List table on the Organizer
Home page. When they send the organizer back to you, you will receive an email letting you know.
You can view the changes they made by doing the following:

1. Launch CCH ProSystem fx Engagement.
2. Select the binder associated with the organizer.
3. Select Engagement Organizer from either the Tools menu or the Shortcut Bar.
All requests and notes your client updated will have a “New!” icon.
Your client can send some or all files requested, and continue doing so until all requests are
submitted. If you have entered a Due Date for your clients to complete the requests by, then they
will receive an automated email one week prior to the due date and on the due date if requests are
still remaining to be completed.

Note : Due Dates are optional and can be entered on the Organizers Home page for each
organizer.

Organizer Statistics
The statistics in the upper left corner of the Organizer page allow you to see the status for the
request list.
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Date Sent. The date you send the request list to your client for the first time.
Total Items Requested . This is a count of the number of rows you add to the request list.
This will not count the rows your client adds.
Total Items Received . This is a count of the rows that have a file attached from the client.
This will not count the files you add for your client (such as templates for them to complete)
or the files your client adds to new rows they have added. Click the down arrow next to the
number, in order to download all files at once. All files will be zipped into one file and saved in
the Downloads folder on your computer. When you unzip the file, files will be extracted into
a folder for each section.
Total Remaining . This is the difference of Total Items Requested and Total Items
Received. If this number is greater than zero, an automatic email will be sent to your client
one week prior to the due date and on the due date to remind them requests are still
outstanding.
Note : Due Dates are optional and can be entered on the Organizers Home page for
each organizer.

Settings
Click User Name in the upper right corner from any page in Engagement Organizer, then click the

Settings

button. This will display the CPA and FIRM information. Most of this information

is passed from CCH ProSystem fx Engagement when you launch Engagement Organizer. The CPA
Email Address is used when your client selects to send the organizer back to you. The rest of the
information is used in the email template that is sent to your client when you select to send the
organizer to them.

Note : You can edit this information, but it will be overwritten the next time you launch
Engagement Organizer from CCH ProSystem fx Engagement. If you want to change anything
permanently, then you must make the change in CCH ProSystem fx Engagement.

Change Password
Click User Name in the upper right corner from any page in Engagement Organizer, then click
Change Password . This allows you to change the password you use to log in to Engagement
Organizer.

Working in All Organizers
Organizers List
Click the Organizers (Home) button from any page in Engagement Organizer to view all organizers
that have been created for your firm. This information is here to help you identify which binders have
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an organizer set up. Use the Search bar to search for organizers by Client Name or Client ID, if you
have a long list.
From the Organizer table, you can:
Show/Hide columns in the Organizer table. Click the three horizontal lines in the upper-left
corner of the table. This allows you to select or unselect columns you want to show or hide, then
click outside the box to save. If all columns are shown, you may need to use the horizontal
scroll-bar at the bottom of the table to see all columns.
Open an organizer. Click on the CLIENT NAME and the Organizer page will open.
Delete an organizer. Click the trash can icon on the right side of the row to permanently delete
an organizer.
Add/Edit the DUE DATE. Click on the pencil icon to enter or edit the date. This is an optional
field that will be used to let your client know when you want the requests fulfilled. If there are
any requests not completed one week prior to the due date or on the due date, then an
automatic email will be sent to your client reminding them they have more requests to fulfill.
Edit the PE DATE. Click on the pencil icon to edit the date. This information comes from
CCH ProSystem fx Engagement and will be overwritten the next time you launch from
CCH ProSystem fx Engagement. If you want to change this permanently, you must make the
change in CCH ProSystem fx Engagement.
Edit the CLIENT EMAIL . Click on the pencil icon to change the email address. This
information comes from CCH ProSystem fx Engagement. If the client email address is modified
in Engagement Organizer, then it will not be overwritten by CCH ProSystem fx Engagement
and modifications will not flow back to CCH ProSystem fx Engagement. It is recommended to
make the client email address change in CCH ProSystem fx Engagement, so the information is
the same in both places.
Change the CPA NAME. Click on the pencil icon to change the CPA name that should be
associated with this binder. This is the person that will receive the email notifications from the
client when they send the organizer updates back. The CPA name defaults to the user currently
logged into Engagement Organizer, but you can change that to any valid user that has also
opened this organizer. This column is hidden by default, it will need to be shown before
changing it.

REQUEST STATUS. Lets you know if the organizer has been sent.

Download Request Lists
You can download a copy of one or more request lists to a Microsoft ® Excel® Comma Separated
Values (.csv) file, by pressing the Ctrl and Shift keys to select organizers in the Organizer List table,
and then click the Download Request Lists button from the Home page. If you have not selected
an organizer, then a request list will be downloaded for all organizers. A ZIP file will be saved to the
Downloads folder on your computer. We recommend you unzip this file and save each CSV file into
each corresponding Engagement Binder, so that you have a record of the items requested.
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Send Request
To send one or more organizers to your client(s), select a single organizer or multiple organizers by
pressing the Ctrl or Shift key, and click the Send Request button. An email will be sent to your client
(s) informing them that you have created a list of requests for them to complete before you begin work
on the upcoming engagement. See Send Request in Working in Engagement Organizer for more
information.

User Voice
Click the User Voice button from any page in Engagement Organizer to provide feedback. Here you
can ask questions, request changes, vote for enhancements, participate in polls, etc.
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Chapter 5

USING THE TRIAL BALANCE
Chapter 5: Usi ng the T ri al Bal ance

Overview
The trial balance stores and manages the chart of accounts, account balances, fund data, and journal
entries for an engagement. Within the trial balance, you can do the following:
Import account data from a spreadsheet or another supported trial balance package
Store account balances for the current period and up to 36 prior periods
Enter transactions in write up journals
Group accounts for reporting purposes
Perform calculations, including comparisons and summaries
Import funds
Post journal entries for the current period
Consolidate entities
Create reports
The trial balance also provides a centralized data source for all the workpapers in an engagement.
You can link trial balance information dynamically to your Word and Excel® documents. When the trial
balance information changes, such as when you add a journal entry, all related workpapers and
reports are automatically updated.
When you roll forward the engagement binder in the subsequent period, CCH ProSystem fx
Engagement uses these links to automatically update your engagement workpapers and reports
based on the trial balance data you import in that subsequent period. The trial balance is flexible and
can be customized to meet the needs of any engagement.

Accessing Trial Balance Functions
In the Binder Index window, use the trial balance command on the menu bar to access any of the
following trial balance functions:
TB Column Setup
Import Conversion Wizard
Consolidate TB
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Funds Setup
Paste Funds Import
Paste TB Import
Classifications
Account Groupings
Chart of Accounts
QuickView
Quiklink/Desktop Updates Status
Journal Entry Summary
Add Journal Entry
Write Up Journal Entry
For more information on these functions, see Chapter 5: Using the Trial Balance on the previous
page.

Creating Trial Balances
This section explains how to create a trial balance and open it once you have created it.

Sources for Trial Balances
You can create the trial balance from either of the following:
From a pre-defined trial balance template. Trial balance templates can include pre-set columns,
account groups, and a standard chart of accounts.
From a blank trial balance template. A blank template only has columns for the account number
and description.

Creating a Trial Balance
You must belong to a staff group that has the right to create trial balances. If you have such rights,
creating a trial balance in a Non-Shared Local File Room makes you Current Editor. If the trial balance
is created in a Shared Local File Room, the Host is the Current Editor of the new trial balance.
To create a trial balance, do the following:

1. In the Binder window, click the workpaper tab where you want to put the trial balance.
2. To display the New Trial Balance dialog, do one of the following:
Select File > New >Trial Balance .
Right-click the tab and select New Trial Balance from the pop-up menu.
Click the New Trial Balance toolbar button.

Note : You can change the path of the trial balance templates from the Tools > Options
dialog and share these templates if you are in a network environment. For more information
about sharing a path, see Changing Default Paths for Templates on page 32.
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3. Select the tab with the type of trial balance you want to create.
4. Select the trial balance template you want to use and click OK. The Workpaper Properties
dialog displays.

5. In the Index # field, enter an index number (may be alphanumeric) for the trial balance
workpaper. This is an optional field. Its purpose is to help you organize your workpapers and to
provide a means to reference the workpapers. To insert workpaper reference links into other
workpapers, the workpapers must have an index number. See Workpaper Reference on
page 154 for more information.
6. In the Name field, enter the name for the trial balance. This is a required field. The default
name is the trial balance template name. You can use the default name or enter a new name.
Do not use the following characters: ' | : " , ( ).
Important: The trial balance name displays in the formulas that link trial balance data to
workpapers. The trial balance name in formulas does not change if you rename the trial
balance. Therefore, choose a name in this field that you will recognize when reviewing your
formulas. For example, if you are working on a consolidated entity, use the entity name for
each trial balance name. That way, you will know which entity a specific amount came from
when reviewing your TB Link formulas.
If you rename your trial balance and then your links no longer work, rename it to its original
name or use the Replace TB Link Name feature available in Excel® and Word workpapers. See
Replacing TB Link Names on page 399.

7. Click OK. The trial balance is added to the workpaper tab you selected in step 1.
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Using the Trial Balance Window
The trial balance is a customized Excel® workbook that organizes the chart of accounts, account
balances, and journal entry data into columnar views with different tabs to reflect the levels of
grouping detail.

Views
Views display a series of user-defined columns in the trial balance. Each view is based on the type of
data. The Engagement trial balance contains the following standard views:

Default view. The default columns are balances and journal entries for the current period, plus
one prior period column. You can add more columns for the current or prior periods. Also, you
can add columns to show variances between any of the balance columns.
Financial Statement view. The default columns are the final balances for the current period
and the prior period, plus the dollar and percent variances for these balances. You can add or
remove columns from this view.

Account Groupings
Account groupings enable you to summarize account balances. For example, in an audit, you may
want to summarize account balances by leadsheet and financial statement categories. In a tax
engagement, you may want to summarize account balances by tax return line.
With CCH ProSystem fx Engagement, you can create account groupings easily using an interface
similar to Windows® Explorer.
You can create two levels of groupings:
Account Groups, such as Receivables.
Account Subgroups, such as Gross Accounts Receivable and Allowance for Doubtful Accounts.
Account Subgroups are nested in Account Groups.
You assign accounts either at the account group or subgroup level.
Account groupings can be selected by the following controls in the trial balance window:
The Group drop-down list enables you to select the account grouping you want.
The workbook tabs list the groups and subgroups in the selected account grouping.

Showing Debits and Credits
In CCH ProSystem fx Engagement, debits and credits are shown in the same column. Debits are
shown as positive amounts in black, and credits are shown as negative amounts in red. In
workpapers, you may want to refer to credits as positive amounts. You can paste amounts from the
trial balance as absolute amounts. You also have the option of reversing the sign of an amount. For
example, you may want to show a decrease in retained earnings (a debit) as a negative amount and
an increase (a credit) as a positive amount. For details, see Copying Amounts from the Trial Balance
on page 359.
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Showing Journal Entries
Journal entries are only shown in the Account Detail tab. Every journal entry type has a journal entry
number reference column. When your trial balance contains journal entries and you are on the
Account Detail tab, the journal entry detail/summary indicator is on the far left side of the
spreadsheet. This is similar to the subtotal feature in Excel®.
Click the minus sign (-) to collapse the detail for a specific account or the 1 button on the top of that
column to collapse all detail. Click the plus sign (+) to expand the detail for a specific account or the 2
button on the top of the column to expand all detail.

Workpaper Reference
The workpaper reference column enables you to add an alphanumeric reference for the selected trial
balance line item. You can select up to two workpaper reference columns for each balance column.
You can copy multiple workpaper references and paste them into multiple cells, or you can copy one
workpaper reference and paste it into multiple cells, by holding Shift or Ctrl. You can also insert one
workpaper reference into multiple cells by holding Shift or Ctrl, selecting multiple cells, and then
selecting Engagement > Workpaper Reference > Insert WP Reference .
For more information on selecting the workpaper reference columns, see Selecting Columns to
Display in the Trial Balance on page 163. You have the option to print the workpaper reference
columns in the trial balance reports. You must have the TB Edit Mode feature turned on in order to
enter references in this column. For more information on the TB Edit Mode function, see Editing the
Trial Balance on page 157.

Using the Trial Balance Snapshot
The Trial Balance Snapshot provides a summary of all the trial balances in a binder, except those that
are in the Conflicts tab or the Trash tab. You can also view Diagnostic and QuickView information for
each trial balance.
To switch to the Trial Balance Snapshot, do one of the following:
Click the Trial Balance Snapshot icon on the Shortcuts bar.
Select View > Trial Balance Snapshot from Binder View.
If you would like to use the Trial Balance Snapshot view as your default binder view, select Tools >
Options and check the TB Snapshot on binder open box.
To update the information shown based on current binder activity, click Refresh .

Panes in the Trial Balance Snapshot View
The following panes are available from the Trial Balance Snapshot view:

Shortcuts. The Shortcuts bar provides shortcut access to Workpapers, the Binder Snapshot,
the Trial Balance Snapshot, the Knowledge Coach Web Site, Confirmation.com electronic audit
confirmation service, and Engagement Organizer.
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If CCH Axcess is installed, a shortcut to the Dashboard is also available.

Guidance . The Guidance bar provides shortcut access to CCH IntelliConnect, CCH Accounting
Research Manager, Knowledge Base, Live Chat, and FAQs.
Trial Balance Snapshot. The Trial Balance Snapshot displays existing trial balances in the top
pane. The consolidation structure of the trial balances included in the binder are represented in
a tree structure. If a trial balance belongs to multiple consolidated trial balances, the trial
balance is shown under multiple trees. In addition, the Trial Balance Snapshot displays the
grouping diagnostics and trial balance diagnostics for the selected trial balance.
Tip of the Day. Displays suggestions for using the program more efficiently. You can hide the
Tip of the Day by clicking Hide Tips. The Previous and Next buttons allow you to navigate the
tips. To start the tips again, click Show Tips.
Note : You can customize the Tip of the Day items to show tips that are specific to your
firm's operations. See Managing the Tip of the Day for more details.

Grouping Diagnostics in the Trial Balance Snapshot
Grouping Diagnostics in the Trial Balance Snapshot provides the following details about a selected
trial balance:

Grouping . Allows you to view the account grouping lists as they are set up for the selected trial
balance.
Balance . Contains all valid current period balance columns for the specific type of trial balance,
as previously set up in the TB Column Setup dialog.
Ungrouped Accounts. Indicates the number of accounts that have not been grouped to the
selected account grouping list for the selected trial balance. The link opens the Account
Groupings dialog so that the accounts can be grouped.
Unclassified Groups/Subgroups. Breaks down the groups in the selected grouping list into
groups and subgroups without account classifications or ratio classifications.
Account classification . The numbers tally the groups and subgroups that have not
been assigned an account classification for the selected account grouping list. The link
opens the Account Groupings dialog, where account classes can be selected for the
unclassed groups.
Ratio classification . The numbers tally the groups and subgroups that have not been
assigned a ratio classification for the selected account grouping list. Click the hyperlink to
open the Account Grouping dialog.
Note : To view the existing account classes selected for the groups and subgroups,
click Advanced in the Account Groupings window.
Assets. Displays the total value of the current assets plus non-current assets, for the selected
account grouping list and balance type.
Liabilities and Equity. Displays the total value of the current liabilities, plus non-current
liabilities, plus equity.
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Revenue . Displays the total value of the revenue for the selected account grouping list and
balance type.
Expenses. Displays the total value of the expenses for the selected account grouping list and
balance type.
Net (Income)/Loss. Displays the total value of the revenue less expenses for the selected
account grouping list and balance type.

Trial Balance Diagnostics in the Trial Balance Snapshot
Trial Balance Diagnostics in the Trial Balance Snapshot provides the following details about a
selected trial balance:

Any current period column out of balance? Indicates whether any of the balance columns
are not equal to zero in the Account Detail tab of the selected trial balance. The link opens the
trial balance.
Note : When a trial balance is selected in the Binder window, the Diagnostics column will
display a stethoscope icon and the Diagnostics pane will display an Out of Balance item if
any of the current period columns do not equal zero.
Configured for Roll Forward? Appears only when there is a write up trial balance. This
indicates whether the following items are configured in the selected write up trial balance:
An account has been identified as the Retained Earnings account.
A classified grouping list has been identified as the account grouping list to use for roll
forward. This account grouping list must have at least one account that is associated
with groups that are included in the Revenue and Expenses account classes.

CJE. Displays the number of Client Journal Entries. Clicking this link opens the Journal Entry
Summary dialog.
AJE. Displays the number of Adjusting Journal Entries. Clicking this link opens the Journal
Entry Summary dialog.
RJE. Displays the number of Reclassifying Journal Entries. Clicking this link opens the Journal
Entry Summary dialog.
FTJE. Displays the number of Federal Tax Journal Entries. Clicking this link opens the Journal
Entry Summary dialog.
PJE. Displays the number of Proposed Journal Entries. Clicking this link opens the Journal
Entry Summary dialog.

Tip of the Day in the Trial Balance Snapshot
Displays suggestions for using the program effectively. Click Hide Tips to hide the Tip of the Day.
Click Show Tips to display the tips again. Use the Previous and Next buttons to navigate the tips.

Note : You can customize the Tip of the Day items to show tips that are specific to your firm's
operation. For details, see Managing the Tip of the Day.
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Editing the Trial Balance
To be able to edit certain columns of the trial balance or enter information in the Workpaper
Reference (WP Ref) column, do the following:

1. Open the trial balance.
2. Click the TB Edit Mode

ribbon button to enable editing.

3. Enter the information into the highlighted fields as needed.
4. Click the TB Edit Mode button again to toggle the edit mode off.
Notes:
If you are working with a trial balance in a shared local file room, you must be the Live Editor of
the Trial Balance to access TB Edit Mode.
In a consolidated trial balance, TB Edit Mode is available only for the Prior Period columns. This
is to ensure the integrity of the data from the subsidiaries. To edit the current period
information, make the change in the subsidiary trial balance and then re-consolidate.

Using the Trial Balance with the Microsoft® Office Ribbon
When you open a trial balance in Excel® 2013 or later, a ribbon displays with all trial balance-specific
functions available.
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Account Groupings, TB Edit Mode, and TB Column Setup

Icon

Description
Account Groupings button.
TB Column Setup button.
TB Edit Mode button. Highlights data entry fields in blue.

Basic Trial Balance Commands
This section explains how to open, close, and refresh the trial balance.

Opening the Trial Balance
You can open the trial balance in either the File Room or the Binder window without having to find it
among your workpaper tabs.
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To automatically open a trial balance, do the following:

1. From the File Room window, select the binder containing the trial balance to open using one of
the following options:
Select File > Open Trial Balance .
Right-click and select Open Trial Balance from the pop-up menu.
Click the Open Trial Balance toolbar button.
In the Binder window, do one of the following:
Select File > Open Trial Balance .
Click the Open Trial Balance toolbar button.
If there is only one trial balance within a binder, the trial balance opens.
If there is more than one trial balance within a binder, the Open Trial Balance dialog displays.

2. Select the trial balance to open and click OK.
If you have selected a trial balance in a workpaper tab in the Binder window, you can do one of the
following:
Double-click the trial balance.
Select File > Open .
Select Workpaper > View Outside .
Right-click the trial balance and select View Outside from the pop-up menu.

Closing the Trial Balance
Close the trial balance in Excel® by selecting File > Close or clicking the Close Window icon at the
top right of the window. Any changes you made to a trial balance are saved automatically as you close
it.
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Closing the Trial Balance in Engagement
You can close the trial balance from the Binder window in Engagement. Any changes you made to a
trial balance are saved automatically as you close it. To close the trial balance, do one of the
following:
Click the trial balance and select Workpaper > Close Workpaper .
Right-click the trial balance and select Close Workpaper from the pop-up menu.
To close all open trial balances and workpapers in a binder, do either of the following:
Select Workpaper > Close All Workpapers.
Right-click any binder or tab and select Close All Workpapers from the pop-up menu.
To close all open trial balances and workpapers of all binders, close CCH ProSystem fx Engagement.

Refreshing the Trial Balance
CCH ProSystem fx Engagement updates the trial balance automatically whenever you make
changes. However, if you do not see the changes, you can refresh the trial balance manually in any
view. This ensures that you are viewing the latest information. To refresh the trial balance,select

Engagement > Refresh

.

Trial Balance Functions Available to Current Editor or Live Editor Only
If you are not the Current Editor or Live Editor of the trial balance, you can view it, print it, and perform
the Copy TB Link function. The following are some functions that you cannot perform:
Save changes.
Add, delete, and modify journal entries.
Add, delete, and modify columns.
Add, delete, and modify account numbers, descriptions, and balances.
Add, delete, and modify account groupings.
Add, delete, and modify funds, fund types, and fund subtypes.
For additional information about Current Editor rights with workpapers and trial balances, see Chapter
6: Managing Workpapers on page 313.

Saving a Trial Balance as a Template
If there is a trial balance that has a format you use frequently, you can save it as a template. Follow
these steps to save a trial balance as a template:

1. Select File > Open Trial Balance or click the Open Trial Balance toolbar button from either
the File Room or the Binder window.
2. Select Engagement > Properties. Uncheck Hide zero balance groups and subgroups
and Hide zero balance accounts. The numbers and groups now display on the trial balance
when it is created from this template. Click OK and close the trial balance.
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3. Select the trial balance in the Binder window.
4. Select File > Save As Template or right-click the trial balance and select Save as Template
from the pop-up menu. The Save As dialog displays.

5. Open the template folder where you want to save the template.
Note : If you save the trial balance in the Trial Balance Templates folder, the template
appears on the General tab in the New Trial Balance dialog when you create a new trial
balance. If you save the trial balance in a sub-folder within the Trial Balance Templates
folder, it appears in the corresponding tab in the New Trial Balance dialog.
6. Enter the file name for the template.
7. Uncheck the Clear Chart of Accounts box if you want to save the account numbers and
descriptions in the template. If you do not want to save the account numbers and descriptions in
the template, leave the check mark. If you choose to clear the chart of accounts when working in
a fund trial balance, fund types and fund subtypes are maintained but funds and fund mask
settings are cleared.
8. Check the Save Journal Entries box (which becomes active when the Clear Chart of
Accounts box is unchecked) if you want to save the journal entries (accounts and descriptions)
in the template.
9. Click Save . A new icon appears in the New Trial Balance dialog under the selected template
tab. You can access this template when creating a new trial balance. An XLT file and an
SQL database file are created with the same name as the trial balance template and are located
in the trial balance template folder.

Deleting a Trial Balance
In order to delete a trial balance, you must be the Current Editor or Live Editor of the trial balance and
have the right to delete and restore workpapers on the Workpaper tab of the Staff Group Properties
dialog.
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You can delete a trial balance by selecting it and doing one of the following:
Select Edit > Delete .
Right-click and select Delete from the pop-up menu.
Press Del.
Drag it to the Trash icon in the binder.
You are prompted to confirm that you want to send the trial balance to the Trash folder. Click Yes to
confirm the deletion. Click No to prevent the trial balance from going to the Trash folder.
If you do not want to be prompted, select Tools > Options > General and remove the check from
the Prompt when/for > Deleting items to the Trash box.

Note : Like all workpapers in the Trash, trial balances that are in the Trash when the binder is
rolled forward are not included in the new binder.

Restoring Deleted Trial Balances
When you delete a trial balance or any workpaper, it goes into the Trash folder. Once it is in the Trash
folder, it can be recovered by performing one of the following actions:
Click the trial balance and select Workpaper > Restore from Trash .
Right-click the trial balance and select Restore from Trash from the pop-up menu.
To recover all workpapers and trial balances in the Trash, do one of the following:
Click the Trash icon and select File > Restore All.
Right-click the Trash icon and select Restore All.
This returns all deleted workpapers to their original locations.

Note : You must have the appropriate rights to restore a deleted trial balance if you are not the
Current Editor.

Setting Up Trial Balance Columns and Views
This section explains how to set up columns and views in the trial balance. If you created the trial
balance from a template, then certain columns and views are already set up; however, you should still
refer to this section to add or change columns and views.

Trial Balance Column Setup
Use the Trial Balance Column Setup dialog to customize, add or remove columns and views.

Note : You must be the Current Editor of the trial balance in order to modify the trial balance
column setup.
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Do one of following to open the Trial Balance Column Setup dialog, then proceed to the next section.
From the Binder window, select Trial Balance > TB Column Setup .
In an open trial balance, select Engagement > TB Column Setup .

Note : The account number and description columns do not display in the Trial Balance Column
Setup dialog because they are required columns in all views. These columns cannot be changed
or removed from a view.

Selecting Columns to Display in the Trial Balance
In the Trial Balance Column Setup dialog, select which columns to display and their order of display
in the trial balance.
You can add prior period columns and current year columns in the same view by selecting the
available column from the period desired. This is useful, for example, if you want to view the prior
period's final balance along with all of the current period's balance data.
If you create the trial balance from a template, a number of columns are pre-selected. If you create
the trial balance from a blank template, no columns are pre-selected. You must select the columns to
appear in each view of the trial balance.
Use the L and R check boxes in the Selected columns section to designate whether you want the
selected workpaper reference column to display to the left (L) or right (R) of the dollar amount column,
or check both boxes to have the column display to both the left and the right of the dollar amount
column.

Important: You can change the order that these columns are viewed in the trial balance. Journal
entries are added to column balances based on column properties, not on the order of the
columns.
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Types of Columns
A trial balance can have the following types of columns:

Beginning balance column . This column is only available with the write up trial balance
template where it shows the balance from the prior period. If this is the first period for the year,
the income statement accounts have a zero balance.
Unadjusted balance column . In trial balances other than the write up trial balance, this
column shows a zero balance. You can convert or import balances; see Converting and
Importing Trial Balance Data on page 169. You can also manually enter balances; see Adding,
Modifying, or Deleting Trial Balance Accounts on page 192.
Journal entry columns. This column shows amounts from journal entries. A trial balance can
have up to seven journal entry columns (eight with write up trial balances). You can rename the
columns to indicate different types of journal entries. See Creating Journal Entries on
page 213.
Total balance columns. This column shows the total of a journal entry column and the
previous balance column. For example, the Final Balance column is the total of the
Reclassifying Journal Entry column and the Adjusted Balance column. There is a total balance
column for each journal entry column.
Variance columns. This column shows the difference between any two columns you select.
You can show the difference as a dollar amount and/or percentage. You also have the option of
showing the amount as an absolute value.
Imported balance columns. This column is for importing a column from trial balance
software, an Excel® spreadsheet, or an ASCII file. The trial balance has three “Other Imported
Balance” columns, so you can import up to four columns (beginning balance/unadjusted balance
column plus three other imported balance columns).
Prior period balance columns. This column is used to store the history of balances in the
prior periods. You can also import balances to the prior period columns.

Setting Up Trial Balance Columns
You must be the Current Editor or Live Editor of the trial balance in order to modify a trial balance's
column setup.
To select columns to display in the trial balance, do the following:

1. Open the Trial Balance Column Setup dialog.
From the Binder window, select Trial Balance > TB Column Setup .
In an open trial balance, select Engagement > TB Column Setup .

2. Select the trial balance columns to modify.
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3. In the View field, select the view for the column setup that you want to modify. The columns
change to show the columns available in that view.
To add a view, rename a view, create a copy of a view, or delete a view, click the Options
button to open the Trial Balance View Options dialog.

Note : To create views based on the types of reports you want to create from the trial
balance, see Creating Trial Balance Reports on page 226.
4. In the Available columns field of the Trial Balance Column Setup dialog, select the balance
type and the period that has the columns that you want in this view. The periods include the
current period and the prior 36 periods.
5. Select an available column with the pertinent characteristics and move it to the Selected
columns pane. See Types of Columns on the previous page.
To select the columns, do either of the following:
Click the available column on the left side of the dialog and then click the arrow pointing
to the right.
Click the available column on the left and drag it to the right side of the window.
Select more than one column at a time by holding down Ctrl or Shift while clicking on the
column. The selected columns appear on the right side of the window.
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6. To rename the TB column header in the Selected columns list, click in the Abbrev cell and type
the new name.
Press Enter , Tab , or click outside the box to accept the change.
To cancel the change, press Esc.
The Abbrev column, as it appears in the Selected columns list, displays as the TB column
header.

Note : You can also change the Name column in the Selected columns list by following the
steps listed above for the Abbrev column. The Name column is for your information only
and has no effect on your TB column header.
7. To change the order of the selected columns in the view, select the column and click the up or
down arrow on the right side of the Selected columns list.
Note : Although you can change the order of these columns in the trial balance, the journal
entry amounts are added to column balances based on column properties.
There are five columns in the current period where you can define how the column amount is
calculated. You can select which balance type to start with and which journal entry type to add to
that balance. The five columns are:
Federal Tax Balance (FTAX)
State Tax Balance (STAX)
Other Balance1 (OBAL1)
Other Balance2 (OBAL2)
Other Balance3 (OBAL3)
Once the column is selected and appears in the grid on the right, use the Sum/Var... and the
And columns to define how the amount is calculated.
The Sum/Var column allows you to pick an available balance type. Once that is selected the
And column will default to the journal entry type associated with the name of the selected
column.
For example, with the Federal Tax Balance column, you have a choice to post the Federal Tax
Journal Entries to either of the Adjusted Balance or the Final Balance columns. Make your
balance type selection in the Sum/Var... column. Once selected, the Federal Tax Balance
column will be either the sum of:
Adjusted Balance + Federal Tax Journal Entries, or
Final Balance + Federal Tax Journal Entries.

Note : There are no choices in the And column for balance properties. There are only
choices for variance properties.
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8. You can add a workpaper reference column to the selected columns in the view. The workpaper
reference columns can be on the left side, the right side, or both sides of each balance column.
To add a workpaper reference column, check the box in the L column for the left side or the R
column for the right. Based on your selections, the workpaper reference columns appear in the
trial balance.

9. To add a variance column, click either the New % Var or the New $ Var button. The new
column will be added to the bottom row of the grid. In the Sum/Var... and And columns, select
the two columns to calculate the variance between. If you want to show the value as an absolute
value, then check the box in the Abs column.
10. Click Close to close the Trial Balance Column Setup dialog and accept the changes.

Removing a Balance Column
To remove a balance column from a trial balance view, do the following:

1. Select File > Open Trial Balance or click the Open Trial Balance toolbar button from either
the File Room or the Binder window.
2. Select Engagement > TB Column Setup .
3. Click the selected column on the right side of the dialog.
4. Click the arrow pointing to the left or drag the column to the Available Columns list. The
column is removed from the view. It is available for selecting later.

Removing a Variance Column
To remove a variance column from a trial balance view, do the following:

1. Select File > Open Trial Balance or click the Open Trial Balance toolbar button from either
the File Room or the Binder window.
2. Select Engagement > TB Column Setup .
3. Click the variance column on the right side of the dialog.
4. Click the Delete Var button. A prompt informs you that deleting this variance column is
permanent.
5. Click Yes to delete the variance column. Click No to cancel.
You must be the Current Editor or Live Editor of the trial balance to remove columns.

Setting Trial Balance Properties
You must be the Current Editor of the trial balance to modify trial balance properties.
To modify trial balance properties, do the following:

1. Select File > Open Trial Balance or click the Open Trial Balance toolbar button from either
the File Room or the Binder window.
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2. Select Engagement > Properties. The TB Properties dialog displays.

3. Within the TB Properties dialog, you can select the following options:
Hide zero balance groups and subgroups. If there are group or subgroup totals with
zero balances on either the Account Group Summary or Account Subgroup Summary
worksheets throughout the entire row (such as, for every column in the current view),
CCH ProSystem fx Engagement hides these groups or subgroups when this box is
checked. If there has been any current period activity for detail accounts assigned to this
zero balance groups and subgroups, the groups and subgroups display.
Hide zero balance accounts. If there are accounts with zero balances on the Account
Detail sheet throughout the entire row (such as, every column in the current view), these
accounts are hidden.
Hide header Information . By default, the trial balance includes a header that displays
the client ID and name, the Engagement (binder) ID and name, and the trial balance
index and name. Check this box if you prefer not to have a header on the trial balance. If
the header has been hidden by checking this box, and you subsequently choose to
display it by removing the check from this box, click Refresh to see the change.
Hide net (income) loss calculation . By default, the trial balance includes accurate net
(income) loss amounts for each balance type included in the trial balance, presented as a
bold text line item on the bottom row of the trial balance after the Total row. This allows
you to quickly determine net income for the balance types on the trial balance without
having to open the QuickView dialog and select each balance type. However, you may
check this box if you prefer not to show the net (income) loss calculation on the trial
balance. When the net (income) loss displays, it also prints.
If the net (income) loss has been hidden by checking this box, and you subsequently
choose to display it by removing the check from this box, click Refresh in order to see
the change.

Show JE Details. Check this option to show all journal entry details (such as, every
debit and credit with the journal entry number). See Showing Journal Entries on
page 154 for more information.
Print as black and white . Check this option to print related worksheets with no cell
background colors, which saves color ink or toner in your printer.
4. Click OK to close the TB Properties dialog.
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Converting and Importing Trial Balance Data
You can transfer trial balance data from other supported trial balance software packages to a
CCH ProSystem fx Engagement trial balance. Supported trial balance software includes the
following:
CCH® ProSystem fx® Trial Balance (formerly ProSystem fx Audit), v2001.a00 or higher
Creative Solutions Accounting (CSA)™
CaseWare® Working Papers 2005 or Higher
ASCII text file
Data you can convert includes account numbers, account descriptions, account balances (current
period and prior periods), and grouping codes.
You can transfer trial balance data into a CCH ProSystem fx Engagement trial balance from any
accounting system (QuickBooks®, Peachtree®, Great Plains, etc.) that can export the data to either
an Excel®-readable format or an ASCII file format. Data you can import includes account numbers,
account descriptions, account balances (current period and prior periods), funds, fund types, and fund
subtypes.

Notes:
Before you begin converting and importing trial balance data, you need to create the trial
balance in CCH ProSystem fx Engagement and set up the necessary columns (such as, current
year columns and prior year columns).
You must be the Current Editor of the trial balance to convert or import trial balance data.
To import funds, fund types and fund subtypes, refer to Importing Accounts and Optionally
Their Fund Assignment from an Excel® File on page 274.

Converting Data from CCH ProSystem fx Trial Balance
You can convert CCH ProSystem fx Trial Balance client data from v2001.a00 or higher. The
conversion transfers account numbers, account descriptions, account balances (current period and
prior periods), journal entries, lead codes, sublead codes, default lead classifications, and tax codes.
Engagement converts the standard CCH ProSystem fx Trial Balance lead classifications to the
equivalent Engagement Account and Ratio Classifications.

Reviewing the CCH ProSystem fx Trial Balance Client
Open the client in CCH ProSystem fx Trial Balance. Make note of the following information, so you
choose the correct selections during conversion:
Entity type: C Corporation, S Corporation, Partnership, or Non-Profit Organization.
Fiscal year end and current period end.
Number of periods in the year.
Create the XML file using Work > Create XML Export File . The file is saved in the Avision directory
where your CCH ProSystem fx Trial Balance client data is stored.
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Preparing the Client, Binder, and Trial Balance
To prepare for the conversion in CCH ProSystem fx Engagement, you need to do the following:

Create a client for the client you want to convert. See Entering Client Profile Information on
page 45 for more information.
Create a binder for the client. See Using the New Binder Wizard on page 56 for details. Set
the Period sequence type for the binder to agree with the period type in the CCH ProSystem fx
Trial Balance data.
For example, if you add journal entries and balances on a monthly basis, set up the
Engagement Period Sequence as "monthly." If the CCH ProSystem fx Trial Balance data has
more than one period type, then the prior period balances may have to be adjusted manually to
reflect the correct balances.

Note : Tax Journal Entries that use tax code lines are converted if you select to Convert Tax
Codes during the conversion setup process. The conversion process adds the lines that are
used in the Tax Journal Entries to the chart of accounts.
Create a Trial Balance for the client. See Creating Trial Balances on page 151 for more
information. Set up the necessary columns (such as, current year columns and prior year
columns).

Transferring CCH ProSystem fx Trial Balance Data
To transfer data from a CCH ProSystem fx Trial Balance client to a CCH ProSystem fx Engagement
client, do the following:

1. Start the Conversion Wizard.
From the Binder window, select Trial Balance > Import Conversion Wizard .
From the Trial Balance window, select Engagement > Import Conversion Wizard .
The Import Conversion Wizard displays.
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2. Select CCH ProSystem fx Trial Balance and click Next. The second dialog of the Import
Conversion Wizard displays.

3. In the Select trial balance field, select the Engagement trial balance to which you want to
transfer the data.
4. In the Select ProSystem fx Trial Balance export file (*.xml) field, browse to the trial balance
data directory and select the XML file you want to import.
5. Select the current period from the drop-down list. Period choices reflect the data in the XML file.
The period selected converts to the current period in the Engagement binder, and prior periods
convert to the prior period columns of the binder.
6. Leave the Convert tax codes box checked to have the tax codes and their descriptions
converted. If this option is selected and there are tax journals entries that use tax code lines, the
tax code lines are added as new accounts in the chart of accounts.
CCH ProSystem fx Engagement requires journal entries to be posted to accounts versus tax
codes. The new accounts are grouped to the corresponding tax codes in the Tax Grouping List.

7. Select the tax entity type from the drop-down list.
8. In the Select tax vendor field, select the tax vendor you use.
9. If this is not the first import for this trial balance, select the appropriate radio button:
Append . Imports and appends the current data to the existing trial balance. This is the
default selection. Unique account numbers are appended, but any duplicate account
numbers are overwritten, and original data is lost.
Overwrite . Imports and deletes all existing data groupings and all journal entries, and
replaces them with the trial balance data you are importing.
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10. Check the Convert Default lead classifications box to convert the CCH ProSystem fx Trial
Balance classifications to the equivalent Engagement classes. The program converts the
standard CCH ProSystem fx Trial Balance classifications.
If you have defined your own classes or changed the CCH ProSystem fx Trial Balance standard
classifications, you may not want to convert the lead classifications. See the Account and Ratio
Classifications table below for how the classifications are converted.

11. Click Finish to begin the conversion. When the conversion completes, a Summary dialog
displays, listing your selections and information.
12. Click OK to exit the Summary dialog.
Notes:
If accounts or codes do not have descriptions, CCH ProSystem fx Engagement creates
descriptions during the import. The description consists of the word Description plus the
account number or code.
Tax journal entries are converted for the current year. However, if the Engagement
binder is set up with interim periods, prior year tax journal entries are not converted.
Sublead classifications are not converted.

Account and Ratio Classifications
CCH ProSystem fx Trial
Balance Classifications

Equivalent CCH ProSystem fx
Engagement Account
Classifications

Class

Description

Class

Description

001

Current Assets

CA

Current Assets

025

Property, Plant,
and Equipment

NA

Non-Current
Assets

050

Long Term
Investments

NA

Non-Current
Assets

060

Endowment
Investments

NA

Non-Current
Assets

075

Investments in
Affiliates

100

200

Equivalent CCH ProSystem fx
Engagement Ratio
Classifications
Class

Description

OCA

Other Current
Assets

FA

Gross Fixed
Assets

ONA

Other
Non-Current
Assets

ONA

Other
Non-Current
Assets

NA

Non-Current
Assets

ONA

Other
Non-Current
Assets

Other Assets

NA

Non-Current
Assets

ONA

Other
Non-Current
Assets

Current
Liabilities

CL

Current
Liabilities

OCL

Other Current
Liabilities

Chapter 5: Using the Trial Balance • 172

CCH ProSystem fx Trial
Balance Classifications

Equivalent CCH ProSystem fx
Engagement Account
Classifications

Equivalent CCH ProSystem fx
Engagement Ratio
Classifications

220

Long-Term
Liabilities

NL

Non-Current
Liabilities

ONL

Other
Non-Current
Liabilities

240

Capitalized
Lease
Obligations

NL

Non-Current
Liabilities

ONL

Other
Non-Current
Liabilities

260

Deferred
Income Taxes

NL

Non-Current
Liabilities

ONL

Other
Non-Current
Liabilities

280

Other
Long-Term
Liabilities

NL

Non-Current
Liabilities

ONL

Other
Non-Current
Liabilities

300

Equity

EQ

Equity

400

Revenues

REV

Revenues

450

Direct Public
Support

REV

Revenues

475

Indirect Public
Support

REV

Revenues

500

Cost of Goods
Sold

COS

Cost of Sales

OCS

Other Cost of
Sale

550

Program
Services

COS

Cost of Sales

OCS

Other Cost of
Sale

575

Support
Services

COS

Cost of Sales

OCS

Other Cost of
Sale

600

Operating
Expenses

OPX

Operating
Expenses

OOE

Other Operating
Expenses

700

Other Income

OI

Other Income

OTI

Other Income

750

Other Expenses

OE

Other Expenses

800

Income Taxes Currently
Payable

OE

Other Expenses

TAX

Tax Expense

850

Income Taxes Deferred

OE

Other Expenses

TAX

Tax Expense

900

Discontinued
Operations

OE

Other Expenses

OTE

Other Expense
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CCH ProSystem fx Trial
Balance Classifications
950

Extraordinary
Items

Equivalent CCH ProSystem fx
Engagement Account
Classifications
OE

Equivalent CCH ProSystem fx
Engagement Ratio
Classifications

Other Expenses

OTE

Other Expense

Importing Data from Creative Solutions Accounting™
With Creative Solutions Accounting™, you can import annual, semi-annual, quarterly, and monthly
standard balances. Weekly, 13-period, budget balances, other balances, and write up trial balances
are not supported.

Note : It is recommended all active periods for the CSA™ client data be closed so that the current
period in CSA™ is the first inactive period prior to importing the data. This is to ensure all prior
period balances being imported include posted journal entries. The import will not bring over the
detail of the journal entries. It will bring over the net balance after journal entries.
To import trial balance data from Creative Solutions Accounting™ into an Engagement trial balance,
do the following:

1. Start the Import Conversion Wizard by doing one of the following:
From the Binder window, select Trial Balance > Import Conversion Wizard .
From the Trial Balance window, select Engagement > Import Conversion Wizard .

2. Select Creative Solutions Accounting™ [CSA] and click Next.
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3. Use the Engagement trial balance drop-down list to select the trial balance into which you are
importing data.
4. In the CSA client file (*.wsw or *.wsz) field, click Browse to select the client file.
Note : If the CSA™ database is password protected, enter your password.
5. Select the Chart of accounts information as follows:
a. Select to Append or Overwrite the chart of accounts and balances. If you select
Overwrite, the journal entries in the trial balance are removed.
b. Select the rounding options:
Round balance to nearest. Leave default set at None or select a level to round
to.
Rounding account. If you selected an option other than None (above), select
the rounding account to be used, or select Round to New Account to display
the Add Rounding Account dialog. Enter the account number and description in
the appropriate fields, and then click OK.
6. Select the box for All active periods in CSA are closed (recommended) if current period
CSA™ data should not be imported. If left unselected, the CSA™ balance type to import as
Engagement current unadjusted balance field is active.
7. If converting CSA™ tax codes to Engagement tax code assignments, select the appropriate
options in the Tax information section.
a. Select the tax vendor for the conversion from the Tax vendor drop-down list.
b. Select the tax entity type for the conversion from the Tax entity drop-down list.
c. Select the tax year for the conversion from the Tax year drop-down list.
8. Click Next to advance to the next screen of the Import Conversion Wizard.
9. In the Account groupings section, select one of the following:
Convert all CSA account groups and grouping schedules
Convert all CSA groups and schedules and map one schedule to one Engagement
grouping
Map the accounts from one CSA schedule to one Engagement grouping

Note : Accounts assigned to CSA account groups will not be assigned to the groups in the
resulting Engagement grouping list since the assignment of ranges of accounts is not
supported in Engagement. After the import is complete, you can map the accounts to the
appropriate groups and subgroups using the Account Grouping option in Engagement.
10. In the Mapping section, select the CSA grouping schedule from the drop-down list.
11. Select the Engagement grouping from the drop-down list.
12. If you or someone else in your firm has already mapped these two grouping lists, then you can
import the mapping file. Click Load Mapping from File to import a mapping file that was
previously saved. Browse to the MDB file and click OK.
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13. If you do not have a mapping file, you need to match the grouping codes on the left side of the
dialog to the equivalent grouping codes on the right. Drag the grouping code on the left to the
equivalent grouping on the right, or select both groupings and click the right-pointing arrow.
Notes:
You do not have to map all of the grouping codes from the left side of the window. Any
accounts assigned to the grouping codes that you do not map will be available to map
later in the CCH ProSystem fx Engagement trial balance. Also, you can map more than
one grouping code on the left to the same grouping code on the right.
If converting CSA™ tax codes, detail accounts except farm and rental codes assigned to
the CSA™ tax codes will automatically be mapped to the appropriate Engagement group
in the Engagement tax grouping list. After the import is complete, you can map any
unassigned accounts to the applicable Engagement tax grouping list using the
Accounting Grouping option in Engagement.

14. Click Expand All or Collapse All to display or collapse the grouping items. To remove a
grouping code that you have mapped, click the Engagement grouping code on the right and click
the left-pointing arrow. The item will be removed from the list on the right and be available for
selecting later.
15. Click Save Mapping to File to save this mapping of grouping codes. The Save Mapping dialog
will display with a default path of X:\Pfx Engagement\WM\Import Mapping. You can change the
path to a network drive, if desired. Click OK to save the mapping to a file with the extension
.mdb.
16. Click Finish to display the summary screen.
17. Click OK to exit.

Converting Data from CaseWare® Working Papers 2005 or Higher
You can convert client data from CaseWare® Working Papers 2005 or higher. The conversion
transfers account numbers and descriptions, current and prior year balances, account grouping lists
and assignments, and tax grouping lists and assignments.
To import client data from CaseWare Working Papers 2005 or higher into an Engagement trial
balance, do the following:

1. Do one of the following to display the Import Conversion Wizard:
From the Binder window, select Trial Balance > Import Conversion Wizard .
From the Trial Balance window, select Engagement > Import Conversion Wizard .
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2. Select CaseWare Working Papers 2005 or higher and click Next. The next screen of the
Import Conversion Wizard displays.

3. Use the Engagement trial balance drop-down list to select the Engagement trial balance into
which you are importing data.
4. In the CaseWare® client file field, enter the CaseWare® client file (extension .ac) that contains
the entity you are importing, or click Browse to select the client file.
Important: Compressed CaseWare® client files (extension .ac_) are not accepted.
5. Select the entity to import from the CaseWare® entity drop-down list.
6. Select the period sequence in the CaseWare® entity from the Period sequence drop-down list.
Only period sequences supported by CCH ProSystem fx Engagement display in the list. These
include the following:
Monthly
Quarterly
Semi-annual
Annual

Note : Annual is listed for both Independent and Calculated period sequence settings in
CaseWare®.
Tip : If the selected entity does not contain a period sequence type that is supported in
CCH ProSystem fx Engagement, then either select another entity or add a Yearly period
sequence in CaseWare® and compute the balance from the unsupported sequence.
7. Select the period in the CaseWare® entity to import into the current period of Engagement from
the Current period drop-down list. All period dates available in the current year of the selected
CaseWare® entity display in the list.
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8. From the Current period balance type drop-down list, select the CaseWare® balance type to
import. The balance types include Unadjusted , Adjusted , Final, or Tax.
Note : This selection applies to the current period balances. All balance types are imported
for the prior periods.
9. Choose whether to append or overwrite the chart of accounts and balances.
Note : If you select Overwrite, existing journal entries in the Engagement trial balance are
removed.
10. In the Round balance to nearest drop-down list, accept the default of None or select a value to
round the balances to.
11. If you selected an option other than None in step 10, you must select an account to post the
rounding difference to. In the Select rounding account drop-down list, select an existing
account, or select Round to new account to create a new account.
12. If you selected Round to new account, the Add Rounding Account dialog displays. Enter the
account number and description in the appropriate fields, and then click OK.
13. To create a tax grouping list and convert the CaseWare® tax code assignments, select the
Convert tax groupings check box and do the following:
a. Select the tax vendor you may send the tax balances to from the Tax vendor drop-down
list.
b. Select the tax entity type of the client from the Tax entity drop-down list.
c. Select the tax year for the current year of the client from the Tax year drop-down list.
14. Click Next. The next screen of the Import Conversion Wizard displays.
15. Select one of the following options:
Convert all CaseWare groupings. This will convert all of the grouping lists from the
CaseWare file.
Convert all CaseWare groupings and map to one Engagement grouping . This
will convert all of the grouping lists from CaseWare®, as listed above, plus allow you to
map one grouping list in CaseWare® to an existing grouping list in the Engagement trial
balance.
Map to one Engagement grouping . This will convert one grouping list in CaseWare®
to one existing grouping list in the Engagement trial balance. This option will not convert
the other CaseWare® grouping lists.
Note : These conversion options are for non-tax grouping lists.
16. If you accept the default selection, Convert all CaseWare® groupings click Finish to begin the
import process. When the import is complete, the Summary screen displays. Click OK to close
the wizard.
If you select Convert all CaseWare ® groupings and map to one Engagement grouping
or Map to one Engagement grouping , continue to step 17.
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17. In the Select CaseWaregrouping drop-down list, select the CaseWare® grouping list to map
from.
18. In the Select Engagement grouping drop- down list, select the Engagement grouping list to map
to.
19. If you or someone else in your firm has already mapped these two grouping lists, then you can
import the mapping file. Click Load Mapping From File to import a mapping file that was
saved earlier. Browse to the MDB file and click OK. At the bottom of the dialog, you will see the
mapping of the two grouping code lists.
20. If you do not have a mapping file, you need to match the grouping codes on the left side of the
dialog to the equivalent grouping codes on the right. Drag the grouping code on the left to the
equivalent grouping on the right, or select both groupings and click the right-pointing arrow.
Note : You do not have to map all of the grouping codes from the left side of the window.
Any accounts assigned to the grouping codes that you do not map will be available to map
later in the CCH ProSystem fx Engagement trial balance. Also, you can map more than one
grouping code on the left to the same grouping code on the right.
21. To remove a grouping code that you have mapped, click the CaseWare® grouping code on the
right and click the left pointing arrow. The column will be removed from the list on the right and
available for selecting later.
22. Click Save Mapping to File to save this mapping of grouping codes. The Save Mapping dialog
displays with the default path of C:\Pfx Engagement\WM\Import Mapping. You can change the
path to a network drive, if desired. Click OK to save the mapping to a file with the extension
.mdb.
23. Click Finish . The Summary screen displays.
24. Click OK to close the Summary screen.

Importing Data from an ASCII Text File
You can transfer trial balance data from an ASCII text file into a CCH ProSystem fx Engagement trial
balance. Data you can import includes account numbers, account descriptions, grouping lists, fund
index (for fund trial balances only) and account balances (current period and prior periods).

Preparing ASCII Data
CCH ProSystem fx Engagement requires the following columns from the accounting system:
Account number
Account description
In the accounting system that you are working with, generate a trial balance with the setup you want
to export. If there is an option to export the data into a spreadsheet, use that. Otherwise, save it as an
ASCII file using an export, save as, or print to file command. See the documentation from that
accounting system for instructions.
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Preparing the Exported Trial Balance
Before you import the trial balance data into CCH ProSystem fx Engagement, you must format it so
that it can be read by Engagement. Open the ASCII file and follow these instructions:
Account # and Description are required fields, and must be the first two columns of the
spreadsheet.
Put account numbers in contiguous rows. The easiest method is to highlight the entire trial
balance and sort it by account number in ascending order. See the ASCII user's manual and
help for information.
Remove any page breaks and rows used as separators, headings, and subtotals.
Verify that all account numbers are unique.
Note which columns contain which type of information. For example, the third column is the
current year unadjusted and the fourth column is the prior period balance, etc.
Check for errors in the data.
Verify that the debits and credits are in one column. The credits should be differentiated with a
minus sign (-) or in brackets.

Preparing the Client, Binder, and Trial Balance
To prepare for the conversion in CCH ProSystem fx Engagement, do the following:
Create a client for the client you want to convert.
Create a binder for the client.
Create a trial balance for the client. Set up the necessary columns (such as current year columns
and prior year columns).

Using the Import Conversion Wizard to Import data from an ASCII Text file
To import data from an ASCII file into a CCH ProSystem fx Engagement trial balance, do the
following:

1. Start the Conversion Wizard, by doing one of the following:
From the Binder window, select Trial Balance > Import Conversion Wizard .
From the Trial Balance window, select Engagement > Import Conversion Wizard .
The Import Conversion Wizard - Import Source dialog displays.
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2. Select ASCII text file and click Next to open the Import Conversion Wizard - Import File
dialog.

3. In the Select trial balance field, click the down arrow and select the trial balance you want to
import the data into.
4. In the Select ASCII Text file (*.txt) field, browse to the text file for the data.
5. Select either Comma delimited or Tab delimited .
6. Select the Number of prior periods the text file contains. The selection here determines how
many columns are read in the text file. Click Next.
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7. The chart of accounts information displays in the spreadsheet window.

Click the gray bar at the top of each column and select the appropriate column header based on
the following information:
The account numbers and account descriptions appear in the first two columns. The
columns are automatically defined accordingly.
Define the current period balances from the "current" list.
Define the prior period balances from the appropriate comparative lists.
If you do not want to transfer a column to the trial balance, do not select the column
header.
You can select any of the available columns. You can assign only one trial balance column to a
column of imported data. Once a trial balance column has been assigned, it is disabled in the
menu.

8. Select one of the following radio buttons, if applicable:
Append . Imports and appends the current data to the existing trial balance. This is the
default selection. Unique account numbers are appended, but any duplicate account
numbers are overwritten, and original data is lost.
Overwrite . This function deletes all existing data and any journal entries and replaces
them with the trial balance data you are importing.
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9. Clear the following diagnostics as indicated:
Duplicate account(s) . Displayed in blue text. You must replace the duplicated account
number with a unique account number. In the display window, click the account number
you want to change and type the new account number.
Invalid account(s) . Displayed in red text. An account number has one of the following
invalid characters: ' | : " , ( ) * ? , or an account description has one of the following invalid
characters: * ?. In the display window, click the field you want to change and type the
change.
Blank items. Highlighted in yellow. In the display window, click in the cell that is blank
and type the account description.
10. Select the place to round the account balances to in the Round balance to nearest field. The
choices are: None, $1, $10, $100, or $1,000. This option rounds each account balance up or
down to the level of rounding selected.
Note : The account balances are only rounded during the import or conversion.
11. If you choose to round the balances in step 10, you must complete the Select rounding account
field. Click the drop-down arrow to select the appropriate account to post the net difference to.
You can either select an existing account or create a new account. To create a new account,
select Round to New Account from the list.
12. Click Next. A message displays verifying your selection to either append or overwrite the
existing chart of accounts. Click Yes to continue. A message displays stating that this may take
awhile to convert. Click OK to begin the conversion or Cancel to return to the wizard.
13. A Summary dialog opens, listing the selections and information to be converted to
CCH ProSystem fx Engagement. Click Finish to exit the Summary dialog. The converted trial
balance information displays in the CCH ProSystem fx Engagement trial balance.

Importing Data from an Excel® File
You can transfer trial balance data from an Excel® file or any accounting system (for example,
Peachtree®, Great Plains, etc.) that can export the data to an Excel®-readable format into a
CCH ProSystem fx Engagement trial balance. Data you can import includes account numbers,
account descriptions, group index and subgroup index (for one or more grouping lists), fund index (for
fund trial balances only) and account balances (current period and prior periods). See Importing
Accounts and Optionally Their Fund Assignment from an Excel® File on page 274 for instructions
regarding importing data to a fund trial balance.

Note : A Paste TB Import Excel® workbook template is provided in x:\Pfx
Engagement\WM\Workpaper Templates\TB Import (where X represents the drive where
CCH ProSystem fx is installed) to assist with importing data from Excel® to the trial balance. The
template includes a worksheet with detailed instructions for formatting the data to be imported.
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Preparing Excel® Data
CCH ProSystem fx Engagement requires the following columns from the accounting system:
Account number
Account description
The following optional columns of data that can be imported if desired:
Fund Index (fund trial balance only)
Group Index
Subgroup Index
Balance(s)

Important: The Group Index and Subgroup Index can only be imported for non-tax grouping lists.
In the accounting system that you are working with, generate a trial balance with the setup you want
to export. If there is an option to export the data into a spreadsheet, use that. Otherwise, save it as an
ASCII file using an export, save as, or print to file command. See the documentation from that
accounting system for instructions. See Importing Data from an ASCII Text File on page 179.

Preparing the Exported Trial Balance
Before you import the trial balance data into CCH ProSystem fx Engagement, you must format it so
that it can be read by Engagement. Open the file in Excel® and follow these instructions:
Account # and Description are required fields, and must be the first two columns of the
spreadsheet. All other columns in the spreadsheet can be in any order.
Fund Index is optional, and is only applicable for a fund trial balance. See Importing Accounts
and Optionally Their Fund Assignment from an Excel® File on page 274 for instructions
regarding importing data to a fund trial balance.
Group Index and Subgroup Index are optional. Set up separate Group Index and Subgroup
Index columns for each grouping list to which the accounts are to be assigned. Columns for the
group and subgroup description can be included in the spreadsheet, but that data will not be
imported. A description of "New" will be assigned for any group index or subgroup index that
does not already exist in the grouping list.
>Balance columns are optional. Setup the current period and as many prior period balance
columns as needed.
Put account numbers in contiguous rows. The easiest method is to highlight the entire trial
balance and sort it by account number in ascending order. See the Excel® user's manual and
help for information.
Remove any page breaks and rows used as separators, headings, and subtotals.
Verify that all account numbers are unique.
Note which columns contain which type of information. For example, the third column is the
current year unadjusted and the fourth column is the prior period balance, etc.
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Check for errors in the data.
Verify that the debits and credits are in one column. The credits should be differentiated with a
minus sign (-) or in brackets.
Include any leading zeros in account numbers.
Avoid including formulas in the columns selected for import.

Preparing the Client, Binder, and Trial Balance
To prepare for the conversion in CCH ProSystem fx Engagement, do the following:
Create a client for the client you want to convert.
Create a binder for the client.
Create a trial balance for the client. Set up the necessary columns (such as current year columns
and prior year columns).

Using the Paste TB Import Option to Import from an Excel® File
To import the account Excel® data into Engagement, do the following:

1. Copy the data for import to the Paste TB Import dialog.
a. If the Paste TB Import template file or other source Excel® file is inserted in the binder,
do the following:
i. Open the Excel® file to the worksheet that contains the account data to be
imported.
ii. Highlight the cells containing data to be imported.
Important:
Start at the first row with account information, and highlight down to the
last row with account information. Do not highlight heading and total rows.
Highlight across to the last column of data to import. You can include
blank columns or other columns you do not want added to the trial
balance. When you map the columns to the trial balance, do not map the
columns you do not want to import.

iii. Select Edit > Copy or right-click and select Copy.
iv. Select Import > Paste TB Import from the TB Setup lookup item on the
Engagement ribbon, or right-click and select Paste TB Import.
b. If the Paste TB Import template file or other source Excel® file is not inserted in the
binder, do the following:
i. Open the Engagement trial balance for which the data will be imported.
ii. Open the Excel® file to the worksheet that contains the account data to be
imported.
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iii. Highlight the cells containing the data to be imported.
Important:
Start at the first row with account information, and highlight down to the
last row with account information. Do not highlight heading and total rows.
Highlight across to the last column of data to import. You can include
blank columns or other columns you do not want added to the trial
balance. When you map the columns to the trial balance, do not map the
columns you do not want to import.

iv. Select Edit > Copy or right-click and select Copy.
v. Navigate to the Engagement trial balance in the binder.
vi. In the Engagement trial balance, select Import > Paste TB Import from the
Engagement ribbon or right-click and select Paste TB Import.
The Paste TB Import dialog displays with the data you selected to import.

2. Select a trial balance from the drop-down list if the correct trial balance is not already selected.
Warning! If there are multiple trial balances in the binder, be sure the correct trial balance
is selected so that data is not imported into the wrong trial balance.
3. Click the gray bar at the top of each column and select the appropriate column header based on
the following information:
The account numbers and account descriptions appear in the first two columns. The
columns are automatically defined accordingly.
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Define the fund index if applicable for a fund trial balance. See Importing Accounts and
Optionally Their Fund Assignment from an Excel® File on page 274 for instructions
regarding importing data to a fund trial balance.
Define the account groupings from the appropriate "grouping" lists. You can assign
accounts to more than one non-tax account grouping list, if the groupings are in separate
columns.
Define the current period balances from the "current" list.
Define the prior period balances from the appropriate "comparative" lists.
If you do not want to transfer the column in the trial balance, do not select a column
header.
You can select any of the available columns. You can only assign one trial balance column to a
column of imported data. Once a trial balance column has been assigned, it is disabled in the
menu.

4. Select to Append or Overwrite the current trial balance data.
Append . Imports and appends unique new accounts. Also updates any accounts
already existing in the trial balance with new import information and the original data will
be lost. This is the default selection.
Tip : Use this option when updating accounts data for an established trial balance.
Overwrite . Deletes all existing accounts and any journal entries and replaces them with
the new import data.
Tip : Use this option when setting up a trial balance for a new engagement if any
default or existing accounts should be removed and replaced with the data for
import.
5. Review the data for import. All duplicate, invalid, and blank error fields must be corrected. Any
accounts with errors are displayed in the diagnostic area below the grid. The diagnostic errors
can be corrected directly in the grid, or you can click Cancel to correct the errors in the source
Excel® file and start the import process over.
Duplicate accounts. Displayed in blue text. You must replace the duplicate account
with a unique account number. In the grid, click on the account number you want to
change and type the new number.
Invalid accounts. Displayed in red text. For a fund trial balance, any accounts with an
invalid fund index will also display in red text. In the grid, click the field you want to
change and enter the new value.
Notes:
The account number and fund index fields are considered invalid if they contain
one or more of the following invalid characters: ' | : " , ( ) * ?.
The account description fields are considered invalid if they contain one or more
of the following invalid characters: * ?.
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Blank items. Required fields are highlighted in yellow. In the grid, click in the field that is
blank and enter the value.
6. Select the place to round the account balances to in the Round balance to nearest field.
Notes:
The account balances are only rounded during the import.
For a fund trial balance, it is recommended to round the balances within each fund in the
Excel® file prior to import.

7. If you choose to round the balances, you must complete the Select rounding account field.
Click the drop-down arrow to select the appropriate account to post the net difference to. You
can select an existing account or create a new account. To create a new account, select Round
to New Account from the list.
8. Click Next. A message displays verifying your selection to append or overwrite any existing
chart of accounts. Click Yes to continue. A message displays stating that this may take awhile
to import. Click OK to begin, or click Cancel to return to the wizard.
9. A Summary dialog displays, listing the selections and information to be imported. Click Finish
to close the Paste TB Import dialog.
The account information can be reviewed in the trial balance.

Notes:
You must be the current or live editor to import data into a trial balance.
You must have a trial balance license before using Paste TB Import.
You cannot import into a trial balance that is in the Conflicts tab or in the trash.

Importing Data from Intuit® QuickBooks®
You can import data from a QuickBooks® Trial Balance report by exporting the data to Excel®, and
then using the Import Excel® QuickBooks® Data option.

Note : This feature has been validated with QuickBooks® 2013 and later; however, it may work
with earlier versions of Quickbooks®.
To import data from a QuickBooks® Trial Balance report, do the following:

1. Open QuickBooks® and set account number preferences.
a. Select Edit > Preferences.
b. Select Accounting in the navigation panel on the left.
c. Select the Company Preferences tab.
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d. Check Use account numbers and Show lowest subaccount only if they are not
already selected.
Note : All accounts must be numbered. Subaccounts must not include the main
account number in their description, and the account number must be different from
the main account number.
e. Click OK to save your changes.
2. Run the Trial Balance report.
a. Select the Reports option.
b. Select Accountant & Taxes in the navigation panel on the left.
c. Click Run to run the Trial Balance report.
The Trial Balance report displays.

3. Select either Excel® > Create New Worksheet or Excel® > Update Existing Worksheet. If
you are updating an existing worksheet, you must browse to that spreadsheet location and
select it.
After the export, Excel® automatically opens to the exported trial balance.

Tip : Insert the Excel® document into your binder. This is not required; however, it is
recommended so the Paste TB Import dialog automatically opens for importing the data to
the Engagement trial balance. If the Excel® document is outside of the binder, you will need
to manually open the Paste TB Import dialog.
4. Import the trial balance data into Engagement. If the Quickbooks® Trial Balance report in
Excel® is:
Inserted in the binder, do the following:

a. Open the QuickBooks® Trial Balance report in Excel® to the worksheet that
contains the data to be imported.
b. Select Import > Import Excel® QuickBooks® Data from the TB Setup item on
the Engagement ribbon.
Not inserted in the binder, do the following:

a. Open the Engagement trial balance or any Excel® workpaper in the binder.
b. Open the QuickBooks® Trial Balance report in Excel® to the worksheet that
contains the data to be imported.
c. Select Import Excel® QuickBooks® Data from the TB Setup item on the
Engagement ribbon.
d. Click OK on the message notifying you to navigate to the Engagement trial
balance or open Excel® workpaper in the binder.
e. Navigate to the Engagement trial balance or the open Excel® workpaper in the
binder.
f. Select Paste TB Import.
The Paste TB Import dialog displays.

Chapter 5: Using the Trial Balance • 189

Note : A new worksheet in the workbook is added with the title CleanSheet. You can review
this worksheet to see how the data was cleaned up and formatted for import. To keep your
client QuickBooks® data intact, do not save the changes. To keep or modify the new
worksheet, rename the worksheet to prevent errors if you run the QuickBook®s import
again.
5. The chart of accounts information will display in the spreadsheet window. Click on the gray bar
at the top of each column and select the appropriate column header based on the following
information:
Define the account numbers, account descriptions, and current period balances from the
current list.
Define the prior period balances from the appropriate comparative lists.
If you do not want to transfer the column in the trial balance, select None .
You can select any of the available columns. You can assign only one trial balance
column to a column of imported data. Once a trial balance column has been assigned, it
is disabled in the menu.

6. In the Select trial balance field, select the Engagement trial balance to which you want to
transfer the data.
7. Select to Append or Overwrite the current Trial Balance data:
Append . Imports and appends unique account numbers. Any duplicate account
numbers will be overwritten and the original data will be lost. This is the default
selection.
Overwrite . This function deletes all existing data and any journal entries and replaces it
with the trial balance data you are importing.
8. The following diagnostics display:
Duplicated account(s) . Displayed in blue text. You must replace the duplicate account
number with a unique account number. In the display window, click on the account
number you want to change and type the new account number.
Invalid account(s) . Displayed in red text. The account number has one or more of the
following invalid characters: ' | : " , ( ) * ?. Or, the account description has one or more of
the following invalid characters: * ?. In the display window, click the field you want to
change and type the change.
Blank description . Highlighted in yellow. In the display window, click in the cell that is
blank and type in the account description.
The diagnostics must be cleared before you can continue.

9. Select the place to round the account balances to in the Round balance to nearest field. The
choices are: None, $1, $10, $100, or $1,000. This option will round each account balance up or
down to the level of rounding selected.
10. If you select to round the balances in the step above, you must complete the Select rounding
account field. Click the drop-down arrow to select the appropriate account to post the net
difference to. You can either select an existing account or create a new account. To create a
new account, select Round to New Account from the list.
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11. Click Next. A message explains the Append or Overwrite option. Click Yes to continue, or No to
return to the Paste TB Import dialog in order to change your selection.
12. Click Next. A message explains that this may take several minutes. Click OK to continue or
Cancel to return to the Paste TB Import dialog. Next, statistical information is displayed.
13. Click Finish . The trial balance information displays in the CCH ProSystem fx Engagement trial
balance.

Importing Data from an Engagement Trial Balance
To import trial balance data from an existing CCH ProSystem fx Engagement trial balance, do the
following:

1. Open the trial balance to import data to.
2. From the Engagement ribbon, select Import > Import from Engagement TB.
3. Select the client name, binder, and trial balance from which to import. These fields are required.
4. If necessary, check the Import current period balance box and select the current period
balance type to import.
5. If necessary, check the Import prior period balance box and select the prior period balance
type to import.
6. If you checked Import current period balance, Import prior period balance, or both, choose
whether to append or overwrite the data.
7. If you have previously imported trial balance data from the source trial balance, the Import
status based on last binder synchronization section displays the date and time of the last
import, the date and time that the source binder was last synchronized, and the status of the
source binder. Click Check for Source TB Changes to determine whether any changes exist
between the source trial balance and the target trial balance.
8. Click OK.

Checking for Changes to the Source Trial Balance
You can check for differences between a source Engagement trial balance and a target Engagement
trial balance after you have imported data from one to the other. To check for changes, do the
following:

1. From the Binder window, select Trial Balance > Check for Source TB Changes, or click the
Check for Source TB Changes icon.
2. If more than one trial balance exists in the binder, the Select Target Trial Balance dialog
displays. Select the target trial balance and click OK.
3. The Import from Engagement TB Log File displays. Only accounts with balance differences are
shown in the log file.
Note : If no differences between the source trial balance and the target trial balance are
detected, a message displays. The log file does not display if there are no differences.
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Adding, Modifying, or Deleting Trial Balance Accounts
You can add new accounts to a trial balance. You can also modify or delete accounts that you have
imported or manually entered into the trial balance. If working within a fund trial balance, you can
modify fund assignments. Within the trial balance, you can modify the description and balance
information for the current and prior periods. When you delete an account, you remove it from the trial
balance along with the balances and journal entries applied to that account.

Notes:
Deleting an account in the trial balance causes any TB links from that account number to a
workpaper to fail. This may result in invalid data in the workpaper.
You must be the Current Editor of the trial balance in order to add, modify, or delete trial
balance accounts.

Adding or Modifying Accounts
To add an account to a trial balance or to modify trial balance accounts, use the Chart of Accounts
window.

Chart of Accounts Window
You must be the Current Editor or Live Editor of the trial balance to add or change the Chart of
Accounts.

1. Open the Chart of Accounts window as follows:
From the Binder window, select Trial Balance > Chart of Accounts.
From the Trial Balance window, select Chart of Accounts from the Engagement
ribbon.
From Excel® or Word, select TB Setup > Chart of Accounts from the Engagement ribbon.
The window displays the existing account numbers, account descriptions, and account balances
for the trial balance, and the balance type selected.

2. In the Trial balance field, click the down arrow and select the trial balance you want to modify.
3. In the Period and Balance type fields, click the down arrows and select the period and balance
type to display for the existing accounts.
4. In the Grouping list field, click the down arrow and select a grouping list to display a Group and
a Subgroup column in the grid. You can assign new or existing accounts to groups or subgroups
of one or more grouping lists using this Chart of Accounts window or you may prefer to do the
assignments in the Account Groupings window.
Note : To quickly find where an account is grouped, select the applicable grouping list.
Then, use the filter row or the custom filter feature to find the applicable account(s) to
review the Group and Subgroup assignment. Refer to Using Grids for information on using
the filter row, as well as other grid functionality.
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5. Enter the information you want for each account. Use the Tab and Enter keys or your mouse to
select the cell where you are entering information. Changes made in one or more cells of the
row will not be saved until you move focus from the row.
In the Account # field, type the account number. This can be an alphanumeric value. Do
not use the following invalid characters in your account number:

' | : " , ( ) * ?
In the Description field, type a description for the account. Do not use the following
invalid characters in your account description:

* ?
In the Group field, if a grouping list is selected, type a group index to assign to the
account or click the down arrow to show a list of groups for the selected grouping list with
their index and description.
In the Subgroup field, if a grouping list is selected, type a subgroup index to assign to
the account or click the down arrow to show a list of subgroups for the selected group
with their index and description.
In the Balance column, type the balance amount for the account as follows:
Enter debits as positive amounts.
Enter credits as negative amounts. You can enter the minus sign (-) before or
after the number.
If you do not want to enter a balance, leave the field blank.
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Note : Refer to Using Grids on page 273 for information on using the filter row as well as
other grid functionality.
6. If you are working with write up trial balances, choose Select Retained Earnings Acct and select
the account to post the net income/loss amount at the year end roll forward.
7. When finished, click Close . The account modifications are made to the trial balance.
For information about working with the Chart of Accounts when a fund trial balance is selected, see
Fund Trial Balance on page 257.

Deleting Accounts
To delete a trial balance account, follow these steps:

1. Open the Chart of Accounts window as follows:
From the Binder window, select Trial Balance > Chart of Accounts.
From the Trial Balance window, select Chart of Accounts from the Engagement
ribbon.
Existing account numbers, descriptions, and balances for the trial balance and balance type
selected are displayed. If working with a fund trial balance, account fund assignments also
display.

2. In the Trial balance field, click the down arrow and select the trial balance you want to delete
the account from.
3. Click the account row you want to delete and click Delete . A confirmation message displays.
Important: This process is irreversible. Deleting an account in the trial balance causes
workpapers that contain TB links to the account to fail.
4. Click Yes to confirm the deletion and then click Close . The trial balance is updated to remove
the account and any balances and journal entry amounts applied to it.

Using TB Edit Mode to Modify Accounts
You can also modify account information using TB Edit Mode. Follow these steps to modify account
information:

1. Open the trial balance.
2. Perform one of the following actions. These actions enable and disable the edit mode. The
editable fields become highlighted when the mode is on. Select TB Edit Mode from the
Engagement ribbon.
3. Change the highlighted fields as needed. You can change:
Account number . The following are invalid characters and cannot be used in the
account number:
' | : " , ( ) * ?
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Account description . The following are invalid characters and cannot be used in the
account description: * ?
Account balance - current period: unadjusted amount; beginning balance
amount with write up trial balances.
Account balance - prior periods: any balance type .
Workpaper references.
The trial balance should equal zero (0) after you have made your dollar amount changes.

4. Click the TB Edit Mode button again to disable the edit mode. To protect data integrity, the edit
mode automatically disables if you click any of the trial balance functions in Excel®.

Account Groupings
This section shows how to create account groups and subgroups and assign accounts to them. You
can also assign classifications to the groups and subgroups. The classifications help further define the
accounts to calculate net income or loss and to calculate ratios.
Account groupings enable you to summarize account balances. For example, in an audit, you may
want to summarize account balances by leadsheet and financial statement categories. In a tax
engagement, you may want to summarize account balances by tax return line.
If you create a trial balance from a template or another trial balance, it may already have account
groupings. You may have also converted your groupings from another trial balance package in
CCH ProSystem fx Engagement. You can add, change, or remove account groupings as needed if
you are the Current Editor of the trial balance.
You can create as many grouping lists or groups and subgroups within a grouping list, as you need.
You can also assign classifications to the groups and subgroups. The classifications help to define the
accounts to calculate net income or loss and to calculate ratios.
There are two levels to account groupings:
Account groups such as Receivables.
Account subgroups such as Gross Accounts Receivable and Allowances for Doubtful Accounts.
Subgroups are nested in groups.
You can link the totals of either of these two levels to your workpapers or financial statements. For
example, you may have a group for Inventory and subgroups for Raw Materials, Finished Goods, and
Work-in-Process.
The most common type of grouping is a financial statement grouping, where you have a group for
each financial statement line item and subgroups for amounts disclosed in supplemental schedules or
the footnotes. You can use this same grouping list to generate your leadsheet reports. See Creating
Trial Balance Reports on page 226. You may have additional grouping lists for supplemental
schedules or other reports or workpapers you want to automate.
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Standard tax grouping lists are available for CCH ProSystem fx Tax C Corporations (1120),
S Corporations (1120S), Partnerships (1065), Exempt Organizations (990), and for Individual (1040).
You can also import your pre-existing grouping lists which you created in previous versions of
Engagement. Depending on the type of entity, you group your accounts into the corresponding
grouping list. You then export the grouped account balances to your tax software. When you create or
import tax grouping lists, you have the opportunity to specify whether to send data from accounts
grouped to this group to CCH ProSystem fx Tax. See Using the Tax Software Interface on page 291
for information.

Important:
To add or remove groups from tax grouping lists, including adding groups for up to 99 farms,
rentals or businesses, use the Manage Tax Groups feature. Once a group has been removed, it
can be added back to the grouping list using the same feature. See Manage Tax Groups on
page 211 for more information.
Tax Group index numbers and descriptions cannot be modified.

Opening the Account Groupings Window
To create grouping lists, account groups, and account subgroups, and assign accounts to the groups,
use the Account Groupings dialog. To open the Account Groupings dialog, do one of the following:
From the Binder window, select Trial Balance > Account Groupings.
From the trial balance window, select Engagement > Account Groupings.
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Creating, Editing, and Deleting Grouping Lists
Grouping Lists contain groups and subgroups, which are used to organize accounts. You can have as
many grouping lists as you want and as many groups and subgroups within a grouping list. If you are
the Current Editor of the trial balance, you can create, delete, change, rename, create a copy, import,
export account groupings, and select eligible tax grouping lists for Schedule M-3 expanded
processing. The following section highlights these functions.

1. Open the trial balance whose grouping lists you want to create, edit, or modify.
2. Open the Account Groupings dialog by selecting Trial Balance > Account Groupings in the
Binder window, or Engagement > Account Groupings in the Trial Balance window.
3. Click the Options button to the right of the Grouping List drop-down menu. All available
grouping lists associated with the trial balance display in the Grouping List Options dialog.

The following list provides a brief description of the functions in this dialog:

New. Creates a new grouping list. Type the new grouping list name in the corresponding
blank field. You can build a grouping list from scratch with this option.
Rename . Double-click a group in the list or click Rename to enter Edit mode. Make
changes to the name as needed, and then press Enter to save your changes. Press Esc
to cancel your changes.
Create Copy. Highlight a grouping and select the Create Copy button to save a copy.
This creates a duplicate grouping list. Click the Rename button to make changes as
needed, and then press Enter to save the changes.
Delete . Highlight a grouping and click Delete to remove the grouping list. A
confirmation message displays. Click OK to confirm the deletion. Any links you have
made from the trial balance to this grouping list become invalid upon deletion. However,
deleting a grouping list removes it only from the trial balance, not from other saved
locations.
Export. Highlight a grouping and select the Export button. This function enables you to
export a grouping list so it can be used by another staff member or in another trial
balance. Select the path and file name from the Save As group box. An AZG extension
is automatically appended to the file. Other staff members must save it in the directory
noted in the Templates tab of the Tools > Options dialog.
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Import. Displays the Open dialog with the default directory path used for Account
Grouping Templates set up in the Tools > Options > Templates dialog. To import a
template, select the appropriate path and file and click Open . The following default
folders are set up in the Account Groupings Templates folder:
Account Class. Three default templates are available for ratios and balances.
Client Intelligence . Four default templates are available by industry with groups
and subgroups that will automatically map in the Client Intelligence application
for creating reports.
Financial Statements. Twelve default templates are available by industry with
groups and subgroups that will automatically map in the Client Intelligence
application for creating reports.
Tax. There are subfolders for each tax vendor: CCH ProSystem fx Tax,
GoSystem ® Tax, Lacerte® and UltraTax; and each tax year available. The
customized lists provide specific codes that link to the tax software.
4. To organize the grouping list, you can use the Up and Down arrows to move a grouping list to
the order desired.
5. Select the Sch. M-3 box for any eligible tax grouping list for expanded processing.
Notes:
You must be the Current Editor to select tax groups for expanded M-3 processing. If you
are not the Current Editor, the Sch. M-3 and Year fields are not created.
Only one tax grouping list can be selected for expanded processing. If a second record is
selected, a message notifies you that the previously selected M-3 grouping list will be
replaced by the current selection.
Changing the Sch. M-3 selection for a trial balance configured for Dynalink disables
Quiklink until the Dynalink process is run in CCH ProSystem fx Tax.
Changing the Sch. M-3 selection for a trial balance configured for Dynalink disables the
ability to transfer desktop updates to the tax return until the Dynalink process is run in
CCH ProSystem fx Tax.

6. Click Close to save your changes to the trail balance's grouping lists.
Note : The detail codes provided with the tax vendor-specific grouping lists are numbered
with two-digit numeric extensions. The detail codes are not consecutive because some
vendors do not support all the detail codes we provide. The list for your tax vendor is
customized to meet the detail codes allowed by that vendor. If you want to add your own
detail codes to flow to the appropriate tax lines (such as, Other deductions), you can add a
subgroup code under the main tax code.

Creating, Editing, and Deleting Groups and Subgroups
This section explains how to create, edit, and delete account groups and subgroups from either the
Account Groupings dialog or the Group and Subgroup Classifications dialog.
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Creating, Editing, and Deleting Groups and Subgroups from the Account Groupings
Dialog
Creating New Groups and Subgroups
To create a new group or subgroup, do the following:

1. In the Account Groupings dialog, select the trial balance where you want to add the new
groups and subgroups.
2. Select the grouping list in which you want to add groups and subgroups.
3. Right-click an existing group or subgroup in the Groups and subgroups pane.
4. Click Add Group or Add Subgroup . The Add Group or Add Subgroup dialog displays.

5. Enter the index number for the group or subgroup, and press Tab or Enter to advance to the
next cell. Do not use the following invalid characters: ' | : " , ( ).
6. Enter the description for the group or subgroup, and press Tab or Enter to advance to the next
cell.
7. The Account classification is optional. Click the down arrow to view the available classifications.
You cannot add, delete, or modify this list directly from this field. However, you can make
changes to the classification list in the Classifications dialog. For more information, see Viewing
and Modifying Classifications on page 206.
8. The Ratio classification is optional. Click the down arrow to view the available classifications.
You cannot add, delete, or modify this list directly from this field. However, you can make
changes to the classifications list in the Classifications dialog. For more information, see
Viewing and Modifying Classifications on page 206.
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9. The Send to tax return option only displays if the grouping list you selected is a 2004 or later
CCH ProSystem fx Tax grouping list. "Yes" indicates that data from accounts grouped to this
group will be forwarded to CCH ProSystem fx Tax. "No" indicates that the data will not be sent.
You can change the option by clicking on the down arrow.
10. You can also create a new group from an existing subgroup. Highlight the subgroup you want to
change, and click the Create Group from Subgroup icon above the list of groups and
subgroups. Click Yes to confirm.
The new group or subgroup will be added below the existing group selected. To change the order of
the groups and subgroups lists, click Advanced and use the up and down arrows in the Group and
Subgroup Classifications dialog. The order allows you to present the data in the reports as you want;
it also makes it easier to manage the list and the accounts placed in the groups and subgroups. The
order you select appears in the following areas:
The trial balance reports you create later.
The list of groups and subgroups in the Account Group Summary and Account Subgroup
Summary tabs of the Trial Balance window.

Editing Groups and Subgroups
To edit a group or subgroup, do the following:

1. In the Account Groupings dialog, select the trial balance where you want to edit the group or
subgroup.
2. Select the grouping list that contains the group or subgroup you want to edit.
3. Right-click an existing group or subgroup in the Groups and subgroups pane.
4. Click Edit. The Edit Group or Edit Subgroup dialog displays.
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5. Enter the new index number or description for the group or subgroup. Press Enter or Tab to
accept the changes.
6. Change the selection for the classifications, if needed.
7. Click OK to save your changes.
A warning message displays, stating that you if you change a group or subgroup index and there is an
associated trial balance link, the link will not function properly. Click Yes to continue.

Note : You cannot change the index or description for a group in tax grouping lists.
Important: If you rename a group or subgroup index and there is an associated trial balance link,
the link will not function properly. This is true for the Index field only. You can change the
description without affecting the link.

Copying or Cutting Subgroups
To copy or cut a subgroup in the Account Groupings dialog, do the following:

1. Right-click an existing subgroup in the Groups and subgroups pane.
2. Click Copy or Cut.
3. Click an existing group in the Groups and subgroups pane.
4. Click Paste . If you selected to copy, then any accounts assigned to that subgroup will not copy.
If you selected to cut, then all the accounts assigned to that subgroup will stay assigned to that
subgroup.
Notes:
The newly assigned subgroup will be added below the last subgroup. To change the order of the
groups and subgroups lists, click Advanced and use the up and down arrows in the Group and
Subgroup Classifications dialog.
When copying or cutting a subgroup to a target group where the Account Class is not blank, the
Account Class and Ratio Class of the subgroup will inherit the settings of the target group.
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Deleting Groups and Subgroups
To delete a group or subgroup, do the following:

1. In the Account Groupings dialog, select the trial balance where you want to delete a group or
subgroup.
2. Select the grouping list that contains the group or subgroup you want to delete.
3. Right-click an existing group or subgroup in the Groups and subgroups pane.
4. Click Delete . A warning message displays stating that this deletion will be permanent. Click
Yes to continue.
Notes:
If you delete a group or subgroup and there is a trial balance link or a trial balance report
associated with it, the link does not function properly.
Deleting a group will also delete any subgroups of that group.
Any accounts assigned to the deleted group or subgroup will be unassigned.
Deleting a non-tax group or subgroup is an irreversible process. You cannot restore a non-tax
group or subgroup once it is deleted. You have to create the non-tax group or subgroup again.
Deleted tax groups can be added back using the Manage Tax Groups feature, if needed.
You cannot delete groups from a tax grouping list. Tax groups can only be deleted from
ProSystem fx Tax grouping lists using the Manage Tax Groups feature. See Manage Tax
Groups on page 211 for more information.

Creating, Editing and Deleting Groups and Subgroups from the Group and Subgroup
Classifications dialogs
Creating New Groups and Subgroups
To create a new group or subgroup, do the following:

1. In the Account Groupings window, select the trial balance where you want to add the new
groups and subgroups.
2. Select the grouping list in which you want to add the groups and subgroups.
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3. Click Advanced . The Group and Subgroup Classifications dialog displays.

The account groups are listed on the left side of the window. The plus sign (+) to the left of the
account group index number indicates there are account subgroups for this account group. Click
the account group and the corresponding account subgroups are listed on the right side of the
window.

4. To create a new group or subgroup, do one of the following:
With the cursor positioned on the left side of the window for a group or the right side of
the window for a subgroup, click the New button.
Click <new> in the last row of the list.

5. Enter the index number for the group or subgroup, and press Tab or Enter to advance to the
next cell. Do not use the following invalid characters: ' | : " , ( ).
6. Enter the Description for the group or subgroup, and press Tab or Enter to advance to the next
cell.
7. The Account Classifications (AccClass) and Ratio Classifications (RatioClass) are optional.
Click the down arrow in the AccClass cell. The available classifications are listed. You cannot
add, delete, or modify this list directly from this field. However, you can make changes to the
classifications list by clicking Classifications. For more information, see Viewing and
Modifying Classifications on page 206.
These classifications are used to breakdown balances and calculate net income or loss for the
period.

Chapter 5: Using the Trial Balance • 203

8. Click the down arrow in the RatioClass cell. The available classifications are listed. You cannot
add, delete, or modify this list directly from this field. However, you can make changes to the
classifications list by clicking Classifications. For more information, see Viewing and
Modifying Classifications on page 206.
If you selected an AccClass in the previous cell, the list of ratio classifications is filtered
to those that are applicable to that choice.
If you did not select an AccClass in the previous cell, the whole list of available ratio
classifications displays.
The ratio classifications are dependent upon the account classifications. You can make your
selections from left to right to filter the ratio classifications. You can also make your selections
from right to left to display the account classification automatically, or select the account
classification and leave the ratio classification blank.
If there are any subgroups, the classifications default based on the selections made at the group
level. You can change the default classifications at the subgroup level.
The ratio classifications can be used in formulas for TB links to Word and Excel® workpapers.

9. The Send to Tax column displays only if the grouping list you selected is a 2004 or later
CCH ProSystem fx Tax grouping list. When this column displays,"Yes" indicates that data from
accounts grouped to this group will be forwarded to CCH ProSystem fx Tax. "No" indicates that
the data will not be sent. You can change the status by clicking inside the cell to activate the
drop-down list.
10. You can create a new group from an existing subgroup. Highlight the subgroup you want to
change and click the Create Group from Subgroup icon in the middle of the window. Click
Yes to confirm.
11. You can use the up and down arrows to order the group and subgroup lists. The order you select
appears in the following areas:
The trial balance reports you create later.
The list of groups and subgroups in the Account Group Summary and Account
Subgroup Summary tabs of the Trial Balance window.
This allows you to present the data in the reports as you want; it also makes it easier to manage
the list and the accounts placed in the groups and subgroups.
Click Close to save your changes.
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Editing Groups and Subgroups
To edit a group or subgroup, do one of the following:
Click in the cell you want to change, and type the new index or description.
Highlight the group or subgroup you want to edit, and click Rename .

1. Enter the new index number or description for the group or subgroup. Press Enter or Tab to
accept the changes.
2. Change the selection for the classifications, if needed.
3. Click Close to save your changes.
A warning message displays, stating that you if you change a group or subgroup index and there is an
associated trial balance link, the link will not function properly. Click Yes to continue.

Note : You cannot change the index or description for a group in tax grouping lists.
Important: If you rename a group or subgroup index and there is an associated trial balance link,
the link will not function properly. This is true for the Index field only. You can change the
description without affecting the link.

Copying or Cutting Subgroups
To copy or cut a subgroup in the Group and Subgroup Classifications dialog, do the following:

1. Right-click an existing subgroup in the subgroups pane.
2. Click Copy or Cut.
3. Click an existing group in the Groups pane.
4. Click Paste . If you selected to copy, then any accounts assigned to that subgroup will not copy.
If you selected to cut, then all the accounts assigned to that subgroup will stay assigned to that
subgroup.
Notes:
The newly assigned subgroup will be added below the last subgroup. To change the order of the
groups and subgroups lists, click Advanced and use the up and down arrows in the Group and
Subgroup Classifications dialog.
When copying or cutting a subgroup to a target group where the Account Class is not blank, the
Account Class and Ratio Class of the subgroup will inherit the settings of the target group.
When copying or cutting a subgroup to a target group where the Account Class is blank, the
Account Class and Ratio class of the subgroup will retain their original settings. However, if you
want the Account Class and Ratio Class of the pasted subgroup to be blank, then do the
following after pasting the subgroup:

1. Select an Account Class for the group where the subgroups are now assigned. (This will
change all of the subgroups to that value.)
2. Change the Account Class for the group where the subgroups are now assigned back to
blank. (This will change all of the subgroups to blank.)
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Deleting Groups and Subgroups
To delete a group or subgroup, do the following:

1. Highlight the grouping or subgroup you want to delete.
2. Click Delete . A warning message displays stating that this deletion will be permanent. Click
Yes to continue.
Notes:
If you delete a group or subgroup and there is a trial balance link or a trial balance report
associated with it, the link does not function properly.
Deleting a group will also delete any subgroups of that group.
Any accounts assigned to the deleted group or subgroup will be unassigned.
Deleting a non-tax group or subgroup is an irreversible process. You cannot restore a non-tax
group or subgroup once it is deleted. You have to create the non-tax group or subgroup again.
Deleted tax groups can be added back using the Manage Tax Groups feature, if needed.
Tax groups can only be deleted from ProSystem fx Tax grouping lists using the Manage Tax
Groups feature. See Manage Tax Groups on page 211 for more information.

Viewing and Modifying Classifications
The account classifications are used to breakdown balances and calculate net income or loss for the
period. This is a list of default account classifications:

AccClass

Definition

CA

Current Assets

CL

Current Liabilities

COS

Cost of Sales

EQ

Shareholder's Equity

MEM

Memo Accounts

NA

Non-Current Assets

NL

Non-Current Liabilities

OE

Other Expenses

OI

Other Income

OPX

Operating Expenses

REV

Revenues
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The ratio classifications are dependent upon the account classifications. The ratio classifications can
be used in formulas for TB links to Word and Excel® workpapers. The ratio classifications include the
following:

Ratio Class

Definition

AD

Accumulated Depreciation

AP

Accounts Payable

AR

Trade Receivables

CS

Credit Sales

DEE

Depreciation Expense

DES

COS-Depreciation

FA

Gross Fixed Assets

INE

Interest Expense

INI

Interest Income

INV

Inventory

LTD

Long-Term Debt

MA

Memo Accounts

OCA

Other Current Assets

OCL

Other Current Liabilities

OCS

Other Cost of Sales

OE

Other Shareholder's Equity

ONA

Other Non-Current Assets

ONL

Other Non-Current Liabilities

OOE

Other Operating Expenses

OS

Other Sales

OTE

Other Expense

OTI

Other Income

RE

Retained Earning

RET

Returns and Allowances

TAX

Tax Expense
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To view or modify classifications for a trial balance, click Classifications from the Account
Groupings dialog. The Classifications dialog displays.

1. Select the Trial balance where you want to view or modify the classifications.
2. Select the Classification type you want to view or modify.
3. Click New to add new classifications to the trial balance.
Note : You cannot add new Account Type classifications.
4. Click Delete to remove classifications from the trial balance.
Note : You cannot delete Account Type classifications.
5. Select a row in the Classifications table to make modifications.
6. Type modifications in the abbreviation (Abbrev) or description cells.
7. Click the down arrow to change the account type (Acct Type) for account or ratio classifications.
When you are done viewing or modifying the classifications, click Close to exit the Classifications
dialog and return to the Group and Subgroup Classifications dialog.
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Quickview of Account Balances by Type
The QuickView option displays the balances broken down by assets, liabilities and equity, revenue,
expenses, and net (income) loss.
To open the QuickView dialog, do one of the following:
From the Binder window, select Trial Balance > QuickView .
From the Trial Balance window, select Engagement > QuickView .

Select the applicable trial balance, grouping list, and balance type and the balances for the assets,
liabilities and equity, revenue, expenses, and net income display.

Note : In a write up trial balance, the net income or loss is posted to the retained earnings
account during the roll forward process at year end.
The account classifications can be used in formulas for TB links to Word and Excel® workpapers when
using the Insert TB Link feature.

Assigning Accounts to Account Groups and Subgroups
To assign accounts to a grouping, do the following:

1. If you are in the Binder Index, select Trial Balance > Account Groupings. If you are in the
trial balance, select Engagement > Account Groupings.
2. Select the trial balance and grouping list that contain the group or subgroup you want to assign
the accounts to. The groups and subgroups that have been defined for this grouping list appear
on the right side of the dialog.
3. On the left side of the dialog is a listing of the accounts that have not been grouped. Select the
accounts you want to assign to the group or subgroup. You can select several accounts using
Shift to select a range of accounts or Ctrl to select non-sequential accounts.
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Tips: Use the filter fields above Account and Description to show only the accounts you
want. For example, to show accounts that have the digits 200, type 200 in the filter field
above Account or to only show Accumulated Depreciation accounts, type accum in the filter
field above Description. Delete the filter information to show all accounts again.
4. On the right side of the dialog, select the group or subgroup where you want to place the
accounts. Click the plus sign (+) below the Groups and Subgroups box to expand all groups
and display the subgroups and accounts assigned to each. Click the minus sign (- ) to collapse
all entries in the grouping box to show only subgroups. You can also click individual groups and
subgroups to expand and collapse their listings.
5. Click the Group Accounts right arrow button to move the selected accounts to the group or
subgroup you selected.
Tip : You can also move selected accounts by dragging them to the appropriate grouping on
the right.
To remove accounts from a group or subgroup, select them and click the Ungroup Accounts
left arrow button. In the lower left corner of the Account Groupings dialog, the number of
ungrouped accounts displays. In most cases, group all of the accounts to the grouping list.

6. To add an account not listed in the Chart of Accounts, click Add Account and enter the new
account information. Click OK to create the account. Remember to group the account after you
create it.
7. To move accounts from one group or subgroup to another, highlight the accounts, right-click,
and select Cut. Then highlight a new group or subgroup, right-click and select Paste .
8. To copy subgroups from one group to another, highlight the subgroup, right-click, and select
Copy from the pop-up menu. Then right-click the new group and select Paste .
Notes:
The account and ratio classifications for the subgroup that is cut or copied will change to
be the same classifications assigned to the target group, even if one or both
classifications for the group are blank.
Cutting or pasting a subgroup in a tax grouping list will break the Dynalink, if applicable.
You must reestablish the Dynalink by importing again to CCH Global fx Tax. For more
information, see Configuring an Accounting Bridge on page 300.

9. If you are satisfied with the changes you made to the account group, perform one of the
following actions. CCH ProSystem fx Engagement refreshes the corresponding trial balance.
Select another account grouping list. The changes you made to the account grouping
you just defined are saved.
If you are finished assigning accounts and categories, click Close .
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Notes:
Accounts can only be cut, not copied, because each account can only be grouped to one
group or subgroup in each account grouping list.
Click Options to add, rename, copy, delete, export, or import a new grouping list for the
selected trial balance.
To quickly find where an account is grouped, click Add Account to open the Chart of
Accounts window. Use the filter row and custom filter functions to find the account(s) and
the group/subgroup assignment.

Total Balance Amount for Selected Accounts
In the Account Groupings dialog, you can select specific accounts, groups, or subgroups, and the
total balance for the selected items displays. This is helpful when you are grouping accounts and
when you create formulas with the grouping codes. You can determine if the total result is reasonable
for the account groups.
To display the total of the account balance(s), do the following:

1. In the Binder window, select Trial Balance > Account Groupings.
2. Select the trial balance that you want to use.
3. Select the grouping list that contains the groups and subgroups you want to view. The groups
and subgroups that have been defined for this grouping list appear on the right side of the
window.
4. In the upper right corner of the Account Groupings dialog, there are two fields for the Period
and balance type. In the first field, select the period (such as current or comparative) and in the
second field, select the available balance type column for that period. This determines the
period and balance type for the accounts selected.
5. In the Groups and Subgroups section, click an account, a group, or a subgroup. If checked, the
Calculate Sum field at the bottom displays the balance of the selected account, group, or
subgroup.
You can select several accounts, groups, or subgroups by using Shift to select a range of
accounts or Ctrl to select non-sequential accounts.

Manage Tax Groups
The Manage Tax Groups feature provides the flexibility to remove unused tax groups and add tax
groups that were either originally not included or were previously removed from any 2005 or later
ProSystem fx Tax grouping list.
To add or remove tax groups, do the following:

1. In the Account Groupings window, select the trial balance where you want to add or remove tax
groups.
2. Select the ProSystem fx Tax grouping list in which you want to add or remove groups.
3. Click Manage Tax Groups. The Manage Tax Groups dialog displays.
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The Rentals tab is selected with the eligible rental properties listed on the left side of the
window. The list displays Yes in the Included column for properties where groups are already
included in the tax grouping list. Otherwise, No displays in the column of the list.
The specific rental property groups included in the trial balance grouping list are displayed in the
list on the right. The list refreshes as properties are added and removed to allow you to review
the full list of rental property tax groups along with their account class assignment.
Tabs are provided to manage Rentals, Farms, Businesses and Other tax groups where
applicable.

Notes:
The Farms tab is not applicable when an Exempt tax entity grouping list is selected.
The Businesses tab is only applicable when an Individual tax entity grouping list is
selected.
The Other tab is not applicable when an Individual tax entity grouping list is selected.

4. Prior to adding or removing any rental properties, farm properties or business entities, click the
down arrow in the Basis for assigning account class to added groups field. Select a specific
property to assign the account class to added groups based on the same groups for a property
that is already included in the grouping list. Or, you can select System-defined to assign the
account class to added groups based on the default account classifications provided with the
Engagement application.
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Note : The account class for any added groups can be changed by clicking the Advanced
button in the Account Groupings window.
5. To add tax groups for properties or entities that are not currently included in the grouping list,
select one or more properties/entities in the list on the left side of the window in the applicable
tab and click the Add button.
6. To remove tax groups for properties or entities that are currently included in the grouping list,
select one or more properties/entities in the list on the left side of the window in the applicable
tab and click the Remove button
7. A message displays warning you that removing tax groups will delete the groups along with any
associated subgroups. Any accounts assigned to the deleted groups and subgroups will be
unassigned. Click Yes to delete the groups and subgroups or click No to return to the Manage
Tax Groups window with no changes made.
8. Click the Other tab where applicable, to add or remove specific tax groups, such as M-3 tax
groups.
9. Select one or more of the tax groups in the list of the Other tab, and click the Add or Remove
button as needed.

Creating Journal Entries
Journal entries enable you to adjust trial balance amounts for the current period on an account-byaccount basis. You can post journal entries to any journal entry column you have selected to include in
any of your trial balance views. See Setting Up Trial Balance Columns and Views on page 162 for
instructions on setting up journal entry columns.

Note : You must be the Current Editor of the trial balance in order to add, modify, or delete
journal entries.

Journal Entries Types
The journal entries you can make depend on the columns you have added to the trial balance. You set
up different columns for different types of engagements. You can create journal entries as follows:
You can select a journal entry type that corresponds to one of the journal entry columns in the
trial balance. The journal entry is posted to that column.
You can create a Proposed Journal Entry (PJE) if you want to create an entry that does not get
posted to any of the journal entry columns. You can use PJEs to review and evaluate journal
entries before you post them.

Creating Journal Entries
You can create journal entries from the Binder window, trial balance window, TB or JE Reports, or any
Word or Excel® workpaper.
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To create a journal entry, do the following:

1. Open the Journal Entry Detail window as follows:
From the Binder window, select Trial Balance > Add Journal Entry.
From the Binder window, select Trial Balance > Journal Entry Summary, select the
trial balance from the drop-down list, and click the New button.
From the trial balance, Excel®, or Word window, select Engagement > Add JE.
From the trial balance, Excel®, or Word window, select Engagement > JE Summary.
Select the trial balance from the drop-down list and then click the New button.
The Journal Entry Detail dialog displays. This dialog can be resized by dragging the corner of
the dialog box. This will allow you see more on the screen and make it easier to enter data. You
can also minimize this dialog to the taskbar, so that you can view an open workpaper.

Note : This dialog must be closed before you can open or work in other Engagement dialogs
or workpapers.

2. If you selected the Add Journal Entry option in step 1, select the trial balance to which you want
to post the journal entry from the Trial balance drop-down menu.
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3. Complete the journal entry information section by doing the following:
In the Type field, select the type of journal entry you are creating. The options in this
field depend on which journal entry columns are in the trial balance. The Proposed
Journal Entries type is always available.
In the JE # field, type a number to indicate the number of the journal entry in
CCH ProSystem fx Engagement, if one is not already in that field.

Note : This journal entry number must be a unique number within the range of 1 to
32,767.
In the W/P reference field, you can type an index number as a reference to the
workpaper that supports the journal entry. This field is in the Journal Entry Report, but it
is optional.
In the Description field, type a brief description of the journal entry of up to 260
characters.

4. You can select how each journal entry is to be treated when the binder is rolled forward to the
next period:
Do not include in roll forward . The journal entry is cleared in the next period's binder.
This is the default selection.
Recurring journal entry. If selected, the journal entry is automatically created in the
next period's binder. The same accounts and amounts appear. If you do not want the
dollar amounts to appear, check the Clear amounts & JE Links box. This option will
also remove the Excel link reference, if applicable. This journal entry continues to recur
each period, until you select one of the other options.
Reversing journal entry. If selected, the journal entry is automatically created in the
next period's binder. In the new binder, the same accounts are listed in the journal entry,
but the dollar amounts are reversed. Debits are moved to the credit column and vice
versa. In the new period's binder, this journal entry is not checked to reverse.
Note : If Federal Tax Journal Entries is selected and a grouping list is selected for
Schedule M-3 processing in the trial balance, the Current Editor may choose to modify the
M-3 temporary (T) or permanent (P) default. The Not Applicable (N/A) default cannot be
modified.
5. Select an account for the journal entry lines by doing any one of the following:
In the Available accounts grid either:
Double-click the account, and it is added to the first row with a blank Account #
field in the Journal entry lines grid.
Drag the account to the journal entry line. To select more than one account, use
the Ctrl and Shift keys.
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In the Journal entry lines grid:
Click in the Account # field or press F4 to display the drop-down list of
accounts. Click the account you want and press Enter or Tab to move to the
next field.
Type the account number in the Account # field. The account list will filter to
display accounts that match the numbers you type. When the see the account
number you want, either finish typing it or click on it in the list. Press Enter or
Tab to move to the next field.

Tips:
Refer to Using Grids on page 273 for information on using the filter row as well as other
grid functionality.
The thick black horizontal lines are separator lines, which you can drag up or down in
order to make the Available accounts section or the Journal entry lines section larger or
smaller.
The dialog and/or columns can be manually sized larger or smaller as needed.
If you do not want a line in the journal entry grid, select it and click Delete .

Note : To add a new account that you want to use in the journal entry, select the Chart of
Accounts button to open the Chart of Accounts window. See Adding, Modifying, or
Deleting Trial Balance Accounts on page 192 for instructions on adding a new account.
6. Type the debit and credit amounts for the journal entry. Type just the amount. Do not include
currency symbols, separator characters such as commas, or minus symbols.
Press Enter or Tab as you type each amount so the totals at the bottom of the journal entry box
are updated. If the journal entry is out of balance, the Difference field shows the difference
between the debits and credits.

Important: Make sure the journal entry is in balance before you save it. If journal entries
are out of balance, a message displays. Click Yes to post the journal entry; click No to
modify the entry. If you do not want to be prompted for out-of-balance messages, check the
Do not display this message again box. To turn the prompt back on, select Tools >
Options in the File Room or Binder window.
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7. If Federal Tax Journal Entries is selected and the trial balance has a grouping list that is
selected for M-3 processing, an M-3 column is available in the Journal Entry dialog. If the
account that is selected for a journal entry is grouped to a group that is eligible for M-3
enhancement, you have the option to designate the journal entry as a temporary (T) or
permanent (P) journal entry. These journal entries flow to the Temporary Difference and
Permanent Difference columns in the tax return when the trial balance is exported to
CCH ProSystem fx Tax.
Note : If the account that is selected for a journal entry is grouped to a tax group that is not
eligible for M-3 enhancement, the M-3 column defaults to N/A (Not Applicable), and the
selection cannot be modified.
8. A reference to an amount in an Excel® workpaper may be entered in the Excel Link Reference
field. References may be entered manually or automatically with the Add JE Links or Add
Links to Existing JE options. See Adding Journal Entries with Links on page 223 or Adding
Links to Existing Journal Entries on page 225 for more information. The reference must follow
the required format: “=[workpaper ID][workpaper name]Excel Sheet name!$column$row”.
Example : “=[8100.00][Book to Tax Reconciliation]Summary!$B$5”. To understand how to
setup these links automatically, see Adding Journal Entries with Links on page 223.
9. When you are finished with the journal entry, click Save and Close to close the Journal Entry
Detail window or click Save and New to create another journal entry.

Copying Journal Entry Detail Lines from Excel®
To quickly set up multiple detail lines for a particular journal entry, do the following:

1. Copy and paste one or more rows from an Excel® spreadsheet to the journal entry lines grid.
The spreadsheet columns must be in the following order:
Account #
Description

Note : The Description column must exist in the spreadsheet. No values from this
column will be copied to the journal entry lines grid, so it can be blank if desired.
Debit
Credit

2. Select the rows from the Excel® spreadsheet that you want to set up as journal entry detail lines,
and press Ctrl+C to copy them to the clipboard.
3. Then, select the row in the journal entry lines grid to where you want to paste the data on the
clipboard and press Ctrl+V.
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Notes:
For Federal Tax type journal entries where the account is assigned to an M-3 detail group, T will
be the pre-selected value after pasting from the Excel® spreadsheet. If the value should be P,
you will need to manually change it in the Journal Entry Detail dialog for the applicable rows in
the detail lines grid.
If the Excel Link Reference column information is setup in the spreadsheet, it will not be
copied and pasted to the journal entry lines grid.

Editing and Deleting Journal Entries
The Journal Entry Summary dialog enables you to add, open, and delete journal entries and change
the journal entry type.
If journal entry links exist, the amounts will be refreshed to display the current amounts in the source
Excel® workpaper. Changes made in an open Excel® workpaper should be saved before refreshing
journal entry links, in order for the changes to flow to the journal entries.
If you want to post a Proposed Journal Entry to the trial balance, you can easily change the journal
entry type to one of the journal entry columns in the trial balance. Drag the journal entry in the Journal
Entry Summary dialog from the Proposed Journal Entries list to the appropriate journal entry book on
the left side of the window. There is no limit to how many times you can change a journal entry's type.

Notes:
You can make journal entry changes only if you are the Current Editor of the trial balance.
When a tax grouping list in the trial balance is eligible and selected for Schedule M-3, the
appropriate M-3 defaults are reflected in the detail lines of the journal entry if the journal entry is
moved to a Federal tax journal entry and the M-3 selections do not already exist. Also, if the
journal entry type is moved from a Federal tax journal entry to another journal entry type, the M3 selections remain in the detail lines of the journal entry but are hidden. This allows the user to
move the journal entry back to Federal tax journal entry without losing the user's original
selections.
To display the Journal Entry Summary window, do the following:
From the Binder window, select Trial Balance > JE Summary.
From the trial balance, Excel®, or Word window, select Engagement > JE Summary.
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Using the Journal Entry Summary Window
You can do the following from the Journal Entry Summary Window:
Select a trial balance from the list to view the journal entry options for that trial balance. A list of
the journal entries you can create displays on the left. These are based on the journal entry
columns selected in the trial balance.
Click a journal entry type folder, and the Folder icon displays. The right side of the window
shows the journal entries of that type that have been created.

Note : The Proposed Journal Entries (PJE) folder shows the journal entries that have been
created but not posted to a journal entry column in the trial balance. This folder is automatically
available with all trial balances.
Each journal entry listed displays:

# . The number of the journal entry.
Description . The description of the journal entry.
W/P Ref. The workpaper reference entered in the journal entry.
Recurring . Indicates Yes or No if the journal entry is set to recur in the next period.
Reversing . Indicates Yes or No if the journal entry is set to reverse in the next period.
JE Links. Indicates Yes or No if the journal entry contains any journal entry links.

Editing and Viewing Journal Entries
You can view and change journal entries from the Journal Entry Summary window by double-clicking
the journal entry or by clicking it once and then clicking Open . The Journal Entry Detail window
displays and you can make changes. See Creating Journal Entries on page 213 for instructions.
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If journal entry links exist, the amounts will be refreshed to display the current amounts in the source
Excel® workpaper. Changes made in an open Excel® workpaper should be saved before refreshing
journal entry links, in order for the changes to flow to the journal entries.

Creating New Journal Entries
You can create new journal entries from the Journal Entry Summary window. Click New to open the
Journal Entry Detail window and follow the instructions in Creating Journal Entries on page 213.

Deleting Journal Entries
To delete a journal entry, do the following:

1. Select the journal entry.
2. Click the Delete button or press Del. A warning message appears.
3. Choose Yes to accept. Choose No to abort the delete.

Changing Journal Entry Types
You can change journal entry types by dragging them from one folder type to another folder type. For
example, you can use this method to move a proposed journal entry to one of the journal entry types
that have a column in the trial balance.
To change journal entry types, do the following:

1. On the left side of the Journal Entry Summary window, select the trial balance from the dropdown list.
2. Click the folder for the type of journal entry you want to change. The journal entries that were
created for that journal entry type display on the right side of the window.
3. Click the journal entry to change and drag it to another journal entry type folder. Now the journal
entry exists in the new folder. You can repeat this process as many times as you need.
Note : When a tax grouping list in the trial balance is eligible and selected for Schedule M-3, the
appropriate M-3 defaults are reflected in the detail lines of the journal entry if the journal entry is
moved to a Federal tax journal entry and the M-3 selections do not already exist. Also, if the
journal entry type is moved from a Federal tax journal entry to another journal entry type, the M-3
selections remain in the detail lines of the journal entry but are hidden. This allows the user to
move the journal entry back to Federal tax journal entry without losing the user's original
selections.
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Creating Journal Entry Reports
Create Journal Entry Reports to review the journal entries you have made for the trial balance.

1. From an Excel® workpaper or trial balance in the binder, select Engagement > Create >
Journal Entry Reports. The Create Journal Entry Report dialog displays.

2. From the Trial balance drop-down list, select the trial balance containing the journal entries you
want to print.
3. A default report name appears in the Report name guide field. You can accept the default
report name or type a different name. See step 7 for additional information.
4. Edit the Workpaper index name for the selected journal entry report workpaper.
5. Select the tab where the Excel® report will be saved in the binder from the Tab location field.
The default is Unfiled Workpapers.
6. Check the box for each type of journal entry report you want to create. To select all types of
journal entries, click Select All. Click Unselect All to clear all check boxes.
7. If you select just one type of journal entry to print, the report name defaults to that name with
the word Report added to the end of the name once the report is created. You can replace the
default name with a name of your choosing. When the report is created, the report's title
displays in the Report name guide field. Do not use the following invalid characters in the report
name: \ / : * ? [ ].
If you select more than one journal entry type and the Combine selected JE types into one
report option is not checked, the Report name guide and the Workpaper index fields are
disabled and the program automatically names the reports.
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8. In the Report options section, choose from the following report sorting options:
Sort journal entries by Journal Entry Type only.
Sort journal entries by Journal Entry Type then Fund.
Sort journal entries by Fund then Journal Entry Type.

9. For fund trial balances, select the fund types, fund subtypes and funds in the tree control that
you want to include in the report. To select all fund types, fund subtypes, and funds, click Select
All. Click Unselect All to clear all check boxes. Select All fund types, fund subtypes and
funds to include all current and future fund types, fund subtypes, and funds in the fund trial
balance selected.
Click Expand All or Collapse All or click the plus sign (+) or minus sign (-) within the levels
of the funds tree to select or unselect one or more individual fund types, subtypes and/or funds.

Note : If the "All" level of the funds tree or any fund type or fund subtype items in the tree
are clicked to select the check box, all current and future items (fund types, subtypes and/or
funds) listed below that level of the tree will automatically be selected and included in the
report when it is refreshed. If fund types, subtypes and/or funds created in the future should
not automatically be included in the report, unselect the higher level item in the tree and
instead select the specific lower level fund type(s), subtype(s) and/or fund(s) that should
display in the report. In this case, the higher level check box will display with a gray
background to indicate future items below that level will not automatically be included.
10. Check the Do not print background colors box if you do not want to print cell background
colors.
11. Check the Combine selected JE types into one report to combine all the journal entries
types selected in the Journal entry types section into one report.
12. Click OK. The report is generated as an Excel® workpaper and saved in the tab location
specified in the dialog. You can view the report from that tab or move the workpaper to another
tab.
Notes:
After the journal entry report is created, the report settings can be changed by opening the
report, and selecting Properties from the Engagement ribbon.
Journal entry reports can be spell checked by using the spelling feature on the Engagement
ribbon rather than using the spelling feature on the Excel® review ribbon.
If you have journal entry links setup, then be sure to refresh the journal links either before or
after the report is created. Changes made in an open Excel® workpaper should be saved before
refreshing journal entry links, in order for the changes to flow to the journal entry reports. See
Refreshing All Journal Entry Links on page 224 for more information.

Warning! System generated data is protected for JE and TB reports in the XLSX file format. The
spacer columns (the blank columns between the balance columns) and 50 columns to the right of
the header and 100 rows below the report are available for editing. You cannot insert or delete
columns and rows on XLSX reports.

Chapter 5: Using the Trial Balance • 222

Adding Journal Entries with Links
The Add JE with Links option allows you to create links from an Excel® workpaper to a journal entry.
The workpaper must be in your Engagement binder and must be an XLSX file (Microsoft ® Excel®
Open XML Document).
You must be the Current Editor or Live Editor of the trial balance to add journal entries.
To add a journal entry link, do the following:

1. Open the Excel® workpaper in the binder you want and view outside.
2. Click on the amount you want to link to the journal entry.
Note : You may only select one amount at a time. If you want links from multiple cells in
Excel® to the same journal entry, see Adding Links to Existing Journal Entries on
page 225.
3. Select Add JE with Links from the Engagement ribbon or right-click and select Add JE with
Links from the menu. The Journal Entry Detail dialog opens.

4. Two rows in the grid are automatically added and filled in with:
The amount selected in Excel® workpaper. The amount appears in each row – once as a
debit and the other as a credit.
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The reference to the Excel® workpaper. The Excel Link Reference field is filled in with
the parameters that tie back to the source Excel® workpaper. The parameters include:
Workpaper ID, Workpaper Name, Excel Sheet Name, Excel® cell reference. For
example: “=[8100.00][Book to Tax Reconciliation]Summary!$B$5”.

Note : If you want to reverse the sign of the amount so it moves from the Debit column to
the Credit column or vice versa, then add a minus sign (-) after the equal sign (=) or remove
the existing minus sign.
5. Complete the journal entry information as usual. Select accounts for the rows in the grid, the
trial balance, the journal entry type, journal entry description, etc. All required fields must be
completed before the journal entry can be saved. For more information on completing the
journal entry information see Creating Journal Entries on page 213.
6. When you are finished with the journal entry, click Save and Close to close the journal entry
window.
Notes:
If you set the Recurring journal entry option, then the journal entry is automatically created in
next period’s binder with the same accounts and Excel link references. When the journal entry
refreshes either upon opening the journal entry or selecting the option to Refresh All Journal
Entry Links, the amount in the Excel® workpaper for that cell referenced will appear in the
journal entry.
If you select the Recurring journal entry option and the Clear amounts & JE Links, then the
Excel link references will be removed when the journal entry is automatically created in the next
period’s binder.
The journal entry link will not automatically update if the amount in the Excel® workpaper shifts
to another cell. You may want to link from a summary sheet in the Excel® workbook where the
final amounts for the journal entry are less likely to shift.

Tips:
You can manually type in the Excel Link Reference field to create a link to an Excel®
workpaper. An error message will display if the parameters of the reference are invalid or the cell
referenced is not a numeric value. It’s easier to start the process in Excel® so that the correct
parameters are created automatically for you.
Always remember to save the Excel® workpaper and Refresh All JE Links when changes occur
in the spreadsheet, so that the updated amounts will flow to the journal entry, the trial balance
and the trial balance reports.
You can break the journal entry link by deleting the Excel link reference.
A single journal entry can have a mix of amounts that are linked and manually entered.
A single journal entry can have links to amounts in one or more Excel® workpapers.

Refreshing All Journal Entry Links
The Refresh All JE Links option allows you to refresh all journal entry amounts that are linked to an
Excel® workpaper. The refresh will occur for all trial balances and all journal entry types in the binder.
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To refresh journal entry links, you must first save the Excel® workpaper and then do one of the
following:

1. From an Excel® workpaper, select Refresh All JE Links from the Engagement ribbon or the
right-click menu.
2. From a trial balance, select Refresh All JE Links from the Engagement ribbon.
3. From the Binder View, select Refresh All JE Links from the Trial Balance menu.
Tip : Always save changes made to all Excel® workpapers that are used for journal entry links
before refreshing journal entry links. Any changes in an open Excel® workpaper that are not saved
before refreshing journal entry links will not to flow to flow to the journal entries, reports and trial
balances.
Notes:
Every time you open a journal entry with links, the single journal entry will be automatically
refreshed to display the amounts saved in the source Excel® workpaper.
A message will appear if any errors with the links are detected during refresh.
A message will appear if the trial balance has an active Dynalink, the tax return is not open and
the refresh triggers a change to a balance that is selected for Dynalink.

Adding Links to Existing Journal Entries
The Add Links to Existing JE option allows you to add links from an Excel® workpaper to an existing
journal entry. The workpaper must be in your Engagement binder and must be an XLSX file
(Microsoft ® Excel® Open XML Document).
You must be the Current Editor or Live Editor of the trial balance to add journal entries.
To add journal entry links to an existing journal entry, do the following:

1. Open the Excel® workpaper in the binder you want and view outside.
2. Click on the amount you want to link to the journal entry.
Note : You may only select one amount at a time. If you want links from multiple cells in
Excel® to the same journal entry, then repeat these steps after saving and closing the
journal entry
3. Select Add Links to Existing JE from the Engagement ribbon or right-click and select Add
Links to Existing JE from the menu. The Journal Entry Summary dialog opens.
4. Select the journal entry you want to add the links. The Journal Entry Detail dialog opens.
5. Two rows in the grid are automatically added and filled in with:
The amount selected in Excel® workpaper. The amount appears in each row – once as a
debit and the other as a credit.
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The reference to the Excel® workpaper. The Excel Link Reference field is filled in with
the parameters that tie back to the source Excel® workpaper. The parameters include:
Workpaper ID, Workpaper Name, Excel Sheet Name, Excel® cell reference. For
example: “=[8100.00][Book to Tax Reconciliation]Summary!$B$5”.

Note : If you want to reverse the sign of the amount so it moves from the Debit column to
the Credit column or vice versa, then add a minus sign (-) after the equal sign (=) or remove
the existing minus sign.
6. Select accounts for the new rows in the grid and make any other changes as needed. All
required fields must be completed before the journal entry can be saved.
7. When you are finished with the journal entry, click Save and Close to close the journal entry
window.
Tips:
If you set this journal entry to recur, then the journal entry is automatically created in next
period’s binder with the same accounts and Excel link references. When the journal entry
refreshes either upon opening the journal entry or selecting the option to Refresh All Journal
Entry Links, the amount in the Excel® workpaper for that cell referenced will appear in the
journal entry. The Clear amounts option will remove the Excel link references.
You can manually type in the Excel Link Reference field to create a link to an Excel®
workpaper. An error message will display if the parameters of the reference are invalid or the cell
referenced is not a numeric value. It’s easier to start the process in Excel® so that the correct
parameters are created automatically for you.
Always remember to save the Excel® workpaper and Refresh All JE Links when changes occur
in the spreadsheet, so that the updated amounts will flow to the journal entry, the trial balance
and the trial balance reports.
You can break the journal entry link by deleting the Excel link reference.
A single journal entry can have a mix of amounts that are linked and manually entered.
A single journal entry can have links to amounts in one or more Excel® workpapers.

Creating Trial Balance Reports
CCH ProSystem fx Engagement creates Excel®-based reports that summarize trial balance
information by account numbers, groups, subgroups, fund types, fund subtypes, or funds.
For example, if you want to know which accounts were assigned to the Cash group, you can create a
Cash report that shows details of the individual accounts that make up that group.
You create reports from the account groups you set up. You can put as many account groups in a
report as you need. You also have the choice of showing summary or detail information.
Examples of summary reports are preliminary and final analytic workpapers. Detail reports can be
leadsheets, working trial balances, book-to-tax comparisons, or budget-to-actual comparisons.
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When you generate reports, they are saved as Excel® workpapers in the Unfiled Workpapers tab of
the binder. You can then move the workpaper to any tab. Since these reports are in Excel®, you can
add documentation, tickmarks, and referencing as you would to a normal Excel® workpaper.
Once these reports are created, you do not need to create them again. If trial balance amounts
change due to journal entries, the amounts are automatically updated, leaving any documentation
you added intact.

Notes:
If the Excel® workpaper is open while you make a change to the trial balance amounts, you may
need to refresh the open workpaper before the changes display. Click the Refresh button on
the Engagement ribbon.
You can add customized information to trial balance reports. However, if you delete groups,
subgroups, fund types, fund subtypes, or funds or re-sequence the order, the customizations no
longer exist in the report.

Types of Reports
You can create the following types of reports:
Summary by groups includes just the totals of each account group.
Summary by subgroups includes the subtotals by subgroup and then the totals for each group.
Detail reports list the accounts in each group and subgroup and show the subtotals. You can
have each account group in a separate report or combine all groups in a single report.

Creating New Trial Balance Reports
When you generate trial balance reports, they are saved as Excel® workpapers in the Unfiled
Workpapers tab. You can move the workpaper to any tab and add documentation, tickmarks, and
referencing. If trial balance amounts change due to journal entries, the amounts are automatically
updated in the report.
Trial balance reports summarize trial balance information by account numbers, groups, or subgroups.
For example, if you want to know which accounts were assigned to the Cash group, create a Cash
report that shows details of the individual accounts that make up that group. Reports can be summary
or detailed. You can put as many account groups in a report as you need.
When you create the report, you add the columns from the trial balance you want to see. If you
remove a column from the trial balance, the report still contains that column.
Fund trial balance reports summarize fund trial balance information by fund types, fund subtypes, and
funds. For example, if you wanted to report on all funds that were assigned to the Governmental fund
type, you can create a Governmental report that shows details of the individual funds that are
included in that fund type. Reports can be summary or detailed, and include the same account, group,
or subgroup information that is displayed in a non-fund report - separated by fund.
Funds can be summarized in rows or columns. The fund type and fund subtype totals will not display
in Fund TB Reports. When funds are included as rows, the fund information is summarized beneath
the subgroups. When the funds are included as columns, each fund is presented in a column for each
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period and balance type included. If you remove a column from the trial balance, the report still
contains that column. A limit of 200 columns can be included in a single report.

Note : Once you create a report, open the report before freezing any Engagement links.
To create a report from a trial balance, do the following:

1. From an Excel® workpaper or from a trial balance in the binder, select Engagement > Create
> TB Reports.
The Create Trial Balance Report dialog displays with the Groups tab selected.

2. From the Trial balance drop-down list, select the trial balance from which you want to create the
report.
3. A default report name appears in the Report name guide field. You can accept the default
report name or type a different name.
When selecting to create a Detail report, if you do not select Combine groups, the Report name
guide field is disabled and displays <Various>. The system automatically names the reports.

4. Enter a Workpaper index for the selected trial balance report workpaper.
5. Select the tab where the Excel® report will be saved in the binder from the Tab location field.
The default is Unfiled Workpapers.
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6. In the Account groups section, choose the following:
Grouping list. Select the account grouping with the groups you want to use. The
account groups in that grouping appear in the Account Groups box. Notice that the list
does not show subgroups.
Include selected . Includes only those account groups that are selected from the
Account Groups list.
Include current and future . Includes all current account groups listed in the Account
Groups list as well as any additional groups you add in the future. When this option is
selected, all of the account groups are automatically selected and the Select All button is
disabled.
Classified report. This check box is enabled if you chose Include current and future .
Checking this box includes account class and account type totals in the trial balance
report. This check box is disabled if you chose Include selected .
7. Check the boxes next to the group or groups for which you want to create a report. To include all
groups, click Select All. To clear all selections, click Unselect All.
8. Under Report Type, choose the type of report you want to create:
Summary - Groups. Includes just the totals of each account group.
Summary - Subgroups. Includes the subtotals by subgroup and the totals for each
group.
Detail. Detail reports list the accounts in each account group and account subgroup and
show the subtotals. You can have each account group in a separate report or combine all
account groupings in a single report. Check the Combine groups box if you want all
detail information in a single report.
9. Click the Funds tab to select fund reporting options. See Selecting Fund Reporting Options on
the facing page for additional information.
10. Click the Settings tab to select general report settings. For additional information see Selecting
General Report Settings on page 231.
11. Click the Format Columns tab to define what columns are reflected in the report(s). For
additional information see Formatting Columns in Trial Balance Reports on page 233.
12. When you finish defining the report, click OK. The reports are created and stored in the tab
location specified in the dialog.
Notes:
After the trial balance report is created, the report settings can be changed by opening the report
and selecting Properties from the Engagement ribbon.
Trial balance reports can be spell checked by using the spelling feature on the Engagement
ribbon rather than using the spelling feature on the Excel® review ribbon.
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Selecting Fund Reporting Options
Use the Funds tab on the Create Trial Balance Report dialog to select fund reporting options when
creating a fund trial balance report. If you have not selected a fund trial balance on the Groups tab,
then the options on the Funds tab will be disabled.

1. In the Fund report options section, select the display method for funds:
Display funds in rows
Display funds in columns
Select Include a total column for all funds in report to add a total column to the
report that displays the totals of all the fund columns that are displayed in the report.
Select Combine selected funds into single column to show the account, group or
subgroup balances aggregated into a single column regardless of fund (this will look like
a non-fund report).

Note : After a report has been created, the Display funds in rows and Display
funds in columns options are disabled.
2. Select the fund types, fund subtypes and funds in the tree control that you want to include in the
report. To select all fund types, fund subtypes, and funds, click Select All. Click Unselect All to
clear all check boxes. Select All fund types, fund subtypes and funds to include all current
and future fund types, fund subtypes, and funds in the fund trial balance report.
Click Expand All or Collapse All or click the plus sign (+) or minus sign (-) within the levels
of the funds tree to select or unselect one or more individual fund types, subtypes and/or funds.
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Note : If the "All" level of the funds tree or any fund type or fund subtype items in the tree
are clicked to select the check box, all current and future items (fund types, subtypes and/or
funds) listed below that level of the tree will automatically be selected and included in the
report when it is refreshed. If fund types, subtypes and/or funds created in the future should
not automatically be included in the report, unselect the higher level item in the tree and
instead select the specific lower level fund type(s), subtype(s) and/or fund(s) that should
display in the report. In this case, the higher level check box will display with a gray
background to indicate future items below that level will not automatically be included.

Selecting General Report Settings
Based upon the selections made on the Create Trial Balance Report dialog, check or uncheck the
following boxes:

General report settings
Hide empty groups and subgroups. Causes groups and subgroups without accounts
grouped to them not to be included on the report.
Hide accounts with zero balances. This option is available only when you select Detail as
the report type. Hides any accounts that have zero balances from within your report.
Note : This option does not hide all accounts that actually have a zero balance in the trial
balance. Only accounts with zero balances based on the selections made for this report are
hidden.
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Do not print background colors. Check this box if you do not want to print cell background
colors.
Show WP Ref columns. Shows any workpaper references. This check box is only enabled if
the report type is Detail.
Include sum of account groups. Prints a Sum of Account Groups row at the bottom of the
trial balance report, which provides the total for each balance and journal entry type of all the
groups selected to be included in the report. This box is enabled for all Summary - Groups,
Summary - Subgroups, and Detail report types, both classified and unclassified, except an
unclassified Summary - Group TB Report.
Note : For classified reports, the Sum of Account Groups does not include groups classified
as MEM.
Include net income . Prints a Net (Income) Loss row at the bottom of the trial balance report,
which provides the net (income) loss amount for each balance and journal entry type included in
the report. This is the true net (income) loss amount for all groups, not just the groups selected
to be included in the report.

Sample Settings for Trial Balance Reports
The following table represents sample settings for certain types of reports. Remember that any
combination can be used to create the report of your choice.
For these examples, you should assume that the adjusted balance is the report balance, that you
have added a Tax balance column, and that Hide empty groups and subgroups, Hide accounts with
zero balances and Print as Black and White are checked. See Creating New Trial Balance Reports
on page 227 for more information on these options.

Report Name

Leadsheets

Working Trial
Balance

Preliminary
Analytical Review

Account Group
Radio Button

Report Type

Format - Columns
Included

Include selected (Check
boxes as needed)

Detail

PY-Adjusted
CY-Unadjusted
CY-AJE
CY-Adjusted

Include all

Detail,
Combine Groups

PY-Adjusted
CY-Unadjusted
CY-AJE
CY-Adjusted

Include all

PY-Adjusted
Summary by Group or CY-Unadjusted
Subgroup
$-Variance
%-Variance
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Report Name

Account Group
Radio Button

Report Type

Format - Columns
Included

Final Analytical
Review

Include all

PY-Adjusted
Summary by Group or CY-Adjusted
Subgroup
$-Variance
%-Variance

Book-to-Tax

Include selected
(Check boxes are needed)

Detail
Combine Groups

CY-Adjusted
CY-FTJE
CY-Tax

* Another option for a report of this type is to print the Account Group Detail sheet in the trial balance.
Although this report looks very similar to the above report, the Account Group detail sheet is not
customizable in Excel®.

Formatting Columns in Trial Balance Reports
Use the Format Columns tab on the Create Trial Balance Report dialog to select the columns that
will appear in the Trial Balance Report.
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1. In the field below Available columns in this period, select the view from the drop-down menu
that contains the columns you want in the report. The display area below the Available columns
in this period field contains columns in the trial balance for that view.
Note : The account number and account description columns do not appear in the list of
columns selected for the report. These columns are required and must always appear as the
first two columns of all reports.
2. Select the column you want to show in the report in the Available columns in this period list on
the left and then click the right-arrow button to add a column to the list on the right. Press Shift
or Ctrl while selecting available columns to add more than one column at a time.
3. To remove a column from the report, select the column and click the left-arrow button to move a
column from the report to the Available columns in this period list.
4. To add columns to show variances between columns in the report, do the following:
Click New % Var to show the difference as a percentage; click New $ Var to show the
difference as a dollar amount. You can add both percentage and dollar difference
columns in the reports. The new column appears in the Show these columns in this
order list. When you select the new column, the Variance Properties options at the
bottom of the window become available. Select the columns you want to compare from
the drop-down menus. If applicable, enter an amount and/or percentage for calculating
the threshold in the $ variance threshold and/or % variance threshold drop-down
menus. This will set any calculations that do not meet the threshold to zero, making it
easy to identify the items that meet the selected threshold for analysis.
If you want the differences to be shown as positive amounts, check the Absolute
difference box in the Variance properties section.

5. To change the placement of a column in the report, select it in the right box and click the up or
down arrow button to change its order in the report. Moving a column up moves it towards the
left in the report. Moving a column down moves it to the right.
Note : When funds are in columns, each balance type selected on the right will be displayed
for every fund included in the report.
6. Click OK to save the report format. You can then complete the steps for creating reports. See
Creating Trial Balance Reports on page 226; refer back to Step 12.
Warning! System generated data is protected for JE and TB reports in the XLSX file
format. The spacer columns (the blank columns between the balance columns) and 50
columns to the right of the header and 100 rows below the report are available for editing.
You cannot insert or delete columns and rows on XLSX reports.
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Changing a Trial Balance Report
You must be the Current Editor of the trial balance report in order to modify trial balance report
properties.

1. Double-click the trial balance report in the Unfiled Workpapers tab or in another tab or folder if
you have moved the report.
2. Select Engagement > Properties. The Trial Balance Report Properties dialog displays. The
trial balance, grouping list, report name guide, and report type information cannot be changed.
3. Under Account groups, specify which account groups you want on the report.
Include selected . Includes only the account groups that you check. Future account
groups you create are not automatically included. Use the Select All and Unselect All
buttons to speed up the selection process. For example, if you want most account
groups, click Select All, then uncheck the account groups you do not want. If you only
want a few account groups, click Unselect All, then check the wanted groups.
Include current and future . All current and future account groups are automatically
included in the report when the report is refreshed. Therefore, the Select All button is
disabled because all account groups are already selected.
Classified report. This option is disabled.
4. Check or uncheck the following boxes under Settings.
Hide empty groups and subgroups. Causes groups and/or subgroups without
accounts grouped to them not to print on the report.
Print as Black and White . Sets the printer settings not to print the cell background
colors.
Include net income . Prints Net (Income) Loss row at the bottom of the trial balance
report, which provides the net (income) loss amount for each balance and journal entry
type included in the report. This is the true net (income) loss amount for all groups, not
just the groups selected to be included in the report.
Note : The other options are disabled.
5. Click Format to add or remove columns from the report.
6. Click OK to close the TB Report Properties dialog and save the changes.

Moving Reports
By default, all reports appear in the Unfiled Workpapers tab in the binder with an assigned name and
no index number. You may want to move the reports to another tab in the binder and rename them.
For more information about tabs in binders, see Chapter 4: Creating and Using Binders on page 54.
To move reports between tabs, do the following:

1. From the Binder window, select the Unfiled Workpapers tab. The new reports appear there.
These reports are in Excel®.
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If you want to change a report name or any of its other properties, right-click the report and
select Properties from the pop-up menu. See Chapter 6: Managing Workpapers on page 313,
for more information.

2. Select View > Expand All to show all tabs in your binder. This enables you to easily drag the
reports to the desired tab. Or, click the plus sign (+) to expand a particular tab's branch until you
can see the tabs in which you want to store the reports.
3. Select the report, right-click, and select Cut from the pop-up menu. Then, right-click the
workpaper tab where you want to file the report and select Paste . You can also drag the reports
to the appropriate workpaper tab in the binder.

Creating a Classified Trial Balance Report
A classified trial balance report includes account classification and account type totals. One
advantage of classified reports is that they refresh faster than standard reports.
You can include the sum of account groups in the reports. This is a sum of all the group balances for
the groups included in the report. If all groups are selected to be included, you know the trial balance
is in balance.
You can include net income on trial balance reports. For classified reports, the net (income) loss
amounts are included in the Equity account classification total and as the sum of Revenues and
Expenses. This net (income) loss amount always reflects the "true" net (income) loss for all classified
groups even if all of the groups have not been selected to be included in the report.
The date and time print in the header, and the page number prints in the footer.
To create a classified trial balance report, do the following:

1. Once the trial balance is created (see Creating Trial Balances on page 151), you must open the
trial balance and select Engagement > Create > Trial Balance Reports. The Create Trial
Balance Report dialog displays.

Chapter 5: Using the Trial Balance • 236

2. Under Account groups, select Include current and future and check the Classified report
box.
3. The Report name guide field displays the name of the trial balance from which the report was
created. You can change this name if necessary.
4. After the proper pre-selections have been made in step 2 of this procedure, the Create Trial
Balance Report dialog enables only those fields that support the creation of a classified report.
For details, click Help or press F1 while in the Create Trial Balance Report dialog. Make your
choices and click OK.
Note : In the classified report, total liability and equity is the sum of all accounts grouped as
liabilities and all accounts grouped as equity plus the net (income) loss from the trial balance. By
contrast, liability and equity is calculated in QuickView and the Trial Balance Snapshot by adding
all accounts grouped as liabilities and all accounts grouped as equity.

Creating an Unclassified Trial Balance Report
You can create an unclassified report from a trial balance. The unclassified report can include the sum
of account groups in the Summary - Subgroup and the Detail reports. This is a sum of all the group
balances for the groups included in the report. If all groups are selected to be included, you know the
trial balance is in balance.
You can include net income on trial balance reports. For unclassified reports, the net (income) loss
amounts are printed at the bottom of the report. This net (income) loss amount always reflects the
true net (income) loss for all classified groups even if all of the groups have not been selected to be
included in the report.
The date and time print in the header, and the page number prints in the footer.
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To create an unclassified trial balance report, do the following:

1. Once the trial balance is created (see Creating Trial Balances on page 151), you must open the
trial balance and select Engagement > Create > Trial Balance Reports. The Create Trial
Balance Report dialog displays.
2. Under Account groups, uncheck the Classified report box.
3. The Report name guide field displays the name of the trial balance the report was created from.
You can change this name.
4. After the proper pre-selections have been made in step 2 of this procedure, the Create Trial
Balance Report dialog enables only those fields that support the creation of an unclassified
report. For details, click Help or press F1 while in the Create Trial Balance Report dialog.
Make your choices and click OK.

Creating Consolidated Trial Balance Reports
You can generate a consolidated trial balance report based on the subsidiary data that is gathered.
You must begin with a consolidated trial balance in order to create a consolidated trial balance report.
To create a consolidated trial balance report, do the following:

1. Once the consolidated trial balance is created, open the consolidated trial balance and select
Engagement > Create >Trial Balance Reports. The Create Trial Balance Report dialog
displays.
2. Select the consolidated trial balance from the Trial balance drop-down list.
3. A default name displays in the Report name guide field. You can accept this default name or
enter one of your own.
4. Enter a Workpaper index for the selected trial balance report workpaper.
5. Select the tab where the Excel® report will be saved in the binder from the Tab location field.
The default is Unfiled Workpapers.
6. In the Account groups section, choose the following:
Grouping list. Select the account grouping with the groups you want to use. The
account groups in that grouping appear in the Account Groups box. Notice that the list
does not show subgroups.
Include selected . Includes only those account groups that are selected from the
Account Groups list. If you want separate reports, select this option.
Include current and future . Includes all current account groups listed in the Account
Groups list as well as any additional groups you add in the future. When this option is
selected, all of the account groups are automatically selected and the Select All button
becomes inactive.
Classified report. This check box is enabled if you chose Include current and future .
Checking this box includes account class and account type totals in the trial balance
report. This check box is disabled if you chose Include selected .
Report name guide . A default name displays in the Report name guide field. You can
accept this default name or enter one of your own.
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7. Check the boxes next to the group or groups for which you want to create a report. To include all
groups, click Select All. To clear all selections, click Unselect All.
8. Under Report types, select the type of report you want to create:
Summary - Groups. Includes just the totals of each account group.
Summary - Subgroups. Includes the subtotals by subgroup and the totals for each
group.
Detail. Detail reports list the accounts in each account group and account subgroup
and show the subtotals. You can have each account group in a separate report or
combine all account groupings in a single report. Check the Combine groups box if you
want all detail information in a single report.
9. Click the Settings tab to select general report settings. For additional information, see
Selecting General Report Settings on page 231.
10. Click the Format Columns tab to define what columns are reflected in the report(s). For
additional information, see Formatting Columns in Trial Balance Reports on page 233.
11. When you finish defining the report, click OK. The reports are created and stored in the tab
location specified in the dialog.

Modifying a Consolidated Trial Balance Report
In order to modify a consolidated trial balance report, you must be the Current Editor of the report.
To modify a consolidated trial balance report's properties, do the following:

1. Open the consolidated trial balance report.
2. Select Engagement > Properties. The Trial Balance Report Properties dialog displays.
3. Under Account groups, include or remove the following options from your consolidated trial
balance report:
Include selected . Includes only those account groups that are selected from the
Account groups list. If you want separate reports, select this option.
Include current and future . Includes all current account groups listed in the Account
groups list as well as any additional groups you add in the future. When this option is
selected, all of the account groups are automatically selected and the Select All button
becomes inactive.
Classified report. This option is disabled.
4. The report type cannot be modified after creation. If the report type displayed is not acceptable
to you, create another consolidated trial balance report with the correct report type.
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5. Check or uncheck the following boxes on the Settings tab:
Hide empty groups and subgroups. Causes groups and/or subgroups without
accounts grouped to them not to print on the report.
Hide accounts with zero balances. This option is available only when you select
Detail as the report type. Hides any accounts that have zero balances from within your
report.
Warning! Only accounts with zero balances in the columns selected to be included
on the report are hidden. Other balance columns or journal entry columns may have
non-zero balances or activity, but the account is not included on the report.
Do not print background colors. Sets the printer settings to not print the cell
background colors.
Show WP Ref Columns. Shows any Workpaper references. This check box is only
enabled if the report type is Detail.
Include sum of account groups. Prints, at the bottom of the trial balance report, a
Sum of Account Groups row, which provides the total for each balance and journal entry
type of all the groups selected to be included in the report.
Include net income . Prints, at the bottom of the trial balance report, a Net (Income)
Loss row, which provides the net (income) loss amount for each balance and journal
entry type included in the report. This is the true net (income) loss amount for all groups,
not just the groups selected to be included in the report.
6. Click OK to close the Trial Balance Report Properties dialog.

Using CCH ProSystem fx Engagement Reports
In addition to showing the columns for the account groups selected, reports also provide details from
any journal entry columns that you have and enable you to add documentation, tickmarks, or
referencing.
See Chapter 6: Managing Workpapers on page 313, for information on workpaper references. See
Chapter 7: Using Microsoft® Excel® on page 392, for information on tickmarks.

Consolidating Trial Balances
You can consolidate data from single company trial balances into a consolidated trial balance. This
consolidated data can then be included in another consolidated trial balance. When consolidating trial
balances, you need to be aware of the following information:
You must be the Current Editor of the consolidated trial balance in order to consolidate trial
balances.
Data can be consolidated by account detail, groups, or subgroups. Changes made to the
subsidiary can be reconsolidated to the consolidated level without losing any work done in the
consolidated trial balance.
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Note : If a change is made to a subsidiary trial balance that affects the consolidated trial
balance, a Re-consolidation Needed item displays in the Diagnostics pane, and the
stethoscope icon displays in the Diagnostic column in the Binder window.
For reporting purposes, you can create a consolidated trial balance report and formulas that use
either the subsidiary balances or the consolidated balances.
During reconsolidation, the Number of prior periods field is automatically reset to zero to avoid
data loss. If you subsequently choose to reconsolidate prior period balances, the existing prior
period data is overwritten with the data you are currently consolidating (see Reconsolidating
Subsidiary Trial Balances on page 248).
If you consolidate by account groups or account subgroups, make sure you assign all accounts
to a group or subgroup, or the consolidated trial balance may not include all balances.
To bring consolidated prior period comparative data into a trial balance (for example, if
consolidation had not been required in the past), you can use one of the three methods
explained below.
Create a binder with trial balances and the consolidated trial balance in the earliest year
of restatement. Enter the trial balance information, consolidate the trial balances, make
eliminating journal entries, and roll the binder forward, repeating for each successive
year.
Use TB Edit Mode to directly key prior period information into the consolidated trial
balance. This edit mode is only available for prior period information as current year
information can only be posted to the consolidated trial balance during the consolidation
process.
Make sure subsidiary prior period information is available on any subsidiary trial balances
and then select the desired number of prior periods when creating the consolidated trial
balance. This imports and sums subsidiary prior period final balances and posts the sum
to the prior period comparative pre-consolidated and consolidated balance columns. You
can then use TB edit mode to adjust the prior period consolidated balance and reflect
any prior period eliminating journal entries.
You can view consolidated account group and subgroup balances by opening the consolidated
trial balance, clicking the Group drop-down list (located below the Excel®ribbon), and selecting
Consolidation . After the consolidated trial balance refreshes, view your consolidated balances
using the same account groupings used in the subsidiary trial balances.
To do a nested consolidation (where a consolidated company becomes a subsidiary of another)
and use the same grouping list as the component subsidiaries, select Consolidation as the
Grouping list when creating the consolidation in the Consolidate TB dialog.
Two types of journal entries are possible in a consolidated trial balance: Proposed Journal
Entries and Eliminating Journal Entries. Journal entries are added to a consolidated trial balance
using the same procedures as journal entries in the trial balance.
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When a consolidated trial balance and the selected grouping list is eligible and selected for
Schedule M-3, expanded balances transfer to the return via G/L Bridge. If you are using a
consolidated trial balance with an M-3 enhanced grouping, only G/L Bridge can be used to
transfer balances to a return.
If Schedule M-3 is selected, up to four balances are transferred to the return. Because Federal
tax journal entries cannot be entered for a consolidated trial balance, the system calculates the
balances transferred from each of the individual trial balances that were consolidated.
You must be certain that the consolidated trial balance is in balance with the individual trial balances.
If you have made a change to an individual trial balance, you must reconsolidate prior to transferring
the balances to the return. Otherwise, the balances sent to the return are not the same as the
consolidated trial balance.
If you are using an M-3 enhanced consolidated trial balance, you must also transfer the preconsolidated balance from the consolidated trial balance as the tax balance. You should not transfer
the consolidated balance because it might include eliminating journal entries. In that case, the total
book balance plus temporary/permanent balances from the individual trial balances would not equal
the tax balance. A consolidated trial balance that is not M-3 enhanced can be exported to Taxprep
using either Dynalink or G/L Bridge. The consolidated balance must be used for data to transfer
accurately.

Creating a Consolidated Trial Balance
Consolidations occur at the trial balance level within one engagement binder. First, set up a trial
balance for each subsidiary. Then, create a separate consolidated trial balance for the consolidated
balances.
To create a consolidated trial balance, do the following:

1. In the Binder window, click the workpaper tab where you want to put the trial balance.
2. Do one of the following:
Select File > New and then Trial Balance .
Right-click the tab and select New Trial Balance .
Click the New Trial Balance toolbar button.
The New Trial Balance dialog displays.
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3. Click the Consolidated tab.

4. Click the Consolidated Trial Balance - 2 Year template.
5. Click OK to open the Workpaper Properties dialog.

6. Complete the top of the Workpaper Properties dialog as follows:
In the Index # field, enter an index number for the trial balance workpaper. This is an
optional field.
Its purpose is to help you organize your workpapers and provide a means to reference
the workpapers. It also is necessary if you want to insert a workpaper reference link to
this workpaper.
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In the Name field, enter the name for the trial balance. The default name is the name of
the trial balance template. You can use this name or enter a new name. This is a
required field. Do not use the following characters: ' | : " , ( ).

Important! The trial balance name that you enter here displays in the formulas that
link your trial balance data to workpapers. See Chapter 7: Using Microsoft®
Excel® on page 392, and Chapter 8: Using Microsoft® Word on page 415, for
more information. The formulas do not change if you rename your trial balance.
Therefore, choose a suitable name that you will recognize when reviewing your
formulas.
For example, with a consolidated entity, use the entity name for each trial balance so
that you know which entity a specific amount came from when reviewing your TB Link
formulas. If you do rename your trial balance and realize your links no longer work,
simply rename it back to its original name.

7. Click OK to create the trial balance.

Setting Up Consolidated Trial Balance Columns
The consolidated trial balance starts with six columns in the current view:

Account. Represents the grouping basis for the consolidation. It is the account number, the
group code, or the group+subgroup code from the subsidiaries.
Description . Represents the description of the grouping basis for the consolidation. It is the
account description, the group name, or the subgroup name from the subsidiaries.
PRE-CONSOL . The Pre-Consolidated column is the sum of the balances from all of the
subsidiaries.
JE Ref # . The Journal Entry Reference Number relates to the eliminating journal entries posted
in the consolidated trial balance.
EJE. The Eliminating Journal Entries posted in the consolidated trial balance display in this
column. This is the only journal entry allowed in a consolidated trial balance. If you want to
make an adjusting entry or a reclassifying entry, you need to post that at the subsidiary level.
CONSOL . The Consolidated column is the sum of the PRE-CONSOL column plus the EJE
column.
After the initial consolidation, new columns display with the subsidiary information. Each subsidiary is
represented in a column before the PRE-CONSOL column. You can control the order of the
subsidiaries and the balance type that is used. Use the TB Column Setup window to reorder the
subsidiary columns.
You can add more columns, such as percent variance, dollar variance, and prior year columns. You
may also choose to show prior period columns for each of the subsidiary trial balances in the
consolidated trial balance.
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Note : If subsidiary trial balances are added in the Consolidate TB window after the initial
consolidation, the reconsolidation process will place those subsidiaries after all other columns in
the consolidated trial balance. In addition, the order of the subsidiary trial balances in the
Consolidate TB window cannot be changed after the initial consolidation. To change the order of
the columns, use the TB Column Setup feature as described in Setting Up Trial Balance
Columns and Views on page 162.

Consolidating Subsidiary Trial Balances
You consolidate subsidiary trial balances into a blank consolidated trial balance. If changes are made
to the subsidiary balances subsequent to the consolidation, then you can reconsolidate the trial
balance to reflect the changes. All the work done in the consolidated trial balance is preserved.

Note : If a change is made to a subsidiary trial balance that affects the consolidated trial balance,
a Re-consolidation Needed item displays in the Diagnostics pane, and the stethoscope icon
displays in the Diagnostic column in the Binder window.
To consolidate the subsidiary trial balances, do the following:

1. Select Trial Balance > Consolidate TB in the Binder window or open any Excel® or Word
workpaper and select Engagement > TB Setup > Consolidate TB.
The Consolidate TB dialog displays.

2. From the Consolidated trial balance drop-down list, select the trial balance you want to use to
hold the consolidated information.
3. Click Add to add a subsidiary trial balance or click in the first row of the grid.
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4. Open the Trial Balance list to view the trial balances available in this binder and click the trial
balance you want. The order in which you list the subsidiaries in this window is the order in which
they appear in the consolidated trial balance window and in reports. Once you have selected all
of the trial balances to consolidate, you can use the up and down arrows on the right side of the
window to re-order the subsidiaries.
Tip : You can press Enter or Tab to advance to the next cell.
5. In the Abbreviation field, type the abbreviation you want for the column heading in the trial
balance window and in reports.
Note : To rename an abbreviation, select the abbreviation, click Rename , and type the
new abbreviation.
6. Open the Grouping List to view the grouping lists available for this subsidiary. Click the
grouping list by which you want the data consolidated.
Notes:
If you select a Tax Grouping list, all subsidiary trial balances must be grouped to the
same grouping list.
If you consolidate based on subgroups, select the grouping list with the subgroups.

7. Check the Overriding List box if you want this trial balance to take precedence over the other
trial balance(s) when there are conflicts with the account descriptions, account groupings, and
grouping code assignments. Only one trial balance can be selected as the overriding list.
However, the order of the subsidiaries in the Consolidate TB window determines the overriding
order when there are more than two subsidiaries and the overriding subsidiary does not include
one or more accounts, groups and/or subgroups that exist in at least two of the other
subsidiaries.
Notes:
Beginning with Engagement 7.5, if a group, subgroup or account exists in more than one
subsidiary trial balance but does not exist in the overriding trial balance, then the first
subsidiary trial balance listed (other than the overriding trial balance) will take
precedence.
It is best practice that the overriding trial balance includes all groups, subgroups and
accounts of the other subsidiary trial balances and that the accounts are assigned to the
desired group/subgroup in the overriding trial balance.
The group, subgroup and account names should be as desired in the overriding trial
balance.

8. In the Balance field, select the balance type to consolidate by. All current balance types appear.
9. To add more subsidiary trial balances, click Add or press Enter or Tab to start a new row in the
grid. Repeat steps 4 through 8.
10. To remove a subsidiary trial balance that you do not want to consolidate, highlight the trial
balance row and click the Remove button.
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11. Select how to consolidate the subsidiaries:
Consolidate based on groups. The groups from the subsidiaries become the account
numbers in the consolidated trial balance.
Consolidate based on subgroups. The group + subgroup from the subsidiaries
become the account numbers in the consolidated trial balance.
Consolidate based on account detail. The account numbers from the subsidiaries
become the account numbers in the consolidated trial balance.
Note : Once the consolidation has been performed, the consolidation basis cannot
be changed during subsequent consolidations.
Important: If the consolidation was performed by account groups or subgroups,
verify that all subsidiary accounts have been grouped.
12. Select the place to round the account balances to in the Round balance to the nearest field.
The choices are $1, $10, $100, or $1,000. This option rounds each account balance up or down
to the level selected. If you select to round the balances, an account with the index number of
Round and the description of Rounding Account is automatically created in the consolidated
trial balance to post the net difference to.
13. Select the number of prior periods you want to gather during the consolidation. This information
displays in the comparative columns of the consolidated trial balance.
14. Click OK to consolidate the subsidiary trial balances. The consolidated trial balance now has a
column for each subsidiary that was selected for consolidation. These columns appear before
the PRE-CONSOL column, and the sum of the columns appears in the PRE-CONSOL
column.
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If you need to make changes to subsidiary data, make the changes in the applicable trial
balance feature window(s). Then reconsolidate the consolidated trial balance, so the changes
flow to it. Upon reconsolidation, subsidiary information is overwritten instead of appended to.
Therefore, any accounts at the detail level that have been added, modified, or deleted at the
subsidiary level are added, modified, or deleted in the consolidated trial balance. Any work done
prior to the reconsolidation is saved, such as eliminating journal entries, reports, TB links, etc.

Notes:
If a change is made to a subsidiary trial balance that affects the consolidated trial
balance, a Re-consolidation Needed item displays in the Diagnostics pane, and the
stethoscope icon displays in the Diagnostic column in the Binder window.
During reconsolidation, Engagement automatically resets the Number of prior periods
field to zero to avoid data loss. When you choose to reconsolidate prior period balances,
Engagement overwrites the existing prior period data with the data you are currently
consolidating.
If subsidiary trial balances are added in the Consolidate TB window after the initial
consolidation, the reconsolidation process will place those subsidiaries after all other
columns in the consolidated trial balance. In addition, the order of the subsidiary trial
balances in the Consolidate TB window cannot be changed after the initial consolidation.
To change the order of the columns, use the TB Column Setup feature as described in
Setting Up Trial Balance Columns and Views on page 162.

Reconsolidating Subsidiary Trial Balances
If changes have been made to any of the subsidiary trial balances that affects the balance used for
the consolidated trial balance, reconsolidate the consolidated trial balance so the changes flow to it.
Upon reconsolidation, subsidiary information is overwritten instead of appended to. Therefore, any
accounts at the detail level that have been added, modified, or deleted at the subsidiary level are
added, modified, or deleted in the consolidated trial balance. Any work done prior to the
reconsolidation is saved, such as eliminating journal entries, reports, TB links, etc.

Notes:
If a change is made to a subsidiary trial balance that affects the consolidated trial balance in the
Binder window, a Re-consolidation Needed item displays in the Diagnostics pane, and the
stethoscope icon displays in the Diagnostic column.
During reconsolidation, Engagement automatically resets the Number of prior periods field to
zero to avoid data loss. When you choose to reconsolidate prior period balances, Engagement
overwrites the existing prior period data with the data you are currently consolidating.
If subsidiary trial balances are added in the Consolidate TB window after the initial
consolidation, the reconsolidation process will place those subsidiaries after all other columns in
the consolidated trial balance. In addition, the order of the subsidiary trial balances in the
Consolidate TB window cannot be changed after the initial consolidation. To change the order
of the columns, use the TB Column Setup feature as described in Setting Up Trial Balance
Columns and Views on page 162.
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Creating Consolidated Reports
CCH ProSystem fx Engagement generates a consolidated report, based on the subsidiary data that is
gathered.
To create a consolidated report, do the following:

1. From the trial balance window, select Engagement > Create > Consolidated Reports.
2. Select the report options, as desired. These options are the same as those for regular trial
balance reports. Refer to Creating Consolidated Trial Balance Reports on page 238 for
information.
3. Click OK to create the report. Like other CCH ProSystem fx Engagement trial balance reports
you can customize this report in Excel®.

Adding Journal Entries to a Consolidated Trial Balance
Two types of journal entries are available in a consolidated trial balance: Proposed Journal Entries
and Eliminating Journal Entries. These journal entries are added using the same procedures as
journal entries in the trial balance. For more information on adding these journal entries, see Creating

Journal Entries on page 213

Write Up Trial Balance
CCH ProSystem fx Engagement uses the write up trial balance as a means to enter client
transactions. There are two methods to enter transactions for the current period: write up journals and
client journal entries (CJE).
Engagement provides 11 default write up journals to help you organize the transactions. You can
rename or delete the default journals. You can also add as many new journals as you want. The
amounts from the write up journals appear in the trial balance in the CJE column.
Another way to record the transactions for the current period is to use the journal entry area of the
program. In a write up trial balance, there is a journal entry type CJE. You can use CJEs to enter the
transactions for the current period. The amounts appear in the CJE column of the trial balance.
You can only use one of the these methods at a time in a trial balance. Once you enter data in a write
up journal or in a client journal entry, you are prevented from entering data using the other method.

Note : You must be the Current Editor of the write up trial balance in order to enter current period
transactions.

Creating a Write Up Trial Balance
To access the features in CCH ProSystem fx Engagement that allow you to enter transactions in write
up journals or in client journal entries, you must start with a write up trial balance template.
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To create a write up trial balance, follow these steps:

1. In the Binder window, click the workpaper tab where you want to put the trial balance.
2. Do one of the following:
Right-click the tab and select New Trial Balance .
From the File menu, select New , then Trial Balance .
Click the New Trial Balance toolbar button.
The New Trial Balance dialog displays.

3. Use the arrows to scroll to the right and click the Write Up tab.
4. Click the Write Up Trial Balance template and then OK to open the Workpaper Properties
dialog.
5. Complete the top of the dialog as follows:
In the Index # field, enter an index number for the trial balance workpaper. This is an
optional field provided to help you organize workpapers and provide a means to
reference the workpapers. It also is necessary if you want to insert a workpaper reference
link to this workpaper.
In the Name field, enter a name for the trial balance. This is a required field. You can
use the default name, which is the name of the template, or you can type a new name.
Do not use the following characters: ' | : " , ( ).

Important: The trial balance name that you enter in this field displays in the
formulas that link your trial balance data to workpapers. See Chapter 7: Using
Microsoft® Excel® on page 392 and Chapter 8: Using Microsoft® Word on
page 415, for this analysis. The formulas do not change if you rename your trial
balance. Therefore, choose a suitable name in this field that you will recognize when
reviewing your formulas.
6. Click OK.
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Setting Up Write Up Trial Balance Columns
The write up trial balance starts with the following columns in the current view:

Account. This column displays the account number.
Description . This column displays the account description.
BEGIN. The beginning balance column. When you roll forward a binder to the next period, the
ending balances from the prior period appear in this column. When you roll a binder forward to a
new year, the balance sheet accounts start with the prior period's ending balances and the
income statement accounts start with zero. Net income or loss for the year is posted to the
retained earnings account during the roll forward.
JE Ref # . Displays the journal entry reference number, which relates to either the write up
journal or client journal entries used to post the detail transaction. If you use the write up
journals, the abbreviation for the journal and the reference number displays. If you use the client
journal entries, CJE and the journal entry number display.
CJE. Displays the current period transactions that were entered in either the write up journals or
the client journal entries. You can select to show the summary or the detail of the entries.
UNADJ. Displays the unadjusted balance, which is the sum of the beginning balance column
plus the CJE column.
JE Ref # . Displays the Journal Entry Reference Number, which relates to the reclassifying
journal entries posted.
AJE. Displays the posted adjusting journal entries.
ADJ. Displays the adjusted balance column, which is the sum of the unadjusted balance plus
the AJE column.
RJE. Displays the posted reclassifying journal entries.
Final. Displays the sum of the adjusted balance plus the RJE column.
WP Ref. A column for inserting workpaper references.
You can add more columns, such as percent variance, dollar variance, and tax balance columns. For
more information, see Setting Up Trial Balance Columns and Views on page 162.
To set up the accounts and beginning balances for the write up trial balance, see Converting and
Importing Trial Balance Data on page 169 or Adding, Modifying, or Deleting Trial Balance Accounts
on page 192.

Using Write Up Journals
CCH ProSystem fx Engagement provides eleven default write up journals to help you organize the
different types of transactions. You can rename or delete the default journals.
The amounts from the write up Journals appear in the trial balance in the CJE (Client Journal Entry)
column. All default journals behave the same; only the name of the journal is different.
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To use the write up journal:

1. Do one of the following:
From the binder view, select Trial Balance > Write Up Journal Entry.
From the open trial balance, click the Write Up Journal Entry button on the
Engagement ribbon.
The Write Up Journal Entry dialog displays. This dialog can be resized by dragging the corner
of the dialog box. This will allow you see more on the screen and make it easier to enter data.

2. From the Trial balance drop-down list, select the write up trial balance you want to post the
transactions to.
3. From the Journal drop-down list, select the type of write up journal you want to use to enter the
transactions.
4. If you want to modify the abbreviation and/or journal name, delete an existing write up journal,
or add a new write up journal, click the Journals Setup button. Make the desired change and
click Close .
Note : The journals are sorted alphabetically.
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5. Click Options to set the options for the active journal. The Options dialog displays.

6. Select the options and click OK.
7. Click the New button to start entering in the journal. A new row appears in the journal. The
following fields display:
Filter . Refer to Using Grids on the facing page for information on using the filter row as
well as other grid functionality.
Date . The default date is based on the setting in Options. You can accept the default or
change it.
Ref. The reference number is also based on the setting in Options. You can accept the
default or type over it.
Transaction . Type the description of the detail transaction.
Account. Enter the account number. You can type the account number or open the
drop-down list by pressing F4 or clicking the down arrow. You can set the account number
and description to repeat from the row above in the Options.
Debit. Enter the debit amount for this transaction, if applicable.
Credit. Enter the credit amount for this transaction, if applicable.
A running total of Debits and Credits displays at the bottom of the window. Also, each
new row added in the journal automatically defaults an amount to balance the journal.
You can accept this amount or type a different amount.

Tip : You can press Enter or Tab to advance to the next cell in the row of the journal.
8. If you want to delete an existing row in the journal entry, highlight the row and click the Delete
button.
9. Click Close to finish entering transactions.

Creating Write Up Reports
CCH ProSystem fx Engagement provides three transaction reports to display the information entered
in the write up journals: Write Up Detail Report, G/L Current Period Report, and G/L YTD Report.
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Write Up Detail Report
This report shows the detail of the entries in the selected journal. The columns in the report are the
same as in the journal.
To create a write up detail report, do the following:

1. Open the write up trial balance (see Opening the Trial Balance on page 158).
2. Select Engagement > Create TB Reports > Write Up Reports > Write Up Detail Report
on the Engagement ribbon.
The Create Write Up Journal Report dialog displays.

3. Select the trial balance from the drop-down list.
4. Check the boxes for the specific write up journals you want to create reports for. To select all
journal types, click Select All. Click Unselect All to clear all check boxes.
5. A default report name appears in the Report Name field. You can accept the default report
name or type a different name. If you select more than one journal type above, then the Report
Name field is disabled and the program automatically names the reports.
6. Click OK to create the report(s). The report is created and filed in the Unfiled Workpapers tab
in the binder.

G/L Current Period Report
This report shows the accounts in the trial balance and their beginning balances, transaction
amounts, and ending balances for the current period only. The G/L Current Period Report generates
detail information for both annual and non-annual binders.
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To create the G/L Current Report, do the following:

1. Open the write up trial balance (see Opening the Trial Balance on page 158).
2. Select Engagement > Create TB Reports > Write Up Reports > G/L Current Report on
the Engagement ribbon. The Select Journal Entry dialog displays.

3. Select the journal entry types to display in the report. When you select a journal entry type, all
preceding journal entry types are automatically selected.
4. Click OK. The report is created and filed in the Unfiled Workpapers tab in the binder.

G/L YTD Report
This report shows the accounts in the trial balance and their beginning balances, transaction
amounts, and ending balances for all periods in the fiscal year. The G/L YTD Report generates detail
information for annual binders only.
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To create the G/L YTD Report, do the following:

1. Open the write up trial balance. See Opening the Trial Balance on page 158.
2. Select Engagement > Create TB Reports > Write Up Reports > G/L YTD Report on the
Engagement ribbon. If the write up trial balance is in an annual binder, the Select Journal Entry
dialog displays.

Important: If the write up trial balance is in a non-annual binder , a message displays
warning that the report will contain write up journal entries only. Click OK to generate the
report with write up journal entries only.
3. Select the journal entry types to display in the report. When you select a journal entry type, all
preceding journal entry types are automatically selected.
4. Click OK. The report is created and filed in the Unfiled Workpapers tab in the binder.

Creating Client Journal Entries
You can also record transactions for the current period with the Journal Entry area of the program. In a
write up trial balance, there is a journal entry type CJE (Client Journal Entry). You can use client
journal entries to enter the transactions for the current period. The amounts appear in the CJE column
of the trial balance.
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To create a client journal entry, do the following:

1. Open the Journal Entry Detail window as follows:
From the Binder window, select Trial Balance > Add Journal Entry.
From the trial balance, Excel®, or Word window, select Engagement >Add Journal
Entry.
From the trial balance, Excel®, or Word window, click Engagement >JE Summary
and then click the New button.

2. Select the write up trial balance that you want to post the journal entry to from the Trial Balance
drop-down list.
3. In the Type field, select the Client Journal Entries option.
4. Complete the Journal Entry as normal. For more information on how to create journal entries,
see Creating Journal Entries on page 213.
The amounts posted in the client journal entries appear in the write up trial balance in the CJE
column. You can choose to show the detail of the journal entry in the trial balance.
The regular trial balance reports print the client journal entries. For more information on how to create
trial balance reports, see Creating Trial Balance Reports on page 226.

Fund Trial Balance
CCH ProSystem fx Engagement uses the fund trial balance as a means of storing and managing
financial data by funds. With a fund trial balance you can setup fund types, fund subtypes, and funds
and then assign accounts directly to these funds. You can then view the resulting data in the two new
fund worksheets:

Fund Group Summary. Displays groups and balances for funds and, if selected, shows the
totals for the fund types and subtypes.
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Fund Sub-Group Summary. Displays the subgroups and balances for funds and, if selected,
shows the totals for the fund types and subtypes.

The fund information can be entered manually using Setting up Funds on page 266 or imported using
Importing Funds, Fund Types, and Fund Subtypes from an Excel® File on page 262 and Importing
Accounts and Optionally Their Fund Assignment from an Excel® File on page 274. You can then
modify the views of the new fund worksheets using Select Funds to change the columns that are
displayed by selecting the period, balance type, and funds you want to view. You can also select to
hide fund and total columns.

Fund Trial Balance Hierarchy
The fund trial balance allows for setting up funds along with their fund types and optionally fund
subtypes. Fund types, fund subtypes and funds provide for defining a hierarchical view of fund
balances which can be reviewed in the fund trial balance and fund journal entry reports. In addition,
the balances at each hierarchical level can be linked in financial statements and supporting
documents as TB links.
Below is an example of the fund hierarchy:
Governmental Funds
General Fund Subtype
General Fund

Note : The fund subtype level of the hierarchy is optional.
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This hierarchy intersects with the account types, account classifications, account groups and account
subgroups depending on where the account is assigned. Each account will be assigned to a single
fund and one (or more if you are using multiple grouping lists) group or subgroup.

Using Fund Trial Balance Templates
Blank Fund TB Template
The Blank template can be used as a starting point for creating customized TB templates from scratch
due to it having minimal defaults.
Trial balance Views in TB Column Setup include a Default and Financial Statement view.
Other Not-For-Profit grouping list is provided.
Fund Type “None” is provided by default (no other fund types/subtypes are included). We
recommend you delete this default fund type once you have set up the fund types for the
specific engagement.

NFP Fund TB Template
The NFP template is for engagements that use standard not-for-profit grouping lists and might also
want to use tax groupings (can be imported), tax balances, and/or imported budget balances. This
template can also be used as a starting point for creating a customized NFP template.
Trial balance Views in TB Column Setup include a Default, Financial Statement, Tax and
Budgetary view.
Financial Statements (for the Non-Profit Organization) grouping list is provided.
Fund types and fund subtypes that are typical for a Not-for-Profit engagement are provided by
default.

GASB Fund TB Template
The GASB template is recommended for migrating trial balances created from the GASB binder
template provided in prior releases of CCH ProSystem fx Engagement to a GASB fund trial balance
using Import from Engagement TB. Importing prior period balances will be seamless since the
columns in the original trial balance match up with the columns in the new fund trial balance.
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Trial balance Views in TB Column Setup include a Financial Statement and Budgetary view that
are customized for a GASB engagement.
Two GASB Financial Statement grouping lists are provided:
GASB Financial Statements grouping list without subgroups has the prior GASB
Financial Statement groups that have the 5-digit indexes. All subgroups referring to
funds or fund types have been removed.
GASB Financial Statement grouping list with subgroups is the new revised GASB
Financial Statements grouping list with both groups and subgroups for financial
statements using standard indexing consistent with best practices.
Fund types and fund subtypes that are typical for a GASB/Government engagement are
provided by default.

Government Fund TB Template
The Government template is for government engagements that follow the GASB standards and
where the additional OJE and OBAL columns and calculations may be needed. Any engagements
that need tax balances should not use this template.
Trial balance Views in TB Column Setup include a Financial Statement and Budgetary view that
are customized for a Government engagement.
GASB Financial Statements grouping list (consistent with best practices) is provided.
Fund types and fund subtypes typical for a GASB/Government engagement are provided by
default.

Creating a Fund Trial Balance
To access the features in CCH ProSystem fx Engagement that allow you to enter transactions for
funds, you must start with a fund trial balance template. You can also copy a fund trial balance to
create a new fund trial balance. You can copy from within the same binder or from a different binder.
To create a fund trial balance from a template, do the following:

1. In the Binder window, click the workpaper tab where you want to put the trial balance.
2. Do one of the following:
Right-click the tab and select New Trial Balance from the pop-up menu.
Select File > New > Trial Balance .
Click the New Trial Balance toolbar button.
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The New Trial Balance dialog displays.

3. Use the arrows to scroll to the right and click the Fund tab.
4. Click the desired template and then OK to open the Workpaper Properties dialog. See Using
Fund Trial Balance Templates on page 259 for additional information.
You can create customized templates for your firm by selecting the template you want to
customize, making applicable changes, and then saving the fund trial balance as a template.

5. Complete the Workpaper Properties dialog as follows:
In the Index # field, enter an index number for the trial balance workpaper. This is an
optional field provided to help you organize workpapers and provide a means to
reference the workpapers. It also is necessary if you want to insert a workpaper reference
link to this workpaper.
In the Name field, enter a name for the trial balance. This is a required field. You can
use the default name, which is the name of the template, or you can type a new name.
Do not use the following characters: ' | : " , ( ).

Important: The trial balance name that you enter in this field displays in the formulas that
link your trial balance data to workpapers. See Chapter 7: Using Microsoft® Excel® on
page 392 and Chapter 8: Using Microsoft® Word on page 415 for this analysis. The
formulas do not change if you rename your trial balance. Therefore, choose a suitable name
in this field that you will recognize when reviewing your formulas. The formula for a TB link
is limited to 850 characters.
6. Click OK to create and insert the fund trial balance in the selected tab of the Binder window.
Note : You must have a trial balance license and have the proper staff group right to create a trial
balance.
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Importing Funds, Fund Types, and Fund Subtypes from an Excel® File
Funds, along with their associated fund type and optionally fund subtype, can be imported to a fund
trial balance from an Excel® worksheet using the Paste Funds Import dialog. In addition, they can be
manually set up in the Funds Setup dialog. Use this procedure to import fund data using the Paste
Funds Import dialog.
Before importing trial balance funds data from Excel®, complete the following:
Using the Funds worksheet in the Paste Funds Import Template located in X:\Pfx
Engagement\WM\Workpaper Templates\TB Import (where X represents the drive where
CCH ProSystem fx Engagement is installed) or another Excel® file, prepare the fund information in
the required format.
The columns in the source worksheet must be in the order shown below. Remove any empty
columns.

The Fund Index and Fund Description columns are required for import.
Default fund types and fund subtypes are provided with the GASB, Government, and Not-forProfit fund trial balance templates. These defaults are also included in the relevant tab of the
Paste Funds Import Template. If desired, the defaults can be copied and pasted into the Funds
worksheet for any funds to be imported.
If the Fund Type for one or more funds is not included in the data for import and the fund does
not already exist in the trial balance, the funds will be assigned to the “None” fund type during
the import process. The fund type assignment can be changed at a later time in the Funds
Setup dialog. Delete the "None" fund type after you have assigned the funds to the fund type.
If any Fund Type or Fund Subtype Index in the Funds worksheet does not already exist in the
trial balance to which the data will be imported, a new fund type or fund subtype will be created
as part of the import process. These new fund types and fund subtypes will be sorted after
existing fund types and subtypes in the same order as they are imported from the source
worksheet. The order of the fund types and subtypes can be changed at a later time in the
Funds Setup dialog. The order of the fund types and fund subtypes is used to define the order of
fund columns in the fund trial balance.

Notes:
Index fields over 10 characters will be reduced to the maximum of 10 characters when pasted
into the Paste Funds Import grid.
Description fields over 250 characters will be reduced to the maximum of 250 characters when
pasted into the Paste Funds Import grid.
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To import the fund Excel® data into CCH ProSystem fx Engagement, do the following:

1. Copy the data for import to the Paste Funds Import dialog.
a. If the source Excel® file is inserted in the binder, do the following:
i. Open the Excel® file to the worksheet that contains the data to be imported.
ii. Highlight the cells containing data to be imported.
Important:
Do not include header or total rows in the highlighted area.
Do not include any blank columns in the highlighted area.

iii. Select Edit > Copy or right-click and select Copy.
iv. Select Import > Paste Funds Import from the TB Setup lookup item on the
Engagement ribbon, or right-click and select Paste Funds Import.
b. If the source Excel® file is not inserted in the binder, do the following:
i. Open the Engagement trial balance or any Excel® workpaper in the binder.
ii. Open the source Excel® file to the worksheet that contains the data to be
imported.
iii. Highlight the cells containing the data to be imported.
Important:
Do not include header or total rows in the highlighted area.
Do not include any blank columns in the highlighted area.

iv. Select Edit > Copy or right-click and select Copy.
v. Navigate to the Engagement trial balance or the open Excel® workpaper in the
binder.
vi. In the Engagement trial balance, select Import > Paste Funds Import from the
Engagement ribbon or right-click and select Paste Funds Import. Or, in an open
Excel® workpaper in the binder, select Import > Paste Funds Import from the
TB Setup lookup item on the Engagement ribbon, or right-click and select Paste
Funds Import.
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The Paste Funds Import dialog displays with the data you selected to import.

2. Select a fund trial balance from the Fund trial balance list.
3. Review the data for import. The Import button is disabled until all duplicate, invalid, and blank
error fields are corrected. Any funds with errors are displayed in the diagnostic area below the
grid. The diagnostic errors can be corrected directly in the grid, or you can click Cancel to correct
the errors in the source Excel® file and start the import process over.
Duplicate funds. Displayed in blue text. You must replace the duplicate fund with a
unique fund index. In the grid, click on the fund index you want to change and type the
new fund index.
Invalid funds, fund types, and fund subtypes. Displayed in red text. In the grid, click
the field you want to change and enter the new value.
Notes:
The Fund, Fund Type, and Fund Subtype Index fields are considered invalid if
they contain one or more of the following invalid characters: ' | : " , ( ) * ?.
The Fund, Fund Type, and Fund Subtype Description fields are considered
invalid if they contain one or more of the following invalid characters: * ?.

Blank funds, fund types and fund subtypes fields. Required fields are highlighted in
yellow. In the grid, click in the field that is blank and enter the value.
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4. Select to Append or Overwrite the current trial balance funds data.
Append . Imports and appends unique new funds. Also updates any funds already
existing in the trial balance with new import information and the original data will be lost.
This is the default selection.
Tip : Use this option when updating funds data for an established fund trial balance.
Overwrite . Deletes all existing funds, fund types and fund subtypes and replaces them
with the new import data. Any accounts that were previously assigned to the deleted
funds will need to be assigned to the newly imported funds.
Tip : Use this option when setting up a trial balance for a new fund engagement if
default or existing funds, fund types, or fund subtypes should be removed and
replaced with the data for import.
5. Click Import. A message displays, confirming your selection.
The message includes a count of all funds, fund types, and fund subtypes to be
imported.
A count of any funds assigned to fund type “None” is also included. If the fund type for
one or more funds is not included in the data for import and the fund does not already
exist in the trial balance, the import process will assign those funds to fund type with an
Index of “None.” The fund type assignment can be changed at a later time in the Funds
Setup dialog. Delete the "None" fund type after you have assigned the funds to the fund
type.

6. Click Yes to continue, or No to return to the Paste Funds Import dialog to change your
selections.
7. A message displays if the import is successful. Click Yes to view the imported funds in the
Funds Setup dialog. Click No to close the message and continue working.
Notes:
You must be the current or live editor to import funds data into a trial balance.
You must have a trial balance license before using Paste Funds Import.
You cannot import into a trial balance that is in the Conflicts tab or in the trash.
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Setting up Funds
You can add, edit, or delete fund types, fund subtypes, and funds to define the fund hierarchy, as well
as assign accounts to funds for reporting purposes. In addition, a mask for use during Paste TB Import
for the fund portion of the account number can be defined, if applicable, in the Funds Setup dialog.
Use one of the following methods to open the Funds Setup dialog.
In the Binder window, select Trial Balance > Funds Setup .
In Excel® or Word, select Funds Setup from the TB Setup drop-down menu on the
Engagement ribbon.
In the trial balance, select Funds Setup from the Groups & Funds group of the Engagement
ribbon.
The Funds Setup dialog displays. Add, edit or delete the fund hierarchy data for the selected fund trial
balance using the tabs on the dialog. For additional information on using the grids on the Funds Setup
dialog, see Using Grids on page 273.

Fund trial balance . Click the down arrow and select the trial balance for which you want to
modify fund information.
Period . Click the down arrow and select the period of account balances to display for Calculate
sum and Fund Total in the Accounts tab. This field is disabled on the other tabs of the Funds
Setup dialog.
Balance type . Click the down arrow and select the balance type of account balances to display
for Calculate sum and Fund Total in the Accounts tab. This field is disabled on the other tabs of
the Funds Setup dialog.
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Fund Mask tab
Use this tab to indicate if the account number structure includes the fund index for the account. The
fund mask is used during Paste TB Import to assign accounts to funds.

This trial balance contains an account number structure with a segment that identifies
the fund number . When selected, turns on the ability to use the fund segment of the account
number structure to assign accounts to funds.
The fund segment length is <> characters. Select the length of the fund index. The
maximum value is 10.
The fund segment starts at position <> of the account number . Select the start
position in the account number for the fund segment. The start position, along with the
number of characters for the fund segment, cannot exceed the 64 characters allowed for
an account number.
The fund mask is used only during Paste TB Import to assign accounts to funds and has no impact on
the account numbers.
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Fund Types tab
Use this tab to create and organize fund types. Fund types are the top level of the fund hierarchy
when organizing funds for reporting and analysis. At least one fund type must exist for categorizing
funds.

New. Moves focus to a <NEW> row in the list so you can add a new fund type.
Delete . Deletes the item selected.
Index. Edit the index for the fund type as needed. Invalid characters for the Index column are ' |
: " , ( ) * ?.
Description . Edit the description for the fund type as needed. Invalid characters for the
Description column are * ?.
Warning! If you edit the Index or Description, any associated TB Links will no longer be
valid.

Filters. Refer to Using Grids on page 273 for information on using the filter row as well as other
grid functionality.
Up arrow. Moves the selected row up in the list. The data is saved in the current order
displayed if a different row or tab is selected or the window is closed.
Down arrow. Moves the selected row down in the list. The data is saved in the current order
displayed if a different row or tab is selected or the window is closed.
The order of the fund types is used to define the order of fund columns in the fund trial balance.
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Close . Closes the Funds Setup dialog.
Help . Displays context-sensitive Help for the dialog. You can also press F1 to display Help.

Fund Subtypes tab
Use this tab to create and organize fund subtypes. Fund subtypes are the level below fund type of the
fund hierarchy when organizing funds for reporting and analysis. Fund subtypes are optional.

New. Moves focus to a <NEW> row in the list so you can add a new fund subtype.
Delete . Deletes the item selected.
Index. Edit the index for the fund subtype as needed. Invalid characters for the Index column
are ' | : " , ( ) * ?.
Description . Edit the description for the fund subtype as needed. Invalid characters for the
Description column are * ?.
Warning! If you edit the Index or Description, any associated TB Links will no longer be
valid.

Fund Type . Each fund subtype must be assigned to a fund type. Click the drop-down arrow to
show the index and description of each fund type.
Filters. Refer to Using Grids on page 273 for information on using the filter row as well as other
grid functionality.
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Up arrow. Moves the selected row up in the list. The data is saved in the current order
displayed if a different row or tab is selected or the window is closed.
Down arrow. Moves the selected row down in the list. The data is saved in the current order
displayed if a different row or tab is selected or the window is closed.
The order of the fund subtypes is used to define the order of fund columns within their
associated fund type in the fund trial balance.

Close . Closes the Funds Setup dialog.
Help . Displays context-sensitive Help for the dialog. You can also press F1 to display Help.

Funds tab
Use this tab to assign funds to a type and subtype. Funds are the lowest level of the fund hierarchy
and are required to report on and analyze accounts by fund.

New. Moves focus to a <NEW> row in the list so you can add a new fund.
Delete . Deletes the item selected.
Index. Edit the index for the fund as needed. Invalid characters for the Index column are ' | : " , (
) * ?.
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Description . Edit the description for the fund as needed. Invalid characters for the Description
column are * ?.
Warning! If you edit the Index or Description, any associated TB Links will no longer be
valid.
Fund Type . Each fund must be assigned to a fund type. Click the drop-down arrow to show the
index and description of each fund type.
Fund Subtype . Funds can optionally be assigned to a fund subtype of the selected fund type.
Click the drop-down arrow to show the index and description of each fund subtype within the
selected fund type.
Filter . Refer to Using Grids on page 273 for information on using the filter row as well as other
grid functionality.
Assign funds to . The Assign funds to grid on the right allows you to edit the fund type and
fund subtype assignment for multiple funds. Select the funds in the grid on the left, and then
select a row in the grid on the right. Click Assign to update the fund type and fund subtype field
in the grid on the left. The columns in the Assign funds to grid cannot be edited.
Notes:
Use the filter row to easily select the group of funds in the grid on the left to be updated.
To assign funds to a fund type without any fund subtype assignment, select the row in
the grid on the right where the Fund Subtype Index is blank for the applicable Fund Type
Index.

Assign . Assigns the selected fund type and fund subtype in the grid on the right to the funds
that are selected in the grid on the left.
Close . Closes the Funds Setup dialog.
Help . Displays context-sensitive Help for the dialog. You can also press F1 to display Help.
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Accounts tab
Use this tab to assign accounts to a fund. Accounts must be assigned to a fund to accurately report on
and analyze the balance of each fund.

Chart of Accounts. Open the Chart of Accounts dialog to add, edit, or delete accounts.
Account # . Displays the account number for each existing account in the trial balance. This
field cannot be edited.
Description . Displays the description for the account. This field cannot be edited.
Fund . Select the fund for the account. Click the drop-down arrow to show the index and
description for each fund.
Note : The balance of any accounts not assigned to a fund but which are assigned to a
group or subgroup will display in a fund "None" column of the trial balance. Accounts should
all be assigned to a valid fund.
Filter . Refer to Using Grids on the facing page for information on using the filter row as well as
other grid functionality.
Assign Accounts to . The Assign accounts to grid on the right allows you to edit the fund
assignment for multiple accounts. Select the accounts in the grid on the left, and then select a
row in the grid on the right. Click Assign to update the fund field in the grid on the left. The
columns in the Assign accounts to grid cannot be edited.
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Fund Total. Shows the total of all accounts assigned to the fund based on the selected
period and balance type.
Note : Use the filter row to easily select the group of accounts in the grid on the left to be
updated.
Calculate sum. Select the check box to display the sum of the selected rows in the left grid
based on the selected period and balance type.
Note : The Period and Balance type are used for displaying the Calculate sum value below
the grid on the left and for the Fund Total column in the grid on the right.
Assign . Assigns the selected fund in the grid on the right to the accounts that are selected in
the grid on the left.
Close . Closes the Funds Setup dialog.
Help . Displays context-sensitive Help for the dialog. You can also press F1 to display Help.
Notes:
You must be the current or live editor to set up funds for a trial balance.
You must have a trial balance license before using Funds Setup.
You cannot setup funds for a trial balance that is in the Conflicts tab or in the trash.

Using Grids
Grids are used in many areas of Engagement, such as chart of accounts, journal entries, account
groupings, funds setup, write up journals, etc. These grids provide filters and functionality to make
viewing and entering data easier.

Tips for Viewing Data in the Grid
In one or more cells of the filter row (the first row of the grid), you can:
Enter one or more characters. As you type, the grid will display only the rows that match the
column being filtered. For example, in the Account # column, enter 12 and all account
numbers that start with "12" will display in the grid.

An asterisk (*) entered prior to a specific value is used as a wildcard to represent "contains."
For example, in the Description column, enter *cash and all account descriptions that have the
word "cash" will display in the grid, not just the descriptions that start with cash.
Question marks (?) are placeholders which designate a character location. For example, in
the Account # column, enter ???5 and all account numbers that have a "5" in the fourth digit
will display in the grid.
In the heading of each column you can:
Where applicable, click the column header to sort the data in ascending or descending order.
Hover your mouse over the right corner of each column heading to click the filter icon. It will
display a list of filter selections:
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(All) removes a previously selected or entered filter to display all rows.
(Custom) opens a Custom AutoFiller dialog, where you can enter one or two
conditions in which you want to filter the data.
(Blanks) displays the rows that have a blank in the selected column.
(Non blanks) displays the rows that are not blank in the selected column.
Select a specific value that exists in the column.

Tips for Entering Data in the Grid
Click the New or Add button above the grid to quickly move focus to the first cell of a new row.
Press Tab or Enter to move focus from one cell to the next cell.
Press Tab or Enter when in the last field of the row to move focus to the next row.
In cells with a lookup, either enter a valid value in the cell or look up the value by pressing F4 or
clicking the down arrow.
Move focus off the row to save the data in the row.
Press Esc to cancel edits made in a cell. If multiple edits were made in a row, press Esc
multiple times to cancel each edit.
Press Ctrl + Tab to move focus from the grid to other controls in the window.
Hover over text with ellipses to display the full text.
Error messages will appear in-line where the error occurs rather than in a separate message
box. An error icon will appear in the cell. Hover over the error icon to display the error message.

Importing Accounts and Optionally Their Fund Assignment from an Excel® File
Accounts, along with their associated funds and balances, can be imported to a fund trial balance
from an Excel® worksheet using the Paste TB Import option. In addition, accounts, along with their
fund assignment and balances, can be manually set up in the Chart of Accounts dialog. Use this
procedure to import account data using the Paste TB Import dialog.

Note : A Paste TB Import Excel® workbook template is provided in x:\Pfx
Engagement\WM\Workpaper Templates\TB Import (where X represents the drive where
CCH ProSystem fx is installed) to assist with importing data from Excel® to the trial balance. The
template includes a worksheet with detailed instructions for formatting the data to be imported.
Before importing trial balance accounts data from Excel®, set up the funds, fund types, and fund
subtypes for the fund trial balance. This data can be manually setup using the Funds Setup dialog or
it can be imported as described in Importing Accounts and Optionally Their Fund Assignment from
an Excel® File above.
Before importing trial balance account data from Excel®, complete the following:
Account # and Description are required fields, and must be the first two columns of the
spreadsheet. All other columns in the spreadsheet can be in any order.
Fund Index is optional, and is only applicable for a fund trial balance.
Group Index and Subgroup Index are optional. Set up separate Group Index and Subgroup
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Index columns for each grouping list to which the accounts are to be assigned. Columns for the
group and subgroup description can be included in the spreadsheet, but that data will not be
imported. A description of "New" will be assigned for any group index or subgroup index that
does not already exist in the grouping list.
Balance columns are optional. Setup the current period and as many prior period balance
columns as needed.
Put account numbers in contiguous rows. The easiest method is to highlight the entire trial
balance and sort it by account number in ascending order. See the Excel® user's manual and
help for information.
Remove any page breaks and rows used as separators, headings, and subtotals.
Verify that all account numbers are unique.
Note which columns contain which type of information. For example, the third column is the
current year unadjusted and the fourth column is the prior period balance, etc.
Check for errors in the data.
Verify that the debits and credits are in one column. The credits should be differentiated with a
minus sign (-) or in brackets.
Include any leading zeros in account numbers.
Avoid including formulas in the columns selected for import.
To import the account Excel® data into Engagement, do the following:

1. Copy the data for import to the Paste TB Import dialog.
a. If the Paste TB Import template file or other source Excel® file is inserted in the binder,
do the following:
i. Open the Excel® file to the worksheet that contains the account data to be
imported.
ii. Highlight the cells containing data to be imported.
Important:
Start at the first row with account information, and highlight down to the
last row with account information. Do not highlight heading and total rows.
Highlight across to the last column of data to import. You can include
blank columns or other columns you do not want added to the trial
balance. When you map the columns to the trial balance, do not map the
columns you do not want to import.

iii. Select Edit > Copy or right-click and select Copy.
iv. Select Import > Paste TB Import from the TB Setup lookup item on the
Engagement ribbon, or right-click and select Paste TB Import.
b. If the Paste TB Import template file or other source Excel® file is not inserted in the
binder, do the following:
i. Open the Engagement trial balance for which the data will be imported.
ii. Open the Excel® file to the worksheet that contains the account data to be
imported.
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iii. Highlight the cells containing the data to be imported.
Important:
Start at the first row with account information, and highlight down to the
last row with account information. Do not highlight heading and total rows.
Highlight across to the last column of data to import. You can include
blank columns or other columns you do not want added to the trial
balance. When you map the columns to the trial balance, do not map the
columns you do not want to import.

iv. Select Edit > Copy or right-click and select Copy.
v. Navigate to the Engagement trial balance in the binder.
vi. In the Engagement trial balance, select Import > Paste TB Import from the
Engagement ribbon or right-click and select Paste TB Import.
The Paste TB Import dialog displays with the data you selected to import.

2. Select a trial balance from the drop-down list if the correct trial balance is not already selected.
Warning! If there are multiple trial balances in the binder, be sure the correct trial balance
is selected so that data is not imported into the wrong trial balance.
3. Click the gray bar at the top of each column and select the appropriate column header based on
the following information:
The account numbers and account descriptions appear in the first two columns. The
columns are automatically defined accordingly.
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Optionally define the appropriate column as the Fund column, but before selecting a
column as the Fund column, refer to the Important information below regarding the fund
mask.
Define the account groupings from the appropriate "grouping" lists. You can assign
accounts to more than one non-tax account grouping list, if the groupings are in separate
columns.
Define the current period balances from the "current" list.
Define the prior period balances from the appropriate "comparative" lists.
If you do not want to transfer the column in the trial balance, do not select a column
header.

Important information when a fund trial balance is selected! When a fund trial
balance is selected, an indication is provided above the grid to the right in the Paste TB
Import dialog whether the Fund Mask is On or Off. The option to use a fund mask is
selected on the Fund Mask tab of the Funds Setup dialog. When the option to use a fund
mask is selected or on, selecting Fund Index as a column heading in Paste TB Import will
override the fund index as per the account number segment defined in the Funds Setup
dialog. Do not select Fund Index as a column heading if the fund index should be derived
from the account number using the fund mask. Any funds that have not been set up in the
trial balance are added during import with a description of New. These funds can then be
edited in the Funds Setup dialog.
4. Select to Append or Overwrite the current trial balance data.
Append . Imports and appends unique new accounts. Also updates any accounts
already existing in the trial balance with new import information and the original data will
be lost. This is the default selection.
Tip : Use this option when updating accounts data for an established trial balance.
Overwrite . Deletes all existing accounts and any journal entries and replaces them with
the new import data.
Tip : Use this option when setting up a trial balance for a new engagement if any
default or existing accounts should be removed and replaced with the data for
import.
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5. Review the data for import. All duplicate, invalid, and blank error fields must be corrected. Any
accounts with errors are displayed in the diagnostic area below the grid. The diagnostic errors
can be corrected directly in the grid, or you can click Cancel to correct the errors in the source
Excel® file and start the import process over.
Duplicate accounts. Displayed in blue text. You must replace the duplicate account
with a unique account number. In the grid, click on the account number you want to
change and type the new number.
Invalid accounts. Displayed in red text. For a fund trial balance, any accounts with an
invalid fund index will also display in red text. In the grid, click the field you want to
change and enter the new value.
Notes:
The account number and fund index fields are considered invalid if they contain
one or more of the following invalid characters: ' | : " , ( ) * ?.
The account description fields are considered invalid if they contain one or more
of the following invalid characters: * ?.

Blank items. Required fields are highlighted in yellow. In the grid, click in the field that is
blank and enter the value.
6. Select the place to round the account balances to in the Round balance to nearest field.
Notes:
The account balances are only rounded during the import.
For a fund trial balance, it is recommended to round the balances within each fund in the
Excel® file prior to import.

7. If you choose to round the balances, you must complete the Select rounding account field.
Click the drop-down arrow to select the appropriate account to post the net difference to. You
can select an existing account or create a new account. To create a new account, select Round
to New Account from the list.
8. Click Next. A message displays verifying your selection to append or overwrite any existing
chart of accounts. Click Yes to continue. A message displays stating that this may take awhile
to import. Click OK to begin, or click Cancel to return to the wizard.
9. A Summary dialog displays, listing the selections and information to be imported. Click Finish
to close the Paste TB Import dialog.
The account information can be reviewed in the trial balance.

Notes:
You must be the current or live editor to import data into a trial balance.
You must have a trial balance license before using Paste TB Import.
You cannot import into a trial balance that is in the Conflicts tab or in the trash.
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Assigning Accounts to Funds Using Chart of Accounts
The second method of modifying account information is to use the Chart of Accounts window.

1. Open the Chart of Accounts window as follows:
From the Binder window, select Trial Balance > Chart of Accounts.
From the Trial Balance window, select Chart of Accounts from the Engagement
ribbon.
From Excel® or Word, select TB Setup > Chart of Accounts from the Engagement
ribbon.
The window displays the existing account numbers, account descriptions, and account balances
for the trial balance, and the balance type selected.

2. In the Trial balance field, click the down arrow and select the trial balance you want to modify.
3. In the Period and Balance type fields, click the down arrows and select the period and balance
type to display for the existing accounts.
4. In the Grouping list field, click the down arrow and select a grouping list to display a Group and
a Subgroup column in the grid. You can assign new or existing accounts to groups or subgroups
of one or more grouping lists using this Chart of Accounts window or you may prefer to do the
assignments in the Account Groupings window.
Note : To quickly find where an account is grouped, select the applicable grouping list.
Then, use the filter row or the custom filter feature to find the applicable account(s) to
review the Group and Subgroup assignment. Refer to Using Grids for information on using
the filter row, as well as other grid functionality.
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5. Enter the information you want for each account. Use the Tab and Enter keys or your mouse to
select the cell where you are entering information. Changes made in one or more cells of the
row will not be saved until you move focus from the row.
In the Account # field, type the account number. This can be an alphanumeric value. Do
not use the following invalid characters in your account number:

' | : " , ( ) * ?
In the Description field, type a description for the account. Do not use the following
invalid characters in your account description: * ?
In the Fund field, if a fund trial balance is selected, type a fund index to assign to the
account, or click the down arrow to show a list of funds with their index and description.
In the Group field, if a grouping list is selected, type a group index to assign to the
account or click the down arrow to show a list of groups for the selected grouping list with
their index and description.
In the Subgroup field, if a grouping list is selected, type a subgroup index to assign to
the account or click the down arrow to show a list of subgroups for the selected group
with their index and description.
In the Balance column, type the balance amount for the account as follows:
Enter debits as positive amounts.
Enter credits as negative amounts. You can enter the minus sign (-) before or
after the number.
If you do not want to enter a balance, leave the field blank.

Note : Refer to Using Grids on page 273 for information on using the filter row as well as
other grid functionality.
6. When finished, click Close . The account modifications are made to the trial balance.

Setting Up Fund Trial Balance Columns
The fund trial balance starts with the same views as a regular trial balance for the first three
worksheets (see Using the Trial Balance Window on page 153 and Views on page 153). In the two
fund worksheets the default period is set to Current and the default balance is FINAL. All of the funds
will be selected and displayed by default.
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You can modify the columns that are displayed in the two fund worksheets using the Select Funds
dialog.
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To add or remove columns, do the following:

1. From the trial balance, click Select Funds from the View group on the Engagement ribbon.
The Select Funds dialog displays.

2. In the Balance section, select the Period and Balance type for the fund and total columns in
the fund worksheets of the trial balance.
3. Select the fund types, fund subtypes, and funds in the tree control that you want to display in the
fund trial balance. To select all fund types, fund subtypes, and funds, click Select All. Click
Unselect All to clear all check boxes. Select All fund types, fund subtypes and funds to
include all current and future fund types, fund subtypes, and funds in the fund trial balance.
Click Expand All or Collapse All or click the plus sign (+) or minus sign (-) within the levels
of the funds tree to select or unselect one or more individual fund types, subtypes and/or funds.
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Note : If the "All" level of the funds tree or any fund type or fund subtype items in the tree
are clicked to select the check box, all current and future items (fund types, subtypes and/or
funds) listed below that level of the tree will automatically be selected and included as
columns in the fund worksheets of the trial balance. If fund types, subtypes and/or funds
created in the future should not automatically be included as columns, unselect the higher
level item in the tree and instead select the specific lower level fund type(s), subtype(s)
and/or fund(s) that should display in the trial balance. In this case, the higher level check
box will display with a gray background to indicate future items below that level will not
automatically be included.
4. Select the options you would like for the fund worksheets.
Hide all funds. All fund columns will not display in the fund worksheets even if the funds
are selected in the funds tree. The only columns that will display when this option is
selected are the fund subtype and fund type total columns. When this option is selected,
all other options will be unchecked and disabled.
Hide funds with no accounts assigned . Funds that do not have any accounts
assigned will not display in the fund worksheets even if the funds are selected in the
funds tree.
Hide subtype total columns. All fund subtype total columns will not display in the fund
worksheets even if the fund subtypes are selected in the funds tree.
Hide type total columns. All fund type total columns will not display in the fund
worksheets even if the fund types are selected in the funds tree.
Hide type and subtype total columns with no funds assigned . All fund type and
fund subtype total columns where no funds have been assigned will not display in the
fund worksheets even if the fund types and subtypes are selected in the funds tree.
5. Select OK to close the dialog and refresh the columns of the fund trial balance worksheet.
Note : You must be current or live editor of the fund trial balance for modifications made in the
Select Funds dialog to be saved for use the next time you or other users open the fund trial
balance.

Creating Fund Trial Balance Reports
Fund trial balance reports summarize fund trial balance information by fund types, fund subtypes, and
funds. For example, if you wanted to report on all funds that were assigned to the Governmental fund
type, you can create a Governmental report that shows details of the individual funds that are
included in that fund type. Reports can be summary or detailed and include the same account, group,
or subgroup information that is displayed in a non fund report - separated by fund.
Funds can be summarized in rows or columns. The fund type and fund subtype totals will not display
in Fund TB Reports. When funds are included as rows, the fund information is summarized beneath
the subgroups. When the funds are included as columns, each fund is presented in a column for each
period and balance type included. If you remove a column from the trial balance, the report still
contains that column. A limit of 200 columns can be included in a single report.
See Creating New Trial Balance Reports on page 227.
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Migrating from Non-fund Trial Balance(s) to a Fund Trial Balance
In CCH ProSystem fx Engagement releases prior to 7.0, funds could have been defined in separate
trial balances, grouping lists and/or groups/subgroups within a grouping list. To work more efficiently
with these fund engagements, you may want to migrate to one or more fund specific trial balances. It
is recommended you perform the migration after rolling forward the binder to start the fund
engagement for a new period/year for the following reasons:
Journal entries cannot be imported and will have to be re-entered for the fund specific trial
balance.
New reports need to be created to reflect the fund information in the new fund specific trial
balance. Any notes, tickmarks or edits made in the non-fund specific reports will have to be reentered into the fund specific reports.
Workpaper notes and sign-offs on existing non-fund specific reports have to be re-entered, if
needed. In addition, if the planning section of the binder is signed off, you may want to update
the sign-off.

Steps to perform prior to migrating to a fund trial balance
Below are the steps to perform prior to migrating from non-fund trial balance(s) to one or more fund
trial balances:

1. Review the various fund trial balance templates provided with CCH ProSystem fx Engagement
2018 to determine which template(s) you will use for creating new fund trial balances in your
binders. Four default templates are provided. For more information about these templates, see
Using Fund Trial Balance Templates on page 259.
Note : If you are migrating a trial balance from a binder created from the GASB template
provided in an Engagement release prior to 7.0, it is recommended you use the GASB
template and import the trial balance data using Import from Engagement TB. Only one
balance type at a time can be imported with Import from Engagement TB. If you prefer to
use Paste TB Import so that balances for multiple balance types can be imported in one
batch, you may prefer to use the Government Fund TB Template.
To review the default TB views, fund types, fund subtypes and grouping lists provided in these
templates, you may want to create a Fund TB Template Binder and create fund trial balances
from each of the system-provided templates. For more information about creating a fund trial
balance from a template, see Creating a Fund Trial Balance on page 260.

2. Make updates as needed in any of the fund trial balances created from the system-provided
templates to better meet your firm’s standards. You can then save those updated trial balances
as new fund trial balance templates. For more information about saving a trial balance as a
template, see Saving a Trial Balance as a Template on page 160.
a. Open the TB Column Setup dialog to review the columns defined in each TB view and
make edits as needed.
b. Open the Funds Setup dialog to review the default fund types and fund subtypes and
make edits as needed. For more information about adding, editing and deleting fund
types, fund subtypes and funds, see Setting up Funds on page 266.
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c. Open the Account Groupings dialog to review the groups and subgroups provided in the
default grouping lists and make edits as needed. For more information about exporting,
importing, adding, editing and deleting grouping lists as well as adding, editing and
deleting groups and subgroups, see Account Groupings on page 153. You may want to
do the following:
Add new grouping lists.
Delete grouping lists since some of them may no longer be needed as funds will
be handled more efficiently with the fund specific trial balance.
Import grouping list templates that your firm previously created and make edits to
better meet the needs of a fund specific trial balance. You can then export those
updated grouping lists as new grouping list templates.
Export a grouping list from an existing trial balance and import it to a fund specific
trial balance so that TB links in financial statements and supporting documents
will not be broken. After importing the grouping list, you may want to add, edit
and/or delete groups or subgroups to better meet the needs of a fund specific trial
balance. If groups or subgroups have been used to represent different funds,
delete those groups and subgroups. Instead, accounts should be assigned to
groups and subgroups that are applicable across one or more funds. After making
edits in the grouping list, you can export the grouping list as a new grouping list
template, if desired.

3. Review the accounts in each trial balance that is to be migrated to a fund trial balance. If the
accounts from multiple non-fund trial balances are to be migrated to a single fund trial balance,
you may need to edit the account number for each account to include a reference to the fund.
For example, if the same account number has been used for a Cash account across the multiple
trial balances, a unique fund number reference will need to be included in the updated account
numbers. That way, more than one Cash account can exist in the single fund trial balance for
each fund.

Steps for migrating from one or more non-fund trial balances to a fund trial balance
Below are the steps to perform in order to migrate from one or more non-fund trial balances to a fund
trial balance:

1. After rolling forward the binder to a new period/year, create a fund trial balance from a fund TB
template. Or, if you have already created a fund TB from a template in a different binder, you
can copy the fund TB and paste it into the rolled forward binder. For more information about
creating a fund trial balance from a template, see Creating a Fund Trial Balance on page 260.
Note : If the GASB Binder template was used to create the original trial balance, we
recommend that you use the GASB Fund Trial Balance template so that all columns in TB
Column Setup match in case you import the TB data in a later step using Import from
Engagement TB.
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2. Import funds, fund types and optionally fund subtypes to the newly created fund trial balance
using the Paste Funds Import process. For more information about using the Paste Funds
Import process, see Importing Funds, Fund Types, and Fund Subtypes from an Excel® File
on page 262.
A Paste Funds Import template Excel® file is provided in the X:\Pfx
Engagement\WM\Workpaper Templates\TB Import folder. You may want to use this template
for setting up the funds, fund types and fund subtypes to be imported. The Paste Funds Import
process requires that the columns in the source Excel® file be in a certain order as defined in this
template. In addition, the template provides sample Government and Not-For-Profit (NFP) fund
types and fund subtypes that you may want to use with the funds to be imported. You may want
to update the spreadsheet to include sample fund types and fund subtypes as per your firm’s
standards for use with this and future Paste Fund Import processes.

Note : If desired, fund types, fund subtypes and funds can be manually set up in the Funds
Setup dialog rather than importing them. See the next step for more information about
manually setting up funds.
3. After importing the funds using Paste Funds Import, review the imported data in the Funds
Setup dialog and make edits as needed. For more information about adding, editing and
deleting fund types, fund subtypes and funds, see Setting up Funds on page 266.
4. If applicable, designate a fund mask in the Fund Mask tab of the Funds Setup dialog so that
accounts will automatically be assigned to funds when imported using Paste TB Import. For
more information on the fund mask, see Fund Mask tab on page 267.
If the account number structure for the trial balance data consistently includes the
reference to the fund, it is recommended to set up the fund mask option so that when
accounts are imported using Paste TB Import they will automatically be assigned to
funds. Otherwise, the fund assignment for each account can be included as a separate
column in the Excel® file used with Paste TB Import.
To use the mask, every account must have the exact same structure where the fund
segment is always the same length and always starts in the same place in the account
structure.

Special consideration : If a fund is ever presented on a separate schedule or combining
statement, it should have its own fund index. However, if there are "subfunds" or funds
that are always combined on every statement or schedule and never presented or
referenced separately, then it may be helpful to use the same fund index for that set of
funds so that they are totaled into one fund for the TB, TB reports and TB links. If you
want to do this, the fund mask cannot be used when the subfunds have their own fund
index.
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5. Import the accounts along with their balances to the fund trial balance using one or both of the
following methods:
Use Import from Engagement TB to import the accounts and the current and prior period
balances for one balance type from the original trial balance to the fund trial balance. If
balances for multiple balance types need to be imported, the Import from Engagement
TB process will have to be run multiple times. For more information about using Import
from Engagement TB, see Importing Data from an Engagement Trial Balance on
page 191.
When using the Import from Engagement TB feature be sure that the columns
defined in TB Column Setup for the original TB match with the columns defined in
TB Column Setup for the fund TB. This will ensure the data imports as expected.
The fund assignment for each account cannot be imported using Import from
Engagement TB. As a result, you can either import the accounts with their fund
assignment using Paste TB Import (see information below), or you can use the
Accounts tab of the Funds Setup dialog to assign funds to the accounts.

Note : When using Import from Engagement TB, the maximum number of accounts
that can be imported are 65,000. If you need to import more accounts, copy the data
from the original trial balance into a separate Excel® spreadsheet and use Paste TB
Import.
Use Paste TB Import to import the accounts along with their current and prior period
balances for one or more balance types and, optionally, the fund assignment for each
account. For more information about using Paste TB Import, see Importing Accounts
and Optionally Their Fund Assignment from an Excel® File on page 274.
If the fund mask option is turned on in Funds Setup, you can copy and paste the
account number, account description and applicable balances to be imported
directly from the original trial balance. The accounts will be assigned to the funds
during Paste TB Import based on the account number structure.
If the fund mask option is not being used and you want to import the fund
assignment with the accounts, the accounts and balances to be imported will
need to first be copied from the original trial balance and pasted into a separate
Excel® file. Then, a column should be added in the new Excel® file for the fund
index that will be assigned to each account. In the Paste TB Import dialog, Fund
Index can then be selected as a column to be imported.
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Notes:
When using the Paste TB Import feature, it is recommended that you
round the balances in the source Excel® file prior to importing the data so
that each fund will be in balance after import. The rounding option
provided as part of the Paste TB Import feature will not ensure that each
fund is in balance.
If you do not want to import the fund assignment for each account during
the Paste TB Import process, the funds can be assigned to the accounts
after import using the Accounts tab in the Funds Setup dialog. However, it
is recommended that you import the funds along with the accounts.
If multiple non-fund trial balances are being migrated to a single fund trial
balance, the account import process will have to be performed for each
non-fund TB unless you combine them all in one Excel® file to be used
with Paste TB Import. It is important to select Append when importing
more than once to the same trial balance.
A Paste TB Import Template Excel® file is provided in the X:\Pfx
Engagement\WM\Workpaper Templates\TB Import folder. You may want
to use this template for importing accounts along with their fund
assignment. The Paste TB Import process does not require that the
columns in the source Excel® file be in the same order as defined in this
template.

6. Open the Funds Setup dialog and review the assignment of the funds to each account in the
Accounts tab to be sure the assignments are accurate. To review the assignment of the
accounts to a fund, refer to the Fund Total column in the grid on the right of the Accounts tab of
the Funds Setup dialog for applicable periods and balance types. Edits can be made in the
Funds Setup dialog. For more information about assigning funds to accounts in Funds Setup,
see Accounts tab on page 272.
7. Open the Account Groupings dialog and verify that accounts are assigned correctly to the
groups/subgroups in each applicable grouping list. If applicable, set up additional grouping lists,
edit the groups and subgroups in existing grouping lists and group and/or re-group accounts as
needed. Refer to Steps to perform prior to migrating to a fund trial balance on page 284 for
more information related to grouping lists. For more information on the Account Groupings
dialog, see Account Groupings on page 153.
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Notes:
If subgroups exist in the grouping list to represent different funds, delete those
subgroups and reassign the accounts directly to the group. The easiest means of doing
this is to delete all of the subgroups within a particular group and then select all of the
unassigned accounts to reassign them to the group.
Accounts can also be assigned to groups and subgroups within a grouping list in the
Chart of Accounts dialog. You may prefer to review and make edits to the assignment of
accounts to groups and subgroups using the Chart of Accounts dialog instead of the
Account Groupings dialog. For more information about assigning groups and subgroups
to accounts in the Chart of Accounts dialog, see Assigning Accounts to Funds Using
Chart of Accounts on page 279.

8. Open the fund trial balance and review each worksheet within the workbook. If you want to
review a different set of fund, fund type total and/or fund subtype total columns in the fund trial
balance, open the Select Funds dialog. For more information on the Select Funds dialog, see
Setting Up Fund Trial Balance Columns on page 280.
9. Within the fund trial balance, open the Create Fund Trial Balance Report dialog. Create fundbased TB reports as needed. For more information on the Create Fund TB Report dialog, see
Creating Fund Trial Balance Reports on page 283.
Note : With fund TB reports, the selection of funds and/or columns can be edited even after
the fund TB report is created using the Properties dialog.
10. Within the fund trial balance, open the Create Fund Journal Entry Report dialog. Create fundbased journal entry reports as needed. For more information on the Create Fund Journal Entry
Report dialog, see Creating Journal Entry Reports on page 221.
11. Copy the financial statements and any supporting Excel® and Word documents in the binder to
create new workpapers that will be linked to the new fund trial balance. It is recommended that
you make a copy rather than editing the original documents so that the original documents will
remain linked with the non-fund original trial balance(s).
12. The TB links in the copied financial statements and supporting Excel® and Word documents will
need to be replaced with new links and/or the existing TB links will need to be updated. If there
are significant changes to your trial balance, you may find it easier to re-link the documents.
This is easy to do using the Copy/Paste TB Link function from the Fund Group Summary and
Fund Sub-group Summary tabs in the Trial Balance. Because of the fund designations, the
information in the trial balance is now much closer in format to your financial statements. If you
re-link the first column in your financial statement, you can likely copy/paste into subsequent
columns and only have to update the fund reference based on the syntax in the TB link formula.
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Use the Insert TB Link or Copy TB Link/Paste TB Link functions to replace existing TB
links. For more information on Insert TB Link, see Insert TB Link on page 364. For more
information on Copy TB Link/Paste TB Link, see Copying Amounts from the Trial
Balance on page 359.

Note : Be sure that the correct period balance and funds, fund type totals and fund
subtype totals are displayed in the fund trial balance prior to using the Copy TB
Link/Paste TB Link feature.
If you prefer to edit existing TB links rather than replacing them, you will need to perform
the following steps:

i. Change the name of the trial balance in the links. You can do this by either using
the Replace TB Link Name feature provided in the Engagement ribbon or you can
use the standard Find and Replace feature provided in Excel® and Word. For
more information on Replace TB Link Name, see Chapter 7: Using Microsoft®
Excel® on page 392 for Excel® and Chapter 8: Using Microsoft® Word on
page 415 for Word.
ii. Review the grouping list ID in the TB links to determine if the ID needs to be
updated in any of the links. This is the ID as shown in the Options dialog within
Account Groupings. The TB link must refer to the correct grouping list. If any
grouping list IDs need to be replaced, you may want to use the Excel® or Word
Find and Replace feature.
iii. Review the group/subgroup index in the TB links to determine if any of the
indexes need to be updated if changes were made to group/subgroup indexes in
the grouping list referenced in the TB link.
iv. Update the TB links to include the reference to the applicable fund level
parameters. Use the Excel® or Word Find and Replace feature to update the TB
links. For more information on the syntax for TB link, see Analyzing a TB Link
Formula on page 369.
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Using the Tax Software Interface
You can export trial balance data to CCH ProSystem fx Tax, CCH® Global fx Tax, GoSystem ® Tax,
Lacerte® and UltraTax CS®. When you export trial balance data, the data is formatted so that it can
be imported directly into the tax software or bridged into the trial balance with the tax software.

Notes:
You must be the Current Editor of the trial balance to export to CCH ProSystem fx Tax or
CCH Global fx Tax .
Trial balance export configurations are transferred to other binder staff members when the
binder is synchronized.
When a grouping has been selected for expanded M-3 processing in the Account Groupings
dialog, Engagement automatically transfers the M-3 balances. The system also defaults to the
Federal tax balance and disables the Balance field. The exception for this is the consolidated
trial balance. With the consolidated trial balance, you need to transfer the pre-consolidated
balance that is based on the Federal tax balance.
Before exporting the trial balance data, verify that you have assigned accounts to their proper
tax groupings. See Assigning Accounts to Account Groups and Subgroups on page 209 for
instructions on how to group accounts into grouping lists.

Tip : We recommend you import only trial balance data that is from the Current Editor copy of the
trial balance.

Exporting a Trial Balance to CCH ProSystem fx Tax or CCH Global fx Tax
You can export a trial balance to CCH ProSystem fx Tax using G/L Bridge or Dynalink. If you are
going to export a trial balance using Dynalink, you must update your trial balance-specific account
groupings to the 2002 or later CCH ProSystem fx Tax groupings. Use Using the Tax Grouping
Update Wizard Utility on page 307 to update the groupings.

G/L Bridge Overview
When you export using G/L Bridge, a COMPFILE.TXT export file is created. You import the
COMPFILE.TXT file into a tax return using File > Import . G/L Bridge in Tax Preparation. When
importing, you can select which CCH ProSystem fx Engagement trial balance COMPFILE.TXT file
you want to import to the tax software. If you make last minute changes to the trial balance after
exporting to G/L Bridge, recreate the export file and import it to the tax return again.

Note : If you are using a consolidated trial balance with an M-3 enhanced grouping, only G/L
Bridge can be used to transfer balances to a return.
With CCH ProSystem fx Engagement, the tax interface mapping capabilities with CCH ProSystem fx
Tax are expanded to include the new M-3 data items for "Book if Different," "Temporary Difference,"
and "Permanent Difference" amounts for tax year 2006 and later processing of C Corporation
(Form 1120), Partnership (Form 1065), and S Corporation (Form 1120S).

Chapter 5: Using the Trial Balance • 291

The expanded data items on the Income and Expense Interview Forms A-1 through A-4 and E-1 are
also included in the new tax interface mapping. These new boxes represent additional amounts for
each tax line item. In addition to "Amount" (or tax balance), there are now new data items for "Book if
Different," "Temporary Difference," and "Permanent Difference" amounts.

Configuring a Trial Balance for Export
You must configure a trial balance correctly so that information is retained during the export. If the
selected trial balance grouping list is eligible and selected for Schedule M-3, up to four expanded
balances are transferred to the return via Dynalink or G/L Bridge.
If the selected trial balance is a consolidated trial balance and the selected grouping list is eligible and
selected for Schedule M-3, expanded balances can only be transferred to the return via G/L Bridge for
CCH ProSystem fx Tax C Corporation, S Corporation, or Partnership grouping lists.

Notes:
If you are using a consolidated trial balance with an M-3 enhanced grouping, only G/L Bridge
can be used to transfer balances to a return.
Schedule M-3 expanded balances for consolidated trial balances must be in balance with the
individual trial balance. If you have made a change to an individual trial balance, you must reconsolidate prior to transferring the balance to the return; otherwise, the balances sent to the
return will not be the same as the consolidated trial balance.

Important: If you are using an M-3 enhanced consolidated trial balance, you must also transfer
the pre-consolidated balance from the consolidated trial balance as the tax balance. You should
not transfer the consolidated balance because it might include eliminating journal entries. In that
case, the total book balance plus temporary/permanent balances from the individual trial
balances would not equal the tax balance. A consolidated trial balance that is not M-3 enhanced
can be exported to Taxprep using either Dynalink or G/L Bridge. The consolidated balance must
be used for data to transfer accurately.

Dynalink Overview
When you configure an export for Dynalink, an XML file is created. The Dynalink is established when
you import the file using the File > Import > Dynalink option in CCH ProSystem fx Tax.

Note : If you are using a consolidated trial balance with an M-3 enhanced grouping, only G/L
Bridge can be used to transfer balances to a return.
Before you can import using Dynalink, do the following:
Update your CCH ProSystem fx Tax-specific tax groupings to the 2002 or later CCH ProSystem
fx Tax groupings and create a list of the clients whose trial balances you have configured for
Dynalink.
Configure CCH ProSystem fx Engagement as an Accounting Bridge in CCH ProSystem fx Tax
and create a list of the clients whose trial balances you have configured for Dynalink.
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When importing using Dynalink, select the Engagement client and the tax return to import to. If
multiple versions of a return exist, select the version to which you want to import.
For CCH ProSystem fx Tax, once you have performed the initial import using Dynalink, you can use
the Quiklink update feature to update your return. When Quiklink is activated, changes made to the
trial balance flow directly to the tax return and you can jump between an interview form or worksheet
box in the tax return and its corresponding tax group in the trial balance.

Note : CCH Global fx Tax waits for you to manually install updates from your desktop.
CCH Global fx Tax does not push the updates dynamically.
With CCH ProSystem fx Engagement, the tax interface mapping capabilities with CCH ProSystem fx
Tax are expanded to include the new M-3 data items for "Book if Different," "Temporary Difference,"
and "Permanent Difference" amounts for tax year 2006 and later processing of C Corporation
(Form 1120), Partnership (Form 1065), and S Corporation (Form 1120S).
The expanded data items on the Income and Expense Interview Forms A-1 through A-4 and E-1 are
also included in the new tax interface mapping. These new boxes represent additional amounts for
each tax line item. In addition to Amount (or tax balance), there are now new data items for Book if
Different, Temporary Difference, and Permanent Difference amounts.
For complete instructions on importing to a tax return using Dynalink, see the CCH ProSystem fx
Tax User Guide, Chapter 5, Import/Export Functions. For additional instructions, see Configuring
an Accounting Bridge on page 300 and Updating with Quiklink on page 301.

Configuring a Trial Balance for Export Using G/L Bridge
If you are using the generic tax groupings provided with CCH ProSystem fx Engagement v2.5 or later,
or if you have not updated your CCH ProSystem fx Tax-specific tax groupings to the 2002 or later
groupings, you must use the G/L Bridge option to export trial balance data to CCH ProSystem fx Tax.
In this case, select Other (Generic Processing) as the accounting system when you import the file
in Tax Preparation.
If you have updated your tax groupings to 2002 or later and want to use G/L Bridge rather than
Dynalink, select CCH ProSystem fx Engagement as the accounting system when you import the file
in Tax Preparation.

Note : If you are using a consolidated trial balance with an M-3 enhanced grouping, only G/L
Bridge can be used to transfer balances to a return.
To export a trial balance using G/L Bridge, do the following:

1. To export from the Binder Window or File Room Window, do one of the following to open the
Export Trial Balance to Tax Software dialog:
Select Tools > Tax Software Interface .
Click theTax Software Interface toolbar button.
If you are in the Binder Window, you can also right-click the trial balance and select Tax
Software Interface from the pop-up menu.
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2. If more than one trial balance exists in the binder, select the trial balance from the Trial balance
drop-down list. (Trial balances in the Trash or Conflict section are not included in the list.)
3. In the Tax software field, select CCH ProSystem fx Tax (G/L Bridge) .

Note : If the selected grouping list is eligible and selected for Schedule M-3 in the
Groupings List Options dialog, Schedule M-3 applicable displays on the Software Tax
Interface dialog.
4. Select the tax year from the Tax year drop-down list. Prior year data is always exported, and the
Export prior year box is checked by default. For example, if the tax year chosen is 2008, data is
exported for 2007 and 2008.
5. From the Grouping drop-down list, select the CCH ProSystem fx Engagement grouping list for
the tax entity of the trial balance you are exporting.
6. The Balance field defaults to the Federal Tax Balance column. You can select another column
to be exported, if applicable.
Note : Only current period columns are included in the drop-down list.
7. Enter the client's Federal Employer Identification Number (FEIN) in the Employer ID # box. If no
FEIN is entered, the number is taken from client properties.
8. In the File name box in the Export information section, enter the drive and directory where you
want to save the COMPFILE.TXT file. The path defaults to C:\Documents and
Settings\Name\My Documents\COMPFILE.TXT.
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9. If you are the Current Editor of the trial balance, you can check the Save as default for this trial
balance box to save the configuration as the default.
Note : If you change the configuration, recreate the export file and then import the file to
Tax Preparation again.
10. Click OK. The Tax Report dialog opens, listing any ungrouped accounts or tax groups not
supported by CCH ProSystem fx Tax. For 2004 and later grouping lists, also listed in the Tax
Software Interface Report are any group or subgroup balances that you have selected not to
Send to Tax.
11. You can do any of the following with the Tax Software Interface Report:
Select Print to use this report as a reference.
Select Save As to save the tax report as an HTML file that you can print at a later time.
Click Close to exit the report.

Configuring a Trial Balance for Export to GoSystem® Tax
Prior year data is automatically included in the GoSystem ® export file. When you import the data to
GoSystem ® Tax, you are given the option of merging the prior year data.
You must be a team member assigned to the binder to export a trial balance to GoSystem ® Tax. To
save an export configuration as the default for a trial balance, you must be the Current Editor of the
trial balance.
To export the trial balance to GoSystem ® Tax, do the following:

1. To export from the Binder Window or File Room Window, do one of the following to open the
Export Trial Balance to Tax Software dialog:
Select Tools > Tax Software Interface .
Click the Tax Software Interface toolbar button.
If you are in the Binder Window, you can also right-click the trial balance and select Tax
Software Interface from the pop-up menu.

2. If more than one trial balance exists in the binder, select the trial balance from the Trial balance
drop-down list.
Note : Trial balances in the Trash or Conflict sections are not included in the list.

Chapter 5: Using the Trial Balance • 295

3. In the Tax software field, select GoSystem® Tax from the Tax software drop-down list.

4. Select the tax year from the Tax year drop-down list.
5. Select the appropriate GoSystem® Grouping list.
6. The Balance field defaults to the Federal Tax Balance column. You can select another balance
column to be exported.
7. In the Export information section, you can change the default path for the RIA file. The default
path is C:\Documents and Settings\Name\My Documents\Client Name Tax Year Tax
Export.RIA (for example, CorpABC2003TaxExport.RIA.).
8. If you are the Current Editor of the trial balance, you can check the Save as default for this trial
balance box to save the configuration to be used as the default.
9. Click OK. The Tax Report dialog displays any ungrouped accounts, tax groups not supported
by GoSystem ® Tax, and grouped accounts with account numbers containing more than 30
characters. You can do one of the following:
Select Print to use this report as a reference.
Select Save As to save the tax report as an HTML file that you can print at a later time.
Click Close to exit the report.

Configuring a Trial Balance for Export to UltraTax CS®
You must be a team member assigned to the binder to export a trial balance to UltraTax. To save an
export configuration as the default for a trial balance, you must be the Current Editor of the trial
balance.
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To export the trial balance to UltraTax, do the following:

1. To export from the Binder Window or File Room Window, do one of the following to open the
Export Trial Balance to Tax Software dialog:
Select Tools > Tax Software Interface .
Click the Tax Software Interface toolbar button.
If you are in the Binder Window, you can also right-click the trial balance and select Tax
Software Interface from the pop-up menu.

2. If more than one trial balance exists in the binder, select the trial balance from the Trial balance
drop-down list.
Note : Trial balances in the Trash or Conflict sections are not included in the list.
3. In the Tax software field, select UltraTax from the Tax software drop-down list.

4. Select the tax year from the Tax year drop-down list.
5. Select the appropriate UltraTax Grouping list from the Grouping drop-down list.
Note : If subgroups exist in the grouping list and have accounts assigned to them, they will
automatically be exported. Up to 32 characters of the subgroup index and 50 characters of
the subgroup description will be exported with each account assigned to the subgroup.
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6. The Balance field defaults to the Federal Tax Balance column. You can select another balance
column to be exported.
7. In the Export information section, the Client ID field will display the Engagement Client ID. You
cannot change this information.
8. The File name will default to C:\Users\[Name]\Documents\Client ID-[Tax Year].DWI. You can
change the default export path, but you cannot change the ‘DWI’ extension of the export file.
9. If you are the Current Editor of the trial balance, you can check the Save as default for this trial
balance box to save the configuration to be used as the default.
10. Click OK. The Tax Report dialog displays any ungrouped accounts and tax groups not
supported by UltraTax CS®. You can do one of the following:
Select Print to use this report as a reference.
Select Save As to save the tax report as an HTML file that you can print at a later time.
Click Close to exit the report.

Notes:
The account balance length in UltraTax CS® is limited to 12 places. If any account balances in
CCH ProSystem fx Engagement exceed 12 places, then it will not import into UltraTax CS®
correctly.
The account number length in UltraTax CS® is limited to 60 characters. If any account numbers
in CCH ProSystem fx Engagement exceed 60 characters and they are assigned to the same tax
group/subgroup, then the duplicate accounts will not be imported into UltraTax CS®.
The tax grouping lists for UltraTax do not support multiple Rentals, Farms or Businesses. You
may assign accounts to the main tax codes, but you will need to separate the amounts for each
property on the UltraTax CS® side.

Configuring a Trial Balance for Export to Lacerte®
Note : Lacerte® does not allow long file names. Your export file name must be no more than
eight characters for the file name and three characters for the extension.
You must be a team member assigned to the binder to export a trial balance.

1. To export from the Binder Window or File Room Window, do one of the following to open the
Export Trial Balance to Tax Software dialog:
Select Tools > Tax Software Interface .
Click the Tax Software Interface toolbar button.
If you are in the Binder Window, you can also right-click the trial balance and select Tax
Software Interface from the pop-up menu.

2. If more than one trial balance exists in the binder, select the trial balance from the Trial balance
drop-down list.
Note : Trial balances in the Trash and Conflict sections are not included in the list.
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3. In the Tax software field, select Lacerte ® from the Tax software drop-down list.

4. Select the tax year from the Tax year drop- down list.
5. To export data for both the current and prior tax years, check the Export prior year box.
6. From the Grouping drop-down list, select the appropriate Lacerte® Grouping list for the trial
balance.
7. The Balance field defaults to the Federal Tax Balance column. You can select another column
to be exported, if applicable.
8. In the Export information section, the Client ID field defaults to the Engagement Client ID. You
can change the ID, if appropriate.
9. You can also change the default path for the export file. The path defaults to
X:\Lacerte\YYTax\Cdata\Client ID.CBY, where X equals the drive where Lacerte® is installed
and YY equals the tax year. In the file extension, C represents the tax entity for Corporation, P
for Partnership, etc.) and Y equals the tax year.
10. If you are the Current Editor of the trial balance, you can check the Save as default for this trial
balance box to save the configuration to be used as the default when exporting this trial balance
to Lacerte®.
11. Click OK. The Tax Report dialog displays any ungrouped accounts or tax groups not supported
by Lacerte®. You can do one of the following:
Select Print to use this report as a reference.
Select Save As to save the tax report as an HTML file that you can print at a later time.
Click Close to exit the report.
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Linking to CCH ProSystem fx Tax or CCH Global fx Tax
Launching CCH ProSystem fx Tax from Engagement
You can launch the latest versions of CCH ProSystem fx Tax (if installed) from the Binder window in
Engagement. Open a binder and select Tax from the Shortcut bar. See Shortcut Bar on page 92 for
more information.

Configuring an Accounting Bridge
If you are going to use the CCH ProSystem fx Tax Dynalink function to export trial balance data, you
need to configure Engagement as an accounting bridge and create a client list of trial balances
configured for export before importing the data to CCH ProSystem fx Tax.
Configuring Accounting Bridges tells CCH ProSystem fx Tax which accounting software you are using
and where it is located.
You can configure Engagement as an accounting bridge by opening Office Manager and selecting
Configure Applications > Accounting Bridges or by opening Tax Preparation and selecting
Options > Interface Options > Accounting Bridges.

Notes:
At this time, CCH ProSystem fx Engagement does not support using CCH Global fx Tax in a
Shared File Room environment.
If you use CCH Global fx Tax, it is not necessary to configure an accounting bridge.
If you are using a consolidated trial balance with an M-3 enhanced grouping, only G/L Bridge
can be used to transfer balances to a return.
To configure the accounting bridge in Tax Preparation, do the following:

1. Open Tax Preparation and select Options > Interface Options.
2. Select Accounting Bridges to open the Accounting Bridges dialog.
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3. Highlight CCH ProSystem fx Engagement and click Configure to open the Configure
Account System dialog.

4. In the Accounting system path, enter the drive and directory where the Dynalink processor
(Dynalink.exe) is located, typically, C:\Pfx Engagement\WM, or click Browse to locate the drive
and directory.
5. In the Quiklink option section, select the appropriate option to determine your action when using
Quiklink:
From the first tax line highlighted . Causes you to be returned to the same place in the
tax return where you started when you jumped to the trial balance.
From the last tax line highlighted . Causes you to return to the place in the tax return
that corresponds to the last group highlighted in the trial balance.
6. Click OK to return to the Accounting Bridges dialog and then click Create Client List to create
a list of the clients whose trial balances are configured for export to Dynalink.
Once the client list has been created, return to this dialog to refresh the list when you configure
additional trial balances for export using Dynalink.

Note : The Federal Employer Identification Number entered for the trial balance when
configuring for Dynalink on the Tax Software Interface dialog is the client code in the client
list.
7. Click Close .

Updating with Quiklink
When you use Dynalink to import trial balance data to a CCH ProSystem fx Tax or CCH Global fx Tax
return, you can use the Quiklink Updates feature to update the return automatically when you make
changes to the trial balance data.
In CCH ProSystem fx Tax, you can jump from an interview form box in the return to its corresponding
tax grouping balance in the trial balance, or you can jump from the tax grouping balance in the trial
balance to the corresponding box on the interview form. If you are using CCH Global fx Tax, however,
you cannot jump from an interview form box in the return to its corresponding tax grouping balance in
the trial balance.
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Note : CCH Global fx Tax waits for you to manually install updates from your desktop.
CCH Global fx Tax does not push the updates dynamically.
To use Quiklink, the following conditions must be met:
The tax year of the return and trial balance must be 2002 or later.
Dynalink processing has been performed at least once.
The binder containing the trial balance is open and unfinalized.
Quiklink Updates must be activated. Running the Dynalink process from CCH ProSystem fx Tax
automatically activates Quiklink Updates. To verify that it is active, or to deactivate the option,
select Trial Balance > Quiklink/Desktop Updates Status in the Binder Window, or
Engagement > Quiklink/Desktop Updates Status in the trial balance in Word or Excel®.
The person using Quiklink/Desktop Updates is the Current Editor of the trial balance.
The tax return must be open on the computer where the changes are being made to the trial
balance.

Note : If Quiklink is active and the tax return is closed when you make a change to the trial
balance that should update the return, a message states that the return needs to be open for
Quiklink to process the change.
You can open the return and click Retry in this dialog to process the changes. If you do not open
the return, your return is not updated and you need to reprocess Dynalink to re-establish the link
between the return and the trial balance.

Quiklink Updates - Engagement to CCH ProSystem fx Tax
Note : If you plan to make a large number of changes to the trial balance, you should not use
Quiklink Updates to update the return. You should reprocess the trial balance by importing it
again using Dynalink.
To update using Quiklink Updates, do the following:

1. Open the tax return in CCH ProSystem fx Tax.
2. Select a binder in the local file room.
3. Verify that Quiklink Updates is activated by selecting Trial Balance > Quiklink/Desktop
Updates Status if the Binder window is active, or Engagement > Quiklink/Desktop
Updates Status in the trial balance, Excel®, or Word window.
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4. The Quiklink/Desktop Updates Status dialog displays the trial balances available in the binder
for updating with Quiklink Updates.

Deselect a trial balance to deactivate Quiklink Updates. To reactivate Quiklink Updates later,
perform a Dynalink through the Tax Software Interface dialog again.

5. Make the appropriate changes to the trial balance data. To use Quiklink Updates, the change
must affect the balance column configured for Dynalink and an account assigned to the
configured grouping list.
Some of the changes that initiate Quiklink Updates include the following:

Account Changes. Assigning or unassigning an account to the grouping list, moving an
account from one group to another, adding or deleting an account, or changing an
account balance.
Account Balance Change . Changing an account balance in TB Edit mode.
Journal Entry Changes. Entering, editing, or deleting journal entries or write up journal
entries that change the balance configured for Dynalink.
Moving a journal entry to or from a journal entry type that updates the balance configured
for Dynalink.

6. The changed data is transferred to the tax return.

Desktop Updates - Engagement to CCH Global fx Tax
Note : If you plan to make a large number of changes to the trial balance, do not use Desktop
Updates to update the return. Instead, reprocess the trial balance by importing it again using
Dynalink.
To update using Desktop Updates, do the following:

1. Open the tax return in Tax Preparation.
2. Select a binder in the local file room.
3. Verify that Quiklink Desktop Updates is activated by selecting Trial Balance >
Quiklink/Desktop Updates Status if the Binder window is active, or Engagement >
Quiklink/Desktop Updates Status in the trial balance, Excel®, or Word window.
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4. The Quiklink/Desktop Updates Status dialog displays the trial balances available in the binder
for updating with Quiklink Updates.

To deactivate Quiklink Desktop Updates for a trial balance, uncheck the box next to it. You must
Dynalink again to turn the option back on.

5. Make the appropriate changes to the trial balance data. To use Quiklink Updates, the change
must affect the balance column configured for Dynalink and an account assigned to the
configured grouping list.
Some of the changes that initiate Quiklink Updates include the following:

Account Changes. Assigning or unassigning an account to the grouping list, moving an
account from one group to another, adding or deleting an account, or changing an
account balance.
Account Balance Change . Changing an account balance in TB Edit mode.
Journal Entry Changes. Entering, editing, or deleting journal entries or write up journal
entries that change the balance configured for Dynalink.
Moving a journal entry to or from a journal entry type that updates the balance configured
for Dynalink.

Note : Cutting or pasting a subgroup breaks the Dynalink. You must reestablish the
Dynalink by importing again to CCH Global fx Tax. For more information, see
Configuring an Accounting Bridge on page 300.
The changed data is transferred to the tax return.

6. Go to File > Import/Desktop Updates to transfer the changed data to the tax return.

Jumping from the Trial Balance to the Tax Return in CCH ProSystem fx Tax
To use Quiklink to jump from the trial balance to an open tax return, do the following:

1. Open the tax return in CCH ProSystem fx Tax.
Note : If the tax return is not open and you attempt to use Quiklink, you are instructed to
open the tax return and retry the Quiklink.
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2. In the local file room, select the binder containing the trial balance that has been imported to the
return using Dynalink.
3. Open the trial balance.
4. Highlight any tax code cell, or any cells adjacent to the tax code, from the Group Summary
worksheet of the trial balance.
5. Do one of the following:
Click the Quiklink toolbar button.
Select Engagement > Quiklink to CCH ProSystem fx Tax .
You are taken to one of two places in the tax return:
If you selected From the first tax line highlighted when configuring CCH ProSystem fx
Engagement as an accounting bridge, you return to the interview form and box the cursor
was on when you initiated Quiklink.
If you did not initiate Quiklink from an interview form box, the return opens and the
selected view displays when the process completes.
If you selected From the last tax line highlighted when configuring CCH ProSystem fx
Engagement as an accounting bridge, you return to the place in the tax return
corresponding to the last tax group highlighted in the trial balance.
If a tax group is not highlighted in the trial balance, the return opens and the selected
view displays when the process completes.

Jumping from the Tax Return to the Trial Balance in CCH ProSystem fx Tax
To use Quiklink to jump from an open tax return to the trial balance, do the following:

1. Open Engagement.
Note : If Engagement is not open, the Engagement Login dialog displays. After you log in,
the local file room window opens and you can open the appropriate trial balance and
Quiklink again.
2. In the local file room, open the trial balance that has been imported to the tax return using
Dynalink.
Note : If the trial balance is not open and you attempt to use Quiklink, you are instructed to
open the appropriate trial balance and attempt the Quiklink again.
3. In Tax Preparation, do one of the following:
Click the Quiklink toolbar button.
Select File > Import > Quiklink.
If the cursor was on a specific interview form box, you jump to the corresponding row (group) in
the Account Group Summary of the trial balance.
If the cursor was not on a specific interview form box, you jump to the View, Group, and Column
configured for export to Dynalink.
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Note : The Quiklink button is not part of the default Tax Preparation toolbar. To facilitate
the Quiklink jump, we recommend that you add the button to the toolbar using the Tax
Preparation Options > Customize Toolbar option.

Reprocessing with Dynalink
The following circumstances cause the link between the tax return and the trial balance to become
disconnected. You must reprocess the trial balance using Dynalink should any of the following occur:
Trial balance data is imported with the Import Conversion Wizard or Paste TB Import.
The trial balance or binder is deleted.
The trial balance is taken over by another staff member.

Note : There is no need to reprocess if another staff member becomes the Current Editor
through check in and check out of the trial balance during synchronization. In this case, the
trial balance and tax return remain linked.
The binder is rolled forward or you create a new binder by copying from an existing binder. The
Dynalink/Quiklink links are disconnected in the new binder. You must configure for Dynalink on
the Export Trial Balance to Tax Software dialog for the new binder. The linkage in the original
binder remains intact.
When you make any changes to the Tax Software Interface dialog.
The Binder Properties period information is modified.
The Federal Tax balance is the balance selected for Dynalink and the formula for calculating the
balance is changed in TB Column Setup.
The grouping list ID used in the export to Dynalink is renamed or deleted.
The View chosen for the Dynalink export configuration is deleted or the balance column is
removed from the View chosen for configuration.
The Quiklink Updates Status option is deactivated.
If Quiklink Updates is toggled on and you make a change to the trial balance that affects the tax
return (and the tax return in Tax Preparation is not open), the Dynalink breaks if you click Break
Dynalink on the warning message.
You attempt to update an excessive number of tax lines in the tax return.
A grouping list is imported in the Account Grouping window, and it replaces the grouping list that
was configured for Dynalink.
If you delete a binder in your local file room (and you are the Current Editor of a trial balance that
is Dynalinked), then the binder is brought back into your local file room through one of the
following:
a sync with another user
a sync with the Central File Room
through Receive Binder Package
through Restore Binder
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If a central file room is deleted, (where there is a binder with a checked-out, Dynalinked trial
balance) and the staff member with the trial balance checked out syncs his or her local file room
binder with another local file room or a central file room, or receives a binder package of the
binder.

Using the Tax Grouping Update Wizard Utility
Using the Tax Grouping Utility Wizard Outside of Engagement
The Tax Grouping Update Wizard updates ProSystem fx Tax grouping lists in the selected
Engagement binders for tax years 2004 or later to the current tax year.
In the Central File Room, binders can be updated by administrators or staff in the administrator staff
group with trial balances that are checked in to the central file room.

Important: You must run the Tax Grouping Update Wizard from a machine that has the
Workpaper Management module installed. The machine could have either Workpaper
Management module installed or Administrator and Workpaper Management module installed.
You cannot run the wizard from a machine with only the Administrator module installed.
In the Local File Room, binders can be updated by any staff member where they are the current editor
of the trial balance.
To update the grouping lists for ProSystem fx Tax, do the following:

1. Close all CCH ProSystem fx Engagement windows.
2. Select Start > Programs > CCH ProSystem fx Engagement > CCH ProSystem fx
Engagement Tax Grouping Update Wizard .
3. Click Next on Welcome to the Tax Grouping Update Wizard dialog.
4. Select to update binders in either the Local file room or the Central file room on the Enter File
Room and Login information dialog.
Note : The Central file room option will be disabled if you are not logged in as either the
Administrator or Administrator staff group. It will also be disabled if you are running the
wizard from a machine with only the Administrator module installed.
5. Select the Office server, if you are updating the Central file room and have more than one
office server. Otherwise, the list of office servers will be disabled.
6. Enter a valid Login name and Password. Click Next to continue.
7. On the Tax Vendor and Tax Year of Binders to Update dialog, select ProSystem fx Tax from
the Tax vendor drop-down list.
8. Select the tax year to update from the Tax year drop-down list. Binders that have a beginning
date in the same year selected are eligible for update.
9. Select to assign or not assign account classifications to tax groups and subgroups that are
unclassified.
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Do not assign account classifications. Account classifications will not be assigned
to groups and subgroups that do not already have an account classification assigned,
including new groups and subgroups. Existing group and subgroup classifications will
not be modified.
Assign existing account classifications. Default account classifications will be
assigned to any new and existing groups and subgroups that do not already have an
account classification assigned. If the default classification does not already exist in the
trial balance, the classification will not be assigned.
Assign existing and any previously deleted system-defined account
classifications. Default account classifications will be assigned to any new and
existing groups and subgroups that do not already have an account classification
assigned. If the default classification does not already exist in the trial balance, the
classification will be assigned. User-defined classifications will not be overwritten.
10. Click Next.
11. On the Binders to Update dialog, all binders that have a beginning date in the same year
selected are listed and selected for update.
12. If you do not want to update all binders, uncheck the box Update all closed binders and check
the boxes next to the binders you want to update. When you select a binder, all trial balances
within that binder are selected.
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Note : If you are not the current editor of a trial balance, the trial balance is disabled and is
not eligible for update.
13. Click Next and a summary of your selections are displayed.
14. Click the Back button to change your selections.
15. Click Finish to start the tax grouping update.
16. When the update completes, the Tax Grouping Update Log displays the date and time of the
update, the data path, client ID and name, binder ID and name, year-end date, trial balance
Name and Index, and the update status of all trial balances included in the update.
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The log also lists the tax year, tax vendor, and whether the update was successful or
unsuccessful for a specific trial balance. Trial balances that will not update are those where the
user is not the current editor of the trial balance, the accounts are not assigned to a ProSystem
fx Tax grouping lists, or the trial balance has already been updated.
The log displays in Microsoft ® Notepad, and you can use the available Notepad menu
commands to print the log, change the font or word wrap, and find text. The log is stored in the
Pfx Engagement\WM\Workpapers\Staff GUID directory. If additional updates are run, the
information is appended to the log.

Using the Tax Grouping Utility Wizard Inside of Engagement
Important: Tax grouping lists in binders that are open will not be updated. Please close all binders
that require updating prior to running the Tax Grouping Update Wizard.
To update the grouping lists for ProSystem fx Tax within the local file room, do the following:

1. From the local file room, select Tools > Tax Grouping Update Wizard .
2. Click Next. The Tax Vendor and Tax Year of Binders to Update dialog displays.

3. Select ProSystem fx Tax as the tax vendor.
4. Select the tax year from the Tax year drop-down list. Binders that have a beginning date in the
same year selected are eligible for update.
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5. Select to assign or not assign account classifications to tax groups and subgroups that are
unclassified.
Do not assign account classifications. Account classifications will not be assigned
to groups and subgroups that do not already have an account classification assigned,
including new groups and subgroups. Existing group and subgroup classifications will
not be modified.
Assign existing account classifications. Default account classifications will be
assigned to any new and existing groups and subgroups that do not already have an
account classification assigned. If the default classification does not already exist in the
trial balance, the classification will not be assigned.
Assign existing and any previously deleted system-defined account
classifications. Default account classifications will be assigned to any new and
existing groups and subgroups that do not already have an account classification
assigned. If the default classification does not already exist in the trial balance, the
classification will be assigned. User-defined classifications will not be overwritten.
6. Click Next.
7. On the Binders to Update dialog, all binders that have a beginning date in the same year
selected are listed and selected for update.
8. If you do not want to update all binders, uncheck the box Update all closed binders and check
the boxes next to the binders you want to update. When you select a binder, all trial balances
within that binder are selected.
Note : If you are not the current editor of a trial balance, the trial balance is disabled and is
not eligible for update.
9. Click Next and a summary of your selections are displayed.
10. Click the Back button to change your selections.
11. Click Finish to start the tax grouping update.
12. When the update completes, the Tax Grouping Update Log displays the date and time of the
update, the data path, client ID and name, binder ID and name, year-end date, trial balance
Name and Index, and the update status of all trial balances included in the update.
The log also lists the tax year, tax vendor, and whether the update was successful or
unsuccessful for a specific trial balance. Trial balances that will not update are those where the
user is not the current editor of the trial balance, the accounts are not assigned to a ProSystem
fx Tax grouping lists, or the trial balance has already been updated.
The log displays in Microsoft ® Notepad, and you can use the available Notepad menu
commands to print the log, change the font or word wrap, and find text. The log is stored in the
Pfx Engagement\WM\Workpapers\Staff GUID directory. If additional updates are run, the
information is appended to the log.
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Using the CCH ProSystem fx TBRepair Utility
The CCH ProSystem fxTBRepair Utility allows you to rebuild individual trial balances. You must be
the Current Editor of a trial balance to run this utility.
This utility can be used to correct the following database issues:
Erroneous formulas are found in the journal entry columns.
Subgroups are out of order in the Subgroup Summary Report.
The following message displays when you access the Account Groupings: "A problem with the
TB database has been detected and the tree for groups, subgroups, and accounts may not be
displayed properly."
You receive any sort of error message when performing trial balance functions.
To run the TBRepair Utility, do the following:

1. Close CCH ProSystem fx Engagement.
2. Select Start > All Programs > CCH ProSystem fx Engagement > Utilities >
ProSystem fx Engagement TB Repair Utility. The TBRepair Utility displays.
3. Click Next on the Welcome dialog.
4. Enter your login name and password and click Next.
5. Click the plus sign (+) to open the local file room.
6. Open the binder containing the trial balance you want to repair.
7. Highlight the trial balance and click Next.
8. If everything shown on the Summary dialog is correct, click Finish to run the utility. To change
an item, click Back.
9. When the utility has finished, a message informs you that the trial balance repair completed
successfully. Click OK.
10. The TBRepair.txt - Notepad details the actions the utility performed on the trial balance. Select
File > Exit to close the dialog.
Note : You may need to refresh the trial balance after running this utility.
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Chapter 6

MANAGING WORKPAPERS
Chapter 6: Managi ng W orkpapers

Overview
CCH ProSystem fx Engagement enables you to insert any file (for example, Word, Excel®, Adobe®
Acrobat ®) into an engagement binder. These documents are referred to as workpapers. You can enter
your information into a blank workpaper, or you can create one from a template or from an existing
file.
You can share workpapers with other Engagement staff members. Every staff member can have a
complete set of engagement workpapers in their binder. However, only one copy of each workpaper
can have edit rights. All other copies are read-only, which allows the distribution of workpapers while
maintaining the integrity of your work.
This chapter shows you how to create, distribute, and receive workpapers, and how to add workpapers
to a binder.

Adding and Modifying Workpapers in a LFR Binder
The process of adding and modifying workpapers in a LFR binder differs depending on whether you
are creating a new workpaper or inserting an existing one. Once you have added the workpaper to an
engagement binder, you can change its properties at any time.

Adding a New Workpaper from a Template
You can create a new workpaper from the Word and Excel® templates CCH ProSystem fx
Engagement provides,from templates your firm has created internally, and from CCH templates.
Engagement also provides blank Word and Excel® templates for use in creating a workpaper. You can
add workpapers from the Binder window.

Chapter 6: Managing Workpapers • 313

To add a new workpaper from the Binder window, do the following:

1. Open the window for the binder where you want to add the workpaper. For instructions on
opening a binder, see Chapter 4: Creating and Using Binders on page 54.
2. In the Binder Index pane of the Binder window, click the tab where you want to put the
workpaper. If there are no tabs, you must either create one or add the workpaper to the Unfiled
Workpapers tab. For instructions on creating a workpaper tab, see Creating and Modifying
Workpaper Tabs on page 96.
3. To open the New Workpaper dialog, do one of the following:
Select File > New > Workpaper From Template .
Right-click a workpaper tab icon and select New Workpaper From Template from the
pop-up menu.
Click the New Workpaper from Template button on the toolbar.
The New Workpaper dialog displays.

4. Select the tab containing the type of template that you would like to use.
Note : Use the left and right arrow buttons on the right of the dialog to scroll through the
template tabs. Use the icons at the top right to toggle the template display between list view
and icon view.
Workpaper template tabs include the following:

General. This tab includes blank templates for use when creating workpapers from
Microsoft ® PowerPoint ®, Microsoft ® Word, and Microsoft ® Excel®.
The Manual Workpaper template allows you to create an electronic placeholder for a
workpaper that was done manually. You can give the workpaper a name and reference
number so it can be referenced with the electronic workpapers.

Note : If your scanning application is also an OLE Server such as Microsoft ® Photo
Editor, it displays on the General tab. If you select that template, the application
opens and you can scan the document. To open the scanned image, double-click the
workpaper. The application associated with the file launches with the scanned
image.
Engagement Workpapers. This tab includes Word and Excel® templates that are
provided with CCH ProSystem fx Engagement. There are 76 Word and Excel®
templates.
CCH ProSystem fx Tax Workpapers. This tab includes templates for exporting
apportionment data to a Corporation or Partnership CCH ProSystem fx Tax return.
Other Tabs. You can create other tabs in this dialog to store your firm's templates.
Note : For more information on saving workpapers as templates and adding folders
to store them in, see Saving a Workpaper as a Template on page 349.
5. Select the specific workpaper or workpapers to insert. Press Shift or Ctrl to select multiple
workpapers for insertion.
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6. Click OK. The Selected Workpaper Properties dialog displays.

7. In the Index field, enter an index number for the workpaper. This field is optional unless you link
to this workpaper from another workpaper.
Note : If the template was created from a workpaper in an Engagement binder, the Index
field may already be populated with the properties of the original workpaper.
8. In the Workpaper Name field, enter a name for the workpaper. This field is required.
9. In the Tab Location field, select the location where you want the new workpaper inserted.
Note : If the template was created from a workpaper in an Engagement binder that
contained the same tab name as the current binder, the Tab Location field may be
populated with the properties of the original workpaper.
10. In the Roll Forward field, select how you want each workpaper handled when the binder is
rolled forward to the next period.
Include in roll forward . The workpaper appears in the new binder created for the new
period. If the workpaper uses date functions or links to the trial balance, the formulas are
updated with the next period's information. This is the default selection.
Do not include in the roll forward . The workpaper does not appear in the new binder
created for the next period. You may select this option if the workpaper is specific to this
period and does not apply to the next period. For example, confirmation workpapers
would not be applicable in the next period. This option is not available for trial balances.
In order to maintain links and reports, trial balances are automatically included in a roll
forward.
Replace in the roll forward with placeholder . A placeholder appears in the new
binder for the new period. You can replace the placeholder with a template or scanned
workpaper at a later time.
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Replace in the roll forward with this file . This workpaper does not appear in the new
binder for the next period, but is replaced by another workpaper. You may select this
option with standard workpapers you fill out for the client each year (for example, a bank
reconciliation workpaper format you want to use again, not including the data entry).
If you select Replace in the roll forward with this file , the Replace File With... field
becomes active. Browse to the standard workpaper that will replace the current
workpaper.

Note : If you choose to replace the workpaper with another file, the workpaper's
properties retain this option. If you do not want to replace it in subsequent roll
forwards, you must modify the roll forward properties for the workpaper.
11. Select the check box in the Overwrite column if the new workpaper should overwrite any current
workpaper that has the same workpaper name/index combination. Overwritten workpapers are
moved to the Trash folder with _deleted appended to the file name.
Tip : Click Edit Multiple Options if several workpapers require the same tab location, roll
forward option, and overwrite selection. The Edit Multiple Options dialog displays, allowing
you to set these options for the selected workpapers.

12. Click OK to create the workpapers from the templates.

Adding CCH ProSystem fx Knowledge Coach Workpapers
To add CCH ProSystem fx Knowledge Coach workpapers to a binder, do the following:

1. Open the binder and select the tab into which you want to insert the Knowledge Coach
workpaper.
2. From the binder menu, select File > New > Knowledge Coach Workpaper . The New
Knowledge Coach Workpaper dialog displays.
3. Use the Industry list to select the Knowledge Coach title containing the workpaper(s) you are
adding.
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4. Select the workpaper(s) you want to add. When you highlight a workpaper, its description
displays to the right.
Note : If you select a workpaper or workpapers and then select a different title in the
Knowledge Coach Title drop- down list, the workpapers are no longer selected.
5. Click OK. The Selected Workpapers Properties dialog displays, listing all of the workpapers
you have selected.
6. Complete the following fields as applicable:
Index. Enter an index number for each workpaper, if necessary.
Workpaper Name . Required. You can edit the default workpaper name if necessary.
Associated values such as audit areas, specialists, service organizations, etc. will be
appended to the workpaper name when applicable.
Tab Location . Select the tab where you want to insert each workpaper. The default is
the tab you selected in step 1.
7. Select from the following Roll Forward options:
Include in roll forward . The workpaper appears in the new binder created for the new
period. If the workpaper uses date functions or links to the trial balance, the formulas are
updated with the next period s information. This is the default selection.
Replace in the roll forward with later Knowledge Coach content. The Knowledge
Coach content will be replaced by the selected version when the workpaper is opened in
the new rolled-forward binder. If you have to right to insert workpapers from an
unreleased title, you will be able to select from both released and unreleased title
versions that are later than the current version of the workpaper. If you do not have this
right, you will only be able to select from released title versions.
8. Select one of the following roll forward options for Responses:
Note : These options are not applicable to Excel® Knowledge Coach workpapers.
Use response roll forward setting . The Knowledge Coach workpaper will roll forward
each response according to the roll forward setting for that response.
Keep all responses. The Knowledge Coach workpaper will retain the current responses
when the new binder is created.
Reset all responses. The Knowledge Coach workpaper will reset all field cell values in
the new binder.
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9. Select the following row customization and program step options, as applicable:
Note : These options are not applicable to Excel® Knowledge Coach workpapers.
Merge row customizations. The Knowledge Coach workpaper will merge the current
additions, deletions and text changes to rows when the new workpaper is created.
Note : This option does not apply to audit programs. Custom steps in audit
programs can be identified in the program step library.
Keep Program Steps. The Knowledge Coach workpaper will retain the program steps.
Available only for audit programs.
Keep Custom Program Steps. Program steps you have created and added to audit
workpapers will be kept in the new workpaper.
Keep Modified Program Steps. Modifications you have made to added program steps
in audit workpapers will be kept in the new workpaper.
Tip : Click Edit Multiple Options if several workpapers require the same tab location, roll
forward option, and overwrite selection. The Edit Multiple Options dialog displays, allowing
you to set these options for the selected workpapers.
10. Click OK.

Adding a New Workpaper from an Existing File
To add an existing file as a workpaper, do the following:

1. In the Binder Index pane of the Binder window, click the workpaper tab where you want to place
the workpaper. If there are no tabs, you must either create one or add the workpaper to the
Unfiled Workpapers tab.
2. Do one of the following to open the New Workpaper dialog:
Select File > New > Workpaper From File .
Right-click a workpaper tab and select New Workpaper From File from the pop-up
menu.

Chapter 6: Managing Workpapers • 318

Click the New Workpaper From File toolbar button.

3. Select the files you want to add. Press Shift or Ctrl to select multiple files. The New Workpaper
dialog contains a standard Windows® selection box to choose the drive and directory containing
the file. By default, the dialog displays Microsoft ® Word (DOC) and Excel® (XLS) files. You can
show all files by changing the Files of type field to All Files. All file formats are supported.
Note : If your scanning application is not an OLE Server application, you can create the
scanned image with your scanning software and save the image as a file. Then use New
Workpaper From File to insert the scanned image. To open the scanned image, doubleclick the workpaper file. The application associated with that file launches with the scanned
image.
4. Check the Delete source file after inserting box to delete the original files after the workpapers
are inserted.
5. Click OK. The Selected Workpaper Properties dialog displays.
6. In the Index field, enter an index number for the workpaper. This field is optional unless you link
to this workpaper from another workpaper.
7. In the Workpaper Name field, enter a name for the workpaper. This field is required.
8. In the Tab Location field, select the location where you want the new workpaper inserted.
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9. In the Roll Forward field, select how you want each workpaper handled when the binder is
rolled forward to the next period.
Include in roll forward . The workpaper appears in the new binder created for the new
period. If the workpaper uses date functions or links to the trial balance, the formulas are
updated with the next period's information. This is the default selection.
Do not include in the roll forward . The workpaper does not appear in the new binder
created for the next period. You may select this option if the workpaper is specific to this
period and does not apply to the next period. For example, confirmation workpapers
would not be applicable in the next period. This option is not available for trial balances.
In order to maintain links and reports, trial balances are automatically included in a roll
forward.
Replace in the roll forward with placeholder . A placeholder appears in the new
binder for the new period. You can replace the placeholder with a template or scanned
workpaper at a later time.
Replace in the roll forward with this file . This workpaper does not appear in the new
binder for the next period, but is replaced by another workpaper. You may select this
option with standard workpapers you fill out for the client each year (for example, a bank
reconciliation workpaper format you want to use again, not including the data entry).
If you select Replace in the roll forward with this file , the Replace File With... field
becomes active. Browse to the standard workpaper that will replace the current
workpaper.

Note : If you choose to replace the workpaper with another file, the new workpaper retains
this roll forward option. If you do not want to replace it in subsequent roll forwards, you must
modify the roll forward properties for the workpaper.
10. Select the check box in the Overwrite column if the new workpaper should overwrite any current
workpaper that has the same workpaper name/index combination. Overwritten workpapers are
moved to the Trash folder with _deleted appended to the file name.
Tip : Click Edit Multiple Options if several workpapers require the same tab location, roll
forward option, and overwrite selection. The Edit Multiple Options dialog displays, allowing
you to set these options for the selected workpapers.
11. Click OK to create the workpapers.

Adding a Manual Workpaper
You can create a manual workpaper in a workpaper tab. The manual workpaper points to a physical
workpaper that cannot be inserted into a particular binder.
The manual workpaper allows you to do the following:
Assign an index number and name.
Sign off as preparer or reviewer.
Add workpaper notes.
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Assign a roll forward option.
Assign the workpaper to other staff members.
To add a manual workpaper, do the following:

1. Click a workpaper tab and then do one of the following:
Select File > New > Manual Workpaper .
Right-click and then select New Manual Workpaper from the pop-up menu.
Click the New Manual Workpaper button on the toolbar.
The New Manual Workpaper dialog displays.

2. In the Index # field, type an index number for the workpaper. This field is optional unless you
link a reference to this workpaper from another workpaper.
3. In the Name field, type a name for the workpaper. This field is required.
Note : The workpaper index number and name must be a unique combination within the
binder.
4. On the Roll Forward tab, select the roll forward options.
5. Click OK to insert the manual workpaper in the binder.

Working With Placeholders
Placeholders represent workpapers that will be added at a later time, either from a file received from a
client or from scanning a physical workpaper.
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Inserting a Placeholder
To insert a placeholder, do the following:

1. Click a workpaper tab and then do one of the following:
Select File > New > Placeholder .
Right-click and then select New Placeholder from the pop-up menu.
Click the New Placeholder button on the toolbar.
The New Placeholder dialog displays.

2. In the Index # field, enter an index number for the placeholder. This field is optional unless you
link a reference from another workpaper to the workpaper that will replace this placeholder.
3. In the Name field, enter a name for the workpaper. This field is required.
Note : The workpaper index number and name must be a unique combination within the
binder.
4. On the Roll Forward tab, select the roll forward options.
5. Click OK to insert the placeholder in the binder.

Replacing a Placeholder
When you have access to the workpaper to be inserted, you can replace the placeholder with either a
saved file or a scanned file. In a local file room binder, you must be the current editor of the
placeholder to replace it. You can either drag and drop the file that will replace the placeholder or use
the Replace Placeholder feature in the right-click menu.

Note : Placeholders that are checked in to the central file room can be replaced when viewing the
contents of a binder in the CFR. See Adding a Workpaper in a CFR Binder on page 328
To replace a placeholder using the right-click menu, do the following:

1. Right-click the placeholder to be replaced.
2. Select Replace Placeholder . The Placeholder Properties dialog displays.
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3. Do one of the following:
If the workpaper is a saved file, click Browse and select the file.
If you are scanning the workpaper, select Replace the placeholder with file from
scanner .

4. Click OK. Depending on your selection, one of the following occurs:
If you selected a saved file to replace the placeholder, the New Workpaper from File dialog
displays. See Adding a New Workpaper from an Existing File on page 318.
If you selected a file from a scanner to replace the placeholder, the New Workpaper from
Scanner dialog displays. See Adding a Scanned Document as a Workpaper on page 325.
To replace a placeholder by dragging and dropping the file, do the following:

1. Drag the file, and drop it on the tab where the placeholder is located. The Selected Workpaper
Properties dialog displays.
2. Edit the Index and Workpaper name to be an exact match of the index and name of the
placeholder in the binder. Select the Overwrite checkbox.
3. Click OK to replace the placeholder in the binder with the file.
Note : The placeholder will automatically be removed without having to manually delete it
from the Trash.

Adding a CCH ProSystem fx Tax PDF File
You can add a CCH ProSystem fx Tax return file in PDF format to an Engagement binder. To save
tax return PDF files, do the following:
Open CCH ProSystem fx Tax Preparation and configure the Tax Preparation Interface Options
to save PDF files to CCH ProSystem fx Engagement using Options > Interface Options >
PFX Engagement/CPADocument Manager . See Configuring the Interface Option on
page 326 for more information.
Print the return in Tax Preparation and select To PDF file or To PDF file and to printer as the
print destination. Each time you save a return to PDF, the Engagement Insert Workpaper
Wizard walks you through selecting the binder and workpaper tab where you want to store the
file.
If you print multiple PDF versions of the same return to a binder, the information is checked. If it is still
valid, you are given the choice of overwriting the existing file or creating a file with a new name.

Creating a PDF Workpaper from a Windows® Application
You can use any Windows® application to create a PDF file that is inserted as a workpaper into the
binder of your choice.
Before you create the PDF, verify the following:
You are logged in to Engagement.
You have the user right to create new workpapers.
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Note : If you do not have the user right to create new workpapers, you must use the append
option.
1. Select the Print command from any Windows® application.
2. Select Engagement PDF Converter from the printer options list and click OK.
3. Click Next on the Insert Workpaper Wizard Welcome dialog.
If Engagement is not already open, a dialog prompts you to enter your login name and
password.

4. Click Next to open the Select Documents to Insert dialog.

5. Select the document(s) to insert into a binder by doing one of the following:
Check the box next to the document name.
Click Select All to select all the documents listed.
Click Unselect All to deselect all the documents listed.

6. Click Next.
7. On the Select Client and Binder dialog, open the File Room icon and then select the
appropriate client folder. Click Next to continue, or click Finish to display the Summary dialog.
If you click Finish , the workpaper is placed in the Unfiled Workpapers tab.
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8. Enter a name for the workpaper on the Create Workpaper Index and Name dialog.

The workpaper name defaults to the name of the file. Enter an index number if you are linking a
reference to this workpaper from another workpaper or for identification purposes.

Notes:
The index number and name must be a unique combination within the binder.
The Overwrite and Existing Index\Workpaper columns are disabled when inserting
from CCH ProSystem fx Engagement PDF Converter, Outlook®, or Fixed Assets.

9. Click Next to continue to the Select Tab in Binder dialog, or click Finish to skip to the
Summary dialog. If you click Finish , the PDF is placed in the Unfiled Workpapers tab.
10. In the Select Tab in Binder dialog, click Modify Tab to change the tab location. Otherwise, the
workpaper is in the Unfiled Workpapers tab.
11. Click Finish to open the Summary dialog. Do one of the following:
Click Back to change any information you have entered.
Click Insert to save the PDF to the selected binder.
Click Print to print the summary report.
Click Save As to save the summary report to a file.
Click Cancel to stop the workpaper insertion process.

Adding a Scanned Document as a Workpaper
This feature allows for consolidated workpaper management by integrating your hard-copy
documents into Engagement. You must have a TWAIN-compliant scanner installed and connected to
your computer to insert a workpaper from a scanner.
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1. Do one of the following to display the New Workpaper from Scanner dialog:
Go to File > New > Workpaper from Scanner .
Right-click a tab and select New Workpaper from Scanner from the pop-up menu.
Click the New Workpaper from Scanner icon from the toolbar.

2. Select your scanner from the Scanner drop- down list and click Scan . Your scanner user
interface opens.
3. Adjust settings as necessary and begin the scan process according to your scanner user guide.
4. Review a thumbnail image of each scanned page.

5. Do one of the following:
Click Scan More and repeat steps 3 and 4 to add other documents to the file.
Click Finish and enter the new workpaper properties.
Click Cancel to delete the scanned document and close the dialog without creating a
PDF.

Configuring the Interface Option
To configure the CCH ProSystem fx Tax interface option, do the following:

1. In CCH ProSystem fx Tax, open Tax Preparation and select Options.
2. Select Interface Options > Document Manager .
3. Check the Save PDF to box.
4. Select CCH ProSystem fx Engagement from the drop-down list.
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5. You can choose to be prompted to save to Document Manager when creating a PDF or to
always save a PDF to Document Manager.
6. Entering the CCH ProSystem fx Engagement user name and password is optional. If you enter
the information, it is passed to Engagement. Otherwise, you are prompted to log in when the
file is inserted into the binder.

Adding and Exporting a CCH® ProSystem fx® Fixed Assets FAC File
You can add a CCH ProSystem fx Fixed Assets data file to a binder.
CCH ProSystem fx Fixed Assets v 2002.03 or higher must be installed on the local computer.
The binder must be closed.
You must be assigned to the binder.
You must have the rights to create new workpapers.
You can enter your Engagement login name and password by selecting File > Export >

CCH ProSystem fx Engagement > Provide CCH ProSystem fx Engagement User Info .
Otherwise, you are prompted during the export process.
To export a client file from CCH ProSystem fx Fixed Assets, do the following:

1. Open the Fixed Assets client file.
2. Select File > Save to Engagement binder .
3. Click Next on the Insert Workpaper Wizard Welcome dialog. If Engagement is not already
open, a dialog prompts you to enter your login name and password.
4. Click Next to open the Select Documents to Insert dialog.
5. Select the document(s) to insert into a binder by performing one of the following actions:
Check the box next to the document name.
Click Select All to select all the documents listed.
Click Unselect All to deselect all the documents listed.

6. Click Next to open the Select Client and Binder dialog.
7. Select the client folder and the binder where you want to place the client file.
8. Click Next to continue to the Create Workpaper Index and Name dialog, or click Finish to
continue to the Summary dialog. If you click Finish , the FAC file is placed in the Unfiled
Workpaper tab and given a name based on the Fixed Assets client ID.
9. On the Create Workpaper Index and Name dialog, enter an index number if needed. The
workpaper name defaults to the name of the FAC file.
Note : The index number and name must be a unique combination within the binder.
10. If you clicked Next, the Select Tab in Binder dialog displays. Select a workpaper and click
Modify Tab if you would like to change the tab location. Otherwise, the workpaper is placed in
the Unfiled Workpapers tab.
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11. Click Finish to open the Summary dialog.

Do one of the following:
Click Back to change any information.
Click Insert to save the PDF to the selected binder.
Click Print to print the summary report.
Click Save As to save the summary report to a file.
Click Cancel to stop the workpaper insertion process.

Adding a Workpaper in a CFR Binder
To add an existing file as a workpaper in a central file room (CFR) binder, do the following:

1. In the Binder Contents View window of the central file room binder, click the tab where you
want to place the workpaper.
2. Do one of the following to display the Microsoft Open dialog:
Click Add Workpaper… above the tree view of tabs and workpapers.
Right-click in the Index field of the tab, select Add Workpaper… from the pop-up
menu.

3. Select the folder and then the files within that folder you want to add to the binder. Press Shift
or the Ctrl key to select multiple files.
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Note : You cannot choose to automatically delete the source file(s) after inserting them in
the CFR binder like you can when adding workpapers from file to a binder in your local file
room.
Tip : Instead of using the Add Workpaper command to insert new workpapers in a CFR
binder, you can drag and drop workpapers from your desktop or a Windows® File Explorer to
a tab in the Binder Contents View window. However, you cannot drag and drop Microsoft ®
Outlook® emails or files attached to Outlook® emails to the Binder Contents View window
for a CFR binder. Adding workpapers by dragging and dropping directly from Outlook® is
only provided with binders in your local file room.
4. Click Open . The Define Workpaper Properties dialog displays.

5. In the Index field, enter an index number for the workpaper.
Note : This field is optional unless a workpaper reference link is to be set up to link to this
workpaper from another workpaper.
6. In the Workpaper Name field, enter a name for the workpaper. This field is required.
Note : Placeholders and Manual Workpapers can be replaced as long as they are checked
in to the central file room, and the Index and Workpaper Name in the Define Workpaper
Properties is exactly the same as the index and name of the placeholder or manual
workpaper in the binder.
7. In the Tab Location field, select the location where you want the new workpaper inserted.
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8. In the Roll Forward field, select how you want each workpaper handled when the binder is
rolled forward to the next period.
Include in roll forward . The workpaper appears in the new binder created for the new
period. If the workpaper uses date functions or links to the trial balance, the formulas
are updated with the next period's information. This is the default selection.
Do Not roll forward . The workpaper does not appear in the new binder created for the
next period. You may select this option if the workpaper is specific to this period and
does not apply to the next period.
Example : Confirmation workpapers would not be applicable in the next period.
This option is not available for trial balances. To maintain links and reports, trial
balances are automatically included in a roll forward.
Replace in roll forward . This workpaper does not appear in the new binder for the
next period, but is replaced by another workpaper. You may select this option with
standard workpapers you fill out for the client each year (for example, a bank
reconciliation workpaper format you want to use again, not including the data entry). If
you select Replace in roll forward , the Replace File With... field becomes active.
Browse to the standard workpaper that will replace the current workpaper.
Note : If you choose to replace the workpaper with another file, the new workpaper
retains this roll forward option. If you do not want to replace it in subsequent roll
forwards, you must modify the roll forward properties for the workpaper.
Replace in the roll forward with placeholder . A placeholder appears in the new
binder for the new period. You can replace the placeholder with a template or scanned
workpaper at a later time.
9. If the Tab Location and/or Roll Forward option needs to be changed to the same value for
more than one workpaper in the grid, do the following:

a. Click the workpapers using either the Ctrl or Shift key. Then click the Bulk Edit...
button.
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b. The Bulk Edit Options dialog displays. Make your desired selections, then click OK to
save your selections.
c. It will return you to the Define Workpaper Properties dialog.
10. Click OK to add the workpapers to the central file room binder.
Note : When adding workpapers in a CFR binder, you cannot choose to overwrite an existing
workpaper in the binder. The overwrite functionality is only provided when adding workpapers in
an LFR binder. Also, you cannot add Knowledge Coach workpapers in a CFR binder. They must
be added in an LFR binder.

Sending a Workpaper to CCH ProSystem fx Document or CCH
Axcess™ Document
If your firm uses CCH ProSystem fx Document or CCH Axcess Document, you can send selected
workpapers or all workpapers in a workpaper tab to CCH ProSystem fx Document or CCH Axcess
Document.
To send workpapers to CCH ProSystem fx Document or CCH Axcess Document, do the following:

1. Open the binder containing the workpapers to be sent.
2. Select the workpaper or workpaper tab. You can select multiple workpapers holding down the
Shift or Ctrl key.
3. Select File > Send To > CCH ProSystem fx Document or CCH Axcess Document. The
File Format dialog displays.
4. Select one of the following:
Original file format. Select this option to create a file of the original workpaper(s). The
Trial Balance Reports and Trial Balance Links will not display the calculated values when
viewed outside of Engagement, because they will be disconnected from the Trial
Balance. Consider using the Published file format to retain the values.
Note : If the file name already exists in the output folder selected, you will be
prompted to manage the duplicate file names before uploading.
Published file . Select this option to create a file of the workpaper with all formulas (for
example, trial balance links) converted to static text.
PDF file . If you have selected more than one workpaper, you can select this option to
combine the multiple workpapers into a single PDF file. If you select PDF file , you must
complete the File name field.
5. You can choose to include the workpaper index number in the file name automatically.
6. Click OK.
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Adding CCH ProSystem fx Fixed Assets Report Data
You can add PDF files created from CCH ProSystem fx Fixed Assets reports to a binder. The
following must be established before you can add the report data:
CCH ProSystem fx Fixed Assets v 2002.03 or higher must be installed on the local computer.
You must be assigned to the binder.
You must have the rights to create new workpapers.
You can enter your Engagement login name and password by selecting File > Export >
CCH ProSystem fx Engagement User Info . If you enter your login information on this dialog, you
are not prompted for it during the export process.
To create a Fixed Assets report PDF and import it to CCH ProSystem fx Engagement, do the
following:

1. Open a client file in Fixed Assets.
2. Select File > Export CCH ProSystem fx Engagement > Export Reports. The Select
Reports for Export dialog displays.
3. Double-click a folder to open a list of available reports.
4. Double-click a report to add it to the Reports selected list. You can select multiple reports.
5. Select the month, if appropriate, from the Select month drop-down list.
6. Check the formatting options in the Report format section.
7. Click Properties to edit a selected report s print settings as needed.
8. Click Export. The Insert Workpaper Wizard Welcome dialog displays.
9. Click Next. If you did not enter your login information, you are prompted to do so.
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10. Click Next. The Select Documents to Insert dialog displays.

11. Select the document(s) you want to insert into a binder by doing one of the following:
Check the box next to the document name.
Click Select All to select all the documents listed.
Click Unselect All to deselect all the documents listed.

12. Click Next to open the Select Client and Binder dialog.
13. On the Select Client and Binder dialog, select the client folder and binder where you want to
insert the report data.
14. Click Next to specify the workpaper name and index number, or click Finish to skip to the
Summary dialog. If you select Finish , the report is placed in the Unfiled Workpapers tab and
given a name based on the name of the report.
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15. If you select Next, the Create Workpaper Index and Name dialog displays.

16. Enter an index number and name of up to 64 characters for each workpaper, and select any
documents that should be overwritten. Click Next to continue, or click Finish to skip to the
Summary dialog.
Note : The index number and name must be a unique combination within the binder.
17. If you select Next, the Select Tab in Binder dialog displays. Click Modify Tab to change the
tab location. Otherwise, the workpaper is placed in the Unfiled Workpapers tab. Click Finish to
open the Summary dialog.
18. On the Summary dialog, you can do one of the following:
Click Back to change any of the information.
Click Insert to save the PDF to the selected binder.
Click Print to print the summary report.
Click Save As to save the summary report to a file for later use.
Click Cancel to stop the workpaper insertion process.

Using CCH ProSystem fx Tax Workpaper Templates
CCH ProSystem fx Engagement provides two Excel® workpaper templates that you can use to create
a workpaper for importing apportionment data into a CCH ProSystem fx Tax return. You can
manually input the workpaper template or use TB link formulas to input data.
To use CCH ProSystem fx Tax workpaper templates, do the following:

1. Click the workpaper tab where you want to insert the template.
2. Select File > New.
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3. Select Workpaper From Template .
4. Select the CCH ProSystem fx Tax Workpapers tab.
5. Highlight the appropriate template:
1MSTCorp for Corporation data
1MSTPtr for Partnership data

6. Click OK to open the Workpaper Properties dialog.
7. Enter the index and name information. Click OK to insert the workpaper in the tab.
8. Open the workpaper in Excel®.
9. Enter the apportionment data manually or by using TB link formulas (Copy and Paste TB Link
functions or Insert TB Link).
10. Select File > Save .
11. Select File > Save As and save the file in a directory where it can be easily identified when
importing into CCH ProSystem fx Tax.

Inserting a CCH ProSystem fx Tax PDF File
You can insert multiple CCH ProSystem fx Tax returns into Engagement binders as PDF files. Each
time you save a PDF for a client, the Insert Workpaper Wizard walks you through selecting the client,
binder, and workpaper tab. The steps below describe this process.
Verify the following before printing a PDF:
You must be assigned to the binder.
You must have rights to create new workpapers for the binder.
To save a PDF to an Engagement binder, do the following:

1. Open the client's tax return in Tax Preparation.
2. Select File > Print.
3. Select the return copies or sections you want to print, then select either To PDF file or To PDF
file and to printer as the print destination.
4. Click OK. If you select To PDF file and to printer , the return copies requested are printed to
the printer as the Insert Workpaper Wizard displays.
If you selected to always print PDF to Engagement, the Welcome dialog of the Insert
Workpaper Wizard displays.
If you selected to be prompted, click Yes on the prompt to save the PDF to the
Engagement binder and display the Welcome dialog of the wizard.
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5. Click Next. If you entered your user name and password when configuring the interface option,
the Select Client and Binder dialog displays.

If you did not enter your user name and password, a dialog prompts you to do so. Enter your
user name and password and click Next to open the Select Client and Binder dialog.

6. Select the client folder and binder where you want to insert the report data.
7. Click Next to specify the workpaper name and index number, or click Finish to skip to the
Summary dialog. If you select Finish , the report is placed in the Unfiled Workpapers tab and
given a name based on the name of the report.
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8. If you select Next, the Create Workpaper Index and Name dialog displays.

9. Enter an index number and name of up to 64 characters for each workpaper, and select any
documents that should be overwritten. Click Next to continue or Finish to skip to the Summary
dialog.
Notes:
The index number and name must be a unique combination within the binder.
If a workpaper with the same name/index number combination already exists in the
binder, the Overwrite check box is selected by default for any reinserted tax returns.
Uncheck Overwrite to create a new workpaper with a (1) appended to the name.

10. If you select Next, the Select Tab in Binder dialog displays. Click Modify Tab to change the
tab location. Otherwise, the workpaper is placed in the Unfiled Workpapers tab. Click Finish to
open the Summary dialog.
11. On the Summary dialog, you can do one of the following:
Click Back to change any of the information.
Click Insert to save the PDF to the selected binder.
Click Print to print the summary report.
Click Save As to save the summary report to a file for later use.
Click Cancel to stop the workpaper insertion process.

Note : You can also select Print > Preview and click the Report Being Viewed or All Reports
toolbar button to launch the CCH ProSystem fx Engagement Insert Workpaper Wizard.
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Adding a Microsoft® Excel® Document
Engagement allows you to insert an Excel® document into an Engagement binder.
Verify the following before inserting an Excel® document into an Engagement binder:
You must be assigned to the binder.
You must have the right to create new workpapers.
To insert an Excel® document into an Engagement binder, do the following:

1. Open the Excel® document you want to insert.
2. Select File > Save to Engagement Binder . The Insert Workpaper Wizard displays.
3. Click Next. If you are logged in to Engagement, the Select Documents to Insert dialog
displays. If you are not logged in to Engagement, the Verifying User Login and Rights dialog
displays. Enter your login information. The current Excel® document is selected by default.
4. Click Next. The Select Client and Binder dialog displays.
5. Select the binder where you want to insert the Excel® document and click Next. The Create
Workpaper Index and Name dialog displays.
6. A name must be entered for the workpaper. You can also enter an index number to link a
reference to this workpaper from another workpaper, or for identification purposes.
Note : The index number and name must be a unique combination within the binder.
7. Click Next to open the Select Tab in Binder dialog or click Finish to open the Summary dialog
and place the workpaper in the Unfiled Workpapers tab.
8. Select a workpaper and click Modify Tab if you would like to select the tab location.
Otherwise, the workpaper is placed in the Unfiled Workpapers tab.

9. Click Finish to open the Summary dialog. You can do one of the following:
Click Back to change any of the information.
Click Insert to insert the Excel® document into the selected binder.
Click Prin t to print the summary report.
Click Save As to save the summary report to a file.
Click Cancel to stop the workpaper insertion process.

Adding Microsoft® Outlook® Files
Engagement allows you to interface with Microsoft ® Outlook®, inserting an Outlook® email, the body
of a message, or an attachment of a message directly into an Engagement binder.
Verify the following before attempting to insert an Outlook® file into an Engagement binder:
CCH ProSystem fx Engagement must be installed on the computer where Outlook® is installed.
You must be assigned to the binder.
You must have the user right to create new workpapers.
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There are two different methods of inserting a document into an Engagement binder: Insert with the
Workpaper Wizard or Drag and Drop.

Insert with Workpaper Wizard
To insert Outlook® files as an Engagement workpaper, do the following:

1. In Microsoft ® Outlook®, select the email or email attachment.
2. To launch the Insert Workpaper Wizard, select one of the following options from the
Engagement Functions Add-Ins Ribbon in Outlook®:
Insert Entire Outlook® Email
Insert Message as Text File
Insert Attachment Only

Note : If there are multiple attachments to insert from the same email, select Insert
Attachment Only. You will be given the option to insert multiple files on the Select
Documents to Insert dialog.
3. Click Next on the Welcome dialog. If Engagement is not already open, a dialog prompts you to
enter your login name and password.
4. Click Next to open the Select Documents to Insert dialog.
5. Select the document(s) you want to insert into a binder by doing one of the following:
Check the box next to the document name.
Click Select All to select all the documents listed.
Click Unselect All to deselect all the documents listed.

6. Click Next to open the Select Client and Binder dialog.
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7. Open the file room icon and then open the appropriate client folder.
8. Highlight the binder and click Next to open the Create Workpaper Index and Name dialog, or
click Finish to open the Summary dialog. If you click Finish , the workpaper is placed in the
Unfiled Workpapers tab and given a name based on the subject of the email or the attachment
file name.
9. A name must be entered for the workpaper. You can also enter an index number to link a
reference to this workpaper from another workpaper, or for identification purposes.
Note : The index number and name must be a unique combination within the binder.
10. Click Next to open the Select Tab in Binder dialog or click Finish to open the Summary dialog.
If you click Finish , the workpaper is placed in the Unfiled Workpapers tab.
11. Select a workpaper and click Modify Tab if you would like to select the tab location. Otherwise,
the workpaper is placed in the Unfiled Workpapers tab.
12. Click Finish to open the Summary dialog. You can do one of the following:
Click Back to change any of the information.
Click Insert to insert the Outlook® file into the selected binder.
Click Print to print the summary report.
Click Save As to save the summary report to a file.
Click Cancel to stop the workpaper insertion process.

Dragging and Dropping from Outlook®
You can drag and drop an Outlook® email message, an email message with an attachment, only the
attachment in an email message, or a calendar item into an Engagement binder. You can also drag
and drop multiple items at once. Before you can drag and drop Outlook® data in a binder, the
following must be established:
You must have both Outlook® and the binder open.
You must belong to a staff group that has the right to create new workpapers.
To drag and drop an Outlook® email message, attachment or calendar item into a binder, do the
following:

1. Open a binder in Engagement.
2. Open Outlook® and select:
One or more email messages
One or more attachments to a single email message
One or more calendar items

3. Drag and drop your selection to either a workpaper tab or the Unfiled Workpapers folder in the
Engagement binder.
The Selected Workpaper Properties dialog displays.

4. Complete the required fields and click OK to insert the workpaper(s).
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Changing Workpaper Properties
You can use the Workpaper Properties dialog to do any of the following:
Change the index number and name.

Note : If you change the index number on a workpaper, any workpaper references
associated with the original index do not automatically update to the new index. You must
insert a workpaper reference to the new index.
View the following information about the workpaper:
Created by
Last modified by
Checked out by
Assigned to
Deleted by
Version
Change the roll forward options.
Sign off as Preparer or Reviewer.
View a workpaper's history, including the following:
Workpaper Name
Transaction
Time Stamp
Performed By
To change properties and sign off the workpaper, do the following:

1. Select the workpaper in the Binder window.
2. Perform one of the following actions to open the Workpaper Properties dialog.
Select File > Properties.
Right-click the workpaper and select Properties from the pop-up menu.
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Click the Properties toolbar button.

3. Change the name and index number as needed.
4. For Engagement workpapers, select the Roll Forward tab to edit the roll forward options. You
can change the following options from this tab:
Roll forward options. Select how this workpaper will be treated when the binder is
rolled forward to the next period.
Do not include in the roll forward . The new binder for the next period will not
include the workpaper.
Include in the roll forward . The workpaper will be included in the binder for next
period.
Replace in the roll forward with placeholder . The new binder will include a
placeholder with the same name and index number as the workpaper. When you
receive the new workpaper for the next binder, you can replace the placeholder.
Replace in the roll forward with this file . Click Browse to select a file to be
inserted in the binder for the next period.
5. For CCH ProSystem fx Knowledge Coach workpapers, select the Knowledge Coach Roll
Forward tab to edit the roll forward options. You can change the following options from this tab:
Roll Forward Options. Select how this workpaper will be treated when the binder is
rolled forward to the next period.
Include in the roll forward . The workpaper will be included in the binder when a
new binder is created for the next period. If the workpaper uses links to Date
functions or links to the trial balance, the formulas will be updated with the next
period's information.
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Replace in the roll forward with later Knowledge Coach content. The
Knowledge Coach workpaper will be replaced by the selected content when the
workpaper is opened in the new rolled-forward binder. If you have to right to insert
workpapers from an unreleased title, you will be able to select from both released
and unreleased title versions that are later than the current version of the
workpaper. If you do not have this right, you will only be able to select from
released title versions.
Data Retention Options. Select how responses should be handled when the binder is
rolled forward to the next period.
Use response roll forward setting . The Knowledge Coach workpaper will roll
forward each response according to the setting for that response.
Keep all responses. The Knowledge Coach workpaper will retain the current
responses when the new binder is created.
Reset all responses. The Knowledge Coach workpaper will reset all field cell
values in the new binder.
If you select the option to replace the workpaper in the roll forward with a later
Knowledge Coach content, you can select one or more of the following options:

Merge row customizations from prior period workpaper . The Knowledge
Coach workpaper will merge the prior year's additions, deletions, and text
changes to rows when the new binder is created. This option is available only
when Replace in the roll forward with later Knowledge Coach template is
selected.
Keep audit programs populated with program steps. Added program steps
will be kept in Knowledge Coach audit workpapers. If you select this option, the
following options become available:
Keep custom program steps. Program steps you have created and
added to audit workpapers will be kept in the new binder.
Keep modified program steps. Modifications you have made to added
program steps in audit workpapers will be kept in the new binder.
6. Select the Sign Off tab to view sign off information or to sign off the workpaper as either the
Preparer or Reviewer. You can have multiple preparers and reviewers for a workpaper. For more
information on signing off workpapers, see Workpaper Sign Off on page 380.
7. Select the History tab to view the transactions performed by staff members. The following
transactions display on the History tab once performed.
New
Modified in 2.x
Moved to Trash
Restored from Trash
Published
Signed Off
Locked
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Unlocked
Checked In
Checked Out
Links Frozen
Links Unfrozen
Modified RF Settings
Preparer Signed Off
Reviewer Signed Off
Removed Preparer Sign Off
Removed Reviewer Sign Off
Taken Over
Modified Name or Index
2nd Reviewer Signed Off
3rd Reviewer Signed Off (if the number of reviewers in Firm Options is three or four)
4th Reviewer Signed Off (if the number of reviewers in Firm Options is four)
Removed 2nd Reviewer Sign Off
Removed 3rd Reviewer Sign Off (if the number of reviewers in Firm Options is three or
four)
Removed 4th Reviewer Sign Off (if the number of reviewers in Firm Options is four)
Saved After Sign-Off

8. Click OK to save your changes.

Using Workpapers
This section shows you how to open and use workpapers within the Binder window. For information
about modifying workpapers, see the following chapters:
To add CCH ProSystem fx Engagement functions to Excel® workpapers, see Chapter 7: Using
Microsoft® Excel® on page 392®.
To add CCH ProSystem fx Engagement functions to Word workpapers, see Chapter 8: Using
Microsoft® Word on page 415.

Important: If you open a workpaper with custom macros, Microsoft ® Word or Excel® prompts
you to run the macros according to your security settings. You do not see this message with
standard Engagement macros.
Note : Only the Current Editor (in a non-shared file room) or the Live Editor (in a shared file room)
of a workpaper can make changes to it.
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Opening Workpapers Inside or Outside
When you open a workpaper inside Engagement, the workpaper displays either under or to the right of
the Binder window. You determine where it displays using View > Workpaper Preview. When you open
a workpaper inside, you can view the contents of a workpaper, but you cannot make any changes to it.
You can make changes to and view a workpaper in the application in which it was created. This is
referred to as viewing the workpaper outside Engagement.
You must be the Current Editor (in a non-shared file room) or the Live Editor (in a shared file room) of
the workpaper in order to make changes to it.
In a Shared File Room, if you select to view a workpaper inside, it will still be viewed outside.
You cannot have the same workpaper open inside and outside simultaneously.

Opening a Workpaper within Engagement (Non-Shared File Rooms Only)
To open a workpaper within (inside) CCH ProSystem fx Engagement, select the workpaper and do
one of the following:
Select Tools > Options and remove the check from the Double-click opens workpaper
outside box. Then select File > Open or double-click the workpaper from the Binder Index.
Right-click the workpaper in the Binder Index and select View Inside from the pop-up menu.
Select Workpaper > View Inside .

Note : You cannot view Trial Balance Reports inside. You must open Trial Balance Reports
outside.
If the viewing pane already contains a workpaper, a second viewing pane opens with the new
workpaper.
When you open a workpaper inside, the workpaper displays in the viewing pane either under or on the
right side of the Binder Index pane. You can set this option by selecting View > Workpaper
Preview. Then select either Right or Bottom.
When opening the workpaper within the viewing pane you can only view the workpaper. If you want to
make changes to the workpaper, you need to open it outside and you must be the workpaper's Current
Editor.
If you select to open a workpaper outside that is pending synchronizing or in progress of
synchronization, the workpaper is moved to the top of the queue.
The Open Workpaper Progress dialog displays the progress of the synchronization. When the
workpaper has finished synchronizing, it opens.
If you select to cancel opening a workpaper, it continues to synchronize.
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Notes:
If the workpaper is Word or Excel®, all trial balances selected for synchronization within the
binder will also be moved to the top of the queue and must finish synchronizing before the
selected workpaper opens in order to ensure that any TB links in the workpaper are up-to-date.
If the workpaper is a Knowledge Coach workpaper, all Knowledge Coach workpapers (both
related and independent) that are selected for synchronization within the binder will also be
moved to the top of the queue and must finish synchronization before the selected workpaper
opens.

Opening a Workpaper in Its Original Application (Outside)
To open a workpaper in its original application, follow these directions:
Select Tools > Options > General and make sure the Double-click opens workpaper
outside box is checked. Then double-click the workpaper or select File > Open to open it
outside.
Right-click the workpaper inside the Binder Index and select View Outside from the pop-up
menu.
Select Workpaper > View Outside .

Notes:
If you open more than one Excel® worksheet created from a rolled-forward binder or the same
binder template, you can only edit the first workpaper opened. The other copies of the
workpaper are read-only.
If you open a PDF in Adobe® Reader® 11, DC, and 2017, you will need to turn off Protected
Mode in order to use Engagement's features.

Closing Workpapers
You can close a workpaper from CCH ProSystem fx Engagement, Word, or Excel®. When you close a
workpaper, you are prompted to save any changes. If you select Yes and you are not the Current
Editor, the Save As dialog displays and you can save your changes to another workpaper file. When
you close a trial balance workpaper, changes are automatically saved without prompting.

Closing Workpapers in Excel® and Word
There are two ways to close workpapers in Excel® and Word:
Close the window as you normally close a spreadsheet or document in Excel® or Word. This
closes the workpaper in Engagement.
You can also close all open workpapers in Excel® or Word by closing Engagement.
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Notes:
You need to be out of cell-editing mode to close Excel® workpapers or the trial balance.
If you are the Current Editor or Live Editor and the workpaper is not a trial balance workpaper,
you are prompted to save the changes. The file name appearing in the prompt is a long file
name that Engagement uses internally because Engagement does not have control when the
window is closed this way and, therefore, cannot provide the name and index from the binder.

Closing Workpapers in CCH ProSystem fx Engagement
You can close workpapers in CCH ProSystem fx Engagement in any of the following ways:
To close an individual workpaper, select the workpaper in the Binder window. You can either
right-click the workpaper and select Close Workpaper from the pop-up menu, or select
Workpaper > Close Workpaper .
To close all open workpapers, right-click a tab and select Close All Workpapers from the popup menu, or select Workpaper > Close All Workpapers.
To close all open workpapers in all binders, close Engagement.

Note : If you are the Current Editor or Live Editor and the workpaper is not a trial balance, you are
prompted to save changes. The file name and index number in the message are used in the
binder.

Saving Changes to Workpapers
If you are the Current Editor (in a non-shared file room) or the Live Editor (in a shared file room) of the
workpaper or trial balance, you can make changes to it. When you close a Microsoft ® Excel® or Word
workpaper, you are prompted to save changes made to it. When you close a trial balance, changes
are saved automatically.
If you are not the Current Editor or Live Editor, the workpaper is read-only and any changes made are
not saved. Select Save As to save the workpaper with a new name and insert it into a binder, if
desired.

Refreshing Workpapers and Reports
Each time you open a workpaper or report, it displays the most current trial balance data. Use
Refresh from the Engagement ribbon to manually force an update so an open workpaper refreshes
with the latest data from the trial balance.

Important: For the trial balance reports to refresh properly, it is best not to delete cells, rows, or
columns because they might contain data necessary for the refresh function to work. Instead of
deleting columns, hide them by selecting the row/column header, right-clicking, and then
selecting Hide .
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Copying and Moving Workpapers
You can copy or move workpapers within a binder. However, you can only copy workpapers between
binders. If you copy a workpaper to a tab in the same binder where the workpaper index and name
combination already exists, the words Copy of are added to the beginning of the name.

Important: Do not copy TB Reports or JE Reports across binders, as they will not work properly.
Normal workpapers that contain TB links might not work because these workpapers are linked to
particular trial balance accounts or items in an account grouping list. These accounts or grouping
list items may not exist in the new trial balance. Keep these factors in mind when copying across
binders.
Notes for Knowledge Coach Users:
A single instance limited Knowledge Coach workpaper cannot be pasted into a binder if an
instance of the Knowledge Coach workpaper already exists within the target binder.
When a foundation Knowledge Coach workpaper is selected to be copied, all other Knowledge
Coach workpapers in the binder will also be copied.
When copying Knowledge Coach workpapers, only Knowledge Coach workpapers can be
selected.
When copying Knowledge Coach workpapers, only workpapers for one title can be selected at a
time.

Copying Workpapers Within a Binder
To copy workpapers within a binder, do the following:

1. Select the workpaper or workpapers you want to copy.
2. Right-click the workpaper or workpapers and select Copy.
3. Right-click the tab where you want the workpaper or workpapers inserted and select Paste . The
Selected Workpaper Properties dialog displays.
4. Change the workpaper properties as necessary for each workpaper.
5. Click OK.

Moving Workpapers Within a Binder
To move workpapers within the same binder, do the following:

1. Select the workpaper or workpapers to move.
2. Drag the workpapers to the new tab.

Copying Workpapers Between Binders
To copy a workpaper or workpapers between binders, do the following:

1. Open both binder windows. See Chapter 4: Creating and Using Binders on page 54.
2. Select the workpaper or workpapers you want to copy.
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3. Drag the workpaper or workpapers to the new binder. The Selected Workpaper Properties
dialog displays.
4. Change the workpaper properties as necessary for each workpaper.
5. Click OK.
Tip : You can also move or copy a workpaper or entire workpaper tab by using the Cut,
Copy, and Paste toolbar buttons.

Copying Knowledge Coach Workpapers
If you copy a Knowledge Coach workpaper (or a tab containing Knowledge Coach workpapers), the
Paste Workpaper Options dialog displays. Select how information will be copied to the Knowledge
Coach workpapers in the selected binder tab.

Note : Knowledge Coach workpapers can be copied between binders via the Copy function.
Knowledge Coach workpapers can be cut and pasted via the Cut function only within the same
binder.
Select from the following options:

Keep program step sign-off. Select this to retain all program step sign-off information in
Knowledge Coach workpapers.
Responses. Select one of the following options for dealing with responses in Knowledge
Coach workpapers:
Use response roll forward settings. The new copy of the Knowledge Coach
workpaper will roll forward each response according to the setting for that response.
Keep all responses. The new copy of the Knowledge Coach workpaper will retain the
current responses.
Reset all responses. The new copy of the Knowledge Coach workpaper will reset all
field cell values in the new binder.

Saving a Workpaper as a Template
If there is a workpaper with a format you use frequently, you can save it as a template. Whenever you
insert the template, the Tab field will auto-populate in the Selected Workpapers Properties dialog.
To save a workpaper as a template, do the following:

1. Select the workpaper and perform one of the following actions to open the Save As dialog.
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Right-click the workpaper and select Save as Template from the menu.
Select File > Save As Template .

2. The Save in field defaults to the Pfx Engagement\WM\Workpaper Templates folder. You can
use this folder, select another folder, or create a new folder by clicking the Create New Folder
icon.
3. You can accept the default file name for the template or type a new name and click Save . An
XLT file is created for an Excel® workpaper and a DOT file is created for a Word workpaper.
You can access the template when creating new workpapers. See Adding a New Workpaper from a
Template on page 313.

Publishing Workpapers
If you want to send someone an electronic copy of a Microsoft ® Word or Excel® workpaper, you
should publish the workpaper. In a published workpaper, formulas (for example, trial balance and
name/date links) are converted to values automatically. This allows you to share the workpaper with
people who do not have access to CCH ProSystem fx Engagement or the trial balance database. A
copy of the original workpaper is created in the Published Workpapers tab.

Note : If you are working in a shared local file room and publish a workpaper, the file room's Host
becomes the Current Editor of the new workpaper.
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To publish a workpaper, do the following:

1. In the Binder window, select the workpaper to publish.
2. Perform one of the following actions:
Select Workpaper > Publish Workpaper .
Right-click the workpaper and select Publish Workpaper from the pop-up menu.
Click the Publish Workpaper toolbar button.
The name of the workpaper is its original name with the word Published appended to the end.
All of the formulas, such as dates, names, and amounts, are converted to values. This
published workpaper cannot be updated, because the formulas no longer exist.

Note : You cannot publish CCH ProSystem fx Engagement-generated Excel® reports such
as TB, JE, Consolidated, and Write Up reports. However, they may be sent in PDF format.

Sending a Workpaper to a Third Party
There are three ways to send a workpaper or workpapers: by converting them to a file, sending them
via email, or sending them to CCH ProSystem fx Document.

Sending a Workpaper to File
You can create a file of selected workpapers or all workpapers in a workpaper tab.

Note : When you send workpapers to a file, the next time you insert that file, the Tab field will
auto-populate in the Selected Workpaper Properties dialog.
To send workpapers to file, do the following:

1. Open the binder containing the workpapers to be sent.
2. Select the workpaper or workpaper tab. You can select multiple workpapers holding down the
Shift or Ctrl keys.
3. Right-click and select Send To > File from the pop-up menu. The File Format dialog displays.
4. Select one of the following:
Original file format. Select this option to create a file of the original workpaper(s).
Published file . Select this option to create a file of the workpaper with all formulas (for
example, trial balance links) converted to static text.
PDF file . If you have selected more than one workpaper, you can select this option to
combine the multiple workpapers into a single PDF file. If you select PDF file , you must
complete the File name field.
5. You can choose to include the workpaper index number in the file name automatically.
6. Click OK.

Sending a Workpaper via Email
You can send selected workpapers or all workpapers in a workpaper tab via email. Outlook® must be
installed on the computer you are using to send the email.

Chapter 6: Managing Workpapers • 351

To send workpapers via email, do the following:

1. Open the binder containing the workpapers to be sent.
2. Select the workpaper or workpaper tab. You can select multiple workpapers holding down the
Shift or Ctrl keys.
3. Right-click and select Send To > Mail Recipient from the pop-up menu. The File Format
dialog displays.
4. Select one of the following:
Original file format. Select this option to create a file of the original workpaper(s).
Published file . Select this option to create a file of the workpaper with all formulas (for
example, trial balance links) converted to static text.
PDF file . If you have selected more than one workpaper, you can select this option to
combine the multiple workpapers into a single PDF file. If you select PDF file , you must
complete the File name field.
5. You can choose to include the workpaper index number in the file name automatically.
6. Click OK.
If Outlook® has not been configured to send email, follow the steps in the Internet Connection
Wizard, or contact your system administrator for assistance.

Note : You cannot send Knowledge Coach workpapers via email.

Sending a Workpaper to CCH Axcess Portal
If your firm uses CCH Axcess Portal, you can send selected workpapers or all workpapers in a
workpaper tab directly to your portal.
To send workpapers to CCH Axcess Portal, do the following:

1. Open the binder containing the workpapers to be sent.
2. Select the workpaper or workpaper tab. You can select multiple workpapers holding down the
Shift or Ctrl key.
3. Select File > Send To > CCH Axcess Portal. The File Format dialog displays.
4. Select one of the following:
Original file format. Select this option to create a file of the original workpaper(s). The
Trial Balance Reports and Trial Balance Links will not display the calculated values when
viewed outside of Engagement, because they will be disconnected from the Trial
Balance. Consider using the Published file format to retain the values.
Note : Trial Balances cannot be sent in the original file format. You must select PDF
file to send a Trial Balance.
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Published file . Select this option to create a file of the workpaper with all formulas (for
example, trial balance links) converted to static text.
PDF file . If you have selected more than one workpaper, you can select this option to
combine the multiple workpapers into a single PDF file. If you select PDF file, you must
complete the File name field.
5. You can choose to include the workpaper index number in the file name automatically.
6. Click OK.

Printing Workpapers
When you print workpapers from CCH ProSystem fx Engagement, the workpapers are printed using
the print features of the application in which they were created without your having to manually open
the workpaper. You can also print the workpaper from the original application. You can print
workpapers individually or as part of a group.

Printing a Single Workpaper
1. In the Binder window, select the workpaper you want to print.
2. Do one of the following to open the Print dialog.
Select File > Print.
Right-click the workpaper and select Print from the pop-up menu.
Click the Print toolbar button.

3. Choose Current workpaper .
4. Choose To printer and click OK.
Note : When you print a report, the print area is automatically set so that all the columns fit on
one page. You can change the print setting through the normal Excel® print setup. See your
Excel® documentation or help for instructions on setting print areas.
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Printing a Single Workpaper to PDF
You can print a workpaper to a PDF so that you can share the file with other users who do not have
access to either CCH ProSystem fx Engagement or the trial balance database.

1. In the Binder window, select the workpaper you want to print.
2. Do one of the following to open the Print dialog:
Select File > Print.
Right-click the workpaper and select Print from the pop-up menu.
Click the Print toolbar button.

3. Choose Current workpaper .
4. Choose To PDF file and click OK. You receive a confirmation message stating where the PDF
was stored.
Notes:
If there is an existing PDF in the binder, you may choose to Append the workpaper to an
existing PDF. If so, after clicking OK, select the PDF to append to and click OK.
Appending to an existing PDF cannot be undone.

Printing a Group of Workpapers
To print a group of workpapers, follow these steps:

1. From the Binder view, select File > Print Group to open the Print Group dialog.
2. Click the drop-down list in the Available Print Groups section. The list includes the
CCH ProSystem fx Engagement default print groups (designated with an asterisk at the end)
and any print groups you have created and saved. Select the print group to use.
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3. In the left pane, select the workpapers to print:
To print selected workpapers, open the workpaper tab(s) containing the workpapers and
check the box next to each workpaper.
To print the entire binder, check the box next to the binder.
To print all the workpapers in a workpaper tab, check the box next to the tab.

4. If you want to save the workpapers as a print group, click the Save Print Group button. The
Save As dialog displays. Enter a name for the group in the File Name field and click Save .
5. Choose To printer .
6. Click Print to print the group.
Note : When you print a group of workpapers, the paper size settings on each individual
workpaper are not always used. For example, if you print some files on legal and some on
letter size, only one size is used. To avoid this, print workpapers with customized print
settings separately.

Printing a Print Group of Workpapers to PDF
You can either create the print group workpapers as separate PDF files, or you can combine them into
the same PDF. If you combine the print group workpapers, you can choose to append the newly
created PDF to an existing PDF workpaper in the binder.

1. From the Binder view, select File > Print Group to open the Print Group dialog.
2. Click the drop-down list in the Available Print Groups section. The list includes the
CCH ProSystem fx Engagement default print groups (designated with an asterisk at the end)
and any print groups you have created and saved. Select the print group to use.
3. In the left pane, select the workpapers to print:
To print selected workpapers, open the workpaper tab(s) containing the workpapers and
check the box next to each workpaper.
To print the entire binder, check the box next to the binder.
To print all the workpapers in a workpaper tab, check the box next to the tab.

4. Under Print Destination, choose To PDF file .
5. If you would like to combine the print group into a single PDF, check Combine Workpapers.
6. If you chose to combine the print group, then you can check Append to append the print group
to an existing PDF.
7. Click Print.
8. If you did not select Append , you must enter a name for the PDF created. You may also enter
an index number for the file.
9. Click OK.
10. If you did select Append , you must select the PDF to append to and click OK.
Note : Once you append workpapers to an existing PDF, the appended workpapers cannot
be removed from the file.
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Printing Views in the Binder
You can print the following Binder views:

Binder index report. Prints the Binder Index tree and includes workpaper tabs and
workpapers. The index number and workpaper name print.
Sign off summary report. Prints the binder's Sign Off Summary View and displays up to five
levels of sign off: In Process, Ready for Review, Reviewed, 2nd Reviewed, 3rd Reviewed, and
4th Reviewed. The workpapers display under their corresponding sign off level. The 3rd
Reviewed and 4th Reviewed levels only display if the number of reviewer sign offs in Firm
Options of the Admin application is set to three or four.
Notes summary report. Prints the binder's Notes Summary View and displays the three note
types: Team Notes, Open Items, and Notes for Next Period. The notes print under the
corresponding note type.
To print one of the Binder reports, do the following:

1. Select File > Print from the Binder window or click the Print button on the toolbar. The Print
dialog displays.
2. Choose the appropriate radio button for the report you want to print and click OK.
3. A preview of the report displays. You can do the following:
Click Print to print the report.
Click Print Setup to check the print settings.
Click Close to return to the Binder Index.

Deleting Workpapers and Workpaper Tabs
You can delete any tab, except the Unfiled Workpapers, Conflicts, Published Workpapers, and
Trash tabs. Deleted items remain in the Trash until you empty it. You can recover items from the
trash as needed. When the Trash is emptied, any workpapers and tabs in it are deleted permanently.
You can send a workpaper to the trash folder by selecting it and then doing one of following:
Press the Delete key.
Select Edit > Delete .
Right-click and select Delete from the pop-up menu.
Drag it to the Trash icon.
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Important:
When you delete a Knowledge Coach workpaper, it is permanently deleted. It is not sent
to the Trash.
When you select a foundation Knowledge Coach workpaper to be deleted, all Knowledge
Coach workpapers for the selected title within the binder are selected to be deleted.
When you delete a related single audit workpaper, all workpapers for the associated
major program will also be permanently deleted. You must also delete the major
program from the KBA-101S workpaper or the related foundation workpapers will
automatically re-insert each time you insert a Knowledge Coach workpaper.

Notes:
You cannot delete or restore a workpaper if you are not the Current Editor.
You cannot delete a tab that contains a workpaper for which you are not Current Editor.
If you delete a workpaper and other staff members have a copy of it, the next time you
synchronize binders with the staff members, their copies of the workpaper are moved to
the Trash folder.
When you delete a workpaper, it goes into the Trash section of the binder. You can recover a deleted
workpaper by performing one of the following actions:
Highlight the workpaper and select Workpaper > Restore from Trash .
Right-click the workpaper and select Restore from Trash from the pop-up menu.
You can restore all workpapers to their original locations by right-clicking the Trash icon and selecting
Restore All, or by selecting File > Restore All.

Notes:
Knowledge Coach workpapers cannot be restored from the Trash.
You can restore workpapers only if you are the Current Editor or have been granted rights to
restore other staff members' workpapers.

Restoring Items from the Trash
When you delete a workpaper, it goes into the Trash section of the binder. You can recover a deleted
workpaper by performing one of the following actions:
Highlight the workpaper and select Workpaper > Restore from Trash .
Right-click the workpaper and select Restore from Trash from the pop-up menu.
You can restore all workpapers to their original locations by right-clicking the Trash icon and selecting
Restore All, or by selecting File > Restore All.
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Notes:
Knowledge Coach workpapers cannot be restored from the Trash.
You can restore workpapers only if you are the Current Editor or have been granted rights to
restore other staff members' workpapers.
You will be prompted with a message that only those items you are the Current Editor of will be
restored from the Trash if the Prompt when/for/Restoring items from the Trash option is checked on
the Tools > Options > General dialog. If you do not want to be prompted, remove the check from this
box.

Emptying the Trash
To permanently delete workpapers from the Trash folder, do one of the following:
Click the workpaper and select Workpaper > Delete from Trash .
Right-click the workpaper and select Delete from Trash .
You can delete all workpapers from the Trash folder by right-clicking the Trash icon and selecting
Empty Trash or by selecting File > Empty Trash .
The trash will be emptied every time the binder is closed if this option is selected in Administrator.

Notes:
You can delete a workpaper only if you are the Current Editor or have been granted rights to
delete other staff members' workpapers.
When you send a workpaper to file, the next time you insert that file, the Tab field will autopopulate in the Selected Workpaper Properties dialog.

Searching for Workpapers
You can use the Find command to search for workpapers in a binder. This command shows the index
number, name, and location of the workpaper.

Note : The Find command used in a Binder window works differently than the Find command
used in a File Room window, where it searches for client folders and binders. Verify that you are in
a Binder window when searching for workpapers.
1. Perform one of the following actions to open the Find Workpaper dialog:
Select Edit > Find .
Right-click a tab or workpaper in the Binder window and select Find from the pop-up
menu.
Press Ctrl+F.
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2. In the Name field, type a complete or partial name. The program matches all items containing
the text you type. For example, if you type bal, the program finds Trial Balance, Balance
Forward, etc. The search is not case sensitive.
You can also search for the index number by entering the number in the Index field and leaving
the Name field blank.

3. Click Find Now to display the results of the search in the lower section of the dialog. Doubleclick the workpaper to open it.

Linking Workpapers
Word and Excel® workpapers can contain links to the trial balance. These links are used to automate
certain workpapers or to draft your financial statements. TB links are updated as you change data in
the trial balance. You can also use the Freeze/Unfreeze options to control the update of TB links.
You can create these links using either of the following methods:
Copy/Paste TB Link command.
Insert TB Link command.
For additional information on TB Link formulas, see Analyzing a TB Link Formula on page 369.

Note : The formula for a TB link is limited to 850 characters.

Copying Amounts from the Trial Balance
The first step in copying and pasting linked cells from the trial balance to your workpapers is to copy
the cells with the Copy TB Link function.

Note : Keep the trial balance open throughout the entire Copy and Paste procedure.
To copy amounts from a trial balance, do the following:

1. Open the trial balance and the workpaper you will be pasting links to outside.
2. In the trial balance, select the cells to copy.
When selecting cells in a single column of the trial balance, you can select non-adjacent cells by
holding down Ctrl and highlighting the cells.

Notes:
You cannot copy the Workpaper Reference columns or column headers and footers.
Copying and pasting linked cells works the same way in the fund worksheets of the fund
trial balance as it does in the Account Group Summary and Account Sub-Group
Summary worksheets with the addition of being able to copy and paste the TB link to the
balances by fund, fund type or fund subtype.
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You are now ready to paste the cells into your workpaper. For information on the various pasting
options, see the listings below:

Pasting Trial Balance Amounts - General below.
Pasting Trial Balance Amounts - Excel® on the facing page
Pasting Trial Balance Amounts - Word on page 362
For additional information on TB Link formulas, see Analyzing a TB Link Formula on page 369.

Pasting Trial Balance Amounts - General
This option pastes the trial balance cells from the clipboard at the cursor position. Two pasting options
that are the same for Excel® and Word are the Sign and Paste Sum options. These concepts are
discussed below. All other pasting options are specific to either Excel® or Word and are discussed in
their respective sections.

Note : You do not need to format the item prior to copying it. Formatting is performed through the
pasting options and through each application's normal formatting commands.
After you have pasted a link, you can move it to the location you want in Word or Excel®.

Important: You cannot use the Undo feature in Word or Excel® when you use the Paste TB Link
feature. This could be especially harmful if you forget to Paste Sum where necessary and
overwrite several cells of existing data. Therefore, take extra care when performing these steps.

Sign Options
In the trial balance, debits are shown as positive amounts and credits are shown as negative
amounts. When you paste these amounts into your workpapers, you can retain the signs used in the
trial balance or change them. When you paste numbers from the trial balance using Paste TB Link,
you have the options in the following table.

Examples
Paste
Option

Actual

Reverse
Sign

Description

When Used

To show the amounts as
Amounts are pasted
debits and credits as
as they appear in
they appear in the trial
the trial balance.
balance.
To show income and
Amounts are pasted
gains as positive
with the sign
amounts and expenses
opposite from the
and losses as negative
trial balance.
amounts.

Amounts
Amounts Pasted As
Copied As
275.00

275.00

-1,350.25

-1,350.25

62,340.00

62,340.00

-7,250.00

7,250.00

275.00

-275.00

-1,350.25

1,350.25

62,340.00

-62,340.00

-7,250.00

7,250.00
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Examples
Paste
Option

Absolute
Value

Description

When Used

To describe amounts
without indicating debits
All amounts are
and credits, such as
pasted as positive.
narrative description in a
Word workpaper.

Amounts
Amounts Pasted As
Copied As
275.00

275.00

-1,350.25

1,350.25

62,340.00

62,340.00

-7,250.00

7,250.00

Sum Options
If you copy a range of cells in the trial balance using Copy TB Link, you have the option to paste the
individual amounts or paste the sum of the copied amounts.

Pasting Trial Balance Amounts - Excel®
To paste trial balance amounts in an Excel® workpaper after you have copied the links you want to
paste, follow these steps:

1. Switch to the workpaper you want to paste the links into. You should already have opened this
workpaper outside before copying the TB links. If you have not, open the workpaper outside now
and repeat the process in Copying Amounts from the Trial Balance on page 359.
2. Select the top, left-most cell where you want to paste the trial balance data. You can select cells
that already contain amounts. You have the option either to overwrite the amounts with the trial
balance data or to add, subtract, multiply, or divide the amounts from the trial balance to the
amounts that are already in the destination cells.
3. Do one of the following to open the Paste TB Link dialog:
Select Paste TB Link on the Engagement ribbon.
Right-click the selected cells, and select Paste TB Link.
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4. If you copied a range of cells, do one of the following:
Select Paste , to paste each amount copied into separate cells.
Select Paste sum, if you want to paste the sum of the copied amounts into one cell.
The Excel® formula created will list each cell copied.
Select Paste sum and Use range , if you want to paste the sum of the range into one
cell. The Excel® formula created will use a range value for the copied cells.

5. If you are pasting the cells where there are already amounts, select one of the Operator options:
None . Overwrites the cell's contents with the copied cells.
Add . Adds the amounts in the trial balance to the cell's contents.
Subtract. Subtracts the amounts in the trial balance from the cell's contents.
Multiply. Multiplies the amounts in the trial balance by the cell's contents.
Divide . Divides the amounts in the trial balance into the cell's contents. The amounts
you are pasting represent the denominator.
6. Under Sign options, select how you want to display positive and negative amounts in the
workpaper. See Pasting Trial Balance Amounts - General on page 360 for more information.
7. Check the Rounding box to round the numbers to the place you choose. Click the up and down
arrow buttons to select decimal places to round to. The rounding selection is saved to the next
TB link.
8. Click OK. The cells are pasted and linked into the workpaper from the trial balance database. If
the data in the trial balance changes, these links are updated automatically.
See Chapter 7: Using Microsoft® Excel® on page 392, for information on features available
in Excel®.

Pasting Trial Balance Amounts - Word
To paste trial balance amounts in a Word workpaper, follow the steps listed below. If you are pasting
amounts into a Word table, see the topic at the end of this section.

1. Open the workpaper you want to use outside. See Opening Workpapers Inside/Outside on
page 95 for instructions.
2. Place the cursor where you want to paste the amount.
3. Do one of the following to open the Paste TB Link Format Preferences dialog.
Select Paste TB Link on the Engagement ribbon.
Right-click where you want to paste the amount and select Paste TB Link from the popup menu.
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4. In the Numeric style, Negative style, Sign options, and Zero style boxes, select how to
format the numbers.
5. In the Decimal places field, select the number of decimal places to use.
6. In the Truncate field, specify whether you want numbers to be truncated over a certain number
of digits. Select the number that matches the number of digits you want as the cutoff, or select
None if you do not want to truncate numbers.
7. If you copied a range of cells, do one of the following:
If you want to paste the total of the selected amounts, check the Paste sum box.
If you want to paste the individual amounts from each cell you copied, do not check
Paste sum. The cells are pasted just as you copied them from the trial balance. You may
need to separate the fields by inserting a space to easily distinguish the separate items if
you copied them in a row from left to right. Selecting the Use range option in addition to
the Paste sum option will only work with values from a single column.
If you are pasting cells into a table in Word, see Pasting Trial Balance Amounts into a
Word Table in the following section.

8. Click OK. The amounts are pasted and linked into the workpaper. If the data in the trial balance
changes, these links are updated automatically.
For information about other features available in Word, see Chapter 8: Using Microsoft® Word
on page 415.
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Pasting Trial Balance Amounts into a Word Table
If you are pasting trial balance amounts into a Word table, note the following:
To paste the cells as you copied them, highlight all the target cells in the table. Follow the
pasting steps, Pasting Trial Balance Amounts - Word on page 362, starting at step 3.
To paste the cells in one Word table cell, perform the steps above, except select Paste sum in
the Paste TB Link Format Preferences dialog. To paste the cells in a format similar to that
used to copy them, do not select the Paste sum option.

Insert TB Link
The Insert TB Link option allows you to create links to the trial balance from an Excel® or Word file
without having to open the trial balance. You build a formula by selecting six parameters.
To insert a TB Link into an Excel® or Word file, do the following:

1. Open the Excel® or Word workpaper you want to use outside. See Opening Workpapers
Inside/Outside on page 95 for instructions.
2. Place the cursor where you want to insert the TB link.
3. Do one of the following to open the Insert TB Link dialog.
Select Insert TB Link on the Engagement ribbon.
Right-click where you want to paste the amount. Select Insert TB Link from the pop-up
menu.

Dialog in Excel
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Dialog in Word

Note : This dialog can be resized by dragging the corner of the dialog box. This will
allow you see more on the screen and make it easier to enter data.
4. Build a formula using the following parameters:
Trial balance . Select the trial balance from which you want to pull the amounts.
Account grouping . Select the account grouping list you want to use to create the dollar
amount.
Type . Select the type of grouping you want to use to reach the dollar amount. This
selection determines your choices in the Account/Index # field. The selections include
the following:
Account Grouping . Sums the accounts in the account grouping and
subgrouping codes.
Account Type . Sums the accounts that have the same type: Asset, Liability,
Equity, Revenue, or Expenses.
Account Class. Sums the accounts that have the same class.
Ratio Class. Sums the accounts assigned to the same ratio class.
Account Detail. Allows you to select specific account numbers for the formula.
Period . Select the current period or comparative period that contains the appropriate
balances.
Balance type . Select the balance type to use in the formula.
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Account/Index # . Based on the Type selected above, this field lists the choices for the
type, including account groups, account subgroups, and account numbers. Click the
down arrow or press F4 to display the drop-down list. You can also begin typing the
account or index number, and the list filters to display accounts that match the numbers
you type. When you see the account number you want, either finish typing it or click on it
in the list. Press Tab or Enter to move to the next field.
Fund level. Select the level of fund (Fund Type, Fund Subtype, or Fund) to be used
when calculating the amount to be pasted. This option is only available if a fund trial
balance is selected.
Fund index. Based on the Fund Level selected above, this field will list the choices
available for the index. For example, if you selected Fund Type as the Fund Level, the
list includes all fund types for the selected fund trial balance.
5. If you want to round the amounts used in the formula, check the Round box and select the
number of places after the decimal you want to round to.
6. You can select from the following Sign options: Actual, Reverse sign, or Absolute value. For
Word workpapers, you can also select the Negative style, Numeric style, and Zero style.
7. Click Insert once you have selected the parameters for the formula. The formula displays in the
TB link formula box. For additional information on TB link formulas, see Analyzing a TB Link
Formula on page 369.
8. A plus sign (+) appears at the end of the formula. You can add to the existing formula by
selecting the appropriate parameters again and clicking Insert. If you use Insert TB Link in
Excel®, you can change the plus sign (+) to a minus sign (-),a division sign (/), or a multiplication
sign (*). Excel® calculates the operation. For example, you may want to change the plus sign (+)
to /2. This divides the formula by 2.
Note : In Word, the only operator is the plus sign (+). Therefore, you cannot make changes
to the formula that is created. If you want to subtract two values, you can either use Word
formulas in a Word table, or create the formulas in Excel® and use the Microsoft ® OLE
function to link the Excel® object into the Word document.
9. The Result field displays the total amount the formula calculates. The Result amount only
yields the values from the TB Links. Other operators you enter manually are not calculated in
the Result field, but are calculated in the Excel® cell.
10. Click Save to optionally save the name of this formula for later use. The formula is saved in this
binder only.
11. Click Open to load an existing formula you have previously saved. Select a saved formula and
click OK to add it to the TB Link formula in the Insert TB Link dialog.
12. Click Paste to insert the TB link into the workpaper.
13. If you want to paste the same TB link to another cell in the workpaper, click the cell on the
workpaper and select Paste on the Insert TB Link dialog.
14. To paste a different TB link to another cell in the workpaper, click the cell on the workpaper, click
Clear on the Insert TB Link dialog, and repeat steps 4 through 10.
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Freezing Engagement Links
If you freeze Engagement links within an Excel® or Word document and an Engagement report,
changes to the trial balance and/or name and date properties are not carried to the documents or
reports. Links are not automatically refreshed before they are frozen, so use the Refresh function
prior to freezing the links.

Note : Be sure to open the report at least once before you freeze links. This ensures that the links
are updated.
When you freeze Engagement links within a workpaper or report, you cannot insert new links or use
the following functions:
Name and Date
Refresh
Replace TB Link Name
Paste TB Link
Insert TB Link
You cannot freeze engagement links in an open locked workpaper. The locked workpaper must be
closed in the Binder window before links can be frozen.
When a workpaper is rolled forward, frozen engagement links remain frozen. If you copy a workpaper
with frozen links, the links remain frozen. If you save a binder as a template, Engagement links
remain frozen in the template.
You must be the Current Editor of a workpaper to freeze links and you must belong to a staff group
that has rights to freeze links.
To freeze Engagement links from the Binder window, do the following:

1. Select the workpaper whose links you want to freeze.
2. Click the Freeze Engagement Links ribbon button.
To freeze Engagement links from within the workpaper, do the following:

1. Open the workpaper whose links you want to freeze.
2. Make sure the links have been updated to reflect the current trial balance and name/date
information.
3. Select Engagement > Freeze Engagement Links.
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Notes:
You cannot freeze links in a Knowledge Coach workpaper.
Freezing Engagement links does not freeze OLE or DDE links. It applies only to the trial balance
and name or date properties.
The Freeze Engagement Links option removes non-password protection from a workpaper. If
you want to secure a workpaper, you should apply password protection in Word or Excel®. Links
cannot be frozen in a password-protected workpaper.
If you publish a workpaper with frozen links, the published workpaper contains the values of the
links when frozen.
If you insert link formulas after the workpaper’s links are frozen, you must unfreeze and refreeze
the links.

Unfreezing Engagement Links
You can unfreeze Engagement links that were previously frozen so they can be updated or changed.
When you unfreeze links within an open workpaper or report, the links are automatically updated with
any changes to the trial balance or the name and date functions.
You must be the Current Editor of a workpaper to unfreeze links and you must belong to a staff group
that has the right to unfreeze Engagement links.
To unfreeze Engagement links from the Binder Window, do the following:

1. Select a workpaper that has had Engagement links frozen.
2. Select Engagement > Unfreeze Engagement Links.
Note : You cannot unfreeze Engagement links if the workpaper has been password protected.
To unfreeze Engagement links from within the workpaper, do the following:

1. Open the workpaper whose links you want to unfreeze.
2. Select Engagement > Unfreeze Engagement Links.

Drilling Down to Trial Balance Accounts
Once links are created in the Excel® or Word workpapers, you can drill down to the accounts that
make up the dollar amounts calculated in the linked formula. This helps you review the formula to
ensure the correct accounts were summed together.
To drill down to the accounts from a linked formula, do the following:

1. Open the Excel® or Word workpaper you want to use outside Engagement. See Opening
Workpapers Inside/Outside on page 95 for instructions.
2. In Excel®, click the cell containing the linked formula. In Word, highlight the linked formula.
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3. Do one of the following to open the TB Link Drill Down dialog.
Select Drill Down TB Link on the Engagement ribbon.
Right-click and select Drill Down TB Link from the pop-up menu.

4. The top section of the dialog displays the TB Link formula parameters. The bottom section of
the dialog displays the accounts used in the formula. If the formula is made up of more than one
TB Link, this section shows a subtotal for each TB Link and a total of the amounts. For
additional information on TB Link formulas, see Analyzing a TB Link Formula below .
Notes:
The Total amount only yields the values from the TB Link formulas. Other operators you
may have entered manually when creating the formula are not calculated.
If the Engagement links in the workpaper are frozen, the total shown will match the value
in the frozen workpaper which may be different than the total in the database.

Analyzing a TB Link Formula
To view a TB Link in Excel®, click on a cell containing the TB Link. The formula will appear in the
formula bar.
In Word, click Toggle Field Codes or View Field Codes. A Word formula has several formatting
parameters, but within this formula you will see the same formula noted in Excel®.
In both Excel® and Word, you can also view the TB Link by selecting Drill Down TB Link. In Excel®,
you must first click on the cell containing the TB Link and in Word you must highlight the linked
formula.
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The TB link formula is based on the following:

Trial Balance represents the name you gave the trial balance database you linked from.
ADJ[ 5 ] represents the trial balance column you linked from. ADJ shows the balance type
abbreviation you defined in the Trial Balance Column Setup window. [ 5 ] is the balance type
period ID assigned by Engagement.
4110 is based on the type listed for the last parameter in the formula. The number will either be
the group index, sub-group index, account type abbreviation, account class abbreviation, ratio
class abbreviation or the account number.
15 represents the grouping list ID found in the Grouping List Options dialog which is accessed
through the Account Groupings dialog.
1 represents the type of trial balance link that is being created; it indicates the level of detail
needed.
Options include:
3 = Account Detail
2 = Sub-Group Summary
1 = Group Summary
0 = Ratio Class
-1 = Account Class
-2 = Account Type

Note : When linking to an account number, group or subgroup index, “ADJ[ 5 ]” will instead be
“Account[Account].” When linking to an account, group or sub-group description, “ADJ[ 5 ]” will
instead be “Description[Description].”
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Syntax with Fund Parameters
In a fund trial balance, users can link to fund information within the trial balance. Links can be created
at the level of Fund Type, Fund Subtype or Fund. When including fund information in the trial balance
link, the Fund Type Index, Fund Subtype Index or Fund Index will be used.

Workpaper Reference Links
Inserting Workpaper Reference Links
You may insert workpaper reference links into a Word document, Excel® spreadsheet, and an Adobe®
PDF, as well as a trial balance. In the trial balance, you can insert an alphanumeric reference for the
selected trial balance line item and may select up to two workpaper reference columns for each
balance column. You must have the TB Edit Mode feature turned on in order to insert workpaper
references in this column. You also have the option to print the workpaper reference columns in trial
balance reports.
When you insert the link, you see a list of all workpapers in the binder except workpapers in the
Conflicts folder. Once a workpaper reference link is created, you can open the referenced workpaper.
See Opening a Workpaper Reference Link on page 373 for instructions.
To create a workpaper reference link, do the following:

1. Open the trial balance, Excel®, or Word workpaper outside Engagement. See Opening
Workpapers Inside/Outside on page 95 for instructions.
2. To insert the link, do the following:
In Excel®, click the cell where you want to insert the workpaper reference link.
In Word or an Adobe® PDF, place the cursor where you want to insert the workpaper
reference link.
In the trial balance, select Engagement > TB Edit Mode and then select the cell in the
WP Ref column where you want to insert the workpaper reference link.
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3. Right-click and select Insert WP Reference from the drop-down menu. The Insert Workpaper
Reference dialog displays.

4. Highlight the workpaper you want to reference and click Insert or double-click the workpaper to
insert the reference.
5. Click Close . The workpaper reference index number displays in blue text.
Notes:
Workpapers without index numbers do not display in the Insert Workpaper Reference dialog.
To add or change a workpaper's index number, use the Workpaper Properties dialog. For more
information, see Changing Workpaper Properties on page 341.
If you change a workpaper index number, the change does not carry over to the workpaper
reference. You must manually change the workpaper reference.
Workpaper reference links cannot be inserted into finalized binders.
If Adobe® Reader® is your default program to open PDF files, then the Engagement right-click
menu will only show the option to Open WP Reference. If your default program is Adobe®
Acrobat ®, then the menu will have both Open WP Reference and Insert WP Reference.
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Opening a Workpaper Reference Link
Once a workpaper reference is created in Excel® or Word workpapers, an Adobe® PDF workpaper, or
the trial balance, you can open the referenced workpaper.
To open a workpaper reference link from an Excel® workpaper or the trial balance:

1. Click in the cell that has the workpaper reference link.
2. Right-click and select Open WP Reference from the pop up menu or click Open WP
Reference from the Engagement ribbon.
The referenced workpaper opens, and the original workpaper stays open. You can view the
workpaper or make changes to it, if you are the current editor.
To open a workpaper reference link from Word or Adobe® workpaper:

1. Highlight the whole workpaper reference link.
2. Right-click and select Open WP Reference from the pop up menu or click Open WP
Reference from the Engagement ribbon (Word) or Engagement menu (Adobe®).
The referenced workpaper opens, and the original workpaper stays open. You can view the
workpaper or make changes to it, if you are the current editor.

Notes:
If you select more than one workpaper reference to open from an Excel® workpaper or the trial
balance, only the first referenced workpaper opens.
If you select more than one referenced workpaper to open and there are duplicate index
numbers, a dialog displays and you must select which workpaper to open.
Selecting more than one workpaper reference link in Word or Adobe® PDF workpapers will not
open any workpapers. You must select one at a time.
If you change the index number on a workpaper, workpaper references associated with the
original index number do not automatically update to the new index. You must edit the old
workpaper reference or insert a new workpaper reference to the new index.

Linking from One Workpaper to Another
Objects can be linked between Word and Excel® files. You can link or embed objects in workpapers
from Word to Word, Word to Excel®, Excel® to Word, or Excel® to Excel®. For more information on
using Object Linking and Embedding with Paste Special between Microsoft ® Office files, refer to your
Microsoft ® Office documentation.
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Sharing Workpapers
Because CCH ProSystem fx Engagement workpapers are electronic, they can be easily shared and
distributed. You can share entire binders (see Chapter 4: Creating and Using Binders on page 54), or
you can share individual workpapers. This section describes the procedures for checking in, checking
out, and synchronizing individual workpapers.

Note : Checking in, checking out, and synchronizing workpapers is not necessary when working
with shared file rooms.

Checking In Workpapers
You can check a workpaper or workpapers in to the central file room without checking in the entire
binder. When you check in a workpaper, your Current Editor rights are removed from that workpaper.

1. Open the binder containing the workpapers to check in.
2. Select the workpapers to check in. If you are checking in multiple workpapers, press Shift to
select contiguous workpapers, or press Ctrl to select non-contiguous workpapers.
3. Right-click the selected workpapers and select Check In Workpaper , or select Workpaper >
Check In Workpaper . The Check-In Workpaper dialog displays a list of selected workpapers
that are available for check-in.
4. Click Check In to check the workpapers in to the central file room.
Important: If you have selected to check in any related Knowledge Coach workpapers, all
foundation workpapers will also synchronize at this time. All Knowledge Coach workpapers have
to be closed to perform this action.
Note : You can check in all available workpapers from the local file room with an option in the File
Room Frame. See Checking In All Workpapers on page 49 for more details.

Checking Out Workpapers
You can check a workpaper or workpapers out from the central file room without checking out the
entire binder. When you check out a workpaper, you gain Current Editor rights for the workpaper.

1. Open the binder containing the workpapers to check out.
2. Select the workpapers to check out. If you are checking out multiple workpapers, press Shift to
select contiguous workpapers, or press Ctrl to select non-contiguous workpapers.
3. Right-click the selected workpapers and select Check Out Workpaper , or select Workpaper
> Check Out Workpaper . The Check-Out Workpaper dialog displays a list of selected
workpapers that are available for check-out.
4. Click Check Out to check the workpapers out from the central file room.
Important: If you have selected to check out any related Knowledge Coach workpapers, all
foundation workpapers will also synchronize at this time. All Knowledge Coach workpapers have
to be closed to perform this action.
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Note : You can check out all available workpapers from the central file room with an option in the
File Room Frame. See Checking Out All Workpapers on page 49 for more details.

Synchronizing Workpapers from an Open Binder
You can synchronize selected workpapers with other staff members, a staff member in your Buddy
List, or the central file room without closing the binder.
You can also initiate binder synchronization using the Synchronize Binder Wizard or Express
Synchronization without having to close the binder.

Note : You cannot select individual Knowledge Coach workpapers for synchronization.
1. Open the binder containing the workpapers to synchronize.
2. Select the workpapers to synchronize. If you are synchronizing multiple workpapers, press Shift
to select contiguous workpapers, or press Ctrl to select non-contiguous workpapers.
3. Right-click the selected workpapers and select Synchronize Workpaper , or select
Workpaper > Synchronize Workpaper . The Synchronization Target dialog displays. The
central file room defaults to the one selected when the binder was set up. In an initial
synchronization, you can select another central file room.
4. Select the target to synchronize with and click OK. The Synchronize Workpaper dialog displays
a list of selected workpapers that are available for synchronization.
5. Click Synchronize . The Synchronization Job Queue dialog displays the progress and
estimated time left of the synchronization. You can click Hide to close the dialog.
If errors occur during synchronization, workpapers that were successfully transferred prior to the error
will not be rolled back. This will save time on the next synchronization. In the case of Knowledge
Coach, if all Knowledge Coach workpapers, both related and independent, have not successfully
transferred then they will all roll back together to maintain data integrity.

Important: If you have selected to synchronize any related Knowledge Coach workpapers, all
foundation workpapers will also synchronize at this time. All Knowledge Coach workpapers have
to be closed to perform this action.

Reviewing Workpapers
This section explains how to use the workpaper review features in CCH ProSystem fx Engagement.
You can review workpapers and sign off on them when you agree with the work performed and the
conclusions drawn. You can create several types of notes and can sign off as a preparer and/or
reviewer. Multiple preparers and reviewers can sign off on a workpaper.
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Workpaper and Workpaper Tab Notes
CCH ProSystem fx Engagement provides a platform to create, respond to, and manage your notes.
You can create three types of notes for workpapers and binder tabs: Team Notes, Open Items, and
Notes for Next Period.

Creating a Workpaper or Workpaper Tab Note
You can create notes about a specific workpaper or a workpaper tab.

1. Select the workpaper or workpaper tab for which you are creating the note. You can do this in
any view that shows the workpapers and tabs.
2. To display the Workpaper Note Detail dialog, do one of the following:
Select Workpaper > Create Workpaper Note .
Right-click the workpaper and select Create Workpaper Note from the pop-up menu.
Click the Create Workpaper Note icon on the toolbar.

3. Select the type of note you want to create from the Type drop-down list.
Open Item. This may be a note to yourself, a question to or from a preparer, or a
question to or from a reviewer.
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Team Note . You can check the All Binder Staff box to send the note to all staff
members assigned to the binder, or use the drop-down list to select a specific binder
staff member.
Note : Even though a team note might be addressed to a specific binder staff
member, all binder staff members can read the note.
Note for Next Period . The notes in the Note for Next Period section are carried
forward to next year's binder during the roll forward process. After the roll forward, the
note becomes an open item note. See Rolling Forward Binders on page 127 for
additional information on roll forward.
4. In the Created by field, if you are creating a note from another staff member's login, select your
login ID from the list. You are prompted for a password.
5. In the Subject field, type a description of your workpaper note. This field is required.
6. In the Note field, enter the note's text. The name of the staff member creating the note and the
date/time stamp appear above the Note field.
7. Check the Cleared By box when the note is resolved. The name of the staff member clearing
the note displays. The text of a note that has been cleared displays with a strikethrough in the
Binder window. You can still double-click the note to read it and any responses to it.
8. Click the Open Workpaper icon if you want to launch the workpaper from this dialog.
Note : This button is inactive if you are creating a note for a workpaper tab.
9. Click OK to save the note.
Note : Workpaper notes can also be created inside an open Excel® or Word workpaper.
Select Engagement > Create Workpaper Note .

Responding to a Note
To respond to a workpaper or binder tab note, do the following:

1. Select the workpaper or tab containing the note you want to respond to in the Binder Index.
2. Do one of the following to open a specific note:
From the Notes pane, right-click the note in the list and select Respond to Note from
the pop-up menu.
Click the Notes Summary View tab, right-click the note in the list, and select Respond
to Note from the pop-up menu.

3. Type your response to the note in the Note field. If the field is disabled, another staff member
has already responded to this note. To add your own response, click the New Response icon
and the Note field becomes active.
4. Click OK to save your text.
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Managing the Notes Pane
The Notes Pane is a dockable window pane. You can move it anywhere on the Binder window by
dragging it to a different location. If you drag the pane to the edge of the window, it docks along the
side, top, or bottom of the window.
If you right-click the horizontal scroll bar, a pop-up menu displays with two options:

Allow Docking . If you remove the check mark from the Allow Docking box, you are no longer
able to dock the pane. You can check the option again if you want to be able to dock the pane.
Hide the Notes Pane . If this option is selected, the Notes Pane is hidden. To restore the
Notes Pane, select View > Workpaper Notes.
If the Notes Pane is not docked, you can right-click the title bar to display options to Move, Size, and
Hide the Notes Pane.

Move . Select this option with the mouse and then use the arrow keys to move the Notes Pane.
Click the pane to disable the Move function. You can also click and hold the Title bar and drag it
to a new location.
Size . Select this option with the mouse and then use the arrow keys to adjust the size of the
Notes Pane. When finished, click the pane with the mouse to disable the Size function. You can
also click the edge of the Notes Pane with the mouse and drag the pane edges to the size
desired.
Hide the Notes Pane . If this option is selected, the Notes Pane is hidden. To restore the
Notes Pane, select View > Workpaper Notes.

Managing Notes
You can use either the Notes Pane or the Notes Summary View to keep track of which notes need to
be responded to, cleared, or deleted.
You can open the Notes Summary View in the following ways:
Select View > Notes Summary View .
Click the Notes Summary View tab at the bottom on the Binder Index.
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Click the Notes Summary View icon on the toolbar.

The Notes Summary View window displays all of the notes that exist in the open binder. The notes are
divided into three categories:
Team Notes
Open Items
Notes for Next Period
The Notes Summary View segregates the notes and shows the responses nested under the note. The
notes in the Notes for Next Period section are carried forward to next period's binder during the roll
forward process where the type is changed to Open Item.
The following status information displays for each note, if applicable:

Status. Open or Cleared.
From. The author of the note.
To . The staff member to whom the note is directed.
Date Created . The date and time the note or response was created.
Cleared By. The staff member who cleared the note.
Date Cleared . The date and time the note was cleared.
# of Responses. The number of responses to the note.
Workpaper . The workpaper to which the note is attached.
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You can click a column header to sort by that column. You can also right-click the status column
header to filter the notes by All, Cleared, and Open. When you click the note in the upper half of the
window, note details display in the lower pane. You can right-click a note and select Delete Note .
This permanently deletes the note. The note does not go into the Trash bin.
In the Administrator module (see Assigning Staff Group Rights), you can assign staff group rights to
determine who can do the following:
Create and Clear Notes
Delete Notes
Print the Notes Report
Clear Other Staff Member's Notes
In the bottom right side of the window, you can open notes, clear notes, respond to notes, and open
the workpaper, respectively.

Workpaper Sign Off
When you have completed your work on a workpaper, you can sign off on the workpaper as the
Preparer, Reviewer, 2nd Reviewer, 3rd Reviewer or 4th Reviewer. (The number of reviewers can be
defined in Firm Options in the Admin application as two, three or four reviewers.) You can have
multiple preparers and reviewers on workpapers.
To check the Prepared/Reviewed status of engagement workpapers, use the Workpaper Sign Off
Summary View. You can filter the information to show what you want to see.

Note : In order to sign off a workpaper, you must belong to a staff group that has been given sign
off rights in the Administrator module.

Signing Off Workpapers
1. Select the workpaper you want to sign off in the Binder window Contents pane.
2. Sign-off on the workpapers using the Binder Index toolbar buttons or the Workpaper Properties
- Sign Off tab dialog.
Binder Index toolbar buttons.
Select any of the following icons from the toolbar:

Sign Off As Preparer
Sign Off As 1st Reviewer
Sign Off as 2nd Reviewer

Chapter 6: Managing Workpapers • 380

Sign Off as 3rd Reviewer (if the number of reviewers in Firm Options is three or
four)
Sign Off as 4th Reviewer (if the number of reviewers in Firm Options is four)
You can also right-click the workpaper and select any of the Sign Off options from the
menu.
Workpaper Properties - Sign Off tab dialog.
Select Workpaper > Sign Off Workpaper Properties.
Right-click the workpaper and select Sign Off Workpaper Properties from the
menu.
Click the Sign Off Workpaper Properties icon on the toolbar.
The Workpaper Properties - Sign Off tab dialog displays.

i. In the Current User field, if another binder staff member needs to sign off a
workpaper from your login, select the staff member from the drop-down list. The
staff member is prompted to enter the password. Click OK.
ii. The Date field defaults to the current date. You can enter a different date from
the calendar by clicking the down arrow in the Date field, or by entering a date in
the format shown. See Entering Dates for more information.
iii. To add a sign off, focus on the role, such as Preparer or 1st Reviewers, for which
you are signing off, and click the plus sign (+) to add your user name to the
appropriate sign off field. You cannot sign off as a reviewer if no one has signed
off as a Preparer.
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iv. To remove a sign off, focus on the particular sign off to be removed, and click the
minus sign (-) to remove your sign off. Only you can remove your sign off.
v. Click the Open Workpaper icon to open the related workpaper, if necessary.
Click OK to save your changes.
Notes:
If you open a workpaper that has been signed off as reviewed, Engagement asks you if
you want to save the workpaper. This is important because if you save the workpaper,
the Modified flag displays notifying users that the workpaper was modified after it had
been reviewed. This is true even if you did not make changes to the workpaper. Do not
save a workpaper if you did not make changes to it. If you make changes to it, the
reviewer flag appears, notifying users that the workpaper has been modified after review.
You cannot sign off on a workpaper that is in the Conflicts tab, in the trash, or is a
duplicate KC workpaper.
The First Reviewer does not need to sign off before the Second Reviewer can sign off. (If
the number of reviewers in Firm Options is three or four, lower level reviewers do not
have to sign off before a higher level reviewer signs off.)

Managing Workpaper Sign Offs
When you want to view the sign off status of workpapers in a summary format, you can use the Sign
Off Summary View window. You can easily see which workpapers have not been signed off by a
preparer or any level of reviewer, as well as workpapers that have been modified subsequent to sign
off. All workpapers can be signed off from this window as well.
To open the Sign Off Summary View window, do one of the following:
Select View > Sign Off Summary View .
Click the Sign Off Summary View tab at the bottom of the Binder Index.
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Click theSign Off Summary View icon on the toolbar.

This window displays all of the workpapers in the open binder and the status of sign off: In Process,
Ready for Review, Reviewed, 2nd Reviewed, 3rd Reviewed or 4th Reviewed (3rd Reviewed and 4th
Reviewed will only display based on the number of reviewers selected in the Firm Options of the
Admin application).
Under each workpaper, the name of the staff member who signed off is listed along with the sign off
date. If multiple staff members signed off, their names are listed in chronological order.
You can sort each column in ascending or descending order by clicking the column header. Click the
header again to reverse the sort order.
The following status information displays for each workpaper, if applicable:

Locked . The Locked icon indicates the workpaper is locked. A locked workpaper is read-only.
Frozen Links. The Frozen Links icon indicates the Engagement links within the workpaper are
not updated with any changes made to the trial balance or Name/Date Functions.
Workpaper Note . The Note icon indicates notes are attached to the workpaper.
Modified after Reviewer Sign Off. A Modified icon displays if the workpaper has been
modified after a reviewer has signed off.
Note : If the option to flag workpapers that were modified after sign off is not selected in
Administrator, this column displays but the indicator flag does not.
File Modified Date . The date and time of the last time the workpaper was saved.
Current Editor (Non-Shared Local File Room). The name of the staff member who has Current
Editor rights.
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Live Editor (Shared Local File Room). The name of the staff member who is currently editing
the workpaper.
Assigned To (Non-Shared Local File Room only). The name of the staff member to whom the
workpaper will be handed off during the next synchronization.
Workpapers can be signed off from this window using the same methods explained in Signing Off
Workpapers on page 380.

Workpaper Sign Off History Report
You can view a report of the sign off history of any binder in the local file room. The report displays as
an Excel® document, which can be sorted and printed.
To view the Workpaper Sign Off History Report, do the following:

1. In Binder View, select a binder in your local file room.
2. Select Tools > Reports > Workpaper Sign Off History Report. Microsoft ® Excel® opens
and displays the report. The report lists the workpaper index and name, type of transaction, sign
off date, and who performed the sign off.

Locking and Unlocking Workpapers
After a workpaper has been reviewed and signed off, you may want to lock it. A locked workpaper is
read-only. If the Engagement links are not frozen in the locked workpaper, the links continue to
update as changes are made to the trial balance or the Name and Date function links.
To lock or unlock a workpaper, do the following:

1. Select the workpaper you want to lock or unlock.
2. Do one of the following:
Select Workpaper > Lock Workpaper or Unlock Workpaper .
Right-click the workpaper and select Lock Workpaper or Unlock Workpaper from the
pop-up menu.
Click the Lock Workpaper or Unlock Workpaper toolbar button.
The Lock symbol displays in Binder View, Sign Off Summary View, and Current Editor View.

Notes:
Knowledge Coach workpapers cannot be locked.
Trial balances cannot be locked.
The Lock Workpaper option removes non-password protection from a workpaper. If you want to
secure a workpaper, you should apply password protection in Word or Excel®.
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Current Editor
The Current Editor of a workpaper can edit and save the workpaper. Other staff members can view a
read-only copy. When you check unassigned workpapers out of the central file room, you become the
Current Editor. You remain the Current Editor until you check the workpaper in to the central file room
or assign the workpaper to another binder staff member.

Live Editor
The Live Editor of a workpaper can edit and save the workpaper. Other staff members can view a
read-only copy. When you log in to a Host's shared local file room and open a workpaper that is listed
as <Available>, you become the Live Editor. You remain the Live Editor until you close the workpaper.

Assigning and Unassigning Workpapers
The Current Editor of a workpaper can assign the workpaper to another binder staff member. During
synchronization, this workpaper is automatically checked out to the assigned person. The Assign To
feature communicates to staff members the flow of the workpaper and streamlines the process.

Note : Staff members must be assigned to the applicable binders to be available on the
Assign/Unassign Workpapers To/From drop-down list.
To assign or unassign a workpaper, do the following:

1. Select the workpaper(s) you want to assign to another binder staff member.
2. Do one of the following to open the Assign/Unassign Workpapers dialog.
Select Workpaper > Assign/Unassign Workpaper and select a staff member from
the sub-menu.
Right-click the workpaper and select Assign/Unassign Workpaper from the pop-up
menu. Select a staff member from the sub-menu.
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Tip : You can select multiple workpapers using the Shift and Ctrl keys. You can also assign
all the workpapers within a tab by selecting the tab.
3. You can change the staff member by using the drop-down list in the Staff member field.
4. In the Location information section, perform the appropriate action:
If the selected staff member has a user profile on the computer where the workpaper
assignment is being made, the Existing location field becomes enabled and displays
the computer's name.
If the selected staff member does not have a user profile on the computer where the
workpaper assignment is being made, Alternate location is selected.
Either enter a computer name in the Computer name field, or click Browse to open the
Browse for Computer dialog and select an alternate location.

Note : If you select an alternate location, you must be able to connect to that location to
verify a profile exists for the staff member on that computer.
5. Select Synchronize with selected staff member when dialog is closed to automatically
synchronize when you click OK.
6. Click OK to assign or unassign the workpapers.
All of the views, except the Notes Summary View, display the name of the staff member to whom the
workpaper will be handed off during the next synchronization in the Assigned To column.
In a Field environment, when the staff member who is the Current Editor of the workpaper
synchronizes with the staff member the workpaper is assigned to, the workpaper will automatically be
checked out to the assigned staff member.
In an Office environment, when the Current Editor synchronizes to the central file room, the assigned
workpaper is automatically checked in. Then, when the staff member to whom the workpaper is
assigned synchronizes with the central file room, the workpaper is automatically checked out to them.

Note : When sharing workpapers via Binder Packages, the Assign/Unassign Workpaper function
can be used to change the Current Editor status. When the assigned member receives the binder
package, they become Current Editor.
After synchronization, the new Current Editor sees the workpaper in bold, showing there has been a
change. The Current Editor View is a good place to view workpapers. See Current Editor View
(Non-Shared Local File Rooms Only) on page 86 for more information.
You can unassign a workpaper at any time prior to synchronization by doing the following:

1. Select the workpaper to unassign.
2. Select Workpaper > Assign/Unassign Workpaper , and select None from the sub-menu, or
right-click the workpaper, select Assign/Unassign Workpaper , and select None from the
sub-menu.
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Taking Over a Workpaper
If you are not a workpaper's Current Editor, you can use the Take Over option to become the Current
Editor. Use this option carefully. When taking over a workpaper, make sure that the Current Editor
does not make changes, because those changes will be lost during the next synchronization.
To take over a workpaper as Current Editor, do the following:

1. Select the workpaper in the Binder window.
2. Do one of the following to open the Workpaper Properties dialog:
Select File > Properties.
Right-click the workpaper and select Properties.
Click the Properties toolbar button.

3. Select the Workpaper tab and check the Take over this workpaper as Current Editor box
at the bottom of the Workpaper Properties dialog.
Note : If you are the Current Editor, the Take over this workpaper as Current Editor box
does not display.
4. Click OK. A warning message states "Manually taking over this workpaper may cause conflicts
during synchronization which can result in loss of data."
5. Click Yes to continue or No to stop the take over.
6. Click OK to exit the dialog.
The Take Over All Workpapers option on the Tools menu should not be used in everyday practice,
but might be needed in emergency situations.
During the next synchronization by the previous Current Editor and the staff member who took over as
the Current Editor, a conflict message displays if the previous Current Editor has made changes to the
workpaper since the last synchronization.

Using Tickmarks in Workpapers
Tickmark Definition
Tickmarks enable you to annotate reports by adding symbols and footnotes. You can insert tickmarks
into Excel® reports generated by CCH ProSystem fx Engagement, Excel®, Word, or Adobe®
workpapers you create. The tickmarks can be characters available on the keyboard as well as images.
Engagement provides a list of default tickmark symbols (pictures) and descriptions. You can use these
tickmarks or modify the list to fit your standards.

Using the Tickmark Definition List
The tickmark definition list contains the tickmark symbols (pictures) and the tickmark descriptions.
CCH ProSystem fx Engagement provides a default list, which you can modify as necessary.
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To use the tickmark definition list, do the following:

1. Open the workpaper. You can define tickmarks in Excel®, Word, and Adobe® workpapers.
2. Select Engagement > Tickmark > Tickmark Definition . The Tickmark Definition dialog
displays, including the tickmark symbol, name, description, and filename (BMP file).

3. To add your own tickmark to this list, click New.
4. Type the tickmark name and description.
5. In the File name box, click the ...Browse button.
6. Browse to a bitmap file (BMP), and click Open .
Notes:
A standard tickmark bitmap is a 16 color bitmap file. The width and height are 16 pixels
by 16 pixels. A tickmark that is not 16 color or is larger than 16 pixels by 16 pixels can be
inserted, but it will not appear that way on the toolbar because the toolbar automatically
adjusts the bitmap to fit the toolbar and use 16 colors.
When you insert the tickmark on an Excel® or Word workpaper, your original tickmark
specifications are used. This is because when you add a tickmark to the toolbar,
Engagement copies the bitmap to the Engagement folder and uses that bitmap when
you later select the tickmark from the toolbar.

7. A copy of the tickmark bitmap file is placed in your default Tickmarks Location path. The
Tickmarks Location path can be changed in CCH ProSystem fx Engagement by selecting Tools
> Options. The Data tab has a field to browse to the desired tickmarks location.
8. You can delete a tickmark from this list by highlighting the tickmark and clicking the Delete
button. A warning states that this will delete the tickmark permanently; however, the file in the
Tickmarks Location path is not deleted. Click Yes to continue.
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9. You can export the list of tickmark definitions and files to a compressed file. This is helpful if you
want to supply this list to another copy of the CCH ProSystem fx Engagement program. Click
Export and save the file with an AZG extension.
10. You can import a list of tickmarks and pictures that were previously exported. Click Import and
browse to the AZG file. The tickmark files are copied to your Tickmarks Location path.

Opening the Tickmark Toolbar
To use the tickmarks in the Tickmark Definition list, you need to open the tickmark toolbar. The
tickmark toolbar is used to select and insert the tickmark into an Excel® workpaper, a Word
workpaper, or an Adobe® PDF.
To open the tickmark toolbar, do the following:

1. Open the Excel® report or workpaper.
2. Select Engagement > Tickmark then select Tickmark Toolbar from the submenu, or click
the Tickmark Toolbar button. The Engagement Tickmark toolbar displays.

Inserting Tickmarks
Tickmarks can be inserted into trial balance reports, Excel® workpapers, Word workpapers, and PDF
workpapers.
To insert a tickmark in a trial balance report or an Excel®/Word workpaper, do the following:

1. Open the report or workpaper.
2. Select the location where you want to insert a tickmark.
3. From the Engagement ribbon, select Tickmarks.
4. Click on the tickmark. The tickmark will be inserted into the selected location.
Note : The 6 most recently used tickmarks will appear on the ribbon for easy access.
To insert a tickmark into a PDF workpaper, do the following:

1. Open the PDF workpaper in Adobe® Acrobat ® for versions 11, DC or 2017.
Note : You must use a non-Reader version of Adobe® to insert a tickmark.
2. Click Tools on the Quick Tools bar. The Tools pane displays on the right.
3. Click Plug-in Engagement Tickmark or in Adobe® Acrobat ® DC, click on Engagement
Tickmark under Add-ons.
4. The Engagement tickmarks display in the tools pane. In Adobe® Acrobat ® DC, click on
EngagementTickmark item in the tools pane. Then, the tickmarks display.
5. Click the Tickmark symbol in the Tools pane that you want to insert.
6. Click the location where you want the tickmark to be inserted.

Chapter 6: Managing Workpapers • 389

Tip : You can right-click any tickmark to add it to the Quick Tools bar.

Using the Tickmark Worksheet in Reports
If you are using the Tickmark worksheet in Engagement generated reports, you can insert the
tickmark symbol in the tickmarks worksheet and link the tickmark to another tab in the report.
To use the tickmarks worksheet in CCH ProSystem fx Engagement-generated reports:

1. Click the Tickmarks worksheet. You can expand and contract the display of text. If the text box
is expanded, click the minus sign (-) on the far left of the window to contract the box to a single
line. To expand the text box, click the plus sign (+).
2. Enter the text you want in the text box for the tickmark. Do not type anywhere else in the
worksheet.
3. Click the worksheet that you want to annotate.
4. Click in a blank cell where you want the tickmark to display.
5. Type the plus sign (+) on the keyboard.
Note : An alternative to this step is to:
a. Select the Insert ribbon.
b. Click the Hyperlink button, then select to Link to a Place in This Document.
c. Select the tickmark you want to link to from the Defined Names list. Change the text in
"Text to display," if necessary, and click OK.
6. Click the Tickmark worksheet again and then click the cell with the tickmark symbol you want
inserted into the report and press Enter . You will now see the tickmark appears in the cell of the
report worksheet selected in step 4. If you change the tickmark symbol on the Tickmark
worksheet, it will automatically update the report worksheet. You can use the normal Excel®
formatting commands, such as color and bold, to change the cells to your tickmark formatting.
Important: Do not change the layout of the Tickmark worksheet. Modifying the Tickmark
worksheet, besides adding text in the box for the tickmark, may prevent tickmarks from
working properly.

Printing a Tickmarks Sheet or Custom Sheets
You must belong to a staff group that has rights to printing workpapers before you can print a tickmark
sheet or custom sheets.

1. In the Binder Index window, highlight the Engagement report (Trial Balance, Journal Entry,
Write Up, or Consolidated) for which you want to print the tickmarks sheet or custom sheets.
2. Use one of the following methods to open the Print Group dialog.
Select File > Print Group from the Binder Index main menu.
Select File > Print from the Binder Index main menu, then click Print Groups.
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Right-click and select Print from the pop-up menu, then click Print Groups.

3. In the Engagement Reports section, check the Print Tickmarks sheet and/or Print Custom
sheets.
4. Select To printer , then click OK.
Note : Empty custom sheets do not print.
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Chapter 7

USING MICROSOFT® EXCEL®
Chapter 7: Usi ng Mi crosoft ® Excel ®

Overview
When you create a CCH ProSystem fx Engagement workpaper in Microsoft ® Excel®, you have
access to a specific Engagement ribbon, functions, and formulas. Included in these features is the
ability to link your Excel® workpaper to the trial balance.
These functions are only available in CCH ProSystem fx Engagement workpapers. They cannot be
used in Excel workbooks created outside of Engagement. However, you can insert your Excel®
workbooks into an Engagement binder by selecting File > New > Workpaper From File . See
Chapter 4: Creating and Using Binders on page 54, for instructions.
This chapter shows you how to use Engagement-specific features in Excel®. For general information
about using Excel®, see the Microsoft ® Office documentation and Excel® help.

Engagement-Specific Features in Excel®
When you open an Excel® workpaper created in Engagement, Excel® opens with the Engagementspecific features added to the program's standard interface. This happens when you view the
workpaper outside Engagement in its native application.
When you view the workpaper inside, it is read-only and you do not have access to Excel® or the
Engagement-specific features in Excel®. When you open an Excel® workpaper that was not created in
CCH ProSystem fx Engagement, the Engagement-specific features are not available.
This section provides an overview of the ribbon, functions, and fields that are Engagement-specific.
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Using Engagement with the Excel® Ribbon
Engagement takes advantage of the Ribbon interface. The Engagement tab displays all of the
functions you need to complete workpaper tasks.

Click a button or list to use the appropriate function.
The Workflow group of the Engagement tab includes the six most recently used tickmarks. If no
tickmarks have been used, the following tickmarks display by default:
Agrees to
Agrees to GL
Agrees to Prior
Footed
Unreconciled Difference
Immaterial
The ribbon items are listed in the following table.

Command

Description

Ribbon Icon

Ribbon
Group

RightClick
Menu?

Trial
Balance

No

Journal
Entries

No

Account
Groupings

Organizes accounts into groups. For
details, see Account Groupings on
page 153.

Add Journal
Entry

Adds a journal entry. For more
information, see Creating Journal
Entries on page 213.

Add JE with
Links

Adds links from an Excel®
workpaper to a new journal entry.
For more information, see Adding
Journal Entries with Links on
page 223.

Journal
Entries

Yes

Add Links to
Existing JE

Adds links from an Excel®
workpaper to an existing journal
entry. For more information, see
Adding Links to Existing Journal
Entries on page 225.

Journal
Entries

Yes

None
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Command

Description

Ribbon Icon

Ribbon
Group

RightClick
Menu?

Journal
Entries

No

Refresh All JE
Links

Refreshes all amounts for every
journal entry link in the binder. For
more information, see Refreshing All
Journal Entry Links on page 224.

Chart of
Accounts

Allows you to add, modify, and
delete trial balance accounts; assign
accounts to groups, subgroups, and
funds; and add balances to different
columns in the trial balance. See
Adding, Modifying, or Deleting Trial
Balance Accounts on page 192.

None

Trial
Balance

No

Classifications

Allows you to view and edit account
and ratio classifications.

None

Trial
Balance

No

Consolidate TB

Consolidates data from single
company trial balances into a
consolidated trial balance. See
Consolidating Trial Balances on
page 240.

Trial
Balance

No

Create Journal
Entry Reports

Creates reports for each type of
journal entry. See Journal Entry
Reports.

Trial
Balance
> Create

No

Create
TB Reports

Creates reports based on trial
balance information. See Creating
Trial Balance Reports on page 226.

Trial
Balance
> Create

No

Create
Workpaper Note

Creates a note for a workpaper. See
Workpaper and Workpaper Tab
Notes on page 376.

Workflow

No

Create
Write Up Report

Creates three transaction reports to
display the information entered in
the Write Up journals. See Creating
Write Up Reports on page 253.

Trial
Balance
> Create

No

None

None
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Command

Description

Ribbon
Group

RightClick
Menu?

None

Trial
Balance
> Create

No

No

Ribbon Icon

Create Write Up
Detail Report

Creates a Write Up Journal Report
showing the detail of the entries of
the journal type you select. The
columns in the report are the same
as in the journal.

Create G/L
Current Report

Creates a report showing the
accounts in the trial balance and
their beginning balance, transaction
amounts, and ending balance for the
current period only.

None

Trial
Balance
> Create

Create G/L YTD
Report

Creates a report showing the
accounts in the trial balance and
their beginning balance, transaction
amounts, and ending balance for all
YTD periods in the fiscal year.

None

Trial
Balance
> Create

No

Date Functions

Inserts date information into the cell.
When you select this command, a
menu of available dates displays.
See Date Functions on page 404.

Links

Yes

Links

Yes

Freeze
Engagement
Links

Freezes links so that linked items are
not changed if the trial balance
and/or name and date properties are
changed. See Freezing Engagement
Links on page 422.

Links

No

Funds Setup

Opens the Funds Setup dialog
where you can add, edit, or delete
funds for the selected trial balance.
See Setting up Funds on page 266.

Trial
Balance

No

Drill Down TB
Link

Drills down to the accounts that make
up the dollar amounts calculated in
the linked formula. See Drilling

Down to Trial Balance Accounts on
page 368.
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Ribbon
Group

RightClick
Menu?

Trial
Balance

No

Insert TB Link

Creates links from the trial balance
without having to open the trial
balance. See Insert TB Link on
page 364.

Links

Yes

Insert WP
Reference

Inserts a link to a workpaper in the
binder. See Workpaper Reference
Links on page 371.

Workflow

Yes

Journal
Entries

No

Name Functions

Inserts text information at the cursor
position. When you select this
command, a menu of available text
items displays. See Name Functions
on page 402.

Links

Yes

Open WP
Reference

Opens the referenced workpaper.
See Workpaper Reference Links on
page 371.

Workflow

Yes

Paste Funds
Import

Imports funds, along with their
associated fund type and optionally
fund subtype, into a fund trial
balance. See Importing Funds, Fund
Types, and Fund Subtypes from an
Excel® File on page 262.

Trial
Balance
> Import

Yes

Paste TB Import

Imports data into the trial balance.
See Converting and Importing Trial
Balance Data on page 169.

Trial
Balance >
Import

Yes

Command

Import
Conversion
Wizard

Journal Entry
Summary

Description

Assist in importing trial balance data
from other supported trial balance
software programs. See Converting

Ribbon Icon

None

and Importing Trial Balance Data on
page 169.

Enables you to add, modify, or delete
journal entries. See Using the

Journal Entry Summary Window on
page 219.

None
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Command

Description

Paste TB Link

Pastes trial balance cells from the
Clipboard to the cursor position. You
have the option of pasting the
amount of each cell or the sum of all
cells. See Pasting Trial Balance
Amounts - General on page 360.

Properties (Trial
Balance and TB
Reports Only)

Enables you to view and modify trial
balance and trial balance report
properties. See Setting Trial Balance
Properties on page 167.

Ribbon Icon

None

Ribbon
Group

RightClick
Menu?

Links

Yes

General

No

Links

Yes

Links between a trial balance and the
CCH ProSystem fx Tax return. See

Quiklink to
CCH ProSystem
fx Tax

Jumping from the Trial Balance to
the Tax Return in CCH ProSystem
fx Tax on page 304 and Jumping
from the Tax Return to the Trial
Balance in CCH ProSystem fx Tax
on page 305.

Quiklink/
Desktop
Updates Status

Displays trial balances that have
been imported into CCH ProSystem
fx Tax using Dynalink where the
automatic Quiklink Update option is
active. See Updating with Quiklink
on page 301.

None

Links

No

QuickView

Displays the balance broken down by
assets, liabilities and equity,
revenue, expenses, and net income.
See Chapter 5: Using the Trial
Balance on page 150, for more
information.

None

General

No

Select Funds
(Trial Balance
Only)

Displays the Select Funds dialog.
See Fund Trial Balance on
page 257.

View

Yes
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Command

Refresh

Replace TB Link
Name

TB Column
Setup

TB Edit Mode
(Trial Balance
Only)

Description

Updates all links to the trial balance,
TB and JE reports, and workpapers
so that updated information is
shown. See Refreshing Links on
page 400.
Changes the links in a workpaper to
another trial balance name. See

Replacing TB Link Names on the
facing page.

Toggles the trial balance Edit mode.
Toggled on, you can enter data into
the highlighted cells directly. See

Editing the Trial Balance on
page 157 and Using TB Edit Mode to
Modify Accounts on page 194.
Defines tickmark symbols and
descriptions. See Using Tickmarks
in Workpapers on page 387.

Tickmark Toolbar

Opens the tickmark toolbar so you
can insert the tickmark in the
workpaper. See Opening the
Tickmark Toolbar on page 389.

Write Up Journal
Entry

None

Defines and changes trial balance
columns. See Trial Balance Column
Setup on page 162.

Tickmark
Definition

Unfreeze
Engagement
Links

Ribbon Icon

Reactivates frozen links so that
changes once again flow to linked
documents or reports. See

Ribbon
Group

RightClick
Menu?

General

No

Links

No

Trial
Balance

No

Chart of
Accounts

No

None

No

Workflow

Yes

Links

No

Journal
Entries

No

Unfreezing Engagement Links on
page 423.
Organizes the transaction data in
journals. See Using Write Up
Journals on page 251.
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Using Tickmarks in Excel® Workpapers
Tickmarks in an Excel® workpaper function the same as in any workpaper. For details, see Using
Tickmarks in Workpapers on page 387.

Linking CCH ProSystem fx Engagement Information
You can link the following types of information to Excel® CCH ProSystem fx Engagement
workpapers:

Name functions. These are used to insert the information of a client, firm, engagement binder,
and workpaper.
Date functions. These are used to insert dates for current or prior periods.
Calculation functions. These are the mathematical functions you can apply to cells in a
worksheet. They provide accounting functions not available in Excel® alone.
Trial Balance Links.
Copy/Paste TB Links. These links are created by copying and pasting cells from the
trial balance into your Excel® worksheet.
Insert TB Links. This option allows you to create links from the trial balance to an
Excel® file, without having to open the trial balance. You can build a formula by selecting
specific parameters.
Workpaper References. These are links to other workpapers in the binder. Once the link is
created, you can open the referenced workpaper.

Replacing TB Link Names
Within your Excel® workpapers and reports, you can replace trial balance links. This feature is
especially useful if you have changed the name of a trial balance used in a link and you need to
update that link. You may also need to use this option if you are using any of the Engagement
workpaper templates. Instead of updating the link manually, you can specify the new trial balance
name with which to replace the old.
To replace the trial balance name in a TB link, do the following:

1. From the Excel® workpaper, select the cell in which to replace the trial balance name.
2. Select Engagement > Replace TB Link Name . The Replace TB Links dialog displays.
3. From the Replace TB Link Name With drop-down list, select the new trial balance name.
4. Select one of the following radio buttons:
Selected links only. Replaces the TB name in the selected cells with the specified TB
name.
All links in the workpaper . Replaces the TB name in all links of the workpaper with the
specified TB name. If the workpaper has multiple worksheets, only the active worksheet
is changed.
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5. Click OK. Engagement automatically replaces the TB link(s) names according to the selections
made and refreshes all TB links in the workpaper.

Refreshing Links
When you open Excel® workpapers and reports, the links automatically refresh. To refresh links when
the Excel® file is open and a change has been made, select Engagement > Refresh . The latest
information displays with all links in the open workpaper.

Note : If you do not want to refresh the links in the workpaper every time you open the workpaper,
select Tools > Options in the File Room or Binder window. Then uncheck the Auto refresh
workpapers option on the General tab of the Options dialog.

Freezing Engagement Links
If you freeze Engagement links within an Excel® or Word document and an Engagement report,
changes to the trial balance and/or name and date properties are not carried to the documents or
reports. Links are not automatically refreshed before they are frozen, so use the Refresh function
prior to freezing the links.

Note : Be sure to open the report at least once before you freeze links. This ensures that the links
are updated.
When you freeze Engagement links within a workpaper or report, you cannot insert new links or use
the following functions:
Name and Date
Refresh
Replace TB Link Name
Paste TB Link
Insert TB Link
You cannot freeze engagement links in an open locked workpaper. The locked workpaper must be
closed in the Binder window before links can be frozen.
When a workpaper is rolled forward, frozen engagement links remain frozen. If you copy a workpaper
with frozen links, the links remain frozen. If you save a binder as a template, Engagement links
remain frozen in the template.
You must be the Current Editor of a workpaper to freeze links and you must belong to a staff group
that has rights to freeze links.
To freeze Engagement links from the Binder window, do the following:

1. Select the workpaper whose links you want to freeze.
2. Click the Freeze Engagement Links ribbon button.
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To freeze Engagement links from within the workpaper, do the following:

1. Open the workpaper whose links you want to freeze.
2. Make sure the links have been updated to reflect the current trial balance and name/date
information.
3. Select Engagement > Freeze Engagement Links.
Notes:
You cannot freeze links in a Knowledge Coach workpaper.
Freezing Engagement links does not freeze OLE or DDE links. It applies only to the trial balance
and name or date properties.
The Freeze Engagement Links option removes non-password protection from a workpaper. If
you want to secure a workpaper, you should apply password protection in Word or Excel®. Links
cannot be frozen in a password-protected workpaper.
If you publish a workpaper with frozen links, the published workpaper contains the values of the
links when frozen.
If you insert link formulas after the workpaper’s links are frozen, you must unfreeze and refreeze
the links.

Unfreezing Engagement Links
You can unfreeze Engagement links that were previously frozen so they can be updated or changed.
When you unfreeze links within an open workpaper or report, the links are automatically updated with
any changes to the trial balance or the name and date functions.
You must be the Current Editor of a workpaper to unfreeze links and you must belong to a staff group
that has the right to unfreeze Engagement links.
To unfreeze Engagement links from the Binder Window, do the following:

1. Select a workpaper that has had Engagement links frozen.
2. Select Engagement > Unfreeze Engagement Links.
Note : You cannot unfreeze Engagement links if the workpaper has been password protected.
To unfreeze Engagement links from within the workpaper, do the following:

1. Open the workpaper whose links you want to unfreeze.
2. Select Engagement > Unfreeze Engagement Links.
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Name Functions
Name functions enable you to insert information about the client, firm, engagement binder, and
workpaper into a cell. The information comes from the client, firm, binder, or workpaper Properties
dialog. You can select a cursor position and insert name functions in one of the following ways:
Insert it from a menu. From the Engagement menu or the right-click menu, select Name
Functions and then select the function from the menu.
Type the name function directly into a cell. See the formula column of the List of Name
Functions below for the formula to use.
Click the Name Functions button on the Engagement ribbon to display a menu of name
functions.
There are several reasons for linking Name Functions to a workpaper. The simplest is so that you do
not have to retype the same name information for every workpaper in your engagement binder or
manually change it if anything changes from period to period.
Another advantage that CCH ProSystem fx Engagement provides is the ability to save binders and
workpapers as templates. If you link any Name Functions into the binder template workpapers or the
individual workpaper templates, you can create files from those templates. All the name links reflect
the correct information based on that client, firm, binder, and workpaper.
For example, you saved a workpaper in a binder called ABC Annual Audit in your ABC Corporation
client folder as a template with those name fields linked.
If you add the workpaper from the template you saved into a binder called 123 Quarterly Compilation
in your 123 Corporation client folder, the Binder Name and Client Name fields reflect the 123
information. You do not have to re-link these fields into a new Engagement binder.
Within the Name Functions, there are three categories:
Engagement Info
Client Info
Firm Info
Each category contains corresponding functions. The table on the following page explains which
functions are available under each category.

List of Name Functions
The following table lists the functions as they appear in the Name Functions menu.

Engagement Info
Function

Description

Formula

Binder Name

Inserts the binder name.

=PJNAME()

Binder ID

Inserts the binder ID number.

=BinderID()
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Function

Description

Formula

Binder Description

Inserts the binder description.

=BinderDesc()

Binder Due Date

Inserts the binder due date.

=BinderDelivDT()

Binder Type

Inserts the binder type.

=BinderType()

Binder Charge Code

Inserts the binder charge code.

=BinderChrgCode()

Binder Lead Partner

Inserts the binder lead partner.

=BinderLead()

Binder Date of Report

Inserts the binder date of report.

=BinderDateOfReport()

Binder Report Release Date

Inserts the binder report release date.

=BinderReportReleaseDate()

Workpaper Name

Inserts the workpaper name.

=WPNAME()

Workpaper Index

Inserts the workpaper index number.

=WPINDEX()

Client Info
Function

Description

Formula

Client Name 1/Last Name

Inserts the client name.

=CLIENTNAME()

Client Name 2/First Name, M.I.

Inserts the client name.

=CLIENTNAME2()

Client ID

Inserts the client ID.

=CLIENTID()

Client Address1

Inserts the client address line 1.

=CLIENTADDRESS1()

Client Address2

Inserts the client address line 2.

=CLIENTADDRESS2()

Client City

Inserts the client city.

=CLIENTCITY()

Client State

Inserts the client state.

=CLIENTSTATE()

Client ZIP code

Inserts the client ZIP code.

=CLIENTZIP()

Client Country

Inserts the client country.

=CLIENTCOUNTRY()

Client Phone

Inserts the client phone number.

=CLIENTPHONE()

Client Fax

Inserts the client fax number.

=CLIENTFAX()

Client URL

Inserts the client URL address.

=CLIENTURL()
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Function

Description

Formula

Primary Email

Inserts primary email address of client.

=PRIMARYEMAIL()

Secondary Email

Inserts secondary email
address of client.

=SECONDARYEMAIL()

Client Entity Type

Inserts client type.

=CLIENTTYPE()

Client Industry

Inserts client industry.

=CLIENTINDUSTRY()

Client Federal ID/SSN

Inserts the client Federal ID or SSN.

=CLIENTFEIN()

Client State ID

Inserts the client state ID.

=CLIENTSTATEID()

Firm Info
Function

Description

Formula

Firm Name

Inserts the firm name.

=FIRMNAME()

Firm Address1

Inserts the firm address line 1.

=FIRMADDRESS1()

Firm Address2

Inserts the firm address line 2.

=FIRMADDRESS2()

Firm City

Inserts the firm city.

=FIRMCITY()

Firm State

Inserts the firm state.

=FIRMSTATE()

Firm ZIP code

Inserts the firm ZIP code.

=FIRMZIP()

Firm Country

Inserts the firm country.

=FIRMCountry()

Firm Phone

Inserts the firm phone number.

=FIRMPHONE()

Firm Fax

Inserts the firm fax number.

=FIRMFAX()

Firm URL

Inserts the firm URL address.

=FIRMURL()

Date Functions
Date functions enable you to insert a date into a cell in a workpaper. You can insert date functions in
the following ways:
You can insert it from the Engagement menu or the right-click menu by selecting Date
Functions and then selecting the function from the menu. If you are selecting a function for a
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prior period, select the period from the submenu that displays.
Type the date function directly into a cell. Refer to the formula column of the List of Date
Functions section for the formula to use.
Click the Date Functions button on the Engagement ribbon to display a menu of date
functions.
There are several reasons for linking date functions to a workpaper. The simplest is so that you do not
have to retype the same date information in every workpaper in your engagement binder. This feature
also helps save time when the date information for a binder changes each year.
Another advantage that CCH ProSystem fx Engagement gives you is the ability to save binders and
workpapers as templates. If you link any date functions into the binder template workpapers or the
individual workpaper templates, you can create files from those templates and all of the date links
reflect the correct information based on that binder's Period information.
For example, you might save a workpaper in a binder where you have linked the prior period and
current year-end dates as column headers. If you save that workpaper as a template and add it to a
different binder, the dates automatically change to that binder's period information. You do not have
to re-link these fields after inserting the workpapers into a new engagement binder.

Calculating Dates
The dates inserted by these functions are calculated from dates in the Period tab of the Binder
Properties dialog. See Chapter 4: Creating and Using Binders on page 54, for details. If you change
the period dates in the Period tab, use the workpaper as a template, or move the workpaper into
another binder, the dates are updated.

Note : The prior period dates are calculated from the current period dates. Therefore, if you did
not enter prior period dates on the Binder Properties dialog and you change the current period
dates in the Period tab on the Binder Properties dialog, you are essentially changing the prior
period dates as well. If you have modified any of the prior period dates, make sure you review
them if you change the current period dates.

Date Formats
When you select certain dates, a Date Format dialog displays.

Select the format for the date. To change the format, delete the link and add it again with the new
format.
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List of Date Functions
The following table lists the functions as they appear in the Date Functions menu. For prior-year
commands, a menu displays that enables you to select the prior period.

Category

Function

Current Year

Description

Formula

Inserts the current year.

=CY()

PY-1

Inserts the 1st prior year.

=PY(1)

PY-2

Inserts the 2nd prior year.

=PY(2)

PY-36

Inserts the 36th prior year.

=PY(36)

Current Year
Begin

Inserts the beginning date for the current fiscal
year.

=CYBDATE()

Current Year End

Inserts the ending date for the current fiscal year.

Current Period
Begin

Inserts the beginning date for the current reporting
period.

=CPBDATE()

Current Period
End

Inserts the ending date for the current reporting
period.

=CPEDATE()

PYE-1

Inserts the fiscal year-end date of the 1st prior fiscal
year.

=PYEDATE
(1)

PYE-2

Inserts the fiscal year-end date of the 2nd prior
fiscal year.

=PYEDATE
(2)

PYE-36

Inserts the fiscal year-end date for the 36th prior
fiscal year.

=PYEDATE
(36)

PPB-1

Inserts the beginning date for the 1st prior reporting
period.

=PPBDATE
(1)

PPB-2

Inserts the beginning date for the 2nd prior
reporting period.

=PPBDATE
(2)

PPB-36

Inserts the beginning date for the 36th prior
reporting period.

=PPBDATE
(36)

Prior Year
through

=CYEDATE()

Prior Year End

through

Prior Period Begin

through
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Category

Function

Description

Formula

PPE-1

Inserts the period end date for the 1st prior period.

=PPEDATE
(1)

PPE-2

Inserts the period end date for the 2nd prior period.

=PPEDATE
(2)

Prior Period End

through
PPE-36

Period Sequence

Inserts the period end date for the 36th prior period.

Inserts the period sequence selection.

=PPEDATE
(36)
=PERIODSQ
()

Calculation Functions
CCH ProSystem fx Engagement provides several custom functions to perform financial analysis with
Engagement data.
To insert a CCH ProSystem fx Engagement function, select Insert > Function .
The Insert Function dialog displays.

In the Or select a category field, you can select one of the following:

All to show all available functions.
CCH ProSystem fx Engagement to show just the custom functions for Engagement.
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The following table lists the calculation functions in alphabetical order.

Function

Description

ADDIFF

Absolute dollar difference. Compares two cells and shows the difference between
them if it is above a certain dollar amount.

AORAND

Randomly opens a number within the range specified.

APDIFF

Absolute percentage difference. Compares two cells and shows the difference
between them as a percentage it is above a certain percent.

DDIFF

Dollar difference. Same as ADDIFF except that negative differences are shown as
negative amounts.

PDIFF

Percent difference. Same as APDIFF except that Negative differences are shown as
negative amounts.

XFOOT

Compares the sum of a range of numbers with another range. Use this function to
ensure that amounts cross-foot.

Example Spreadsheet
Set up the balance sheet workpaper for difference functions. This workpaper will be referred to in the
examples in this section.

ADDIFF
This function shows the absolute dollar difference between two cells if it is above a certain dollar
amount. If the difference is below the specified amount, it displays a blank cell, depending on cell
formatting.
ADDIFF shows the difference as a positive number only.
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Syntax and Parameters
=ADDIFF(Cell1,Cell2,Target $Diff)
Where:

Parameter

Description

Cell1

The first cell to compare.

Cell2

The second cell to compare.

Target
$Diff

The amount, or a cell containing the amount that the difference must exceed in order
to be shown. If the difference is less than the amount, the system returns 0.

Examples:
Using the Example Spreadsheet above, in column D you want to show dollar differences between
the two fiscal years if they are over $1,000. This amount was entered in cell D3, so for the first item,
Cash & Equivalents, you would enter the following formula:
=ADDIFF(B5,C5,D3)
The system returns 11,010 as the difference between the two cells. You then duplicate the formula for
each row using the Excel® Fill Down feature. To ensure that the system always refers to D3 for the
difference limit, enter it as an absolute reference: $D$3.
The system generates the following results:
For rows where the amount in column B is less than column C, such as Property & Equipment,
the system returns the difference of $10,897.00 as a positive amount even though it decreased
from the prior year.
For items such as inventory, the system returns a blank cell because the difference is less than
$1,000.
You can use ranges of cells with ADDIFF and other functions. For example, if you want to show the
difference between all assets, you can enter the following formula:
=ADDIFF(SUM(B5:B11), SUM(C5:C11),D3)

AORAND
Returns a random number within the range you specified.

Syntax and Parameters
=AORAND(Lower Bound, Upper Bound)

Parameter

Description

Lower Bound

The amount, or the cell containing the amount, that is the beginning of the range.

Upper Bound

The amount, or the cell containing the amount, that is the end of the range.
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Example :
Suppose you want to randomly select 20 checks between 10000 and 20000 for substantive testing.
You also want to be able to change the beginning and ending numbers of the range for future tests.
In cell A1, you provide the beginning of the range (in this case, 10000). In cell A2, you provide the end
of the range (in this case, 20000).
In each cell you want to use for showing the check numbers, enter the following formula:
=AORAND($A$1,$A$2)
The absolute cell references enable you to copy or use fill commands to duplicate the formula while
still referring to the cells that identify the beginning and ending of the range.

Troubleshooting
There are two things you need to avoid when using this function:
The value in the beginning of the range must be less than the value at the end. If not, the
system starts generating numbers at the beginning of the range and ignores the ending value.
For example, if you set the range to be between 5000 and 1500,the system starts generating
random numbers at 5000 with no limit.
Both the beginning and ending values must be numbers. Using other characters in the cell
generates a #VALUE! Error.

APDIFF
This function shows the absolute percentage difference between two cells if it is above a certain dollar
amount. If the difference is above the specified percentage, it displays the difference. If the difference
is less, it shows a blank cell.
APDIFF shows the difference as a positive number only.

Syntax and Parameters
=APDIFF(Cell1,Cell2,Target %Diff)

Parameter

Description

Cell1

The first cell to compare.

Cell2

The second cell to compare.

Target
%Diff

The amount, or a cell containing the amount, that the difference must exceed in order
to be shown. If you enter an amount, use the same format as the cell where you are
placing the formula. If the cell is in percent format, enter the amount as a percent.
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Example :
Using the Example Spreadsheet on page 408, you want to show the difference between the two cells
if the difference is more than the amount in cell E3 (five percent). You enter the formula in the first
row, Cash & Equivalents, as follows:
=APDIFF(B5,C5,E3)
The system returns 0.223780488, which is the difference between the two cells. You can use the
Excel® Cell Format feature to convert it to a percent.
Duplicate the formula for each row using the Excel Fill Down feature. To ensure the system always
refers to E3 for the difference limit, enter it as an absolute reference: $E$3.
The system generates the following results:
For rows where the amount in column B is less than column C, such as Payables, the system
returns the percent difference of 32.74% as a positive amount.
For inventory, the system returns a blank cell because the difference is less than five percent.

Troubleshooting
Enter the percent in the format of the cell where you are placing the formula. For example, if the cell is
formatted as a percent, enter 5. If the cell is in another format, enter a decimal, for example, .05 .

DDIFF
This function shows the dollar difference between two cells if it is plus or minus a certain dollar
amount. If the difference is above the specified amount, it shows the difference. If the difference is
smaller than the amount, it displays a zero or a minus sign, depending on the cell formatting. DDIFF
is different from ADDIFF because it shows the difference as a positive or negative amount.

Syntax and Parameters
=DDIFF(Cell1,Cell2,Target $Diff)

Parameter

Description

Cell1

The first cell to compare.

Cell2

The second cell to compare.

Target $
Diff

The amount, or a cell containing the amount, that the difference must exceed in order
to be shown. If the difference is less than the amount, the system returns 0.

Example :
Using the Example Spreadsheet on page 408, for the first item, Cash & Equivalents, enter the
following formula:
=DDIFF(B5,C5,D3)
The system returns -$11,010.00, which is the difference between the two cells.
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Duplicate the formula for each row by using the Excel® Fill Down feature. To ensure that the system
always refers to D3 for the difference limit, enter it as an absolute reference: $D$3.
The system generates the following results:
For rows where the amount in column B is more than column C, such as Cash & Equivalents,
the difference shows as a negative number.
For rows where the amount in column B is less than column C, such as Property & Equipment,
the difference shows as a positive amount.
For items such as inventory, the system returns a blank cell because the difference is less than
$1,000, regardless of whether it is a positive or negative difference.

PDIFF
This function shows the percentage difference between two cells if it is above or below a certain
percentage. If the difference is above the specified amount, it shows the percent difference. If the
difference is smaller than the amount, it shows a blank cell. PDIFF is different from APDIFF because
it shows the difference as a positive or negative amount.

Syntax and Parameters
=PDIFF(Cell1,Cell2,Target %Diff)

Parameter

Description

Cell1

The first cell to compare.

Cell2

The second cell to compare.

Target
%Diff

The amount, or a cell containing the amount, that the difference must exceed in order
to be shown. If you enter an amount, use the same format as the cell where you are
placing the formula. If the cell is in percent format, enter the amount as a percent. If
the cell is in another format, enter the amount as a decimal. If the difference is less
than the amount, the system returns 0.

Example :
Using the Example Spreadsheet on page 408, you want to show the difference between two cells if it
is more than five percent. Enter the formula for the first row as follows:
=PDIFF(B5,C5,E3)
The system returns -0.223780488, which is the decimal difference between the two cells. You can use
the Excel® Cell Format feature to convert it to a percent.
Duplicate the formula for each row by using the Excel® Fill Down feature. To ensure that the system
always refers to E3 for the difference limit, enter it as an absolute reference: $E$3.
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The system generates the following results:
For rows where the amount in column B is more than column C, such as Cash & Equivalents,
the difference shows as a negative number.
For rows where the amount in column B is less than column C, such as Property and Equipment,
the difference shows as a positive amount.
For items such as inventory, the system returns a blank cell because the difference is less than
plus or minus five percent.

Troubleshooting
Enter the percent according to the format of the cell where you are placing the formula. For example,
if the cell is formatted as a percent, enter 5 . If the cell is in another format, enter a decimal, for
example, .05 .

XFOOT
Compares the sum of a range of numbers with another range. Use this function to ensure that
amounts cross-foot. If the sums of the two ranges are equal, the function returns the sum. If the sums
are different, the functions returns the text XFOOT.

Syntax and Parameters
=XFOOT(Range1,Range2)

Parameter

Description

Range1

The first range to compare.

Range2

The second range to compare.

Example :
Suppose you have set up the following workpaper:

You want to use the XFOOT function to verify that the column totals are in balance with the row
totals. In cell E7, type the following formula:
=XFOOT(B7:D7,E3:E5)
The XFOOT function returns the total because the row and column totals match.
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However, if the totals are out of balance, the system returns XFOOT, as in the example below.

Adding a total in cell E3 brings the workpaper back in balance, and the XFOOT is replaced with an
amount.
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Chapter 8

USING MICROSOFT® WORD
Chapter 8: Usi ng Mi crosoft ® W ord

Overview
When you create a CCH ProSystem fx Engagement workpaper in Word, you have access to a specific
Engagement ribbon and formulas.
These functions are only available in CCH ProSystem fx Engagement workpapers. They cannot be
used in Word documents created outside of Engagement; however, you can insert your Word
documents into an Engagement binder by selecting File > New > Workpaper From File . See
Chapter 6: Managing Workpapers on page 313, for instructions.
This chapter shows you how to use Engagement-specific features in Word. For general information
about using Word, see the Microsoft ® Office documentation and Word help.

Engagement-Specific Features in Microsoft® Word
When you open a Word document created in CCH ProSystem fx Engagement, Word opens with the
Engagement-specific features added to the program's standard interface. This happens when you
view the workpaper outside Engagement, in its native application. When you view the workpaper
inside, it is read-only and you do not have access to Word or Engagement-specific features in Word.
When you open a Word document that has not been created in CCH ProSystem fx Engagement, the
Engagement-specific features are unavailable.
This chapter provides an overview of the Engagement-specific features, including a ribbon, functions,
and fields.

Using Engagement with the Word Ribbon
Engagement takes advantage of the Ribbon interface. The Engagement tab displays all of the
functions you need to complete workpaper tasks.
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Click a button or drop-down list to use the appropriate function.
The Workflow group of the Engagement tab includes the six most recently used tickmarks. If no
tickmarks have been used, the following tickmarks display by default:
Agrees to
Agrees to GL
Agrees to Prior
Footed
Unreconciled Difference
Immaterial
Ribbons are also available when working with trial balance-specific tasks.
The ribbon items are in alphabetical order in the following table:

Command

Description

Ribbon Icon

Ribbon
Group

Rightclick
Menu?

Trial
Balance

No

Account
Groupings

Organizes accounts into groups. See
Account Groupings on page 153.

Add Journal
Entry

Adds a journal entry. See Creating
Journal Entries on page 213.

None

Journal
Entries

No

Classifications

Allows you to view and edit account
and ratio classifications.

None

Trial
Balance

No

Chart of
Accounts

Allows you to add, modify, and delete
trial balance accounts; assign
accounts to groups, subgroups, and
funds; and add balances to different
columns in the trial balance. See
Adding, Modifying, or Deleting Trial
Balance Accounts on page 192.

None

Trial
Balance

No

Consolidate TB

Consolidates data from single
company trial balances into a
consolidated trial balance. See
Consolidating Trial Balances on
page 240.

Trial
Balance

No

Create
Workpaper
Note

Creates a note for a workpaper. See
Workpaper and Workpaper Tab
Notes on page 376.

Workflow

No
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Ribbon
Group

Rightclick
Menu?

Date Functions

Inserts date information at the cursor
location. When you select this
command, a menu of available dates
displays. See Date Functions on
page 427.

Links

Yes

Drill Down TB
Link

Drills down to the accounts that
make up the dollar amounts
calculated in the linked formula. See
Drilling Down to Trial Balance
Accounts on page 368.

Links

Yes

Freeze
Engagement
Links

Freezes links so that linked items are
not changed if the trial balance and/or
name and date properties are
changed. See Freezing Engagement
Links on page 422.

Links

No

Funds Setup

Opens the Funds Setup dialog where
you can add, edit, or delete funds for
the selected trial balance. See
Setting up Funds on page 266.

Trial
Balance

No

Import
Conversion
Wizard

Assists in importing trial balance data
from other supported trial balance
software programs. See Converting
and Importing Trial Balance Data on
page 169.

Trial
Balance

No

Insert CCH
Footnote

Inserts a CCH Footnote where the
cursor is positioned in the Word
workpaper. See US GAAP Financial
Statements Disclosure Examples –
Insert Footnotes on page 420.

General

No

Insert TB Link

Creates links from the trial balance
without opening the trial balance. See
Insert TB Link on page 364.

Links

Yes

Command

Description

Ribbon Icon

None
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Command

Description

Ribbon Icon

Ribbon
Group

Rightclick
Menu?

Insert WP
Reference

Inserts a link to a workpaper in a
binder. See Workpaper Reference
Links on page 371.

Workflow

Yes

Journal Entry
Summary

Enables you to add, modify, or delete
journal entries. See Using the Journal
Entry Summary Window on
page 219.

Journal
Entries

No

Name
Functions

Inserts text information at the cursor
location. When you select this
command, a menu of available text
items displays. See Name Functions
on page 424.

Links

Yes

Open WP
Reference

Opens the referenced workpaper.
See Opening a Workpaper Reference
Link on page 373.

Workflow

Yes

Paste TB Link

Pastes the trial balance cells from the
Clipboard to the cursor location. You
have the option of pasting the amount
of each cell or the sum of all cells.
See Pasting Trial Balance Amounts General on page 360.

Links

Yes

QuickView

Displays the balance broken down by
assets, liabilities and equity,
revenue, expenses, and net income.
See Chapter 5: Using the Trial
Balance on page 150, for more
information.

General

No

Refresh

Updates all links in the document to
the most current trial balance
information. See Refreshing Links on
page 422.

General

No

None
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Command

Description

Ribbon Icon

Ribbon
Group

Rightclick
Menu?

Replace TB
Link Name

Changes the links in a workpaper to
another trial balance name. See
Replacing TB Link Names on
page 421.

None

Links

No

Tickmark
Definition

Defines tickmark symbols and
descriptions. See Using Tickmarks in
Workpapers on page 387.

None

Workflow

No

Tickmark
Toolbar

Opens the tickmark toolbar so you
can insert a tickmark in the
workpaper. See Opening the
Tickmark Toolbar on page 389.

Workflow

No

TB Column
Setup

Defines and changes trial balance
columns. See Trial Balance Column
Setup on page 162.

Trial
Balance

No

Unfreeze
Engagement
Links

Reactivates frozen links so that
changes once again flow to linked
documents or reports. See
Unfreezing Engagement Links on
page 423.

Links

No

View Field
Codes

Toggles the value and the formula
used with links. See Viewing Field
Codes on page 421.

Links

No

Write Up
Journal Entry

Organizes the transaction data in
journals. See Using Write Up
Journals on page 251.

Journal
Entries

No
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Header and Footer
In a Word document, you can insert CCH ProSystem fx Engagement information into the header and
footer sections. The information that can be inserted into these sections includes the following:

Firm Information . You can insert Name, Address1, Address2, City, State, ZIP code, Country,
Phone, Fax, and URL.
Client Information . You can insert the client's Name 1/Last Name, Name 2/First Name, M.I.,
ID, Address1, Address2, City, State, ZIP code, Country, Phone, Fax, URL, Primary Email,
Secondary Email, Entity Type, Industry, Federal ID, and State ID.
Engagement Information . You can insert the binder Name, ID, Description, Due Date, Type,
Charge Code, Lead Partner, Date of report, Report release date, Workpaper Name, and
Workpaper Index.
Date Information . You can insert the Current Year, Prior Year, Current Year Beginning,
Current Year Ending, Current Period Beginning, Current Period Ending, Prior Year Ending, Prior
Period Beginning, Prior Period Ending, and Period Sequence.
To enter header and footer information, do the following:

1. Select View > Header and Footer .
2. Click in the header or footer edit box and then click the Name Functions or Date Functions
button on the Engagement ribbon.
3. Select the desired Engagement name or date information.
4. Click Close .
When you print the Word workpaper, the header and footer sections contain the Engagement
information. Any changes to the linked name and date information are automatically updated.

US GAAP Financial Statements Disclosure Examples – Insert
Footnotes
In order to insert a CCH Footnote into a workpaper, you must be the Current Editor of the workpaper.
You cannot insert a CCH Footnote into a workpaper if the binder has been finalized.
To insert a CCH Footnote into a Word document, do the following:

1. Open the Word document into which you want to insert the footnote and position the cursor
where you want to insert the footnote.
2. Click Engagement > Insert CCH Footnote ,
3. Browse to the CCH Footnotes directory. The Look in path defaults to the drive and directory
entered on the Practice Aids tab in the Tools > Options dialog in CCH ProSystem fx
Engagement.
4. Highlight the footnote needed and click Open to insert the footnote.
Note : To use the CCH Footnotes, you must have a CCH Financial Statement Disclosures
license.
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Viewing Field Codes
Fields Codes are placeholders for data that might change in the document. They are inserted
automatically when you create links or use the Name and Date functions. Field codes are usually
hidden and display the results, such as values linked to the trial balance. Field codes appear between
curly brackets or braces
( { } ).
To view field codes, click the View Field Codes ribbon button, or press ALT+F9 to toggle on the
display of the field codes in Word.
All of the field codes in the document display. This may be helpful when reviewing the formulas and
links inserted in a Word workpaper.

Using Tickmarks in Word Workpapers
Tickmarks in a Word workpaper function the same as in any workpaper. For details, see Using
Tickmarks in Workpapers on page 387.

Linking CCH ProSystem fx Engagement Information
You can link the following types of information into Word Engagement workpapers.

Name functions. These are used to insert the information of a client, firm, binder, and
workpaper.
Date functions. These are used to insert dates for the current or prior periods.
Trial Balance Links.
Copy/Paste TB Links. These links are created by copying and pasting cells from the
Excel® trial balance into your Word workpaper. For more information, see Copying
Amounts from the Trial Balance on page 359.
Insert TB Links. This option allows you to create links from the trial balance to a Word
workpaper without opening the trial balance. You build a formula by selecting specific
parameters. For more information, see Insert TB Link on page 364.
Workpaper References. These are links to other workpapers in the binder. Once the link is
created, you can open the referenced workpaper. For more information, see Workpaper
Reference on page 154.
For general instructions on using Word, refer to the Microsoft ® Office documentation and the Word
help file.

Replacing TB Link Names
Within your Word workpapers, you can replace the name of the trial balance in the trial balance links.
This feature is especially useful if you have changed the name of a trial balance used in a link and you
need to update that link. Instead of updating the link manually, you can specify the new trial balance
name with which to replace the old.
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To replace the trial balance name in a TB link, do the following:

1. From the Word workpaper, select the corresponding links in which to replace the trial balance
name.
2. Select Engagement > Replace TB Link Name . The Replace TB Links dialog displays.

3. From the Replace TB Link Name With drop-down list, select the new trial balance name.
4. Select one of the following options:
Selected links only. Replaces the TB name in the selected links with the specified TB
name.
All links in workpaper . Replaces the TB name of all links in the workpaper with the
specified TB name.
5. Click OK. Engagement automatically replaces the TB link(s) names according to the selections
made and refreshes all TB links in the workpaper.

Refreshing Links
When you open Word workpapers and reports, the links automatically refresh. To refresh links when
the Word file is open and a change has been made, select Engagement > Refresh , or click the
Refresh button. The latest information displays with all links in the open workpaper.

Note : If you do not want to refresh the links in the workpaper every time you open it, select Tools
> Options in the File Room window or Binder window, then uncheck the Auto refresh
workpapers option on the General tab of the Options dialog.

Freezing Engagement Links
If you freeze Engagement links within an Excel® or Word document and an Engagement report,
changes to the trial balance and/or name and date properties are not carried to the documents or
reports. Links are not automatically refreshed before they are frozen, so use the Refresh function
prior to freezing the links.

Note : Be sure to open the report at least once before you freeze links. This ensures that the links
are updated.
When you freeze Engagement links within a workpaper or report, you cannot insert new links or use
the following functions:
Name and Date
Refresh
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Replace TB Link Name
Paste TB Link
Insert TB Link
You cannot freeze engagement links in an open locked workpaper. The locked workpaper must be
closed in the Binder window before links can be frozen.
When a workpaper is rolled forward, frozen engagement links remain frozen. If you copy a workpaper
with frozen links, the links remain frozen. If you save a binder as a template, Engagement links
remain frozen in the template.
You must be the Current Editor of a workpaper to freeze links and you must belong to a staff group
that has rights to freeze links.
To freeze Engagement links from the Binder window, do the following:

1. Select the workpaper whose links you want to freeze.
2. Click the Freeze Engagement Links ribbon button.
To freeze Engagement links from within the workpaper, do the following:

1. Open the workpaper whose links you want to freeze.
2. Make sure the links have been updated to reflect the current trial balance and name/date
information.
3. Select Engagement > Freeze Engagement Links.
Notes:
You cannot freeze links in a Knowledge Coach workpaper.
Freezing Engagement links does not freeze OLE or DDE links. It applies only to the trial balance
and name or date properties.
The Freeze Engagement Links option removes non-password protection from a workpaper. If
you want to secure a workpaper, you should apply password protection in Word or Excel®. Links
cannot be frozen in a password-protected workpaper.
If you publish a workpaper with frozen links, the published workpaper contains the values of the
links when frozen.
If you insert link formulas after the workpaper’s links are frozen, you must unfreeze and refreeze
the links.

Unfreezing Engagement Links
You can unfreeze Engagement links that were previously frozen so they can be updated or changed.
When you unfreeze links within an open workpaper or report, the links are automatically updated with
any changes to the trial balance or the name and date functions.
You must be the Current Editor of a workpaper to unfreeze links and you must belong to a staff group
that has the right to unfreeze Engagement links.
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To unfreeze Engagement links from the Binder Window, do the following:

1. Select a workpaper that has had Engagement links frozen.
2. Select Engagement > Unfreeze Engagement Links.
Note : You cannot unfreeze Engagement links if the workpaper has been password protected.
To unfreeze Engagement links from within the workpaper, do the following:

1. Open the workpaper whose links you want to unfreeze.
2. Select Engagement > Unfreeze Engagement Links.

Name Functions
Name functions enable you to insert information about the client, firm, engagement binder, and
workpaper. The information comes from the client, firm, binder, or workpaper Properties dialog. You
can insert name functions in one of the following ways:
You can insert it from a menu. From the Engagement menu or the right-click menu, select
Name Functions and then select the function from the menu.
Click the Name Functions button on the Engagement ribbon to display a menu of name
functions.
There are several reasons for linking Name Functions to a workpaper. The simplest is so that you do
not have to retype the same name information in every workpaper in your engagement binder or
manually change it if anything changes from period to period.
Another advantage that CCH ProSystem fx Engagement gives you is the ability to save binders and
workpapers as templates. If you link any Name Functions into the binder template workpapers or the
individual workpaper templates, you can create files from those templates and all of the name links
reflect the correct information based on that client, firm, binder, and workpaper.
For example, you saved a workpaper in a binder called ABC Annual Audit in your ABC Corporation
client folder as a template with those name fields linked. If you added that workpaper from the
template you saved into a binder called 123 Quarterly Compilation in your 123 Corporation client
folder, the Binder Name and Client Name fields reflect the 123 information. You do not have to relink these fields to a new Engagement binder.
Within the Name Functions, there are three categories: Engagement Info, Client Info, and Firm Info.
Each category contains corresponding functions.
The following tables list the functions as they appear in the Name Functions menu.

Engagement Info
Function
Binder Name

Description
Inserts the binder name.
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Function

Description

Binder ID

Inserts the binder ID number.

Binder Description

Inserts the binder description.

Binder Type

Inserts the binder type.

Binder Due Date

Inserts the binder due date.

Binder Charge Code

Inserts the binder charge code.

Binder Lead Partner

Inserts the binder lead partner.

Binder Date of Report

Inserts the binder date of report.

Binder Report Release Date

Inserts the binder report release date.

Workpaper Name

Inserts the workpaper name.

Workpaper Index

Inserts the workpaper index number.

Client Info
Function

Description

Client Name 1/Last Name

Inserts the client name, line 1.

Client Name 2/First Name, M.I.

Inserts the client name, line 2.

Client ID

Inserts the client ID.

Client Address1

Inserts the client address, line 1.

Client Address2

Inserts the client address, line 2.

Client City

Inserts the client city.

Client State

Inserts the client state.

Client ZIP code

Inserts the client ZIP code.

Client Country

Inserts the client country.

Client Phone

Inserts the client phone number.

Client Fax

Inserts the client fax number.
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Function

Description

Client URL

Inserts the client URL address.

Primary Email

Inserts the client primary email address.

Secondary Email

Inserts the client secondary email address.

Client Entity Type

Inserts the client entity type.

Client Industry

Inserts the client industry.

Client Federal ID/SSN

Inserts the client Federal ID or SSN.

Client State ID

Inserts the client state ID.

Firm Info
Function

Description

Firm Name

Inserts the firm name.

Firm Address1

Inserts the firm address, line 1.

Firm Address2

Inserts the firm address, line 2.

Firm City

Inserts the firm city.

Firm State

Inserts the firm state.

Firm ZIP code

Inserts the firm ZIP code.

Firm Country

Inserts the firm country.

Firm Phone

Inserts the firm phone number.

Firm Fax

Inserts the firm fax number.

Firm URL

Inserts the firm URL address.
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Date Functions
Date functions enable you to insert dates related to the engagement into workpapers. You can insert
date functions in the following ways:
You can insert it from a menu. From the Engagement menu, or the right-click menu, select
Date Functions and then select the function from the menu. If you are selecting a function for
a prior period, select the period from the second menu that displays.
Click the Date Functions button on the Engagement ribbon to display a menu of date functions.
There are several reasons for linking date functions to a workpaper. The simplest is so that you do not
have to retype the same date information in every workpaper in your engagement binder or manually
change it after you have rolled forward the binder to a different period.
Another advantage that CCH ProSystem fx Engagement gives you is the ability to save binders and
workpapers as templates. If you link any date functions into the binder template workpapers or the
individual workpaper templates, you can create files from those templates and all of the date links
reflect the correct information based on that binder's period information.
For example, you saved a workpaper in a binder where you had linked the prior period and current
year-end dates as column headers. If you saved that workpaper as a template and added it to a
different binder, the dates would automatically change to that binder's period information. You do not
have to re-link these fields after inserting the workpapers into a new Engagement binder.

Calculating Dates
The dates inserted by these functions are calculated from dates in the Periods tab in the Binder
Properties dialog. See Chapter 4: Creating and Using Binders on page 54, for details. If you change
the period dates in the Periods tab, use the workpaper as a template, or move the workpaper to
another binder, the dates are updated.

Note : The prior period dates are calculated from the current period dates. Therefore, if you
change the current period dates in the Periods tab in the Binder Properties dialog, you are
essentially changing the prior period dates as well.
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Date Formats
When you select certain dates, a Date Format dialog displays.

You can then select which format you would like the date to be. If later you want to change the
format, delete the link and add it again with the new format.

List of Date Functions
The following table lists the functions on the Date Functions menu. For prior-year commands, a menu
displays that enables you to select the prior period.

Category

Function

Current Year
Prior Year

through

Description
Inserts the current year.

PY-1

Inserts the 1st prior year.

PY-2

Inserts the 2nd prior year.

PY-36

Inserts the 36th prior year.

Current Year Begin

Inserts the beginning date for the current fiscal year.

Current Year End

Inserts the ending date for the current fiscal year.

Current Period Begin

Inserts the beginning date for the current reporting
period.

Current Period End

Inserts the ending date for the current reporting period.
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Category

Function
PYE-1

Inserts the fiscal year-end date of the 1st prior fiscal
year.

PYE-2

Inserts the fiscal year-end date of the 2nd prior fiscal
year.

PYE-36

Inserts the fiscal year-end date of the 36th prior fiscal
year.

PPB-1

Inserts the beginning date for the 1st prior reporting
period.

PPB-2

Inserts the beginning date for the 2nd prior reporting
period.

PPB-36

Inserts the beginning date for the 36th prior reporting
period.

PPE-1

Inserts the period end date for the 1st prior period.

PPE-2

Inserts the period end date for the 2nd prior period.

PPE-36

Inserts the period end date for the 36th prior period.

Prior Year End

through

Prior Period Begin

through

Current Period End

through
Period Sequence

Description

Inserts the period sequence selection.

Note : In the formulas showing prior year dates, you can change them to future dates by editing
the formula. For example, if the formula shows =PYEDATE(1), then the prior fiscal year end
displays. If you change the formula to =PYEDATE(-1), then next year’s fiscal year-end date
displays. This can be used to automate the listing of future years in a payout schedule.
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Appendix

CCH PROSYSTEM FX ENGAGEMENT
CONFIGURATION UTILITY
Appendi x: CCH ProSystem fx Engagement Confi gurati on Uti l i ty

CCH ProSystem fx Engagement Configuration Utility
The CCH ProSystem fx Engagement Configuration Utility provides the capabilities to replace the
Adobe® Plug-in, Excel® add-ins, re-register dlls, start the PDF Printer Service, and configure network
connections.
To run the utility, select Start > All Programs > CCH ProSystem fx Engagement > Utilities >
CCH ProSystem fx Engagement Configuration Utility.

Notes:
When running the CCH ProSystem fx Engagement Configuration Utility in a Windows® 7,
Windows® 8, Windows® 8.1, Windows Server® 2008, or Windows Server® 2012 environment
with User Account Control (UAC) enabled, the Interactive Services Detection service must be
running. The recommended best practice is to configure the Interactive Services Detection
service to start automatically. Windows Server® 2012 no longer allows interactive services, by
default. You must change the following registry value from the default 1 to 0:
HKLM\SYSTEM\CurrentControlSet\Control\Windows NoInteractiveServices. After doing so,
reboot and the Interactive Services Detection Service will start.
The Configuration Utility is located at X:\Pfx Engagement\Common\PfxConfigUtil.exe.
However, if the utility is run directly from the executable location, it may not run with the correct
privileges.
With Windows® 8 or higher, you may have trouble launching the utility because Interactive
Services is not supported in these environments. To workaround this issue, please change the
value of registry key
"HKLM\SYSTEM\CurrentControlSet\Control\Windows\NoInteractiveServices" from 1 to 0 and
reboot the machine.
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Adobe® Plugins
The Adobe® Plugins screen detects what version of Adobe® is installed and if the Engagement Plugin is present. In some cases when Adobe® is upgraded to a different version, it may be necessary to
run this utility to ensure the plug-in is correctly installed for the new Adobe® version. The advanced
button allows the user to select applications that do not print correctly when postscript simulation is
used.
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Epace XLA
The epace.xla is an Excel® add-in file that allows users to access and use Engagement functions from
within Excel® documents. This tab is similar to the Adobe® Plug-ins tab and will detect the version of
Excel® and its location. It will also check for missing epace.xla files. In some case it may be necessary
to replace the existing file or move it to a new location after an upgrade of Microsoft ® Office versions.
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Register Dlls
This tab allows for several dlls to be registered.
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PDF Print Service
This tab allows the user to either start or restart the PDF Print Service. It will also detect the current
status of the Print Service.
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Networking
This tab helps to resolve connection issues to a workstation or server by adding an entry to the Hosts
file and editing the registry.
The registry entries added tell SQL the following: the name of the SQL Instance you want to connect
to, the IP address of the workstation or Server associated with the instance’s name, and the TCP/IP
port in which to communicate over.
Three options are available on this tab. The first option is the Configure option which the IP address
and name of the machine is manually entered. The second option is the Auto-Detect option, with this
option the system will auto-detect any other machines with the same dialog open. The third option on
the Networking tab will remove all old entries from when the utility was previously used.
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Configure (Manual)
Enter the target server or workstation in the machine name field. Tabbing down or clicking Test
Connection may auto-populate the IP Address. If it does, verify the IP Address is correct and then
click Configure . If it does not auto-populate or an incorrect IP Address is showing, then manually
enter the correct IP Address and click Configure .
Do not change the port number unless the target server has been configured to run SQL on a different
port. Consult your system administrator or database administrator before changing this number.
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Detect (Automatic)
Use the Detect button to allow the utility to detect other Engagement users to connect to. To auto
detect, the target computer should have the same dialog open.

Clicking Save saves an SQL Alias for the connection to another user machine and adds an entry in
the host file.

Delete
This option deletes all the older entries from when this utility was previously used. It may be
necessary to clean out old entries to avoid duplicates.

Install All
On each of the tabs an “Install All” button can be used to perform the actions of every tab. Clicking this
button will replace the Adobe® API file, the Epace.xla, register all of the dll files, and restart/start the
PDF Print Service.

Note : Install All does not affect the Networking tab.
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