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Introduction

Usi ng theQui ck Start Gui de

This Quick Start Guide is designed to familiarize you with the basics of CCH ProSystem fx Tax. The
four lessons in this guide take you from the creation to the printing of a sample tax return.

Your system administrator must set up firm information, at least one office group, assign your user ID,
and, if required, your password before you can use these lessons.

Lessons in this guide use both worksheets, an intuitive data entry method, and the standard
CCH ProSystem fx Tax interview forms. The input method for your firm should be set by your system
administrator to Enable bothWorksheets and Interview forms. This selection is made in Office
Manager > Configure Firm.

We recommend that you use these lessons to become comfortable with the functions and features of
the CCH ProSystem fx Tax Preparation application, and then refer to Chapter 4, Tax Preparation, in
the CCH ProSystem fx Tax User Guide for more complete and in-depth information.

The Lessons
The lessons in this guide are designed with your busy schedule in mind. You do not need to complete
all four lessons in one sitting. We have provided ample opportunities to stop and save your data. We
will also tell you how to pick up where you left off.

Lesson 1 examines the Worksheet View window, and takes you through customizing the toolbar,
creating a new return, selecting a worksheet and section using the Worksheet Menu and Full Window
Worksheet List, using worksheet grids, entering data, using different views, and securing the return.

Lesson 2 shows you how to edit data in an existing return. You will review the return using
government forms. Additionally, you will spend time exploring CCH ProSystem fx Tax input features
such as expand, estimate, override, notes, and configuring the Tax Preparation start-up options.

Lesson 3 demonstrates how to add entities using worksheets. It also explores advanced features of
CCH ProSystem fx Tax such as its field Lookup Value feature. You will calculate the return and review
the return’s summary and interactive diagnostics.

Warning! If you have licensed CCH ProSystem fx Tax on a Pay-As-You-Process (PAYP) basis,
your sample return will be treated as a live return and, if you choose to calculate the return, you
will use two of your authorizations.
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Lesson 4 shows you how to print the return, set and review the return status, and forward the return
to another user. To forward and receive returns, the Required User Sign-on option must be activated
by selecting Configure Firm > Options in Office Manager.

Keep the following in mind:

If more than one person in your office is following the exercises in this guide at the same time,
verify that each person uses a unique client ID. Only one person at a time can use the client ID
given in our lessons. Others can complete the lessons at their own pace using the sample data
and a different client ID.

Once the lessons have been completed, the client file created using our sample data should be
deleted using Office Manager > Delete Client Data > All client and tax return data >
Specific client.

Note: For more detailed information on deleting clients, see Chapter 3, OfficeManager, in
the CCH ProSystem fx Tax User Guide.

This guide is based on having the Worksheet data input method set to enable worksheets
(Office Manager > Configure Firm > Input Methods). If it is not, you will not be able to follow the
lessons in this guide.

Remember, when in doubt, the CCH ProSystem fx Tax User Guide and CCH ProSystem fx Tax
online Help can answer all your questions about CCH ProSystem fx Tax.

These lessons will guide you in using the mouse to access and navigate worksheets. The following
lists are provided if you prefer to use keyboard shortcuts.

The following keyboard shortcuts are available when working with worksheets. Use the numeric
keypad when entering the + and - keys in combination with the Shift and Ctrl keys.

Press To

Shift + Numeric Keypad + Expand all sections of a worksheet.

Shift + Numeric Keypad - Collapse all sections of a worksheet.

Ctrl + Numeric Keypad - Collapse a single section of a worksheet.

Ctrl + Tab Move from the current field to the next section.

Tab
Move from the last field of a section to the first field of the next
section.

Shift + Tab
Move from the first field of a section to the last field of a previous
section.

Alt + Numeric Keypad + Add another section.

Alt + Delete Delete the currently active section.

Alt + Shift + <
Move to the first item in a group of multiple occurring items in a
grid or Detail worksheet.

Using the Quick Start Guide • 2



Press To

Alt + Shift + >
Move to the last item in a group of multiple occurring items in a
grid or Detail worksheet.

Alt + <
Move to the previous item in a group of multiple occurring items in
a grid or Detail worksheet.

Alt + >
Move to the next item in a group of multiple occurring items in a
grid or Detail worksheet.

Alt + L Display a list of items entered in a summary grid.

Use the following keyboard shortcuts to move between worksheets:

Press To

F9 Move to the next worksheet.

F10 Move to the previous worksheet.

The following keys are used to access the Navigation Panel and select worksheets or entities:

Press To

F6 Pin the Navigation Panel in place.

Alt + F6 Retract the panel if it is currently locked in place.

Shift + F6 Move between the Navigation Panel and a worksheet.

Ctrl + G
Select a taxing authority from the drop-down list inWorksheet
Menu/Tree view.

Ctrl + B Select the first item in the Sections list.

Ctrl + E Select the first item in the Entities list.

Alt + G Select the Government tab.

Alt + S Select the State tab in theWorksheets List.

Alt + K Select theWorksheet tab.

Alt + P Select the Return Group tab.
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The following keys are used to navigate the Worksheet Menu and select worksheets:

Press To

F5 Activate theWorksheet Menu.

Tab Move left to right through the headings on theWorksheet Menu.

Shift + Tab Move right to left through the headings on theWorksheet Menu.

Up Arrow or Down Arrow Move up or down themenu drop-down list.

Enter Open a selected worksheet.

Alt + F5 Enable extendedWorksheet Menu shortcuts.

Esc Disable extendedWorksheet Menu shortcuts.

Left Arrow or Right Arrow Move right or left through theWorksheet Menu.

Use the following keyboard shortcuts to navigate worksheet grids:

Press To

Ctrl + Home Move the cursor to the top-left corner.

Ctrl + End Move the cursor to the bottom-right corner.

Ctrl + Right Arrow Move the cursor to the right end of a row.

Ctrl + Left Arrow Move the cursor to the left end of a row

Page Up Move the cursor to the top of a column.

Page Down Move the cursor to the bottom of a column.

Tab Select the cell to the right of the current cursor cell location.

Shift + Tab Select the cell to the left of the current cursor cell location.

Down Arrow Select the cell below the current cursor cell location.

Up Arrow Select the cell above the current cursor cell location.

Alt + Numeric Keypad + Add a row or column.

Down Arrow Add a row.

Ctrl + Delete Delete a row or column.

Alt + Insert Insert a row or column.

Alt + L Display a list of items available in a grid.
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Use the following keyboard shortcuts to navigate between Summary grids and Detail worksheets:

Press To

Alt + D Display Detail worksheets.

Alt + S Return to Summary grid.

The following keyboard shortcuts are available in Tax Preparation when working with interview and
government forms:

Press To

Tab or Enter
Move cursor to the next field when within a government or
interview form.

Shift + Tab or Shift + Enter Move cursor to the previous field.

Backspace Delete a character.

Down Arrow Move the cursor down one line.

Up Arrow Move the cursor up one line.

Page Up Move up one screen.

Page Down Move down one screen.

Ctrl + A Open a calculator.

Ctrl + C Copy.

Ctrl + D Review this form’s statements.

Ctrl + K Link to field.

Ctrl + N Create a new return.

Ctrl + O Open an existing return.

Ctrl + P Print.

Ctrl + R Calculate an entire return.

Ctrl + S Save data entered.

Ctrl + T Insert or delete a tick mark.

Ctrl + V Paste.

Ctrl + X Cut.

Esc Escape from a dialog.

Spacebar Toggle a check box or radio button on or off.
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Press To

F1 Access field-level Help.

F2 Access form-level Help.

F4 Look up a value for a field.

Alt + F4 Close CCH ProSystem fx Tax.

Use the following keys to open and close folders when you use the Full WindowWorksheets List.

Press To

Ctrl + F Make the Full WindowWorksheets List the active window.

F6
Move the focus between the worksheet and the Navigation
Panel.

Ctrl + F6 Switch between windows.

Shift + Ctrl + F6 Switch between windows in reverse order.
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Lesson 1

Lesson 1: Creat i ng a Return

In Lesson 1, you will create a new return for a new client that you will use throughout the lessons in
this Quick Start guide.

You will do the following:

Access CCH ProSystem fx Tax Preparation and become familiar with the layout of the
CCH ProSystem fx Tax Preparation window when you are using Worksheet View.

Create a new return.

Set worksheet preferences.

Select a worksheet and then a worksheet section to begin entering information for the return.

Enter additional data using worksheet grids.

Secure the return.

Customize the toolbar and then close the return.

The instructions in this guide use the mouse. If you feel more comfortable using the keyboard, see
Using the Quick Start Guide on page 1 for a list of the keys you can use to navigate in
CCH ProSystem fx Tax Preparation.

Let’s begin by starting CCH ProSystem fxTax and taking a look at the CCH ProSystem fx Tax
Preparation window.

Accessing CCH ProSystem fx Tax Preparation
1. Access the CCH ProSystem fx Tax program group.

2. Open the CCH ProSystem fx Tax Preparation application by double-clicking the 2016
CCH ProSystem fx Tax Preparation icon.
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3. Enter your user ID and your password, and then select OK. TheOpenReturn dialog displays
under the CCH ProSystem fx Tax Preparation toolbar.

You can use theOpenReturn dialog to do the following:

Create returns

Open existing returns

Search for returns

View return information

Print a list of returns

You can use the menu bar commands (e.g., File, Edit, View) or the toolbar buttons to access the
various features and functions of CCH ProSystem fx Tax Preparation. Disabled menus and
buttons are enabled when you create or open a return. Tax Preparation features and functions
are also available when you right-click a field or a form.

From the Search Panel on the left side of theOpenReturn dialog, you can filter returns by
client name, client ID, or criteria such as tax product and status. The options in this start-up
window are discussed further in Lesson 2, Editing a Return.

The status bar displays messages when CCH ProSystem fx Tax Preparation is engaged in
some form of activity (e.g., loading menus or printing) to keep you informed of the processing
status. You can display or hide the toolbar and status bar using commands on the View menu.

A lock indicator is shown on theOpenReturn dialog next to returns that have been locked.

Both the toolbar and the status bar can be toggled. Turn the bars on or off by clicking their
respective commands under View on the menu.

Lesson 1: Creating a Return • 8



Creating a New Return
CCH ProSystem fx Tax identifies returns by a mandatory client ID which may consist of one to twelve
alphanumeric characters and must be unique to each client.

The following exercise creates a new return for a new Individual client. You will useMathews as the
client ID. If a return already exists with that client ID, enter a unique client ID of your choosing. Then
enter the remaining data as given.

Note: If you have licensed and installed Client Manager, this new client will be saved including
relevant data entered in the tax return. A profile will also be established in CCH® ProSystem fx®

Practice, if you have licensed, installed, and configured the interface in Office Manager.

To create a new return, do the following:

1. Select Close to close theOpenReturn dialog.

2. Verify that you are in Worksheet View by selectingWorksheet from the View menu if it is not
already selected.

3. Select File > Open to display theOpenReturn dialog.

4. ClickNew Return on theOpenReturn dialog toolbar. The New Return dialog displays.

5. EnterMathews in the Client ID field.

6. ClickOK. The New Return dialog displays, allowing you to select the Client type, Tax product
and Office group.

7. Select Individual as the Client type.

8. Select Individual as the Tax product.

9. Select anOffice group. Office groups control tax processing options. Office groups are set up
and maintained through Office Manager.

To use an available default return for the 2016 Individual tax product, leave the Use default
return check box selected. This check box is disabled if no default return exists for the tax
product and office group selected.

Note: For an explanation of client types and their associated tax products and creating a
default return, see Chapter 4, Tax Preparation, in the CCH ProSystem fx Tax User
Guide.

10. ClickOK. The Basic Data (default) worksheet displays. If a selected worksheet has more than
one section, the first is expanded by default.
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When you exit CCH ProSystem fx Tax, the program remembers the last worksheet selection method
and worksheet type used. When you re-enter CCH ProSystem fx Tax and select a return, the last
worksheet selection list you used displays automatically.

Full Window Worksheets List

The Full Window Worksheets List window includes four tabs:Worksheet, FedGovernment, State,
and Return Group. Select View > Full Window Worksheets List to view the Worksheets List.The
first two tabs correspond to two of the form types, Worksheet and Government, that you can use to
enter data in Worksheet View. Once you have decided which worksheet type you will use to enter
data, click the corresponding tab in theWorksheets List window to select the appropriate worksheet.

Worksheets that do not contain data appear in black text in theWorksheets List window. You will
notice that worksheets containing data appear in blue text.

The State tab is available for entering data on state worksheets and viewing the state government
forms.

The Return Group tab is available only if you are working with consolidated corporation or kiddie tax
returns.
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Navigating Worksheets, Categories, and Sections

Tax Preparation includes the following window features:

Title Bar. On the application title bar, the first two digits identify the year of the tax
program, and the next character identifies the tax product. Next, the client ID displays.
Finally, the version number of the return displays. Our sample return's identifier displays
as 16I:Mathews:V1 (,). Once the taxpayer's name is entered, it will appear following the
identifier, within parentheses.

Status Bar. The status bar informs you of the processing status when
CCH ProSystem fx Tax Preparation is engaged in activity such as loading menus or
printing. Clock icons on the status bar are explained in Chapter 12, CCH
ProSystem fx Practice Interface, in the CCH ProSystem fx Tax User Guide.

The following are specific to Worksheet View:

Sessions. Simultaneously use two sessions of CCH ProSystem fx Tax Preparation
(eight sessions in Interview View), depending on your system resources.

Versions. Create up to nine return versions to calculate multiple “What If?” scenarios
and maintain unique returns for standard, amended, and extension processing.
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Worksheet Menu. The Worksheet Menu displays when you are using Worksheet View,
and is located below the toolbar. To view the Worksheet Menu, select View >
Worksheet Menu/Tree. This menu displays the categories that are available for the
current tax product, e.g., General, Income, Deductions, Taxes, Payment/Penalties.
Each category lists a selection of related worksheets.

Worksheets List. The Worksheets List displays a list of worksheets organized by
category that are available for the selected tax product. To view the Worksheets List,
click the Forms List button or select View > Full Window Worksheets List. Use the
tabs to select additional worksheets for the return type selected.

Navigation Panel. Unless anchored, the Navigation Panel hides in the left border when
not in focus. Press F6 to expand the panel and "pin" it into position, or select the
Navigation Panel tab and click the pin button.

Hide the Navigation Panel or expand the work area by clicking either the Close or
Retract button (in the upper-right corner of the Navigation Panel, not the program
window).

The Navigation Panel reduces data entry time and aids worksheet navigation within the
Tax Authority, Sections, and Entities panes.

The selected Tax Authority determines which worksheets display for data entry (i.e.,
federal or state). The Sections pane displays titles of worksheet sections, reducing the
need to scroll. The Entities section allows you to add, select, or search for
worksheet-related entities. You will use this section later.

Setting Worksheet Preferences
You have four options to control how worksheets display:

Open worksheets with first section expanded (default)

Open worksheets with sections containing data expanded

Open worksheets with all sections expanded

Open worksheets with all sections collapsed

At your leisure, experiment with these methods to determine which is most convenient for you. In the
following example you will leave theWorksheet defaults unchanged.
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To view the worksheet defaults, do the following:

1. Select Options > Preferences > Tax Return Preferences. The Preferences dialog
displays.

2. Click theWorksheets tab. TheWorksheet option defaults toOpenWorksheets with first
section expanded.

3. ClickCancel to exit the Preferences dialog.

Entering Basic Client Data
In Worksheet View, tax return data is entered via sub-units called Sections. Each section is comprised
of fields grouped by topics. For worksheets with more than one section, the first is expanded by
default. To aid data entry, expand or collapse sections as follows:

Click a section title.

Click a blue down arrow to collapse a section.

Click a blue right arrow to expand a section.

Select View > Expand All.

Select View > Collapse All.

In the next example, you will enter basic data for the Mathews return.

Note: If you are using Internet Explorer® 10 or later, focusing on a field containing data will
display an X. Selecting X clears the information in the field.
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Press Tab or Enter after each entry to move the cursor to the next data field. You can also move to a
field by clicking the cursor in the field.

1. When the cursor is in a field containing a list of possible entries, the arrow shown at the left
displays. In the Home state field, click the arrow. The State Code list displays.

Note: Home state is a required field.

2. Double-click the state abbreviation for the state in which you are licensed. The background color
of the Home state field darkens when it is the active field, identifying the cursor position.

Note: Throughout the exercises in this guide, continue to enter the selected state when you
are instructed to enterCA.

3. Press Tab twice to move to the Filing status field.

4. Click the arrow at the end of the Filing status field.

5. Select Married filing jointly (even if only one had income).

Note: Selecting an option illuminates the entire row to reduce eyestrain and errors. This
highlighting effect is controlled via theWorksheets tab by selecting Options > Preferences
> Tax Return Preferences. See SettingWorksheet Preferences on page 12.

6. Press Tab and enter Allen in the First name field of the Taxpayer column.

7. Press Tab and enterD in the Initial field.

8. Press Tab and enterMathews in the Last name field of the Taxpayer column.

9. Press Tab twice and enter 556178011 as the taxpayer's social security number. (The hyphens
will automatically be inserted in this field.)

10. Press Tab and enter 02181969. You do not need to enter the forward slashes in the Date of
birth field.

Notes:

In date fields the lookup function is an alternative to manual date entry. Place the cursor
in a date field and press F4 to display the interactive calendar.

Certain fields in Worksheet View such as the date field contain a field mask which gives
a visual indication of format and content guidelines.

11. PressEnter twice and enter Attorney in theOccupation field.

12. PressEnter and enter Y for the taxpayer to contribute to the Presidential election campaign
contribution fund.

13. PressEnter four times and enterMargaret in the First name field of the Spouse column.

14. PressEnter and enterM in the Initial field.

15. PressEnter three times and enter 643866124 as Margaret'sSocial security number. (The
hyphens are automatically inserted in this field.)

16. PressEnter once and enter 05051968. You do not need to enter the forward slashes in the
Date of birth field.
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17. PressEnter twice. EnterGraphic Designer in theOccupation field of the Spouse column.

18. Press the down arrow and enterN for the spouse not to contribute to the Presidential election
campaign contribution fund.

19. PressCtrl + down-arrow until the cursor is at Present street address and enter 616 Elm
Street.

20. PressEnter twice and enter Suburbia.

21. PressEnter and enterCA.

22. PressEnter and enter 90274.

23. PressEnter four times and enter 555-0001 as the Daytime/Work phone number.

Note: You must enter a hyphen in telephone numbers.

24. PressEnter once and enter 555-0222 as the Evening/Home phone number.

25. PressEnter three times and enter Allen_Mathews@HudsonDay.com in the Email field of
the Taxpayer column.

Using Grids and Detail Worksheets
When you have multiple occurring worksheets such as non-entities like Interest, Dividend, and
Depreciation, each occurrence is referred to as a Detail Worksheet.

These worksheets are accessed through Summary grids. Each row of the grid represents a different
detail worksheet. Through these grids you can add additional detail worksheets and view and enter
data for a subset of detail worksheet fields.

In this exercise, you will use detail worksheets to add wages and salary detail for Allen Mathews.

1. Do one of the following:

To open worksheets from the Worksheet Menu:

i. Select View > Worksheet Menu/Tree.

ii. ClickWages, Salaries and Tips from Income in the Worksheet Menu below the
toolbar.

To open worksheets from the Worksheets List:

i. Select View > Full Window Worksheets List.

ii. Double-clickWages, Salaries and Tips from Income.

2. In the first row of theWages and Salaries grid, enter T in the TS field.

3. Press Tab and enterHudson & Day Law.

4. On theWages and Salaries summary grid navigation bar above the column headers of the grid,
clickDetail to display the IRS W-2 section of the Wages and Salaries detail worksheet.

5. Click in theWages, tips, other comp field and enter 68000, then press Tab.

6. Enter 11200 as Fed income tax withheld.

7. Click in the first column of State income tax and enter 7152. The State income tax field is in
the State and City Info grid at the bottom of the worksheet.
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8. Scroll to the top of the IRS W-2 section and clickSummary on theWages and Salaries
navigation bar. TheWages and Salaries summary grid displays the detail you entered in steps
6 and 7. The Social security wages, Social security tax withheld, Medicare wages and tips,
andMedicare tax withheld fields are populated with the appropriate values.

In the remaining steps, enter data for Margaret Mathews using the arrow keys or Tab as
necessary to navigate fields.

9. On the second row of theWages and Salaries summary grid, click in the TS field and enter S.

10. Enter Top Images in the Employer Name field.

11. On theWages and Salaries tab, clickDetail to display the IRS W-2 section. Complete the
following tasks:

a. Enter 61500 asWages, tips, other comp, in Box 1.

b. Enter 10065 as Fed income tax withheld, in Box 2.

12. Scroll to the top of the IRS W-2 section and clickSummary to return to the summary grid.

13. Select View > Worksheet Menu/Tree, if not already selected.

14. Click the Show Worksheets in Return button at the bottom-right of the Navigation Panel to
display only worksheets with data.

Note: The button's tooltip changes from Show Worksheets in Return to Show All
Worksheets.

The Worksheet Menu now displays only two categories (General and Income). Select either
header. Notice only the worksheets containing data are listed below the selected header. A
check mark indicates the active screen.

In the Full WindowWorksheets List, worksheets containing data display in blue font.

15. You will need to display all categories and worksheets for later examples, so click the Show All
Worksheets button to display the full Worksheet Menu.

Adding a Row to a Grid
In this exercise, you will use a grid to enter interest information for the return. You will also add a row
for additional data entry.

1. Do one of the following:

To open worksheets from the Worksheet Menu:

i. Select View > Worksheet Menu/Tree.

ii. Click Income.

iii. Select Interest.

To open worksheets from the Worksheets List:

i. Select View > Full Window Worksheets List.

ii. Click Interest from Income.

iii. PressEnter.
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The Interest (Schedule B) summary grid displays.

2. On the first line of the summary grid, place the cursor in the TSJ column and select T from the
drop-down list.

3. Press Tab, then enterGreat Western Savings in the Payer column.

4. Press Tab and enter 240.

5. Continue entering payer and interest income figures in the next four rows, entering details from
the following table.

Row TSJ Payer Interest Income

2 J Municipal Bonds 148

3 S Northwest Trust Co 356

4 J Harrison Bank 320

5 J Peninsula Savings 88

Note: You can sort grid items by column.

To sort a summary grid column, do the following:

a. Double-click the header of the column you want to sort.

b. Toggle the sort order from ascending to descending order (or vice versa) by
double-clicking the header of the appropriate column.

Note: When printing a return, summary grid items are printed in the order in which they are
sorted. You will learn more about sort order in Lesson 4.

6. To enter our final set of interest data, an additional row is required. On the right side of the
Interest (Schedule B) summary grid navigation bar, clickAdd to display an additional row.

7. Select J from the TSJ drop down menu, then press Tab.

8. Enter First National Bank as the Payer and press Tab twice.

9. Enter 65 in the U.S. Savings Bonds column.

At the bottom of the grid, a summary row displays the column totals.

Notes:

Some grids have a horizontal orientation, such as the one you just used. Some grids
have a vertical orientation to which you can insert or delete columns.

To delete a row, place your cursor in the row and clickDelete.

10. Do one of the following:

To open worksheets from the Worksheet Menu:

i. Select View > Worksheet Menu/Tree.

ii. Click Income.

iii. Select Itemized Deductions.
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To open worksheets from the Worksheets List:

i. Select View > Full Window Worksheets List.

ii. Click theWorksheet tab on the Worksheets List.

iii. Select Itemized Deductions from Income.

iv. ClickOK.

11. Click Taxes Paid. The Taxes Paid section of the Itemized Deductions worksheet displays a
summary grid.

12. In the Real estate taxes row of the Taxes Paid section, enter 4500 in the Amount column.

13. Scroll down and click the Home Mortgage Interest Paid to a Financial Institution and
Deductible Points section header.

14. Enter 17500 in the Amount column of the Homemtg int pd to a fin inst row.

Using the List Feature
Keep the following in mind:

The List feature allows a sub-schedule of detail to be created and carried to the appropriate line
of input.

A list can be created for any numeric field.

All lists print in the accountant’s copy of the return.

To view or print lists, select File > Print > Preparer Reports > Lists and Notes > View
Report.

To enter a list, complete the following:

1. Do one of the following:

To open worksheets from the Worksheet Menu:

i. Select View > Worksheet Menu/Tree.

ii. Click Income,

iii. Select Moving Expenses from the Worksheet Menu.

To open worksheets from the Worksheets List:

i. Select View > Full Window Worksheets List.

ii. Click theWorksheet tab on the Worksheets List.

iii. Select Moving Expenses from Income.

iv. PressEnter.

TheGeneral section displays and expands.

2. In theWorksheet pane, click the Schedule of Expenses section header to expand it.

3. Position the cursor in the Amount column of the Expenses of moving from old to new
residence - travel and lodging row, then click the List button that displays in the field. The List
dialog displays.
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The caption at the top of the screen displays your user ID, the date and time the list was
entered, and the worksheet to which the list is attached. You can keep the existing caption or
enter your own.

4. Enter the following, pressing Tab after each entry:

Village Inn 3/20 - 3/25

775

Travel Lodge 4/3 - 4/5

255

Car Rental

350

5. ClickOK. The total, 1380, is inserted into the Expenses of moving from old to new
residence - travel and lodging field.

6. Press Tab. Notice the green marker in the upper-left corner of the field. This marker displays in
all fields containing a list.

Note: The return does not need to be calculated to view or print the list using File > Print >
Preparer Reports.

a. Select Yes to continue without calculating the return.

b. Click List and Notes.

c. Select View Report if you want to view it.

d. ClickOK.
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Securing the Return
Now, you are going to look at the ways in which you can attach security to any client’s return data,
profile, and Cardex data in Client Manager. We will not apply any security at this time.

Note: A separate license is required for Client Manager.

1. Select Manage > Secure Return on the menu bar. The Secure Client Data dialog displays.

2. To secure a return, choose the Secure return data radio button. If Client Manager is licensed,
you can select from Secure return and profile data or Secure return, profile and cardex for
client. To turn off security, choose the No security for client radio button.

If you select User list as the Security method, you can choose the users who you want to have
access to this return. Supervisor users are not in the list because they have access-rights to all
returns, including returns protected by a password if they know the password.

If you select Password, only users who know the password can access the return in
CCH ProSystem fx Tax Preparation or the profile in Client Manager.

3. Since you are not going to apply any security at this time, clickCancel to exit.

Customizing the Toolbar
The buttons on the toolbar let you move easily within a return and perform processing functions
without using menu commands. The program includes a default toolbar consisting of the most
commonly used buttons. However, you can easily customize the toolbar by adding, removing, and
repositioning buttons to best suit your needs.
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Notes:

There is a complete list of the toolbar buttons and their functions in Chapter 4, Tax Preparation,
in the CCH ProSystem fx Tax User Guide.

User sign-on must be activated inOffice Manager > Configure Firm > Options in order to
save your individual toolbar settings.

You can move the toolbar, dock it to another location, and resize it.

Let’s customize the toolbar by adding a button and placing it between two existing buttons.

1. Select Options > Customize Toolbar. The Customize Toolbar dialog displays.

2. Use the scroll bar in the Current toolbar buttons section to move to the top of the list of buttons
and click the Save Return button.

3. In the Available toolbar buttons list, click the Close Return button.

4. ClickAdd to place the Close Return button above the Save Return button. If your toolbar has
already been customized with the Close Return button, select another button that is not yet on
the toolbar.

Note: If no position is selected on the current toolbar, new buttons are added to the far
right of the toolbar.

5. Insert the Secure Return button after the Close Return button. If the Secure Return button is
already on your toolbar, select a button that is not on the toolbar.

Note: To return to the previous customization, clickReset. This resets the toolbar to the
configuration it had when the Customize Toolbar dialog opened. You do not need to do this
now since you will be using the Close Return button you just added.

6. Take a moment to examine the other buttons available for the toolbar. ClickMove Up and
Move Down to reposition buttons in the Current toolbar buttons list. When you have finished
customizing your toolbar, clickClose.

Ending Lesson 1
To end this lesson, close the return by doing the following:

1. Select File > Close Return.

2. Since you have entered data and have not saved the return, a message asking if you want to
save the changes for the return displays.

3. ClickYes to save the return data.

4. If you want to continue, proceed with Lesson 2.

If you want to take a break and leave CCH ProSystem fx Tax, close theOpenReturn dialog,
then select File > Exit.

When you are ready to continue to Lesson 2, reopen CCH ProSystem fx Tax, enter your user ID
and password, if required and clickOK.
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Lesson 2

Lesson 2: Edi t i ng a Return

In Lesson 2, you will edit the return created in Lesson 1. Using worksheets, you will explore such
CCH ProSystem fx Tax input features as expand, estimate, and override.

You will complete the following tasks:

Open an existing return using filter criteria.

Enter additional data using interview forms.

Switch between interview and government forms to enter data.

Use the override, expand, link, estimate, note, and list features.

Close the return and update the client profile, if Client Manager or CCH ProSystem fx Practice
is licensed.

Edit Start-Up Window preferences.

Opening an Existing Return
There are several ways of opening an existing return. In this lesson you are going to open the return
by creating a filtered list.

If there are a large number of returns in your system or you do not have the client ID of the return you
want to work on, you can easily limit the list of returns to choose from.

For example, you could specify that only Corporation returns with a status of Ready for Review and a
last activity of Calculation be shown in the list of returns in theOpenReturn dialog.

Note: This guide assumes that the worksheet data input method in Office Manager > Configure
Firm > Input Methods has been set to enable worksheets and interview forms. If it has not, you
will not be able to follow this lesson.

To open the Mathews return using filter criteria, do the following:

1. If theOpenReturn dialog is not already open, click theOpen Return button to open it.

2. Select your list criteria by using the drop-down lists.

a. Select Individual from the Tax product drop-down list.

b. Select theOffice group used in Lesson 1 from theOffice group drop-down list.
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The other filter categories allow you to further filter your selection criteria to control which
returns will display for your selection. You can look at the other drop-down lists now to see how
you could further filter your return list.

3. ClickGo at the bottom of the By Criteria area of the Search Panel.

The Mathews return displays if it is the only Individual return in your office group. If more
than one return matches your search criteria, applicable returns are listed.

Each row corresponds to a single return, displaying the Return ID, Client name,
Client ID, assigned Preparer andOffice group, Status, Last activity, and Description.

4. Double-click a column header to sort the list by that column in ascending or descending order.
Columns can also be repositioned by clicking a column header and dragging it to a new position.

5. If multiple returns are listed, select 16I:MATHEWS:V1. TheOpenReturn dialog provides
information about the selected Mathews return. Double-click the selection or clickOpen to
open the return.

Notes:

A lock indicator is shown on theOpenReturn dialog next to returns that have been
locked.

An Enter Password dialog may open if the return is protected by a password.

A Tax Preparation dialog may open stating the return has been forwarded if that option
is selected. For details, see Chapter 4, Tax Preparation, in the CCH ProSystem fx Tax
User Guide for more information on forwarding returns.

Selecting a View for Entering Data
With CCH ProSystem fx Tax, you have the option of entering client data using on-screen replicas of
interview and government forms.

Although the on-screen appearance of the forms differs depending on the option chosen, the forms
contain the same information.

During the course of these lessons, you will use interview forms and government forms to enter data.
When working with government forms, an expand feature allows you to enter detailed data. You can
also move from a government form field to its corresponding interview form.
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As you gain experience using the various types of input, you will find the strengths of each type so you
can use them to address various processing circumstances most efficiently.

Using Interview Forms View
You will now switch from worksheets to interview forms (replicas of the hardcopy
CCH ProSystem fx Tax interview forms) so you can learn how to navigate between the two views.

1. Select View > Interview. The Navigation Panel used in Worksheet View is replaced by the
following Full Window Forms Tree. This tree lists forms by topic in expandable folders.

Note: If the forms tree does not display, select View > Full Window Forms Tree.

2. Click the Interview tab if it is not selected.

There are a number of ways to open and close folders when using the Forms Trees.

To expand all folders in a tree, select View > Expand All, or pressShift + the plus sign
(+) on the numeric key pad. You can also add the Expand All button to your toolbar.

To collapse all folders in a tree, select View > Collapse All, or press Shift + the minus
sign (-) on the numeric key pad. You can also add the Collapse All button to your
toolbar.

To open the selected folder, select View > Open Folder, click the plus sign (+) next to
the folder, or right-click on the folder and select Open Folder.

To close the selected folder, select View > Close Folder, click the minus sign (-) next to
the folder, or right-click on the folder and select Close Folder.

3. Click the plus sign (+) next to the Federal folder to display the list of interview folders containing
the federal return forms. Folders and forms display in different colors. A blue folder contains
data, and pale yellow indicates that a folder contains no data. Open a blue folder. Blue text on a
form icon indicates the form contains data, and gray text indicates an empty form.

Lesson 2: Editing a Return • 24



4. Double-click the Interest and Dividend Income folder.

5. Double-click IRS 1099-INT Interest Income. The Select Sheet dialog displays. Each sheet
represents an interest entry for the Interest (Schedule B) section of the Interest worksheet
(established in Lesson 1). Select sheet number one and clickOK.

6. Click the Next or Previous Sheet buttons in the toolbar to scroll the interest income detail
sheets.

Note: To change the size of the view, select View, then select Zoom To, Zoom In, or
ZoomOut. If Zoom In and ZoomOut are inactive, choose an option under Zoom To. The
Zoom In and ZoomOut options will become active.

Entering an Estimate
You can enter an estimated figure to see approximate calculations for the return and later enter the
exact amount.

Example: You entered interest amounts previously. Let’s say last year’s return had an entry for
Fidelity Federal and you are fairly certain the same amount applies for this year.

1. Click the New Sheet button. A blank IRS 1099-INT displays.

2. Enter J in the TSJ field. If left blank, this field defaults to J.

3. In the PAYER’S name field, enter Fidelity Federal.

4. Right-click in the Interest Income field, Box 1, and select Estimate from the Interest Income
menu. The Estimate dialog displays your user ID, the current date, and the time the estimate is
entered.

Note: You can also click the Estimate button to display the Estimate dialog.

If you want, you can edit the caption or enter a new one.

5. ClickOK to accept the estimate caption.
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6. Enter 750 and pressEnter.

Note: You can view or print the estimate report containing all estimate captions and
amounts using File > Print > Preparer Reports.

a. Select Yes to continue without calculating.

b. ClickEstimate Report.

c. Select View Report if you want to view it.

d. ClickOK.

e. Select Estimate Report and View Report.

Notice that the data in the field now displays in green type rather than in black, indicating it's an
estimated amount.

Interactive Estimates
You can view all estimates entered in a return and change an estimate to reflect the actual amount.

You will not need to do this now, but keep in mind that to remove all estimate flags, select
Options > Clear All Estimates. This does not remove estimate amounts. This removes the flag and
the same amount now displays in black type. You will not clear the estimate flag since you will want a
reminder that this amount needs verification.

Let’s see how the Interactive Estimates feature works.

1. From the menu bar, select Review > Interactive Estimates. The Estimate Summary report
displays. This report lists, by form order, all estimates that have been entered.

2. Select Review > Link to Field or double-click the estimate entry to open the schedule
containing the selected estimate. The estimate amount can be modified on the displayed
schedule.
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3. Close the Estimate Summary.
4. Close the form window.

Switching between Interview and Government Forms
Government forms resemble their associated tax forms and are available in CCH ProSystem fx Tax.
Some government and interview form fields allow you to enter detailed information by expanding the
display for detailed input. The Expand button is available if the field can accommodate detailed
input.

You can also move easily from a government form to a related interview form for data entry, then
return to the government form usingGovernment to Interview Link.

You will now make a correction to the previously entered Mathews address. During this exercise, you
will also expand to detail and link to an interview form.

Currently, the Full Window Forms Tree is active. Let's first change the view of the form access tree.

To switch between interview and government forms, do the following:

1. Select View > Split Window Forms Tree. This tree lists forms by topic in expandable folders.

The form list displays in the left pane.

The currently active form displays in the right pane.

Notes:

Split Window Forms Tree panes can be sized horizontally by placing the cursor over the
center line dividing the right and left panes until the cursor changes to a double-headed
arrow. Click and drag the bar to resize the window.

You can use F6 to move between the left Tree pane and the right Form pane.

2. Click theGovernment tab located at the bottom of the Tree pane. The folders are now
collapsed and the form selection list has changed to the government forms.

3. Open the Federal folder and double-click 1040 - U.S. Individual Income Tax Return. Notice
on Line 7,Wages, salaries, tips, etc. Attach Form(s)W-2 the field is blank. This total and
other calculated fields do not display until the return is calculated.

4. Click the Calc Return button or from the menu bar, or clickCalc > Return to calculate the
return.

Note: If your license is for Pay-As-You-Process (PAYP), this calc uses one authorization.

5. In looking at the Mathews’ home address, you find that it needs to be corrected. Change the
Mathews' home address to 618 Elm Street. You will receive an message stating that an
override must be activated before this field can be edited. Therefore, select theOverride button
or right-click in the home address field and select Override. For further information, see Using
Overrides on page 29.
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Note: This address change will not change the address on the IRS 1099-INT Interest
Income form since it came from the payer and is not a part of Tax Preparation.

6. Now let's check the wage detail for this return. Scroll through the 1040 until you reach Line 7,
Wages, salaries, tips, etc. Attach Form(s)W-2.

7. Click in theWages field. The Expand button in the toolbar is now activated because the field
has detailed input.

8. Click the Expand button to display the detail screen forWages, Salaries, Tips, etc.

9. Click in the amount field forWages and click the Expand button. The W-2 Summary displays
multiple schedules (for example, Schedule C, K-1).

10. Click on any record to select it, then click the Expand button again to see the detail information
for that record.

11. Click theGo Back button to return to the W-2 Summary.

12. ClickGo Back two more times to return to Line 7 of Form 1040. Now you will link the interview
form where you can also enter this detail data.

13. Click theGovt to Interview Link button. The Select Interview Form dialog displays, indicating
the form where detail for this amount should be entered.

Note: An asterisk displays before forms with data.

14. Select IRS-W2, if it is not already selected, then pressEnter or clickOK. The Select Sheet
dialog displays.

15. Select Sheet two (Top Images) and clickOK to go to Interview Form W-2 and view the details
for Margaret’s wages.

16. Click the Back to Govt Form button to return to Form 1040.
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Using Overrides
Now that you are back on Line 7 of the 1040, notice that the field is yellow, signifying the field can be
used as an override and theOverride button is available. Override amounts display in magenta type.

Note: When the return is calculated, overridden amounts will not change even if the field is a
system-calculated amount.

You can use overrides if no detail is available or if you want to override any detail entered. The
override is entered after you select the override button and establish the override caption. The default
caption includes your user ID, the date, and the time the override is entered. You can change the
caption’s information or enter one of your own if you prefer.

You can use the Review > Interactive Overrides feature to view the overrides you have entered. This
feature allows you to move between a return’s override summary and the field where an override is
entered. You will see how the interactive feature works when you enter an estimate in the next
section.

A report listing the override captions and amounts in a return can be printed using File > Print >
Preparer Reports > Override Report. The report also lists the form where each override was entered.

You can use Options > Clear all Overrides to remove all overrides.

Note: When you clear all overrides, the amounts will no longer be considered overrides and will
change following the next calculation if the field is a system-calculated amount.

Adding a Note
Now let's return to Worksheet View.

1. Select View > Worksheet from the menu. The Navigation Panel displays.

2. At the bottom of the Navigation Panel, click theWorksheet tab. The view will change to
Worksheet View when you select a form in the next step.

3. Do one of the following:

To open worksheets from the Worksheet Menu:

i. Select View > Worksheet Menu/Tree.

ii. Select Interest from Income in the Worksheet Menu below the toolbar.

To open worksheets from the Worksheets List:

i. Select View > Full Window Worksheets List.

ii. Click theWorksheet tab.

iii. Double-click Interest from Income.

4. Click in the Interest Income column for Fidelity Federal.
In the next step, you will add a note as a reminder that the interest amount in this field is an
estimate.
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5. Click the Notes button on the toolbar to display the Notes dialog.

The caption displays your user ID, the date and time the note was entered, and the form the
note is attached to. You can keep the existing caption or enter your own.

Note: Notes can be accessed from within any note on the same form or worksheet in the
return by clicking the Notes button or selecting Edit > Notes. Use the Next or Previous
buttons to scroll through the notes. This also applies to notes attached to the same detail
worksheet.

You also have the option to create a global note. This type of note applies to the entire return.
The global note can be accessed from within any note on any form or worksheet in the return by
clicking theGlobal Note button, or selecting Edit > Global Note.

Note: All notes print in the accountant’s copy of the return. You can also view or print notes
using the File > Print > Preparer Reports > Lists and Notes > View Report menu option.

6. Enter Verify Fidelity Federal amount as the note, then clickOK.

7. Press Tab. The blue marker displayed on the left side of the field indicates a note is attached to
the field, and the green type indicates the field is an estimate.

Editing Start-Up Window Preferences
Let's change the settings for theOpenReturn dialog that displays when CCH ProSystem fx Tax
Preparation is opened.

You can customize the dialog as follows:

Add/remove columns from the search results list.

Set default filtering.

Apply filtering from a previous search.

Display all returns in your database.

Display only returns assigned to your In-Box.

When beginning this lesson, you entered or selected search criteria in theOpenReturn dialog.

Now you will see how to configure CCH ProSystem fx Tax Preparation to generate a list of returns
based on preset filter criteria when theOpenReturn dialog displays.
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1. From the menu bar, select Options > Preferences > Start Up Screen Preferences. The
Preferences dialog displays.

2. If it is not selected, select the Display list of returns when Tax Prep opens check box. When
this option is selected, theOpenReturn dialog displays a list of returns based on one of the
following search options:

Display the most recently used returns

Display a return list from a previous search

Apply selected filter

Display returns assigned to your In-Box

When this option is not enabled, the list of returns does not display. The Search Panel displays,
from which you can enter a search.

Next, you will configure theOpenReturn dialog to display the five most recently accessed
returns.

3. Select The most recently used returns: number of entries.

4. Select 5 from the drop-down list. The next time you open Tax Preparation, or open a return, the
OpenReturn dialog displays the five most recently accessed returns.

5. ClickOK.

Ending Lesson 2
Follow the steps below as the final exercise in Lesson 2.

1. Click the Close Return button or click File > Close Return.
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2. ClickYes to save your entries for return 16I:Mathews:V1, if available. If you have not licensed
Client Manager skip to step 4.

Note: If Client Manager is licensed, the Update Client Profile screen displays when you
calculate the return before closing. This occurs because you have changed the home
address, which is a field contained in both the return and the client profile. The street
address is an example of Common Data that displays on the Update Client Profile dialog.

Common Data is one reason CCH ProSystem fx is so powerful. As you continue to license
systems to the practice office, the Common Data you enter is stored once.

If you change this data, all systems, with your permission, are updated. This includes the
address you changed in Tax Preparation.

3. ClickApply Updates to have the changed address entered in the Client Manager. TheOpen
Return dialog displays.

4. ClickClose.

5. If you want to continue, proceed with Lesson 3.

If you want to take a break and leave CCH ProSystem fx Tax, close theOpenReturn dialog,
then select File and Exit.

When you are ready to begin Lesson 3, re-open CCH ProSystem fx Tax, enter your user ID and
password, if required, and clickOK.
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Lesson 3

Lesson 3: Cal cul at i ng a Return

In Lesson 3, you will learn how to do the following:

Open the Mathews return using the client ID.

Enter Schedule C information and use the Lookup Value feature.

View state worksheets.

Calculate the return and view the return summary.

Review the return's interactive diagnostics.

Use tick marks.

Recalculate the return.

Opening the Return
As you learned in Lesson 2, there are several ways to open a return. In this lesson, you will use the
client’s ID to open the return.

To open the Mathews return, do the following:

1. If theOpenReturn dialog is not already open, click theOpen Return button to open it.

2. Select the Client ID radio button if it is not already selected in the By Specified Client section
of the Search Panel on the left side of the screen. Notice that you can search by eitherClient ID
orName to find a specific client.

3. EnterMathews in the text box, then clickGo.

Adding Entities and Looking Up Values
In this section, you will add two Schedule C entities. You will also utilize the Lookup option available in
fields such as the following:

State and City fields

Date fields

Business Code fields

Note: When using the lookup feature in a date field, an interactive calendar displays.
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To add entities and look up values, do the following:

1. Do one of the following:

To open worksheets from the Worksheet Menu:

i. Select View > Worksheet Menu/Tree.

ii. Click Income from the Worksheet Menu.

iii. Select Business.

To open worksheets from the Worksheets List:

i. Select View > Full Window Worksheets List.

ii. Click theWorksheet tab.

iii. Select Business from Income.

iv. PressEnter.

2. EnterMathews and Mathews in the Business name field.

3. Move the cursor to the Principal business or profession including product or service field and
enter Publishing - Newsletter. Notice that Mathews and Mathews now displays in the Entity
(Business) section of the Navigation Panel.

Note: The title of the Entities section changes based on the type of entities listed. For
example, the title displays asRentals for Schedule E and Business for Schedule C
entities.

4. PressEnter seven times, then click the Lookup Value button or press F4 to display the list of
business codes.

5. ClickSearch.

6. Enter publishing in the Search for field, and verify that the Down radio button is selected.

7. Click Find Next.

The highlight moves to 511000, Publishing industries (except Internet).

8. ClickOK to insert 511000 in the Business code field.
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Normally, you would enter the rest of the information for this entity; however, it is not necessary
for this lesson. You will continue by entering a second entity to the return.

9. In the Entity (Business) section of the Navigation Panel, clickAdd. A new worksheet displays.
Notice #2-Business now displays in the Entity (Business) section of the Navigation Panel.

10. Enter Top Images in the Business name field.

Note: For purposes of this exercise, you will leave the business code for this second
Schedule C blank. Later in this lesson, you will see how interactive diagnostics catches this
omission and lets you add the information in a single step.

11. EnterGraphic Designer as the Principal business or profession including product or service.
The #2-Business now displays as Top Images.

12. In the Entity (Business) section of the Navigation Panel, double-click theMathews and
Mathews folder to return to the first Profit or Loss from Business (Schedule C).

Viewing State Forms
Now you will check the state forms for this return.

1. Do one of the following:

To open worksheets from the Worksheet Menu:

i. Select View > Worksheet Menu/Tree.

ii. On the Navigation Panel, select California from the Tax Authority drop-down
list.

Note: California is now the only option available on the Worksheet Menu.

iii. Select California > General.

To open worksheets from the Worksheets List:

i. Select View > Full Window Worksheets List.

ii. Click the State tab on the Worksheets List.

iii. Select California and pressEnter.

iv. Double-clickCalifornia Worksheet View.

v. Select General and clickOK.

Before entering additional data, save the data you entered so far in this lesson.
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2. Click the Save button on the toolbar. The status bar displays a message advising that the return
data is being updated. Periodically saving your work safeguards against unexpected power
failure or other potential data loss.

On the AutoSave tab of the Preferences dialog (Options > Preferences > Tax Return
Preferences), you can instruct CCH ProSystem fx Tax to automatically save data at intervals
you specify. See Chapter 4, Tax Preparation, in the CCH ProSystem fx Tax User Guide for
details.

Calculating the Return
Notice the word Calc displays in the bottom-right side of the status bar. When you are unsure whether
a return needs to be calculated, check the status bar for confirmation. You are now ready to calculate
the return.

Note: The calc option is not available when all calculations in the return are up to date.

Warning! If you have licensed CCH ProSystem fx Tax software on a PAYP basis, calculating the
return will use one federal and one state Individual authorization.

1. Click the Calc Return button to calculate both the federal and state portions of the return.

If you need to authorize the return, clickYes to apply the authorizations. If you do not want to
authorize, clickNo, and the calculation will be canceled.

Messages about the calculation display in the Calculating Return dialog as the calculation
progresses.

Note: Once the calculation process begins, it cannot be canceled. The time required to
calculate a return will vary depending upon the size of the return and the speed of the
computer.

2. If you have selected the After each calc, display 'Calc Complete' field in the Options >
Preferences > Tax Return Preferences >Miscellaneous dialog, a Calc Complete message
displays when the calculation is complete. ClickOK if the message displays.

Notice that after calculating, the Calc button is not available and the word Calc no longer
displays on the status bar. This indicates that all calculations in the return are up-to-date.

Viewing the Return Summary
After the calculation is complete, you can view the return summary, which recaps amounts such as
adjusted gross income and taxable income. The return summary always reflects the results of the
latest calculation.
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1. Select Review > Return Summary or the Return Summary button on the menu.

2. Select the Page 1 radio button on the Return Summary dialog.

3. Select OK. The Return Summary window displays in a new window.

4. Close the summary and return to the California worksheet.

Reviewing the Interactive Diagnostics
Now you can review the diagnostics for the Mathews return.

1. Click the Diagnostics button on the toolbar to display the Diagnostics window.
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Interactive diagnostics let you move directly from a diagnostic message to the return field it
relates to. Diagnostics that are interactive are identified by a pointer [>] on the left of the screen.

2. Scroll down to "Schedule C. No principal business code..." and select it.

3. Select Link to Field from the Review menu, or double-click the selected diagnostic.

A split screen with the cursor in the Business Code field displays.

4. Enter 541400 in the Business Code field.

5. Close the diagnostics window.

Using Tick Marks
Now that you have reviewed the diagnostics, you can use tick marks on the Mathews return to show
that you have reviewed a particular amount field. This eliminates unnecessary return reviews.

Let’s enter a tick mark for wages earned in the grid containing W-2 detail.

1. From the Navigation menu, select Federal from the Tax Authority drop-down list.

2. Do one of the following:

To open worksheets from the Worksheet Menu:

i. Select View > Worksheet Menu/Tree.

ii. Click Income,

iii. SelectWages, Salaries and Tips.

To open worksheets from the Worksheets List:

i. Select View > Full Window Worksheets List.

ii. Click theWorksheet tab.

iii. SelectWages, Salaries and Tips from Income.

iv. ClickOK.

3. Be sure the Tick Marks > All option is selected in the View menu.

4. Right-click within the first row of theWages column.

5. Select the Insert/Delete Tick Mark option which is toward the bottom of the menu. A red
check mark, the tick mark, displays in the bottom-right corner of the entry field.

The Insert/Delete Tick Mark option works as a toggle.

Use one of the following methods to insert/delete a tick mark when an entry field is in
focus:

Double-click the right mouse button.

Right-click and select Insert/Delete Tick Mark from the menu.

Select Insert/Delete Tickmark from the Review menu.

PressCtrl+T.
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Note: The system generates a reverse tick mark whenever a calculation causes the data in a
tick-marked field to change. A reversed tick mark is indicated by a white check mark in a red, blue,
or green background.

Recalculating the Return
Since you have changed data in the return, you need to recalculate the return before printing it. You
will print the return in Lesson 4.

You can use the Recalc option on the menu by clicking Calc > Recalc to calculate a return when no
changes have been made to the data since the last calculation. This situation could occur, for
instance, if changes are made to the office group in Office Manager while you are working on the
return.

1. To recalculate the return, clickCalc > Return.

Note: This will not require another authorization because no changes have been made to
the amounts, Social Security Number, or FEIN since the last calculation.

2. If you selected the After each calc, display 'Calc Complete' box in the Options > Preferences
> Tax Return Preferences >Miscellaneous tab, a Calc Complete message displays. ClickOK.

Ending Lesson 3
Complete the following steps as the final exercise in this lesson.

1. From the menu bar, click File > Close Return, or click the Close Return button if it is
available.

Note: In Lesson 1 you added a Close Return button. If you do not see a Close Return
button, see Customizing the Toolbar on page 20.

2. ClickYes to save your entries.

3. If you want to continue, proceed with Lesson 4.

If you want to take a break and leave CCH ProSystem fx Tax, close theOpenReturn dialog,
then select File and Exit.

When you are ready to begin Lesson 4, reopen CCH ProSystem fx Tax, enter your user ID and
password, if required, and clickOK.
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Lesson 4

Lesson 4: Pri nt i ng a Return

In Lesson 4, you are going to print the Mathews return and check the return’s activity log.

You will do the following:

Open a return from the File menu list of returns.

Print the return.

Set the return’s status as Ready for Review.

Forward the return to another staff member if other users have been configured.

View the return’s activity history.

Opening the Return
To begin Lesson 4, you will use another method of opening an existing return.

1. If you exited CCH ProSystem fx Tax Preparation in the previous lesson, open it now. Otherwise,
select File > Open.

2. TheOpenReturn dialog displays a list of the most recently opened returns.

Notes:

The Mathews return will open if it is the only return that you have been working with.

When you configure theOpenReturn dialog to generate a list of returns, the Search
Panel does not display with the list of returns.

To access the panel, clickOpen Search.

To collapse the panel, clickClose Search.

3. Select the row containing the 16I:MATHEWS:V1 return ID.

4. ClickOpen.
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Setting Up a Printer
You are now going to print the Accountant’s copy of the return. First, you will set up printer
information.

1. Select File > Printer Setup from the menu. The Printer Setup dialog displays.

2. Select the correct printer for both documents (i.e., forms and worksheets) and labels. Choose
either the default Windows® printer or a specific printer to be used with CCH ProSystem fx Tax
applications.

Notes:

Do not select the Utilize True Type fonts for print processing box. For this exercise,
you will be using the generic CCH ProSystem fx fonts.

The printer you choose here is the printer that will be used for all CCH ProSystem fx Tax
applications, including multiple CCH ProSystem fx Tax Preparation sessions, until you
change it.

3. ClickOK. ClickOK again when the Printer Setup message displays.

Previewing a Return
You can preview the return, prior to printing.

1. Select File > Print Preview from the menu. The Preview Entire Return dialog displays.

You can add the Print Preview button to your toolbar.

2. For this exercise, clear each check box except the Accountant option.

3. ClickOK. The Print Preview screen displays the return in Adobe® PDF format. Use the Adobe®
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navigation controls to move around in the return.

4. Exit the PDF. ClickNo to the save changes message.

Printing the Tax Return
In this example, you will print a hard copy and create a PDF file of the Mathews return.

1. Select Print > Entire Return from the File menu. The Print Entire Return dialog displays.

Note: Several other options are available by clicking File > Print. For the purpose of this
exercise, we will be printing the entire return.

2. Clear the Accountant andGovernment check boxes.

3. Select a print Destination. To printer is the default.

To printer. Prints the return immediately to the printer selected from the Printer Setup
dialog.

To print file. Creates a print file which can be later printed in batch mode from
Production Processing.

To PDF file. Prints to a PDF file viewable in Adobe® Reader® or Adobe® Acrobat®.

To PDF file and printer. Prints to both a printer and a PDF file.
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Notes:

You can also print to either a fax or document imaging software you have installed and
set up on the Printer Setup dialog.

If you choose to print to a PDF file:

You can add a watermark by choosing a watermark from the drop-down list. You
will be prompted to choose a file save location when you clickOK in step 6.

You can produce PDFs with collapsed bookmarks by selecting the Create
Bookmark PDFs check box.

You can mask the SSN, EIN, and banking information on copies, other than government
copies, by selecting theMask check box.

4. Select theOne statement per page check box to print each supporting statement on a new
page.

5. Click Load Fonts.

6. ClickOK to print the client's copy of the return. If you prefer not to print the return at this time,
clickCancel.

Note: The print order for entities differs between worksheet and interview views. (Print
order and other print options are set using Office Manager > Configure Applications > Tax
Preparation > Print Options.)

An example of the print order difference follows:

In Interview View, entities are sorted and printed based on the order in which they were added.

In Worksheet View, items on the Interest (Schedule B) worksheet print in the order in which they
appear in the grid.

Worksheet print order is based on the position of the worksheet in the Worksheet Menu (e.g., they
print in the order that the categories are presented, from left to right).

Within a category, each worksheet is printed from top to bottom before the system continues to the
next category. The following example illustrates worksheet print order.
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Setting a Status
The return is now ready for review. Therefore, you will set the return status accordingly. It will be
recorded in the return's history log.

1. From the menu bar, select Manage > Set Status, or click the Set Status icon on the toolbar.
The Set Status dialog displays.

2. Select the Ready for review radio button.

Aside from setting the status for a return, network users can forward the return to another
staff member for review.

The names of other staff members display in the Forward to list.

3. ClickOK to set the selected status and add it to the history log.

Forwarding a Return
To forward a return, do the following:

1. Select the return to forward.

2. Select File > Forward Return.

3. Select a staff member's name in the Forward to list.

4. ClickOK. The return prompts you to save and close the return. The return is forwarded to the
In-Box of the selected staff member.

The In-Box displays the next time the selected staff member opens CCH ProSystem fx Tax or
clicks the In-Box button.

Note: When it is not open by another user, you can still access the forwarded return.
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Viewing the Return's History
This option lists the activity in the log by user, date, and time, to the client’s activity log.

Status changes are also posted to the log, providing a valuable tool for tracking a return’s progress
through the production cycle.

A return history is kept for each return if theMaintain status/activity history processing option is
activated when an office group’s History/Backup options are configured in Office Manager.

Return history is kept by session, which begins when you open the return and ends when you close it.

1. Select File > Open and double-clickMathews in theOpenReturn dialog.

2. Select Manage > View History from the menu or View History on the toolbar. The Return
History dialog displays.

The Return History log records activity for all sessions with the exception of the current one.
The activities of the current session are posted to the log when you close the return.

3. ClickOK to close the history log.

If you are licensed for Client Manager (where activity history is kept for all applications), you can
print a client history report. For details, please see Chapter 11, Client Manager & To Do List, in
the CCH ProSystem fx Tax User Guide.

Ending Lesson 4
This ends Lesson 4. To exit CCH ProSystem fx Tax Preparation, do the following:

1. Click the Close Return button (or select File > Close Return), and select Yes to save
changes. TheOpenReturn dialog displays. ClickClose on theOpenReturn dialog.

2. Select File > Exit from the menu.

Note: Use the Office Manager > Delete Client Data > All client and tax return data >
Specific client function to delete this client now that you have completed these lessons. For
details, see Chapter 3, OfficeManager, in the CCH ProSystem fx Tax User Guide.

What's Next
This concludes our quick start to CCH ProSystem fx Tax. We know the powerful features of
CCH ProSystem fx Tax will make your tax return processing and office administration efficient and
productive.

CCH ProSystem fx Tax has the following additional help resources:

Online Help. When in doubt about a procedure or command, pressHelp when it appears on a
dialog to access context-sensitive CCH ProSystem fx Tax Help.

Field-level Help. With your cursor in the field, press F1 for field-level Help.
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Form-level Help. With your cursor in a field, press F2 for form-level Help.

Step-by-Step. Select Help > Step-by-Step > Help to read procedural, or “how-to,” topics for
completing specific tax functions.

We suggest that you familiarize yourself with the CCH ProSystem fx Tax User Guide for an in-depth
explanation of all CCH ProSystem fx Tax options.
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