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Contact and Support Information
Return to Table of Contents.

Product and account information can be accessed by visiting Customer Support online at support.cch.com.
In addition to product and account information, the Customer Support site offers answers to our most
frequently asked questions, forms release status, Knowledge Base articles, training videos, and operating
systems compatibility. Access to these features is available 24/7.

The following website provides important information about the features and updates included in all CCH
ProSystem fx Tax releases: Release Notes

Visit the Application Status web page to view the current status of our CCH applications. The Application
Status web page is updated every 15 minutes.

Go to Contact Us to find information on topics such as Sales and Billing, as well as options to Open a Support
Case or Chat with a Representative if you need assistance.
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Information in Tax Release Notes
Return to Table of Contents.

CCH® ProSystem fx® Tax Release Notes inform you of the enhancements and updates that have been made
to Tax products and systems with the current release.

Updates provided in the Release Notes include the following:

Contact and Support information
Updates to the Tax technology (electronic filing updates, Pro Forma/Recall, Organizer,
technology enhancements)
Updates made to Tax products (form additions and updates, diagnostic updates, changes caused
by regulatory updates)

To access a list of CCH ProSystem fx Tax Release Notes for the current year and for prior years, visit the
Release Notes page on our Customer Support site.
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Highlights for Release 2019.03020
Return to Table of Contents.

Tax Updates

Individual and Fiduciary
A new field is available to override the Patron reduction from passthrough activities, allowing negative
amounts to flow to Form 8995-A, Line 14, if there is other QBI input for that passthrough activity. A
diagnostic issues which alerts preparers to review the input.

Individual
A new option is available to suppress the email print on Form 1040 and applicable states. This option can be
requested for global purposes in Office Manager by entering Configure Office Groups > Miscellaneous Options
> Reserved for future use 6 box. A return level override is available on General > Return Options > Suppress
Taxpayer and Spouse Email (Interview Form 2, Box 65).

Coronavirus Legislation
We are monitoring federal and state legislation, as well as administrative procedures implemented by state
and federal tax agencies in response to the Coronavirus outbreak.

We will provide updates as information is received. For now, you may reference the federal payment
extension to July 15, 2020, by using a special paragraph in the transmittal letters, indicating the payment
due date has been extended. Estimate payments originally due on April 15 have a similar extension.
References in the letters and filing instructions may be altered as noted below.

Individual

Payments - Enter a special paragraph in General > Letters and Filing Instructions > Transmittal
Letter Accountant Prepared Paragraph (Interview Form 13, Boxes 70 and 73) or Filing
Instructions/Cover Letter Accountant Prepared Paragraph (Interview Form 12, Boxes 70 and 72)
using a code to indicate placement.
Estimate - References in the letters and filing instructions may be altered in General > Letters
and Filing Instructions > Specific Form Due Date (Interview Form 16, Boxes 59 and 60).

Corporation/S Corporation/Partnership

Payments - Enter a special paragraph in General > Letters and Filing Instructions > Transmittal
Letter Accountant Prepared Paragraph (Interview Form 7, Boxes 70 and 72) or Filing
Instructions/Cover Letter Accountant Prepared Paragraph (Interview Form 6, Boxes 70 and 72)
using a code to indicate placement.
Estimate (Corporation and S Corporation only) - References in the letters and filing
instructions may be altered in Payments/Penalties/Estimates > Estimates and Application of
Overpayments > Estimates Overrides > Dates of Installments (Interview Form T-9, Boxes 83, 86,
113 and 116). References for the fourth quarter payment in the letters and filing instructions
may be altered in General > Letters and Filing Instructions > Miscellaneous Options and
Overrides > Due Date Overrides (Interview Form 9A, Boxes 85 and 86).
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Fiduciary

Payments - Enter a special paragraph in General > Letters and Filing Instructions > Transmittal
Letter Accountant Prepared Paragraph (Interview Form 10, Boxes 70 and 72) or Filing
Instructions/Cover Letter Accountant Prepared Paragraph (Interview Form 9, Boxes 70 and 72)
using a code to indicate placement.
Estimate - References in the letters and filing instructions may be altered in General > Letters
and Filing Instructions > Specific Form Due Date (Interview Form 12, Boxes 59 and 60).

Exempt Organizations

Payments - Enter a special paragraph in General > Letters and Filing Instructions > Transmittal
Letter Accountant Prepared Paragraph (Interview Form 7, Boxes 70 and 72) or Filing
Instructions/Cover Letter Accountant Prepared Paragraph (Interview Form 6, Boxes 70 and 72)
using a code to indicate placement.

Changes to electronic filing specifications have not been announced, however, returns will file correctly
without further intervention. Direct debit cannot be used for delayed payments due to IRS business rules.
Payment vouchers should be used to delay payment to July 15, 2020. Further information will be provided
when it becomes available.

Note: Returns that have already been transmitted to the IRS cannot be revised. Payments set for
April 15 withdrawal will be withdrawn on April 15. Intervention with the IRS is the only current
recourse.

Program reactions on our April 26, 2020, release will be announced at a later date.

Update Pro Forma Feature
The following issues are addressed with our Update Pro Forma feature:

Individual

The prior year Section 168k federal bonus depreciation addition on Form CT-1040, Line 36 or
CT-1040, Line 38 carries to input for Connecticut Modifications to Federal AGI.
The prior year Taxable Income carries onto the Two Year Comparison input correctly.

Fiduciary

Prior year Net Investment Income carries onto the Two Year Comparison input correctly.
The prior year ESBT Total Qualified Business Loss and/or ESBT Qualified PTP Loss carries to the
ESBT Form 8995/ESBT Form 8995-A input.

Electronic Filing Updates
The following products are approved and available on this release:

Corporation

Arizona
Arizona Extension
Connecticut Combined

New Jersey
New Jersey Annual Report
New Jersey Estimates

Highlights for Release 2019.03020 • 5



Partnership

Louisiana Composite

Fiduciary

We continue to work with the State of Louisiana on an electronic filing feature. Due to delays by the state
to get a test package to vendors, Louisiana has waived the electronic filing mandate for both the returns
and extensions.
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Tax Product Updates

Individual (1040) Product Updates
Return to Table of Contents.

Federal
All mortgage insurance premiums are now subject to AGI phase-out.

Form 3520A filing instructions will now display the filing due date of March 16, 2020.

Form 8697. The special paragraph for Form 8697 now prints in the Custom Filing Instructions.

Form 8962. The SE income - override, entered in Credits > 8962 - Health Insurance Marketplace (1095-A) >
Form 1095-A Other Information (Interview Form IRS 1095-A, Box 149), is included on Form 8962, Worksheet
W, Line 8 when the IRS 1095-A is associated with a farm or passthrough.

Form 8995. Passthrough losses subject to the basis, at-risk or passive loss limitations show the correct
amounts for current year allowed loss, prior year allowed loss and next year carryover amounts.

Schedule A. If the option to prepare the Filing Status Comparison is selected, the amounts entered for the
2006 Conservation Real Property 50% and 100% charitable contributions do not change when the return is
calculated.

Schedule D. AMT Schedule D, Line 11 only includes installment sale amounts from AMT 6252. If AMT 6252
doesn't result in a gain then nothing will flow to Schedule D, Line 11.

Transmittal Letter. The special state paragraph "Your estimate is based on the assumption that your
withholding..." now prints in the correct sequence as entered on General > Letters and Filing Instructions > 9
- Paragraphs > Line 40, state column (Interview Form 14, Box 68).

When the Option to Prepare 8990 when Not Subject to 163j is selected, Schedule E, Page 2 now picks up the
interest from Form 8990 Page 3, Column H.

Arizona
Input has been added to override the standard deduction increase for charitable contributions worksheet on
Arizona Income / Deductions > Itemized Deductions (Interview Form AZ2, Boxes 57 through 59).

Arkansas
"Check here if you want a tax booklet mailed to you next year" will only be checked on Form AR 1000F and
AR1000NR through input.

Part Year Resident To and From dates reversed to match the form.

Colorado
Form 104PN, Line 9 no longer includes other income which should flow to Line 19.

Connecticut
Bonus depreciation from 2018 CT-1040, Line 36 or CT-1040NRPY, Line 38 are now pro formaed to
Income/Deductions > Subtractions > 1st prior year total bonus depreciation addback amount field (CT1A,
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Box 30). A new option now allows this data to pro forma. When a Connecticut return with 2018 bonus
depreciation is opened, a message box opens with the following information: "The prior year Section 168k
federal bonus depreciation addition on CT-1040, Line 36 or CT-1040, Line 38 did not pro forma to the input
for Connecticut Modifications to Federal AGI. Select "Yes" to automatically correct this issue. A reset input
may be needed to see the change on input. Select "No" if you do not want any modifications made to this
return. If "No" is selected, this message will not appear again and this option will not be available in the
future."

CT-1040EXT will be produced when FD 4868 is NOT present, CT-1040EXT, Line 7 = 0 and Extensions >
Automatic Extension > Prepare all extensions field is checked (Interview Form EXT-1, Box 37 = {X}).

Forms CT-1040, Line 36a and CT-1040NRPY, Line 38a now include pass-through Section 179 from FD
Summary 4562, Line 12.

Delaware
Form PIT-NSA or PIT-RSA now takes into account the limited home mortgage interest calculation on Line 8a
and will match Line 8a of the Federal Schedule A.

Form PIT-RSA and PIT-NSA, Lines 2 now account for the taxpayer's and/or spouse's negative federal adjusted
gross income when calculating the total adjusted gross income used in the medical expense deduction
calculation.

District of Columbia
Schedule ELC now uses DC tentative taxable income instead of adjusted gross income when applying the
income thresholds.

Illinois
Schedule CR, Line 11B pulls passthrough entity Non-Illinois Portion amounts from the PST Worksheet, Line 5
or the override keyed on Illinois Credits > Credit for Tax Paid to Other States (Schedule CR) > Rents,
royalties, partnerships, estates, trusts, etc. (Interview Form IL12, Box 37).

Iowa
Iowa 1040, Line 14 calculates the net premium tax credit correctly for the spouse on married filing separate
combined returns.

Kansas Electronic Filing
Form K-47 will now show the adopted child's name and social security number when entries on the federal
level are coded to only apply to Kansas and there is no current year credit, just a carry forward being
claimed. Schema validation errors will no longer occur in this scenario.

Kentucky
Entries made for Amortizable Bond Premiums, Federal Estate Tax, Claim Repayments, and Unrecovered
Pension Investments on Federal Deductions > Itemized Deductions (Schedule A) > Miscellaneous Deductions >
Other Deductions > Deduction Type (A-4, Box 121) with a corresponding Not Subject to 2% entry carry to
Schedule A, Line 12 or NP-Schedule A, Line 11.

Gambling losses entered in Federal Deductions > Itemized Deductions (Schedule A) > Miscellaneous
Deductions > Gambling losses (A-4, Box 108) will be limited to Gambling losses entered on a W2G and carry

Tax Product Updates • 8



to Schedule A, Line 11 or NP-Schedula A, Line 10. An entry made for Gambling losses entered on Federal
Deductions > Itemized Deductions (Schedule A) > Miscellaneous Deductions > Other Deductions > Deduction
Type (A-4, Box 121) with a corresponding Not Subject to 2% entry carry the full amount to Schedule A, Line
11 or NP-Schedule A, Line 10.

Tuition and Fees Deduction calculates to Form 740-NP, Page 4, Line 29 completely matching the amount
that is included in Line 30.

Maine Electronic Filing
Maine will now automatically combine multiple state returns into one PDF to avoid attachments with
duplicate names.

Massachusetts
Capital gain transactions coded ordinary but with long-term dates flow to MA Schedule D.

Massachusetts resident multi-state passthrough entities with state use entries pick up only when coded to
Massachusetts.

Schedule Y, Line 18 fills when part-year resident is indicated and input is present for prepaid tuition or
college savings program deduction.

Massachusetts Electronic Filing
When the paid preparer is also ERO, Paid preparer is ERO box will check on Form MA-8453.

Missouri
Amounts on Line 11 of the worksheet for NOL carryover are no longer included in calculations for Form MO-
A, Lines 2Y and 2S.

Montana
Montana additions will be included in the social security calculation for the spouse on Page 6, Line 4,
Column B.

Net operating losses are added to gross household income for the elderly homeowner credit.

Parentheses are allowed in a ten digit preparer phone number.

New Hampshire
New Hampshire BT-Summary transmittal letters no longer reference the Disclosure form.

Transmittal letters now reference the same payment remittance address as the NH-PYT for BT-Summary
returns.

New Jersey
Franklin Township input issue for worksheet view users has been corrected.

New Mexico
The deduction for certain dependents can only be claimed by those whose filing status is Married Filing
Jointly or Head of Household.
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North Carolina
When the standard deduction is greater than the itemized deduction and the standard deduction is taken on
Form D-400, the Schedule S, Lines 15-24 will be "0". If this is not the case, diagnostic 60436 will issue.

Ohio - Ohio Cities
RITA Form 37. When income has been sourced to the resident city and the resident city has a change in the
credit rate but not the tax rate, the resident city sourced income will be split between the different rate
periods.

Ohio RITA Electronic Filing
RITA. When a credit is received from a non-Ohio city Form 37 now disqualifies unless the city's tax rate
(either as entered or calculated) corresponds to one of the RITA quarter rate generic cities.

Oregon
All mortgage insurance premiums will be subject to AGI phase-out parallel to Federal Schedule A.

Calculated using "as if" federal return input available on Oregon General > Basic Data > Calculated using "as
if" federal return field (OR1, Box 90).

Removed proration of ASC-NP codes 836, 867, and 871. Added proration to ASC-NP code 840.

Pennsylvania
Schedule B, Line 1 includes dividends entered on a consolidated 1099 for single returns when TSJ field is the
default value.

Schedule C, Page 2, Schedule C-2, Line 1 is limited to $25,000 when Section 179 and Section 179 carryover
are present that exceed $25,000.

Rhode Island
Form RI Schedule M, Line 1u federal adjusted gross income limitation amounts updated to $85,150
($106,400 if married filing jointly).

Schedule W will no longer duplicate withholding amounts entered on Taxes > 5329 - Retirement Plan Taxes >
Early Distributions (Interview Form T-6, Box 52).

South Carolina
South Carolina estimate vouchers now include the filing address on each voucher, located just above the cut
line.

Virginia
ABLE deduction code 115 now flows to Schedule ADJ/CG if only a carryover amount is entered without a
current year amount.

Due to new guidance received from the Virginia DOR, state and local income taxes will now be limited to
$10,000/$5,000 on the Limited Itemized Deduction Worksheet only.
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West Virginia
The second voucher for West Virginia Estimated Tax Payments will now display the proper due date of June
15, 2020.

West Virginia will now include a copy of 1099-R's, which have amounts included in Schedule M, Line 35 and
have been indicated to be from a Federal Source.
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Corporation (1120) Product Updates
Return to Table of Contents.

Federal
Form 8810 - Corporate Passive Activity Loss and Credit Limitations with net active income on Line 2 of the
form will only include business interest expense that is not a disallowed carryover related to Form 8990.

Form 8991 will be produced when information is entered on a consolidated return.

The tax rate for carry back to a 2018 tax return is now shown as 21%.

Consolidation
The general Carryover Report will now include disallowed trade/business interest expense carryover.

Hawaii
Update NOL limitation for 80% of Taxable Income to apply only to the 2018 portion of a multi-year NOL.

Kentucky Consolidated
Kentucky Combined Return, Form 720U is now available. For years starting 1/1/2019, the default
calculation is now to prepare Form 720-U. You may force the consolidated return by making an election to
continue to file as a consolidated entity in Kentucky with an entry in Kentucky > General > Member of a
Consolidated Return > Date of consolidated election (Interview Form KY-1, Box 70).

Montana
Form CIT, Schedule M is now included for stand alone corporation returns and is required if questions j
through p on Form CIT, Page 2 are answered "yes".
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S Corporation (1120S) Product Updates
Return to Table of Contents.

Federal
Form 8916-A, Part III, Lines 1 -3, may now be completed by entering a code in Income/Deductions > Rent
and Royalty > Expenses > Interest M-3 Code (Interview Form E-1, Box 114).

Multiple Activity Schedule. If a passthrough entity has entered a rental property type code, that code will
appear in the Section 199A column on the Multiple Activity Schedule.

New Hampshire BET credit carryover will now include 5th period excess credits.

Section 199A. The overrides for W-2 wages and Unadjusted basis of assets will be included for RRE activities
on the Schedule K-1 Section 199A statement.

The ITC adjustment now takes into account the 25% phase out percentage for qualified plug-in electric drive
motor vehicles when applicable.

Colorado
The letters for Form DR 158-N will now reflect the payment website of www.Colorado.gov/RevenueOnline
when paying through electronic funds transfer.

Connecticut
Form CT-2210PE will be prepared if an underpayment of estimated tax situation exists or there is an
exception to the penalty. The form consists of 3 pages:

Page 1 - Worksheet
Page 2 - Schedule A, Annualized Income Installment
Page 3 - Schedule B, Interest Calculation

Additional input can be found on the Federal > Payments/Penalties/Estimates > Penalties > State/City
Underpayment Penalty (Interview Form UP-1)

Options available:

Prevent or Force the Form CT-2210PE
Exclude the interest from the CT-1065/CT-1120SI, PartI, Schedule A, Line 5c
Underpayment penalty override
Prior year tax

Note: Prior year tax must be entered to calculate the interest. Zero is a valid entry.

To use the annualized income installment method, check the box to annualize on the Federal > Penalties >
State/City Underpayment Penalty > Additional State-Unique (Interview Form UP-2) and enter the CT taxable
income per period on the Federal > Penalties > State/City Underpayment Penalty > Annualization and
Seasonal Installment Methods > Taxable Income per period indicated (Interview Form UP-2, Boxes 34-36).

The interest is calculated on Schedule B (Page 3). Payments entered on the Federal >
Payments/Penalties/Estimates > Payments > State Quarterly Payments (Interview Form STPAY-1) are applied
in the period indicated based on the date paid. The prior year overpayment will be included in the 1st
installment unless a date is entered.
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Fiscal year dates are adjusted accordingly.

Indiana
If 0 is entered for the override of code 142 the amount reported will be 0, not the calculated amount.

If the amount of 163(j) carryover allowed in the current year is more than the amount of current year 163
(j) disallowed, code 142 will be added back. If the amount of current year 163(j) disallowed is larger, code
142 will be deducted.

Maryland
Maryland Form 510, Page 3, Schedule A, Line 4 will now allow a factor greater than 5.0000. If all factors
are 100% then Line 4 will now be 6.0000, otherwise Line 4 will be the total of all factors in Column 3
divided by the factor of 6.

Massachusetts
Composite Form NRCR, Schedule B, Lines 6b, 13b, 19b and Schedule D, Line 10b (Part-year/Nonresidents
only) have been updated to include input for the Non-MA source on Massachusetts Corporation > Composite
Return > Massachusetts Composite Basic Data > Schedule B and Schedule D Information (Interview Form
MA18).

Mississippi
MS 84-105, Page 4 continuation QSUB FEIN field is formatted to print complete FEIN.

Missouri
No statement will print when the override for 163(j) limitation is entered.

Montana
The Everywhere amount for Service Income will be included on Form PTE Schedule I, Line 3a.

South Carolina
Form SC1120S, Page 1, Audit Location now applies the street, city, state and ZIP code entered in Common
State/City > Corporate Records or Contact Information (Interview Form GEN-1, Boxes 97-102).

Vermont
The printed name field on Form BI-471 will now pick up the correct name when there are multiple names
for multiple states in the return.

Wisconsin
Apportionment Form A-01 will now include sales coded "INT" on the Federal > Common State/City >
Allocation / Apportionment > Sales Factor.
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Partnership (1065) Product Updates
Return to Table of Contents.

Federal
Form 8979. To support General > Basic Data > Partnership Representative > Carry Partnership Representative
input from prior year return (Form 4A, Box 30) being entered from a default return, when this input is
present and no other input is entered, the inputs will fill with the prior year data when the return is
calculated.

Line 8 has been updated to now include floor plan interest entered on Line 4.

Schedule K-1. When the Schedule K-1 export option to a 1040 return also includes the option to print the
hard copy for that partner, Form K-12 will be included in the Accountant copy of the return.

Schedule M-3. The additional amortization adjustment from rentals will not appear on Schedule M-1 and
Schedule K-1, item L, Other increase(decrease) when the Schedule M-3 is active in the return.

Colorado
Form 106, Line 5, Allowable deductions from Federal Schedule K, now includes the excess business interest
expense from Federal Schedule K, Line 13d.

Connecticut
Form OP-424 no longer generates unless using the input on Connecticut > Other Returns > Print Form OP-424
(Y), (N) - override (Interview Form CT15, Box 30). (Included with release 2019.03010)

Form CT-2210PE will be prepared if an underpayment of estimated tax situation exists or there is an
exception to the penalty. The form consists of 3 pages:

Page 1 - Worksheet
Page 2 - Schedule A, Annualized Income Installment
Page 3 - Schedule B, Interest Calculation

Additional input can be found on the CT Payments/Penalties > Underpayment of Estimated Tax (Interview
Form CT-4, Boxes 80 - 92)

Options available:

Prevent or Force the Form CT-2210PE
Exclude the interest from the CT-1065/CT-1120SI, Part I, Schedule A, Line 5c
Underpayment penalty override

Prior year tax is entered here as well. Note: Prior year tax must be entered to calculate the interest. Zero
is a valid entry.

To use the annualized income installment method, check the box to annualize and enter the CT taxable
income per period on the CT Payments/Penalties > Underpayment of Estimated Tax > CT taxable income per
period indicated (Interview Form CT-4, Boxes 90 - 92).

The interest is calculated on Schedule B (Page 3). Payments entered on the CT Payments/Penalties > Tax
Payments section are applied in the period indicated based on the date paid. The prior year overpayment
will be included in the 1st installment unless a date is entered.

Fiscal year dates are adjusted accordingly.
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Payments and penalty options can also be found on the Federal > Payments/Penalties/Estimates > Payments
> State tax payments and on the Federal > Payments/Penalties/Estimates > Penalties > State/City
Underpayment Penalty.

District of Columbia
Form BRA-25 will now allow up to twelve digits in the File Number field.

Indiana
Caution diagnostic 20488 and the penalty for not filing IT-65 Schedule Composite will not be generated
when all partners have a loss for the state.

Massachusetts
Form NRCR, Schedule B, Lines 6b, 13b, 19b and Schedule D, Line 10b (Part-year/Nonresidents only) have
been updated to include input for the Non-MA source on Massachusetts > Composite Return > Schedule B and
D NR Information (Interview Form MA18).

Massachusetts Electronic Filing
Schedule LP Lead Paint Credit will carry to Schedule 3K-1, Line 5b.

Missouri
The Schedule K-1 Equivalent will print for resident and nonresident partners in all copies of the return.

Montana
Form PTE will default to 0% apportionment when all Montana source income is coming from passthrough or
disregarded entities.

New York
Form IT-2658-E will now only produce for individual nonresident partners when the option is selected on
New York > Payments/Penalties > Estimates and Application of Overpayment > Prepare Forms IT-2658-E/CT-
2658-E for all partners (Interview Form NY19, Box 41).

New York IT-204-CP, Line I will now show the capital information for partners who were transferred in
during the year when option 3 is selected on Partners > Transfers of Partner Interest/Capital > Transfer of
Interest Options > Option to determine where transferred capital is reported on the partners' Schedule K-1
(Interview Form K-7, Box 39).

Ohio
Form IT K-1 will calculate Lines 1a, 1b and 1c when the option to include all partners in the filing of the IT
4708 is selected, excluding 1 or more investors with an entity type of P, A, S, L, N or O, and the option to
suppress the IT 1140 are all in a single return.

Ohio - Ohio Cities
RITA: If the tax due is $10 or less then the RITA Cities on the Ohio cities Schedule K-1 will now indicate tax
paid of $0.
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Oklahoma
Form 506 year 2019 Investment Credit Column (6) will default to 1% unless it is located in an enterprise
zone, then it will be 2%.

Form 511CR, Line 1b now takes into consideration if Form 506 is taking the investment credit or new jobs
credit if the return, Line 1a now applies all 506 forms credit used in year 2019.

Form 511CR now turns on when Form 506 is present and a non-resident composite return is being filed.

Form 561PTE will now activate when form 587PTE is present along with the input entered in Oklahoma
Other > Oklahoma Capital Gain Deduction Information > Capital Gains or (Losses)-Filable (Interview Form
OK11, Boxes 101, 105, 107, 111, 134, 136, 137, and 110).

Form 587-PTE-SUP, all partners on Column D will calculate accordingly as Column B minus Column C.

Form 587PTE will now include grantor trusts on Part 1.

Oregon
Form OR-OC surplus credit percentage increased from 16% to 17.171% based on updated Publication OR-OC.

Wisconsin
An adjustment for business interest expense related to rental income carries to Form 3 as an adjustment to
ordinary income when an override is entered for a bonus depreciation adjustment for rental real estate on
the WI > Income/Deductions > Income/Deductions > Line 8.

Schedule 3K-1, Line 2e will now calculate correctly for nonresident partners if a business interest expense
adjustment is the only adjustment on that line.

Form PW-U, Page 2, Part II will now calculate other interest and penalty due. WI credits worksheet,
Nonresident Withholding (PW-1), Line 17 is now available if an override is required (Interview form WI2,
Box 45). (Included with release 2019.03010)
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Fiduciary (1041) Product Updates
Return to Table of Contents.

Federal
Accounting Income. The accounting income long term capital gain and short term capital gain principal
amounts will no longer use capital loss carryover amounts to calculate.

ESBT Schedule I. ESBT Schedule I, Line 49 now matches ESBT Schedule I, Line 27 when there is ESBT QBID
entered.

Form 1040NR. Line 21 will no longer include qualified business income deductions as they are already
included on Line 38.

Form 8995/8995-A. ESBT Total Qualified Business Loss reported on the Tax Return Carryovers to 2019 in the
2018 return now roll forward to the 2019 return.

Transmittal Letter. The paragraph concerning nonresident beneficiary estimated tax for Massachusetts will
appear in transmittal letters.

Two-Year Comparison, Net Investment Income Tax amount will now pro forma the amount from Form 8960,
Line 21.

Form 8960. Line 19a will no longer deduct the qualified business income deduction when determining the
adjusted gross income for an electing small business trust. Nonbusiness deductions will now flow to the 8960
NOL, Line 6 and ESBT 8960 NOL, Line 6 when there is input overriding the regular NOL.

Form 8995. ESBT 8995/8995-A Aggregations. ESBT activities with Qualified Business Income now aggregate
properly.

California
Form 5805, Page 3, Part III, Line 14b, Columns B, C, and D will now include mental health tax when
applicable and no alternative minimum tax is present.

Colorado
Schedule C, Line 6, CO Column will now include amounts from pensions.

Georgia
Form 501, Line 10 will now account for NOL utilized during the year.

Iowa
Form 1041, Line 8 - Other income will now include Global Intangible Low-Tax Income (GILTI).

Schedule C, Line 15 (Iowa Source Column A) no longer includes QBID. QBID Line 20 (Iowa Source Column A)
also calculates correctly.

Kentucky
Kentucky estimates no longer automatically generate for special entity types: Bankruptcies, Grantor /
Custodial, or Charitable Annuity and Charitable Unitrust.
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Maryland
Form 504 Page 3, Date Signed by Fiduciary or Officer representing Fiduciary will now print the date entered
on General > Electronic Filing > Paperless E-file > Date signed by taxpayer (Interview Form EF-2, Box 63).

Form 504, Page 3, Preparer Phone Number now pulls from Preparer Information.

Massachusetts
Charitable Remainder Annuity Trust with Massachusetts 2G will distribute any applicable short/term capital
gains.

Nebraska
Form 1041N, Lines 8 and 10 have been updated to use the 2019 Tax Schedule. (Included with release
2019.03010)

Virginia
770 Pg 2. Schedule 3, Line 1 statement will no longer produce when all amounts are allocated to
beneficiaries.

770, Page 3. Line 3a will now calculate the beneficiary portion of the US interest in a CRUT/CRAT return.

770, PG 3. Line 1a will now equal the beneficiary's portion of FD 1041, Schedule B, Line 15, as specified by
the state.

VA 770ES. Transmittals and Filing Instructions will now show mailing instructions when EFT is not selected.
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Exempt Organization (990) Product Updates
Return to Table of Contents.

Federal
The contribution worksheet section now allows input.

Massachusetts
M-990-T. Line 39 no longer prints amount when the overpayment is larger than the penalty.
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