
 

ProSystem fx® Electronic Filing Quick Start Guide 

Welcome to the Electronic Filing Status System! 

CCH has created an Electronic Filing Status system to provide enhanced e-filing capabilities and 
real time status information on the Internet. 

The Electronic Filing Status system provides the following abilities and much more: 

 Export returns from ProSystem fx Tax Preparation to the Electronic Filing Status system 

 Release returns over the Internet directly to taxing authorities 

 Enhanced status reports and support links 

 Launch the status system through ProSystem fx Tax Preparation to check a return's status 

 Convenient 24/7 access to the Internet Electronic Filing Status system 

 Send email reminders to clients who have not returned a completed Signature Form 

Please refer to your ProSystem fx User Guide for complete instructions on the Electronic Filing 
Status system. If you have additional questions or need assistance, please call Customer Support 
at 1-800-PFX-9998. 

Attention Global fx Users: Please refer to the What's New on Global fx link located on the 
Global fx Tax home page for information on using the Electronic Filing Status system. 

Getting Started 

GETTING STARTED WITH THE ELECTRONIC FILING STATUS SYSTEM 

The Electronic Filing Status system is Internet-based; therefore, desktop users need a valid 
ProSystem fx Internet User ID established to use this system. ProSystem fx Internet User IDs are 
commonly referred to as Single Sign-on or SSO IDs. Single Sign-on (SSO) allows users to log in to 
multiple ProSystem fx Internet applications using the same user name and password. 

Once a valid SSO ID is established and proper application rights are granted, users can access the 
Electronic Filing Status system as well as other ProSystem fx Internet applications such as Tax 
Notebook Toolkit, online permission keys, and secured areas of the ProSystem fx Support Web 
site on a 24/7 basis. 



Your firm administrator can create SSO users and grant access to these Internet applications 
through the Configure Staff application. 

If you have not done so previously, we recommend you complete the following administrative 
tasks to prepare your firm and users for the start of the electronic filing season: 

 Configure Office Manager for Electronic Filing preferences 

 Grant user rights in Office Manager to export returns from Tax Preparation to the 
Electronic Filing Status system 

 Convert your ProSystem fx user IDs to SSO IDs to facilitate easy access to the Electronic 
Filing Status system 

 Permit user access to the Electronic Filing Status system using the Configure Staff 
application 

 Link your desktop user IDs to your newly converted SSO IDs in Office Manager 

 Note: You must have User Sign-on enabled on your desktop installation, and each User ID must 
have a password. 

Office Manager Configuration 

The first step in preparing for e-filing processing is to configure the Office Manager application. 
Be sure ProSystem fx Tax v. 2014.01000 (or later) is installed on your system. We recommend the 
firm administrator complete the following steps as supervisory access is required in order to link 
your ProSystem fx Tax user IDs with your SSO User IDs: 

1. Access Office Manager. 

2. Select Configure Applications > Communications > Configure, and confirm the return 
sequence range and Electronic filing DCN sequence numbers are present. 

3. Select Configure Applications > Tax Preparation > Configure > "Office Group" > 
Electronic Filing Options, and review your options for Individual, Partnership, 
Corporation, S Corporation, Fiduciary, Employee Benefit Plan, and Exempt Organization 
for each office group. 

4. For users who have been given access to Tax Preparation, you may provide the ability to 
automatically release returns to the taxing authorities. 

a. Select Configure Staff. 

b. Select the desired user and click Setup. 

c. Select the User tab. 

d. Check Electronic filing - Enable release of return(s) to taxing authority in the 
Tax Preparation functional rights section and click OK. 

 Note: For all users (including those with supervisor access), the default status of this 
box is cleared. Repeat these steps for each Tax Preparation user who will release 
returns to the taxing authority. 
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Administrator - Configuration of Staff and Rights Assignment for the 
Electronic Filing Status System 

Staff members with access to ProSystem fx Internet applications and services are configured and 
managed through a web application called Configure Staff. If the ProSystem fx Tax administrator 
has not established an SSO User ID, contact your ProSystem fx account administrator or call 
Customer Service at 1-800-739-9998 for assistance. 

To copy ProSystem fx Tax user IDs to Configure Staff and grant rights to the Electronic Filing 
Status system, do the following: 

1. On the Office Manager menu, select Help > ProSystem fx on the Web > Electronic 
Filing Website. The Login page displays. 

2. Enter your SSO user ID and password and click Login.  

3. Once in the Electronic Filing Status system, select Configure Staff. 

4. Select Misc. Setup > Convert Users from the navigation bar. The Convert Users to Web 
page displays. 

 Note: If you have not previously accessed Configure Staff and selected to convert 
users to the web, you will be prompted to install the Global fx Reader Components. 

a. Click Yes on the Installation of User Reader Required dialog. 

b. Click the light yellow bar at the top of the User Reader installation window and 
select Install ActiveX Control. 

c. When prompted with the Internet Explorer – Security Warning dialog, select 
Install. 

d. Click Finish and Close. 

e. Choose Misc. Setup > Convert Users again to continue the copying process. 

5. Click Get List to display a list of ProSystem fx Tax users. 

 Note: If user sign-on is enabled in ProSystem fx Tax and you are not currently logged 
in, you are prompted to do so. ProSystem fx Supervisor access level is required. The 
conversion import process will verify that the imported information meets the field 
requirements (e.g., field lengths, supported characters). Some information may 
require editing. 

6. In the Application Users list, choose the radio button of the user to be converted and click 
Add to Web. The Add Staff page displays. The system will import and display information 
from corresponding fields in ProSystem fx Tax. 

7. Enter profile information in the required fields. For more information, click the Quick 
Start Guide link at the top of the page, or to receive page-specific help, click the 
Question Mark icon when present. 

8. If your firm is using customized groups, select one from the Group drop-down list. 
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9. Enter additional user contact information as needed. 

10. Click Next. The Licensing/Product Access page displays listing products for which your 
firm is licensed. 

11. Do one of the following: 

 To grant view-only access to the Electronic Filing Status system, select the 
Electronic Filing Status box. 

 If you do not want this user to have access to the Electronic Filing Status system, do 
not select anything and click Next. 

12. On the Functional Rights page, click the Expand/Collapse arrow located next to the 
Electronic Filing Status section to display a list of options for which you can grant 
functional rights. 

13. Select one or more of the following options: 

 Release returns to taxing authority 

 Delete returns from status system and also change the status of returns to 
“paper filed” 

 Stop returns from being transmitted to taxing authority 

 Note: For each functional right, a Group and Staff column display. If a staff member is 
assigned to a group, check marks will display next to functional rights associated with 
that group in both the Group and Staff columns. These fields cannot be edited. You 
can only grant functional rights for product options this member has not already 
acquired from his or her assigned group. 

14. Repeat steps 6 through 13 for all applicable users. The new staff member will be 
displayed in the Web Users list and temporarily removed from the Application Users list. 

15. Click Close. You are returned to the Staff home page. 

Administrator - Linking ProSystem fx Tax Desktop Users to SSO User IDs 

This Office Manager option allows you to link your local ProSystem fx Tax desktop users to their 
SSO User ID, which eliminates the need for the user to log in to SSO when accessing the 
Electronic Filing Status system from the desktop. 

 Note: You must log in to Office Manager as a supervisor to assign the links. The local     
ProSystem fx Tax desktop user must also be configured with a password. The system will only 
allow a one-to-one association link. Linking several desktop users to a single SSO user is not 
permitted. 

1. On the Office Manager menu, select Tools > Link SSO Users for Electronic Filing 
Status. The Login to Internet dialog displays. 

2. Enter your SSO User ID and Password and click Login. The Link an SSO User dialog 
displays, listing all desktop user IDs, including those already linked to an SSO staff ID. 
Unlinked desktop IDs are blank in the Staff Name and Staff ID columns. 
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3. Select the unlinked desktop user ID you want to link. 

4. Click Link User to display the Select an SSO User dialog, which displays all SSO staff IDs 
that are not currently linked to a desktop user ID. 

5. Select the SSO user ID to link. 

6. Click OK to save your selection and return to the Link an SSO User dialog. Repeat steps 2 
through 5 for any additional desktop IDs you want to link. 

7. Click Close when you have finished linking IDs. 

You have now completed the configuration process. The following information describes how 
users will use this Electronic Filing Status system. 

Transmitting Returns to the Electronic Filing Status System 

Creating an Electronic File 

Any user exporting an electronic file must have Internet access. Once you designate a return for 
electronic filing and complete data entry on the return, do the following to create an electronic 
file: 

1. Calculate the return. 

2. Check the return’s diagnostics to ensure that the return qualifies for electronic filing. If it 
does not qualify, use the diagnostics to determine the reasons for disqualification. If the 
return qualifies, it is ready for release. 

3. Select File > Export > Electronic Filing > Return (or Extension). The Select Return(s) for 
Export dialog displays.  

 Note: The system verifies the following: 

 Files can be located. PDF files must exist in the same locations that were specified 
when the files were attached. The message “PDF file not found” displays 
immediately after the end of the name if a PDF file is not located. 

 Files are in valid PDF format. Attached PDF files must be created using PDF 
producing software; otherwise, the message “Invalid PDF format” displays in the 
Comments column. 

4. Select the Units/Returns to be filed.  

5. If a PDF file is attached to the return, the Export Return dialog displays. Click Export. 

 Notes: 

 The Export button is available only when no PDF files are missing. 

 The Electronic Filing Status system includes a PDF icon at the end of the return ID 
(in the Return ID column), if the return has PDF files attached. 
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6. If any signature documents are required, the Electronic Filing Options dialog displays. 
Select one of the following: 

 Export to electronic filing only. Bypasses printing and continues the electronic 
filing process. 

 Export to electronic filing and print. Prints the documents and continues the 
electronic filing process. 

7. Click OK.  

The Upload Returns dialog displays. 

8. Select your connection type from the drop-down list. 

9. Select one of the following options: 

 Upload and hold. Uploads the selected return to the Electronic Filing Status 
system and holds it for manual release to the taxing authority. 

 Upload and release to tax authority. Uploads the selected return to the Electronic 
Filing Status system and automatically releases the return to the taxing authority. 
You must have proper permissions to select this option. 

10. Click Start. An IRS or DOL formatted file is created and uploaded. Signature documents 
are printed, if required. 

Using the Electronic Filing Status System 

To access the Electronic Filing Status system from your local ProSystem fx Tax system, do one of 
the following: 

 Click the Electronic Filing Status desktop icon located in the ProSystem fx program 
group. 

 From within Tax Preparation, click the Electronic Filing Status icon on the Tax 
Preparation toolbar, or select Manage > Electronic Filing Status. You can add this icon 
to your toolbar by going to Options > Customize Toolbar. 

 Note: This application is not available to ProSystem fx Laptop systems. 

To access directly from the Internet, launch your Web browser and enter the following URL: 
efile.prosystemfx.com. 

 Note: You must have a minimum resolution of 1024 x 768 to view the Electronic Filing Status 
system properly. 
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Viewing the Return’s e-filing Status 

You must first upload the return to the Electronic Filing Status system from Tax Preparation to 
view the return’s status. To view an e-filed return’s status, search for the return on the e-filing 
Status tab of the Electronic Filing Status system. You can search for multiple returns or a single 
client. 

Releasing Returns to the Taxing Authority 

If you did not choose the Upload and release to tax authority option when creating the electronic 
file, do the following in the Electronic Filing Status system to release returns to the taxing 
authority: 

1. Click the Release Return(s) tab. Only returns with a current status of Ready to Release by 
Customer are listed on this tab. 

2. Search for the return by selecting the applicable search criteria. 

3. Select Go. 

4. Select the returns to release by selecting the box to the left of the return, or click 
Select All Displayed. 

5. Scroll down to the bottom of the page and select Release to Taxing Authorities. 

6. The Release Returns dialog displays, confirming your selections. Verify that these are the 
returns to release and select Release Selected Return(s). 

7. Click OK on the confirmation dialog. 

Electronic Filing Status Support Site 

The Electronic Filing Status system provides direct links to the support.cch.com Web site. By 
clicking on the available tabs, you will be redirected to the appropriate Product Support page. 

 Quick Look. Access a complete list of tax products for Federal, State, and City returns for 
different types of electronic filing, such as consolidated, combined, extensions, and 
magnetic filing. 

 Support. Search our Knowledge Base for additional information. 

 Federal/State Reference. Look-up information for the e-file coordinator for each taxing 
authority, as well as other general e-filing information. 

 Forms Release Status. Look-up information for the forms for each taxing authority, such 
as form number, anticipated release available, and the current form status. 

The following guides are also available, within the support.cch.com Web site: 

 Quick Start Guide 

 Guide to e-filing 
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 Deadline Guide 

 Consolidated Electronic Filing Quick Start Guide 

 Attaching a PDF to a Return 

 Office Manager Setup Guide 

To access the guides, do the following: 

1. Select the Product Support tab. 

2. Select the Top Products tab. 

3. Select ProSystem fx Tax. 

4. Under Related Products, select Electronic Filing. 

5. Select the Guides tab. 
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