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Introduction

Welcome to CCH ProSystem fx Tax

CCH ProSystem fx Tax is the professional software system that integrates and manages your tax
processing and office administration. CCH ProSystem fx combines comprehensive tax capabilities
and office management applications with the latest Windows® and internet technology to offer you
the most advanced tax compliance software available.

In addition to this guide, the CCH ProSystem fx Tax Quick Start Guide forWorksheet View
Processing and the CCH ProSystem fx Tax Quick Start Guide for Interview View Processing are
available to walk you through the creation and printing of a sample tax return. You can access the Tax
Quick Start Guides through our Knowledge Base article at
https://support.cch.com/kb/solution.aspx/000076329. You can also use the CCH ProSystem fx Tax
Help to become familiar with the features offered in CCH ProSystem fx Tax applications.

Highlights of CCH ProSystem fx Tax
Some of the key features of CCH ProSystem fx Tax include the following:

Internet Communications. You can use the latest internet technology to communicate with
the service center when purchasing authorizations or sending returns for processing.

Updating from the Internet. You will receive a notification any time an update to Tax is
available. Open Software Delivery Manager to download updates from the internet. You can
also update your licensing from the internet by downloading an updated permission key.

PDF/Fax/Document Imager Print Capabilities. In addition to printing to a printer, you have
the flexibility to print to a PDF file, a fax, a document imager, or a combination of outputs. When
printing to a PDF file, you can add a watermark to the document background.

Print Preview Capability. You can preview the different copies, Accountant, Government,
Client, and K-1, within a return before printing the return.

Flexible Views and Options

List view control. Changes the sort order of multi-column lists when you click the
appropriate column header. You can also change the size of columns by dragging the
heading separation bars.

Custom toolbar. Allows you to move, resize, dock, and organize the Tax Preparation
toolbar.

Right-click menus. Provides easy access to processing options.
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Enhanced Form Views. Using interview forms in Tax Preparation, you view and input data in a
WYSIWYG or "what-you-see-is-what-you-get" view that permits you to see and work with a form
as it will look when printed. Zoom features can be used to adjust the form size.

Enhanced Data Entry with Worksheets. In Tax Preparation, you can view and input data on
interview forms or worksheets. Worksheet View is an additional data entry method to the
interview forms. You can enter information into worksheets necessary to complete a
government form, or a coordinated group of government forms.

Worksheets are organized into categories and are accessed through the Worksheet Menu
located below the Tax Preparation toolbar, or by selecting the Forms List button or View >
Full Window Worksheets List.

Selecting a category title from the Worksheet Menu produces a drop-down menu of
worksheets. For example, selecting Business from the Income category in an Individual
return causes the Schedule C worksheet to display.

Selecting the Forms List button produces a list of worksheets available depending on the
return type selected.

To aid in data entry, worksheet sections can be expanded or collapsed. When sections are
collapsed, the amount of scrolling required to move up or down a worksheet is reduced.

Forms Selection Displays. The Full and Split Window Forms Trees greatly enhance form
navigation by allowing you to view and select folders and forms in a tree formation. The Split
Window format allows you to view the forms tree and the selected form at the same time. Both
formats have a search function, enabling you to quickly locate forms.

Viewing Only Forms or Worksheets with Data. You can choose to display only forms or
worksheets containing data.

Prior-Year Amounts Displayed in Interview View and Worksheet View. When using
Interview View or Worksheet View, you can display prior-year amounts on forms. The option to
select this presentation is made when recalling Pro Forma in Tax Preparation or Production
Processing.

AutoText Descriptions. In Tax Preparation, you can create picklists for description fields at the
return or firm level, reducing the need for repetitive data entry in description fields.

Windows® Print. You can print using Windows® TrueType fonts or the CCH ProSystem fx
fonts. Selecting TrueType fonts eliminates the need to load fonts with each print request.

Import/Export to Excel® Spreadsheet Files. Standard spreadsheet templates are available
to import and export K-1 information to and from Partnership, S Corporation, and Fiduciary
returns. Spreadsheets can be imported as often as necessary, saving hours of data entry time.
Standard spreadsheets are also available to import and export apportionment data to and from
Corporation, S Corporation, and Partnership returns.

Streamlined Access to Statements. A form’s statements can be accessed quickly and easily
by choosing This Form’s Statements from the toolbar orReview menu in Tax Preparation.
Statements associated with a specific line can also be viewed by selecting statement buttons
that display within form lines when additional detail is available, or when the line input data has
exceeded the available input space.
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Access to the CCH ProSystem fx Web Links. The CCH ProSystem fx on the Web list of
internet links can be accessed from the Help menu in any of the following applications: Tax
Preparation, Client Manager, DataScan Plus, Engagement Plus, Production Processing, and
Office Manager.

Links to IRS or State Instructions and Research Information. Use theGov’t Form
Instructions option on the Help menu in Tax Preparation to link directly to the IRS or state form
instructions when using government forms for data entry. Search an extensive library of up-to-
date federal, state, and international tax information on CCH® IntelliConnect® or CCH®

AnswerConnect websites by selecting the U.S. Master Tax Guide link on the Help menu.

Multi-Tasking. Tax Preparation permits you to multi-task by allowing up to eight returns to be
open simultaneously in Interview View or four returns simultaneously if using Worksheet View.

Customized Letters. You can review and customize letters and filing instructions for an office
group in Office Manager. If Office 2003 or a later version of Word is installed, you can edit
transmittal letters and filing instructions on a per-return basis in Tax Preparation.

Multiple Office Check-in/Check-out. This feature permits an office to be configured as a host
that functions as a repository for tax returns. Other offices configured as remote sites can check
tax returns in and out from the host office as needed. Each office can maintain separate billing
records and in-depth reporting/tracking capabilities.

About the CCH ProSystem fx Tax User Guide
This guide includes the following chapters:

Chapter 1, Planning Your System, helps you plan for optimal installation, maintenance, and
performance. This chapter covers system and printer configuration, network information,
performance tips, and includes a preseason checklist.

Chapter 2, Installation, provides installation instructions for the tax program and tax products.
It also explains how to set up a workstation, calc server, and laptop environment.

Chapter 3, Office Manager, shows you how to set up firm, office group, and staff information.
Office Manager helps you perform system “housekeeping tasks,” such as backing up client and
return data, checking files in and out, and deleting files.

Chapter 4, Tax Preparation, explains the process of completing and managing your tax
returns, introduces you to an extensive number of product features, and walks you through
setting user preferences and defaults.

Chapter 5, Import/Export Functions, describes the various methods of importing data to
returns in Tax Preparation and of exporting data to other applications.

Chapter 6, G/L Direct, describes the methods used to import, modify, and process trial balance
data in Tax Preparation.

Chapter 7, Production Processing, helps you complete tasks associated with production
activities, such as processing returns for batch calculation. It provides instructions on printing,
creating, and customizing returns using Pro Forma and Client Organizers.
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Chapter 8, Communications, shows you how to access your service center and download
authorizations using the internet.

Chapter 9, Electronic Filing, explains how to configure electronic filing settings, create
electronic files, as well as how to file and view the status of electronic returns.

Chapter 10, Client Manager & To Do List, shows you how to establish, organize, and manage
the centralized client database, which is available if you have licensed Client Manager. It also
describes the To Do List, which helps you organize office tasks.

Chapter 11, ProSystem fx Practice or Project Interface, describes how to set up and
maintain the ProSystem fx Practice or Project interface.

Chapter 12, DataScan Plus, provides instructions for scanning your database to extract
information for reports, labels, export files, or batch processing lists.

Chapter 13, Engagement Plus, explains how to monitor the progress of your firm’s
client-related engagements.

Appendix A, Remote Processing, shows how to configure your firm and laptops for remote
processing and return check-in/check-out.

Appendix B, Error Recovery, describes potential problems to be aware of when using
CCH ProSystem fx Tax, and what can be done to resolve them.

Appendix C, BNA Exception Table, features a chart defining the data exported from
CCH ProSystem fx Tax to BNA.

Conventions
To help you locate and interpret information easily, this guide uses consistent visual cues and a few
standard text formats.

To clarify the paths to menu functions, the following convention is used in parentheses below
heading titles:

(Office Manager > Delete Client Data > All Tax Return Data > Specific Client)

Specific entries to be made by the user appear in bold lettering. For example: Enter Setup.

Italics are used for references to guide sections, dialog names, and data entry fields. For
example: You can drag and drop returns to the Returns selected for printing box.

Note, Tip, orWarning contains important additional information about the preceding text.

Drag-and-drop functionality is available for most selection processes, allowing you to drag the
selected items to the appropriate area.

To select consecutively listed client files, select the first file, press and hold the Shift key, and
then select the last client file.

In some applications, such as the To Do List, you can select consecutively listed client files by
selecting the check box of the first client file you want and dragging the cursor to the check box
of the last client file.

To select non-consecutively listed items, hold down the Ctrl key and click each item you want to
select. Do not release the Ctrl key until you finish selecting items.
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Function Keys
This guide assumes you are familiar with the Windows® 8.1 or Windows® 10 environment and you are
using a mouse with Windows®. However, the keys you can use within dialog boxes to edit text and
move the cursor are listed in the following sections. This information can also be found in the Help
system of each CCH ProSystem fx application.

Dialog Box Keys
Use the following keys within dialog boxes:

Key(s) Function

Tab
Moves from option to option, left to right and top
to bottom.

Shift + Tab Moves from option to option in reverse order.

Alt + letter
Moves to the option or group whose underlined
letter matches the one you type.

Up Arrow, Down Arrow, Left Arrow, or Right
Arrow

Moves the cursor from option to option within a
group of options, or moves the cursor up, down,
left, or right within a list or text box.

Home
Moves to the first item or character in a list or
text box.

End
Moves to the last item or character in a list or
text box.

Page Up or Page Down
Scrolls up or down a list box, one window at a
time.

Alt + Down Arrow Opens a drop-down list box.

Alt + Up Arrow Closes a drop-down list box.

Spacebar
Toggles between selecting and canceling a
selection in a list box or selecting and clearing a
check box.

Shift + Up Arrow, Down Arrow, Left Arrow, or
Right Arrow

Extends the selection in a text box.
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Key(s) Function

Shift + Home
Extends the selection to the first character in a
text box.

Shift + End
Extends the selection to the last character in a
text box.

Enter

Executes a command, or chooses the selected
item in a list box and executes the command. In
Tax Preparation only, Enter moves the cursor to
the next field.

Esc or Alt + F4
Closes a dialog box without completing the
command.

F1 Accesses the Help file for the dialog box.

F2
Deletes data from fields using a blinking triangle
as an insertion point.

F3
Loads the current date to fields using a blinking
triangle as an insertion point.

Text Editing Keys

Key(s) Function

Backspace
Deletes the character to the left of the insertion
point, or deletes selected text.

Delete
Deletes the character to the right of the insertion
point, or deletes the selected text.

Ctrl + X
Deletes the selected text and places it on the
Clipboard.

Ctrl + V
Inserts text from the Clipboard to the active
window.

Ctrl + C
Makes a copy of the selected text and places it
on the Clipboard.

Ctrl + Z Undoes the previous editing operation.
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Cursor Movement Keys
Use the following keys to move the cursor or insertion point in data entry fields:

Key(s) Function

Up Arrow Moves up one line.

Down Arrow Moves down one line.

Right Arrow Moves right one character.

Left Arrow Moves left one character.

Ctrl + Right Arrow Moves right one word.

Ctrl + Left Arrow Moves left one word.

Home Moves to the beginning of the line.

End Moves to the end of the line.

Page Up Moves up one window.

Page Down Moves down one window.

Ctrl + Home Moves to the beginning of the line, list, or grid.

Ctrl + End Moves to the end of the line, list, or grid.

Tax Preparation Keys
There are some keys that have special functions within the Tax Preparation application.

Keys Used to Edit Data in Returns

Key(s) Function

Ctrl + N Creates a new return.

Ctrl + O Opens the Open Return dialog.

Ctrl + S Saves data entered.

Enter Moves the cursor to the next field.

Ctrl + D Switches view to the active form’s supporting

Welcome to CCH ProSystem fx Tax • ix



Key(s) Function

statements.

Ctrl + R Calculates an entire return.

F1 Accesses field-level Help.

F2 Accesses form-level Help.

F3 Accesses government form instructions.

F4
Displays a calendar or value dialog box at fields
where you can enter a date or a value.

Ctrl + A Opens theMicrosoft®Windows®Calculator.

Ctrl + P Opens the Print dialog.

Ctrl + T Inserts or deletes a tick mark.

Ctrl + L Displays the list in an amount or grid field.

Ctrl + K Links to a field from an interactive report.

Alt + F4 Closes Tax Preparation.

Keys Used with the Forms List or Forms Trees

Key(s) Function

Ctrl + F Opens or closes the forms list or forms tree.

Backspace Moves to the parent folder.

Numeric keypad + Opens the highlighted folder in the forms tree.

Numeric keypad - Closes the highlighted folder in the forms tree.

Numeric keypad *
Opens the highlighted folder and subfolder in the
forms tree.

Shift +
Numeric keypad +

Opens all folders.

Shift + Closes all folders.
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Key(s) Function

Numeric keypad -

Right Arrow
Opens the current folder, if not open; otherwise,
moves to the first form.

Left Arrow
Closes the current folder, if open; otherwise,
moves to the parent folder.

Keys Used to Move between Windows

Key(s) Function

F6 Moves the focus between panes.

Ctrl + F6 Switches between windows.

Shift + Ctrl + F6 Switches between windows in reverse order.
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Chapter 1

Chapter 1 - Pl anni ng Your System

This chapter contains information designed to help you plan your system so that your
CCH ProSystem fx Tax installation will proceed smoothly, maintenance will be simplified, and
performance will be optimized. The chapter is divided into the following four sections:

System Configuration. Directs you to current software and hardware requirement information.

Printer Configuration. Directs you to current printer software and hardware requirements.

Pre-Season Checklist. Provides a list of tasks to prepare your system for the new year.

Miscellaneous Tips. Includes information on client and system backup, cache buffers,
communications, and other pertinent network items.

System Configuration
We recommend that you read the hardware and software requirements for your network system and
review the material pertaining to your particular network environment before installing
CCH ProSystem fx Tax.

You can find current system requirement information in our System Requirements Knowledge Base
article at https://support.cch.com/kb/solution.aspx/sw4105.

Printer Configuration
Printer configuration and compatibility information can be found in our Printer Compatibility
Knowledge Base article at https://support.cch.com/kb/solution.aspx/sw26398.

If your printer software and hardware are compatible, but you need further assistance, information
about contacting Customer Support can be found on ourCustomer Support Contact page at
https://support.cch.com/contact.

Pre-Season Checklist
Use the following checklist as you prepare your system for the coming year.

Load the Organizer and Pro Forma releases.
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Check Tax Preparation Configuration for newOrganizer or Pro Forma options (Office
Manager > Configure Applications > Tax Preparation).

Customize Organizers (Production Processing > Process Client Organizers > Customize Organizer).

Calculate and print Organizers (Production Processing > Process Client Organizers > Print
Organizers).

Pro forma existing default returns (Production Processing > Process Pro Forma > Pro Forma default
returns).

Create Pro Forma roll over data files (Production Processing > Process Pro Forma > Create Pro
Forma).

Print Pro Forma, if desired (Production Processing > Process Pro Forma > Print Pro Forma).

Run System Rebuild in Office Manager.

Load the latest 2020 release.

Update Tax Preparation Configuration for new 2020 Master File options. (Office Manager > Configure
Applications > Tax Preparation).

Configure interfaces including Accounting Bridges, CCH® Research, ViewPlan, etc. (Office
Manager > Configure Applications).

Run Workstation Setup on all workstations that will access CCH ProSystem fx Tax.

Users should set up personal preferences (Tax Preparation > Options > Preferences).

Users should configure a printer (Tax Preparation > Printer Setup).

Users should configure the toolbar (Tax Preparation > Options > Customize Toolbar).

Miscellaneous Tips
The following information contains tips and information you can use to ensure optimal
CCH ProSystem fx Tax performance.

Backing Up
If you back up selected CCH ProSystem fx Tax directories, be sure to include all files and directory
levels under the X:\WFX32\DATABASE and X:\WFX32\CLIENT subdirectories as part of your routine
backup procedures. The X is the drive where your Tax files are located.

Chapter 1 - Planning Your System • 2



BNA forWindows® — Network Version
If you are using the network version of BNA for Windows®, you may receive the following message
when attempting to launch BNA from Tax Preparation:

Return to client data worksheet to load client file X:\itwin\data\xxxx____.it

If you receive this message, use Alt + Tab to bring up BNA, enter your BNA sign-on information, and
proceed with BNA processing.

Calc Server
The Calc Server is counted as a user for purposes of usage and licensing.

CCHClient DataXchange
The ability to import and export with CCH Client DataXchange in Tax Preparation requires that the
Microsoft® XML Parser 4.0 RTM is installed on each workstation that plans to use this function. If the
system detects that this XML Parser is not installed, a message will display when you access the
File > CCH Client DataXchange function with an option to install the XML Parser.

Communications
We recommend you perform communications from a workstation and not from the server. If you
change the communication port in the Communication application configuration, you are applying a
global change. You will have to select Options in the Communications application to select a
different communications port for a workstation.

DataScan Plus and CCHClientRelate
If you are licensed for DataScan Plus or CCH ClientRelate, then you must install the Microsoft® Visual
FoxPro®ODBC Driver on each workstation. This driver is automatically installed or updated when you
run Workstation Setup.

Disk Compression Routines
If you plan to use disk compression routines, you should maintain the following subdirectories on a
non-compressed drive:

\WFX32\CLIENT (and all subdirectories under \CLIENT)

\WFX32\CUSIPDB

\WFX32\DATABASE

\WFX32\DATASCAN

\WFX32\DOC

\WFX32\TMP
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Importing from Excel®Spreadsheets
When using the K-1 import/export option, you must have a current version of the OLEAUT32.DLL file
in your Windows® system directory. Older versions of this file may not recognize spreadsheet cells
defined as “date fields” and generate an error report during the import process. If you encounter this
error, please see your system administrator or contact Customer Support for assistance using one of
the methods described on ourCustomer Support Contact page at https://support.cch.com/contact.

Mapping and Search Drives
Make sure the mapping is the same across the network, including the supervisor mapping. For
example, do not map some login scripts as Vol I and others as Vol H. Do not map from a batch file. If
you do, CCHmay not be able to provide support.

CCH ProSystem fx Tax must be installed to the root of the volume. If you want to install to and run
from a directory off the root, you must map root a drive to that directory.

CCH ProSystem fx Tax cannot be installed to, or run from, a network-search drive.

Menus
Users must be able to access the command prompt. CCH cannot provide support if users cannot
reach the command prompt.

Rights
The user performing an installation needs supervisory rights to the root directory of the target install
drive.

CCH ProSystem fx Tax users need Read, Write, Erase, Create, Modify, and File Scan rights to the
WFX32 directory and all CCH ProSystem fx Office product directories (for example, GLCWIN32).

It may be necessary for our program to make registry entries and install system DLL files into the
Windows® System directory during installation and workstation setup.

To ensure files are properly updated, log on to your workstation as an administrator user prior to
performing installation or running the workstation setup program. Restricted users may not have
sufficient rights to properly install these system files.

Once the installation or workstation setup process has completed, you should reboot the PC to ensure
files are properly initialized.
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Chapter 2

Chapter 2 - Instal l at i on

CCH ProSystem fx Office products include Tax Preparation, Office Manager, Production Processing,
Communications, and, if licensed, Client Manager, DataScan Plus, Engagement Plus, Electronic
Filing, G/L Bridge, G/L Direct, GainsKeeper Pro, To Do List, CCH® ProSystem fx® Fixed Assets,
CCH® ProSystem fx® Planning, CCH® ProSystem fx® Outsource, CCH® ProSystem fx®

Engagement, and CCH® ProSystem fx® Trial Balance.

Chapter 1 - Planning Your System on page 1 provides or directs you to important information about
hardware and software requirements for standalone and network systems. We recommend that you
read Chapter 1 before you install CCH ProSystem fx Tax or set up workstations.

Installation Overview
The following section provides general information about CCH ProSystem fx Tax installation that will
help make the installation process run smoothly for you.

Single Sign-On Security
When you interface with web products, such as Software Delivery Manager during the installation
process, you may receive an account verification prompt after you enter your SSO credentials. This 2-
Step Verification process is an added security measure for your Single Sign-On (SSO) account. Other
web products include Electronic Filing Status. The 2-Step Verification process initiates based on your
firm configuration settings in Global Staff Manager.

Permission Key
The permission key is necessary for your very first installation of CCH ProSystem fx Tax and for
installing the initial CCH ProSystem fx Tax release each year. On subsequent installations the install
program can read permission information from the installed system on your hard drive or file server.

Permission keys can be downloaded from our Customer Support website at https://support.cch.com,
or can be downloaded using Software Delivery Manager.

If you have not already established a Single Sign-On (SSO) account with Account Services, you
should do so at this time.

If you order an additional product during the year, you will receive a new permission key in the media
you have chosen. When installing the new product, use the new permission key and select Add
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Products as your installation method.

Important! As of release 2011.05000, the installation removes tax year programs and files that
are 10 years or older. Refer to Archiving 10 Year Files on page 8 for more information.

NetworkWorkstation Setup —Wssetup
Network users can use the Workstation Setup Program, Wssetup, to set up the following:

Workstations to run CCH ProSystem fx Tax from a network or local drive. After an initial
network installation, the Workstation Setup Program must be run for each licensed network
workstation to update the Windows® registry and create the CCH ProSystem fx Tax program
group and icons.

On subsequent installations, if CCH ProSystem fx Tax programs are being run on a local drive,
the Workstation Setup Program needs to be rerun to ensure that updated files and newly
installed programs get copied to the local hard disk. SeeWorkstation Setup on page 23 for
instructions on setting up workstations.

A workstation to serve as a calculation server. See Calc Server Setup on page 25 for
instructions on setting up a workstation as a calculation server.

A laptop as a standalone system. Laptop setup installs the Tax Preparation application, Office
Manager, tax products (Individual, Partnership, etc.) to a laptop from your installed
CCH ProSystem fx Tax network system. Tax products available for laptop installation depend
on the products installed on the network. See Initial Standalone Laptop Installation on page 26
for complete instructions on setting up a laptop.

Initial Office Setup
If you are new to CCH ProSystem fx Tax, we recommend you let Tax guide you through setting up
firm, office group, and user information in Office Manager immediately following installation.

At a minimum, you should configure an office group after installation because at least one office
group must be set up before you can begin processing returns. See Creating a New Office Group on
page 38, for details on configuring Tax Preparation for an office group. If you decide to configure at a
later date, you can set up firm, office group, and user information in Office Manager.

What Installation Does
The installation program does the following:

Sets up the CCH ProSystem fx Tax program group, icons, and shortcut folder (optional).

Adds appropriate lines to the Windows® registry.

Creates a CTX.INI file that communicates database directory information about
CCH ProSystem fx Office products to Windows®.

Copies all selected files to the assigned drives of your hard disk or file server.

Removes tax programs and archives return data files more than 10 years old. For removal
information, see Archiving 10 Year Files on page 8.
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General Installation Guidelines
The following general guidelines pertain to both standalone and network users:

Close all open applications.

Disable Active Virus Scanning.

Disable screen savers. Although the installation will work with most screen saver programs
activated, we suggest you turn off your screen saver before starting the installation. If your
screen saver is enabled, the program may behave as though it has halted (where images that
usually move are stationary). Actually, the Tax programs are being loaded normally.

Select the drive on which to install CCH ProSystem fx Tax.

All Tax files should be installed to the same drive. However, if you must install on different
drives, you must load common and client files on the same drive. You can load tax products on
another drive.

When you install a subsequent Tax release, updated files are loaded to the same drive or drives
where they are currently installed. You cannot change the drive designations.

To move a currently installed tax product to another drive, you should open Office Manager and
delete the tax product prior to installation. You can then designate a new drive for the product
during installation.

General Network Installation Guidelines
The following guidelines pertain to network users.

You must have Administrator rights to run installation.

Be sure the disk drive where selected files will be installed can be selected by all users. All users
should map the drive with the same letter.

If you are installing to a network from the server, make sure that the drive letter is mapped to the
physical drive.

Information specific to the different network systems with which CCH ProSystem fx Tax is compatible
can be found in Chapter 1 - Planning Your System on page 1. Please read this material before
installing CCH ProSystem fx Tax or setting up workstations.

What You Need to Begin Installation
For initial installations, your Customer Profile letter and permission key. If you are adding a new
product, you will also need your permission key for that product.
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Archiving 10 Year Files
Before you install this release, you must move any 2010 tax return files to a different installation of
CCH ProSystem fx Tax. Doing so will ensure that you can access these returns at a later time. If 2010
tax return files are detected on your system during installation, a message displays, prompting you to
remove 2010 tax years, prior to and including tax year 2010.

Note: If you need to integrate 2010 tax return files into another installation of CCH ProSystem fx
Tax, you can get instructions on ourCustomer Support Knowledge Base at
https://support.cch.com/kb.

To remove 2010 tax years, do the following:

1. Follow the instructions in Downloading Releases on the next page.

A message displays, indicating that you must remove 2010 tax files before continuing with the
installation.

Important!

All users must exit the system before the removal process continues.

Users are unable to access the system while the 10 Year Utility removal process is in
progress.

2. Select Continue.

The backup and removal process begins.

Once completed, a message displays, indicating that all files have been removed successfully.

3. Select OK. Continue with the installation.

Notes:

The return data files are moved from the current X:Wfx32\ client folder to the
X:Wfx32\10Yr folder. A separate year-specific folder will be created for each year.
The backup folders will contain all the return files and client profiles for the selected year,
in addition to some system files that are needed if the files are opened in the future.

You can choose to remove only 2010 files. However, we recommend that you select the
latest year. The utility will automatically move your prior years as well.
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Installing Software Delivery Manager
Software Delivery Manager (SDM) allows you to download CCH ProSystem fx software and
permission keys via the internet.

Note: An email is sent with a link to install Software Delivery Manager if you are a new customer,
you have purchased additional software, or an update is available.

To install Software Delivery Manager:

1. Click the link from the e-mail sent to the Default administrator. A dialog opens to allow you to
download ClientSetup.exe. Select Run.

2. The Software Delivery Manager Installation dialog displays. ClickNext.

3. Accept the default installation path or select Browse to select another location to install
Software Delivery Manager.

4. The Installation Progress dialog displays, indicating the progress of the installation.

5. To open Software Delivery Manager when installation is complete, select the Launch
Software Delivery Manager when I click Finish box and click Finish.

See Downloading Releases below to continue with the installation.

Downloading Releases
To view or download releases, do the following:

1. Open Software Delivery Manager. If you have not logged in to Software Delivery Manager
before, you will need to log in with your SSO Credentials.

2. Select the release you want to install.

3. ClickStart Download in the lower right-hand corner of the window.

If this is the first time you have accessed Software Delivery Manager, a dialog prompts you to
select a location for product downloads. Accept the default or clickBrowse to select another
location.

4. After the download is complete, clickYes when asked Do you want to view the downloaded file
inWindows®? to open the target folder.

5. Double-click the installation file.

Chapter 2 - Installation • 9



Installing CCH ProSystem fx Tax for the First Time
The following instructions are for users who have not previously installed CCH ProSystem fx Tax.

Tips:

We recommend you disable the virus protection software temporarily before installation. You
can enable it once installation is complete.

ClickExit at any time during installation to end the session.

To begin installation, do the following:

1. Follow the instructions in Downloading Releases on the previous page.

2. Select one of the following options:

Internet download. Select this option to download the permission key from the
internet. If you are installing for the first time, this option is selected by default.

Note: Users needing to download the permission key from the internet must be
assigned permission to do so in Configure Staff. For more information, see the
Configure Staff Quick Start Guide.

Use previously installed permission key. This option is not available for the first
installation.

Permission key disk drive path. Select this option if you have already downloaded
your permission key to your hard drive. ClickBrowse to locate the permission key.

Tip: We recommend leaving the Check available disk space for installation box selected.
The installation program will check space availability before beginning installation to get an
accurate reading of disk space. If the disk space check box is not selected, the system
assumes the drive has enough available space and no further checking will be done.

3. ClickOK.

If you selected Internet download, enter your SSO user ID and password and then click Login
to begin downloading your permission key.

A dialog listing the available products displays. All licensed products as listed on your
permission key are selected for installation.
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You can clear an item by clicking it one time. Be sure to leave Tax Products, Office
Manager, and Communications selected.

Click the Release Notes button to display installation information for this release. You
are able to view or print Release Note topics.

4. Once the products to be installed have been selected, clickOK to proceed. The 2020 Tax
Products dialog displays.
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5. Select the tax products to install. The federal and state entities for the selected products will be
installed. ClickOK.

The Destination Drives dialog displays the files selected for installation and the space required
to install them.

Initially, all files are preselected and theOK button is unavailable. TheOK button remains gray
until all selected tax products have been assigned a destination drive.

Tip: We recommend installing all files to the same drive. However, if you do not have
adequate space on one drive, you must keep common and client files on the same drive.
Tax product files can be installed on another drive.

Note: The number displayed in the Space Required column is an estimate and may
change once a drive is assigned. Install may update the space required based on your drive
cluster formatting.

6. If you are installing all products to the same drive, select the drive from the Destination Drive
drop-down list and clickAssign to Drive. Then clickOK and continue with the next step.

To install products to different drives, clear the products you do not want assigned to the first
drive by clicking them.

From the Destination Drive drop-down list, select the drive on which to install the remaining
highlighted products and clickAssign to Drive. When all products have been assigned a drive,
clickOK.
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7. The Program Group Selection dialog displays.

To place the program icons in the default CCH ProSystem fx Tax group, clickOK.

To place these icons in another program group, highlight the group and clickOK.

To create a unique program group, type in the name and clickOK.

All CCH ProSystem fx Tax application icons are assigned to the chosen program group. They
can be changed after installation via Windows® Explorer or Taskbar Properties.

Select the Setup shortcut folder box to have the system create a CCH ProSystem fx Tax
shortcut folder on your Windows® desktop.

8. On the CCH ProSystem fx Installation dialog, you can select to install immediately or to delay
installation until a specific time and date.

To start installation immediately, choose Install now and clickOK.

To start installation at a later time, choose Delay install and use the spin arrows to
change the time. Enter the date in MM/DD/YYYY format in the on box. ClickOK. A
confirmation dialog displays.

Note: We recommend you do not use this computer for other tasks until installation is
complete.

As the installation begins, a dialog displays showing which files are loading and the total install
progress.

Once the installation of the files is complete, the CCH ProSystem fx Installation dialog
displays.

We recommend you have Tax restart your computer so that the new settings required by the
program can take effect. After rebooting, Tax will launch the Office Manager application for you.

9. Do one of the following:

Leave the Automatically run Office Manager after reboot box selected and click
Yes. Tax restarts your computer and then opens the Office Manager application so you
can enter firm, office group, and user information.

Tip: We recommend you clickYes to have Tax restart your computer so that the
new settings required by the program can take effect.

If you clickNo, you will exit the Installation Program. The required settings will be
initialized the next time you reboot your computer.

Note: At least one supervisor user must be maintained on the CCH ProSystem fx Tax
system at all times. The system is configured automatically with one supervisor user,
Admin, which initially has no password. You can use this user ID when you first access a
Tax application. You will be prompted to create a password for Admin with its first use.
When configuring staff in Office Manager, you can create a new supervisor-level user, or
continue to use Admin.
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Installing the First CCH ProSystem fx Tax Release of the Year
Follow the instructions in this section if you have an installed version of CCH ProSystem fx Tax on
your system and are currently installing your first release of the new tax year.

1. Exit from all prior year products.

2. Follow the instructions in Downloading Releases on page 9.

3. Select one of the following options:

Internet download. Select this option to download the permission key from the
internet. If you are installing for the first time, this option is selected by default.

Note: If multiple users need to download the permission key from the Internet, they
must be assigned this permission in Configure Staff. For more information, see the
Configure Staff Quick Start Guide.

Use previously installed permission key. Although this option appears available, a
new permission key will have to be installed.

Permission key disk drive path. Select this option if you have already downloaded
your permission key to your hard drive. ClickBrowse to locate the permission key.

Tip: We recommend leaving the Check available disk space for installation box checked.
The installation program checks space availability before beginning installation to get an
accurate reading of disk space. If the disk space check box is not checked, the system
assumes the drive has enough available space and no further checking will be done.

4. ClickOK.

If you selected Internet download, enter your SSO user ID and password and click Login to
begin downloading your permission key.

A dialog listing available products displays. All licensed products listed on your
permission key are selected for installation.
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Clear an item by clicking it. Be sure to leave Tax Products, Office Manager, and
Communications selected.

ClickRelease Notes to display or print installation information for this release.

5. Once the products to be installed have been selected, clickOK to proceed. The 2020 Tax
Products dialog displays with all tax products pre-selected.

6. Click theOK button. The Destination Drives dialog displays the files selected for installation
and the space required to install them.

Initially, all files are preselected andOK is unavailable. OK remains unavailable until all
selected tax products have been assigned a destination drive.
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Tip: We recommend installing all files to the same drive. However, if you do not have
adequate space on one drive, you must keep common and client files on the same drive.
Tax product files can be installed on another drive.

Note: The number displayed in the Space Required column is an estimate and may
change once a drive is assigned. The system may update the space required based on your
drive-cluster formatting.

7. If you are installing all products to the same drive, select the drive from the Destination Drive
drop-down list and click the Assign to Drive button. Then clickOK and continue.

To install products to different drives, click the products you do not want to assign to the first
drive to clear them.

From the Destination Drive drop-down list, select the drive where you want to install the
remaining highlighted products and click the Assign to Drive button. When all products have
been assigned a drive, clickOK.

8. The Program Group Selection dialog displays.

To place the program icons in the default CCH ProSystem fx Tax group, clickOK.

To place these icons in another program group, highlight the group of your choice and
clickOK.

To create a unique program group, type in the name and clickOK.

All CCH ProSystem fx Tax application icons are assigned to the chosen program group. They
can be changed after installation through Windows® Explorer or Taskbar Properties.

Check the Setup shortcut folder box to have the system create a CCH ProSystem fx Tax
shortcut folder on your Windows® desktop.

9. On the CCH ProSystem fx Installation dialog you can select to delay the start of the
installation until a specific time and date.

ClickDelay install and use the spin arrows to change the time.

Enter the date in MM/DD/YYYY format. ClickOK. A confirmation dialog displays.

Tip: We recommend you do not use this computer for other tasks until installation is
completed.

To begin installation, choose Install now and clickOK.

10. As the installation begins, a dialog displays showing which files are loading and the total install
progress.

11. When the dialog announcing a successful installation displays, clickOK to exit installation.
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Updating CCH ProSystem fx Tax
CCH ProSystem fx Tax program updates are provided throughout the tax season. You will receive a
notification when an update is available. Use Software Delivery Manager to download the installation
files for new updates.

Releases
With each release, you can choose to do an Automatic Install, to Add Products, or Only Update
Licensing From a New Permission Key.

Automatic Install. Automatically updates all previously installed tax products and
CCH ProSystem fx Tax application programs that have changed since the last release.

Add Products. Allows you to select the applications and products to install from the latest
release. You must use Add Products to add a new state, a new tax product, or a new application
or product to your system.

Only Update Licensing From New Permission Key. Updates your previously installed
permission key. This option is available only if you have previously selected to access the
permission key via internet download or permission disk and if this is your second or subsequent
install.

Note: Network only. If you set up your laptop to run CCH ProSystem fx Tax remote processing,
contact Customer Support for assistance before using this computer to update your network
installation. Contact information can be found on ourCustomer Support Contact page at
https://support.cch.com/contact.

Updating Using Automatic Install
Use Automatic Install to update all installed products for which an update is available. In addition, if
one of the following licensed products is newly included with an update release, it can be installed
using Automatic Install: Electronic Filing, Individual Extensions, Organizer, Pro Forma Print, and Tax
Reform Projector.

Electronic Filing, Extensions, and Tax Reform Projector are available for installation, if licensed. They
are installed to the drive where the appropriate federal tax product is loaded. You must select a
destination drive for the Organizer and the Pro Forma Print products.

Note: Extensions and Tax Reform Projector are not available in the first release of the year.

1. Follow the instructions in Downloading Releases on page 9.

2. Select one of the following options:

Internet download. Select this option to download the permission key from the
internet.
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Note: Multiple users must be granted access to the Single Sign On (SSO), in
Configure Staff, to download the permission key from the internet. For more
information, see the Configure Staff Quick Start Guide.

Use previously installed permission key. This option is selected by default.

Permission key disk drive path. Select this option if you have already downloaded
your permission key to your hard drive. ClickBrowse to locate the permission key.

Note: To use a previously installed permission key, do not use the Permission key
disk drive path option to browse to the previously installed permission key. Instead,
select the Use previously installed permission key option.

Tip: We recommend leaving the Check available disk space for installation box selected.
The program checks space availability before beginning installation. If the disk space check
box is not selected, the system assumes the drive has enough available space and no
further checking will be done.

The Install Method dialog displays with Automatic Install selected.

3. ClickOK. The Product Availability dialog displays if a product you have licensed and not yet
installed is included on this release.

4. To install the products listed, clickOK. To delay the installation of a product, click once to clear
the product and then clickOK. You can load the product later using either the Add Products or
Automatic Install option.

If a new product is selected to be installed, the Program Group dialog displays.

5. If you are installing Pro Forma Print or Organizer, the Destination Drives dialog displays.
Highlight the product, select the drive where you want to install it, and clickAssign to Drive.
ClickOK to continue.

Note: If you do not have enough disk space available to update installed products, the
Insufficient Disk Space dialog displays. After reviewing products and space requirements,
clickOK to proceed to the Available Products dialog where you can choose which products
to install, or clickExit to exit installation and free up additional disk space.

6. Do one of the following:

If there is enough available disk space, the Timed Installation dialog displays. To delay
installation, clickDelay install and use the spin arrows to change the time. Do not use
military time.

Enter the date in MM/DD/YYYY format. A confirmation dialog displays.

Tip: We recommend that you do not use this computer for other tasks until
installation is completed.

Choose Install now and clickOK to begin the update to begin the installation
immediately.
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A dialog displays showing CCH ProSystem fx Tax installation progress, followed by the
installation successfully completed message.

7. ClickOK to exit installation.

Updating Using the Add Products Option
The Add Products option allows you to:

Select the applications and products to install.

Add a new application.

Add a new tax product.

To install a tax product on another drive during an update, you should first delete the tax product using
theOfficeManager > Delete Tax Product function and then select Tax Products from the list of
available products during installation.

1. Follow the instructions in Downloading Releases on page 9.

2. Select one of the following options:

Internet download. Select this option to download the permission key from the
internet.

Note: If users need to download the permission key from the Internet, this
permission must be assigned in Configure Staff. For more information, see the
Configure Staff Quick Start Guide.

Use previously installed permission key. This option is selected by default.

Permission key disk drive path. Select this option if you have already downloaded
your permission key to your hard drive. ClickBrowse to locate the permission key.

Note: To use a previously installed permission key, do not use the Permission key
disk drive path option to browse to the previously installed permission key. Instead,
select the Use previously installed permission key option.

Tip: Leave the Check available disk space for installation box checked. The installation
program checks space availability before beginning installation to get an accurate reading of
disk space. If the disk space check box is not checked, the system assumes the drive has
enough available space and no verification will be performed.

3. ClickOK to display the Install Method dialog. Choose Add Products. ClickOK. The Available
Products dialog displays. All licensed products requiring an update are highlighted. You can
select or clear an item by clicking it one time. If you are adding a state or states from a release
already installed, select Tax Products on this dialog.

4. Once the products to be installed have been selected, clickOK.
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If you are updating tax products, the 2020 Tax Products selection dialog displays.

5. When you have finished selecting tax products, clickOK to continue. The federal and state
entities for the selected products will be installed.

The Destination Drives dialog displays the files selected for install and the space required to
install them.

If you are installing all products to the same drive, select the drive from the Destination Drive
list and clickAssign to Drive. Then clickOK.
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To install products to different drives, deselect the products to not assign to the first drive by
clicking them.

From the Destination Drive list, select the drive where you want to install the remaining
highlighted products and clickAssign to Drive. When all products have been assigned a drive,
clickOK.

6. The Program Group Selection dialog displays.

To place the program icons in the default CCH ProSystem fx Tax Group, clickOK.

To place these icons in another program group, highlight the group and clickOK.

To create a unique program group, type in the name and clickOK.

The Setup shortcut folder option creates a CCH ProSystem fx Tax shortcut folder on your
Windows® desktop. This option is selected by default.

7. If you are installing a new tax or productivity tool product, the Destination Drives dialog
displays. The Review Currently Installed Product Destinations section lists currently installed
products and the drives where they are installed.

a. Select the products to be installed and then use the list to select the drive where you
want them installed.

b. ClickAssign to Drive. The destination drive and the space required for the selected
products displays in the Drive and Space Required columns of the Products list box.

Note: The number displayed in the Space Required column is an estimate and
may change once a drive is assigned. Install may update the space required based
on your drive-cluster formatting.

c. Continue selecting products and the drives where they are to be installed until all
products have been assigned a drive. ClickOK.

d. The Program Group Selection dialog displays if you are adding a new product or
application. ClickOK to place the product icon in your current CCH ProSystem fx Tax
group.

8. If you are updating current products, adding an application, or adding a state entity, the Delay
install dialog displays.

To start installation later, clickDelay install and use the spin arrows to change the time.
Enter the date in MM/DD/YYYY format. ClickOK.

Tip: We recommend that you do not use this computer for other tasks until the
delayed installation is completed.

To begin installation immediately, click Install now and clickOK.

A dialog displays showing the files being loaded and the total install progress.

9. ClickOK when the successful installation dialog displays to exit the installation program.
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Updating Licensing Only
TheOnly Update Licensing From New Permission Key option allows you to replace a previously
installed permission key. This option updates your licensing and/or updates the number of concurrent
users.

Note: This option is available only if you have a new permission key and have selected to locate
the permission key either through Internet download or Permission key disk drive path.

1. Follow the instructions in Downloading Releases on page 9.

2. Select the method for locating the new permission key:

Internet download. Select this option to download the permission key from the
internet.

Note: If multiple users need to download the permission key, rights must be
assigned in Configure Staff. For more information, see the Configure Staff Quick
Start Guide.

Use previously installed permission key. Do not select this option, as it will not allow
updating licensing.

Permission key disk drive path. Select this option if you have already downloaded
your permission key to your hard drive. ClickBrowse to locate the permission key.

Tip: We recommend leaving the Check available disk space for installation check
box selected. The installation program checks the space available before beginning
installation to get an accurate reading of disk space. If this box is not selected, the
system assumes the drive has enough available space and no further checking will
be done.

3. ClickOK to display the Install Method dialog.

4. ChooseOnly Update Licensing From New Permission Key. ClickOK.

5. Select Internet Download to download the updated permission key file from the internet, or
choose Permission key disk drive path and enter the location of your permission key file.

6. ClickOK.

7. Select Only Update licensing from new permission key.

8. ClickOK.

9. ClickOK on the Permission Key Updated dialog.
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Workstation Setup
The CCH ProSystem fx TaxWorkstation Setup Program (Wssetup) is installed on your system during
installation. It must be run from an installed CCH ProSystem fx Tax system and can perform the
following functions:

Create a program group and application icons on a workstation.

Set up a workstation to run CCH ProSystem fx Tax program files from a local drive.

Set up a workstation to run as a calculation server.

Set up a laptop to run as a standalone system by copying Tax Preparation, Office Manager,
selected tax products and CCH ProSystem fx Office products to the laptop.

After Tax installation is complete, each licensed network workstation must run Workstation Setup to
update the Windows® Registry and create the CCH ProSystem fx Tax program group and icons.

Note: The configuration changes made byWorkstation Setup can be removed from a
workstation by uninstalling the CCH ProSystem fx Workstation. See Uninstalling
CCH ProSystem fx Components on page 29, for explanations and instructions.

The Workstation Setup program is initially run from the Windows® Desktop using the Start > Run
command. The program is permanently installed with its own Wssetup icon in the chosen program
group so that on subsequent updates you can double-click theWssetup icon to begin setup.
However, if the CCH ProSystem fx Tax program is installed locally on a workstation, Wssetup must
be run from the network drive using the Start > Run command.

Note: You must have administrator rights to run the workstation setup program.

Setting Up aWorkstation to Run from the Network
1. Select Start > Run.

2. Enter X:\Wfx32\Wssetup, where X is the drive the workstation setup program is located on,
and clickOK. The CCH ProSystem fx Tax Workstation Setup dialog displays.

3. Select Setup icons and clickOK. The CCH ProSystem fx Tax Workstation Setup dialog
displays, prompting you to select the program group where the CCH ProSystem fx Tax icons
will be displayed.

4. Do one of the following:

ClickOK to select the CCH ProSystem fx Tax program group.

Select another group from among those listed and clickOK.

Type in a program group name and clickOK.

Leave the Setup shortcut folder box checked if you want the program to create a shortcut
folder for you.

All the applications installed on the network are added to the specified program group. You are
prompted to confirm system file changes.
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5. ClickSetup. The Windows® Registry is updated to run CCH ProSystem fx Tax. Workstation
setup is complete.

Setting Up aWorkstation to Run from a Local Drive
The Workstation Setup program is initially run from the Windows® Desktop using the Start > Run
command. The program will be permanently installed with its own WSSETUP icon in the chosen
program group on a local drive so that on subsequent updates, you can double-click theWSSETUP
icon to begin setup.

Note: To make firm-wide changes, a workstation setup using the Setup Icons option must be
run prior to making any configuration changes. Another workstation setup may be performed to
allow programs to run locally after the configuration changes have been made. Other
workstations that require access must run another workstation setup after the changes have been
made.

To set up a workstation to run from a local drive, do the following:

1. Select Start > Run.

2. Enter the drive letter where workstation setup is located and :\Wfx32\Wssetup.

Example: X:\Wfx32\Wssetup, where X is the network drive where CCH ProSystem fx Tax
is installed.

3. ClickOK to display the CCH ProSystem fx Tax Workstation Setup dialog.

4. Select Setup workstation to run programs from local drive and clickOK.

The Local ProSystem fx Programs Setup dialog displays with available local drives listed, as
well as space for the CCH ProSystem fx Tax programs.

5. Select a drive in the lower box in the Local Drive section and then click it to place it in the upper
box. The Space Available on the drive displays.

If enough space is not available, select another drive, or clickCancel and exit the program to
free up hard drive space. TheOK button remains inactive until a drive is chosen with enough
available space.

The CCH ProSystem fx Tax Workstation Setup dialog displays, prompting you to select the
program group where the CCH ProSystem fx Tax icons will be displayed.

6. Do one of the following:

ClickOK to select the CCH ProSystem fx Tax program group.

Enter a new program group name.

Select another group and clickOK.

All applications on the network that are being installed locally are added to the specified
program group.

Leave the Setup shortcut folder box checked if you want the program to create a folder for
you.

Note: You are prompted to confirm system file changes.
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7. ClickSetup. The Windows® Registry is updated to run CCH ProSystem fx Tax. The files are
copied to a local wfx32 folder. Workstation setup is complete.

Note: If Workstation Setup option 2 has been run on the workstation, options 3 and 4 are
unavailable.

Calc Server Setup
1. Select Start > Run.

2. Enter X:\Wfx32\Wssetup, where X is the drive letter where the workstation setup program is
located, or double-click theWorkstation Setup icon.

3. Select Setup this workstation as a Calc Server.

4. ClickOK. The first Calc Server Setup dialog displays.

5. Click a file to select it to be installed to a local hard drive. To select multiple items, hold down
the Ctrl key while clicking the desired items. When you have selected all files to be assigned to
a drive, clickAssign Drive.

Note: To set up a calculation server, you must select at least Programs and DLLs to be
installed to the local drive.

The second Calc Server Setup dialog displays.

6. Select the drive where you want the files installed using the Drive drop-down list, and then click
OK. You are then returned to the previous dialog, where you can assign products to other
drives, or clickOK to continue setup.

Note: If you have insufficient disk space on the indicated drive to add all the selected
products, theOK button is unavailable. You will not be able to add the products until you
increase the disk space available on the drive.

7. ClickSetup to select the CCH ProSystem fx Tax program group, enter a new program group
name or select another group, and clickSetup.

Leave the Setup shortcut folder box checked if you want the program to create the folder for
you.

8. ClickSetup to copy files.

All applications on the network that are being installed locally are added to the specified
program group.
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Setting Up a Shortcut
The CCH ProSystem fx Tax installation and workstation setup programs will set up permanent
CCH ProSystem fx icons on your workstations if you check the Setup shortcut folder option when
choosing the CCH ProSystem fx Tax program group.

To set up a shortcut from Windows® 8.1, follow these instructions:

1. ClickStart > All Programs.

2. Right-click the CCH ProSystem fx Tax folder.

3. Select Send to > Desktop (create shortcut).

Initial Standalone Laptop Installation
With Laptop Setup you can install tax products, the Tax Preparation application, Office Manager, and
other CCH ProSystem fx Office products, including G/L Bridge to a laptop from an installed
CCH ProSystem fx Tax network system.

You can find links to the Tax Field/Form and Cross Reference help files in our Tax Help Files
Knowledge Base article at https://support.cch.com/kb/solution.aspx/sw42734.

During installation, you can choose one or more office groups to use for laptop Tax Preparation
configuration. You want to select the office groups used by the clients whose returns you are working
with.
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Notes:

The Laptop installation can be deleted using the Add/Remove Programs icon in Control Panel.
See Uninstalling CCH ProSystem fx Components on page 29 for explanations and
instructions.

All tax products and applications must be installed to the same drive on the laptop. Tax years
available depend upon the tax products installed on the network.

If the option Setup workstation to run programs from local drive has been performed on the
workstation, the Setup Laptop as standalone system option is not enabled. The Wfx32
directory on the local drive must be removed before Setup Laptop as standalone system can
run.

Laptop Check-In/Check-Out

Remote Offices. During installation, all offices configured for remote processing
check-in/check-out are downloaded to the laptop.

Configuring a Laptop as a Remote Office.

Before laptop installation, the laptop should be configured in the network Office Manager
application as a remote office by a supervisor using Configure Firm > Remote Setup >
Add Remote Office as shown in the Remote Setup dialog.

Once the laptop installation is complete, a supervisor must configure the laptop as a
remote office using Configure Firm > Remote Setup > Add My Office in the laptop
Office Manager application. The Office IDs used in both configurations must be
identical.

The laptop user must be set up as a user with access rights to Office Manager and
check-in/check-out capabilities.

Return Check-in/Check-Out. Once setup is complete, when checking returns in or out,
laptop users can “dial up” access via WAN, or dock to the network. The Check-In/Check-Out
function in laptop Office Manager is used to download returns to your laptop.

Reports. The remote office feature provides your office with audit trail reports that enable you
to track return check-in and check-out activity.

See Appendix A - Remote Processing on page 672 for details.

Setting Up a Laptop as a Standalone System

1. Double-click theWorkstation Setup icon in the CCH ProSystem fx Tax program group.

2. Choose Setup Laptop as stand alone system and clickOK.

3. Select the tax year of the tax products you want to install and clickOK.

The program checks which products are installed on your network and then displays the 2020
Tax Products dialog.
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4. To have the system check the disk space available on your laptop, leave the Check available
disk space for installation box checked. If the box is not checked, the system assumes the
drive has enough disk space and no verification is performed.

5. To install the ancillary CCH ProSystem fx Office products, open the Ancillary Products folder
and check the boxes next to the products you want to install.

6. When you have finished selecting all products you want to install, clickOK.

7. ClickOK. The Destination Drive dialog displays.

8. Click the drive where you want to install CCH ProSystem fx Tax and clickOK. The disk space
required for installation displays on the Space Required line.

If there is enough space available on the drive to install the tax products and Tax
Preparation and Office Manager applications, the Program Group dialog displays.
Continue to the next step.

If there is not enough space to install selected products, the Disk Space dialog displays.
ClickOK to return to the Destination Drives dialog to select another drive. If only one
drive is available, clickCancel to return to the Tax Product dialog where you can
deselect tax products and then continue the installation.

9. ClickOK to select the CCH ProSystem fx Laptop program group, select another group, or
enter a unique program group name, and clickOK.

The Laptop 2020 Tax Preparation, Laptop Office Manager, and selected ancillary products are
added to the specified program group. The Select Office Group Configuration dialog then
displays.

10. Highlight one or more office groups to be set up on your laptop. Office groups listed include all
office groups belonging to your home office.

Select the office groups assigned to the clients whose returns you will be working on so that the
Tax Preparation configurations are maintained. If necessary, you can change the laptop Tax
Preparation configurations for the selected office groups at a later time using Laptop Office
Manager. You can also add an office group at a later time.

11. ClickOK. A dialog displaying installation progress displays.

When installation is complete, a dialog displaying the message “CCH ProSystem fx laptop
installation was successfully completed!” displays.

12. ClickOK to exit setup.

Updating a Laptop
Laptops should be updated after each CCH ProSystem fx Tax release is installed on the network to
ensure that tax products remain current. The system checks tax products loaded on the laptop and if
the products do not require updating, the system displays a message to that effect.

If an update to CCH ProSystem fx Tax has been installed to the network but not to the laptop, the
system prompts you to run the automatic update the next time the laptop is attached to the network
and a laptop program is opened. Only items that are installed on the laptop are updated.
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Note: The laptop needs to be connected to the network to update the CCH ProSystem fx
installation on the laptop.

To update a laptop, do the following:

1. Double-click theWorkstation Setup icon.

2. Select Setup Laptop as standalone system and clickOK.

3. Select the tax year of the products you are updating.

If no tax product requires updating, the system prompts you to clickContinue to add or delete
tax products. The Products dialog displays. ClickExit if you do not have changes to make to
your installed tax products.

If tax products or applications require updating, the CCH ProSystem fx Laptop Installation
dialog displays.

ClickUpdate All to begin the update. The Loading Status dialog displays, showing
installation progress.

Note: If the tax products installed on your laptop are not available on the network at
the time of the update, they are deleted from your laptop.

ClickReselect P/E’s to add or remove tax products from the laptop. The 2020 Products
dialog displays.

ClickOK. If you have selected additional products and there is not enough space on the
laptop to install the chosen products, the Disk Space dialog displays. ClickOK to return
to the Tax Products dialog.

4. ClickOK to continue. The Select Office Group Configuration dialog displays. Highlight one or
more office groups to be set up on your laptop.

5. ClickOK. A dialog displaying installation progress displays. When installation is complete, a
dialog displaying the message CCH ProSystem fx laptop installation was successfully
completed! displays.

6. ClickOK to return to the Windows® desktop.

Uninstalling CCH ProSystem fx Components
CCH ProSystem fx components can be uninstalled using the Control Panel Add/Remove Programs
feature. The following CCH ProSystem fx Office programs are listed:

CCH ProSystem fx Tax

CCH ProSystem fx Laptop

CCH ProSystem fx Workstation
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Running uninstall deletes CCH ProSystem fx Office icons from the workstation that the uninstall is
being run from. Uninstalling a component from a workstation deletes all the associated registry
entries and icons.

Note: The option to uninstall CCH ProSystem fx Tax using the Add/Remove Programs feature
can only be done on the computer on which the software was installed.

Deleting CCH ProSystem fx Office Components
Each CCH ProSystem fx Office product can be uninstalled independently. This can be done for
network, standalone, and laptop installations. In addition, the option to retain client and client data
can be selected during the uninstall procedure.

To delete components:

1. From the Start menu, select Control Panel > Programs > Programs and Features

2. Scroll to the CCH ProSystem fx Office product to uninstall.

3. Highlight the product to uninstall and clickChange > Remove.

4. If you are uninstalling CCH ProSystem fx Tax, the CCH ProSystem fx Uninstall dialog
displays, allowing you to select the components that you want to uninstall. Check the boxes next
to the items you want to uninstall, including ancillary products such as Client Manager and
DataScan Plus.

If you are uninstalling products with a client database, you are given the option of saving or
deleting client files.

5. ClickNext. If you selected to uninstall CCH ProSystem fx Tax and authorizations still remain in
the program, a dialog displays listing the authorizations remaining in each category, Fed Ind,
Fed Bus, Cons Corp, State Ind, State Bus, and Pro/Org. You can do the following:

ClickContinue to proceed with the uninstall and delete the authorizations.

ClickExit to stop the uninstall and return or transfer the authorizations from
CCH ProSystem fx Tax.

6. A confirmation dialog lists the items you have selected to uninstall. ClickBack to return to the
CCH ProSystem fx Uninstall dialog, or clickExit to stop the uninstall procedure and return to
Control Panel.

7. ClickUninstall Now to uninstall the listed products.

8. ClickYes orNo on the final confirmation message box. No returns you to the previous dialog.
Yes will delete the selected products.

If the uninstall encountered any errors, a dialog displays listing the portions of the program that
were not deleted and that may need to be deleted manually. If all elements were uninstalled,
proceed to the next step.

9. ClickRestart to reboot your PC or clickCancel to return to the Add/Remove Programs dialog.

10. If no errors were encountered during the uninstall, a message box displays allowing you to
select Restart or Cancel. ClickRestart to reboot your PC. ClickCancel to return to the
Add/Remove Programs dialog.
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Uninstalling aWorkstation
The option to uninstall a workstation allows network users to remove CCH ProSystem fx Tax icons
and registry entries from a workstation without deleting any CCH ProSystem fx Office products from
the network installation.

To uninstall a workstation, do the following:

1. From the Start menu, select Control Panel > Programs > Programs and Features.

2. Select CCH ProSystem fx Workstation as the item to be deleted.

3. ClickChange/Remove.

4. Amessage box gives you the option to continue with the workstation uninstall or return to the
Add/Remove Programs dialog.

ClickYes to uninstall the icons and registry changes.

ClickNo to return to the Add/Remove Programs dialog.

5. After the uninstall has completed, reboot your computer by clicking Restart to finish the
procedure, or select Cancel and you are returned to the Add/Remove Programs dialog.
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Chapter 3

Chapter 3 - Off i ceManager

Setting Up Your Office with Office Manager
Office Manager simplifies administrative tasks by placing everything you need to organize your firm,
staff, and tax processing in one location. You can set up and maintain data for the following:

Firm. Set up office identification information, enable client management applications, and
configure offices for remote return check-in and check-out.

Office Groups. Organize tax return processing into separate groups. At least one office group
must be defined. All clients on your system must belong to an office group.

Staff. Set up identification and access information for your system users, tax preparers, and
other office personnel.

Applications. The applications you can configure to establish tax return processing defaults for
each office group include the following:

Tax Preparation

BNA

CCH Research (IntelliConnect/AnswerConnect)

Communications

Client Manager

ProSystem fx Practice, ProSystem fx Project, or CCH ProSystem fx Practice
Management

Engagement Plus

CCH® eSign

Transfer Options

Accounting Bridges such as CCH ProSystem fx Trial Balance, if installed

Office Manager utilities and tools include the following:

Perform the tasks associated with maintaining your system, client, and tax data.

Rebuild your system or client database.

View product version numbers.

Transfer authorizations.
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Check returns in and out.

Stage returns.

View or print a cross-reference of client names and IDs.

Print the configurations of your office, staff, Tax Preparation, Engagement Plus, and remote
offices.

Send files for e-Sign

View and/or print firm-level or client-level Pay-As-You-Process Authorization audit trail reports.

View and/or print the total of federal and state returns processed.

Print remote office processing reports, including returns received, returns checked-out, returns
uploaded and locked, and staged returns pending reports.

Accessing Office Manager for the First Time
If you did not set up your system following installation, the Configuring Your Office dialog prompts
you to do so when you first access CCH ProSystem fx Tax.

Read the information contained on the Configuring Your Office dialog and clickOK. Office Manager
will guide you through Firm, Office Group, and Staff configuration. Make your entries and clickOK to
move to the next dialog. For details on entering data in these dialogs, please refer to the following
sections: , Configuring Office Groups on page 37, and Configuring Staff on page 41.

You must configure at least one office group and the firm's information before using Tax
Preparation.

You are not guided through the Configure Applications feature. Details for configuring
applications are in subsequent sections of this chapter and the chapters that follow.

After the last configure dialog processes, you are returned to the mainOfficeManager window.

Chapter 3 - Office Manager • 33



Configuring Firm Information

Entering Firm Information
(Office Manager > Configure Firm > Firm Information)

1. ClickConfigure Firm or select Firm from the Configure menu. The Configure Firm dialog
displays. There is a tab for Practice Management, if you have licensed this product.

2. Add or edit information specific to the firm on the Firm Information tab.

This information is not transferred to transmittal letters or returns. Data you want to appear on
transmittal letters is entered using the Configure Applications > Tax Preparation > Letters/Filing
Instructions option for each office group. Data you want to appear on returns is entered using
the Configure Applications > Tax Preparation > Signature Block option for each office group.
See Configuring Tax Preparation on page 51 for more information.

Note: The phone and fax number fields allow up to 14 alphanumeric characters.

Setting Options
(Office Manager > Configure Firm > Options)

1. Click theOptions tab. The Configure Firm dialog displays.

2. The Invoice options section is applicable only if you are going to set up remote return check-
in/check-out. The remote process must be set up on both the host and remote office computers.
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Invoice files list the transaction activity for returns associated with remote offices. The file is
generated whenever Print Entire Return has been completed for a return on a remote office
computer. The file can then be checked in to the host and viewed on the host computer.

The invoice transaction file contains the following information in ASCII format for a checked-out
return:

ID of the remote office that checked out the return

ID of the user who checked out the return

Return ID

SSN/EIN

Taxpayer name or Long Business name Line 1

Spouse’s name or Long Business name Line 2

Resident state

Filing status

Number of times calculated

Number of times printed

To use the invoice option, check theGenerate invoicing transaction file box and choose
either Append to add information to the file each time the return is printed, orOverwrite to
overwrite what is in the file each time the return is printed.

3. The Do not allow suppression of nonfileable message on signature forms option in the
Tax Preparation section allows you to prevent users from suppressing the nonfileable message
on signature forms.

Note: Selecting this option overrides the Do not print nonfileable message on
signature form options located on the Configure Applications > Tax Preparation Electronic
Filing Options dialog and in a return on the General > Electronic Filing > General worksheet
(Interview Form EF-1).

4. In the Release information section, check the box if you want release information to display
automatically the first time Tax Preparation is opened after a new release is installed.

Note: This option can be controlled on an individual user basis by using Options >
Preferences > Tax Return Preferences >Miscellaneous in Tax Preparation. See
Miscellaneous Preferences on page 188.

Configuring Remote Setup
See Appendix A - Remote Processing on page 672 for instructions. This process must be set up on
both the host and remote office computers.

Selecting PracticeManagement Software
(Office Manager > Configure Firm > Practice Management)

If you have licensed Client Manager, ProSystem fx Practice, ProSystem fx Project, or
CCH  ProSystem fx Practice Management, you must indicate the practice management software to
be used with CCH ProSystem fx Tax.
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Note: If the only practice management software you have installed is Client Manager, you will
not see this tab.

Network Users: If you are working from a computer with CCH ProSystem fx program files loaded
locally, run Workstation Setup (X:\wfx32\WSSETUP, where X=Network Drive) and select Setup
Icons prior to selecting your practice management software. This ensures that changes made are
firm-wide.

Select a practice management application as follows:

1. Select the Practice Management tab.

2. From the Select name drop-down list, choose one of the following options:
Client Manager

Practice

Practice with Project

Project

Practice Management

If ProSystem fx Practice is the only practice management application installed, your options are
ProSystem fx Practice orNone.

3. ClickOK to return to Office Manager.

Notes:

If ProSystem fx Practice, Project, or Practice Management is selected, you will be prompted to
configure it in Office Manager. For more information on Practice configuration, see Chapter 11 -
ProSystem fx Practice or Project Interface on page 579. For more information on Practice
Management see Configuring CCH ProSystem fx PracticeManagement on page 136.
Client Manager is inaccessible once Practice or Project is selected as the practice management
application.

Configuring Tick Marks
(Office Manager > Configure Firm > Tick Marks)

Enter the definition for each colored Tick Mark as follows:

1. Select the Tick Marks tab.

2. Enter a description for each Tick Mark you want to use.

3. ClickOK to save your changes and return to Office Manager.
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Configuring Input Methods
(Office Manager > Configure Firm > Input Methods)

Select an option to configure which views are available in CCH ProSystem fx Tax Preparation for all
users in the firm.

1. Select the Input Methods tab.

2. Select one of the following options:

Enable both Interview forms and Worksheets as data input methods. Choose this
option to allow tax preparers to use both Interview forms and Worksheets when inputting
data. This is the default.

Enable Interview forms only. Choose this option to allow tax preparers the use of
Interview forms only.

Enable Worksheets only. Choose this option to allow tax preparers the use of
Worksheets only.

3. If you enable both input methods, you must also select the Input default view:Worksheets or
Interview forms.

Note: CCH ProSystem fx Tax Preparation opens with the default view selected in Office
Manager. Each preparer can selectWorksheet or Interview forms by going to View >
Worksheet or View > Interview in CCH ProSystem fx Tax Preparation. The return
reopens in the last view saved.

4. ClickOK to save your settings and return to Office Manager.

Configuring Office Groups
Office groups allow you to organize tax processing for your firm by grouping together clients with
similar processing requirements. If you want all return processing to be identical, set up one office
group. Setting up multiple office groups gives you flexibility in the following areas:

Tax return formatting options for different users and preparers

Federal and State Signature Block area customization

Separate custom client invoice settings

Unique transmittal letter/filing instructions for each group

Tip: Limit office groups to 2000 clients. The greater the number of clients in an office group, the
greater the amount of time required to display client data.

ClickConfigure Office Groups to add, edit, copy, or delete an office group.
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The following buttons on the dialog are available for managing office groups. The functionality of
each button is described in the subsequent sections.

Setup. Edit information for an existing office group.

Add. Create a new office group.

Copy. Create an office group by copying data from an existing office group.

Delete. Delete an office group.

Creating a NewOffice Group
(Office Manager > Configure Office Groups)

Use the Configure Office GroupsAdd option if you want to create an office group that has different
processing options from existing groups.

Use the Configure Office GroupsCopy option to create an office group with Tax Preparation options
identical to an existing group. (See Configuring Tax Preparation on page 51, which also allows you to
copy Tax Preparation options to another office group.)

You can also use the Copy option to change an office group ID. This creates a new office group, after
which the old office group can be deleted.

Creating a New Office Group: Add Option
(Office Manager > Configure Office Groups > Add)

1. ClickAdd. The Add - Office Group Information dialog displays.

2. Enter an office group ID of up to seven alphanumeric characters in theOffice group field and
then enter appropriate data in the remaining fields.

Note: The information you enter on this dialog is not imported into the signature block area
on tax returns. You must configure information for each office group using Configure Tax
Preparation > Signature Block.

You can configure the Tax Preparation options here or at a later time using Configure
Applications > Configure Tax Preparation. For information on setting up tax processing options,
refer to Configuring Tax Preparation on page 51.

3. Do the following to configure tax preparation when creating a new office group:

a. ClickConfigure Tax Prep to display the Configure Tax Preparation dialog.

Tip: This dialog displays again after a configuration is completed, and you can
choose another option to configure.

b. Highlight a Tax Preparation option to configure.

c. Choose one of the following for each option you want to configure:

ClickSetup to configure the highlighted Tax Preparation option and enter the
information you want. ClickOK to save, or clickCancel to exit the dialog without
saving.
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ClickCopy From Another Office Group. Select the source office group you
want to copy from the Select Source Office Group dialog and clickOK. This
configuration is saved. Repeat this step for each option you want to copy. Click
Setup to view or edit the configuration.

d. When you have configured your tax preparation options, clickClose (x) to exit.

e. ClickOK on the Add - Office Group Information dialog to save the added office group,
or clickCancel to exit the dialog without saving the new office group. The Configure
Office Group dialog displays.

4. Repeat the steps for either the add option or the copy option to configure additional office
groups, or clickClose to exit the dialog.

Creating a New Office Group: Copy Option
(Office Manager > Configure Office Groups > Copy)

1. Highlight an existing office group and clickCopy. The Copy - Office Group Information dialog
displays data from the group you are copying. The office group ID is blank.

2. Enter an office group ID of up to seven alphanumeric characters in theOffice group field, then
enter or edit the data in the remaining fields.

Note: The information you enter on this dialog is not imported in the signature block area
on tax returns. You must configure information for each office group using Configure Tax
Preparation > Signature Block.

You can copy the Tax Preparation configurations here, or you can create them at a later time
using Configure Applications > Configure Tax Preparation.

3. To copy the Tax Preparation configurations, check the Copy Tax Prep configuration to new
office group box. This copies the configurations for all Tax Preparation options.

4. ClickOK to save the office group information or clickCancel to exit without saving. The
Configure Office Group dialog displays.

5. Repeat the steps for either the add option or the copy option to configure additional office
groups, or clickClose to exit the dialog.

Editing Office Group Data
(Office Manager > Configure Office Groups > Setup)

Use Setup to edit or change information for an office group.

1. ClickConfigure Office Groups and highlight the office group you want to edit.

2. ClickSetup and edit the applicable fields on the Setup - Office Group Information dialog.
3. Choose whether or not to edit Tax Preparation options as follows:

ClickConfigure Tax Prep to edit tax processing options. See step 3 in Creating a New
Office Group: AddOption on the previous page. ClickOK to save changes.

ClickOK to save changes to the office group without editing Tax Preparation options.
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Deleting anOffice Group
(Office Manager > Configure Office Groups > Delete)

Use Delete to remove an office group. You cannot delete an office group until you reassign the clients
assigned to that group. This procedure prompts you to reassign the clients.

1. Highlight the office group you want to delete and clickDelete.

2. If no clients are assigned to this office group, clickOK at the prompt asking you to confirm the
deletion. The office group is then deleted.

3. If clients are assigned to the office group, you are prompted to reassign the clients. ClickOK. A
dialog displays a list of the clients assigned to the office group.

To reassign all clients to one office group, do the following:

a. ClickAdd All.

b. ClickAssign To.

c. Highlight the office group to reassign the clients to, and then clickOK.

To reassign clients to different office groups, do the following:

a. Highlight each client to be reassigned, and then drag it into the Selected box or
clickAdd.

Select a range of clients by holding down the Shift key and clicking the first and
last clients in the range. Select multiple clients that are not consecutive by
clicking the first client, holding down the Ctrl key and clicking the individual
clients. Drag the highlighted clients to the Selected box or clickAdd.

Remove a client from the Selected box by highlighting it and then dragging it into
the Clients box, or by clicking Remove.

b. ClickAssign To.

c. Highlight the office group you are reassigning the clients to and clickOK.

d. Repeat steps a through c until all clients are reassigned to new office groups.

Notes:

If a return is locked, the Client In-Use dialog displays. If you are certain that no other
user is currently accessing the return, clickAccess Anyway to reassign the client.

If the return is password-protected, you must enter the password. If you do not know the
password, clickCancel and you are returned to the Reassign Clients to Other Office
Groups dialog. ClickClose to exit.
If a client has a password-protected return, the Admin user can now change the client’s
Office Group even if the Admin user does not know the password.

The office group is not deleted unless all clients are reassigned.

4. The office group is deleted once all clients are reassigned.
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Configuring Staff
The Configure Staff option allows you to assign your staff members as system users, tax preparers,
and/or resources. The Resource category, displayed for either Client Manager or Engagement Plus,
allows you to track your staff’s Client Manager responsibilities and Engagement Plus task
assignments and engagement responsibilities.

Click the Configure Staff icon.

Use the Configure Staff dialog to add, edit, or delete staff. Once configured, staff members display in
alphabetical order by last name. The Y or N indicates whether the person is set up as a user,
preparer, resource, or combination of the three.

Adding NewUsers
(Office Manager > Configure Staff > Add > User)

CCH ProSystem fx Tax is automatically configured with one supervisor user, Admin, which initially
has no password. You can use this user ID when you first access a Tax application. You will be
prompted to create a password for Admin with its first use. When configuring staff in Office Manager,
you can create a new supervisor-level user, or continue to use Admin.

The three types of users and their access rights are as follows:

Supervisors can access all CCH ProSystem fx Tax applications and data, including data
secured by another user, except when secured by a password. At least one user must be
designated as a supervisor.

Full Access Users can access all applications and data in CCH ProSystem fx Tax, except
data secured by another user and the Office Manager configuration and print configuration
reports options. You can restrict access to deleting tax products, clients, and return
check-in/check-out.
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Restricted Access Users have no preselected options. Access rights to different tax products
have to be given by the administrator or a supervisor.

To add a new user, do the following:

1. ClickConfigure Staff.

2. ClickAdd. Select the User tab to display the Add - Configure Staff dialog with the User tab
selected.
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Enter the following information:

User ID. Enter a User ID of up to 15 alphanumeric characters which will be used to sign
on to CCH ProSystem fx Tax. You can use the same user ID as you use on your network.
Special characters cannot be used. This is a required field.

Last Name and First/mid. name. The Last Name field is a required entry. These fields
are used for description information in selection lists. You can enter the user’s full middle
name or initial. The Unlock button can be used to unlock a user ID locked by five invalid
password attempts or security question responses.

Password. Enter a password to use when signing into Tax. The password must contain
8 to 63 characters with at least one upper case letter, one lower case letter, a number,
and a special character. The user ID will be locked if an invalid password is entered five
times. The password will expire every 90 days and expiration warning messages will
begin displaying 10 days prior to the expiration date.

Verify password. Enter the password again to confirm it.

Recover password. Enter a user e-mail address and/or mobile phone number. This
contact information allows users to receive a temporary verification code for use in
unlocking their own user ID. The unlock process is initiated when the Forgot Password
button is selected on the log in dialog.

Access level. Choose the level of access you want to establish for the user: Restricted
access, Full access, or Supervisor.

Program access. These application boxes are enabled for a Restricted user. Check the
boxes accordingly to specify those applications permitted for this user. Full access users
and supervisors always have permission to access these tax programs.

Client data access. The Profile data check box is enabled only if Client Manager is
licensed, the user is designated as a Restricted user, and the Client Manager box is
checked in the Program access section. This box is checked by default. To deny Profile
data access to this user, click the box to remove the check mark.

Office Manager access. If Full access is selected for the user, the features of Office
Manager to delete clients, delete tax products, and the check-in/check-out processes are
enabled. Check the boxes accordingly to give the user access to these features.

Tax Preparation functional rights.

Create new returns for new clients. If the user has been given access rights to
CCH ProSystem fx Tax Preparation, this box is checked by default. Remove the
check mark to deny the ability to create new returns for new clients without an
assigned client ID.

Electronic filing - enable release of return(s) to taxing authority. If the user
has been given access rights to CCH ProSystem fx Tax Preparation, check this
box to allow the user to upload tax returns to the Electronic Filing Status system
and release the return to the tax authority automatically. For all users, the default
status of this box is unchecked.

ProSystem fx Practice Interface orCCH ProSystem fx Practice Management
Interface, if installed. The Send client invoice amount check box is enabled only if
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ProSystem fx Practice, and/or CCH ProSystem fx Practice Management is installed and
the user has access to Tax Preparation. Check the box to give the user the right to send
the client invoice amount. See Chapter 11 - ProSystem fx Practice or Project Interface
on page 579 for more details.

3. Click the Tax Preparer orResource tab to set up the staff member as a tax preparer or
resource, or clickOK to return to the Configure Staff dialog.

4. ClickOK on the Configure Staff dialog to return to the Office Manager window when you have
finished setting up staff. You can add, edit, or delete staff at any time.

Unlocking Users
(Office Manager > Configure Staff > Add > User)

Supervisor level users are able to unlock users that have locked their user IDs due to too many failed
log in attempts or failed answers to security questions.

1. ClickConfigure Staff.

2. ClickAdd and click the User tab.

3. Click the Unlock button.

4. Enter a new temporary password for the user (this step is optional).

5. ClickOK.

Note: Users can also unlock their own user IDs by selecting Forgot Password on the log in
dialog and following the instructions provided.

Adding NewTax Preparers
(Office Manager > Configure Staff > Add > Tax Preparer)

This option allows you to set up and maintain tax preparer information for the preparers who are
permitted to sign the Paid Preparer's area of the tax return.

You can also choose a configured tax preparer as the Default preparer for an office group. This
selection is made when configuring the office group's Signature Block information. See Configuring
Tax Preparation: Signature Block on page 51.

To override these options for a specific return, see Help > Help Topics or press F1.
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Use the following procedure to add a new tax preparer:

1. ClickConfigure Staff and then clickAdd.

2. Click the Tax Preparer tab. The Add - Configure Staff dialog displays.

3. Enter the following information:

Preparer code. Enter an alphanumeric preparer code of up to five characters. Special
characters and leading zeroes are not allowed. Each preparer code must be unique.

Note: Once you enter a code for a preparer and save the data, you cannot change
the code. For information on assigning a new code to an existing tax preparer, see
Changing Staff Information on page 48.

Last name and First/mid. name. Used for description information in selection lists.

Name on return, Street, City, state, ZIP code, Country and Foreign province.
Enter the preparer’s name as it should appear on a tax return. Enter the preparer's
address. You can enter a maximum of 16 alphanumeric characters in the Zip code field
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along with the country code. If the firm is located outside of the United States, enter the
name of the foreign province.

Notes:

The ZIP code field is alphanumeric; add a space or hyphen if needed. The
system will truncate the ZIP code on prior year returns to 10 characters.

Entries in the country code and foreign province fields apply to 2013 and future
returns.

E-mail address. Enter the tax preparer's e-mail address.

Phone no., FAX no. Enter the tax preparer's phone number and FAX number. You can
enter a maximum of 15 alphanumeric characters. The system will truncate the number of
characters to 14 for prior year returns. These numbers appear on the Power of Attorney
Form 2848 and/or on the Tax Information Authorization Form 8821.

SSN. The Social Security number for a self-employed preparer.

Emp. ID no. The firm’s employer ID number.

PTIN. The PTIN entered here displays on federal returns instead of the preparer’s Social
Security Number and on state returns of those states that accept the Federal Alternate
ID.

Note: Make sure that you enter the correct PTIN, consisting of a P and the eight (8)
digits assigned to this preparer. If the PTIN is not formatted correctly, it will not be
saved when you exit this dialog and you will have to enter it again.

PTIN is accurate and I am the registered owner. If you are the tax preparer and the
PTIN information in this section belongs to you, select this check box to confirm that the
PTIN information is correct. The check box will only be enabled if the PTIN is formatted
correctly. As per the tax authority requirements, tax preparers must verify their PTIN
information before they can electronically file returns. This applies to tax years 2019 and
higher.

CAF No. Enter the tax preparer's Centralized Authorization File (CAF) Number. This
number pertains to the Power of Attorney and Tax Information Authorization forms.

ERO PIN. Enter the tax preparer's electronic filing PIN number (Electronic Return
Originator PIN).

Designee PIN. If a third-party (other than a tax preparer) is designated to discuss the
return with the taxation authorities, enter the designee's PIN.

OR preparer ID. Enter the preparer ID for Oregon in the preparer profile so that you
don't have to enter it on a per return basis. The field is used in Individual, Fiduciary,
Corporation, S Corporation, and Partnership tax systems.

Note: This applies to tax years 2019 and higher.

NYS preparer ID. For New York State preparers who must register with the state, enter
your state-registered preparer ID.
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NYS preparer ID exclusion code. Use the drop-down list to select the New York State
preparer ID exclusion code. Default code is None. This feature is available for tax years
2014 and higher and the selected option prints on IT-201/IT-203.

Self-employed. Check if the preparer is a self-employed contractor.

Preparer's License Number. Enter the following information to appear on all returns
in this office group. These options are available for tax year 2012 and later.

Designation code

Jurisdiction

License number

4. Click the User orResource tab to set up the staff member as a user or resource, or clickOK to
return to the Configure Staff dialog.

Adding Resource Data
(Office Manager > Configure Staff > Add > Resource)

Use the Resource option to enter the names and positions of the individuals in your office and
subsequently track your staff’s Client Manager and Engagement Plus assignments and
responsibilities.

1. ClickConfigure Staff.

2. ClickAdd.

3. Click the Resource tab to display the dialog for setting up a staff member as a Resource. Enter
the following:

Initials. Enter the initials (up to four characters) of the resource staff member.

Last name, First/mid. name. Used for description information in selection lists.

Department. Enter the area in which the staff member works or is assigned.

Title. Use the drop-down list to select the staff member’s title.

If you want to enter a title unique to your office, clickConfigure Titles to display a list of
existing staff titles. ClickAdd, enter a new title, and clickOK.

Employee no. Enter the staff member’s employee ID.

Time/billing code. Enter the staff member’s time and billing code.

Click the Configure titles... button and use the drop-down list to select the title for the
staff member, if needed.

4. Click the User or Tax Preparer tab to set up the staff member as a user or tax preparer, or
clickOK to return to the Configure Staff dialog.

5. ClickOK to return to the Office Manager window when you have finished setting up staff. You
can add, edit or delete staff at any time.
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Changing Staff Information
(Office Manager > Configure Staff > Setup > User, Tax Preparer, or Resource)

1. Highlight the name of the staff member whose data you want to edit and clickSetup.

2. Select the appropriate tab: User, Tax Preparer, orResource.

3. Edit the fields you want to change. You cannot change the user ID, preparer code, or resource
initials on this dialog. See the following note for a procedure to change the tax preparer code.

4. ClickOK to return to the Configure Staff dialog.

Notes:

To assign a new code to an existing preparer, add the preparer with a different preparer code,
changing the name slightly as the system does not allow duplicate preparer names to exist.
(You can modify the name after the preparer is added.) To complete the change, delete the
preparer's name with the old code. You can then reassign the clients to the preparer under the
new code or to another preparer.

Delete the preparer and then add the preparer with a new code.

Use the Change Tax Preparer option in Office Manager to first reassign the preparer's clients
and then delete the preparer's name with the old code.

If a client has a password-protected return, the Admin user can now change the client’s preparer
even if the Admin user does not know the password.

Deleting a User
(Office Manager > Configure Staff > Delete > User)

1. ClickConfigure Staff.

2. Highlight the user name to be deleted and clickDelete.

3. Check the User box and clickOK.

4. ClickOK to confirm the deletion. One of the following will occur:

If the staff member does not have an active To Do List, the person is deleted as a user. If
set up as a preparer and/or resource, the staff member remains in those capacities.

If the staff member has an active To Do List and/or secured returns, the Reassign
Security and 'To Do' List dialog display. CheckReassign access to secured returns
if you want the return security reassigned to another user. CheckReassign “To Do
List” items if you want the items reassigned to another user.

a. ClickOK and a list of the remaining users displays.

b. Click the name of the user to whom you want to reassign the To Do List and
secured return access, if applicable.

c. ClickOK. The items on the user’s To Do List are reassigned to the new user and
the user you selected for deletion is deleted as a user. You are returned to the
Configure Staff dialog.

Chapter 3 - Office Manager • 48



Deleting a Preparer
(Office Manager > Configure Staff > Delete > Tax Preparer)

1. ClickConfigure Staff.

2. Highlight the preparer to delete and clickDelete.

3. Check the Tax preparer box and clickOK.

4. ClickOK to confirm the deletion. If no clients are assigned, the staff member is deleted as a
preparer, but remains as a user and/or resource, if configured as such. If the preparer has
clients, you are prompted to reassign the clients before deleting the preparer.

a. ClickOK on the Reassign message.

b. Do one of the following on the Reassign Clients to Other Preparer(s) dialog:

To reassign all clients to one preparer, clickAdd All. All clients are moved to the
Selected box.
To reassign clients to different preparers, select the clients, and then drag them
into the Selected box or clickAdd.

You can remove a client from the Selected box by highlighting it, and then dragging it
into the Clients box or clicking Remove.

You can select a range of clients by holding down the Shift key and clicking the first and
last clients in the range. You can also select multiple clients that are not listed
consecutively by holding down the Ctrl key and clicking the individual clients. Drag the
highlighted clients to the opposite box or click the appropriate button to move them.

c. ClickAssign To.

d. Select the preparer to whom you are reassigning the clients.

e. If you want the preparer reassigned on the returns and the client profiles, leave the
Reassign preparer on current returns box checked.

Notes:

If a current return has already been prepared, the preparer should not be
reassigned for the return. If you want the preparer reassignment to apply only to
the client profile, clear the box.

If a client has a password-protected return, the Admin user can now reassign the
preparer even if the Admin user does not know the password.

f. ClickOK. Repeat steps b through f as necessary to reassign all clients. The clients are
reassigned to the new preparers, and the staff member is deleted as a preparer. The
Configure Staff dialog displays.

Deleting a Resource
(Office Manager > Configure Staff > Delete > Resource)

1. ClickConfigure Staff.

2. Highlight the staff member to delete as a resource.
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3. ClickDelete.

4. Check the Resource box and clickOK.

5. ClickOK to confirm the deletion.

If the staff member has not been assigned client responsibilities in Client Manager or
Engagement Plus, the staff member is deleted as a resource but remains as a user
and/or preparer, if configured as such.

If the staff member has been assigned staff responsibilities in Client Manager, a
Reassign message displays telling you to reassign the clients prior to deleting the
resource.

a. ClickOK on the Reassign message prompt. The Reassign Clients to Other Staff
(Resources) dialog displays.

b. If you are reassigning clients to different staff members configured as resources,
select the clients, then drag them into the Selected box.

If you are reassigning all clients to one resource, clickAdd All. The clients are
moved to the Selected box.

c. ClickAssign To.

d. Select the resource to whom you are reassigning the clients and clickOK. Repeat
steps b through d as necessary to reassign all clients.

If the staff member has been assigned tasks or engagements, you will be notified that
you have to reassign the responsibilities within Engagement Plus. See Chapter 13 -
Engagement Plus on page 621 for more information.

Once the engagements and tasks are reassigned, you can return to Office Manager and
complete steps 1 through 4 listed above to delete resource staff members.

Deleting a Title
(Office Manager > Configure Staff > Delete > Resource)

1. ClickConfigure Staff.

2. ClickSetup.

3. Select the Resource tab and clickConfigure titles.

4. Highlight the title to delete in the Titles box and clickDelete.
If the title has not been assigned to a staff member, it is deleted automatically.

If there are staff members assigned to the title, you must change the title for those staff
members before you can delete the title. To find the staff members assigned to the title,
print the Resource Information portion of the Staff Configuration Report. For more
information, see Configuration Information Reports on page 166.

5. ClickOK to close the dialog.
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Configuring Tax Preparation
(Office Manager > Configure Applications > Tax Preparation)

You can establish one set of tax return processing defaults that may be copied to additional office
groups or use different processing options for each office group. As your tax return processing needs
change, you can change your settings.

To configure Tax Preparation, do the following:

1. ClickConfigure Applications.

2. Highlight Tax Preparation and clickConfigure.

3. Select the office group for which you are establishing return processing defaults and clickOK.
The Configure Tax Preparation dialog displays.

4. Highlight the tax processing option you want to configure or edit. You can also copy the
configuration from another office group. The Configure Tax Preparation options are described in
the sections that follow.

Setup. ClickSetup to configure or edit the highlighted option.

Copy From Another Office Group. To copy the configuration from another office
group to the office group you are currently configuring, clickCopy From Another Office
Group. The Select Source Office Group dialog displays. Highlight the office group
whose configuration you want to duplicate and then clickOK.

Configuring Tax Preparation: Signature Block
(Office Manager > Configure Applications > Tax Preparation > Signature Block)

The Tax Prep - Signature Block dialog allows you to set office group specific firm information (e.g.,
name, address) and preparer information (e.g., employer ID, Social Security number, PTIN) to print
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on your clients' federal and state returns. If you have multiple preparers set up in CCH ProSystem fx
(see Adding New Tax Preparers on page 44), you can designate a default office group preparer.

To override these options for a specific return, see Help > Help Topics or press F1.

Entries on this dialog will be used if no preparer code is entered on the applicable input form for
Form 2848 or if there are no entries in the specific fields on the input form.

Firm name and address

Name, Address. Contains the information to print in the federal signature block. Name can be
used for the complimentary close on the transmittal letter as well.

City, State, Country. Enter the information you want printed in the federal signature block.

ZIP code. Enter up to 16 alphanumeric characters. Include a space or hyphen if needed.

Note: The system truncates the ZIP code on prior year returns to 10 characters.

Foreign province. Enter the name of the foreign province if the firm is located outside the
United States. This option applies to tax year 2013 and newer returns.

Note: You can override this field in the return on the Worksheet (General > Return Options
> Preparer Information - Overrides Office Manager) or Interview Form 3, Box 39.

Firm phone #. Enter up to 15 alphanumeric characters. This number prints in the Paid
Preparer’s area of the tax return. A different number can be entered on Interview Form 3
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(General > Return OptionsWorksheet) for a specific return.

Note: The system truncates the number of characters to 14 for prior year returns.

Preparer identification
This information becomes the office group's default preparer information and prints in the Paid
Preparer section of returns. You can either select a default preparer if you have configured tax
preparers, or enter the employer ID, Social Security Number, and PTIN.

To override these options for a specific return, see Help > Help Topics or press F1.

If you have configured tax preparers using Configure Staff, you can assign a default preparer to
a specific office group. This preparer’s information displays in the Paid Preparer’s area of the tax
returns assigned to this office group.

Default preparer. Use the drop-down list to select a tax preparer.

Check the Print preparer signature, Require user to be the preparer for
signature to print, and Print date signed by preparer boxes as applicable. (See
descriptions for these fields in the following bullet.)

If no tax preparers are configured, enter the following information:

Emp. ID no. Enter the employer identification number for the preparer. The hyphen is
entered for you.

Soc. sec. #. Enter the sole practitioner’s Social Security Number. Hyphens are entered
for you.

PTIN. When entered here, the PTIN displays on all federal returns instead of the Social
Security Number. It is used for those states conforming to the federal provision. This
number can also be entered on Interview Form 3 for a specific return (General > Return
Options > Preparer Information Worksheet).

Notes:

Be sure to enter the correct PTIN consisting of a P and the eight digits assigned to
this preparer. If the PTIN is not formatted correctly, it is not saved when you exit
this dialog and you have to re-enter the PTIN.

Entries from the Signature block will be used if no Preparer code is entered on the
applicable input form for the 2848 or if there are no entries in the specific fields on
the form.

If the user enters a preparer code on the input form for Form 2848, the preparer
entries will be used as long as they are not overridden in the specific entry fields.

PTIN is accurate and I am the registered owner. If you are the tax preparer and the
PTIN information in this section belongs to you, select this check box to confirm that the
PTIN information is correct. The check box will only be enabled if the PTIN is formatted
correctly. As per the tax authority requirements, tax preparers must verify their PTIN
information before they can electronically file returns. This applies to tax years 2019 and
higher.
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Note: If the PTIN information for a tax preparer has not already been confirmed
here, the tax preparer is prompted to verify their information each time they navigate
to this dialog.

OR preparer ID. Enter the preparer ID for Oregon in the preparer profile so that you
don't have to enter it on a per return basis. The field is used in Individual, Fiduciary,
Corporation, S Corporation, and Partnership tax systems.

Note: This applies to tax years 2019 and higher.

NYS preparer ID. For New York State preparers who must register with the state, enter
your state-registered preparer ID.

NYS preparer ID exclusion code. Use the drop-down list to select the New York State
preparer ID exclusion code. Default code is None.

Self-employed. Check this box to force an X to print on the 1040 if the preparer is self-
employed.

Print preparer signature. Check this box to print the preparer name in the signature
area. This option is applied to all systems and extension requests on both federal and
complying state returns.

Require user to be the preparer for signature to print. Check this box to print the
preparer name in the signature area only when the user is the preparer. This option prints
only the signature of preparers that have been matched based on preparer ID. This
option cannot be overridden within the tax return.

Note: To use this option, users must also select the Print preparer signature option,
or enter Y on Interview Form 3, for Individual, Corporation, S Corporation,
Partnership, Fiduciary, Estate & Gift, and Exempt Organization returns (General >
Return Options > Preparer Information Worksheet).

Print date signed by preparer/ERO. If checked, prints the transmittal letter/filing
instructions date in the Date Prepared box on every applicable filing form.

State signature block
See the online help for the default federal information that prints on the state return.

Note: When a state return with only two available lines in the Paid Preparer’s section defaults to
the federal signature block entries, only a portion of the address information in the federal
preparer section prints. The information varies by state.

Name/address. Enter the name and address in the associated field.

City. Enter the name of the city.

State. Use the drop-down list to select the state code.

ZIP code. Enter the ZIP code.
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Designee information
If a third-party (other than the tax preparer) is designated to discuss the return with the taxation
authorities, enter the designee's name, e-mail address, phone number, and PIN.

If the designated third-party is the tax preparer, the information will flow from the Preparer
identification information entered or selected here.

The Designee information can be overridden on Interview Form 2.

Preparer's license number
Enter the following information to appear on all returns in this office group. These options are
available for tax year 2012 and later.

Designation code

Jurisdiction

License number

Configuring Tax Preparation: Letters and Filing Instructions
(Office Manager > Configure Applications > Tax Preparation > Letters/Filing Instructions)

You can use the Letters and Filing Instructions feature to create or edit the four lines of information
used in the transmittal letter heading. You can also set up your filing instruction options.

Notes:

You can customize your letters and filing instructions using the Customize button. For details,
see Configuring Tax Preparation: Customize Letters on page 132.

The Customize feature of Letters and Filing Instructions is not available for independent FX
Direct.
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From the mainOfficeManager window, select Configure > Tax Preparation > Letters/Filing
Instructions.

Preparation options

To override these options for a specific return, see Help > Help Topics or press F1.

Transmittal letter. Select one of the following options: Do not prepare transmittal letter,
Transmittal letter, or Transmittal letter without letterhead or border.

Cover letter. Select one of the following options: Do not prepare cover letter, Cover letter, or
Cover letter without letterhead or border.

Filing instructions. Select one of the following options: Do not prepare filing instructions,
Standard filing instructions, orCustom filing instructions.

Note: The Cover letter and Filing instructions options are not applicable in the
Estate & Gift (706/709) system.

K-1 letters. Select one of the following options: Do not prepare K-1 transmittal letter, K-1
transmittal letter, or K-1 transmittal letter without letterhead or border.

Extensions. Select one of the following options: Not applicable, Prepare instructions for
extensions sent by preparer, or Prepare instructions for extensions sent by taxpayer.
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Letter and filing instructions options

To override these options for a specific return, see Help > Help Topics or press F1.

Heading Line 1 through Heading Line 4. Enter the data you want to appear in the first four
lines of the transmittal letter.

Due date of elec filing form code. Prints the due date of the electronic filing form in state
and/or federal electronic filing paragraphs in the correspondence program. Select one of the
following options: Do not use date in any electronic filing paragraph, Use date with form in
federal and state electronic filing paragraphs, Use date with form in federal electronic filing
paragraphs only, orUse date with form in state electronic filing paragraphs only.

Print letters and filing instructions in all upper case. If selected, letters and filing
instructions print in upper case. If not selected, letters and filing instructions print with initial
capital letters.

Print letters and filing instructions in government copy. If selected, letters and filing
instructions print with the government copy of the return. If not selected, the letters and filing
instructions print only in the taxpayer's and accountant’s copies.

Print extended due date on letters and filing instructions. If selected, the extended due
date prints on letters and filing instructions for returns that are processed after the due date.

Letters reflect paper filing instructions when electronic filing is disqualified. By default,
the wording in the letter and filing instructions is based on a return being selected for electronic
filing, whether or not the return qualifies for electronic filing.

Check this box to reflect paper filing instructions for this office group when electronic filing is
disqualified. When the return qualifies for electronic filing, the wording will again be based on
electronic filing. This selection is available for tax year 2012 and later.

Note: If electronic filing is not requested in Office Manager or in the return, the wording in
letters and filing instructions will reference paper filing.

Use heading in "prepared by" section for custom filing instructions. If checked, the
transmittal letter and filing instructions heading information will be used instead of the signature
block in the "Prepared by" section of the custom filing instructions. This option applies to 2013
and newer returns.

Include paragraph referencing IRS Revenue Procedure 2012-17 (1065 only). For
Partnership only, check this box to include the paragraph referencing IRS Revenue Procedure
2012-17. This selection is available for tax year 2012 and later.

Note: This option can be overridden by return in Tax Preparation on Worksheet General
> Letters and Filing Instruction > General Letter Information, or on Interview Form 9.

Suppress phone number in K-1 letter (1065 and 1120S only). Check this option if you
wish to suppress the firm phone number in the preparer section of the K-1 letter for 1065 and
1120S returns. This option applies to tax years 2013 and newer.

Note: This option can be overridden in the return on Worksheet (Partners > Schedule K-1
Transmittal Letter > Print Options > Suppress phone number below letterhead).

Chapter 3 - Office Manager • 57



Letter options

To override these options for a specific return, see Help > Help Topics or press F1.

Complimentary close. Enter the complimentary close you want. Do not add punctuation to the
complimentary close.

Custom letterhead laser form #. This number was included with your instructions for
installing the Custom Letterhead.

Print heading Line 1 on signature line of letters. If checked, the information entered for
Heading Line 1 (e.g., the firm name) prints in the signature line of the transmittal letter. Do not
check this box to print the federal signature block Line 1 information. This cannot be overridden
in the return.

Separate federal/state letters. If checked, separate letters are printed for the federal and
each state return. If you do not check this box, one transmittal letter containing both federal and
state information prints. This is not applicable for Employee Benefit Plan.

Prepare separate letters for certain federal forms. If checked, separate letters will print for
Forms 3520, 3520A, 7004 and 8802.

Notes:

This option can be overridden as follows:

Interview Form 13, Box 37

Worksheet General > Letters and Filing Instructions > Transmittal Letter >
Row 8

This option applies to tax years 2016 and later.

This option applies to the following return types:

Individual

Partnership

Corporation

S Corporation

Fiduciary

Exempt Organization

Use “I” in all letters. Letters use the first-person “I” if this box is checked.

Leave date blank on letters. If checked, the date does not print on letters.
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Configuring Tax Preparation: Print Options
(Office Manager > Configure Applications > Tax Preparation > Print Options)

Use these options to select tax return formatting and print preferences. The Print Options dialog
displays the Formatting and Print Options tab.

Formatting and Print Options

To override these options for a specific return, see Help > Help Topics or press F1.

Formatting options

Print pennies. If checked, pennies display in amount fields. If you later turn off this option and
then turn it on again, the pennies you originally entered no longer display.

Print commas. If checked, numeric boxes display and print with commas.

Print negative numbers in brackets. If checked, displays negative numbers in brackets
instead of with a minus sign.

Print in upper case only. If checked, prints and displays all correspondence, filing instructions,
transmittal letters, etc., in upper case lettering.

Small font options. Select Not applicable, Convert fields to small fonts if needed, Use small
fonts on all possible forms, orDo not use small fonts.
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Letter/label options

To override these options for a specific return, see Help > Help Topics or press F1.

Estimate reminder letter options. Select one of the following options: DoNot Prepare
(default); Prepare and Print; or Prepare, but do not print. Use this option to produce reminder
letters (with the tax return) to be sent with the appropriate vouchers and payment to the
appropriate taxing authority. The preparer’s name prints as the signature on the letter, and the
complimentary close is used.

This option is not valid with the Partnership, Employee Benefit Plan, Exempt Organization, or
Estate & Gift systems.

Estimate reminder labels. If checked, estimate reminder labels print for processed returns.
This option is not valid for Partnership, Employee Benefit Plan, Exempt Organization, or Estate
& Gift systems.

Filing labels. If checked, filing labels print in the accountant’s copy for processed returns.

Mailing sheets. If checked, mailing sheets for use with window envelopes print for processed
returns.

No. of client mailing labels. Allows you to enter the number of client mailing labels you want
the system to print (up to 99).

Masking options

Select fields to be masked. These fields are checked by default. Deselect each field you do
not want to be masked.

Note: When printing or previewing returns, you can convert the following numbers to
asterisks by selecting one or all of the following options:

Social Security numbers

Employer identification numbers

Bank account numbers

Passthrough entity EIN in K-1 copy

Note: If Passthrough entity EIN in K-1 copy has been checked, the system will
properly mask the passthrough entity EIN in the K-1 copies of the return.

Show last four digits when masking. Check this box to print the last four digits of the masked
fields. If this box is not checked, all digits of fields selected for masking are masked.

Partnership/S Corporation Multiple Activity

Select one of these options: Print K-1Multiple Activity Schedule (default), Print K-1 Activity
Statement, or Suppress K-1 Activity Schedule and Statement.

This selection can be overridden on Partnership Interview Form 5, Box 64, and on S Corporation
Interview Form 2, Box 87.
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Print options

To override these options for a specific return, see Help > Help Topics or press F1.

Print order options. Select one of the following options:

Not applicable.Causes the informational (nonfileable) forms that are included in the
accountant and client copies to print in the normal sequence.

Collate informational forms before fileable forms. Rearranges accountant’s and
client’s copies to group fileable forms together so they can be easily photocopied. This
option is not applicable for Estate & Gift (706/709) returns.

Print informational forms in all copies. If selected, prints informational forms for all
copies of the return. If not selected, the informational forms print only in the accountant’s
copy.

Print Form 1040-ES OCR. Select one of the following options from the drop-down list:

Suppress print. Suppress printing of an estimated tax worksheet and payment
vouchers for all copies of the return.

Mandatory print version 1. Prints Version 1 of an estimated tax worksheet and
payment vouchers when mandatory.

Mandatory print version 2. Prints Version 2 of an estimated tax worksheet and
payment vouchers when mandatory.

Print one statement per page. If checked, prints each supporting statement on a separate
page.

Print federal attachments in all copies. If checked, prints selective attachments of federal
forms to state and/or city returns in all three copies of the state/city return. If not checked, the
attachments print only in the return’s filing copy. This option is not valid in the 5500 system.

Print mailing sheets in accountant’s copy. If checked, prints mailing sheets in the
accountant’s copy of the return. This option is not available in the 5500 system.

Print IRS mailing address on federal estimate vouchers. If checked, the IRSmailing
address will print on federal estimate vouchers for Individual and Fiduciary returns.

Print IRS mailing address on federal extension. If checked, the IRSmailing address will
print on federal extensions for the following returns:

Partnership

Corporation

S Corporation

Fiduciary

Suppress print options

Suppress printing of Line 1 control information. If checked, the tax return identification
information does not print on the first line of the return.
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Suppress printing of Line 65 control information. If checked, the tax return identification
information does not print on the last line of the page.

Note: Some HP® printers do not support the printing of Lines 1 and 65 of the tax return.

Suppress input listing. Select to suppress printing of the input listing for all copies of the
return.

Suppress diagnostics. Select to prevent diagnostic reports from being printed with the return.

Suppress certain supporting statements. If checked, suppresses print of specific supporting
statements from Form 1040 and Schedules A, C, E, and F, for all return copies.

Suppress automatic home state return. If checked, suppresses automatic calculation and
print of the state return.

Suppress printing of Social Security numbers. If checked, suppresses the printing of Social
Security numbers in the following forms:

Individual. Tax Return Carryover Report, Return Summary, Two-Year Comparison, and
All Tax Projector Forms

S Corporation. Shareholder Basis Worksheets and Shareholder List

Partnership. Partner List and Expanded Capital Summary Accounts

Fiduciary. Beneficiary List, Grantor Letter, Tax Information Letter, and Resident State
Letter

Suppress print of all extensions in the client copy. If checked, suppresses the printing of all
extensions in the client copy of the return.

Suppress cover sheets. If checked, suppresses any cover sheets which may print between
copy types. This feature is available for tax years 2014 and higher.

Production Processing print sequence
Select one of the following options:

Print in entry order (Interview) (default). If selected, the return prints according to the
Interview form order.

Print in sorted order (Worksheet). If selected, a return with multiple entities (for example,
Rent and Farm Worksheets) prints in alphabetical order within that entity type.
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Destinations and Watermarks
Use this tab to define print file destinations and watermarks.

Default copies and print destinations
Select the versions of the return to print, the number of printed copies for each, and the print format to
be applied. If PDF print format is selected (i.e., To PDF file or To PDF file and printer), you can
specify the watermark to use, or not to use a watermark.

Accountant, Government, Client, and K-1. Check the box next to each return version to
print.

No. of copies. Enter the number of copies that should print for each version.

Destination. Select the print format to produce from the drop-down list.

Watermark (PDF files only). Select the watermark to display on the pages, orNowatermark.
The default isNowatermark.

Edit Watermark List. Click this button to display or edit all watermarks in the Edit Watermark
List dialog. Only one user at a time can edit the watermark list.

To add a watermark, enter the watermark text in the first field (up to 15 characters) and
clickAdd.

To delete a watermark, select it from the list and clickDelete.
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ClickOK when you have completed making changes, or clickCancel to close the dialog
without saving any changes you have made.

Mask. If checked, the system will default the Mask options on the print return dialog for returns
associated with the office group (unless the user has enabled user level overrides).

e-file PDF Attachments. Check this box if, by default, you want PDF attachments included in
a return to print along with the return. You can overrride this option on the Print Entire Return
dialog, if needed.

Additional Options

Produce separate K-1 PDF files (Partnership, Fiduciary and S-Corp only). Select this
check box to print K-1 packages separated as follows:

By partner for Partnership

By beneficiary for Fiduciary

By shareholder for S-Corp

The original combined K-1 PDF package is retained as one file along with separate PDF files.

Warning! If a PDF file already exists with the same name as the combined K-1 PDF file, an
overwrite warning dialog displays. There is no overwrite warning for the separate K-1
package PDF files when using either the default or override names. Also, if the return file
name is changed, pre-existing PDF files that use the default PDF file name are not
renamed. Pre-existing K-1 PDF files using a previous client file name are not overwritten by
subsequent PDF files that are created after the return is renamed. If the return or the client
is deleted, the PDF files created from that return or client are not deleted. You must delete,
rename and manage the separate K-1 package PDF files.

Tip: If your firm uses this option, many more PDF files will be created, making file
maintenance and file location more important to manage. For this reason, we recommend a
naming and file location convention for PDF files. These conventions will make it easier to
locate files when they need to be purged. In addition, we recommend that you do not
duplicate a PDF file name in any return. No overwrite warning will display for the separate K-
1 PDF files or for combined K-1 PDF files using old client file names.

Note: CCH ProSystem fx Engagement, CCH ProSystem fx Document, and CCH Axcess™
Document can all receive separate K-1 PDF files from Tax Preparation.

Create Bookmark PDFs (large returns may take longer to process). Select this check box
to produce PDFs with collapsed bookmarks, or clear it to produce PDFs with uncollapsed
bookmarks.

One statement per page. Select this check box to print each return supporting statement on a
separate page.

Produce separate PDF files. Selected by default. Clear this check box if you don't want to
produce separate PDF files.

Print only open diagnostics. Select this check box if, by default, you want to only print open
diagnostics with the return.
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Override default PDF file location
To change the default location for all PDF files created by this office group, enter the new location in
this field. You can also clickBrowse to browse to the location.

Portal and Document users

Print to Portal. This option is enabled when at least one copy type is set to print to PDF from
the print destination field. The PDF file will be directly transferred to Document. Click on the box
to remove the check mark if you want to disable this feature.

Print to Document. If Document is installed, this option is enabled when at least one copy type
is set to print to PDF from the print destination field. The Print to Document box is checked by
default and the PDF file will be directly transferred to Document. Click on the box to remove the
check mark if you want to disable this feature.

Note: You may receive an account verification prompt after you enter your User ID and
password. If you do, you must request and submit a 2-Step Verification code to proceed.

Mail Barcode
Select this tab to configure the Intelligent Mail Barcode for an office group. The barcode will print on
mailing sheets produced with the tax return.

These options can also be overridden on the return.

Barcode identifier. Enter the 2-digit number assigned by the USPS or select it from the drop-
down list.

Service type identifier. Enter the 3-digit number that corresponds to mail class (for example,
First Class Mail, Priority Mail), or select it from the drop-down list.

Mailer identifier. Enter the 6-digit or 9-digit number that is assigned by the USPS that identifies
a business entity.
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Configuring Tax Preparation: Pro Forma andOrganizer
(Office Manager > Configure Applications > Tax Preparation > Pro Forma and Organizer)

The Pro Forma tab of the Pro Forma andOrganizer Options dialog displays.

Individual Pro Forma Options

To override these options for a specific return, see Help > Help Topics or press F1.

Pro Forma Schedules C, E and F Two-Year Comparison. Check to prepare the Two-Year
Comparison for Schedules C, E, or F, if applicable.

Depreciable assets. Use the drop-down list to select the form best suited for your depreciable
assets.

The default setting isUse prior year form.

Warning! Data could be lost if the selected alternate input form does not contain fields for
all pertinent data. In some situations, you may be able to run two batches of Pro Forma,
one batch for specific clients (for example, electronic filing clients) and the second batch for
the remaining clients (in this case, non-electronic filing clients). Select the input and
destination forms for each batch to give you the data you need.
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Pro Forma and Organizer

To override these options for a specific return, see Help > Help Topics or press F1.

Do not alphabetize interest and dividends. If checked, dividend and interest statements in
a return are not alphabetized. Available in the Individual, Partnership, Corporation,
S Corporation, Fiduciary, and Exempt Organization systems.

Do not alphabetize charitable contributions. If checked, charitable contributions in the
return are not alphabetized. Available only in the Individual and Exempt Organization systems.

Resequence depreciation asset numbers. If checked, reorders the listing of depreciation
asset numbers. Available in the Individual, Partnership, Corporation, S Corporation, Fiduciary,
and Exempt Organization systems.

Include federal and state estimate amounts. If checked, causes all federal and state
estimated amounts to be included in Pro Formas and Organizers.

This option can be overridden as follows:

Individual. Interview Form 6 (General > Return Options > Pro Forma and Organizer
Print OptionsWorksheet)

Partnership. Interview Form 2A (General > Return Options > Pro Forma Options
Worksheet)

Corporation. Interview Form 2 (General > Return Options > Pro Forma Options
Worksheet).

S Corporation. Interview Form 2A (General > Return Options > Pro Forma Options
Worksheet).

Fiduciary. Interview Form 6 (General > Return Options > Pro Forma and Organizer
OptionsWorksheet)

Exempt Organization. Interview Form 2 (General > Return Options > Pro Forma
OptionsWorksheet)

Clear preparer information return overrides. If checked, no return-level overrides will be
used for Pro Forma nor Organizers for preparer information.

Note: This applies to:

Pro formaed returns from 2012 to 2013 and later.

Organizers from 2013 to 2014 and later.

Clear bank/financial institution information. If checked, no information from Interview
Form BNK-1 (General > Basic Data > Direct Deposit / Electronic FundsWithdrawal Worksheet)
will be pro formaed. This applies to pro formaed returns from 2014 to 2015 and later.
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Pro Forma

To override these options for a specific return, see Help > Help Topics or press F1.

Pro Forma Two-Year Comparison. If checked, the following are included in the Pro Forma:

Individual. Interview Forms 8 and 9 (General > Two-Year Comparison Worksheet).

Partnership, Corporation, S Corporation, and Fiduciary. The appropriate business
system interview or worksheet forms. For example, Interview Forms 2YR-1, 2YR- 2,
2YR- 3, 2YR- 4, and 2YR-5 (General > Two-Year Comparison Worksheet) for
Corporation returns.

Pro Forma input forms for 2848. If checked, the following are included in the Pro Forma:

Individual. Interview Form S-2 (Other > 2848 - Power of AttorneyWorksheet)

Partnership, Corporation, and S Corporation. Interview Form O-12 (Other > 2848
- Power of AttorneyWorksheet)

Fiduciary. Interview Form S-5 and S-5A (Other > 2848/8821 - Power of Attorney and
Tax Information Authorization Worksheet)

Employee Benefit Plan. Interview Form 10 (Other > 2848 - Power of Attorney
Worksheet)

Exempt Organization. Interview Form S-1 (Other > 2848 - Power of Attorney
Worksheet)

Estate & Gift. Interview Form 2848-1 (Other > 2848 - Power of AttorneyWorksheet)

Pro Forma input forms for 8821. If checked, the following are included in the Pro Forma:

Individual. Interview Form S-5 (Other > 8821 - Tax Information Authorization
Worksheet)

Partnership, Corporation, and S Corporation. Interview Form O-12A (Other >
8821 - Tax Info Authorization Worksheet)

Fiduciary. Interview Forms S-5 and S-5A (Other > 2848/8821 - Power of Attorney and
Tax Information Authorization Worksheet)

Pro Forma current year depr. for forced assets. If checked, prints the current year
depreciation in the Pro Forma.

Pro Forma tax preparation fee. If checked, pro formas the tax preparation fee to Interview
Form 3 for all tax systems (General > Return Options > Invoice OptionsWorksheet).

Clear all electronic filing return overrides. If checked, no field will be pro formaed that
overrides any Electronic Filing Options or Electronic Filing Notifications tab entries in Office
Manager > Configure Applications > Tax Preparation. This applies to all products except Estate
& Gift and all pro formaed returns from 2012 to 2013 and later.

Passthrough income. Make a selection from the drop-down list: Use prior year form,
Interview form K series/O series, or IRS Schedule K-1. This option applies to Individual,
Partnership, Corporation, S Corporation, and Fiduciary. For tax years prior to 2012, the option
applies to Individual and Fiduciary returns only.
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Notes:

Data could be lost if the selected alternate input form does not contain fields for all
pertinent data.

Moving passthrough income data to the IRS Schedule K-1 forms precludes the use of the
K-1 import feature from Partnership, Corporation, S Corporation, and Fiduciary returns.
The K-1 import feature should only be used in conjunction with the K Series interview
forms.

The IRS Schedule K-1 option does not apply to S Corporation passthrough for
Partnership, Corporation and S Corporation return types. There are no IRS K-1
S Corporation forms for Partnership, Corporation and S Corporation return types.

Default return options.

Override default return data with Pro Forma data (default). Pro Forma data
overrides any data fields with default return data.

Override Pro Forma data with default return. If there is data in the field in both the
Pro Forma and the default returns, the default return data overwrites data in the Pro
Forma return.

Merge Pro Forma data with default return. The following table shows the merged
results, based on what data is available.

Pro Forma data Default Return data The data used is:

yes yes Pro Forma (see following note)

yes no Pro Forma

no yes Default Return

Note: If the default return has data in a repeating data field and the Pro Forma has
data in the same repeating data field, the default return’s repeating data as well as
the Pro Forma repeating data will be used in the return. The default return’s
repeating data can be viewed by selecting Options > Reset Input.
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Organizer Tab

To override these options for a specific return, see Help > Help Topics or press F1.

Click theOrganizer tab on the Pro Forma andOrganizer Options dialog (see Configuring Tax
Preparation: Pro Forma andOrganizer on page 66) to display the following Organizer options.

Organizer

Include depreciation. If checked, includes the current-year depreciation with the Organizer
print.

Print borders on all Organizer forms. If checked, prints a border on all Organizer forms with
the exception of Custom Organizer forms. Border options for Custom Organizers can be
configured in Production Processing.

Print 'On File' in lieu of social security number. If checked, the phrase "On File" prints
instead of the Social Security Number.

Suppress return/client information. If checked, return and client information is suppressed.

Print only the last 4 digits of financial institution information. For Individual Organizers
only, select to redact all but the last four digits of any financial institution account number.

Suppress driver's license number. If checked, suppresses driver's license numbers from
printing on Individual Organizers.

Do not alphabetize K-1 passthroughs. If checked prior to the creation of Organizers, K-1
passthroughs will be in the order entered within the return for Individual and Fiduciary
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Organizers when printed.

Note: This option applies to Organizers from 2015 to 2016 and later.

Organizer headings

Enter your firm’s address in Lines 1 through 4. These fields can be placed in an Organizer
custom letter in Production Processing using the custom letter editor Insert Field function.

Configuring Tax Preparation: Client Invoice Options
(Office Manager > Configure Applications > Tax Preparation > Client Invoice Options)

For each year installed, the Client Invoice Options allow you to create client invoices for the following:

Forms for federal, state, and city.

Schedules for Individual, Corporation, S Corporation, Partnership, Fiduciary, Employee Benefit
Plan, Exempt Organization, and Estate and Gift.

Note: The Custom Client Invoice option can be interfaced with ProSystem fx Practice. See
Chapter 11 - ProSystem fx Practice or Project Interface on page 579 for more details.

Standard catalog billing for all forms and schedules is stored in the pricing table. You can override the
pricing of specific items or groups of forms.

Setting Client Invoice Options

1. Select Client Invoice Options and clickSetup to display the Client Invoice dialog.

Preparation option. Allows you to choose the type of statement to be prepared for the
customer’s return activity.

To override these options for a specific return, see Help > Help Topics or press F1.

Select one of the following options:

Do not prepare client billing statement.

Detail with no amounts. Lists federal and state forms and schedules prepared
for the return.

One line total fee. A summary statement.

Custom fee schedule detail with amounts.

Custom fee schedule with total amount.

Accountant copy - Detail with no amounts.

Accountant copy - One line total fee.

Accountant copy - Custom fee schedule detail with amts.

Accountant copy - Custom fee schedule with total amt.

Processing fee multiplier. The billing statement multiplies the net or gross processing
fee by the fee multiplier to arrive at the computer charge amount. If you enter a code on
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Interview Form 3 (for all tax systems) for Include in client fee, but no fee multiplier is
included in the client invoice, ProSystem fx treats the fee multiplier as one (1). (This is
only applicable for the optionsDetail with no amounts, One line total fee, and Custom
fee schedule with total amount.)

Print client ID on invoice. The client ID prints above the invoice number in the upper
right corner of the invoice. As the default, this option is unchecked.

Print taxpayer phone number and email on invoice. Allows you to print the taxpayer
phone number and/or email address on the invoice. Select Phone number, Email
address, Both, orDo not print. If left blank, the default isDo not print.

2. ClickCustom Invoice. Select a tax year and clickOK. The Tax Preparation - Custom Client
Invoice dialog displays. Use this dialog to customize or print a pricing table, add items to an
invoice, or create a personalized greeting. These features are described in the following
sections.

Customizing the Client Invoice Pricing Table
Using Custom Client Invoice you can override the default catalog prices for the forms and schedules
listed on the pricing table using the Item Override options. Using the Summary Override option, you
can override the catalog prices for seven form and schedule categories, and three record categories
for the entity selected.

Using the Item Override

1. After clicking the Custom Invoice button on the Client Invoice dialog (see Setting Client
Invoice Options on the previous page), select the tax year and clickOK.

2. Select a tax product and clickOK. The Tax Preparation - Pricing Table dialog displays.

3. Select an entity from the drop-down list to display the pricing table for that entity.
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The following is an example of a pricing table.

4. Highlight the item containing the amount you want to override and click Item Override.

5. Enter a new amount in theOverride Amount box or enter 0 (zero) if there is no charge.

6. ClickOK. The new amount displays in theOverride column. An asterisk displays next to the
new amount to show that it is an overridden item. If you are not charging for the item, "N/C"
displays in theOverride column.

Using the Summary Override

Notes:

If you have already changed the price for an item, the Summary Override does not change that
item’s price. You can update overridden items using Item Override.
K-1 Record charges do not apply to Individual returns. K-1 record charges only apply to
Partnership, Fiduciary and S Corporation returns.

1. After clicking the Custom Invoice button on the Client Invoice dialog, select the tax year and
clickOK.

2. Select a tax product and clickOK. The Tax Preparation - Pricing Table dialog displays.

3. Select an entity from the drop-down list to display the pricing table for that entity.

4. ClickSummary Override.

5. Enter the pricing for any of the seven form categories:

Main federal tax form. Applies to the main federal form for the tax year and tax product
selected. For example, for 2020 Individual tax returns, the prices would apply to
Form 1040.
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Federal schedule. Applies to all the federal schedules and forms. For example, for
2020 Individual tax returns, the price would apply to Schedule A, Form 2106, Form 2441,
etc.

Main state tax form. Applies to all main state tax forms for the tax year and the tax
product selected. For example, for 2020 Individual tax returns, the price would apply to
California Form 540, Ohio Form IT-1040, and all other main state forms.

State estimate. Applies to all state estimates for the tax year and the tax product
selected. For example, for 2020 Individual tax returns, the price would apply to California
Form 540-ES, Ohio Form IT-1040ES, and all other state estimate forms.

City return. Applies to all city returns for the tax year and the tax product selected. For
example, for 2020 Individual tax returns, the price would apply to Cincinnati Form R, and
all other main city returns.

City estimate. Applies to all city returns for the tax year and the tax product selected.
For example, for 2020 Individual tax returns, the price would apply to Cincinnati Form D -
 1, and all other city estimate forms.

State/city schedule. Applies to all state/city schedules and forms for the tax year and
the tax product selected. For example, for 2020 Individual tax returns, the price would
apply to California Schedule CA, New Jersey Form NJ-2210, Detroit D-1040(R), and all
other state and city supporting schedules and forms.

Note: You can override the catalog price for specific forms and schedules on the Pricing
Table dialog.

6. Enter the pricing for any of the three record charges:

Box charge. Applies a charge for each data box entered on a return.

Asset charge. Applies a charge for each asset on a return.

K-1 charge. Applies a charge for each K-1 associated with a return.

7. Enter a 0 (zero) if there is no charge for a particular item.

8. ClickOK to display the override amounts in theOverride column on the pricing table.

Printing a Pricing Table

1. On the Client Invoice dialog, clickCustom Invoice. (See Configuring Tax Preparation: Client
Invoice Options on page 71.)

2. Select the tax year and clickOK. The Tax Preparation - Custom Client Invoice dialog displays.

3. Select the Tax product from the drop-down list.

4. ClickPrint. The report prints immediately.

5. ClickCancel to return to the Client Invoice dialog, orOK to display the pricing table.

Note: The Print option does not print a sample invoice.

Chapter 3 - Office Manager • 74



Adding Items to an Invoice
This option allows you to specify up to ten additional forms and repeating billing adjustment items
with their amounts to be added to the client invoice for each office group.

1. On the Tax Preparation - Custom Client Invoice dialog, select the Tax Product and clickAdd
Items. The Tax Preparation - Additional Items dialog displays.

2. In the Forms section, you can enter up to ten form descriptions with a maximum of 53
characters per description. Press Tab to move to the amount field and enter an amount of up to
six digits, if applicable.

3. In the Adjustments section, you can enter up to ten adjustment items with a maximum of 42
characters. These charges display on the invoice beneath Computer Charges and are added to
the total charges. Press Tab and enter an amount of up to six digits.

Note: If a form or adjustment is entered without an amount, the invoice will not total. It is
assumed that an amount will be manually added to the invoice later and will need to be
included in the invoice total at that time.

Additional items display when you print the pricing table under the categoriesAdditional
Preparer Form Prices and Preparer Price Adjustments.

4. When finished, clickOK.

Entering a Greeting
This option allows you to enter up to 15 lines of text, with up to 59 characters per line, as a
personalized greeting. You can create one greeting per tax product.

1. On the Client Invoice dialog, clickCustom Invoice. (See Configuring Tax Preparation: Client
Invoice Options on page 71.) Select the tax year and clickOK. The Tax Preparation - Custom
Client Invoice dialog displays.

2. Select the Tax product and clickGreeting.

The Tax Preparation - Greeting dialog displays.

3. Click anywhere on the Greeting window and enter your greeting.

4. When finished, clickOK.

Configuring Tax Preparation: Electronic Filing Options
(Office Manager > Configure Applications > Tax Preparation > Electronic Filing Options)

The Electronic Filing Options dialog follows, with theGeneral tab displayed. Select the appropriate
tab to configure the Electronic Return Originator (ERO) or a specific product for electronic filing.
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General Configuration

Electronic filing identification numbers

EFIN. Enter the Electronic Filing Identification Number assigned for electronic filing returns in
an office group. The EFIN is used for Individual, Partnership, Corporation, S Corporation,
Fiduciary, Employee Benefit Plan, and Exempt returns.

Vendor control number. Enter your assigned Vendor Control Number (VCN) in the
field provided and add the VCN for all Office Groups applicable. The VCN is available
through the ELF Status System. There is one VCN per EFIN, and the VCN and the
EFIN must match.

The steps for accessing Vendor Control Numbers in the ELF Status System are as
follows:

1. Login to Electronic Filing Status.

2. Select the Admin pulldown.

3. Select Vendor Control Numbers.

You can override this in Worksheet view using General > Electronic Filing > Electronic
Return Originator - Overrides > Vendor Control Number.

Note: The option to override the VCN in the return is currently available for
Individual returns only.

Chapter 3 - Office Manager • 76



Taxpayer/Spouse PIN program information (1040 only)

Randomly generate the taxpayer and spouse PIN (1040 only). Check this box to
generate the taxpayer and spouse PIN for Individual and Fiduciary returns.

Electronic filing options

Print the entire government copy, rather than just forms that were not included in the
electronic file. Check this box to print the entire government copy of the return, and not just
forms not included in the electronic file.

Suppress printing of all forms during export. Check if you do not want these forms printed
in the government copy of the return.

Do not print nonfileable message on signature forms. Check if you do not want the
nonfileable message to print on these forms.

Suppress printing of extension letters during export. Check if you want to suppress
printing of extension letters when electronically filing your extensions.

Do not update electronic filing status in return. If checked, the electronic filing status on the
electronic filing status report within the return and on the export dialog will not be updated with
the latest status information from electronic filing status system.

Suppress printing of electronic filing and return results report. Check if you do not want to
print the e-file history and return results report.

Note: The option applies to tax years 2020 and higher.
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Electronic Return Originator (ERO) Configuration

The Electronic Return Originator (ERO) data is used to complete the Declaration of Electronic
Originator (ERO) and Paid Preparer sections on the applicable federal form.

To override these options for a specific return, see Help > Help Topics or press F1.

Electronic Return Originator (ERO) information

ERO contact name. Enter the contact name.

Preparer e-mail address. Enter the preparer e-mail address. This is used as the
"From" e-mail address when notifying the taxpayer of the electronic filing acceptance
via e-mail instead of by postcard. It is also used for state purposes.

ERO PIN (all return types). Enter the ERO PIN. For Individual returns, you may leave this
field blank and check the following box.

Randomly generate the ERO PIN. Check this box to have the ERO PIN number randomly
generated for Individual and Fiduciary returns.
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Electronic Return Originator (ERO) overrides

Replace signature block information with ERO overrides. Check this box to override the
signature block information. If checked, the fields in this overrides section become active and all
the fields must be completed.

PTIN is accurate and I am the registered owner. If you are the tax preparer and the PTIN
information in this section belongs to you, select this check box to confirm that the PTIN
information is correct. The check box will only be enabled if the PTIN is formatted correctly. As
per the tax authority requirements, tax preparers must verify their PTIN information before they
can electronically file returns. This applies to tax years 2019 and higher.

Note: If the PTIN information for a tax preparer has not already been confirmed here, the
tax preparer is prompted to verify their information each time they navigate to this dialog.
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Individual Configuration

To override these options for a specific return, see Help > Help Topics or press F1.

Unless otherwise noted, the following fields can be overridden on the General > Electronic Filing >
General worksheet, or the Individual Interview Form EF-1.

What to file electronically

Electronically file federal return and enable electronic filing for selected return types. If
checked, electronic filing is activated for the federal return and selection is enabled for other
return types.

Extensions. If checked, all return extensions for the office group are filed
electronically. For tax year 2013, this box will default to checked if the Electronic filing
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check box was selected in 2012.

Note: This option applies to tax years 2012 and later.

All state returns. If checked and electronic filing is available for that state, files all
applicable returns electronically.

All city returns. If checked and electronic filing is available for the city listed, files the
city return electronically.

Other returns. If checked and electronic filing is available for other returns, files those
returns electronically.

Estimated tax payments. If checked and electronic filing is available, files the
estimates electronically.

Federal elections with signatures required. If checked and electronic filing is
available, electronically files federal elections that require signatures.

Note: This option is available for tax years 2011 and greater.

Printing upon export

Suppress printing of taxpayer signature dates. If checked, suppresses the printing of
signature dates on applicable returns for tax years 2012 or greater.

Always produce 8879-SO during export. If checked, Form 8879-SO, State-Only e-file
Signature Authorization, will be produced during export. This option may be overridden in
Worksheet View > General > Electronic Filing > Print Options or on Interview Form EF-1, Box
62.

ERO signature options for Form 8879. Select one of the following from the drop-down list:

Suppress printing (default)

Print ERO firm name

Print ERO preparer

eSign options

Electronically sign authorization form(s). Check this box to electronically sign authorization
form(s).

Enable eSign if state returns do not qualify. If checked, users will be able to eSign the
federal authorization form(s) even when the return contains non-supported states. This feature
is available for tax years 2014 and later.

Please refer to Appendix A in the eSign User Guide for a list of states that support eSign.

e-file paragraph in letters and filing instructions

Transmittal/filing instructions paragraph. Includes the transmittal letter and filing
instructions paragraph. Available options are as follows:
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Not applicable (default)
Standard

Alternate

Suppress

No further action

No further action - return Form 8879

The No further action option allows you to indicate in the transmittal letter/filing instructions
that the return has been filed electronically and no further contact is necessary.

Third party transmissions
If checked and electronic filing is available, an electronic data file will be created and transmitted with
third-party software.
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Partnership Configuration

To override these options for a specific return, see Help > Help Topics or press F1.

Unless otherwise noted, all of the following can be overridden on the General > Electronic Filing >
General worksheet, or Partnership Interview Form EF-1.

What to file electronically

Electronically file federal return and enable electronic filing for selected return types. If
checked, electronic filing is activated for the federal return and selection is enabled for other
return types.

Extensions. If checked, all return extensions for the office group are filed
electronically. For tax year 2013, this box will default to checked if the Electronic filing
check box was selected in 2012.
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Note: This option applies to tax years 2012 and later.

All state returns. If checked and electronic filing is available for that state, files all
applicable returns electronically.

All city returns. If checked and electronic filing is available for the city listed, files the
city return electronically.

Other returns. If checked and electronic filing is available for other returns, files those
returns electronically.

Composite returns. If checked and electronic filing is available for composite return,
files those returns electronically

Federal elections with signatures required. If checked and electronic filing is
available, electronically files federal elections that require signatures.

Printing upon export

Always produce 8879-SO during export. If checked, Form 8879-SO, State-Only e-file
Signature Authorization, will be produced during export. This option may be overridden in
Worksheet View > General > Electronic Filing > Print Options or on Interview Form EF-1, Box
62.

ERO signature options for Form 8879. Select one of the following from the drop-down list:

Suppress printing (default)

Print ERO firm name

Print ERO preparer

e-file paragraph in letters and filing instructions

Transmittal/filing instructions paragraph. Includes the transmittal letter and filing
instructions paragraph. The options are as follows:

Not applicable (default)
Standard

Alternate

Suppress

No further action

No Further action - return Form 8879-PE/8879-B

The No further action option allows you to indicate in the transmittal letter/filing instructions
that the return has been filed electronically and no further contact is necessary.

For the text included with the various paragraphs, press F1 in the applicable box on the
worksheet General > Electronic Filing > General, or Interview Form EF-1.

Third party transmissions
If checked and electronic filing is available, an electronic data file will be created and transmitted with
third-party software.
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Other options

Create California magnetic file. Check to create California K-1 data files for Partnership
returns.

Create New Jersey NJ-1080-C diskette file. Check to create Partnership NJ-1080-C
diskette files. Partnership diskette filing will only be applicable to returns for which the federal
Partnership return is being electronically filed.

Create AR 1000CR magnetic file. Check to create the Arkansas partnership information (AR
1000CR) export file.

Corporation Configuration

To override these options for a specific return, see Help > Help Topics or press F1.
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Unless otherwise noted, all of the following can be overridden on the General > Electronic Filing >
General worksheet, or the Corporation Interview Form EF-1.

What to file electronically

Electronically file federal return and enable electronic filing for selected return types. If
checked, electronic filing is activated for the federal return and selection is enabled for other
return types.

Extensions. If checked, all return extensions for the office group are filed
electronically. For tax year 2013, this box will default to checked if the Electronic filing
check box was selected in 2012.

Note: This option applies to tax years 2012 and later.

All state returns. If checked and electronic filing is available for that state, files all
applicable returns electronically.

All city returns. If checked and electronic filing is available for the city listed, files the
city return electronically.

Other returns. If checked and electronic filing is available for other returns, files those
returns electronically.

Estimated tax payments. If checked and electronic filing is available, files the
estimates electronically.

Federal elections with signatures required. If checked and electronic filing is
available, electronically files federal elections that require signatures.

Note: This option is available for tax years 2011 and greater.

Printing upon export

Always produce 8879-SO during export. If checked, Form 8879-SO, State-Only e-file
Signature Authorization, will be produced during export. This option may be overridden in
Worksheet View > General > Electronic Filing > Print Options or on Interview Form EF-1, Box
62.

ERO signature options for Form 8879. Select one of the following from the drop-down list:

Suppress printing (default)

Print ERO firm name

Print ERO preparer

e-file paragraph in letters and filing instructions

Transmittal/filing instructions paragraph. Includes the transmittal letter and filing
instructions paragraph. Available options are as follows:

Not applicable (default)
Standard

Alternate
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Suppress

No further action

No further action - return Form 8879

The No further action option allows you to indicate in the transmittal letter/filing instructions
that the return has been filed electronically and no further contact is necessary.

Third party transmissions
If checked and electronic filing is available, an electronic data file will be created and transmitted with
third-party software.

S Corporation Configuration

To override these options for a specific return, see Help > Help Topics or press F1.

Unless otherwise noted, all of the following can be overridden on the General > Electronic Filing >
General worksheet, or the Corporation Interview Form EF-1.

Chapter 3 - Office Manager • 87



What to file electronically

Electronically file federal return and enable electronic filing for selected return types. If
checked, electronic filing is activated for the federal return and selection is enabled for other
return types.

Extensions. If checked, all return extensions for the office group are filed
electronically. For tax year 2013, this box will default to checked if the Electronic filing
check box was selected in 2012.

Note: This option applies to tax years 2012 and later.

All state returns. If checked and electronic filing is available for that state, files all
applicable returns electronically.

All city returns. If checked and electronic filing is available for the city listed, files the
city return electronically.

Other returns. If checked and electronic filing is available for other returns, files those
returns electronically.

Composite returns. If checked and electronic filing is available for composite return,
files those returns electronically

Estimated tax payments. If checked and electronic filing is available, files the
estimates electronically.

Federal elections with signatures required. If checked and electronic filing is
available, electronically files federal elections that require signatures.

Note: This option is available for tax years 2011 and later.

Printing upon export

Always produce 8879-SO during export. If checked, Form 8879-SO, State-Only e-file
Signature Authorization, will be produced during export. This option may be overridden in
Worksheet View > General > Electronic Filing > Print Options or on Interview Form EF-1, Box
62.

ERO signature options for Form 8879. Select one of the following from the drop-down list:

Suppress printing (default)

Print ERO firm name

Print ERO preparer

e-file paragraph in letters and filing instructions

Transmittal/filing instructions paragraph. Includes the transmittal letter and filing
instructions paragraph. Available options are as follows:

Not applicable (default)
Standard

Alternate
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Suppress

No further action

No further action - return Form 8879

The No further action option allows you to indicate in the transmittal letter/filing instructions
that the return has been filed electronically and no further contact is necessary.

For the text included with the various paragraphs, press F1 in the applicable box on the
worksheet General > Electronic Filing > General, or Interview Form EF-1.

Third party transmissions
If checked and electronic filing is available, an electronic data file will be created and transmitted with
third-party software.

Other options

Create New Jersey NJ-1080-C diskette file. Check to create S Corporation NJ-1080-C
diskette files. S Corporation diskette filing will only be applicable to returns for which the federal
S Corporation return is being electronically filed.

Create AR 1000CR magnetic file. Check to create the Arkansas S Corporation information
(AR 1000CR) export file.
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Fiduciary Configuration

To override these options for a specific return, see Help > Help Topics or press F1.

Unless otherwise noted, all of the following can be overridden on the General > Electronic Filing >
General worksheet, or Fiduciary Interview Form EF-1.

What to file electronically

Electronically file federal return and enable electronic filing for selected return types. If
checked, electronic filing is activated for the federal return and selection is enabled for other
return types.

Extensions. If checked, all return extensions for the office group are filed
electronically. For tax year 2013, this box will default to checked if the Electronic filing
check box was selected in 2012.
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Note: This option applies to tax years 2012 and later.

All state returns. If checked and electronic filing is available for that state, files all
applicable returns electronically.

Other returns. If checked and electronic filing is available for other returns, files those
returns electronically.

Federal elections with signatures required. If checked and electronic filing is
available, electronically files federal elections that require signatures.

Note: This option is available for tax years 2011 and greater.

Printing upon export

Always produce 8879-SO during export. If checked, Form 8879-SO, State-Only e-file
Signature Authorization, will be produced during export. This option may be overridden in
Worksheet View > General > Electronic Filing > Print Options or on Interview Form EF-1, Box
72.

ERO signature options for Form 8879. Select one of the following from the drop-down list:

Suppress printing (default)

Print ERO firm name

Print ERO preparer

e-file paragraph in letters and filing instructions

Transmittal/filing instructions paragraph. Includes the transmittal letter and filing instruction
paragraph. The options are as follows:

Not applicable (default)
Standard

Alternate

Suppress

No further action

No further action - return Form 8879

For the text included with the various paragraphs, press F1 in the applicable box on the worksheet
General > Electronic Filing > General, or Interview Form EF-1.

Third party transmissions
If checked and electronic filing is available, an electronic data file will be created and transmitted with
third-party software.
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Employee Benefit Plan Configuration

To override these options for a specific return, see Help > Help Topics or press F1.

Unless otherwise noted, all of the following can be overridden on the General > Electronic Filing >
General worksheet, or the Employee Benefit Plan Interview Form EF-1.

Click the Employee Benefit Plan tab of the Alternative Filing Options dialog to set the Electronic
filing options as follows:

e-file paragraph in letters and filing instructions

Transmittal/filing instructions paragraph. Includes the transmittal letter and filing
instructions paragraph. The options are Standard, Alternate, Suppress, and No further action.

For the text included with the various paragraphs, press F1 In Box 40 on Employee Benefit Plan
Interview Form EF-1 (General > Electronic Filing Worksheet).

Third party transmissions
If checked and electronic filing is available, an electronic data file will be created and transmitted with
third-party software.
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Exempt Organization Configuration

To override these options for a specific return, see Help > Help Topics or press F1.

Unless otherwise noted, all of the following can be overridden the General > Electronic Filing >
General worksheet, or on Exempt Interview Form EF-1.

Set the following options on the Exempt tab of the Alternative Filing Options dialog.

What to file electronically

Electronically file federal return and enable electronic filing for selected return types. If
checked, electronic filing is activated for the federal return and selection is enabled for other
return types.
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Extensions. If checked, all return extensions for the office group are filed
electronically. For tax year 2013, this box will default to checked if the Electronic filing
check box was selected in 2012.

Note: This option applies to tax years 2012 and later.

All state returns. If checked and electronic filing is available for that state, files all
applicable returns electronically.

Estimated tax payments. If checked and electronic filing is available, files the
estimates electronically.

Federal elections with signatures required. If checked and electronic filing is
available, electronically files federal elections that require signatures.

Printing upon export

Always produce 8879-SO during export. If checked, Form 8879-SO, State-Only e-file
Signature Authorization, will be produced during export. This option may be overridden in
Worksheet View > General > Electronic Filing > Print Options or on Interview Form EF-1, Box
62.

ERO signature options for Form 8879. Select one of the following from the drop-down list:

Suppress printing (default)

Print ERO firm name

Print ERO preparer

e-file paragraph in letters and filing instructions

Transmittal/filing instructions paragraph. Includes the transmittal letter and filing
instructions paragraph. The options are as follows:

Not applicable (default)
Standard

Alternate

Suppress

No further action

No further action - send 8879-EO

The No further action option allows you to indicate in the transmittal letter/filing instructions
that the return has been filed electronically and no further contact is necessary.

For the text included with the various paragraphs, press F1 in the applicable box on the worksheet
General > Electronic Filing > General, or Interview Form EF-1.

Third party transmissions
If checked and electronic filing is available, an electronic data file will be created and transmitted with
third-party software.
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Configure Tax Preparation: Electronic Filing Notifications
(Office Manager > Configure Applications > Tax Preparation > Electronic Filing Notifications)

Select the appropriate tab to configure the electronic filing notifications for a specific product.

Electronic Filing Notifications - Individual Tab

To override these options for a specific return, see Help > Help Topics or press F1.

Electronic Filing Notification

Postcard notifications are priced according to the latest Pricing Catalog. A postcard for each taxing
authority is mailed, for example, if you have a return for federal and four states, five postcards will be
sent and charged for.

E-mail notifications are free of charge. E-mailed notifications for individual clients will contain more
information from Form 9325, such as how to check on the status of the refund. Therefore, your clients
will have fewer questions for you concerning their electronically filed returns.

When you choose to notify your clients by e-mail, you authorize CCH to act on your behalf and send e-
mail notifications of IRS acceptance directly to your tax clients. Your company’s e-mail will be listed in
the “From” address so that if your client has a question, they can respond to you directly.
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Notes:

For the taxing authorities that only support insource acknowledgments, we cannot supply a
postcard or email acknowledgment of acceptance.

The first two options are only applicable for acceptance notifications.

Electronic filing notification to client option

Choose from the available filing options:

Notify all clients by e-mail (default)

Notify all clients by postcard

Notify clients by postcard only if the e-mail address has not been input

Send no notification to tax clients

Electronic filing notification to preparer option

Choose from one of the following options:

Send no notifications to preparers (default)

Notify all preparers by e-mail

Notify all preparers by postcard

Electronic filing rejection notification to preparer option

Choose from one of the following options:

Send no notifications (default)

Send e-mail to preparer

Send e-mail to alternate preparer e-mail address

Send e-mail to both preparer and alternate

Electronic filing stopped notification to preparer option

Select one of the following for preparers to receive notifications when returns or extensions are
stopped by the Tax system:

Send no notifications (default)

Send e-mail to preparer

Send e-mail to alternate preparer e-mail address

Send e-mail to both preparer and alternate

Note: This option applies to tax years 2017 and higher.

Electronic filing returns due to expire notification to preparer option

Some states require you to install the latest version of the Tax software within ten business days of
the deployment of the next release. When a software release contains an update for a participating
state, that state will not accept returns that are transmitted after the ten business day limit. In this
case, you must install the latest version, recalculate, and retransmit.
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Select one of the following for preparers to receive notifications when returns are nearing expiration
due to the ten day limit:

Send no notifications (default)

Send e-mail to preparer

Send e-mail to alternate preparer e-mail address

Send e-mail to both preparer and alternate

Notes:

This option applies to tax years 2018 and higher.

State returns that are not affected by the latest software update are not subject to expiration.

You are unable to upload participating state returns that have expired to the Electronic Filing
Status System. In this case, you will be prompted to install the latest Tax software.

For a list of participating states, go to our Knowledge Base and search forWhich states require
10 Business Day Rule for electronic filing?

Send notification to preparer when 8879 has not been received

Check the box and enter the appropriate address in the E-mail address field located below. If
Form 8879 has not been received within the number of days specified below, an e-mail with be sent to
the preparer. The e-mail is sent to the preparer designated in the return, or you can enter an alternate
e-mail address in the field E-mail address.

Number of days after "Ready to Release"

This field is activated if Send notification to preparer when 8879 has not been received is selected.
An e-mail will be sent to the preparer if Form 8879 has not been received within the number of days
entered here. The default number of days is 3.

Send e-mail notification to e-mail address below in lieu of preparer

Check this box and enter an e-mail address in E-mail address to send the notification to an alternate
address. This box is active only if you selected Notify all preparers by e-mail.

E-mail address. This field is enabled and you can enter an e-mail address when you have made
either of these selections:

If Notify all preparers by e-mail has been selected in the Electronic filing notification to
preparer option, and you have selected Send e-mail notification to e-mail address below in lieu
of preparer, an e-mail address is required here.

If Send notification to preparer when 8879 has not been received has been selected, you can
enter an e-mail address for the notification. For this selection, the notification goes to the
preparer's e-mail address as designated in the return if this field is left blank.

Note: If a notification option is selected and the type of notification and taxing authority are not
selected in the boxes below the e-mail address, the system will automatically select Return for
type and Federal for taxing authority.
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Select the type of notification to be received

If a notification to a client or preparer has been selected, the checkboxes for Return and Extensions
are enabled. Select one or both.

Select the taxing authority you want to receive notifications for

If a notification to a client or preparer has been selected, the checkboxes for Federal and State/Cities
are enabled. Select one or both.

Checkboxes for Federal, State/Cities and Report of Foreign Bank and Financial Accounts (FBAR) are
available for selection. Any combination may be checked, or only one, if preferred.

Note: The Report of Foreign Bank and Financial Accounts (FBAR) is available for tax years 2014
and higher.

Electronic Filing Notifications - Partnership Tab

To override these options for a specific return, see Help > Help Topics or press F1.

Electronic Filing Notification

Postcard notifications are priced according to the latest Pricing Catalog. A postcard for each taxing
authority is mailed, for example, if you have a return for federal and four states, five postcards will be
sent and charged for.

E-mail notifications are free of charge. When you choose to notify your clients by e-mail, you authorize
CCH to act on your behalf and send e-mail notifications of IRS acceptance directly to your tax clients.
Your company’s e-mail will be listed in the “From” address so that if your client has a question, they
can respond to you directly.
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Notes:

For the taxing authorities that only support insource acknowledgments, we cannot supply a
postcard or email acknowledgment of acceptance.

The first two options are only applicable for acceptance notifications.

Electronic filing notification to client option

Choose from the available filing options:

Notify all clients by e-mail (default)

Notify all clients by postcard

Notify clients by postcard only if the e-mail address has not been input

Send no notification to tax clients

Electronic filing notification to preparer option

Choose from one of the following options:

Send no notifications to preparers (default)

Notify all preparers by e-mail

Notify all preparers by postcard

Electronic filing rejection notification to preparer option

Choose from one of the following options:

Send no notifications (default)

Send e-mail to preparer

Send e-mail to alternate preparer e-mail address

Send e-mail to both preparer and alternate

Electronic filing stopped notification to preparer option

Select one of the following for preparers to receive notifications when returns or extensions are
stopped by the Tax system:

Send no notifications (default)

Send e-mail to preparer

Send e-mail to alternate preparer e-mail address

Send e-mail to both preparer and alternate

Note: This option applies to tax years 2017 and higher.

Electronic filing returns due to expire notification to preparer option

Some states require you to install the latest version of the Tax software within ten business days of
the deployment of the next release. When a software release contains an update for a participating
state, that state will not accept returns that are transmitted after the ten business day limit. In this
case, you must install the latest version, recalculate, and retransmit.
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Select one of the following for preparers to receive notifications when returns are nearing expiration
due to the ten day limit:

Send no notifications (default)

Send e-mail to preparer

Send e-mail to alternate preparer e-mail address

Send e-mail to both preparer and alternate

Notes:

This option applies to tax years 2018 and higher.

State returns that are not affected by the latest software update are not subject to expiration.

You are unable to upload participating state returns that have expired to the Electronic Filing
Status System. In this case, you will be prompted to install the latest Tax software.

For a list of participating states, go to our Knowledge Base and search forWhich states require
10 Business Day Rule for electronic filing?

Send notification to preparer when 8879 has not been received

Check the box and enter the appropriate address in the E-mail address field located below. If
Form 8879 has not been received within the number of days specified below, an e-mail with be sent to
the preparer. The e-mail is sent to the preparer designated in the return, or you can enter an alternate
e-mail address in the field E-mail address.

Number of days after "Ready to Release"

This field is activated if Send notification to preparer when 8879 has not been received is selected.
An e-mail will be sent to the preparer if Form 8879 has not been received within the number of days
entered here. The default number of days is 3.

Send e-mail notification to e-mail address below in lieu of preparer

Check this box and enter an e-mail address in E-mail address to send the notification to an alternate
address. This box is active only if you selected Notify all preparers by e-mail.

E-mail address. This field is enabled and you can enter an e-mail address when you have made
either of these selections:

If Notify all preparers by e-mail has been selected in the Electronic filing notification to
preparer option, and you have selected Send e-mail notification to e-mail address below in lieu
of preparer, an e-mail address is required here.

If Send notification to preparer when 8879 has not been received has been selected, you can
enter an e-mail address for the notification. For this selection, the notification goes to the
preparer's e-mail address as designated in the return if this field is left blank.

Note: If a notification option is selected and the type of notification and taxing authority are not
selected in the boxes below the e-mail address, the system will automatically select Return for
type and Federal for taxing authority.
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Select the type of notification to be received

If a notification to a client or preparer has been selected, the checkboxes for Return and Extensions
are is enabled. Select one or both.

Select the taxing authority you want to receive notifications for

If a notification to a client or preparer has been selected, the checkboxes for Federal and State/Cities
are is enabled. Select one or both.

Checkboxes for Federal, State/Cities and Report of Foreign Bank and Financial Accounts (FBAR) are
available for selection. Any combination may be checked, or only one, if preferred.

Note: The Report of Foreign Bank and Financial Accounts (FBAR) is available for tax years 2014
and higher.

Electronic Filing Notifications - Corporation Tab

To override these options for a specific return, see Help > Help Topics or press F1.

Electronic Filing Notification

Postcard notifications are priced according to the latest Pricing Catalog. A postcard for each taxing
authority is mailed, for example, if you have a return for federal and four states, five postcards will be
sent and charged for.
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E-mail notifications are free of charge. When you choose to notify your clients by e-mail, you authorize
CCH to act on your behalf and send e-mail notifications of IRS acceptance directly to your tax clients.
Your company’s e-mail will be listed in the “From” address so that if your client has a question, they
can respond to you directly.

Notes:

For the taxing authorities that only support insource acknowledgments, we cannot supply a
postcard or email acknowledgment of acceptance.

The first two options are only applicable for acceptance notifications.

Electronic filing notification to client option

Choose from the available filing options:

Notify all clients by e-mail (default)

Notify all clients by postcard

Notify clients by postcard only if the e-mail address has not been input

Send no notification to tax clients

Electronic filing notification to preparer option

Choose from one of the following options:

Send no notifications to preparers (default)

Notify all preparers by e-mail

Notify all preparers by postcard

Electronic filing rejection notification to preparer option

Choose from one of the following options:

Send no notifications (default)

Send e-mail to preparer

Send e-mail to alternate preparer e-mail address

Send e-mail to both preparer and alternate

Electronic filing stopped notification to preparer option

Select one of the following for preparers to receive notifications when returns or extensions are
stopped by the Tax system:

Send no notifications (default)

Send e-mail to preparer

Send e-mail to alternate preparer e-mail address

Send e-mail to both preparer and alternate

Note: This option applies to tax years 2017 and higher.
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Electronic filing returns due to expire notification to preparer option

Some states require you to install the latest version of the Tax software within ten business days of
the deployment of the next release. When a software release contains an update for a participating
state, that state will not accept returns that are transmitted after the ten business day limit. In this
case, you must install the latest version, recalculate, and retransmit.

Select one of the following for preparers to receive notifications when returns are nearing expiration
due to the ten day limit:

Send no notifications (default)

Send e-mail to preparer

Send e-mail to alternate preparer e-mail address

Send e-mail to both preparer and alternate

Notes:

This option applies to tax years 2018 and higher.

State returns that are not affected by the latest software update are not subject to expiration.

You are unable to upload participating state returns that have expired to the Electronic Filing
Status System. In this case, you will be prompted to install the latest Tax software.

For a list of participating states, go to our Knowledge Base and search forWhich states require
10 Business Day Rule for electronic filing?

Send notification to preparer when 8879 has not been received

Check the box and enter the appropriate address in the E-mail address field located below. If
Form 8879 has not been received within the number of days specified below, an e-mail with be sent to
the preparer. The e-mail is sent to the preparer designated in the return, or you can enter an alternate
e-mail address in the field E-mail address.

Number of days after "Ready to Release"

This field is activated if Send notification to preparer when 8879 has not been received is selected.
An e-mail will be sent to the preparer if Form 8879 has not been received within the number of days
entered here. The default number of days is 3.

Send e-mail notification to e-mail address below in lieu of preparer

Check this box and enter an e-mail address in E-mail address to send the notification to an alternate
address. This box is active only if you selected Notify all preparers by e-mail.

E-mail address. This field is enabled and you can enter an e-mail address when you have made
either of these selections:

If Notify all preparers by e-mail has been selected in the Electronic filing notification to
preparer option, and you have selected Send e-mail notification to e-mail address below in lieu
of preparer, an e-mail address is required here.

If Send notification to preparer when 8879 has not been received has been selected, you can
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enter an e-mail address for the notification. For this selection, the notification goes to the
preparer's e-mail address as designated in the return if this field is left blank.

Note: If a notification option is selected and the type of notification and taxing authority are not
selected in the boxes below the e-mail address, the system will automatically select Return for
type and Federal for taxing authority.

Select the type of notification to be received

If a notification to a client or preparer has been selected, the checkboxes for Return and Extensions
are is enabled. Select one or both.

Select the taxing authority you want to receive notifications for

If a notification to a client or preparer has been selected, the checkboxes for Federal and State/Cities
are is enabled. Select one or both.

Checkboxes for Federal, State/Cities and Report of Foreign Bank and Financial Accounts (FBAR) are
available for selection. Any combination may be checked, or only one, if preferred.

Note: The Report of Foreign Bank and Financial Accounts (FBAR) is available for tax years 2014
and higher.

Electronic Filing Notifications - S Corporation Tab

To override these options for a specific return, see Help > Help Topics or press F1.

Electronic Filing Notification

Postcard notifications are priced according to the latest Pricing Catalog. A postcard for each taxing
authority is mailed, for example, if you have a return for federal and four states, five postcards will be
sent and charged for.

E-mail notifications are free of charge. When you choose to notify your clients by e-mail, you authorize
CCH to act on your behalf and send e-mail notifications of IRS acceptance directly to your tax clients.
Your company’s e-mail will be listed in the “From” address so that if your client has a question, they
can respond to you directly.

Notes:

For the taxing authorities that only support insource acknowledgments, we cannot supply a
postcard or email acknowledgment of acceptance.

The first two options are only applicable for acceptance notifications.
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Electronic filing notification to client option

Choose from the available filing options:

Notify all clients by e-mail (default)

Notify all clients by postcard

Notify clients by postcard only if the e-mail address has not been input

Send no notification to tax clients

Electronic filing notification to preparer option

Choose from one of the following options:

Send no notifications to preparers (default)

Notify all preparers by e-mail

Notify all preparers by postcard

Electronic filing rejection notification to preparer option

Choose from one of the following options:

Send no notifications (default)

Send e-mail to preparer
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Send e-mail to alternate preparer e-mail address

Send e-mail to both preparer and alternate

Electronic filing stopped notification to preparer option

Select one of the following for preparers to receive notifications when returns or extensions are
stopped by the Tax system:

Send no notifications (default)

Send e-mail to preparer

Send e-mail to alternate preparer e-mail address

Send e-mail to both preparer and alternate

Note: This option applies to tax years 2017 and higher.

Electronic filing returns due to expire notification to preparer option

Some states require you to install the latest version of the Tax software within ten business days of
the deployment of the next release. When a software release contains an update for a participating
state, that state will not accept returns that are transmitted after the ten business day limit. In this
case, you must install the latest version, recalculate, and retransmit.

Select one of the following for preparers to receive notifications when returns are nearing expiration
due to the ten day limit:

Send no notifications (default)

Send e-mail to preparer

Send e-mail to alternate preparer e-mail address

Send e-mail to both preparer and alternate

Notes:

This option applies to tax years 2018 and higher.

State returns that are not affected by the latest software update are not subject to expiration.

You are unable to upload participating state returns that have expired to the Electronic Filing
Status System. In this case, you will be prompted to install the latest Tax software.

For a list of participating states, go to our Knowledge Base and search forWhich states require
10 Business Day Rule for electronic filing?

Send notification to preparer when 8879 has not been received

Check the box and enter the appropriate address in the E-mail address field located below. If
Form 8879 has not been received within the number of days specified below, an e-mail with be sent to
the preparer. The e-mail is sent to the preparer designated in the return, or you can enter an alternate
e-mail address in the field E-mail address.
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Number of days after "Ready to Release"

This field is activated if Send notification to preparer when 8879 has not been received is selected.
An e-mail will be sent to the preparer if Form 8879 has not been received within the number of days
entered here. The default number of days is 3.

Send e-mail notification to e-mail address below in lieu of preparer

Check this box and enter an e-mail address in E-mail address to send the notification to an alternate
address. This box is active only if you selected Notify all preparers by e-mail.

E-mail address. This field is enabled and you can enter an e-mail address when you have made
either of these selections:

If Notify all preparers by e-mail has been selected in the Electronic filing notification to
preparer option, and you have selected Send e-mail notification to e-mail address below in lieu
of preparer, an e-mail address is required here.

If Send notification to preparer when 8879 has not been received has been selected, you can
enter an e-mail address for the notification. For this selection, the notification goes to the
preparer's e-mail address as designated in the return if this field is left blank.

Note: If a notification option is selected and the type of notification and taxing authority are not
selected in the boxes below the e-mail address, the system will automatically select Return for
type and Federal for taxing authority.

Select the type of notification to be received

If a notification to a client or preparer has been selected, the checkboxes for Return and Extensions
are is enabled. Select one or both.

Select the taxing authority you want to receive notifications for

If a notification to a client or preparer has been selected, the checkboxes for Federal and State/Cities
are is enabled. Select one or both.

Checkboxes for Federal, State/Cities and Report of Foreign Bank and Financial Accounts (FBAR) are
available for selection. Any combination may be checked, or only one, if preferred.

Note: The Report of Foreign Bank and Financial Accounts (FBAR) is available for tax years 2014
and higher.
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Electronic Filing Notifications - Fiduciary Tab

To override these options for a specific return, see Help > Help Topics or press F1.

Electronic Filing Notification

Postcard notifications are priced according to the latest Pricing Catalog. A postcard for each taxing
authority is mailed, for example, if you have a return for federal and four states, five postcards will be
sent and charged for.

E-mail notifications are free of charge. When you choose to notify your clients by e-mail, you authorize
CCH to act on your behalf and send e-mail notifications of IRS acceptance directly to your tax clients.
Your company’s e-mail will be listed in the “From” address so that if your client has a question, they
can respond to you directly.

Notes:

For the taxing authorities that only support insource acknowledgments, we cannot supply a
postcard or email acknowledgment of acceptance.

The first two options are only applicable for acceptance notifications.

Chapter 3 - Office Manager • 108



Electronic filing notification to client option

Choose from the available filing options:

Notify all clients by e-mail (default)

Notify all clients by postcard

Notify clients by postcard only if the e-mail address has not been input

Send no notification to tax clients

Electronic filing notification to preparer option

Choose from one of the following options:

Send no notifications to preparers (default)

Notify all preparers by e-mail

Notify all preparers by postcard

Electronic filing rejection notification to preparer option

Choose from one of the following options:

Send no notifications (default)

Send e-mail to preparer

Send e-mail to alternate preparer e-mail address

Send e-mail to both preparer and alternate

Electronic filing stopped notification to preparer option

Select one of the following for preparers to receive notifications when returns or extensions are
stopped by the Tax system:

Send no notifications (default)

Send e-mail to preparer

Send e-mail to alternate preparer e-mail address

Send e-mail to both preparer and alternate

Note: This option applies to tax years 2017 and higher.

Electronic filing returns due to expire notification to preparer option

Some states require you to install the latest version of the Tax software within ten business days of
the deployment of the next release. When a software release contains an update for a participating
state, that state will not accept returns that are transmitted after the ten business day limit. In this
case, you must install the latest version, recalculate, and retransmit.

Select one of the following for preparers to receive notifications when returns are nearing expiration
due to the ten day limit:

Send no notifications (default)

Send e-mail to preparer
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Send e-mail to alternate preparer e-mail address

Send e-mail to both preparer and alternate

Notes:

This option applies to tax years 2018 and higher.

State returns that are not affected by the latest software update are not subject to expiration.

You are unable to upload participating state returns that have expired to the Electronic Filing
Status System. In this case, you will be prompted to install the latest Tax software.

For a list of participating states, go to our Knowledge Base and search forWhich states require
10 Business Day Rule for electronic filing?

Send notification to preparer when 8879 has not been received

Check the box and enter the appropriate address in the E-mail address field located below. If
Form 8879 has not been received within the number of days specified below, an e-mail with be sent to
the preparer. The e-mail is sent to the preparer designated in the return, or you can enter an alternate
e-mail address in the field E-mail address.

Number of days after "Ready to Release"

This field is activated if Send notification to preparer when 8879 has not been received is selected.
An e-mail will be sent to the preparer if Form 8879 has not been received within the number of days
entered here. The default number of days is 3.

Send e-mail notification to e-mail address below in lieu of preparer

Check this box and enter an e-mail address in E-mail address to send the notification to an alternate
address. This box is active only if you selected Notify all preparers by e-mail.

E-mail address. This field is enabled and you can enter an e-mail address when you have made
either of these selections:

If Notify all preparers by e-mail has been selected in the Electronic filing notification to
preparer option, and you have selected Send e-mail notification to e-mail address below in lieu
of preparer, an e-mail address is required here.

If Send notification to preparer when 8879 has not been received has been selected, you can
enter an e-mail address for the notification. For this selection, the notification goes to the
preparer's e-mail address as designated in the return if this field is left blank.

Note: If a notification option is selected and the type of notification and taxing authority are not
selected in the boxes below the e-mail address, the system will automatically select Return for
type and Federal for taxing authority.

Select the type of notification to be received

If a notification to a client or preparer has been selected, the checkboxes for Return and Extensions
are is enabled. Select one or both.
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Select the taxing authority you want to receive notifications for

If a notification to a client or preparer has been selected, the checkboxes for Federal and State/Cities
are is enabled. Select one or both.

Checkboxes for Federal, State/Cities and Report of Foreign Bank and Financial Accounts (FBAR) are
available for selection. Any combination may be checked, or only one, if preferred.

Note: The Report of Foreign Bank and Financial Accounts (FBAR) is available for tax years 2014
and higher.

Electronic Filing Notifications - Employee Benefit Plan Tab

To override these options for a specific return, see Help > Help Topics or press F1.

Electronic Filing Notification

Postcard notifications are priced according to the latest Pricing Catalog. A postcard for each taxing
authority is mailed, for example, if you have a return for federal and four states, five postcards will be
sent and charged for.

E-mail notifications are free of charge. When you choose to notify your clients by e-mail, you authorize
CCH to act on your behalf and send e-mail notifications of IRS acceptance directly to your tax clients.
Your company’s e-mail will be listed in the “From” address so that if your client has a question, they
can respond to you directly.
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Notes:

For the taxing authorities that only support insource acknowledgments, we cannot supply a
postcard or email acknowledgment of acceptance.

The first two options are only applicable for acceptance notifications.

Electronic filing notification to client option

Choose from the available filing options:

Notify all clients by e-mail (default)

Notify all clients by postcard

Notify clients by postcard only if the e-mail address has not been input

Send no notification to tax clients

Electronic filing notification to preparer option

Choose from one of the following options:

Notify all preparers by e-mail (default)

Notify all preparers by postcard

Send no notifications to preparer

Electronic filing rejection notification to preparer option

Choose from one of the following options:

Send no notifications (default)

Send e-mail to preparer

Send e-mail to alternate preparer e-mail address

Send e-mail to both preparer and alternate

Electronic filing stopped notification to preparer option

Select one of the following for preparers to receive notifications when returns or extensions are
stopped by the Tax system:

Send no notifications (default)

Send e-mail to preparer

Send e-mail to alternate preparer e-mail address

Send e-mail to both preparer and alternate

Note: This option applies to tax years 2017 and higher.

Notification options

Send e-mail notification to e-mail address below in lieu of preparer

Check this box and enter an e-mail address in E-mail address to send the notification to an alternate
address. This box is active only if you selected Notify all preparers by e-mail.
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E-mail address. This field is enabled and you can enter an e-mail address when you have made this
selection:

If Notify all preparers by e-mail has been selected in the Electronic filing notification to
preparer option, and you have selected Send e-mail notification to e-mail address below in lieu
of preparer, an e-mail address is required here.

Note: If a notification option is selected and the type of notification and taxing authority are not
selected in the boxes below the e-mail address, the system will automatically select Return for
type and Federal for taxing authority.

Select the type of notification to be received

If a notification to a client or preparer has been selected, the checkbox for Return is enabled.

Select the taxing authority you want to receive notifications for

If a notification to a client or preparer has been selected, the checkbox for Federal is enabled.
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Electronic Filing Notifications - Exempt Organization Tab

To override these options for a specific return, see Help > Help Topics or press F1.

Electronic Filing Notification

Postcard notifications are priced according to the latest Pricing Catalog. A postcard for each taxing
authority is mailed, for example, if you have a return for federal and four states, five postcards will be
sent and charged for.

E-mail notifications are free of charge. When you choose to notify your clients by e-mail, you authorize
CCH to act on your behalf and send e-mail notifications of IRS acceptance directly to your tax clients.
Your company’s e-mail will be listed in the “From” address so that if your client has a question, they
can respond to you directly.
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Notes:

For the taxing authorities that only support insource acknowledgments, we cannot supply a
postcard or email acknowledgment of acceptance.

The first two options are only applicable for acceptance notifications.

Electronic filing notification to client option

Choose from the available filing options:

Notify all clients by e-mail (default)

Notify all clients by postcard

Notify clients by postcard only if the e-mail address has not been input

Send no notification to tax clients

Electronic filing notification to preparer option

Choose from one of the following options:

Send no notifications to preparers (default)

Notify all preparers by e-mail

Notify all preparers by postcard

Electronic filing rejection notification to preparer option

Choose from one of the following options:

Send no notifications (default)

Send e-mail to preparer

Send e-mail to alternate preparer e-mail address

Send e-mail to both preparer and alternate

Electronic filing stopped notification to preparer option

Select one of the following for preparers to receive notifications when returns or extensions are
stopped by the Tax system:

Send no notifications (default)

Send e-mail to preparer

Send e-mail to alternate preparer e-mail address

Send e-mail to both preparer and alternate

Note: This option applies to tax years 2017 and higher.

Electronic filing returns due to expire notification to preparer option

Some states require you to install the latest version of the Tax software within ten business days of
the deployment of the next release. When a software release contains an update for a participating
state, that state will not accept returns that are transmitted after the ten business day limit. In this
case, you must install the latest version, recalculate, and retransmit.
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Select one of the following for preparers to receive notifications when returns are nearing expiration
due to the ten day limit:

Send no notifications (default)

Send e-mail to preparer

Send e-mail to alternate preparer e-mail address

Send e-mail to both preparer and alternate

Notes:

This option applies to tax years 2018 and higher.

State returns that are not affected by the latest software update are not subject to expiration.

You are unable to upload participating state returns that have expired to the Electronic Filing
Status System. In this case, you will be prompted to install the latest Tax software.

For a list of participating states, go to our Knowledge Base and search forWhich states require
10 Business Day Rule for electronic filing?

Send notification to preparer when 8879 has not been received

Check the box and enter the appropriate address in the E-mail address field located below. If
Form 8879 has not been received within the number of days specified below, an e-mail with be sent to
the preparer. The e-mail is sent to the preparer designated in the return, or you can enter an alternate
e-mail address in the field E-mail address.

Number of days after "Ready to Release"

This field is activated if Send notification to preparer when 8879 has not been received is selected.
An e-mail will be sent to the preparer if Form 8879 has not been received within the number of days
entered here. The default number of days is 3.

Send e-mail notification to e-mail address below in lieu of preparer

Check this box and enter an e-mail address in E-mail address to send the notification to an alternate
address. This box is active only if you selected Notify all preparers by e-mail.

E-mail address. This field is enabled and you can enter an e-mail address when you have made
either of these selections:

If Notify all preparers by e-mail has been selected in the Electronic filing notification to
preparer option, and you have selected Send e-mail notification to e-mail address below in lieu
of preparer, an e-mail address is required here.

If Send notification to preparer when 8879 has not been received has been selected, you can
enter an e-mail address for the notification. For this selection, the notification goes to the
preparer's e-mail address as designated in the return if this field is left blank.

Note: If a notification option is selected and the type of notification and taxing authority are not
selected in the boxes below the e-mail address, the system will automatically select Return for
type and Federal for taxing authority.
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Select the type of notification to be received

If a notification to a client or preparer has been selected, the checkboxes for Return and Extensions
are is enabled. Select one or both.

Select the taxing authority you want to receive notifications for

If a notification to a client or preparer has been selected, the checkboxes for Federal and State/Cities
are is enabled. Select one or both.

Checkboxes for Federal, State/Cities and Report of Foreign Bank and Financial Accounts (FBAR) are
available for selection. Any combination may be checked, or only one, if preferred.

Note: The Report of Foreign Bank and Financial Accounts (FBAR) is available for tax years 2014
and higher.

Configuring Tax Preparation: Miscellaneous Options
(Office Manager > Configure Applications > Tax Preparation > Miscellaneous Options)

Use theMiscellaneous Options dialog to set miscellaneous data entry options that specify the type
of information to print in your clients’ returns.
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General options

To override these options for a specific return, see Help > Help Topics or press F1.

Attach K-1 instructions. (Only Partnership, Fiduciary, and S Corporation systems)
Forms 1065, 1041, and 1120S instructions require each partner/shareholder be given a set of
instructions for Schedule K-1.

If checked, attaches K-1 instructions for each Schedule K-1 for all returns processed.

Leave foreign bank account question blank. If checked, leaves the foreign bank account
question blank. This question appears on Schedule B in a 1040 return or page 2 of the Federal
1041 in a 1041 return.

Use beneficiary/partner/shareholder name instead of number on Schedule K-1. If
checked, you will be able to override the corresponding field on a per return basis in Worksheet
view (General > Return Options > Processing Options) and Interview Form 2, Box 98 for 1120S;
Interview Form 4, Box 73 for 1041; and Interview Form 2, Box 82 for 1065.

Automatically carry extension payment amount to the return. If checked, extension
payment amount will automatically carry to the return.

Notes:

This option applies to tax years 2016 and higher.

Options applies to the following returns types:

Individual

Partnership

Corporation

S Corporation

Fiduciary

Exempt Organization

Taxing authority authorized to discuss return with preparer. Select from the drop-down
list: Leave these boxes blank, No, or Yes.

Default for 1099-B. Select the default you want to use for this office group: 1099-B basis not
reported to the IRS(Default), 1099-B basis reported to the IRS, 1099-B not received, or 1099-
B basis reported to the IRS and reported on Sch D.

Estimated tax

To override these options for a specific return, see Help > Help Topics or press F1.

Round estimate payments up to next $10 per voucher. If checked, eliminates odd dollar
amounts by rounding estimate payments up to the next $10 per voucher.

Overpayment to estimates. Determines the method of applying an overpayment
to estimated tax. Use the drop-down list to select the appropriate method.

Form 2210/2220 preparation. Determines the processing you want for Form 2210.

The Form 2210, Underpayment of Estimated Tax, printing option can also be entered on
Individual Interview Form 4 (General > Return Options > Form Printing OptionsWorksheet) and
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Fiduciary Interview Form 5. For Corporation and S Corporation, this option can also be entered
on Interview Form T-5 (Payments/Penalties/Estimates > Penalties > Federal Underpayment
Penalty). For Exempt, this option can also be entered on Interview Form X-5
(Payments/Penalties/Estimates > Penalties > Underpayment Penalty for Form 990-PF/990-T).
This option is not valid for Partnership, Estate & Gift, and Employee Benefit Plan returns.

Configuring Tax Preparation: 1040Options
(Office Manager > Configure Applications > Tax Preparation > 1040 Options)

The 1040Options dialog allows you to configure the 1040 form.

To override these options for a specific return, see Help > Help Topics or press F1.

From the mainOfficeManager window, select Configure Applications > Tax Preparation > 1040
Options.

Print taxpayer phone #. Select an item from the drop-down list to suppress printing of a
taxpayer’s phone number on the federal return, state return, or both.

Miscellaneous options.

Contribute to the Presidential Campaign Fund. If checked, enters a “Yes” to
contribute to the presidential campaign fund.

Prepare tax projection. If checked, prepares a tax projection report.
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Print privacy policy. If checked, prints the privacy statement in the accountant and
taxpayer copies.

Suppress Form 1040-V. If checked, Form 1040-V is not prepared for balance due
returns.

Suppress autofill of FICA and Medicare wages and taxes on Form IRSW-2. If
checked, autofill of FICA and Medicare wages and taxes on Form IRSW-2 is
suppressed.

Suppress state K-1 print in client copy of the return. If checked, state K-1 will not
print in the client copy of the return, and will be the default for existing office groups. You
can override this feature within the state input worksheets.

Exclude federally tax-exempt interest from state Net Investment Income. If
checked, federally tax-exempt interest from state Net Investment Income will be
excluded.

Suppress taxpayer and spouse email address. If checked, the taxpayer and spouse
email addresses will be suppressed when printing.

Note: This option applies to tax years 2020 and higher.

Facsimile W2 Print. If checked, the facsimile W2 form will print by default for returns in
the office group.

Note: This option applies to tax years 2020 and higher.

Form 6251. Dictates when Form 6251, Alternative Minimum Tax, is printed in all copies of the
return. Select Print only when required, Suppress printing, Mandatory printing, or Print only
when taxpayer is liable for AMT.

Suppress printing of estimate vouchers. Select from the following: Not applicable,
Suppress federal, Suppress state, or Suppress both. The estimate vouchers always print in
the accountant's copy.

Passthrough Recap. Select Suppress Passthrough Recap, Include in all copies, Include in
accountant and taxpayer copies, or Include in accountant's copy only.

Income from passthrough statement format. Provides the firm administrator the ability to
select the format of the income from passthrough statement at the office group level instead of
on a per return basis. Select one of the following from the drop-down list:

Detailed

Simplified

Notes:

This option applies to tax years 2017 and higher.

You can override this feature on:

Interview Form 4, Box 39

Worksheet - General > Return Options > Form Print Options > Row 47
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State tax exempt interest/dividend assumptions. Select from the drop-down list:

Taxable (default)

Nontaxable

Neither

Notes:

You can override this option within the return in the Worksheet view (General > Return
Options > Processing Options) or Interview Form 2, Box 62.

This option applies to tax years 2013 and later.

Interest and dividend report option. Select from the drop-down list:

Print combined report (Default)

Print separated report

Suppress report

Note: This option applies to tax years 2020 and higher.

Filing status comparison/optimization.

Prepare filing status comparison. If checked, prints a filing status comparison.

Deduction option. Select from the following: Not applicable, Force standard
deduction, or Force itemized deduction.

Configuring Tax Preparation: 1041Options
(Office Manager > Configure Applications > Tax Preparation > 1041 Options)

Configure the 1041 form using the 1041Options dialog.

To override these options for a specific return, see Help > Help Topics or press F1.
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From the mainOfficeManager window, select Configure Applications > Tax Preparation > 1041
Options.

Distribution and prints options

Depreciation and depletion distribution. Select from the following choices:

Separately state on beneficiary’s schedule K-1. Distributes depreciation,
amortization, and depletion to the beneficiaries based on the calculated ordinary income
percentage.

Include in Total Income computation. Includes depreciation, amortization, and
depletion in the total income calculation for distribution purposes.

Print Schedule K-1 Page 2. Select one of the following:

Include in K-1 copy only (default)

Include K-1 and Accountant copies

Include in K-1 and Client copies

Include in K-1, Accountant, and Client copies

Include in ALL copies

Suppress in all copies
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Interest and dividend report option. Select from the drop-down list:

Print combined report (Default)

Print separated report

Suppress report

Note: This option applies to tax years 2020 and higher.

Recap statement options

Schedule K-1. Select one of the following:

Suppress Schedule K-1 recap

Include in all copies

Include in accountant and taxpayer copies

Include in accountant's copy only

Passthrough. Select one of the following:

Suppress Passthrough Recap

Include in all copies

Include in accountant and taxpayer copies

Include in accountant's copy only

Income from passthrough statement format. Provides the firm administrator the ability to
select the format of the income from passthrough statement at the office group level instead of
on a per return basis. Select one of the following from the drop-down list:

Detailed

Simplified

Notes:

This option applies to tax years 2017 and higher.

You can override this feature on:

Interview Form 5, Box 39

Worksheet - General > Return Options > Form Print Options > Row 14

Miscellaneous options

Exclude federally tax-exempt interest from state Net Investment Income. If checked,
federally tax-exempt interest from state Net Investment Income will be excluded.

Grantor and Custodial letters

Print both federal and state information on same letter. Check this box to have both
federal and state information printed in one continuous letter with state information following
the federal.

Print name and address of preparer for letterhead. Check this box to have the Firm name
and address in the letterhead on the grantor or custodial letter. Firm information must be
configured for each office group using the Configure Tax Preparation > Signature Block option.
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You can override this information for a specific return on Interview Form 3 (General > Return
Options > Preparer Information Worksheet).

Suppress letterhead entirely. Check this box to suppress the letterhead feature entirely.

Suppress references to Form 1040 on letter. Check this box to suppress printing of
references for each income, deduction, and credit item on the Grantor or Custodial letters.

Print net amounts of Tax-exempt interest on grantor/custodial letter. Check this box to
print tax-exempt amounts reduced by indirect or specifically allocated expenses.

Grantor print options

Print "Revocable Trust" on return. Check this box to print "Revocable Trust" on page 1 of the
federal and state return.

Suppress default answers to Other Information, Form 1041, page 2. Check this box to
suppress the default answers to Form 1041, Page 2, Other Information section.

Print Sections 671 - 678 IRC text on return. Check this box to print the following text on the
federal tax return:

"Under the terms of the trust instrument, this is a Grantor Trust. In accordance with sections
671-678 IRC, 1986, all income is taxable to the Grantor. Statements of income, deductions and
credits are attached."

Configuring Tax Preparation: 1065Options
(Office Manager > Configure Applications > Tax Preparation > 1065 Options)

Configure the 1065 form using the 1065Options dialog. To override these options for a specific
return, see Help > Help Topics or press F1.

Chapter 3 - Office Manager • 124



Print and other options

Include all liabilities from Schedule L in the calc of other liabilities on Schedule K-1. If
checked, includes short-term liabilities with other liabilities on Schedule K-1.

Print Schedule K to K-1 reconciliation. Check this option to print a form showing the total for
all partners for each line on the Schedule K-1 and the corresponding Schedule K amount. A third
amount column shows the difference between the totals of Schedules K-1 and K.

Print Schedule K-1, current year increases (decreases) reconciliation statement. If
checked, prints the Schedule K-1 current year increases (decreases) reconciliation statement.

Summarize open line items from passthroughs on Schedule K/K-1 statements. Select
this option if you want to set a default for the office group to summarize open line items from
passthroughs on Schedule K/K-1 statements.

You can override this option in the return on Interview Form 2 or the General > Return Options >
Processing OptionsWorksheet.

Suppress printing of AMT forms. If checked, suppresses printing of alternative minimum tax
versions of Schedule D, Form 4797, and Form 6252.

Complete Part 1 of Schedule M-3 and produce Schedule M-1 instead, when
applicable. Select this option if you want to set a default for the office group to suppress Parts
II and III of Schedule M-3 and instead produce Schedule M-1. Part I of Schedule M-3 will still be
produced when this option is selected.

You can override this option in a return on Interview Form L-5 or the L/M-1/M-2/M-3 > Schedule
M-3 Worksheet.

Print Schedule K-1 Page 2. Select from the following options: Include in K-1 copy only
(default); Include in K-1 and Accountant's copies; Include in K-1 and Client's copies; Include
in K-1, Accountant, and Client copies; Include in ALL copies; or Suppress in all copies.

Capital Account Summary. Select from these options: Do not prepare Capital Account
Summary, Basic, or Expanded.

Basis method. Choose a response to the IRS question asking how the partner's basis was
computed. The following options are available: Tax basis (default), Modified outside basis,
Modified previous taxed capital, or Section 704(b).
You can override this option in a return on Interview Form 5, Box 66 or on Federal > Partners >
General Options > Other Schedule K-1 Options > Line 23.

Note: This option applies to tax years 2020 and higher.

Basis method (2019 and prior). Choose a response to the IRS question asking how the
partner's basis was computed. The following options are available: Tax basis (default), GAAP,
Section 704(b) book, Leave blank, orOther.

Other basis method description. This option is available if you selectedOther as the Basis
method. Enter a description of up to 78 characters.
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Balance sheet options for tax input method

Adjust balance sheet for automatic sales. If checked, and if you are using the “Automatic
Sale” feature, the end-of-year balances are reduced by the assets sold.

Adjust ending asset balances for current acquisitions. If checked, ending asset balances
are adjusted for any acquisitions made during the tax year.

Adjust ending accumulated depreciation, depletion, and amortization. If checked,
ending accumulated balances are adjusted to include current expenses as reported on
Form 1065.

Recap statement options

Schedule K-1. Choose from these options:

Suppress K-1 recap statement

Include in all copies

Include in accountant and taxpayer copies

Include in accountant's copy only

Passthrough. Choose from these options:

Suppress passthrough statement

Include in all copies

Include in accountant and taxpayer copies

Include in accountant's copy only
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Configuring Tax Preparation: 1120/1120SOptions
(Office Manager > Configure Applications > Tax Preparation > 1120/1120S Options)

Use the 1120/1120S Options dialog to configure the 1120/1120S form.

To override these options for a specific return, see Help > Help Topics or press F1.

Allocation and apportionment options

You can override the first two of the following features on Interview Alloc/Apport -- Form MST-O
(Common State/Apportionment and Allocation OptionsWorksheet).

Print state detail worksheets. If checked, worksheets showing the detail entries for allocation
and apportionment (per factor) are printed for each state/city with MST data.

Print summary worksheets. If checked, summary worksheets are printed for allocation and
apportionment (per factor). These worksheets summarize the allocation amounts and
apportionment factors for all states and cities with MST data.

Balance sheet options for tax input method

Adjust balance sheet for automatic sales. If checked and you are using the “Automatic Sale”
feature, the end-of-year balances are reduced by the assets sold.

Adjust ending asset balances for current acquisitions. If checked, ending asset balances
are adjusted for any acquisitions made during the tax year.

Adjust ending accumulated depreciation, depletion, and amortization. If checked,
ending accumulated balances are adjusted to include current expense as reported on
Form 1120/1120S.
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Print and other options

Print balance sheet regardless of applicability. Check this box to force the printing of
Schedule L regardless of applicability.

Suppress printing of AMT forms. If checked, the system suppresses all printing of alternative
minimum tax versions of Schedule D, Form 4797, and Form 6252.

Suppress printing of state estimate vouchers for EFT. Check this box to suppress printing
of state estimate vouchers for the electronic fund transfer system.

Suppress deduction of input for state/city estimated tax payments on the return. This
eliminates double entry for state taxes paid.

Complete Part 1 of Schedule M-3 and produce Schedule M-1 instead, when
applicable. Select this option if you want to set a default for the office group to suppress Parts
II and III of Schedule M-3 and instead produce Schedule M-1. Part I of Schedule M-3 will still be
produced when this option is selected.

You can override this option in a return on Interview Form L-5 or Sch L/M > Schedule M-3
Worksheet.

Print 1120S Schedule K-1 Page 2. Select from the following options: Include in K-1 copy
only (default); Include in K-1 and Accountant's copies; Include in K-1 and Client's copies;
Include in K-1, Accountant, and Client copies; Include in ALL copies; or Suppress in all
copies.

Print 1120 state taxable income workpaper. Select from the following options: Do not print
this schedule (default), Accountant's copy only, Client's copy only, or Both accountant's &
client's copies.

1120S recap statement options

Schedule K-1. Choose from the following options: Suppress K-1 recap statement, Include in
all copies, Include in accountant and taxpayer copies, or Include in accountant's copy only.

Passthrough. Choose from the following options: Suppress passthrough statement, Include
in all copies, Include in accountant and taxpayer copies, or Include in accountant's copy
only.

1120S options

Include carryover in the net increases to restore debt-basis. Check to include losses in
the net increases to restore debt-basis on the Shareholder Basis worksheet.

Print Schedule K to K-1 reconciliation. Check this box if you want to set a default for the
office group to print the Schedule K to K-1 reconciliation. You can override this option in the
return on Form 2, box 100, and General > Return Options > Processing OptionsWorksheet, line
69.
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Configuring Tax Preparation: Pennsylvania Cities (1040)
(Office Manager > Configure Applications > Tax Preparation > Configure Pennsylvania Cities (1040))

For 2020, a standard list of the most common cities has been provided in Tax Preparation. The
Configure Pennsylvania Cities option allows you to configure the Individual system with up to 99
additional Pennsylvania tax jurisdictions. These custom jurisdictions appear as additional selections in
Tax Preparation.

1. Select Configure Pennsylvania Cities and clickSetup to display the Configure
Pennsylvania Cities (1040) dialog.

2. To edit an existing custom jurisdiction, highlight the jurisdiction code and clickSetup. To add a
new jurisdiction, clickAdd. For either option, the Pennsylvania Tax Jurisdiction dialog
displays.

If you are editing an existing jurisdiction, the information you entered previously displays.

If you are adding a jurisdiction, only those fields with an automatic default will display any
information. All information entered can be edited later except the jurisdiction code.

3. Complete the dialog as follows:

Jurisdiction code. Enter a unique code between P01 and P99 to be assigned to the
designated jurisdiction. When adding a new jurisdiction, the system automatically
assigns the next available consecutive number; however, if needed, this number can be
changed prior to saving and exiting the dialog. Once the number has been assigned, it
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cannot be changed.

Tax jurisdiction. The name of the jurisdiction.

Payee. The payee of the jurisdiction.

Tax agency address for returns with payments. Enter the agency's name, street
address, city, state and ZIP code in the appropriate fields. This will eliminate the need to
enter the information in a Pennsylvania Cities return on a per return basis.

Tax agency address for returns with no refund or payment. Enter the agency's
name, street address, city, state and ZIP code in the appropriate fields.

Tax agency address for returns with refunds. Enter the agency's name, street
address, city, state and ZIP code in the appropriate fields.

Estimates: tax collecting agency mailing address. Enter the agency's name, street
address, city, state and zip code where the estimates will be mailed to.

Note: This option applies to 2013 and future returns.

Next year’s tax rate for estimated tax. Enter the tax rate for the next year as a
decimal (for example, enter 1% as 0.01).

School district code. The six-digit entry made here will be used for internal purposes,
only, on the PAC Local Earned Income Tax Return and PAC Estimate form.

Note: This option applies to tax years 2014 and higher.

Include Pennsylvania S Corp income. Check this box to include Pennsylvania
S Corporation income on the return.

PSD Code. If an entry is made, here, for the Political Subdivision Code (PSD), the entry
will flow to the PAC Local Earned Income Tax Return and PAC Estimate form.

Note: This option applies to tax years 2013 and higher.

Work PSD Code. If an entry is made, here, for the Work Political Subdivision Code
(PSD), the information will flow to the PAC Estimate forms.

Note: This option applies to tax years 2013 and higher.

Unreimbursed emp. bus. expense. Select one of the following options:

Use amount from PA Schedule UE

Use amount from Federal 2106

Exclude unreimbursed employee business expenses

Other income. Select one of the following options:

Include gains and losses

Include gains only

Exclude gains and losses

Ordinary K-1 income. Select one of the following options:

Include gains and losses

Include gains only
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Exclude gains and losses

Rental income. Select one of the following options:

Exclude gains and losses

Include gains and losses

Include gains only

Business income. Select one of the following options:

Offset losses against both wages & bus. income (federal)

Offset losses against business income only (federal)

Offset losses against wages only (federal)

Losses not allowed (federal)

Offset losses against both wages & bus. income (PA)

Offset losses against business income only (PA)

Offset losses against wages only (PA)

Losses not allowed (PA)

Local filing status if fed MFJ. Select one of the following options for federal returns
filed MFJ (married filing joint):

Joint return, two columns refund/tax due offset

Joint return, two columns refund/tax due not offset

Joint return, one column spousal loss offset allowed

Joint return, one column spousal loss offset not allowed

Separate returns

4. ClickDue Dates > Rates to access a second dialog, which allows for the entry
of year-specific data.

Tax year. Use the drop-down list to select the tax year or accept the current-year
default. Three years are available, the current year and two prior-installed years. Field
contents vary depending on the year selected.

Due date. Enter the date taxes are due in the jurisdiction.

Estimated tax voucher due dates. Enter the tax voucher due dates for the designated
periods (1st, 2nd, 3rd, and 4th) in the appropriate boxes.

Rates (enter as a decimal). Enter the tax rate, interest rate, and penalty rate in the
appropriate fields. Enter these numbers as a decimal (for example, enter 1% as 0.01).

5. ClickOK when finished.

Configuring Tax Preparation: History/BackupOptions
(Office Manager > Configure Applications > Tax Preparation > History/Backup Options)

The History/Backup options allow you to maintain a history log of return activities and status changes.
You can also backup return files.

1. Select History/Backup Options and clickSetup. Leave the default check in place on the
Maintain status/activity history box to maintain status and activity history for your returns.
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If you check theMaintain backup return files box, your files are automatically backed up as
you work on a return. You can use the backup copy should you lose the return.

Note: An automatic backup file is not generated when you are working on a new return.
Once the new return is closed and saved, the initial backup file is created and the automatic
backup feature is engaged.

2. ClickOK when finished.

Configuring Tax Preparation: Workstream Options
(Office Manager > Configure Applications > Tax Preparation > Workstream Options)

Use this option to set a default prompt, per office group, as a reminder to update project information
when closing a return.

Prompt user to update project when closing return. When checked, a prompt displays every time
a return prepared using this office group is closed.

The prompt that displays when a return is closed allows you to choose whether or not you want to
update the Workstream project for the return. If you answer Yes, the Route Sheet opens if the project
is linked. If the project is not linked, the Link toWorkstream Project window opens.

Configuring ProSystem fx Practice or ProSystem fx Project Interface
(Office Manager > Configure Applications > Tax Preparation > ProSystem fx Practice Interface)

See Chapter 11 - ProSystem fx Practice or Project Interface on page 579 for configuration
instructions.

Configuring CCHProSystem fx PracticeManagement Interface
(Office Manager > Configure Applications > Tax Preparation > Practice Management)

See Configuring CCH ProSystem fx PracticeManagement on page 136 for instructions.

Configuring Tax Preparation: Customize Letters
(Office Manager > Configure Applications > Tax Preparation > Letters/Filing Instructions > Setup > Customize)

The Customize Letters function allows you to configure settings by office group for the content and
sequencing of tax return letters and filing instructions.

Notes:

Tax return letters and filing instructions can be customized on a per return basis through Tax
Preparation using Microsoft®Word, see Chapter 4 - Tax Preparation on page 173 for details.

Standard Filing Instructions, Headings, Signature Blocks, Filing addresses and Custom Filing
Instructions standard paragraphs cannot be edited.
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Use the Customize Letters option to do the following:

Customize letters for the Individual, Corporation, S Corporation, Partnership, and Fiduciary tax
products.

Sequence paragraphs within the “Special” category.

Suppress and unsuppress paragraphs.

Edit text within paragraphs.

Insert user-defined custom paragraphs.

Restore an edited paragraph to its original wording.

Restore all the letters for a specified tax product to their original defaults.

Notes:

Changes are saved every time you select a new paragraph category, letter, tax product, or when
the program is exited.

See the online help for overriding suppression, unsuppression, and sequencing of Special
Paragraphs for individual returns. Select Help > Help Topics.

Editing a Letter

1. Select Configure Applications > Tax Preparation > Letters/Filing Instructions. The
Letters and Filing Instructions Information dialog displays.

2. ClickCustomize. The Customize Letters dialog displays.

3. Select a tax year or accept the default.

4. Select the Tax product with the letters you want to customize from the drop-down list. The
folders containing the letters for that product display.

5. Click the plus sign (+) next to the folder containing the letter you want to customize. The folder
expands listing sections of the letter.

6. Click a section of the letter to display its paragraphs. Paragraphs display in individual cells in the
right panel of the Customize Letters dialog.
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The Customize Letters dialog displays the paragraphs used for Federal Filing Instructions in an
Individual tax return.

7. To begin editing, double-click within the desired paragraph. The outline of the cell changes to a
heavy black line indicating that the paragraph is available for editing. The text of edited
paragraphs displays in blue.

Composite Paragraphs. Composite paragraphs contain data-dependent phrases that are
enclosed in brackets, [. . .]. Each phrase within the brackets can be edited one phrase at a time.
Changes made to a phrase are automatically applied wherever the same phrase appears in
other related paragraphs.

Note: Words and punctuation outside the brackets are included for readability and cannot
be edited.

Composite paragraphs may also contain grammar variables (for example, <are>), which ensure
that singular and plural references and interchangeable words such as partner or partners are
used correctly in letters depending on return content.

Warnings!

Do not change or remove grammar variables as they will no longer function as a variable
when the letter is prepared. However, text can be added after the last bracket.

When editing a paragraph, do not change or remove any Keywords, e.g., {BalDue}, as it
will no longer function and data will not be imported correctly into the return. For more
information about keywords, see Keyword legend in Editing Functions on the next
page.

8. When you have finished customizing the letter, select File > Exit.
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Editing Functions
You can perform the following editing functions by using the specified toolbar buttons, making
selections from the Edit or Format menu, or taking the indicated action.

Insert a custom paragraph. Inserts a blank paragraph entry cell directly above the paragraph
that is currently available for editing. Inserted paragraphs print in every return in which the
corresponding category applies. Paragraphs cannot be greater than 1,000 characters. The text
of inserted paragraphs displays in dark green.

Delete a custom paragraph. Deletes the selected paragraph.

Suppress a paragraph. The paragraph does not print on the customized letter, but it is not
deleted. The text of suppressed paragraphs displays in pale gray and can still be edited. The
Suppress button functions as a toggle that switches the suppress feature on and off. To remove
suppression on a paragraph, click the Suppress button again.

Note: The text of Special Paragraphs initially defaults to suppressed. Refer to the online
Help for the overrides in Tax Preparation.

Insert a line. In edit mode, press the Enter key to start a new line or insert a blank line.

Tab. In edit mode, inserts five spaces and moves the cursor to the new position. Use this
feature to indent text at the beginning of a line; for example, to indent and align mailing address
lines.

Back tab. In edit mode, removes previously entered tabs and moves the cursor to the new
position.

Standard Windows® editing buttons. Undo, Cut, Copy, and Paste are also available on the
toolbar. These editing buttons are available only when a paragraph cell has
been double-clicked and is in edit mode.

Sequence special paragraphs. Special Paragraphs can be individually sequenced by
dragging and dropping the paragraphs in the desired location.

a. Click inside the paragraph to select it.

b. Position the cursor over the border of the selection and click the mouse. A small box with
a plus (+) sign inside it appears below the cursor.

c. While holding the button down, drag the selection to the desired location and then
release the mouse button to place the paragraph in the new location.

Keyword legend. This dialog contains a list of the keywords for the selected tax product and
their associated descriptions and is an informational dialog only. You cannot insert keywords
into a letter.

When you enter a keyword in the Search field, the system searches for a matching item and the
highlight bar moves to the closest matching item.

View original paragraph text. This option allows you to view the original text of a paragraph.
Click the button to open theOriginal Version dialog.
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To reset the paragraph to its original wording, click the Reset to Original button. Reverted text
displays in black. If you leave this dialog open during editing, the text changes to display the
original text of the currently selected paragraph as you select different paragraphs to edit.

Reset all letters for the tax product. This option resets all the letters for a tax product to the
original text, sequence, and suppression. You are asked to confirm that you want to
resequence. Click the Yes orNo button as appropriate.

Configuring Communications
(Office Manager > Configure Applications > Communications)

The Configure Communications option allows you to set up and maintain the communication and
equipment information needed to communicate with the Service Center and transfer returns to Tax.

Use the Communication Profile letter you received with your software to complete your profile.

Select Configure Applications > Communications > Configure. The Internet Communication
Profile dialog displays.

Internet settings

Save proxy signon. Checked by default and saves the proxy server ID and password.

Basic profile information. You must set up the basic profile information before communicating
with the center. Enter the information provided in your communication profile for the Data
center, Logon ID (account number), and Password fields. This information is sent in a
separate letter called Communication Profile.

Configuring CCH ProSystem fx Practice Management
(Office Manager > Configure Applications > Practice Management)

CCH ProSystem fx Practice Management displays only in the Configure Applications dialog if it is
installed.

To use this feature, CCH ProSystem fx Practice Management must be selected as the Practice
Management software in Configure Firm. For information on how to do this, see Selecting Practice

Chapter 3 - Office Manager • 136



Management Software on page 35.

Note: Practice Management version 2007.70.01 or greater: When CCH ProSystem fx Tax
Preparation is opened, the Practice Management Tray must be running in order to transfer
common data. If the tray is not running when you log in to Tax Preparation, a message prompts
you to close Tax Preparation, log in to the Practice Management Tray, and reopen Tax
Preparation.

To configure Practice Management, do the following:

1. ClickConfigure Applications.

2. Select the Practice Management icon from the list to display the Configure ProSystem fx
PracticeManagement dialog.

3. Highlight Select Office Groups and clickSetup.

4. Choose one of the following:

ClickSelect All to select all of the office groups in the list. All office groups are selected
by default.

ClickClear All to clear all office groups.

If there are any office groups you would like to exclude from the Practice Management
link, you can clear one or more of them.

5. ClickOK and your settings are saved.

6. Select Customize Tax Interface and clickSetup.

This dialog establishes how you want the system to link clients when you create a new return
and which engagement you want used as a default. You can override the defaults shown on the
dialog.

7. Choose what you want to use as the default engagement in the Adding clients section. You can
modify the default engagement when you are asked to confirm the addition of the client to the
Practice Management database.

8. CheckUse mixed case format when updating the Practice Management client profile in
the Transferring information section if you want to have information entered in the tax return in
upper case transferred to the client profile in upper and lowercase.

9. ClickOK when finished.

Configuring the Clock and Invoices
Before using the clock for time entry transfers or sending invoices to Practice Management, you must
configure these functions in Office Manager for all office groups that are going to use the interface.
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Configuring the Clock
You must have appropriate permissions in Practice Management to run the clock in Tax Preparation.

Setting this option causes the time clock to start when a return is opened unless you select Options >
Interface Options > Practice Management and choose the option to manually start the clock.

1. In Office Manager, select Configure Applications > Tax Preparation.

2. Double-click the office group you want to configure.

3. Scroll down the Configure Tax Preparation dialog, highlight Practice Management and click
Setup. The Clock tab of the PracticeManagement Interface dialog displays.

4. Check the Enable time clock feature for interfacing with Practice Management box.

5. Enter the corresponding Practice Management information to determine the transaction
defaults for the transactions with which you are interfacing in the Project Type, Service Code,
and Description fields.

Notes:

The following are valid characters that can be used in these fields: letters A through Z, numbers
zero through 9, tilde (~), underscore (_), hyphen (-), braces ({}), brackets ([]), and forward and
back slashes (\ /). All special characters are valid for the Description field.

CCH ProSystem fx does not error check the transaction default codes against those in Practice
Management. It is your responsibility to determine whether the Practice Management
transactions coming from Tax are valid. If they are not, reconfigure the defaults in Office
Manager.

Configuring the Invoice Amount Option
When configuring the Invoice Amount option, you can specify that you want the invoice sent following
return print. Users must have the ability to send invoice amounts to Practice Management. This
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feature is configured on the User tab at Configure Staff > Add or Setup. For more information see the
ProSystem fx Practice Interface or CCH ProSystem fx PracticeManagement Interface section in
Adding New Users on page 41.

Note: You can also manually send invoices to Practice Management using Manage > Send
Client Invoice to CCH ProSystem fx Practice Management.

Configure the invoice option by following this procedure:

1. In Office Manager, select Configure Applications > Tax Preparation.

2. Double-click the office group you want to configure.

3. Scroll down the Configure Tax Preparation dialog, highlight Practice Management, and click
Setup.

4. Click the Invoice Amount tab to display the Invoice Amount screen of the Practice
Management Interface dialog.

5. Check the Enable sending client invoice amounts to Practice Management to enable the
invoice function.

6. Check the Prompt to send invoice amounts to Practice Management when returns are
printed if you want to send an invoice amount at that time.

To send invoice amounts when printing, choose to send the invoice as follows:

When any of these copies are printed: accountant, government, or client.

Only when the government copy is printed.

Note: To manually send an invoice at any time, select Manage > Send Invoice Amount
to Practice, located within the Tax Preparation application.

7. Enter the corresponding Practice Management information to determine the transaction
defaults for the tax products with which you want to interface in Practice Management in the
Project Type, Service Code, and Description fields.

Notes:

The following are valid characters that can be used in these fields: letters A through Z,
numbers zero through 9, tilde (~), underscore (_), hyphen (-), braces ({}), brackets ([]),
and forward and back slashes (\ /). All special characters are valid for the Description
field.

CCH ProSystem fx does not error check the transaction default codes against those in
Practice Management. It is your responsibility to determine whether the Practice
Management transactions coming from Tax are valid, and to reconfigure the defaults in
Office Manager if they are not.

8. ClickOK to exit the dialog.
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Configuring Transfer Options
(Office Manager > Configure Applications > Transfer Options)

Use the Configure Transfer Options option to determine the default client type for returns that have
multiple possible client types (990, 5500, and 706/709).

The default client type is assigned to returns when returns are created from Center Pro Forma,
transferred, or converted from other software applications.

To configure the Transfer Option, use the following procedure:

1. ClickConfigure Applications.

2. Select the Transfer Options icon from the list to display the Conversion and Transfer Options
dialog.

3. Choose the appropriate client type from the drop-down lists. None is the default option.

4. ClickOK to save the selected options and return to the Configure Applications dialog.

Configuring Client Manager
(Office Manager > Configure Applications > Client Manager)

Use the Configure Client Manager option to create up to ten additional data fields for each client
profile type: Individual, Corporation, Partnership, Fiduciary, and Vendor.

The fields you set up in Configure Client Manager for a specific client type display for all client profiles
within the client type.

Note: Network users working from a computer with CCH ProSystem fx Tax program files loading
locally, run Workstation Setup (X:\wfx32\WSSETUP, where X=Network Drive) and select Setup
Icons prior to configuring Client Manager. This ensures your changes are firm-wide.

To configure Client Manager, do the following:

1. ClickConfigure Applications.

2. Highlight Client Manager and clickConfigure.

3. Select the client type from the drop-down list and clickOK.

4. Up to ten fields can be customized.

Use the scroll bar to move between fields, and enter the data as follows:

Text. Enter up to 25 characters of description that appears next to the entry field on the
form.

Type. Select the type of entry from these options:

Alpha. Fields requiring text entries (of up to 40 characters).

Numeric. Fields requiring numeric entries (of up to 12 characters).

Date. Fields requiring date entries (in mm/dd/yy format).
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Time. Fields requiring time entries (in 00:00 format).

Money. Fields requiring monetary entries (of up to 12 characters). The field
automatically inserts a default decimal and cents.

SSN. Fields requiring Social Security Numbers (in xxx-xx-xxxx format).

Length. Specify the number of characters in the entry field for alpha, numeric, and
money fields.

5. To delete a custom field, place the cursor in the field and pressDelete or Backspace. When a
custom field is deleted, all data entered for the field is deleted from all client profiles containing
the field.

6. To preview field display on the profile, clickPreview Form.

7. Click the close button (x) to return to the Customize Form dialog.

8. ClickOK to close the Customize Form dialog.

Note: You can change a custom field. However, when a custom field is modified, all variable
data for that field is deleted from all client profiles containing that field. In addition, modifying a
customized field updates each profile for the tax system you have changed.

Configuring ProSystem fx Practice or ProSystem fx Project
(Office Manager > Configure Applications > CCH ProSystem fx Practice)

ProSystem fx Practice or ProSystem fx Project display only in the Configure Applications dialog if it
is installed. Refer to Chapter 11 - ProSystem fx Practice or Project Interface on page 579, for
details on configuring this application.

Configuring CCH Research
(Office Manager > Configure Applications > CCH Research)

The CCH Research option allows you to select the use of IP address authentication when your staff
members open research products like CCH® IntelliConnect® or CCH® AnswerConnect from within
Tax Preparation. Alternatively, you can authenticate with user IDs by leaving the IP Access box
unchecked and instructing each staff member to enter their CCH Research user ID in Tax Preparation
at Options > Interface Options > CCH Research.

Note: All network users working from a computer with Tax program files loading locally should
run Workstation Setup (X:\wfx32\WSSETUP, where X=Network Drive) and select Setup Icons
prior to configuring Research. This ensures your changes are firm-wide.

To authenticate using IP addresses:

1. Select Configure Applications > CCH Research and clickConfigure to display the CCH
Research dialog.
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2. Select IP Access.

3. ClickOK.

Configuring BNA
(Office Manager > Configure Applications > BNA)

The Configure BNA option allows you to specify the program and data paths to link Tax to your BNA
planning file.

The configuration established in Office Manager can be overridden for a workstation in Tax
Preparation using Options > Interface Options > BNA.

To configure BNA, use the following procedure:

1. ClickConfigure Applications.

2. Highlight BNA and clickConfigure.

3. Enter the path where the BNA programs have been installed. For example, enterC:\ITWIN.

4. Enter the data path where you want to store a specific BNA planning file. For example, enter
C:\ITWIN\project1. You must create the spreadsheet directory.

5. ClickOK.

Configuring Engagement Plus
(Office Manager > Configure Applications > Engagement Plus)

Refer to Chapter 13 - Engagement Plus on page 621 for details on configuring this application.
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Configuring Accounting Bridges
(Office Manager > Configure Applications > Accounting Bridges)

Use this option to configure, at a firm level, the accounting systems (bridges) used with the Dynalink
and Quiklink features of Tax Preparation. Each user can also configure bridges in Tax Preparation.

1. ClickConfigure Applications.

2. Highlight Accounting Bridges and clickConfigure. The Accounting Bridges dialog displays
the accounting systems that are applicable to Dynalink and Quiklink processing.

If an accounting system has been configured, the Configured column shows a Y, otherwise, it is
blank. In the List created column, the tax years in which a client list was created display. If no
client lists have been created, the column is blank.

3. Highlight the accounting system you use in the list box and clickConfigure. The Configure
Accounting System dialog displays.

4. Use the Browse button to select the drive and directory location of the Dynalink processor in the
accounting system, represented by the file named Dynalink.exe.

Typical system paths are ?:\PFX Engagement\WM\ for CCH ProSystem fx Engagement,
?:\AVISION\AV32 for CCH ProSystem fx Trial Balance, and ?:\GLCWIN32 for General Ledger
Connection (where ?=Network Drive).

5. If Quiklink processing is available for the accounting system that you selected, choose a
Quiklink option and clickOK. The Accounting Bridges dialog redisplays.

The option you select in theQuiklink option box causes either the first tax line highlighted in the
accounting system or the last line highlighted to determine which interview form box of the
client’s tax return the accounting system jumps to in Tax Preparation. See Updating with
Quiklink on page 343 for more information on using Quiklink.

6. Highlight the accounting system you have configured and clickClient List. The Accounting
System Client List dialog displays.
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7. Select the tax year for the client list and clickCreate. After receiving a request for a list of
clients available for Dynalink processing, the accounting system returns a client list to Office
Manager.

If a client list already exists for the selected tax year, the button readsRefresh and date on
which the list was created displays in the Date created field.
When the Dynalink processor creates a client list to send to Tax, it bases the list upon the clients
available at the time of your request. If you add clients to your accounting system after that time
or if you make other changes that affect the client list, you should reprocess your request using
the Refresh feature.

Removing an Existing Configuration
1. On the Accounting Bridges dialog, highlight the accounting system to be removed.

2. ClickRemove Configuration.

3. Confirm that you want to remove the configuration and client list for the accounting system you
selected.

ClickYes to remove the configuration. The system removes the existing configuration
and deletes the client list if it exists. You can reconfigure the accounting system at any
time.

ClickNo to preserve the existing configuration. The Accounting Bridges dialog
reappears and the configuration of the highlighted accounting system remains
unchanged.

Configuring CCH eSign
(Office Manager > Configure Applications > e-Sign)

Use this option to create an CCH eSign account.

1. ClickConfigure Applications.

2. Highlight eSign and clickConfigure. The eSign Setup dialog displays.

3. Enter data in the First name, Last name, and E-mail (username) fields.

4. ClickSetup. Once your CCH eSign account has been created, the system confirms the
information and creates an eSign Administrator based on the information provided.

5. ClickClose to close the dialog.

6. Once your CCH eSign account has been created, an email is sent to the eSign administrator
with the credentials to their eSign account. For more information about managing your eSign
account, see ourCCH eSign Support web page at
https://support.cch.com/productsupport/productSupport.aspx?id=1957.

Visit the AssureSign Knowledge Base at http://assuresign.tenderapp.com/kb for information on how
to configure your account.
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Customizing Templates
1. On the CCH eSign Setup screen, select Customize to open the Custom templates dialog.

Templates that have been set up in AssureSign are available for selection.

2. From the drop-down lists, select the template to use for the Single return and Joint return.

3. ClickOK.

If needed, you can customize templates to modify the email notifications sent during the
authorization forms eSign process. After you have customized templates in your CCH eSign account,
click the Customize button to select the appropriate custom template from the drop-down list.

Backing Up Client Data
(Office Manager > Backup Client Data)

Backing up computer files is important because your data files are susceptible to damage due to
power failure, hardware failure, or operator error. This option allows you to back up client profile data,
tax return data, and client history logs to floppy diskettes or hard disks (backup tapes are not
supported).

The backup process is not year specific. The utility automatically backs up all years of existing data for
each client.

Note: You can selectively restore tax return data by year. See Restoring Client Data on
page 148.

When backing up client files to diskette, the following options are available:

You can back up additional files to a diskette that currently contains back up files. Select from
these options:

Append to Diskette. If the files you are backing up already exist on the diskette, you
can choose this option to overwrite the files on the diskette with the latest files. If the
files do not exist on the diskette, choose this option to add the files to those already on
the diskette.

Overwrite All Files. This option overwrites the files on the diskette with the files you
have selected to back up.

Use New Disk. This option allows you to replace a diskette with existing files with a new
diskette.

You can choose to back up one client per diskette.

If a client file exceeds the space available on the diskette, you can span the backup across
diskettes. You are asked to insert additional diskettes as the backup progresses.
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Warning! If data is lost or damaged and you do not have a backup, you have no alternative but
to re-enter the data. We offer the following backup suggestions:

Tape Backup. Network users should use a tape backup, using a third party backup utility, to
protect against potential read errors you may encounter on diskette backups.

Responsibility. Assign one person in your office the duty to ensure backups are done on a
regular basis.

Frequency. Back up at least once per week. If you are entering large quantities of data, back
up daily.

Number of Copies. Maintain two backup copies. One set is used for the current backup. The
second set contains your previous backup.

Diskettes. Label your backup set with a list of all clients backed up and the backup date. Keep a
copy of the Client Backup Report with the backup set.

Backing UpClient Data
(Office Manager > Backup Client Data)

Note: Only one user at a time can run the Backup/Restore process.

1. Click the Backup Client Data button or select Utilities > Backup Clients.

2. On the Create Client List dialog, select one of the following:

All clients. Select this option to selectively choose clients from a list of all clients on your
system or back up all clients. ClickOK, and continue with step 3.

New/modified clients. Select this option for a list of new clients or clients with recently
changed data. ClickOK, and continue with step 3.

Specific client. Select this option to display a dialog in which you can enter a client’s
name or ID.

Customized list. Select this option to create a list of clients filtered by client type, office
group, and/or preparer. The list of filtered clients displays in the Select Clients for
Backup dialog.

3. To select clients that you want to back up, do any of the following:

To select a single client, highlight the client in the Clients box, and then clickAdd or
drag it into the Selected box.

To select all clients, clickAdd All.

To remove a single client from the Selected box, highlight the client, and then click
Remove or drag it into the Clients box.

You can select a range of clients by holding down the Shift key and clicking the first and
last clients in the range. You can also select multiple clients that are not listed
consecutively by holding down the Ctrl key and clicking the individual clients. Drag the
highlighted clients to the Selected box or clickAdd.
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4. If desired, select one of these options in theOptions group box:

CheckDelete after backup to delete all client and return data once the clients are
backed up.

CheckOne client per diskette to back up only one client file to each floppy diskette.
You may select only drive A: or B: with this option.

CheckReport per diskette to receive a Client Backup Report for each diskette used
for the backup.

5. ClickSelect Drive. The Select Destination Drive/Directory for Backup dialog displays. The
default drive is C:, and the default directory is the root. The system assigns the client file name
as *.ZIP and the backup header filename as CLNTBKUP.*.

All files pertaining to the client are zipped. The zipped client files are placed into the directory
you specify. CCH ProSystem fx ZIP files are in a proprietary format and cannot be opened or
viewed with other Zip programs.

6. Select the drive and directory to which you want to back up your client files.

If you are backing up to a floppy diskette, select drive A: or B:, insert a diskette, and click
OK.

During large backups, you are prompted to insert another diskette when a diskette has
been filled.

Note: If a return is less than 1.44 MB, it is backed up to the current diskette, or you
are prompted for a new diskette until you insert one that has enough space for the
return or select Skip Return. If a return is larger than 1.44 MB, you can either back
up to a hard drive or a large capacity removable disk (for example, Zip drive).

If backing up to the hard disk, select a local or network drive and clickOK.

Note: When using a removable disk it is recommended you back up to a
subdirectory. There is a DOS limit on the number of files that can be backed up to
the root directory.

Printing the Exception Report
If a client could not be backed up, a Backup Exception Report dialog displays. ClickOK to print the
report.

Viewing the Client Backup Report
The Client Backup report tells you which clients were backed up and the number of disks on which the
backed up files are stored. An asterisk appears next to the client names for new, appended client files.
The report is always generated when you back up, as follows:

You selected the Report per diskette option on the Select Clients for Backup dialog. A
separate report listing all client files backed up to a diskette is generated for each diskette used
for the backup.

You did not select the Report per diskette option. A report, sorted by client name, is
generated listing all client files that exist on the disks used for the backup.
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You have backed up client files that span diskettes. A report is generated reflecting all
diskettes used in the backup. The Spanned column lists the sequence number of the backup
diskette (e.g.,1 of 2) and the clients backed up on each diskette are separated by double bars on
the report.

Restoring Client Data
(Office Manager > Restore Client Data)

Note: Only one user at a time can run the Backup/Restore process.

1. ClickRestore Client Data or select Utilities > Restore Clients.

2. On the Restore Client Data dialog, choose the appropriate button.

Tax return data only. Select to restore the tax return data only. This option allows you
to selectively restore a client’s tax return data by year.

All client and tax return data. Select to restore the client profile and all existing years
of tax return data for each client.

Note: You are prompted for a password when restoring a password-protected return
that already exists on your system. Returns that do not already exist on your system
are automatically restored with their password.

3. ClickSelect drive. The Select Source Drive/Directory for Restore dialog displays. The default
drive is C:, and the default directory is the root. The system assigns the client file name as *.ZIP
and the backup header file name as CLNTBKUP.*.

4. Select the drive and directory of the backed up client files that you want to restore. ClickOK.
The Select Clients for Restore dialog displays.

5. To select the client files you want to restore, you can do any of the following:

To select a single client file, highlight the file in the Clients box, and then clickAdd or
drag it into the Selected box.

To restore all files listed, clickAdd All.

To remove a single file from the Selected box, highlight the file, and then clickRemove
or drag it into the Clients box.

Add or remove a range of client files by holding down the Shift key and clicking the first
and last files in the range. You can also select multiple files that are not listed
consecutively by holding down the Ctrl key and clicking the individual files. Drag the files
to the opposite box or click the appropriate button.
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6. ClickOK. If the files to be restored already exist on the drive to which you want to restore them,
one of the following messages displays.

If you selected Tax return data only, the Confirm Tax Return Restore dialog displays.

If you selected All client and tax return data, the Confirm Client Restore dialog
displays.

7. Continue the restore process with one of the following choices, or clickCancel to cancel the
restore.

Restore All. If selected, restores all client and tax return data for the files selected.

Confirm Exceptions. If selected, each file from the restore source that has an existing
Client ID on the restore destination will display. ClickYes to overwrite the file on your
hard disk, or clickNo to skip the file and go to the next one.

Note: If the Client IDs match but the Social Security Numbers do not match, a
message displays the Client ID and SSN of both files and the file is not restored.

The status of a restored client file changes to Restored and is recorded in the client’s history
log in Client Manager.

Deleting Client Data
(Office Manager > Delete Client Data)

Warning! Do not delete client or return data unless it has been backed up.

Use Delete Client Data to delete the following:

All tax return data. Deletes tax returns while maintaining client profile information.

All client and tax return data. Deletes a selected client or clients completely from the system.

Tax return components. Deletes specific portions of a return. The return continues to display
in selection lists.
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The procedures for each of these options are discussed in the following sections.

Note: You are prompted to enter the password for password-protected data before you can
delete it.

Deleting All Tax Return Data
(Office Manager > Delete Client Data > All tax return data)

Use this option to delete a return or return versions for selected clients.

1. ClickDelete Client Data or select Utilities > Delete Client Data.

2. Choose All tax return data and clickOK to display the Create Tax Return List dialog.
3. Enter a tax year or use the drop-down list to select the year.

4. Choose one of the following:

All tax returns. Displays a list of all returns on your system. You can then select the
returns you want to delete.

Completed tax returns. Displays a list of returns marked asCompleted through the
Set Status option in Tax Preparation.

Specific client. Displays a dialog on which you enter the name or ID of the client whose
return you want to delete.

Customized list. Displays a dialog to filter returns by client type, office group, and/or
preparer. Select returns to delete from the list created by using these filters.

5. Depending on your choice in the previous step, continue the selection process as follows:

If you select All tax returns and clickOK, the Select Tax Returns for Deletion dialog
displays all clients on your account.

If you select Completed tax returns and clickOK, the Select Tax Returns for Deletion
dialog displays returns marked asCompleted in Tax Preparation.

If you select Specific client and clickOK, specify whether you want to locate the client
by name or ID, then type a name or ID and clickOK. The Select Tax Returns for
Deletion dialog displays the client’s return.

If you enter a partial name or ID, a list of clients displays whose names or IDs start with
the text you entered. Then select the client whose return you want to delete.

If you select Customized list and clickOK, use the filter criteria to select returns based
on tax product, office group, or preparer, or leave All as the default. ClickOK. The
Select Tax Returns for Deletion dialog displays the returns matching your filter criteria.

6. To select clients that you want to delete, you can do any of the following:

To select a single client, highlight the client in the Clients box, and then clickAdd or
drag it into the Selected box.

To delete all files listed, clickAdd All.

To remove a single client from the Selected box, highlight the client, and then click
Remove or drag it into the Clients box.
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You can add or remove a range of clients by holding down the Shift key and clicking the
first and last clients in the range. You can also select multiple clients that are not listed
consecutively by holding down the Ctrl key and clicking the individual clients. Drag the
highlighted clients to the opposite box or click the appropriate button.

7. ClickOK to delete the selected completed returns.

8. ClickYes to confirm the deletion. ClickNo to cancel.

Deleting All Client and Tax Return Data
(Office Manager > Delete Client Data > All client and tax return data)

1. ClickDelete Client Data or select Utilities > Delete Client Data.

2. Choose All client and tax return data and clickOK.

3. On the Create Client List dialog, choose one of the following three options for selecting clients
for deletion:

To display a list of all clients on your system from which you can choose those you want
to delete, select All clients and clickOK.

To display a specific client, select Specific client and clickOK. Then type in the client’s
name or ID and clickOK.

If you enter a partial name or ID, a list of clients displays whose names or IDs start with
the text you entered. Then select the client whose return you want to delete.

To display a list of clients based on client type, office group, or preparer, select
Customized list and clickOK. Select the filters and clickOK. Select clients from the list
created using these filters.

4. The Select Clients for Deletion dialog displays. To select clients you want to delete, you can do
any of the following:

To select a single client, highlight the client in the Clients box, and then clickAdd or
drag it into the Selected box.

To delete all files listed, clickAdd All.

To remove a single client from the Selected box, highlight the client, and then click
Remove or drag it into the Clients box.

You can add or remove a range of clients by holding down the Shift key and clicking the
first and last clients in the range. You can also select multiple clients that are not listed
consecutively by holding down the Ctrl key and clicking the individual clients. Drag the
highlighted clients to the opposite box or click the appropriate button, Add (to move
them to the Selected box) orRemove (to move them to the Clients box).

5. ClickOK to delete the selected client or clients.

6. To confirm the deletion, clickYes. To cancel the deletion, clickNo.
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Deleting Tax Return Components
(Office Manager > Delete Client Data > Tax return components)

Use this option to delete specific portions of a return. The return continues to display in selection lists.
You can delete any of the following components:

Tax data. Deletes return data.

Print file. Deletes any print files created in Production Processing, Tax Preparation, or sent from
the Service Center.

Pro Forma. Deletes Pro Forma. Do not delete the Pro Forma component of a tax return if you
want to create the next year return from the Pro Forma.

Activity history. Deletes all record of the return’s activity.

K-1 Import files. Deletes any unimported K-1 files for the selected return or returns.

To delete tax return components, do the following:

1. ClickDelete Client Data or select Utilities > Delete Client Data.

2. Choose Tax return components.

3. Check one or more return components to delete and clickOK.

4. Select the tax year of the returns, then choose one of the following to build a list of returns from
which to delete components and clickOK.

All tax returns. The Select Tax Returns - Delete Components dialog displays all
clients.

Completed tax returns. The Select Tax Returns - Delete Components dialog
displays returns marked asCompleted in Tax Preparation.

Specific client. Specify the client name or ID, or enter a partial name or ID, and click
OK. The Select Tax Returns - Delete Components dialog displays the specific client, or
a list of clients whose client name or ID starts with the text you entered.

Customized list. Filter returns based on tax product, office group, and/or preparer. The
Select Tax Returns - Delete Components dialog displays the returns matching your
filter criteria.

5. To select returns to delete, you can do any of the following:

Select a single return by highlighting the return in the Returns box. ClickAdd or drag it
into the Selected box.

To delete all returns listed, clickAdd All. All returns are added to the Selected box.

To remove a single return from the Selected box, highlight the return, and then click
Remove or drag it into the Returns box.

You can add or remove a range of returns by holding down the Shift key and clicking the
first and last returns in the range. You can also select multiple returns that are not listed
consecutively by holding down the Ctrl key and clicking the individual returns. Drag the
highlighted returns to the opposite box or click the appropriate button.

6. ClickOK to delete the components for the selected returns.
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7. ClickYes to confirm the deletion of the return components for the selected returns. ClickNo to
cancel the deletion.

Backing Up Returns for Center Pro Forma/Organizer
(Office Manager > Utilities > Backup for Center Pro Forma/Organizer)

Use the following procedure to select the returns you want to send to your Service Center for
Pro Forma or Organizer processing.

1. Select Utilities > Backup for Center Pro Forma/Organizer.

2. Select the tax year of the returns you want to send.

3. Select one of the following four choices:

Select All tax returns and clickOK to display a list of all clients on your system.

Select Completed tax returns and clickOK to display a list of returns marked
Completed.

Select Specific client and clickOK, enter the name or ID of the client, and clickOK to
display the client’s return.

If you enter a partial name or ID, a list of clients whose names or IDs start with the text
you entered displays. Select the client whose return you want to back up.

Select Customized list and clickOK to filter the returns based on tax product, status,
last activity, office group, and/or preparer. Once you have selected the criteria, clickOK
to display the returns matching your filter criteria.

4. To select returns that you want to back up, you can do any of the following:

Select a single return by highlighting the return in the Returns box, and then clicking
Add or dragging it into the Selected for backup box.

Back up all returns listed by clicking Add All.

Remove a single return from the Selected for backup box by highlighting the return, and
then clicking Remove or dragging it into the Returns box.

Add or remove a range of returns by holding down the Shift key and clicking the first and
last returns in the range. You can also select multiple returns that are not listed
consecutively by holding down the Ctrl key and clicking the individual returns. Drag the
highlighted returns to the opposite box or click the appropriate button.

5. ClickOK and then select your backup drive.

6. Enter or select the accountant number that will be used to identify the returns at the service
center. This number defaults to the account number listed in your communication profile. If the
directory does not exist, a dialog box will ask if you want to create the directory in the location
?:\fx\YY\ud\, where ? is the drive selected and YY is the tax year.
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Backing Up System Data
(Office Manager > Utilities > Backup System)

Use Backup System Data to create a backup of your system database files. You can save to your local
or network drive. Client files are not backed up with this option. For a large database, a removable
disk (for example, Zip drive) or tape backup is recommended. A third party backup utility is required to
create a tape backup.

Note: You must have exclusive access to the CCH ProSystem fx database to perform this
function.

Use the following procedure to backup system data.

1. Select Utilities > Backup System. The Select Destination Drive/Directory for Backup dialog
displays.

2. Choose the drive/directory to back up the system to or specify the A:\ drive and insert a blank,
formatted diskette.

3. ClickOK to begin the backup. You are prompted for additional diskettes as needed until the
backup is complete.

Note: A system backup may exceed ten diskettes.

Restoring System Data
(Office Manager > Utilities > Restore System)

Warning! You should restore system data only when instructed to do so by a Technical Support
representative.

1. Select Utilities > Restore System to display the Select Source Drive/Directory for Restore
dialog.

2. Specify the drive or insert the first Restore diskette into the A:\ drive.

3. ClickOK to start the restore process. If you are restoring from the A:\ drive you are prompted for
sequenced diskettes as needed until the Restore is complete.

Deleting a Tax Product
(Office Manager > Delete Tax Products)

Use Delete Tax Product to delete both tax products and related laser forms from your system.

Note: This option deletes both federal and state. To selectively delete a state, perform a reinstall
of the tax product, and then choose not to install that particular state.
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To delete a tax product, use the following procedure:

1. Click the Delete Tax Products button or select Utilities > Delete Tax Products to display the
Delete Tax Products dialog.

2. From the Tax year drop-down list select the year of the product you want to delete.
3. Check the box of each tax product you want to delete.

4. ClickOK and a message displays telling you that the interview forms, laser forms, and
calculation module for the chosen products will be deleted.

5. ClickOK to confirm and delete the selected tax products, or clickCancel to end the deletion
process and return to the Delete Tax Products dialog.

Using the Tools Feature of Office Manager
The Tools feature on the menu bar provides the following options:

Version. Display the version numbers of all tax products and applications on your system.

Rebuild. Fix corrupt system files and correct database inconsistencies.

Client Filenames. Display and print a list of your clients’ names, IDs, and filenames.

Change Client ID. Change the client IDs for one or more clients.

Change Office Group. Change the office group for one or more clients.

Change Tax Preparer. Change the tax preparer for one or more clients.

Check-in/Check-out Returns. Copy returns from the network to a remote office or laptop PC
and restore returns to a home office from a remote office or laptop PC.

Stage Returns. Select returns you want to be made available to a remote office or laptop PC
without the remote office or laptop requesting return check-out.

Unlock Checked-out/in Returns. Clear the lock on the network version of a return checked
out to a laptop PC or a remote office.

Set Return’s Check-in/out Availability. Mark returns as available or unavailable for
check-in/check-out.

Process Returns. Allow a supervisor to review and resolve any issues involved with return
check-in.

Maintain Invoice Transaction History. Clear the entire invoice file or specify a range of dates
to be used to clear the records within the file.

Unlock Outsourced Returns. Unlock returns sent for Outsource processing.

Transfer Authorizations. Transfer authorizations from laptop to CCH ProSystem fx or from
CCH ProSystem fx to laptop.

Maintain Authorization History. Delete Pay-As-You-Process (PAYP) authorization history
prior to a specified date.

Link SSO for Electronic Filing Status System. Link the desktop user ID to the SSO staff ID
so you do not need to enter your SSO log in credentials to access the Electronic Filing Status
system.

Chapter 3 - Office Manager • 155



Export Client List for Portal/CCH Axcess. Export client information from Tax to ProSystem
fx Portal or CCH Axcess.

Download Returns to Local Storage. Archive selected returns for a specific tax year to your
local storage.

Each option is explained in subsequent sections.

Version
(Office Manager > Tools > Version)

Select Tools > Version to view the Version dialog. The top box of the dialog lists the version
numbers of installed CCH ProSystem fx Tax applications. The bottom box lists the version numbers
of tax products. ClickOK when you are finished viewing.

Rebuild
(Office Manager > Rebuild)

Rebuild lets you correct database inconsistencies and fix corrupt system files. These procedures
initiate a rebuild of your database and should resolve most database problems. You can use File >
Toolbar to toggle the Rebuild toolbar buttons on and off.

Tip: During periods of heavy return processing, you should use the System option to run a client
rebuild and user ID rebuild weekly.

Click the Rebuild button or select Tools > Rebuild to display the Rebuild window where you can
select from the following options:

System. A system rebuild can be used to perform both high-level and low-level rebuilds and can
be used to perform a complete analysis and synchronization of your entire system.

Client. Add clients to your database that were copied directly to the client subdirectory and to
repair client files.

Timed. Preset a specified time to run a high-level Selective System Rebuild.

In-Use. Used when you can no longer access a return or client file because it is left locked or In-
Use.

Log. View and print a log file.

Note: Use File > Toolbar to activate and deactivate the Rebuild toolbar buttons.
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Full System Rebuild
(Office Manager > Rebuild > System)

A full system rebuild is recommended to correct and prevent database problems and to fix corrupt
system files. For general maintenance purposes it is recommended that you run a full system rebuild
every two weeks.

Note: The amount of time taken to run a full system rebuild depends on the size of the database.
A large database can take up to an hour to run. For such a situation, a timed rebuild is
recommended. See Timed Rebuild on page 159 for details.

To run a full system rebuild, do the following:

1. Click the System button to display the Rebuild Configuration dialog.

2. ClickOK. The rebuild begins.

3. When the rebuild is completed, select File > Exit to return to Office Manager.

Selective System Rebuild
(Office Manager > Rebuild > System)

The Selective System Rebuild provides high-level rebuild options that focus on client, return, and user
rebuilds and low-level options that focus on system-level rebuilds.

1. Click the System button. The Rebuild Configuration dialog displays.

2. Select from the available High-Level Rebuild options.

Clear database locks. Unlock an engagement, search, or To Do List item that was left
open due to an abnormal exit from CCH ProSystem fx. You can also use this option if
you receive the message File xxx in use and you are sure the file is not in use.

Client rebuild. Unlock multiple “In-Use” client or return files. For example, you would
use this option if multiple users were working on returns or profiles when your system
went down.

User ID rebuild. Use this option if users are not being recognized by the system.

Synchronize client links. Use this option only with the assistance of a Technical
Support representative.

3. Click the Low-Level Options tab and check the low-level options you want to run.

Verify/Fix Links. Checks database links. If broken links are found, the system repairs
them.

Extensive Database Integrity Check. Checks every record and field in your database
for errors.
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Recycle Unused Space. Performs a function much like a disk optimization tool. Files
are arranged in a single, contiguous area of available space, resulting in faster, more
efficient access to your data.

Tip: Both the Extensive Database Integrity Check and the Recycle Unused
Space options should be performed after normal business hours, as the rebuild
could be time consuming. The length of time required depends on the size of your
database.

Rebuild All Key Files. Regenerates database index files. Use this option if you are
having trouble accessing client files or returns or experiencing general database errors.

Synchronize Product Types. Use this option only with the assistance of a Technical
Support representative.

4. When finished, clickOK to begin the Selective System Rebuild.

5. Select File > Exit to return to Office Manager.

Selective Client Rebuild
(Office Manager > Rebuild > Client)

Note: Use Selective Client Rebuild to rebuild selected clients. If you need to do a more extensive
client rebuild, use the Client Rebuild option in Selective System Rebuild.

1. Click the Client button. The Select Client(s) for Rebuild dialog displays.

2. Select the client files you want to rebuild as follows:

To select a single client, highlight the client in the Clients box, and then clickAdd or
drag it into the Selected box.

To remove a single client from the Selected box, highlight the client, and then click
Remove or drag it into the Clients box.

Add or remove a range of clients by holding down the Shift key and clicking the first and
last clients in the range. You can also select multiple clients that are not listed
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consecutively by holding down the Crtl key and clicking the individual clients. Drag the
highlighted clients to the opposite box or click the appropriate button.

3. ClickOK to begin rebuilding the selected clients.

Timed Rebuild
(Office Manager > Rebuild > Timed)

1. Click the Timed button to display the Timed Rebuild dialog.

2. The Today’s date/time box acts as a digital clock and displays the current date. You can use the
plus and minus symbols to set the month, day, hour, and minute you want the rebuild to begin.

Note the following points about setting the time on this dialog:

The default date and time settings are preset to display one minute ahead of the clock in
the Today’s date/time box.

If you are setting the hour for an afternoon or evening rebuild and it is currently morning,
the PM radio button is activated when you move the hour box past 12:00. If it is currently
afternoon or evening and you set the hour for a morning rebuild, the AM radio button is
activated.

3. Check the box to minimize the rebuild program if you want to keep it running in the background.
You can maximize the program at any time to display the timed settings for the rebuild.

You can leave the appropriate boxes checked to clear database locks and perform a client and
user ID file rebuild, or remove the check next to the appropriate option if you do not want to
include that option in the rebuild process.

Only after you contact a Technical Support representative should you check the Synchronize
client links box.

4. ClickOK.
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In-Use Rebuild
(Office Manager > Rebuild > In-Use)

Use this option when you can no longer access a return or client profile because it is left locked or “in
use.”

1. Verify that no staff member is working on the return or profile.

2. Note the client ID number of the in-use return or profile.

3. ClickRebuild or select Tools > Rebuild.

4. Click the In-Use button or select Tools > Client In-Use. The Select Client(s) to Unlock dialog
displays, listing any in-use clients.

5. Highlight the client you want to unlock. Drag the client into the Selected box or clickAdd.

6. ClickOK.

7. When you are prompted that the return has been unlocked, clickOK.

Log
(Office Manager > Rebuild > Log)

Click the Log button to display the Rebuild Log dialog. This log is overwritten every time a rebuild is
performed. If you want to print a copy of the log, clickPrint. If errors or warnings were generated
during the Rebuild, clickNext Error to review them. ClickClose when finished.

Viewing the Rebuild Toolbar and Status Bar
(Office Manager > Rebuild > File)

You can toggle the Toolbar (File > Toolbar) and Status Bar (File > Status Bar) on and off by selecting
them from the File menu.

Client Filenames List
(Office Manager > Client Filenames List)

Use the Client Filenames List option to display or print a list of clients on your system by ID, name,
and filename. The filename is useful as a reference when rebuilding selected clients and when you
are creating new returns for clients already set up in Client Manager.

1. Click the Client Filenames List button or select Tools > Client Filenames.

2. Use the drop-down lists to select the clients by client type, office group and/or preparer, or leave
the default All. ClickOK.

You can change the way clients are sorted by clicking one of the column headings. For example,
to change the sort from Client ID to client name, click the Client Name header.

3. ClickPrint to print the list of filenames, or clickOK to close the list after viewing.
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Changing a Client ID
(Office Manager > Change Client ID)

Only a supervisor can change a client ID.

1. Click the Change Client ID button or select Tools > Change Client ID.

2. On the Customize Client List dialog, use filter criteria to select the clients you want to display
and clickOK, or leave All as the default and clickOK to display all clients.

3. To change the ID for one client on the Select Clients dialog, click the client and clickOK.

You can select a range of clients by holding down the Shift key and clicking the first and last
clients in the range. You can also select multiple clients that are not listed consecutively by
holding down the Ctrl key and clicking the individual clients. ClickOK.

The Change Client ID dialog displays the name, Social Security Number or Employer
Identification Number, and current client ID for the first client you selected.

4. For each client ID you selected to change, you have these options:

Enter the new ID for the displayed client and clickOK.

If the new client ID matches an existing client ID, a message displays telling you the
Client ID already exists. ClickOK to return to the Change Client ID dialog and enter a
new ID.

ClickSkip if you decide not to change this client ID. The next client in your selection
displays.

ClickCancel to return to the Select Client dialog.
The client ID is updated on the client's profile and tax return. The client’s old ID is deleted. The
next client in your selection displays.

When all client IDs have been changed, you are returned to the Select Client dialog.

5. ClickClose to exit the Change Client ID program.

Note: You can also change a client’s ID from the Options menu in Client Manager.

Changing anOffice Group
(Office Manager > Change Office Group)

Only a supervisor can change the office group for one or more selected clients.

1. Click the Change Office Group button or select Tools > Change Office Group.

2. On the Create Client List dialog, do one of the following:

Enter the client ID or client name of a specific client and clickOK.

Use filter criteria to select the clients you want to display and clickOK.

Leave All as the default and clickOK to display all clients.

The Select Clients dialog displays, listing the client, or clients, you selected.
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If the client listing is not what you expected, clickCancel and review the selection in the Create
Client List dialog. A name or ID entered to select a specific client takes precedence over any
filter criteria.

3. To select clients for whom you want to change the office group, do any of the following:

To select a single client in the Available clients box, highlight the client, and then click
Add or drag it into the Selected clients box.

To select all clients, clickAdd All.

To remove a single client from the Selected clients box, highlight the client, and then
clickRemove or drag it into the Available clients box.

You can add or remove a range of clients by holding down the Shift key and clicking the
first and last clients in the range. You can also select multiple clients that are not listed
consecutively by holding down the Ctrl key and clicking the individual clients. Drag the
highlighted clients to the opposite box or click the appropriate button.

4. ClickChange. The Select Target Office Group dialog displays listing all available office groups
configured for CCH ProSystem fx Tax.

5. Highlight the office group to which you want to change and clickOK to change the office groups
for the selected clients. A message displays stating that the office groups have been
successfully changed.

Notes:

If a client is secured, a password dialog displays prompting you to enter the password
before the client’s office group can be changed. AChange Exception Reports dialog
displays for the client if you do not enter a password.

If a client has a password protected return, the Admin user can now change the client's
Office Group even if the Admin user does not know the password.

6. ClickOK. You are returned to Office Manager.

Changing a Tax Preparer
(Office Manager > Change Tax Preparer)

Only a supervisor can change the tax preparer for one or more selected clients.

Changing tax preparers affects only the preparer’s name on current year tax returns, even if the
selected preparer differs from the prior year preparer.

1. Select Tools > Change Tax Preparer or click the Change Tax Preparer button.

2. On the Create Client List dialog, do one of the following:

Enter the client ID or client name of a specific client and clickOK.

Use filter criteria to select the clients you want to display and clickOK.

Leave All as the default and clickOK to display all clients.

The Select Clients dialog displays, listing the selected clients.
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3. To select clients for whom you want to change the Tax Preparer, do any of the following:

To select a single client in the Available clients box, highlight the client, and then click
Add or drag it into the Selected clients box.

To select all clients, clickAdd All.

To remove a single client from the Selected clients box, highlight the client, and then
clickRemove or drag it into the Available clients box.

Add or remove a range of clients by holding down the Shift key and clicking the first and
last clients in the range. You can also select multiple clients that are not listed
consecutively by holding down the Ctrl key and clicking the individual clients. ClickAdd
orRemove, or drag the highlighted clients to the opposite box or click the appropriate
button.

4. ClickChange. The Select Target Preparer dialog displays showing all available tax preparer
codes and names that have been configured for Tax.

5. Select the tax preparer that you want to change and clickOK. The system checks the assigned
tax preparers for all the selected clients.

Notes:

If a client is secured, a password dialog displays, prompting you to enter the password
before the client’s tax preparer can be changed. AChange Exception Reports dialog
displays for the client if you do not enter a password.

If a client has a password protected return, the Admin user can now change the client's
preparer even if the Admin user does not know the password.

When finished checking the clients, the system changes the tax preparer assigned to all the
selected clients’ returns and profiles. Amessage displays stating that the tax preparers have
been successfully changed.

6. ClickOK to return to Office Manager.

Checking In and Checking Out Returns
Please refer to Appendix A - Remote Processing on page 672 for information on how to configure
your system to check returns in and out.

Staging Returns, Unlocking CheckedOut/In Returns, Setting Return's
Check-in/out Availability, and Processing Returns

Refer to Appendix A - Remote Processing on page 672 for information on how to configure these
options.

Maintaining Invoice Transaction History
This option allows supervisors to clear the invoice file. The content of this file is cumulative, meaning
its size increases with each transaction. You can clear the whole file by selecting Delete All or specify
a range of dates in the Date from and Date to fields for which you want the transaction records
purged.
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Unlocking Outsourced Returns
Once a return is sent for outsourcing, the return is locked to ensure that another current year return is
not created from the return or the recall file. If you unlock the return, the return you receive from the
outsource vendor becomes an additional version of the return.

If you want to unlock an outsourced return, follow these steps:

1. Open Office Manager.

2. Select Tools > Unlock Outsourced Returns.

3. Select the tax year of the return from the tax year drop-down list.

4. If you want to select a specific return, choose either the Client ID orName button and enter the
ID or name in the Client box. If you are entering a name, be sure to enter the last name
followed by a comma and then the first name for an Individual return.

If you want to select from a list of returns, use the drop-down lists to create a filtered list.

5. ClickOK to display a list of locked returns.

6. To select returns to unlock, you can do one of the following:

Highlight a return and clickAdd to move it to the Selected list.

ClickAdd All to move all returns to the Selected list.

Highlight a file and clickRemove to move it back to the Return list.

7. ClickOK to unlock the selected returns.

Once the return is unlocked, you can recall the return to create a current year return in either
CCH ProSystem fx Tax Preparation or Production Processing. When the outsourced return is
received, it becomes an additional version of the return.

Transferring Authorizations
This option allows you to transfer authorizations between CCH ProSystem fx Tax and a laptop
installation.

To transfer authorizations between CCH ProSystem fx Tax and a laptop, do the following:

1. Click the Transfer Authorizations button or select Tools > Transfer Authorizations.

2. Indicate whether you are transferring authorizations from a network to a laptop, or from a laptop
to the network.

3. In the box next to the appropriate product type, indicate the number of authorizations you want
to transfer.

4. ClickOK and the transfer begins. The system will check to ensure the number entered does not
exceed the number of authorizations available. When the transfer is complete, you are returned
to the Transfer Authorizations dialog.

Maintaining Authorization History
Deletes the authorization history prior to the date you enter. The date defaults to the current date.
You can enter another date and clickOK to begin the deletion process orCancel to leave the dialog
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without deleting any history. If you select OK, you are presented with a confirmation screen to verify
the deletion.

Linking SSO for Global Staff Manager
In CCH ProSystem fx Tax, you have the option to launch the Electronic Filing Status system from the
Manage > Electronic Filing Status in CCH ProSystem fx Tax Preparation. You can save time by
linking the desktop user ID to the SSO staff ID because you do not need to enter your SSO login
information to access the Electronic Filing Status system.

For information on the Electronic Filing process and linking SSO Users, see Chapter 9 - Electronic
Filing on page 520.

Note: If you are using a Windows® server and you will be using the Electronic Filing Status
feature, add the following sites as trusted sites to your internet options:
https://tc.tcsso.cchgroup.com/ssocentral and https://efile.prosystemfx.com.

Exporting a Client List for Portal/CCHAxcess
This feature allows you to provide Portal or CCH Axcess with CCH ProSystem fx Tax client
information, so that clients can be permanently linked to the respective locations.

To export a client list, do the following:

1. Select Tools > Export Client List for Portal/CCH Axcess. The Create Client List dialog
displays.

2. Select your filter criteria from the following drop-down lists:

Client Type. Select one of the following: All, Individual, Partnership, Corporation,
Fiduciary, or Vendor.

Office group. Select one or all of the office groups set up for your office.

Preparer. Select one or all of the preparers set up for your office.

3. ClickOK. The Select Clients dialog displays.

4. Select the clients you want to export to Portal or CCH Axcess:

To select a single client, highlight the client in the Clients box, and then clickAdd or
drag it into the Selected box.

To select all clients, clickAdd All.

To remove a single client from the Selected box, highlight the client, and then click
Remove or drag it into the Clients box.

You can select a range of clients by holding down the Shift key and clicking the first and
last clients in the range. You can also select multiple clients that are not listed
consecutively by holding down the Ctrl key and clicking the individual clients. Drag the
highlighted clients to the Selected box or clickAdd.

5. ClickExport. The Save As dialog displays.

6. Browse to the destination folder for the client export file.

7. ClickSave.
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Viewing and Printing Office Manager Reports

Configuration Information Reports
(Office Manager > Print Reports)

This option allows supervisors to view and print the reports showing the firm and office configuration,
staff (users, preparers, and resources), Tax Preparation and Engagement Plus configurations, as well
as other configuration reports.

1. Click the Print Reports button or select File > Print.

2. Select the preferred report and clickOK.

Firm/office or Engagement Plus configuration. These reports begin printing
immediately.

Staff Configuration. Indicate on the next dialog if you want the report to list users,
preparers, resources, or any combination of the three.

The Staff Configuration Report lists any users who are able to check returns in and out.

Tax Preparation configuration. Select one or more office groups for which you want to
print the report.

3. ClickOK to begin printing the report.

Using the PAYPAuthorizations Audit Trail
(Office Manager > Print Reports)

This feature lets you generate reports containing an audit trail of your Pay-As-You-Process (PAYP)
authorizations. You can use the Authorizations Audit Trail reports to help you when examining your
billing statements and to show you how the authorizations in your office are being used.

These reports also help the Wolters Kluwer® billing and Account Services departments resolve any
billing questions you may have.

There are two Authorizations Audit Trail reports.

The Firm Authorizations Report shows the amount of available authorizations you have left
for your tax products; the date and time the authorizations were purchased, transferred, or
returned; and the total number of authorizations processed during a time period.

The Client Authorizations Report shows, in summary or detail, the authorizations you used
for specific clients. The summary shows you the client name, client ID, and the authorizations
used for the client. The detail shows you the same information as the summary, but also
includes the date and time the authorizations were used, the client’s SSN, and return ID.

To view or print the Authorizations Audit Trail firm activity, do the following:

1. ClickPrint Reports or select File > Print.

2. Select Firm authorizations. ClickOK. The Print Firm Authorizations Activity dialog displays.
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3. The Date from box displays the first date on which authorization activity occurred after
installation of CCH ProSystem fx Tax. You can change this to another date, if you want. Enter
the final date for the report period in the Date To field.

4. Check the View report box to view the report before you print it. ClickOK.

To view or print the Client Authorizations summary, do the following:

1. ClickPrint Reports or select File > Print.

2. Select Client authorizations. ClickOK. The Print Client Authorizations Report dialog
displays.

3. Choose the summary or detail version.

4. The Date from box displays the first date authorization activity occurred after you installed
CCH ProSystem fx Tax. You can change this to another date, if you want. Enter the final date
for the report period in the Date To field.

5. Select a tax year.

6. Select an office group or leave All as the default.

7. Select a tax product.

8. Use the Sort by drop-down list to have the clients on the report display by name or client ID.
The Date/Time option is available if you have chosen the summary report.

9. If you chose the detailed report, you can enter a client ID if you want to see the authorization
audit trail for a specific client.

10. Check the View report box to view the report before you print it.

11. ClickOK when you have finished.
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Federal and State Returns Processed Report
(Office Manager > Print Reports)

The Federal/state returns processed report displays information regarding the federal and state units
calculated for every return for each tax product within a specified tax year. The report can be
generated as a Summary report or as a Detail report.

The Detail report will generate a Microsoft® Excel® spreadsheet providing detail on each return
which has been calculated for the first time with the goal of reconciling the number of returns
processed by the firm for reconciliation of billing charges.

The report format will be by office group with the following columns:

Date

Time

Client name

Return ID

Return Description

Year End

Federal

The system will display the return type (Individual, Partnership, Corporation, etc.) if
federal return has been calculated

State

The system will display the states calculated in alphabetical order by state code (for
example, if California and Arizona have been calculated, the system will display AZ and
CA in the column)

Other

User ID
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To generate the Detail report, do the following:

1. ClickPrint Reports.

2. Select Fed/state returns processed.

3. ClickOK.

4. Select Detail.

5. Use the drop-down list to select either All or 2017 as the tax year for the report.

6. Select the Tax product from the drop-down list.

7. Select the Office group from the drop-down list.

8. Enter the Date from and Date to for the timeframe you desire.

OR

9. Select a specific client by entering their Client ID in the field provided.

10. ClickOK.

Microsoft® Excel® will launch and a report will be generated.

The Summary report will also generate a Microsoft® Excel® spreadsheet which displays the total
number of federal and state returns processed for each tax product within a specified tax year. To
generate the Summary report, do the following:

1. ClickPrint Reports.

2. Select Fed/state returns processed.

3. ClickOK.

4. Select Summary.

5. Select the tax year for the report.

6. ClickOK.
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Notes:

In order to print a report, the report must be printed as a Microsoft® Excel® spreadsheet after
the report has been generated.

The system will save the report to: C:\users\{username}\Documents\Office Manager Reports
folder.

For the Detail report, the filename will be Fed-States Processed Detail {date}
{time}.xlsx.

The Detail report will only contain data from 2017 and higher.

For the Summary report, the filename will be Fed-States Processed Summary {date}
{time}.xlsx.

Remote Office Processing Reports
(Office Manager > Print Reports)

There are four reports associated with remote office processing.

Remote office configurations. Lists all configured remote offices by office ID, office name,
and drive letter or UNC path. Also states whether a remote office is allowed to check-out
returns, check-in returns, and retrieve staged returns.

Returns received. Lists returns received by an office. Provides for each return the return ID,
client name, office group, status, and last activity, as well as the remote office who received the
return, the office from which the return was checked-out, and the check-out date.

Returns checked-out. Lists returns checked out of an office. Provides for each return the
return ID, client name, and return status, as well as the date the return was checked out and the
user and remote office that checked-out the return.

Staged returns pending. Lists returns that have been staged for remote offices. Provides for
each return the return ID and client name as well as the user and remote office for whom the
return was staged and the check-out date.

To print a remote processing report, do the following:

1. Click the Print Reports button or select File > Print.

2. Choose Remote office processing and clickOK.

If you select Remote office configurations, you can choose to print to a printer or to a
fax, if set up using File > Printer Setup. If you choose to print to a printer, you can specify
the number of copies to print.

lf you select Returns received, Returns checked-out, or Staged returns pending,
you can choose to sort the report using three sort levels. You can also choose to print the
report to a printer or to a fax, if set up using File > Printer Setup. If you choose to print to
a printer, you can specify the number of copies to print.

3. ClickOK to begin printing the report.
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Returns Uploaded and Locked Report
(Office Manager > Print Reports)

This report lists the Return ID, Client ID, Staff ID, and the Date Locked for returns uploaded and
locked from January 1 of the year you choose through the date the report is run.

To view or print a report of uploaded and locked returns processed, do the following:

1. ClickPrint Reports or select File > Print.

2. Select Returns uploaded and locked and clickOK.

3. On the Returns uploaded and locked dialog, choose the tax year.

4. You can clickOK to print one copy of the report or checkView report to display the report. If
you are viewing the report, you can clickPrint to print one copy of the report or clickOK to close
the report.

CCH ProSystem fx on the Web
(Office Manager > Help > CCH Prosystem fx on the Web)

The Customer Support website can be accessed by selecting Help > CCH ProSystem fx on the
Web from the following applications:

Tax Preparation

Office Manager

Production Processing

Client Manager

DataScan Plus

Engagement Plus

CCH ProSystem fx on the Web submenu options open your internet web browser and take you to the
Customer Support website at https://support.cch.com. Some of the services include the following:

Account services and administration

Product and software information

Tips and answers to Frequently Asked Questions (FAQs)

Access to ordering supplies

Tax renewal

Billing data

CCH Software News publications

Electronic filing information

Training, consulting, and online seminars

Conference information

Links to federal and state tax authorities

Support contact information
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Access to our Knowledge Base

Forms release and product release schedules

Program scans

Release notes

The Customer Support website requires use of Microsoft® Internet Explorer®11.

We recommend you add these sites to your trusted sites list:

*.prosystemfx.com

*.cchgroup.com

On the Trusted sites dialog, verify that the Require server verification (https:) for all sites in this
zone is unchecked.

If you are using a Windows® server and you will be using the Electronic Filing Status feature, add the
following sites as trusted sites to your internet options:

https://tc.tcsso.cchgroup.com/ssocentral

https://efile.prosystemfx.com
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Chapter 4

Chapter 4 - Tax Preparat i on

Tax Processing with Tax Preparation
This chapter describes how to create and process returns. Tax Preparation is designed to make
processing returns easy and efficient by allowing you to do the following:

Process returns for Individual, Corporation, S Corporation, Partnership, Fiduciary, Employee
Benefit Plan, Exempt Organization, and Estate & Gift tax products.

Enter data using government forms, interview forms, or worksheets.

Display interview forms in laser or facsimile view.

Choose from three data entry modes for interview forms: Heads Up, Split Screen, or
Heads Down.

Select forms from a Full Window Forms List, a Full Window Forms Tree, or a Split Window
Forms Tree.

Review and update tax data on forms or worksheets using interactive links from diagnostic,
estimate, and override reports.

Review statements for a form.

Review and edit letters and filing instructions using Microsoft®Word 2003 or a later version of
Word.

Import depletion data, including certain property information and yearly operating Oil/Gas and
Non-Oil and Gas data, from a spreadsheet for tax return preparation. You can also export the
existing information entity, property data, and well numbers to a spreadsheet to use as a
template. These functions are detailed in Chapter 5 - Import/Export Functions on page 323.

Import accounting system, Fixed Assets, Schedule K-1, apportionment, GainsKeeper Pro,
BasisPro, and CCH Client DataXchange information into a return. These functions are detailed
in Chapter 5 - Import/Export Functions on page 323.

Import and export foreign entities data between Excel® spreadsheets and Corporation,
S Corporation, Partnership, Exempt Organization, and Individual Tax returns. This feature is
described in detail in Chapter 5 - Import/Export Functions on page 323.

Export Schedule K-1 data from Partnership, S Corporation, and Fiduciary returns to an Excel®

spreadsheet, and import data from an Excel® spreadsheet to K-1 series interview forms. This
feature is detailed in Chapter 5 - Import/Export Functions on page 323.
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Export Schedule K-1 data from Business returns to an Individual return or to another Business
return. This feature is detailed in Chapter 5 - Import/Export Functions on page 323.

Export MST data from Corporation, S Corporation, and Partnership returns to an Excel®

spreadsheet, and import data from an Excel® spreadsheet to MST series interview forms. This
feature is detailed in Chapter 5 - Import/Export Functions on page 323.

Create and upload IRS files in preparation for electronic filing. The upload feature is detailed in
Chapter 9 - Electronic Filing on page 520.

Launch the Electronic Filing Status system.

Embed spreadsheets and documents in a return. Link returns with spreadsheets and word
processing documents.

Print returns using a variety of options (e.g., specifying multiple copies for the government copy,
accountant copy, K-1 copy, and the client copy).

Preview a return before printing.

Create, edit, or view multiple returns simultaneously.

Maintain the status of each return and lock returns to prevent changes.

Configure Tax Preparation options as buttons on the toolbar, as well as resize and dock the
toolbar.

Forward a return to another user and open returns forwarded to you from your In-Box.

View the history of each return and your navigation history.

Tick mark any field with three color-coded tick marks that can be reversed, erased, and included
on diagnostic reports.

View tax balance due and refund amount totals in the return Tax Preparation toolbar.

Tax Products and Client Types
Returns are created by client type for the tax products listed in the following table:

Tax Product
Client Type

Individual Corporation Partnership Fiduciary

Individual (I) X

Partnership (P) X

Corporation (C) X

S Corporation (S) X

Fiduciary (F) X

Estate & Gift (Y) X X

Exempt Org. (X) X X

Employee Benefit Plan (K) X X X

Chapter 4 - Tax Preparation • 174



Monitors and Screen Resolution
Tax Preparation supports the use of multiple monitors and pivot monitors. Multiple monitors can have
the same or differing resolutions, but they must be set side-by-side with the primary monitor in the
left-most position.

For Citrix® users, a monitor configuration option is located in Tax Preparation under Options >
Preferences >Multi-monitor Preferences.

Tax Preparation supports the following screen resolutions:

1024 x 768

1152 x 864

1280 x 768

1280 x 800

1280 x 960

1280 x 1024

1400 x 1050

1600 x 1200

768 x 1024 - pivot

768 x 1280 - pivot

800 x 1280 - pivot

864 x 1152 - pivot

960 x 1280 - pivot

1024 x 1280 - pivot

1680 x 1050 - wide screen

1920 x 1200 - wide screen

Dots per Inch (DPI) setting must be 96 (standard) or 120.

Using Dual Monitors
If you have dual monitors, you can selectWindows > Dual Screen to view separate windows on two
monitors.

Interactive windows, such as diagnostics, will display on the monitor opposite the active window. For
example, you may have Worksheet view open on the left monitor and Government view on the right
monitor. If you click on the Government view and then select to view diagnostics, the diagnostics
window will display on the left window using the Government view references.

To change forms when using the dual screen view, do the following:

1. Click on the screen where you want to change forms.

2. In Interview View, select Form > Forms List. In Worksheet View, click Forms List on the
toolbar. The Forms List or Worksheets List displays on the appropriate screen.

3. Double-click the form or worksheet you want to switch to.

Notes:

Only input and output can display on dual screens; you cannot have two worksheets or two
government forms display on separate monitors.

Your primary monitor must be on the left.

The monitors must be contiguous.

The height of the windows is limited to the monitor with the lower height setting.

Chapter 4 - Tax Preparation • 175



The Open Return Dialog (Start Up Screen)
(Tax Preparation > File > Open)

TheOpenReturn dialog is the Tax Preparation start up screen and consists of the following
components:

Client/Return list. The attributes that display in the list of returns can be configured by
selectingOptions > Preferences > Start Up Screen Preferences.

Search Panel. The Search Panel allows you to filter the returns that display in the
Client/Return list.

Toolbar. The toolbar provides quick access to many of the key functions in Tax Preparation.

An existing return can be opened in a variety of ways, as described in the sections that follow. You can
have more than one return or version of a return open at a time.

A lock indicator is shown on theOpenReturn dialog next to returns that have been locked.

If you have closed theOpenReturn dialog, select File > Open to reopen it.

Note: When opening a return created from Pro Forma, the Create Returns options dialog
displays. The default option on this dialog, Use client profile data, replaces the pro formaed
client profile data in the return. To apply the client profile data from the Pro Forma return, clear
this option.
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The Toolbar
TheOpenReturn dialog toolbar contains the following buttons:

Open/Close Search. There are two views of the same button position. One opens
and the other closes the Search Panel.

Open. Opens the highlighted return in the Client/Return list.

Return Info. Opens the Additional Return Information dialog which displays the
Return ID, Taxpayer name/name line1 and Spouse name/name line 2 for the return
selected. If the return has been exported to the ELF Status System, the Taxing
Authority, ELF Status, and Status date display.

Close. Closes the Open Return dialog.

New Return. Creates a new return.

Report. Sends a list of search results to the printer. This list is sent directly to the
printer without first displaying on your screen.

The Search Panel
The Search Panel is located on the left side of theOpenReturn dialog and is used to search for
returns. You can search by specific client or specific criteria, and you can display recently accessed
returns in your In-Box. The results are listed in the Client/Return list on the right side of the dialog.
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The search criteria available include the following:

By Specified Client. Opens a return by the client's ID or name.
When you click Go, if there is only one 2020 return for the client,
that return opens. If there are multiple versions of a return, a
dialog box listing the versions displays. If the client ID does not
exist, you are prompted to change the search criteria or click
New Return to create a new return.

By Criteria. You can generate a list of returns from search
criteria you specify. The criteria include the following: tax
product, status, last activity, office group, preparer, and staff
responsible. When you have selected the criteria, clickGo to
display the returns.

Other. The following methods can also be used to access
returns:

Returns recently accessed. Displays a list of the
most recently accessed returns. ClickGo to display the
returns.

Returns in your In-Box. Displays returns that are
assigned to your In-Box. ClickGo to display the returns.

e-file returns due to expire - 10 day rule. Some
states require you to install the latest version of the Tax
software within ten business days of the deployment of
the next release. When a software release contains an
update for a participating state, that state will not
accept returns that are transmitted after the ten
business day limit. In this case, you must install the
latest version, recalculate, and retransmit. Select this
box to display returns that have expired from being
released for electronic filing due to the ten day limit.
This option applies to tax years 2018 and higher.

Always keep Search Panel open. Locks the Search
Panel in the open position. The Search Panel displays
automatically when theOpenReturn dialog displays.
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TheClient/Return List
Returns matching the criteria you selected display in the Client/Return list on the right side of the
OpenReturn dialog. To open a return in the list, double-click the return, or highlight the return and
clickOpen. You can sort the list by clicking one of the column headings. The following is an example
of a Client/Return list.

To adjust a column width, position your pointer on a column separator and drag it left or right. You can
also add and remove columns in the Client/Return list using Options > Preferences > Start Up Screen
Preferences. The Return ID and Client name columns are selected by default and cannot be
removed from the Client/Return list. A lock indicator is shown on theOpenReturn dialog next to
returns that have been locked.

Using the Status Bar
(Tax Preparation > View > Status Bar)

The status bar, located at the bottom of the window, displays information about the process being
performed. To toggle the status bar on/off, select View > Status Bar.

When the cursor is positioned over a toolbar, the status bar displays descriptions of the buttons.

The right corner of the status bar displays the current box number where the cursor is located
and the return's calc status when you are working in interview forms.

The left corner of the status bar contains a description for long transactions. For example, on
Interview Form W-2, the client’s place of employment displays in the status bar when you are
entering wages and withholding information.

The Practice Time Clock controls are also located in the status bar if you are licensed to use this
feature.

The Tax Preparation Toolbar
The toolbar provides quick access to the most frequently used functions in Tax Preparation. When the
OpenReturn dialog is closed, or when a tax return is open, select View > Toolbar to toggle the
toolbar on and off.

The toolbar can be moved to another screen location by placing the pointer on the toolbar in the area
immediately above or below the buttons and then dragging it to the new location. You can dock the
toolbar at an edge of the Tax Preparation window. The toolbar can be resized by dragging the edges
to the size and shape you prefer. Hovering the pointer over a button displays the button's name or
description.
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In addition to the default toolbar buttons, there are optional buttons that you can add to customize the
toolbar for your needs.

Note: Federal and state tax due and refund amounts display on the right end of the Tax
Preparation toolbar when open returns are calculated.

Toolbar Buttons
The toolbar includes the following default buttons:

New Return. Creates a new return or a new version of an existing return. If
another return is open, you are prompted to save changes before opening the
next return.

Open Return. Opens a client’s return. If another return is open, you are
prompted to save changes before opening the next return.

Save Return. Saves changes without closing the return.

Print Preview. Displays a preview of the print layout.

Print. Prints all or part of a return.

Override. Allows data entry in a field that usually receives data from supporting
detail.

Mark as Estimate. Marks or unmarks data in a field as an estimated amount.

Lookup Value (F4). Displays a list of available entry options for a specific field.

List. Attaches a list of numbers to a field. The numbers are added or subtracted
automatically, and the total is imported to the corresponding field.

Notes. Creates a note that is attached to individual form or worksheet fields.
Line wrapping andmultiple paragraphs are allowed.

Forms Tree/List. In Interview View, opens the interview and government forms
trees in Full Window Forms Tree and the interview and government forms lists in
Full Window Forms List. InWorksheet View, opens the worksheets and
government forms in Full Window Worksheets List.
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Expand All. Opens all folders in the Split Window Forms Tree or Full Window
Forms Tree. Opens all sections inWorksheet View.

Collapse All. Closes all folders in the Split Window Forms Tree or Full Window
Forms Tree. Closes all sections inWorksheet View.

Home State Forms. Accesses the home state forms for a return.

Govt to Interview Link. Links a government form to an interview form and
displays a list of other interview forms that could provide data for the selected
field. If only one interview form applies, the link automatically expands to the
form.

Link to Worksheets. Links to a worksheet from a government form and displays
a list of other worksheets that can provide data for the selected field. This button
is the alternate view of the Govt to Interview Link button.

Back to Govt Form. Returns to the government form that linked you to an
interview form or worksheet.

Expand. Displays an expanded view where you can enter or view additional
data for some government forms fields.

Go Back. Returns to the previous form from the expanded form.

New Entity. Opens a new entity for the active form (e.g., Schedule C,
Schedule F) or worksheet (Passthrough Items from Schedule K-1).

New Sheet. Opens a new sheet for the active form.

Next Sheet. Opens the next sheet or the next occurrence of a form that allows
multiple occurrences.

Previous Sheet. Moves to the previous sheet or the previous occurrence of a
form allowingmultiple occurrences.

Next Form (F9). Opens the next form that contains data.

Previous Form (F10). Moves to the previous form that contains data.
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Next Worksheet (F9). Opens the next worksheet containing data.

Previous Worksheet (F10). Moves to themost recently accessed worksheet
containing data.

Calc Return. Calculates the entire tax return.

This Form’s Statements. Displays the white paper supporting schedules for the
current government form.

Letters. Displays a list of transmittal letters and filing instructions for a return to
view or print.

Diagnostics. Displays the diagnostics of a calculated return.

Tax Instructions Help (F1). Displays context-sensitive field-level help.

Gov’t Form Instructions (F3). Launches the web browser and opens the IRS or
state form instruction site.

Insert/Delete Tick Marks. Inserts or deletes tick marks in worksheet and form
fields.

Navigation History. Displays a list of the forms and worksheets you have
visited, from which you can select an item to revisit.

Forward. Proceeds to the next form or worksheet in your navigation history.

Back. Returns you to the previous form or worksheet in your navigation history.

Return Summary. Displays the tax summary of a calculated return.

Reversed Tick Mark Summary. Displays a list of government forms containing
amount fields with reversed tick marks.

CCH ProSystem fx on the Web. Opens the Customer Support website at
https://support.cch.com.

Chapter 4 - Tax Preparation • 182



Electronic Filing Status. Launches the Electronic Filing Status system.

Federal Elections. Opens the Federal Elections report.

Other Tax Preparation buttons that can be displayed on the toolbar are as follows:

Close Return. Prompts you to save changes and closes the return.

Forward Return. Forwards the active return to another user.

Quiklink. Initiates a contextual jump between a highlighted field in Tax Preparation
and a corresponding highlighted tax line in an accounting system (e.g.,
CCH ProSystem fx Trial Balance, G/L Direct, CCH ProSystem fx Engagement) .

Import Fixed Assets. Initiates the data import process from CCH ProSystem fx
Fixed Assets.

Import Sage Fixed Assets. Initiates the data import process from
Sage® Fixed Assets.

Cut. Removes selected text from a field and places it on the Clipboard.

Copy. Copies selected text to the Clipboard so it can be pasted in a field.

Paste. Inserts cut or copied text from the Clipboard into a field.

Search. Locates text in the Split Window Forms Tree in Interview View or the
government forms tree inWorksheet View.

Global Note. Creates or edits a note that applies to the entire return. Also contains
lists and notes pro formaed from a prior year return.

Zoom To. Displays a list of percentages that can be selected to change the
display size.

Zoom In. Incrementally enlarges the form size.

ZoomOut. Incrementally reduces the form size.
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Attach Documents. Opens the window used to link and embed documents.

Back to Link List. Redisplays the list of worksheets or interview forms that are
linked to the active government form.

Delete Record. Deletes the selected record.

Override Summary. Displays the list of fields flagged as overrides.

Estimate Summary. Displays the list of fields flagged as estimates.

Interactive Input Override. Displays the list of all input overrides entered on the
return, regardless of the view in which they were entered. (This feature is only
available inWorksheet View.)

View History. Displays the client’s return activity history.

View Open Items. Displays the client’s open To Do List items. (Only available if
Client Manager and To Do List are installed.)

Set Status. Assigns a status to a client’s return, forwards the return to another
user, or locks a return to prohibit changes.

Log Activity. Updates the engagement task activity for returns. (Available only if
Engagement Plus is installed.)

Link to Workstream Project. Links to a project inWorkstream after a return is
created. Only enabled if Workstream and CCH Axcess Smart Client are installed
on your workstation.

Open Route Sheet. Opens a route sheet in a linkedWorkstream project after a
return is created. Only enabled if Workstream and CCH Axcess Smart Client are
installed on your workstation.

Secure Return. Establishes security for a return.

Practice Project. Allows licensed and configured users of ProSystem fx Practice
to access and edit Practice project properties from within a return.
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Practice Client. Allows licensed and configured users of ProSystem fx Practice
to access and edit Practice client profiles from within a return.

Send Invoice Amount to Practice. Allows licensed and configured users of
ProSystem fx Practice to export expense invoices to Practice from within a return.

Practice Client Inquiry. Allows licensed and configured users of ProSystem fx
Practice to access Practice client information from within a return.

To Do List. Opens the To Do List application, if installed.

In-Box. Displays a list of returns that have been forwarded to the current user.

Customize Toolbar. Adds, removes, and arranges buttons on the toolbar.

Step-by-Step Help. Accesses procedural instructions for various tax functions.

U.S. Master Tax Guide®. Accesses the U.S. Master Tax Guide through
CCH IntelliConnect or CCH AnswerConnect, if licensed.

State Smart Charts. Accesses the State Smart Charts information through
CCH IntelliConnect or CCH AnswerConnect, if licensed.

CCH Tax Prep Partner. Accesses CCH Tax Prep Partner Series™ through
CCH IntelliConnect or CCH AnswerConnect, if licensed, for quick references to
tax form line explanations, guidance for preparing federal tax forms, and unique
practicematerials. This feature is enabled at the field-level on government forms
for federal main forms.

CCH® IntelliForms®. Accesses over 20,000 forms and instructions, including
sales and use tax forms, as well as expanded sets of nonprofit and financial and
estate planning forms.

Drill Down. Navigates to zero in on the source of a value to be edited.

View PDF Attachments. Displays a list of user attached PDFs that can be
selected for view.
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Customizing the Toolbar
(Tax Preparation > Options > Customize Toolbar)

You can customize the Tax Preparation toolbar in the following ways:

Adding, removing, and reordering buttons

Inserting one or more separators to group buttons

Resetting system default toolbar setting

Your customized toolbar settings are retained when you install Tax Preparation for a new year.
Instructions for customizing your toolbar are included in the sections that follow.

Adding Buttons and Separators to the Toolbar

1. Select Options > Customize Toolbar or clickCustomize Toolbar to display the Customize
Toolbar dialog.

2. Select a button or separator to add from the Available toolbar buttons list.

3. ClickAdd, or drag the button or separator to the Current toolbar buttons list. The toolbar is
updated each time a button is added to the Current toolbar buttons list.

4. If needed, reposition the button or separator by selecting it and clickingMove Up orMove
Down. Dragging a button up or down the list also moves it to a new position.

5. Do one of the following:

To exit without saving your changes, clickReset and Close. Reset restores the toolbar
to the system default settings.

ClickClose to exit and save changes.

Removing Buttons from the Toolbar

1. Select Options > Customize Toolbar or click the Customize Toolbar button. The
Customize Toolbar dialog displays.

2. Select an item to remove from the Current toolbar buttons list.

3. ClickRemove. You can also drag a button to the Available toolbar buttons list.
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4. Do either of the following:

To exit without saving your changes, clickReset and Close. Reset restores the toolbar
to the system default settings.

ClickClose to exit and save changes.

Reordering Toolbar Buttons

1. Select Options > Customize Toolbar or click the Customize Toolbar button. The
Customize Toolbar dialog displays.

2. Select the item to be moved in the Current toolbar buttons list.

3. ClickMove Up orMove Down to change the location of the item in the list. Dragging a button
up or down the list also moves it to a new position.

4. Do either of the following:

To exit without saving your changes, clickReset and Close. Reset restores the toolbar
to the system default settings.

ClickClose to exit and save changes.

Setting Preferences
(Tax Preparation > Options > Preferences)

Use the Options > Preferences menu to configure user-level preferences for tax return processing, the
Start Up screen display, and multi-monitor screen resolution. The preferences you set are retained
when you install Tax Preparation for a new year.

Tax Return Preferences
(Tax Preparation > Options > Preferences > Tax Return Preferences)

Select Options > Preferences > Tax Return Preferences to display the Preferences dialog,
which includes six tabs:

Miscellaneous

AutoSave

Grid Export

Print Entire Return

Heads Dn/Split Scrn

Worksheets

Each tab is described in the sections that follow.
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Miscellaneous Preferences
(Tax Preparation > Options > Preferences > Tax Return Preferences > Miscellaneous)

TheMiscellaneous tab allows you to set the following preferences:

Activate AutoText descriptions. Permits you to create return and firm-level lists for fields that
allow multiple entries.

Activate AutoComplete when entering AutoText descriptions. Completes an entry when
you type in an AutoText field with the picklist item that matches the characters entered. If
AutoComplete is disabled, the system does not complete any field entries. See AutoText
Descriptions on page 261 for more details.

Display In-Box when Tax Preparation is opened. Displays the In-Box automatically when
Tax Preparation opens. You can also manually display the In-Box from theOpenReturn dialog.
For more information about the In-Box, seeOpening a Return from the In-Box on page 210.

Prompt to create engagement for a new return. Prompts you to create an engagement
when you create a new return. You can choose from all model engagements created in Office
Manager. This option is available if Engagement Plus is installed.

Automatically display Log Activity when a return is closed. Prompts you to update the
status of an engagement activity when you close a return that has an associated engagement.
See Logging Engagement Activity on page 309 for more information about the Log Activity
feature.
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Create K-1 export files each time the return is calculated. Creates K-1 export files each
time a business return is calculated.

Note: If you do not check this box, you can also create K-1 export files using the following
methods:

Select File > Export > K-1 Export to Other Returns after calculating a return.

Set the option Create Schedule K-1 export files during calculation in the Export
Options section of Form 2 or the General > Return OptionsWorksheet for Fiduciary,
S Corporation, and Partnership returns.

Automatically display new release information. Displays access to the release information
the first time Tax Preparation is opened after a new release is installed. Release information
can also be accessed from the Help menu.

After each calc display “Calc Complete”. Displays a "Calc Complete" message after a return
is calculated.

Disable memory/resource check when Tax Preparation opens. Verifies that your
computer has adequate memory to run the applications you have open. We recommend that
you leave the memory/resource check enabled.

Sequence all CCH ProSystem fx client/return lists by. Sorts all client and return lists by ID
or client name. This preference applies to all CCH ProSystem fx applications.

Open specific return by. Allows you to choose client name or ID as the default method of
opening specific returns. This preference sets the radio button on theOpenReturn dialog.

AutoSave Preferences
(Tax Preparation > Options > Preferences > Tax Return Preferences > AutoSave)

At preset intervals, the system creates a temporary restoration file used to recover data in the event of
a power failure or another instance of CCH ProSystem fx Tax Preparation closing abnormally. The
temporary restoration file is deleted when a return is closed.

The AutoSave tab allows you to set the following preferences:

AutoSave using the following interval in minutes. Sets the amount of time between
restoration file updates. Click the spin buttons to select the interval. The default and minimum
amount of time for an AutoSave interval is two minutes.

Alert when preparing to save. Alerts you when the system is ready to update the restoration
file, which gives you the option of not saving.

Warning! AutoSave does not replace the system Save Return function. The file created by
AutoSave is used as a restoration file during the active return session. When the return is closed,
the temporary file is deleted.
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To retain return data so it may be recalled, you must do one of the following:

Select File > Save.

Click the Save Return button.

PressCtrl + S.

See Using AutoSave on page 213 for more information.

Grid Export Preferences
(Tax Preparation > Options > Preferences > Tax Return Preferences > Grid Export)

TheGrid Export tab displays the default file locations to store data grids and blank sample grids. The
system default file location can be changed for one or both types of grids.

Data grids default file location. ClickBrowse to select a new default location for data grids.
The data grid default file location may be different from the sample grid default.

Sample grids default file location. ClickBrowse to select a new default location for sample
grids. The default file location may be different from the data grid default.
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Printing an Entire Return Preferences
(Tax Preparation > Options > Preferences > Tax Return Preferences > Print Entire Return)

The Print Entire Return tab allows you to set the defaults for the following:

Enable user level print defaults. Select this box to override the office group print options
settings in Office Manager and to set the print defaults for the user.

Print entire return default.

Choose one or more copy types. The options include:

Accountant

Government

Client

K-1

Choose the number of copies if the destination includes a printer.

Choose the print destination. The options that display will vary depending on what
devices you have installed on your workstation. The possible options include:

To printer

To print file

To fax

Chapter 4 - Tax Preparation • 191



To document imager

To PDF file

To PDF file and printer

For PDF files, you can choose the watermark to display in the print background. The
system-defined watermarks are as follows:

Confidential

Copy

Do Not File

Draft

File Copy

Note: The watermark list can be defined by office group in Office Manager using
Configure Applications > Tax Preparation > Print Options and can be defined for
individual returns on the print dialogs in Tax Preparation.

Select Mask for each return copy on which the bank account, SSN, and EIN should be
masked.

Select e-file PDF Attachments to print the PDFs attached to the return along with the
rest of the return.

Note: This option is not available for the K-1 copy or if you selected To print file as
the Destination. For the Government copy, the PDFs will only print if you selected
the option to print the entire Government copy of the return.

Additional Options.

Select Produce separate K-1 PDF files (Partnership, Fiduciary and S-Corp only)
to print K-1 packages separated as follows:

By partner for Partnership

By beneficiary for Fiduciary

By shareholder for S-Corp

The original combined K-1 PDF package is retained as one file along with the separate
PDF files.

Warning! If a PDF file already exists with the same name as the combined K-1 PDF
file, an overwrite warning dialog displays. There is no overwrite warning for the
separate K-1 package PDF files when using either the default or override names.
Also, if the return file name is changed, pre-existing PDF files that use the default
PDF file name are not renamed. Pre-existing K-1 PDF files using a previous client
file name are not overwritten by subsequent PDF files that are created after the
return is renamed. If the return or the client is deleted, the PDF files created from
that return or client are not deleted. You must delete, rename and manage the
separate K-1 package PDF files.
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Tip: If your firm uses this option, many more PDF files will be created, making file
maintenance and file location more important to manage. For this reason, we
recommend a naming and file location convention for PDF files. These conventions
will make it easier to locate files when they need to be purged. In addition, we
recommend that you do not duplicate a PDF file name in any return. No overwrite
warning will display for the separate K-1 PDF files or for combined K-1 PDF files
using old client file names.

Note: CCH ProSystem fx Engagement, CCH ProSystem fx Document, and CCH
Axcess™ Document can all receive separate K-1 PDF files from Tax Preparation.

Select Create Bookmark PDFs (large returns may take longer to process) to
produce PDFs with collapsed bookmarks, or clear it to produce PDFs with uncollapsed
bookmarks.

Select One statement per page to start each supporting statement on a new page.
This has no effect on printing if no statements are included in a return.

Note: The print function to print One statement per page selection is made
available from Tax > Print > Print Entire Return and Production Processing > Print
Returns, Forms and Labels > Returns. A default selection can be made at the office
group level in Office Manager > Configure Applications > Tax Preparation > Print
Options or at the user level in Tax > Preferences > Tax Return Preferences. This
option is also available for the return using Form 2 in CCH ProSystem fx Tax
Preparation (Form 4 for Employee Benefit Plan returns). The selection in the return
form overrides the option set in Office Manager.

Select Produce separate PDF files to produce separate PDF files.

Select Print only open diagnostics to only print open diagnostics with the return.

Select one of the following if you want to transfer your PDF file to Portal or Document. You
cannot select more than one. You may receive an account verification prompt after you enter
your User ID and password. If you do, you must request and submit a 2-Step Verification code to
proceed.

Print to Portal. Select to transfer the file directly to Portal. This option is enabled only if
your firm is licensed to use Portal, you have been granted access to use this option, and
a PDF print option is selected.

Print to Document. Select to transfer the file directly to Document. This option is
enabled only if Document Smart Client is installed, you have been granted access to use
this option, and a PDF print option is selected.

Print options can also be set in Office Manager and in the tax return. The following list summarizes
the hierarchy of print preferences and how they are used:

For an office group. Use Configure Applications > Tax Preparation > Print Options in Office
Manager.
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For a user. Use Options > Preferences > Tax Return Preferences > Print Entire Return in Tax
Preparation. If enabled, this overrides the Office Manager option. In Tax Preparation, the Print
Entire Return user preferences apply to printing the entire return and the print preview only.

For a tax return. Use File > Print > Entire Return in the tax return. This overrides both the
Office Manager and the Preferences options. Selections made here will be used until you close
your Tax Preparation session. The next time you open Tax Preparation, the choices selected
using the Preferences options will be in use.

For more information on print types and destinations, see Entire Return on page 290.

Heads Down and Split Screen Preferences
(Tax Preparation > Options > Preferences > Tax Return Preferences > Heads Dn/Split Scrn)

The Heads Dn/Split Scrn tab allows you to set the following preferences to assist your data entry
when using the Heads Down or Split Screen view:

ProKey. The ProKey feature is used to change forms quickly.

Use ++ to change form. Press + twice to change forms.

Use Enter key to change form. PressEnter to change forms.

QuickBox. The QuickBox feature moves the focus quickly to a specific box number.

Automatically move the cursor. Moves the cursor automatically to the data section as
soon as you enter the box number.

Use Enter key to exit box #. After entering the box number, pressEnter to move to
the description field.

Key Verify. When entering amounts on a form in Split Screen or Heads Down display, Key
Verify displays a dialog if an amount you enter is different from an amount previously entered.
When you leave the field, a dialog displays the previous amount and the current amount,
allowing you to select the entry you want in the field.

See Using ProKey, QuickBox, and Key Verify on page 234 for more information.

Chapter 4 - Tax Preparation • 194



Worksheet Preferences
(Tax Preparation > Options > Preferences > Tax Return Preferences > Worksheets)

The following options can be used to customize how you display and navigate worksheets:

Worksheet. Specify how sections display when you open a worksheet.

Open worksheets with first section expanded (Default).

Open worksheets with sections containing data expanded.

Open worksheets with all sections expanded. Selecting this option may lengthen the
amount of time needed to display worksheets.

Open worksheets with all sections collapsed.

End of section tab key movement. Select an action to occur when the cursor is positioned in
the last field of a worksheet section and Tab is pressed.

Move to next expanded section (Default).

Move to next section and expand if collapsed.

Highlight bar. Check the Disable data entry row highlight bar box to disable the highlight
bar that displays over the field where the cursor is located.

Grids. Select Enter key moves cursor to the next field same record to use the Enter key
instead of the Tab key, which is the default, to move to the next field in the grid.
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ELFSignPrint Preferences
(Tax Preparation > Options > Preferences > Tax Return Preferences > ELFSignPrint)

This option will change the defaults for the printing of electronic filing forms on export.

If you elect to export to electronic filing and print, you can select to print to a printer, a PDF file, or a
PDF file and a print. The Watermark feature is only available for PDF files.

Start Up Screen Preferences
(Tax Preparation > Options > Preferences > Start Up Screen Preferences)

TheOpenReturn dialog displays as the start up screen when Tax Preparation opens. If you close the
OpenReturn dialog, you can reopen it by selecting File > Open. To set start up screen preferences,
select Options > Preferences > Start Up Screen Preferences. The Preferences dialog displays.
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The start up screen preferences are the default settings for theOpenReturn dialog, regardless of
how it was opened. The preferences you can set are as follows:

Include the following attributes in client/return selection lists. Check or clear the box to
add or remove a column of return detail in the Client/Return list. Return ID and Client name
are preselected and cannot be cleared.

Open list of returns with. CheckDisplay list of returns when Tax Prep opens to launch a
search when theOpenReturn dialog opens. The length of time the system requires to search
varies widely depending on the type of search selected, so consider your available time when
making this selection.

The search options you can select from include the following:

The most recently used returns: number of entries. Displays the most recently
opened or saved returns. Choose how many clients and/or returns display. A smaller
number results in a shorter system response time.

The results list created by the most recent client/return search. Displays the
results of your last search. This means the search itself is not repeated; only the results
are redisplayed, which takes less time than a new search.

Client/returns filtered by. Displays a list of returns that match criteria you select for the
following categories: Tax product, Status, Last activity, Office group, Preparer, and
Staff responsible. Each filter has a drop-down list, allowing you to narrow your search to
a target group, category, or name within the filter.

Returns in your In-Box. Displays returns that have been forwarded to your In-Box.
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Multi-Monitor Preferences
(Tax Preparation > Options > Preferences > Multi-Monitor Preferences)

If you are using multiple monitors with different screen resolutions in a Citrix® environment, you must
specify the resolution for the monitor where Tax Preparation is displayed; otherwise, the laser forms
do not display properly. Use theMulti-Monitor Preferences dialog to configure screen resolution for
the monitor that is running Tax Preparation.

1. Select Options > Preferences > Multi-Monitor Preferences to display theMulti-Monitor
Preferences dialog.

2. In the Configuration option section, select the resolution for the monitor that displays Tax
Preparation.

3. ClickOK.

Note: Multiple monitors must be positioned side-by-side with the primary monitor in the left-most
position.

Setting Interface Options
The interface options in Tax Preparation allow you to enter workstation and user-level settings for the
features discussed in the sections that follow. Some of the Tax Preparation settings override the
default settings from Office Manager.

Configuring CCHResearch User IDs
(Tax Preparation > Options > Interface Options > CCH Research)

If you subscribe to a CCH research product, CCH® IntelliConnect® or CCH® AnswerConnect, your
web browser launches to access the U.S. Master Tax Guide, State Smart Charts, or Tax Prep Partner
through your IntelliConnect or AnswerConnect website.

If your firm assigns user IDs to access IntelliConnect or AnswerConnect, enter your User ID by doing
the following:

1. Select Options > Interface Options > CCH Research. The CCH Research dialog displays.

2. Enter your IntelliConnect or AnswerConnect user ID.

3. ClickSave.

The CCH Research user ID is retained when you install Tax Preparation for a new year.
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Notes:

If you have previously configured your user ID, it is retained.

Tax Preparation does not validate the accuracy of the CCH Research user ID.

For tax years 2011 to 2016, configure your user ID at Options > Interface Options >
IntelliConnect in Tax Preparation.

For tax years prior to 2011, configure your user ID and password at Options > Interface
Options > Researchin Tax Preparation.

Selecting the Location for BNAData
(Tax Preparation > Options > Interface Options > BNA)

To configure user-specific settings to override firm-wide BNA configurations, do the following:

1. Select Options > Interface Options > BNA. The Configure BNA dialog displays.

2. Enter the path where the BNA program is installed. The default location is C:\Program
Files\Bloomberg BNA\BNA Income Tax Planner.

3. Enter the location to store a specific BNA planning file. The default location is C:\Users\<user
profile>\Documents\Bloomberg BNA\BNA Income Tax Planner.

4. ClickOK.

Configuring Your Accounting Systems
(Tax Preparation > Options > Interface Options > Accounting Bridges)

Before tax data can be imported from an accounting system, you must use the Accounting Bridges
dialog to link to the accounting systems you use and then create a client list.

The configuration you set up is retained when you install Tax Preparation for a new year.

To link to the accounting system and create a client list, do the following:

1. In Tax Preparation, select Options > Interface Options > Accounting Bridges. The
Accounting Bridges dialog displays. All of the accounting systems that are used with Dynalink
and Quiklink processing are listed. If an accounting system has been configured, the Configured
column shows a Y; otherwise, it is blank.

Note: To reconfigure accounting bridges for an accounting system, you must first remove
the existing configuration. See Removing an Existing Configuration of Accounting Bridges
on the next page for more information.

In the List Created column, the date the client list was created displays; otherwise, the column
is blank. For Tax Preparation, only one list, which corresponds to the current tax year, can be
created per accounting system.

Note: Accounting systems for Dynalink and Quiklink processing can be configured in Office
Manager using Configure Applications. See Configuring Accounting Bridges on page 143.
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2. Select your accounting system, and then clickConfigure. The Configure Accounting System
dialog displays.

3. Enter the drive and directory location of the processor in the Accounting system path field, or
clickBrowse and select the drive and directory. (This is the location of the DYNALINK.exe file.)

The typical file paths, where ? represents the drive letter, are as follows:

?:\Avision\Av32 for CCH ProSystem fx Trial Balance

?:\Pfx Engagement\Wm for CCH ProSystem fx Engagement

4. When you configure a file path for an accounting system that uses Quiklink processing, the
Quiklink option group box is enabled. Choose a Quiklink option and clickOK.

TheQuiklink option selection determines which worksheet or form location the accounting
system will link to in the client’s Tax Preparation return.

5. Highlight the accounting system you are configuring and clickCreate Client List to create a list
of the clients available for processing.

This list must be updated only when changes are made to the client information in your
accounting system. When the list is created and no changes or additions have been made to the
client information, the button option isRefresh Client List.

6. ClickClose.

See Processing with Dynalink on page 342 for instructions on importing client information from your
accounting system into a return.

See Updating with Quiklink on page 343 for more information on using Quiklink.

Removing an Existing Configuration of Accounting Bridges
To reconfigure accounting bridges for an accounting system, you must first remove the existing
configuration.

1. On the Accounting Bridges dialog, highlight an accounting system displaying a Y in the
Configured column.

2. ClickRemove Configuration. A message displays asking if you want to remove the
configuration and client list for the accounting system you selected.

3. Do either of the following:

ClickYes. The system removes the configuration and client list for the selected
accounting system. The Accounting Bridges dialog displays, still listing the accounting
system, but the Configured and List created columns are blank.

ClickNo. The Accounting Bridges dialog displays, showing the configuration of the
accounting system is unchanged.

Your configuration settings are retained when you install Tax Preparation for a new year.
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Configuring the CCHProSystem fx Engagement or CPADocument Manager
Interface

(Tax Preparation > Options > Interface Options > PFX Engagement/CPADocument Manager)

Return copies saved as PDF files can be stored in CCH ProSystem fx Engagement binders or
CPADocument Manager. You must have one or both of these programs installed to configure the PDF
storage options. CCH ProSystem fx Engagement must be version 2.5 or higher.

To configure the Engagement or CPADocument Manager Interface, do the following:

1. Select Options > Interface Options > PFX Engagement/CPADocument Manager. The
Pfx Engagement/CPADocument Manager dialog displays.

2. Select Save PDF to, and then select ProSystem fx Engagement orCPADocument
Manager from the drop-down list (only the installed software appears).

3. UnderOptions, choose whether to be prompted before saving each PDF file.

Always save. Means your PDF file can always be found in the same location.

Prompt me. Allows you to save the return copies to a different location, such as a folder
on your system, an Engagement binder, or a CPADocument Manager binder, on a case-
by-case basis.

4. If you selected Engagement, enter your CCH ProSystem fx Engagement user name and
password. If you selected CPADocument Manager, no user name or password is required.

Note: Tax Preparation does not validate the user name or password. If there is an error in
either field, Engagement displays an error when the system attempts to save a PDF file to
an Engagement binder.

5. ClickOK. The Engagement Wizard launches when you create a PDF file. The wizard walks you
through the process of selecting the binder and the workpaper tab where the file will be stored.
CPADocument Manager does not have a wizard.

The options set using this procedure are retained when you install Tax Preparation for a new year.

Note: When the Save PDF to option is checked, the buttons for sending more than one return
copy to PDF files are disabled. The Engagement binder interface always sends only one PDF file
that contains all copies. For more information regarding this print option, see Entire Return on
page 290.

Configuring CCHClient DataXchange
(Tax Preparation > Options > Interface Options > CCH Client DataXchange)

You can configure the system to prompt you to create a CCH Client DataXchange export file every
time an Estate return is closed. The export file can be used with ViewPlan, an estate planning
product. When you close the return, you can specify a file name with the extension CIP and the drive
and directory where the file will be stored.
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To configure CCH Client DataXchange, do the following:

1. Select Options > Interface Options > CCH Client DataXchange.

2. Check the Automatically prompt to create a CCH Client DataXchange export file when a
706 return is closed box.

3. ClickOK to save your changes.

Setting Up ProSystem fx Portal Login Credentials
(Tax Preparation > Options > Interface Options > ProSystem fx Portal)

ProSystem fx Portal allows you to collaborate on files with your clients. You and your clients can
upload, download, store, and share documents in a safe and secure environment. One user at a time
can check out a file from a network server and make edits. When that user uploads the revised file
back to the server, it becomes available for the next reviewer. This process ensures that there is
always just a single authoritative version of a file. Users access their documents via the internet using
a web-based interface called a portal.

To set up your login credentials for ProSystem fx Portal, do the following:

1. Select Options > Interface Options > ProSystem fx Portal.

2. Enter your login information.

3. ClickOK.

You can transfer a return from Tax Preparation to ProSystem fx Portal. Select To PDF file as the
destination on any print dialog, and then select Print to Portal. You may receive an account
verification prompt after you enter your User ID and password. If you do, you must request and submit
a 2-Step Verification code to proceed.

If you have been granted the option to transfer a return from Tax Preparation to ProSystem fx Portal,
you can set preferences for printing an entire return by selectingOptions > Preferences > Print
Entire Return.

Setting Up a Printer
(Tax Preparation > File > Printer Setup)

The Printer Setup you establish in Tax Preparation applies to all CCH ProSystem fx Tax applications
and remains in effect for the workstation until it is changed. If the setup is changed, the change
applies to all open sessions of Tax Preparation.

1. Select File > Printer Setup.

2. Choose either the Windows® default printer or an alternate printer from the ProSystem fx
printer drop-down list.

3. Check the Utilize True Type fonts for print processing box to use Windows® fonts and not
the CCH ProSystem fx fonts. When this option is selected, you do not have to download fonts
before printing.
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4. Select to use a large capacity tray, if available.

For CCH ProSystem fx fonts. Check the Use large capacity add-on tray when
printing box if your printer is configured to use a large capacity tray and you want to use
it when printing returns and reports.

For TrueType fonts. The tray option is not available from the Printer Setup dialog. If
your printer has this capacity, select the tray on the Printing Preferences > Paper tab
from your printer Properties dialog.

5. To print to an installed fax, select the fax from the list in the Print to fax section.

6. If you want to print to installed document imaging software, select the imager from the Print to
document imager section.

Check the Installed document imager can process landscape forms box if your document
imaging software is capable of processing landscape forms. If it is unable to process forms in a
landscape layout, the forms are compressed and printed in portrait layout.

7. Choose the default Windows® printer or a specific printer to print labels.

8. ClickOK to save your changes.

For more information on CCH ProSystem fx Tax and Windows® Print, see Chapter 1 - Planning Your
System on page 1.

Loading Fonts
(Tax Preparation > File > Load Fonts)

If you are not using TrueType fonts, select File > Load Fonts to download fonts to your default
printer, or click Load Fonts on print dialogs prior to printing. If a printer has not been selected for
printing returns and reports, the Select Printer dialog displays enabling you to select the preferred
printer.

Note: Load Fonts is not available if you selected the TrueType fonts option during Printer Setup.

Using Help
(Tax Preparation > Help)

Tax Preparation offers a variety of Help references for return processing instruction and product
information. They include the following:

Select Help from the menu bar or pressAlt + H to access Help options.

Select Help > Help Topics to open the online Help for Tax Preparation. You can browse for
topics in the table of contents or index, search for keywords, and create a list of favorite topics.

Select Help > Message Center to open the Message Center and view recent messages from
CCH.

Select Help > Release Information to access information about the updates included in the
currently installed release.
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When your cursor is located in a worksheet field or an interview form field, do one of the
following to access field-level tax help:

Select Help > This Field’s Instructions.

Press F1.

Click Tax Instructions Help on the toolbar.

Right-click and select This Field’s Instructions from any field on an interview form or
worksheet.

When working with Federal and most state government forms, do one of the following to access
a cross-reference list correlating government forms with the corresponding interview forms and
worksheets:

Select Help > Cross-Reference.

Press F1 from any field.

Click Tax Instructions Help on the toolbar.

In Worksheet or Interview View, do one of the following to access form-level tax help:

Select Help > This Worksheet's Instructions when using Worksheet View.

Select Help > This Form’s Instructions when using Interview View.

Press F2 from any field.

Right-click a white area of a worksheet or form and select This Worksheet's/Form’s
Instructions from the menu.

When working on government forms, do one of the following to open your web browser and go
to the IRS or state form instruction website:

Select Help > Gov’t Form Instructions.

Press F3.

Click theGov’t Form Instructions button.

Right-click and select Gov’t Form Instructions from the menu.

Select Help > Step-by-Step > Help or click the Step-by-Step Help button to access
instruction topics for specific tax functions.

Help runs as a separate application within Windows®. You can leave Help running and return to Tax
Preparation or exit Help by clicking Close (X).

Accessing CCH Research Features
CCH research products, CCH® IntelliConnect® and CCH® AnswerConnect, combine up-to-date
federal, state, and international tax information with powerful search functionalities. Research
documents are well-organized and include tools to help you efficiently locate related news, full-text
source documents, and analysis.
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U.S. Master Tax Guide
(Tax Preparation > Help > U.S. Master Tax Guide)

Select the U.S. Master Tax Guide button on your toolbar, select Help > U.S. Master Tax Guide,
or select U.S. Master Tax Guide from the right-click menu within any return field that is supported
by a link.

The U.S. Master Tax Guide is displayed in your internet browser on the CCH IntelliConnect or CCH
AnswerConnect research website that you are licensed for.

Note: If your firm is authenticating in CCH Research with user IDs and you have not set up your
user ID inOptions > Interface Options > CCH Research, you are prompted to do so now. For
details, see Setting Interface Options on page 198.

State Smart Charts
(Tax Preparation > Help > State Smart Charts)

Select State Smart Charts from the Help menu or the right-click option. Select from the following
for information about supporting laws and regulations for the selected state in the return.

Business Income Tax

Personal Income Tax

Franchise Tax

Sales and Use Taxes

Property Tax

Other Taxes

Unclaimed Property

CCHTax Prep Partner
(Tax Preparation > Help > CCH Tax Prep Partner)

The CCH Tax Prep Partner Series™ provides quick references to tax form line explanations, guidance
for preparing the main federal tax forms, and unique practice materials such as client letters and
ready-to-use worksheets.

You can configure the toolbar to include the CCH Tax Prep Partner button.

To access CCH Tax Prep Partner from a field on a government form:

Right-click in the field and select CCH Tax Prep Partner from the menu.

Select the CCH Tax Prep Partner button on the toolbar.

Select Help > CCH Tax Prep Partner.
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Notes:

Tax provides links to the CCH Tax Prep Partner Series research products for the following return
types: 1040, 1041, 1065, 1120, 1120S, 990 (main forms only).

The menu command and toolbar button are enabled at the field-level when the selected field
has a link to Tax Prep Partner.

If your firm has user-specific credentials for CCH Research (IntelliConnect/AnswerConnect) and
you have not set up your User ID inOptions > Interface Options > CCH Research, you are
prompted to do so now.

If you do not have the appropriate licensing when trying to link from Tax, an Unable to Find
Citationmessage displays.

CCH ProSystem fx on the Web
(Tax Preparation > Help > CCH ProSystem fx on the Web)

The Customer Support website can be accessed by selecting Help > CCH ProSystem fx on the
Web from the following applications:

Tax Preparation

Office Manager

Production Processing

Client Manager

DataScan Plus

Engagement Plus

CCH ProSystem fx on the Web submenu options open your internet web browser and take you to the
Customer Support website at https://support.cch.com. Some of the services include the following:

Account services and administration

Product and software information

Tips and answers to Frequently Asked Questions (FAQs)

Access to ordering supplies

Tax renewal

Billing data

CCH Software News publications

Electronic filing information

Training, consulting, and online seminars

Conference information

Links to federal and state tax authorities

Support contact information

Access to our Knowledge Base

Forms release and product release schedules
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Program scans

Release notes

The Customer Support website requires use of Microsoft® Internet Explorer®11.

We recommend you add these sites to your trusted sites list:

*.prosystemfx.com

*.cchgroup.com

On the Trusted sites dialog, verify that the Require server verification (https:) for all sites in this
zone is unchecked.

Accessing Support Utilities
(Tax Preparation > Help > Support Utilities)

The support utilities should only be used in collaboration with the Technical Support team if they
determine that the utilities are needed. For assistance, please create a support case by visiting
https://support.cch.com/ticket.

The following utilities are available:

Reset User Preferences to Defaults

Create WKAppChk XML file

Create Scrubbed Copy of Return

Accessing Form Status
(Tax Preparation > Form Status

The Forms Release Status page on the Customer Support website provides release status
information for paper and e-file forms. You can search by product, taxing authority, and form status.

You can access the Forms Release Status page from within Tax Preparation by:

Selecting Form Status from the return main menu bar.

Selecting Help > CCH ProSystem fx on the Web > Forms Release Status.

You will be prompted to log in to the Customer Support site (support.cch.com).
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Creating and Opening Returns
This section explains how to create a return for a new or existing client. Multiple returns or versions
can be open simultaneously. The number that can be open is limited by the view that is currently
enabled, and available system memory. Up to eight sessions can be open simultaneously in Interview
View, and up to four sessions in Worksheet View.

Sharing Data between CCHProSystem fx Applications
When you save a return for a new client who has licensed and installed Client Manager, the client is
automatically set up in the centralized client database and a profile is created.

If ProSystem fx Practice is the selected client management application, a new Practice client is
created from the CCH ProSystem fx Tax common data when you save the return.

Common data is transferred between the return and the client’s profile. However, common data
entered in a default return does not flow to Client Manager or ProSystem fx Practice. Please refer to
the following for more information about common data:

The CommonData Tables topic in the Client Manager help file contains a list of data shared
between Tax Preparation and Client Manager.

Chapter 11 - ProSystem fx Practice or Project Interface on page 579 contains a list of data
shared between Tax Preparation and ProSystem fx Practice.

Creating a NewReturn
(Tax Preparation > File > New)

Use the following procedure to create a new return for a new or an existing client who does not have a
return for the same tax year and tax product.

1. Do one of the following:

Select File > New.

Click the New Return button on the toolbar.

ClickNew Return on theOpenReturn dialog.

PressAlt + W from theOpenReturn dialog.

2. Enter a unique client ID of 1 to 12 alphanumeric characters and clickOK.

3. If you are creating a return for a new client, use the drop-down list to select a client type. Only
those entities that are licensed and installed will appear in the list.

4. Select the tax product. The options available depend on what you have installed and the client
type.

5. Select the office groups for the client.

6. If a default return has been created for the tax product and tax year, you can select Use default
return to copy default information to the return. If you do not want to use the default return,
clear this option. For more information, see Default Returns on page 211.

7. ClickOK.
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Note: The available worksheets or government forms depend on the client type and tax
product selected. The view (i.e., Worksheet, Interview, Split Window Forms Tree, etc.)
defaults to the preceding view selected.

8. Enter name and optionally an SSN/FEIN number and clickOK.

Create a NewReturn for an Existing Client
(Tax Preparation > File > New)

You can create a return for one of the following:

An existing client with no existing returns for the current year.

Another version of a return belonging to an existing client.

To create a new return for an existing client, do the following:

1. Select File > New or click the New Return button.

2. Enter the client ID and clickOK.

3. Do one of the following:

To create a return for a client with no existing returns, choose a client type, tax product,
and office group. Only those entities installed appear in the list.

To create a new version of a return for an existing client, select a tax product.

4. If a default return has been created for the tax product and tax year, the Use default return box
is enabled to copy default information to the return. If you do not want to use the default return,
clear this option. For more information on default returns, see Default Returns on page 211.

5. ClickOK. If you are creating a return for a client with no existing returns, the return opens. If you
are creating a new version of a return for an existing client with one or more returns within the
same tax year, the existing return versions display by tax year, tax product, version number, and
description.

6. ClickNew Version.

7. Enter a description (optional) for the new version and clickOK to open the return.

Note: The view (for example, Worksheet, Interview, Split Window Forms Tree) defaults to
the most recent view selected. The available worksheets or government forms depend on
the client type and tax product selected.

When you create a return version using this method, only information entered in a default return and
profile data are copied into the new return. To create another return version containing all return data
from an original version (i.e., entities, depreciation, etc.), open the original return and select File >
Save As.

The Return ID is incrementally numbered asYY?:Client ID:V2 where YY represents the tax year,
? represents the tax product, and 2 is the version number. For example, the third version created for
an Individual 2020 return for the client Mathews is 20I:Mathews:V3.
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The system letter that defines each tax product is as follows:

(I) Individual

(P) Partnership

(C) Corporation

(S) S Corporation

(F) Fiduciary

(Y) Estate & Gift

(K) Employee Benefit Plan

(X) Exempt Organization

Opening a Return from the In-Box
(Tax Preparation > Manage > In-Box)

There are several methods of accessing returns from the In-Box.

To open the In-Box with a direct command, use the following procedure:

1. Select Manage > In-Box or click In-Box. The In-Box displays a list of forwarded returns. If the
In-Box button does not display, add it to your toolbar using Options > Customize Toolbar. See
Customizing the Toolbar on page 186 for information.

2. Highlight a return and clickOpen. For more information on using the In-Box, see Using the In-
Box on page 314.

To display the In-Box when Tax Preparation opens, set the following preferences:

1. Select Options > Preferences > Tax Return Preferences > Miscellaneous.

2. Check the Display In-Box when Tax Preparation is opened box.

To display the list of returns from your In-Box (but not the In-Box itself) in the Client/Return list when
Tax Preparation opens, do the following:

1. Select Options > Preferences > Start Up Screen Preferences.

2. Check the Display list of returns when Tax Prep opens box.

3. Choose Returns in your In-Box.

To display the list of returns from your In-Box in the Client/Return list when Tax Preparation opens, do
the following:

1. In theOther section located at the bottom of the Search Panel, select Returns in your In-Box.

2. ClickGo.
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Opening an In-Use Return
If you attempt to open a return and you receive an “in-use” message, the return is being accessed by
another user or, if your system shuts down unexpectedly, the return is locked.

You have the following options:

Select Retry to attempt accessing the return when the client is no longer in use, or clickCancel
to exit the warning dialog.

Note: Check with the user whose name displays on the Client In-Use dialog to see if that
user is still working on the return you are trying to access.

Select Access Anyway if you believe the return is locked because it closed unexpectedly (e.g.,
your computer crashed while the return was open).

Note: If you select Access Anyway for a return that someone is working on, you will
receive a message stating the return cannot be opened.

Perform an In-Use Rebuild to unlock any clients that are currently locked. See In-Use Rebuild
on page 160 for details.

Default Returns
A default return allows you to create a master return for the tax year accessed. A default return can
contain recurring information that can be applied to new and pro formaed returns for an office group.

Users with any access level can create default returns for each tax product, provided functional rights
have been granted to create new returns for new clients using Configure Staff in Office Manager. A
different set of default returns can be created for each office group. Since there are no mandatory
fields in a default return, you can enter data in any field on any form.

You can also pro forma default returns. To apply the default return information to client Pro Forma, be
sure to pro forma the default return before recalling the client Pro Forma.

Prior year default returns can be pro formaed in Production Processing to create current year default
returns.

Pro Forma can then be recalled using current tax year default returns in Tax Preparation or Production
Processing.

See Processing Pro Forma on page 469 for more information.

Points to Remember

You cannot calculate a default return.

If you change a default return, the change applies only to new returns created after the change.
Returns created with the previous default return version are not updated.

If you use default return data when recalling client Pro Forma, any conflicting default return data
is overridden by the client Pro Forma data, unless otherwise indicated for your office group in
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Office Manager. For more information, see Configuring Tax Preparation: Pro Forma and
Organizer on page 66.
Default return data does not flow through to common data in the client’s profile in Client
Manager or CCH ProSystem fx Practice.

Creating a Default Return
(Tax Preparation > Options > Default Returns)

Do the following to create a default return:

1. Select Options > Default Returns.

2. On the Default Return dialog, select a tax product and office group.

3. ClickOK. The default return opens and can be edited like any other return.

Securing a Default Return
(Tax Preparation > Manage > Secure Return)

You can enable password security by office group for each product’s default return, making a
password required to open the default return for editing.

Warning! If you forget the password, you must request assistance from Technical Support. It is
recommended that you designate someone in your office to maintain a list of passwords assigned
to default and regular returns.

To secure a default return, do the following:

1. Open the default return you want to secure.

2. Select Manage > Secure Return or click the Secure Return button. The Secure Default
Return dialog is displayed.

3. Check the Secure default return box to enable the Password field.
4. Enter a password of up to eight alphanumeric characters. Do not use spaces or special

characters.

5. Press Tab to move to the Verify pswd field and re-enter the password.

6. ClickOK.

Notes:

If you forget the password when opening a default return, the View Only option displays the
contents of the default return. In this mode, changes cannot be made to the security setting of
the return.

Client returns created from password-protected default returns do not inherit the security
settings of the default return.
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Saving Changes to a Return
Use the options discussed in the sections that follow to save changes to a return.

Using AutoSave
(Tax Preparation > Options > Preferences > Tax Return Preferences > AutoSave)

The AutoSave feature allows you to set a specific time interval for the system to automatically save
return data as a temporary file.

1. Select Options > Preferences > Tax Return Preferences > AutoSave.

2. Select AutoSave using the following interval in minutes and click the arrow buttons to
select a number of minutes. The minimum is two minutes.

3. Check the Alert when preparing to save box to be prompted before each AutoSave, giving
you the option of not saving.

4. ClickOK to activate AutoSave.

Warning! AutoSave does not replace the system Save Return function. The file created by
AutoSave is used as a restoration file during the active return session. When the return is closed,
the temporary file is deleted. To retain return data so it can be recalled, you must select File >
Save, click the Save Return button, or pressCtrl + S.

Saving to an Alternate Drive or RemovableMedia
You can save new returns and move existing returns to your local drive or a removable storage device,
such as a CD, DVD, or flash drive.

The procedures for saving a new or existing return vary slightly.

1. Insert the storage device if you are saving or moving a return to a removable media.

2. Select one of the following:

Create a new return and select File > Save To.

Open an existing return and select File > Move To.

3. Select your local drive or the media drive where you want to store the return.

4. ClickOK.

Note: If there is not enough space for the return on the drive you selected, an "insufficient
space" message displays. Do the following to continue the storing process:

a. ClickOK.

b. Insert another storage device (e.g., CD or DVD) or select another drive.

c. ClickOK to continue the storing process.

When you move an existing return, the system determines if the return exists on the drive selected. If
it does, you are given the option to overwrite it. If it does not already exist, a Wfx32\Client\YYP
directory is created, where YY represents the tax year and P represents the tax product.
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Notes:

All batch functions in Production Processing, including creating and printing Organizers and Pro
Forma, can be performed for returns on a storage device or an alternate drive. All Tax
Preparation features, including electronic filing and history are available with the exception of
the ability to forward a return.

If you are storing a return that has been forwarded to another user, the forwarded status of the
return is canceled. The return cannot be forwarded again until it is moved back to the
CCH ProSystem fx system drive.

When a return has been moved, an activity entry of Moved to Alternate Drive is posted to the
return history log. If you have licensed Client Manager, you can view a client’s return and profile
activity using the Options > View Client History option in Client Manager.

Returns can be filtered in the Client/Return List by enteringMoved to Alternate Drive as the
last activity.

If you have licensed Client Manager or ProSystem fx Practice, client profile data is not stored on
removable media, and common data is not updated on returns that are stored on an alternate
drive.

Returns stored on removable media are not available for backup.

Save
(Tax Preparation > File > Save)

To save changes to the return on which you are currently working, pressCtrl + S, select File > Save,
or click the Save Return button.

Warning! AutoSave does not replace the normal Save function. The file created by AutoSave is
a temporary restoration file that only can be used during the active return session. When a return
is closed, the temporary file is deleted. For more information, see AutoSave Preferences on
page 189.

Save As
(Tax Preparation > File > Save As)

Save As allows you to create a copy of a return with a new version number. Amaximum of nine
versions can be created.

Note: Changes made to the return since the last time it was saved are applied to the new version
only. The original version of the return remains unchanged.

1. Select File > Save As. The New Version of Return dialog displays with the version number
automatically incremented by one.

2. Enter up to 20 characters as a description for the new version.

3. ClickOK. All data in the current return is copied to the new version of the return.

Save As creates a new return on the same drive location from which it was opened. The Return ID is
incrementally numbered asYY?:Client ID:V2 where YY represents the tax year, ? represents the tax
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product, and 2 is the version number. For example, the third version created for an Individual 2020
return for the client Mathews is 20I:Mathews:V3.

Closing a Return
(Tax Preparation > File > Close Return)

1. Select File > Close Return, or click the Close Return button if configured on your toolbar.

2. If you made changes to the return, you are asked if you want to save the changes. ClickYes to
save changes.

If Client Manager or ProSystem fx Practice is licensed and configured, and data common to the
return and client profile has been changed, the Close Return command displays the Update Client
Profile dialog so you can update common data in the client profile.

Check the boxes next to the information you want to change in the client profile and clickApply
Updates. ClickBypass Updates to forgo saving changes to the profile.

For a complete list of common data, see the CommonData Tables topic in the Client Manager help
file, or refer to CommonData on page 600.

Selecting Interview Forms
(Tax Preparation > View)

The availability of interview forms depends on the setting selected in Office Manager > Configure
Firm > Input Methods. See for more information.

Form Types
You can enter tax return data on two types of forms.

Government. Government forms resemble their associated tax forms. Using Forms 1040,
1041, 1065, 1120, 1120S, 706/709, 990, or 5500 as your starting point, you can expand or link
to any supporting form or schedule in the return.

Use the Expand feature to enter supplemental data in a government form.

The Govt to Interview Link function links a federal government form to its corresponding
interview form. The link must be initiated from the government form. See Navigating
through the Forms on page 223 for more detail.

Interview. Interview forms are replicas of the hard copy CCH ProSystem fx Tax interview
forms. You have the option of using Heads Up, Heads Down, or Split Screen data entry. See
Data Entry Methods for Interview Forms on page 231 for more detail.
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Form Selection Display
There are three window displays from which forms are selected.

Split Window Forms Tree

Full Window Forms Tree

Full Window Forms List

When working with consolidated returns, there is an additional tab and tree available to move
between the returns within the consolidated unit. See Navigating Consolidated Returns on page 231
for detailed information.

Note: The availability of interview forms depends on the setting selected in Office Manager >
Configure Firm > Input Methods. See .

Split Window Forms Tree
In this view, the open form displays in the right pane and a list of forms displays in the left pane. When
you initially select View > Split Window Forms Tree, only the Federal and State folders display.

Use the vertical border that separates the two panes to resize the forms window and display full form
names. You can also display an entire form name by positioning the pointer on the form.

Select an entity by opening the folder containing the entity (e.g., the Business Income and Expenses
folder). Entity refers to a discreet taxable unit, such as a single rental property, a farm, or a quantity of
stock in a company. All pertinent forms for the entity are in the folder.
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To quickly locate a form, click the Search button, select Edit > Search from the menu, or right-click
in the tree pane and select Search from the menu. The Search dialog displays. Enter a keyword in
the Search Text field and click Find Next.

Use the View > Zoom To option to increase or reduce the form size. Use the Zoom To > Split Zoom
option to return the form to its original size.

To change the form selection list, click the Interview orGovernment tabs in the lower-left corner of
the tree pane. The forms tree contains the interview and government forms respective to each
display.

To display or hide the tree pane of the Split Window Forms Tree, select Forms > Open (Close)
Forms Tree or click theOpen (Close) Forms Tree button. The button description and menu
command alternate betweenOpen and Close, depending on the display.

Use one of the following to open all folders in the forms tree:

Select View > Expand All.

Click the Expand All button.

PressShift and + to expand all folders.

Use one of the following to close all folders in the forms tree:

Select View > Collapse All.

Click the Collapse All button.

PressShift and - to collapse all folders.

Full Window Forms Tree

Select View > Full Window Forms Tree to display the Federal and State folders for the forms type,
either Interview or Government. To change from one forms list to another, click the appropriate tab at
the top of the screen for Interview orGovernment.

To select a new form when another is open, you first must display the forms tree by doing one of the
following:

Select Forms > Forms Tree.

Click the Forms Tree button.

Right-click and select Forms Tree from the menu.

PressCtrl + F6.

The focus returns to the last form you selected.
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To select an entity, open the folder containing the entity (e.g., the Business Income and Expenses
folder). All pertinent forms for the entity are contained in the folder.

To keep the Full Window Forms Tree tabs visible (i.e., Fed Interview, FedGovernment, etc.)
regardless of the number of open forms, select Show Form Tabs on the View menu.

To display hidden forms tabs, click Forms Tree on the toolbar.

To quickly locate a form or folder, enter keywords in the Search Text field at the top of the forms tabs
and click Find Next.

Use View > Zoom To to increase or reduce the form size.

Use one of the following to open all folders in the forms tree:

Select View > Expand All.

Click the Expand All button.

PressShift and + to expand all folders.

Use one of the following to close all folders in the forms tree:

Select View > Collapse All.

Click the Collapse All button.

PressShift and - to collapse all folders.
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Full Window Forms List
The Full Window Forms List presents federal and state forms. To change from one forms list to
another, click the appropriate tab: Fed Interview, FedGovernment, or State.

Forms containing data display in blue type. Forms without data display in black type. The full name of
the selected form displays in the box below the tab heading.

Double-click a form in the list to open it.

If there is only one sheet to the form or one occurrence of the form, it opens.

If there are multiple sheets to the form, the Select Sheet dialog displays. The dialog includes
entity numbers and descriptions. For Depletion, the dialog lists the property number and name
for all properties associated with each depletion statement. To select a sheet, highlight the
sheet and clickOK. To add a new sheet, clickNew.

If there are multiple occurrences of the form, the Select Entity dialog displays listing
information about each occurrence. To select an entity listed, highlight the entity and clickOK.
To begin a new entity, clickNew. Entity refers to a discreet taxable unit, such as a single rental
property, a farm, or a quantity of stock in a certain company.
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Do one of the following to return to the Forms List. The focus will be on the form you last opened.

Click the Forms List button.

PressCtrl + F6.

Right-click and select Forms List from the menu.

Select Forms > Forms List.

To keep the Full Window Forms List tabs visible (e.g., Fed Interview, FedGovernment) regardless
of the number of open forms, select Show Form Tabs on the View menu.

Navigating Split Window and Full Window Forms Trees
Use the following keyboard and menu options to navigate the forms trees:

Keyboard and Menu Options to Navigate Form Trees

(For a complete table of keyboard shortcuts, see Help or the beginning of this User Guide)

Function Keyboard Menu

Open Folder
Right Arrow or + (on numeric
keypad)

View > Open Folder

Open Sub Folders * (on numeric keypad)
View > Open Folder & Sub-
Folder

Open All Folders
Shift and + (on numeric
keypad)

View > Expand All

Close Folder
Left Arrow or - (on numeric
keypad)

View > Close Folder

Close All Folders
Shift and - (on numeric
keypad)

View > Collapse All

Open a Form Enter or double-click form

Toggle between Form and Tree (Split
view only)

F6

Moving between Multiple Windows Shift + F6 or Ctrl + Shift + F6

Related forms are grouped in folders. Expand or open a folder to display its contents.

To open a form, do any of the following:

Double-click the form.

Highlight the form and pressEnter.

Right-click the form and select Open Form from the menu.
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If there is only one sheet to the form, the form opens. If there are multiple sheets, the Select Sheet
dialog displays. The dialog shows entity numbers and descriptions. For Depletion, the dialog lists the
property number and name for all properties associated with each depletion statement. To select an
existing sheet, select the sheet and clickOK. To add a new sheet, clickNew.

To work on a new entity, double-click the red cross in the primary folder. CCH ProSystem fx Tax
automatically increases the entity number by one and assigns a new sheet number.

Note: Forms and folders containing data are blue. Folders without data are yellow, and forms
without data are gray.

ViewingOnly Forms with Data
(Tax Preparation > View > Show Forms in Return)

In the Split or Full Window Forms Tree views, you can choose to display only forms containing data.
When this option is selected, the forms tree includes only the following:

Government forms. All forms that print in the accountant copy.

Interview forms. All forms containing data.

Note: Blue indicates folders or forms that contain data, yellow indicates folders without data, and
gray text indicates forms without data.

Split Window Forms Tree
Do any of the following:

ClickShow Forms in Return at the lower-right corner of the forms tree pane. To return to the
complete forms list, click the button again. The button description alternates between Show
Forms in Return and Show All Forms.

Right-click a form, folder, or open space in the tree, and select Show Forms in Return. To
return to the complete list, right-click and clear Show Forms in Return.

From the View menu, select Show Forms in Return.

Full Window Forms Tree
Do any of the following:

Click Forms in Return located below the tab heading. The button changes to Show All Forms.
To return to the full list, clickShow All Forms.

Right-click a form, folder, or open space in the tree and select Show Forms in Return from the
menu. To return to the full list, right-click and clear the option.

From the View menu, select Show Forms in Return.
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Accessing State Forms
(Tax Preparation > Forms > Home State Forms)

Do the following in Split Window Forms Tree or Full Window Forms Tree view:

To access state forms, open the States folder.

To access home state forms, select Forms > Home State Forms or click the Home State
Forms button.

If you are using Full Window Forms List view, do the following:

To access state forms, click the State tab.

To access home state forms, select Forms > Home State Forms, select Home State from
the Fed Interview or FedGovernment tab, or click the Home State Forms button.

Viewing Two or More Forms with NewWindow
(Tax Preparation > Window > New Window)

Along with interactive reports (i.e., diagnostics, overrides, estimates, etc.), up to four forms can be
open at the same time. SelectWindow > New Window to open a new window for the same return,
enabling you to view or work on two, three, or four forms simultaneously.

Use NewWindow to display multiple forms of the same type, such as government Form 1040 and
Schedule A, or multiple forms of different types, such as the 1040 and Interview Form C-1.

Each window can have a different method of data entry, such as displaying Interview Form 1 in Heads
Up mode while displaying Interview Form A-1 in Heads Down mode. For more information, see Data
Entry Methods for Interview Forms on page 231.

Note: Unlike government or interview forms, multiple worksheets cannot be opened in separate
windows.

Viewing Two or More Forms Simultaneously
(Tax Preparation > Window > Arrange All)

1. With a form displayed, selectWindow > New Window. A second window opens containing the
same form as the first window.

2. SelectWindow > Arrange All to split the screen to display both windows.

3. To open a different form in the new window, position the cursor anywhere in the new window. If
you are using Full Window Forms List, the forms list also displays as a window. Double-click the
form you want to open in the new window.

In the Full Window Forms Tree, click the Forms Tree button, select the form you want
to open, and select Arrange All. The Full Window Forms Tree displays as a third
window.

In the Split Window Forms Tree, double-click the form to open it in a new window.
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4. Repeat steps 1 through 3 as needed to change the form in a window or to open subsequent
windows.

Moving Between Multiple Forms
To move between multiple forms, do any of the following:

Click anywhere on a form to make it active.

PressCtrl + F6 orCtrl + Shift + F6.

Select an open form from the Window menu.

If the windows are set to cascadeWindow > Cascade, click any area on a background form to bring
it to the foreground.

To close a form, clickClose (X) at the far right of the form's title bar, or click the form button at the far
left of the form's title bar and select Close. To close all forms, selectWindow > Close All.

Navigating through the Forms
The sections that follow describe functions to help you move through forms. As a navigation aid, form
fields are color-coded when the cursor is positioned in them.

Regular entry fields are blue.

Fields that can be overridden are yellow.

Fields that do not allow direct data entry (e.g., Expand fields) are red.

Link to Interview Forms
(Tax Preparation > Forms > Govt To Interview Link)

Select this feature to link (move) from a federal, state, or city government form to its corresponding
interview form. You must initiate the link from the government form, not the interview form.

Note: This feature does not work for forms in consolidated returns.

To link to an interview form, open a government form, position the cursor in a field that can be linked,
and do any of the following:

Select Forms > Govt To Interview Link.

Click theGovt To Interview Link button.

With the cursor in a field, right-click and select Govt To Interview Link from the menu.

Linking to the interview form can occur as follows:

If there is only one interview form and only one occurrence of that form in the return, you can link
directly from the open government form to the open interview form.

If there are multiple interview forms that a particular field could link to, the Select Interview
Form list displays. Select an interview form from the list and clickOK to display the form.
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Note: The forms on the list that contain data are indicated by an asterisk.

If there are multiple entities in the return, the Select Interview Form list displays. Select an
interview form and then the sheet and entity from the Select Sheet dialog. (Entity refers to a
discreet taxable unit, such as a single rental property, a farm, or a quantity of stock in a certain
company.)

If you select an existing sheet, that sheet displays directly; if you select a new sheet, the Select
Entity dialog displays, allowing you to choose an entity. ClickOK to display the form.

Return to Link List
(Tax Preparation > Forms > Return to Link List)

If you have used the Select Interview Form list to link to the active interview form, position the cursor
in a field that can be linked and do any of the following to bring back the last list. You can then select
another interview form to link to.

Select Forms > Return to Link List.

Click the Back to Link List button.

Right-click outside of a data field and select Return to Link List from the menu.

Return to Government Form
(Tax Preparation > Forms > Return to Government Form)

Do any of the following to return to the government form from which the last link was established:

Select Forms > Return to Government Form.

Click the Back to Govt Form button.

Right-click outside of a data field and select Return to Government Form from the menu.

Expand
(Tax Preparation > Forms > Expand)

The Expand option, available in some government and interview form fields, allows you to enter
detailed information by expanding the display for detailed input. If a field can accommodate detailed
input, the Expand button is available.

To use Expand, perform the following procedure:

1. Position the cursor in a field that can be expanded and do one of the following:

Click the Expand button.

Double-click the field.

Select Forms > Expand.

Right-click and select Expand from the menu.
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2. When the form expands, you are able to add, edit, or view information as needed. If there are
multiple occurrences of forms, a summary displays. Highlight the form you want displayed and
clickExpand again.

3. Do one of the following to return to the original form:

Click theGo Back button.

Select Forms > Go Back.

Right-click and select Go Back from the menu.

Drill Down
(Tax Preparation > Forms > Drill Down)

The Drill Down option allows you to navigate down the calculation path to see where values come
together to form the value in the government field. It is available for some government view form
fields identified by blue down arrows, Each time you drill down, it will take you to the value from
another government form, or open a new Drill Down pop-up form which shows how values combine at
that level of the calculation. Other than the totals, all values here should provide further Drill Downs,
until reaching another government form the value comes from, or the input form/worksheet where the
data was entered.

To use Drill Down, perform the following:

1. Position the cursor in a field indicated by a drill down icon (blue down arrow) and do one of the
following:

Click the Drill Down button.

Double-click the field.

Select Forms > Drill Down.

Right-click the field and select Drill Down from the menu.

2. If you are taken to another government form, the field containing the value leading to the
original value is highlighted.

3. If instead, a drill down form opens, any fields marked with drill down icons may be double-
clicked to drill down closer to the source data.

4. If you end at an input form/worksheet, you may change data as normal.

5. To return, do any of the following:

Click theGo Back button.

Select Forms > Go Back.

If in a drill down form, a Go Back button is provided on the form.

NewEntity
(Tax Preparation > Forms > New Entity)

New Entity allows you to create or access another entity of the same form type (e.g., Schedule C or
Schedule F). Entity refers to a discreet taxable unit, such as a single rental property, a farm, or a
quantity of stock in a certain company.
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Interview Forms
To select or add an entity, use the following procedure:

1. Select Forms > New Entity, click the New Entity button, or right-click in a white area of the
form and select New Entity from the menu.

The Select Sheet dialog displays. The dialog includes entity numbers and descriptions. For
Depletion, the dialog lists the property number and name for all properties associated with each
depletion statement.

2. Do one of the following:

To select a listed entity, highlight the associated sheet and clickOK.

To add an entity, do the following:

a. ClickNew on the Select Sheet dialog. You can change the sheet by entering a
different number in the New sheet number field before clicking New.

b. The Select Entity dialog displays the entity number automatically incremented
by one. If needed, enter a different entity number and clickNew to add a form for
the new entity.

Government Forms
To select or add an entity, do the following:

1. Select Forms > New Entity, click the New Entity button, or right-click in a white area of the
form and select New Entity from the menu. The Select Entity dialog displays.

2. Do one of the following:

To select a listed entity, highlight the entity and clickOK.

To add an entity, clickNew. You can change the entity number by entering a different
number in the New entity number field before clicking New.

Worksheets
To select or add an entity, do the following:

1. Select Forms > New Entity, click the New Entity button, or right-click in a white area of the
worksheet and select New Entity from the menu.

2. In the Entity (Business) section of the Navigation Panel, clickAdd. A new worksheet displays.
Notice a new entity now displays in the Entity section of the Navigation Panel.

3. Do one of the following:

To select a listed entity, highlight the entity in the Navigation panel. The worksheet
displays the entity information selected.

To add an entity, clickNew entity. You can change the entity number by entering a
different number in the Entity number field.
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NewSheet
(Tax Preparation > Forms > New Sheet)

Do any of the following to access a new sheet:

Click the New Sheet button.

Select Forms > New Sheet.

Right-click in a white area of the form and select New Sheet from the menu.

If you are working on interview forms and the sheet is not attached to an entity, the Select Sheet
dialog displays. ClickNew and the new sheet displays with the sheet number automatically
incremented by one. You can change the sheet by entering a different number in the New sheet
number field before clicking New.

If you are adding a sheet to a form and multiple occurrences of the form exist, the Select Sheet
dialog displays information about each occurrence. The dialog includes entity numbers and
descriptions. For Depletion, the dialog lists the property number and name for all properties
associated with each depletion statement.

When you clickNew, the Select Entity dialog displays, allowing you to add a new entity or add a new
sheet. Entity refers to a discreet taxable unit, such as a single rental property, a farm, or a quantity of
stock in a certain company.

If you are working on government forms, the New Sheet option allows you to access additional data
fields that are identical to those you are working on. It displays the Select Entity dialog, if applicable,
when you are working on certain government forms (e.g., Schedule C).

Next Sheet
(Tax Preparation > Forms > Next Sheet)

Use Next Sheet to display the next sheet when working on interview forms or to move to the next
section in government forms that have multiple occurrences.

Do any of the following to move to the next sheet:

Click the Next Sheet button.

Select Forms > Next Sheet.

Right-click a white area of the form and select Next Sheet from the menu.

If you are currently viewing interview Form C-1, sheet 1, and Form C-1 has more than one sheet,
using Next Sheet opens Form C-1, sheet 2. If you have more than one C-1 entity, Next Sheet would
move from C-1, sheet 1, entity 1 to C-1, sheet 2, entity 2.

Next Form
(Tax Preparation > Forms > Next Form)

Next Form displays the next form containing data in a forms list or tree. For example, if you are
currently entering data on Schedule A-1, there is no data in any other A series form, and data is
entered in Schedule B-1, then selecting Next Form will open Schedule B-1.
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Do any of the following to move to the next form:

Click the Next Form button.

Select Forms > Next Form.

Right-click a white area of the form and select Next Form from the menu.

Press F9.

Next Form accesses all entities in order and in sequence for each entity. For example:

Form C-1, sheet 1, entity 1

Form C-2, sheet 1, entity 1

Form C-3, sheet 1, entity 1

Form C-1, sheet 2, entity 2

Form C-2, sheet 2, entity 2

Form C-3, sheet 2, entity 2

Previous Sheet
(Tax Preparation > Forms > Previous Sheet)

Use Previous Sheet to display the previous sheet when working on interview forms or the previous
section when working on government forms.

Do any of the following to move to the previous sheet:

Click the Previous Sheet button.

Select Forms > Previous Sheet.

Right-click in a white area of the form and select Previous Sheet from the menu.

Example: If you are currently viewing Interview Form E-1, sheet 2, entity 1, and Form E-1 has
more than one sheet, using Previous Sheet would access E-1, sheet 1, entity 1.

Previous Form
(Tax Preparation > Forms > Previous Form)

Previous Form is used to display the previous form containing data in the current view. For example, if
you are currently viewing Schedule B-3 and there is no data entered on Schedule B-2, but data is
entered on Schedule B-1, Previous Form accesses Schedule B-1.

Do any of the following to move to the previous form:

Click the Previous Form button.

Select Forms > Previous Form.

Right-click in a white area of the form and select Previous Form from the menu.

Press F10.
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Delete Options in Interview View
(Tax Preparation > Edit > Delete)

Delete a field, record, sheet, entity, or state using the Delete menu options that are described in this
section. To access the Delete functions, select Edit > Delete, or position the pointer on a white area
of a form or in a form field, right-click, and select Delete from the menu.

Delete Field
(Tax Preparation > Edit > Delete > Delete Field)

Select Edit > Delete > Delete Field, or right-click and select Delete > Delete Field from the menu
to remove data from a highlighted box on a form.

Delete Record
(Tax Preparation > Edit > Delete > Delete Record)

Select Edit > Delete > Delete Record, or right-click and select Delete > Delete Record from the
menu to remove data from the highlighted box and any boxes associated with that entry. You can also
add the Delete Record button to your toolbar to delete a record. See Customizing the Toolbar on
page 186 for more details.

Delete Sheet
(Tax Preparation > Edit > Delete > Delete Sheet)

Select Edit > Delete > Delete Sheet, or right-click and select Delete > Delete Sheet from the
menu to delete the active interview form.

Delete Entity
(Tax Preparation > Edit > Delete > Delete Entity)

Select Edit > Delete Entity, or right-click and select Delete > Delete Entity from the menu to
remove the active entity and its attachments.

Delete State
(Tax Preparation > Edit > Delete > Delete State)

Delete State deletes all forms associated with a state.

1. Open a return and select Edit > Delete > Delete State.

2. Select the state to be deleted and clickOK.

3. ClickYes to confirm the deletion.
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Consolidated Returns
You can make consolidated returns for these tax products:

Corporation

S Corporation

Partnership

When working on a consolidated return, use the Return Group tab to easily access all the returns that
are part of the consolidated unit.

Adding Returns to a Consolidated Group
You can choose the subsidiary returns to add to a consolidated return from a picklist of all returns for
that tax product. To use the picklist, open the consolidating unit’s return and access
Interview Form CC - 1.

Position the cursor in the Name, Employer ID, orClient ID field and do one of the following to
display the Select Returns dialog:

Click the Lookup Value button.

Press F4.

Right-click and select Lookup Value from the menu.

Returns are listed by return ID, return name, office group, and preparer ID. Select a return by
highlighting it and clickingOK. The return name, Employer ID number, and client ID fields are filled
on Interview Form CC - 1 with the corresponding information from the return.

Note: For complete instructions on designating returns as part of a consolidated return press F2
on the consolidating unit’s main form.

Calculating a Consolidated Return and Subsidiaries

Once you have made changes to any subsidiary return in the consolidated return, select Calc >
Return Group to calculate and save all subsidiaries/parents and the consolidating unit.

Note: If one of the subsidiary returns is password-protected, you will be asked to enter the
return’s password before the calculation continues. If you do not enter a password, the calculation
will be stopped.
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Navigating Consolidated Returns

In Full Window Forms Tree and Full Window Forms List, the Return Group tab is enabled when you
are working on a consolidated return and at least one subsidiary return has been entered on Interview
Form CC-1 of the consolidating unit. Access a return in the consolidated group by double-clicking the
return. When the return opens, click the Interview andGovernment tabs to access the forms in the
return.

In Split Window Forms Tree, you can access the consolidated group by clicking Return Group at the
bottom of the tree pane. The consolidated returns tree displays in the left pane and can be expanded
to display the parent and subsidiary units.

To locate a particular return in the tree, right-click in the left pane, select Search, and enter the
return’s name in the Search dialog.

In all trees, a return that needs to be calculated is represented with a calculator icon, a return that
does not need to be calculated is represented with a page icon, and a return that does not exist is
represented with a circled X.

Data Entry Methods for Interview Forms
(Tax Preparation > View > Data Entry Method)

To select a data entry method for interview forms, do the following:

1. Select View > Data Entry Method.

2. Select the data entry method.

Heads Up. Use Heads Up to enter data directly onto the interview form, just as you
would write in on a paper form. Heads Up lets you see both the data entry boxes and the
corresponding text together.

Heads Down. Use Heads Down to enter data using interview form box numbers as your
points of reference.

Split Screen. Use Split Screen, a combination of the Heads Up and Heads Down
modes, to enter data quickly by entering the data box number and all necessary data for
the box.

If you are working on an interview form, the data entry method changes immediately. If you are
working on government forms, the data entry method changes when you switch to interview
forms.

Note: Set ProKey, QuickBox, and Key Verify options using the Preferences dialog to assist
your data entry in Heads Down or Split Screen mode. See Using ProKey, QuickBox, and
Key Verify on page 234 for more information on these options.
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Heads Up
(Tax Preparation > View > Data Entry Method > Heads Up)

Heads Up, available in all form views, allows you to enter data directly onto a form, just as you would
write it on paper.

Data entry fields have corresponding box numbers. The box number displays next to each field as it
does on a printed form.

You can use the keyboard or the mouse to move the cursor from field to field.

Heads Down
(Tax Preparation > View > Data Entry Method > Heads Down)

Heads Down, available when working with interview forms, allows you to enter data quickly and
directly using interview form box numbers as your points of reference. Data entry is done on one part
of the display. Entering a box number replaces moving the cursor from field to field. An audit trail
displays as data is entered in fields on the interview form. Once you have selected Heads Down, you
can begin entering data.

To enter data in Heads Down view, do the following:

1. Enter the interview form box number in the Box field. Unless you selected Use Enter key to exit
box # as your QuickBox setting, the cursor automatically moves to the Data field. If you have
changed the QuickBox setting, pressEnter to move to the Data field. See Using ProKey,
QuickBox, and Key Verify on page 234 for more information on the QuickBox option.

1. Enter the appropriate data into the Data field.

2. PressEnter and the data displays as the next line of the Direct Data Entry window.

Note: If you are updating information, both the old and new information display in the audit
trail. When you exit the form, the information is updated.

3. To select another form without exiting the current form, pressEnter or + + in the Box field. The
Select Form dialog displays. Whether you need to pressEnter or + + depends on the ProKey
setting. See Using ProKey, QuickBox, and Key Verify on page 234 for more information on
the ProKey option.

4. Enter the form and sheet number and, if applicable, the entity number and attachment code in
the appropriate boxes, pressing Enter or Tab after each entry. The form you selected displays.

For example, to change to an existing sheet 1 of Form W-2, enter 0352 in the Form number
field and 1 in the Sheet number field, or to add a new sheet to Form W-2, enter 2 in the Sheet
number field.
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Notes:

If you are changing to a form that needs to be attached to an entity, you must first enter
data for the entity before attaching the form.

For example, before entering depreciation data for a Schedule E, you need to create the
Schedule E by making at least one entry on the E-1.

The form number is in the upper-right corner of the interview form. Attachment codes for
attachable forms also are shown.

5. PressEnter to display the data entry screen for the new form.

Split Screen
(Tax Preparation > View > Data Entry Method > Split Screen)

Split Screen displays a Direct Data Entry window at the bottom of the screen and the interview form at
the top of the screen. It allows you to key data by entering the data box number and all necessary
information for the box. The interview form serves as a backdrop, giving you both the form and the
box number as points of reference. The box number of the cursor position displays in the lower-right
corner of the status bar. Data entered in the Direct Data Entry window displays in the corresponding
form field.

To perform data entry in Split Screen view, do the following:

1. Enter the interview form box number. Unless you have selected Use Enter key to exit box # as
your QuickBox setting, the cursor automatically moves to the Data field. If you have changed
the QuickBox setting, pressEnter to move to the Data field. See the next section for more
information on the QuickBox option.

2. Enter the appropriate data in the Data field.

3. PressEnter and the data displays in the appropriate box.

4. To select another form without exiting the current form, pressEnter or + + in the Box field. The
Select Form dialog displays.

Note: Whether you pressEnter or + + depends on the ProKey setting. See the next section
for more information on the ProKey option.

5. Enter the form and sheet number and, if applicable, the entity number and attachment code in
the appropriate boxes, pressing Enter or Tab after each entry. The form you have selected
displays.

6. PressEnter to display the form.
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Using ProKey, QuickBox, and Key Verify
(Tax Preparation > Options > Preferences > Tax Return Preferences > Heads Dn/Split Scrn)

When using the Heads Down or Split Screen data entry method, you can set the ProKey, QuickBox, or
Key Verify options to assist your data entry. Select Options > Preferences > Tax Return
Preferences > Heads Dn/Split Scrn to set the following options:

ProKey. ProKey controls how you access the Select Form dialog to open another interview
form. In the default setting, pressing + + displays the Select Form dialog. The other option is to
use the Enter key to display the Select Form dialog.

QuickBox. QuickBox controls the cursor movement from the box number to the data section.
The default setting is to move the cursor automatically after an entry is made in the box number.

The system validates the entry of the box number by checking if the number is between 30 and
299. This eliminates the need to pressEnter after a complete box number entry; however, if
you prefer to pressEnter after the box number entry, your QuickBox preference should be set to
Use Enter key to exit box #.

Key Verify. Select the Key verify mode option to confirm the accuracy of entered data before
adding it to a form in Heads Down or Split Screen mode.

When you pressEnter, a dialog displays comparing the information just entered with previously
entered data. You must choose the entry that should be applied, and clickOK. This dialog does
not display if there is no discrepancy in data.

Worksheet View
Worksheet View is an additional data entry method to the interview forms. Data can be entered on
worksheets to complete a government form or a coordinated group of forms.

Worksheets are organized into categories and are accessed through the Worksheet Menu located
below the Tax Preparation toolbar, or by selecting View > Full WindowWorksheets List.

Worksheet Menu/Tree. Selecting a category title from this menu produces a menu of related
worksheets. For example, selecting Income orDeductions in an Individual return displays a list
containing worksheets that pertain to Income or Deductions, such as wages, interest, dividends,
itemized deductions, and expenses.

Worksheets List. Selecting View > Full Window Worksheets List or clicking the Forms
List button displays a list of worksheets available depending on the return type selected.
Double-click a worksheet to open it.

Each worksheet is divided into numbered sections. The fields in each section are grouped by topic.
For example, selecting the Itemized Deductions worksheet contains sections such as Medical and
Dental Expenses, Taxes Paid, and Business Use of Home. The section numbers appear in both the
Navigation Panel and the Worksheet pane.

Sections can be expanded or collapsed as needed. Collapsing sections reduces the amount of
scrolling required for a worksheet. By default, the first section of a worksheet is expanded.
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Notes:

Section numbering begins with the first section numbered "1" and increases in order for all
tabbed sections contained in the worksheet. There may be instances where the numbering
sequence has dropped sections. This occurs when there are products not installed (that is,
state-specific information).

If you open a worksheet from the Worksheets List, the Worksheets List tabs (Worksheet, Fed
Government, State, etc.) replace the Worksheet Menu. Use the tabs to select additional
worksheets for the return type selected. To display the Worksheet Menu, select View >
Worksheet Menu/Tree.

SelectingWorksheet View
(Tax Preparation > View >Worksheet)

To move from Interview to Worksheet View, select View > Worksheet. The default worksheet or
government form for the tax product displays, depending on which one was used in the previous
Worksheet View session.

The availability of Worksheet View depends on the setting selected in Office Manager using
Configure Firm > Input Methods. A firm can be set up to use only interview forms, only worksheets, or
both interview forms and worksheets. See for more information.

Note: The amount of time needed to display worksheets may increase when theOpen
worksheets with all sections expanded option is enabled on theWorksheets tab in Options >
Preferences > Tax Return Preferences. SeeWorksheet Preferences on page 195 for
information.

Form Selection Display
There are two window displays from which forms are selected.

Worksheet Menu/Tree

Worksheets List

When working with consolidated returns, there is an additional tab and tree available to move
between the returns within the consolidated unit. See Navigating Consolidated Returns on page 231
for detailed information.

Note: The availability of worksheets depends on the setting selected in Office Manager >
Configure Firm > Input Methods. See for more information.
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Worksheets List
The Worksheets List presents worksheets and state worksheets. To change from one worksheet list to
another, click the appropriate tab:Worksheet, FedGovernment, or State.

Worksheets containing data display in blue type. Worksheets without data display in black type. The
full name of the selected Worksheet displays in the box below the tab heading.

Do one of the following to open a worksheet:

Highlight a worksheet and select OK.

Double-click a worksheet in the list.

Select a worksheet and pressEnter.

Do one of the following to return to the Worksheets List. The focus will be on the form you last
opened.

Click the Forms List button.

PressCtrl + F6.

Select one of the tabs on the Worksheets List (Worksheet, FedGovernment, etc.)

Select View > Full Window Worksheets List.

If you open a worksheet from the Worksheets List, the Worksheets List tabs (Worksheet, Fed
Government, State, etc.) replace the Worksheet Menu. Use the tabs to select additional worksheets
for the return type selected. To display the Worksheet Menu, select View > Worksheet Menu/Tree.
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Accessing Help for Worksheets
(Tax Preparation > Help)

In addition to the Tax Preparation online Help topics, context-sensitive Help, and website links, help is
also available at the worksheet level and the field-level.

Do any of the following to display worksheet-level Help:

Select Help > This Worksheet's Instructions.

Press F2.

Right-click outside a field and select This Worksheet's Instructions from the menu.

Do any of the following to display field-level Help:

Select Help > This Field's Instructions.

Press F1.

Click the Tax Instructions Help button.

Right-click a field and select This Field's Instructions from the menu.

NavigatingWorksheets, Categories, and Sections
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This section provides navigation and data input information for worksheets.

1. Navigation Panel. Provides the option to select federal and state tax authorities as well as
select sections and entities for the active worksheet.

2. Worksheet Window. Displays the active worksheet and its sub-sections.

3. Worksheet Menu. Displays the categories that are available for the current tax product. Each
category lists a selection of related worksheets. The Worksheet Menu displays when you are
using Worksheet View, and is located below the toolbar. To view the Worksheet Menu, select
View > Worksheet Menu/Tree.

4. Worksheets List. Displays a list of worksheets organized by category that are available for the
selected tax product. To view the Worksheets List, click the Forms List button or select View >
Full Window Worksheets List. Use the tabs to select additional worksheets for the return type
selected.

5. Tax Authority. Presents a drop-down list of federal and state tax authorities. Options on the
Worksheet Menu change according to the selected tax authority.

6. Pin Button. Locks and unlocks the panel in an open position. When the panel is pinned open,
clicking this button causes the window to retract.

7. Sections. Displays a list of numbered sub-units contained within a worksheet. If the worksheet
contains only one section, the section title and number are not listed. Click a section title to
expand and display it in the Worksheet window.

8. Entities. Lists the entities that exist in the open worksheet. Click a listed entity to open its
associated worksheet section.

9. Worksheet and Government Tabs. Moves between the government forms tree and
worksheet categories.

10. Expanded Section. Displays the numbered data entry fields.

11. Section Header. Expands and collapses sections.

Worksheet Section Shortcuts
The following keyboard shortcuts can be used to navigate worksheets:

Keyboard Shortcuts to Navigate Worksheet Sections

Function Shortcut

Expands sections, in descending order. Ctrl + Tab

Expands sections, in ascending order. Shift + Ctrl + Tab

Expands all sections in a worksheet.
Shift and + (on the
keypad)

Collapses all sections in a worksheet.
Shift and - (on the
keypad)

Moves from the last field of a section to the first field of the next expanded
section.

Tab
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Keyboard Shortcuts to Navigate Worksheet Sections

Function Shortcut

Moves from the first field of a section to the last field of the previous expanded
section.

Shift + Tab

Adds another item in a grid or Detail worksheet. Alt and +

Deletes the selected item in a grid or Detail worksheet. Alt + Delete

Moves to the first item in a group of multiple occurring items in a grid or Detail
worksheet.

Alt + Shift + <

Moves to the last item in a group of multiple occurring items in a grid or Detail
worksheet.

Alt + Shift + >

Moves to the previous item in a group of multiple occurring items in a grid or
Detail worksheet.

Alt + <

Moves to the next item in a group of multiple occurring items in a grid or Detail
worksheet.

Alt + >

Display and select items (i.e., sections, worksheets, entities) that are not visible
in a grid or Detail worksheet.

Alt + L

Displays the List in an amount field or grid cell. Ctrl + L

Moves from an item in an interactive report to an entry on a tax form to which it
is linked.

Ctrl + K

Notes:

Sections with blue titles contain data. Sections with black titles do not contain data.

See Setting Preferences on page 187 for details on setting end-of-section tab key movement
options.

Chapter 4 - Tax Preparation • 239



The Navigation Panel
The Navigation Panel is divided into four areas.

The top area, Tax Authority, can be set to Federal or to a particular
state. The options in theWorksheet Menu change according to the
tax authority.

The second area, Sections, presents a numbered list of sub-units or
sections for each worksheet. If a worksheet contains only one
section, the section title and number are not listed. Click a section
title to expand and display the section in theWorksheet window.
This alsomoves the cursor to the first field of the expanded section.

The title of the next area, Entities, varies according to the active
worksheet. This division lists entities existing in the open worksheet.
Click a listed entity to open its associated worksheet section. You
can also locate and add entities using the Find and Add buttons.

Entity refers to a discreet taxable unit, such as a single rental
property, a farm, or a quantity of stock in a company.

The bottom area of the Navigation Panel contains tabs for moving
between worksheets, government forms, and return groups. There is
also a button that retracts the Navigation Panel and a button that
changes theWorksheet Menu or government forms tree to show
only the worksheets or forms containing data.
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Displaying/Hiding the Navigation Panel
The Navigation Panel can be retracted to provide maximum screen display.

To keep the Navigation Panel open, pin it using one of the following methods:

Click the Pin/Unpin button.

Select View > Pin Quick Navigation Panel from the menu.

Press F6.

The Navigation Panel can be unpinned so that it is hidden. There are five methods of unpinning the
Navigation Panel.

Click the Pin/Unpin button.

Select View > Unpin Quick Navigation Panel from the menu.

Click the X in the upper-right corner of the Navigation Panel.

ClickRetract Quick Navigation Panel (double arrow button).

PressAlt + F6.
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When Unpin Quick Navigation Panel is activated, you can display or hide the Navigation Panel using
the mouse.

Move the pointer over the Navigation Panel tab on the left side of the screen to display the
Navigation Panel.

Move the pointer away from the Navigation Panel to retract it.

The Unpin Quick Navigation Panel option gives the Navigation Panel the appearance of floating over
the worksheet. The Navigation Panel tab is visible until the Navigation Panel is pinned open.

Navigation Panel Shortcuts
Use the following options to access the Navigation Panel, worksheet sections, and entities:

Keyboard and Menu Options for the Quick Navigation Panel

Function Shortcut Menu

Open and pin (i.e., lock) the Navigation Panel into
position.

F6
View > Pin Quick Navigation
Panel

Retract the Navigation Panel. Alt + F6
View > Unpin Quick
Navigation Panel
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Keyboard and Menu Options for the Quick Navigation Panel

Function Shortcut Menu

Select the Tax Authority list. Ctrl + G

Select the first item in the Sections list. Ctrl + B

Select the first item in the Entities list. Ctrl + E

Select theGovernment tab. Alt + G

Select theWorksheet tab. Alt + K

Select the Return Group tab. (Individual, Corporation,
S Corporation only.)

Alt + Z

Worksheet Menu Shortcuts
The Worksheet Menu, located below the toolbar, organizes worksheets by category. Use the
keyboard shortcuts in the following table to navigate the Worksheet Menu and select worksheets.

Keyboard Shortcuts to Navigate the Worksheet Menu

Function Shortcut

Activate the Worksheet Menu. F5

Move up or down the menu drop-down list. Up Arrow or Down Arrow

Open a highlighted worksheet. Enter

Enable extended Worksheet Menu shortcuts. Alt + F5

Disable extended Worksheet Menu shortcuts. Alt

Move left or right through the Worksheet Menu. Left Arrow or Right Arrow

Extended Worksheet Menu Shortcuts. Pressing F5 enables you to move through the menu using
the Left Arrow and Right Arrow keys. Additional keyboard shortcuts become available by pressing
Alt + F5. After pressing this keyboard combination, numbers display above each category heading.
Pressing a category heading number opens that menu.

When the additional Worksheet Menu keyboard shortcuts are enabled, you can select a worksheet by
pressing the first letter of its name. If multiple worksheets have names that begin with the same
letter, continue pressing the letter until the correct worksheet is highlighted. PressEnter to access the
worksheet.
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Note: When the additional Worksheet Menu keyboard shortcuts are enabled and more than nine
worksheet categories are available, letters display above the Worksheet Menu headings (e.g., "a"
displays for category 10, "b" displays for category 11, etc.).

Expanding/Collapsing Worksheets
(Tax Preparation > View)

Most worksheets contain more than one section. For example, in the worksheet category
General > Basic Data of an Individual return, there are five sections: General, Dependents, Designee,
Direct Deposit/Electronic FundsWithdrawal, and U.S. Series | Savings Bond Purchases. The sections
are displayed in the section tabs in the Worksheet pane.

The section tabs are expandable and collapsible, using any of the following methods:

Click the arrow to the left of any section header. A right arrow indicates that the section contains
sub-sections that can be expanded. Click the right arrow to expand the section. A down arrow
indicates that the section is already expanded. Click the down arrow to collapse the section.

Select View > Expand Section or View > Collapse Section to expand or collapse a section.

Select View > Expand All or View > Collapse All to expand or collapse all sections in a
category.

Use the keyboard function for Expand Section, Ctrl and +, on the numeric keypad and the
keyboard function for Collapse Section, Ctrl and -, on the numeric keypad.

Use the keyboard function for Expand All, Shift and +, on the numeric keypad and the keyboard
function for Collapse All, Shift and -, on the numeric keypad.

Select Options > Preferences > Tax Return Preferences to set worksheet display options
in the Preferences dialog, as described in the next section, SettingWorksheet Preferences.
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Setting Worksheet Preferences
(Tax Preparation > Options > Preferences > Tax Return Preferences > Worksheets)

To configure Worksheet View display preferences and tab key movement, do the following:

1. Select Options > Preferences > Tax Return Preferences from the menu.

2. Click theWorksheets tab.

3. To specify whether worksheet sections are expanded or collapsed when you open a worksheet,
choose one of the following options:

First section expanded. This is the default.

Sections containing data expanded. Sections without data are collapsed by default.

All sections expanded.

All sections collapsed.

4. To dictate how the Tab key moves between sections, choose an option listed under the End of
section tab key movement. The Tab key works as specified only when you tab from the last
field of a section.

Move to next expanded section. This is the default) Tab moves the cursor to the first
field of the next expanded section.

Move to next section and expand if collapsed. Tab moves the cursor to the first field
of the next section and expands the section if collapsed.

5. If you prefer not to highlight items when selecting them, turn off the highlight bar by selecting
Disable data entry row highlight bar.

6. Alter the action of the Enter key within a grid by selecting or clearing the option Enter key
moves cursor to the next field same record in theGrids section.

Selecting this option enables you to use the Enter key to move to the next field in a grid.
(This is the default.)
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Leaving the option cleared makes the Enter key behave like another Tab key. The tab
action will depend on how you set the Tab key in step 4.

7. PressOK to save your preferences.

Selecting aWorksheet
Use the following steps to select a worksheet for data entry:

1. Choose Federal or a specific state from the Tax Authority drop-down list of the Navigation
Panel. If the Navigation Panel is retracted, display it with one of these methods:

Point to the Navigation Panel tab located in the upper-left corner of the window. The
Navigation Panel retracts when the pointer is moved away from the window. Click
Pin/Unpin to keep the panel in view.

Select View > Pin Quick Navigation Panel.

2. Do one of the following:

Select a worksheet from the Worksheet Menu located below the toolbar.

Select the Forms List button on the toolbar. On the Worksheets List, highlight a
worksheet and select OK or double-click a worksheet to open it.

For most worksheets, a numbered list of headings displays in the Sections list in the Navigation
Panel. The sections also display in the Worksheet window. The first section of the worksheet is
expanded by default.

Notes:

If you enter partial information in the Tax Authority field, it fills with the name of the first
tax authority in the list that begins with the characters entered.

Changing tax authorities causes the Worksheet Menu selections to change.

Titles of worksheet categories containing data display with blue titles. Titles of
categories containing only empty worksheets display as black.

If you open a worksheet from the Worksheets List, the Worksheets List tabs (Worksheet,
FedGovernment, State, etc.) replace the Worksheet Menu. Use the tabs to select
additional worksheets for the return type selected.

3. To access a specific section of a worksheet, click the name of the section in the Navigation
Panel, or click a section heading or blue arrow in the Worksheet window.

Notes:

The active section is highlighted in the Sections list.
Unlike government and interview forms, multiple worksheets cannot be opened by
selecting Window > New from the menu. In Worksheet View, you can open only one
worksheet plus any interactive report (overrides, estimates, etc.) at a time.

To move to government forms, click theGovernment tab located at the bottom of the
Navigation Panel.

See SettingWorksheet Preferences on the previous page for details on changing the default options
for opening worksheets.
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Working withWorksheet Grids
Many worksheet sections use grids for data entry. There are two types of grids. Summary grids, as
shown in Accessing Detail Worksheets from Summary Grids on page 249, have a vertical
orientation and store data in rows. Grids that have a horizontal orientation, as shown in the following
example, store data in columns.

The following information outlines the editing features in the grid navigation bar and the sorting
feature in the grid header.

To add a row or column after the last item in a grid, clickAdd on the grid navigation bar.

Note: Whether a row or column displays depends on the structure of the grid.

To delete a grid row or column, clickDelete on the grid navigation bar.

To insert a row or column before a selected row or column, click Insert.

To sort by column, double-click an underlined column header.

To locate a row or column that is not currently visible, clickSelect.

Import and Export withWorksheet Grids
The Import intoWorksheet Grid wizard will assist you with importing data from a Microsoft® Excel®

spreadsheet to a worksheet grid. To launch the wizard, click Import in the navigation bar located at
the top of the designated grid. You can also launch the wizard by pressing Alt + I while your cursor is
positioned inside the grid. The wizard allows you to select the spreadsheet you want to import, and to
choose a default template or customize a template of your own. Templates you create can be saved
for future use. The data is validated prior to being imported, giving you the opportunity to review the
status and make corrections, if needed. For detailed import instructions, clickHelp on any of the
wizard dialogs.
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The export function provides you the option to export data from a grid to an Excel® spreadsheet or to
create a blank sample of a grid as a spreadsheet. To make this selection, clickExport in the
navigation bar that is located at the top of the designated grid. You can also pressAlt + X while your
cursor is positioned inside the grid.

Import and Export K-1 Data to a Spreadsheet
The import and export process between Schedule K-1 data and Microsoft® Excel® spreadsheets has
been expanded to include general K-1 data, ratios, amount allocations, Schedule K overrides, and K-1
footnotes.

Templates are available to streamline the export process. Separate sheets are created in the Excel®

spreadsheet that are named for each data type (e.g., "Ratios," "Amount allocations"). To see the
templates that are available and what they consist of, select Import/Export to a Spreadsheet >
Spreadsheet Templates from the Contents tab in the system Help.

See the Importing K-1 Data from a Spreadsheet on page 347 and Exporting K-1 Data to a
Spreadsheet on page 359 sections for details and instructions for using the K-1 Import/Export
wizards.

Export and Import K-1 Business to Target Return
Export Schedule K-1 data from business returns, and then import the data into other returns.

The transfer of K-1 data can be performed for the following returns:

Fiduciary to Individual, Corporation, S Corporation, Partnership, and Fiduciary.

Partnership to Individual, Corporation, S Corporation, Partnership, and Fiduciary.

S Corporation to Individual and Fiduciary.

For information on creating K-1 export files each time a return is calculated, seeMiscellaneous
Preferences on page 188.

For complete details about the preparation and execution of this process, refer to the instructions in
Chapter 5 - Import/Export Functions on page 323.

Field Format Guides
Worksheet View gives you cues, called format guides, to help you fill out fields. Format guides consist
of text that models the appropriate way to fill out a field. Other format guides explain how the
software uses the data in the calculation of a return. The table below provides interpretation of field
format guides that are not obvious.

Format
Guide Interpretation

Dates
Enter the date in the format given, M =month, D = day, Y = year. Use the punctuation
specified.

. Indicates where the decimal must occur in a percentage field.

Chapter 4 - Tax Preparation • 248



Format
Guide Interpretation

INFO Indicates an optional information-only field. The value is not used in any calculation.

:
Indicates where dashes would normally go in number sequences such as Social Security
Number or Employer Identification Number.

EF Field required for electronic filing. If left blank, the software issues a diagnostic.

Required Mandatory field.

Working with Multiple Occurring Sections
Some worksheets contain sections with multiple occurrences called repeaters. For example, the
Other Home Mortgage Interest Paid section on the Itemized Deduction worksheet could be repeated
multiple times for Individual clients with multiple mortgages.

Each repeater section has a navigation bar positioned at the top of the grid with options for adding,
deleting, inserting, and finding sections.

To add an occurrence in a repeater section, clickAdd.

To delete an occurrence in a section, clickDelete.

To locate a specific occurrence, clickSelect to display the Select dialog. Enter a keyword and
click Find, or double-click the occurrence from the list.

Click the single left or right arrow to move to the previous or next section.

Click the double-arrow left or right buttons to move to the first or last section.

The navigation bar shows the total number of occurrences of a repeated section and the number
of the selected section.

Accessing Detail Worksheets from Summary Grids
Detail worksheets are accessed through Summary grids. Worksheets containing these types of grids
display the Summary grid when opened (e.g., Interest Income and Dividend Income worksheets).
Each row in a Summary grid represents a different Detail worksheet.
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Use Detail worksheets to view and enter data in a subset of worksheet fields.

To access a Detail worksheet, highlight a row in the Summary grid and clickDetail on the grid's
navigation bar.

To exit a Detail worksheet, clickSummary located at the top of the worksheet.

To add a Detail worksheet, clickAdd located on the Summary grid's navigation bar. An
additional row is inserted at the bottom of the grid.

To delete a Detail worksheet, highlight a row and clickDelete located on the Summary grid's
navigation bar. You can also select Edit > Delete > Delete Row, or right-click and select
Delete > Delete Row from the menu.

When you are using multiple occurring worksheets such as Schedule C, E, and F entities or
non-entities like Interest, Dividend, and Depreciation, each occurrence is referred to as a Detail
worksheet.

Adding Entities inWorksheet View
Entity refers to a discreet taxable unit, such as a single rental property or a farm.

The Entities section of the Navigation Panel is enabled when the open worksheet pertains to entities
(e.g., the Profit or Loss from Farming (Sch F) & Farm Rental (Form 4835) worksheet).

To add and locate existing entities in Worksheet View, open a worksheet that allows entity data and
use the following options in the Entities section of the Navigation Panel:

Add. Adds an entity. You can also clickNew Entity on the toolbar or select Forms >
New Entity to add an entity.

Find. Locates an entity by specific name within the list. The Find button is enabled when you
enter text in the field. If you enter partial information, the system searches for entities beginning
with matching characters. Once an entity is located, the corresponding worksheet opens
automatically in the Worksheet window.

Note: The title of the Entities section in the Navigation Panel is determined by the worksheet the
user has selected. For example, in the case of a Schedule C worksheet, the entity heading would
read "Business" and all businesses related to the return would be listed.

Finding an Item in a List of Items
If a list of items is lengthy, there are two ways to locate a specific item more quickly: the navigation
bar and the Search button.

The navigation bar is located at the bottom of the window. It displays a number on the right side,
which is the total number of available items.

Navigation buttons appear on the navigation bar just to the left of the number.

Returns to the first occurrence within the list.

Chapter 4 - Tax Preparation • 250



Returns to the previous occurrence.

Advances to the next occurrence.

Advances to the last occurrence within the list.

Another method used to locate specific items is to clickSelect on a worksheet grid navigation bar.
The Select dialog displays.

A list of items that matches your search parameters displays. Select from this list or, if you cannot find
what you are searching for, enter a keyword and click Find to start the search.

Displaying OnlyWorksheets with Data
ClickShow Worksheets in Return at the bottom of the Navigation Panel or select View > Show
Worksheets in Return to display only worksheets containing data in the Worksheet Menu. Click the
button again to return the Worksheet Menu display to all worksheets associated with the return.

Notes:

Categories with worksheets containing data have blue titles. Categories with empty worksheets
have black titles

If you open a worksheet from the Worksheets List, the Worksheets List tabs (Worksheet, Fed
Government, State, etc.) replace the Worksheet Menu. Use the tabs to select additional
worksheets for the return type selected. To display the Worksheet Menu, select View >
Worksheet Menu/Tree.

Delete Options inWorksheet View
(Tax Preparation > Edit > Delete)

The menu commands for deleting items in Worksheet View vary slightly from the same commands in
Interview View. The table below describes how the two Delete menus compare.

Interview Menu Worksheet View Menu

Field Field

Record Row or Column

Sheet Section

Entity Worksheet

State State
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Delete Field
(Tax Preparation > Edit > Delete > Delete Field)

From within a worksheet field, select Edit > Delete > Delete Field, or right-click and select Delete >
Delete Field from the menu to delete the contents of the active field.

Delete Row or Column
(Tax Preparation > Edit > Delete > Delete Row or Column)

From within a worksheet grid, select Edit > Delete > Delete Row (or Column), or right-click and
select Delete > Delete Row (or Column) from the menu.

WhetherRow or Column displays in the menu depends on the orientation of the grid (that is,
horizontal or vertical). Summary grids, as shown in Accessing Detail Worksheets from Summary
Grids on page 249, have a vertical orientation and store data in rows. When a Summary grid is open,
the menu option isDelete > Delete Row.

Grids that have a horizontal orientation store data in columns, as shown in the following example.
When a horizontal grid is open, the menu option isDelete > Delete Column.

Delete Section
(Tax Preparation > Edit > Delete > Delete Section)

From within a worksheet section, select Edit > Delete > Delete Section, or right-click and select
Delete > Delete Section from the menu to delete all contents of a worksheet section. Data in the
other sections of the same worksheet is not affected.
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Delete Worksheet or Entity
(Tax Preparation > Edit > Delete > Delete Worksheet)

Do one of the following to delete a worksheet or entity:

From within a worksheet, select Edit > Delete > Delete Worksheet, or right-click and select
Delete > Delete Worksheet from the menu to delete an entire single occurrence of a
worksheet (e.g., Schedule A) and all data contained in it.

From within a Detail or Summary grid, clickDelete in the grid's navigation bar.

Delete State
(Tax Preparation > Edit > Delete > Delete State)

Delete State removes data entered in the state tax authority worksheets for a specified state. Data in
the federal worksheets of the same return is not affected.

From within a worksheet select Edit > Delete > Delete State, or right-click and select Delete >
Delete State from the menu. The states associated with the active return display in the Units dialog.
Select the preferred state and clickOK.

Data FlowBetween Interview andWorksheet Views
Data entered in one view displays in other views based on these standards:

When you enter data in Worksheet View, the interview forms are automatically populated with
the same data.

When you enter data in Interview View, the worksheet forms are automatically populated with
the same data.

When you override existing data in one view, it is also overridden in the other view.

Return Print Style
The print style of a return differs based on whether it is printed from Worksheet View or Interview
View. If the return is printed from Worksheet View, multiple entities (e.g., Schedules C, E, F) print in
alphabetical order within that entity type. If the return is printed from Interview View, entities print in
numerical order within each entity type.

You can print according to the view you are in or you can set a default print style. To select a return's
print style, open the Processing Options section of theGeneral > Return Options category.
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Position the cursor in the Return print style field to select from the drop-down list.

Your print options are as follows:

Based on current view (Default). Forms print in sorted order if you are in Worksheet View
and in entry order if you are in Interview View.

Print in sorted order (Worksheet). If you are in Interview View but want to print in sorted
order as if you were in Worksheet View, select this option.

Print in entry order (Interview). If you are in Worksheet View but want to print in entry order
as if you were in Interview View, select this option.

Print Order Options
The informational or nonfileable forms, included in the accountant and client copies, are for audit or
information purposes only and are not required to be filed with the return (for example, depreciation
detail forms and the AMT depreciation report).

You can configure the default order in which informational forms print for an office group using
Configure Applications > Tax Preparation > Print Options in Office Manager.

A default can be overridden on a single return basis in Tax Preparation usingGeneral > Return
Options > Processing Options (see this screen at Return Print Style on the previous page). To
access the options, click in the Print order options field and select the arrow to display the drop-
down list.
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The print order options are as follows:

1 Collate informational forms before fileable forms. Collates all informational (nonfileable)
forms in front of the federal return. This option affects only the accountant and client copies.
The printing sequence of the government copy is unaffected.

2 Print informational forms in all copies. Causes all the informational (nonfileable) forms to
be included in the government copy of the return in addition to the accountant and client copies.
Each copy will be identical beginning with page one of the actual forms.

3 None. Causes the informational (nonfileable) forms that are included in the accountant and
client copies to print in the normal sequence.

Linking from Government to Worksheet View

What is Government View?
Government View contains the official IRS forms that have been approved by the USGovernment.

Data entered in interview forms or worksheets is transferred to the appropriate government forms
upon calculation of the return. Data can also be entered directly in government form fields or after
selecting the Override feature, which allows the user to enter information in a field that populates as a
result of calculating the return. For more information, seeOverride on page 259.
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Color Coding in Government Form andWorksheet Fields
Fields are color-coded when the cursor is positioned in them.

Regular entry fields are blue.

Fields that can be overridden are yellow.

Fields disabled for data entry are red (e.g., fields that can be expanded).

Linking from aGovernment Form to aWorksheet
(Tax Preparation > Forms > Link to Worksheets)

Select this feature to link (move) from a federal, state, or city government form to its corresponding
worksheet. This feature displays a list of the applicable worksheets that can provide data for the
selected field. It is not available for worksheets in consolidated returns.

Note: You must initiate the link from the government form, not the worksheet.

To link to a worksheet, do any of the following from an open government form:

Select Forms > Link to Worksheets.

Click the Link to Worksheets button.

Right-click in a government field and select Link to Worksheets from the menu.

There are three possible responses when you link to a worksheet. The response depends on the type
of field the cursor is in when executing the link command.

If the source data is from only one worksheet in the return, you can link directly from the
government form to the worksheet.

If the field is a summary field (i.e., the field summarizes information from multiple sources), the
Select Worksheet/Section dialog displays. This is also known as the Link List dialog. Double-
click the preferred worksheet or section, or select an item in the list and clickOK.

Note: The worksheets on the picklist that contain data are shown as blue text. Only
worksheets display in blue, not the sections within worksheets.
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If the field represents multiple entities or entity sources within a single worksheet, a list of
entities displays. Once an entity is selected from this picklist, the Select Worksheet/Section
(Link List) dialog displays. The worksheet or section can then be selected.

Returning to a Government Form
(Tax Preparation > Forms > Return to Government Form)

You can move from a worksheet to the government form from which a link was established.

1. Place the cursor anywhere in the worksheet.

2. Do one of the following:

Select Forms > Return to Government Form.

Click the Back to Govt Form button.

Right-click and select Return to Government Form from the menu.

Returning to the Link List
(Tax Preparation > Forms > Return to Link List)

Once you have linked to a worksheet using the Select Worksheet/Section (Link List) dialog, you can
return to the dialog to select another worksheet or section.

To return to the Select Worksheet/Section (Link List) dialog, do one of the following:

Select Forms > Return to Link List.

Click the Back to Link List button.

Right-click and select Return to Link List from the menu.

You can then select another worksheet or section to link to.

To add the Back to Link List button to your toolbar, see Customizing the Toolbar on page 186.

Edit Tools
Use the following features and shortcut keys to assist you with editing returns.

Undo
Provided you have not exited the field, you can restore it to the previous state. PressCtrl + Z,
Alt + Backspace, or Esc to undo changes and restore the original data.

Note: Esc does not function in Split Screen or Heads Down data entry mode.
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Cut
(Tax Preparation > Edit > Cut)

Use Cut to move or delete data from a field and copy it to the Clipboard.

1. Select the portion of the text you want to remove.

2. Choose one of the following:

Select Edit > Cut.

ClickCut, if it has been added to your toolbar.

Right-click and select Cut from the menu.

PressCtrl + X.

Copy
(Tax Preparation > Edit > Copy)

Use Copy to copy data from one field to another.

1. Select the portion of the text you want to copy.

2. Choose one of the following:

Select Edit > Copy.

ClickCopy, if you have added it to your toolbar.

Right-click and select Copy from the menu.

PressCtrl + C.

The data remains in the field and is copied to the Clipboard.

Paste
(Tax Preparation > Edit > Paste)

Use Paste to move the copied data from the Clipboard to another data field.

1. Select the field where text is to be inserted.

2. Choose one of the following:

Select Edit > Paste.

Click the Paste button.

Right-click and select Paste from the menu.

PressCtrl + V.

The copied text displays in the field you selected.

Paste OLE, Insert Object, and Paste DDE Link
(Tax Preparation > Edit > Paste OLE > Insert Object > Paste DDE Link)

While in an interview or government form, you can use the Object Linking and Embedding (OLE),
Insert Object, and Dynamic Data Exchange (DDE) functions to link and embed data between
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Tax Preparation and other applications.

For more information and instructions on these features, see Embedding and Linking Spreadsheets
and Documents on page 267.

Links
(Tax Preparation > Edit > Links)

Select Edit > Links to change, remove, or view links you have established between fields on a form
and a spreadsheet.

Override
(Tax Preparation > Edit > Override)

The Override option allows you to enter data directly into a government form field that normally
receives data from a calculation done in another part of the return. Overrides are identified by a yellow
background color, with override amounts in magenta.

1. Place the cursor in an override field and do one of the following:

Right-click and select Override from the menu.

Click theOverride button.

Select Edit > Override.

2. ClickOK to accept the caption, or enter your own, and then clickOK. ClickClear Override to
clear an override previously entered in the field.

3. Enter the override amount. When you exit the field, the amount displays as magenta to mark it
as an override.

Note: Select File > Print > Preparer Reports > Override Report > View Report to view or
print an Override report.

Clear All Overrides
(Tax Preparation > Options > Clear All Overrides)

Clear All Overrides clears the override markers for a return. The amounts are no longer considered
overrides. The fields will change, if appropriate, following the next calculation to display
system-calculated amounts.

Warning! Overrides that are removed cannot be recovered.

Clear all overrides in a return by following these instructions:

1. Open a return containing overrides you want to remove.

2. Select Option > Clear All Overrides.

3. ClickYes to confirm.
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Estimate
(Tax Preparation > Edit > Estimate)

The Estimate option enables you to flag an amount field as an estimate and not a confirmed value.
Any amount field in a worksheet, an interview, or government form may be flagged as an estimate
except protected fields. Estimate amounts display in green type.

1. Choose one of the following:

Select Edit > Estimate.

Click the Estimate button.

Right-click and select Estimate from the menu.

Note: In an override field on a government form, you must first select Override, clickOK
on the Override caption, and then select Estimate.

2. ClickOK to accept the caption or enter one of your own.

3. Enter the estimated amount. When you exit the field, the amount displays in green type.

Note: Select File > Print > Preparer Reports > Estimate Report > View Report to view or
print an Estimate report. See Preparer Reports on page 302 for more information.

Clear All Estimates
(Tax Preparation > Options > Clear All Estimates)

The Clear All Estimates option removes all estimate flags entered for a return. The amounts are no
longer treated as estimates.

Warning! Estimate flags that are removed cannot be recovered.

1. Open a return containing estimate flags you want to remove.

2. Select Options > Clear All Estimates. A message asking you to confirm that estimate flags
should be removed displays.

3. ClickYes. All estimate flags on the return are removed.

Lookup Value
(Tax Preparation > Edit > Lookup Value)

Some fields require specific entries. A list of the valid entries for these fields is displayed using the
Lookup Value feature.

1. From a field where specific entries are required or a list was created, do one of the following:

Select Edit > Lookup Value.

Press F4.

Click the Lookup Value button.
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Right-click and select Lookup Value from the menu.

Double-click the field.

2. To search for an entry in a long list of possible entries, click the Search button.

3. Type the text to search for, and then click Find Next.

4. Select the correct item, and then clickOK.

AutoText Descriptions
(Tax Preparation > Edit > AutoText Descriptions)

The AutoText Descriptions feature allows you to create lists of entries for repeating description lines
within each type of return. The picklist will be available for all applicable forms within the return.

Examples of repeating description fields are the Other accounting method fields on the Individual
Interview Form C-1, the Additional Section 163A Costs on Partnership Interview Form A-2, and the
Fiduciary Fees - Direct section on Fiduciary Interview Form A-1.

Use this feature to create firm-wide lists that are available for all returns for each tax product. A return
of the tax product you want to create the descriptions for must be open for this feature to be available.

Notes:

To enable the AutoText Descriptions feature, check the Activate AutoText descriptions box
usingOptions > Preferences > Tax Return Preferences > Miscellaneous.
Lists will be carried to the next year’s return.

Firm-level picklists can be accessed by multiple sessions of Tax Preparation.

Creating Return-Level Descriptions
To enter a description directly in a repeating description line, position the cursor on the line and enter
the description. To use the entry in another field within that section, click the down arrow at the right
end of the field, highlight the item, and click to insert it.

If you have enabled the AutoComplete feature on theOptions > Preferences > Tax Return
Preferences > Miscellaneous tab, enter the first letter of the description to insert in the field.

If multiple descriptions begin with the same letter, the first match populates the field. As you type, the
text changes if another description matches what is being entered.

Creating Firm-Level AutoText Descriptions
To create AutoText items in a repeating description field, do the following:

1. Open the form or worksheet containing the description field you want to create a list for.

2. Place the cursor in the field you want to create a picklist for.
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3. Select Edit > AutoText Descriptions, or right-click and select AutoText Descriptions from
the menu. The AutoText Descriptions dialog displays a list of standard descriptions for the firm
along with any descriptions entered in the return.

A red asterisk displays beside items that are on the firm’s standard list of descriptions for this tax
product. In the following example, all four entries are on the firm's list.

4. Choose one of these methods to add an item in the firm-level picklist:

Add a return entry (an entry without an associated asterisk) to the firm-level picklist by
checking the box next to the entry and clicking Add to Firm List.

Enter a new description in the Enter Description field and clickAdd to Firm List. The
entry will display in the Available AutoText for this field section.

Note: To delete an entry from the firm-level picklist, select the item in the Available
AutoText for this field section and clickRemove from Firm List.

5. ClickClose to exit the AutoText Descriptions dialog.

Select Options > Preferences > Tax Return Preferences to have the system complete entries for
you after you initially type a letter. On theMiscellaneous tab, check the Activate AutoComplete
when entering AutoText descriptions box. If multiple descriptions begin with the same letter, the
first match populates the field. As you type, the text changes if another description matches what is
being entered.
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List
(Tax Preparation > Edit > List)

Select Edit > List to add multiple amounts and place them in one field. The list keeps a running total
of the amounts and inserts the total amount in the corresponding field.

A light green marker displays in the upper-left corner of a data field when a list is attached. If the
cursor is in a field with an associated list, a check mark appears next to List on the Edit menu and the
List button displays with a light background.

When you print a return, list entries, descriptions, and amounts appear in the accountant copy. Select
File > Print > Preparer Reports and choose List and Notes to print or review lists.

To create a list, use the following procedure:

1. Click the amount field where you are attaching a list, then do one of the following:

Select Edit > List.

Click the List button.

Right-click and select List from the menu.

PressCtrl + L.

2. The default caption shows the user ID, date, time, input form ID, and displays in the audit trail
found in the accountant copy of the return. You can change the caption, if needed.

3. Enter a description. Press Tab to move to the amount field and enter an amount. Continue
entering descriptions and amounts. The system keeps a running total of amounts entered.

4. When finished, clickOK. The total amount is entered in the field. When you leave the field, a
light green marker displays in the field.

The List dialog also includes the following commands to edit a list:

Del List. Deletes all descriptions and amounts in a list.

Del Line. Deletes a line where the cursor is positioned.

Ins Line. Inserts a blank line above the line where the cursor is positioned.

Notes
(Tax Preparation > Edit > Notes)

Notes allows you to attach alphanumeric data to any data field. A blue marker displays in the left
corner of a data box if a note is attached. When you position the cursor in a field with a note, a check
mark displays next to Notes on the Edit menu, and the Notes button displays with a light
background.

When you print a return, any notes you have entered for a return appear in the accountant copy of that
return. Select File > Print > Preparer Reports > List and Notes to view or print notes.
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To attach a note to a field, use the following procedure:

1. Position the cursor in the data field where you are attaching a note and choose one of the
following to display the Notes dialog:

Select Edit > Notes.

Click the Notes button.

Right-click and select Notes from the menu.

2. Modify the caption if you want to add a description to identify the note in the audit trail found in
the accountant copy of the return.

3. Enter up to 750 lines for your note. If you need a blank line, pressEnter.

4. To return to the form, clickOK.

To move forward to the next sequential note in the form, clickNext.

To return to the preceding note in the form, clickPrevious.

To access the global note for the return, clickGlobal Note.

To delete the note, clickDelete Note.

Global Note
(Tax Preparation > Edit > Global Note)

Unlike notes that are attached to single fields, global notes can be accessed from any field within a
return. Global notes are carried forward to the next year’s return.

Notes and global notes print on a separate page in the accountant copy of the return. The global note
prints first, followed by notes attached to specific fields in the return.

Select File > Print > Preparer Reports > List and Notes to view or print a report of the lists, notes,
and global notes in a return. If you choose to print the return’s Pro Forma, the global note also prints if
there is data present.

1. To enter or edit global notes, choose one of the following options to select the Notes dialog:

Select Edit > Global Note.

ClickGlobal Note on the toolbar.

ClickGlobal Note from anyNotes dialog.
2. The default text in the caption begins with the user ID, followed by the date and time the global

note was created. The text, Global Note, is added to the end of the caption. You can change
the caption, if needed.

The global note references that are used to detail the pro formaed lists and notes show the user
ID, date, time, interview form, field name, and the list or note detail.

3. Click in the Notes box and begin typing the note. If you need a blank line, pressEnter.

4. To save and close the Notes dialog, clickOK.
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Notes:

There can be only one global note for a return.

ClickDelete Note to delete the entire global note and close the Notes dialog.

Hash Totals
(Tax Preparation > Forms > Hash Totals)

When you are working on interview forms, hash totals compare the sum total dollar amount you enter
manually for a sheet with the sum total calculated by the system.

Warnings!

Hash totals are removed from the return when the Reset Input option is used.

Hash totals are not available in Worksheet View. Switching to Worksheet View clears all hash
totals from interview forms.

To enter a hash total amount, do the following:

1. Select Forms > Hash Totals.

2. Enter the estimated total for the sheet.

3. ClickOK. The system displays the hash total entered, the system computed total, and any
difference in the amounts.

4. ClickOK to return to the sheet. Hash total amounts display in red at the bottom of the form.

Note: You can select File > Print > Preparer Reports to view or print a Hash Total report. See
Preparer Reports on page 302 for more information.

Changing Entity/Attachment
(Tax Preparation > Forms > Change Entity/Attachment)

Available when using interview forms, the Change Entity/Attachment option allows you to reassign
assets or other selected detail items on a one-by-one or sheet basis.

For example, to reassign an asset from one Schedule C to another Schedule C, do the following:

1. Open the DP-1 for the first Schedule C.

2. Place the cursor in the box containing the asset you want to reassign.

3. Select Forms > Change Entity/Attachment > This Record. A list of existing schedules
displays in the Select Entity dialog.

4. Highlight the schedule selected to contain the asset and clickOK. The asset description and
number no longer displays on the DP-1 for the Schedule C.

When you open the DP-1 for the second Schedule C, the new asset displays.

Note: Select Options > Reset Input to consolidate all assets in the fewest sheets possible.
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To reassign all assets on a sheet to a new sheet, do the following:

1. Open the DP-1 containing the assets you want to reassign.

2. Right-click and select Change Entity/Attachment > This Sheet from the menu. The
Select Entity dialog displays a list of existing schedules.

3. Highlight the entity selected to contain the assets and clickOK.

Note: The Change Entity/Attachment feature is not available in Worksheet View.

Resetting Input
(Tax Preparation > Options > Reset Input)

Use Reset Input to carry over data entered on government forms to corresponding interview forms.
This option ensures that the information is carried to the correct interview box number and form sheet.

To reset government form input, do the following:

1. Select Options > Reset Input.

2. ClickOK to reset your data. Once the procedure is complete, interview forms are updated with
the changes you made on the government forms.

Notes:

When you use Reset Input, interview form sheets are renumbered with each form starting with
sheet 1, and hash totals are removed from the return.

The Reset Input function is not available in Worksheet View.

Splitting Joint Returns
(Tax Preparation > File > Split Joint Return)

The Filing Status Optimization feature, identified in Tax Preparation as the Split Joint Returns option,
allows you to split Individual returns with a status of Married Filing Jointly into two new separate
returns for the taxpayer and spouse.

The taxpayer’s return is created as a new version of the existing joint return and the spouse’s return
will be created as a new return. The joint return, however, is not changed.

You can re-enter the joint return and split it again, if needed. Each time you do, you can overwrite the
previously split returns or create different versions of the returns.

Note: You cannot split a return that has been created as the result of a split.

For PAYP (Pay-As-You-Process) customers, the Married Filing Jointly return must be authorized
before it can be split. No additional authorizations are required for the returns created by the split.

The Filing Status Optimization feature complements the Filing Status Comparison worksheet, which
can help determine whether it is better to file a joint or separate return.
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Once the split is complete, you must process each return separately.

To split a joint return, do the following:

Note: The spouse’s Social Security Number must be entered in the return and the return must be
calculated. If not, you are prompted to do so before the splitting process can begin.

1. Open the joint return you want to split.

2. Select File > Split Joint Return.

3. At the confirmation prompt, clickYes to split the return.

4. The system does either of the following:

If this is the first time this return is being split, you must enter a client ID for the spouse’s
tax return (the taxpayer’s return will be a new version of the joint return). After entering a
client ID, clickOK to complete the split process.

When the split is complete, a summary dialog shows the return versions resulting from
the split. ClickPrint Report to print a hard copy listing the joint return and the returns
created from it.

If you previously split the joint return, a dialog asks if you want to overwrite the returns
previously created, or create new return versions. Make your selection and clickOK to
complete the split process.

Note: If you chose to create new return versions, you can print a report listing the
new versions created by the split process.

CCH ProSystem fx Tax automatically resets input for the two new returns to ensure that the correct
taxpayer and spouse information is placed in the split returns. Some of the information found in the
joint return might not be carried to the taxpayer or spouse return, depending on the results of the split.

If information entered on a government form does not seem to flow correctly to the corresponding
interview form, it may be necessary to use the Reset Input option if you are in Interview View. See
Resetting Input on the previous page for details.

Embedding and Linking Spreadsheets and Documents
Note: The Embedding and Linking Spreadsheets and Documents features are used with
government and interview forms only.

Tax Preparation utilizes both Dynamic Data Exchange (DDE) and Object Linking and Embedding
(OLE) to link and embed data between Tax Preparation and other applications.

OLE and DDE allow you to do the following:

Link data from a spreadsheet to tax form data fields

Link data from a return data field to a spreadsheet

Link data from a tax return into a word processing document
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Embed a spreadsheet into a return

Embed a document into a return

The sections that follow discuss the procedures for linking and embedding return data, documents,
and spreadsheets.

Linking Data from a Spreadsheet to a Return

Note: When linking from a spreadsheet to a return, the spreadsheet data can only be linked to
fields on interview and government forms.

1. Open the spreadsheet containing the data you want to link.

2. Highlight the field or cell to be linked.

3. Select Edit > Copy in the spreadsheet application.

4. Open the return in Tax Preparation.

5. Locate the form and field to contain the linked data, and then place the cursor in the preferred
field.

6. Select Edit > Paste DDE Link. When you exit the field, the data displays in the return field and
a red marker displays to the left of the data to show the field has been linked.

If you make changes to a spreadsheet with the tax return open, the changes display automatically in
the return.

If the return is closed when you are updating the spreadsheet, the changes are not made to the return
data. Open the return you want updated. When prompted to re-establish the remote DDE links,
answer Yes to update the fields in the return.

Editing Links from Spreadsheets
The Links function allows you to manually update data linked from a spreadsheet into a return. When
you open a return containing data linked from a spreadsheet, you are prompted to re-establish links. If
you select Yes, all links are automatically updated. If you select No, select Edit > Links to manually
update them. This feature allows you to view, change, deactivate, or remove links between a
spreadsheet and a return.

Note: This process does not affect links that carry information from Tax Preparation to other
applications. To edit those links, you must access the “destination” application’s edit links
function.

To manually update links from a spreadsheet to a return, use the following procedure:

1. Select Edit > Links. The Edit Links dialog displays.

2. Select the first link you want to edit.

3. Click the appropriate option.

Update all. Allows you to manually update all links with the changes you have made to a
linked document.
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Update. Allows you to manually update a single link with changes made to a linked
document.

Edit. Allows you to change the source of existing linked data: the application name, file
name, and item name of the data.

Unlink. Removes the link.

Deactivate/Activate. Deactivate disables the link, but maintains the link in the list.
Activate enables the link.

4. ClickClose when finished.

Linking Data from aReturn to a Spreadsheet

Note: Return data on any government or interview form can be linked to a spreadsheet.

1. Open a return.

2. Select data in the field that is to be linked to the spreadsheet.

3. Select Edit > Copy in Tax Preparation.

4. Open the target spreadsheet.

5. Place the cursor in the cell in which to link data.

6. Select the application’sPaste Link option to apply the link.

To link data to a Microsoft® Excel® 2007 or higher spreadsheet, select Paste from the ribbon
and select Paste Link.

To link data to an earlier version of a Microsoft® Excel® spreadsheet, you would do the
following:

a. Select Edit > Paste Special in Excel®.

b. Select the Paste link radio button.

c. Select Text from the As list box.

d. ClickOK.

Repeat steps 2 through 6 for each data field you want to link.

Linking Data from a Tax Return into a Document
Tax provides several methods for incorporating data into your documents. The method you use
depends on the types of data you transfer and how often the documents need updating.

Select Configure Applications > Tax Preparation > Letters and Filing Instructions in
Office Manager to make changes that affect all CCH ProSystem fx Tax letters produced for a
specific office group. See Configuring Tax Preparation: Letters and Filing Instructions on
page 55 for further information.

Select Review > Letters in Tax Preparation to make changes to a specific return’s letters. See
Letters on page 280 for more information.

If you routinely create your own correspondence and prefer to have return-specific information
dynamically linked to your own documents, you can link return data to the documents you
create.
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Note: Return data on any government or interview form can be linked to a document.

Using Fields on Tax Forms

1. Open a return.

2. Select data in the field you are linking to the document and select Edit > Copy.

3. Open the target document.

4. Place the cursor in the position in which to link data and select the application’sPaste Link
option to apply the link.

To link data to a Microsoft®Word document you would do the following:

a. Select Edit > Paste Special.

b. Select the Paste link radio button.

c. Select Text from the As list box.

d. ClickOK.

5. Repeat steps 2 through 4 for each data field you want to link.

Using the Federal and State Link Worksheets
The Federal and State LinkWorksheets provide a single location for data that is commonly used in
client correspondence. This allows you to gather much of the information that is to be linked to your
documents without going from form to form to locate each piece of data.

The Federal and State LinkWorksheets are available for each tax product and contain
product-specific data fields. These worksheets are located on theGovernment tab in Full Window
Forms Tree and Split Window Forms Tree, on the Fed. Government tab in Full Window Forms List or
Full WindowWorksheets List, and on the government forms tree in Worksheet View.

Note: Data from the Federal and State LinkWorksheet can be linked to spreadsheets and
documents.

To locate the Federal and State Worksheets in Full Window Forms List or Worksheets List, do the
following:

1. Click Forms List or in Interview View, select Forms > Forms List. In Worksheet View, select
View > Full Window Worksheets List.

2. Select the Fed Government tab.

3. You can find the worksheets by selecting Search and entering Fed Link as a search term or
navigate to the worksheets located near the end of the list.

To locate the Federal and State LinkWorksheets in Full Window Forms Tree, do the following:

1. Click Forms Tree or select Forms > Forms Tree.

2. Select theGovernment tab.

3. Enter Link as a search term in the Search Text box and click Find Next or pressEnter.
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To locate the Federal and State LinkWorksheets in Split Window Forms Tree, do the following:

1. ClickSearch or select Edit > Search.

2. Select theGovernment tab.

3. Enter Link as a search term in the Search text box and click Find Next.

Embedding a NewDocument or Spreadsheet into a Return
When embedding documents and spreadsheets, you can create the document or spreadsheet in the
tax return. Once you save the new document or spreadsheet, it automatically displays in the tax
return’s Attach Documents window. The data can only been seen in the Attach Documents window or
when printed to the printer. The information prints near the beginning of the Accountant copy of the
return.

You can embed a document or spreadsheet in a default return for a specific product type. The
document or spreadsheet will be available for all returns created or recalled using the default return.

To embed a new document or spreadsheet into a return, use the following procedure:

1. Open the tax return in which you want to embed the object.

2. Select Forms > Attach Documents or click the Attach Documents button to display the
Attach Documents window.

3. Select Edit > Insert Object. The Insert Object dialog allows you to select the application used
to create charts, graphs, spreadsheets, etc.

4. Select the object type and clickOK to open the associated application.

5. Create the spreadsheet or document.

6. Save your work when it is complete.

7. Return to Tax Preparation and the file you created automatically displays in the Attach
Documents window.
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Embedding an Existing Document or Spreadsheet into a Return
An entire document or spreadsheet, or only a selected portion of information, can be embedded in a
client’s return.

Document or spreadsheet data can also be embedded in a default return for a specific product type.
The data will be available for all returns created or recalled using the default return. The data can only
been seen in the Attach Documents window or when printed to the printer. The information prints near
the beginning of the Accountant copy of the return.

To embed an entire document or spreadsheet into a return, drag the file from Explorer to the Attach
Documents window.

To embed a portion of a document or spreadsheet, do the following:

1. Open the tax return.

2. Select Forms > Attach Documents or click the Attach Documents button to display the
Attach Documents window. Previously embedded documents and spreadsheets display in the
window; otherwise, the window is empty.

3. Open the document or spreadsheet.

4. Highlight the portions of the document or spreadsheet you want to embed in the return.

5. Select Edit > Copy in the document or spreadsheet application.

6. Leave the application open and return to Tax Preparation.

Note: Closing the spreadsheet disables the embedding process.

7. Select Edit > Paste OLE. The data displays in the Attach Documents window.
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Deleting Embedded Documents and Spreadsheets
1. Open the tax return.

2. Select Forms > Attach Documents. The embedded object displays.

3. Click once on the object to select it and pressDelete.

Note: Documents created using the Edit > Insert Object feature are permanently removed from
the return when deleted. Unless there is a backup of the return, any information in the embedded
document will be lost.

Calculating a Return
Use the following options to calculate the return: 

Calc > Return. Available only when data in the return has been changed, added, or deleted.
After both federal and state portions of the return have been calculated, Calc > Return is
disabled until return data is changed again.

Calc > Recalc. Recalculates a return, even if data has not changed.

Calc > Federal Only. Calculates only the federal portion of a return.

Note: Return calculation speed varies depending on the size and complexity of your input.

Consider the possible effects of a calculation.

All open form windows and the tax due and refund amounts displayed on the open return toolbar
are automatically refreshed with the results of the calculation.

If the data in a field containing a tick mark has been changed, the tick mark will be reversed,
indicated by a white check mark in a red, blue, or green background.

If there are embedded objects in the return, you must open the objects to update them.

Authorizations (PAYP, Pay-As-You-Process)
If you have licensed CCH ProSystem fx Tax with PAYP (a per-return charge program), you must
authorize the return before it can be calculated.

Select Calc on the menu bar and specify whether to calculate the entire return or the federal portion
only. Answer Yes to the prompt telling you a return is not yet authorized. One authorization for federal
and one authorization for each state are deducted from the total number of authorizations purchased
and available on your system.

Note: If you change the Social Security Number or the Federal Employer Identification Number
(FEIN), you must re-authorize the return.
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Return
(Tax Preparation > Calc > Return)

To calculate the entire return, do any of the following:

Select Calc > Return.

Click the Calc Return button.

Right-click and select Calc Return from the menu.

PressCtrl + R.

A calc status dialog displays. The results of the calculation display on the government forms.

Note: To display a message notifying you when calculation is complete, select Options >
Preferences > Tax Return Preferences > Miscellaneous and check the After each calc.
display “Calc complete” box.

Federal Only
(Tax Preparation > Calc > Federal Only)

Select Calc > Federal Only. A dialog displays a series of messages indicating the return is being
calculated. The results of the calculation display on the government forms.

Note: The Calc Return button remains enabled until the entire return has been calculated.

Return Group
(Tax Preparation > Calc > Return Group)

The Return Group option allows you to calculate a subsidiary return in a consolidated group if the
changes you make to the subsidiary return means a calculation is necessary. When you calculate the
consolidated return, all subsidiary returns that require calculation are calculated first.

Note: If any of the returns in the consolidated group is password-protected, you must enter the
password before calculating.

Recalc
(Tax Preparation > Calc > Recalc)

Recalc allows you to recalculate a return regardless of whether a change has been made to the return
data. Recalculation would be necessary if external changes occur (e.g., if Tax Preparation options for
an office group are changed through Office Manager, or if a new release of the tax system is
installed).

To recalculate an entire return, including federal and state, select Calc > Recalc or pressCtrl + R. A
status dialog displays during the calculation process.
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Reviewing Calculated Returns
Use the features on the Review menu to assist you in reviewing the return after it has been calculated.
These options allow you to do the following:

View and print reports: Federal Elections, Lists and Notes, and Extra Report.

View Tax Preparation navigation history

View and print return summaries, diagnostics, estimates, overrides, transmittal letters, and form
statements

Link from review reports to fields in the return

Mark fields that have been reviewed

View outsourced returns

Each of these features is discussed in the sections that follow.

Viewing the Navigation History
(Tax Preparation > Review > Navigation History)

Tax Preparation maintains a trail of the worksheets or forms that were viewed during a single session
in either Worksheet View or Interview View. Every time you open and close a form or worksheet, a
record is added to the history file.

When you switch between Interview and Worksheet Views or exit Tax Preparation, the records are
removed from history. The history file maintains a maximum of 1000 records. When the maximum is
reached, the oldest records drop off as new forms are opened and new records are added.

Navigation functions allow you to move forward and backward in the navigation history, and are
accessed from the toolbar or the Review menu. The toolbar options are as follows:

Navigation History. Opens the Navigation History dialog, which displays a history of the
forms or worksheets you have visited. You can select a form or worksheet to revisit.

Forward. Proceeds to the next form or worksheet in your navigation history.

Back. Returns you to the previous form or worksheet in your navigation history.

Notes:

When you navigate history using the Forward and Back menu commands or toolbar buttons,
new records are not added to the history file.

The history log does not include information on the current return session. Current return
session data is posted when the return is closed.

When a repeating worksheet or form is deleted or inserted during a Tax Preparation session, the
occurrences may be reordered. Due to this reordering of repeating worksheets and forms, Tax
Preparation may not be able to return you to the correct occurrence of the requested worksheet
or form using the Navigation function.
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Navigation History Dialog

To display the Navigation History dialog, select Review > Navigation History or click the
Navigation History button.

Worksheets and forms are listed in the order they were accessed, with the most recently accessed
worksheet or form on top. The dialog consists of three columns: Form, Entity Name, and Detail
Description in Worksheet View or Sheet # in Interview View.

Worksheets and forms can be selected by double-clicking a name, or by highlighting a name and
clickingOpen. You can also use the keyboard arrow and Enter keys. When a worksheet or form is
selected, the Navigation History dialog closes.

Return Summary
(Tax Preparation > Review > Return Summary)

The Return Summary, accessible from any form or view, displays the results of the latest calculation
in a summarized form. When you select Review > Return Summary or click the Return Summary
button, the summary displays in a new window.

For Individual, Corporation, and Fiduciary returns, the summary includes a recap of federal and state
calculations. For other returns with return summaries, (excluding Partnership and S Corporation) the
summary includes only federal numbers.

Interactive Diagnostics
(Tax Preparation > Review > Interactive Diagnostics)

Interactive Diagnostics alert you to issues that can affect the outcome of a return, including if a return
qualifies for electronic filing. See Chapter 9 - Electronic Filing on page 520 for complete details about
configuring office groups and users, and processing returns for electronic filing. Diagnostics are
grouped in categories: Electronic Filing, Warning, Caution, and Informational.

Diagnostics display in a new window and can be viewed while you work on a worksheet or a form.
Diagnostics allows you to move between an item in the report and the relevant field in the tax return.
Once you have reviewed or resolved the errors, you can sign-off on them. The system will display the
user ID and the date and time of sign-off. Cleared diagnostics are displayed on the Signed-Off tab.
You can review the remaining messages on theOpen tab. The All tab displays all of the diagnostics.

Note: Only diagnostics in the Caution and Informational categories are available to be signed
off.

To use the Interactive Diagnostics feature, do the following:

1. Select Calc > Return or clickCalc Return if the return has not been calculated or must be
recalculated.

2. Select Review > Interactive Diagnostics or click the Diagnostics button to display
diagnostics. The diagnostic report indicates whether the return qualifies for electronic filing. If
the return does not qualify, the reason is identified in the report. Diagnostics refer to forms and
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also provide worksheet and field descriptions.
Diagnostics that link to field entries are indicated by a Diagnostic link icon to the left of the
diagnostic item.

3. To display a split screen with the Diagnostics report in the top portion of the window, use one of
the following methods:

Click the Diagnostic link icon to the left of the diagnostic item.

Double-click the diagnostic item.

Highlight a diagnostic item and pressEnter.

If you are working on a form, the form field containing the incorrect entry is highlighted in the
bottom window. From a worksheet, the section field containing the incorrect entry is highlighted
in the bottom window.

4. Enter the correct data in the field on the form or worksheet.

5. Repeat steps 3 and 4 to correct other diagnostic items.

6. If you would like to sign-off a diagnostic, select the Sign-off check box under the diagnostic, or
press the space bar when the diagnostic item is highlighted. The system will display the user
ID of who signed off on the diagnostic and record the date and time of the sign-off. The signed
off diagnostic is displayed on the Signed-Off tab.

If there are multiple instances of the same diagnostic, a message will display asking if
you want to sign-off on all or just the current one. Select All if you want to sign-off on all
of them, or select Current to only sign-off on the current diagnostic.

If you would like to remove the sign-off, clear the Signed-off check box.

If there are multiple instances of the same diagnostic, a message will display
asking if you want to clear the sign-off for all or just the current one. Select All
if you want to clear the sign-off on all of them, or select Current to only clear
the sign-off on the current diagnostic.

7. When finished, clickClose (X) to close the Diagnostics window.

Interactive Overrides
(Tax Preparation > Review > Interactive Overrides)

Interactive Overrides provides a list of the overrides within a government form; however, you can view
the Override Summary while working in interview forms, government forms, or worksheets. You can
move between an item in the Override Summary and the relevant field in the tax return.

Note: The items in the Override Summary window link to government form fields only.

To use the Interactive Overrides feature, do the following:

1. Select Calc > Return or clickCalc Return if the return has not been calculated or must be
recalculated.

2. Select Review > Interactive Overrides, or click theOverride Summary button.
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3. Select a summary item and select Review > Link to Field, or double-click the item. The
window displays a split screen. The top window shows the highlighted item in the Field Override
Report. The field containing the override entry is highlighted in the bottom window.

Note: You must activate the override before you can edit this field; otherwise, the change is
not applied to the correct entity of the form where the override is located.

4. Enter new data in the field on the government form.

5. Repeat steps 3 and 4 to change other override entries.

6. When finished, clickClose (X) to close the Override Summary window.

Interactive Estimates
(Tax Preparation > Review > Interactive Estimates)

Interactive Estimates displays a list of the estimates within a return. The estimates display in a new
window and can be viewed while you work on a form or worksheet, allowing you to move between the
Estimate Summary and the relevant field in the return.

To use the Interactive Estimates feature, do the following:

1. Select Calc > Return or clickCalc Return if the return has not been calculated or must be
recalculated.

2. Select Review > Interactive Estimates or click the Estimate Summary button. The return
estimates display.

3. Highlight a summary item and select Review > Link to Field, or double-click the estimate item.
The window displays a split screen. The top window shows the highlighted item in the Field
Estimate Report.

The bottom window displays the form or worksheet with the estimate field.

4. Enter new data in the field or remove the flag from the estimate.

5. Repeat steps 3 and 4 to change other estimate entries.

6. When finished, clickClose (X) to close the Estimate Summary windows.

Interactive Input Overrides
(Tax Preparation > Review > Interactive Input Overrides)

Interactive Input Overrides lists the overrides within a return. You can view the overrides while working
on a worksheet, allowing you to move between the Input Override Summary and the relevant field in
the tax return.

Note: This feature is available only in Worksheet View.

To use the Interactive Input Overrides feature, do the following:

1. Select Calc > Return or clickCalc Return if the return has not been calculated or must be
recalculated.
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2. Select Review > Interactive Input Overrides or click the Interactive Input Override button.
The Input Override Summary displays.

3. Highlight the summary item and select Review > Link to Field, or double-click the override
item. The window displays a split screen.

The bottom window displays the worksheet with the field containing the input override. The top
window shows the highlighted item in the Input Override Report.

4. Enter data in the field on the worksheet.

5. Repeat steps 3 and 4 to change other input override entries.

6. When finished, clickClose (X) to close the Interactive Override window.

Interactive Reversed TickMarks
(Tax Preparation > Review > Interactive Reversed Tick Marks)

Interactive Reversed Tick Marks lists the government forms with reversed tick marks in a return. The
Reversed Tick Marks Summary displays in a new window and can be viewed while you work on a form
or a worksheet, allowing you to move between the tick mark and the relevant field in the tax return.

To use the Interactive Reversed Tick Marks feature, do the following:

1. Select Calc > Return or clickCalc Return if the return has not been calculated or must be
recalculated.

2. Select Review > Interactive Reversed Tick Marks or click the Reversed Tick Mark
Summary button.

3. Highlight a summary item and select Review > Link to Field, or double-click the reversed tick
mark item. The window displays a split screen. The top window shows the highlighted item in
the Reversed Tick Mark Report.

The bottom window displays the form field containing the reversed tick mark.

4. Enter new data in the form or worksheet field.

5. Repeat steps 3 and 4 to change other reversed tick marks.

6. When finished, clickClose (X) to close the Reversed Tick Mark Summary window.

This Form’s Statements
(Tax Preparation > Review > This Form’s Statements)

The This Form's Statements option allows you to view, print, or copy supporting statements for a
government form.

Calculate the return and use the following procedure to display the supporting statements for the
active form.

1. Select Review > This Form’s Statements, click the This Form’s Statements button, or
pressCtrl + D.

2. ClickCopy to Clipboard to place the report on the Clipboard for transfer to a word processing
application.

3. ClickPrint to print the statements.
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Link to Statements

Link to statements buttons allow you to navigate from a specific line in a government form to the
statement associated with that line. The buttons appear in a line when additional detail is available
related to the input data, or when the input data has exceeded the available input space on the
form. If any of the following buttons are present in a government form, they can be clicked to open
the View Statement window displaying the statement:

The return must be calculated to initially display the link to statements buttons and also to
generate updated statement results.

Note: From the View Statement window, you can select Copy to Clipboard to place the
statement on the Clipboard for transfer to a word processing application, or Print to print the
statement.

Letters
(Tax Preparation > Review > Letters)

The Letters option allows you to view, print, or copy all correspondence associated with a return. If
Microsoft®Office 2010 or a later version is installed, you can also edit letters in Word.

Keep the following in mind when creating and editing letters in Word:

To print edited letters, the workstation you are printing from must be configured to run Word.

Workstation Setup must be run on a computer before any letters can be created or edited in
Word.

Letters created in Word for joint returns that are subsequently split remain with the original
return, not with the split return.

Do not attempt to load two new letters simultaneously.

When using a laptop, you must install laser forms to edit letters. You must also copy the custom
laser letterhead form to the X:\Wfx32\20P\Laser directory (where X represents the drive and P
represents the tax product) if you want to use them with Word letters.
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Viewing a Letter

1. Select Review > Letters or click the Letters button to display the Select Letter dialog.
The letters are listed in the order they will be printed with the return: Transmittal letters,
Cover letters, Standard Filing Instructions, and, if applicable for a Partnership,
S Corporation, or Fiduciary return, K-1 letters.

The Version column indicates if the letter is a system-generated original or a version
edited in Word.

TheModified column indicates the date and time the return was calculated for an
original version, and the date and time a Word version was last saved.

Note: If the original system letter has a more recent date/time stamp, the Word
version may need to be edited or deleted, and then recreated from the original to
acquire the latest variable data values.

The Search feature aids in locating letters when a list exceeds the available viewing
area.

If a Word version is highlighted, the DeleteMSWord Version button becomes available
to allow its removal.

2. Select a letter and clickOK, or pressEnter.

If you selected an original version, a view dialog is displayed. Go to step 3.

If you selected a Word version, Word opens displaying the letter. Select File > Print to
print the letter. See Editing a Letter inWord on the next page for more information.

3. Do one of the following:

ClickPrint to print the letter with letterhead on a laser form, if applicable.

Select Copy to Clipboard to copy the letter, including page separators and inserted
form text, to the Clipboard for use in a word processing application.

Note: Copying the edited letter to the Clipboard will not attach the letter to the
return.

4. ClickClose to return to the Select Letter dialog.

5. ClickClose to exit the Select Letter dialog.

Note: The system uses the Clipboard when opening a letter in Word. To prevent any loss of
information, ensure the Clipboard is clear before using these instructions for opening a letter in
Word.

Printing All Return Letters
(Tax Preparation > File > Print > Preparer Reports)

1. Select File > Print > Preparer Reports. The Print Preparer Reports dialog displays.

2. Click the Letters radio button.

3. ClickOK.
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Note: The letter version with the most recent date or time will print with the return. If the system
version of a letter has a more recent date or time than a Word version of the same letter, you are
given three options: print all system-generated letters; print all Word document letters; or print
themost recent dates, regardless of type.

Printing Letters with the Return
(Tax Preparation > File > Print > Entire Return)

Select File > Print > Entire Return.

Note: The letter’s font type and print position within the return depend on the font selection and
print destination chosen in Printer Setup.

If TrueType fonts are not used and the job is sent to a printer, the letters print using the Tax
fonts and the letters are placed in the proper sequence in the return.

If TrueType fonts are not used and the job is sent to a fax or document imager, the system
switches to Windows® Print and TrueType fonts, and produces a separate print job for each
document.

These print jobs follow the print job of the associated return. To facilitate collation, a page
referring the user to the associated Word letter being printed at the end of the return is placed in
the position where the system-generated letter would have printed. Once the print jobs are
created, the system switches the Printer Setup back to CCH ProSystem fx Tax fonts.
If Windows® print with TrueType fonts is chosen, the letters print as a separate print job
immediately following the return.

A page referring the user to the associated Word letter being printed at the end of the return is
placed in the position where the system-generated letter would have printed to facilitate
collation. Amessage at the end of the diagnostics informs you that an edited Word letter has
been printed in place of a system letter.

Note: Word letters are not printed as part of a PDF file, regardless of the fonts used.

Editing a Letter in Word
Tax Preparation must remain open while you edit and save changes to the Word version of the letter.

Edited letters are saved in X:\Wfx32\client\YYP\letters in the format cccccccv.dxx where X is the drive
on which CCH ProSystem fx Tax is installed, YY is the tax year, P is the tax product, ccccccc is the
first seven characters of the client ID, v is the version number, and dxx is a unique extension assigned
to each letter by the system.

1. Follow the steps for selecting a letter outlined in Viewing a Letter on the previous page.
2. If you selected a Word version, it is opened in Microsoft®Word. Wait for the letter to load

completely before editing.

If the letter is an original version, select Edit in MS®Word to display the letter in Word. This
button is disabled if the system does not detect a correct version of Word or the return for which
the letters are listed is checked out.
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3. Edit the letter using standard Word commands. There are some items to be aware of when
editing letters.

If you have problems with characters not appearing as they should, highlight them and
change them to a different font. We suggest using Courier font. Some circumstances
that can occur are as follows:

Entering three periods in a row changes the periods to a box.

The tilde (~), the pipe (|), and the curly brackets ({}) do not print.

Symbols created by multiple keystrokes such as the yen symbol (¥) or the section
symbol (§) do not print.

PressCtrl + Home to move to the top of the first page.

The template used by the system for Word letters contains embedded lines and spaces;
if you add or delete lines and spaces, you may find that the word wrap is incorrect. To
adjust for this, use the Show/Hide button to reveal the embedded characters and then
use the spacebar as appropriate to correct the spacing.

Bold-faced type is not supported if the document is printed from Tax Preparation. To
print bold-faced type, print the document from Word.

4. When you are finished editing the letter, do any of the following:

Tax Preparation Commands. Access the following two functions from the Word File
menu, the custom dockable toolbar, or if you use Office with the ribbon.

Select Save With Return so the letter can be printed with the return. This also
updates any changes. Only one Word version is allowed per letter.

Select Close - Return to Tax Prep to return to the Tax Preparation application
without saving any modifications. Amessage box displays allowing you to save
the changes to the return.

Word Commands. These commands function in the Word application and do not
interact with Tax Preparation.

Note: Do not use the Save or Save As options if you want the letter available in
the list of letters or printed with the return. Use the Tax Preparation command Save
with Return for this purpose.

Select File > Save to save a letter previously saved in Word.

Select File > Save As to save a letter not previously saved in Word or to make a
copy of a letter using a new name.

Select File > Print to print a letter from Word. You are returned to Word upon
completion of the print process.

Select File > Close to close the open document and remain in Word. If the
document must be saved, the system prompts you.

Select File > Exit to exit Word and return to Tax Preparation. If a document is
open, you are prompted to save it.

5. Select Close on the Select Letter dialog when finished editing.
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TickMarks
Tick marks provide the following features and functions:

Tick mark any type of worksheet or form field, including descriptions, dates, codes, check boxes,
and amount fields.

Tick marks can be color-coded for first, second, and third reviews.

Simultaneously show the tick marks for all reviews.

Tick marks can be reversed to indicate a calculation caused the tick-marked field to change. A
reversed tick mark is indicated by a white check mark in a red, blue, or green background.

Tick marks are automatically erased when you change the data in a tick-marked field.

Tick marks are available in Interview and Worksheet Views.

Print or review the Reversed Tick Mark Summary report, which lists government forms
containing amount fields with reversed tick marks.

Setting Up Tick Marks
Use tick marks for whatever purpose you choose. The default tick mark colors and descriptions are as
follows:

Red. First Review

Blue. Second Review

Green. Third Review

You cannot alter the tick mark colors, but you can change the tick mark descriptions to suit your firm.
For instructions, see .

Applying Tick Marks
(Tax Preparation > Review > Insert/Delete Tick Mark)

Place the cursor in a field and use one of the following methods to apply a tick mark:

Select Review > Insert/Delete Tick Mark.

PressCtrl + T.

Right-click and select Insert/Delete Tick Mark from the menu.

Double-click the right mouse button.

Click the Insert/Delete Tick Mark button.

Notes:

The Insert/Delete Tick Mark button changes color according to which tick mark is active. To
change the active tick mark, see the following section.

If you do not have an Insert/Delete Tick Mark button on your toolbar, you can add one. See
Customizing the Toolbar on page 186.
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Changing the Active Tick Mark
(Tax Preparation > Review > Change Active Tick Mark)

To change to a different tick mark color and description, use the following procedure:

1. Select Review > Change Active Tick Mark. The Change Active Tick Mark dialog displays.

2. Choose the new color and/or description.

3. ClickOK to finalize your choice.

The descriptions displayed in this dialog can be changed in Office Manager. For details, see
Configuring Tick Marks on page 36.

Viewing the Active Tick Marks
(Tax Preparation > View > Tick Marks > Active Tick Mark)

Select View > Tick Marks > Active Tick Mark to view the active tick mark color only.

Showing All Tick Marks
(Tax Preparation > View > Tick Marks > All)

Select View > Tick Marks > All to view all tick mark colors.

Clearing Individual Tick Marks
(Tax Preparation > Review > Insert/Delete Tick Mark)

Place the cursor in a tick-marked field and use any of the following methods to clear an individual tick
mark:

Select Review > Insert/Delete Tick Mark.

PressCtrl + T.

Right-click and select Insert/Delete Tick Mark from the menu.

Double-click the right mouse button.

Click the Insert/Delete Tick Mark button.

Note: If you do not have an Insert/Delete Tick Mark button on your toolbar, see Customizing
the Toolbar on page 186 for more details.

Hiding/Clearing All Tick Marks
(Tax Preparation > View > Tick Marks > None)

Select View > Tick Marks > None to hide tick marks without erasing or clearing them.

To permanently erase tick marks, use the following procedure:

1. Select Options > Clear Tick Marks. The Clear Tick Marks dialog displays.

2. Clear all tick marks, or designate which colors to clear.
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3. ClickOK to finalize your choice.

The descriptions displayed in this dialog can be changed in Office Manager. For details, see
Configuring Tick Marks on page 36.

Reversing Tick Marks
The system generates a reverse tick mark whenever a calculation causes the data in a previously tick-
marked field to change. The reverse tick mark is indicated by a white check mark in a red, blue, or
green color background.

Displaying the Reversed Tick Mark Summary
(Tax Preparation > Review > Interactive Reversed Tick Marks)

The Reversed Tick Mark Summary lists the government forms containing amount fields with reversed
tick marks. To display the summary, select Review > Interactive Reversed Tick Marks or click the
Reversed Tick Mark Summary button.

For more information, see Interactive Reversed Tick Marks on page 279.

ReviewingOutsource Files
(Tax Preparation > Review > View Outsource Files)

An outsourced return can be viewed in Tax Preparation, but any changes made to it are not saved.
Tools > Unlock Outsourced Returns in Office Manager can be used to unlock an Outsourced
return. If you unlock the return and modify data, the return you receive from the Outsource provider
will become an additional version of the return.

Use the following steps to review documents received with an Outsourced return:

1. Open the return in Tax Preparation.

2. Select Review > View Outsource Files.

3. On the Select Outsource Files dialog, highlight a file and clickOpen.

Viewing Tax Due and Refund Amounts
The Tax Due and Refund feature displays the federal and state tax due and refund amounts for open
returns on the right end of the return toolbar. Tax due amounts are displayed in black font and tax
refund amounts are displayed in green font. The amount totals are refreshed when the return is
calculated. The totals display in gray if the return needs to be recalculated.

Currently, the feature is functional for the following return types:

Individual

Corporation

Fiduciary

Estate and Gift

Exempt Organization
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Print Preview
(Tax Preparation > File > Print Preview)

You can preview the print layout prior to printing a return in PDF format. We recommend using
Adobe® Acrobat® products (Adobe® Reader®, Adobe® Acrobat® Standard, and Adobe® Acrobat®

Professional), version 11 or later, for all CCH ProSystem fx Office products.

To preview the print layout, do the following:

1. Select File > Print Preview or click the Print Preview button.

2. Select the box next to the return copies you want to preview:

Accountant

Government

Client

K-1

3. Select Mask for each return copy on which the bank account, SSN, and EIN should be masked.

4. Select e-file PDF Attachments to preview the PDFs attached to the return with the rest of the
return information.

Note: This option is not available for the K-1 copy or if you selected To print file as the
Destination. For the Government copy, the PDFs will only print if you selected the option to
print the entire Government copy of the return.

5. Select Create Bookmark PDFs (large returns may take longer to process) to produce PDFs
with collapsed bookmarks, or clear it to produce PDFs with uncollapsed bookmarks.

6. Select One statement per page to have each return statement printed on a separate page. If
you have no statements, printing is not affected by this check box.

7. Select Print only open diagnostics to only print open diagnostics with the return.

8. ClickOK. The return opens in Adobe® Reader®. To print from Adobe®, select File > Print.

Note: If a PDF file is created for a return secured with a password, the PDF file is also secured
with that password, provided Microsoft® 128-bit encryption is installed on your system. If it is not
installed, the PDF file is not protected. You can download 128-bit encryption from the Microsoft®

internet site. The password is case-sensitive in Adobe®.
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Printing a Return
(Tax Preparation > File > Print)

You have the option of printing with Windows® Print or CCH ProSystem fx Tax font loading. You
specify the print system you want to use when you set up a printer using File > Printer Setup. To use
Windows® Print, check the Utilize TrueType fonts for print processing box. See Printer
Configuration on page 1 for details on the two types of print.

When printing returns, forms, etc., you can choose the print destination: a printer, a print file, a fax (if
installed and set up in Printer Setup), a document imager (if installed and set up in Printer Setup), a
Portable Document Format (PDF) file, or both a PDF file and a printer.

Consider the following information concerning PDF files:

We recommend using Adobe® Acrobat® products (Adobe® Reader®, Adobe® Acrobat®

Standard, and Adobe® Acrobat® Professional), version 11 or later, for all CCH ProSystem fx
Office products. You can download Adobe® Reader® for no charge from the Adobe® website at
http://www.adobe.com. ClickGet Adobe®Reader® icon to proceed to the download page.

PDF files are stored in the X:\Wfx32\CLIENT\PDF\YYP directory, where X represents the drive,
YY represents the tax year, and P represents the tax product. The files can be opened by
double-clicking the file from Windows® Explorer, or by using the File > Open command in
Adobe® Reader®. When saving the files, use the Save in drop-down list to save the files to
another location.

Note: The default PDF file location can be customized for an office group using Configure
Applications > Tax Preparation > Print Options > Destinations and Watermarks in
Office Manager.

If Engagement is licensed and installed on the computer creating the PDF files, the files can be
stored in a workpaper tab in an Engagement binder. You first configure the interface using
Options > Interface Options > PFX Engagement/CPADocument Manager. After you
create a PDF file, an Engagement wizard is launched to walk you through choosing the binder
and workpaper tab that will store the file. See Storing a PDF Return File in CCH ProSystem fx
Engagement on page 304.
If a PDF file is created for a return secured with a password, the PDF file is also secured with
that password, provided Microsoft® 128-bit encryption is installed on your system. If it is not
installed, the PDF file is not protected. You can download 128-bit encryption from the
Microsoft® internet site. The password is case-sensitive in Adobe®.

Note: Select None from the Page Scaling list on the Print dialog so that a return printed to
PDF meets IRS or state taxing agency specifications and is not rejected.
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To access the print functions, do one of the following:

Select File > Print.

Click the Print button.

Right-click in a white area of a form and select Print from the menu.

The print options are as follows:

Entire Return. Prints the number of copies you specify of all units (federal, state, etc.).

Selective Pages. Prints the number of copies you specify of the forms and schedules within a
client’s return.

Federal, State or City Only. Prints the number of copies you specify of the federal, state, or
city units of the client’s return.

Estimates. Prints the number of copies you specify of estimates associated with the payment
quarter selected.

Extensions and 1st Quarter Estimate Vouchers. Prints the number of copies you specify of
extensions associated with the units selected (federal, state, etc.).

This Form. Prints the number of copies you specify for all pages of the active form. Also allows
you to view and print supporting statements. The print option, This Form, is not available for
worksheets.

This Page. Prints the number of copies you specify of the current page of the open form. Also
prints displayed interactive diagnostics, overrides, and estimates. The print option This Page is
not available for worksheets.

Input Data. View and print an input listing of all forms with data in a tax return.

Preparer Reports. Allows you to view and print various reports and return attachments.

K-1 Selection. Allows you to select one or multiple partners for printing in Corporation, S
Corporation, Fiduciary, and Partnership returns.

Setting Print Preferences
Defaults for formatting and printing the entire return can be configured for an office group in Office
Manager using Configure Applications > Tax Preparation > Print Options > Destinations and
Watermarks. Each type of return copy (i.e., accountant, government, client, and K-1) can be
configured independently with the number of print copies, print destination, watermarks (for PDF files
only), and the path or location to store PDF files. The system provides several watermarks that you
can choose for the print background, and you can create a customized watermark list.

User-level print defaults can be configured in Tax Preparation usingOptions > Preferences > Tax
Return Preferences > Print Entire Return. The same options can be set for each type of return
copy with the exception of defining the PDF file location and customizing the watermark list.

Print options can also be set in the tax return and on print dialogs. The following list summarizes the
hierarchy of print preferences and how they are used:

For an office group. Use Configure Applications > Tax Preparation > Print Options in Office
Manager.
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For a tax return. Use the Processing Options worksheet or Interview Form 2 (Form 4 for
Employee Benefit Plan) in the tax return. This overrides the Office Manager option.

For a user. Use Options > Preferences > Tax Return Preferences > Print Entire Return in Tax
Preparation. If enabled, this overrides the tax return and Office Manager options. In Tax
Preparation, the Print Entire Return user preferences apply to printing the entire return and the
print preview only.

Entire Return
(Tax Preparation > File > Print > Entire Return)

The settings saved when you click OK on the Print Entire Return dialog are retained for the current
Tax Preparation session and override the default settings. These settings are not retained when Tax
Preparation is closed.

1. Select File > Print > Entire Return, or click the Print button and select Entire Return. The
Print Entire Return dialog displays.

2. Choose the type and number of copies. You can print up to nine copies for each category if you
are printing to a printer or the To PDF file and printer option.

Accountant. Prints the federal, state and city copies, diagnostics, all lists and notes in
the return, invoices, input listings, forms and schedules, supporting statements, reports,
hash totals, and labels. Hash totals are not printed in Worksheet View.

Government. Prints the federal, state, and city copies only.

Client. Prints the taxpayer copy.

K-1. Prints only the K-1 forms, including the K-1 transmittal letters, states, and any
attachments for Partnership, Corporation, Fiduciary, and S Corporation returns only.

3. Choose the print destination for each copy that you are printing. The options are:

To printer. Prints returns to the printer configured in Printer Setup. You can print up to
nine copies.

To print file. Creates one print file. Only one print file will be written to disk. The print file
does not print when it is created. You can print the file in batch mode in Production
Processing using Print Returns, Forms and Labels > Return print files.

To fax. Choose this option to print one copy to a fax if a fax driver has been configured in
Printer Setup.

To document imager. Prints one copy to a document imager if document imaging
software has been configured in Printer Setup.

To PDF file. Prints one copy of the return to a PDF file. You are required to choose the
directory where you want the file printed. Word letters, labels, and OLE objects will not
be printed.

To PDF file and printer. Prints to a PDF file and a printer simultaneously. The same
conditions apply to the PDF file as those stated in the previous bullet. However, you can
print multiple return copies to the printer.
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Note: Some HP® printers do not support printing of Lines 1 and 65 of the return
when printing to a PDF file and printer.

4. For PDF files only, you can choose the watermark to display in the print background. The
system-defined watermarks are Confidential, Copy, Do Not File, Draft, and File Copy.
Watermarks can be added or deleted in Office Manager.

5. You can mask the taxpayer SSN, EIN, and bank account information. Select Mask for the copy
or copies on which you wish to mask these fields.

Note: If you are printing a Client copy and masking is selected, a "For Your Records - Do
Not File" watermark will be displayed unless you have selected to display a specific
watermark.

6. Select the e-file PDF Attachments check box to print the PDFs attached to the return along
with the rest of the return.

Note: This option is not available if you selected To print file as the Destination.

7. If you are printing a Partnership, Fiduciary, or S Corporation return to PDF or to a PDF and
printer, you can select Produce separate Partner K-1 PDF Files to print individual K-1
packages separated by partner.

Warning!When printing PDF files, if a file already exists with the same name as the
combined K-1 PDF file, an overwrite warning dialog is given. There is no overwrite warning
for the separate K-1 package PDF files (when using either the default or override names).

If the return file name is changed, pre-existing PDF files for the return that were created using
the default PDF file name (for both the combined K-1 PDF file and the separate K-1 package
PDF files) will not be renamed. Pre-existing K-1 PDF files (both the combined and separate K-1
package PDF files) using a previous client file name will not be overwritten by subsequent PDF
files that are created after the return is renamed. If the return or the client is deleted, the PDF
files created from that return or client are not deleted. You are responsible for deleting,
renaming and managing the separate K-1 package PDF files.

Tip: If your firm uses this option, a much larger number of PDF files will be created, making
file maintenance and file location more important for you to manage. For this reason, we
recommend a naming and file location convention for PDF files. This will help you locate
files when they need to be purged. In addition, we recommend that you do not duplicate a
PDF file name in any return because no overwrite warning will display for the individual K-1
PDF files or for combined K-1 PDF files using old client file names.

Note: CCH ProSystem fx Engagement, CCH ProSystem fx Document, and
CCH Axcess Document can all receive separate K-1 PDF files from Tax Preparation.

8. Select the Create Bookmark PDFs (large returns may take longer to process) box to
produce PDFs with collapsed bookmarks, or clear it to produce PDFs with uncollapsed
bookmarks.
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9. Select theOne statement per page box to start each supporting statement for a return on a
new page.

Note: The print function to print One statement per page selection is made available from
Tax > Print > Print Entire Return and Production Processing > Print Returns, Forms and
Labels > Returns. A default selection can be made at the office group level in Office
Manager > Configure Applications > Tax Preparation > Print Options or at the user level in
Tax > Preferences > Tax Return Preferences. This option is also available for the return
using Form 2 in Tax Preparation (Form 4 for Employee Benefit Plan returns). The selection
in the return form overrides the option set in Office Manager.

10. When sending more than one return copy to PDF files, you can select Produce a separate PDF
file for each copy or Produce one PDF file for all copies.

11. Select the Print only open diagnostics box to only print open diagnostics with the return.

12. Select Print to Portal to transfer the file directly to ProSystem fx Portal. This option is enabled
only if your firm is licensed to use Portal, you have been granted access to use this option, and a
PDF print option is selected.

Note: You can select to print to Portal or print to Document, but not to both.

13. Select Print to Document to transfer the file directly to Document. This option is enabled only
if Document Smart Client is installed, you have been granted access to use this option, and a
PDF print option is selected. You may receive an account verification prompt after you enter
your User ID and password. If you do, you must request and submit a 2-Step Verification code to
proceed.

Note: You can select to print to Portal or print to Document, but not to both.

14. If you are not using TrueType fonts and you have not downloaded fonts, click Load Fonts. This
option is available if you print to a printer or to a PDF file and printer.

15. ClickOK. If you choose the first print option, printing begins. If you choose to print to a PDF file,
the Save PDF Files As dialog displays. Continue with the next section, Saving the Entire
Return to PDF.

Note: The Save PDF Files As dialog displays if you select to produce one PDF for all
copies.

Saving the Entire Return to PDF
PDF files are stored in the X:\Wfx32\Client\PDF\YYP directory, where X represents the drive, YY
represents the tax year, and P represents the tax product. The default name that the system assigns
to a PDF file depends on the following criteria.

If you selected Produce one PDF file for all copies, the default file name is the client ID followed by
the version number and a PDF file extension.
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The default names for separate Partner K-1 PDF files are as follows:

When the first and last names have been entered on Interview Form K-1: YYP_ClientIDK1_V2
3 LastName (and suffix, if present), FirstName (and middle initial, if present).PDF

YY = year, P = tax product, K1 = copy type, V2 = version number, 3 = Partner number.

Example using 122 as the Partner number, Public III as the last name and suffix, and JohnQ
as the first name and middle initial: 20P_ABCPartnersK1_V2 122 Public III, John Q.PDF

When the entity name and entity continuation fields have been entered: YYP_ClientIDK1_V2
100 EntityName ContinuationName.PDF

YY = year, P = tax product, K1 = copy type, V2 = version number, 100 = Partner number.

Example using 1008 as the Partner number, Smith Family Trust as the entity name, andQTIP
Trust as the continuation name: 20P_ABCPartnersK1_V1 1008 Smith Family Trust QTIP
Trust.PDF

When the PDF file name is overridden: YYP_ClientIDK1_V2 OverrideName.PDF

YY = year, P = tax product, K1 = copy type, V2 = version number.

Example using Jims K-1 as the override name: 20P_ABCPartnersK1_V4 Jims K-1 .PDF

In all other cases, the default file name is YYP_ClientIDXXXX_V1.PDF where YY represents the year,
P represents the tax product, XXXX represents the type of copy, and 1 represents the version number.

You can change the default file name. Use the Browse button to select a different file location. Click
Save to create the PDF file.

Notes:

The following table lists special characters that are not allowed in the file name overrides. When
one of these characters is encountered, it is changed to a hyphen (-):

\ back slash % percent sign

/ forward slash & ampersand

: colon ' single quote

* asterisk " double quote

? questionmark < less than sign

> greater than sign | pipe sign

More than two consecutive hyphens are not supported in the file name.

If you print to PDF a second time without changing the file name, you will be asked if you want
to overwrite the existing file. You can overwrite the file or enter a new file name.

See Create a New Return for an Existing Client on page 209 for a list of the letters the system
uses to represent each tax product.
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Selective Pages
(Tax Preparation > File > Print > Selective Pages)

The Selective Pages print option allows you to specify the forms, schedules, and reports to be printed;
the number of copies (up to nine) of each selected; and a print destination - to a printer, a fax, a
document imager, a PDF file, or a PDF file and a printer.

Use the following procedure to selectively print pages:

1. Select File > Print > Selective Pages, or click the Print button and select Selective Pages.

2. Select from the following fields on the Print Options dialog:

Destination. Choose To printer, To fax, To document imager, To PDF file, or To PDF
file and printer. The fax and document imager are only enabled if installed and set up in
Printer Setup.

Watermark (PDF files only). For PDF files, you can choose the watermark to display in
the print background. The system-defined watermarks are Confidential, Copy, DoNot
File, Draft, and File Copy. A customized watermark list can be created in Office
Manager.

No. of copies. If you are printing to a printer or to the printer portion of the To PDF file
and printer option, you can specify the number of copies (up to nine).

Mask. Select if the Bank Account, SSN, and EIN should be masked.

One statement per page. Starts each supporting statement for a return on a new
page.

Select one of the following if you want to transfer your PDF file to Portal or Document.
You cannot select more than one. You may receive an account verification prompt after
you enter your User ID and password. If you do, you must request and submit a 2-Step
Verification code to proceed.

Print to Portal. Select to transfer the file directly to Portal. This option is enabled
only if your firm is licensed to use Portal, you have been granted access to use
this option, and a PDF print option is selected.

Print to Document. Select to transfer the file directly to Document. This option
is enabled only if Document Smart Client is installed, you have been granted
access to use this option, and a PDF print option is selected.

Load Fonts. If you are not using TrueType fonts and fonts have not been downloaded,
click Load Fonts. This option is enabled if you print to a printer or to a PDF file and
printer.

3. ClickOK. The system prepares the pages in the return and displays the Selective Print dialog.
4. You can either select individual forms by using the arrow keys and the space bar, or by using the

mouse, clickSelect All to choose all forms, or clickClear Selected to cancel your choices.
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5. Do one of the following:

ClickOK to start the printing to a printer, fax, or document imager.

If you select to print to a PDF file, the Save As dialog displays. Accept the file name the
system provides, or enter a different name. Save the file in the directory specified, or
select another drive and/or directory from the Save in drop-down list and clickSave.

Federal, State or City Only
(Tax Preparation > File > Print > Federal, State or City Only)

This print option allows you to select the federal, state, or city units and to specify the number of
copies of each unit to print.

Use the following procedure to select units to print:

1. Select File > Print > Federal, State or City Only, or click the Print button and select Federal,
State or City Only > OK.

2. On theMultiple Units Selection dialog, select the units to print and clickOK.

3. Select from the following fields on the Print Options for Print Fed, State or City Return dialog:

Destination. Choose To printer, To fax, To document imager, To PDF file, or To PDF
file and printer. The fax and document imager are only enabled if installed and set up in
Printer Setup.

Watermark (PDF files only). For PDF files, you can choose the watermark to display in
the print background. The system-defined watermarks are Confidential, Copy, DoNot
File, Draft, and File Copy. A customized watermark list can be created in Office
Manager.

No. of copies. If you are printing to a printer or to the printer portion of the To PDF file
and printer option, you can specify the number of copies (up to nine).

Mask. Select if the Bank Account, SSN, and EIN should be masked.

e-file PDF Attachments. Check this box to print the PDFs attached to the return along
with the rest of the return.

One statement per page. Starts each supporting statement on a new page.

Select one of the following if you wish to transfer your PDF file to Portal or Document.
You cannot select more than one. You may receive an account verification prompt after
you enter your User ID and password. If you do, you must request and submit a 2-Step
Verification code to proceed.

Print to Portal. Select to transfer the file directly to Portal. This option is enabled
only if your firm is licensed to use Portal, you have been granted access to use
this option, and a PDF print option is selected.

Print to Document. Select to transfer the file directly to Document. This option
is enabled only if Document Smart Client is installed, you have been granted
access to use this option, and a PDF print option is selected.
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Load Fonts. If you are not using TrueType fonts and fonts have not been downloaded,
click Load Fonts. This option is enabled if you print to a printer or to a PDF file and
printer.

4. ClickOK to start printing to a printer, fax, or document imager.

5. If you select to print to a PDF file, the Save As dialog displays. Accept the file name the system
provides, or enter a new name. Save the file in the directory specified, or select another location
from the Save in drop-down list, and then clickSave.

Estimates
(Tax Preparation > File > Print > Estimates)

This print option allows you to print estimates associated with payment quarters selected and
estimate reminder letters, if prepared.

Use the following procedure to print estimates:

1. Select File > Print > Estimates, or clickPrint and select Estimates.

2. Choose one or more payment quarters, or select All quarters.

3. Select from the following fields on the Print Options dialog:

Destination. Choose To printer, To fax, To document imager, To PDF file, or To PDF
file and printer. The fax and document imager are only enabled if installed and set up in
Printer Setup.

Watermark (PDF files only). For PDF files, you can choose the watermark to display in
the print background. The system-defined watermarks are Confidential, Copy, Do Not
File, Draft, and File Copy. A customized watermark list can be created in Office
Manager.

No. of copies. If you are printing to a printer or to the printer portion of the To PDF file
and printer option, you can specify the number of copies (up to nine).

Print estimate reminder letter. If estimate reminder letters have been prepared, select
Print estimate reminder letter to print the estimate reminder along with the estimates.
The estimate reminder letter will print immediately before its corresponding estimates.

Note: This option is not available for Partnership returns.

Select one of the following if you wish to transfer your PDF file to Portal or Document.
You cannot select more than one. You may receive an account verification prompt after
you enter your User ID and password. If you do, you must request and submit a 2-Step
Verification code to proceed.

Print to Portal. Select to transfer the file directly to Portal. This option is enabled
only if your firm is licensed to use Portal, you have been granted access to use
this option, and a PDF print option is selected.

Print to Document. Select to transfer the file directly to Document. This option
is enabled only if Document Smart Client is installed, you have been granted
access to use this option, and a PDF print option is selected.
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Load Fonts. If you are not using TrueType fonts and fonts have not been downloaded,
click Load Fonts. This option is enabled if you print to a printer or to a PDF file and
printer.

4. Do one of the following:

ClickOK to start the printing if you are printing to a printer, fax, or document imager.

If you select to print to a PDF file, the Save As dialog displays. Accept the file name the
system provides, or enter a different name. Save the file in the directory specified, or
select another drive and/or directory from the Save in drop-down list and clickSave.

Extensions and 1st Quarter Estimate Vouchers
(Tax Preparation > File > Print > Extensions and 1st Quarter Estimate Vouchers)

This print option allows you to print extensions for the units selected (e.g., federal, states, cities) and
associated extension letters, if prepared.

Use the following procedure to print extensions:

1. Select File > Print > Extensions and 1st Quarter Estimate Vouchers, or clickPrint and
select Extensions and 1st Quarter Estimate Vouchers.

2. Select from the following fields on the Print Options dialog:

Destination. Choose To printer, To PDF file, or To PDF file and printer.

Watermark (PDF files only). For PDF files, you can choose the watermark to display in
the print background. The system-defined watermarks are Confidential, Copy, DoNot
File, Draft, and File Copy. A customized watermark list can be created in Office
Manager.

No. of copies. If you are printing to a printer or to the printer portion of the To PDF file
and printer option, you can specify the number of copies (up to nine).

Print extension letter. If extension letters have been prepared, select Print extension
letter to print the extension letter along with the extensions. The extension letter will
print immediately before its corresponding extensions.

Note: This option is not available for Estate & Gift returns.

Select one of the following if you wish to transfer your PDF file to Portal or Document.
You cannot select more than one. You may receive an account verification prompt after
you enter your User ID and password. If you do, you must request and submit a 2-Step
Verification code to proceed.

Print to Portal. Select to transfer the file directly to Portal. This option is enabled
only if your firm is licensed to use Portal, you have been granted access to use
this option, and a PDF print option is selected.

Print to Document. Select to transfer the file directly to Document. This option
is enabled only if Document Smart Client is installed, you have been granted
access to use this option, and a PDF print option is selected.
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Load Fonts. If you are not using TrueType fonts and fonts have not been downloaded,
click Load Fonts. This option is enabled if you print to a printer or to a PDF file and
printer.

3. Do one of the following:

ClickOK to start the printing if you are printing to a printer.

If you select to print to a PDF file, the Save As dialog displays. Accept the file name the
system provides, or enter a different name. Save the file in the directory specified, or
select another drive and/or directory from the Save in drop-down list and clickSave.

This Form
(Tax Preparation > File > Print > This Form)

Use the following procedure to print forms:

1. Select File > Print > This Form, or click the Print button and select This Form.

Note: When a summary report (e.g., Diagnostics, Estimates) is displayed, this command
prints the report automatically. Using the This Form command, you do not have the option
to select the print destination for summary reports. To select the print destination for a
summary report, use File > Print > Preparer Reports.

2. Choose from the Print selection list.

Print form and supporting statements. Prints the current form along with all
associated supporting statements.

Print form all occurrences with statements. Prints all occurrences of the active form
along with all associated supporting statements. For example, if Schedule C is displayed
and there are three Schedule C forms within the return, all Schedule C forms with their
supporting statements will print.

Print supporting statements only. Prints only the supporting statements.

View supporting statements. Displays supporting statements. You can print the
statements while viewing them.

View one statement per page. Starts each supporting statement for a return
on a new page.

3. ClickOK.

4. Select from the following fields on the Print Options dialog:

Destination. Choose To printer, To fax, To document imager, To PDF file, or To PDF
file and printer. The fax and document imager are only enabled if installed and set up in
Printer Setup.

Watermark (PDF files only). For PDF files, you can choose the watermark to display in
the print background. The system-defined watermarks are Confidential, Copy,
Do Not File, Draft, and File Copy. A customized watermark list can be created in Office
Manager.
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No. of copies. If you are printing to a printer or to the printer portion of the To PDF file
and printer option, you can specify the number of copies (up to nine).

Mask. Select if the Bank Account, SSN, and EIN should be masked.

Select one of the following if you want to transfer your PDF file to Portal or Document.
You cannot select more than one. You may receive an account verification prompt after
you enter your User ID and password. If you do, you must request and submit a 2-Step
Verification code to proceed.

Print to Portal. Select to transfer the file directly to Portal. This option is enabled
only if your firm is licensed to use Portal, you have been granted access to use
this option, and a PDF print option is selected.

Print to Document. Select to transfer the file directly to Document. This option
is enabled only if Document Smart Client is installed, you have been granted
access to use this option, and a PDF print option is selected.

Load Fonts. If you are not using TrueType fonts and fonts have not been downloaded,
click Load Fonts. This option is enabled if you print to a printer or to a PDF file and
printer.

5. Do one of the following:

ClickOK to start the printing if you are printing to a printer, fax, or document imager.

If you select to print to a PDF file, the Save As dialog displays. Accept the file name the
system provides, or enter a different name. Save the file in the directory specified, or
select another drive and/or directory from the Save in drop-down list and clickSave.

This Page
(Tax Preparation > File > Print > This Page)

This Page allows you to print only the current page or screen of a displayed return. It also prints
interactive diagnostics, estimates, and summaries currently displayed.

Depending on what shows on the form, this option may or may not print pages connected through
multi-page forms, next forms, or previous forms (e.g., pages 1 and 2 of Form 1040 print, but not
pages 1 through 4 of Form 1120).

Use the following procedure to print the current page:

1. Select File > Print > This Page, or click the Print button and select This Page.

Note: When a summary report (e.g., Diagnostics, Estimates) is displayed, this command
prints the report automatically. Using the This Page command, you do not have the option
to select the print destination for summary reports. To select the print destination for a
summary report, use File > Print > Preparer Reports.

2. Select from the following fields on the Print Options dialog:

Destination. Choose To printer, To fax, To document imager, To PDF file, or To PDF
file and printer. The fax and document imager are only enabled if installed and set up in
Printer Setup.
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Watermark (PDF files only). For PDF files, you can choose the watermark to display in
the print background. The system-defined watermarks are Confidential, Copy, DoNot
File, Draft, and File Copy. A customized watermark list can be created in Office
Manager.

No. of copies. If you are printing to a printer or to the printer portion of the To PDF file
and printer option, you can specify the number of copies (up to nine).

Mask. Select if the Bank Account, SSN, and EIN should be masked.

Select one of the following if you wish to transfer your PDF file to Portal or Document.
You cannot select more than one. You may receive an account verification prompt after
you enter your User ID and password. If you do, you must request and submit a 2-Step
Verification code to proceed.

Print to Portal. Select to transfer the file directly to Portal. This option is enabled
only if your firm is licensed to use Portal, you have been granted access to use
this option, and a PDF print option is selected.

Print to Document. Select to transfer the file directly to Document. This option
is enabled only if Document Smart Client is installed, you have been granted
access to use this option, and a PDF print option is selected.

Load Fonts. If you are not using TrueType fonts and fonts have not been downloaded,
click Load Fonts. This option is enabled if you print to a printer or to a PDF file and
printer.

3. Do one of the following:

ClickOK to start the printing if you are printing to a printer, fax, or document imager.

If you select to print to a PDF file, the Save As dialog displays. Accept the file name the
system provides, or enter a new name. Save the file in the directory specified, or select
another location from the Save in list and clickSave.

Input Data
(Tax Preparation > File > Print > Input Data)

You can print or view an input list or print all interview forms with data.

1. Select File > Print > Input Data, or click the Print button and select Input Data.

2. The print options depend on whether your active view is Worksheet or Interview.

In interview forms, select from the Format section of the Print Input Data dialog:

Print data list. Prints a return's government and interview forms data input.

View data list. Displays a return's government and interview forms data input.

Print interview forms. Prints all interview forms that contain data.

In theOptions section, checkReset input to reset data entry. You may need to select
this option before printing interview forms if you changed data on government forms.
Resetting input ensures that data flows to the correct interview forms.
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In Worksheet View, select from the Print Selection box on the Print Data dialog:

Worksheet data list. Prints a return's data input, categorized by worksheet and
section.

View Worksheet data list. Displays a return's data input, categorized by
worksheet and section.

Note: When printing from Worksheet View, input data prints in sections with headings. For
details, refer to system Help.

3. Select from the following fields on the Print Options dialog:

Destination. Choose To printer, To fax, To document imager, To PDF file, or To PDF
file and printer. The fax and document imager are only enabled if installed and set up in
Printer Setup.

Watermark (PDF files only). For PDF files, you can choose the watermark to display in
the print background. The system-defined watermarks are Confidential, Copy, DoNot
File, Draft, and File Copy. A customized watermark list can be created in Office
Manager.

No. of copies. If you are printing to a printer or to the printer portion of the To PDF file
and printer option, you can specify the number of copies (up to nine).

Mask. Select if the Bank Account, SSN, and EIN should be masked.

Select one of the following if you wish to transfer your PDF file to Portal or Document.
You cannot select more than one. You may receive an account verification prompt after
you enter your User ID and password. If you do, you must request and submit a 2-Step
Verification code to proceed.

Print to Portal. Select to transfer the file directly to Portal. This option is enabled
only if your firm is licensed to use Portal, you have been granted access to use
this option, and a PDF print option is selected.

Print to Document. Select to transfer the file directly to Document. This option
is enabled only if Document Smart Client is installed, you have been granted
access to use this option, and a PDF print option is selected.

Load Fonts. If you are not using TrueType fonts and fonts have not been downloaded,
click Load Fonts. This option is enabled if you print to a printer or to a PDF file and
printer.

4. Do one of the following:

ClickOK to start the printing if you are printing to a printer, fax, or document imager.

If you select to print to a PDF file, the Save As dialog displays. Accept the file name the
system provides, or enter a different name. Save the file in the directory specified, or
select another drive and/or directory from the Save in drop-down list and clickSave.
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Preparer Reports
(Tax Preparation > File > Print > Preparer Reports)

The Preparer Reports option allows you to print or view various reports. When you choose to view a
report, you have the option of copying the contents of a report to a word processing file for editing.

1. Select File > Print > Preparer Reports, or click the Print button and select
Preparer Reports.

2. Choose from the Report Selection section.

Diagnostics. Prints the Diagnostics report, which indicates whether the return qualifies
for electronic filing. See Electronic Filing Overview on page 520, for details about
configuring office groups and users, and processing returns for electronic filing.

Override Report. Prints a summary of overrides in a return.

Estimate Report. Prints a summary of estimates in a return.

Input Override Report. Lists the overrides in a return. You can view overrides, move
between the Override Summary and the field where the override is entered, and change
the entry, if applicable. (Not available in Interview View.)

Reversed Tick Mark Report. Prints a list of government forms containing at least one
reversed tick marked field.

Hash Total Report. Prints the Hash Total report. (Not available in Worksheet View.)

List and Notes. Print lists and notes attached to the return.

Client Invoice. Prints the invoice for a return.

Letters. Displays a list of the letters associated with the return from which a letter can be
selected for printing or copying to the Clipboard.

Extra Report. Prints extra reports for an Individual return.

Federal Elections. Prints the federal election interview forms you select for an
Individual, Corporation, S Corporation, Partnership, Fiduciary or Tax Exempt return, or
click the Federal Elections icon in the Toolbar.

Note: The Federal Elections icon can be added to the Toolbar by selectionOptions
from above the Toolbar, then Customize Toolbar, Add Federal Elections from
the Available toolbar buttons to the Current toolbar buttons list and Close the
window.

3. CheckView report in theOptions section to display instead of printing a report. The report can
be printed from the review screen or be copied to the Clipboard. If you choose to view Letters,
you can also edit the letter in Microsoft®Word.

4. Select from the following fields on the Print Options dialog:

Destination. Choose To printer, To fax, To document imager, To PDF file, or To PDF
file and printer. The fax and document imager are only enabled if installed and set up in
Printer Setup.

Watermark (PDF files only). For PDF files, you can choose the watermark to display in
the print background. The system-defined watermarks are Confidential, Copy, DoNot
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File, Draft, and File Copy. A customized watermark list can be created in Office
Manager.

No. of copies. If you are printing to a printer or to the printer portion of the To PDF file
and printer option, you can specify the number of copies (up to nine).

Mask. Select if the Bank Account, SSN, and EIN should be masked.

Print only open diagnostics. When printing the Diagnostics report, select this option to
only print open diagnostics with the return.

Select one of the following if you want to transfer your PDF file to Portal or Document.
You cannot select more than one. You may receive an account verification prompt after
you enter your User ID and password. If you do, you must request and submit a 2-Step
Verification code to proceed.

Print to Portal. Select to transfer the file directly to Portal. This option is enabled
only if your firm is licensed to use Portal, you have been granted access to use
this option, and a PDF print option is selected.

Print to Document. Select to transfer the file directly to Document. This option
is enabled only if Document Smart Client is installed, you have been granted
access to use this option, and a PDF print option is selected.

Load Fonts. If you are not using TrueType fonts and fonts have not been downloaded,
click Load Fonts. This option is enabled if you print to a printer or to a PDF file and
printer.

5. Do one of the following:

ClickOK to start printing if printing to a printer, fax, or document imager.

If you select to print to a PDF file, the Save As dialog displays. Accept the file name the
system provides, or enter a different name. Save the file in the directory specified, or
select another drive and/or directory from the Save in drop-down list and clickSave.

K-1 Selection
(Tax Preparation > File > Print > K-1 Selection)

The K-1 Selection print option allows you to select one or more partners for printing to PDF or printer.
All partners are selected as the default.

Note: This option is only available for Corporation, S Corporation, Fiduciary, and Partnership
returns.

1. Select File > Print > K-1 Selection, or click the Print button and select K-1 Selection.
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2. On theMultiple K-1 Partner Selection dialog, deselect the Partner box in the header to clear
all selected names.

3. Select the box beside each Partner Name that you want to print.

4. ClickOK.

5. Select from the following fields on the Print Options for Print K-1 Selection dialog:

Destination. Choose To printer, To fax, To document imager, To PDF file, or To PDF
file and printer. The fax and document imager are only enabled if installed and set up in
Printer Setup.

Watermark (PDF files only). For PDF files, you can choose the watermark to display in
the print background. The system-defined watermarks are Confidential, Copy, DoNot
File, Draft, and File Copy. A customized watermark list can be created in Office
Manager.

No. of copies. If you are printing to a printer or to the printer portion of the To PDF file
and printer option, you can specify the number of copies (up to nine).

Mask. Select if the Bank Account, SSN, and EIN should be masked.

Select one of the following if you want to transfer your PDF file to Portal or Document.
You cannot select more than one. You may receive an account verification prompt after
you enter your User ID and password. If you do, you must request and submit a 2-Step
Verification code to proceed.

Print to Portal. Select to transfer the file directly to Portal. This option is enabled
only if your firm is licensed to use Portal, you have been granted access to use
this option, and a PDF print option is selected.

Print to Document. Select to transfer the file directly to Document. This option
is enabled only if Document Smart Client is installed, you have been granted
access to use this option, and a PDF print option is selected.

Load Fonts. If you are not using TrueType fonts and fonts have not been downloaded,
click Load Fonts. This option is enabled if you print to a printer or to a PDF file and
printer.

6. Do one of the following:

ClickOK to start printing if printing to a printer, fax, or document imager.

If you select to print to a PDF file, the Save As dialog displays. Accept the file name the
system provides, or enter a different name. Save the file in the directory specified, or
select another drive and/or directory from the Save in drop-down list and clickSave.

Storing a PDFReturn File in CCHProSystem fx Engagement
(Tax Preparation > Options > Interface Options > Pfx Engagement/CPADocument Manager)

PDF files can be created from returns in Tax Preparation and stored in an Engagement binder if
CCH ProSystem fx Engagement is licensed and installed on the computer creating the PDF files.

To store the files, you first configure the interface usingOptions > Interface Options >
Pfx Engagement > CPADocument Manager. CCH ProSystem fx Engagement does not have to
be open while you are creating and storing the return file.
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The following criteria must be met in Engagement before storing Tax Preparation PDF files:

Valid Engagement user name and password

Assigned as a team member to the binder where the files will be stored

Rights to create a new workpaper for the target binder

Target binder must be closed

Follow these steps to store a PDF in Engagement:

1. Select File > Print.

2. Select the return print option.

Entire Return. Prints one copy of the unit (accountant, government, client, K-1)
specified for the active return.

Selective Pages. Prints one copy of the forms and schedules you specify.

Federal, State or City Only. Prints one copy of the federal, state, or city units you
specify.

Estimates. Prints one copy of estimates associated with the payment quarter selected.

Extensions and 1st Quarter Estimate Vouchers. Prints one copy of extensions
associated with the units selected (federal, state, etc.).

This Form. Prints one copy of all the pages and supporting statements of the active
form. Also allows you to view and print supporting statements.

This Page. Prints one copy of the current page of the displayed form. Also prints
displayed interactive diagnostics, overrides, and estimates.

Input Data. Allows you to view and print an input listing or all interview forms containing
data in a tax return.

Preparer Reports. Allows you to view and print one copy of the various reports and
return attachments.

K-1 Selection. Allows you to select one or multiple partners for printing in Corporation,
S Corporation, Fiduciary, and Partnership returns.

For additional information, refer to the sections pertaining to each print option.

3. Select To PDF file or To PDF file and to printer as the print destination.

4. If you specified that PDF files should be stored in Engagement, the Insert WorkpaperWizard
Welcome dialog displays. ClickNext.

If you asked to be prompted when creating a PDF file, answer Yes to the prompt to display the
Insert WorkpaperWizardWelcome dialog. ClickNext.

5. If your Engagement user name and password do not display in the next dialog, enter both and
clickNext.

6. In the Local File Room, select the Client folder and then the binder to place the PDF file.

7. ClickNext.

8. Select the workpaper tab in which to insert the PDF workpaper and clickNext.

9. Enter an index number and name for the workpaper. The name is a mandatory field and should
import from Tax Preparation. The index number is optional.
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10. ClickNext to display a summary dialog listing the client, binder, workpaper tab, and workpaper
index number and name.

11. Click Finish if the information is correct. ClickBack to change any of your selections.

Warning! Do not print to Engagement using the Engagement PDF converter. This method of
printing files to Engagement from Tax Preparation is not supported.

Notes:

Separate PDF files can be selected on the Print Entire Return dialog when the Save PDF to
option is checked using Options > Interface Options > PFX Engagement/CPADocument
Manager.

When storing PDF files in Engagement, Tax Preparation allows invalid characters to be entered
in the User name and Password fields and does not display error messages for invalid
characters. Engagement validates the name and password, and posts error messages, if
applicable, when the data is transferred from Tax Preparation.

Documents and spreadsheets attached to the return are carried to Engagement.

For complete details on the Insert WorkpaperWizard, please refer to your
CCH ProSystem fx Engagement User Guide.

Storing a PDFReturn File in CPADocument Manager
(Tax Preparation > Options > Interface Options > PFX Engagement/CPADocument Manager)

PDF files can be created from returns in Tax Preparation and stored in CPADocument Manager File
Cabinet if CPADocument Manager is licensed and installed on the computer creating the PDF files.
To store the files, you first configure the interface usingOptions > Interface Options >
PFX Engagement/CPADocument Manager. CPADocument Manager does not have to be open
while you are creating and storing the return file.

Only one copy of the selected return or return unit can be printed to PDF for storage in CPADocument
Manager. However, any tax product return can be stored. Word documents or Excel® spreadsheets
attached to the return are carried to CPADocument Manager.

Note: This option is available with CPADocument Manager version 2004.02.03 or later.

Follow these steps to store a PDF file in CPADocument Manager:

1. Select File > Print.

2. Select the return print option to use:

Entire Return. Prints one copy of the unit (accountant, government, client, K-1)
specified for the displayed return.

Selective Pages. Prints one copy of the forms and schedules you specify.

Federal, State or City Only. Prints one copy of the federal, state, or city units you
specify.

Estimates. Prints one copy of estimates associated with the payment quarter selected.
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Extensions and 1st Quarter Estimate Vouchers. Prints one copy of extensions
associated with the units selected (federal, state, etc.).

This Form. Prints one copy of all pages and supporting statements of the active form.
Allows you to view and print supporting statements.

This Page. Prints one copy of the current page of the displayed form. Also prints
displayed interactive diagnostics, overrides, and estimates.

Input Data. Allows you to view and print an input listing or all interview forms containing
data in a tax return.

Preparer Reports. Allows you to view and print one copy of the various reports and
return attachments.

K-1 Selection. Allows you to select one or multiple partners for printing in Corporation,
S Corporation, Fiduciary, and Partnership returns.

For additional information, see the section pertaining to each of these options.

3. On the appropriate print dialog, select To PDF file or To PDF file and to printer.

4. If you previously specified that you always want PDF files stored in CPADocument Manager, the
PDF file is sent directly to CPADocument Manager. If you previously asked to be prompted
when creating a PDF file, answering Yes to the prompt sends the PDF file to CPADocument
Manager.

Managing Your Returns
Use the Manage menu to organize the work performed for your returns. The Manage menu features
allow you to do the following:

View a history log of all return activity

View outstanding To Do List items, if licensed

Launch the To Do List program and create new items

Update the status of your returns

Access returns in your In-Box

Print a report containing a filtered list of returns

Assign security to your returns

Prevent returns from being checked out to a laptop computer

Change the version description for your returns

Designate returns for service center processing

Update engagement tasks, if Engagement Plus is installed

Send invoice amounts to Practice, if licensed and configured

Provide time clock data to calculate expense invoices, if licensed and configured

Allow Practice Client inquiries from within Tax Preparation, if licensed and configured

Update information in a Practice project, if licensed and configured

Update information in a Practice Client profile, if licensed and configured
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Viewing the History of a Return
(Tax Preparation > Manage > View History)

To view a return’s history, select Manage > View History or click the View History button. The
history log contains all status changes and activities for a return, including the following:

Session date

Status/Activity description

User name

Time session started

Time session finished

Duration of session

History of each session

Current status of the return

User to whom the return was forwarded

Status and activity information is listed by session, including a reverse chronological sequence with
the most recent session at the top of the list.

Notes:

The history log does not include information on the current session. Current session data is
posted when the return is closed. The history log displays the status and activity information by
session, including a reverse chronological sequence with the most recent session at the top of
the list.

The option to maintain client history is activated by the History/Backup option on the Configure
Tax Preparation dialog in Office Manager. See Configuring Tax Preparation: History/Backup
Options on page 131 for more information.

ViewingOpen Items
(Tax Preparation > Manage > View Open Items)

View Open Items allows you to display a list of open To Do List items for the client return on which you
are currently working.

This option is available if Client Manager is licensed and Client Manager and To Do List are installed.

To view open items:

1. Select Manage > View Open Items or click the View Open Items button. TheOpen Items
dialog displays the items, their due dates, priority level, and the user who initiated the item. The
bottom box displays the description of the highlighted item.

2. When you have completed viewing the To Do List items, clickOK.
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Setting the Status of a Return
(Tax Preparation > Manage > Set Status)

The Set Status option allows you to set or change the status of the return that is currently open. This
option helps you track the progress of the return. Status changes are automatically recorded in the
return history log.

1. Select Manage > Set Status, or click the Set Status button. The Set Status dialog displays.

2. Choose a return status from the list of options on the left side of the dialog. The selection you
make is posted to the history log; see Viewing the History of a Return on the previous page.

3. If you are a network user, you can forward a return to another user by highlighting the user’s ID
and clickingOK. All users can forward returns an unlimited number of times.

4. Select Lock return to prohibit changes to lock a return. If the box is selected, you can clear it
to unlock the return. Only the user who locked the return or a supervisory user is able to unlock
it. A locked return can be printed or reviewed, but not edited or calculated. A lock indicator is
shown on theOpenReturn dialog next to returns that have been locked.

Notes:

If a return is locked, it cannot be calculated or printed from Production Processing, but the client
profile of a locked return can be edited through your licensed Client Management software (i.e.,
Client Manager or ProSystem fx Practice).

If you forward a return, the return is closed and forwarded when you close this dialog.

Logging Engagement Activity
(Tax Preparation > Manage > Log Activity)

Note: Logging Engagement activity is available if Engagement Plus is licensed and installed.
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This option allows you to log Engagement activity for the active return version.

1. Select Manage > Log Activity, or click the Log Engagement button. The Log Activity dialog
allows you to enter or change the following:

Status of an Engagement

Staff assigned to a task

Actual hours for a task

Date a task is completed

Date an Engagement is completed

2. ClickOK to post the information to Engagement Plus.

You can choose to automatically display log activity when a return is closed using Options >
Preferences > Tax Return Preferences.

Linking a Return toWorkstream
To link a return to a project in Workstream:

You must have a license for CCH Axcess™ Workstream.

You will be prompted to log in to Workstream the first time you access it in each Tax session.

Workstream and CCH Axcess Smart Client must be installed on your workstation.

You can:

Select an existing Workstream project for the client

Create a new project in Workstream for the client

Create a new client if the client does not exist in Workstream

Link to Workstream Project
(Tax Preparation > Manage > Link to Workstream Project)

Do the following to link to a project in Workstream:

1. In an open return, select Manage > Link to Workstream Project or click the Link to
Workstream Project button. The Workstream window, Link work object, displays.

Note: If this is the first time you have accessed Workstream for this client, the Client to
Client Link window will display.

2. For information on completing these window entries, select the Help button.

Open Route Sheet
(Tax Preparation > Manage > Open Route Sheet)

Do the following to open a route sheet in Workstream:

1. In an open return, select Manage > Open Route Sheet or clickOpen Route Sheet.
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Note: If this is the first time you have accessed Workstream for this client, the Client to
Client Link window will display.

2. For information on completing these window entries, select the Help button.

Notes:

You can also set up the link when selecting Print to Document when printing a return. Once the
link is setup, you will not have to do any further setup to use these features.

You can set up a default prompt, by office group, in Office Manager to remind users to update
the Workstream project information. This prompt appears when a return is closed, and give the
user the choice of whether or not they want to update the Workstream project. If the user
answers Yes, the Route Sheet is opened. Set this option in Office Manager using Configure Tax
Preparation >Workstream Options.

Printing a List of Returns
(Tax Preparation > Manage > Print List of Returns)

The List of Returns report provides client status and detailed return information for clients based on
selected criteria. Possible criteria can include the following:

Tax Product

Status

Last Activity

Office Group

Preparer

Staff Responsible

Returns listed on the report can be sorted by up to three categories. The fields include:

Return ID

Client Name

Client ID

Office Group

Preparer Code

Status

Last Activity

Last Activity Date

To print a list of returns, do the following:

1. Select Manage > Print List of Returns. The Print List of Returns dialog displays.

2. In the Select returns by box, choose filter criteria to customize the list of returns that print on
the report. The categories and criteria you choose are the same as those available on the Start
Up Screen, also known as theOpenReturn dialog.
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3. In the Print options group box, select the sort keys that determine the order in which the
columns and returns print. This group box contains the same categories and sort criteria as
those on the List of Returns Print Options dialog.

4. Enter the number of copies (up to 99) to be printed.

5. ClickPrint to print the List of Returns report.

Securing a Return
(Tax Preparation > Manage > Secure Return)

The ways to secure a return in Tax are as follows:

User list method. Only the user who secures the client, users granted access by the person
securing the data, and supervisors can access the secured client data.

Password method. Any user who has access to the application and knows the password can
access the secured data.

Information about each of these methods is described in the sections that follow.

Note: Security can also be activated in Client Manager. See Chapter 10 - Client Manager & To
Do List on page 547 for more detail.

Assigning User List Security
To assign user list security to a return, do the following:

1. Open a return.

2. Select Manage > Secure Return or click the Secure Return button. The Secure Client Data
dialog displays.

3. In the Security level section, assign security to the client’s return, or if Client Manager is
licensed, to the profile data and Cardex.

4. In the Security method section, choose User List.

5. In the User list section, select the users to allow access rights.

6. ClickOK to activate security.

Note: If a restricted user attempts to open a secured return or profile, a dialog stating the
client is secured and by whom is displayed.

Assigning Password Security
This method of security requires users to enter a password to view, modify, or print data.

Returns that are password-protected in Tax Preparation require a password to be entered in
Production Processing prior to performing specific functions such as calculation, printing returns or
extensions, and creating Pro Forma. A prompt will ask you for the password.
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To assign password security to a return, do the following:

1. Open a return.

2. Select Manage > Secure Return to display the Secure Client Data dialog.

3. In the Security level box, choose Secure Return Data, or if Client Manager is licensed,
Secure Return and Profile Data or Secure Return, Profile and Cardex for Client.

4. In the Security method box, choose Password.

5. Enter any combination of up to eight alphanumeric characters for the password. Blank spaces
cannot be used in the password.

6. ClickOK.

7. Re-enter the password in the Confirm Password dialog.

8. ClickOK. The Enter Password dialog displays when users attempt to access password-
 protected returns.

Warning! If you forget the assigned password, you must send the return or a client backup
to Technical Support for assistance. We recommend that each office designates someone
to maintain the list of passwords.

Removing Security
To remove security for a client, do the following:

1. Open a secured return.

2. Select Manage > Secure Return.

3. In the Security level box, choose No security for client.

4. ClickOK to deactivate security.

5. When you close the return, clickYes when prompted to save changes.

Changing a Return Version Description
(Tax Preparation > Manage > Version Description)

Use Version Description to change the description of an open return. To create a new version of a
return, use the File > Save As option or the File > New option.

To edit the version description of a return, do the following:

1. Select Manage > Version Description.

2. Enter the new description.

3. ClickOK when finished.

The description of the return displays with the return information in the Client/Return List and the
Applicable Returns dialog.
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Forwarding a Return
(Tax Preparation > File > Forward Return)

Your In-Box is activated only when returns have been forwarded to you.

The responsibility for a return can be forwarded to a specified user by using the File > Forward Return
command or Set Status.

All users can forward returns an unlimited number of times.

To forward a return to another user, do the following:

1. Open the return that you want to forward.

2. Select File > Forward Return to display the Forward To dialog.

3. In the Return Status section, enter or select a status for the return.

4. In the Forward To section, enter or select a user name.

5. If you do not want changes made to the return, select Lock returns to prohibit changes.

6. ClickOK. If you made changes to the return, you are prompted to save the changes. The return
is closed and is forwarded to the named user’s In-Box.

Note: If you try to open a return you forwarded to another user, a message displays to remind
you that the return has been forwarded. The Forward Return selection on the File menu remains
enabled because you can still forward that return to another user.

Using the In-Box
(Tax Preparation > Manage > In-Box)

The In-Box option displays a list of returns forwarded to you and allows you to do the following:

Open a return.

Complete a forwarded item.

Update the detail information of a forwarded item.

Set the status of a return and/or forward a return.

Note: All users can forward returns an unlimited number of times.
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To access your In-Box, do the following:

1. Select Manage > In-Box or click the In-Box button. The In-Box dialog displays.

2. Select a return and choose one of the following actions:

Complete. Marks the return as completed in the history log and removes the return from
the list.

Detail. To view or change detailed information (e.g., priority or description).

Open. To work on the return.

Set Status. To change the status of a return and/or forward the return.

Sending a Return to the Service Center for Processing
Remote Request allows you to mark a return for service center processing. Once processing is
selected, the return is closed and flagged to be sent the next time a Send/Receive request is
submitted in Communications.

To mark a return for center processing, use the following procedure:

1. Select Manage > Remote Request to display the Remote Processing dialog.

2. Choose a print option.

Center print. The final return is printed at the center and you will receive four hard
copies of the final return.

Local print. The service center prepares a laser print file of the final return. You will
receive a laser print file that contains four copies of the final return. Print the return on
your system using the Print Service Center Returns option in Production Processing.

3. Choose the processing Priority level.

Standard. Processing occurs in the standard time frame.

Expedite. In general, if the return is sent by 2 p.m., it will be available by 5 p.m. the
same day. There is an additional fee for expedited processing.

4. ClickOK and close the return. Use the Communications application to submit the return.

Launching the Electronic Filing Status System
(Tax Preparation > Manage > Electronic Filing Status)

To launch the Electronic Filing Status system, do the following:

1. Select Manage > Electronic Filing Status or clickElectronic Filing Status on the toolbar.

2. If your CCH ProSystem fx Tax user ID and your SSO login have been linked, the Electronic
Filing System window displays; otherwise, you are required to enter your Single Sign On (SSO)
to access the application.
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Notes:

You must have access rights to Electronic Filing Status and a Single Sign On (SSO) login.

If you are prompted to log in manually, see your administrator about linking your
CCH ProSystem fx Tax user ID and your SSO login using Tools > Link SSO for Electronic Filing
Status System in Office Manager. When your user ID and SSO login are linked, this menu
command logs you into the Electronic Filing Status system automatically.

Managing the To Do List
(Tax Preparation > Manage > To Do List)

The To Do List helps you organize your practice and office tasks, and serves as a reminder of what
you need to do for your clients. See Chapter 10 - Client Manager & To Do List on page 547 for details
on using the To Do List.

1. Select Manage > To Do List or click the To Do List button.

2. Highlight an item to do any of the following:

Detail. Check or change the item detail, or forward the item to other users.

Create. Create a new item and, if preferred, forward it to another user.

Complete. Post an item to the history log as complete, and remove it from the list.

Delete. Remove an item from the list.

Refresh. Refresh the list with any additions from other users.

3. To exit the To Do List, select File > Exit.
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Practice Interface
The Practice interface menu options and toolbar features are available only if you have licensed and
installed Practice software. Before using the Practice interface, settings must be configured in Office
Manager.

Depending on the software version installed, the Practice product name can be ProSystem fx Practice
or CCH ProSystem fx Practice Management.

The configuration options in Office Manager for ProSystem fx Practice software include the following:

ProSystem fx Practice. Enables client profile link, time clock management, and sending
invoice amounts.

ProSystem fx Practice with Project. Enables client profile link, project link, time clock
management, and sending invoice amounts.

ProSystem fx Project. Enables client profile link and project link.

Practice interface features are accessed from the Manage menu and are available only when a tax
return is open. See Chapter 3 - OfficeManager on page 32, and Chapter 11 - ProSystem fx Practice
or Project Interface on page 579 for detailed information, including establishing client links and
enabling the Sending Invoice Amount to Practice and Time Clock features.

Note: For assistance with ProSystem fx Practice configuration, visit the Customer Support
Contact page at https://support.cch.com/contact.

Configuring the TimeClock
(Tax Preparation > Options > Interface Options > Practice Management)

The Time Clock features are enabled in Office Manager using Configure Applications > Tax
Preparation > Practice or Practice Management. Once enabled, the clock starts automatically when a
tax return opens; however, in Tax Preparation, you can set the option to control the clock manually.

To specify how the Time Clock is started, do the following:

1. Select Options > Interface Options.

2. Select your Practice software. Depending on the version installed, the product name can be
ProSystem fx Practice or CCH ProSystem fx Practice Management.

3. Choose one of the following:

Automatically when a tax return is opened or created. Starts the Time Clock each
time a return is opened or created. This is the default.

Manually. Allows you to manually operate the Time Clock.

The options selected are retained when you install Tax Preparation for a new year.
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Using the TimeClock
(Tax Preparation > Manage > Time Clock)

To use the time clock, select Manage > Time Clock, and then select a control button from the
submenu that displays. The options are:

Start

Pause

Resume

Stop

Delete

Practice Client
(Tax Preparation > Manage > Practice Client)

If a ProSystem fx Practice option is selected in Office Manager, a client profile can be edited while
working on a return. From a return, select Manage > Practice Client to launch Practice Client and
edit the client data. This menu option is available only when a tax return is open.

The tax return remains open after Practice Client is launched. This procedure can directly change the
client profile data, but does not carry the changes to a tax return. To bring the modifications into a
return, you must close and reopen the return.

You can configure the toolbar to include the Practice Client button.

Practice Project
(Tax Preparation > Manage > Practice Project)

If Project or Practice with Project has been selected as the Practice software in Office Manager, a
project can be linked to a return and edited. From within a return, select Manage > Practice Project
to launch Practice Project and edit the project data. This menu option is enabled only when a return is
open. The return remains open after Project is launched. If the return has not been linked to a Practice
project, you are prompted to establish a link.

You can configure the toolbar to include the Practice Project button.

Sending an Invoice Amount
(Tax Preparation > Manage > Send Invoice Amount to Practice)

The Send Invoice Amount to Practice option will allow authorized Practice users to create an expense
transaction within a return. This is valid for the active return if you are ready to send an invoice and do
not want to print the return.

If you have configured the Practice interface in Office Manager using Configure Applications to send
invoice amounts to your Practice software, you can override that setting in Tax Preparation.
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To override the setting, do the following:

1. Select Manage > Send Invoice Amount to Practice. You are prompted to confirm that you
want the invoice amount sent to your Practice software.

2. After the invoice is prepared, the system will display a message asking if you want to send the
invoice amount to your Practice software. Depending on your Practice configuration, do one of
the following:

CCH ProSystem fx Practice Management. Select Yes to send the invoice amount.

ProSystem fx Practice with Project. Select Yes to continue. The Enter Transaction
(from Clock) dialog displays. You can edit different elements of the transaction, if
needed. ClickOK to accept the transaction and send the invoice amount.

When an invoice amount is sent to your Practice software, an entry of Invoice amt. sent to Practice is
entered in the client’s history log. To view the log, select Manage > View History.

You can configure the toolbar to include the Send Invoice Amount to Practice button.

Notes:

Depending on the licensed product installed, your Send Invoice Amount software can be
ProSystem fx Practice or CCH ProSystem fx Practice Management.

For assistance with ProSystem fx Practice configuration, visit the Customer Support Contact
page at https://support.cch.com/contact.

Practice Inquiry
(Tax Preparation > Manage > Practice Inquiry)

UseManage > Practice Inquiry to open ProSystem fx Practice and display Practice client
information from within a return. See Chapter 11 - ProSystem fx Practice or Project Interface on
page 579, of the CCH ProSystem fx Tax User Guide for detailed information.

You can configure the toolbar to include the Practice Inquiry button.

Updating a Linked Client's Profile or Tax Return
Client links are established in Office Manager using Configure Applications, but clients can be
selectively linked one by one in ProSystem fx Practice. Links are created between Tax clients and
Practice or Client Manager clients and allow you to share data between the systems. When a change
to common client data occurs in either the client profile or the tax return, you can control whether the
data is applied to the profile or the return.

When you save changes to common data for a linked client in a profile, the Update Tax Return
dialog displays when you open that client's return.

When you save changes to common data for a linked client in a return, the Update Client Profile
dialog displays.

Chapter 4 - Tax Preparation • 319

https://support.cch.com/contact
https://support.cch.com/contact


The Update Client Profile and Update Tax Return dialogs display the fields that have been
modified, allowing you to apply all or some of the changes to the return or client profile.

You can do the following:

ClickApply Updates to apply all changes for the listed fields.

ClickBypass Updates to apply no changes to the return or client profile. If you bypass updates
when opening a return and then save the return, the Update Tax Return dialog will not display
when you reopen that return until another change is made to the client's profile.

Apply changes selectively by removing the mark next to a field to disable it for data transfer.
Only information in fields flagged with a check mark is applied to the return or profile after
clicking Apply Updates. Only checked fields that are applicable to the return type will be copied
into the tax return.

Change any of the editable entries in the Value column by double-clicking the entry, deleting
the current entry, entering a new value, and clicking Apply Updates. Changes made in the
Update Client Profile dialog are reflected in the client profile, but not the return.

Notes:

If checked, a change to a foreign country name will be applied to the profile if Client Manager is
the client management software. It will not be applied if Practice is being used as the client
management software.

For a Fiduciary Estate & Gift return, a change to the client name in the tax return flows to the
name on the Tax tab in Practice and to the client profile in Client Manager. However, a change
to the name on theGeneral or Tax tab in Practice or on the client profile in Client Manager will
not flow to the name in the tax return.

The Update Tax Return dialog continues to display each time a return is opened until you save
changes to the return. After you save the return, the dialog will not display when the return is
reopened, until another change is made to the client's profile.

For assistance with Practice configuration, visit the Customer Support Contact Us page at
https://support.cch.com/contact.
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Updating an Unlinked Client Profile
If you attempt to open or create a tax return for which there is no established Practice client link, the
Establish Link dialog opens, enabling you to link the client.

Note: The return's office group must be configured in Office Manager using Configure
Applications for the system to prompt you to establish links when opening returns for unlinked
clients.

The Establish Link dialog presents the following information and choices:

Tax client. This read-only section presents some of the recorded common data for the client. It
also records the office group to which the client is assigned, and identifies the person who is
preparing the taxes for this client.

Search Criteria. You can search by the Practice client ID number, client name, or Social
Security Number/Federal Employer Identification Number. After choosing the search criteria,
type the appropriate keywords in the Search for field and clickSearch.

Note: Leave the Search for field blank to list all unlinked Practice clients.

Practice Management clients found. This window displays the results of the search.

Create Link. Select a client in the list, then clickCreate Link.

Add Practice Management Client. If you do not want to use a Practice client from the list,
clickAdd Practice Management Client to manually create a new client using the common
data from the tax return.
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Note: For assistance with Practice configuration, visit the Customer Support Contact Us page at
https://support.cch.com/contact.

Defining Keywords for DataScan Plus
(Tax Preparation > Options > Define as Keyword)

If DataScan Plus is licensed and installed, you can use the Define as Keyword option to add tax form
keywords to DataScan Plus.

To define keywords, do the following:

1. Highlight a field on any form while in any view that contains text you want to use as a search
term.

2. Select Options > Define as Keyword.

3. Enter a new keyword description to be used as a search term in the DataScan Plus list and click
OK. The dialog closes.

4. Repeat the same steps whenever you add a keyword. Existing keywords display in the Current
Keywords box.
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Chapter 5

Chapter 5 - Import /Export Funct i ons

Introduction
This chapter provides instructions for using the import and export functions in Tax Preparation.

Import Options
You can import data from the following applications to a tax return:

G/L Direct

CCH ProSystem fx Fixed Assets

CCH ProSystem fx Engagement

CCH ProSystem fx Trial Balance

CCH Client DataXchange

BasisPro

You can also import the following data into a tax return:

K-1 spreadsheet data

Depletion spreadsheet data

Apportionment data

GainsKeeper Pro Schedule D data

Foreign entity spreadsheet data

Export Options
You can export tax return data to the following applications:

CCH ProSystem fx Planning

BNA

Electronic Filing

CCH Client DataXchange
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You can also export the following data:

K-1 data from:

S Corporation returns to an existing Individual or Fiduciary return or to a spreadsheet.

Partnership and Fiduciary returns to an existing, Individual, Partnership, Corporation,
S Corporation, or Fiduciary return or spreadsheet.

Depletion data to create a template layout that includes the return's existing information for
entity, property data, and well numbers.

Apportionment data from a Corporation, S Corporation, or Partnership return to a spreadsheet.

Foreign entity spreadsheet data.

Import Functions
(Tax Preparation > File > Import)

This section describes the Tax Preparation import functions, including the direct tax interfaces that
allow you to convert tax interface data from a third-party accounting system into tax return data. The
direct tax interfaces are as follows:

G/L Bridge

Dynalink

Quiklink

BasisPro

In addition, this section describes how to import data from the following applications:

Depletion data spreadsheets

Fixed Assets

K-1 and MST spreadsheets

CCH Client DataXchange

GainsKeeper Pro

Import Depletion Data Overview
The depletion import and export features are available for Individual, Partnership, Corporation,
S Corporation, and Fiduciary systems. This process allows you to import certain property information
and yearly operating Oil/Gas and Non-Oil and Gas data into an open return. To access this feature
from an open return, select File > Import > Depletion Data from Spreadsheet.
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Well Number
The Well Number is a unique number that identifies a specific well when there are multiple wells
associated with a property.

Interview View. The Well Number is on the production data section of the following forms:

Individual. Interview Form E-8

Partnership, Corporation, S Corporation. Interview Form E-2

Fiduciary. Interview Form E-4

Worksheet View. The Well Number field is located on the Worksheet View as follows:

Individual and Fiduciary. Property Production Income and Expenses section of the
applicable worksheet of the Income menu

Partnership, Corporation, S Corporation. Income/Deductions > Depletion > Property
Production Income and Expenses section

Use Spreadsheet Template or Create Spreadsheet Template

A template layout is provided for each system. This allows you to enter property and production
data on a single Excel® spreadsheet for import.

You can create a template layout using the export feature. The existing information entity,
property data, and well numbers are exported so you can properly enter the depletion data to be
imported.

Update Existing or Create New Entity, Property, and/or Well
Imported data matches to the depletion data in the return on Entity, Property, and Well.

If the import data matches the Entity, Property, and Well of the depletion data in the return, the
return data is updated in the correct depletion interview form and fields.

If the import data does not match an Entity, Property, and Well of the depletion data in the
return, a new Entity, Property, and/or Well will be created.

Select Option for Processing Depletion Data
Within the Depletion Import Wizard, you will select how to process the imported data.

Match and update existing input

Delete applicable input, replacing with import data

Warning! Deleting the existing depletion data in the return will also delete any attached
depreciation entries.

Data Validation Log and Import Log
The import process starts by validating the data. Messages that are generated from the import
validation process will display on the Spreadsheet Data Validation Log where you have the choice to
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accept the results and continue the import, or cancel the import. You can print this log or copy it to
your clipboard.

If you continue the import, the Spreadsheet Import Log displays, providing messages related to the
import process. You can print this log or copy it to your clipboard.

Importing Depletion Data from a Spreadsheet
You can use the provided template or create a template from a return using the export feature.

Creating a Depletion Data Spreadsheet from the Template

You can use the spreadsheet template which is provided for each system. The templates are
located at X:\wfx32\SAMPLES\yy\ (where X represents the name of the network drive and yy
represents the two-digit tax year). The templates are named yyxOILGS.xls, where yy is the two-
digit tax year and x is the system.

Warning! Do not make changes to the template. Copy or save the template to another
location. You can find details of the template content in the Tax Preparation online Help.

Creating a Depletion Data Spreadsheet using Export

You can create a template layout using the export feature. The existing information entity,
property data, and well numbers are exported so you can properly enter the depletion data to be
imported.

Importing the Spreadsheet
If AutoSave is enabled, a message displays stating that it is active. You should disable AutoSave to
avoid automatically saving the imported data with the return.

If the import process encounters any errors or exceptions, a dialog displays detailing where the
exceptions occurred.

To import depletion data from a spreadsheet, open the return into which you want to import the data,
and do the following:

1. Select File > Import > Depletion Data from Spreadsheet. The Select Import File wizard
screen displays.

2. Enter the path and file name for the Excel® spreadsheet input file, or clickBrowse to locate it.
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3. ClickNext. The Select Option wizard screen displays.

The import data matches to the depletion data in the return on Entity, Property, and Well.

If the import data matches the Entity, Property, and Well of the depletion data in the
return, the return data is updated.

If the import data does not match an Entity, Property, and Well of the depletion data in
the return, a new entity will be created.

This wizard screen requires you to select an option for the way the import data will be
processed. See the online Help for additional information.

Warning! If you select the option to delete the existing depletion data in the return, any
attached depreciation entries will also be deleted.

4. When selections are completed, click Finish. The Spreadsheet Data Validation Log displays.

5. ClickCopy to Clipboard, if desired.

6. ClickPrint, if needed. The log prints after you select Continue Import orCancel Import.

7. ClickContinue Import. The Spreadsheet Import Log displays.

8. ClickCopy to Clipboard, if desired.

9. ClickPrint to close the wizard and printed the log, or clickClose to exit the wizard without
printing. The Import Completed message displays.

10. ClickOK.
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G/L Bridge
(Tax Preparation > File > Import > G/L Bridge)

This section describes G/L Bridge processing for customers who will be bridging tax line data directly
from an accounting system. See the Process with Dynalink orG/L Bridge topic in the Tax
Preparation online Help file for information on supported accounting systems.

Warning! Importing via either G/L Bridge or Dynalink will REMOVE data placed on Partnership
A-series entities numbered higher than 1. After importing you must review entities 2 and greater
and re-enter any data removed by the import process.

Note: General Ledger Connection (GLC) does not appear as an accounting system for 2004 or
later years; however, in Office Manager, GLC client lists are configurable for tax years 1997-2003.

When you run the tax service export function in your system (for example, the Create Tax Interface
File feature in CCH ProSystem fx Trial Balance), it creates an interface file that contains an extract of
accounting data, coded by tax lines, for processing an Individual, C Corporation, S Corporation,
Partnership, or Exempt Organization tax return.

Note: The Individual tax product is only processed by certain accounting systems through G/L
Bridge. See the Process with Dynalink or G/L Bridge topic in the Tax Preparation help file.

G/L Bridge uses the interface file as input and merges it into a CCH ProSystem fx Tax return using
one of these processing methods:

Pro Forma Merge. Merges the interface file with Pro Forma data to create a current year
return.

Existing Return Merge. Merges the interface file with an existing return.

New Return Merge. Merges the interface file with a new return that has been created
automatically by G/L Bridge.

Center Pro Forma Merge. Merges the interface file with Pro Forma created by the Processing
Center. G/L Bridge or Dynalink automatically removes from the Pro Forma data any open line
descriptions in repeater data that do not have corresponding amounts (for example, Other
Deductions). To use the Pro Forma Merge method, you must run G/L Bridge or Dynalink before
recalling your Pro Forma data.

See Examples of G/L Bridge or Dynalink ProcessingMethods on page 335 for more information.

During the merging process, G/L Bridge maps the tax line data in the interface file to the appropriate
CCH ProSystem fx Tax interview form and box number locations.

Use the Tax Line Conversion Charts available in the Tax Preparation online help (select Help > Help
Topics) to match tax lines with their corresponding CCH ProSystem fx Tax interview form and box
number locations.

When G/L Bridge processing is complete, your Individual, Corporation, S Corporation, Partnership, or
Exempt Organization tax return is ready for final processing. Use the standard functions in Tax
Preparation to make any required changes, additions, or deletions.
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Note: To view the converted data on government forms, you must first calculate the return.

G/L Bridge Processing Procedure
1. Open Tax Preparation. If you are already in Tax Preparation and a return is open, you must

close the return before you continue.

2. Select File > Import > G/L Bridge. TheG/L Bridge dialog displays.

3. Select an accounting system from the drop-down list.

Note: It is very important that you select the accounting system that was used to generate
your client’s tax interface file. G/L Bridge performs different functions for certain accounting
systems. Your selection of the accounting system determines whether or not the correct
functions are executed.

4. ClickSelect Import File to select an interface file.

5. Use the Look in box to select the drive and directory where the import file is located. Then
select the file extension from the Files of type list. The file name will always be Compfile. The
file extension varies depending on the accounting system you are using.

For tax interface files generated by CCH ProSystem fx Trial Balance or CBEAM for Windows®,
the default file extension is .txt. You may override this with your own extension. In most other
accounting systems, such as CaseWare®, the default file extension, which you may also
override, is based on the letters in the client code.

6. Select the import file and clickOpen. The import file information displays in the top box of the
G/L Bridge dialog.

7. Select the return corresponding to the import file. ClickSelect Return. The Select Return
dialog displays with the following options: Open, New, Pro Forma, and Center Pro Forma.
Depending on which category you select, you will see varying filter criteria for selecting the
return.

8. After choosing the return category, use the drop-down lists to filter the returns you want to
display. If more than one return fits the criteria, a dialog displays listing the applicable returns.

9. Highlight the return you want and clickOK.

10. Compare the data in the Import File Information box with the data in the Return Information
box to make sure it is consistent.

11. ClickOptions. At theG/L Bridge and Dynalink – Options dialog, choose from among the
processing options provided. See the next section, Selecting G/L Bridge or Dynalink
Processing Options, for details about these options.

12. ClickProcess. The system converts the G/L Bridge data and then merges the import file with
the CCH ProSystem fx Tax return.

13. When processing is complete, the interview forms list for the selected return type displays. The
highlighted forms contain data processed by G/L Bridge. You can double-click any form to
continue working on the return.
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Selecting G/L Bridge or Dynalink Processing Options

When you clickOptions on theG/L Bridge orDynalink dialogs, theG/L Bridge and
Dynalink - Options dialog with two tabs, General and Existing Returns, displays.

TheG/L Bridge and Dynalink - Options dialog allows you to control the import of specific import
items into Pro Forma or into new or existing returns. To set chosen options as defaults, clickSave as
Default and respond Yes to the prompt. The options then remain in place for each return you
process, unless you change them for a specific return.

The options available on theGeneral tab are as follows:

Import options

Import identification information (name, address, etc). Check this box to import name,
address, city, state, ZIP code, EIN (if present), Beginning Fiscal Yr Date, and Ending Fiscal Yr
Date. Existing return or Pro Forma data is overwritten.

Note: The first name line is always available on the tax interface file; the availability of the
other identification items varies among the systems.

Import beginning balance sheet data. If checked, G/L Bridge or Dynalink processes
beginning balance sheet data from the tax interface file. Ending balances are always processed.
Any beginning balance sheet data is deleted.
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If blank, only ending balance sheet data is processed. The system uses Pro Forma data for
beginning balance sheet data and performs matching routines on the balance sheet repeater
data (i.e., open line descriptions such as Other Current Assets) in order to match up both the
prior-year and the current-year amounts with the same description.

Import beginning inventory data (COGS). For Partnership, Corporation, and S Corporation,
transfer the amount of tax code 363.00, Beginning Inventory. This removes any existing amount
in Interview Form A-2, Box 30.

In Worksheet view, this is the Income and COGS section of the Form 990 worksheet under the
Return Type category.

For Exempt Organization, transfer the amount of tax code 393.80, Beginning Inventory.
Removes any existing amount in Interview Form COM-1, Box 42. In Worksheet view, this is the
Income and COGS section of the Form 990 worksheet under the Return Type category.

Import beginning AAA, OAA, and UTI data (S Corporation, Schedule M-2). Transfer the
amounts of S Corporation tax codes 748.00, Accumulated Adjustments Account; 763.00, Other
Adjustments; and 778.00, Shareholder's Undistributed Taxable Income. Removes any existing
amounts in Interview Form L-4, Boxes 30, 32, and 34.

In Worksheet view, this is the Account Balances section of the Schedule M-2 worksheet under
the Sch L/M category.

Import state and city taxes data (Corporation, S Corporation). The state and city taxes
data available from the tax interface file does not have state codes. However, the input on
common Interview Form A-3, Deductions (Taxes and Licenses section of the Business
Worksheet under the Income/Deductions category), does allow state codes. Check this option if
you want to import these amounts. If you leave this box unchecked, the system suppresses the
import of data from these tax codes.

Schedule M-3 options (C Corporation, S Corporation, and Partnership)

Schedule M-3 import options

Import Schedule M-3 book amounts.

DO NOT import Schedule M-3 differences. Check this box when you do not want to import
the Schedule M-3 differences. Use this option if you are importing the Schedule M-3 book
amounts and want the tax system to automatically calculate the temporary differences. In this
case, you would check Import M-3 book amounts and manually enter any permanent
differences.

Schedule M-3 data removal options

Remove existing M-3 values based on the M-3 import options selected (default). This
option replaces just the Schedule M-3 amounts being imported, and is based upon the selection
in the Schedule M-3 import options section.

Remove existing M-3 values from all M-3 fields. This option replaces all three M-3 amounts
with data based on the above options.
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Note: The note that displays beneath the Remove existingM-3 Values from all M-3 fields
option on the dialog applies to single occurrence items. It does not apply to repeater fields.
If a repeater record with a tax line identifier is not matched by a tax interface record with the
same tax line, the system automatically deletes it as being a phantom record. This situation
normally occurs only when either G/L Bridge is used or if Dynalink was processed but its
links were broken.

Click the Existing Returns tab to display the following options.

Options for ProSystem fx accounting systems.

The CCH ProSystem fx accounting systems are Engagement and Trial Balance.

General Ledger Connection is not available for 2004 and later.

The following options apply only to the processing of existing returns. If you are processing with
Dynalink or G/L Bridge, these options apply only if you select a CCH ProSystem fx accounting
system. If you are processing with G/L Bridge, these options also only apply if a
CCH ProSystem fx accounting system is selected in the Select accounting system drop-down
list on theG/L Bridge dialog.

For Engagement and Trial Balance, the system uses enhanced linkages to process interface
data. This process transfers tax code identifier data as well as amounts and descriptions. Each
repeater data record generated has a tax code identifier stored with it in the tax return.

The internally stored tax code identifiers are only generated by G/L Bridge or Dynalink
processing. Repeater data records that were keyed in manually or transferred in from Pro Forma
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and then recalled do not have identifiers. This uncoded class of data is referred to as existing
data.
The options below apply only to the processing of existing returns.

Note: Existing data applies only to data items processed by G/L Bridge or Dynalink. It does
not include other groups of data in your return such as depreciation detail, installment sales,
carryovers, state data, etc.

Keep existing data (default). Any repeater data records in the sections of the interview
forms processed for G/L Bridge or Dynalink that have either been keyed in or transferred
from Pro Forma are kept.

Remove existing data. Any repeater data records in the sections of the interview forms
processed for G/L Bridge or Dynalink that have either been keyed in or transferred from
Pro Forma are removed, unless certain exceptions apply as explained below.

Do not remove interest income detail data. Interview Form B-1, Interest
Income (Interest Worksheet under the Income category), retains amounts in
either or both of the state columns and the Federal TaxWithheld column. All
amount columns will be blank.

These valid data records can be present in the return but have no data in the
amount fields processed by G/L Bridge or Dynalink. This option allows you to
exclude these repeater ranges from import processing.

Processing Detail Items for Interview Forms L-1 and L-2
The following tables show the possible combinations of the Engagement and Trial Balance options
and the Import beginning balance sheet data on the General tab.

A. Keep existing data option selected.

1. Import beginning balance sheet data option selected.

Record
Type

Description
Beg. of Taxable Year
Amount

End of Taxable Year
Amount

Record
Processing

Coded
Match &
Replace

Match & Replace Match & Replace
Compare
Identifiers

Uncoded Keep Keep Keep Keep Records

2. Import beginning balance sheet data option not selected.

Record
Type

Description
Beg. of Taxable Year
Amount

End of Taxable Year
Amount

Record
Processing

Coded
Match &
Replace

Keep (1) Match & Replace Compare (1)
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A. Keep existing data option selected.

Uncoded Keep Keep Keep Keep Records

B. Remove existing data option selected.

1. Import beginning balance sheet data option selected.

Record
Type

Description
Beg. of Taxable Year
Amount

End of Taxable Year
Amount

Record
Processing

Coded
Match &
Replace

Match & Replace Match & Replace
Compare
Identifiers

Uncoded Delete Delete Delete Delete Records

2. Import beginning balance sheet data option not selected.

Record
Type

Description
Beg. of Taxable Year
Amount

End of Taxable Year
Amount

Record
Processing

Coded
Match &
Replace

Keep (1) Match & Replace Compare (1)

Uncoded Keep (2) Keep (2) Initialize to zero Keep (2)

(1) Only delete record if the tax code identifier is not matched on the tax interface file and the
beginning of year amount is zero.

(2) Only delete record if the beginning of year amount is zero.

Options for other accounting systems
These options do not apply to Engagement and Trial Balance.

Interest income detail data reprocessing options. Choose whether to use imported data to
override existing interest income data, or blend imported data with existing data.

This data is overridden only by consent of the user, since interest income data can have an
extensive number of input fields and Pro Forma data items associated with it.

Imported data should override existing data. Click to automatically remove the existing
repeater data for interest income and replace it with the data from the tax interface file.

Imported data should match description with existing data. Click to compare the
description of each item on the tax interface file for interest income with the descriptions of the
items of existing data (this is not case-sensitive). If a match is found, the amount from the tax
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interface file item overrides the corresponding amount for the existing data item. If no match is
found, a new repeater item is created for the data from the tax interface file.

Examples of G/L Bridge or Dynalink ProcessingMethods
The methods of processing data with G/L Bridge or Dynalink are the same for each system.

Pro Forma Merge. Merges the interface file with Pro Forma data. G/L Bridge or Dynalink
automatically removes from the Pro Forma data any open line descriptions in repeater data that
do not have corresponding amounts (for example, Other Deductions). To use the Pro Forma
Merge method, you must run G/L Bridge or Dynalink before recalling your Pro Forma data.

Center Pro Forma Merge. Merges the interface file with Pro Forma created by the Processing
Center. G/L Bridge or Dynalink automatically removes from the Pro Forma data any open line
descriptions in repeater data that do not have corresponding amounts (for example, Other
Deductions). To use the Pro Forma Merge method, you must run G/L Bridge or Dynalink before
recalling your Pro Forma data.

Existing Return Merge. Merges the interface file with an existing return.

New Return Merge. G/L Bridge or Dynalink automatically creates a new return and merges
the interface file data into it.

Each processing method is discussed in the sections that follow.

Pro Forma Merge
To merge Pro Forma with an interface file, do the following:

1. Select File > Import > G/L Bridge orDynalink.

2. If using G/L Bridge, do the following:

a. ClickSelect Import File.

b. Browse to the Compfile.

c. Select Open.

3. If using Dynalink, do the following:

a. ClickSelect Client.

b. Select a tax product and accounting system and clickOK.

c. In the Select Client dialog, highlight a client and clickOK.

4. ClickSelect Return and choose the Pro Forma option.

5. Select the office group, preparer, and staff responsible, or leave All as the default.

6. ClickOK. If more than one return fits the filter criteria, the Applicable Returns dialog displays.

7. Select a return, and then clickOK. The return data displays with the client information. You can
compare the import file or client information and return data information.

8. ClickOptions to display theG/L Bridge and Dynalink – Options dialog.

9. Check the Import beginning balance sheet data box. This causes G/L Bridge or Dynalink to
process both beginning and ending balance sheet data from the tax interface file, and remove
any beginning balance sheet data that exists in the Pro Forma.

Chapter 5 - Import/Export Functions • 335



10. Select additional processing options.

11. For G/L Bridge, clickProcess; for Dynalink, click Import to begin processing. When the import
is complete, the interview forms list for the selected return type displays. The highlighted forms
contain previously existing data or data that was processed by G/L Bridge or Dynalink.

12. Double-click a form to continue working on the return.

Center Pro Forma Merge
To merge Center Pro Forma with an interface file or client information, do the following:

1. Select File > Import > G/L Bridge orDynalink.

2. If using G/L Bridge, do the following:

a. ClickSelect Import File.

b. Browse to the Compfile.

c. Select Open.

3. If using Dynalink, do the following:

a. ClickSelect Client.

b. Select a tax product and accounting system and clickOK.

c. In the Select Client dialog, highlight a client and clickOK.

4. ClickSelect Return and choose Center Pro Forma. The dialog changes its display with the
tax year and tax product already selected.

5. Select the drive where the Pro Forma is located. The system displays the fx\yy\UD\xxxxxx
subdirectory (where yy = the tax year, for example, 08, and xxxxxx = the account number, for
example, 123456). If more than one subdirectory exists, select the correct one. You can then
select the Pro Forma by return number.

6. If a client ID already exists in the Center Pro Forma, it displays. If not, enter a client ID.

7. Select an office group to which the return should be assigned once it is processed. You may also
assign a preparer.

8. ClickOK. The return data displays on theG/L Bridge or Dynalink dialog with the import file or
client information.

9. ClickOptions.

10. Check the Import beginning balance sheet data box. This causes G/L Bridge or Dynalink to
process both beginning and ending balance sheet data from the tax interface file or client
information, and remove any beginning balance sheet data that exists in the Pro Forma. Select
additional processing options as needed.

11. ForG/L Bridge, clickProcess; forDynalink, click Import to begin processing. When
processing is complete, the interview forms list for the selected return type displays in Tax
Preparation. The highlighted forms contain data that was processed by G/L Bridge, Dynalink, or
previously existing data.

12. Double-click a form to continue working on the return.
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Existing Return Merge

1. Select File > Import > G/L Bridge or File > Import > Dynalink.

2. If using G/L Bridge, do the following:

a. ClickSelect Import File.

b. Browse to the Compfile.

c. Select Open.

3. If using Dynalink, do the following:

a. ClickSelect Client.

b. Select a tax product and accounting system and clickOK.

c. In the Select Client dialog, highlight a client and clickOK.

4. ClickSelect Return and chooseOpen. The dialog changes its display with the tax year and tax
product already selected.

5. You can select a specific client by entering the client’s ID or by choosing Name and entering the
client’s name.

If you prefer to use filter criteria, use the drop-down lists to select the return status, last activity
of the return, office group, preparer, or staff responsible.

6. ClickOK. If multiple returns fit the filter criteria, the Applicable Returns dialog displays (the title
of this dialog changes depending on whether you are processing G/L Bridge or Dynalink).

7. Highlight the return you want and clickOK. The return data displays on theG/L Bridge or
Dynalink dialog with the import file or client information. You can compare the import file or
client information and return data.

8. If your default selection for the Import beginning balance sheet data box is unchecked, you do
not need to clickOptions unless you want to change other default settings for this return. If your
default setting for this box is checked, clickOptions to uncheck the box and then clickOK. This
action unchecks the box only for the current return. When you process the next return, the
default is in effect again.

This allows G/L Bridge or Dynalink to process the ending balance sheet data from the interface
file, keeping any beginning balance sheet data that exists in the return.

Select additional options as needed.

9. For G/L Bridge, clickProcess; for Dynalink, click Import to begin processing. When processing
is complete, the interview forms list for the selected return type displays in Tax Preparation. The
selected forms contain data processed by G/L Bridge or Dynalink or previously existing data.
Double-click any form to continue working on the return.
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New Return Merge
In this example, the interface file is merged with a new return and both beginning and ending balance
sheet data from the interface file or client information are used.

To merge a new return with an interface file:

1. Select File > Import > G/L Bridge orDynalink.

2. If using G/L Bridge, do the following:

a. ClickSelect Import File.

b. Browse to the Compfile.

c. Select Open.

3. If using Dynalink, do the following:

a. ClickSelect Client.

b. Select a tax product and accounting system and clickOK.

c. In the Select Client dialog, highlight a client and clickOK.

4. When the Select Return dialog displays, choose New. The dialog changes to display the tax
year, client type, and tax product as preselected.

5. Enter a client ID.

6. Use the drop-down list to assign an office group to the return.

7. CheckUse Default Return to use a default return for this return. This option is available only if
there is a default return for the tax product in this specific office group.

8. ClickOK. The return data displays on theG/L Bridge orDynalink dialog with the import file
information. You can compare the import file or client information and return data.

9. For either system, clickOptions. On theG/L Bridge and Dynalink – Options dialog, check the
Import beginning balance sheet data box. Both the beginning and ending balance sheet
data in the new return are included in the new return.

Select additional processing options as needed.

10. ForG/L Bridge, clickProcess; forDynalink, click Import to begin processing. When
processing is complete, the interview forms list for the selected return type displays in Tax
Preparation. The highlighted forms contain data that was processed by G/L Bridge or Dynalink.
Double-click any form to continue working on the return.

Reprocessing Returns throughG/L Bridge or Dynalink
If you have processed your return with Dynalink and your accounting system supports it, you can use
Quiklink to process non-extensive accounting system changes to your client’s data. For details, see
Updating with Quiklink on page 343. However, if the changes are extensive or your accounting
system does not support Quiklink, you have to reprocess the return through Dynalink.

Note: Quiklink is not available if you processed your return through G/L Bridge.
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Reprocessing is an application of the Existing Return Merge method. It merges your revised tax
interface file with the return that you created previously. See the following sections on reprocessing
with tax code identifiers available and not available.

Warning! Importing via either G/L Bridge or Dynalink will REMOVE data placed on Partnership
A-series Entities higher than 1. After importing you must review Entities 2 and greater and
re-enter any data removed by the import process.

Tax Code Identifiers Are Available in the Tax Interface File

Please refer to the Reprocessing Returns throughG/L Bridge orDynalink topic in the Tax
Preparation Help file for more information.

Some accounting systems include tax code identifiers as part of the tax interface file data. When you
reprocess your return through G/L Bridge or Dynalink, the exact tax code used for each repeater item
(for example, open line description items such as Other Deductions, Other Current Assets) is stored in
the tax return. During reprocessing, the system matches tax codes for repeater data. Listed below is a
summary of the processing that occurs during the matching process.

Tax code of a repeater item in the interface file is matched with an existing repeater
item in the return. The system overrides the existing description and applicable amount data
with the new data from the tax interface file.

If there are additional fields on the repeater record other than description and amounts (for
example, code boxes, option boxes), they are not affected by the reprocessing.

Tax code of a repeater item in the interface file is not matched with an existing
repeater item in the return. If no match is found for the tax code of a repeater item on the
interface file, the system creates a new repeater item and transfers the description and amount
to the new record.

Tax code of an existing repeater item is not matched on the tax interface file. If an
existing repeater data item has a stored tax code and is not matched by any data coming in from
the tax interface file, then it is deleted from the return.

Data that has been entered through data entry in Tax Preparation. If you enter repeater
data through regular data entry methods after you process your return through either G/L Bridge
or Dynalink the repeater items will not have stored tax codes.

Stored tax codes in repeater data can only be supplied from processing with G/L Bridge or
Dynalink. During reprocessing, these records, which are considered existing data, will be
processed according to your selection of the existing data options. SeeOptions for ProSystem
fx accounting systems. on page 332.

Note: You must always calculate the return to view data on government forms.
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Tax Code Identifiers Are Not Available in the Tax Interface File
If tax code identifiers are not available in the interface file, special processing is provided for the
specific groups of repeater data supplied from the interface file (for example, Other Income, Other
Taxes).

For these groups, existing repeater data is removed from the return, and the revised data from the
interface file is added to the return.

Data covered by specific processing options is an exception (for example, balance sheet data and
interest income). See Selecting G/L Bridge or Dynalink Processing Options on page 330 for details
on the items available for reprocessing. All data not brought in from the interface file is left intact.

Special considerations for balance sheet data. This only applies to reprocessing returns when
tax code identifiers are not available in the tax interface file.

When you use the Import beginning balance sheet data option, data from the interface file is used
for beginning and ending balance sheet data. If you do not check the box, only ending balance sheet
amount data is used. G/L Bridge or Dynalink performs special processing for the balance sheet
repeater data during reprocessing.

The description on each interface file balance sheet repeater data record is compared to the existing
descriptions of the corresponding balance sheet data in the return. The comparison used in finding a
match is character sensitive but not case sensitive.

For instance, “Office Supplies” matches “Office supplies,” “office Supplies,” or “OFFICE SUPPLIES,”
but not “Office Supply.”

If the system finds a match for a description, the ending balance from the revised interface file
overwrites the ending balance on the return. If no match is found, the system creates a new repeater
data record for the unmatched item using the data from the interface file.

Examples of How Matching Works
An example of how matching works is shown below.

Sample Other Current Assets Data on the existing return

Description Prior Year Amount Current Year Amount

Office Supplies 1300 1600

Prepaid Insurance 700 900

Prepaid Office Rent 1000 700

Sample Other Current Assets Data on the revised interface file

Description Prior Year Amount Current Year Amount

Office Supplies 1300 1200
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Prepaid Insurance 700 800

Prepaid Rent 1000 1100

Resulting Data on the Return Is

Description Prior Year Amount Current Year Amount

Office Supplies 1300 1200

Prepaid Insurance 700 800

Prepaid Office Rent 1000 700

Prepaid Rent 1100

Since no match is found for the description, “Prepaid Rent,” a new repeater data item is created with
just the current year amount.

Note: After reprocessing a return through G/L Bridge or Dynalink when the Import beginning
balance sheet data box was not checked, double-check your balance sheet repeater data to
make sure there are no duplicate repeater data items resulting from data descriptions being
slightly different between the return and the revised interface file.

Using the Dynalink Interface Program
This section provides information on the features and methods of Dynalink processing for customers
who will be transferring tax line data from an accounting system using Dynalink. Refer to the current
release notes for a list of applicable accounting system vendors and their products.

The Import > Dynalink option allows you to easily transfer data to Tax Preparation from your
accounting software package for Individual, Corporation, S Corporation, Partnership, and Exempt
Organization returns. Dynalink creates interface data and processes it all in one step. The interface
data from your accounting system is transferred automatically to CCH ProSystem fx Tax for a new
client, existing client, Pro Forma, or Center Pro Forma.

The first time you perform Dynalink processing, you will need to configure the path of the accounting
systems (bridges) you use and create a list of the clients available for Dynalink processing (see
Configuring Your Accounting Systems on page 199). For subsequent processing, the accounting
bridges do not have to be reconfigured unless you change the location of the Dynalink software, or the
accounting software vendor changes the subdirectory name. The client list may need to be refreshed
when clients are created or deleted.

Dynalink uses the interface file as input and merges it into a tax return using one of the processing
methods listed below.

Center Pro Forma Merge. Merges the interface file with Center Pro Forma to create a current
year return.

Pro Forma Merge. Merges the interface file with Pro Forma to create a current year return.

Existing Return Merge. Merges the interface file with an existing return.
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New Return Merge. Merges the interface file with a new return that has been created
automatically by Dynalink.

During the merging process, Dynalink converts the tax line data in the interface file by mapping it to
the appropriate CCH ProSystem fx Tax interview form and box number locations. Use the Tax Line
Conversion Charts available in the Tax Preparation online help to match tax lines with their
corresponding interview form and box number locations.

When Dynalink processing is completed, the sheet numbers of the Dynalink-created interview forms
are converted to the regular sheet numbers used in the rest of your return file. Your tax return is ready
for final processing. Use the standard Tax Preparation functions to make any required changes.

Warning! Importing via either G/L Bridge or Dynalink will REMOVE data placed on Partnership
A-series Entities numbers higher than 1. After importing you must review Entities 2 and greater
and re-enter any data removed by the import process.

Notes:

To view the converted data on government view forms, you must calculate the return.

You can use Dynalink processing from a laptop Tax Preparation application.

Processing with Dynalink

Note: Before processing, configure the accounting systems (bridges) you use and create a client
list. See Configuring Your Accounting Systems on page 199 for details.

1. Open Tax Preparation.

2. Select File > Import > Dynalink. The main Dynalink dialog displays.

This dialog displays the information for the client and tax return you select for processing, and
allows you to verify that the information for both is correct.

3. ClickSelect Client. The Select Accounting System Client List dialog displays.
4. Select the tax product (Individual, Corporation, S Corporation, Partnership, or Exempt

Organization) for the client you want to process.

5. Select the accounting system you want. The client lists created in Tax Preparation display "(user
configured)" at the end of the description. Lists created in Office Manager display only the name
of the accounting system. ClickOK. The Select Client dialog displays the clients in client code
order for the product selected.

6. Highlight a client and clickOK. The Dynalink request to the accounting system is initiated to
provide the tax interface data for your selected client. When this process is complete, the main
Dynalink dialog displays, showing the information from the client data list in the Client
information (accounting system) box.

7. ClickSelect Return. The tax year and product are already displayed.

8. Select one of the following:

Open. Transfers data to an existing return.

New. Creates a new return and transfers data into it.
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Pro Forma. Transfers data into Pro Forma.

Center Pro Forma. Transfers data into Center Pro Forma.

9. Select a client by ID or name, or use the lists to select a client using the displayed filter criteria
selections:

Status. Current status of the return.

Last activity. Most recent task performed for the return.

Office group. The office group associated with the return.

Preparer. Any of the preparers assigned to the return.

Staff responsible. Staff member responsible for the return.

10. Once you have made your selections, clickOK. The return information displays in the Return
information box on the main Dynalink dialog with the client list data.

You can compare the data in the Client information and Return information boxes to ensure
the data is consistent. When comparing this information, remember the following:

In the Client information (accounting system) box, the value in the Client code field
comes from the accounting system client number.

The Empl. ID no. field is completed only if it is available from the accounting system.

In the Return information box, the Client ID field is the CCH ProSystem fx Tax system
identifier.

The Client name and Empl. ID no. fields are blank if you are processing with a new
CCH ProSystem fx Tax return.

11. ClickOptions. At theG/L Bridge and Dynalink – Options dialog, choose from among the
processing options provided. See Selecting G/L Bridge or Dynalink Processing Options on
page 330 for more information on the processing options.

12. Select Import to process the return. When the processing is complete, the Interview Forms list
for the return type selected displays in Tax Preparation.

Subsequent Dynalink Processing
After you have processed returns through Dynalink the first time, you do not need to configure
accounting systems before you start processing. Simply follow the steps in Processing with Dynalink
on the previous page to process a return.

Updating with Quiklink
Quiklink allows you to make changes to a client’s tax interface data in the accounting system. The tax
interface data must have been processed through Dynalink, and a return created for the client. The
changes you make to the tax interface data are automatically transferred into the appropriate place in
the client’s tax return without reprocessing the entire return through Dynalink.

If you have made extensive changes to the tax interface data in your accounting system, you need to
reprocess the data through Dynalink.
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Notes:

Before you can use Quiklink, you must have a return processed with Dynalink and configure the
accounting systems you use. See Configuring Your Accounting Systems on page 199.

You may have only one client open at a time. If another client is currently open in Tax
Preparation, you are prompted to either cancel your request for processing or save and close the
currently open client.

The following procedure starts the Quiklink processing from Tax Preparation. Alternatively, you may
start Quiklink processing from the accounting system by opening a client that has been processed
through Dynalink. However, to do so you must first open the corresponding Tax Preparation return to
complete the Quiklink process when starting from the accounting system.

To update a return with changes made in the tax interface data, do the following:

1. In Tax Preparation, open a client’s return that was previously processed in Dynalink.

2. Do one of the following to switch to the accounting system:

Select File > Import > Quiklink.

ClickQuiklink from the toolbar.

If an interview form box relevant to the tax interface is highlighted at the time you initiated
Quiklink processing, the tax line corresponding to the interview form box is highlighted in the
accounting system.

Note: When you first select Quiklink processing for the current Tax Preparation session, if
you have set up two system paths (one in Office Manager and one in Tax Preparation) for
the accounting system, you are prompted to choose which system path to use.

3. From the highlighted tax line in the accounting system, “drill down” to the account and journal
entry detail data which makes up the tax line balance.

4. Modify the account and journal entry detail data. If the changes relate to the tax interface data,
the accounting system automatically recalculates the tax line balance and transfers the
changes, as you make them, to the client’s tax return in Tax Preparation.

5. Return to the summary tax line display to see the changes reflected there.

6. From the highlighted tax line in the accounting system, switch back to Tax Preparation using the
Quiklink button or menu selection.

If the tax line is highlighted when you switch back to Tax Preparation, the accounting system
opens the client’s tax return and highlights the corresponding interview form box that contains
the changed value for the tax line.

If the highlight was anywhere else in the accounting system, the client’s tax return opens and a
forms selection list displays for the currently selected view.

Importing BasisPro Information
(Tax Preparation > File > Import > BasisPro)

BasisPro gains and losses can be imported into a tax return for the following tax products: Individual,
Fiduciary, Corporation, S Corporation, and Partnership.
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Before a BasisPro client file can be imported, it must be exported from the BasisPro system.

1. Select File > Import > BasisPro to display theOpen BasisPro Client File dialog.

2. Browse to the target BasisPro file. Only OFX file types may be imported.

3. ClickOpen to select and import the file.

The system checks whether data being imported exists in the return. If it is being imported for
the first time, a message advises when the import is complete and prompts you to verify the
imported data before saving it in the return.

If the file already exists in the return, you are given the options of overlaying (writing over) or
appending (adding to) the existing information.

4. Verify the imported information is correct and save the return. If the return is not saved, the
imported data is lost.

Importing Data from CCHProSystem fx Fixed Assets
(Tax Preparation > File > Import > Fixed Assets)

The Import function in Tax Preparation is used to bring data from CCH ProSystem fx Fixed Assets
into a return.

Note: Before importing, be sure the client’s Fixed Assets file is closed and the Tax return is open.

During the import of Fixed Asset data to Tax, you are given the choice of importing asset data as:

Asset detail to be imported to Interview Forms DP-1, DP-2, DP-3, or DP-4.

Importing current year acquisitions only

Importing current year dispositions only

Both Current Year Acquisitions and Current Year Dispositions

Appending and Updating all Assets

Full Import

Totals only to be imported to Interview Forms DP-5 and DP-6.

When a full import is implemented, Tax deletes assets in the return associated with the entities being
imported and replaces the existing asset data with the Fixed Assets data.

If there is a difference between asset data from Fixed Assets and the return data regarding the use of
totals only and asset detail, Tax gives you the choice of stopping the import and changing the method
of import or continuing.

Future assets are imported with zero depreciation.

The following assets are not imported from Fixed Assets:

Assets marked as inactive on the Fixed Assets Detail tab.
Previously disposed assets if the asset’s disposed date is prior to the tax year of the return.
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Notes:

We recommend that you use the Save option on the first screen of the Import Wizard before
beginning the import process.

If you have turned on the Tax Preparation AutoSave feature, you should turn it off before
importing. Select Options > Preferences > Tax Return Preferences > AutoSave and
remove the check next to the AutoSave option.

To import Fixed Assets data to Tax Preparation, do the following:

1. In Tax Preparation, open the return to which you will import Fixed Assets data. The Fixed Assets
menu command is unavailable until a return is open.

2. Select File > Import > Fixed Assets or click Import Fixed Assets on the toolbar.

3. If you have not yet saved the return, we recommend you clickSave and then Next to continue
to the next screen.

Note: If AutoSave has been turned on, a message states that AutoSave is active and that
you should turn it off to avoid automatically saving the imported data with the return. To do
so, clickNo and select Options > Preferences > Tax Return Preferences >
AutoSave.

4. Highlight the Fixed Assets clients whose data you want to import and clickNext. Use Change
Location if there are Fixed Assets clients in alternate locations.

If only one client is selected, skip to step 6.

If multiple clients are selected, continue to the next step.

Notes:

Only Fixed Assets clients who match the return type of the open return are listed. For
example, if the return is an Individual return, only Individual Fixed Assets clients are
listed.

If the Fixed Assets client is password protected, enter the password to allow the import
to continue.

5. If multiple Fixed Assets clients are selected, they are listed in the next dialog. If you had
previously imported a client into this return and it is listed, select that client, and then clickNext.

Existing entities for the selected client are updated or replaced.

New entities are created in the return for clients that have not been previously imported.

6. Choose one of the following import options:

Select Totals only to import current depreciation total figures for each entity into
Interview Forms DP-5 and DP-6 and clickNext.

Note: All totals on these forms will be deleted and replaced with the Fixed Assets
data.

Select Asset detail to import current depreciation detail figures for each asset to
Interview Forms DP-1, DP-2, DP-3, and DP-4 and clickNext.
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7. Choose one of the following import options and clickNext.

Import Current Year Acquisitions Only

Import Current Year Dispositions Only

Import Current Year Acquisitions and Current Year Dispositions Only

Append and Update all Assets

Full Import

Notes:

If Full Import is selected, all asset detail will be overwritten.

A Full Import must take place before the Import Current Year Dispositions Only, Import
Current Year Acquisitions and Current Year Dispositions Only, and Append and
Update all Assets options will be available.

8. Choose how the import process should react if an entity in the Fixed Assets system has no
corresponding entity in the tax return.

Add Entity. Creates an entity in the return and imports the fixed asset data to the new
entity.

Bypass Entity. Does not create an entity in the return and bypasses the assets in the
Fixed Assets system that belong to the entity.

9. ClickNext to display the options you have chosen.

The dialog lists the return ID, client’s name, tax year, and method of import, allowing you to
confirm that the import is correct.

Click Finish to import asset data into the return.

ClickBack to return to the previous step in the import process.

10. When import has finished, a successful import message displays. ClickOK.

Importing K-1 Data from a Spreadsheet
(Tax Preparation > File > Import > K-1 Data from Spreadsheet)

User information that is stored in a spreadsheet but not intended for import should be maintained in
separate user-named sheets. User information intended for import should be stored using the sheet
names specified in our sample templates. Overflow sheets for each type of data should follow the
Excel® numbering convention. For example, the first sheet of “K-1 data” is not numbered. The second
sheet would be named “K-1 data (2).” This ensures that information from a multiple sheet workbook is
imported correctly.

Tip: Begin by exporting data from a 2020 return in Tax Preparation to create a spreadsheet,
modify the data in Excel®, and then import the data into the return.

You may also create a spreadsheet from a template in Excel®, save the spreadsheet under a new
name, and then import the data into a return. Standard templates are found in the
X:\wfx32\SAMPLES\yy directory (where X represents the drive and yy represents the year of the tax
return).
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Note: To view examples of the spreadsheet templates, select Help > Help topics in
CCH ProSystem fx Tax. Click the Contents tab and select Import/Export to Spreadsheet >
Spreadsheet Templates.

When adding data to a spreadsheet, use Insert > Row in Excel® to add rows to ensure that the
proper cell and print format is maintained and the data imports into the return correctly.

If data is entered on a spreadsheet and it exceeds the allowable field length, it is truncated on import.

To import K-1 data from a spreadsheet, do the following:

1. Open the return to which you want the spreadsheet imported. The K-1 Data from Spreadsheet
option is not available until a Partnership, S Corporation, or Fiduciary return is opened.

2. Select File > Import.

3. Select K-1 Data from Spreadsheet to start the K-1 Import Wizard.

4. Enter the path and filename of the template, or use Browse to locate the import file. The file
must have the Excel® .xls or .xlsx extension.

5. ClickNext. The Select Type of Data dialog displays.

Note: The options available depend upon the type of return currently open and the type of
information found in the .xls file. To continue to the next dialog, you must enter or select
one of the five valid types of sheets.

6. Select the type of data to be imported. The options include:

K-1 data. Imports Schedule K-1 data without rounding for Partnership, S Corporation,
and Fiduciary (Interview Forms K-1 and K-2).

Ratios. Imports Schedule K-1 data without rounding for Partnership and S Corporation
(Interview Form K-5).

Amount allocations. Imports Schedule K-1 data without rounding for Partnership and
S Corporation (Interview Form K-4).

Schedule K overrides. Imports Schedule K Totals Overrides without rounding
consisting of Interview Forms K-9 through K-11A for Partnership and Forms K-8 through
K-10 for S Corporation.

K-1 footnotes. Imports Schedule K-1 footnotes for Partnership, S Corporation, and
Fiduciary (the Interview Form 12 for Partnership and S Corporation, Form 15 for
Fiduciary).

The import application checks the sheet names against the items with check boxes, disabling
those not present or with no data. For Fiduciary returns, the middle three options are always
disabled. You can change the selections for any items that are valid for the tax product type.

7. Your selection on this dialog determines whether you click Finish to begin the import process or
clickNext to select an additional option.

If either K-1 data orRatios is checked, you will be prompted to specify how the data is
to be processed with existing data in the return. ClickNext to display the Select Options
dialog.
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If the only items selected are some combination of the last three boxes, click Finish to
begin the data import.

8. For K-1 data or Ratios only, select whether the data being imported should match and update
existing return data or delete and replace the return data. Click Finish to begin the data import.

9. A validation log of the import advises the status of the import. If there are no errors and you wish
to proceed, clickContinue Import. You can also print the summary or copy it to the Clipboard.

10. After the import is complete, a spreadsheet import log advises the results of the import. You can
print the import log or copy it to the Clipboard. ClickClose to exit the validation log.

Notes:

The template layouts are streamlined and provide for all possible items for the applicable tax
product within a single Excel® spreadsheet. A separate sheet is named by the tax product.

For the most efficient usage of the templates, we recommend beginning in Tax Preparation with
a tax return file containing the K-1 data, but even without K-1 data, exporting will produce a
blank template with only the formatting and headers.These templates will be placed in the
folder wfx32\client\K-1 Export.

Although it is not necessary, it is generally better to use the Delete and Replace option when
importing any K-5 data.

When new partners or shareholders are added to the K-5 in Excel®, use the appropriate
(Partnership or S Corporation) K-1 and Ratio ID Data template as opposed to the K-1 Data Only
or Ratio ID Data Only template.

A ratio ID number must be entered within row 2 of the spreadsheet in order for that particular
column of Ratio ID data to be imported.

To see what templates are available, select Help > Help Topics > Contents > Import/Export
to Spreadsheet > Spreadsheet Templates orHelp > Help Topics > Index > Template.

Transferring K-1 Data to a Spreadsheet
The K-1 data sheet changes for tax year 19 to tax year 20, specific to each Tax product, are as
follows:

S Corporation. S Corporation had changes to Interview Forms K-1 and K-2. To convert the K-1
data sheet, do the following: 

a. Use the K-1 data sheet.

b. Rename AE (Reserved) to K-1 Print Suppress.

c. Rename AQ to Form 2553 Information - Date Acquired (MMDD/YY)

d. Rename AR to Form 2553 Information - Tax Year End (MM/YY).

e. Your spreadsheet is now in the current year format.

Partnership. Partnership had changes to Interview Form K-1. To convert the K-1 data sheet,
do the following:

a. Use the K-1 data sheet.

b. Rename R (Reserved) to K-1 Print Suppress.
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c. Your spreadsheet is now in the current year format.

Fiduciary. Fiduciary had no changes to Interview Form K-1.

Transferring MST Data to a Spreadsheet
The MST data sheet changes for tax year 19 to tax year 20, specific to each Tax product, are as
follows:

Corporation/S Corporation MST. There were updates for Sales and Transportation.

Import your 2019 data into a 2020 tax return. When you export, the new columns will be
included.

Transferring Foreign Entities Data to a Spreadsheet
For tax year 19 to tax year 20, there were no changes to the Foreign Entities spreadsheets. Your
spreadsheet is now in the current year format.

Form 5471. There are no input changes to Form 5471. Your template is now in current year
format.

Form 5472. There are no input changes to Form 5472. Your template is now in current year
format.

Form 8865. There are no input changes to Form 8865. Your template is now in current year
format.

Transferring Oil and Gas Data to a Spreadsheet
Oil and Gas do not have any changes. Your templates are now in the current year format.

Working with Fields New to 2020 Forms
Once you have completed the steps for your template, the file should be saved and imported directly
into the 2020 return. To enter data into fields that are new to the 2020 forms, it is recommended that
you reformat the newly added columns to the appropriate data type for that field (for example,
currency, decimal, date). If you export the information that you have just imported, the program
inserts the proper headings and column formats for you.

Importing Apportionment Data from MSTSpreadsheets
Data for Corporation, S Corporation, and Partnership returns can be imported from pre-defined CCH
Excel®MST spreadsheets to the following interview forms:

MST-A and MST-A1, property factor

MST-B and MST-B1, payroll factor

MST-C and MST-C1, sales factor

MST-D, non-business income (Corporation and S Corporation)

MST-H, transportation (Corporation and S Corporation)

MST-I, insurance (Corporation and S Corporation)
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Data will not be imported to the following interview forms: MST-E, MST-F, MST-G, MST-O, MST-P,
MST-T, MST-T1, MST-TA, MST-TB, MST-TC, MST-TD, MST-1, MST-2, MST-3, MST-4, and MST-5.

The standard apportionment data spreadsheet templates, 20MSTC.XLS, 20MSTP.XLS, and
20MSTS.XLS are located in the wfx32/SAMPLES/20 folder; the format of the spreadsheet can be
reviewed there.

FormsMST-A and MST-A1 are represented by one sheet, with two columns of data per code: one for
beginning property and one for ending property. Forms MST-B and MST-B1, and MST-C and MST-C1
are each represented by one sheet, with one column of data per code. Form MST-D is represented by
one sheet but has two columns of data per code, one for gross amount and one for related expenses.
MST-H and MST-I are each represented by one sheet, with one column of data per code.

State and city codes can be entered in any order on the spreadsheet; however, invalid state or city
codes are not imported and are listed on a Data Validation log.

MST data can be imported as often as necessary. With each import, data on existing forms is deleted
and replaced by the data being imported.

The system displays a Data Validation Log when the import has been checked. If no errors exist, a
summary of data checked is displayed. If errors exist, the report lists the error data type, row, and
column location. Data that is in error is not imported.

To import MST data from a spreadsheet:

1. Open the Corporation, S Corporation, or Partnership return to which the data will be imported.

2. Select File > Import > Apportionment Data from Spreadsheet.

3. Enter the path to the Excel® spreadsheet, or clickBrowse to locate the spreadsheet.

4. ClickOK to begin the import. Any data on an existing MST form A, B, C, A1, B1, C1, D, H, or I,
is deleted and replaced with the information in the spreadsheet.

During import, the system also checks the spreadsheet data and displays the Spreadsheet Data
Validation Log. If no errors exist, a summary of the rows of data checked is displayed. If there are
errors, the report lists the error data type, row, and column location. Data that is in error is not
imported.

Select Print to print the validation log orCopy to Clipboard to copy the log to the clipboard. To
continue, clickContinue Import orCancel Import.

When the import process is complete, the Spreadsheet Import Log displays, listing a summary of all
rows that were successfully imported from each sheet. You can select Print to print the import log,
Copy to Clipboard to copy the log to the clipboard, orClose to exit the log.

Importing Data from CCHEnteract or ViewPlan
Using the CCH Client DataXchange option on the File > Import menu, you can import data from
CCH Enteract and ViewPlan to an Estate (706) or Individual (1040) return. You can choose to do a full
import of all relevant data or a partial import where you specify the type of data you wish to import.

You do not need to have CCH Enteract or ViewPlan installed on your computer to import files created
by those applications. You do need to be able to access the export file created in those programs.
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Notes:

This feature requires that Microsoft® XML Parser 4.0 RTM be installed on each workstation
using this option. If the XML Parser is not installed, a message displays when you access the
import function with an option to install the Parser.

Once the import is complete, be sure to examine the data to verify that it is correct before saving
the return.

You can import as often as necessary from the same file.

To import a CCH Enteract or ViewPlan file, do the following:

1. Open the return to which you are importing data.

2. Select File > Import > CCH Client DataXchange. The Import a CCH Client DataXchange
File dialog displays.

3. Select the file you want to import and clickOpen. (The file type defaults to .cip, which is the
only file type you can import.)

The system checks the file for errors and displays the CCH Client DataXchange Import
Validation log.

4. You can do one or more of the following:

ClickContinue Import.

Check the Print orCopy to Clipboard boxes to create a copy of the errors and then
clickContinue Import orCancel Import.

ClickCancel Import and review the file in either CCH Enteract or ViewPlan.

On the Preview CCH Client DataXchange File dialog, specify whether to do a full or partial
import by clicking the appropriate radio button. If you are doing a partial import, check the boxes
next to the data you want imported.

For an Estate (706) import, you can import the following data:

Personal

Beneficiary

Asset/Liability

Advisors

For an Individual (1040) import, you can import the following data:

Personal

Family

Expense Data

5. ClickOK to begin the import, orCancel to return to the Import a CCH Client DataXchange
File dialog to select another file.

6. When the import is complete, clickOK on the Import Complete dialog. This message also
reminds you to verify the imported data before saving the return.
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Importing GainsKeeper Pro Data
You can import GainsKeeper Pro Schedule D data into a 2020 tax return using either the Direct Import
or File Import option. Data is treated as joint; taxpayer and spouse distinctions are not implemented.

The following data is imported into a CCH ProSystem fx Tax return from GainsKeeper Pro:

Buy Date

Sell Date

Security Name

Units Sold

Gross Sale Price

Long or Short Holding Period

Wash Sale Code

Cost or other Basis

Direct Import
To use Direct Import, do the following:

1. Open the client’s return in CCH ProSystem fx Tax.

2. Select File > Import > GainsKeeper Pro > Direct Import.

3. When the login dialog displays, enter the GainsKeeper Pro Login ID and password.

4. ClickOK.

5. When the GainsKeeper Pro client list displays, select the client containing the data you want to
import.

6. ClickOK. Data in the file is validated and imported into the client’s tax return, if no exceptions
are found. If exceptions are found, choose to do one of the following:

Continue Import. Continue the import with the exceptions.

Cancel Import. Cancel the import and return to GainsKeeper Pro to change the data.

Select the Print orCopy to Clipboard box to create a hard copy of the exceptions reported.

7. If this is not the first time importing this client’s data, select to either overwrite previously
imported GainsKeeper Pro data or append to previously imported GainsKeeper Pro data. Click
OK. If you manually entered data in the return before importing, it is affected by the import.

Note: When you overlay previously imported data, the only data in the return that is
replaced is that of the client whose data you are importing. If you have other GainsKeeper
Pro clients' data in the return, the data is not changed.
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File Import
To use the File Import option, do the following:

1. Log in to GainsKeeper Pro using your Pro ID and password.

2. On the Pro Admin Console page, select the year you would like to receive data from. This does
not automatically display the current year.

3. Click theGet 1099B link in the row corresponding to the client whose data you want to export.
A file with the extension .ofx is created for the client. The name of the file includes the client’s
first initial, last name, the tax year, and 1099B (for example, J_Peters_2020_1099B).

4. On the Save As dialog, select the drive and directory where you want to store the export file
and clickSave. The location defaults to the root of the C: drive.

5. Open the client’s tax return in CCH ProSystem fx Tax.

6. Select File > Import > GainsKeeper Pro > File Import.

7. On theOpenGainsKeeper Pro Client File dialog, select the drive and directory where the file is
located, highlight the file, and clickOpen.

8. Data in the file is validated and imported into the return if no exceptions are found.

If exceptions are found, a validation log displays. CheckPrint orCopy to Clipboard to create a
hard copy of the exceptions reported. You can do either of the following:

Continue the import. Continue the import with the exceptions.

Cancel the import. Cancel the import so that you can correct the exceptions in
GainsKeeper Pro.

9. If this is not the first time to import this client’s data, a dialog gives you the options of overlaying
previously imported GainsKeeper Pro data or appending to the previously imported
GainsKeeper Pro data. ClickOK to continue the import. If you have manually entered data in
the tax return before importing, your manually entered data is not affected by the import.

Note: When you overlay previously imported data, the only data in the return that is
replaced is that of the client whose data you are importing. If you have other GainsKeeper
Pro clients' data in the return, the data is not changed.

Importing Data for Foreign Entities
(File > Import > Foreign Entities Data)

If you need to perform spreadsheet location updates for previously imported spreadsheets, use the
procedure in the next section. Once the location update process is completed, you will be redirected
to this procedure to continue the import process.

To perform an import of foreign entities data, do the following:

1. Open a return for an applicable tax product (Corporation, S Corporation, Partnership, Exempt
Organization, or Individual).

2. From the CCH ProSystem fx menu, select File > Import > Foreign Entities Data from
Spreadsheets. The Import from Spreadsheets dialog displays. An automated initialization
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and validation process is then performed. Once the process is completed, the Foreign Entities
Import Wizard dialog displays.

Notes:

When performing a spreadsheet import processing action for a return, the Foreign
Entities Import Wizard dialog displays without data.

To delete a previously selected spreadsheet from the list, highlight it in the wizard dialog
and then clickRemove from List.

3. To add spreadsheets for importing foreign entities, clickSelect Spreadsheets.

4. In the Select Spreadsheets for Import dialog, select the spreadsheets which you want to import
data. Either double-click on the file name or highlight the name and clickOpen.

5. ClickOpen. The Foreign Entities Import Wizard dialog displays with the data associated with
the selected spreadsheets added.

6. ClickNext. The Select Options dialog displays.

7. Select the applicable update radio button:

Match and update existing input. This selection will overwrite with imported data the
contents of any field that contains data, but imported fields that are blank will not
overwrite populated fields.

Delete applicable input, replacing with imported data. This selection overwrites all
fields with imported data regardless of whether the imported field, or recipient field, is
blank. Use caution when selecting this option.

Warning! The Delete applicable input, replace with imported data option will delete ALL
foreign entities data previously imported into the return and will replace ALL data with the
imported data.

8. Click Finish. The Spreadsheet Data Validation Log dialog displays. The messages displayed
on the dialog will help you determine whether to complete the import process. If no significant
problems are reported, then you can proceed with the import.

9. ClickContinue Import. Once the import process is completed, the Spreadsheet Import Log
dialog displays with the final processing result for each spreadsheet being imported.

Note: Select the Print check box to print the dialog contents. Select the Copy to Clipboard
check box to copy the dialog contents to the clipboard.

10. ClickClose.
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Updating Import Spreadsheet Locations
To update a spreadsheet’s location from which its data is to be imported, do the following:

1. With the return open in CCH ProSystem fx Tax, select File > Import > Foreign Entities Data
from Spreadsheets from the menu. The Foreign Entities Import Wizard dialog displays.

Note: A return must have had at least one spreadsheet previously imported for the location
update functionality to be available for that return (the Update Spreadsheet Locations
button will be disabled if it is unavailable).

2. To update a spreadsheet location, clickUpdate Spreadsheet Locations. The Update
Spreadsheet Locations dialog displays.

Note: To remove an import spreadsheet from the list, select it and then clickRemove
Selected Rows. This action can be performed at any time prior to clickingOK.

3. To change import spreadsheet drive designations, make the appropriate entries in the Old drive
and New drive fields or enter the Old drive designation and then clickBrowse to select a New
drive.

Notes:

The New drive field is disabled until an entry is made in theOld drive field.

Steps 3 and 4 must be repeated for eachOld drive value that you want to change.

Invalid entries in either the old or new field will generate \an error message.

4. To change the import path, enter the new information in theOld path and New path fields or
click the Browse and then select the appropriate path.

Notes:

The New path field and its associated Browse button are both disabled until an entry is
made inOld path field.

Steps 4 through 6 must be repeated for eachOld path value that you want to change.

Invalid entries in either the old or new field will generate an error message.

5. ClickApply Drive and Path Changes. The changes are applied to list of spreadsheets.

6. ClickOK. The Foreign Entities Import Wizard dialog displays. Go to step 3 of the previous
procedure, Import of Data for Foreign Entities, to continue with the import process.

Tips OnHow to Do Foreign Entity Import

Note: To create an import ready spreadsheet template, please refer to Tips OnHow to Do
Foreign Entity Export on page 368.
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Once you have entered data in your spreadsheet, close the spreadsheet and do the following:

1. Open a return for an applicable tax product (Corporation, S Corporation, Partnership, Exempt
Organization, or Individual) where you would like to import the data for a foreign entity Forms
5471, 5472, 8858 or 8865.

2. From the CCH ProSystem fx toolbar menu, select File > Import > Foreign Entities Data from
Spreadsheets. The Import from Spreadsheets dialog displays. An automated initialization
and validation process is then performed. Once the process is completed, the Foreign Entities
Import Wizard dialog displays.

Notes:

When performing a spreadsheet import processing action for a return, the Foreign
Entities Import Wizard dialog displays without data.
To delete a previously selected spreadsheet from the list, highlight it in the wizard dialog
and then clickRemove from List.

3. To add spreadsheets for importing foreign entities, clickSelect Spreadsheets.

4. In the Select Spreadsheets for Import dialog that displays, select the spreadsheet(s) for which
you want to import data. Either double-click on the file name or highlight the name and click
Open.

5. ClickOpen. The Foreign Entities Import Wizard dialog displays with the data associated with
the selected spreadsheet(s) added.

6. ClickNext. The Select Options dialog displays.

7. Select the applicable update radio button:

Match and update existing input. This selection will overwrite with imported data the
contents of any field that contains data, but imported fields that are blank will not
overwrite populated fields.

Delete applicable input, replacing with imported data. This selection overwrites all
fields with imported data regardless of whether the imported field, or recipient field, is
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blank. Use caution when selecting this option.

Warning! The Delete applicable input, replace with imported data option will delete ALL
foreign entities data in the return and will replace ALL data with the imported data.

8. Click Finish. The Spreadsheet Data Validation Log dialog displays. The messages displayed in
the dialog will help you determine whether to complete the import process. If no significant
problems are reported, then you can proceed with the import.

9. ClickContinue Import. Once the import process is successfully completed, the Spreadsheet
Import Log dialog displays with the final processing result for each spreadsheet being imported.

Notes:

Check the Print checkbox to print the dialog contents.

Check the Copy to Clipboard box to copy the dialog contents to the clipboard.

10. ClickClose.
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Exporting Files
The following sections explain how to:

Export Depletion data to create a template layout that includes the return's existing information
for entity, property data, and well numbers.

Export K-1 data files for use with spreadsheets for Partnership, S Corporation, and Fiduciary
returns.

Export Apportionment data for use with a spreadsheet.

Create export files for use with CCH Client DataXchange, BNA, and electronic filing.

Export directly to a CCH ProSystem fx Planning file.

Exporting Depletion Data to a Spreadsheet
(Tax Preparation > File > Export > Depletion Data to Spreadsheet)

The export feature allows you to easily create a spreadsheet template from a return. You can then
enter the depletion data in the spreadsheet and import it into the return.

From an open return, do the following:

1. Select File > Export > Depletion Data to Spreadsheet. The Select Export File wizard
screen displays.

2. Use the default path and file name, enter a path and file name, or clickBrowse to select a path.

Note: If an existing file is selected, it will be overwritten by the export file.

The export will copy depletion data from an open return, or generate a blank template if no
depletion data is present in the return. When the export process is completed, the Spreadsheet
Export Log displays.

3. ClickCopy to Clipboard, if desired.

4. Select one of the following:

Print. The wizard screen closes and the report prints.

Close. The wizard screen closes.

5. The Export Completed message displays. ClickOK.

Exporting K-1 Data to a Spreadsheet
(Tax Preparation > File > Export > K-1 Data to Spreadsheet)

Spreadsheet templates that allow K-1 data and K-1 footnotes data to be exported from a return to a
spreadsheet are available for Partnership, S Corporation, and Fiduciary returns.

The following are also available for Partnership and S Corporation:

Ratios

Amount allocations

Schedule K overrides
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The spreadsheet can be updated in Excel® and the updated spreadsheet data can be imported into
the return.

For Partnership, S Corporation, and Fiduciary returns, partner, shareholder, or beneficiary data
is exported from Interview Forms K-1 and K-2, and K-1 footnotes are exported from Interview
Form 12 and Form 15 for Fiduciary.

For both Partnership and S Corporation returns, ratio ID data is exported from Interview Form K-
5, and amount allocations are exported from Interview Form K-4.

Partnership Schedule K overrides are exported from Form K-9 through Form K-11.

S Corporation Schedule K overrides are exported from Form K-8 through Form K-10.

For Partnership returns, ending profit, loss, and capital percentages are exported to the
spreadsheet. These fields are not imported from the spreadsheet to the return.

Examples of the Partnership, S Corporation, and Fiduciary templates and the data that can be
exported are in the Tax Preparation Help file topicK-1 Import/Export Features.

Note: The spreadsheet is exported to the version of Excel® that is installed on the computer
where the export is performed.

To export K-1 data to a spreadsheet, do the following:

1. With the return open, select File > Export.

2. Select K-1 Data to Spreadsheet.

3. Enter a file name for the spreadsheet and the path to the directory where you want to store it.
For example, c:\partnership1.xls. (The default is c:\untitled.xls.) You can clickBrowse to locate
a directory and file.

4. ClickNext. The Select Type of Data dialog displays.

5. Select the types of data to export.

K-1 data. Exports Schedule K-1 data without rounding for Partnership and S Corporation
(Interview Forms K-1 and K-2.)

Ratios. Exports Schedule K-1 data without rounding for Partnership and S Corporation
(Interview Form K-5.)

Amount allocations. Exports Schedule K-1 data without rounding for Partnership and
S Corporation (Interview Form K-4.)

Schedule K overrides. Exports Schedule K Totals Overrides without rounding
consisting of Interview Forms K-9 through K-11A for Partnership and Form K-8 through
Form K-10 for S Corporation.

K-1 footnotes. Exports Schedule K-1 footnotes for Partnership, S Corporation, and
Fiduciary (Interview Form 15 for Fiduciary, Form 12 for the other systems.)

The export application checks the tax product type and defaults the check box selections
to those that are found in the return. Items not found are disabled.

For Partnership and S Corporation, all check boxes are selected.

For Fiduciary returns, the middle three options are always disabled.

You can change the selections for any items that are valid for the tax product type.

Chapter 5 - Import/Export Functions • 360



Note: The options available depend upon the type of return currently open.

6. Click Finish to confirm the export.

Notes:

Spreadsheets are exported to the version of Excel® installed on the computer where the
export is taking place. If the XLS file is exported to versions of Excel® newer than
Excel® 2003 and needs to be shared among users with Excel® 2003 installed, or
imported on a computer with Excel® 2007 installed, it should be saved in the older
format.

If rows need to be added to the spreadsheet once exported to Excel®, use the Insert >
Row option. Using this option, rather than adding data to unused cells, maintains proper
cell and print formatting. Inserting new rows also prevents potential problems within the
return once the data has been imported.

To see which templates are available and what they consist of, select Help > Help
Topics > Contents > Import/Export to Spreadsheet > Spreadsheet Templates or
Help > Help Topics > Index > Template.

For most efficient use of the templates, we recommend beginning in Tax Preparation
with the tax return file containing the K-1 data and exporting K-1 information to the
appropriate template. Though more labor intensive, you can begin in Excel®, open the
appropriate template, enter K-1 information, save the file with a new name, and then
import that new file into a tax return. The standard template files reside in the
wfx32\SAMPLES\20 subdirectory.

Exporting K-1 Business Data to Returns
(Tax Preparation > File > Export > K-1 Export to Other Returns)

You can export K-1 business data from the government Form K-1 to an existing return. The types of
returns that you can export K-1 data from are as follows:

Export data from these
types of returns

To these types of returns

Individual Fiduciary Partnership Corporation S Corporation

S Corporation X X

Partnership X X X X X

Fiduciary X X X X X

The multiple activities of a passthrough entity can be imported as separate activities from Partnership
and S Corporation returns based on entries on Interview Form Q-3.

Warning! Some information in the actual return may not be included when you use this feature.
You may need to enter some supporting statement information manually. A complete list of items
not included in the export is provided in the online Help system in the bookK-1 Export to Other
Returns/Data not Included in K-1 Import File.
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Overview of steps to transfer K-1 data

1. Select the Tax Preparation option to create export files each time the source return is
calculated. Use the Preferences > Tax Return Preferences > Miscellaneous tab on the
Options menu.

2. Prepare a Partnership, S Corporation, or Fiduciary tax return and enter the corresponding return
Client ID for each export file requested.

Note: Enter Client ID on Form K-1 for S Corporation, K-2 for Partnership and Fiduciary.

3. If you have not chosen to create the export file each time the source return is calculated, select
File > Export > K-1 Export to Other Returns to create the files.

4. Open the corresponding return and import the files created for that return.

Details for each of these steps are outlined in the following section.

Before You Create K-1 Export Files
Before attempting to create export files, verify that none of the following circumstances exists. Each
one prevents export files from being created.

Target return is open for editing. You cannot export to a target return that is open.

Return is on Laptop. Export files are not created when the target return is checked out. The
message Return CheckedOut appears on the dialog.

No corresponding Client ID exists. Either the client has not been created or the Client ID is
incorrect. The message NoRelated Client ID displays on the dialog.

Maximum target of 36 files per return exceeded. When 36 export files for a particular target
return have been created, no additional export files can be created. Import the existing files and
save the return. After you import and save the return, it is available to receive more export files.

Source returns on Laptop/Center Processing. No export files are created from a source
return that is checked out on the Laptop or from a source return that has been sent to the center
for processing.

Fiscal year P, S or F returns. No export files are created from fiscal year Partnership,
S Corporation, or Fiduciary returns since the box numbers may not be the same in the target
return for the subsequent year.

Creating K-1 Export Files Automatically at Each Calculation
Amaximum of 36 export files can be created for each return. The return to which you import the files
must not be in use. This option can be set at the user level or on a return-by-return basis.

To create the K-1 export files each time you calculate the source return, do the following:

1. In Tax Preparation, select Options > Preferences > Tax Return Preferences.

2. On the Preferences dialog, check the box titled Create K-1 export files each time return is
calculated.

3. ClickOK.

Chapter 5 - Import/Export Functions • 362



The export files are created automatically each time you calculate the return.

Note: To enable this option at the return level, select Create Schedule K-1 export files
during calculation in the Export Options sections at the bottom of Interview Form 2 for each
business return.

Creating the K-1 Export Files by Selecting the Menu Option

To create K-1 export files as the final step after the return has been calculated, select File > Export >
K-1 Export to Other Returns before you exit the business return.

Warning! If you decide to create the export files with this method, the hard copy output of the K-
1 interview forms change with each calculation, but the electronic files do not change until you
select the menu option.

Preparing the Source Return
While working on interview forms for the source return from which K-1 data is exported remember the
following:

Enter the Client ID exactly as it was entered in the target system for each export file.

Enter this ID in the Client ID field under the Export File (CCH ProSystem fx Tax Only) heading
on the following forms:

Form K-2 for Partnership and Fiduciary

Form K-1 for S Corporation

You can enter data in the K-1 Activity Number and TSJ fields. These entries are required
under limited circumstances (for example, if the target return has multiple K-1s coming from this
business return). The K-1 Activity Number is also required when the target return contains both
Interview Forms K-1 and K-10 relating to the same activity.

You must enter a code to request K-1 interview form output. Selections 1 through 3 apply only
when exporting to Individual returns. Export to Business returns always produces an export file
unless suppressed by option 4. Hard copies are not produced for export to Business returns.

Enter 1 to print a hard copy only (1040 only)

Enter 2 for an export file only (1040 only)

Enter 3 to get both a hard copy and an export file (1040 only)

Enter 4 to suppress (all systems)

To set the codes for all members, use:

Partnership Interview Form 2A, Box 60

S Corporation Interview Form 2, Box 130

Fiduciary Interview Form K-2, Box 151

To set the codes on a member-by-member basis, use the following fields:

Partnership and Fiduciary Interview Form K-2 > Export Options

S Corporation Interview Form K-1 > Export Options
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For Partnerships and S Corporations passing multiple activity information, use Interview Form
Q-3 to maintain the multiple activity status in the export file. This form provides for entering
multiple activity input on an activity-by-activity and member-by-member basis.

To successfully export this information, you must enter the business return activity number, the
partner/shareholder number, and the partner/shareholder 1040 activity number.

Importing a K-1 File into a Target Return
After the K-1 files are created, you can select the files to be imported into a specific tax return. Follow
these steps:

1. Open the target return having the same Client ID you entered in the business return. If K-1
import files exist for the return, the Import K-1 Files into the Return dialog lists the files.

Note: If there are multiple versions of the target return, the first version that opens the file
receives the import. To bring the K-1 file into another version, export the file again from the
source return. To do so, exit the return, open the source return, and select File > K-1
Export to Other Returns. You do not have to calculate the return again.

2. Select the K-1 files to import and clickAdd. The files are moved to the Files selected for import
box. You can also clickAdd All to add all files. ClickRemove to remove one or more files from
the Files selected for import box.

3. ClickOK to import the K-1 files into the open target return.

Note: If you clickCancel, no files are imported and they will be left intact.

4. After the import, the K-1 Import File Log dialog displays, listing the K-1 interview forms that
were automatically added to the target return.

Do any or all of the following:

ClickClose to exit the log.

ClickPrint to print the log for review.

ClickCopy to Clipboard to copy the log to the clipboard for use in a word processor
application.

If all the K-1 import file identifiers match the corresponding K-1 data in the target return, the
data is merged into the existing input data for that K-1.

If the imported data items do not match the existing K-1 data, you can either let the K-1 input
forms remain as added, or print the import log to review and mark any changes to be made to
the source return from which the data had been exported.

5. Save the target return. Following a successful save, the K-1 files are deleted.

Automatic Deletion of Unimported Export Files
Each time a new export file is created from a source return, any previous export files from that
particular return are deleted.
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Exporting Apportionment Data to a Spreadsheet
(Tax Preparation > File > Export > Apportionment Data to Spreadsheet)

You can export the following apportionment data to an Excel® spreadsheet for Corporation,
S Corporation, and Partnership returns:

MST-A and MST-A1 MST-D

MST-B and MST-B1 MST-H

MST-C and MST-C1 MST-I

The standard spreadsheet templates, 20MSTC.XLS, 20MSTP.XLS, and 20MSTS.XLS are located in
the wfx32/SAMPLES/20 folder and their format can be reviewed there.

If the Excel® spreadsheet already exists, make sure it is closed before attempting the export.

To export apportionment data to an Excel® spreadsheet, do the following:

1. Open the return containing the data you want to export.

2. Select File > Export > Apportionment Data to Spreadsheet.

3. In the Select export file field, enter a name for the spreadsheet and a path. The default is
c:\untitled.xls. You must use the Excel® .xls extension. You can use any file name and location
to store the file.

4. ClickOK. If the export file already exists, you are prompted whether to overwrite the file. If you
overwrite the file, information in the file is deleted and replaced with the new data from the
return.

Excel® export spreadsheets are created with the following sheets, depending upon the tax product:

Corporation. Beginning Property, Ending Property, Payroll, Sales, Nonbusiness,
Transportation, and Insurance

S Corporation. Beginning Property, Ending Property, Payroll, Sales, Nonbusiness, and
Transportation

Partnership. Beginning Property, Ending Property, Payroll, and Sales

Note: The spreadsheet is exported to the version of Excel® installed on the computer where the
export is taking place. If the spreadsheet is exported to Excel® 2007 or Excel® 2010 and must be
used with Excel® 2003 installed, it should be saved in the older format.
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Exporting to a CCHProSystem fx Planning File
(Tax Preparation > File > Export > Planning Export)

The type of data exported to CCH ProSystem fx Planning is controlled by entries on Interview Form 2,
Box 33. Choose one of the two options listed:

1 - Plan begins with current tax year. (Default option.) Use this option when input in Tax is
compatible with CCH ProSystem fx Planning for export purposes. Option 1 exports all current-
year data to the current-year column in Planning. Planning automatically carries all resulting
carryover items from the current-year column to the next-year column.

2 - Plan begins with following tax year (recurring items and carryover amounts). Use
this option when Tax data is not compatible with CCH ProSystem fx Planning. The following
items could be incompatible:

Most government form line overrides

Self-employment income overrides

Non-aggregated real estate professional activities

When exporting returns with this type of data to the current-year column in Planning, the
current-year calculation results and corresponding carryover items to the next year will be
inconsistent with current-year results.

Tip: We recommend eliminating the current-year column in Planning and exporting directly
to the next year column.

To export to CCH ProSystem fx Planning file, do the following:

1. Choose an option on Interview Form 2 and calculate the return.

2. Select File > Export.

3. Select Planning Export.

CCH ProSystem fx Planning opens, displaying the summary grid for the new tax plan. The default
plan configuration is used to define cases, years, column names, states, etc.

Exporting of Data for Foreign Entities
(Tax Preparation > File > Export > Foreign Entities)

To perform spreadsheet location updates for data previously exported to spreadsheets, use the
procedure that follows this one. Once the location update is completed, you will be redirected to this
procedure to continue the export process.

To perform an export of foreign entities data, do the following:

1. Open a return for an applicable tax product (Corporation, S Corporation, Partnership, Exempt
Organization, or Individual).

2. From the CCH ProSystem fx toolbar menu, select File > Export > Foreign Entities Data to
Spreadsheets. The Export to Spreadsheets dialog displays. An automated initialization and
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validation process is then performed. Once the process is completed, the Foreign Entities
Export Wizard dialog displays.

3. To change a spreadsheet on the wizard dialog, clickBrowse Spreadsheet. A standard browse
dialog displays. If no other spreadsheets need to be changed, proceed to step 5.

4. Select the spreadsheet to which you want to export entity data. You can do this either by double-
clicking on the file name or by highlighting the name and then clickingOpen.

5. Clear the foreign entities for which you do not want to export data by clicking the check box to
the left of the foreign entity. Clicking Deselect All and Select All toggles adding and removing
all check marks within the Export check box column for the entire list of entities.

6. Click Finish. The Spreadsheet Export Log dialog displays.

Note: Select the Print box to print the dialog contents. Select the Copy to Clipboard box
to copy the dialog contents to the clipboard.

7. ClickClose.

Updating Export Spreadsheet Locations
To update a spreadsheet’s location to which data is to be exported, do the following:

1. With the return open in CCH ProSystem fx Tax, select File > Export > Foreign Entities Data
to Spreadsheets. The Foreign Entities Export Wizard dialog displays.

Note: A return must have had at least one previous export action for the location update
functionality to be available for that return (the Update Export Locations button will be
disabled if it is unavailable).

2. There are two methods for altering an export location:

ClickUpdate Export Locations. The Update Export Locations dialog displays.
Continue the procedure with the next step.

Manually enter the changes for that entity in the field beneath the Export spreadsheet
path & file name column. Repeat this process for each entity requiring a spreadsheet
location change, then go to step 7 after you complete all edits.

Note: This process occurs on the wizard grid, not on the Update Export Locations dialog.

3. To delete a row from the list of previously exported entities, highlight the row and clickRemove
Selected Rows.

4. To change the export spreadsheet drive designation, make the appropriate entries in theOld
drive and New drive fields or enter the old drive designation and the clickBrowse to select a
new drive.
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Notes:

The New drive field is disabled until an entry is made in theOld drive field.

Repeat steps 3 through 6 for eachOld drive value that you change.

Invalid entries in the old or new field will generate an error message.

5. The change the export path, enter the new information in theOld path and New path fields or
click the Browse button and then select the appropriate path.

Notes:

The New path field and its associated Browse button are both disabled until an entry is
made inOld path field.

Repeat steps 4 through 6 for eachOld path value that you want to change.

Invalid entries in either the old or new field will generate the display of an error message.

6. ClickApply Drive and Path Changes. The appropriate changes are applied to list of
spreadsheets.

7. ClickOK. The Foreign Entities Export Wizard dialog displays. Go to step 3 of the previous
procedure, Exporting of Data for Foreign Entities, to continue with the export.

Tips OnHow to Do Foreign Entity Export

Notes:

If you do not have any existing foreign data with which to create a template, you can create a
return with minimal information, then enter minimal information for a foreign entity and create a
template. For example, to create a Form 8865 template, the minimum information would be the
Category code of the filer and then export to create the template. You can also use an existing
sample spreadsheet as a template. For example, a sample spreadsheet as a template for Form
8865 would be located under "Wfx32\samples\YY\YY8865BU," where YY refers to the two-digit
year.

Important: The sample files have sample data in them that should be removed prior to
adding your own data to the spreadsheets.

If you need to perform spreadsheet location updates for data previously exported to
spreadsheets, use Updating Export Spreadsheet Locations. Once the location update process is
completed, you will be redirected to this procedure to continue the export process.

To export foreign entities from a return to Excel® spreadsheets, do the following:

1. Open a return for an applicable tax product (Corporation, S Corporation, Partnership, Exempt
Organization, or Individual) with Forms 5471, 5472, 8858 or 8865 included in the return.

2. From the CCH ProSystem fx toolbar menu, select File > Export > Foreign Entities Data to
Spreadsheets. The Export to Spreadsheets dialog displays. An automated initialization and
validation process is then performed. Once the process is completed, the Foreign Entities
Export Wizard dialog displays.
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3. If you have more than one foreign entity in the return, a separate spreadsheet for each will be
created, and the location of the spreadsheet(s) will be provided.

4. Select the spreadsheet to which you want to export entity data. You can do this either by double-
clicking on the file name or by highlighting the name and then clickingOpen.

5. To change a spreadsheet on the wizard dialog, clickBrowse Spreadsheet. A standard browse
dialog displays. If no other spreadsheets need to be changed, proceed to step 6.

6. Deselect the foreign entities for which you do not want to export data by clicking the check box
to the left of the foreign entity.

Note: Clicking Deselect All and Select All toggles adding and removing all check marks
within the Export check box column for the entire list of entities.

7. Click Finish. The Spreadsheet Export Log dialog displays.

Check the Print checkbox to print the dialog contents.

Check the Copy to Clipboard checkbox to copy the dialog contents to the clipboard.

8. ClickClose.

Note: Foreign entity Excel® templates change from year to year. Therefore, it is important to
create a template from the same year's return that you would be importing. Once created, you
can reuse a template for multiple returns for the same year by renaming the spreadsheet
(example: 12-12345678865_2014). However, if you have many different entities in the same
return, such as multiple Forms 8865 or 5471, and those are already set up through proforma, it
may be convenient to export Excel® templates out of the existing return and then just add the
current year data and then import.
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Creating a CCH Interchange Protocol File
To automatically create an export file when you close a return after making changes to it, select
Options > Interface Options > CCH Client DataXchange. When you choose this option, you are
prompted to create an export file when you close an Estate return.

If you respond Yes to the prompt, select the file name, the drive, and the directory where you want to
store the file. Import the file to the appropriate program without manually creating it.

Note: This feature requires that Microsoft® XML Parser 4.0 RTM be installed on each
workstation exchanging data. If the XML Parser is not installed, a message displays when you
access the export function with an option to install the Parser.

To manually create a CCH Interchange Protocol file, do the following:

1. Open the return with the data you want to export.

2. Select File > Export > CCH Client DataXchange to display the Create a DataXchange
Export File dialog.

3. Select the drive and directory where you want to store the file.

4. Enter a file name with a .cip extension.

5. ClickSave.

Note: When importing to CCH Enteract, use File > Interfaces > CCH Interchange Protocol.

Creating a BNAFile
(Tax Preparation > File > Export > BNA)

Network Only: If you are using the network version of BNA for Windows®, you may receive the
following message when attempting to launch BNA from Tax Preparation:

Return to client data worksheet to load client file ?:\itwin\data\xxxx____.it.

If you receive this message, use Alt + Tab to bring up BNA, enter your BNA sign-on information, and
proceed with BNA processing.

To create a BNA export file, do the following:

1. Select File > Export.

2. Select BNA.

3. Choose either of the following, do the following:

Create planning file. Creates the interface file. You can access BNA at a later time to
work on the spreadsheet.

Create planning file and open BNA. Creates an interface file and automatically
opens BNA.

4. ClickOK when finished.
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Creating an IRS File
(Tax Preparation > File > Export > Electronic Filing)

Note: The menu option is available only if you have installed Electronic Filing. It is not available
from a laptop install.

Use the File > Export > Electronic Filing menu option to create the IRS or DOL format file. If the
return qualifies, it is ready to be authorized for release to the IRS or DOL. If a return does not qualify,
the reason for disqualification appears in a diagnostic report you can display or print.

Before you create an IRS file, you must enter your electronic filing information in the Communication
Profile of Office Manager (see Configuring Communications on page 136 for details).

Creating the File
Individual, Partnership, Corporation, S Corporation, Fiduciary, and Exempt Organization returns use
Interview Forms EF-1 and EF-2 to designate a return for electronic filing. Employee Benefit Plan uses
Interview Form EF-1. (If the alternative filing options have been established for the office group in
Office Manager, this is not required.)

1. Make any necessary entries on the EF series Interview Forms.

2. Calculate the return.

3. Select File > Export > Electronic Filing.

4. Select Return, Extension, New York IT-204-LL, orReport of Foreign Bank and
Financial Accounts.

Checking Return Qualification

1. Select File > Print > Preparer Reports.

2. ClickDiagnostics and checkView Report to view return diagnostics.

3. ClickPrint to print the diagnostics or clickOK to close the dialog. Make changes to the return as
necessary to qualify the return. If the return qualified, the IRS file is created.

After an IRS file is created, authorize its release to the service center using the Electronic Filing
application.

If you are using the internet to communicate, you can transmit the returns to the service center in the
Electronic Filing application. For more information, see Chapter 9 - Electronic Filing on page 520.

If you are using Relay, non-internet communications, you transmit the returns to the service center
using the Communications application. For more information, please see Chapter 8 -
Communications on page 510.
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Chapter 6

Chapter 6 - G/L Di rect

G/L Direct System Overview
G/L Direct allows you to electronically transfer year-end data from your accounting system to
CCH ProSystem fx Tax, automating the process of preparing the following types of returns:

Individual (1040)

Corporation (1120)

S Corporation (1120S)

Partnership (1065)

Exempt Organization (990)

With G/L Direct, financial data is stored in the CCH ProSystem fx Tax return, where it can be viewed
and edited in trial balance worksheet grids. You can also make journal entries and produce trial
balance worksheets and book-to-tax workpapers.

The data transfer feature in G/L Direct allows you to merge trial balance data with the tax return. After
the transfer, G/L Direct maintains a two-way flow of data between G/L Direct and the tax forms.
System-generated tax journal entries reflect changes made to specific categories, such as
depreciation and gains (losses). These entries can then be transferred back to G/L Direct to reflect the
tax form data.

This chapter provides instructions on setting up G/L Direct processing, importing general ledger data,
and transferring data to a tax return. Additional help is available in the Help files provided with G/L
Direct. To access context-sensitive Help, press F1 from any dialog.

Highlights of G/L Direct
G/L Direct provides the following tools for importing and processing trial balance data in Tax:

Data Import. Trial balance data can be imported from files in a fixed-width or delimited ASCII
file format. You can choose a pre-defined standard import format or create a custom import
format. Trial balance data is stored in the tax return.
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Chart of Accounts. The Chart of Accounts grid displays imported trial balance data. You can
view, print, or edit chart of accounts data in G/L Direct. You can also sort the chart of accounts
by double-clicking the column header for any field.

For each account, the following information displays:

Account number

Description

Account type

Tax code

Current unadjusted trial balance

Prior unadjusted trial balance

Trial Balance. The Trial Balance grid displays imported data in two views, Accounts and Tax
Codes. By selecting a specific row for an account or tax code, you can drill down to the accounts
and journal entries that comprise the trial balance amounts.

Tax Codes. G/L Direct uses tax codes to determine where the amounts of assets, liabilities,
equities, revenues, expenses, and memo items are reported on the tax return. The tax code
assigned to an account determines the exact schedule and line number where its balance
appears on the tax return. Most tax codes are system-defined, but you can create a limited
number of user-defined codes for unique reporting purposes.

Journal Entries. G/L Direct has two types of journal entries, adjusting and tax. You can add
G/L Direct journal entries for current and prior-year annual periods. The Custom Journal Entry
feature allows you to create a template that can be applied to multiple trial balances.

Data Transfer. The Data Transfer feature uses the tax codes assigned to trial balance
accounts to direct the general ledger data to the proper place on the tax return. This process
establishes links that allow changes affecting the general ledger to be transferred back and
forth. System-generated journal entries are created for changes made in the tax return after the
data transfer.

Reports. G/L Direct produces several accounting and tax data reports. You can view reports on
screen, print them out, or save them in ASCII text and PDF file formats.

Utilities. The Utilities menu includes features to help you manage new and existing trial balance
data. These Utilities include the ability to convert imported tax codes and to deactivate G/L
Direct processing.

G/L Direct Options. The G/L Direct Options menu allows you to customize features that
streamline workflow. These options include creating custom charts of accounts, custom tax
codes, custom specific tax codes, custom journal entries, and tax code conversion tables.

Entity Information. Entity information is available when working with a Individual, Corporation,
S Corporation, or Partnership return. This option allows you to set up entity information for
farms and rentals. Entity information for business can be set up when working with Individual
returns.

G/L Direct Toolbar. G/L Direct trial balance data is presented in a window that has its own
toolbar. Each toolbar displays the most frequently used functions and is accessed by clicking the
desired buttons.
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Using the G/L Direct Toolbar
The toolbar buttons that follow provide one-click access to frequently used features in G/L Direct. You
can turn the toolbar on or off by selecting View > Toolbar. The name of a toolbar button displays
when you position the pointer on a button.

Close. Closes the active G/L Direct grid.

Save. (Ctrl + S) Saves G/L Direct and tax return data entered on the Tax Preparation andG/L
Direct grids.

Report. Prints G/L Direct and trial balance reports.

Report Preview. Displays a report for the currently displayed grid.

Cut. (Ctrl + X) Removes data from a selected cell in the Chart of Accounts or Tax Code grids
and places it on the Clipboard.

Copy. (Ctrl + C) Copies data from a selected cell to the Clipboard so it can be pasted into a
cell.

Paste. (Ctrl + V) Inserts cut or copied data from the Clipboard into a selected cell on the Chart
of Accounts or Tax Code grids.

Undo. (Ctrl + Z) Reverses the last data entry action on the Chart of Accounts or Tax Code
grids.

Assign Tax Code. Displays the Assign Tax Code dialog so you can assign a tax code to
selected rows.

Add Custom Tax Code. Allows you to add custom specific user-defined tax codes to the
return’s tax code set. Available on the Tax Codes grid if custom specific tax codes have been
created for the return’s tax product.

Find. Searches for the next occurrence of an item specified in the Find box.

Help. Displays G/L Direct’s online Help.
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Setting Up G/L Direct
Perform the following tasks as part of the initial setup before processing trial balance information:

Prepare client data in your accounting system and create an export file for G/L Direct
processing. See Import File Requirements on page 377.

Configure standard imports used by your firm. This step is optional. See Configuring Standard
Imports on page 378 for more information.

Configure custom imports, if needed. This step is optional. See Configuring Custom Imports
on page 379 for details.

Add, edit, or copy a chart of accounts, or apply a custom chart of accounts to G/L data. This step
is optional. See Creating a Custom Chart of Accounts on page 385 for details.

Add, edit, or copy a tax code set and apply it to general ledger data. This step is optional. See
Tax Codes and Tax Code Sets on page 387 for details.

Create journal entries that can be used as templates and applied to trial balances. This step is
optional. See Creating Custom Journal Entries on page 393 for details.

Create tax code conversion tables. These can be used to convert imported tax codes to the
equivalent G/L Direct tax code. This step is optional. See Tax Code Conversion Tables on
page 395 for details.

Suggested Workflow for Trial Balance Data in G/L Direct
The list below outlines a typical workflow for using G/L Direct. Depending on your particular needs,
some tasks might not be necessary.

Activate a tax return for G/L Direct processing. See the following section for details.

Import client’s trial balance data. See Importing Trial Balance Data on page 396 for details.

View/print exception log, if needed. See Post-Conversion Reports on page 398 for details.

View and modify trial balance data as necessary on the Trial Balance grid. See Using the Trial
BalanceGrid on page 399 for details.

View tax codes, and add or modify user-defined tax code subscripts and descriptions. See Using
the Tax Codes Grid on page 401 for details.

Assign tax codes to accounts, if needed. See Substituting Another Chart of Accounts on
page 401 for details.

Enter and modify adjusting and tax journal entries in the Journal Entries grid. SeeMaking
Journal Entries on page 403 for details.

Review on-screen reports. See Reports on page 407 for details.

Review trial balance data in the Trial Balance grid. See Using the Trial BalanceGrid on
page 399 for details.

Execute the data transfer. See Transfer of G/L Data to Tax Return on page 409.
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Review system-generated journal entries that were made after the data transfer. See Setup for
Transfer of Tax Journal Entries from a Tax Return on page 412 for details.

Process the tax return.

Print required reports. See Reports on page 407 for details.

Activating G/L Direct Processing
To activate a return for G/L Direct processing, do the following:

1. In an open return for an applicable tax product, select G/L > Setup.

2. Choose a chart of accounts format for the trial balance from the following options:

From imported data or data entry. The chart of accounts data is imported from your
import file, or you can manually enter the data.

Use custom chart. Information about creating custom charts of accounts is in the
section Creating a Custom Chart of Accounts on page 385.

Note: You can change the chart of accounts after activating G/L Direct. Select G/L >
Setup, and then select Check box if you want to change your chart of accounts.

3. Choose a tax code format. You can change this setting at a later time if needed.

Standard. The standard tax code set is the system-defined set of tax codes.

Custom. A custom tax code set is a user-defined tax code set. Information on creating
custom tax code sets is in the section Tax Codes and Tax Code Sets on page 387.

4. Enter a report date that will appear in the header area of G/L Direct reports.

5. ClickOK to save settings.

G/L Direct Data Maintenance
G/L Direct data resides in the tax return and uses the same Tax file utilities used for return file
maintenance. Maintenance options are as follows:

Data Security. You can either protect the tax return with a password or define a user access
list. ClickManage > Secure Return in Tax Preparation to set these options.

Year-end Rollover. G/L Direct trial balance data rolls forward with the tax return data. Use the
Process Pro Forma option in Production Processing to execute the rollover. Pro Forma options
that specify whether descriptions and amounts of journal entries should roll forward are found on
the journal entry grids.

Configuring Imports
The G/L Direct import feature copies adjusted trial balance data, or its equivalent, from an accounting
system export file into G/L Direct.
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Types of Imports
You can import data using the following two import options:

Standard Import. Allows you to import data from accounting systems for which G/L Direct has
pre-defined import file formats. To customize the list of standard imports, select G/L > Import,
then select the Configure standard imports option.

Custom Import. Allows you to create import file formats that match client data. Most imports
require using this option.

Note: Beginning with Tax Year 2017, Excel® spreadsheets can be used for importing with any tax
product.

Import File Requirements
To import data into G/L Direct, you first must create either an ASCII text file with fixed-width field
positions or a delimited text file, or an Excel® spreadsheet. The specifications are as follows:

Delimited text file. You can import a text file that has data columns separated by a delimiter
such as a comma. Columns can be of varied widths. You can change the delimiter to
accommodate your file format.

Fixed-width text file. You can also import a file in ASCII text format with fixed-width field
positions. For each account in the import file, all the account data must be in a single record (all
data on a single line).

Note: Fixed-width text files are more commonly used and can be created in Excel® by
saving as text (TXT) or print (PRN) files.

Fields Imported
You can import the following fields:

Account number

Account description

Prior-year balance, if the accounting system permits

Current-year balance (required)

Tax code, if the accounting system permits

Account type, if the accounting system permits

Matching Imported Tax Codes
G/L Direct imports tax codes from accounting systems that permit tax codes to be assigned. The G/L
Direct import processor attempts to match imported tax codes to the G/L Direct format so a
conversion is not necessary. Occasionally you may need to convert tax codes to the G/L Direct format.
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The G/L Direct tax code format is XXX.XX. Review the following guidelines to determine if your
imported codes must be converted:

If imported codes are three digits with no suffix, the system matches the three-digit code to a
G/L Direct code and adds 00 as the suffix.

If tax codes are not recognized, they are imported and reported as an undefined tax code in the
Exception Log.

If the imported suffix fits the G/L Direct tax code format and is in an allowed range of values, but
is not included in the standard set, a new record is created. If the suffix is in a range of values
that is reserved for the system, a record is created as an exception and appears in the
Undefined Imported Tax Codes report.

Sorting Imported Account Numbers
Imported account numbers are sorted by ASCII character and are automatically left-justified.
G/L Direct does not include characters that occur after a blank space, so if your import file has any
blank spaces in an account number field, consider this before beginning the import.

Configuring Standard Imports
Standard import formats are pre-defined formats provided with G/L Direct that allow you to import trial
balance data from commonly used general ledger software without preliminary setup. Standard
imports cannot be deleted from the system.

A list of accounting systems with standard import formats is in the G/L Direct Help file.

Important: For standard imports, only QuickBooks® can use an Excel® spreadsheet. All other
standard imports are ASCII.

To select the standard import formats that you want to use in G/L Direct, do the following:

1. Select G/L > Import. TheG/L Direct - Import dialog displays.

2. Select Configure standard imports.

3. ClickOK. TheG/L Direct - Configure Standard Imports dialog displays.

4. Select an import format from the standard imports list, and then click the right-pointing arrow.
The selected format displays in the Selected Imports box. To remove an import format from
the Selected Imports box, select the import and click the left-pointing arrow.

5. ClickOK.

Notes:

When you use the Browse button to select an import file, files with the extensions PRN, TXT,
XLS, and XLSX are visible. To select a different file type, enter the data path, including the file
name and extension, in the Select Import file field.

If your accounting system includes the import of tax codes that do not match the G/L Direct tax
code format, they will need to be converted. See Executing the Tax Code Conversion on
page 398.
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Configuring Custom Imports

Import File Requirements
If you have a delimited or fixed-width text file that conforms to the file requirements that follow, you
can create custom import formats:

Delimited text file. You can import a text file that has data columns separated by a delimiter
such as a comma. Columns can be of varied widths. You can change the delimiter to
accommodate your file format.

Fixed-width text file. You can also import a file in ASCII text format with fixed-width field
positions. For each account in the import file, all the account data must be in a single record (all
data on a single line).

You must have access to a representative import file to create, edit, or copy a custom import. This file
is the model used to set up the custom import format.

Note: Fixed-width text files are more commonly used. They can be created in Excel® by saving
as text (TXT) or print (PRN) files.

Creating Export Files from Your Accounting System
There are many methods of creating an export file from an accounting system. A common one is to
print a report to a disk file. Many systems provide export utilities for creating files. Instructions for
preparing export files should be included with your accounting system.

Be sure to include the following fields in your export file:

Account number. You can include up to 40 alphanumeric characters in this required field.

Account description. You can include up to 35 alphanumeric characters in this optional field.

Current-year balance (required), Prior-year balance (optional). You can include up to 15
characters in each of these balance fields. Single or double column format selected in any order,
debit balances are unsigned and credit balances are signed as either negative (leading or
trailing minus signs) or contained in parentheses. Amounts can be in whole dollars or in dollars
and cents. Amounts are automatically justified.

Tax code (if the accounting system permits tax codes). You can include up to 12 characters in
this optional field. For information on tax code formats, seeMatching Imported Tax Codes on
page 377.

Account types (if the accounting system permits account types). You can include the following
characters in this optional field, or you can also leave this field blank:

A (Asset)

L (Liability)

E (Equity)

R (Revenue)
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X (Expense)

M (Memo)

Creating a New Custom Import Format
You must have a representative data file from your accounting system to create a new custom import
format.

1. From the G/L menu, select Import. TheG/L Direct - Import dialog displays.

2. Select Configure custom imports.

3. ClickOK. The list of existing custom imports displays, if there are any.

4. ClickAdd. TheG/L Direct - Add Custom Import dialog displays.

5. Enter a name or description of the new import format in the Enter custom import description
field.

6. In the Select import file field, either enter the path to the import file, or clickBrowse to locate
and select the file. The list box displays the contents of the import file.

7. In the Select import file type field, the system automatically selects Fixed Width orDelimited
depending upon the data in your import file. To override the system’s selection, select the
appropriate option from the list.

Note: See Import File Requirements on page 377 for details on preparing import files.

8. In the Start import at row field, enter the line number for the first row of data to be imported.
This feature allows you to exclude column header information from the import.

9. For delimited files, make the following selections:

a. In the Delimiters group box, select the delimiting character used in the import file. The
system defaults to the most likely delimiter based on the data in your file.

b. In theOptions group box, select Treat consecutive delimiters as one if you know that at
least one column in the import file is always blank.

c. If necessary, select a text qualifier. Text contained between two text qualifiers is treated
as a single column, even if there is a delimiter included in the text. For example, if a
comma (,) is selected as the delimiter, and the double quote (") is selected as the text
qualifier, the following record displays in three columns:

1234.A,"Equipment, Machinery”,11000.00

Without the text qualifier, it displays in four columns.

10. ClickOK. The description of the import displays as part of the dialog title. Trial balance data
from the selected import file displays in the grid at the bottom of the dialog. Each row in the
Field information grid corresponds to a column of data in the Import file grid.

Note: If the file header information is present, you may need to scroll down to view the trial
balance data.
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11. Select appropriate options from the lists in the following fields:

Field Name. Select a name for each column of data. Columns can be in any order, and
up to 20 columns can be used. The options include:

Account Number

Account Description

Prior Year Balance-Debit/Credit

Prior Year Balance-Debit

Prior Year Balance-Credit

Current Year Balance-Debit/Credit

Current Year Balance-Debit

Current Year Balance-Credit

Tax Code

Account Type

Not Used

Note: Consider adding Not Used fields as spacers to correctly import files with
gaps between fields.

Data. Determined by the field name. This field cannot be edited.

Start. Identifies the fixed starting position for each column (fixed-width files only). This
field can be edited.

Width. Identifies the fixed character width for each column (fixed-width files only). This
field is editable.
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12. To use an account number template for this custom import, select the Account Number line
and click Template. The instructions in the next section describe how to use this feature.

13. ClickOK. The new custom import is saved and available for use.

Using Account Number Templates
The account number templates feature is available when you configure a custom import, as described
in the preceding section.

Use these templates to specify the format of account numbers that can be imported into G/L Direct.
The template filters out account numbers that do not match the format of the template and prevents
the import of unnecessary or unwanted data, such as report header lines.

If an account number is filtered out of an import, any other data on the same line with that account
number is also excluded from the import.

To use the account number templates feature, do the following:

1. In theG/L Direct - Configure Custom Import dialog, click the Account Number line and click
Template. The Setup Account Number Template dialog displays.

2. In the Account number template field, type the account number format to be used for this
custom import. The series of numbers that displays above the Account number template field
is a guide indicating in which place each character falls.

Use the following letters to specify the kinds of characters that can be included in the account
number:

X. Any character is valid, including numbers, letters, control characters, and special
characters.

N. The numeric characters 0 through 9 can be used.

A. Any alphanumeric character (A through Z and 0 through 9) can be used.

Example: If the account number format entered in this dialog isNNN.NN, G/L
Direct will only import data lines in which the fourth character is a period (.) and the
remaining characters are all numbers. If a period (.) is not the fourth character or the
account number contains non numeric characters, G/L Direct does not import the
data on that line.

3. ClickOK. The new account number template is available for use when you create custom
imports.

Using Blanks in an Account Number Template
On occasion, you may find that account numbers in the import file have been entered using
inconsistent formats. For example, account number 100 might appear in any of the following ways,
depending on who performed the data entry:

100.00

100.

100
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Although these numbers all refer to the same account, if the account number template only specifies
that the account number format should be NNN.NN, then data lines using the first version (100.00)
will be imported, but data lines using the last two versions (100. and 100) will not be imported.

To ensure that G/L Direct correctly identifies variations on an account number, you can designate
some character positions in an account number template as optional. Using the preceding example,
the last three characters in the format (.NN) do not have to appear for the account number to be
correct.

To specify the character positions in an account number template that are optional, enter the letter "B"
(for "blanks") in the Template blanks field on the Setup Account Number Template dialog. As with
the Account number template field, the numbers that display above the fields identify the position of
each character in the account number format.

The following image shows how blanks could be incorporated into the account number template for
the preceding example.

The letter “B” indicates that account numbers with blank spaces in the fourth, fifth, and sixth places of
the number can be successfully imported. That is, the following account numbers (and their related
data) could be imported:

100.00

100.

100

100_00  (The underscore denotes a blank space.)

However, the account number .10 would not be imported, since the account number template does
not allow for blank spaces before the decimal point.

Copying a Custom Import Format
To create a new custom import based on an existing one, follow these steps:

1. From the G/L menu, select Import.

2. Select Configure custom imports, then clickOK.

3. Select an import format from the list box and then clickCopy.

4. Enter a description for the new custom import.

5. Enter the path to the import file or clickBrowse to navigate to the import file.
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6. ClickOK. The description of the import displays as part of the dialog title. Trial balance data
from the selected import file displays in the grid at the bottom of the dialog.

Note: If the file header information is present, you may need to scroll down to view the trial
balance data.

7. Complete the process of configuring the custom import format as described in the section
Creating a New Custom Import Format on page 380. You can begin with step 10.

Editing a Custom Import Format
To edit a custom import format, do the following:

1. From the G/L menu, select Import.

2. Select Configure custom imports, then clickOK.

3. Select an import format from the list box, and then clickEdit.

4. Locate and select an import file to use for the custom import format, and then clickOpen. Trial
balance data from the selected import file displays in the grid at the bottom of the dialog.

Note: If the file header information is present, you may need to scroll down to view the trial
balance data.

5. Complete the process of configuring the custom import format as described in the section
Creating a New Custom Import Format on page 380. You can begin with step 10.

Deleting a Custom Import Format
To delete a custom import format, do the following:

1. From the G/L menu, select Import.

2. Select Configure custom imports, and then clickOK. TheG/L Direct - Configure Custom
Import dialog displays.

3. Select an import format from the list box, and then clickDelete. The system displays a
message asking you to confirm the deletion.

4. ClickYes.

5. ClickOK to exit theG/L Direct - Configure Custom Import dialog.

G/L Direct Options Menu
The Options menu enables you to substitute or supplement some standard G/L Direct resources and
features with customized items tailored to the needs of your clients. The custom items that can be
created using the Options menu are as follows:

Charts of accounts

Tax code sets

Custom specific tax codes
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Journal entries

Tax code conversion tables

Creating a Custom Chart of Accounts
Most trial balances inherit a chart of accounts from their import files. However, the Custom Chart of
Accounts feature allows you to add, edit, or copy a chart of accounts. Using this feature, you can apply
the same chart of accounts to multiple trial balances that:

Are for the same tax year

Require the same tax product

Use the same account numbers and tax code assignments

Copying a Chart of Accounts from a Tax Return

The Copy From Return option is available only if a return is open and G/L Direct processing has been
activated for the return. You can edit the contents of a new custom chart of accounts, and it then can
be used as a template for new or existing trial balance data.

To copy the chart of accounts from a return, do the following:

1. In an open return activated for G/L Direct processing, select Options > Chart of Accounts
from the G/L menu.

2. ClickCopy From Return. The New Item Description dialog displays.

3. Enter a name for the new chart of accounts and clickOK. The Custom Chart of Accounts grid
displays with data from the source chart of accounts.

4. Edit the following fields as necessary:

Account. Displays the account number. G/L Direct verifies that all user-defined account
numbers are unique for the current chart of accounts.

Description. Displays the account description.

Type. Displays the account type. You can leave this field blank and allow the account
type to be derived from the tax code, or you can enter one of six valid account types:

A (Asset)

L (Liability)

E (Equity)

R (Revenue)

X (Expense)

M (Memo)
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Tax Code. Displays the tax codes from the source chart of accounts. To assign a tax
code to an account, do one of the following:

Select a tax code from the Tax Code list for the account.

Select the account for which you want to assign a tax code, then click the Assign
Tax Code button. The Assign Tax Code dialog displays. Select an option from
the Tax Code Category list, and then, in the list box, click the specific tax code
you want to use for this account. ClickOK.

Note: Although non-standard tax codes can be imported from the source accounting
system and will display in this grid, G/L Direct allows you to enter only tax codes that
conform to the G/L Direct format (XXX.XX).

5. Once you have made all changes to the chart of accounts, select File > Close to save the
changes to the custom chart. The custom chart of accounts is now available in theG/L > Setup
dialog.

Copying an Existing Chart of Accounts

1. From the G/L menu, select Options > Chart of Accounts. The Custom Chart of Accounts
dialog displays.

2. Select an item from the Tax product field. The list box shows any existing custom chart of
accounts for the selected tax product.

3. Select the chart of accounts you want to copy.

4. ClickCopy Selection and the New Item Description dialog displays.

5. Enter a name for the new chart of accounts, and then clickOK. The custom chart of accounts
opens and displays the account numbers, account description, account type, and tax codes.

6. Once you have made all changes to the chart of accounts, close the Custom Chart of Accounts
grid to save the custom chart. The chart is now available to all new trial balances in theG/L >
Setup dialog.

Adding, Editing, and Deleting Charts of Accounts
In most cases, your charts of accounts can be defined by copying an existing chart of accounts from
an existing trial balance. However, you can also start with a blank chart of accounts, or edit an existing
record to define or customize charts of accounts.

To add, edit, or delete a chart of accounts, complete the following steps:

1. From the G/L menu, select Options > Chart of Accounts.

2. Choose the tax product of the chart of accounts.

3. Choose one of these actions:

Add. Opens a blankChart of Accounts grid, so you can enter account information.

Edit. Select a chart of accounts and then clickEdit to make changes to accounts.

Delete. Select a chart of accounts and then clickDelete. G/L Direct prompts you for
confirmation before completing the deletion.
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Tax Codes and Tax Code Sets
To manage tax codes and tax code sets, you can use the G/L > Options > Tax Codes menu to create
and edit the following:

Tax Codes. Used to define complete tax code sets that include the system-defined set of tax
codes plus any user-defined codes you want to add.

Custom Specific Tax Codes. Used to set up user-defined tax codes that can be applied
individually to trial balances.

A complete set of the system-defined tax codes is in the G/L Direct online Help file.

Purpose of Tax Codes
Tax codes are used by G/L Direct to determine where the amounts of assets, liabilities, equities,
revenues, expenses, and memo items are reported on the tax return. The tax code assigned to an
account determines the exact schedule and line number on the tax return where its balance appears.
Most of the tax codes are system-defined, but you can specify a limited number of user-defined codes
for unique reporting purposes.

Use the Tax Code Conversion Charts found in G/L Direct’s online Help to match tax codes with their
corresponding CCH ProSystem fx Tax interview form and box number locations.

Components of Tax Codes
Each tax code has a three-digit prefix and a two-digit suffix separated by a decimal point. Tax code
prefixes represent specific lines on federal Corporation, S Corporation, Partnership, or Exempt
Organization tax returns for which data can be exported to CCH ProSystem fx Tax. For example, the
prefix 115, Other Current Assets, is used for Schedule L (Balance Sheet) on Federal Forms 1065,
1120, and 1120S.

The balances for all tax codes with the same prefix are combined on the same line of the tax return.
Frequently, several different accounts are assigned to the same tax code. The combined balance of
all accounts assigned to a single tax code prefix produce the total amount reported on the
corresponding tax return line. Tax journal entry amounts with the same tax code prefix are also
included in the total.

Tax Codes with Subscripts
Tax code prefixes are pre-defined in the G/L Direct system and cannot be added, modified, or
deleted. Subscripts, however, can be added or deleted. Tax codes with prefixes in the ranges 100-399
and 600-933 use their suffixes as subscripts. The subscript number ranges are as follows:

.00. This subscript is used for the system definition of the tax code. It cannot be deleted from
G/L Direct, nor can the description be changed.

.01 - .79. This range is used for creating subscripts and defining unique descriptions.

.80 - .99. This range is reserved by the G/L Direct system for special items.
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Subscripts provide supporting detail for a tax return line. For example, DEF Corporation, Inc. has
asset accounts named Office Supplies (account number 12001) and Prepaid Insurance (account
number 12004). Tax code prefix 115, Other Current Assets, is assigned to both accounts so that the
sum of their balances appears on Form 1120, Schedule L, Line 6.

To provide supporting detail for these accounts, subscript .01 is used for account 12001, and tax code
115.01 is given the unique description, Office Supplies. Subscript .02 is used for account 12004, and
code 115.02 is given the description Prepaid Insurance.

Note: If you create a subscript for a tax code that requires Schedule M-3 reporting, by default the
subscript has the same Schedule M-3 setting assigned to the master tax code. You can change
the subscript’s setting on the Tax Codes grid. The master tax code is not affected by changes to
the subscript’s setting.

Adding Tax Codes for Rental Properties
Tax codes with prefixes in the range 400-499 are used for reporting rental real estate income and
expenses. They are applicable to Corporations, S Corporations, Partnerships, and Exempt
Organizations. A suffix in this range functions as a property number. The valid property number range
is .01-.99, thus allowing 99 properties. All items related to a specific rental property must have the
same property number.

You can use any of the pre-defined prefixes in the range 400-499 to enter income and expense data
for a property. Prefixes in the range 470-499 are used for Other Rental Real Estate Expenses (up to
30 items). The prefixes can be assigned unique descriptions that transfer to the tax system.

Refer to the Tax Code Conversion Charts in G/L Direct’s online Help for a complete list of tax codes
that transfer detail to the tax return.

Adding Tax Codes for Farm Properties
Tax codes with prefixes in the range 500-599 report farm income and expenses. They apply to
Corporations, S Corporations, and Partnerships. A suffix in this tax code range functions as a property
number. The valid property number range is .01-.99, thus allowing 99 properties. All items relating to
a specific farm property must have the same property number.

You can use any of the pre-defined prefixes in the range 500-599 to enter income and expense data
for a farm property. Prefixes in the range 570-599 are used for Other Farm Expenses (up to 30 items).
The prefixes can be assigned unique descriptions that transfer to the tax system.

Refer to the Tax Code Conversion Charts in G/L Direct’s online Help for a complete list of the tax
codes that transfer detail to the tax return.
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Copying Tax Code Definitions from a Return
(G/L > Options > Tax Codes)

The Copy From Return option is available only if a return is open for which G/L Direct processing has
been activated. You can edit the contents of the new tax code set and use it as a template to be
copied to new or existing trial balances.

To copy tax codes from a return, complete the following steps:

1. Select G/L Direct > Options > Tax Codes. The Custom Tax Code Sets dialog displays.

2. ClickCopy From Return and the New Item Description dialog displays.

3. Enter the name for the new tax code set and clickOK. The tax code definitions display in the
Custom Tax Codes grid.

4. To insert tax codes, select a tax code field, and then select Edit > Insert Row. A new tax code
with a user-defined subscript is inserted above the selected line. You can edit the tax code fields
as described below:

Tax Code. Enter tax codes that conform to the standard G/L Direct format (XXX.XX)
and are within the valid ranges for user-defined codes.

Schedule. Cannot be edited. Displays the tax return schedule that corresponds to the
tax code.

Line. Cannot be edited. Displays the tax return line corresponding to the tax code.

Account type. Cannot be edited on this grid. The account type is assigned to the
account number and can be edited on the Chart of Accounts grid.

Description. User-defined tax code descriptions can be edited.

Include in Transfer. Select this box to include details from this tax code when you
create an export file. This option is selected by default.

Interview Form. Cannot be edited. This is the interview form to which the tax code’s
balance transfers.

Box number. Cannot be edited. This is the interview form box number to which the tax
code’s balance transfers.

Number of Accounts. Cannot be edited. This field represents the number of accounts
in the return assigned to the tax code.

Summary or Detail. Cannot be edited. A summary or detail designation identifies open
line or preprinted formats.

Supporting Schedule. Select this box to include the tax code in the Tax Summary
Preview report. This option is internal to G/L Direct and does not affect the export file or
tax reporting options. This option is selected by default when it is available.

Schedule M-3. For 2020, this field is available for Corporation, S Corporation, and
Partnership returns. If a tax code requires Schedule M-3 reporting, this field defaults to
Temporary. The field remains blank for tax codes that do not require Schedule M-3
reporting. Either leave the default or select Permanent.
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Option Code. For 2020, this field is available for revenue and expense tax codes that
require M-3 reporting in Corporation, S Corporation, and Partnership returns. The option
code selected determines the line on the M-3 form where data is reported.

By default, tax codes for which option codes are available display a dash (–) in this field.
Either leave the default entry or select an option from the list.

Notes:

TheOption Code field is blank for tax codes that do not have option codes
available. No data entry can be made in these cells.

For a complete list of the tax codes for which M-3 option codes are available, see
the G/L Direct online Help files.

5. After completing changes to the tax code set, close the grid. The updated set displays in theG/L
> Setup > Tax Codes dialog and is available to all new trial balances.

Copying Tax Code Sets
(G/L > Options > Tax Codes)

Tax code definitions allow you to create a custom list of tax codes. This list is compiled by copying any
of the following:

Standard tax codes

Tax codes from an existing return

Another custom tax codes list

To use an existing tax code set as a template for a new custom set, do the following:

1. Select G/L Direct > Options > Tax Codes. The Custom Tax Code Sets dialog displays.

2. Select an item from the Tax product field.

3. Select the tax code set to be copied and clickCopy Selection.

4. Enter the name for the new tax code set and clickOK. G/L Direct displays the tax code
definitions in the Custom Tax Codes grid. In this grid, you can insert user-defined tax codes
and edit user-defined tax code descriptions.

5. To insert tax codes, select a tax code field, select Edit > Insert Row, and a new tax code with a
user-defined subscript is inserted above the selected line. You can edit the tax code fields as
described below:

Tax Code. Enter tax codes that conform to the standard G/L Direct format (XXX.XX)
and are within the valid ranges for user-defined codes.

Schedule. Cannot be edited. Displays the tax return schedule that corresponds to the
tax code.

Line. Cannot be edited. Displays the tax return line corresponding to the tax code.

Account type. Cannot be edited on this grid. The account type is assigned to the
account number and can be edited on the Chart of Accounts grid.

Description. User-defined tax code descriptions can be edited.
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Include in Transfer. Select this box to include details from this tax code when you
create an export file. This option is selected by default.

Interview Form. Cannot be edited. This is the interview form to which the tax code’s
balance transfers.

Box number. Cannot be edited. This is the interview form box number to which the tax
code’s balance transfers.

Number of Accounts. Cannot be edited. This field represents the number of accounts
in the return assigned to the tax code.

Summary or Detail. Cannot be edited. A summary or detail designation identifies open
line or preprinted formats.

Supporting Schedule. Select this box to include the tax code in the Tax Summary
Preview report. This option is internal to G/L Direct and does not affect the export file or
tax reporting options. This option is selected by default when it is available.

Schedule M-3. For 2020, this field is available for Corporation, S Corporation, and
Partnership returns. If a tax code requires Schedule M-3 reporting, this field defaults to
Temporary. The field remains blank for tax codes that do not require Schedule M-3
reporting. Either leave the default or select Permanent.

Option Code. For 2020, this field is available for revenue and expense tax codes that
require M-3 reporting in Corporation, S Corporation, and Partnership returns. The option
code selected determines the line on the M-3 form where data is reported.

By default, tax codes for which option codes are available display a dash (–) in this field.
Either leave the default entry or select an option from the list.

Notes:

TheOption Code field is blank for tax codes that do not have option codes
available. No data entry can be made in these cells.

For a complete list of the tax codes for which M-3 option codes are available, see
the G/L Direct online Help files.

6. After making changes, close the Custom Tax Codes grid to save the set. It displays in the
G/L > Setup > Tax Codes dialog and is available to all new or existing trial balances.

Creating Custom Specific Tax Codes
(G/L > Options > Tax Codes)

You can add custom specific tax codes to the tax code sets. Custom specific tax codes are edited on
the Tax Codes grid. They can be used in multiple tax code sets. Only one custom specific tax code
set can be created per year and product.

1. From the G/L Direct menu, select Options > Tax Codes.

2. Select an item from the Tax product field. The custom specific tax codes for that tax product
display in the list box on the Custom Tax Code Sets dialog.
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3. Select a tax code set and then clickEdit to open. G/L Direct displays the tax code definitions in
the Custom Specific Tax Codes grid. In this grid, you can insert user-defined tax codes and
edit user-defined tax code descriptions.

4. To insert tax codes, select a tax code field, select Edit > Insert Row, and a new tax code with a
user-defined subscript is inserted above the selected line. You can edit the tax code fields as
described below:

Tax Code. Enter tax codes that conform to the standard G/L Direct format (XXX.XX)
and are within the valid ranges for user-defined codes.

Schedule. Cannot be edited. Displays the tax return schedule that corresponds to the
tax code.

Line. Cannot be edited. Displays the tax return line corresponding to the tax code.

Account type. Cannot be edited on this grid. The account type is assigned to the
account number and can be edited on the Chart of Accounts grid.

Description. User-defined tax code descriptions can be edited.

Include in Transfer. Select this box to include details from this tax code when you
create an export file. This option is selected by default.

Interview Form. Cannot be edited. This is the interview form to which the tax code’s
balance transfers.

Box number. Cannot be edited. This is the interview form box number to which the tax
code’s balance transfers.

Number of Accounts. Cannot be edited. This field represents the number of accounts
in the return assigned to the tax code.

Summary or Detail. Cannot be edited. A summary or detail designation identifies open
line or preprinted formats.

Supporting Schedule. Select this box to include the tax code in the Tax Summary
Preview report. This option is internal to G/L Direct and does not affect the export file or
tax reporting options. This option is selected by default when it is available.

Schedule M-3. For 2020, this field is available for Corporation, S Corporation, and
Partnership returns. If a tax code requires Schedule M-3 reporting, this field defaults to
Temporary. The field remains blank for tax codes that do not require Schedule M-3
reporting. Either leave the default or select Permanent.

Option Code. For 2020, this field is available for revenue and expense tax codes that
require M-3 reporting in Corporation, S Corporation, and Partnership returns. The option
code selected determines the line on the M-3 form where data is reported.

By default, tax codes for which option codes are available display a dash (–) in this field.
Either leave the default entry or select an option from the list.
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Notes:

TheOption Code field is blank for tax codes that do not have option codes
available. No data entry can be made in these cells.

For a complete list of the tax codes for which M-3 option codes are available, see
the G/L Direct online Help files.

5. After completing changes to the tax code set, close the Custom Specific Tax Codes grid to
save the set. The tax codes are available to all new or existing trial balances.

Adding, Editing, and Deleting Tax Code Sets
(G/L > Options > Tax Codes)

In most cases, your tax code sets can be defined by copying an existing tax code set or the tax codes
from an existing trial balance. You can also start with a system-defined set of tax codes or edit an
existing custom tax code set.

To add, edit, or delete a tax code set, do the following:

1. Select G/L Direct > Options > Tax Codes. The Custom Tax Code Sets dialog displays.

2. Choose the tax product for the tax code set.

3. Choose one of these actions:

Add a new tax code set. ClickAdd to start with the system-defined tax codes for a tax
product. You can then add user-defined codes to the set as needed.

Edit an existing tax code set. Select a tax code set from the list and clickEdit.

Delete an existing tax code set. Select a tax code set in the list box and clickDelete.
G/L Direct first prompts to confirm and then deletes the tax code set.

Creating Custom Journal Entries
(G/L > Options > Journal Entries)

You can set up two types of custom journal entries in G/L Direct:

Adjusting journal entries (AJEs) are recorded to specific accounts and affect all financial and
tax reports. When you print trial balance workpapers or the Account Balances Reconciliation
report, adjusting journal entries are identified by AJE numbers.

Tax journal entries (TJEs) can be recorded to specific tax codes and account numbers. The
effect of these entries is shown on the Tax Code Balances Reconciliation, Trial Balance
Workpapers, and Tax Journal Entries reports.

TJEs are useful when making Schedule M-1 adjustments for:

Depreciation

Excess capital loss

Tax-exempt interest

Officers’ life insurance
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Tip: Using custom journal entries as a template allows you to define commonly used journal
entries in advance. Specify account numbers or tax codes only or include balances in the custom
entry. You can then use the custom journal entries in multiple trial balances for the same tax year
and product.

Adjustments for items such as depreciation might also include a fixed dollar amount that can be
included in a custom journal entry. However, all custom journal entries can be set up with zero dollar
amounts that can be edited when applied to a trial balance.

Notes:

Amounts for contributions, meals, and entertainment should be entered at full value because
the CCH ProSystem fx Tax system makes automatic adjustments.

You can use tax codes and accounts from an open trial balance as the basis for a custom journal
entry.

To create firm-level custom journal entries, do the following:

1. Select G/L > Options > Journal Entries. The Custom Journal Entries dialog displays.

2. Choose the J/E category and tax product to create a new journal entry or to copy or edit a journal
entry.

3. From this dialog you can use the following journal entry options:

New J/E. Creates a new journal entry. G/L Direct assigns the next available journal entry
number.

Edit. Select a journal entry to display it in the lower grid, where you can edit line items in
the entry.

Save. Save changes without closing the Custom Journal Entries dialog.

Copy. Select a journal entry, and then clickCopy to create a new entry in the selected
category. The new journal entry is assigned the next available entry number in this
category. The Ref. Number field and the copied journal entry data can be edited. For
more information on the Ref. Number field, see Creating and Editing an Adjusting
Journal Entry on page 403.

Delete. Select a journal entry and clickDelete. G/L Direct prompts you for confirmation
before deleting the journal entry.

Resequence. Resequences journal entries after deleting other journal entries.

4. Prepare the journal entry by entering the following information:

Acct. #/Tax Code. For adjusting journal entries, this column accepts account numbers.
For tax journal entries, it accepts tax codes and account numbers.

M-3. For 2020, this field is available for current and prior year tax journal entries in
Corporation, S Corporation, and Partnership returns.

This field defaults to the Schedule M-3 setting, either (T)emporary or (P)ermanent,
established for the selected tax code on the Tax Codes grid. The field is blank for tax
codes that do not require Schedule M-3 reporting. Either leave the default or change the
setting by clicking the list in the M-3 column.
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Option. For 2020, this field is available for current and prior year tax journal entries in
Corporation, S Corporation, and Partnership returns.

If the tax code used for this journal entry was assigned an option code on the tax code
grid, the selected option code displays here. The option code determines the line on the
M-3 form where data is reported. This field cannot be edited.

Notes:

TheOption cells for tax codes that do not have option codes available are blank.
No data entry can be made in these cells.

For a complete list of the tax codes for which M-3 option codes are available, see
the G/L Direct online Help files.

Description. Automatically displays the description for the account number or tax code.
Cannot be edited.

Debit and Credit. Enter the first amount as a debit or credit. Once the amount is
entered, the cursor moves to the first column of the next row and the Difference column
displays the amount just entered. After another amount is entered, the difference
column either shows zero or the net difference of your entries.

5. ClickNew J/E to input another journal entry or clickSave to add the custom journal entries to
the Journal Entries dialog.

Tax Code Conversion Tables
Tax code conversions are processed for those new trial balances that include imported tax codes
where the format cannot be automatically preserved by G/L Direct. Converting tax codes consists
mainly of mapping the imported codes to standard G/L Direct codes. To complete the conversion set,
you would typically complete the following:

Copy imported tax codes from a new trial balance into the Tax Code Conversion Table.

Assign a matching G/L Direct tax code for each imported code. To do so, select a tax code from
theG/L Direct Tax Code field.

Since the G/L Direct tax codes include a default account type, you can also set up tax code conversion
to assign account types.

Copying Tax Codes from a New Trial Balance

Use the Copy From Return option to copy tax codes from an open return that has trial balance data
for a Corporation, S Corporation, Partnership, or Exempt Organization return that has been activated
for G/L Direct processing.

1. From the G/L menu, select Options > Tax Code Conversion Tables.

2. ClickCopy From Return and the New Item Description dialog displays.

3. Enter a description for the new conversion set and clickOK.
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4. Review or change the following fields:

Imported Tax Code. Displays tax codes that are assigned to accounts in the return’s
chart of accounts.

G/L Direct Tax Code. Enter the corresponding G/L Direct tax code for each imported
tax code.

Account Type. Accept the default or modify the account type.

5. ClickOK. The set you created can now be selected for conversion of a trial balance’s imported
tax codes.

Copying an Existing Tax Code Conversion Table
You can copy an existing conversion set for mapping imported codes to G/L Direct tax codes.

1. From the G/L menu, select Options > Tax Code Conversion Tables.

2. Select a tax product for the tax code conversion set.

3. Select the applicable tax code conversion set, and then clickCopy Selection to display the
New Description Item dialog.

4. Enter a description for the new set, and then clickOK.

5. Review or change the following fields as necessary:

Imported Tax Code. Displays the imported tax codes from this conversion set.

G/L Direct Tax Code. Displays the corresponding G/L Direct tax code for each
imported code.

Account Type. Displays the default account type assigned to the G/L Direct tax code, or
the override entered by the user.

6. ClickOK. The table can be selected for converting a trial balance’s imported tax codes.

Importing Trial Balance Data
G/L Direct allows you to import, view, and edit trial balance data stored in the tax return. To generate
the trial balances, G/L Direct uses the following:

Import Files. These files contain the basic trial balance data.

Charts of Accounts. Select either a user-defined or pre-defined chart of accounts.

Tax Code Sets. Trial balance data is associated with a tax code set and can be changed while
processing balances in the G/L Direct Workpapers.
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Importing from a Standard Import Format
You can perform a standard import for a return if it has been activated for G/L Direct processing. See
Activating G/L Direct Processing on page 376 for instructions on how to activate a return for G/L
processing.

1. In the applicable return, select G/L > Import. TheG/L Direct - Import dialog displays.

2. ClickSelect a standard import and clickOK. TheG/L Direct - Standard Import dialog
displays.

3. Select the file to import by typing the data path for the file or by clicking Browse and navigating
to the file.

4. In the list box, select the standard import format to use.

5. In the Select import options box, select the box beside each item you want to use (all options
may not be available). They are as follows:

Account Descriptions

Prior Year Balances

Accounts with Zero Balances

Tax Codes

Account Types

Note: If the standard import you want does not appear on the standard import list, verify
that the standard import is configured to appear on the list in G/L > Import > Configure
standard imports.

6. ClickOK to begin the import. A message displays when the import is complete.

7. If the View Exceptions button is available, there were errors during the import process. Click
View Exceptions to view or print the Import Exception Log. The Exception Log is not saved, so
it should be printed if you want to keep it for future reference.

Importing from aCustom Import Format
To import data from a custom import, for either a new or existing trial balance, you have the option of
using a delimited or fixed-width text file.

You can perform a custom import for a return if it has been activated for G/L Direct processing. See
Activating G/L Direct Processing on page 376 for instructions on how to activate a return for G/L
processing.

1. In the applicable return, select G/L > Import.

2. ClickSelect a custom import and clickOK. TheG/L Direct - Custom Import dialog displays.

3. Select the file to import by typing the data path for the file or by clicking Browse and navigating
to the file.

Note: When you use the Browse button to select an import file, files with the extensions
PRN, TXT, XLS, and XLSX are visible. To select a different file type, enter the data path,
including the file name and extension, in the Select Import file field.
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4. In the list box, select the custom import format to use.

5. In the Select import options box, select the box beside each item you want to use (all options
may not be available). They are as follows:

Account Descriptions

Prior Year Balances

Accounts with Zero Balances

Tax Codes

Account Types

6. ClickOK to begin the import. A message displays when the import is complete.

7. If the View Exceptions button is available, there have been errors in the import process. Click
View Exceptions to view or print the Import Exception Log. The Exception Log is not saved, so
it should be printed if you want to keep it for future reference.

Executing the Tax Code Conversion
After defining the tax codes, you can perform the conversion against specific trial balances.

1. Select File > Open to open the applicable tax return.

2. Select G/L > Utilities > Convert Tax Codes to choose a tax code conversion set and begin
the conversion process.

Post-Conversion Reports
Once you have completed the tax code conversion, you can review accounts with missing or invalid
tax codes. Select G/L > Reports to view or print the following reports:

Accounts Without Tax Code Assignments. Identifies accounts to which no tax code is
assigned. Used primarily with new trial balances.

Undefined Imported Tax Codes Assigned to Accounts. Lists trial balances for any
imported tax codes that remain in the file after a tax code conversion.

Working with Trial Balance Data
The three main workpapers in G/L Direct used for viewing and editing trial balance data are designed
to be used as follows:

The Trial Balance grid allows you to review and edit account and tax code balances.

The Chart of Accounts grid allows you to edit, add, or delete specific account numbers from the
trial balance data.

The Tax Codes grid allows you to edit, add, or delete certain tax codes from the trial balance
data.
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Using the Trial BalanceGrid
You can use the Trial Balance grid to review the overall trial balance data and to review changes you
make in other grids. Current and prior year trial balances can be displayed in the Trial Balance grid. If
you select the View options for Account Balances or Tax Code Balances, you can edit specific line
items in a separate dialog. These changes then update balances viewed in the Trial Balance grid.
You can also view the Temporary and Permanent current year differences for Corporation,
S Corporation, and Partnership returns.

To use the Trial Balance grid, open the return and select Trial Balance from theG/L menu.

To sort the rows of trial balance data, click the title bar of the column you want to sort by. You can also
choose the following options from the View menu:

The Tax Codes view shows the balances sorted by tax code.

The Accounts view displays the accounts in ascending order.

These view options are available on the Trial Balance grid:

TheOptions feature allows grid settings to be selected for the following:

Move selection after pressing Enter. The options are to move the focus right
(default) or down.

Negative amounts character(s). The options are the Minus sign (default) or
Parentheses.

Use of commas in amounts. The options are Use commas or No commas.

The Display Prior Year Column box, if selected, displays the prior-year tax return trial
balances column.

Drilling Down for Account Detail
The account drill down feature in G/L Direct allows you to view and edit detail lines for each account,
tax code balance, and journal entry displayed in the Trial Balance grid.

Editing Account Balances

1. With trial balance data displayed in the Trial Balance grid Accounts view, select the line you
want to review or edit.

2. Select View > Account Balances. The Account Balances dialog displays detail for the
selected line.

3. Select the line to edit.

4. ClickEdit. The Edit Account Balances dialog displays.

5. Edit the account balance for the prior or current year. After finishing your changes, clickOK. The
edited balances display in the Trial Balance grid.
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Editing Tax Code Balances

1. With a trial balance displayed in the Tax Codes view, select the line to review or edit.

2. Select View > Tax Code Balances. The Tax Code Balances dialog displays detail for the
selected line.

3. Select the line to edit and clickEdit. The Edit Account Balances dialog displays.

In Tax Codes view, you must drill down twice to edit the unadjusted balances and journal
entries. The first drill down shows you all accounts for that tax code. The second drill down takes
you to the detail for the selected account, where you can access the Edit Account Balances
dialog.

Editing Journal Entries

Note: The Current Year Temporary Difference and Current Year Permanent Difference fields
can be edited in Accounts view if the tax journal entry was created using Account Number and Tax
Code. Otherwise, differences must be edited in the Tax Codes view.

1. With a trial balance displayed in the Trial Balance grid, either Accounts or Tax Codes view,
select the line you want to review or edit.

2. Select View > Account Balances or View > Tax Code Balances. The Account Balances or
Tax Code Balances dialog displays detail for the selected line.

3. Select the journal entry to edit and clickEdit. The Journal Entries dialog displays.

4. Edit the journal entry. After completing your changes, clickOK. The edited balances display in
the Trial Balance grid.

Using the Chart of Accounts Grid
To display the Chart of Accounts grid, open the return and select Chart of Accounts from the G/L
menu.

You can review or change information in the following fields:

Account. Duplicate account numbers are not allowed. Account numbers may contain up to 40
alphanumeric characters with no spaces.

Description. Modify the description as needed. Only descriptions modified on the Tax Code
grid flow to the tax return forms.

Type. Enter any one of the six valid account types:

A (Asset)

L (Liability)

M (Memo)

E (Equity)

R (Revenue)

X (Expense)
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You can also leave this field blank and allow the account type to be derived from the account’s
tax code.

Tax Code. To assign a new tax code, select an option in the tax code field list. Non-standard
tax codes imported from the source accounting system may display in this grid, but you can
enter only tax codes that conform to the G/L Direct format (XXX.XX). Refer to Using the Tax
Codes Grid below for more information on tax codes.

Current and Prior Year Unadjusted Trial Balances. The current and prior year unadjusted
trial balances can be edited directly in this grid.

To insert a new account number, position your cursor in the row below where you want to enter a new
line. Select Insert Row from the Edit menu and a blank row is inserted above the selected row.

Substituting Another Chart of Accounts
1. Open the G/L Direct activated return for an applicable tax product and select G/L > Setup.

2. Select Check box if you want to change your chart of accounts.

3. Select the applicable custom chart of accounts from the list in the Use custom chart field.
Custom charts of accounts are created in G/L > Options > Chart of Accounts.

4. ClickOK to save the settings.

Using the Tax CodesGrid
The Tax Codes grid displays information similar to what you see in the Trial Balance grid Tax Codes
view. However, in the Tax Codes grid, you can add user-defined tax codes to a trial balance and edit
some of the fields for existing tax codes.

To open the Tax Codes grid for an open trial balance, select G/L > Tax Codes. You can review or
change information in the following fields:

Tax Code. Enter tax codes that conform to the standard G/L Direct format (XXX.XX) and are
within the valid ranges for user-defined codes. Refer toMatching Imported Tax Codes in the
section Fields Imported on page 377 for more information.

Sch(edule). Determines the federal tax return schedule on which balances with this tax code
are reported. This field cannot be edited.

Line. Identifies the tax return line number on which balances from this tax code are reported.
This field cannot be edited.

Acct Type. The account type cannot be edited on this grid. It is assigned to the account
number. To change it, use the Chart of Accounts grid.

Description. For tax codes that include a suffix that can be edited, the description can be
modified. For strictly system-defined codes, no changes are allowed. Only descriptions modified
on the Tax Codes grid flow to the tax return forms.

Include in Transfer. Select this box to include details from this tax code when you create an
export file.

Interview Form. This field cannot be edited. Displays the interview form to which the tax code
balance transfers.
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Box number. This field cannot be edited. Displays the interview form box number to which the
tax code balance transfers.

Number of Accounts. This field cannot be edited. Displays the number of accounts in the
return that are assigned to the tax code.

Summary or Detail. This field cannot be edited. The summary or detail designation identifies
open line or preprinted formats.

Supporting Schedule. Select this box to include the tax code in the Tax Summary Preview
report. This option is internal to G/L Direct and does not affect the export file or tax reporting
options.

Schedule M-3. This field is available for Corporation, S Corporation, and Partnership returns. If
a tax code requires Schedule M-3 reporting, this field defaults to Temporary. The field is blank
for tax codes not requiring Schedule M-3 reporting. Either leave the default or select
Permanent.

Option Code. This field is available for revenue and expense tax codes requiring M-3 reporting
in Corporation, S Corporation, and Partnership returns. The option code selected determines
the line on the M-3 form where data is reported.

By default, tax codes for which option codes are available display a dash (–) in this field. Either
leave the default entry or select an option from the list.

Notes:

TheOption Code cells for tax codes that do not have option codes available are blank.
No data entry can be made in these cells.

For a complete list of the tax codes for which M-3 option codes are available, see the G/L
Direct online Help files.

To insert a new tax code, position your cursor in the row below where you want to add a new line.
Select Edit > Insert Row to insert a new row above the selected row.

Substituting Another Tax Codes Set
1. With the return open for which you are substituting a tax code set, select G/L > Setup.

2. In the Tax Codes box, select Check box if you want to change tax codes set.

3. Also in the Tax Codes box, choose either the standard tax code set or one of the custom tax
code sets. Custom tax codes sets can be created in the G/L > Options > Tax Codes. If you
chose the standard tax code set, continue to step 5.

4. Select a custom tax code set from the list in the Tax Codes box.

5. ClickOK to save the settings.
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Making Journal Entries
From the Trial Balance grid, you can make two types of journal entries in G/L Direct:

Adjusting journal entries (AJEs) are recorded to specific accounts and affect all financial and
tax reports. Adjusting journal entries are identified by AJE number on Trial Balance Workpapers
or Account Balances Reconciliation reports.

Tax journal entries (TJEs) are recorded to specific tax codes and account numbers. The
effects of these entries appear on Tax Journal Entries, Tax Code Balances Reconciliation, Trial
Balance Workpapers - Accounts, Trial Balance Workpapers - Tax Codes, and Account Balances
Reconciliation reports.

Data entry for tax journal entries can be referenced by the tax code or by entering the account
number that it is assigned to.

Note: You can enter amounts for contributions, meals, and entertainment at full value.
CCH ProSystem fx Tax makes automatic adjustments.

You can identify Schedule M-3 Temporary or Permanent Differences for Corporation, S Corporation,
and Partnership returns in current or prior-year tax journal entries. Temporary or Permanent
Differences cannot be recorded in adjusting journal entries.

For 2020, theOption field is visible for current and prior-year tax journal entries in Corporation,
S Corporation, and Partnership returns.

If the tax code used for this journal entry was assigned an option code on the Tax Codes grid, the
selected option code displays in theOption field. The option code determines the line on the M-3
form where data is reported. This field cannot be edited.

Notes:

TheOption field is blank for tax codes that do not have option codes available to them. No data
entry can be made in these cells.

For a complete list of the tax codes for which M-3 option codes are available, see the G/L Direct
online Help files.

If you have defined custom journal entries (G/L > Options > Journal Entries), you can apply them to
any trial balance and edit them as needed.

Creating and Editing an Adjusting Journal Entry
1. In the open return, select G/L > Journal Entries. The Journal Entries dialog displays.

2. Choose Current - Adjusting or Prior - Adjusting from the J/E category list. The upper grid
displays a list of existing journal entries in that category. When a journal entry is selected in the
upper grid, detailed information for the selected journal entry displays in the lower grid.
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3. Do one of the following:

To create a new adjusting journal entry from scratch, clickNew J/E. G/L Direct creates a
new entry in the upper grid and assigns it a journal entry number.

To create a new journal entry based on an existing one, select a journal entry in the
upper grid and clickCopy. A new journal entry in the same category is created, and the
next available user-defined journal entry number is assigned. You can then edit the
copied journal entry.

To edit an existing journal entry, select it in the upper grid. The journal entry detail
displays in the lower grid so you can edit the information as necessary.

To view or edit a custom journal entry, clickCustom. This button is available only if you
have created custom journal entries.

4. Enter or modify the following fields in the upper grid as necessary:

J/E number. A system-generated journal entry number that cannot be edited.

Ref. Number. Enter a reference number of no more than 12 alphanumeric characters.

Posted. Clear this box if the journal entry is not included in calculations. The box is
selected by default.

Intentionally Unbalanced. Select this box to allow an intentionally unbalanced journal
entry. The box is cleared by default.

Pro Forma. Select an option from the list to designate a Pro Forma option for a journal
entry. The default is (N) Not Included.

Description. Enter a description of the journal entry of up to 80 characters.

5. In the lower grid, enter detailed information for the adjusting journal entry.

Note: The first two rows are the Total and Difference rows. The Total row displays the
totals of the Debit and Credit columns. The Difference row displays the result of
subtracting the Total Credit row from the Total Debit row.

The fields that display are as follows:

Acct #. Complete this column by selecting an account number from the list or manually
entering an account number.

Description. Displays the description from the account number. Cannot be edited.

Debit and Credit. Enter your first amount as a debit or credit. The Difference column
displays the amount entered. After a second amount is entered, the Difference column
either shows zero or the net difference of your entry.

6. ClickSave to save the journal entry without exiting the dialog or clickOK to save the journal
entry and exit the dialog.

Deleting an Adjusting Journal Entry
1. In the open return, select G/L > Journal Entries. The Journal Entries dialog displays.

2. Choose Current - Adjusting or Prior - Adjusting from the J/E category list. The upper grid
displays a list of existing journal entries in that category. When an entry is selected in the upper
grid, details for the selected journal entry display in the lower grid.

Chapter 6 - G/L Direct • 404



3. In the upper grid, select the journal entry to delete, then clickDelete. The system asks you to
confirm the deletion.

4. ClickYes. The journal entry is deleted.

5. To resequence the journal entries after an item is deleted, clickResequence.

Note: The Resequence button is available only when the deleted journal entry is not the
last one on the list.

Creating and Editing a Tax Journal Entry
1. In the open return, select G/L > Journal Entries. The Journal Entries dialog displays.

2. Choose Current - Tax or Prior - Tax from the J/E category list. The upper grid displays a list
of existing journal entries in that category. When a tax journal entry is selected in the upper grid,
detailed information for the selected journal entry displays in the lower grid.

3. Do one of the following:

To create a new tax journal entry from scratch, clickNew J/E. G/L Direct creates a new
entry in the upper grid and assigns it a journal entry number.

To create a journal entry based on an existing one, select a journal entry in the upper grid
and clickCopy. A new journal entry is created for that category, and the next available
journal entry number is assigned. Edit the copied journal entry as necessary.

To edit an existing journal entry, select it in the upper grid. The journal entry detail
displays in the lower grid so you can edit the information as needed.

To view or edit a custom journal entry, clickCustom. This button is available only if you
have created custom journal entries.

4. Enter or modify the following fields in the upper grid as necessary:

J/E number. A system-generated journal entry number that cannot be edited.

Ref. Number. Enter a reference number of no more than 12 alphanumeric characters.

Posted. Clear this box if the journal entry is not included in calculations. The box is
selected by default.

Intentionally Unbalanced. Select this box to allow an intentionally unbalanced journal
entry. The box is cleared by default.

Pro Forma. Select an option from the list to designate a Pro Forma option for a journal
entry. The default is (N) Not Included.

Description. Enter a description of the journal entry of up to 80 characters.

5. In the lower grid, enter detailed information for the tax journal entry.

Note: The first two rows are the Total and Difference rows. The Total row displays the
totals of the Debit and Credit columns. The Difference row displays the result of
subtracting the Total Credit row from the Total Debit row.
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The fields that display are as follows:

Acct #/Tax Code. For tax journal entries, this column accepts account numbers or tax
codes. Complete it by using the list in the selected field, or manually enter a valid
account number or tax code.

M-3. For 2020, this field is available for current and prior year tax journal entries in
Corporation, S Corporation, and Partnership returns.

This field defaults to the Schedule M-3 setting, either (T)emporary or (P)ermanent,
established for the selected tax code on the Tax Codes grid. The field is blank for tax
codes that do not require Schedule M-3 reporting. Either leave the default or change the
setting by clicking the list in the M-3 column.

Option. For 2020, this field is available for current and prior year tax journal entries in
Corporation, S Corporation, and Partnership returns.

If the tax code used for this journal entry was assigned an option code on the Tax Codes
grid, the selected option code displays here. The option code determines the line on the
M-3 form where data is reported. This field cannot be edited.

Notes:

TheOption field is blank for tax codes that do not have option codes. No data
entry can be made in these cells.

For a complete list of the tax codes for which M-3 option codes are available, see
the G/L Direct online Help files.

Description. Displays the description from the account number or tax code.

Debit and Credit. Enter your first amount as either a debit or credit. The Difference
column displays the amount entered. After a second amount is entered, the Difference
column either shows zero or the net difference of your entries.

6. ClickSave to save the journal entry without exiting the dialog or clickOK to save the journal
entry and exit the dialog.

Deleting a Tax Journal Entry
1. In the open return, select G/L > Journal Entries. The Journal Entries dialog displays.

2. Choose Current - Tax or Prior - Tax from the J/E category list. The upper grid displays a list
of existing journal entries in that category. Select a tax journal entry in the upper grid to display
detailed information for the journal entry in the lower grid.

3. In the upper grid, select the journal entry to delete, then clickDelete. The system asks you to
confirm the deletion.

4. ClickYes. The journal entry is deleted.

5. To resequence the journal entries after an item is deleted, clickResequence.

Note: The Resequence button is available only when the deleted journal entry is not the
last one on the list. System-generated tax journal entries in the range of 980 to 999 are not
included in the resequencing.
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Reports

Overview
Reports created in G/L Direct can be viewed on screen, printed, and saved as PDF or ASCII text files.
The reports that can be created are as follows:

Account Balances Reconciliation. A complete overview of information on current and prior
year balances for each account in the chart of accounts. An alternate report format is produced
for accounts that exceed 15 characters.

Accounts Without Tax Code Assignments. A list of any accounts in the chart of accounts
that do not have tax codes assigned to them. If an account is not assigned a tax code, it is not
transferred to the tax return. An alternate report format is produced for accounts that exceed 15
characters.

Adjusting Journal Entries. A list of adjusting journal entries for the current and prior year trial
balance data. An alternate report format is used for accounts that exceed 15 characters.

Chart of Accounts. A list of all of the accounts in the chart of accounts. Each row includes
relevant data for an account. An alternate report format is produced for accounts that exceed 15
characters.

Tax Code Balances Reconciliation. An overview of information about your tax code
balances. An alternate report format is produced for accounts that exceed 15 characters.

Tax Codes. A list of tax codes for the current trial balance.

Tax Codes That Will Not Be Included in Data Transfer. A list of tax codes that were
excluded from a data transfer by clearing the Include in Transfer box on the Tax Codes grid.

Tax Journal Entries. A list of tax journal entries for current and prior year trial balance data. An
alternate report format is produced for accounts that exceed 15 characters.

Tax Summary Preview. A text representation of the main forms for the applicable tax product.
This report is produced from the transferred tax code balances. Supporting statements are also
produced to show repeater items for detail tax code categories, such as Other Deductions or
Other Current Assets. The Supporting Schedule box determines whether a detail tax code is
included in these statements.

For Corporation, rental real estate data displays on a text representation of the Rent and
Royalty Worksheet.

For both S Corporation and Partnership, rental real estate data displays on a text
representation of federal Form 8825.

For Corporation, S Corporation, and Partnership, farm data displays on a Farm Profit or
Loss workpaper. For each farm property, the report indicates the form on which the data
prints in the return (Schedule F, Form 4835, or Farm Profit or LossWorksheet).

Trial Balance Summary–Adjusted T/B. A list of the adjusted trial balance totals (current and
prior) for the account data in the trial balance. It provides a calculation of net income, plus a
check of whether the balance sheet is in balance. Totals are calculated for each account type
(Asset, Liability, Equity, Revenue, and Expense).
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Trial Balance Summary–Tax Return T/B. A list of the tax return trial balance totals (current
and prior) for the account data in the trial balance. It provides a calculation of net income, plus a
check of whether the balance sheet is in balance. Totals are calculated for each account type
(Asset, Liability, Equity, Revenue, and Expense).

Trial Balance Workpapers–Accounts. Tax return trial balance data for each account in the
chart of accounts. It includes the progression of data from unadjusted trial balance to tax return
trial balance. Journal entries listed by journal entry number are also included. A prior year tax
return trial balance column is shown for comparison.

Trial Balance Workpapers–Tax Codes. Tax return trial balance data for each tax code in the
tax code set. It includes the progression of data from unadjusted trial balance to tax return trial
balance. Journal entries listed by journal entry number are also included. A prior year tax return
trial balance column is shown for comparison.

Undefined Imported Tax Codes Assigned to Accounts. A list of invalid tax codes assigned
to accounts that do not transfer data to a tax return. Print this report after importing a trial
balance with tax codes or processing a tax code conversion. Refer toMatching Imported Tax
Codes in the topic Fields Imported on page 377 for information on tax code formats.

Creating and Printing a Report
(G/L > Reports)

You can print G/L Direct reports to a printer, a fax, a document imager, an ASCII text file, or to a
Portable Document Format (PDF) file. The fax and document imager options are only available if you
have installed and configured them on your system.

1. With the tax return open for which you want to generate a report, select G/L > Reports.

2. Select a report to generate, and then clickOK. The report displays.

3. ClickPrint on the report toolbar. The Print this G/L Direct report dialog displays.
4. Select one of the following print destinations:

To printer. Spools the report to the printer configured in the CCH ProSystem fx Tax
Printer Setup dialog. You can print up to nine copies.

To fax. Prints a copy to a fax. This option is available if a fax driver is installed on your
system and the fax is configured in CCH ProSystem fx Tax.

To document imager. Prints one copy to a document imager. This option is available if
the imager is installed on your system and is configured in the CCH ProSystem fx Tax
Printer Setup dialog.

To PDF. Prints one copy of the report to a Portable Document Format (PDF) file. You
can name the file and choose the directory where you want the file printed when the
Save As dialog displays.

To PDF file and to printer. Simultaneously prints copies to a PDF file and to a printer.
You can print multiple copies to a printer, but only one PDF file is created. The printer
must be configured in the CCH ProSystem fx TaxPrinter Setup dialog.
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To ASCII text file. Creates an ASCII text file suitable for printing. Only one file is written
to disk. You can name the file and choose the directory where you want the file printed
when the Save As dialog displays.

To ASCII text file and to printer. Creates an ASCII text file suitable for printing and
prints the report to a printer simultaneously.

5. If you selected any of the options that print the report to a printer, enter the number of copies to
print in the No. of copies field.

6. ClickOK.

7. If you chose to print to a PDF or ASCII text file, enter a name for the report and select the
directory where the file should be stored in the Save As dialog, and then clickSave.

If you do not select a directory to save the report to, by default, PDF and ASCII text files are
stored in the X:\wfx32\client\PDF\YYP directory, where X represents the drive, YY is the tax year
and P is the tax product.

In addition to Print, the View G/L Direct Report dialog also contains the following:

Copy to Clipboard. Copies the selected report to the Clipboard.

Select Page. Click this option to select a specific report page to view.

Previous/Next. Use these buttons to move through the pages of the selected report.

100%. Enter a percentage to magnify or reduce the size of the report on the screen.

Close. Exits the report without printing it.

Data Transfer
After completing the trial balance work and assigning tax codes to accounts, you can transfer the trial
balance data into the appropriate interview form boxes in the tax return. This process establishes links
between the G/L Direct data and the tax return data so that changes to G/L Direct data can be
transferred back and forth.

System-generated journal entries are created for changes made to certain line items, such as
depreciation and gains (losses). These system-generated tax journal entries enable the G/L Direct
data to more accurately reflect the tax form data.

Transfer of G/L Data to Tax Return
The transferring of G/L data to a tax return merges G/L Direct and tax return data. It also allows you to
control the transfer of specific items into new or existing returns. These default settings can be saved
and used as system defaults.

To transfer general ledger data to the tax return, do the following:

1. In an open return, select G/L > Data Transfer > G/L Data to Tax Return.

2. In the Data transfer options box, select the items to transfer. The options are as follows:

Transfer beginning balance sheet data. Select this box if you want the system to
process both ending and beginning balance sheet data from the general ledger data.
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Beginning balance sheet data that is present from a Pro Forma is deleted.

Transfer beginning inventory data (COGS). Select this box if you want G/L Direct to
perform either of the following actions:

Corporation, S Corporation, and Partnership returns. The amount for tax
code 363, Beginning Inventory, transfers to the tax return from the trial balance.
Any existing amount on Interview Form A-2, Cost of Goods Sold, Box 30, is
removed from the return.

Exempt Organization returns. The amount for tax code 393.80, Beginning
Inventory, transfers from the trial balance to the tax return. Any existing amount
on Interview Form COM-1, Sales of Inventory, COGS and Rental Income and
Expense is removed from the return.

Transfer beginning AAA, OAA, UTI data (S Corporation). Select this box if you
want G/L Direct to transfer the amounts from the following tax codes on the trial balance
to the tax return:

748, Accumulated Adjustments Account (AAA)

763, Other Adjustments Account (OAA)

778, Shareholders' Undistributed Taxable Income (UTI)

Any existing amounts in Interview Form L-4, ScheduleM-2, Boxes 30, 32, and 34 are
removed from the return.

Transfer state and city taxes data (Corporation, S Corporation). The state and
city taxes data available in G/L Direct does not have state codes. However, the input on
common Interview Form A-3, Deductions, allows state codes. Select this box to import
these amounts.

3. In the ScheduleM-3 options (C Corporation, S Corporation, Partnership) box, make
appropriate selections in the following two boxes:

Schedule M-3 transfer options. Choose one or both of the following options:

Transfer Schedule M-3 book amounts. Select this box in the following
situations:

You are transferring the Schedule M-3 book amounts and the differences.
In this case, do not select DoNOT transfer ScheduleM-3 differences.
You are transferring Schedule M-3 book amounts only. In this case, you
would select DoNOT transfer ScheduleM-3 differences.

Do NOT transfer Schedule M-3 differences. Select this box if you do not
want to transfer Schedule M-3 differences to the tax return. Select this box if:

The return does not require this type of data. In this case, also do not
select Transfer ScheduleM-3 book amounts.
You are transferring the Schedule M-3 book amounts and want the tax
system to automatically calculate the temporary differences. In this case,
you would select Transfer ScheduleM-3 book amounts and manually
enter any permanent differences.
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Schedule M-3 data removal options. Choose one of the following options:

Remove existing M-3 values based on the M-3 transfer options. This
default option replaces just the M-3 amounts being transferred, and is based on
your selections in the ScheduleM-3 transfer options section.

Remove existing M-3 values for all M-3 fields. This option matches all three
Schedule M-3 amounts to the amounts being transferred for each tax line being
processed. This option is also based on the selections you made in the Schedule
M-3 transfer options section.

4. In the Existing data options box, choose from the following options:

Keep existing data. If this option is selected, G/L Direct does not remove any existing
detail items (e.g., Other Deductions) in a tax return. The existing open line data remains
untouched during the transfer of new data. This setting is not available for the initial data
transfer. Existing data items are items in repeater groups mapped by G/L Direct that
were not generated by the data transfer.

Remove existing data. If this option is selected, G/L Direct removes existing detail
items in the return and uses the transferred detail items from G/L Direct data. If the
Remove existing data option is selected, the Do not remove interest income detail data
box under it becomes available.

Do not remove interest income detail data. Amounts can be entered in the
state columns of Interview Form B-1, Interest Income (Income/Deductions >
Interest Worksheet), but not in other amount columns. These valid data records
can be present in the return but have no data in the amount fields that are
processed by the data transfer. This option allows you to exclude these repeater
ranges from data transfer processing.

5. ClickOK to begin the data transfer.

6. To save your selections as the default, clickSave as Default, and then clickYes.

Note: The choice to use dollars and cents or whole rounded amounts for the tax return trial
balance is made using either the Print pennies print option in Office Manager, or it is
overridden on the currently open return by the Print dollars and cents box on Interview
Form 2 – Processing, Calculation, and Pro Forma Options (General > Return Options
Worksheet).

Transfer Tax Journal Entries from a Tax Return
Once a data transfer is complete, the Transfer TJEs from Tax Return option is available. This option
allows you to transfer system-generated tax journal entries back to the G/L Direct data to reflect
amounts of depreciation, gains (losses), etc., calculated in the return. Tax journal entries can be
transferred for Corporation, S Corporation, and Partnership returns.

System-generated tax journal entries cannot be edited, except that you can select the Posted box on
the Journal Entries dialog, and they may be deleted. If a system-generated tax journal entry is
posted, its effect is restricted to the G/L Direct grids and reports. A Quiklink update will not occur, nor
will the tax journal entry be included in a data transfer. These restrictions prevent conflicting changes
from being made to the tax return data.
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To transfer tax journal entries from a tax return, do the following:

1. In an open return, select G/L > Data Transfer > TJEs from Tax Return. A message asking if
you want to continue the transfer displays.

2. ClickYes.

3. ClickYes again. The system-generated tax journal entries are created or updated and selected
calculations from the tax return are transferred back to the G/L Direct data.

System-generated tax journal entries are assigned journal entry numbers in the range of
980-999. Descriptions of these journal entry numbers are in the sections that follow.

Setup for Transfer of Tax Journal Entries from a Tax Return
To ensure accurate processing of system-generated tax journal entries, the following sets are used to
specify appropriate tax code designations required to generate the offset entries for transfer back to
the G/L Direct data.

CTJE980 - Gains and Losses
The system-generated tax journal entry CTJE980 returns the calculated amounts of gains and losses.
The system returns the specific calculated tax line figures used to offset the book amount. The
specific row items are specified in the following tables for Corporation, S Corporation, and Partnership
returns. These row items always use tax codes.

CTJE980 - Gains and Losses - Corporation
Assign relevant gain and loss accounts to tax code 284.91-Gains (Losses) on Disposition of Assets
(Book Amount for Automatic Adjustment). Do not assign accounts or journal entry rows to the tax
codes 272.00-Capital Gain Net Income, 284.00-Net Gain or (Loss) from Form 4797, 715.80-Gain
(Loss)-Disposition of Assets, and 725.83-Gain (Loss)-Disposition of Assets.

Corporation
Gains and Losses Tax Codes Description

284.91 Reversing entry
Row item to reverse the book amount for
automatic adjustment

272.00 Credit for the gain Capital Gain Net Income

284.00 Credit for gain, debit for loss Net Gain or (Loss) from Form 4797

715.80 Debit
Schedule M-1 Adjustment - Tax amounts exceed
book amount

725.83 Credit
Schedule M-1 Adjustment - Book amount exceeds
tax amounts

CTJE980 - Gains and Losses - S Corporation
Assign the relevant gain and loss accounts to tax code 284.91-Gains (Losses) on Disposition of Assets
(Book Amount for Automatic Adjustment). Do not assign accounts or journal entry rows to the tax
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codes 275.00-Short-Term Cap. Gain (Loss), 278.00-Long-Term Cap. Gain (Loss), 284.00-Net Gain
(Loss) from Form 4797, 715.80-Gain (Loss)-Disposition of Assets, and 725.83-Gain
(Loss)-Disposition of Assets.

S Corporation
Gains and Losses Tax Codes Description

284.91 Reversing entry
Row item to reverse the book amount for
automatic adjustment

284.00 Credit for gain, debit for loss Net Gain or (Loss) from Form 4797

275.00 Credit for gain, debit for loss Net Short-Term Capital Gain (Loss)

278.00 Credit for gain, debit for loss Net Long-Term Capital Gain (Loss)

715.80 Debit
Schedule M-1 Adjustment - Tax amounts exceed
book amount (income)

725.83 Credit
Schedule M-1 Adjustment - Book amount exceeds
tax amounts (income)

CTJE980 - Gains and Losses - Partnership
You assign the relevant gain and loss accounts to tax code 284.91-Gains (Losses) on Disposition of
Assets (Book Amount for Automatic Adjustment). Do not assign accounts or journal entry rows to the
tax codes 275.00-Short-Term Cap. Gain (Loss), 278.00-Long-Term Cap. Gain (Loss), 284.00-Net
Gain (Loss) from Form 4797, 715.80-Gain (Loss)-Disposition of Assets, and 725.83-Gain 
(Loss)-Disposition of Assets.

Partnership
Gains and Losses Tax Codes Description

284.91 Reversing entry
Row item to reverse the book amount for
automatic adjustment

284.00 Credit for gain, debit for loss Net Gain or (Loss) from Form 4797

275.00 Credit for gain, debit for loss Net Short-Term Capital Gain (Loss)

278.00 Credit for gain, debit for loss Net Long-Term Capital Gain (Loss)

715.80 Debit
Schedule M-1 Adjustment - Tax amounts exceed
book amount (income)

725.83 Credit
Schedule M-1 Adjustment - Book amounts exceed
tax amounts (income)

CTJE981 - Amortization
The system-generated tax journal entry CTJE981 returns the calculated amount of amortization. You
assign the relevant amortization accounts to tax code 357.91-Amortization (Book Amount for
Automatic Adjustment). Do not assign accounts or journal entry rows to the tax code
357.80-Amortization. The system returns the specific calculated tax line figure used to offset the book
amount. The Intentionally unbalanced box is selected automatically.
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The specific CTJE981 tax journal entry row items are specified below and are applicable to
Corporation, S Corporation, and Partnership. These row items always use tax codes.

Amortization Tax Codes Descriptions

357.91 Reversing entry
Row item to reverse the book amount for
automatic adjustment

357.80 Debit
Amortization - Corporation, S Corporation, and
Partnership

CTJE982 - Depreciation
The system-generated tax journal entry CTJE982 returns the calculated amount of depreciation. You
assign the relevant depreciation accounts to tax code 333.91-Depreciation (Book Amount for
Automatic Adjustment). Do not assign accounts or journal entry rows to the tax codes
333.00-Depreciation, 720.80-Depreciation, and 730.80-Depreciation Not on Books. The system
returns the specific calculated tax line figure used to offset the book amount.

The specific CTJE982 tax journal entry row items are specified below and are applicable to
Corporation, S Corporation, and Partnership. These row items always use tax codes.

Depreciation Tax Codes Description

333.91 Reversing entry
Row item to reverse the book amount for
automatic adjustment

333.00 Debit
Depreciation - Corporation, S Corporation, and
Partnership

720.80 Debit
Schedule M-1 Adjustment - Book amount exceeds
tax amounts (deduction)

730.80 Credit
Schedule M-1 Adjustment - Tax amount exceeds
book amount (deduction)

CTJE983 - Depletion
The system-generated tax journal entry CTJE983 returns the calculated amount of depletion. You
assign the relevant depletion accounts to tax code 342.91-Depletion (Book Amount for Automatic
Adjustment). Do not assign accounts or journal entry rows to the tax codes 342.00-Depletion,
720.96-Depletion, and 730.90-Depletion Not on Books. The system returns the specific calculated tax
line figure used to offset the book amount.

Depletion Tax Codes Description

342.91 Reversing entry
Row item to reverse the book amount for
automatic adjustment

342.00 Debit Depletion - Corporation, S Corporation

720.96 Debit
Schedule M-1 Adjustment - Book amount exceeds
tax amounts (deduction)

730.90 Credit Schedule M-1 Adjustment - Tax amount exceeds
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Depletion Tax Codes Description

book amount (deduction)

CTJE984 - Bad Debt Expense
The system-generated tax journal entry CTJE984, returns the calculated amount of bad debt
expense. You assign the relevant bad debt expense accounts to tax code 315.91-Bad Debt Expense
(Book Amount for Automatic Adjustment). Do not assign accounts or journal entry rows to the tax code
315.00-Bad Debt Expense. The system returns the specific calculated tax line figure used to offset the
book amount.

The specific CTJE984 tax journal entry row items are specified below and are applicable to
Corporation. These row items always use tax codes.

Bad Debt Expense Tax Codes Description

315.91 Reversing entry
Row item to reverse the book amount for
automatic adjustment

315.00 Bad Debt Expense

720.99 Debit
Schedule M-1 Adjustment - Book amount exceeds
tax amounts (deduction)

730.93 Credit
Schedule M-1 Adjustment - Tax amounts exceed
book amount (deduction)

CTJE985 - Taxes - Corporation and SCorporation
The system-generated tax journal entry CTJE985 returns the calculated amount of state and city
taxes. You assign the relevant state taxes expense accounts to tax code 321.91-State Taxes (Book
Amount for Automatic Adjustment). Do not assign accounts or journal entry rows to the tax codes
321.83-State Income Tax and 321.90-State Tax on Capital. You assign the relevant city taxes
expense accounts to tax code 321.92-City/Local Taxes (Book Amount for Automatic Adjustment). Do
not assign accounts or journal entry rows to the tax codes 321.80-City and Local Income Tax and
321.87-City and Local Tax on Capital. The system returns the specific calculated tax line figures used
to offset the book amount. The Intentionally unbalanced box is selected automatically.

The specific CTJE985 tax journal entry row items are specified below and are applicable to each of
Corporation and S Corporation. These row items always use tax codes.

Taxes
Corporation, S Corporation

Tax Codes
Description

321.91 Reversing Entry
321.92 Reversing Entry

Row item to reverse the book amount for
automatic adjustment

321.83 Debit State Income Taxes

321.90 Debit State Taxes Based on Capital

321.80 Debit City/Local Income Taxes

321.87 Debit City/Local Based on Capital
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CTJE985 - Taxes - Partnership
The system-generated tax journal entry CTJE985 returns the calculated amounts of taxes. You assign
the relevant taxes expense accounts to tax code 321.91-Taxes (Book Amount for Automatic
Adjustment). Do not assign accounts or journal entry rows to the tax code, 321.00-Taxes and
Licenses. The system returns the specific calculated tax line figure used to offset the book amount.
The Intentionally unbalanced box is selected automatically.

The specific CTJE985 tax journal entry row items are specified below and are applicable to
Partnership. These row items always use tax codes.

Taxes Partnership Tax Codes Description

321.91 Reversing entry
Row item to reverse the book amount for
automatic adjustment

321.00 Debit Taxes and Licenses

CTJE986 - Various ScheduleM-1 Tax Codes - Corporation
The system-generated tax journal entry CTJE986 returns the calculated amounts of various Schedule
M-1 tax codes. Do not assign accounts or journal entry rows to the tax codes 710.00-Excess Cap. Loss
Over Cap. Gains, 720.83-Contributions Carryover, 720.85-Meals & Entertainment Adjustment, and
730.83-Contributions Carryover. The system returns the specific calculated tax line figures. The
Intentionally unbalanced box is selected automatically.

The specific CTJE986 tax journal entry row items are specified below and are applicable to
Corporation. These row items always use tax codes.

Various Schedule M-1
Corporation Tax Codes Description

710.00 Debit Excess of Capital Losses Over Capital Gains

720.83 Debit
730.83 Credit

Contributions Carryover

720.85 Debit Travel and Entertainment Adjustment

CTJE986 - Various ScheduleM-1 Tax Codes - S Corporation and Partnership
The system-generated tax journal entry CTJE986 returns the calculated amounts of various Schedule
M-1 tax codes. You do not assign accounts or journal entry rows to the tax code 720.85-Meals &
Entertainment Adjustment. The system returns the specific calculated tax line figure.

The specific CTJE986 tax journal entry row item is specified below and is applicable to S Corporation
and Partnership. This row item always uses tax codes.

Various Schedule M-1
S Corporation, Partnership

Tax Codes
Description

720.85 Debit Travel and Entertainment
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Automatic Transfer of Changes To and From a Return

G/L Data ChangesMade After the Data Transfer
If you edit G/L Direct data after transferring it to a tax return, the changes automatically transfer to the
appropriate interview form boxes and worksheets in the tax return.

Quiklink
You can jump from an interview form or worksheet mapped by G/L Direct to the corresponding tax
code on the Trial Balance or Tax Code view. PressQuiklink, if it is visible on your toolbar, or select
File > Import > Quiklink, to transfer automatically. You can also jump from the Trial Balance grid to
the interview form box or worksheet box corresponding to the selected tax code row.

A Quiklink automatic data transfer uses the same option settings that were selected when the data
transfer was processed. The balance sheet and Schedule M-3 also use these settings. For more
details on configuring data transfer options, see Transfer of G/L Data to Tax Return on page 409.

System-Generated Tax Journal Entries for Return Changes
After selectingG/L > Data Transfer > G/L Data to Tax Return, if you change amounts in the
interview forms boxes or worksheets mapped for G/L Direct processing or add records to data groups
mapped by G/L Direct, then the changes automatically transfer back to G/L Direct data in system-
generated tax journal entries. A pair of entries, CTJE990 and CTJE991, identify these tax code
modifications, which affect G/L Direct data transferred to the return.

CTJE990 - Changes to G/L Data Transferred to the Tax Return
The system-generated tax journal entry CTJE990 records edits you make after completing the data
transfer to the tax return that affect interview form or worksheet amounts generated from G/L Direct
tax codes. The journal entry items are tied to specific tax codes. The debit or credit amount is the
calculated difference between the tax code’s tax return trial balance figure and the entry keyed in by
the user.

For example, a tax return trial balance of tax code 200.00, Other Gross Receipts/Sales (which
normally has a credit balance), transferred to Corporation Interview Form A-1, Box 70
(Income/Deductions > Itemized DeductionsWorksheet), was $350,000. Subsequent to the data
transfer, you enter an amount of $363,000.00 into that box. A row item is created in CTJE990 for the
difference of $13,000 as follows:

Tax Code Debit Credit

200.00 $13,000
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If you later make an additional change to this same Box 70 by keying in an amount of $341,000, then
the existing row item for tax code 200.00 is updated as follows:

Tax Code Debit Credit

200.00 $9,000

Changes to tax codes that do not already have row items in CTJE990 cause the system to add an
item. Changes to tax codes that do already have row items in CTJE990 cause the system to change
the existing items.

CTJE991 - Return Additions toMappedGroups
The system-generated tax journal entry CTJE991 records amounts that you add on the tax return to
interview form or worksheet-mapped groups processed by G/L Direct. These added records do not
have specific user-defined tax codes associated with them because they were created on an interview
form or worksheet, instead of being generated by the data transfer. However, the mapped group
range has a master definition tax code associated with it (XXX.00). For example, the Other
Deductions repeater group range on Interview Form A-4 (Income/Deductions > Itemized Deductions
Worksheet) has master definition tax code 357.00. If the user adds one of these records on Interview
Form A-4 (Income/Deductions > Itemized DeductionsWorksheet), then the system can create a
generic row item in CTJE991. This memo entry alerts the user that a repeater record has been added
in the tax return, and that it must be accounted for in the G/L data.

For example, if you key in an Other Deductions repeater record that has an amount of $546.00, then a
row item is created in CTJE991 as follows:

Tax Code Debit Credit

357.00 $546.00

Since the item does not have a counterpart in the G/L data, no difference can be calculated. The full
amount is recorded with a generic row item to the master definition tax code for Other Deductions. If
you key in more than one new repeater record in the same mapped group, then a separate row is
created in CTJE991 for each new record. For example, if you add three Other Deduction repeater
records, then three rows are added to CTJE991 for tax code 357.00. This technique helps you identify
the untagged repeater records.

Note: The system does not attempt to match changes to added records with the previous row
items in CTJE991. If you add an Other Deductions repeater record and then later change the
amount, this results in two entries in CTJE991. This system-generated tax journal entry logs the
records that have been keyed into a range mapped by G/L Direct.

Utilities
G/L Direct contains two utilities. The first utility enables you to convert imported tax codes for returns
that have G/L Direct processing activated. The second utility allows you to deactivate G/L Direct
processing.
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Convert Tax Codes
(G/L > Utilities > Convert Tax Codes)

Once you have defined tax code conversion sets, you can convert the specific returns that have been
activated for G/L Direct processing.

1. With the return for which you are converting tax codes open, select G/L > Utilities > Convert
Tax Codes. The Convert Imported Tax Codes dialog displays.

2. In the list box, select a tax code conversion table to use.

3. ClickOK to begin the conversion process. Amessage asking you to confirm that you want to
convert the tax codes displays.

4. ClickYes. The conversion process is completed.

Deactivating G/L Direct
(G/L > Utilities > Deactivate G/L Direct)

You can deactivate G/L Direct using the Utilities menu. You have the option of retaining or purging
G/L Direct data. To reactivate G/L Direct, you must repeat the Setup procedure. See Activating G/L
Direct Processing on page 376 for information on activating G/L Direct processing.

1. With the return for which you are deactivating G/L Direct open, select G/L > Utilities >
Deactivate G/L Direct. The Deactivate G/L Direct Processing dialog displays.

2. Choose one of the following options:

Keep G/L Direct Data. This option deactivates G/L Direct processing, but retains
general ledger data stored in the return. All G/L Direct flags and settings are removed.

Purge G/L Direct Data. This option deactivates G/L Direct processing and deletes the
general ledger data stored in the return's chart of accounts, Tax Codes grid, and journal
entry grid. All G/L Direct flags and settings are removed.

3. ClickOK. A message describing the deactivation option that you have selected displays. The
message also requires you to confirm that you want to continue.

4. ClickYes. A message asking you to confirm that you want to deactivate G/L Direct processing
displays.

5. ClickYes again. The deactivation process is completed.
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Entity Information
G/L Direct allows you to add farm and rental entities for Individual, Corporation, S Corporation, and
Partnership returns.

Adding a Farm Entity
(G/L > Entity Information)

Farm entities can be added for Individual, Corporation, S Corporation, and Partnership returns.

1. With the return for which you are adding an entity open, select G/L > Entity Information.

2. Select Farm from the Entity type list.

3. ClickAdd. The Farm Information dialog displays.

4. Enter an entity number that is unique in this return. The entity number is required and cannot be
changed after the entity is saved.

5. Enter the farm's name and address.

6. Select none, one, or both of the following boxes as appropriate:

Accrual method of accounting used for farm

Election made to defer recognition of crop insurance proceeds to next year

7. Select the Use Form 4835 to report this farm box, if applicable.

8. If you did not select the Use Form 4835 to report this farm box, continue to step 9. If you did
select this box, make the appropriate selections in the Participation code and Income code
boxes.

Note: The Participation code and Income code fields are only available for S Corporation
and Partnership returns.

9. ClickOK.

10. ClickClose to exit the Entity Information dialog.

Editing Farm Entity Information
(G/L > Entity Information)

1. With the return for which you are editing an entity open, select G/L > Entity Information.

2. Select Farm from the Entity type list.

3. In the list box, select an entity to edit, and then clickEdit. The Farm Information dialog
displays.

4. Edit the farm information as appropriate.

Notes:

The entity number cannot be changed.

The Participation code and Income code fields are only available for S Corporation or
Partnership returns.
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5. ClickOK.

6. ClickClose to exit the Entity Information dialog.

Adding a Rental Entity
(G/L > Entity Information)

Rental entities can be added for Individual, Corporation, S Corporation, and Partnership returns.

1. With the return for which you are adding an entity open, select G/L > Entity Information.

2. Select Rental from the Entity type list.

3. ClickAdd. The Rental Information dialog displays.

4. Enter an entity number that is unique for this return in the Entity number field. The entity
number is required and cannot be changed after it is saved.

5. Enter a description in the Kind and location of property field.

6. ClickOK.

7. ClickClose to exit the Entity Information dialog.

Editing Rental Entity Information
(G/L > Entity Information)

1. With the return for which you are editing an entity open, select G/L > Entity Information.

2. Select Rental from the Entity type list.

3. In the list box, select an entity to edit, and then clickEdit. The Rental Information dialog
displays.

4. Edit the Kind and location of property field as necessary. The entity number cannot be
changed.

5. ClickOK.

6. ClickClose to exit the Entity Information dialog.

Deleting an Entity
(G/L > Entity Information)

1. With the return for which you are deleting an entity open, select G/L > Entity Information.

2. Select the type of entity you want to delete from the Entity type list.

3. In the list box, select an entity to delete, and then clickDelete. A dialog that asks you to confirm
the deletion displays.

4. ClickYes.

5. ClickClose to exit the Entity Information dialog.
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Chapter 7

Chapter 7 - Product i on Processi ng

Introduction to Production Processing
Production Processing provides batch production features for numerous high-volume tasks of Tax
Preparation and electronic filing. If you are licensed for CCH Integrator, it also provides the ability to
import CCH Integrator data into tax returns. The functions of Production Processing are as follows:

Calculate Returns. Calculate one or more returns.

Print Returns, Forms and Labels. Print returns and return print files; blank interview,
government, and Organizer forms; mailing labels; and returns sent to the Service Center for
print file preparation.

Extensions, Estimates & Electronic Filing. Print first and second extensions; e-file and print
Federal and state extensions, specialized state extensions, specialized state estimated tax
payments.

Process Pro Forma. Create and print Pro Forma and create returns using Pro Forma.

Outsource. If licensed, you can select returns and scanned documents for outsource
processing, and check the status of processing.

Process Client Organizers. Create Organizer forms to be sent to clients for their use in
gathering and documenting their 2021 tax facts and circumstances.

Export Estimate Reminder Letters for Email or Print. Create and send batch estimate
reminder letters for all returns with vouchers due in the processing month.

Transfer Clients. Transfer Service Center Conversion returns to CCH ProSystem fx Tax.

Delete Batches. Delete batches once your processing is complete.

CCH Integrator. Import GI data to tax returns if you have a license for CCH Integrator.

Outsource Status. Access the Outsource Status System to monitor the progress of returns
and generate summary or detail reports.

Returns and default returns may be password-protected. If you are required to enter the password for
a specific feature, a prompt will ask you for the password.
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When you open Production Processing, the Production Processing main window displays.

Calculating Returns
(Production Processing > Calculate Returns)

After you have selected the returns you want to calculate, and before calculation begins, Production
Processing checks for the following:

Returns currently accessed by other users or with a status of locked. The return cannot
be processed if it is locked, or currently accessed by other users.

Password-protected. If the return is password-protected, Full and Restricted users are
prompted to enter a password.

Returns requiring authorizations. You must authorize each return before it can be
calculated.

Do the following to calculate returns:

1. ClickCalculate Returns to open the Calculate Returns dialog.

2. Use the drop-down lists to select a list of returns:

Tax year. The tax year defaults to 2020.

Tax product. All or a specific tax product.

Status. All or any status listed.

Last activity. All or any activity listed.

Office group. All or any of the office groups set up for the firm.

Preparer. All or any of the preparers set up for the firm.

Chapter 7 - Production Processing • 423



3. ClickOK to open the Calculate Returns dialog, which displays a list of returns matching the
selected criteria.

If a return does not need authorization, the Auth column displays “No.” If a return needs
authorization, the column displays “Yes."

4. Select the returns to calculate using one of the following methods:

To select a single return, highlight the return in the Returns box and clickAdd, or drag it
into the Returns selected for calculation box.

To select all returns, clickAdd All.

To remove a single return, highlight the return in the Returns selected for calculation
box and clickRemove, or drag it into the Returns box.

To select multiple returns to add or remove, use Shift orCtrl to highlight the returns and
click the appropriate button or drag them into the opposite box.

Note: To see more information about a return, highlight the return and clickAdd’l Info.
ClickOK after reading the information.

5. ClickAuthorizations to check authorization balances. The dialog expands to display
authorization information.

If there are not enough authorizations for the unauthorized returns, remove excess returns from
the returns selected list, or obtain more authorizations through Communications.

6. ClickOK when the list contains the returns you want calculated. The system checks for returns
currently being accessed by other users, secured returns, and unauthorized returns.

If a return is secured, the check is performed by the following:

User list method. The return is calculated if the user processing the return is a
supervisor, the user who secured it, or a user given access by the user who
secured it.
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Password method. You are prompted to enter the password or skip the return.
If you skip the return, it is not calculated.

If a return is in use, it is listed in the batch log that displays at the end of the batch. The
log states that the return is in use.

If the returns are unauthorized, do the following:

ClickYes to authorize the returns needing authorization. Your authorization
balances are updated.

ClickNo to return to the Calculate Returns dialog.

7. When the system confirmations are complete, the Client Profile Updates dialog displays.
Choose one of the options.

Ignore common data updates from the client profile. Choose this option if you do
not want changes made to the client profile data shared by the client profile and the
return applied to the selected returns.

Accept common data updates from the client profile. Choose this option if you do
want changes made to the client profile data shared by the client profile and the return
applied to the selected returns.

8. ClickOK to open the Calculate Options dialog.

9. To calculate returns locally on your system, choose Local PC.

CheckSave list to batch name and enter a name for the batch to save the list for additional
processing. For example, you may want to print the batch after you calculate it.

10. ClickCalc to begin calculating. After a few seconds, the Batch Calculation dialog displays the
client and status information of the return being processed.

11. When the batch finishes or when you clickCancel, a batch log displays. You can choose from
the following options:

Close. Closes the window without saving or printing.

Print. Prints one copy of the log and closes the open window without saving.

Copy to Clipboard. Places a copy of the log on the clipboard for later use.

Printing Returns, Forms and Labels
(Production Processing > Print Returns, Forms and Labels)

Use Print Returns, Forms and Labels to batch print returns, blank forms, and labels processed in
your office or print files processed by the Service Center.

Tip: Print returns grouped together by copy type requested. For example, all returns requiring K-1
transmittal letters would be one batch; all returns requiring the Accountant’s copy would be
another batch.

The following batch printing options are available:

Returns. Print one or more tax returns or prepare print files for one or more returns for any year
installed.
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Return print files. Print one or more return print files for any year installed.

Blank forms. Print blank Government, Client Organizer, and Interview forms. Blank Organizer
forms print for Individual and Fiduciary returns. The printer is the only option for the print
destination for blank forms, that is, you cannot print to a PDF.

Mailing labels. Print a batch of mailing labels for any tax year installed.

Print returns. Print files prepared at the Service Center and transmitted to your system.

Reprint returns. Reprint files prepared at the Service Center and transmitted to your system.

Delete print files. Delete Service Center print files.

Setting Up a Printer
(Production Processing > File > Printer Setup)

The printer setup you establish here applies to all CCH ProSystem fx applications and remains in
effect for this workstation until the setup is changed.

1. Select File > Printer Setup.

2. Choose the default Windows® printer or a specific printer to print extensions, returns, blank
forms, and reports.

3. CheckUtilize True Type fonts for print processing to use Windows® fonts and not the
generic CCH ProSystem fx Tax fonts. You do not have to download TrueType fonts before
printing.

4. CheckUse large capacity add-on printer tray when printing returns if your printer has
been configured to use a large capacity tray and you want to use it when printing returns. If you
are using TrueType fonts, set the tray option using the Paper tab of the Properties option.

5. To print to an installed fax, select the fax from the drop-down list in the Print to fax section.

Note: Although it is possible to configure printing to a fax, it is not a valid destination for
Production Processing.

6. To print to installed document imaging software, select the document imager from the Print to
document imager section.

Check the Installed document imager can process landscape forms box if your document
imaging software is capable of processing landscape forms. If it is not, landscape forms printed
to the document imager are compressed and printed in portrait format.

7. Choose the default Windows® printer or a specific printer to print labels.

Tip: To print labels as a batch after the Accountant’s copy of the returns have finished printing,
select the same printer for both documents and labels.

Printing Returns
(Production Processing > Print Returns, Forms and Labels > Returns)

Use this function to print one or more tax returns processed in your office. You can batch print labels
when printing the Accountant’s copy of tax returns or save them to a file to print at a later date. If any
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of the returns you select for printing need to be calculated, they are calculated automatically before
printing.

Notes:

To print labels to a separate printer, select the second printer in Printer Setup before printing.
When you print returns and labels to the same printer, you are prompted to print labels when the
returns are done printing.

If you are printing returns with letters (for example, transmittal or cover letters) edited in
Microsoft®Word, the version of Word used to edit the letters must be installed on the computer
from which you are printing.

1. ClickPrint Returns, Forms and Labels.

2. Choose Returns and clickOK. The Print Returns dialog displays.

3. Choose the tax year of the returns.

4. Use the Batch list drop-down list to select a batch previously created during calculation, or use
the Select returns by drop-down lists to create a filtered list of returns.

5. ClickOK. The Print Returns (List) dialog displays a list of returns.
6. Select the returns to print using any of these methods:

Select a single return by highlighting the return in the Returns box and clicking Add or by
dragging it into the Returns selected for print box.

Select all returns by clicking Add All.

Remove a single return by highlighting the return in the Returns selected for print box
and clicking Remove or by dragging it into the Returns box.

Select multiple returns to add or remove using Shift orCtrl to highlight the returns and
clicking the appropriate button or dragging them into the opposite box.

Note: To see more information about a return, highlight the return and clickAdd’l Info.

7. To check your authorization balances, clickAuthorizations and the dialog expands to display
authorization information. If you do not have enough authorizations for the unauthorized returns
selected, remove the excess returns from the Returns selected for print list.

8. ClickOK to open the Client Profile Updates dialog.

9. Choose one of the options and clickOK.

Ignore common data updates from the client profile. Choose this option if you do
not want changes made to the client profile data shared by the client profile and the
return applied to the selected returns.

Accept common data updates from the client profile. Choose this option if you do
want changes made to the client profile data shared by the client profile and the return
applied to the selected returns.

Note: If a return is password-protected, Full and Restricted users are prompted to either
enter the passwords or skip the returns after clickingOK on the Client Profile Updates
dialog.
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The Print Options dialog displays.

10. In the Selection options section, choose which portions of the return to print.

All returns. Print the entire return.

Federal only. Print only the Federal unit.

All states and cities. Print all state and city units for the selected returns.

Specified state or city. If you selected a specific return type, you can choose this option
and select the state or city from the drop-down list to print only that state or city.

11. Select the type and number of copies you want to print in the Print destinations and
watermarks section.

Accountant. Includes Federal, state and city copies, diagnostics, all return lists and
notes, invoices, input listings, forms, schedules, supporting statements, reports, and
labels, if requested.

Government. Includes the Federal, state, and city copies.

Client. Includes the taxpayer copy.

K-1. Includes only the K-1 forms for S Corporation, Partnership, and Fiduciary returns.

12. Choose the print destination from the following options:

To printer. Sends returns to the designated printer for immediate printing.

To print file. Creates a print file. The Save list to batch option becomes available.

To document imager. Prints the returns to the document imager you set up in Printer
Setup.
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To PDF file. Creates a PDF file.

To PDF file and to printer. Creates a PDF file and simultaneously sends the return to a
printer.

Notes:

Printing to a PDF file is available only for tax year 2000 and later.

PDF files are placed in the X:\wfx32\client\PDF\YYP directory, where X
represents the drive, YY equals the tax year of the returns and P equals the tax
product. Use Windows® Explorer to copy the PDF files to a different directory for
storage purposes.

You can print only one copy of a return if you print to a document imager, PDF file
or print file. You can print multiple copies if you are printing to a printer, or PDF
file and printer.

If you select to print to PDF file, you have the option of adding a watermark.
Choose a watermark from the drop-down list and clickOK.

If you have already created PDF files for any of the returns you are printing, the
new files overwrite the existing files with no warning.

PDF files do not include labels, Word letters, or OLE objects.

Some printers do not support the printing of Lines 1 and 65.

If you intend to file your return via mail, do not use the Fit to Printable Area
option in the Print dialog when printing your file in Adobe® Acrobat®. Forms
printed using this option can be rejected by the IRS or state taxing authority.

When To PDF file or To PDF file and printer is selected, you have the following options:
Produce a separate PDF file for each copy (default)

Produce one PDF file for all copies

13. Choose Additional Options from the following:

Produce separate K-1 PDF files (Partnership, Fiduciary and S-Corp only). This
option prints separate K-1 packages grouped as follows: by partner for Partnership, by
beneficiary for Fiduciary, by shareholder for S Corporation.

Create Bookmark PDFs (large returns may take longer to process).This option
creates PDFs with collapsed bookmarks.

One statement per page. This option prints the return statements on separate pages.

Produce separate PDF files. When printing more than one return copy to PDF, this
option generates separate PDF files.

Print only open diagnostics. This option only prints open diagnostics with the return.

14. When printing to a file, check the Save list to batch box to save the selected returns to a batch
file. Enter a batch name of up to eight alphanumeric characters. This batch name identifies the
batch when you are ready to process the returns.
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15. In the Print from section, select Local PC to print the return from your computer. Select Calc
server to send the return to the Calc sever to be calculated then printed. This option is not
available if you have selected to print to a document imager.

16. Click Load Fonts if necessary. This option is unavailable if using TrueType fonts.

17. ClickOK. After a few seconds, the Batch Prepare/Print dialog displays the client and status
information. The returns selected are printed and print files are prepared and sent to a
document imager or prepared as PDF files.

If you are printing the Accountant’s copy of returns, and the same printer is selected for returns
and labels in Printer Setup, you are prompted to print a batch of labels for the returns.

18. When the batch is finished or you clickCancel, a batch log displays. Choose from the following
options:

Close. Closes the window without saving or printing.

Print. Prints one copy of the log and closes the open window without saving.

Copy to Clipboard. Places a copy of the log on the clipboard for later use.

Printing Return Print Files
(Production Processing > Print Returns, Forms and Labels > Return print files)

Use the Return Print Files function to print one or more previously created return print files.

1. ClickPrint Returns, Forms and Labels.

2. Choose Return print files and clickOK.

3. Choose the tax year of the returns.

4. Enter a batch list name or use the drop-down lists to select a criteria-filtered list of return print
files.

5. ClickOK to display the print files matching the criteria.

6. Select the print files to print using any of these methods:

To select a single return, highlight the return in the Returns box and clickAdd or drag it
into the Returns selected for print box.

To select all returns, clickAdd All.

To remove a single return, highlight the return in the Returns selected for print box and
clickRemove or drag into the Returns box.

To select multiple returns to add or remove, use Shift orCtrl to highlight the returns and
click the appropriate button or drag them into the opposite box.

Note: To see more information about a return, highlight the return and clickAdd’l Info.
ClickOK after reading the information.

7. ClickOK to display the Print Options dialog.

8. Choose the print destination from the following options:

To printer. Sends return print files to the printer. The files are printed immediately and
automatically deleted. You can print multiple copies.
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To document imager. Sends the print files to a document imager (if a document
imager is installed and this option was selected on the Printer Setup dialog).

To PDF file. Creates a PDF file.

To PDF file and to printer. Creates a PDF file and simultaneously sends the return to a
printer.

Notes:

Printing to a PDF file is available only for tax year 2000 and later.

PDF files are placed in the wfx32\client\PDF\YYP directory, where YY equals the tax year
of the returns and P equals the tax product. You can use Windows® Explorer to copy the
PDF files to a different directory for storage purposes.

PDF files do not include labels, Word letters, or OLE objects. Some HP® printers cannot
print Lines 1 and 65.

If you have already created files for any of the returns you are printing, the new files
overwrite existing files without warning.

If you intend to file your return via mail, do not use the Fit to Printable Area option in
the Print dialog when printing your file in Adobe® Acrobat®. Forms printed using this
option can be rejected by the IRS or state taxing authority.

9. If you are printing to a printer, enter the number of return copies to be printed in the Number of
copies box.

10. Click Load Fonts, if necessary. The Load Fonts option is not available if you are printing with
TrueType fonts.

11. ClickOK to start printing. If you clickCancel, you are returned to the Print Files (List) dialog.
The returns you previously selected remain selected.

Note: If a return is password-protected, Full and Restricted users are prompted to either
enter the password or skip the return after clickingOK on the Print Options dialog.

12. When the batch finishes or when you clickCancel during the batch print process, a batch log
displays. You can choose from the following options:

Close. Closes the window without saving or printing.

Print. Prints one copy of the log and closes the open window without saving.

Copy to Clipboard. Places a copy of the log on the clipboard for later use.

Printing Blank Government Forms
(Production Processing > Print Returns, Forms and Labels > Blank forms > Government forms)

1. ClickPrint Returns, Forms and Labels.

2. Select Blank forms and clickOK.

3. Select Government forms and clickOK.

4. Select a tax year and tax product. ClickOK. The Print Blank Government Forms dialog
displays.
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5. Select an entity (Federal or state). Only installed tax years and tax products are available for
printing. The forms available for the selected entity display in the Forms list.

6. Select the forms to print using any of these methods:

To select a single form, highlight the form in the Forms box and clickAdd.

To select all forms, clickAdd All.

To remove a single form, highlight the form in the Forms selected for print box and click
Remove.

To select multiple forms to add or remove, use Shift orCtrl to highlight the forms and
click the appropriate button.

7. ClickOK to open the Print Options dialog.

8. Choose the print destination from the following options:

To printer. Sends the selected forms to the printer.

To document imager. Send the selected forms to a document imager (if a document
imager is installed and this option was selected on the Printer Setup dialog).

9. Enter the number of copies to be printed.

10. Click Load Fonts, if necessary. The Load Fonts option is not available if you are printing with
TrueType fonts.

11. ClickOK to start printing. The Print Blank Government Forms dialog remains open, allowing
further selections to be made.
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Printing Blank Interview Forms
(Production Processing > Print Returns, Forms and Labels > Blank forms > Interview forms)

1. ClickPrint Returns, Forms and Labels.

2. Select Blank forms and clickOK.

3. Select Interview forms and clickOK.

4. Select a tax year and tax product and clickOK to display the Print Blank Interview Forms
dialog. Only installed tax years and tax products are available for printing.

5. Select an entity (Federal or state) from among those installed on your system. The forms
available for the selected entity display in the Forms list.

6. Select the forms to print using one of the following methods:

To select a single form, highlight the form in the Forms box and clickAdd.

To select all forms, clickAdd All.

To remove a single form, highlight the form in the Forms selected for print box and click
Remove.

To select multiple forms to add or remove, use Shift orCtrl to highlight the forms and
click the appropriate button.

7. ClickOK. The Print Options dialog displays.

8. Choose the print destination from the following options:

To printer. Sends the selected forms to the printer.

To document imager. Sends the selected forms to a document imager (if an imager is
installed and this option was selected on the Printer Setup dialog).

9. Enter the number of copies to be printed.

10. Click Load Fonts, if necessary. The Load Fonts option is not available if you are printing with
TrueType fonts.

11. ClickOK to start printing. The Print Blank Interview Forms dialog remains open, allowing
further selections to be made.
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Printing Blank Client Organizer Forms
(Production Processing > Print Returns, Forms and Labels > Blank forms > Client Organizers)

Use the following procedure to print blank Organizer forms:

1. ClickPrint Returns, Forms and Labels.

2. Choose Blank forms and clickOK.

3. Choose Client Organizers and clickOK.

4. Select the tax year.

5. Select a tax product.

6. Select the forms to print using one of the following methods:

To select a single form, highlight the form in the Client Organizers box and clickAdd.

To select all forms, clickAdd All.

To remove a single form, highlight the form in the Forms selected for print box and click
Remove.

To select multiple forms to add or remove, use Shift orCtrl to highlight the forms and
click the appropriate button.

7. ClickOK. The Print Options dialog displays.

8. Choose the print destination from the following options:

To printer. Sends the selected forms to the printer.

To document imager. Sends the selected forms to a document imager (if a document
imager is installed and this option was selected on the Printer Setup dialog).

9. Enter the number of copies to be printed.

10. Click Load Fonts if necessary. This option is unavailable if using TrueType fonts.

11. ClickOK to start printing. The Print Blank Client Organizer Forms dialog remains open,
allowing further selections to be made.

PrintingMailing Labels
(Production Processing > Print Returns, Forms and Labels > Mailing labels)

Use this function to print a batch of mailing labels. You can also print labels for any client in Client
Manager. You should use 8½ x 11-in., two-column 4 x 1-in. labels.

1. ClickPrint Returns, Forms and Labels.

2. ChooseMailing labels and clickOK.

3. Select a tax year and then use the drop-down lists to select a criteria-filtered list of clients.

4. ClickOK. The Print Mailing Labels (list) dialog displays the returns matching the selected
criteria.

5. Select the returns for which you want to print labels using any of these methods:

To select a single return, highlight the return in the Returns box and clickAdd or drag it
into the Returns selected for print box.
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To select all returns, clickAdd All.

To remove a single return, highlight the return in the Returns selected for print box and
clickRemove or drag it into the Returns box.

To select multiple returns to add or remove, use Shift orCtrl to highlight the returns and
click the appropriate button or drag them into the opposite box.

Note: To see more information about a return, highlight the return and clickAdd’l Info.
ClickOK after reading the information.

6. ClickOK to open the Print Mailing Labels dialog.

7. Select whether to sequence the order of the label printing by client name or client ID.

8. Enter the number of copies, up to 99, you want of each label. ClickOK to print the labels.

Printing Service Center Returns
(Production Processing > Print Returns, Forms and Labels > Service Center options > Print returns)

Use this procedure to print center-prepared print files.

1. ClickPrint Returns, Forms and Labels.

2. Choose Print Returns from the Service Center options box and clickOK.

3. Select the tax year from those currently installed on your system.

4. Select the returns to print using any of the following methods:

Select a single return by highlighting the return in the Center ID box and clicking Add or
by dragging it into the Returns selected for print box.

Select all returns by clicking Add All.

Remove a single return by highlighting the return in the Returns selected for print box
and clicking Remove or by dragging it into the Center ID box.

Select multiple returns to add or remove using Shift orCtrl to highlight the returns and
clicking the appropriate button or dragging them into the opposite box.

Note: The Add'l Info option is disabled for Service Center returns.

5. ClickOK. The Print Options dialog displays.

6. Select the type and number of copies you want to print.

Accountant. Includes Federal, state and city copies, diagnostics, all return lists and
notes, invoices, input listings, forms, schedules, supporting statements, reports, and
labels, if requested.

Government. Includes the Federal, state, and city copies.

Client. Includes the taxpayer copy.

K-1. Includes only the K-1 forms for S Corporation, Partnership, and Fiduciary returns.

7. If you are not using TrueType fonts and fonts have not been previously loaded, click Load
Fonts.
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8. ClickOK to print the selected returns.

After a few seconds, the Batch Prepare/Print dialog displays the client and status information.
The returns you selected are printed. If you are printing the Accountant’s copy of returns, and
the same printer is selected for returns and labels in Printer Setup, you are prompted to print a
batch of labels for the returns.

9. When the batch is finished or you clickCancel, a batch log displays. Choose from the following
options:

Close. Closes the window without saving or printing.

Print. Prints one copy of the log and closes the open window without saving.

Copy to Clipboard. Places a copy of the log on the clipboard for later use.

Note: Full and Restricted users must enter the password for each password-protected
return before any of the returns will print. After entering all passwords, the selected returns
are printed.

Reprinting Service Center Returns
(Production Processing > Print Returns, Forms and Labels > Service Center options > Reprint returns)

Use this procedure to print previously printed center-prepared print files.

1. Choose Reprint returns in the Service Center options portion and clickOK.

2. Select the tax year from those currently installed on your system.

3. Select the returns to reprint using one of the following methods:

To select a single return, highlight the return in the Center ID box and clickAdd, or drag
and it into the Returns selected for print box.

To select all returns, clickAdd All.

To remove a single return, highlight the return in the Returns selected for print box and
clickRemove, or drag it into the Center ID box.

To add or remove multiple returns, use Shift orCtrl to highlight the returns and click the
appropriate button or drag them into the opposite box.

Note: The Add'l Info option is disabled for Service Center returns.

4. ClickOK. The Print Options dialog displays.

5. Select the type and number of copies you want to print.

Accountant. Includes Federal, state and city copies, diagnostics, all return lists and
notes, invoices, input listings, forms, schedules, supporting statements, reports, and
labels, if requested.

Government. Includes the Federal, state, and city copies.

Client. Includes the taxpayer copy.

K-1. Includes only the K-1 forms for S Corporation, Partnership, and Fiduciary returns.
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6. Click Load Fonts if necessary. The Load Fonts option is not available if you are printing with
TrueType fonts.

7. ClickOK to print the selected returns.

After a few seconds, the Batch Prepare/Print dialog displays the client and status information.
The returns you selected are printed. If you are printing the Accountant’s copy of returns, and
the same printer is selected for returns and labels in Printer Setup, you are prompted to print a
batch of labels for the returns.

8. When the batch is finished or you clickCancel, a batch log displays. Choose from the following
options:

Close. Closes the window without saving or printing.

Print. Prints one copy of the log and closes the open window without saving.

Copy to Clipboard. Places a copy of the log on the clipboard for later use.

Note: If a return is password-protected, Full and Restricted users are prompted to enter the
password for each before any of the returns will print.

Deleting Service Center Print Files
(Production Processing > Print Returns, Forms and Labels > Delete print files)

1. ClickPrint Returns, Forms and Labels.

2. Choose Delete print files in the Print Returns, Forms and Labels dialog and clickOK.

3. Select the tax year from those currently installed on your system.

4. Select the returns to delete using one of the following methods:

To select a single return, highlight the return in the Center ID box and clickAdd, or drag
it into the Returns selected for delete box.

To select all returns, clickAdd All.

To remove a single return, highlight the return in the Returns selected for delete box
and clickRemove, or drag it into the Center ID box.

To add or remove multiple returns, use Shift orCtrl to highlight the returns and click the
appropriate button or drag them into the opposite box.

Note: The Add'l Info option does not work for Service Center returns.

5. ClickDelete. The selected returns are deleted.

Note: If a return is password-protected, Full and Restricted users are prompted to enter the
password for each before any of the returns are deleted.
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Extensions, Estimates & Electronic Filing

Overview of Extensions, Estimates & Electronic Filing
This section provides procedures for batch processing the following:

Printing first and second extensions

e-filing federal and state extensions with an option to print

e-filing specialized state extensions and estimated tax payments for Alabama with an option to
print

e-filing expired returns

Printing First or Second Extensions
(Production Processing > Extensions, Estimates & Electronic Filing > Print first extensions/Print second
extensions)

Batch printing of 2020 federal and state first and second extension forms is available for Individual,
Corporation, S Corporation, Partnership, Exempt Organization, and Fiduciary tax returns. First
extensions are also available for New York City Individual, Partnership, Corporation, and
S Corporation returns, and Louisville, and Kentucky Partnership, Fiduciary, Corporation, and
S Corporation returns.

This option prints both federal and state first and second extensions. If a state extension does not
print, it is listed in the log file that prints at the end of extension processing. This may occur if a state
return does not qualify for extension processing, if a state mandates electronic filing or a state does
not allow extensions.

If you have purchased the Business Extensions module, you can batch process extension forms for
any of the business tax products you have installed.

The printed extension forms contain the name, address, and employer ID number, but no calculated
figures.

You can print the displayed federal form (for example, Form 4868) or the state extension form for one
client by selecting File > Print > This Form in Tax Preparation.

Use the following procedure to print first or second extensions:

1. ClickExtensions, Estimates & Electronic Filing.

2. Select Print first extensions or Print second extensions and clickOK.

3. Use the drop-down lists to create a filtered list of returns:

Tax year. Tax year defaults to 2020.

Tax product. Choose the tax product. The available tax products, if installed, are
Individual, Corporation, S Corporation, Partnership, Fiduciary, and Exempt
Organization.

Status. Select All or one of the return statuses.
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Last activity. Select All or one of the activities set up for the firm.

Office group. Select All or one of the office groups set up for the firm.

Preparer. Select All or one of the preparers set up for the firm.

Year end. Choose the fiscal, calendar, or short year end for a business return. For the
Individual tax product, you can only choose All as the year end choice. If you select All as
the tax product, you may use December to filter all calendar year returns.

Tip: For first extensions, you can limit your display to returns that are most likely to need
extension forms prepared for them. You can filter the return list using either of the following:

For Status, select Not Complete or In Preparation to display all returns not marked
with a status of Complete.

For Last Activity, select Return Created from Pro Forma to display returns which
have been created in Production Processing from Pro Forma but not yet edited or
changed in Tax Preparation, or select Data Changed for returns that have been
recently updated.

4. ClickOK.

5. Select the returns for which you want to print an extension using any of these methods:

To select a single return, highlight the return in the Returns box and clickAdd or drag it
into the Returns selected for print box.

To select all returns, clickAdd All.

To remove a single return, highlight the return in the Returns selected for print box and
clickRemove or drag it into the Returns box.

To select multiple returns to add or remove, use Shift orCtrl to highlight the returns and
click the appropriate button or drag them into the opposite box.

To identify specific versions of a return, highlight the return and clickAdd’l Info. Click
OK after reading the information.

Note: For business returns, consider whether to include short year and 52–53 week returns
in the list of returns you select to print.

6. Check the box labeled Print firm name and address in correspondence/paid preparer
section if you want the address of your firm to be printed on the extension form. The firm
address can be configured for each office group in Office Manager using Configure Applications
> Tax Preparation > Signature Block.

If you are printing Second Extensions, the Check the “Yes” box to indicate first extension
filed box defaults to checked as the system assumes the first extension has been filed and
checks the appropriate box on the government forms. Remove the check to enter a “No”
response in the appropriate check box on the government forms.

7. ClickOK. If you are printing first extensions, the Print Options dialog displays as explained in
the next step.

If you are printing second extensions, enter a reason for the second extension request. The
explanation can be up to 70 characters per line and up to three lines. The explanation prints in
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the appropriate location on the extension form of each return selected. ClickOK to display the
Print Options dialog.

8. Choose the print destination from the following options:

To printer. Sends extensions to the printer.

To document imager. If a document imager is installed and this option was selected on
the Printer Setup dialog, sends the extensions to the document imager.

To PDF file. Creates a PDF file.

To PDF file and to printer. Creates a PDF file and simultaneously sends the extension
to a printer.

Notes:

Printing to a PDF file is available only for tax year 2000 and later.

PDF files are placed in the Wfx32\client\PDF\YYP directory, where YY equals the
tax year of the returns and P equals the tax product. You can use Windows®

Explorer to copy the PDF files to a different directory for storage purposes.

PDF files do not include labels, Word letters, or OLE objects. Some HP® printers
cannot print Lines 1 and 65.

If you have already created PDF files for any of the extensions you are printing,
the new files overwrite existing files without warning.

9. If you are printing to a printer, enter the number of return copies to be printed.

10. Click Load Fonts, if necessary. The Load Fonts option is not available if you are printing with
TrueType fonts.

11. ClickOK to start printing. The batch log displays after processing is completed or if you click
Cancel during processing.

Note: If a return is password-protected, Full and Restricted users are prompted to either
enter the password or skip the return after clickingOK on the Print Options dialog.

12. Choose from the following options:

Close. Closes the window without saving or printing.

Print. Prints one copy of the log and closes the open window without saving.

Copy to Clipboard. Places a copy of the log on the clipboard for later use.

e-filing Federal and/or State Extensions andOption to Print
(Production Processing > Extensions, Estimates & Electronic Filing > e-file > Extensions)

This feature is available for Individual, Corporation, S Corporation, Partnership, Exempt Organization,
and Fiduciary tax returns.

You can select Federal and/or State extensions. Before the process is completed, you will have the
option to print, or print to PDF the items you e-filed.

After your selection is made, subsequent dialogs include the name of what you are filing in the title
bar. For example, e-file Federal Extensions, Upload Federal Extensions.
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Note: On any screen, select Cancel to end the batch job and return to the main Production
Processing window.

1. ClickExtensions, Estimates & Electronic Filing.

2. Select to e-file Federal and/or State extensions.

3. ClickOK. The e-file Federal & State(s) Extensions dialog displays.

4. Use the drop-down lists to select the criteria for a filtered list of returns.

To limit the list to those returns that most likely need extensions, try these tips:

For Status, select Not Complete or In Preparation to display all returns not marked
with a status of Complete.

For Last Activity, select Return Created from Pro Forma to display returns which
have been created in Production Processing from Pro Forma but not yet edited or
changed in Tax Preparation, or select Data Changed for returns that have been
recently updated.

5. Check the Include previously exported returns box only if your list should include previously
filed returns.

6. ClickOK.

7. Select the returns for extensions to be e- filed by moving them to the Returns Selected for e-
filing box. You can drag the returns to the opposite box, highlight returns and use the Add
button, or use the Add All button.

Note: To identify specific versions of a return, highlight the return and clickAdd’l Info.
ClickOK after reading the information.

8. ClickOK when your selections have been made. The Upload Federal & State(s) Extensions
dialog displays.

9. Select whether to hold the extensions or to release them to the tax authority. After the batch
shows completed in the Job Status Log, the extensions will be released or monitored from the
Electronic Filing Status system.

Upload and hold. Select this option to hold the extensions in Electronic Filing Status for
later release. After the Job Status Log shows completed, the extensions may be
released and monitored using the Electronic Filing Status system.

Upload and release to taxing authority. Select this option to send extensions to
Electronic Filing Status. They will be sent in the next transmission to the IRS. After the
Job Status Log shows completed, they can be monitored using the Electronic Filing
Status system.

If the user has not been granted rights to release tax returns to the taxing authority, this
option is disabled. To configure staff for this right, go to Office Manager > Configure
Staff > User > Tax Preparation functional rights and select Electronic filing - Enable
release of return(s) to taxing authority.

10. ClickOK. The Client Profile Updates dialog displays.
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11. Choose from the selections:

Ignore common data updates from the client profile. Choose this option if you do
not want changes made to the common data in the client profiles applied to the selected
returns.

Accept common data updates from the client profile. Choose this option if you want
changes made to the common data in the client profiles applied to the selected returns.

12. ClickOK. The dialog for the print destination displays. The selections for print destination (for
example, Printer, Fax) for what you are electronically filing depends on what you have installed.

13. Select the Print destination.

If you select To Printer, choose the number of copies to print from 1 to 9. If fonts have
not been loaded and you are not printing with TrueType fonts, click Load Fonts.

PDF files are placed in the Wfx32\client\PDF\YYP directory, where YY equals the tax
year of the returns and P equals the tax product. You can use Windows® Explorer to copy
the PDF files to a different directory for storage purposes.

PDF files do not include labels, Word letters, or OLE objects. Some HP® printers cannot
print Lines 1 and 65.

If you have already created PDF files for any of the extensions you are printing, the new
files overwrite existing files without warning.

14. ClickOK.

As the batch process runs, a dialog displays the processing status by tax return.

Warning! If you select Cancel from the processing status dialog, the batch processing is
terminated and the completed uploads to the ELF Status System cannot be reversed.

Batch Log

The batch log displays after processing is completed or if you clickCancel during processing. The
batch log will display any exceptions that were encountered during file creation that prevented the
returns from being included in the batch file. Choose from the following options:

Close. Closes the window without saving or printing.

Print. Prints one copy of the log and close the open window without saving.

Copy to Clipboard. Places a copy of the log on the clipboard for later use.

e-filing Specialized State Extensions (AL) and Specialized Estimated Tax
Payments (AL)

(Production Processing > Extensions, Estimates & Electronic Filing > Specialized State Extensions
(AL)/Specialized State Estimated Tax Payments (AL))

Batch e-filing and printing of specialized state extension forms and specialized state tax payments for
Alabama are available for Individual, Corporation, and S Corporation.
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Use the following procedure to e-file and print specialized state extensions (AL), or specialized state
estimated tax payments (AL):

1. ClickExtensions, Estimates & Electronic Filing.

2. Select Specialized State Extensions (AL) or Specialized State Estimated Tax Payments
(AL) and clickOK.

Note: For Specialized State Estimated Tax Payments (AL), you must select the applicable
quarter from the drop-down list before clickingOK.

Use the drop-down lists to create a filtered list of returns:

Tax year. Tax year defaults to the current tax year.

Tax product. Choose Individual, Corporation, or S Corporation.

Status. All or any of the statuses listed.

Last activity. All or any of the activities listed.

Office group. All or any of the office groups set up for the firm.

Preparer. All or any of the preparers set up for the firm.

Year end. Choose the fiscal, calendar, or short year end for a business return.

For the Individual tax product, you can only choose All as the year end choice. If you
select All as the tax product, you may use December to filter all calendar year returns.

For specialized state extensions, check the Include previously exported returns box
only if your list should include previously filed returns.

Tip: You can limit your display to returns that most likely need extension forms prepared for
them. You can filter the return list using either of the following:

For Status, select Not Complete or In Preparation to display all returns not marked
with a status of Complete.

For Last Activity, select Return Created from Pro Forma to display returns which
have been created in Production Processing from Pro Forma but not yet edited or
changed in Tax Preparation, or select Data Changed for returns that have been
recently updated.

3. ClickOK.

4. Select the returns for which you want to e-file and print an extension or estimated tax payment
using any of these methods:

To select a single return, highlight the return in the Returns box and clickAdd or drag it
into the Returns selected for e-file box.

To select all returns, clickAdd All.

To remove a single return, highlight the return in the Returns selected for e-file box and
clickRemove or drag it into the Returns box.

To select multiple returns to add or remove, use Shift orCtrl to highlight the returns and
click the appropriate button or drag them into the opposite box.

To identify specific versions of a return, highlight the return and clickAdd’l Info. Click
OK after reading the information.
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Note: For business returns, consider whether to include short year and 52–53 week returns
in the list of returns you select to print.

5. ClickOK to open the Client Profile Updates dialog.
6. Choose whether to ignore or accept common data updates from the client profile:

Ignore common data updates from the client profile. Choose this option if you do
not want changes made to the client profile data shared by the client profile and the
return applied to the selected returns.

Accept common data updates from the client profile. Choose this option if you do
want changes made to the client profile data shared by the client profile and the return
applied to the selected returns.

Note: If a return is password-protected, Full and Restricted users are prompted to either
enter the password or skip the return after clickingOK on the Client Profile Updates dialog.

7. Choose the Print destination from the following options:

To printer. Sends print files to the printer.

To document imager. Sends the print files to a document imager (if a document
imager is installed and this option was selected on the Printer Setup dialog).

To PDF file. Creates a PDF file.

To PDF file and to printer. Creates a PDF file and simultaneously sends the
extensions or estimates to a printer.

Notes:

Printing to a PDF file is available only for tax year 2000 and later.

PDF files are placed in the Wfx32\client\PDF\YYP directory, where YY equals the
tax year of the returns and P equals the tax product. You can use Windows®

Explorer to copy the PDF files to a different directory for storage purposes.

PDF files do not include labels, Word letters, or OLE objects. Some HP® printers
cannot print Lines 1 and 65.

If you have already created PDF files for any of the extensions or estimates you
are printing, the new files overwrite existing files without warning.

8. If you are printing to a printer, enter the number of copies to be printed.

9. Click Load Fonts, if necessary. The Load Fonts option is not available if you are printing with
TrueType fonts.

10. ClickOK to start processing. A successful file creation message indicates where the batch file
was created. After clickingOK on this message, an Internet Explorer® browser will open the AL
website. This is where to upload the .TXT file that has been created. ClickBulk Filings and
establish a user name and password. Once an account has been established, you can then
upload the extension or estimate files.
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11. The batch log displays after processing is completed or if you clickCancel. The batch log will
display any exceptions that were encountered during file creation that prevented the extensions
or estimates from being included in the batch file. Choose from the following options:

Close. Closes the window without saving or printing.

Print. Prints one copy of the log and close the open window without saving.

Copy to Clipboard. Places a copy of the log on the clipboard for later use.

e-filing Expired Returns
This feature is available for Individual, Corporation, S Corporation, Partnership, Exempt Organization,
and Fiduciary tax returns that have expired from being released for electronic filing due to the ten day
limit.

Most states require you to install the latest version of the Tax software within ten business days of the
deployment of the next release. When a software release contains an update for a participating state,
that state will not accept returns that are transmitted after the ten business day limit. In this case, you
must install the latest version of the Tax software and then you can batch calculate and export the
returns to the Electronic Filing System.

Note: On any screen you can select Cancel to end the batch job and return to the main
Production Processing window.

1. ClickExtensions, Estimates & Electronic Filing.

2. Under the e-file section, select Calc/Export expired returns (10 day rule).

3. ClickOK. The Calc/Export Expired Returns dialog displays.

4. Use the drop-down lists to select the criteria for a filtered list of returns.

5. Check the Include previously exported returns box only if your list should include previously
filed returns.

6. ClickOK.

7. Select the returns to batch calculate and export by moving them to the Returns selected for
calc/export box. Either drag the returns or highlight and use the Add or Add All button.

Note: To identify specific versions of a return, highlight the return and clickAdd’l Info.
ClickOK after reading the information.

8. ClickOK when your selections have been made. The Upload Expired Returns dialog displays.

9. Select whether to upload and hold the expired returns or to release them to the tax authority.
After the batch shows completed in the Batch Log, the returns will be released or monitored
from the Electronic Filing System.

Upload and hold. Select this option to hold the returns in the Electronic Filing System
for later release. After the Batch Log shows completed, the returns may be released and
monitored using the Electronic Filing System.

Upload and release to taxing authority. Select this option to send returns to the
Electronic Filing System. They will be sent in the next transmission to the IRS. After the
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Batch Log shows completed, the returns may be monitored using the Electronic Filing
System.

If the user has not been granted rights to release tax returns to the taxing authority, this
option is disabled. To configure staff for this right, go to Office Manager > Configure
Staff > User > Tax Preparation functional rights and select Electronic filing - Enable
release of return(s) to taxing authority.

10. ClickOK. The Client Profile Updates dialog displays.

11. Choose from the selections:

Ignore common data updates from the client profile. Choose this option if you do
not want changes made to the common data in the client profiles applied to the selected
returns.

Accept common data updates from the client profile. Choose this option if you want
changes made to the common data in the client profiles applied to the selected returns.

12. ClickOK. The dialog for the print destination displays. The selections for print destination (for
example, Printer, Fax) for what you are e-filing are determined by what you have installed.

13. Select the Print destination.

If you select To Printer, choose the number of copies to print from 1 to 9. If fonts have
not been loaded and you are not printing with True Type fonts, click Load Fonts.

PDF files are placed in the Wfx32\client\PDF\YYP directory, where YY equals the tax
year of the returns and P equals the tax product. You can use Windows® Explorer to copy
the PDF files to a different directory for storage purposes.

PDF files do not include labels, Word letters, or OLE objects. Some HP printers cannot
print lines 1 and 65.

If you have already created PDF files for any of the returns you are printing, the new files
overwrite existing files without warning.

14. ClickOK.

As the batch process runs, a dialog displays the processing status by tax return.

If you select Cancel, the batch processing is terminated; however, the completed uploads to the
Electronic Filing System can not be reversed.

Batch Log
The batch log displays after the batch calculating and exporting of each return is completed or if you
clickCancel. The batch log will display any returns with calc errors and did not export, and returns
that encountered errors during the export process. The batch log will also provide a list of returns that
exported correctly to the e-file system.

Choose from the following options:

Close. Closes the window without saving or printing.

Print. Prints one copy of the log and close the open window without saving.

Copy to Clipboard. Places a copy of the log on the clipboard for later use.
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Importing from CCH Integrator
(Production Processing > CCH Integrator)

Use the following procedure to import data from CCH Integrator into your tax returns:

1. Click the CCH Integrator button on the Production Processing main window. The CCH
Integrator Import dialog displays.

2. Select the Tax Year from the drop-down list.

3. Browse to the folder that contains your CCH Integrator Comp file. The files display on the
dialog.

4. Highlight the file you want to import and clickOK. The import validation begins.

5. Amessage displays for any of the following circumstances:

Returns secured with a password

Locked returns

Secured returns that cannot accept the data import

Existing returns do not match the import data on Client name, SS#/Emp. ID, or Office
Group

New returns missing the Office Group

On the message, select from one of the following:

Password. Enter the password and clickOK. This is only available for a return secured
with a password.

Cancel. Cancels the import process and returns to the File Selection dialog.

Skip Return. Excludes this specific return from the import process.

6. If you have not selected import options, or you wish to change them, do the following:

a. On the CCH Integrator Import message, clickOptions to make specific selections for
the import. The CCH Integrator Import – Set Options dialog displays with the Existing
Returns – General tab selected.

b. Select the general import options and Schedule M-3 options you want for all existing
returns.

Notes:

Default options are already selected when you first access this screen.

Once you have made selections and clickedOK, the selections will be in effect
until you change them.

To remove a check mark, click on the selected box.

c. Select the Existing Returns – Existing Details tab.
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d. Select one of the following options to either retain or remove the detail data for the items
processed by CCH Integrator, such as Other Deductions:

Keep existing data. 

Remove existing data.

Note: If you remove existing data and you want to retain interest income detail
data, check the boxDo not remove interest income detail data.

e. Select the New Returns tab. Select the import options and schedule M-3 options you
want for new returns and clickOK. The CCH Integrator Import message displays.

7. ClickProcess to begin the import.

A batch log displays when processing is complete. This is a text file and you can save it. The
batch log file will be overridden with the information from the next batch that is processed.

Using CCH ProSystem fx Outsource

Overview of Outsource Processing
With CCH ProSystem fx Outsource, you can transmit returns and source documents for outsource
processing in a safe, secure environment. The following is a brief summary of Outsource processing:

Scan your source documents in black and white at 300 dpi and save them in TIF or PDF format.

Select Outsource and choose the clients whose returns you want to outsource and the source
document files associated with the returns.

Each return is processed according to the general instructions in your firm’s Outsource profile. If
additional instructions are required for a return, you can add them when you select the return for
processing. At the same time, you can request expedite processing and specify the email
addresses of people you want notified if a return requires clarification. Additional instructions are
included in the bookmarked PDF file returned along with the return by the Outsource provider.

If at a later date you need to send additional supporting documents for a return, select Send
additional images for returns in process in theOutsourceWizard.
A transmittal log displays at the end of each transmission showing the returns or additional
images transmitted.

Access the Outsource Status System by selectingOutsource Status in Production Processing
or by clicking the Launch Outsource Status link in the Outsource Wizard. Using Outsource
Status, you can monitor the progress of outsourced returns, view detailed return history,
generate summary or detail reports for your records, and respond to requests for clarifications.

You also use the Outsource Status System to change your firm’s Outsource profile.

Use the Receive returns option in the Outsource Wizard to receive completed returns and any
accompanying files on your system.

You can review documents received with a return using the Review > View Outsource Files
function in Tax Preparation.
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You can use the Check Outsource history option of theOutsourceWizard at any time to
check your outsourced returns and the dates and times they were sent and received.

For detailed history and status information, be sure to use the Outsource Status System.

Note: To use CCH ProSystem fx Outsource, an active internet connection is needed during the
return selection and submission process.

Source Documents
Source documents must be scanned in black and white at 300 dpi. Also, the scanned source
document images must be saved in TIF or PDF format. Each file name must be unique. Long file
names are supported. You can also send DOC, XLS, TXT, XML, and CSV files.

To automatically locate source document files when you select a client, prefix the file name with the
Tax Client ID. For example, if a Tax client ID is Welsh, you could name the scanned image files
Welsh.PDF, Welsh.TIF, Welsh.01.TIF, Welsh.02.TIF, etc. Add a period between the client ID and
the unique identifier (.01, .02, etc.) as shown in the examples.

The default path for scanned images is X:\wfx32\outsourc\images\YYYY, where X is the drive where
CCH ProSystem fx Tax is installed and YYYY is the tax year of the tax return.

Although using our naming and storage conventions is not a requirement, you must use our naming
and storage conventions if you want the program to automatically locate the correct source
documents for transmission.

Note: If the naming and storage conventions are changed, the program will no longer be able to
automatically locate the correct source document. You will need to use the browse button to
manually browse to the proper location.

Files Received from the Outsource Provider
When a return is sent back to you, an organized, bookmarked PDF file accompanies the return. To
review the documents received with a return, you can use the Review > View Outsource Files
option in Tax Preparation. You can receive the following file types:

PDF. A bookmarked file listing documents and instructions

XLS. A reconciliation spreadsheet file

BIL. Text file containing billing details
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Received files are stored in the X:\wfx32\outsourc\docs\YYYY directory, where X equals the drive
where CCH ProSystem fx Tax is installed and YYYY is the tax year of the return. If a file is sent more
than once, it is renamed when it is received so that no file is overwritten in the Docs directory.
Monitor the directory and determine when files should be deleted.

Note: Once a return is sent for outsourcing, it is locked so that the return is read-only in Tax
Preparation. If you try to open an outsourced return, a message informs you that the return is
locked and that changes will not be saved. To work on a return, you can unlock it using the Tools
> Unlock Outsourced Returns option in Office Manager. Once you unlock the return, you can
make changes to the return in Tax Preparation. In this case, when the outsourced return is
received on your system, it becomes an additional version of the return.

Outsource Status

You can select Outsource Status in Production Processing or the Launch Outsource Status link
in the Outsource Wizard to check the status of your outsourced returns, respond to posted
clarifications, view detailed return history, view Outsource fee details, and change your Outsource
profile. You can also use the outsource.prosystemfx.com URL to access Outsource Status. See
Using the Outsource Status System on page 462 for more information.

Security and Confidentiality

CCH ProSystem fx Outsource uses the latest technology to ensure that all data is safe and secure,
including 128-bit encryption, Secure Socket Layer (SSL), which provides privacy and security for data
traversing the internet, and firewalls to ensure that all communication between an organization and
the internet is secured.

Sending Returns and Images for Return Preparation
(Production Processing > Outsource)

You can outsource all current and prior year Individual, Corporation, S Corporation, Partnership,
Fiduciary, and Exempt Organization returns. If more than one version of the return exists, you must
choose the version you want to send.

Note: Returns that are in use, checked out, locked in Tax Preparation, or that are currently
outsourced cannot be sent for outsourcing.
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To select returns for Outsource transmission, do the following:

1. Open Production Processing and clickOutsource to launch the ProSystem fx Outsource
Wizard.

2. Choose Send returns and images for return preparation and clickNext to continue to the
Select Client ID or Filter List dialog.

3. Select the tax year and tax product.

To select a specific client, choose either ID orName and enter the name or ID in the
Client box. If you are entering a name, enter the last name followed by a comma, and
then the first name.

To select from a list of clients, you can use theOffice group and Preparer drop-down
lists to create a filtered list, or leave All as the default to display a list of all available
clients.
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4. ClickNext to continue to the Select Clients and Images dialog.

If you created a filtered list of clients, all clients matching the criteria display in the Select
clients box. If you entered the ID or name of a specific client, that client displays in the Select
clients box. The client’s return is automatically selected for outsourcing. However, if more than
one version of the return exists for a client, you must select the return version you want to send
when you exit this dialog.

Any images associated with the highlighted client are pre-selected and display in the Selected
images for highlighted client box.

Note: Clients whose returns have already been sent for outsourcing are not listed. Red text
is used to alert you of large files which may result in a slow transmittal time.

5. Check the box next to each client whose return you want to outsource in the Select clients
section. All image files with the client’s Client ID in the file name in the
X:\wfx32\outsourc\images\YYYY directory display in the Selected images for highlighted client
box, where X is the drive where CCH ProSystem fx Tax is installed and YYYY is the tax year of
the return. You can also do the following:

ClickBrowse to locate source document files if you have stored them in another
directory or with a different naming convention. The Browse dialog allows you to locate
all files with PDF, TIF, DOC, XLS, TXT, XML, and CSV extensions in the selected
directory.

Deselect a file or return by removing the check from the adjacent box.

Select or deselect all files by clicking Select All orDeselect All.
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Highlight a client and clickAdd Instructions to open the Instructions dialog.

Note: The Tax Return processing destination line may not appear in the dialog,
depending on licensing.

i. Complete any or all of the following tasks in the Instructions dialog:

Enter the name of the person in charge of the return in the In charge field.
You can filter returns in Outsource Status by the person who is designated
to be in charge.

In the Email override for clarifications field, you can enter the email
addresses of the staff you want alerted if the return requires clarification.
You can enter up to 500 characters. Addresses must be separated by a
comma. These addresses override those entered on your firm’s Outsource
profile.

Select the input method (Interview orWorksheet) the Outsource
provider should use for this return. The view chosen in your firm’s
Outsource Profile is the default. This selection overrides the input method
entered on your firm’s Outsource profile.

CheckExpedite return - Next Business Day (surcharge applies) to
designate the return for expedite processing. A return submitted by noon
(Pacific Standard Time) will be available for edit by 5:00 PM PST the
following business day. This option is available for 1040 and 1041 returns
only.

Add specific instructions for the selected return in the Special instructions
text box. If these instructions conflict with the firm-wide instructions
entered in your Outsource profile, the instructions entered here are used
by the Outsource provider.

The instructions are included in the bookmarked PDF file sent with the
return by the Outsource provider.

Check the areas where your instructions apply. The information is
highlighted during the processing of that portion of the return.

ii. ClickOK when you have finished entering instructions to return to the Select
Clients and Images dialog.

6. When you have completed your selections on the Select Clients and Images dialog, clickNext
to continue to theOutsource Confirmation screen, which lists the selected returns.

Note: If there are multiple versions of a return, the Select Return dialog displays before
theOutsource Confirmation dialog. You can either select a return version and clickOK to
send the return, or clickSkip Return if you do not want to send the return.
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Returns are listed by return ID, name, number of images selected, and whether instructions
have been included for the return.

7. On theOutsource Confirmation dialog, clickSubmit to begin the transmission if you are
satisfied with your selections. To change a selection, clickBack to return to the Select Clients
and Images dialog.

8. When the transmission has completed successfully, the Returns Sent to Outsource dialog
displays. The dialog lists the return ID, name, number of images, whether the return should
have expedited processing, and the date and time the returns were sent for all returns
transmitted.

Note: The total number of returns requiring clarification as of the log date is shown near the
bottom of the dialog.

9. Choose from the following options:

Print. Prints the log for your records.

Continue. Returns to theOutsourceWelcome dialog to submit additional returns.

Done. Exits the wizard.

Launch Outsource Status. Allows you to review posted clarifications. You are required
to log in again.

Sending Additional Images for Returns in Process
(Production Processing > Outsource)

Use the Send additional images for returns in process option to send additional scanned source
documents to the outsource provider.

To select additional images for a return already sent for outsourcing, do the following:

1. Open Production Processing.

2. ClickOutsource to launch theOutsourceWizard.

3. Choose Send additional images for returns in process and clickNext to open the Select
Client ID or Filter List dialog.

4. To select a specific client, choose either ID orName and enter the client’s ID or name in the
Client box. When entering a name, enter the last name followed by a comma and then the first
name.

To select from a list of clients, filter by the office group or tax preparer, or leave All to see all
clients.

5. ClickNext. The Select Additional Images dialog displays. If you entered a specific client, the
client is listed in the Select client box. If you created a filtered list, check the box next to the
clients whose images you are sending.

The image files display and are preselected for the highlighted client.

All files have the selected Client ID contained in the file name.

All files are found in the X:\wfx32\outsourc\images\YYYY directory, where X is the drive
where CCH ProSystem fx Tax is installed and YYYY is the tax year of the return.
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Note: To alert you to a large file size and possible slow transmittal time, large files display
in red text.

6. You can complete any of the following tasks in the Select Additional Images dialog:

Locate image files stored in a different directory or with a different naming convention by
clicking Browse.

Select or deselect all clients or image files by clicking Select All orDeselect All next to
the clients or selected images lists.

Highlight a client and clickAdd Instructions to add instructions for the client and/or
enter the name of the person designated as in charge of the return. The name can be
used as a filter when checking return status in Outsource Status.

Note: The Tax Return processing destination line may not appear in the dialog,
depending on licensing.

You can add any of the following instructions in the Instructions dialog:

Enter the name of the person in charge of the return in the In charge field. You
can filter returns in Outsource Status by the person who is designated to be in
charge.

Note: If the In charge field was filled when the return was initially processed,
it is not editable.

Enter the email addresses of the staff to be alerted in the Email override for
clarifications field. You can enter up to 500 characters. Addresses must be
separated by commas. These addresses override those entered on your firm
Outsource profile.
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Select the input method (Interview orWorksheet) the Outsource provider
should use for this return. This selection overrides the input method entered on
your firm's Outsource profile.

Specify whether this return should have expedited processing.

Enter specific instructions for the highlighted client.

Instructions added when you originally sent the return are not retained or
displayed in this dialog when you send additional images for returns in
process.

If the instructions you enter conflict with the firm-wide instructions entered
in your firm’s Outsource profile, the instructions entered here are used by
the Outsource provider. These instructions are included in the
bookmarked PDF file sent with the return by the Outsource provider.

Check the areas where your instructions apply. The information will be
highlighted during the processing of that portion of the return.

7. ClickOK when you are finished to return to the Select Additional Images dialog.

8. When you have finished selecting clients and images, clickNext to display theOutsource
Confirmation dialog.

9. ClickSubmit to send the images to the outsource provider or Back to change your selections.

When the transmission has completed successfully, the Images Sent to Outsource dialog
displays, listing all returns by return ID, name, number of images sent, status, and date and
time sent.

Note: The total number of returns requiring clarification as of the current log date is listed
at the bottom of the dialog.

10. Choose from the following options:

Print. Prints the log for your records.

Continue. Returns to theOutsourceWelcome dialog.

Done. Exits the wizard.

Launch Outsource Status. Allows you to review posted returns.

Receiving Returns and Supporting Documents
(Production Processing > Outsource)

Use the Outsource Status system to check the status of returns sent for outsourcing. When a return is
returned from the vendor and is ready to be received on your system, a status of Available for
download displays next to the return in Outsource Status.

To receive returns, do the following:

1. ClickOutsource.

2. Choose Receive returns and their supporting documents on theOutsourceWizard
Welcome dialog and clickNext to continue to the Select Option to Receive Returns and
Bookmark-Only Files dialog.
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3. Choose one of the following options:

Receive all returns and bookmark-only files. Select and clickNext to download all
returns with an Available for download status.

Select returns and bookmark-only files to receive.

a. Select and clickNext to continue to the Select Returns and Bookmark-Only
Files to Receive dialog.

b. Use the drop-down lists to create a filtered list, and clickSearch.

c. Check the box next to each return you want to download.

d. ClickDownload.
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Select previously downloaded returns.

a. Select and clickNext to continue to the Select Previously Downloaded Return
dialog.

b. Enter the Client ID or Name on the previously downloaded return, and click
Search.

c. Select the return from the list, and clickDownload.

Note: Only one return can be downloaded at a time.

4. When the download is complete, a dialog lists the returns received. A check next to a box
indicates the types of files received with the return.

5. Choose from the following options:

Print. Prints the log.

Done. Exits the wizard.

Continue. Returns to theOutsourceWelcome dialog.

All files are stored in the X:\wfx32\outsourc\docs\YYYY directory, where X is the drive where
CCH ProSystem fx is installed and YYYY is the current tax year. You can access returns received as
you do in Tax Preparation. You can review files received with the return from the outsource provider
using Review > View Outsource Files in Tax Preparation.
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Sending Images for Bookmarking Only
Use the Send images for bookmarking only (no tax preparation) option to send images for a client
and have them bookmarked in a PDF file. This option is available for all outsource years.

To send images for bookmarking only, do the following:

1. Open Production Processing.

2. ClickOutsource to launch theOutsourceWizard.

3. Choose Send images for bookmarking only (no tax preparation) and clickNext.

4. Select tax year and tax product.

5. If you want to select a specific client, choose either ID orName and enter the client’s ID or
name in the Client box. If you are entering a name, enter the last name followed by a comma,
then the first name.

To select from a list of clients, use the drop-down lists to create a filtered list dependent on the
office group and/or tax preparer to whom the clients are assigned.

6. ClickNext. The Select Clients and Images for Bookmark-Only Processing (no tax
preparation) dialog displays. If you entered a specific client, the client is listed in the Select
clients section. If you created a filtered list, you can check the box next to those clients whose
images you are sending.

All image files found in the X:\wfx32\outsourc\images\YYYY directory (where X is the drive
where CCH ProSystem fx Tax is installed and YYYY is the tax year of the tax return) display and
are preselected.

7. You can complete any of the following tasks in this dialog:

Locate image files stored in a different directory or with a different naming convention by
clicking Browse.

Deselect or reselect a single client or image file by checking the adjacent box.

Select or deselect all clients or image files by clicking Select All orDeselect All.

Note: To alert you to a large file size and possible slow transmittal time, large files display
in red text.

8. ClickNext to display theOutsource Confirmation dialog. You can clickSubmit to send the
images to the outsource provider or Back to change your selections.

9. When the transmission has completed successfully, the Images Sent to Outsource dialog lists
all returns sorted by Return ID. The name, number of images sent, status, and the date and
time sent will also display.

Note: The total number of returns requiring clarification as of the current log date is listed
at the bottom of the dialog.

10. You have the following options:

Print. Prints the log for your records.

Continue. Returns to theOutsourceWelcome dialog.
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Done. Exits the wizard.

Launch Outsource Status. Allows you to check submitted returns.

Checking Outsource History
(Production Processing > Outsource > Check outsource history)

You can check the history of Outsource activity for your returns using the Check Outsource History
function. The history includes the date and time of current status, return ID, client name, number of
images sent, the current status, and whether the return has been chosen for expedited processing.

The Outsource status will be one of the following:

Sent. Return has been sent to the vendor.

Images Added. Additional images were sent for the return.

Received. Return has been received back on your system.

If returns require clarification, the number of returns needing clarification as of the current date is also
listed.

To check the Outsource history, do the following:

1. ClickOutsource in Production Processing.

2. Choose Check Outsource History and clickNext. TheOutsource History for Return dialog
displays.

Return activity is listed by date and time the activity occurred, showing the return ID, client
name, number of images sent, the current status, and whether the return merits expedited
processing.

3. You can view a brief history detail for a client by double-clicking on the client name to display a
dialog containing that information.

4. ClickOK.

5. You can do the following:

Print. Prints the log.

Done. Exits the wizard.

Continue. Returns to theOutsourceWelcome dialog.
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ReviewingOutsource Files in Tax Preparation
You can review the documents received with an outsourced return in Tax Preparation.

To review files received with Outsource returns, do the following:

1. Open the return in Tax Preparation.

2. Select Review > View Outsource Files.

3. On the Select Outsource Files dialog, highlight a file and clickOpen. Depending on your
computer’s resources, you can open multiple files simultaneously.

Note: Document files must remain in the X:\wfx32\outsourc\docs\YYYY directory, where X is the
drive where CCH ProSystem fx Tax is installed and YYYY is the current tax year.

Unlocking Outsourced Returns
(Office Manager > Tools > Unlock Outsourced Returns)

Once a return is sent for outsourcing, the return is locked to ensure that changes are not made to the
return. The return can be viewed in Tax Preparation, but any changes made to it are not saved. If you
unlock the return and enter data in it, the return you receive from the outsource provider becomes an
additional version of the return.

To unlock an outsourced return, do the following:

1. OpenOffice Manager.

2. Select Tools > Unlock Outsourced Returns.

3. Select the tax year of the return from the drop-down list.

4. To select a specific return, choose either ID orName and enter the ID or name in the Client
box. If you are entering a name, enter the last name followed by a comma and then the first
name.

To select from a list of returns, use the drop-down lists to create a filtered list.

5. ClickOK to display a list of locked returns.

6. Select returns to unlock using any of these methods:

Highlight a return and clickAdd to move it to the Selected list.

ClickAdd All to move all returns to the Selected list.

Highlight a file and clickRemove to move it back to the Return list.

7. ClickOK to unlock the selected returns.

Once the return is unlocked, you can open the return in Tax Preparation. When the outsourced return
is received, it will become an additional version of the return.
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Using the Outsource Status System
The Outsource Status system allows you to complete the following tasks:

Track the status of your outsourced returns and view detailed history for a return.

Review and respond to clarifications posted by the outsource provider.

Print a detailed history report for each return as well as a summary status report of all return
activity.

Change your firm’s Outsource profile. See Changing the Outsource Profile on page 467 for
more information.

Access Outsource Status using any of these methods:

Click Launch Outsource Status from the Outsource Wizard.

ClickOutsource Status on the Production Processing window.

Enter outsource.prosystemfx.com into your browser.

If you access Outsource from theOutsourceWizard or using theOutsource Status button, you
must log in again.

An outsourced return has one of these possible statuses:

Upload in process. Return has been submitted to the vendor.

Received by vendor. Return has been received by the Outsource vendor.

In Process. Return is being processed by the vendor.

Clarification needed. Requests for clarification have been posted by the vendor. This status
and the Clarified status apply only if you have elected to respond to clarifications in your
Outsource Status profile.

Clarified. All clarification issues have been submitted to the Outsource vendor.

Available for download. A completed return has been staged for downloading to your system
and can be received using the Receive returns function in the Outsource Wizard.

Received by customer. Return has been received on your system in the Outsource Wizard.

Each return and status shows the date and time a particular status was applied. The date and time
stamp uses Pacific Standard Time.

Setting UpOutsource Status Users
If your firm is already set up for access to a CCH product, your firm’s Account Administrator can assign
Licensing and Product Access in Configure Staff to the staff members who are using
CCH ProSystem fx Outsource. Staff members can also be given Functional Rights to change your
firm’s Outsource profile options and view return activity in different offices if your firm has multiple
offices.

If your firm is not yet set up for global access, your firm’s assigned Account Administrator must set up
your staff members in Configure Staff, and then assign Licensing and Product Access to the staff who
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are using CCH ProSystem fx Outsource. In addition, staff members can be given Functional Rights to
change your firm’s Outsource profile and to view the return activity in different offices.

To access Configure Staff as Account Administrator and assign access and rights to Outsource
Status, you need the Account Administrator login ID, password, and URL supplied by
CCH ProSystem fx via email. Follow the steps in the following section.

Note: Internet Explorer® version 11 is required to access Configure Staff.

Logging In to Configure Staff

Initial Login
To log in to Configure Staff for the first time, do the following:

1. Access the Configure Staff URL.

2. Enter your login ID and password and click Login.

3. Click I Accept on the Terms of Use page to display the Change Password page.

4. Enter a new password in the New Password field. The password must be between 8 - 32
characters. The password must contain an upper case and lower case letter, a number, and a
special character. Any combination of letters, numbers, or symbols may be used, but spaces are
not allowed.

Notes:

When entering your password, an indicator will appear if Caps Lock is on.

Your user ID will be locked if you enter an invalid password five times. The administrator
within your firm can log in to admin.prosystemfx.com to unlock your user ID or reset your
password.

You can display the masked password you entered to verify it by clicking the Eye icon in
the field.

Passwords expire every 90 days. You will receive warning emails prior to the expiration
date with a link to change your password.

Password history is maintained for five passwords. Therefore, you will not be able to
reuse your last five passwords.

5. Type your new password again in the Verify Password field and clickSubmit.

6. On the Password Help page, select a question from the drop-down list and provide an answer.

7. Enter a hint to help you remember the password in the event you forget your password.

8. ClickSubmit and thenOK to view the Configure Staff home page.

Note: You may receive an account verification prompt after you enter your User ID and
password. If you do, you must request and submit a 2-Step Verification code to proceed to the
Configure Staff home page.
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Subsequent Login

The next time you access Configure Staff, just enter your login ID and password and click Login.

Assigning Product Access and Functional Rights
You can assign product access to Outsource Status to as many staff members as required. You can
also assign the functional rights of viewing/monitoring multi-office return activity and changing the
firm-wide Outsource profile maintained in Outsource Status.

These instructions explain how to assign product access and functional rights to a staff member. You
can also create groups in Configure Staff, assign rights to the group, and assign a staff member to the
group. The staff member acquires the access and rights of the group. To use groups to assign rights,
consult the instructions in theQuick Start Guide by clicking theQuick Start Guide tab in the upper-
right corner of the home page.

Use the following procedure to assign product access and functional rights to a staff member:

1. AccessConfigure Staff.

2. If you have not created staff members yet, clickAdd. If you have created staff, select the staff
to whom you want to assign rights (click in the Sel column next to the staff), and then clickEdit.

3. If you are adding staff, enter the pertinent information, including all mandatory fields indicated
by an asterisk (*), clickNext and check the box next toOutsource Status. ClickNext to
continue to the Functional Rights page. (ClickHelp on the Add Staff page if you need
assistance filling out any of the fields.)

If you are editing a staff member, click Licensing/Product Access and check the box next to
Outsource Status. Click Functional Rights.

4. Click the Expand/Collapse arrow located next toOutsource Status.

5. CheckChange profile options if you want this staff member to be able to change the options
set on the firm-wide Outsource profile in Outsource status.

CheckMulti-office access if you want this staff member to be able to view the return activity
across offices if you have a multi-office environment.

6. Choose one of the following options:

If you are adding a staff member, clickNext to return to the Staff home page.

If you are editing a staff member, clickReturn to Staff Home.

You can continue assigning product access and assigning functional rights as required.
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UsingOutsource Status to ReviewReturn Status
(Production Processing > Outsource Status)

To track returns’ Outsource progress, do the following:

Note: There is a time-out period in Outsource Status. On the Clarifications page, if the system
does not detect any activity for a period of 50 minutes, you will be logged out. On the Profile
page, if the system does not detect any activity for a period of 15 minutes, you will be logged out.

1. ClickOutsource Status on the Production Processing main window.

2. If you need to log in, enter your Login ID and password, and click Login. The Status page
displays. This page is blank until you clickSearch.

Note: You may receive an account verification prompt after you enter your User ID and
password. If you do, you must request and submit a 2-Step Verification code to proceed.

3. Select the filters by which you want to display returns:

Tax year. The tax year of the returns.

Product. The tax product to display.

Status. All, Submitted, Transmission failed, Submitted (images only), Transmission
failed (images only), Received by vendor, Received by vendor (images only), In Process,
Clarifications needed, Clarified, Return released by customer, Not Complete, Available
for download, Received by customer, Cancelled.

Service. All, Bookmark, Tax Prep.

Date Range. Use the calendars to select both a “to date” and a “from date” range or
enter a date range in mm/dd/yyyy format.

Office. Displays if you are working in a multi-office environment and have the right to
view multi-office returns. You can select an office from the drop-down.

Preparer. A specific tax preparer set up for your firm.

Office group. A specific office group set up for your firm.

Note: To print a report showing fee information, select Available for download or
Received by customer in the Status drop-down. This displays current fees. You can print
the list using the Printer friendly version link.
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4. ClickSearch to display the returns matching the selected filters.

5. You can do any of the following from this page:

Click the Printer friendly version link to print the information displayed on the page in a
revised format as the Outsource Status Report.

Click a return ID link in the Return ID column to display a history of Outsource activity for
that return. Print the history by clicking the Print link.

Click a link in the Fee column to display the return fee details.

Click the Clarification button (if present) in the Current Status column to display the
Clarifications page for the return. Select View open questions to see a list of questions
you have not yet clarified or View all questions to see all questions.

See the online help to view more information on responding to clarifications.

Notes:

The system does not submit any clarifications to the Outsource provider until all
requests for clarifications have responses.

There is a time-out period in Outsource Status. On the Clarifications page, if the
system does not detect any activity for a period of 50 minutes, you will be logged
out. On the Profile page, if the system does not detect any activity for a period of
15 minutes, you will be logged out.

When on the Clarifications page, you can do any of the following tasks:

Enter a response in the edit box corresponding to a question box.

Check the No action required box. If you enter a response and then check this
box, the comment is ignored.

ClickView return to display the return in PDF format.

ClickView source documents to view the source documents associated with
the return in PDF format.

ClickAccept Return to release the return for editing in Tax Preparation.
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ClickSubmit Responses. If you have answered all questions, the responses are
sent to the outsource provider.

Note: You must return to Outsource Status and clarify all issues before the
responses are submitted to the outsource provider.

ClickSave if you have answered some of the questions but need further research
before answering the remaining questions.

Important! You should save often so that you don’t lose your work. The page
will time out after 50 minutes.

Changing theOutsource Profile
(Production Processing > Outsource Status)

Your firm’s Outsource Profile is originally set up by a Wolters Kluwer® representative. General
instructions and the Respond to clarifications field can be changed by a staff member with the right
to change profile options. Volume projections cannot be changed. See Setting UpOutsource Status
Users on page 462 for additional information.

Note: It generally requires two working days before changes to the general instructions are
reflected in your outsourced returns.

To change the Outsource profile options, do the following:

1. ClickOutsource Status on the Production Processing window.

2. Select the Profile tab.

Note: If you are working in a multi-office environment, you can select to change the profile
of a specific office by selecting that office from theOffice list or by entering an account
number in the Specific office account # field.

Chapter 7 - Production Processing • 467



3. Select the input method (Interview orWorksheet) the Outsource provider should use when
processing returns. The view chosen in your firm Outsource Profile is the default. This selection
overrides the input method entered on your firm Outsource profile.

4. Select a hold option from the following:

Hold only returns with clarifications. Returns not requiring clarifications will be
immediately available for download.

Hold all returns. Returns will not be available for download until they have been
reviewed.

Do not hold any returns. All completed returns will be immediately available for
download.

5. Remove the check from the Respond to clarifications box if you do not want to respond to
clarification issues. Clarifications are still posted for your returns so you can review them, but
you are not required to respond. All returns are considered completed when they are sent to you.

6. If you have selected to respond to clarifications, you can check the Notify these email
addresses when clarifications are needed box, and enter email addresses to be contacted
when clarifications are needed.

Note: Email addresses must be separated by commas.

7. Change the volume projections, if appropriate.
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8. TheGlobal Instructions box lists your firm’s current instructions. Global Instructions are
immediately reflected on returns submitted after the instructions are changed. Returns
submitted prior to the change will not be affected.

9. ClickSubmit to submit your changes. The Outsource provider is notified automatically.

Note: If you close the browser, click the Status tab, or clickClose without submitting your
changes, a message informs you that your changes will not be saved. ClickYes to continue
without saving your changes orNo to return to the Profile page to submit the changes.

Processing Pro Forma
(Production Processing > Process Pro Forma)

For the purposes of this section, the terms "current year" and "next year" are defined as follows:

Current year. The tax year of the return from which you are generating the Pro Forma.

Next year. The tax year for which the Pro Forma is being produced.

The Process Pro Forma function allows you to complete the following tasks:

Customize Pro Forma print options.

Create and print CCH ProSystem fx Pro Forma in your office.

Create Pro Forma for default returns.

Create returns from Pro Forma. You can create returns individually or in batches. These
Pro Forma files can come from the Service Center, or CCH ProSystem fx Tax.

Send Pro Forma to the Service Center for printing.

Before You Create and Print Pro Forma
Observe the following points before you create and print Pro Forma:

To apply default return data to the returns created from Pro Forma, make sure you update your
default returns before recalling the Pro Forma. See Creating Pro Forma for Default Returns on
page 476 for more information.

You can set Pro Forma options for an office group in Office Manager > Configure Applications >
Tax Preparation > Pro Forma Options. Review and set your Pro Forma options before creating
any Pro Forma. For complete information on Pro Forma options available in Office Manager,
see Configuring Tax Preparation: Pro Forma andOrganizer on page 66.
Pro Forma cannot be created for clients whose returns are in use by another user or whose
profiles are open.

If you are printing Pro Forma on a Pay-As-You-Process (PAYP) basis, client returns must be
authorized with a Pro Forma authorization before Pro Forma can be printed. You can use
Internet Communications > Authorizations to check authorization balances.

You can convert S Corporation returns to C Corporation Pro Forma, or C Corporation returns to
S Corporation Pro Forma when choosing Corporation or S Corporation returns to Pro Forma.
This program is available only to licensed C Corporation and S Corporation customers.
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An exception log may display at the end of your Pro Forma. This log lists any returns for which
Pro Forma could not be created, as well as error information.

Customizing Pro Forma
(Production Processing > Process Pro Forma > Customize Pro Forma)

The Customize Pro Forma feature lets you determine which Pro Forma forms you want to include
when printing Pro Forma. This feature is available for all tax systems.

Note: Be sure to customize your Pro Forma before you create it; otherwise, you must recreate
the Pro Forma.

Use the following procedure to customize Pro Forma:

1. Select Process Pro Forma to open the Pro FormaReturns dialog.

2. Select Customize Pro Forma and clickOK.

3. Select the tax year and tax product and clickOK. The Customize Pro Forma dialog for the tax
product displays.

The Entity defaults to Federal, but you can select another entity from the drop-down list of state or
city products installed on your system.

The center portion of the dialog shows the forms according to the Pro Forma product selected. For
most forms, the Form name column shows the Pro Forma form identification that prints in the upper
left corner of standard Pro Forma forms. The Form description is the Pro Forma form title.

The Print option column displays one of five print options for the various forms.
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Customizing Pro Forma Print
(Production Processing > Process Pro Forma > Customize Pro Forma > Print Options)

The Customize Pro Forma feature lets you select which Pro Forma forms you want to print by
applying one of the following print options to each form:

Print always

Suppress print

Print if data present

System default

To change Pro Forma print options for a group of returns, be sure to set up Pro Forma print options
before creating the Pro Forma.

Print Options

Note: Print Options are not available for Form 1 for all tax systems.

To display the Print Options dialog to change form assignment, do the following:

1. Select a form in the Customize Pro Forma dialog and clickPrint Options to display the Print
Options dialog.

Chapter 7 - Production Processing • 471



2. Choose one of the following options and clickOK:

System default. Prints the Pro Forma form if it contains data. However, if the system
considers the form applicable, a blank form may be produced.

For example, for the Individual tax system, Interview Forms A-1, A-2, and A-3 are
included in the Pro Forma if Schedule A, Itemized Deductions, was used in the
current year. These forms are also included if Schedule A was not advantageous
in the current year, but there were entries on Interview Forms A-1, A-2, A-3, A-4,
A-5, or A-7 or unreimbursed employee expenses from Form 2106 were included
on Schedule A.

Also, as an example, if the New York Fiduciary Interview Form NY2 was used in
the current year return, the form will be produced in next year’s Pro Forma. It
prints with applicable Pro Forma data derived from data entry or computations. A
blank NY2 prints even if no Pro Forma data is present.

Print always. Forces a Pro Forma form to print whether or not it contains data.

Print if data present. Prints the form only if there is data on the form.

Suppress print. Suppresses the printing of a Pro Forma form. The data is in the
Pro Forma file and can be recalled, but does not print.

Delete form/data. Prevents the form and the data in the form from being included in
the Pro Forma file. This option does not delete the data from the original tax return file.

Selecting Delete form/data displays one of the following messages:

For standalone forms. Gives the option to cancel your selection. If you want the
data to be recalled but not printed, use the Suppress print option instead of the
Delete form/data option.

For forms with attachments. Informs you that if you confirm the delete option,
all forms attached to that form are deleted as well. You cannot Pro Forma a form
that is attached to another form without its “parent” form.

For example, if you code C-1 (Sch C - Income form in the Individual tax system)
as Delete form/data, all attached forms (those indented on the Pro Forma forms
list after this form) are automatically coded as Delete form/data also.

For an attachment that has been marked for deletion. Explains that you
must first change the print code of the main form prior to changing print options of
attached forms, if the form has been attached to a form that has been marked for
deletion.

For example, if you mark Form C-1 for deletion, all forms attached to the C-1 are
automatically marked for deletion. If you later decide to print one of the attached forms,
a message informs you that you must first change the print option of the C-1.

Note: Changing the print option of the main form to something other than Delete
form/data does not automatically change the print option of the attached forms.

3. ClickOK to confirm orCancel to exit the dialog without making any changes.
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Print Form
Prints one copy of the form currently highlighted if Pro Forma print has been installed. You are
prompted to confirm the printing.

Print Table
Prints a hard copy of the custom print options for all Pro Forma forms displayed for the entity selected.
You are prompted to confirm the printing.

Reset
Removes all customized print options from the displayed list of forms and restores the default list of
print options. You are prompted to confirm the resetting of the forms and then you are returned to the
Production Processing main window.

Creating Pro Forma
(Production Processing > Process Pro Forma > Create Pro Forma)

When you create Pro Forma, you can convert current-year C Corporation returns to next-year
S Corporation returns or current-year S Corporation to next-year C Corporation returns if you have
installed the Corporation and S Corporation tax systems. The program converts Federal information
only. It does not convert state information.

Warning! Customize the Pro Forma before you create it, or you will have to recreate the Pro
Forma.

To create Pro Forma, do the following:

1. ClickProcess Pro Forma to open the Pro FormaReturns dialog.

2. Choose Create Pro Forma and clickOK.

3. In the Create Pro Forma dialog, use the drop-down lists to select the filter criteria to display
returns:

Tax year. Select a tax year from the drop-down list or accept the default year.

Client ID. If you are creating Pro Forma for a specific client you must enter a complete
client ID. Select a product from the Tax product drop-down list.
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Tax product. Select a product from the Tax product drop-down list: Individual,
Corporation, S Corporation, Partnership, Fiduciary, Employee Benefit Plan, Estate &
Gift, or Exempt Organization.

Status. All, Created, or Not Created.

Office group. All or any of the office groups set up for the firm.

Preparer. All or any of the preparers set up for the firm.

4. ClickOK to display a list box containing a list of returns matching the selected criteria.

5. Select the returns for which you want to create Pro Forma using any of these methods:

To select a single return in the Returns box, highlight the return and clickAdd, or drag
the return into the Returns selected for Pro Forma box.

To create Pro Forma for all returns, clickAdd All.

To remove a single return from the Returns selected for Pro Forma box, highlight the
return and clickRemove, or drag it into the Returns box.

To select multiple returns to add or remove, use Shift orCtrl to highlight the returns and
click the appropriate button or drag them into the opposite box.

Note: To see more information about a return, highlight it and clickAdd’l Info. ClickOK
when finished.
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6. ClickOK to open the Create Pro Forma dialog.

You can select from the following Pro Forma options:

Save list to batch. Check this box and enter up to an eight-character name to save the
list of returns to a batch file. You can select this batch when printing Pro Forma.

Use client profile data. This box is checked by default. If left checked, the client profile
information in Client Manager or Practice is used instead of common data in the return.
Uncheck the box if you want to use common data in the return and not data from the
profile. (This option is valid only if Client Manager or Practice is installed.)

Create all specified Pro Forma, including those suppressed on return. Causes all
returns to be pro formaed even if you have checked the box on the return to suppress Pro
Forma creation.

Pro Forma Lists and Notes. Carries lists and notes to the next year’s return. Lists and
notes are in the same location as they were in the current year.

If you have chosen C Corporation or S Corporation returns, the following option is available:

Create S Corp Pro Forma from the selected C Corp returns. Check this box to
convert all selected C Corporation returns to S Corporation Pro Forma. (If you have
selected S Corporation returns to pro forma, the box will read Create C Corp Pro Forma
from the selected S Corp returns and choosing this option converts all selected returns
to C Corporation Pro Forma).

7. ClickCreate to begin creating the Pro Forma.

Notes:

Full and Restricted users are prompted to enter the password of any password- protected
returns before any Pro Forma are created. After you enter all requested passwords, Pro
Forma are created for the selected returns.

If any errors occur during the process, an error log lists the problem return and cause of
the error. ClickPrint to send the report to your printer; Copy to Clipboard to save a
copy of the log on the clipboard for later use; orClose.
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Creating Pro Forma for Default Returns
(Production Processing > Process Pro Forma > Pro Forma default returns)

The Pro Forma default returns function allows you to move default tax return data from one year to
the next. It is important that you perform this procedure prior to recalling your client Pro Forma files.

1. ClickProcess Pro Forma. The Pro FormaReturns dialog displays.

2. Choose Pro Forma default returns and clickOK.

3. In the Pro FormaDefault Returns dialog, use the drop-down lists to select the filter criteria,
such as Tax year or Office group, to produce a list of default returns.

4. ClickOK to open the Pro FormaDefault Returns (list) dialog, which lists selected default
returns in order by office group.

5. Select the default returns for Pro Forma processing using any of these methods:

To select a single default return in the Default returns box, highlight the return and click
Add or drag the return into the Default returns selected for Pro Forma box.

To create Pro Forma for all default returns, clickAdd All.

To remove a single default return from the Default returns selected for Pro Forma box,
highlight the return and clickRemove or drag it into the Default returns box.

To select multiple default returns to add or remove, use Shift orCtrl to highlight the
returns and click the appropriate button or drag them into the opposite box.

6. ClickOK once the default returns are selected to begin the Pro Forma process.

Note: If any password-protected default returns were selected, Full and Restricted users
are prompted to enter a password for each return before any Pro Forma is created. After you
enter all the passwords, the Pro Forma process continues.

Pro formaed default returns are recalled in certain situations:

You select a default return for editing in Tax Preparation.

You create a new client return in Tax Preparation and use the default return.

You select to create client returns from Pro Forma in Production Processing or Tax
Preparation, and select to use the default return.

Note: You cannot print a default return Pro Forma.

Printing Pro Forma
(Production Processing > Process Pro Forma > Print Pro Forma)

You have the option of printing Pro Forma in your office or sending the Pro Forma to the Service
Center to be printed. To send Pro Forma to the Service Center for printing you must have already
created your Pro Forma. You must also use Internet Communications. (See Configuring
Communications on page 136 for information on Internet Communications.)
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Printing Pro Forma In Your Office
Remember the following facts about printing Pro Forma in your office:

Current-year returns must be present on your system to perform Pro Forma print.

The Pro Forma Print program must be installed.

If you are not using TrueType fonts, make sure you have loaded fonts before printing
Pro Forma. You can load fonts during the print process or use File > Load Fonts on the
Production Processing menu bar.

For printing Pro Forma, your printer must be set to 60 lines per page. The printing of Pro Forma
should be considered a supervised activity to ensure the printer does not run out of paper.

Pro Forma Print is available as a Pay-As-You-Process (PAYP) feature for customers who did not
license the Pro Forma Print feature. If you are a PAYP customer, be sure the required number of
Pro Forma authorizations have been requested before continuing.

Full and Restricted users must enter the passwords of any password-protected returns before
you can print Pro Forma for those returns.

If you are using an HP® 6P or HP® 6MP printer with the “enhanced” driver and are experiencing
problems, try using the “standard” driver. If you are using an HP® 5000 with the PCL6 drivers
and are experiencing problems, try using the PCL5E drivers instead. If you need assistance, visit
the Customer Support Contact page at https://support.cch.com/contact.

Use the following procedure to print Pro Forma in your office:

1. ClickProcess Pro Forma.

2. Choose Print Pro Forma and clickOK.

3. You can use the Batch list drop-down to select a batch previously created during Pro Forma
creation or use the Select returns by drop-down lists to select the criteria for a filtered list of
returns:

Tax year. Select a tax year from the list or accept the default year.

Client ID. If you are printing Pro Forma for a specific client you must enter a complete ID
and select a product from the Tax product drop-down list.

Tax product. Individual, Corporation, S Corporation, Partnership, Fiduciary, Employee
Benefit Plan, Estate & Gift, or Exempt Organization.

Status. All, Printed, Not Printed.

Office group. All or any of the office groups set up for the firm.

Preparer. All or any of the preparers set up for the firm.

4. ClickOK.

5. Select which Pro Forma to print using any of these methods:

To select a single Pro Forma in the Returns box, highlight the Pro Forma and clickAdd
or drag it into the Returns selected for Pro Forma box.

To print all Pro Forma, clickAdd All.
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To remove a single Pro Forma from the Returns selected for Pro Forma box, highlight
the Pro Forma and clickRemove or drag it into the Returns box.

To select multiple Pro Forma to add or remove, use Shift orCtrl to highlight the
Pro Forma and click the appropriate button or drag them into the opposite box.

To view information about a Pro Forma, highlight it and clickAdd’l Info. ClickOK when
done.

6. ClickOK once you have selected your Pro Forma to print. If you are a PAYP customer, answer
Yes to the prompt to authorize returns requiring authorizations.

Note: If any password-protected returns were selected, Full and Restricted users are
prompted to enter a password for each before any Pro Forma is printed. After you enter all
passwords, Pro Forma are printed for the selected returns.

7. Select to sort the printed Pro Forma byClient ID orClient name.

8. If necessary, click Load Fonts and the fonts immediately begin loading.

9. ClickPrint to begin printing. A processing log lists printed Pro Forma files.

10. You can copy, print, or close the processing log:

ClickClose to return to Production Processing.

ClickPrint to print the log.

ClickCopy to Clipboard to place a copy of the log onto the clipboard for later use.

Printing Pro Forma at the Service Center
To send Pro Forma to the Service Center for printing, you must have already created your Pro Forma
and you must use Internet Communications. (See Configuring Communications on page 136 for
information on Internet Communications.) You can also send returns to the center for Pro Forma print
using theOffice Manager > Utilities > Backup for Center Pro Forma/Organizer option.

If any password-protected returns are selected, Full and Restricted users are prompted to enter a
password for each before the Pro Forma is sent.

Use the following procedure to send Pro Forma to the Service Center for printing:

1. ClickProcess Pro Forma.

2. Choose Send Pro Forma for center print.

3. Select the filter criteria to display the Pro Forma you want to send to the Service Center.

Tax year. Select a tax year from the list or accept the default year.

Client ID. Enter a complete Client ID to display a specific client’s Pro Forma.

Tax product. Individual, Corporation, S Corporation, Partnership, Fiduciary, Employee
Benefit Plan, Estate & Gift, or Exempt Organization depending on the tax products
installed on your system.

Status. All, Printed, or Not Printed.

Office group. All or any of the office groups set up for the firm.

Preparer. All or any of the preparers set up for the firm.
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4. ClickOK to display the Send Pro Forma for Center Print dialog.
5. Select Pro Forma to send to the Service Center using any of these methods:

To select a single return in the Returns box, highlight the return and clickAdd or drag
the return into the Returns selected for Pro Forma box.

To create all returns, clickAdd All.

To remove a single return from the Pro Formas Returns selected for Pro Forma box,
highlight the return and clickRemove or drag it into the Returns box.

To select multiple returns to add or remove, use Shift orCtrl to highlight the returns and
click the appropriate button or drag them into the opposite group box.

6. When you have finished selecting Pro Forma, clickSubmit to initiate communications and send
the Pro Forma to the Service Center.

7. Once the files have been sent, the Pro FormaCenter Print Report displays, listing the returns
sent to the center. You can select Print to print the report orClose to exit the dialog and return
to the Production Processing main window. The report is deleted once you exit the dialog.

Creating Returns from Pro Forma
(Production Processing > Process Pro Forma > Create returns from Pro Forma)

Use the following procedure to recall data from the Pro Forma into a tax return.

Note: If any password-protected Pro Forma are selected, Full and Restricted users are prompted
to enter the password for each before any returns are created.

1. ClickProcess Pro Forma.

2. ClickCreate returns from Pro Forma and clickOK.

3. Select the filter criteria to display the Pro Forma from which you want to create returns. Use the
drop-down lists to select a batch list or returns:

Tax year. Select a tax year from the drop-down list or accept the default year.

Client ID. Display a specific client’s return.

Tax product. All, Individual, Corporation, S Corporation, Partnership, Fiduciary,
Employee Benefit Plan, Estate & Gift, or Exempt Organization.

Office group. All or any of the office groups set up for the firm.

Preparer. All or any of the preparers set up for the firm.

4. ClickOK to open the Create Returns from Pro Forma dialog, which lists those Pro Forma
matching the selected criteria.

5. Select the Pro Forma from which you want to create returns using one of the following methods:

To select a single return in the Returns box, highlight the return and clickAdd, or drag
the return into the Returns selected for retrieval box.

To create all returns, clickAdd All.

To remove a single return from the Returns selected for retrieval box, highlight the
return and clickRemove, or drag it into the Returns box.
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To select multiple returns to add or remove, use Shift orCtrl to highlight the returns and
click the appropriate button or drag them into the opposite group box.

6. Once all Pro Forma have been selected, clickOK to open the Create Returns Options dialog.

Check the Use default return box to apply default return data to the CCH ProSystem fx
returns to be created. If the default return and the Pro Forma both contain data for a
field, the Pro Forma data is used unless otherwise indicated for your office group in
Office Manager. (See Configuring Tax Preparation: Pro Forma andOrganizer on
page 66 for more information.)

Note: Make sure you have updated your default returns for the year prior to creating
new returns. See Creating Pro Forma for Default Returns on page 476 for more
information.

You can set Pro Forma options for an office group in Office Manager > Configure
Applications > Tax Preparation > Pro Forma and Organizer. Review and set your
Pro Forma options before creating any Pro Forma. For complete information on
Pro Forma options available in Office Manager, see Configuring Tax Preparation: Pro
Forma andOrganizer on page 66.

Check the Use client profile data box if you want the client profile information in Client
Manager or Practice used instead of common data in the return. Uncheck the box if you
want to use common data in the return and not data from the profile. (This option is valid
only if Client Manager or Practice is installed.)

Check the Include all applicable prior year display amounts box if you want
applicable prior year amounts to display when viewing interview forms in Tax
Preparation. Prior year amounts display in interview forms that contain Prior Year
columns.

7. ClickCreate to create the returns. The Batch Recall dialog displays processing and status
information. When processing is completed, the returns are available as next-year returns for
editing.

Creating Returns from Center Pro Forma
(Production Processing > File > Create returns from Pfx/Center Pro Forma)

Note: If password-protected Pro Forma are selected, Full and Restricted users must enter the
password for each before any of the returns are created.

Use the following procedure to create returns from Center Pro Forma:

1. Select File > Create returns from Pfx/Center Pro Forma.

2. Use the drop-down lists to select Pro Forma:

Tax year. Select a tax year from the drop-down list or accept the default year.

Tax product. Individual, Corporation, S Corporation, Partnership, Fiduciary, Employee
Benefit Plan, Estate & Gift, and Exempt Organization.

Data drive. The resident drive of the Center Pro Forma files.
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Directory. The directory where the Pro Forma files are located displays once the drive is
specified.

3. ClickOK.

4. Select the Pro Forma you want to create returns for using one of the following methods:

To select a single Pro Forma in the Returns box, highlight the Pro Forma and clickAdd,
or drag the return into the Returns selected for retrieval box.

To select all Pro Forma, clickAdd All.

To remove a single Pro Forma from the Returns selected for retrieval box, highlight the
Pro Forma and clickRemove, or drag it into the Returns box.

To select multiple Pro Forma to add or remove, use Shift orCtrl to highlight the
Pro Forma and click the appropriate button or drag them into the opposite box.

5. Use theOffice group drop-down list to select an office group to assign to all of the returns you
are creating.

6. To assign a preparer, use the Preparer drop-down list.

7. To assign a client ID to a return, or change the existing ID, select the return and clickClient ID.

8. ClickOK when the list contains the returns you want to be recalled.

9. On the Create Returns Options dialog, specify what to include by checking the boxes:

Use default return. Applies default return data to the returns. If the default return and
the Pro Forma both contain data for a field, the Pro Forma data is used unless otherwise
indicated for your office group in Office Manager.

You can set Pro Forma options for an office group in Office Manager > Configure
Applications > Tax Preparation > Pro Forma and Organizer. Review and set your
Pro Forma options before creating any Pro Forma. See Configuring Tax Preparation:
Pro Forma andOrganizer on page 66 for more information.

Include all applicable prior year display amounts. Displays applicable prior year
when viewing interview forms in Tax Preparation. Prior year amounts display in interview
forms that contain Prior Year columns.

10. ClickCreate to create the returns from the Pro Forma.

Note: The system checks the Pro Forma for duplicate or missing client IDs. If duplicate IDs
or returns exist in CCH ProSystem fx Tax, an Exceptions dialog displays.

The CCH ProSystem fx Tax client ID replaces the center control number as a system identifier.
Therefore, when creating returns from current year center Pro Forma, the system prompts you
to assign a client ID for any return which does not already have one.

Review the warning message, and then follow theOptions box suggestion to resolve the
exception.

Enter a unique alphanumeric client ID of up to twelve characters, or use the drop-down
lists to edit the client type, or change the office group, preparer code, or return version.

ClickRetry to recall the Pro Forma and create the return. If the return still cannot be
created, the Exceptions dialog displays again.
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ClickSkip Return to ignore the exceptions and skip the return.

ClickCancel to cancel the recall/create process and return to the Create Returns from
Pfx/Center Pro Forma dialog.

Once exceptions have been resolved, or if none are found, the Batch Recall dialog displays
showing processing and status information. Recall data is then merged for each Pro Forma
being processed. A batch log displays when processing is complete. The returns are available as
next-year returns for editing in Tax Preparation.

Processing Client Organizers
(Production Processing > Process Client Organizers)

With the Client Organizer program, licensed separately, you can complete these tasks:

Create Organizers.

Print Organizers.

Create a Custom Letter that can be inserted into the standard list of Organizer forms. See
Creating Custom Letters on page 487 for more information.

Customize Organizer print options to determine which Organizer forms are to be printed.

For the purposes of this section the terms “current year” and “next year” are defined as follows:

Current year. The tax year of the return from which you are generating the Organizer.

Next year. The tax year of the return produced from the Organizer.

Creating Client Organizers
(Production Processing > Process Client Organizers > Create Organizers)

Before You Create Client Organizers
Note these important points before creating your Organizers:

Clients whose returns have the Suppress Organizer Processing option selected in the return
can only have Organizers created if you choose to override the option on the Create Client
Organizers dialog (see step 6 below).

For Pay-As-You-Process customers, Organizers must be authorized before they can be printed.
You can check authorization balances using Internet Communications > Authorizations.

Complete all Client Organizer processing before you delete current-year tax returns. The
current-year tax return must be present in the system when creating and printing next year’s
Client Organizers.

An exception log may display at the end of the Organizer process if errors are encountered. This
log lists any returns for which Organizers could not be created and the reason why.

The Firm Name and Address that print on the Client Organizer (Mail/Presentation Sheet,
Mail/Presentation Sheet - to preparer, and Engagement Letter) are taken from the Pro Forma
and Organizer setup inOffice Manager > Configure Tax Preparation. If the Organizer setup
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is not available for Individual Organizers, the system looks for the Firm Name and Address on
Interview Forms 13, 12, and then 3, in that order. If the Organizer setup is not available for
Fiduciary Organizers, the system looks for the Firm Name and Address on Interview Forms 10,
9, and then 3, in that order. If no information is found on the Interview Forms, the Firm Address
is taken from the Letters/Filing Instructions section of the Tax Preparation configuration for
that office group. If no information is found in the Letters/Filing Instruction section, the Firm
Address is taken from the Signature Block configuration for the office group. Make sure your
Tax Preparation setup in Office Manager is properly configured prior to preparing next year’s
Organizers.

To create Client Organizers, do the following:

1. ClickProcess Client Organizers.

2. Choose Create Organizers and clickOK.

3. Select returns from which you want to create Organizers:

Tax year. Select a tax year from the list or accept the default year.

Client ID. Enter a Client ID to select a specific return.

Tax product. Select the tax product by which to filter.

Organizer status. All, Created, Not Created, Printed.

Office group. Display returns for all or a specific office group.

Preparer. Display returns for all or a specific preparer.

4. ClickOK. The Create Client Organizers dialog displays returns that meet the selected criteria.

5. Select the returns for which you want to create Organizers using any of these methods:

To select an individual return, highlight the return in the Returns box and clickAdd or
drag it into the Returns selected for Organizer box.

To create Organizers from all returns listed, clickAdd All.

To remove a return from the Returns selected for Organizer list, highlight the return and
clickRemove or drag it into the Returns box.

To select multiple returns to add or remove, use Shift orCtrl to highlight the returns and
click the appropriate button or drag them into the opposite box.

Note: To see more information about a return, highlight the return and clickAdd’l Info.
ClickOK after reading the information.

6. To include all returns whose Organizer creation was suppressed in the return, checkCreate all
specified Organizers, including those suppressed in the return.

7. ClickOK to open theOrganizer Options dialog.

Note: If any password-protected returns were selected, Full and Restricted users are
prompted to enter a password for each before any Organizers are created. After you have
entered all passwords, Organizers are created for the selected returns.
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8. Choose how you want to process the Organizers, and then clickOK:

To save the Organizers for printing at a later time, or maintain separate Organizers for
different office groups or preparers, check the Save list to batch box and enter a batch
name.

Check the Use client profile data box if the client profile information in Client Manager
or Practice is to be used instead of the common data in the return. (This option is valid
only if Client Manager or Practice is licensed.)

9. ClickOK on theOrganizer Processing Complete message box.

Note: If exceptions occurred during the process an error log lists the returns and error
information. You can close, print, or copy the error log:

ClickClose to return to Production Processing.

ClickPrint to print the log.

ClickCopy to Clipboard to place a copy of the log onto the clipboard for later use.

Printing Client Organizers
You have the option of printing Organizers in your office or sending the Organizers to the Service
Center for print. To send Organizers to the Service Center for print, you must have already created
your Organizers. You must also use Internet Communications. (See Configuring Communications on
page 136 for information on internet Communications.)

You can also print Client Organizers to PDF and, if you are a Portal user, publish the files to Portal.
When selecting returns for batch printing and publishing to Portal, you are limited to 1,000 returns per
batch.

Printing Organizers in Your Office
(Production Processing > Process Client Organizers > Print Organizers)

Consider the following before printing Organizers:

The current year tax return must be loaded on the system when printing next year’s Client
Organizers.

If you are not using TrueType fonts, you must download fonts before printing Organizers. This
can be done during the print process itself or before printing by selecting File > Load Fonts.

If you are a PAYP customer, be sure the required number of authorizations have been requested
before continuing.

To print Organizers, your HP® printer must be set to 60 lines per page. The printing of
Organizers should be considered a supervised activity to ensure the printer does not run out of
paper.

If your custom forms contain bitmaps, the resolution (dpi) of your physical printer must match
that of the Windows® printer’s resolution. You can change your printer resolution within the
Properties of your printer driver.

If you are using an HP® 6P or HP® 6MP printer with the enhanced driver and are experiencing
problems, try using the standard driver. If you are using an HP® 5000 with the PCL6 drivers and
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are experiencing problems, try using the PCL5E drivers instead. If you need assistance, visit the
Customer Support Contact page at https://support.cch.com/contact.

Use the following procedure to print Client Organizers:

1. ClickProcess Client Organizers.

2. Choose Print Organizers and clickOK.

3. Select returns from the Print Organizers filter dialog:

Tax year. Select a tax year from the drop-down list or accept the default.

Client ID. Enter a complete client ID to print the Organizer for a specific client.

Tax product. Select a tax product from the drop-down list.

Office group. Select Organizers from all or a specific office group.

Preparer. Select Organizers for all or a specific preparer.

Batch list. Select a previously created batch of Organizers.

4. ClickOK.

5. Select Organizers for printing using any of these methods:

To select a single Organizer from the Returns box, highlight the Organizer and clickAdd
or drag it into theOrganizers selected for print box.

To print all Organizers, clickAdd All.

To remove a single Organizer from theOrganizers selected for print box, highlight the
Organizer and clickRemove or drag it into the Returns box.

To select multiple Organizers to add or remove, use Shift orCtrl to highlight them and
click the appropriate button or drag them into the opposite box.

Notes:

To view more information about an Organizer, highlight the Organizer and clickAdd’l
Info. ClickOK once you have read the information.

When selecting returns for batch printing and publishing to Portal, you are limited to
1,000 returns per batch.

6. ClickOK once you have selected Organizers to print. If you are a Pay-As-You-Process
customer, answer Yes to authorize returns requiring authorizations.

Note: If any password-protected returns are selected, Full and Restricted users are
prompted to enter a password for each before any Organizers are printed. After you enter all
the passwords, Organizers are printed for the selected returns.

7. Choose whether to sort the printed Organizers byClient ID orClient name.

8. Choose one of the following print options.

To printer. Sends the Organizers to your default printer and the files are printed
immediately.

To PDF file. Creates a PDF file. If selected, the option to print to Portal becomes
available.
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To PDF file and to printer. Creates a PDF file and simultaneously sends the
Organizers to your default printer. If selected, the option to print to Portal becomes
available.

Notes:

If you are licensed for Portal, you are prompted to log in with your Portal
credentials. To bypass this step, follow the instructions for Setting Up
ProSystem fx Portal Login Credentials on page 202.

PDF files are created in the default path x:\wfx32\client\pdf\YY{F/I} (where x is
your local drive, YY is the tax year, and {F/I} represents Fiduciary or Individual),
unless a different path has been configured in Office Manager under Configure
Applications > Tax Preparation > Configure > Print Options > Setup >
Destinations and Watermarks. See Configuring Tax Preparation: Print Options
on page 59 for more information.

To fax. The fax option is available only if a fax is installed and set up on the Printer
Setup dialog.

9. If fonts have not been loaded and you are not using TrueType fonts, click Load Fonts.

10. Choose whether to name the PDF files using Client ID orClient name.

11. ClickOK to begin printing. When printing is finished, a processing log displays, listing returns
processed. Do one of the following:

ClickClose to return to Production Processing.

ClickPrint to print the log.

ClickCopy to Clipboard to place a copy of the log onto the clipboard for later use.

Printing Organizers at the Service Center
(Production Processing > Process Client Organizers > Send Organizers for Center Print)

To send Organizers to the Service Center for printing you must have already created your Organizers.
You must also use Internet Communications. (See Configuring Communications on page 136 for
information on Internet Communications.) You can also send returns to the center for Organizer print
and Organizer creation using theOffice Manager > Utilities > Backup for Center Pro
Forma/Organizer option. For password-protected returns, Full and Restricted users must enter the
password before the Organizers are sent.

To send Organizers to the Service Center for printing, do the following:

1. ClickProcess Client Organizers.

2. Choose Send Organizers for center print.

3. Select the filter criteria to display the Organizers you want to send to the Service Center:

Tax year. 2019 to 2020 is the default tax year.

Client ID. Enter a complete Client ID to display a specific client’s Organizer.

Tax product. Select a tax product from the drop-down list.
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Office group. All or any of the office groups set up for the firm.

Preparer. All or any of the preparers set up for the firm.

4. ClickOK to display the SendOrganizers for Center Print dialog.
5. Select Organizers for printing using any of these methods:

To select a single Organizer from the Returns box, highlight the Organizer and clickAdd
or drag it into theOrganizers selected for print box.

To print all Organizers, clickAdd All.

To remove a single Organizer from theOrganizers selected for print box, highlight the
Organizer and clickRemove or drag it into the Returns box.

To select multiple Organizers to add or remove, use Shift orCtrl to highlight them and
click the appropriate button or drag them into the opposite box.

To view more information about an Organizer, highlight the Organizer and clickAdd’l
Info. ClickOK once you have read the information.

6. When you are ready to send the Organizers, clickSubmit. TheOrganizer Print Options dialog
displays.

7. Select one of the following:

Print Organizers Only. Only the Organizer is printed and sent to you.

Print Organizers with cover and two mailing envelopes. The printed Organizers, a
blue presentation folder, and two mailing envelopes are sent to you.

Print Organizers with cover and mailing envelope. CCH will mail Organizers to
client. The Organizers, a blue presentation folder, and a mailing envelope are mailed to
the Client, rather than to you.

8. ClickOK to initiate communications and send the Organizers to the center.

9. After the Organizers are sent, theOrganizer Center Print Report dialog lists the Organizers you
sent. ClickPrint to print the report orClose to exit the dialog. The report is deleted when you
close the dialog.

Creating Custom Letters
(Production Processing > Process Client Organizers > Create a Custom Letter)

With the Custom Forms Editor, you can create a custom letter from a blank form, from a template, or
from a document created in Microsoft®Word. Once a letter has been created, you can insert it in the
flow of standard Organizers using the Customize Organizers option.

Note: Letters created in a word processing program other than Microsoft®Word are not
supported.

These templates can be used with either Individual or Fiduciary Organizers:

Mail/Presentation Sheet.

Mail/Presentation Sheet - return to preparer.

Alternate Mail Sheet.
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Alternate Mail Sheet - return to preparer.

Engagement letter with custom letterhead - Page 1. Letter has a spaced reserved for a
custom letterhead. The word "We" is used throughout.

Engagement letter with custom letterhead - Page 2. "We" is used throughout.

Engagement letter without custom letterhead - Page 1. Firm name and address is placed
at the top center. "We" is used throughout.

Engagement letter without custom letterhead - Page 2. "We" is used throughout.

Engagement letter with custom letterhead - Page 1. Letter has a spaced reserved for a
custom letterhead. The word "I" is used throughout.

Engagement letter with custom letterhead - Page 2. "I" is used throughout.

Engagement letter without custom letterhead - Page 1. Firm name and address is placed
at the top center. "I" is used throughout.

Engagement letter without custom letterhead - Page 2. "I" is used throughout.

Privacy Policy letter with custom letterhead. Letter has a spaced reserved for a custom
letterhead. The word "I" is used throughout.

Privacy Policy letter without custom letterhead. Firm name and address is placed at the top
center. "I" is used throughout.

Privacy Policy letter with custom letterhead. Letter has a spaced reserved for a custom
letterhead. The word "We" is used throughout.

Privacy Policy letter without custom letterhead. Firm name and address is placed at the top
center. The word "We" is used throughout.

Questions - Page 1.

Questions - Page 2.

These templates can be used only with the Individual Organizer:

Datamatics, no SSN, without letterhead - page 1.

Datamatics, no SSN, without letterhead - page 2.

Datamatics, no SSN, without letterhead - page 3.

Datamatics, no SSN, with letterhead - page 1.

Datamatics, no SSN, with letterhead - page 2.

Datamatics, no SSN, with letterhead - page 3.

Datamatics, with SSN, without letterhead - page 1.

Datamatics, with SSN, without letterhead - page 2.

Datamatics, with SSN, without letterhead - page 3.

Datamatics, with SSN, with letterhead - page 1.

Datamatics, with SSN, with letterhead - page 2.

Datamatics, with SSN, with letterhead - page 3.

Outsource, no SSN, without letterhead - page 1.

Outsource, no SSN, without letterhead - page 2.
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Outsource, no SSN, with letterhead - page 1.

Outsource, no SSN, with letterhead - page 2.

Outsource, with SSN, without letterhead - page 1.

Outsource, with SSN, without letterhead - page 2.

Outsource, with SSN, with letterhead - page 1.

Outsource, with SSN, with letterhead - page 2.

Questions - Page 3.

Questions - Page 4.

Questions - Page 5.

These templates are duplicates of those found in the standard Organizer program. Many of the letters
are multiple pages in length, with a separate template for each page.

Using a Template or Blank Document
Separate templates are used for multiple pages of many of the letters. Each template is easily
identifiable. Once you have made the desired changes to a template, use File > Save As to save the
template as a custom letter under a new name with an RTF extension. The new letter is then ready to
be inserted into the list of Organizers with the Customize Organizers option.

If you are creating a multi-page letter from a blank document, each page of the letter must be a
separate document. You must create the first page, save it as an RTF file, and then create the second
page as another document.

To create a custom letter from a template or blank document, do the following:

1. ClickProcess Client Organizers.

2. Select Create a Custom Letter and clickOK.

3. Select Individual or Fiduciary as the tax product for the custom letter and clickOK.

4. Select File > New.

5. If you are creating a letter based on a template, highlight the template you want to use and click
OK. If you are creating a letter from a blank form, choose Blank Document and clickOK.

6. You can edit the template or enter text in a blank document as required. See Formatting
Custom Letters with the Custom Forms Editor on the next page for available edit options.

Note: If a letter extends beyond the first page, a border does not print on the second page
and page numbering is not synchronized.

7. Select File > Save As and enter a file name, without spaces, and clickOK. The file is
automatically stored in the \wfx32\CUSTOMDD\ind or \wfx32\CUSTOMDD\fid directory,
depending on the tax product selected, as an RTF file.

Using a Microsoft®Word Document

There are two things you must do to create a Custom Letter from a Microsoft®Word document. First,
the Word document must be saved in Rich Text Format with an RTF extension and stored in the
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\wfx32\CUSTOMDD\ind or \wfx32\CUSTOMDD\fid directory in order to be added to the list of
standard Organizer forms. Second, to use the Microsoft®Word letter with the CCH ProSystem fx
Organizer program, you must first import the letter into the Custom Forms Editor and save it.

To create the letter in Microsoft®Word, do the following:

1. Access the letter in Word. Edit as necessary with the following in mind:

The Custom Forms Editor imports single underlines, bold, italic, and tabs from Word.
Superscript or Subscript should be applied within the Custom Forms Editor.

To create a multi-page letter in Word, you must create each page as a separate
document and save each page as a separate file.

2. Select File > Save As in Word.

3. Type a unique file name in the File Name box.

4. Select Rich Text Format in the Save As Type drop-down list.

5. Set the drive to the one on which CCH ProSystem fx Tax is installed and the path to
X:\wfx32\CUSTOMDD\ind or \fid, where X is the drive where CCH ProSystem fx Tax is
installed.

6. ClickSave.

To import a custom letter from Microsoft®Word, do the following:

1. ClickProcess Client Organizers.

2. Select Create a Custom Letter and clickOK.

3. Select the tax product for this custom letter and clickOK.

4. Select File > Open to display theOpen dialog.

5. Use the Look in drop-down list to select the path where the Word file is located.

6. Highlight the file and clickOK to open the file. Edit the Word document as desired.

7. When you are finished, select File > Save.

Formatting Custom Letters with the Custom Forms Editor
(Production Processing > Process Client Organizers > Create a Custom Letter)

You can use the following edit functions to format your letter with the Custom Forms Editor. The
functions are listed alphabetically.

Change Fonts
To change the font of a highlighted section of text or paragraph, do the following:

1. Select Format > Font.

2. Select the font type from the Font list.
3. Select the font style (for example, Regular, Italic, Bold, and Bold Italic) from those available for

the font.

4. Select the point size from the Size drop-down list.

5. To add an underline, superscript, or subscript effect, check the appropriate box.
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6. ClickOK to exit the dialog.

7. You can use the formatting buttons on the toolbar to apply bold, italics, or an underline to
selected text. The Font Type and Point Size drop-down list on the toolbar can be used as well.

Copy

Use Copy to copy text to another location.

1. Highlight the portion of text you want to copy and select Edit > Copy or pressCtrl + C orCtrl +
Insert.

2. Position the cursor where you want to place the text and select Edit > Paste or pressCtrl + V or
Shift + Insert.

Cut
Removes highlighted text and copies it to the Clipboard. You can cut text and then paste it to another
location.

1. Highlight the portion of text you want to cut.

2. Select Edit > Cut or pressCtrl + X or Shift + Insert.

Find and Replace
The Find command on the Edit menu allows you to locate text within the document. The Replace
command on the Edit menu allows you to locate text within a document and replace it with other text.

To use Find, do the following:

1. Select Edit > Find.

2. Enter the text you want to find in the box.

3. Check theMatch whole word only box to find text that is a word and not part of a larger word.

4. Check theMatch case box to check for text that exactly matches what you entered.

5. Choose the direction, Up orDown, in which to search.

6. Click Find Next to highlight the next occurrence of the text.

To use Replace, do the following:

1. Select Edit > Replace to open the Replace dialog.

2. Enter the text you want replaced in the Find what box, then enter the new text you want it
replaced with in the Replace with box.

3. You can include the following additional options by checking the box:

Match whole word only. Find text that is a word and not part of a larger word.

Match case. Check for text that exactly matches what you entered.

4. Click Find Next to locate the first occurrence of the text in the Find what box.

Chapter 7 - Production Processing • 491



5. Specify whether you want to replace all instances as a batch, or replace instances individually on
a case by case basis:

ClickReplace after the text has been located to change the text, then click Find Next to
locate another occurrence.

ClickReplace All if you are certain you want to replace all occurrences of the text.

Format Page Margins

1. Select File > Page Setup.

2. Enter a value in the Left, Right, Top, or Bottom boxes to set page margins.

3. ClickOK when finished.

You can use File > Print Preview to review the results of the format change.

Format Paragraphs
Buttons can be used to move a paragraph left, right, center, or to double-space it.

Note: All new paragraphs created after a paragraph is formatted take on the formatting of the
changed paragraph.

To change paragraph spacing and alignment, do the following:

1. Position the cursor anywhere in the paragraph.

2. Select Format > Paragraph Alignment.

Alignment. Use the drop-down list to specify left, center, right, or justified alignment.

Hanging indent. Check the box to indent the body of the paragraph ½ inch to the right
from the first line indent.

Space before paragraph and Space after paragraph. Enter a point value in the
boxes to increase or decrease the space between this paragraph and the one that
precedes or follows it. One point equals .013889 inch.

Minimum space between lines. Entering a value in the box increases the space
between lines in the paragraph.

Double space between lines. Check the box to specify double spacing.

3. ClickOK when finished.

You can also use the following toolbar buttons to format a paragraph:

Left Indent. Move the paragraph left in ½ inch increments.

Right Indent. Move the paragraph right in ½ inch increments.

Hanging Indent. Move the paragraph½ inch to the right to create a hanging indent.

Left Justify. Left justify the paragraph.
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Right Justify. Right justify the paragraph.

Center. Center the paragraph.

Double Space. Double space the paragraph.

You can also specify a hanging indent by moving the upper and lower tab markers on the ruler.
Moving the upper tab marker moves the first line of the paragraph. Moving the lower tab moves the
body of the paragraph.

Select View > Ruler to toggle the ruler on and off.

Insert Field
To insert fields (for example, taxpayer name, spouse name, and client address), do the following:

1. Position the cursor where you want the field inserted.

2. Select Insert > Field.

3. From the list of fields, highlight the field to insert and clickOK.

When inserting multiple fields on the same line, be sure to insert a space between them with the
space bar so the fields are separated when they print in the Organizer.

To delete a field once inserted, position the cursor anywhere in the field and pressDelete.

The following fields are available to Individual Organizer:

Firm Mailing Address Line 1

Firm Mailing Address Line 2

Firm Mailing Address Line 3

Firm Mailing Address Line 4

Entries for these four fields are taken from information entered in the following places:

Configure Applications > Tax Preparation > Pro Forma and Organizer.

If no information is entered there, the system looks on Interview Form 13, Letterhead
and Signature - Overrides.

If no information is found on Form 13, the system looks on Interview Form 12,
Letterhead and Signature - Overrides.

If no information is found on Form 12, the system looks for information on Interview
Form 3.

If no information is found on the above referenced places, the information is taken from
the Letters/Filing Instructions section of the Tax Preparation configuration in Office
Manager for that office group.

If no information is found in the Letters/Filing Instructions section, the system uses the
Firm Name and Address section in the office group's Configure Application > Tax
Preparation > Signature Block. If a letterhead is used, Firm Mailing Address Lines 1 - 4
do not print.
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Firm Address Line 1

Firm Address Line 2

Firm Address Line 3

Firm Address Line 4

Entries for these four fields are taken from information entered in the following places:

Configure Applications > Tax Preparation > Pro Forma and Organizer.

If no information is entered there, the system looks on Interview Form 13 for Individual
Organizers.

If no information is found on Form 13, the system looks on Interview Form 12 for
Individual Organizers.

If no information is found on Form 12, the system looks on Interview Form 3.

If no information is found on the above referenced places, the Firm Address is taken
from the Letters/Filing Instructions section of the Tax Preparation configuration in Office
Manager for that office group.

If no information is found in the Letters/Filing Instructions section, the system uses the
Firm Name and Address section in the office group's Configure Application > Tax
Preparation > Signature Block. If a letterhead is used, Firm Address Lines 1 - 4 do not
print.

Client Mailing Address Line 1

Client Mailing Address Line 2

Client Mailing Address Line 3

Client Mailing Address Line 4

The Client Mailing Address, Lines 1 through 4, are taken from Interview Form 1. An entry on
Interview Form S-6 or 6 for Individual overrides the entries on Form 1.

Client Address Line 1

Client Address Line 2

Client Address Line 3

Client Address Line 4

The Client Address, Lines 1 through 4, are taken from Interview Form 1. An entry on Interview
Form 12 or 13 for Individual overrides the entries on Form 1.

System Date

The system date used is the date the Organizers are created.

Salutation

The salutation is taken from Interview Form 13. If there is no entry on Form 13, the system
checks Interview Form 12. If there is no entry on either form, “Dear” is used as the salutation.

Closing

The Closing is taken from Interview Form 13. Form 12 is used if there is no entry on Form 13. If
there are no entries on either form, the system uses the Letters/Filing Instructions section of
Tax Preparation Configuration for each office group. If a closing is not entered in any of these
fields, “Sincerely” is used.
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Preparer’s Name

The Preparer’s Name is taken from Interview Form 13. If there is no entry on Form 13, the
system takes the Preparer’s Name from Interview Form 12. If there is no entry on any of these
forms, the system checks Interview Form 3. If there is no entry on Forms 13, 12, or 3, the
system uses the Default Preparer set up in the Signature Block section of Tax Preparation
configuration in Office Manager for that office group.

If no Default Preparer is set up, the system uses the name entered on the first line of the
Signature Block section.

Preparer’s Phone

The Preparer’s Phone Number is taken from Interview Form 3. If there is no entry on Form 3,
the Preparer’s Phone Number is taken from the Firm phone number found in the Firm Name
and address section of Tax Preparation configuration.

Firm Name

Entries for this field are taken from information entered in the following places:

Configure Applications > Tax Preparation > Pro Forma and Organizer.

If no information is entered there, the system looks on Interview Form 13, Letterhead
and Signature - Overrides.

If no information is found on Form 13, the system looks on Interview Form 12,
Letterhead and Signature - Overrides.

If no information is found on Form 12, the system looks for information on Interview
Form 3.

If no information is found on the above referenced places, the information is taken from
the Letters/Filing Instructions section of the Tax Preparation configuration in Office
Manager for that office group.

If no information is found in the Letters/Filing Instructions section, the system uses the
Firm Name and Address section in the office group's Configure Application > Tax
Preparation > Signature Block.

The following fields are taken only from the Client Profile:

Client ID

Taxpayer Fax Number

Spouse Business Phone

The following fields are taken from Interview Form 1 & 1A or the Client Profile:

Taxpayer First Name

Taxpayer Last Name

Taxpayer Full Name

Taxpayer SSN

Taxpayer Daytime Phone

Taxpayer Evening Phone

Primary Email Address

Secondary Email Address

Chapter 7 - Production Processing • 495



Spouse First Name

Spouse Last Name

Spouse Full Name

Spouse SSN

Street

Apartment Number

City

State

ZIP

City, State, ZIP

Cell Phone

The following fields are available to Fiduciary Organizer:

Firm Mailing Address Line 1

Firm Mailing Address Line 2

Firm Mailing Address Line 3

Firm Mailing Address Line 4

Entries for these four fields are taken from information entered in the following places:

Configure Applications > Tax Preparation > Pro Forma and Organizer.

If no information is entered there, the system looks on Interview Form 10, Letterhead
and Signature - Overrides.

If no information is found on Form 10, the system looks on Interview Form 9, Letterhead
and Signature - Overrides.

If no information is found on Form 9, the system looks for information on Interview Form
3.

If no information is found on the above referenced places, the information is taken from
the Letters/Filing Instructions section of the Tax Preparation configuration in Office
Manager for that office group.

If no information is found in the Letters/Filing Instructions section, the system uses the
Firm Name and Address section in the office group's Configure Application > Tax
Preparation > Signature Block. If a letterhead is used, Firm Mailing Address Lines 1 - 4
do not print.

Firm Address Line 1

Firm Address Line 2

Firm Address Line 3

Firm Address Line 4

Entries for these four fields are taken from information entered in the following places:

Configure Applications > Tax Preparation > Pro Forma and Organizer.

If no information is entered there, the system looks on Interview Form 10 for Fiduciary
Organizers.
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If no information is found on Form 10, the system looks on Interview Form 9 for Fiduciary
Organizers.

If no information is found on Form 9, the system looks on Interview Form 3.

If no information is found on the above referenced places, the Firm Address is taken
from the Letters/Filing Instructions section of the Tax Preparation configuration in Office
Manager for that office group.

If no information is found in the Letters/Filing Instructions section, the system uses the
Firm Name and Address section in the office group's Configure Application > Tax
Preparation > Signature Block. If a letterhead is used, Firm Address Lines 1 - 4 do not
print.

Client Mailing Address Line 1

Client Mailing Address Line 2

Client Mailing Address Line 3

Client Mailing Address Line 4

The Client Mailing Address, Lines 1 through 4, are taken from Interview Form 1. An entry on
Interview Form S6 for Individual overrides the entries on Form 1.

Client Address Line 1

Client Address Line 2

Client Address Line 3

Client Address Line 4

The Client Address, Lines 1 through 4, are taken from Interview Form 1. An entry on Interview
Form 9 or 10 for Fiduciary overrides the entries on Form 1.

System Date

Salutation

The salutation is taken from Interview Form 10. If there is no entry on Form 10, the system
checks Interview Form 9. If there is no entry on either form, “Dear” is used as the salutation.

Closing

The Closing is taken from Interview Form 10. Form 9 is used if there is no entry on Form 10. If
there are no entries on either form, the system uses the Letters/Filing Instructions section of
Tax Preparation Configuration for each office group. If a closing is not entered in any of these
fields, “Sincerely” is used.

Preparer’s Name

The Preparer’s Name is taken from Interview Form 10. If there is no entry on Form 10, the
system takes the Preparer’s Name from Interview Form 9. If there is no entry on any of these
forms, the system checks Interview Form 3. If there is no entry on Forms 10, 9, or 3, the system
uses the Default Preparer set up in the Signature Block section of Tax Preparation configuration
in Office Manager for that office group.

If no Default Preparer is set up, the system uses the name entered on the first line of the
Signature Block section.
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Preparer’s Phone

The Preparer’s Phone Number is taken from Interview Form 3. If there is no entry on Form 3,
the Preparer’s Phone Number is taken from the Firm phone number found in the Firm Name
and address section of Tax Preparation configuration.

Fiduciary Name Line 1

Fiduciary Name Line 2

Fiduciary Full Name

Fiduciary EIN

Phone

Email Address

Name and title of Fiduciary

Fiduciary identification number

Street

City

State

ZIP

City, State, ZIP

Insert Picture
Use the Insert Picture feature to insert a graphic file in bitmap (BMP) format.

1. Position the cursor where you want the graphic inserted and select Insert > Picture.

2. Select the drive and directory where the bitmap is stored.

3. Highlight the name of the bitmap and clickOK.

Paste
Use Paste to copy text or bitmaps from the clipboard to a specified location.

1. Position the cursor where you want to paste the material.

2. Select Edit > Paste or pressCtrl + V or Shift + Insert.

Printing a Custom Letter
You can print either the entire document or a portion of it. To print just a section of the letter, highlight
that section before beginning to print.

1. Select File > Print.

2. Choose All or Selection as the Print Range. The Selection option is not available unless text is
highlighted.

3. Change the number of copies to be printed, if desired.

4. ClickOK.
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Print Preview
Use Print Preview to preview how the letter will appear when printed within your Organizers.

1. Select File > Print Preview.

2. Use the drop-down list to change the zoom value from Fitted to an upper or lower magnification
value.

3. ClickPrint to bring up the Print dialog. Enter the number of copies you want to print and click
OK. To print a portion of the letter, highlight that section before selecting Print Preview,
choose Selection on the Print dialog, and click OK.

4. ClickEdit to return to Edit mode.

Select All

Use the Select All option to highlight the entire letter. This is useful to universally change fonts, copy
the entire letter to the clipboard, or make other changes to the overall document. Select Edit and then
clickSelect All.

To remove the highlight, click anywhere within the letter.

Tabs
To insert a tab, click the mouse pointer on the ruler where you want the tab located. To remove a tab,
select Format > Clear Tabs. You can clear a highlighted tab or all tabs.

Ruler

Select View > Ruler to turn ruler display off or on.

Undo

ClickEdit > Undo to erase the last editing function you performed.

Customizing Client Organizers
(Production Processing > Process Client Organizers > Customize Organizer)

The Customize Organizer feature lets you select which standard Organizer forms you want to print by
applying one of the following print options to each form:

Print always

Suppress print

Print if data present

System default

To change Organizer print options for a group of returns, be sure to set up Organizer print options
before creating the Organizers.
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To customize Client Organizers, do the following:

1. Open Production Processing.

2. Select Process Client Organizers.

3. Select Customize Organizer and clickOK.

4. Select the tax year and tax product.

5. ClickOK to open the Customize Organizers dialog.

The tax year automatically displays. The entity defaults to Federal. You can select another
entity from the state or city entities installed on your system.

Forms shown depend on the Organizer entity selected. The Form name shows the form
identification that prints in the upper-right corner of standard Organizer forms. This column does
not apply to all Organizer forms (for example, Mail/Presentation Sheet - to tax preparer) or to
any of the custom forms.

The Form description is the Organizer form title.

Organizer Print Options

The Print option column displays the print options for the forms.

System default. Print the Organizer form if it contains data. If the system considers the form
applicable, a blank form may be produced.

For example, Organizer Form 13, IRA, Keogh, SEP, and SIMPLEContributions, is included in
the Organizer if any entries were made in the prior year’s tax return on Interview Form K-5, Form
M-22, Form 19, Form IRS-K1 1065, or Form IRS-K1 1120S. If you want to prevent the system
from generating blank forms, use the Print if data present or Suppress print option.
Also, as an example, a home state code on Federal Interview Form 1 causes a blank state Form
1 to print for that state.
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Print always. Print the form whether or not it contains data.

Print if data present. Print an Organizer form only if data is present.

Suppress print. Suppress printing of an Organizer form, whether or not it contains data.

The AICPA Engagement Letter defaults to Suppress print. If you change the Engagement Letter print
option to Print always, the AICPA copyright dialog displays the first time you clickOK. ClickOK
after you have read the information.

Note: Use the Print if data present or Suppress print options to avoid printing
system-generated blank forms.

The following buttons allow you to customize Client Organizers:

Insert. Inserts a customized form, created by you in your office, in the list of standard Organizer
forms and selects its print option.

Edit. Changes the print options of standard Organizer forms and changes a custom form’s
description and print option. You can also replace a custom form with another form or letter.

Delete. Removes a customized Organizer form or letter from the list.

Print Form. Prints one blank copy of the highlighted form.

Print Table. Prints a hard copy of the custom print options for all Organizer forms displayed by
the Federal, state, or city entity.

Reset. Restores the default list of standard forms. All custom forms are removed from the list
and print options revert to their initial defaults.

Inserting a Custom Organizer Form
Insert allows you to place a custom Organizer form in the standard Organizer forms list for a particular
Federal, state, or city entity. Before you insert the custom form, decide where you want the form
inserted. Remember these points about inserting forms:

Custom forms are inserted before the Organizer form you highlight in the list. You can attach
the form as a dependent of the existing form or insert the form as an independent form.

If you insert the form between two forms which are dependent on another form, or if you choose
to insert the form as the first form in the list of dependent forms, it is automatically inserted as a
dependent form when you clickOK, unless you remove the check from the check box that
attaches it to the parent form.

To insert the form as the last form, scroll to the bottom of the Organizer list and highlight the
last form. When you open the Insert Custom Form dialog, check the Insert as the last form
box.
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Click Insert to display the Insert Custom Form dialog.

Use the following procedure to insert a form created in-office:

1. In the Custom form type section, Created in office is selected by default. (The form was
created using the Custom Forms Editor.) The sections applicable to this choice are available.

Note: Created by CCH is no longer available.

2. Use the File name drop-down list to select the custom form from among the forms located in
the \wfx32\CUSTOMDD\XXX (where XXX represents the tax product; ind for Individual or fid
for Fiduciary) directory.

3. Enter a form description in the Form desc box. This field is required. OK becomes available
after a description is entered.

4. Check the Print with custom letterhead box if you have customized letterhead and want it
printed on the form.

5. Check the Print with page border if you want the standard CCH border printed on the page.

6. Select the print option you want for this form, either Print always or Suppress print.

7. To attach a custom form or letter to the form preceding it in the Organizer list, check the Attach
to Form <form name> box.

8. To insert this form as the last form in the series of forms for the entity selected, check the Insert
as the last form box. This option is activated only if the last form on the Customize Organizers
dialog was highlighted.

9. Check the Print inserted fields (e.g., firm info, salutation, etc.) in all CAPS box if you want
inserted fields printed in upper case. If this box is not checked, inserted fields print in mixed case
regardless of what was specified in the return or transmittal letter.
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10. ClickOK to return to the Customize Organizers dialog where the custom Organizer form
displays in its appropriate location marked with an asterisk (*).

Note: Be sure you have inserted your custom letterhead code in the Letters/Filing
Instructions dialog in Office Manager > Configure Applications > Tax Preparation for each
office group if you are using a custom letterhead.

Editing Standard Organizer Forms

1. Highlight the Organizer form and clickEdit.

2. Choose a new print option for the form. SeeOrganizer Print Options on page 500 for more
information.

3. If you are editing a standard Engagement letter, you can check the Print inserted fields (e.g.,
firm info, salutation, etc.) in all CAPS to have inserted fields print in upper case. If this box is
not checked, inserted fields print in mixed case, regardless of what was specified in the return or
transmittal letter.

4. ClickOK to return to the Customize Organizers dialog.

Editing a Custom Form or Letter

1. Highlight the custom form and clickEdit.

2. You can perform any of the following tasks for any form:

Use the File name drop-down list to select another form.

Enter a form description.

Change the Print option.

Check the Print inserted fields (e.g., firm info, salutation, etc.) in all CAPS box to
have all inserted fields print in upper case lettering.

Place or remove the check from the Print with custom letterhead box and/or the Print
with page border box.

3. ClickOK when finished.

Printing a Blank Organizer Form

Highlight a form and clickPrint Form to print one blank copy of the form. ClickOK to confirm the
print.

Printing a Table

To print a copy of the print options for all forms in the selected Federal, state, or city entity, clickPrint
Table. ClickOK to confirm the print.
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Deleting a Customized Organizer Form

Only custom forms can be removed from an Organizer list. Highlight the form and clickDelete. You
are prompted to confirm the deletion.

Remember these two points about deleting custom forms:

If you have customized a form and then attached other customized forms to it, you must delete
each attached form individually before you can delete the main custom form.

A custom form attached to a standard Organizer form can be deleted, but the standard
Organizer form cannot be deleted.

Resetting the List of Standard Organizer Forms

You can, at any time, restore the default print options for the standard forms by clicking Reset. You
are prompted by a confirmation dialog.

If you clickOK to confirm the Reset, all custom forms are removed from the list and your print
options revert to their defaults.

Note: Once you clickOK, you cannot undo the operation.

ClickCancel to return to the Customize Organizers dialog with the custom forms intact.

Updating Custom Letterhead

CCH ProSystem fx Tax automatically updates the Customized Letterhead when the 2020 Client
Organizer program is installed.

Exporting Estimate Reminder Letters
(Production Processing > Export Estimate Reminder Letters for Email or Print)

The exporting of estimate reminder letters is available for Individual, Corporation, S Corporation, and
Fiduciary returns. The letters can be batch emailed and/or printed using Microsoft®Word and
Microsoft®Outlook® or Outlook® Express. Reminder letters must first be created in Tax Preparation.

1. ClickExport Estimate Reminder Letters for Email or Print on the Production Processing
main window. The Export Estimate Reminder Letters dialog displays.

2. Create a list of returns by selecting criteria from the following drop-down lists:

Tax year. The tax year defaults to 2020.

Tax product. Select All, Individual, Corporation, S Corporation, or Fiduciary.

Office group. Select All or any of the office groups set up for your firm.

Preparer. Select All or any of the preparers set up for your firm.
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Processing Period. Select the month and year due. Only one year at a time can be
processed.

Returns with email addresses only. If this box is checked, only returns with email
addresses are added to the list.

3. ClickOK. All returns matching the criteria display in the Export Estimate Reminder Letters (list)
dialog.

Note: If no returns satisfy the criteria, a message displays “No returns found for selection.”

4. Select the returns for which you want to export estimate reminder letters using any of these
methods:

To select a single return from the Returns box, highlight the return and clickAdd or drag
it into the Returns selected for Export box.

To select all the returns, clickAdd All.

To remove a single return, highlight the return in the Returns selected for Export box
and clickRemove or drag it into the Returns box.

To select multiple returns to add or remove, use Shift orCtrl to select the returns and
click the appropriate button or drag them into the opposite box.

5. ClickOK to display the Save As dialog. The file name for the batched letters defaults to
mmESRem.txt (where mm equals the month of the processing period for which the letters
were created). You can change the file name if desired. The file is saved in the X:\Wfx32\Export
directory, where X is the drive where CCH ProSystem fx Tax is installed. You can select another
directory.

6. Personalize the estimate reminder letters using Microsoft®Word.

7. Use Microsoft®Word to send printed letters or deliver reminders via email.

Use Microsoft®Word to mail merge the letters and then Microsoft®Outlook® or
Outlook® Express to transmit the letters by email.

Use Microsoft®Word to print the letters for mailing.

Note: Refer to your respective Microsoft® user guide for details on how to perform these
operations.

8. ClickOK. After a few seconds, the Batch Email Estimate Reminder dialog displays the client
and status information of the return being processed.

9. When the batch finishes or when you clickCancel, a batch log displays. You can choose from
the following options:

Close. Closes the window without saving or printing.

Print. Prints one copy of the log and close the open window without saving.

Copy to Clipboard. Places a copy of the log on the clipboard for later use.

Chapter 7 - Production Processing • 505



Transferring Clients
(Production Processing > File > Transfer Clients)

Use Transfer Clients to copy returns created through Service Center Conversion CCH ProSystem fx
Tax. The transfer process automatically establishes the client in the centralized database and in
Client Manager or Practice, if installed.

Tax employs client IDs having a maximum length of 12 alphanumeric characters.

The transfer process can be time consuming. During the transfer, the system completes the following
tasks:

Checks the client ID to make sure it is not a duplicate ID

Checks for data inconsistencies

Enters client information in the Tax client database

Reformats return data to CCH ProSystem fx Tax format

Transfers the security attached to a return

A password-protected return retains the same password once it is transferred into Tax. The client’s
profile and tax data are accessible only to users who know the password.

Notes on Transferring Consolidated Returns

For consolidated returns, you must enter the Tax client ID for each subsidiary return on
Form CC - 1 of the consolidated return, and recalculate the return in Tax.

Do not enter a client ID for the consolidating unit.

If no version number is entered with the client ID, the first version of the return is used.

To transfer clients, do the following:

1. Click Transfer Clients.

2. Specify the tax year, tax product, data drive, and account number (if there is only one account
number, it displays) where the client files are located.

3. ClickOK. A dialog containing the list of client files found in the account directory displays. The
CCH ProSystem fx return number, client ID, client name, and preparer code display.

4. Select returns that you want to transfer using one of the following methods:

To select a single return from the Returns box, highlight the return and clickAdd, or
drag it into the Returns selected for transfer box.

To transfer all the returns, clickAdd All.

To remove a single return from the Returns selected for transfer list, highlight the return
and clickRemove, or drag it into the Returns box.

To select multiple returns to add or remove, use Shift orCtrl to select the returns and
click the appropriate button or drag them into the opposite box.
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5. You can make changes to certain aspects of a return:

To assign the selected returns to an office group, use the Office group drop-down list to
select an office group.

To assign a preparer to the selected returns, use the Preparer drop-down list to select a
preparer.

To change the client ID, highlight the return in the Returns selected for transfer list box
and clickClient ID.

If the return does not have a client ID, highlight the return, clickClient ID, and assign an
ID.

The client ID is mandatory since the client is established in the client database when the
transfer takes place and the client ID is used to check for duplicates, overwriting, etc.

6. ClickOK when finished changing or assigning the Client ID.

7. Click Transfer to transfer clients. If there are problems in the transfer process, a Processing
Returns dialog displays for each applicable return. If no errors occur, skip to step 11.

8. Review the Errors and warnings box and then follow theOptions box suggestion to resolve the
problem as appropriate for a return.

9. Use the drop-down lists to change the Client ID, Client type, Office group, Preparer, or
Return version, as necessary.

10. To transfer the return, clickOK. To go to the next return, clickSkip Return. To return to the
Transfer dialog, clickCancel.

11. When the batch finishes or when you clickCancel, a batch log displays. You can choose from
the following options:

Close. Closes the window without saving or printing.

Print. Prints one copy of the log and close the open window without saving.

Copy to Clipboard. Places a copy of the log on the clipboard for later use.
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Deleting Batches
(Production Processing > File > Delete Batches)

To delete a batch you created for processing, do the following:

1. Select File > Delete Batches from the Production Processing main menu. The Delete
Batches dialog displays the batch type that describes the task for which the batch was created
(for example, calculating returns), the batch name, its creation date, and whether the batch has
already been processed.

2. Select batches to delete using one of the following methods:

To select one batch, highlight the batch and clickAdd, or drag the selected batch into
the Batches selected for delete box.

To delete all the batches, clickAdd All.

To remove a single batch from the Batches selected for delete list, select the batch and
clickRemove, or drag it into the Batches box.

To select multiple batches to add or remove, use Shift orCtrl to select the batches and
click the appropriate button or drag them into the opposite box.

3. ClickOK to delete the selected batches immediately. You cannot cancel the deletion.

Accessing the Customer Support Website
The Customer Support website can be accessed by selecting Help > CCH ProSystem fx on the
Web from the following applications:

Tax Preparation

Office Manager

Production Processing

Client Manager

DataScan Plus

Engagement Plus

CCH ProSystem fx on the Web submenu options open your internet web browser and take you to the
Customer Support website at https://support.cch.com. Some of the services include the following:

Account services and administration

Product and software information

Tips and answers to Frequently Asked Questions (FAQs)

Access to ordering supplies

Tax renewal

Billing data

CCH Software News publications

Electronic filing information
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Training, consulting, and online seminars

Conference information

Links to federal and state tax authorities

Support contact information

Access to our Knowledge Base

Forms release and product release schedules

Program scans

Release notes

The Customer Support website requires use of Microsoft® Internet Explorer®11.

We recommend you add these sites to your trusted sites list:

*.prosystemfx.com

*.cchgroup.com

On the Trusted sites dialog, verify that the Require server verification (https:) for all sites in this
zone is unchecked.
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Chapter 8

Chapter 8 - Communi cat i ons

Using Communications
CCH ProSystem fx Tax allows you to transmit data to the processing center or to a support center
using an internet connection.

You can do the following in Communications:

Purchase and exchange processing authorizations

Transmit returns for Service Center processing

Download all or specific laser print files

Download return files calculated at the center

Send authorization audit trail reports to the center for billing or support purposes

Send returns or other files to Technical and Tax Support for analysis

The Communications interface allows you to send your requests immediately or save them as a batch
for later transmission.

When you first open the Communications module, the Internet Communications dialog displays.
This main window features six buttons that allow you to access Communications features, as
explained in the following sections.
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Notes:

You must enter the appropriate data in the CCH ProSystem fx Internet Communication Profile
to use Communications successfully. See Configuring Communications on page 136 inOffice
Manager, if you have not already entered profile information.
Microsoft® Internet Explorer® 11 must be installed on the computer conducting the
communication session. Modem users must have an Internet Service Provider (ISP) and be
connected to the internet prior to transmitting data.

Purchasing and Exchanging Authorizations
The Authorizations option allows you to order processing authorizations for returns. You can also
exchange unused authorizations so that they can be used for another product type. Purchased
authorizations must be equal to or greater than the amount of exchanged authorizations. Only tax
system authorizations can be exchanged.

To purchase or exchange authorizations, do the following:

1. ClickAuthorizations on the main window. The Select Authorization Requests dialog displays
the number and type of authorizations currently on your system.

Note: Your system can hold up to 9,999 authorizations for each product type at one time.

2. For each product for which you are purchasing or exchanging authorizations, enter the number
you want to purchase or exchange in the appropriate column. The available product types are as
follows:

Federal Individual

Federal Business

Consolidated

State Individual

State Business

Pro Forma/Organizer

Scan/Autoflow

Warning: You cannot return or exchange Pro Forma/Organizer and Scan/Autoflow
authorization types.

3. Choose one of the following options:

ClickSubmit to process your order immediately. A dialog displays the transmission
status of your order. Once completed, you are returned to the main window.

ClickSave for a later batch transmission.

ClickCancel to exit the Select Authorization Requests dialog without saving your
changes.
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Sending Returns for Service Center Processing
The Process Returns at Center option allows your firm to calculate or print large returns or backlogs
of returns by transmitting them via the internet to your Service Center. Once a return has been
processed, it can be sent back to you as a calculated return or printable file.

Returns are processed based on your firm’s preferences and operating procedures. For more
information on setting up your firm's preferences, see Configuring Communications on page 136.

To send returns for processing, do the following:

1. ClickProcess Returns at Center on the main window. The Select Returns for Center
Processing dialog displays.

2. You can filter returns by doing any combination of the following:

Select a tax year from the Tax year list, or leave All as the default to display returns
from all installed tax years.

Search for a specific return by choosing the ID orName button in the Return section
and entering the client ID or name. You can enter a partial ID or name to display a list of
returns beginning with the characters entered.

In the Select returns by field, filter returns according to the following options:

The type of tax product associated with the client

The last activity performed in relation to the client

An office group set up for the firm

A preparer at the firm

3. ClickOK. The Process Returns dialog displays the processing options and a list of returns
based on the criteria you selected. The returns can be sorted by Return ID or Name by clicking
the desired header.

4. Select a return from the list. You can select multiple returns by holding down Ctrl while selecting
the desired returns.

5. Choose the desired processing option. All selected returns will be assigned the same processing
option. The processing options are as follows:

Standard. The return is calculated and printed at your Service Center. You receive the
return in the mail.

Expedite. The return is calculated and printed at your Service Center. Expedited returns
that are submitted by 2:00 p.m. are shipped by 5:00 p.m. the same day. There is an
additional fee for expedited processing.

Center print. You input and calculate the return in-house, then send it to your center to
be printed for a charge. You receive a printed return from your processing center.

Local print standard. The return is calculated at your Service Center. You receive a file
that can be printed in your office when you download the file to your system.

Local print expedite. The return is calculated at your Service Center. You receive a file
that can be printed in your office when you download the file to your system. If the
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expedited returns are submitted by 2:00 p.m. the print files are available by 5:00 p.m.
the same day. There is an additional fee for expedited processing.

6. ClickAdd. The selected returns display in the Selected return option list. The returns can be
sorted by Return ID, Name, or Option by clicking the desired header.

7. To remove a return from the Selected return option list, do any of the following:

Select a return from the list and clickRemove.

Remove multiple returns by holding down Ctrl while selecting the desired returns. Click
Remove.

ClickRemove All to remove all returns from the list.

8. Verify the returns and processing options are correct and do one of the following:

ClickSubmit to transmit the returns immediately. A dialog displays the transmission
status of your request. Once completed, you are returned to the main window.

ClickSave for a later batch transmission.

ClickCancel to exit the Process Returns dialog without saving your changes.

For detailed instructions on how to retrieve calculated returns or print files, see Sending and
Receiving Requests on page 516.

Sending Files and Returns to Support
The Support option allows you to send files and returns for analysis by Technical and Tax Support
representatives. All sensitive data is removed from the tax returns before they are sent to Support. In
addition, the files and returns can be sent back to you.

Sending Files to Support
1. ClickSupport on the main window. The To Support dialog displays. The Files button is

selected by default.
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2. ClickOK. The Select Files to Send To Support dialog allows you to locate and select files.

Create a list of files to send to Support by doing any of the following:

To add a file, select the appropriate drive and directory to display a list of files. Select a
file from the list and clickAdd.

To add multiple files, press and hold Ctrl while selecting the desired files. ClickAdd.

To remove a file from the Selected Files list, select it and clickRemove.

To remove multiple files, press and hold Ctrl while selecting the desired files. Click
Remove. To remove all files, clickRemove All.

3. If Technical Support is requesting a snapshot file, follow the procedure below. If no snapshot is
needed, continue to step 4.

a. To create a snapshot, clickSnapshot. The ProSystem fx Snapshot dialog displays.
b. Enter a unique description for the snapshot.

c. If you would like to print a copy, select the Print snapshot box.

d. ClickOK. Upon completion of the snapshot, the Snapshot dialog displays the file path
of the newly created snapshot.

e. ClickOK to return to the Select Files to Send To Support dialog. The file path of the
snapshot is placed in the Selected Files section.

4. Verify the selected files are correct and do one of the following:

ClickSubmit to transmit the files. A dialog displays the transmission status of your
request. Once completed, you are returned to the main window.

ClickCancel to exit the Select Files to Send To Support dialog without submitting your
changes.

For detailed instructions on sending saved requests or retrieving files, see Sending and Receiving
Requests on page 516.
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Sending Returns to Support
1. ClickSupport on the main window. The To Support dialog displays.

2. Select the Returns button and clickOK. The Returns to Support dialog displays.

Note: This option is only available if you have Tax Preparation program access in the Setup
- Configure Staff dialog in Office Manager.

3. You can filter returns by doing any combination of the following:

Select a tax year from the Tax year list. You can select tax year 2017 and above.

Search for a specific return by choosing the ID or Name button in the Return section
and entering the client ID or name. You can enter a partial ID or name to display a list of
returns beginning with the characters entered.

In the Select returns by field, filter returns according to the following options:

The type of Tax product associated with the client

The Last activity performed in relation to the client

AnOffice group set up for the firm

APreparer at the firm

4. ClickOK. The Returns to Support dialog displays a list of returns based on the criteria you
selected.

5. Create a list of returns to send to Support by doing any of the following:

To add a return, select it in the Select Returns list and clickAdd.

To add multiple returns, press and hold Ctrl while selecting the desired returns. Click
Add. To add all returns, clickAdd All.

To remove a return from the Selected Returns list, select it and clickRemove.

To remove multiple returns, press and hold Ctrl while selecting the desired returns. Click
Remove. To remove all files, clickRemove All.

6. Verify the selected returns are correct and do one of the following:

ClickSubmit to transmit the returns. All sensitive data is removed from the tax returns
before they are sent to Support. A dialog displays the status of the transmission. Once
completed, you are returned to the main window.

ClickCancel to exit the Returns to Support dialog without submitting your returns.
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Sending and Receiving Requests
The Send/Receive option allows you to send authorizations and returns to process at the service
center. You can also receive host communications, laser print files, and files from support.

Notes:

You can use any combination of Send and Receive options during a Communications session.
For example, you can transmit returns to the Service Center, download a return processed at
the Service Center, and send an authorization request.

Transmission time is directly proportional to the size of the files that are being transmitted.

To send and receive requests, do the following:

1. ClickSend/Receive on the main window. The Send/Receive dialog displays.

2. If you would like to verify that the pending requests are accurate, clickVerify to display the
Verify dialog. If there are any errors in the list, return to the necessary application and make the
required changes.

3. ClickOK to return to the Send/Receive dialog.

4. Choose the items you would like to send from the Send field:

Send authorizations. Sends your requests for authorizations or an authorization audit
trail report to the Service Center.

Process returns at center. Sends all returns you have marked for processing to the
Service Center.

Each selection is only available if a request is waiting to be sent. If you do not want to
communicate a particular request now, clear the box.

5. Choose the items you would like to receive from the Receive field:

Receive all host communications. Downloads all processed files from the center that
are ready for downloading. This is the default setting.

Receive all laser returns. Downloads all available laser print files.

Receive files from support. Downloads all available files from Support.

To receive only specific files, clear the Receive all host communications option to make the
other options available.

6. Verify the selected options are correct and do one of the following:

ClickVerify to display a list of your requests currently awaiting communications at this
time. You can review the list to see if you still want to send the requests. If you decide
not to send one or more requests, return to the Send/Receive dialog and click the check
mark to de-select it from the box next to the request you no longer want to sent.

ClickSubmit to transmit the data immediately. A dialog displays the transmission status
of your order. Once completed, you are returned to the main window.

ClickCancel to exit the Send/Receive dialog and return to the main window.
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Viewing and Printing Reports
The Reports option allows you to view or print the following:

The Communications report shows the details of the activities completed during the
communications session.

The Return Control Numbers report displays the client’s return ID, name, control number,
and the last processing that was done for the client.

Viewing and Printing the Communication Report
1. ClickReports on the main window. The Reports dialog displays. The Communication report

button is selected by default.

2. ClickOK. The Communication Report displays the following information:

The user ID of the person who initiated the communication session

The date and time

What functions were performed

The success or failure of the communication session, including error messages

3. ClickPrint to print the Communication Report.

4. If you want to delete the report, clickDelete. A dialog displays to confirm the deletion. Click
Yes to delete or clickNo to cancel.

Tip: Print a copy of the Communication Report and delete the report periodically. The
Communication Report is appended to Wfx32\Commun\Report\Report.log with each
transmission and could become large over a period of time.

5. ClickClose to return to the main window.

Viewing and Printing the Return Control Numbers Report
1. ClickReports on the main window. The Reports dialog displays.

2. Select the Return Control Numbers button and clickOK. The Return Control Numbers
Report displays the client's return ID, associated return control numbers, and the type of
Service Center processing last completed.

3. ClickPrint to print the Return Control Numbers Report.

4. ClickOK to return to the main window.

Note: The Return Control Numbers Report is cumulative and is updated whenever a return is
selected for Service Center processing.
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Retrieving Laser Returns
The Laser Returns option allows you to retrieve returns that have been processed at the Service
Center and are available for download as a laser print file.

To retrieve laser returns, do the following:

1. Click Laser Returns on the main window. The Retrieve Laser Returns dialog displays.

2. Create a list of returns for retrieval by doing any of the following:

To retrieve a return from the Service Center, select it in the Laser returns list and click
Add.

To retrieve multiple returns, press and hold Ctrl while selecting the desired returns. Click
Add. To add all returns, clickAdd All.

To remove a return from the Selected returns list, select it and clickRemove.

To remove multiple returns, press and hold Ctrl while selecting the desired returns. Click
Remove. To remove all returns, clickRemove All.

3. Verify the selected returns are correct and do one of the following:

ClickSubmit to download the returns immediately. A dialog displays the transmission
status of your request. Once completed, you are returned to the main window.

ClickCancel to exit the Retrieve Laser Returns dialog without saving your changes.

For detailed instructions on sending saved requests or retrieving files, see Sending and Receiving
Requests on page 516.

Setting Up Printers
(File > Print Setup)

You use Communications to set up printers for use in all of the CCH ProSystem fx Tax applications.

To set up printers, do the following:

1. Select File > Print Setup. The Printer Setup dialog displays.

2. Choose either the default Windows® printer or a specific printer to be used to print returns,
forms, and reports in the ProSystem fx document printer field.

3. If you want to use Windows® fonts instead of the generic CCH ProSystem fx Tax fonts, select
Utilize True Type fonts for print processing. You do not have to download fonts before
printing.

4. If your printer has been configured to use a large capacity tray and you wish to use it when
printing returns, select Use large capacity add-on printer tray when printing returns.

5. To print to an installed fax, select it from the list in the Print to fax section.

6. To print to installed document imaging software, select the document imager from the Print to
document imager section.
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Note: Select the Installed document imager can process landscape forms box if your
document imaging software is capable of processing landscape forms. If it is not, landscape
forms printed to the document imager are compressed and printed in portrait format.

7. Choose either the default Windows® printer or a specific printer to be used to print labels in the
Label printer field.

Tip: If you want to print labels and documents in a single batch, select the same printer in
both fields.

8. Verify the selected options are correct and do one of the following:

ClickOK. A dialog displays to notify you that the printer options for your workstation will
remain saved until changed. ClickOK to return to the main window.

ClickCancel to exit the Printer Setup dialog without saving changes.

Using the Process Command
If the client ID for a downloaded return does not exist, is invalid, or is a duplicate of an existing ID, you
can manually assign IDs using the Process menu command. If none of the returns require client ID
assignment, the Process menu command is unavailable.

To assign a client ID, do the following:

1. ClickProcess on the menu bar. The Processing Returns dialog displays.

2. Enter a unique client ID of up to 12 characters.

3. Check the Error window for any errors or warnings. If there is an error or warning, theOptions
window displays the necessary course of action to resolve the problem.

4. After any problems are resolved, clickOK to assign the ID.

Note: Repeat steps 2 through 4 for each return in the list.

Once all returns are submitted, a Batch dialog displays while the returns are processed into the
system. After processing is completed, the Batch Log dialog displays.

5. Choose one or both of the following options:

ClickPrint to print the list of processed returns.

ClickCopy to Clipboard to save the data for pasting into other documentation.

6. ClickClose to return to the main window.
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Chapter 9

Chapter 9 - El ectroni c F i l i ng

Electronic Filing Overview
Electronic filing data can be exported from Tax to the Electronic Filing Status System for all return
types except Estate & Gift. The data can then be released from the Electronic Filing Status System to
the appropriate taxing authorities. You must have the appropriate permission rights to electronically
file returns.

The following is an overview of the Tax Electronic Filing processing.

Note: If you are using Microsoft® Internet Explorer® 11.x, add the following sites as trusted sites
on your Internet options: https://tc.tcsso.cchgroup.com and https://efile.prosystemfx.com.

1. Set electronic filing options for your firm and staff.

2. Review IRS publications 1345 (Individual) and 4163 (Business).

3. Prepare and qualify tax returns or extensions for electronic filing.

4. Export tax returns or extensions for electronic filing.

5. Obtain authorization form signatures.

6. Release tax returns or extensions to taxing authorities.

7. Check the status of the return or extension in the Electronic Filing Status system.

Basic Rules for Electronic Filing
Review the following basic rules for electronic filing:

Returns must be designated and qualified before they can be electronically filed.

Personal Identification Numbers (PIN) are required by the IRS. Enter the taxpayer's and, if
appropriate, spouse's five digit PIN and the ERO PIN on Interview Form EF-1 or the General >
Electronic Filing worksheet.

All return information must be submitted electronically to be e-filed. You cannot use Individual
Forms 19, 20, or 21 to include manual forms or schedules.
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Dates Available to e-file
Electronic filing is available for the following 2020 returns:

Return Type Dates Available to e-file

Individual

Returns filed after e-file opens in early 2021

Form 4868 until April 15, 2021

Form 2350 until April 15, 2021

Partnership Returns filed after e-file opens in early 2021

Corporation Returns filed after e-file opens in early 2021

S Corporation Returns filed after e-file opens in early 2021

Fiduciary Returns filed after e-file opens in early 2021

Employee Benefit Plan Returns filed after forms release

Exempt Organization Returns filed after e-file opens in early 2021

Points to Remember
Individual Returns

The Electronic Filing Status System will not allow you to e-file a state only return after
transmitting the federal return, unless an entry is made on Interview Form EF-1 or the General >
Electronic Filing worksheet, indicating to not transmit the Federal return.

Amended Individual returns must be filed on paper. You cannot change or resubmit them
electronically.

Partnership Returns

The general partner and signature authorization are required on Form 8879-PE. For extensions,
enter 2 to Print Form 7004 on Interview Form EXT-1, Box 30 or the Extensions > Extensions
worksheet. Form 8879-PEmust be signed on or before the day of the electronic transmission.
(See IRS Publication 4163 for complete details on signatures required on Form 8879-PE.)

For California Partnership returns where magnetic media is being used to file K-1 data, the K-1
data file is not included with the Federal return when it is filed electronically. The data file is
created separately and placed in the Wfx32\Magnetic directory. You must copy the K-1 data file
from the Wfx32\Magnetic directory to diskette, print California Form 3604, and submit the
diskette and form to the taxing authority. California Form 3604 is not printed with the tax return,
but can be printed using File > Print This Form.

The New Jersey Division of Taxation requires Participant and Nonparticipant Directory
information (Form NJ-1080-C) to be filed on diskette when there are 25 or more participants.

The NJ-1080-C data file is stored in the X:\Wfx32\NJ1080C\20YYwhere X is the drive where
Tax is installed, and YY is the tax year of the return. The client ID consists of the file name with
an extension of *.NJP for Partnership returns and *.NJS for S Corporation. For filing purposes,
you can use Windows Explorer to copy the file to diskette.
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Note: The NJ-1080-C files are not deleted from the Wfx32\NJ1080C\20YY directory
automatically by the system. You must manually delete the files when they are no longer
needed.

Amended Partnership returns can be electronically filed.

Fiduciary Returns

MeF is the only allowable format to transmit Fiduciary returns electronically.

Amended Fiduciary returns can be electronically filed.

Employee Benefit Plan Returns

The filing signer's Signature PIN and ID number are required on Interview Form EF-3 or the
General > Electronic Filing worksheet, under Signature Information. The filing signer(s) must
obtain their credentials (PIN and ID number) by registering with the DOL at
http://www.efast.dol.gov. They must have an EFAST2 PIN and ID, even if they already have a
PIN and ID for EFAST. These credentials may not be shared with anyone, including the
CPA/preparer. The client may enter this information remotely.

Amended Employee Benefit Plan returns can be electronically filed.

Form 4868

You are not required to mail the IRS, unless a balance due is being paid by check. The Taxpayer’s PIN
is only needed when an automatic withdrawal of payment is requested.

State Returns

Beginning with tax year 2018 electronic filing, most states require you to install the latest version of
the Tax software within ten business days of the deployment of the next release. When a software
release contains an update for a participating state, that state will not accept returns that are
transmitted after the ten business day limit. In this case, the return is considered expired and you
must install the latest version, recalculate, and retransmit.

You can set the option for signers to receive notifications when returns are nearing expiration due to
the ten day limit, and then enter the number of days before expiration in Office Manager.

You can also filter returns that are nearing expiration in the Electronic Filing Status System.

Notes:

State returns that are not affected by the latest software update are not subject to expiration.

This state requirement does not apply to Employee Benefit Plan returns.

You are unable to upload participating state returns that have expired to the Electronic Filing
Status System. In this case, you will be prompted to recalculate the return.

For a list of participating states, go to our Knowledge Base and search forWhich states can
expire for electronic filing?
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Getting Started with Electronic Filing
The Electronic Filing Status system is internet-based; therefore, desktop users need a valid
CCH ProSystem fx internet user ID established to use this system. CCH ProSystem fx internet user
IDs are commonly referred to as Single Sign-On IDs. Single Sign-On (SSO) allows users to log in to
multiple CCH ProSystem fx internet applications using the same user name and password. Once a
valid SSO ID is established and proper application rights are granted, users can access the Electronic
Filing Status system as well as other CCH ProSystem fx internet applications such as online
permission keys, and secured areas of the Customer Support website (https://support.cch.com) on a
24/7 basis. Your firm administrator can create SSO users and grant access to these internet
applications through the Configure Staff application.

We recommend you complete the following administrative steps now to prepare your firm and users
for the start of the electronic filing season.

Configure Office Manager for Electronic Filing preferences.

Grant user rights in Office Manager for CCH ProSystem fx Tax Preparation.

Permit user access to the Electronic Filing Status system using the Configure Staff application.

Link your desktop user IDs to your newly converted SSO IDs in Office Manager.

Configuring Electronic Filing Options
You can set default values for tax return electronic filing options. In Tax, defaults can be saved for
each office group in Office Manager. If you have not done so previously, we recommend you
complete the following administrative tasks to prepare your firm and users for the start of the
electronic filing season:

Configure electronic filing defaults in OfficeManager.

Grant staff rights to export returns.

Link the desktop user ID to the SSO staff ID.

Setting Default Electronic Filing Options
(Office Manager > Configure Applications > Tax Preparation)

CCH ProSystem fx Tax allows you to reduce data entry time by configuring default electronic filing
settings for Individual, Partnership, Corporation, S Corporation, Fiduciary, Exempt Organization, and
Employee Benefit Plan. The settings are office group specific.

Use this procedure to set default electronic filing options.

1. In Office Manager, clickConfigure Applications.

2. Select Tax Preparation and clickConfigure.
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3. Select an office group with clients for whom you want to perform electronic filing and clickOK.
The Configure Tax Preparation dialog displays.

4. The information on theGeneral tab applies to all return types. Enter the Electronic Filing
Identification Number (EFIN) in the ID number field. The EFIN can be entered on a
return-by-return basis on Interview Form EF-1 (General > Electronic Filing Worksheet).

5. Select the ERO tab. The information on the ERO tab applies to all return types.
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In the Electronic return originator (ERO) information section, enter the state, ERO contact
name, preparer's e-mail address, and ERO PIN. You can select Randomly generate the ERO
PIN (1040 only) to automatically generate an e-file ERO PIN for 1040 returns.

Note: Currently, the option to randomly generate an ERO PIN applies to Individual returns
only.

If you want to override the signature block information, select the Replace signature block
information with ERO overrides box to activate the fields. Fill in all the fields in the
Electronic Return Originator (ERO) overrides section.

The Electronic Return Originator (ERO) overrides entered here are used in the Declaration of
Electronic Return Originator (ERO) and Paid Preparer section on Federal Form 8879-PE
(Partnership), 8879-C/S (Corporation/S Corporation), Form 8453-F or 8879-F (Fiduciary), and
Form 8879-EO (Exempt Organization). To override the entries in Office Manager, use the
worksheet General > Electronic Filing, or use Interview Form EF-2 for Partnership, Corporation,
S Corporation, Exempt Organization, and Employee Benefit Plan.

If there are no entries in a return or on the ERO tab, the signature block information for each
office group will be used for the ERO information.

6. ClickOK when finished.

Note: For detailed information on configuring Individual, Partnership, Corporation,
S Corporation, Fiduciary, Employee Benefit Plan, and Exempt Organization filing options, see
Configuring Tax Preparation: Electronic Filing Options on page 75.

Assigning Staff Electronic Filing Access
Before you can use the Electronic Filing Status system, you must be given licensing/product access
(users are assigned a user license, as well as given read-only access) and functional rights. Functional
rights for the Electronic Filing Status system include releasing returns, deleting returns from the status
system, changing the status of returns, and stopping transmission of returns.

You can also assign these functional rights to a group. The main advantage of using groups is that
when any user is assigned to a group, they automatically inherit that group’s rights. For many firms,
groups can provide a time-saving alternative for assigning functional rights. Staff members are not
restricted to the functional rights inherited from their designated group. They can be individually
assigned additional rights.

Note: You must be an administrator to assign Electronic Filing access.

For more information, click theQuick Start Guide link at the top of the page in Configure Staff to
view the Configure Staff Quick Start Guide.

To set up Electronic Filing access, do the following:

1. Log in to Configure Staff at admin.prosystemfx.com.

2. ClickStaff to access Configure Staff.

3. ClickAdd at the bottom of the Staff home page. TheGeneral Information page displays.
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4. Enter profile information in the required fields. For more information, click theQuestion Mark
icon when present to receive page-specific help.

5. If your firm is using customized groups, select one from theGroup drop-down list.

6. Enter additional user contact information as needed.

7. ClickNext. The Licensing/Product Access page displays listing products for which your firm is
licensed.

8. Do one of the following:

To grant view-only access to the Electronic Filing Status system, select the Electronic
Filing Status box.

If you do not want this user to have access to the Electronic Filing Status system, click
Return to Staff Home to save any changes.

9. Click Functional Rights. To grant a user the ability to upload and release returns to the taxing
authority or give access to the Electronic Filing Status System, you must select the following
options in the Electronic Filing Status functional rights section.

10. Click the Expand/Collapse arrow located next to the Electronic Filing Status section to
display a list of options for which you can grant functional rights. 

11. Select one or more of the following options:

Release returns to taxing authority

Delete returns from status system and also change status of returns to "paper filed"

Stop returns form being transmitted to taxing authority

12. Do one of the following:

To select individual options, select the box in the Staff column adjacent to an option
for which you want to grant this user access.

To select all options, click the Select all link located above the listed options to give
this staff member access to all of the product’s features.

To deselect all options, click the Deselect all link located above the listed options to
remove all functional rights for this user.

Note: For each functional right, a Group and Staff column are displayed. If a staff member
is assigned to a group, check marks will display next to functional rights associated with that
group in both the Group and Staff columns. These fields cannot be edited. You can only
grant functional rights only for product options this member has not already acquired from
his or her assigned group.

13. ClickReturn to Staff Home. You will be returned to the Staff home page.

14. Repeat steps 3 through 12 for all applicable users.
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Linking the Desktop User ID to the SSO Staff ID
(Office Manager > Tools > Link SSO for Electronic Filing Status System)

In Tax, you have the option to launch the Electronic Filing Status system from the Manage menu. To
save time, if you link the desktop user ID to the SSO staff ID you will not need to enter your SSO login
information to access the Electronic Filing Status system.

Note: You must log in to Office Manager as a supervisor to assign the links. The system will
allow only a one-to-one association link. Linking several desktop users to a single SSO user is not
permitted.

1. In Office Manager, select Tools > Link SSO for Electronic Filing Status System. The Login
to Internet dialog displays.

2. Enter your SSO User ID and Password and click Login. The Link SSO for Electronic Filing
Status System dialog displays, which lists all desktop user IDs, including those already linked
to an SSO staff ID. Unlinked desktop IDs are blank in the Staff Name and Staff ID columns.

Note: Click the column headings to sort by that item.

3. Select the unlinked desktop user ID you want to link.

4. Click Link User to display the Select an SSOUser dialog, which displays all SSO staff IDs that
are not currently linked to a desktop user ID.

5. Select the SSO user ID to link.

6. ClickOK to save your selection and return to the Link SSO for Electronic Filing Status System
dialog.

7. Repeat steps 3 through 6 for any additional desktop IDs you want to link.

8. ClickClose when you have finished linking IDs.

Removing the Desktop User ID - SSO Staff ID Link

1. In Office Manager, select Tools > Link SSO for Electronic Filing Status System. The Link
SSO for Electronic Filing Status System dialog displays.

2. Select the desktop user ID for which you want to remove the link.

3. ClickRemove Link.

4. ClickYes on the confirmation dialog to remove the link and return to the Link SSO for
Electronic Filing Status System dialog.

Printing the Desktop User ID - SSO Staff ID Link Report

1. In Office Manager, select Tools > Link SSO for Electronic Filing Status System. The Link
SSO for Electronic Filing Status System dialog displays.

2. ClickPrint. A report detailing the desktop user IDs - SSO staff ID links prints.
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Preparing a Return or Extensions for Electronic Filing
Before a return or extension form can be electronically filed, it must be designated and qualified for e-
filing in Tax.

Designating Returns or Extensions for Electronic Filing
Use the following forms or worksheets to designate a tax return or extension for electronic filing.
Worksheet, form, and field-level Help are available with instructions on completing each form or
worksheet.

Return Type Interview Form Worksheet

1040 Individual

Federal: EF-1,
EF-2, EF-3, EF-
4

Specialized
State: AL2

Federal: Federal > General >
Electronic Filing

Specialized State: Federal General >
Electronic Filing > Section 5

1065 Partnership, 1120 Corporation,
1120S S Corporation, 1041 Fiduciary

EF-1, EF-2 Federal > General > Electronic Filing

5500 Employee Benefit Plan (not
applicable for extensions)

Federal: EF-1,
EF-2

8955-SSA: SSA-
1, SSA 2

Federal: Federal > General >
Electronic Filing

8955-SSA: Federal > Other > 8955-
SSA - Stmt of separated Participants

990 Exempt Organization
EF-1, EF-1A,
EF-2

Federal > General > Electronic Filing

To designate that all states be filed electronically, use General > Electronic Filing Worksheet
(Interview Form EF-1, Box 32). The option to file all states electronically can be globally selected for
each return type in Office Manager > Configure Applications > Tax Preparation > Configure > "Office
Group" > Electronic Filing Options > Setup on each return type tab.

Personal Identification Numbers (PIN) are now required by the IRS. Enter the taxpayer’s (and spouse’s
if appropriate) five-digit PIN and the ERO PIN in the Paperless E-file Information section on Interview
Form EF-1 (General > Electronic Filing Worksheet). The option to randomly generate PIN information
can also be selected for an office group in Office Manager. Check the box on theGeneral tab to
Randomly generate the taxpayer and spouse PIN (1040 only). Check the box on the ERO tab to
Randomly generate the EROPIN (1040 only). For more information, see Configuring Tax
Preparation: Electronic Filing Options on page 75.
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For information about selecting default electronic filing options in Office Manager, see the following
topics:

Configuring Tax Preparation: Electronic Filing Options on page 75

Individual Configuration on page 80

Partnership Configuration on page 83

Corporation Configuration on page 85

S Corporation Configuration on page 87

Fiduciary Configuration on page 90

Employee Benefit Plan Configuration on page 92

Exempt Organization Configuration on page 93

Designating State Returns for Magnetic Media Electronic Filing
Use the following forms or worksheets to designate a state tax return for electronic filing. Form and
field-level Help are available with instructions on completing each form or worksheet.

State/Return Type Interview Form Worksheet

Arkansas / Partnership AR1 Federal > General > Electronic Filing > Section 4

Arkansas / S Corporation AR1 Federal > General > Electronic Filing > Section 4

California / Partnership CA1 Federal > General > Electronic Filing > Section 4

New Jersey / Partnership NJ14 Federal > General > Electronic Filing > Section 4

New Jersey / S Corporation NJ14 Federal > General > Electronic Filing > Section 4

Qualifying Returns or Extension Forms
The Diagnostics report is an interactive report in Tax that lists the descriptions of errors and warnings
that could affect the accuracy of a prepared tax return. Electronic filing data should be qualified using
the Diagnostic report. If a return or extension form does not qualify, the reason is identified in the
report. Diagnostics are cleared from the report after errors or warnings are corrected, the return is
calculated, and the report is regenerated.

You can also review or print the Diagnostics report by selecting the Preparer Reports print option in
Tax.

See Interactive Diagnostics on page 276 and Preparer Reports on page 302 for more information.

Qualifying Returns for New JerseyMagnetic Media
Qualified New Jersey nonresident individuals can participate in a Composite Gross Income Tax
return, Form NJ-1080-C, and do not have to file their own income tax return with New Jersey,
provided that they meet certain criteria.
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Entities eligible to file composite returns on behalf of the above individuals are:

Professional Athletic teams

Partnerships

Limited Partnerships

Limited Liability Company

Estates & Trusts

New Jersey Electing S Corporation

The New Jersey Division of Taxation requires that the list of nonresident individuals (participants and
non-participants) listed in Form NJ-1080-C Sch A, NJ-1080-C Sch B, and NJ-1080-C Sch C for
Partnership and S Corporation return types to be filed with a Microsoft® Excel® file on diskette or re-
writable CD if there are 25 or more participants. The system provides a diagnostic when New Jersey
magnetic media is required for the return.

Links to the return, diskette, and Microsoft® Excel® file requirements are listed beside NJ-1080C -
Diskette Specifications Directory on the following New Jersey website:

http://www.state.nj.us/treasury/taxation/prntgit.shtml

The Federal > General > Electronic Filing > Section 4 worksheet State Electronic Filing option or the
return configuration set 1065/Partnership or 1120S/S Corporation electronic filing option, Create New
Jersey NJ-1080-C diskette file, must be selected.

Verifying PDFAttachments
Some return types require PDF attachments when electronically filing. Open the Federal > General >
Electronic Filing worksheet and verify if the required, optional, or both PDF attachments are present in
the worksheet sections relating to PDF Attachments.

See the following topics for more information:

About PDF Attachments in Electronically Filed Returns below

Attaching PDF Files to a Return for Electronic Filing on the next page

Viewing PDF Files Attached to a Return for Electronic Filing on page 533

About PDF Attachments in Electronically Filed Returns
Some return types require that you attach supporting documents as PDF files when you electronically
file a return. You can attach the PDF files using Interview Form EF-PDF1 or the Federal > General
Electronic Filing worksheet. The PDF files are embedded in the return so that you can view them any
time you access the return.

During the electronic filing export process, a list of PDF file names, modified dates, categories
(Required or Optional), and associated forms displays. You can review the content of each PDF
before export.

Keep in mind the following requirements when attaching PDF files to a return:
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Each PDF must have a unique name. If you attach a PDF with the same name as another PDF
that is already in the return, the first PDF will be overwritten.

The PDF files must not be password-protected.

The combined size of all PDF files attached to one electronic return submission cannot exceed 1
GB (roughly 5,000 pages).

Individual PDF files cannot exceed 60 MB (approximately 500 pages). Files in excess of this size
can be split into smaller PDF files.

Separate PDF files must be created for each form type (for example, one file for Forms 926, one
file for Forms 982).

PDF files with the same name can be attached to different occurrences in the return, provided
each has a unique attachment code.

Also, be aware that support of PDF attachments varies from state to state. Some states support only
required PDFs, some support both required and optional PDF attachments, and others do not support
PDF attachments at all.

Attaching PDF Files to a Return for Electronic Filing
Some return types require that you attach supporting documents as PDF files when you electronically
file a return. You can attach the PDF files using Interview Form EF-PDF1 or the Federal > General >
Electronic Filing worksheet. The PDF files are embedded in the return so that you can view them any
time you access the return.

To attach a PDF to a return for electronic filing, do the following:

1. Review the IRS and DOL requirements for required PDF attachments.

2. Open the return to be electronically filed.

3. Open one of the Federal > General > Electronic Filing worksheet sections or Interview Form EF-
PDF1 or, for 5500 returns, Form PDF-1 sections below.

Interview Forms

Return Type
PDF Attachment Sections on EF-
PDF1

Individual, Employee Benefit Plan PDF Attachments

Corporation, S Corporation, Partnership,
Fiduciary

PDF Attachments: Specific Forms

All Other PDF Attachments

Exempt Organization
PDF Attachments: Specific Forms

All Other Approved PDF Attachments
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Worksheet View

Return Type
PDF Attachment Sections on Worksheet Federal > General >
Electronic Filing

Individual Section 9 - PDF Attachments

Partnership,
Fiduciary

Section 7 - PDF Attachment - Required

Section 8 - PDF Attachment - Optional

Corporation,
S Corporation

Section 6 - PDF Attachment - Required

Section 7 - PDF Attachment - Optional

Exempt
Organization

Section 6 - PDF Attachments - Specific Forms

Employee Benefit
Plan

Section 2 - PDF Attachments

Note: Section numbers for some return types vary slightly, depending on the tax year.

4. If needed, double-click the Code field and select the applicable attachment code. If you are
attaching a required PDF, the file name is automatically entered in the Attachment Name field.
If the PDF is optional, enter the IRS or DOL attachment name.

5. Double-click a blankPDF File Name box or, for Exempt Organization, Attachment Location
box.

Note: Only one PDF file can be attached to each section occurrence. If there are other PDF

files already attached, click at the top of the section to attach another PDF.

6. On the Attach File window, do one of the following:

Select Your machine or device to browse to and select a PDF from a location on your
machine or device, and then clickOpen.

Select Document to list the available PDFs that are stored for the client in Document.
For clients that are not linked to Document, you are prompted to do so before
continuing. Browse to and select a PDF from a Document location, and then click
Open. PDF files for the return tax year display by default, if available, but you can
browse to another Document location, if needed.
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Notes:

The following conditions must be met:

Document is licensed and installed.

You are assigned the necessary Document permissions.

Files that are downloaded from Document are saved only in the tax return and
not on your machine or device.

7. Select other applicable information in the PDF Attachments section, such as FS and State
codes. Specific information for states that use the FS and State boxes is included in the states'
instructions.

8. To attach another PDF, click at the top of the section, and then complete steps 4 - 7.

9. Save the return.

Notes: If you do not save the return, the PDF file is removed from the tax return.

Additional Information
Refer to the following topics for information about PDF file requirements and viewing PDF files that
are attached to a return:

About PDF Attachments in Electronically Filed Returns on page 530

Viewing PDF Files Attached to a Return for Electronic Filing below

Viewing PDF Files Attached to a Return for Electronic Filing
To view the PDF files attached to a return, you must first add the View PDF Attachments button to the
toolbar.

1. Select Options > Customize Toolbar.

2. Select View PDF Attachments.

3. ClickAdd.

4. ClickClose.

You can view PDF files that are attached to a return by doing the following:

1. Click the View PDF Attachments button on the toolbar.

2. Select the PDF you want to view.

3. ClickView.

Note: Changes made to the PDF when opened from the View PDF Attachments window are not
saved with the tax return.
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Deleting PDFs Attached to a Return
To delete a PDF file attached to a return, do one of the following:

Interview View

a. On Interview Form EF-PDF1, open the section that contains the PDF you want to
delete.

b. Click in the line for the PDF you want to delete.

c. Select Edit > Delete > Delete Record.

Note: If you prefer, you can add the Delete Record button to your toolbar and use that
button to delete the PDFs.

To delete all the PDF files attachments, delete Interview Form EF-PDF1

Worksheet View

a. Open the Federal > General > Electronic Filing worksheet, and expand the section
that includes the PDF you want to delete.

b. If needed, use the arrows in the worksheet toolbar to navigate to the PDF you want to
delete.

c. ClickDelete.

To delete all the PDF files attachments, open the section with the attachments and then select
Edit > Delete > Delete Section. Deleting the entire Federal > General > Electronic Filing
worksheet will also delete the worksheets.

Exporting Returns and Extensions for Electronic Filing
(Tax Preparation > File > Export > Electronic Filing)

Complete the process below only after you do the following:

Designate the return for electronic filing. See Preparing a Return or Extensions for Electronic
Filing on page 528.

Verify that any attached PDF files included in the return meet the electronic filing requirements.
See About PDF Attachments in Electronically Filed Returns on page 530 and Viewing PDF
Files Attached to a Return for Electronic Filing on the previous page.

Correct errors identified in the return diagnostics which disqualify the return for electronic filing.
See Viewing the Electronic Filing Diagnostic Report on page 537.

If you are planning to request digital signatures during the export process and need more information
about this option, see CCH eSignGuides and References.

To export a return or extension for electronic filing to the Electronic Filing Status (EFS) system, do the
following:

1. In Tax Preparation, clickCalc  to calculate the return.
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2. Check the return’s diagnostics to ensure that the return qualifies for electronic filing. If it does
not qualify, use the diagnostics to determine the reasons for disqualification. If the return
qualifies, it is prepared for release (authorization).

3. Select one of the following depending on the type of document you are exporting:

File > Export > Electronic Filing > Return

File > Export > Electronic Filing > Extension

File > Export > Electronic Filing > New York IT-204-LL

File > Export > Electronic Filing > Report of Foreign Bank and Financial
Accounts

4. Select the return units to file electronically. Qualified units are selected by default. The units
that were previously filed electronically were refreshed with the current electronic filing statuses
when you opened the return.

Notes:

You cannot select returns with Disqualified and Not Available statuses and they do not
upload. But, they show in the Electronic Filing Status System so you can track the
remaining returns to be filed.

The Previous Electronic Filing Status column displays the status of the electronic file
and is updated when the return is opened and after the return is exported the first time. If
the return is exported multiple times, the Previous Electronic Filing Status column is
not updated until you close and reopen the return.

5. Do the following, if applicable:

If you are exporting an Individual return, select Send for eSign to request a digital
signature for authorization forms. The CCH eSign package consists of e-file signature
authorization forms, the client copy of the return, any user attached PDFs, and any
requested filing instructions. The CCH eSign package cannot exceed 20 MB or 2,000
pages. If the CCH eSign package exceeds 20 MB, you are given the option to exclude
user attached PDFs to reduce the file size. If the CCH eSign package exceeds 2,000
pages, return information cannot be sent to CCH eSign, regardless if the file size is
under 20 MB.

Select Publish eSigned copy to Portal to send the document to Portal after it has
been signed.

6. ClickExport.

7. If there are no PDF files attached to the return, skip to step 8.

If PDF files are attached to the return (required for Corporation, S Corporation, Partnership, or
Exempt Organization returns), a list of PDF file names, modified dates, categories (Required or
Optional), and associated forms displays.

8. ClickExport.

9. On the Electronic Filing Options dialog, select whether or not to print the forms you are
electronically filing.
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If you do not want to print the forms, select Export to electronic filing only.

To export the forms for print, select Export to electronic filing and print, and then
select the print options.

i. Select a print destination.

ii. For PDF files only, choose the watermark to display in the print background. The
watermark options are Confidential, Copy, Do Not File, Draft, and File Copy.
Watermarks can be added or deleted by office group in Configure
Applications > Tax Preparation > Print Options from Office Manager.

iii. Select Print Portal to transfer the file directly to Portal. This option is enabled
only if:

your firm is licensed for Portal.

you have been granted access to this option.

a PDF print option is selected.

iv. If you are not using TrueType fonts and are printing to a printer, click Load
Fonts to download fonts to the selected printer.

v. ClickOK. If you selected To PDF file or To PDF file and to printer, the Save
PDF Files As dialog displays. Do the following:

a. If needed, change the folder where the PDF will be created, by entering
a location in the Save in field.

b. If needed, change the file name, by entering the file's new name in
the E-file Document field.

c. ClickSave.

Note: If you clickCancel on the Electronic Filing Options dialog, the export and/or print
for electronic filing is canceled. No forms or files are produced. You must run the export
process again to electronically file and/or print this return.

10. Select your connection type from the list.

11. Select one of the following options:

Upload and hold. Uploads the selected return to the Electronic Filing Status System
and holds the return for manual release to the taxing authority.

Upload and release. Uploads the return to the Electronic Filing Status System and
releases the return to the taxing authority automatically.

Note: This option is not available if you selected Send for eSign.

Note: Beginning with tax year 2018 electronic filing, most states require you to install the
latest version of the Tax software within ten business days of the deployment of the next
release. When a software release contains an update for a participating state, that state will
not accept returns that are transmitted after the ten business day limit. In this case, the
return is considered expired and you must calculate the return on the latest version.
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12. ClickStart. If signature forms have been prepared and you did not select Send for eSign, you
are prompted to print the required signature forms.

An IRS or DOL formatted file is created and uploaded. For Individual returns, a fileable
Form 8879 or authorization form prints. For Partnership, Corporation, S Corporation,
Fiduciary, and Exempt Organization returns, a fileable Form 8879-PE, 8879-B, 8453-
PE, 8453-B, Form 8879-F, Form 8879-C, Form 8879-S, Form 8453-FE, or Form 8879-
EO prints.

After the IRS-formatted file is created, fileable Form 8879 or authorization forms can
be printed until the return is recalculated using the Selective Pages or Entire Return
print option in Tax.

If an electronic return is recalculated, a non-fileable message appears on the respective
Form 8879 or authorization form until you generate a new electronic return file. An
export of a tax return overwrites a previously exported file for that return.

Notes:

Refer to the Electronic Filing Guides for complete details on forms affecting electronic filing,
filing deadlines, and special considerations for electronically filing consolidated, short year, and
superseding returns.

SeeObtaining Authorization Form Signatures on page 541 for signature options.

See About the Electronic Filing Status System on page 541 for information about verifying the
filing status after returns are exported.

Viewing the Electronic Filing Diagnostic Report
(Tax Preparation > File > Print > Preparer Reports > Diagnostics)

If a return is disqualified, you can view or print a diagnostic report detailing why the return was
disqualified.

Use this procedure to view or print a diagnostic report:

1. In Tax Preparation, select File > Print > Preparer Reports.

2. Choose Diagnostics.

3. If you want to view the report, select the View report box and clickOK. Otherwise, clickOK to
print the diagnostic report.

4. On the Print Options screen, select Mask if the Bank Account, SSN, and EIN should be
masked. Select Print only open diagnostics to only print open diagnostics with the return.

The diagnostic report indicates whether the return qualified for electronic filing. If the return did
not qualify, the reason is included in the diagnostics. You can reprocess the return with the
appropriate corrections or, if necessary, file a paper return.

5. ClickClose to close the Diagnostics window.

Note: You can also select Review > Interactive Diagnostics or click the diagnostics toolbar
button to view the diagnostics and move interactively to a section of a return discussed in the
diagnostic. Select File > Print > This Page to print the diagnostic report.

Chapter 9 - Electronic Filing • 537

https://support.cch.com/updates/ELF/guides_references.aspx


Exporting Specialized State Estimates
The state of Alabama requires tax preparers to upload estimated tax payments directly to the
Alabama state tax authority website. To accommodate this requirement, Tax provides the capability
of exporting specialized state electronic files for Alabama tax returns.

Do the following to print estimated tax payments and vouchers, and create a text (TXT) file that you
can upload to the Alabama tax authority:

1. Open the Alabama specialized state estimated payment Individual, Corporation, or S
Corporation tax return.

2. Select Y on one of the following form boxes or worksheets:

Return
Type

Form,
Box Worksheet

Individual
AL2,
Box 32

Federal > General > Electronic Filing > State > Specialized State
Electronic Filing

Corporation
AL1,
Box 77

States > Alabama > AlabamaCorporation (20C) and Privilege Tax
(PSA) > General > Basic Data

S
Corporation

AL2,
Box

56

States > Alabama > Alabama Income (20S), Composite (PTE-C), and
Business Privilege (PPT) > General > Basic Data

3. On the same form or worksheet, enter the date of withdrawal to use for each quarter, if different
than the due date for that quarter.

4. Calculate and save the return.

5. Qualify the return for electronic filing using the Diagnostics report.

6. Select a Specialized State Estimate export option. Only the current and subsequent quarters
are available.

7. Select or enter the number of estimated tax payment and voucher copies. You can print from
one to nine copies if you are printing to a printer. Only one copy can be sent to a document
imager, PDF, or TIFF file.

8. Select a print destination.

Destination Description

Printer
Defaults to the printer configured in Printer Setup or your last selected printer.
You can select another device from the list of installed printers, if needed.

Document
Imager

Available if Printer Setup contains a document imager driver configuration.

PDF
Prints one copy to a Portable Document Format (PDF) fixed-layout electronic
file.

TIFF Prints one copy to a Tagged Image File Format (TIFF) graphics electronic file.
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Destination Description

Printer and
PDF

Creates a PDF file containing one copy of the return and prints up to nine
copies of the return to the printer configured in Printer Setup.

Printer and
TIFF

Creates a TIFF file containing one copy of the return and prints up to nine
copies of the return to the printer configured in Printer Setup.

9. Select a watermark to print in the document background, if needed, diagonally from the lower-
left to the upper-right corner of the page.

10. If you are creating a PDF or TIFF file (with or without printing to a printer), enter a file name or
clickBrowse to select the file location and name. Or accept the default location and name,
which can be the previously entered value or the default path and file name.

11. ClickPrint or another command.

Option Description

Print Initiates the print process.

Preview
Displays the print items in a new window to preview. You can also start the print
process on the Preview window.

Cancel Closes the window without saving the settings.

12. ClickOK on the message notifying you of the specialized state electronic estimated file
location. Specialized state electronic files are created in a text (TXT) format.

The Alabama state website opens in a browser window, allowing you to upload the text file.

Exporting Specialized State Extensions
The state of Alabama requires tax preparers to upload extension tax payments directly to the
Alabama state tax authority website. To accommodate this requirement, Tax provides the capability
of exporting specialized state electronic files for Alabama tax returns.

Do the following to print authorization forms and create a text (TXT) file that you can upload to the
Alabama tax authority:

1. Open the Alabama specialized state extension payment Individual, Corporation, or S
Corporation tax return.

2. Select Y on one of the following form boxes or worksheets:

Return
Type Form, Box Worksheet

Individual AL2, Box 31
Federal > General > Electronic Filing >
State > Specialized State Electronic
Filing

Corporation AL1, Box 76
States > Alabama > AlabamaCorporation
(20C) and Privilege Tax (PSA) > General
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Return
Type Form, Box Worksheet

> Basic Data

S
Corporation

AL2, Box 55
States > Alabama > Alabama Income
(20S), Composite (PTE-C), and Business
Privilege (PPT) > General > Basic Data

3. Calculate and save the return.

4. Qualify the return for electronic filing using the Diagnostics report.

5. Select a Specialized State Extension export option.

6. Select or enter the number of authorization form copies. You can print from one to nine copies if
you are printing to a printer. Only one copy can be sent to a document imager, PDF, or TIFF file.

7. Select a print destination.

Destination Description

Printer
Defaults to the printer configured in Printer Setup or your last selected printer.
You can select another device from the list of installed printers, if needed.

Document
Imager

Available if Printer Setup contains a document imager driver configuration.

PDF
Prints one copy to a Portable Document Format (PDF) fixed-layout electronic
file.

TIFF Prints one copy to a Tagged Image File Format (TIFF) graphics electronic file.

Printer and
PDF

Creates a PDF file containing one copy of the return and prints up to nine
copies of the return to the printer configured in Printer Setup.

Printer and
TIFF

Creates a TIFF file containing one copy of the return and prints up to nine
copies of the return to the printer configured in Printer Setup.

8. Select a watermark to print in the document background, if needed, diagonally from the lower-
left to the upper-right corner of the page.

9. If you are creating a PDF or TIFF file (with or without printing to a printer), enter a file name or
clickBrowse to select the file location and name. Or, accept the default location and name,
which can be the previously entered value or the default path and file name.

10. ClickPrint or another command.

Option Description

Print Initiates the print process.

Preview
Displays the print items in a new window to preview. You can also start the print
process on the Preview window.

Cancel Closes the window without saving the settings.

11. ClickOK on the message notifying you of the specialized state electronic extension file location.
Specialized state electronic files are created in a text (TXT) format.
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The Alabama state website opens in a browser window, allowing you to upload the text file.

Other Electronic Filing Information
Refer to the Electronic Filing Guides (https://support.cch.com/updates/ELF/guides_references.aspx)
on our Customer Support website for details on the following:

Electronic filing form availability (ELF QuickLook)

Filing deadlines

Considerations for electronically filing consolidated, short year, amended, and superseding
returns

California and Arkansas magnetic media file creation

New Jersey NJ-1080-C diskette file creation

Obtaining Authorization Form Signatures
Taxpayers and, if applicable, spouses must sign the following authorization forms before returns can
be released to taxing authorities:

Form 8879-PE, 8879-B, 8453-PE, or 8453-B for a Partnership return

Form 8453-F or 8879-F for a Fiduciary return

Form 8879-EO or 8453-EO for an Exempt Organization

Form 8879 for an Individual return

Forms 8879-C and 8879-S for Corporation and S Corporation returns

The taxpayer and ERO are required to sign a return with a PIN entered on the General > Electronic
Filing worksheet or Interview Form EF-1.

For Employee Benefit Plan returns, the General > Electronic Filing worksheet and Interview Form EF-
2 should contain PINs and EFAST2 IDs for the Administrator, Sponsor, and DFE, or the Service
Provider and a PDF scan of the signed signature page.

You have two methods of obtaining signatures:

Obtain paper signatures. Print the return signature forms to send to the taxpayer and, if
applicable, spouse for a paper signatures. You can print the authorization forms to obtain paper
signatures before or after exporting the return.

Obtain digital signatures. Send the return to CCH eSign to obtain digital signatures. This option
is provided during the export process. For more detailed information, see CCH eSignGuides
and References.

About the Electronic Filing Status System
The web-based Electronic Filing Status System allows you to view and check the status of all your
electronically filed returns, and release returns to taxing authorities. Diagnostic and support tips in the
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Electronic Filing Status System explain any rejection codes in clear terms.

The system provides information about filing requirements for each state and up-to-the-minute actual
or projected release dates by product for each federal and state form, ensuring you are current with
IRS filing compliance. In addition, you can download filing instruction guides.

The Electronic Filing Status System provides the following capabilities, and much more:

Export returns from Tax to the Electronic Filing Status System

Release returns to taxing authorities

Track e-file status

Review reports for alerts, errors, and rejections

Link to Support references

Access the Electronic Filing Status System 24/7

Send email reminders to clients who have not returned a completed signature form

Manage Electronic Filing Identification Numbers (EFIN)

View Vendor Control Numbers (VCN)

Related Topics

Accessing the Electronic Filing Status System below

Accessing Electronic Filing Support on the next page

Accessing the Electronic Filing Status System
To launch the Electronic Filing Status System, your administrator must have granted you access
rights to the Electronic Filing Status System in Office Manager > Configure Staff. You also must have
a single sign on (SSO) login.

Notes:

If you are using Microsoft® Internet Explorer® 11.x, add the following sites as trusted sites in
your Internet options: https://tc.tcsso.cchgroup.com and https://efile.prosystemfx.com.

You must have a minimum resolution of 1024 x 768 to view the Electronic Filing Status System
properly.

To access the Electronic Filing Status System, do one of the following:

Select Manage > Electronic Filing Status or clickElectronic Filing Status on the toolbar. If
your Tax user ID and your SSO login have been linked, the Electronic Filing System window
displays; otherwise, you are required to enter your Single Sign On (SSO) to access the
application.

Note: If you are prompted to log in manually, see your administrator about linking your Tax
user ID and your SSO login using Tools > Link SSO for Electronic Filing Status in Office
Manager. When your user ID and SSO login are linked, you will be logged in to the
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Electronic Filing Status System automatically when you access the system from within Tax.

Enter the following URL in your web browser: efile.prosystemfx.com.

Accessing Electronic Filing Support
The Electronic Filing Status System provides direct links to ourCustomer Support site as well as staff
configuration and Electronic Filing Identification Number (EFIN) management. ClickAdmin on the
toolbar and select from the options below.

Select Quick Look to review the availability of each tax product and taxing authority for the
different types of electronic filing, such as amended, consolidated, combined, extensions, and
magnetic filing. See Accessing ELF Quick Look for more information.

Select Support access our Customer Support site and search our Knowledge Base for
additional information.

Select Federal/State Reference to look up information for the e-file coordinator for each
taxing authority, as well as other general e-filing information.

Select Forms Release Status to look up information for the forms for each taxing authority,
such as form number, anticipated release available, and the current form status.

Select Configure Staff to review staff default settings. This option displays if you are granted
the functional right to configure staff.

Select EFIN Manager to manage EFIN data for your firm and view the associated Vendor
Control Numbers (VCNs).

Note: EFIN Manager is not listed on the Admin menu if the grid in the active tab is filtered
to display All offices.

For information about using EFIN Manager, refer to the Help topics in the Electronic Filing
Status System

Electronic Filing Guides

The Electronic Filing Support page includes links to the following electronic filing guides:
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Electronic Filing Guide

Deadline Guide

Electronic Filing Consolidated and Other Returns Guide

Viewing Electronic Filing Approval and Availability
Refer to ELF Quick Look for a complete list of the federal, state, and city returns that can be
electronically filed for each taxing authority.

After you log in to the Electronic Filing Status System, do the following to view ELF Quick Look:

1. ClickAdmin on the toolbar and select Quick Look from the menu. The Customer Support site
opens.

2. Enter your E-Mail Address and Password.

3. ClickSign In.

4. ClickDownload next to Elf Quick Look to open the PDF.

You can also accessELF Quick Look directly from our Product Support site.

Status of State eSign Approval of Authorization Forms

State Pending Electronic Signature Approval
New York is the only remaining state that requires signed signature documents but does not allow
electronic signatures.

States That Allow Electronic Signature or do not Require a Signature or Filing

Electronic Signature
Allowed

State Signature Document
Not Required

No Individual Income Tax
Return States

Alabama Connecticut Alaska

Arizona Hawaii Florida

Arkansas Idaho Nevada
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Electronic Signature
Allowed

State Signature Document
Not Required

No Individual Income Tax
Return States

California Kansas South Dakota

Colorado Maine Washington

Delaware Minnesota Wyoming

District of Columbia Montana

Georgia Nebraska

Illinois New Hampshire

Indiana North Carolina

Iowa North Dakota

Kentucky Ohio

Louisiana* Rhode Island

Maryland Tennessee

Massachusetts Texas

Michigan Utah

Mississippi Wisconsin

Missouri

New Jersey

New Mexico

Oklahoma

Oregon

Pennsylvania

South Carolina

Vermont
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Electronic Signature
Allowed

State Signature Document
Not Required

No Individual Income Tax
Return States

Virginia

West Virginia*

*States with Conditions

Louisiana. Not allowed for non-resident returns or when filing as state-only

West Virginia. Not allowed when filing as state-only
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Chapter 10

Chapter 10 - Cl i ent Manager & ToDo Li st

Client Manager simplifies your client-related administrative tasks. You can easily set up new clients,
specify services and billing, and keep your clients’ personal and tax data current. Client Manager is
licensed separately from the core CCH ProSystem fx Tax products.

When you access Client Manager, the Client Manager window displays.

Note: If the Options > Display Cardex on Entry feature has been activated, the most recently
used Cardex or Client List automatically displays when Client Manager opens.

Client Manager Features

TheCardex and Client List
You can display client data and access Client Profiles in one of two ways:

The Cardex, an on-screen rotary card file containing basic information such as the client’s
name, address, and phone number.

The Client List, which can be sorted to display clients by ID or by name.

You can easily locate clients using the Go To and Find features. For details on these features, see
Options Available from the Cardex and Client List on page 551.

Automatic Display of Client Data
You can choose to have a Cardex or Client List display automatically when you enter Client Manager
by selectingOptions > Display Cardex on Entry.

TheClient Profile
Client Manager provides a Client Profile that can manage a full range of data for each client, including
address, telephone and fax numbers, primary and secondary email addresses, services performed,
billing information, and staff responsible for the client.

The Client Profile also displays any customized data fields previously set up in Office Manager using
Configure Applications > Client Manager.
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Client profile data is maintained in a centralized client database shared with Tax Preparation. The
shared data is referred to as common data.

Each Client Profile is tailored by client type (Individual, Corporation, Partnership, Fiduciary, or Vendor)
to provide unique profiles containing pertinent information.

Client Notes
You can post a note for a client from the Cardex, Client List, or Profile. For details, see Adding Notes
for a Client on page 558.

The Toolbar
The toolbar contains buttons you can use for easy access to major Client Manager features. For more
information, see the next section, Using the Client Manager Toolbar.

MultipleWindows in Client Manager
You can use the Window/NewWindow feature to run simultaneous sessions of Cardexes, Client Lists,
Client Profiles, or any combination of the three. You can open additional windows when the active
window is displaying a Cardex or Client List; however, you cannot open a new window from a window
displaying a Client Profile.

Client Security
You can secure a client’s return, profile, and Cardex data using the Secure Client Data option. See
Securing Client Data on page 565.

Using the Client Manager Toolbar
The toolbar buttons provide you with quick access to the most frequently used functions in Client
Manager and to the different sections of the Client Profile. Keep in mind these important points about
the toolbar:

If enabled, you can access the toolbar from a Cardex, Client List, or Client Profile.

You can display or hide the toolbar by selecting View > Toolbar.

You can read a toolbar button name by positioning the pointer on the button.

You can move, resize, and dock the toolbar.

New Client. Opens a blank profile for a new client.

Open Client. Opens a specific client's profile.

Open Cardex or List. Displays clients in a Cardex (if View > Cardex is selected).
Either this button or the next listed button is displayed in the toolbar.
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Open Cardex or List. Displays clients in a Client List (if View > List is selected). Either
this button or the previously listed button is displayed in this toolbar.

Close. Closes the active Cardex, Client List, or Client Profile.

Save. Displays when a profile is open, allowing you to save data entered without closing
the profile.

Print. Prints general information and security reports, folder andmailing labels, profile
forms, client history, client notes, and blank profile forms.

Find. Locates data within a Cardex.

Client Notes. Opens notes for the client from aCardex, Client List, or Client Profile.

View Client History. Displays the client’s activity history.

Launch Tax Preparation. Opens the client’s return in Tax Preparation when a client’s
profile is open, the client's card is active, or the client's name is selected on a client list. If
no client return exists, this button is disabled.

Launch Engagement Plus. Launches Engagement Plus and displays a list of
engagements, or allows engagements to be created for the client whose profile is open,
whose card is active, or whose name is selected on a client list.

View Client Open Items. Displays a list of open To Do List items for a client, if
available.

General Information. Opens the Client Profile to the General Information section.

Services. Opens the Client Profile to the Services section.

Additional Information. Opens the Client Profile to the Additional Information section.

Staff Responsible. Opens the Client Profile to the Staff Responsible section.

Custom Data. Opens the Client Profile to the Custom Data section.
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Help. Displays Client Manager’s online Help.

Displaying Clients in a Cardex or a Client List
(Client Manager > File > Open Cardex) (Client Manager > File > Open List)

The Cardex displays your clients in an on-screen rotary file by name or client ID. Each Cardex card
contains basic client data, such as name, address, and phone numbers. Other data contained on the
card varies depending on client type.

A Client List allows you to view clients in a list format. Many Cardex options are also available when a
Client List is used.

To open a Cardex or a Client List, do the following:

1. Select View > Cardex or View > List.

2. Select View > Sort by Name to display the clients alphabetically by name, or View > Sort by
ID to display the clients by client ID.

3. Select File > Open Cardex orOpen List, or click theOpen Cardex or List button to filter the
list of clients in the Cardex or Client List.

4. In theOpenCardex orOpen List dialog, leave All as the default for each option or use the
drop-down lists to filter by the following criteria:

Client type. Individual, Partnership, Corporation, Fiduciary, or Vendor.

Client group. A user-defined grouping of particular clients (see Client Groups on
page 560).

Service. Any of the tasks you perform for your clients, such as tax preparation, financial
planning, audits, etc.

Client status. Active, Inactive, or Prospect.

Office group. Any of the office groups set up for the firm.

Tax preparer. Any of the preparers set up for the firm.

Fiscal year end. The month of the fiscal year end.

Staff responsible. Staff assigned to the client.

The next time you open a Cardex or Client List, the filter dialog will default to your previous
choices.

5. ClickOK and the Cardex or Client List displays the clients fitting the criteria you specified.

Note: Cardex cards and Client Lists display with a default color code to distinguish client
types. UseOptions > Customize Colors to change the Cardex display colors.
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Options Available from the Cardex and Client List
The following options are available when displaying a Cardex or list:

Options > Display Cardex on Entry. Displays the Cardex or list from your previous Client
Manager session when you open Client Manager.

Options > Setup Engagement Prompt. Prompts you to set up an engagement based on a
model engagement when adding a new client.

Edit > Go To. Lets you find a specific client by name or ID. The Go To option is also available
on the right-click menu.

Edit > Find. Lets you locate specific text when using the Cardex view. The Find option is also
available on the right-click menu.

View > Cardex Filter Criteria. Displays the filter criteria used for the active Cardex or list.

View > Sort by Name or Sort by ID. Allows you to sort the Cardex or list alphabetically by
name or client ID.

Tip: When viewing a list, click the column headings to sort by name or client ID.

File > Open Cardex orOpen List. Opens a Cardex or list. It also closes an open Cardex or
Client List and displays a new one.

View > Refresh Cardex/List. Updates and re-sorts Cardex cards or Client List names/IDs.

Window > New Window. Permits you to run multiple sessions of Cardexes, Client Lists, Client
Profiles, or any combination of the three simultaneously.

This function is available from active windows displaying a Cardex or Client List from which you
can open multiple profiles.

Edit > Client Notes. Attaches a note to the client whose card is active, whose name is
highlighted in a list, or whose profile is open. To attach a note to a selected client, you can also
right-click and select Client Notes.

File > Print. Allows you to print reports, folder or mailing labels, and blank profile forms for all
clients displayed.

Manage. Lets you set a client's status, view a client’s history of activity in other
CCH ProSystem fx applications, view a client’s open To Do List items, and secure client data.
You can also right-click and select Set Client Status or Secure Client Data.

Moving through the Cardex
Use the following methods to navigate the Cardex:

Click a Cardex card to move it to the front of the Cardex.

Select View > Index to turn the Index on or off, View > Toolbar to turn the toolbar on or off,
and View > Status Bar to turn the Status bar on or off.

Select View > Sort by name or View > Sort by ID, and then click a letter or number on the
Index or press a number or letter on the keyboard. Depending on your View selection, the first
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card with a client name or client ID beginning with the selected character displays at the front of
the Cardex.

Select Edit > Go To or right-click and select Go To to locate a Cardex card. Choose the Name
or ID button, enter a full or partial name or ID, and clickOK to move to the first card containing
the name or ID.

Select Edit > Find or right-click and select Find to search for information on a Cardex card (a
phone number, address, contact person, etc.). Enter the search text and click Find to bring the
first card with matching text to the front of the list.

Moving Through the Client List
Use the following methods to navigate the Client List:

Use the scroll bar, up arrow and down arrow, or page up and page down to move up and down
the list.

Press a letter or number on the keyboard to highlight the first name beginning with the selected
character.

Select Edit > Go To or right-click and select Go To. Click the Name or ID button, and then
enter a full or partial name or ID in the Client field. If you enter a full name or ID, that client is
highlighted on the list. If you enter a partial name or ID, the first client in the list whose name
begins with the characters you entered is highlighted.

The Client Profile
All information about your client, other than tax return information, is maintained in the Client Profile.
Consider the following when entering data on Client Profiles.

Client ID andOffice Group are mandatory fields.

In fields with a question mark, you can click the question mark, select Edit > Lookup Value,
press F4, or select Lookup Value from the right-click menu to display a list of values or a
calendar for the field.

When the cursor is in a particular field, the field description displays in the status bar at the
bottom of the profile. If the status bar is not active, select View > Status Bar.

Phone number fields accept any character—alpha, numeric, or special—and do not format
automatically. The phone number field for an Individual accepts from 14 characters for a home
phone to 19 characters for a business phone. However, only the first 14 characters are passed
from the client’s profile to Tax Preparation.

ZIP Codes fields accept any ten characters and do not format automatically.
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Getting to Know the Client Profile
The following is a description of the Client Profile sections applicable to all client types.

General Information

TheGeneral Information section includes the following fields:

Client ID. Set up client IDs using any naming convention up to 12 alphanumeric characters.
The ID you assign in the profile becomes the client/return ID in Tax Preparation if the client is a
tax client. This field is mandatory.

Note: A Supervisor user can change client IDs by selectingOptions > Change Client ID
or by right-clicking and selecting Change Client ID from the drop-down menu.

This option is available when the Cardex or Client List is displayed. You can also select File >
Save As to copy profile information to a new client ID, while maintaining the original ID.

Office Group. Assign a client’s office group by selecting a group from theOffice Group drop-
down list. The selection will be reflected in Tax Preparation when the return is opened and
saved. This field is mandatory.

Note: To change an office group after you have saved the Client Profile, use Change
Office Group in Office Manager.

Set Up Date. Defaults to the current date. You can either enter a different date or access the
calendar by pressing F4, placing the cursor in the Set Up Date field and selecting Edit >
Lookup Value, or clicking Help. Use the arrows to the left and right of the month field to scroll
backward or forward to select a date. Use the arrows to the left and right of the year field to
scroll backward or forward to the desired year. ClickOK when finished to insert the new set up
date.

Term Date. You can enter the date on which the work for the client was completed.

The Client Profile for Individual has fields for birth date, occupation, Social Security Number, and
spouse information. Corporation and Partnership Client Profiles have fields for basic business
information, such as the principal product or service offered by the business, the date the business
began, etc.

Fiduciary Client Profiles have information fields for trust data, such as name and type of trust,
beneficiaries, etc.

The Vendor Profile has three fields for names and phone numbers of additional contacts in the
vendor’s office.

The Client Group field allows you to group clients using various criteria. For example, you may want
to group clients in the same type of business or clients from the same family. For details on setting up
client groups, please see Client Groups on page 560.
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Common Data

Data entered in theGeneral Information section of the Client Profile is available for return data in Tax
Preparation. The data is dependent on the client type. When you change any of the common data
fields on the Client Profile, a dialog displays when you open the return in Tax Preparation, asking if
you want to change the information on the return.

Services

The Services section contains the following:

Services you perform for the client

Fees

The year the service was performed

Tax preparer name, code, and Social Security Number

The date the engagement letter was filed

The software you use to perform your services

The client time and billing code

Note: The Services section is not included on the Vendor profile.

Additional Information

The content of this section varies according to what Client Type you select in the New Client dialog.
If the Client Type is Vendor, the Additional Information section does not display. For all other Client
Types, the following fields display.

Partner/Mgr Resp. Specify the staff responsible for the client.

Referred By. Record who referred this client to your office.

Personal Interests. List hobbies or recreational activities enjoyed by the client or the client's
representatives. This field does not display for Fiduciary clients.

Dependents. Enter names of dependents for whom the client is responsible. Displays for
Individual clients only.

Org/Trade Assoc. List affiliations, union, organizations, clubs, or activities with which the
client is associated. Does not display for Fiduciary clients.

Client’s Software. Record any pertinent software the client uses.

Attorney. Record the name/address of the client's attorney or legal association.

Bank. Record the name/address of the client's financial institution.

Banker. Record the name of the banker who services the client's account.

Insurance Agent. Record the name/address of the client’s primary insurance agent.

Staff Responsible
Use the drop-down lists to select the staff member responsible for the client, including his or her title.
If only one staff member is associated with a title, that staff member’s name will display automatically
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when you select the title. If you select a staff member first, that person’s title will automatically
display. Please see Adding Resource Data on page 47 in Chapter 3, OfficeManager, for details on
configuring staff titles.

Custom Data

The Custom Data section is configured in Office Manager. Custom data allows the addition of
various fields for each Client Profile type. See Configuring Client Manager on page 140 in Chapter 3,
OfficeManager.

Opening a Client Profile
If you intend to work on only one client, you can access a Client Profile for a specific client without
having to first display a Cardex or list of clients.

If the profile has been secured with a password, you will be required to enter the password before you
can access the profile. If, however, only the client’s tax return has been protected with a password,
you will be able to open the Client Profile.

Opening a Specific Client Profile

1. Select File > Open Client or click theOpen Client button.

2. Specify whether you want to locate the client by ID or name.

3. Enter the ID or name and clickOK to open the profile.

You can enter a partial name or ID to display a list of names or IDs beginning with the characters
you entered. Double-click the client whose profile you want to open.

If there is only one client that matches the partial name or ID, that client’s profile opens.

Using the Most Recently Used List
On the File menu, the last four clients you opened display by client ID. To open the profile of a client
on the list, click the client’s ID, or type the number (1, 2, 3, or 4) shown left of the ID.

Opening a Client Profile from the Cardex or Client List
Using filter criteria, you can display a Cardex or Client List and select a client whose profile you want
to view. As you complete work for one client, you close the client’s profile, return to the Cardex or list,
and select another profile.

1. To open the Cardex file, select File > Open Cardex or click theOpen Cardex button.

To open a client list, select File > Open List or click theOpen List button.

2. On theOpenCardex orOpen List dialog, you can leave All as the default for each option or
use the filters to select your list.

3. ClickOK to display the clients matching the criteria you specified.
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4. To open a Client Profile from the Cardex, do one of the following:

Double-click the client’s card.

For a client whose card is at the front of the Cardex, use the Profile toolbar buttons
shown below or the Profile menu options to display a specific area of the Client Profile.

You can also right-click and select the specific area from the pop-up menu.

To open a Client Profile from a list, do one of the following:

Double-click the client's name.

Select the client and use the Profile toolbar buttons shown below or the Profile menu options to
display a specific area of the Client Profile.

You can also right-click and select the specific area from the pop-up menu.

Moving through the Client Profile
There are several ways to move through the Client Profile:

Use Tab or Enter to move forward through the fields.

Use Shift + Tab to move backward through the fields.

Use the scroll bar to move up and down the form.

Use Page Up or Page Down to move a screen up or down the profile.

Click one of the five profile buttons on the Toolbar shown in the previous section, or right-click
and select a profile section option on the pull-down menu.

Use the Profile menu options to move to a specific section of the profile.

Editing a Client Profile
While entering data in the Client Profile, you can use the features on the top portion of the Edit menu
to assist you with data entry. You can also right-click the mouse to access the edit features.

Note: Use F2 to delete a date. To remove a client from a client group, you must delete the client
group. See Client Groups on page 560, for steps on removing a client group.

Undo. From within a field, select Edit > Undo orCtrl + Z to cancel the most recent entry or
change.

Cut. From within a field, select Edit > Cut orCtrl +X to place highlighted data on the
Clipboard. You can select Edit > Paste to move the text to another location.

Copy. From within a field, select Edit > Copy orCtrl +C to copy highlighted data from one
field to another. You can select Edit > Paste to copy the text to another location.

Paste. From within a field, select Edit > Paste orCtrl +V to insert cut or copied text into a
selected field.

Chapter 10 - Client Manager & To Do List • 556



Lookup Value. You can place the cursor in the field and select Edit > Lookup Value, click the
question mark icon, or press F4 in fields marked with a question mark (?) to display values or
a calendar for that field. You can also right-click and select Lookup Value from the pop-up
menu to display the calendar or field values.

Delete. You can select Edit > Delete or pressDelete to delete the highlighted contents of a
field. Delete does not save the data to the Clipboard once it is removed from the profile.

Deleting Client Profile Data
The Delete Client option on the File menu lets you remove from the client database the Client Profile
and all return data for a client whose card is active, whose name is highlighted on the client list, or
whose profile is open.

Note: You must have a supervisor access level in order to delete clients in Client Manager.

1. Select File > Delete Client. If the client has not been backed up, you are prompted to confirm
the deletion.

Note: If the client or return data has been protected with a password, you must enter the
password.

2. ClickCancel to stop the deletion or clickOK to confirm the deletion.

Adding New Clients
You add a new client to your database when you set up a Client Profile. To add clients:

1. Select File > New Client or click the New Client button.

2. Use the drop-down list to select the client type: Individual, Corporation, Partnership, Fiduciary,
or Vendor.

3. ClickOK to open the appropriate Client Profile. For details on entering data in the Client Profile
fields, see The Client Profile on page 552.

4. You must enter a unique client ID of up to 12 alphanumeric characters in the Client ID field and
select an office group from the drop-down list. If you have only one office group, its name
automatically displays in theOffice Group field.

5. Enter your client data. You may password-protect the profile by selectingManage > Secure
Client Data. See Securing Client Data on page 565, for more information.
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6. When you finish, click File > Close Profile to save your data and exit the profile. If you have
licensed and installed Engagement Plus and activated the Options > Setup Engagement
Prompt feature, the Create Engagements for New Client dialog displays. You can create
engagements, based on model engagements, for the client. Highlight the engagement(s) you
want created for the client and clickCreate.

For more information on setting up engagements, see Creating a New Engagement on
page 644 in Chapter 14, Engagement Plus.

Adding Notes for a Client
You can post notes for a specific client from the Client Profile or while the client is selected from the
Client List or Cardex. Once you create a note, you can edit it, insert a user/date/time stamp, search
for text within the note, or print it.

The notes you create for a client are available every time you select the client’s profile, Cardex card,
or name on a Client List and access the Notes feature.

When entering a client note, you can do the following:

Enter text and use line breaks (pressShift +Enter) and carriage returns to align sentences and
insert space between paragraphs.

Use Delete or Backspace to remove characters.

Highlight text and use the edit features to move, copy, or delete data.

Paste text from the Clipboard into a note.

Opening Client Notes
From a displayed Cardex card, a highlighted name on the client list, or a client’s profile, select Edit >
Client Notes, click the Client Notes button, or right-click and select Client Notes.

The Client Notes File menu option contains the following:

Save. Saves your text without exiting Client Notes.

Print. Prints the note text. The note printing will adjust to match your printer configuration.

Exit. Allows you to save your data and exit Client Notes.
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The Client Notes Edit menu contains the following:

Undo. Alt + Backspace cancels the last entry or change you made.

Cut. Shift + Delete removes selected text from the note section.

Copy. Ctrl + Insert copies selected text within the note section.

Paste. Shift + Insert inserts cut or copied text to another area in the note or to a field on the
Client Profile.

Delete. Delete removes highlighted text. Deleted text cannot be pasted to a section or field.

Insert User/Date/Time. Inserts a caption with the current user’s ID, today’s date, and current
time.

Clear Note. Ctrl + Delete deletes all text within the note.

The Search menu option contains the following options:

Find. F3 displays the Find dialog. Enter the text you want to locate. CheckMatch Case to look
only for words with the exact matching case. Choose the direction for the search. Click Find
Next to begin the search. ClickCancel to close the Find dialog.

Replace. To find and replace text, do the following:

a. Enter the text to find and the new text you want to substitute. Accelerate your search by
checkingMatch Case to look for words that match case exactly.

b. ClickReplace All to automatically replace all occurrences of the word. Click Find Next
to locate the first occurrence of the word you want to change. When the text is found,
click Replace to confirm the substitution. Click Find Next again to find more occurrences
of the text. ClickCancel when finished.

Opening a Client’s Tax Return
You can open the return for a client whose profile is open, whose card is active, or whose name is
highlighted on a Client List. To open a return, click the Tax Return button or select Edit > Tax
Return. This option is not available if no client return exists.

This feature launches Tax Preparation and automatically opens a client’s return, or, if the client has
multiple return versions, displays a list of the return versions. All Tax Preparation features are
available when you open the return from Client Manager.

Consider the following when you select the Tax Return feature:

Client Manager remains open, allowing you to move between Client Manager and Tax
Preparation.

You can open multiple returns in Tax Preparation; however, this uses more system resources
and may lead to low memory error messages.

If you select Tax Return from an open profile, the profile automatically closes when Tax
Preparation opens. You can activate Client Manager to display the client’s profile, but you
cannot make changes to the profile while the client’s return is open.
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Note: If you make changes to common data in the return, the changes do not automatically
display on a Cardex. Use the View > Refresh Cardex option to update the Cardex.

Editing Engagements
You can open an existing engagement or create a new engagement for a client whose profile is open,
whose card is active, or whose name is selected on a client list.

1. Click the Engagements button or select Edit > Engagements to launch Engagement Plus
and display a list of the client’s engagements, if present. If no engagements exist, Engagement
Plus opens and you can use File > New to create an engagement.

2. Highlight the engagement you want to open and select Edit > Engagement to edit the
engagement information. Select Edit > Tasks to edit task information.

Note: For information on editing engagements, please see Editing Engagements on page 649
in Chapter 14, Engagement Plus.

Client Groups
You can create client groups and associate clients with groups using a variety of criteria. For example,
you could group together clients that are in the same type of business, clients from the same family,
or corporate clients with CEOs for whom you prepare Individual returns. You can place each client in
up to five client groups.

Adding or Deleting a Client Group
1. Select Options > Modify Client Groups. TheModify Client Groups dialog displays. This

dialog lists existing groups and the clients assigned to the highlighted group.

To add a client group, clickAdd Group. Enter a client group name of up to ten
characters and clickOK. The new client group is added to theModify Client Groups
dialog.
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To delete a client group, highlight the client group you want to delete and clickDelete
Group.

2. ClickOK to exit theModify Client Groups dialog.

Adding a Client to a Client Group
1. Open a Client Profile.

2. Position the cursor in the Client Group field of theGeneral Information section on the Client
Profile. ClickHelp, select Edit > Lookup Value, or press F4 to display a list of client groups
from which to select.

3. Highlight up to five client groups to assign the client to and clickOK. The client group names
display in alphabetical order on the profile with an ellipsis (...) to indicate subsequent client
groups have been assigned.

Deleting a Client from One or More Client Groups
1. Position the cursor in the Client Group field on the profile and clickHelp, select Edit > Lookup

Value or press F4 to display client group values. The client groups to which the client is
assigned are highlighted.

2. Select the client group from which you want the client removed and clickOK. The client group is
removed from the client group field on the Client Profile. The remaining client groups, if any,
continue to display.

Saving Client Profile Information
Four options on the File menu allow you to save Client Profile data:

File > Save. Saves changes to an open profile without closing it.

File > Save As. Allows you to create a second version of the client’s profile by entering another
client ID for the client. If you enter an existing client ID, you will get a Duplicate Client ID
warning and you will be returned to the open profile.

When you exit the Client Profile and return to a Cardex or Client List, you will see the client
displayed under two IDs. You can maintain separate Client Profile data for the client under both
IDs. If the client does not display under two IDs, clickView > Refresh Cardex/List.

Note: To delete the client under one of the IDs, use the File > Delete Client option. You
must have Supervisor access to use the Delete Client function.

File > Close Profile. Prompts you to save changes and closes the profile.

Note: If Engagement Plus is installed and you have enabled Options/Setup Engagement
Prompt, the Create Engagements for New Client dialog displays, allowing you to create
one or more engagements for the client.

File > Exit. Prompts you to save changes and exit Client Manager.
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If you save profile information after updating fields that share common data with Tax Preparation, the
Update Tax Return dialog displays when you next open the return in Tax Preparation, allowing you to
save any or all of the revised common data to the tax return.

The preceding example shows updates to an Individual Client Profile. A similar dialog displays when
opening returns for the other client types whose profiles have been changed.

You can do one of the following on the Update Individual Tax Return dialog:

ClickBypass Updates if you do not want to update the return.

Uncheck the box next to an item you do not want included in the return.

Click the Value field to change a particular item before passing it to the return.

ClickApply Updates to apply the updates, including any edited fields, to the return data.

Note: Changes made on this dialog are not automatically passed to the profile. If you make
changes to the common data when working on a tax return, an Update Client Profile dialog
displays when you close the tax return. You can perform any of the same actions to update the
Client Profile with the changed data.
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Changing a Client’s ID
Only users with supervisory access can change client IDs.

1. From a displayed Cardex or the Client List, select Options > Change Client ID for the client
whose ID you want to change. Select View > Refresh Cardex/List to update the list.

2. In the New client ID field, enter a unique ID using any naming convention of up to 12
alphanumeric characters. The client ID you assign in the profile becomes the client ID in Tax
Preparation for tax clients.

3. ClickOK. If you enter a duplicate ID, Client Manager prompts you to enter a different ID.

4. If the new client ID is unique, the client ID is updated on the client’s profile and tax return, and
the client’s old ID is deleted.

The Change Client ID option is also available in Office Manager.

Setting Colors
You can specify a distinct color for each client type. Your clients’ names will display in the Cardex and
Client List in the color of their respective client types.

1. Select Options > Customize Colors. The Customize Colors dialog displays.

2. Click the color you want for each client type.

3. ClickOK.

Setting a Client Status
You can assign one of three status types to your clients:

Active. Work for the client is currently in progress, or you have resumed working on a client
previously assigned an Inactive status.

Inactive. You want to maintain the client in your database, but work for the client is not
currently being performed. You can change the client’s status to Active when work for the client
is to resume.

Prospect. Designates potential clients.

When opening a Cardex or Client List, Status is one of the filter criteria you use to display a group of
active, inactive, or prospective clients. You can set the status for any client whose Profile is open,
whose Cardex card is at the front of the display, or whose Name or ID is selected on the client list.

To set a status for a client, do the following:

1. Select Manage > Set Client Status.

2. Select the status to assign to the client.

3. ClickOK. The client is assigned the status.
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Viewing a Client’s History Log
The Client History Log provides a complete record of client activity. You can view the history of a client
whose profile is open, whose Cardex card is active, or whose name is highlighted on a client list. Each
activity posted to the history shows the following:

The date posted

The status, if posted, and activity performed

The user who performed the activity or set the status

The time the activity began and ended

The length of time taken to perform the activity

1. From within a Cardex, Client List, or Client Profile, click the View Client History button or
select Manage > View History. The Client History dialog displays.

2. To select activity information, do one of the following:

Use the Application drop-down list to select a CCH ProSystem fx Tax application. Leave
the default All to view the client’s history for all applications.

Select the year of the history to view from the Year drop-down list or leave the default All
to view the client’s history for current and prior installed years.

3. When you have finished viewing the dialog, clickOK.
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Viewing Your Client’s Open Items
View Open Items allows you to display the open To Do List items for a specific client. You can view
items for any client whose profile is open, whose card active, or whose name is highlighted on the
Client List.

To view open items, do the following:

1. Click the View Client Open Items button or select Manage > View Open Items.

2. When you have finished viewing the open items, clickOK.

See ToDo List on page 572 for more information.

Securing Client Data
The Secure Client Data option attaches security to a client’s return, profile, or Cardex card through
either of two methods:

If the user list method is selected, only the user who secures the client, users granted access to
the client, and supervisors are permitted to access the secured client data.

If the password method is selected, only the users who know the password are permitted to
access the data.

Security can also be activated in Tax Preparation (see Securing a Return on page 312 in Chapter 4,
Tax Preparation).

You can secure data for any client whose profile is open, whose Cardex card is active, or whose Name
or ID is highlighted on the client list.
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Assigning User List Security
1. Select Manage > Secure Client Data. The Secure Client Data dialog displays.

2. In the Security Level box, assign security to the Client Profile, return, or Cardex card, or to a
combination of the three.

3. In the Security Method box, clickUser List.

4. In the User List box, select other users you want to have access to secured clients.

Note: Supervisors are not included in this list because they have access to all client data
secured in this way.

If a user who has not been granted access attempts to open a secured return or profile, a dialog
stating Access is not permitted for this client displays. If a restricted user attempts to display
the Cardex card of a secured client, then a SECURED stamp displays.

5. ClickOK.

Assigning Password Security
If you select this method of security, you are required to enter a password to view, modify, and print
data. Returns that are password-protected in Tax Preparation require a password to be entered in
Production Processing prior to performing specific functions such as calculation, printing returns or
extensions, and creating Pro Forma. The Enter Password dialog prompts you for the password.

Warning! If you forget a password, you must send either the return data or a client backup to
CCH ProSystem fx Technical Support for assistance. We recommend that you designate
someone in your office to maintain a list of passwords.
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To secure client data through the password method, do the following:

1. Select Manage > Secure Client Data.

2. In the Security Level box, assign security to the Client Profile, return, Cardex card, or to a
combination of the three.

3. In the Security Method box, clickPassword, then enter up to eight alphanumeric characters.
No spaces are allowed.

4. ClickOK. The Confirm Password dialog displays.

5. Enter the password again and clickOK.

To remove client security, do the following:

1. For a currently secured client, open a Client Profile, highlight the name or ID on the Client List,
or move the card to the front of the Cardex.

If only the return is secured and you attempt to change the security level from within the Client
Profile, you are prompted to enter the password.

2. Select Manage > Secure Client Data.

3. ClickNo Security for Client.

4. ClickOK to deactivate security.

Launching CCH® IntelliConnect®or CCH® AnswerConnect
To access your CCH research product, IntelliConnect or AnswerConnect, navigate to
http://www.cchgroup.com and select CCH IntelliConnect orCCH AnswerConnect from the
Product Logins drop-down menu located at the upper-right corner of the page.

You can also access IntelliConnect or AnswerConnect from within Tax Preparation by selecting Help
> U.S. Master Tax Guide.

Printing Client Reports
Use the File > Print option or the Print button to print reports, notes, labels, or Client Profiles. Use
filter criteria to specify a particular group of clients for whom you want reports or labels printed, or
open the profile of a specific client to print only the client’s profile, labels, or reports.

Printing the Client Profile Form

Printing a Single Profile

1. From within a profile, select File > Print or click the Print button.

2. Select Client Profile and clickOK.

3. Specify the number of copies.
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4. Check the box if you want to print the client’s notes.

5. ClickOK.

Printing a Group of Profiles

1. Select File > Open Cardex to display theOpenCardex dialog, or clickOpen List to display
theOpen List dialog.

2. Filter the criteria for the profiles that you want to print.

3. From the Cardex or List, select File > Print or click the Print button.

4. Select Client Profile and clickOK.

5. Select to sequence the printed profiles by client name or ID.

6. Specify the number of copies to print.

7. Check the box if you want to print client notes.

8. ClickOK.

Printing Client Notes
You can also print Client Notes from within a Client Profile or when you print Client Profiles.

Printing Notes for One Client

1. From within a Client Profile, select File > Print or click the Print button.

2. Select Client Notes and clickOK.

3. Specify the number of copies.

4. ClickOK.

Printing Notes for a Group of Clients

1. Select File > Open Cardex/List. TheOpenCardex orOpen List dialog displays.
2. Filter the criteria for the profiles that you want to print.

3. From the Cardex or List, select File > Print or click the Print button.

4. Select Client Notes and clickOK.

5. Select to sequence the printed profiles by client name or ID.

6. Specify the number of copies to print.

7. Check the box for a page break between each client’s notes.

8. ClickOK.
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Printing aGeneral Information Report
The General Information report contains data from the Client Profile general information section.

To print a General Information report for one client, do the following:

1. From within a Client Profile, select File > Print or click the Print button.

2. Select General Information and clickOK.

3. Specify the number of copies to print.

4. ClickOK.

To print General Information reports for a group of clients, do the following:

1. Select File > Open Cardex to display theOpenCardex dialog, or select File > Open List to
display theOpen List dialog.

2. Filter the criteria for the profiles you want to print.

3. From the Cardex or Client List, select File > Print or click the Print button.

4. Select General Information and clickOK.

5. Select to sequence the printed profiles by client name or ID.

6. Specify the number of copies to print.

7. ClickOK.

Printing a Client History Report
This report prints a client’s profile and return activity history.

Printing a Single Client History Report

1. From within a Client Profile, select File > Print or click the Print button.

2. Select Client History and clickOK.

3. Specify the number of copies to print.

4. ClickOK.

Printing Client History Reports for a Group of Clients

1. Select File > Open Cardex to display theOpenCardex dialog, or select File > Open List to
display theOpen List dialog.

2. Filter the criteria for the profiles you want to print.

3. From the Cardex or Client List, select File > Print or click the Print button.

4. Select Client History and clickOK.

5. Select to sequence the printed profiles by client name or ID.

6. Specify the number of copies to print.

7. Check the box for a page break between each client’s report.

8. ClickOK.
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Printing a Security Report
The Security report, available to supervisory access only, displays all secured clients and the user who
has secured them.

To print Security reports, do the following:

1. Select File > Print or click the Print button.

2. Select Security Report.

3. ClickOK.

Printing Labels
Folder labels. Use 8-1/2 x 11-in. single sheet two-column 3-7/16 x 11/16-in. file folder laser
labels.

Mailing labels. Use 8-1/2 x 11-in. two-column 4 x 1 labels.

Printing Folder or Mailing Labels for One Client

1. From a Client Profile, select File > Print or click the Print button.

2. Select Folder Labels orMailing Labels and clickOK.

3. Enter the number of labels to print for the client in the Number of Copies box.

4. ClickOK.

Printing Labels for a Group of Clients

1. Select File > Open Cardex to display theOpenCardex dialog, or select File > Open List to
display theOpen List dialog.

2. Filter the criteria for the profiles you want to print.

3. From the Cardex or Client List, select File > Print or click the Print button.

4. Select Folder Labels orMailing Labels and clickOK.

5. Select to sequence the labels by client name or ID.

6. Enter the number of copies to print.

7. ClickOK.

Printing Blank Profile Forms

1. Select File > Print or click the Print button.

2. Select Blank Profile forms.

3. Select the Client Type from the drop-down list.

4. Enter the number of copies to print.

5. ClickOK.
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Accessing the Customer Support Website
The Customer Support website can be accessed by selecting Help > CCH ProSystem fx on the
Web from the following applications:

Tax Preparation

Office Manager

Production Processing

Client Manager

DataScan Plus

Engagement Plus

CCH ProSystem fx on the Web submenu options open your internet web browser and take you to the
Customer Support website at https://support.cch.com. Some of the services include the following:

Account services and administration

Product and software information

Tips and answers to Frequently Asked Questions (FAQs)

Access to ordering supplies

Tax renewal

Billing data

CCH Software News publications

Electronic filing information

Training, consulting, and online seminars

Conference information

Links to federal and state tax authorities

Support contact information

Access to our Knowledge Base

Forms release and product release schedules

Program scans

Release notes

The Customer Support website requires use of Microsoft® Internet Explorer®11.

We recommend you add these sites to your trusted sites list:

*.prosystemfx.com

*.cchgroup.com

On the Trusted sites dialog, verify that the Require server verification (https:) for all sites in this
zone is unchecked.
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To Do List

Overview
The To Do List, packaged with Client Manager, helps you organize your office tasks and serves as a
reminder of what you need to do for your clients. It consists of a list of tasks you perform for your
clients, nonclient-related items, and items sent to you by other CCH ProSystem fx Tax users. To Do
List tasks include such items as Call, Prepare, Calc, Meet, Mail, etc. You can add your own task
names to this list to suit your particular needs.

The To Do List allows you to do the following:

Assign an item to a client

Assign due dates and prioritize items

Include item descriptions

Send new or existing items to other users

In Tax Preparation and Engagement Plus, the responsibility for a return can be forwarded to another
user. Items forwarded to you by other users display when you open or refresh your To Do List.

Completed tasks that are client-related can be posted to the client history log or removed from the To
Do List.

To open the To Do List, do one of the following:

Click the To Do List icon in the CCH ProSystem fx Tax program group.

Select Manage > To Do List in Tax Preparation.

Add the Tax Preparation To Do List toolbar button to the Tax Preparation toolbar.

View all open To Do List items for a client by doing the following:

Select Manage > View Open Items or click the View Open Items toolbar button from Client
Manager or Tax Preparation.

Select Manage > Client To Do List or click the Client To Do List toolbar button in
Engagement Plus.
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Features of the To Do List
The To Do List displays the item’s priority, due date, client ID, client name, item, and creation date.

The item description displays for the currently selected item. Use the five buttons at the bottom of the
To Do List as follows:

Detail. Displays details about an item and allows you to change its due date, priority, or
description. If you receive an item from another user, the user’s name and the date the item was
entered display.

Create. Allows you to add new items to your To Do List or create an item to send to one or
more users.

Complete. Removes checked items from your To Do List and posts them to the corresponding
client history log.

Delete. Removes checked items from your To Do List. No activity is posted to the client’s
history log.

Refresh. Updates the screen display to reflect changes you have made and, if applicable, any
newly forwarded items received during the current session.

Changing the To Do List Display
By default, To Do List items display in order by date due, with the most recent date first and clients
listed by ID. To change the order in which items display, click the appropriate column title. A greater
than (>) symbol in the column title indicates the current sort method.

You can display the To Do List by the following criteria:

Priority. Listed by priority, highest to lowest or no priority.

Due Date. Listed by targeted completion date, with the most current date listed first.
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Client ID. Listed alphanumerically by ID.

Client Name. Listed alphabetically by clients’ last names.

Item. Listed alphabetically by task.

Created. Listed in order of creation, from oldest to most recent.

Viewing an Item in Detail
The Item Detail dialog allows you to view an item’s information, change its priority level, due date, or
description, and send the item to other users. If an item has been sent to you, the Item Detail dialog
shows who initiated the item and when. An example of the Item Detail dialog follows.

To use Item Detail, do the following:

Highlight a To Do List item and clickDetail. The Item Detail dialog displays. The following
information is included:

Item name. A brief description of the task. Once defined, the item name cannot be changed.

Description. A detailed, three-line description of the task. You can update or delete the
description.

Client ID. The client identifier, if it is a client-related item. The client’s name displays to the
right of the ID in this dialog. The client ID cannot be changed.

Priority. One of four priority levels. You can change the priority level to high, medium, low, or
none.

Due date. The date the item is due to be completed. You can enter a new date, or position the
cursor in the DueDate field and click Lookup Value or press F4 to select a new date.

Initiated by. Identifies who sent the item to you.

Entered On. The time and date the item was originated.
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The following buttons display at the bottom of the Item Detail dialog:

Send To. Display a list of system users. Highlight a user or users and clickOK to transfer the
item to those users. Transferred items do not display on your To Do List.

Lookup Value. Displays the calendar in the Due date field.

OK. Saves changes and displays the To Do List main window.

Cancel. Ignores all changes made and displays the To Do List main window.

Creating a NewToDo List Item
ClickCreate to add an item to your To Do List or to create an item to send to another user. The
Create An Item dialog displays.

Each of the fields on the dialog is explained below.

Item name. Use the drop-down list to select an item, or type an item name of up to 20
alphanumeric characters. If you enter a new item, when you exit the dialog, a message asks if
you want the name added to the existing list of item names.

ClickYes to add the item. You cannot remove the new item from the list once it has
been added.

ClickNo if you do not want to add the item. The item name remains in the item list only
until the item is completed or deleted.

ClickCancel to discard the item.

Description. Enter an item description to display in the Item Description box of the To Do List
whenever the item listing is highlighted. The description can be three lines in length.

Client ID. If the item is associated with a client, you can enter the client’s ID or click Lookup
Value and use the Client Type, Status, Office Group, and Preparer drop-down lists to filter a
list of clients from which to choose. The default for each drop-down list is All.
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ClickOK. A list of client names and IDs based on your selections displays.

Highlight a client and clickOK to place the client’s ID in the Client ID box.

Priority. Use the drop-down list to select Low, Medium, High, or None.

Due date. Type a due date, press F3 to enter the current date, click Lookup Value, or press
F4 to display the calendar.

Use the arrows to the left and right of the year and month fields to scroll backward or forward
through the calendar to select a date. ClickOK when finished. To delete a date entry, press F2
in the DueDate field.
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Send To. ClickSend To to send the item to other users. The Send To dialog displays.
Highlight one or more users and clickOK.

ClickOK on the Create An Item dialog to send the item and be returned to the main To Do List
window.

Completing an Item
To post completed client-related items to the client’s history log, do the following:

1. Select the check box to the left of the items you want to clear from your To Do List and post to
the client history log. If you mark an item with a check mark and then decide it is not complete,
click the box again to remove the check mark.

2. ClickComplete and confirm by clicking Yes. All items designated with a check mark will be
removed from the To Do List and posted to the client history log.

Deleting an Item
The Delete function is used to clear unwanted items from your To Do List. If a task is deleted, no
record will be posted to the client history log.

1. Select the check box to the left of the item you want to delete from your To Do List. Click this
box for all items you want to clear from your To Do List. If you mark an item with a check mark
that you do not want to delete, click the box again to remove the check mark.

2. ClickDelete and confirm by clicking Yes. All items with a check mark are deleted from the To
Do List.

Refreshing Your Screen
If you maintain your To Do List on-screen for extended periods of time, occasionally clickRefresh.
This ensures that the data shown reflects all changes you have made and allows you to view any new
incoming tasks.
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Printing the To Do List
Select File > Print to print a To Do List report. Your To Do List report immediately prints with the
following data:

Item priority

Item due date

Client ID

Client name

Item name

Date created

Item description
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Chapter 11

Chapter 11 - ProSystem fx Pract i ce or Proj ect Interface

Introduction
With the ProSystem fx Practice or ProSystem fx Project Interface, you can link client information so
that ProSystem fx Practice or Project shares common client data with CCH ProSystem fx Tax.

Note: In this chapter, references to ProSystem fx Practice are also referencing ProSystem fx
Practice with Project, or ProSystem fx Project, unless stated otherwise.

The interface also enables you to send invoice and time entry information from Tax Preparation to
Practice, and to open the Practice Inquiry module in Tax Preparation to view a client’s profile
information.

If you are using ProSystem fx Practice as your practice management software and are sharing
common data with Tax, you are given the choice of applying Practice client profile data to returns
when creating Organizers and Pro Formas, when recalling returns from Pro Forma, and when opening
a return after changes have been made to the profile. If multiple changes are made, you can also
decide which changes made to a profile should be applied to a return. In the same way, when
changes are made to a return’s common data, you can decide which changes should be applied to the
client’s profile.

To view the list of common data shared between ProSystem fx Practice and CCH ProSystem fx Tax,
see CommonData on page 600.

Regardless of whether you share common data between the two systems, you can send time and
invoice information from Tax to Practice and view client data using the Inquiry module.

This chapter provides instructions for enabling the interface, setting up defaults for transferring client
data to Practice, and establishing initial links between client databases.

It also explains how to set up the exchange of invoice and time entry transactions and then use those
features in Tax Preparation.
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Setting Up the Interface
Setting up the interface to share data and send invoice or time transactions to ProSystem fx Practice
includes the following tasks:

Running Practice and Tax workstation setup programs on your workstation if both applications
have been installed on a network drive.

Enabling the Tax Interface on the Administrative > Firm Setup > Firm Properties > Interfaces tab
in Practice.

Setting up the defaults you want to use when establishing links for new or additional Tax
Preparation clients to Practice after you have performed the initial linking.

Selecting ProSystem fx Practice as the Practice Management software and entering the
Practice data path in Office Manager > Configure Firm > Practice Management. This is
mandatory if you want to share common client data.

Note: This step is not required if you just plan to send invoice and time clock information to
Practice. However, to send invoices or time transactions, Practice must be licensed and you
must have installed ProSystem fx Practice or the Time Entry module.

Running the Establish Links Utility to initially create links between Practice and Tax clients.

Configuring the client invoice options for each office group that will be sending invoices to
Practice. You configure client invoice options using Office Manager > Configure Applications >
Tax Preparation > Office Group > ProSystem fx Practice (or Project) Interface > Invoice
Amount. (See Chapter 3 - OfficeManager on page 32, for detailed information on the invoice
options.)

Setting up the defaults you want to use when sending invoices and using the clock in Tax
Preparation.

Enabling the Send client invoice amount option for each user who is going to be sending
invoices on the Office Manager > Configure Staff > User tab. (This option is enabled
automatically for Tax Supervisor users.)

Enabling the Interface in Practice
To share client data with CCH ProSystem fx Tax to share client data, you must enable the interface
on the Firm Properties dialog in Practice.

Tip: We recommend that Practice users exit client profiles before this function is performed.

1. Select Administrative > Firm Setup > Firm Properties.

2. Select the Interfaces tab to access the Firm Properties dialog.
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3. Check the Use ProSystem fx Tax Interface box in the Tax Interface section.

Note: If you have established multiple Practice firms, you should activate this option for
only one firm. Activating this option for more than one firm will cause improper data flow
between Tax and Practice.

Default Partner. Enter the Employee ID of the partner you want to use as the default
partner when receiving a new client from Tax. You may also place your cursor in the field
and click the lookup button. Select the Employee ID from the lookup dialog.

You must choose a default partner because the Partner ID is a mandatory field in
Practice. Once the client information has been imported into Practice, you can change
the client’s assigned partner as necessary.

Default Project Templates. Enter a project template ID for Individual, Partnership,
Corporate, or Fiduciary. You may also place your cursor in the field and click the lookup
button. Select the Employee ID from the lookup dialog. The project template description
will display next to each selected template.

4. Leave the Use Microsoft Outlook Interface box checked if you are using Microsoft®Outlook®

and want to enable the interface with Practice.

Choose Export Only if you want to only export information to Microsoft®Outlook®.

Choose Two way synchronization if you want Practice and Outlook® to exchange
information in a two way synchronization.

5. ClickOK. You can now edit the Client Properties > Interface tab to enter Tax information for
Practice clients.

Configuring PracticeManagement Software
Network Users: If you are working from a computer with CCH ProSystem fx Tax program files loaded
locally, run Workstation Setup (?:\wfx32\wssetup, where ?=Network Drive) and select Setup Icons
prior to selecting your practice management software. This ensures changes are firm-wide.

1. Open Office Manager and click the Configure Firm button.

2. Select the Practice Management tab.

3. Select ProSystem fx Practice, ProSystem fx Practice with Project, or ProSystem fx
Project from the drop-down list.

Note: The interfaces available to your firm will depend upon your selection in this drop-
down list. See the following chart for more information.

Client
Profile Link

Project
Link

Time Clock
Management

Sending of Invoice
Amounts

Practice Yes Yes Yes

Practice with
Project

Yes Yes Yes Yes

Project Yes Yes
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4. In the Select Practice data directory box (or Select Project data directory box), enter the path
to the Practice data directory with which you want to interface, or use the Browse button to
locate the directory. Remember that if you have established multiple Practice firms, you should
activate this option for only one firm. Activating the option for more than one firm will cause
improper client data flow between CCH ProSystem fx Tax and Practice.

Establishing Initial Client Links
The Establish Links Utility can be used to:

Initially associate current CCH ProSystem fx Tax clients and ProSystem fx Practice or clients.

Populate the ProSystem fx Practice database with clients set up in CCH ProSystem fx Tax.

This option is found in Office Manager > Configure Applications > ProSystem fx Practice (or
ProSystem fx Project).

Note: For the ProSystem fx Practice (or Project) icon to be available in Configure Applications,
Practice (or Project) must be installed on the computer where setup is taking place, and
ProSystem fx Practice (or Project) must be selected as your Practice Management software.

Specifying Office Groups to Link

When selecting CCH ProSystem fx Tax clients to link with Practice clients or projects, you can filter
the clients or projects by their ID or Name.

If you have created multiple office groups, you can filter the list of office groups you want to use when
linking client data before running the Establish Links Utility.

Note: Removing an office group from the list of those available for linking removes clients
associated with the office group from the Establish Links process. Those clients also will not be
available for linking return data with Practice client and project data.

To specify office groups you want to use when linking clients, do the following:

1. Open Office Manager and select Configure Applications.

2. Highlight the ProSystem fx Practice (or ProSystem fx Project) icon and clickConfigure.
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3. Highlight Select Office Groups and clickSetup. The Select Office Groups dialog displays.

4. Select the office groups for the project and client links on the Client Links and Project Links
tabs.

By default, all office groups are checked to support client linking.

To remove an office group from the list, remove the check from the box next to the office
group.

To remove all checked office groups, you can click the Clear All button.

To select all office groups, click the Select All button.

5. ClickOK to save your changes, or clickCancel to exit the dialog without saving any changes
you have made.

Using the Establish Links Utility

The Establish Links Utility creates links between CCH ProSystem fx Tax clients and ProSystem fx
Practice clients and enables the rapid sharing of data between the two systems. When a change to
shared client data occurs in either the client profile or the tax return, you control whether the data is
applied to the profile or the return.

If Establish Links utility is not used, clients are still matched if ProSystem fx Practice has been
configured as the Practice Management software. The tax preparer will be prompted to either
establish a link or not.

When you run the Establish Links Utility, client links are established whenever a match is found
between a client’s Social Security Number or Federal Employer Identification Number in Practice and
the SSN or FEIN in Tax, or if requested, a match between a specified number of characters in the
CCH ProSystem fx Tax Client ID and the Practice Client ID. You can specify during the linking
process that you want a new client created in Practice whenever a client match is not found.

Chapter 11 - ProSystem fx Practice or Project Interface • 583



Amatch cannot be established when any one of the following is true:

A profile is in use by another user when the utility is run.

The SSN/FEIN has a special value, such as 999-99-9999, 555-55-5555, etc.

More than one Practice client matches the Tax client.

Adding the client creates a duplicate Practice client.

A matching Practice client cannot be found.

If clients cannot be matched, an Unlinked Clients dialog will display at the end of processing, and
you will be able to manually link any unlinked clients or add a new Practice client.

You can run the Establish Links Utility for all clients, or you can filter clients for whom you are
establishing links by client type, office group, and/or tax preparer.

We recommend that Practice users exit all client properties before running the utility. If a client
property dialog is open, the return and Practice client cannot be linked.

Note: The ProSystem fx Practice or Project icon is not available in the list of Configure
Application options in Office Manager if Practice or Project is not installed on the computer on
which the set up is taking place.

To establish links, do the following:

1. In Office Manager, click the Configure Applications button.

2. Highlight ProSystem fx Practice (or ProSystem fx Project) and click the Configure button.

3. Click the Establish Links Utility button to display the Establish Links Utility - Select office
groups dialog.
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4. Select the office groups for client links. By default, all office groups are checked to support client
linking.

To remove an office group, clear the box next to the office group.

To remove all checked office groups, clickClear All.

To select all office groups, clickSelect All.

5. ClickNext to display the Establish Links Utility - Matching Clients dialog.

6. You can specify that the system match clients based on the following:

Only on Social Security Number/FEIN.

First on SSN or FEIN and (if a match is not found) then on a specified number of
characters in the Client ID. Use the drop-down arrow to determine the number of
characters.
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7. ClickNext to display the Establish Links Utility - Adding clients dialog.

On this dialog you can specify that you want a new Practice client profile created automatically if
a Tax client cannot be matched with a Practice client. Once enabled, you can specify the
engagement you want to use for new clients:

The default engagement configured for the firm on the Administrative > Firm
Setup > Firm Properties tab in Practice.

The value entered in the A specified value field.

The number of Tax Client ID characters chosen in the drop-down list.

With the first two options, you can also check the last box to specify that when a Tax Client ID
exceeds 10 characters in length, the extra characters are to be placed in the ProSystem fx
Practice Engagement ID field.

8. ClickNext. On the third Establish Links Utility dialog, select the box to have client data
entered in upper case in the tax return transferred to the Practice client profile in mixed case.
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9. ClickNext to display the Establish Links Utility - Select by dialog.

10. Use the drop-down lists to filter the clients for whom you want to establish links by client type
(Individual, Corporation, Partnership, or Fiduciary), and/or tax preparer. Depending on the size
of your client database, filtering by one of the options could shorten the time it takes to establish
links.

11. Click Finish to begin the linking process. When the linking utility has finished, an Unlinked
Clients dialog will display if any clients could not be linked.

12. To create a link for a client, highlight the client and click the Create Link button to display the
Establish Link dialog.

To create a link with an existing Practice client, search for the desired client by choosing
one of the three buttons in the Search criteria section and entering a Client ID, name, or
SSN/FEIN number. You can also leave the Search for box blank to display a list of all
unlinked clients in the Practice database directory you specified during Firm Setup.

Highlight a client in the Practice clients found section and clickCreate Link to link the
clients.

To add a client if there is no matching Practice client to link to, clickAdd Practice Client
to display the Add Practice Client dialog.
Enter the Engagement to be used for the client, edit the Client ID, if applicable, and click
Add. After the client is added, you are returned to the Unlinked Clients dialog if
additional clients remain unlinked.

Note: If you enter a duplicate Practice Client ID, an exception dialog will display.
You must enter a new unique ID for the client and clickOK, or clickCancel to
discard the new client profile.
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13. When you have finished with the Unlinked Clients dialog, clickClose to display the Processing
Log.

Note: If no exceptions have been found, this log displays immediately after the Establish
Links Utility has finished running.

14. ClickPrint to print the log, orClose to close the dialog without printing.

Setting Up Linking Defaults for NewClients
You can specify in Office Manager how you want clients linked when you create returns for new clients
in Tax Preparation. When configuring the ProSystem fx Practice Customize Tax Interface option, you
can specify the following for each client being added:

Whether the system should attempt to match a client to a Practice client - by SSN or FEIN only,
or first by SSN or FEIN and then by a specified number of characters in the Tax client ID.

The default engagement to use when adding a new client. The engagement can be modified
when you confirm adding the new Tax client to the Practice database.

To transfer return information to the profile using mixed-case or upper-case text.

To specify the options to use when new clients are created in CCH ProSystem fx Tax and whether
they should be added to the Practice database, do the following:

1. In Office Manager, clickConfigure Applications.

2. Double-clickProSystem fx Practice. The Configure ProSystem fx Practice dialog displays.
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3. Highlight Customize Tax Interface and clickSetup. The Customize Tax Interface dialog
displays.

4. This dialog establishes how the system will link clients when you create a new return and the
engagement to use as a default. You can override the defaults established here.

In the Transferring information section,

CheckDo not update the Practice client profile when changes are made to
a tax return to update only client profiles from within Practice (not Tax Prep).

CheckUse mixed case format when Tax client information is written to the
Practice client profile to have tax return information that was entered in upper
case transferred to the client profile in mixed case.

In theMatching client section, choose the appropriate button to match clients on
SSN/FEIN only, or first on SSN/FEIN and then on a specified number of characters in the
Tax Client ID and the Practice Client ID.

In the Adding clients section, choose what you want to use as the default engagement.
You can modify the default engagement when you are asked to confirm the addition of
the client to the Practice database.
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5. ClickOK when finished.

Processing NewReturns
When you create a return for a client that exists in Practice, but does not yet have a return associated
with it, or create a return for a new client that does not yet exist in Practice or Tax Preparation, the
Establish Links dialog displays so you can create a link for the client.

Note: If a CCH ProSystem fx Tax Client ID is longer than ten characters and you have specified
that you want the extra characters placed in the ProSystem fx Practice engagement ID field when
customizing the tax interface, the eleventh and twelfth characters become the client’s Practice
Engagement ID when the profile is created for the new client.

To create a return for a new client and establish links for the client, do the following:

1. In Tax Preparation, in the Search Panel of theOpenReturn dialog, choose the Client ID option
to search By Specified Client.

2. Enter the Tax Client ID for the client and clickGo.

3. Select the Client type, tax product, and office group for the new client and clickOK. The
Establish Link dialog displays.

4. If the client exists in Practice and an initial tax return is being created for the client, click
Search, highlight the Practice client to whom the return belongs and clickCreate Link.

If the client is new to Tax Preparation and Practice, clickAdd Practice Client, enter the
appropriate information in the Add Practice Client dialog, and clickOK.

Establishing a Link to a Return in Practice
If you have not established links (see Establishing Initial Client Links on page 582), you can create a
link with a Tax client in Practice by entering the Tax Client ID on the Interface tab in the Practice
Client Properties.

Note: If the selected Tax Client ID has been linked to a different Practice client, a warning will
display, and you will have to either unlink the Tax client or enter a different Tax Client ID.

To establish a link in Practice, do the following:

1. Select File > Clients.

2. Double-click the client’s name to open the client profile.

3. Select the Interface tab.

4. Enter the client’s CCH ProSystem fx Tax Client ID in the Tax Client ID field. (The Tax Client ID
can be different from the Practice Client ID.)
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After you enter the Client ID, Practice downloads the client’s common data from Tax, as shown
in the following example for an Individual client.

Note: If you are adding a client new to both Tax and Practice, you must select the client type
after entering the Tax Client ID. The client type chosen determines the fields that display on the
right side of the dialog. (See CommonData on page 600 for a list of common data fields for each
client type.)

Select the client’s office group (mandatory) and enter the tax preparer’s code (not required). You may
then complete the fields in the right side of the dialog. Dates must be entered in MM/DD/YYYY format
on the Interface tab.

Updating Client Data
Once the interface has been set up to link common data between Practice and Tax clients, data that
is changed in one system can be used to update the data in the other system.

Updating the Client Profile
If you change common data in Tax Preparation, a dialog listing the changes made to the common
data in the return displays. All items checked will update the corresponding field in the client’s Practice
Client Properties.

You can do the following:

Remove the check next to an item you do not want updated in the Practice Client Properties.

Edit the data in the Value field next to an item. The change will be reflected in the Practice
Client Properties, but not in the tax return.
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ClickBypass Updates to discard the return changes to the Practice Client Properties.

ClickApply Updates to apply the return changes to the Practice Client Properties.

If the return is not linked to a client profile, the Establish Link dialog (see Establishing a Link to a
Return in Practice on page 590) will display so that you can either create a link to an existing client or
add the client to Practice.

You can do one of the following:

If the system was able to determine potential matches, select a client from the list and click
Create Link.

Search for unlinked clients. From the results list, select a client and clickCreate Link.

ClickAdd Practice Client to create a new Practice client with the information contained in the
tax return.

ClickCancel to exit the dialog without creating a link.

If the client profile is being edited when the changes are saved to the tax return, a Tax Interface
Warning dialog will display. You can clickRetry to update the profile after closing the profile, or
Cancel to not update the profile.

Updating the Tax Return
When you change common data in Practice, a dialog similar to the following example displays when
the return is next opened in Tax Preparation.

You can do one of the following:

Remove the check next to an item you do not want updated in the tax return.

Edit the data in the Value field next to an item. The change will be reflected in the tax return, but
not in the Practice Client Properties.
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ClickBypass Updates to not apply the Practice client changes to the return.

ClickApply Updates to apply the Practice client changes to the return.

Note: If a return has been moved to a floppy or alternate hard drive, the return can be updated
only if the floppy or alternate hard drive is available on your PC. In addition, a return that has been
checked out to a laptop or remote office cannot be updated.

Points to Remember
The following are some points to remember about client links.

Changing a Client ID or Office Group
You can change a Tax Client ID or the office group to which a client is assigned in Office Manager.
When the Client ID or office group is changed in Tax, the change is posted to the Practice client
properties.

Note: Changing a Tax Client ID in the Interface tab of Practice will not change the Client ID in
the Tax database.

One of the situations described below can occur if changing the Client ID in the Practice Interface
tab:

If the selected Tax Client ID does not exist in the Tax database, a new Tax client is created. A
link is established between the current Practice Client and the newly created Tax Client.

If the selected Tax Client ID does exist in the Tax database and is not already linked to a
different Practice client, a link is created between the selected Tax Client and the current
Practice Client.

If the selected Tax Client ID does exist in the Tax database, but has already been linked to a
different Practice Client, you receive a warning informing you the client cannot be linked. You
will then be required to enter a different Tax Client ID.

Deleting Client Data
If you delete a client and all tax return data in Office Manager, the link between Practice and Tax for
that client is removed.

Note: Deleting all client and tax return data in Office Manager deletes all prior-year returns.

Deleting a client in Practice will remove the link to the tax client. You will need to access Office
Manager > Delete Client Data to delete the client and any tax returns.

You can also remove a link between a Tax and Practice client by deleting the Tax Client ID from the
Interface tab of the Practice client profile and saving the changes.

Chapter 11 - ProSystem fx Practice or Project Interface • 593



Disabling the CommonData Interface
To disable the interface between Practice and Tax:

1. Open Office Manager and click the Configure Firm button.

2. Click the Practice Management tab.

3. Select None orClient Manager from the Select name drop-down list.

4. ClickOK.

5. Open Firm Properties in ProSystem fx Practice and uncheck the Use ProSystem fx Interface
box on the Interfaces tab.

Disabling the Invoice and TimeClock Interfaces
To disable the invoice and time clock interfaces, do the following:

1. Open Office Manager.

2. Select the Configure Applications button.

3. Double-click Tax Preparation.

4. Select the office group for whom you want to disable the interface.

5. ClickOK.

6. Highlight ProSystem fx Practice Interface.

7. ClickSetup.

8. Click the Clock tab.

9. Clear Enable time clock feature for interfacing with ProSystem fx Practice.

10. Click the Invoice Amount tab.

11. Clear Enable sending client invoice amounts to ProSystem fx Practice.

Security
If a return is password protected in Tax, a user can update the client profile and have the changes
passed to Tax without having to enter the return’s password.

Laptops
The common data portion of the interface between Tax and Practice is not active when Tax is run on a
laptop. The time clock and invoice features are available with Practice remote time entry.

Configuring the Clock and Invoices
Before using the clock for time entry transfers or sending invoices to Practice, you must configure
these functions in Office Manager for all office groups that will use the interface.
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Configuring the Clock
If you do not have Administrative permissions, you must have Enter Own permissions on the Time
Entry tab of the Employee Properties > Permissions tab in Practice to run the clock in Tax Preparation.

Setting this option will cause the time clock to start when a return is opened unless, within Tax
Preparation, you select Options > Interface Options > ProSystem fx Practice and choose the
option to manually start the clock.

1. In Office Manager, select Configure Applications > Tax Preparation.

2. Double-click the office group you want to configure.

3. Scroll down the Configure Tax Preparation dialog, highlight ProSystem fx Practice Interface
and clickSetup.

The Clock tab of the ProSystem fx Practice Interface dialog displays.

4. Check the Enable time clock feature for interfacing with ProSystem fx Practice box.

5. Enter the corresponding Practice information to determine the defaults for the transactions with
which you want to interface in the Project, Task, Work Code, and Description fields.

Note: The following are valid characters that may be used in these fields: letters A through
Z, numbers 0 through 9, tilde (~), underscore (_), hyphen (-), braces ({}), brackets ([]), and
forward and back slashes (\ /). All special characters are valid for the description when
returns have been printed.
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Configuring the Invoice Amount Option
When configuring the Invoice option, you can specify that you want the invoice sent following return
print. As part of the configuration, you can also specify the employee ID to use when the invoice
transaction is sent to Practice. If you do, this employee must have permission in Practice to enter
expense transactions.

If no employee ID is configured, the transaction will default to the ID used to log into Time Entry. In
this case, that user ID will either need to have permission to enter expenses in Practice, or have “Enter
Other” permission so the employee ID for the transaction can be changed to one that can enter
expenses.

The user must be granted the right to send invoices to Practice in Office Manager > Configure Staff >
Users dialog.

Note: You can manually send invoices to Practice using Manage > Send Client Invoice to
Practice.

To configure the invoice option, do the following:

1. In Office Manager, select Configure Applications > Tax Preparation.

2. Double-click the office group you want to configure.

3. Scroll down the Configure Tax Preparation dialog, highlight ProSystem fx Practice
Interface, and clickSetup.

4. Click the Invoice Amount tab to display the following dialog.
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5. Check the Enable sending client invoice amounts to ProSystem fx Practice to enable the
invoice function.

6. Determine which Employee ID is going to be used to enter the invoice.

Choose Use the Employee ID of the person currently logged into Practice if you
do not want to designate a specific Practice employee.

Choose Use a specified Practice Employee ID and enter the employee’s ID in the
field provided to designate a specific Practice employee.

7. Check the Prompt to send invoice amounts to Practice when returns are printed if you
want to send an invoice amount at that time.

To send invoice amounts when printing, choose to send the invoice:

When any of these copies are printed: accountant, government, or client.

When only the government copy is printed.

Note: To manually send an invoice at any time, select Manage > Send Invoice Amount
to Practice, located within the Tax Preparation application.

8. Check the Send invoice amounts as interim invoice transactions, instead of expense
transactions to have Practice format the invoice transaction as an interim charge, instead of an
expense charge.

9. Enter the corresponding Practice information to determine the transaction defaults for the tax
products with which you want to interface in the Project, Task, Work Code, and Description
fields.

Note: The following are valid characters in the fields on this dialog: letters A through Z,
numbers 0 through 9, tilde (~), underscore (_), hyphen (-), braces ({}), brackets ([]), and
forward and back slashes (\ /). All special characters are valid for description.

10. ClickOK to exit the dialog and save your changes.

Sending Invoice Amounts to Practice
The invoice amount and format are based on the Client Invoice Options set up for the client’s office
group in Office Manager > Configure Applications > Tax Preparation. Entries on Interview Form 3
(General > Return Options > Invoice OptionsWorksheet) for a particular return will override the office
group entries.

If Time Entry is not open and running when you send an invoice to Practice, Practice will open to the
login dialog.

Before sending invoice amounts, you must configure the ProSystem fx Practice Interface in Office
Manager > Configure Applications > Tax Preparation > ProSystem fx Practice Interface > Invoice
Amount tab and check the Enable sending client invoice amounts to ProSystem fx Practice
check box. See the Configuring the Invoice Amount Option on the previous page for more
information.
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Default project, task, and work code information needs to be entered for Individual, Partnership,
Corporation, S Corporation, Exempt Organization, Fiduciary, Estate & Gift, and Employee Benefit
Plan, if applicable.

Note: Verify the return has been calculated before you send an invoice amount to Practice.

To send the invoice when printing the return, do the following:

a. Select File > Print > Entire Return.

b. Check the Accountant, Government, orClient box depending on the print option
chosen when configuring the ProSystem fx Practice Interface in Office Manager.

c. After the return is printed, the system will display a message asking if you want to send
the invoice amount to Practice. ClickYes to send the invoice.

To send the invoice without printing the return, select Manage > Send Invoice Amount to
Practice or click the Send Invoice Amount to Practice toolbar button. (This button is not a
default toolbar button but can be added to the toolbar using Options > Customize Toolbar. See
Chapter 4 - Tax Preparation on page 173, for more information.)

If an invoice amount has been sent previously to Practice for a return, a message will display. You
may select Yes to continue orNo to cancel.

If you select Yes, the Enter Transaction Form will display and you can edit the transaction if
necessary. ClickOK to accept the new transaction, orCancel to cancel it.

Invoice amounts will be sent based on the project, task, and work code configured in Office Manager
on the Invoice Amounts dialog. See Configuring the Invoice Amount Option on page 138 for
information.

When an invoice amount is sent to Practice, an entry of the transaction is recorded in the client’s
history log in Tax Preparation, which can be seen by selecting Manage > View History.

Sending Time Entry Transactions to Practice
Note: This feature is not available with ProSystem fx Project.

Introduction
If you do not have Administrative permissions, you must have Enter Own permissions on the Time
Entry tab in Employees Properties Permissions tab in Practice to use this feature.

If Time Entry is not open and running when you open a return or create a new one, ProSystem fx
Practice will open to the login dialog. You can manipulate the clock from within Tax Preparation or
from Practice for the same client while a return is open.

Before you can use the clock, configure the ProSystem fx Practice Interface on the Office Manager >
Configure Applications > Tax Preparation > ProSystem fx Practice Interface > Clock tab. To enable
clocks, check the Enable time clock feature for interfacing with ProSystem fx Practice box.
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You should also enter transaction defaults for the returns for which time information is sent to
Practice, including default project, task, and work code information for Individual, Partnership,
Corporation, S Corporation, Exempt Organization, Fiduciary, Estate & Gift, and Employee Benefit
Plan, as applicable.

The Time Clock starts automatically when a return opens unless you select Options > Interface
Options > ProSystem fx Practice and choose theManual option. You can switch between
Practice and Tax to check the information in Time Entry and the return.

Clock Features
Clock controls are displayed to the right on the Status bar at the bottom of the dialog and can also be
used from the Manage > Time Clock menu. Controls include:

Start. Starts the clock.

Pause. Causes the clock to stop temporarily.

Resume. Restarts the clock following a pause.

Stop. Stops the clock and creates a time entry transaction.

Delete. Deletes the time clock. No information is passed to Practice.

When you close the return or stop the clock, the Enter Transaction (from Clock) dialog displays.

If the return is linked to a Practice Client, the Client ID will automatically display. If not select the
Client from the Client ID drop-down list. The engagement will automatically display once the client is
selected.

The hours will be calculated based on the logged in user’s preferences setting for clocks. The
transactions created from stopping a clock in Tax Preparation will be validated in the same manner as
the transactions created in Practice.

You can edit the fields on the dialog as needed. ClickOK to create the transaction in Practice.
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Using the Inquiry Option
To use the Inquiry option, you must have permission in Practice to access clients. If Practice Time
Entry is not open, Practice will open to the login dialog.

To use the Practice Inquiry module in Tax Preparation, do the following:

1. Open the return.

2. Select Manage > Practice Inquiry or click the Practice Client Inquiry toolbar button. (This
button is not a default toolbar button, but can be added to the toolbar using Options >
Customize Toolbar.)

If the Tax client is not linked with a Practice client, the Inquiry dialog displays and you can select
the client from the Client ID drop-down list.

If the Tax client is linked with a Practice client, the client’s information displays.

Common Data
The data shared between Tax and Practice is listed by client type on the following pages. The fields
listed are the fields that are common data and/or can be used as custom output fields in Engagement
Plus and as profile search terms in DataScan Plus.

Individual

Taxpayer First Name Tax Preparer Code

Taxpayer Last Name Taxpayer Initial

Social Security Number Taxpayer Suffix

Occupation Taxpayer Date of Birth

Spouse Initial Spouse First Name

Spouse Suffix Spouse Last Name

Spouse Date of Birth Spouse Social Security Number
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Individual

Street Spouse Occupation

City Apt

ZIP Code State

Foreign Province Country

Home Phone Foreign Postal Code

Primary Email Business Phone

Secondary Email

Corporation and S Corporation

Street ZIP Code

State Country

Foreign Province Foreign Postal Code

Email Address Business Phone

Corporation Name Line 1 Corporation Name Line 2

Date Incorporated Federal EIN

State Incorporated Business Activity Code

Tax Preparer Code Principal Business

City Principal Product

Partnership

Street State

City Country

ZIP Code Foreign Province

Foreign Postal Code Business Phone

Partner Name Line 1 Partner Name Line 2

Email Address Federal EIN

Business Activity Code Principal Business

Tax Preparer Code Date Began

Principal Product

Fiduciary

Email Address Street

City State

ZIP Code Country
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Fiduciary

Foreign Postal Code Foreign Province

Name Business Phone

Trust Name 1 Date Created

Federal EIN Trust Name 2

Tax Preparer Code Type of Trust

Fid Title

Employee Benefit Plan

Tax Preparer Code Street

City State

ZIP Code Foreign Province

Foreign Postal Code Country

Name Line 1 (Corporation and Partnership only) Name Line 2 (Corporation and Partnership only)

Federal EIN (Corporation and Partnership Only) Telephone (Corporation and Partnership only)

Exempt Organization

Tax Preparer Code Street

City State

ZIP Code Foreign Province

Foreign Postal Code Email Address

Country Federal EIN

Phone No. Name Line 2 (Corporation only)

Name Line 1 (Corporation only) Trust Name 2 (Fiduciary only)

Trust Name 1 (Fiduciary only) Type of Trust (Fiduciary only)

Estate & Gift

Tax Preparer Street

City State

ZIP Code Foreign Province

Country Fiduciary Name (Fiduciary only)

Foreign Postal Code Client Last Name (Individual only)

Client First Name (Individual only) Spouse Last Name (Individual only)

Spouse First Name (Individual only) Spouse Social Security Number (Individual only)

Client Social Security Number (Individual only) Type of Trust (Fiduciary only)

Email Address
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Closing a Return
When you close a return in Tax, Tax automatically stops the clock if it is running.

Closing a Return that is Linked to a Project in Practice
If your return is linked to a project in Practice, when you close the return, the Update Project Status
dialog displays.

This return is linked to project. Shows the associated project's ID, followed by a colon and a
space, then the project's description. For example, “This return is linked to project [project ID] :
[project description].”

Current project status. Shows the project's current status.

Change status to. Allows you to select a new project status. Option is blank by default until
you choose a status.

Open Project. Opens the Practice Edit Project dialog for the currently linked project.

OK. Updates the project status.

Cancel. Closes the dialog without updating the project status.

Closing a Return that is Not Linked to a Project in Practice
If your return is not linked to a project in Practice, then when you close the return, the system will
notify you that the return is not linked. The form of notification depends on whether or not the system
detected other versions of the same client return.
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No Other Versions of the Same Client Return Exist
If your return is not linked to a project in Practice, and the systems detects no other versions of the
same client return, then when you close the return, the Select Project to Link dialog displays.

A project has not yet been assigned to your return. Use this dialog to create the project link. You must
have proper permissions to create the project link.

1. Enter a valid Client ID or click the Lookup button to locate the client ID. The Lookup list will
include only clients that are not currently linked to a return. If the Tax client is linked to a Practice
client, the linked client ID will display, and the field will be uneditable.

2. Enter the engagement ID in the Eng ID box if your firm uses engagements. If the Tax client is
linked to a Practice client, the linked engagement ID will display, and the field will be uneditable.

3. Select the project from the list you would like to link the tax return to.

To select a previously linked project, check the Include projects already linked check
box. If you select a previously linked project, this will remove the previous link and link to
this return.

ClickNew to create a new project to link the return to. You must have Add Projects
permission. For more information see Adding a New Project on the next page.

Select a project from the grid and clickCopy to create a new project by copying the one
currently selected. You must have Add Projects permission. For more information see
Adding a New Project on the next page.

4. Click Link to create the project link. If you selected a previously linked project, you will receive a
confirmation dialog. ClickYes to move the link.

Other Versions of the Same Client Return Exist
If your return is not linked to a project in Practice, and the systems detects other versions of the same
client return, then when you close the return, another version of the Return Not Linked dialog
displays.

This dialog displays when the current return is not linked to a project, but one or more other versions
of the same return ID are linked to projects. This dialog displays a list of projects linked to other
versions of the same return ID. The list shows, in project order, the project ID, project description and
the ID of the linked return.
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Include projects not linked to other versions. Check this box to expand the list to include all
open projects for the specified client. Leave the box unchecked and the list displays only those
projects linked for other versions of the return.

Link. Link the return to the new project you selected. This will remove the existing link.

Note: In order to link, you must have permission to edit, or be the selected project's “in
charge” or team leader.

New. Opens the AddNew Project dialog. This is the default. The first record in the list is
selected unless you choose another. For more information see Adding a New Project below.

Cancel. Closes the dialog and returns you to Tax.

Adding a NewProject
When you close your return, if you discover it is not linked, you may need to add a new project.
Whether there are other versions of the same client return or not, you will have the opportunity to click
New in the Return Not Linked dialog (either version) and the AddNew Project dialog displays.

Template ID. Displays the default template for the specified return, if specified in the firm profile.
Otherwise, the field displays <blank project>. If you do not want to leave the project blank, you can
either enter the template ID or find the template ID using the drop-down list. The drop-down list is in
ID order, showing the project ID and the project description.

When you select a template, the Practice Add Project dialog opens, with the template
information populating the fields. For more information on adding a project in the Practice Add
Project dialog, see the CCH ProSystem fx Practice User Guide orCCH ProSystem fx
Project User Guide. In both documents, the Adding a Project section is found in Chapter 4,
Project Management.
If you do not want to use a template, select <blank project>, which has a blank description. No
information will be forwarded to Practice, and the Add Project dialog will not open.
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Chapter 12

Chapter 12 - DataScan Pl us

Overview
DataScan Plus™ is a powerful tool that can turn your client data into valuable marketing, practice
management, and client services information. It allows you to create the following:

Customized reports based on search results.

Analysis and reports for your tax returns, Client Manager, ProSystem fx Practice, client profiles,
and Engagement Plus.

Creating searches and producing output involves three simple steps:

1. Define the criteria by specifying the information for which you are searching and the data
fields you want included in the results.

2. Run the search.

3. Produce output formatted as Microsoft® Excel® spreadsheets.

Once you have created the search, run it to view the results in Microsoft® Excel®.

Sample Searches
Eight sample searches are included with DataScan Plus for 2020. Report output has been defined for
each of the samples. You can modify the searches and their output to suit your needs. The searches
include the following possible selections:

‘20 Autoflow Used - Fiduciary. Identifies Fiduciary returns with data imported from
CCH® ProSystem fx® Scan AutoFlow to assist with verifying the number of 1041 Scan
AutoFlow authorizations used. The resulting report lists returns by Client ID and includes Estate
or Trust Name and Return Version Number.

‘20 Autoflow Used - Individual. Identifies Individual returns with data imported from
CCH® ProSystem fx® Scan AutoFlow to assist with verifying the number of 1040 Scan
AutoFlow authorizations used. The resulting report lists returns by Client ID and includes
Taxpayer Name and Return Version Number.
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‘20 AGI Search. Identifies potential financial planning clients. It searches for all returns with an
AGI greater than $100,000 and includes in the attached report the client name, client ID, AGI,
and partner responsible for the return.

‘20 Clients Residing in Ohio. Identifies Ohio clients and produces a report listing them by
name, ID, and the partner responsible for the client.

‘20 Gov’t Form Search. Checks for the presence of Schedule C or Schedule C-EZ in returns
and includes any business income or loss for the client.

‘20 Over 100 Partners. Identifies partnerships with more than 100 partners. These
partnerships may be able to file Form 1065-B in place of Form 1065.

‘20 Rentals Claiming Section 179. Shows how to create a search for repeating data attached
to a particular entity and produces a report of all rentals claiming Section 179 expense, including
subtotals and record count.

‘20 Returns not e-filed. Identifies Individual returns that have not yet been exported for
electronic filing.

Accessing DataScan Plus
When you access DataScan Plus, the sample searches included with the program, along with any
searches you have created, display in the main window.

Note: The first time you access DataScan Plus, a keyword update is performed. The keyword
update may be repeated after a new release of CCH ProSystem fx Tax is installed. If a prior year
is installed at a later day, the keyword update for that year will automatically repeat.

To view the criteria of the selected search in the bottom portion of the screen, select View > Preview
Package. You can resize the panes containing the criteria.

Toolbar
The toolbar provides quick access to DataScan Plus functions. It can be turned on or off using
View > Toolbar. You can view the name of a toolbar button by positioning the pointer over it.

You can move the Toolbar Buttons to another location by placing the cursor on the toolbar
immediately above or below the buttons, and then dragging the toolbar to the new location. You can
resize the toolbar by dragging the edges to the shape you want.

The Toolbar contains the following buttons:

New. Opens a blank search dialog for you to enter new search information.

Save As. Saves the data in the search as a new search.

Find. Locates a search on themain window.

Edit Search. Allows you to edit the search criteria and data fields in the results list for the
selected search.
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Run Search. Allows you to run the search and generate output.

Help. Opens the DataScan Plus online Help file.

Quick Tour of DataScan Plus Features
To help you become familiar with DataScan Plus, this section walks you through one of the sample
searches, showing you how the search was defined. You can take advantage of this quick overview
before going on to customize your own searches. For more information about any particular area,
refer to the appropriate section of this chapter or the online Help.

Overview of Search Definition
On the DataScan Plus main window, select the ‘20 AGI Search search and clickEdit Search to
display the following dialog:

Search Term Categories
The search configuration in the lower section of the dialog is made up of search terms selected from
the Search terms list area. See Search Categories and Terms on the next page for an explanation
of each category. In the preceding example, the following options have been selected:

Client ID is chosen from the Profile category.

Client Name is chosen from the Profile category.
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AGI is chosen from the Keywords category.

Responsible Partner is chosen from the Profile category.

Search Terms

Search Terms are used by dragging them into the Criteria area to define how DataScan Plus
searches for your information. Search Termsmoved into the Data fields in results list include this
information in the search results.

Data Fields in Results List
This area is filled in automatically as you select the Search terms. You can customize this area by
adding or deleting Search terms.

Notes:

You cannot use form number/box number criteria in the Results list. You can define the box as
a keyword usingOptions > Define as Keyword in Tax Preparation and then use the keyword
in DataScan Plus as part of the Results list.

You cannot have more than one multiple occurrence field per search in the results list unless
they are directly related.

DataScan Plus Search Categories and Terms
DataScan Plus searches can be based upon the search terms found in the following categories and on
box numbers on specific interview and worksheet forms. A list of the search terms for each category is
provided in the online Help.

Search Categories and Terms
The following search categories with predefined search terms are included with DataScan Plus. The
maximum number of search terms/keywords that can be placed in the results list or search criteria is
25.

Profile. This category contains search terms from the client profile selected in Office Manager.
ClickConfigure Firm. Click the Practice Management tab, then select Client Manager or
Practice from the list. Then, in DataScan, select a client type — Individual, Corporation,
Partnership, Fiduciary, or Vendor. The profile is based upon client type.

Notes:

Vendor is not available with Practice. DataScan Plus only supports Client Manager or
Practice client management programs.

Profile-specific searches can be executed while returns are open.
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Keywords. This category contains a list of tax-related search terms based on the tax year, tax
product, and entity, either federal or state. You can supplement these terms with keywords
defined in Tax Preparation for a particular tax product and entity. For more information, see
Defining Keywords on page 612.

History. This category contains search terms specific to the return/client history log. Examples
of search terms from this category include client status, office group, tax preparer code, and
return status.

Tracking. This category contains search terms specific to Engagement Plus. Examples of
search terms from this category include engagement name, engagement status, actual hours,
budget hours, task name, and task status.

Note: To search for a Not Present condition for a Tracking keyword, you must add an
Engagement Name criteria with an operand of Present (P) to the search to ensure that
only clients with engagements display in the results list.

Gov’t (Government). You can use this category to search for the presence or absence of
specific government forms in returns after selecting a tax year, tax product, and entity - federal
or state. Only installed tax years, tax products, and entities are available for selection.

Interview. You can search for the presence or absence of interview forms in returns after
selecting a tax year, tax product, and entity – federal or state. You can also search for the
contents of a specific box on an interview form. You cannot use form number/box number
criteria as part of the search results. If you are searching for data in a box and want to include it
in the results, you must define the box as a keyword in Tax Preparation. For more information,
see Defining Keywords on page 612.

Notes:

Returns with data entered on Worksheets instead of Interview forms may not be included
in the results. However, you can define a keyword within a Worksheet section to be
included with an Interview form's presence search. This allows you to get results that
include a return with data entered on Worksheets. You may also do a presence search
for the government form. For example, if a user input the return in Worksheet view
instead of entering the data in Interview view, that return may not show up in the results
as a qualifying return on an Interview presence search. Only returns with data entered in
Interview view qualify with an Interview presence search.

Amessage displays when any search is saved that includes a search for the presence of
an Interview form. ADo not display this message again box is available.

To activate theOK button, choose Profile and select a client ID of Present.

Searching on Multiple Occurrence (Repeating) Fields
You can search on multiple occurrence fields, which are fields that allow multiple entries. An example
of a multiple occurrence field is the Interest Income field on Individual Federal Interview Form Cons
1099 > CN-3. This field can have multiple entries on multiple sheets within a return.

You can define a keyword for this amount field and a keyword for its corresponding Source. These two
keywords can be included as part of the Search Results list.
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You cannot have more than one multiple occurrence field per search in the printed results unless they
are directly related to each other. For example, you can define keywords for a "Dividend Income -
Source" and "Ordinary Dividends" amount in the same search with interest amounts and source.
These items are included in the results list because they are related fields. However, you cannot
include both Depreciation from Form DP-1 and Dividend Income from Form IRS 1099-DIV since they
are both repeating fields and unrelated.

Searching for Form Number/Box Numbers

To search for the contents of a box on an interview form, select Interview as your search term
category and then define the tax year, tax product, and entity - federal or state. From the list that
displays, select the interview form and drag it to the Search term/form no. - box field. Then enter the
box number after the interview form number.

For example, if you were searching for the contents of Box 30 on Individual Form 1, you would select
Form 1, Basic Taxpayer and Dependent Data from the Search term category and drag it to the
Search term/form no. - box field. You then enter a space, a hyphen, a space, and Box 30 to
complete the entry (Form 1, Basic Taxpayer and Dependent Data - Box 30).

Notes:

You cannot use a form number/box number search term as a data field in your results list. You
could define the box as a keyword in Tax Preparation usingOptions > Define as Keyword and
then select the term in the Keyword category.

For searches created for tax year 2000 or earlier returns, you can enter the form number and box
number. For example, you could type Form A-3 - Box 150 or Form 0133 - Box 150 to search for
union and professional dues amounts. The latter uses the form number found in the top right of
the Interview form.

Using Wild Cards
An asterisk (*) is the only character that can be used as a wild card. When using the asterisk with an
alpha string, the asterisk must be at the end of the string. When using the wild card in a date field, the
date must be in MM/DD/YYYY format with the two forward slashes as field separators and at least
one field filled. For example, 11/*/*, 11/25/*, and 11/*/2021 would all be valid search dates. The
asterisk cannot be used at the beginning of any search. */19/2021 is not a valid search term.

Amounts
Do not use commas or a dollar sign when entering amounts as search criteria. The use of a comma or
dollar sign could result in inaccurate search results.

Trust State Classification
To search for returns pertaining to the state classification of Family Estate Trust, InterVivos Trust, or
Testamentary Trust, use the Profile category and Fiduciary as the product, then drag one of the three
Profile keywords to the Search term/form no. - box field. Click the Lookup Value button to enter a
Value of Checked, meaning a Fiduciary return has been identified as being one of those three types,
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orUnchecked, meaning a Fiduciary return has been identified as another type of trust or is not
identified by state classification.

Creating a New Search
A search package is composed of three parts:

The search

The results list

The defined output

A search is composed of two parts:

The search criteria

The data fields for the results list file

Selecting a search package on the main window allows you to use any function on the menu or
toolbar.

When you select a search package, you can perform any action for the package, including modifying
the search criteria, defining the search output, and running the search.

When you define search criteria and data fields in the results list, you are telling DataScan Plus what
to search for (the criteria) and what to display in the results list (the fields to display in the
output).Twenty five is the maximum number of search terms/keywords that can be placed in the
results list or search criteria.

When you enter a criterion, you are describing a condition that, if true, causes the specified fields to
display in the results list. For example, to determine which clients have taxable income exceeding
$75,000, you could specify that the client’s name, address, and income be included as data fields in
the results list.

Defining Keywords
To define keywords, do the following:

1. Open Tax Preparation.

2. Open a return for the tax year, tax product, and entity for which you want to define the keyword.

Note: To define a multiple occurrence field as a keyword, you must do so on a government
or interview form.

3. Position the cursor in the box, or on the line you want defined as a keyword.

4. Select Options.

5. Select Define as Keyword. The Define Keyword for DataScan Plus dialog appears.

6. Enter a description or title of up to 30 characters and clickOK.

Chapter 12 - DataScan Plus • 612



The next time you open DataScan Plus, the keyword displays in the Keyword category for the tax year,
tax product, and entity in which it was defined. The keyword can then be used as a search term and as
a detail field in the search results list.

Defining Criteria
To create a new search, do the following:

1. Select File > New Search Pkg or click the New button. The Define Search Criteria and
Search Results List dialog displays. It is called Untitled until the search is saved and named.

2. Select a search term category. The Search term categories list box displays the search terms
applicable to the category.

Notes:

Depending on the category selected, you may need to select a tax year, tax product, or
entity before the search terms display in the list box.

Entities in DataScan Plus are abbreviated according to the following guidelines. Federal
is listed as FD. States are listed with their two-digit postal abbreviation, such as CA for
California. The three-letter entities are as follows:

DTW Michigan Cities

FLT Florida Tangibles

KYC Kentucky Cities

KYI Kentucky Tangible Returns

LEX Lexington, KY

MKC Kansas City, MO

MUL Multnomah/Trimet, OR

NYC New York, NY

OHC Ohio Cities

PAC Pennsylvania Cities

PGH Pittsburgh, PA

PHI Philadelphia, PA

SBT Michigan SBT

SDF Louisville, KY

STL St. Louis, MO

Not all entities are available for all tax products.

To search for the preparer's Social Security Number, you need to set up separate
searches for each tax system by defining those keywords in Tax Preparation. The
preparer's Social Security Number must be in the tax return in the paid preparer's section
of the government form.
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To enter a search term, do either of the following:

Select a search term in the Search terms list box and drag the keyword to the
first line of the search criteria in the lower section of the dialog.

Key in a search term. The search term must be entered in exactly the same
format as it exists in the Search terms list, form, or profile (must be exact
spelling, including abbreviations where used).

3. Qualify the search criteria by entering parentheses as appropriate. Click the box below the left
parenthesis symbol to enter a left parenthesis. Click the box below the right parenthesis symbol
to enter a right parenthesis. To remove a parenthesis, click the field again.

The following are examples of parenthesis usage to produce different results:

(Taxable Interest > 1000 and Taxable Dividends > 1000) or AGI > 5000. A tax
return matches the criteria if either the AGI is greater than $5000 or both taxable interest
and taxable dividends exceed $1000.

Taxable Interest > 1000 and (Taxable Dividends > 1000 or AGI > 5000). A tax
return matches the criteria if taxable interest is greater than $1000 and either taxable
dividends exceed $1000 or AGI is greater than $5000.

4. For search terms having multiple entries from the tax system (e.g., interest and dividend
income, depreciation), you can enter a Match Qualifier. Click theMatch field and then select
one of the following from the list:

Any. Means any occurrence in a return that meets the search criteria conditions qualifies
the return as a match. For example, you could identify tax returns with any interest
income from Bank of Anywhere. If there were several interest income amounts on a
return, including one from Bank of Anywhere, the return would be considered a match for
the search.

All. Means all occurrences in a return must meet the search criteria conditions to qualify
the return as a match. For example, you could identify returns with all interest income
from Bank of Anywhere. If the tax return contained an interest income amount from Bank
of Anywhere and an amount from Nationwide Bank, the return would not qualify as a
match for the search.

Note: To retrieve all repeater records in a search of the results list, the Match Qualifier
must be set to All. Otherwise, the search retrieves only the first record in a return that
matches the search condition. If you need only a list of returns that qualify but do not need
every repeater record, the Match Qualifier can be left blank or set to Any.

5. Click theOp (Operand) field and select a value from among the following:

Less Than <

Less Than/Equal To <=

Not Equal To < >

Equal To =

Greater Than >
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Greater Than/Equal To >=

Not Present NP

Present P

6. Click the Value field for all operands except Present and Not Present. This field accepts any
alphanumeric entry. In addition, this field accepts a wild card symbol (an asterisk). When using
the asterisk with an alpha string, the asterisk must be at the end of the string.

When using the wild card in a date field, the date must be in MM/DD/YYYY format with the two
forward slashes as field separators and at least one field filled. For example, 11/*/*, 11/25/*,
and 11/*/2021 would all be valid search dates. The asterisk cannot be used in the Month field.
For example, you cannot use */19/2021 as a valid search term.

As another example of wild card use, if you need to search for individuals in the 90501 through
90509 ZIP codes, you could enter the value as 9050*.

Be sure the value entered exactly matches the format being searched for in the return, profile, or
engagement so that matches are consistent. For additional information, see UsingWild Cards
on page 611.

Do not use a comma or dollar sign when entering an amount. The use of these special
characters may result in inaccurate search results.

Note: Certain search terms have predetermined values. If applicable, the Lookup Value
button is available when the focus is on the Value field. To select a value, click the Lookup
Value button, select the desired value, and then clickOK.

7. If entering another criterion, click the Connect field and select a value of And orOr.

8. To insert a line, position the cursor below where you want the line inserted and click Insert
Line. The new line is inserted above the line containing the cursor. To delete a line, position the
cursor where you want the line deleted and clickDelete Line.

9. If you are searching for repeating field data which could be associated with different entities, the
Attach to button becomes available. ClickAttach to and specify whether you want to search
only a particular entity or all possible entities.

10. Repeat steps 2 through 9 to add other criteria.

Defining the Results List
As you define search terms in a search, the terms are added in the Data fields in results list box. In
addition, you can do the following to change the Results List:

You can add additional data fields by choosing a search category, highlighting a term and
dragging and dropping the term to the Data fields in the results list box.

You can delete a field from the results list by highlighting the field and pressing Delete.

You can change the order of the data fields by clicking on a field and then moving the field up or
down the list.

Search terms that you enter in the Search/term box no. field are added in the Results List when
building or editing a search package.
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Notes:

You cannot have more than one multiple occurrence field per search in the results list unless
they are directly related.

The maximum number of search terms in the results list is 25.

Saving the Search
To save a search, do the following:

1. When you have finished defining the search criteria and the data fields you want in the results
list, clickOK to display the Save As dialog.

2. Enter a name for your search package in the Search package name field. The name you give
the search package will be the title of the Search Criteria dialog the next time you access this
search package and it displays on the DataScan Plus main window.

3. Enter a Search type or select one from the list.

4. Select the Personal Search box if the search package is to be available only to the user who
created the package.

5. ClickOK. The Search Summary dialog displays with the search name in the summary.

6. Click the Close button at the upper-right corner of the title bar to exit the dialog.

Running a Search
To run a search, do the following:

1. Select the search to run.

2. Select Search > Run Search on the Search menu or click the Run Search button. The Run
Search dialog displays.

3. Choose the scope of the search:

Search Entire Client Database. Always available.

Search the Previous Results List. Available when a search is being rerun. The scope
of the search is limited to the previous results list only. This option is not available if the
search is new or has been modified since the last search.

4. ClickOK.

Viewing Search Results
After you run a search, you can view the results as a Microsoft® Excel® report. Click the Excel® icon
in the Report column next to the search package name to view the search results report, If no returns
match your search criteria, No results displays in the Report column.

When you run the search, DataScan automatically downloads your search results report to
C:\Users\<username>\My Documents\DataScan Reports. The default file name for the search results
report is the search package name plus the date and time you ran the report. For example, if you run a

Chapter 12 - DataScan Plus • 616



search titled '20 AGI Search on January 8, 2019 at 2:00 pm, the program creates a search result
report titled '20 AGI Search 01082019 140000.xlsx.

Note: Microsoft® Excel®must be installed locally to generate a search results report.

Opening an Existing Search
You can modify the search criteria and the data fields in the results list of an existing search. If you do,
you may also have to modify the output defined for the search.

Modifying an existing search does not delete any previous results because previous reports are
maintained on your local machine in the C:\Users\<username>\My Documents\DataScan Reports
folder. You can also create a copy of a search package by saving it under a new name. Select the
search package, select File > Save Package As, and give the search package a new name. Any
output defined for the original search package carries to the new search package and can be modified
as needed. The original search retains its name and any defined output.

Note: Changes are permitted to the Entity, Search criteria, and Data fields in the results list.
Tax Year and Tax Product cannot be changed.

To open a search to change its contents, click the Edit Search button or select File > Edit Search
Pkg.

If you have a long list of search packages, you can search for a specific package. To find an existing
search, do the following:

1. Select File > Find, or click the Find button. The Find Search Package Name dialog displays.

2. Enter the search package name and clickOK. The system searches for the search package
based upon the text that exists within the search package name.

3. Click Find Next to continue to the next search containing the text you entered or clickCancel
to exit the Find Search Package Name dialog.

Sorting Search Packages
You can sort the list of search packages by one of the following criteria, which match the column
headers in the DataScan Plus main window.

Search Package Name

Search Type

User

Last Modified (Date)

Last Scan (Date)

The Search Package Name, Search Type, and User columns sort alphabetically. Search packages
with names beginning with numbers or apostrophes are sorted before those beginning with letters.
Date columns sort in order from oldest to most recent date.
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Click a column heading to sort the searches listed by that sort field. For example, clickSearch Type
to sort the list by search type. Click Last Modified to sort the searches by the date they were last
changed. An angle bracket (>) indicates which column header is controlling the sort.

Adjust the size of the columns by dragging the bars that separate the header names.

Dates are placed in these columns only when searches are saved (Save As), created, or modified. The
Last Scan column has the same sorting functionality as Last Modified.

Note: Packages are sorted ascending-only for any column.

Deleting a Search Package
Deleting searches does not delete any search results reports, since they are maintained in your
C:\Users\<username>\My Documents\DataScan Reports directory.

To delete a search package, do the following:

1. Select the search package on the main window.

2. Select File > Delete Package.

3. ClickOK.

Notes:

If you or another user deletes or modifies a search while it is running on the server, the search
will not display in the Status dialog.

If you delete a search while another user is viewing the Status dialog, and the user attempts to
view the search results or output, they will receive a message telling them that the search
results have been deleted.

Rebuilding Searches
If you copy searches created in another CCH ProSystem fx Tax system to your system, you need to
use the Rebuild Search Packages option to add the search packages to your CCH ProSystem fx Tax
system.

In addition, you need to rebuild search packages after initial installation of current-year
CCH ProSystem fx Tax programs to ensure that your prior-year searches work with the current-year
software.

To rebuild search packages, do the following:

1. Select Option.

2. Select Rebuild Search Packages.
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DataScan Plus Search Terms
A complete list of the 2020 tax year DataScan Plus default search terms and search categories is
available in the online Help system. To view the search terms, select Help > Help Topics > Search
Terms.

CCH ProSystem fx on the Web
The Customer Support website can be accessed by selecting Help > CCH ProSystem fx on the
Web from the following applications:

Tax Preparation

Office Manager

Production Processing

Client Manager

DataScan Plus

Engagement Plus

CCH ProSystem fx on the Web submenu options open your internet web browser and take you to the
Customer Support website at https://support.cch.com. Some of the services include the following:

Account services and administration

Product and software information

Tips and answers to Frequently Asked Questions (FAQs)

Access to ordering supplies

Tax renewal

Billing data

CCH Software News publications

Electronic filing information

Training, consulting, and online seminars

Conference information

Links to federal and state tax authorities

Support contact information

Access to our Knowledge Base

Forms release and product release schedules

Program scans

Release notes

The Customer Support website requires use of Microsoft® Internet Explorer®11.
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We recommend you add these sites to your trusted sites list:

*.prosystemfx.com

*.cchgroup.com

On the Trusted sites dialog, verify that the Require server verification (https:) for all sites in this
zone is unchecked.
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Chapter 13

Chapter 13 - Engagement Pl us

With Engagement Plus you can track the progress and status of any engagement for services you
provide your clients. In addition to on-screen engagement viewing, Due Date, Engagement Summary,
Projected Engagement, and Custom Reports are available.

You decide the amount of information to track. You can use Engagement Plus to track upcoming due
dates, set priorities, track tasks, and set return statuses.

Engagement Plus Features
Tip: Review this chapter in its entirety before setting up or using Engagement Plus. Each section
briefly discusses an important Engagement Plus feature.

Engagements
Because engagements can be repetitive in nature, the Configure Engagement Plus option in Office
Manager enables you to create model engagements. These are templates you can use to create
other engagements of the same type, changing them as necessary. You can also create custom
engagements for clients.

You can create engagements in Tax Preparation and Client Manager based on model engagements.
You can create engagements in batch mode based on model engagements for existing returns with
the Engagement Utility.

When you set up an engagement, you define the following:

Tasks and the staff assigned to each task

Staff responsible for the engagement

Compliance or other forms

Budget hours

Promised date, due date, and extension dates

Complexity and priority

Rollover period and automatic rollover conditions and options

Initial engagement status
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Tasks
You can configure an unlimited number of engagement tasks and can track up to 100 tasks for each
engagement. Each task lets you track the staff assigned, actual and budgeted hours, and the
completion date. You can also forward To Do List items or returns. See Tasks on page 652 for more
detailed information.

Forms
Engagement Plus contains several hundred compliance forms. The forms are assigned to form
groups that separate forms by their appropriate tax product. All forms are active (available for
engagement selection) and can be used to define due dates.

If you do not want a form to display in the form selection lists, deactivate the form in Office Manager
when configuring Engagement Plus. You can also add form groups and forms specific to
engagements that are not tax related (such as accounting). For more information, see the Form
Groups on page 627 and Forms on page 628.

Resources
Your engagement resources include every staff member configured as a Resource in Office Manager
> Configure Staff. Then in Engagement Plus, a staff member can be assigned multiple
responsibilities; for example, you can designate a staff member as a manager for one engagement
and as a preparer for a second engagement.

Views
Views are created to display engagements based on specific criteria (for example, all overdue
engagements). There are three types of views, as follows:

Public. Configured in Office Manager, Public views can be used by all Engagement Plus users.
See Public Views on page 638 for more information.

Personal. Set up by and maintained for each Engagement Plus user. See Building a Personal
View on page 660 for more information.

Quick. A temporary view of engagements. See Creating aQuick View on page 661 for more
information.

Initial Setup
Initially, the software is configured with forms, form groups, tasks, engagement types, engagement
statuses, staff titles, model engagements, and public views. You can add to or change the
preconfigured items as required.

Tip: Before using Engagement Plus, configure Engagement Plus in Office Manager so that it
addresses your firm’s particular requirements.
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Engagement Utility
The Engagement Utility allows you to create engagements for existing returns in a batch mode. You
can create engagements for all tax return types: Individual, Partnership, Corporation, S Corporation,
Fiduciary, Employee Benefit Plan, Exempt Organization, and Estate & Gift.

This utility creates engagements based on model engagements. Use Configure Applications in
Office Manager to review the preconfigured model engagements and change the models as
necessary, or create new models as required for your firm before using this utility. See Engagement
Utility on page 641 for more information.

Updating Capabilities
Engagement Plus provides you with a batch method of updating engagements. For example, if a staff
member leaves, you can use the Update Engagements function to easily reassign his or her
engagement responsibilities to another staff member or mark the responsibilities as temporarily
unassigned. You can reassign all engagements to one person, or selectively reassign engagements to
various staff members. See Updating Engagements on page 656 for more information.

Rollover
The Rollover function allows you to maintain engagements from year to year, quarter to quarter, week
to week, etc., without having to redefine the engagement, its tasks, responsible personnel, or other
criteria. Due dates and fiscal year end (FYE) dates are automatically recalculated for the rolled over
engagement.

Rollover erases the completion dates and actual task hours entered for each task, and clears planned
start, actual start, and promised dates. From the Engagement Plus Options menu, you can roll over
selective, past due, or previously rolled over engagements in batch mode. See Rolling Over
Engagements on page 662 for more information.

Note: To utilize Automatic Rollover for a single engagement, you must access the engagement
in Engagement Plus after the selected criteria have been met.

System Reports
Three system reports are available. You can print reports based on the engagements displayed in the
current view. See System Reports on page 665 for detailed information.

Due Date Report. Summarizes engagement activity by providing status, start date, promised
date, due date, fiscal year end date, staff responsible, and task information.

Engagement Summary Report. Provides engagement history, including status; started,
promised, due and completed dates; fiscal year end; budget and actual hours; staff responsible;
and task information.

Projected Engagement Report. Shows projected engagements that are due within a
specified date range based on planned start date or due date.
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Custom Reports
You can create reports, labels, and export files based on client, engagement, task, and form
information. See Creating Custom Reports on page 667 for more information.

Access from Client Manager and Tax Preparation
Engagement Plus integrates with Tax Preparation and Client Manager. You can create new
engagements based on model engagements for new clients in either of these applications.

You also can edit existing engagements by launching Engagement Plus from Client Manager. You
can open Client Manager or Tax Preparation from Engagement Plus to work on a client profile or a tax
return tracked by an engagement.

In Tax Preparation, you can log engagement activity for a return by opening the return and selecting
Manage > Log Activity. See Posting Task and Engagement Activity in Engagement Plus on
page 655 for instructions on logging task activity.

CCHProSystem fx on theWeb
The Customer Support website can be accessed by selecting Help > CCH ProSystem fx on the
Web from the following applications:

Tax Preparation

Office Manager

Production Processing

Client Manager

DataScan Plus

Engagement Plus

CCH ProSystem fx on the Web submenu options open your internet web browser and take you to the
Customer Support website at https://support.cch.com. Some of the services include the following:

Account services and administration

Product and software information

Tips and answers to Frequently Asked Questions (FAQs)

Access to ordering supplies

Tax renewal

Billing data

CCH Software News publications

Electronic filing information

Training, consulting, and online seminars

Conference information

Links to federal and state tax authorities

Support contact information

Access to our Knowledge Base
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Forms release and product release schedules

Program scans

Release notes

The Customer Support website requires use of Microsoft® Internet Explorer®11.

We recommend you add these sites to your trusted sites list:

*.prosystemfx.com

*.cchgroup.com

On the Trusted sites dialog, verify that the Require server verification (https:) for all sites in this
zone is unchecked.

Configuring Engagement Plus
Engagement Plus must be configured in Office Manager by a user with Supervisor access. Each of the
configuration elements discussed below, with the exception of Staff, is preconfigured for you.

You can add to, change, or delete the preconfigured elements as needed to accommodate your office
routine and the way you plan to track engagements. The configuration elements are as follows:

Staff Titles Engagement Statuses

Staff Tasks

Form Groups Model Engagements

Forms Public Views

Engagement Types Preferences

Use the following procedure to configure Engagement Plus:

1. OpenOffice Manager.

2. ClickConfigure Applications.

3. Double-clickEngagement Plus. The Configure Engagement Plus dialog displays.

Chapter 13 - Engagement Plus • 625



Staff Titles
(Office Manager > Configure Applications > Engagement Plus > Staff Titles)

Staff titles can be used when defining engagement responsibilities. In Engagement Plus, staff
members can be given any configured staff title, not just the one assigned in Office Manager,
providing you with greater flexibility in assigning engagement responsibility. The Configure Staff
Titles dialog displays the titles you configured when you set up staff as Resources inOfficeManager
> Configure Staff, as well as the following preconfigured staff titles:

Acct Exec (Account Executive) Partner

Audit Mgr (Manager) PIC (Partner in Charge)

Clerical Preparer

Manager Reviewer

Operator Tax Mgr (Manager)

1. Select Staff Titles, and then clickSetup. The Configure Staff Titles dialog displays.

2. To add a staff title, clickAdd and enter a 1- to-15-character unique title.

3. To delete a staff title, highlight the title and clickDelete.

Note: You cannot delete a title if the title has been assigned to a staff member inOffice
Manager > Configure Staff > Resource.

4. ClickOK to add or delete the title.

5. ClickOK to return to the Configure Engagement Plus dialog.

Staff
(Office Manager > Configure Applications > Engagement Plus > Staff)

In Staff, you can add, delete, or change staff configuration. To be assigned engagement
responsibility, staff members must be configured as Resources.

Note: If you plan to have staff members forward returns or To Do List items to other personnel
when a task is completed, the staff members must also be configured as Users and Tax
Preparers.
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To configure a staff member as a User, Preparer, or Resource, do the following:

1. Select Staff and clickSetup.

2. You can change the configuration of an established staff member, add a new staff member, or
delete a staff member.

To change information for a staff member, select the user name and clickSetup.

To add a staff member, clickAdd.

To delete a staff member, select the user name and clickDelete.

Note: You cannot delete a user as a Resource if the user is assigned an Engagement Plus
task or engagement responsibility. You must reassign current responsibilities before the
deletion can take place. To reassign responsibilities, you can batch update engagements
using Edit > Update Engagements in Engagement Plus.

3. Click the appropriate tab to configure the staff as a User, Tax Preparer, and/or Resource.

4. Enter the appropriate information for the staff member and clickOK and then Close when you
are ready to return to the Configure Engagement Plus dialog.

For detailed instructions on configuring staff, see Configuring Staff on page 41.

Form Groups
(Office Manager > Configure Applications > Engagement Plus > Form Groups)

Use Form groups to place related forms together to simplify form selection when creating
engagements. Engagement Plus is preconfigured with Corporation, Fiduciary, Individual, and
Partnership form groups. Each group contains associated federal and state compliance forms.

You can create new form groups as needed. For example, if you consistently use the state forms for
two Midwestern states, you can add a form group calledMidwest, then select Forms > Setup. On
the Configure Forms dialog, choose the form group the form currently belongs to. Highlight the first
state form to be added to the new group and clickChange. Select Midwest from the Form group
drop-down list and clickOK. Repeat this process until all the forms needed have been reassigned to
theMidwest form group from their original form group.

To add, change, or delete a form group, do the following:

1. Select Form Groups and clickSetup on the Configure Engagement Plus dialog.

2. You can change, add, or delete a form group as follows:

To change the name of an existing form group, select the form group and clickChange.
Enter a new 1 to 20 character name. Any forms associated with the old form group are
associated with the new form group.

Note: Changes you make to a form group do not affect the forms assigned to an
existing engagement. You must edit the engagement to update the forms
associated with it.
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To add a form group, clickAdd and enter a 1 to 20 character name for the form group.
Then clickOK.

To delete a form group, highlight the form group and clickDelete. ClickYes to confirm
the deletion.

3. ClickClose to return to the Configure Engagement Plus dialog.

Forms
(Office Manager > Configure Applications > Engagement Plus > Forms)

Engagement Plus contains several hundred Federal and state forms. By default, all forms for each
form group are available for engagement selection. You can deactivate any Federal or state form not
commonly used in your practice.

Note: A form can belong to only one form group.

1. Select Forms and clickSetup on the Configure Engagement Plus dialog. The Configure
Forms dialog displays.

2. You can change, add, deactivate, or delete a form.

To edit information for a form, highlight the form and clickChange. You can change the
form group to which the form belongs, deactivate a form by clearing the Form available
for engagement selection box, change the form’s definition, change the form type,
and set or change the due dates or due date type.

Note: The due date in engagements that contain forms whose due dates have been
changed are recalculated when you clickExtension in Engagement Plus.

To add a form, clickAdd. The Add Form dialog displays. Enter the following
information:

Form. Enter the form name. If the form is a tax compliance form, enter the IRS
form name. The name can have a maximum length of 15 characters.

Description. Enter a 1 to 25 character description. The description is used for
form identification.

Form group. Select the form group to which you want to add the form.

Due date. These fields work in conjunction with the entry selected in the Type
drop-down list. Read the instructions for each Type option to determine your
entries in the Due date field.

Type. This works in conjunction with the Due date, Extension date, and
Maximum extension entries.

Normal. Calculates the form due date by adding the number of months
you specify in the Due dateMonth field to the month of the fiscal year-end
(FYE). The range for Normal type forms is 1-24, allowing the calculation of
a due date up to 24 months following the FYE date. For example, for a
form with a fiscal year end of December 31, 2019, and a due date 18
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months later on June 15, enter 18 in Due dateMonth and 15 in Due date
Day to obtain the due date of 06/15/2021.

Static. Calculates the form due date as the month and day specified in
the Due date fields in the year following the current fiscal year end. For
example, if the fiscal year end is 1/1/2021 and the form shows a due date
of 3/15, the system calculates the form’s due date as 3/15/2021.

Absolute. Calculates the form due date specified as the month and day in
the same year as the fiscal year end (form due date can precede the fiscal
year end). For example, if the fiscal year end is 10/30/2021 and the due
date is 3/15, the system calculates the form’s due date as 3/15/2021.

Extension date. These fields work in conjunction with the entry selected in the
Type drop-down list. Read the instructions for each Type option to determine
your entries in the Extension date field.

Max. extension. These fields work in conjunction with the entry selected in the
Type drop-down list. Read the instructions for each Type option to determine
your entries in theMax. extension field.

Form available for engagement selection. Clear the box if you want to
deactivate the form.

When finished, clickOK to return to the Configure Forms dialog.

Delete a form by highlighting the form and clicking Delete. ClickYes to confirm the
deletion.

Note: If you delete a form from the list, you must manually re-enter all information if
you later decide you want to use that form.

3. ClickCancel to exit the Configure Forms dialog.

Engagement Types
(Office Manager > Configure Applications > Engagement Plus > Engagement Types)

Engagement types categorize the engagements you track for your clients. The following engagement
types are preconfigured:

Accounting Payroll Reports

Auditing Pers(onal) Prop(erty) Tax

Compilation Review

Estate Tax Plan(ning) Tax Planning

Finan(cial) Planning Tax Preparation

Financial Stmts (Statements) Tax Research

Mgmt (Management) Consulting

Chapter 13 - Engagement Plus • 629



To add, delete, or change an engagement type, do the following:

1. Select Engagement Types on the Configure Engagement Plus dialog and clickSetup.

2. Change, add, or delete engagement types as follows:

To change a name:

a. Select the engagement type.

b. ClickChange.

c. Enter a new name with a maximum length of 15 characters.

d. Select or clear the Track tax returns box.

e. ClickOK.

Note: Once an engagement type is entered, it cannot be changed on an existing
engagement. However, the type can be changed in
Office Manager > Configure Applications > Engagement Plus > Engagement Types
without affecting existing engagements.

To add an engagement type:

a. ClickAdd.

b. Enter a new name with a maximum length of 15 characters.

c. Select Track tax returns if you want to have returns tracked for engagements of
this type.

d. ClickOK.

To delete an engagement type, highlight the type and clickDelete. ClickYes on the
confirmation dialog. This does not affect existing engagements.

3. When finished, clickClose to return to the Configure Engagement Plus dialog.

Engagement Statuses
(Office Manager > Configure Applications > Engagement Plus > Engagement Statuses)

You can define up to 99 statuses and modify or delete the existing ones. Each predefined
engagement status has an associated return status so you can automatically set the status of returns
tracked in engagements related to Tax Preparation.

Notes:

Do not change or delete the system-defined status of Complete. If this status is changed, the
automatic functions involved in completing an engagement cannot be performed.

Return statuses are system-defined. You can select a different return status to associate to an
engagement status, but you cannot add, edit, or delete return statuses.

To have a status automatically assigned to the return an engagement is tracking, you must double-
clickPreferences on the Configure Engagement Plus dialog and select Automatically set the
return status based on the current engagement status. The return status displays on the
Engagement dialog.
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The following engagement statuses and associated return statuses are preconfigured:

Engagement Status Return Status

Awaiting Info (Information) OnHold

Billed Completed

Complete Completed

In Preparation In Preparation

In Process In Preparation

In Review In Preparation

Info In—Not Started Other

Ready for Print Ready for Print

Ready for Review Ready for Review

Scheduled Other

To define an engagement status and its corresponding return status, do the following:

1. Select Engagement Statuses on the Configure Engagement Plus dialog.

2. ClickSetup. The Configure Engagement Statuses dialog displays.

3. All previously defined statuses display on the Configure Engagement Statuses dialog. You can
change a status, add a new status, or delete a status.

To change a status, highlight the status and clickChange. The Change Engagement
Status dialog displays. Change the existing 1- to 20-character name and/or select a
different return status from the Associated return status drop-down list. ClickOK when
finished.

To add a status, clickAdd. The Add Engagement Status dialog displays. Enter a 1- to
20-character status name, select a return status from the Associated return status
drop-down list, if applicable, and clickOK.

To delete a status, select the status and clickDelete. ClickYes to confirm the deletion.
This does not affect existing engagements.

4. When finished, clickClose to return to the Configure Engagement Plus dialog.

Tasks
(Office Manager > Configure Application > Engagement Plus > Tasks)

The tasks you set up are available for all engagements. You can configure an unlimited number of
tasks and can assign up to 100 tasks for each engagement. Predefined tasks are listed below. Each
predefined task has a corresponding return status, as the tasks can be used to update the return
status for engagements that track tax returns.

You can change the return status assigned to a predefined task and select a return status for the tasks
you create. Return statuses are system-defined. You cannot add a return status or change or delete
the preconfigured return statuses.
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With the exception of Mail (which has an associated return status of Completed), the default return
status for each of the following predefined tasks is In Preparation.

Assemble Print

Interview Review

Mail Send Eng(agement) Ltr (Letter)

Mail Org (Organizer) Send Invoice

Prepare Sign

To have a return status based on an engagement’s current task automatically assigned, select
Preferences on the Configure Engagement Plus dialog and check the Automatically set the
return status based on the current task box. The engagement must track returns, and a tax year
product and return version must be selected for the engagement. Once set, the return status displays
on the Engagement dialog.

Once you have determined the tasks your staff will be performing to complete your firm’s
engagements, you can change, add, delete tasks, or change the associated return status for a task.

1. Highlight Tasks and clickSetup. Any previously defined tasks display on the Configure Tasks
dialog.

2. Change, add, or delete tasks as follows:

To change a task name or change or add a return status, select the task and click
Change. The Change Engagement Task dialog displays. Enter the new name, select a
return status from the Associated return status drop-down list, and clickOK.

To add a task, clickAdd. The Add Engagement Task dialog displays. Enter a 1- to 15-
character name, assign a return status from the Associated return status drop-down
list, if applicable, and clickOK.

To delete a task, select the task and clickDelete. Confirm the deletion by clicking Yes.

Note: Changing or deleting a task already assigned to engagements affects only existing
engagements that track tax returns and engagements where preferences have been set to
base return status on the current task.

3. ClickClose to return to the Configure Engagement Plus dialog.

Model Engagements
(Office Manager > Configure Applications > Engagement Plus > Model Engagements)

Amodel engagement allows you to create a template for engagements that contain the same basic
information. Model engagements greatly reduce the time you spend setting up engagements for your
clients when many of the engagements you track use the same forms, require the same tasks, and
use the same staff.

By creating a model engagement you specify all basic information once. When you create a new
engagement for a client, you simply select the specific model to be used. The new engagement is
automatically created with all of the information specified in the model. You can change specific
engagement information as required for the client.
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You can use model engagements to effectively separate complex engagements requiring many tasks
from simple engagements, or to separate engagements requiring one set of state forms from
engagements requiring another set, etc.

You can also copy an existing model engagement to create a new one, and then change the new
model as necessary.

Four model engagements have been preconfigured: two models for Tax Preparation engagements,
one model for Tax Planning engagements, and one model for Auditing engagements.

To change, copy, delete, or add a model engagement, do the following:

1. Select Model Engagements and clickSetup. The ConfigureModel Engagements dialog
displays.

To revise an existing model, select the engagement and clickChange. Changes you
make are applied only to new engagements created from the model. Changes do not
apply to existing engagements based on the model.

To create a new model engagement from an existing model, select the model and click
Copy. You must provide an engagement name for the new model, and then clickOK.

To delete a model engagement, select the model and clickDelete, then clickYes on
the deletion dialog.

Note: An engagement model that has been used to create engagements is deleted
without a warning message. This does not affect existing engagements created from
the model. You can use Quick, Personal, or Public views to display these
engagements by engagement name, but they are not visible in the picklist. You must
type in the name.

To add a model engagement, clickAdd. The AddModel Engagement dialog displays.

2. Aside from the mandatory fields, you can enter as much or as little engagement information as
you want, and then clickOK. An explanation of the mandatory, calculated, and optional fields
on the AddModel Engagement dialog follows.
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Note: Enter information into the model engagement that is true for every engagement
created from the model. If there is a piece of information that is likely to change, do not
enter it in the model.

Model Engagement - Mandatory Fields

Engagement. The name can be up to 15 characters in length and must be unique.

Type. Use the drop-down list to select the engagement type, or enter a new one with a
maximum length of 15 characters. If you enter a type that has not been configured, it is applied
to this model engagement only. Tax Preparation is the only engagement type that defaults to
track tax returns.

Model Engagement - Calculated Fields

Budget Hours. Total hours budgeted can be entered in two ways as follows:

Allow the system to calculate the budget hours as a total of task hours. Click the Tasks
button to enter hours for itemized tasks.

If you are not entering budget hours by itemized task, manually enter budget hours,
which then display in red when the model is used to create an engagement.

Due Date. Calculated based on the earliest due date of the added forms, or by a date you
determine.

Note: The model engagement does not display the calculated due date based on the form
on this screen. Only engagements created from the model show a date in the Due date
field. A manually entered date, when forms are assigned, is ignored when engagements are
created from the model.
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Promised Date. Calculated if you useOptions. To have the system calculate the promised
date, leave the Promised date blank and then clickOptions. TheModel Engagement Options
dialog displays.

Check the Calculate promised date box and enter the number of days after the selected
occurrence by which you want the promised date calculated. Choose First task, Planned start
date, or Actual start date.

Example: If you enter 65 days, choose Planned start date and then enter 01/20/2021
as the planned start date in the model, the promised date displays as 03/26/2021 for all
engagements created from the model.

If you choose Actual start date, the promised date is calculated when the actual start date is
entered in an engagement created from the model.

If you choose First task, the promised date is calculated when the date the first task is
completed is entered in an engagement created from the model.

In the Rollover section, select the Rollover period from the drop-down list: Weekly, Bi-weekly,
Monthly, Quarterly, Semi-Annually, or Annually.

Note: To track engagements created from this model using the Projected Engagement
Report, or to have the system automatically roll over engagements, you must specify a
Rollover period. You cannot roll over engagements unless a Rollover period is specified.

In the Automatic rollover conditions section, check the appropriate box to have the
engagements rolled over automatically when completed or when their due date has passed.
After an engagement has been marked complete, the system can no longer update the
engagement. This must be done manually.
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In the Automatic rollover options section, check the Delete original engagement box if you
want the system to automatically delete the original engagements created from this model
when the engagements are rolled over. You can then choose to have the original engagements
deleted at rollover either when they are completed or regardless of their status.

The Rollover budget hours box is automatically selected. If you do not want to maintain
budget hours, remove the check mark.

When the engagement is rolled over, the engagement’s promised start, planned start, actual
start, and completion dates are cleared. Task completion dates, actual hours, and the
engagement status are also cleared.

In addition, the following events occur:

The first task for the engagement is reset as the current task.

If the engagement recurs on an annual basis, the due date is calculated based on the
forms defined for the engagement. If there are no forms, the due date and fiscal year
end are increased by one year.

If the engagement recurs in any other time period, the due date is calculated based on the
rollover period specified. For example, if the rollover period selected is quarterly, and the
previous due date was specified as 3/31/2021, the new due date is 6/30/2021.

If no forms are assigned to the engagement and if the due date is left blank, no due date is
rolled over. If there is no fiscal year end for the client in Client Manager or Tax Preparation and
no fiscal year end was entered for the engagement, the fiscal year end defaults to the end of the
current calendar year.

Model Engagement - Optional Fields

Tax return. If the engagement type tracks tax returns, use the drop-down list to select a tax
product.

Complexity. Select a complexity level for the engagement.

Priority. Select a priority level for the engagements.

Status. Select a preconfigured status, or leave blank.

Start date (plan). The planned start date can be used as the basis for the calculation of the
promised date and as a management tool to compare planned and actual start dates. Planned
start dates print on the Projected Engagement Report, while actual start dates print on the
Engagement Summary and Due Date Reports.

Staff responsible for engagement. Select from the drop-down lists the names and titles of
one to five staff members configured as resources, or enter staff names and titles. Staff names
and titles entered manually affect only the specific model in which they are entered.

Note: Use the scroll bar to the right of this box to continue to add staff when you are
entering more than three.

Forms. To add forms to the engagement, clickAdd. The Lookup Forms dialog displays.

Use the drop-down list to select a specific Form Group. Then select the forms you want to add
to the engagement. ClickOK to add the forms.
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Note: When adding multiple forms to an engagement, the due date calculated is based on
the earliest due date of the forms. Manually entering a due date is a temporary override.
The engagement reverts to the calculated due date when the engagement is rolled over. If
forms contain multiple due dates, only the earliest date is tracked.

Tasks.

a. Click Tasks to define the tasks for the engagement. The Tasks dialog contains the
following fields:

Task. Use the drop-down list to enter a task name with corresponding
information for each task. If you manually enter a task that has not been set up in
Office Manager, the task is tracked for engagements based on this model only.
Use the scroll bar to add more than six tasks. Amaximum of 100 tasks can be
tracked for an engagement.

Staff assigned. Use the drop-down list to select a staff member to assign to the
task. Only staff members who have been configured as a Resource appear on the
drop-down list. If left blank, this defaults to Unassigned when engagements are
created.

Budget hours. Enter the budgeted hours for the task. The total budgeted hours
for all tasks displays in the Budget hours field in an engagement created from
this model if the Budget hours field on the engagement is left blank. If hours are
input in the Budget hours field on the engagement, the hours display in red in
Engagement Plus and are not updated by the system. Entering task budget hours
for an engagement whose Budget hours field was entered manually does not
affect the engagement budget hours.

Send To Do. If you want an item sent to the To Do List of the person assigned
the next task, select the Send To Do radio button for this person when the
current task is completed.

Forward return. If you want the return forwarded to the In-Box of the person
assigned the next task when the current task is completed, select the Forward
return radio button for this person.

When a task completion date is entered, the task following the current task becomes the
active task for the engagement. At that time, if Send To Do has been selected, an item is
sent to the To Do List of the staff responsible for the active task. In Tax Preparation, the
staff member can check his or her To Do List items by selectingManage > To Do List.

If Forward return is selected, the return is forwarded to the Tax Preparation In-Box of the
staff responsible for the active task.

Note: You can either send a To Do item or forward the return. However, a To Do
item is automatically sent when forwarding a return.

b. When finished, clickOK to return to theModel Engagement dialog.

c. ClickOptions to calculate the promised date, if desired, and set the rollover period. See
Model Engagement - Calculated Fields on page 634 for more information.
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d. ClickOK on theModel Engagement Options dialog to save your selections.

e. ClickOK on theModel Engagement dialog.

f. ClickClose to return to the Configure Engagement Plus dialog.

Public Views
(Office Manager > Configure Applications > Engagement Plus > Public Views)

Public views, which are available for all Engagement Plus users, are listed on the View menu in
Engagement Plus. You can use Public Views to present a broad view of engagement or task activity in
your office. Individual users can also create Personal views and Quick views in Engagement Plus to
track task activity or engagements in which they are interested.

Note: All reports are based on the engagements in the current engagement view.

Engagement Plus contains the following preconfigured public views. You can use these as they are or
customize them to reflect your firm’s display requirements.

All Engagements Interviews

Completed Engagements Overdue Returns

Ind(ividual) Extensions

Engagements can be displayed in the main Engagement Plus window at the Engagement level or the
Task level. Change the View level when configuring the Public View in Office Manager.

Information displayed at the Engagement level includes the following:

Client ID Priority

Client Name Due Date

Client Type Engagement Status

Engagement Name

Engagement information displayed at the Task level includes the following:

Client ID Priority

Client Name Current Task Name

Client Type Staff Assigned to the current task

Engagement Name

To configure a public view, do the following:

1. Highlight Public Views.

2. Select Setup. The Public Views dialog displays.

3. Do any of the following:

ClickChange to modify the highlighted public view.

ClickAdd to display the Add Public View dialog.
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ClickCopy to create a new public view based on the selected view. You must enter a
unique name for the copied view.

ClickDelete to delete the selected view.

The fields on the Add Public View dialog are explained below. Selecting All on any of these
fields displays all engagements without restrictions.

View name. The view name is a mandatory entry and must be unique.

View level. Select the view level based on whether you want engagement or task level
information displayed.

Display in View menu. Leave this box checked if you want all users to be able to select
this view on the View menu.

Type. Select an engagement type to limit engagement display to a particular type (e.g.,
Tax Planning, Tax Preparation).

Engagement. Select the name of a model engagement or manually enter the
engagement name to restrict the display to engagements created using that model.

Tax return. Specify the tax year and tax product if the engagement type chosen tracks
tax returns.

Note: If a year is selected, when annual rollovers are accomplished, new
engagements are not included in the view and a new public view must be configured
to accommodate the new year.

Priority. Select a priority level.

Complexity. Select a complexity level.

Staff responsible. Select the name of a staff member responsible for the engagement.
All staff members must be configured as Resources in Office Manager using either
Configure Staff or Configure Engagement Plus > Staff display.

Note: Staff member names entered manually in the Staff Responsible section in a
model engagement are not available in the drop-down list.

FYE date. Enter the Fiscal Year End of the engagements.

Status. Select a preconfigured engagement status.

Task name. Select a task name from the list or manually enter the task name.

Assigned to. Select the name of a staff member assigned to the selected task.

Task status. Select a task status.

Client type. Select a client type of All, Individual, Corporation, Partnership, or Fiduciary.
You can select Vendor as a client type when configuring Quick View in Engagement Plus
if Client Manager is installed.

Client group. Select a client group (defined in Client Manager).

Office group. Select an office group.
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Dates. You can enter dates by range or by specifying a time period.

To enter a range, leave the Range radio button selected in the Entry format
field, and then enter dates in the From and To fields as applicable.

To enter a period, select the Period radio button and use the drop-down lists to
select periods in the From and To fields.

Notes:

Before and After can be selected only when Today is selected.

TheMonth period begins the first day of the month when this period is
chosen and ends on the last day of the month. If you chose on February 2
to see all engagements due next month, you will see engagements due in
March. Beginning March 1, you will see all engagements due in April.

TheQuarter period includes a three month time span, with intervals
beginning on January 1, April 1, July 1, and October 1 and ending on
March 31, June 30, September 30, and December 31, respectively. If you
choose to display engagements completed in the previous quarter and
entered the time period on June 28, you would see engagements
completed between January 1 and March 31.

4. ClickOK to save the public view.

5. ClickClose to return to the Configure Engagement Plus dialog.

Preferences
(Office Manager > Configure Applications > Engagement Plus > Preferences)

The Preferences option on the Configure Engagement Plus dialog allows you to establish whether a
return status is going to be applied automatically to engagements that track tax returns based on
engagement and/or task status.

A return status can be applied manually in Engagement Plus if an engagement tracks returns,
regardless of whether either or both options are activated. Manually setting return status temporarily
overrides a return status until a change is made to the task or engagement status.

To activate automatic return status assignment, do the following:

1. Select Preferences on the Configure Engagement Plus dialog and clickSetup.

2. Check the appropriate box to automatically set the return status based on the current task
and/or engagement status.

3. ClickOK.
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Engagement Utility
The Engagement Utility enables you to create engagements for existing returns based on model
engagements. You must create model engagements before using this creation utility. SeeModel
Engagements on page 632 for more information.

To use the Engagement Utility, do the following:

1. Open the Engagement Utility. The Create Engagements dialog displays.

2. Use the drop-down list to select a model and clickOK.

3. Choose from the following criteria to select returns:

Tax year. Select the tax year of the returns. This field is mandatory.

Tax product. Select the tax product of the returns.

Status. Use the drop-down list to select a return status.

Last activity. Use the drop-down list to select the last activity.

Office group. Select returns associated with a specific office group.

Preparer. Select returns with a specific preparer, or leave All as the default.

4. ClickOK. The Create Engagements selection dialog displays.

5. Do any of the following:

To select a single return, highlight the return in the Returns box and clickAdd, or drag it
to the Returns selected for engagements box.

To select all returns, clickAdd All.

To remove a single return, highlight the return in the Returns selected for engagements
box and clickRemove, or drag it to the Returns box.

To select multiple returns, hold down Shift orCtrl while selecting the returns and click
the appropriate button, or drag them to the appropriate box.

To see additional information about a return, select the return and clickAdd’l Info.

6. ClickOK to create the engagements for the returns selected. A return can be assigned multiple
engagements.

Note: Returns with multiple versions display. Select the active, or fileable, version of the
return.

Creating the engagements can take several minutes. When the process completes, you are returned
to the Create Engagements dialog.
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Accessing Engagement Plus
The first time you access Engagement Plus, the main area of the Engagement Plus dialog is blank,
unless you have created engagements for existing returns using the Engagement Utility.

The Public view All Engagements is the default view. As you create engagements, all engagements
display until you select another view on the View menu.

Subsequently, the engagements specified by the last view chosen display when Engagement Plus is
opened. The name of the view and the total number of engagements in the view display in the lower
right of the window. To select one or more engagements, click the box in the far left column.

Engagements in the current view can be sorted by clicking any of the column headings. The listing
rearranges itself accordingly. Client ID, Client Name, Type, Engagement, and Status sort
alphabetically. Priority sorts in high, medium, and low order. Due Date sorts from oldest date to most
recent date.

The Toolbar
The toolbar provides you with quick access to the most frequently used functions of Engagement
Plus. You can move your toolbar to another location within the window. If you want, you can place it at
the bottom of the window or at either side. You can also resize the Toolbar.

The Toolbar contains the following buttons:

New Engagement. Opens a new engagement for a new or existing client after you enter
the client’s ID.

Open Engagement. Opens an existing engagement after you enter the name or ID of the
client whose engagement(s) you want to open. If more than one engagement exists, the
system displays a list of engagements from which you choose the one you want to open.

Rollover. Choose the engagements you want to rollover.
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Print. Choose to print the Due Date, Engagement Summary, Projected Engagement
reports, Posting Logs, or Custom Reports for all engagements in the current view.

Engagement. Opens the engagement for the client whose engagement is currently
highlighted in the engagement view.

Tasks. Displays the tasks for the engagement currently open or highlighted in the
engagement view.

Client Notes. Opens the Client Notes for the client whose engagement is currently open or
highlighted in the engagement view.

Update Engagements. Updates the engagement status, tasks, task assignment, staff
responsibilities, forms, or return status for all engagements currently displayed, or only
those engagements you select.

Client Profile. Launches Client Manager and opens the profile of the client whose
engagement is currently open or selected in the engagement view.

Tax Return. Launches Tax Preparation and opens the return of the client whose
engagement is currently open or selected on the engagement list. The version of the return
opened is indicated in the engagement as the active version.

Client To Do List. Displays a list of all open To Do List items for the client whose
engagement is open or selected in the engagement view.

Client History. Displays the history log of the client whose engagement is open or selected
in the engagement view.

Help. Opens the Engagement Plus help file.

Lookup Value
A Lookup button on applicable dialogs displays available entries for a field with a list of possible
values (e.g., staff members, forms, and some date fields).

When you click Lookup on date fields, a calendar displays from which you can select a date. You can
also press F4 to bring up the calendar on any date field. Press F3 to enter the current date in a date
field. Press F2 to delete the entry in a date field.
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When you click Lookup with a staff or form field selected, you select an entry and clickOK.

Note that you can limit staff display by department and title if the department and title were
configured inOffice Manager > Configure Staff > Resource. You can limit form display by
selecting a form group.

Creating a New Engagement
You can create a new engagement based on a model engagement or create a custom engagement
for a client.

1. Select File > New or click the New Engagement icon.

2. Enter the Client ID of the client for whom you are creating the engagement.

3. ClickOK. The Engagement dialog for the selected client displays.

Note: If you enter a new client’s ID, you can launch Client Manager to enter profile
information for the client and then return to Engagement Plus to create the engagement.
See Creating New Engagements in Other Applications on page 647 for additional options.

4. Use the Engagement drop-down list to base the new engagement on a model engagement. All
fields defined for the model engagement are updated for the new engagement and any staff
responsible and forms assigned display.

Once saved, the Engagement name is taken from the model and cannot be changed.

If the engagement is not based on a model, enter a unique name with a maximum length of 15
characters in the Engagement field. When the Preferences option is not set to display
engagements in the expanded format, staff responsible and forms can be added by clicking
Staff > Forms as explained in Creating New Engagements in Other Applications on
page 647. A promised date and rollover options can be added by clickingOptions as explained
in this section.
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The fields on the dialog include the following:

FYE (Fiscal Year End). This date is taken from the client’s profile, which in turn takes
the date from the tax return if a return exists. The FYE date is also used to determine the
return tax year when the engagement tracks tax returns. If no fiscal year end was
entered, the date defaults to the current calendar year end. For example, an Individual
client would have an FYE date of 12/31/2021.

You can modify the fiscal year end date. Any change made to the FYE date in
Engagement Plus does not update the client profile or tax return.

Type. You can select an existing engagement type or enter a new one. If you manually
enter an Engagement Type, it is not set up to track tax returns and will not be available
on the filter screen for Quick, Personal, or Public Views. However, you can manually
enter an Engagement Type to view the engagement in a specified view.

Tax return. The first Tax return field is for the tax year of the return being tracked. The
second Tax return field is for the tax product of the return. The third Tax return field, the
version number, automatically defaults to version 1 (V1). You can associate the
engagement with any version of the return, from version 1 to version 9, even if the return
does not exist.

Note: To have the system automatically set return status based on current task or
engagement status, you must select a return version. You must also select a return
version if you want to manually set the return status.

Budget hours. If budget hours were entered for this model engagement’s tasks, the
engagement budget hours display based on the task hours. If you manually enter
engagement budget hours and override the task hours, the hours display in red.

If you are creating a custom engagement, budget hours display after tasks are
configured for the engagement. You can enter budget hours if you do not want the
system to calculate these hours.

Actual hours. Actual hours are calculated by the system as you enter the actual hours
for each completed engagement task, as long as no hours are manually entered on the
Engagement dialog.
If you do not want the system to automatically calculate actual hours, enter an hours
amount in the Actual hours field. The hours display in red to indicate a manual entry.

Priority, Complexity, Engagement status. You can select a priority, complexity, and
status for the engagement based on your assessment of the engagement.

Rollover period. If based on a model, the Rollover period displays if a Rollover period
was entered in the model. To select a Rollover period, clickOptions to display the
Engagement Options dialog.

Note: The Rollover period must be entered in order to rollover selective or
previously rolled over engagements.
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Use the Rollover period drop-down list to select the appropriate rollover period:

Weekly

Monthly

Semi-Annually

Bi-weekly

Quarterly

Annually

Note: The Rollover period is a mandatory entry if you want to forecast engagement
workload using the Projected Engagements Report.

In the Automatic rollover conditions section, check the appropriate box to have the
engagement rolled over automatically when completed or when its due date has passed.
This is not a mandatory entry. You can batch rollover selective, past due, or previously
rolled over engagements usingOptions on the Engagement Plus menu bar.

In the Automatic rollover options section, check the Delete original engagement box
if you want the system to automatically delete the original engagement. Then choose to
delete the original engagement when it is completed, or to delete the original
engagement regardless of status.

Note: If delete options are selected and automatic rollover is not, the engagement
is deleted, but not rolled over, when the specified criteria have been met.

Budget hours are rolled over if you leave Rollover budget hours checked. ClickOK to
exit the Engagement Options dialog and return to the Engagement dialog.

Due. The due date is automatically calculated based on the earliest due date of the
forms defined. If no forms are defined, you can enter a date in MM/DD/YYYY format.

Note: If the due date is calculated based on forms assigned to the engagement,
and the due date is changed, it is temporarily overridden. When the engagement
rolls over, the due date reverts to the calculated date.

Promised. ClickOptions to change the promised date (if entered in the model
engagement), or have the system calculate a promised date based on your
configurations. The Engagement Options dialog displays.

To have the system calculate the promised date, check the Calculate promised date
box and then specify how you want this date calculated.

Enter or change the number of days to use when calculating the promised date. The
promised date is calculated after one of the following:

The date the first task is completed

The planned start date

The actual start date

Select the appropriate radio button to enter or change the date from which the promised
date is calculated. If you choose First task, the promised date is calculated when the
first task’s completion date is entered.

Staff responsible for engagement. You can enter or change the staff responsible for
the engagement. If you are creating a custom engagement, select Staff > Forms to
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expand the Staff and Form sections if the Preferences have not been set to display
engagements in the expanded format.

Forms. To remove a form, highlight the form and clickRemove. To add a form, click
Add. Select the Form Group containing the forms you want to add, highlight the forms to
be added, and clickOK.

5. To save the engagement, clickOK. The new engagement displays in the client area of the main
Engagement Plus window if the current view includes this type of engagement.

6. To enter or change tasks, select Edit > Tasks or click the Tasks icon to display the Tasks
dialog. The Task and Staff assigned fields on the Engagement dialog is filled in automatically
when task information is filled in for the engagement. If you change the first task or the staff
assigned to that task, the changes display in the Task or Staff assigned fields.

ClickOK to exit the Tasks dialog and return to the Engagement dialog.

Note: Please refer to Tasks on page 652 for more information.

Creating New Engagements in Other Applications
You can also create new engagements (for new clients only) based on existing model engagements in
Client Manager and Tax Preparation.

In Tax Preparation, go to Options > Preferences > Tax Return Preferences >Miscellaneous and check
the Prompt to create engagement for new return box to be able to set up a new engagement
when you save a new return. A dialog listing the existing model engagements displays. Select the
engagements to create for the new return.

In Client Manager, checkSetup Engagement Prompt on the Options menu to display the dialog
listing existing model engagements when you save and close a new client’s profile.

To create the new engagements, select the model engagements you want to create for the new client
and clickCreate. The engagements are created in Engagement Plus and you remain in Client
Manager or Tax Preparation.

Opening an Existing Engagement

Opening an Engagement in the Current View
To open an engagement in the current view, do one of the following:

Double-click the highlighted engagement.

Check or select the engagement and select Edit > Engagement.

Check or select the engagement and click the Engagement icon.

If the engagement list displayed is lengthy, select Edit > Find to display the Find dialog. Enter the
client name or client ID, or partial client name or client ID, of the client whose engagement you want
to open and clickOK or Find Next.
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The highlight moves to the first engagement for the client whose name or ID matches the name or ID
entered. PressEnter to open the engagement if this is the client for whom you are searching. Click
OK or Find Next to search for an additional engagement for that client, orCancel to close the Find
dialog.

Note: If you enter a partial client name or client ID, the system searches for any occurrence of
the partial entry. For example, if you enter 1234, the system locates any occurrence of 1234, not
just an entry that begins with 1234. If a client ID is AB-1234, that client is found.

Opening an Engagement Not Listed in the Current View
1. Select File > Open. TheOpen Engagement dialog displays.
2. Click the appropriate radio button to open the engagement by ID or name.

3. Enter the client’sClient ID orName and clickOK.

a. If you enter a partial ID or name, the system provides a listing of all IDs or names that
begin with the characters entered in theOpen Engagement dialog.

Highlight the client and clickOK.

If one or more engagements exist for the client, the engagements display.
Double-click the engagement you want to open or highlight the engagement and
select Edit > Engagement.

If no engagement exists for the client, a blank screen displays. For information on
creating a new engagement, see Creating a New Engagement on page 644.

b. If the client ID is that of a new client, you are asked if you want to create a new client for
the engagement.

To create a client, clickYes to launch Client Manager, select the Client Type
from the drop-down list, and clickOK to open a profile for the new client.

When you have finished filling out the profile, select File > Close Profile. Click
Yes to save the profile.

If Setup Engagement Prompt is checked in Client Manager, the Create
Engagements dialog displays when you close the client’s profile. You can create
engagements for the client based on existing model engagements. When
completed, you are returned to Engagement Plus.

If Setup Engagement Prompt is not checked in Client Manager, you return
immediately to Engagement Plus after saving and closing the client profile.

When you return to Engagement Plus, clickOK to display any engagements you
created in Client Manager. You can create a new engagement for the client, or
you can open one of the existing engagements (if engagements were created in
Client Manager).
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Opening an Existing Engagement from Client Manager
1. Open the client’s profile, place the client’s card at the front of the Cardex, or highlight the

client’s name on a Client List.

2. Select Edit > Engagement or click the Engagement icon. Engagement Plus is launched and
the client’s engagements display.

3. Double-click an engagement to open it.

Editing Engagements

Editing an Engagement/Setting Return Status
1. If the engagement is in the current view, click the box to the left of the engagement, then select

Edit >Engagement, or click the Engagement icon. If it is not in the current view, select File >
Open, enter the client’sName or ID, and clickOK. Select the engagement from the resulting
list. The Engagement dialog for the selected engagement displays.

Note: If you want the Engagement dialog to always display with the Staff responsible for
engagement and the Forms sections expanded, select Options > Preferences and check
the Display engagements in expanded format box.

2. Edit the following fields as necessary:

Note: The Client type, Engagement, Type, Current task, and Assigned to fields cannot
be changed from the Engagement dialog.

Tax return. You can change the tax year and/or tax product and select another return
version.

Budget hours. You can override the budgeted hours for the engagement. If you do, the
system no longer calculates this field based on task budget hours. The Budget hours
field displays in red if overridden.
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Actual hours. You can override the actual hours for the engagement. If you do, the
system no longer calculates the total based on the actual hours you enter for the tasks.
Actual hours display in red if overridden.

Note: If you enter an override in either the Budget hours or Actual hours fields and
later want to have the system again calculate these hours based on the totals
entered for the engagement tasks, you can delete the override by placing the cursor
in that field, highlighting the numbers, and pressing Delete.

Complexity, Priority. Use the drop-down lists to change these entries as required.

Rollover period. To change the rollover period, clickOptions and make the required
changes on theOptions dialog.

Engagement status. Use the drop-down list to change the engagement status as
desired. If the engagement tracks returns and you have configured Engagement Plus to
automatically set return status based on engagement status, the return’s status displays
based on the status you select.

If you enter a status of Complete, the current date displays in the Completed date field
and a record of the completion is posted to the client’s history log. If the engagement
tracks returns and you configured Engagement Plus in Office Manager to automatically
set return status based on engagement status, the associated return status is set to
Completed when you exit the dialog.

If you have not configured Engagement Plus in Office Manager to automatically set
return status, the Update Return Status dialog displays when you set the engagement
status to Complete.

ClickOK to set the return status, or remove the check to leave the return’s status
unchanged and return to the Engagement dialog.

Due. This date is calculated by the system based on the earliest due date for the
engagement’s forms. To place the engagement on extension, clickExtension to the
right of the due date.

Planned start, Actual start. Change or enter these dates as applicable.

Promised. You can override a calculated Promised Date by entering a new date. If you
had the system calculate the Promised Date, you cannot override this date using the
Options dialog.

If you did not useOptions to have the Promised date calculated, you can clickOptions
and enter the appropriate data to have the system calculate the date.

To have the engagement rolled over when it is completed, check either theWhen
completed, create a new engagement orWhen due date has passed, create a
new engagement box. You can also enter or change the Rollover Period.

Note: The Rollover period must be entered if you want to track engagements using
the Projected Engagements Report.

Select to delete the original engagement at rollover, if necessary.
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Completed. The system sets the Completed date to the date the last task is
completed. If you are not tracking tasks, when you set the engagement status to
Complete, the system sets the Completed date to the current date (the date you set the
status).

3. ClickStaff > Forms if you want to change staff responsible for the engagement, or to add or
delete forms. If more than three staff members have been assigned, use the scroll bar to the
right of the Staff responsible for engagement section to add, change, or delete a staff member.

To add or change a staff member, select a name or title using the drop-down Title orName list,
or position the cursor in the appropriate Title orName field and click Lookup. The Staff
Lookup dialog displays. Use the drop-down lists to select a department and title, if appropriate.

Highlight the staff member name you want to assign responsibility to and clickOK. To delete a
staff member on the Engagement dialog, highlight the title or name and pressDelete.

Notes:

Drop-down lists display only those staff configured as Resources in Office Manager.

Names and titles not found in the drop-down lists can be manually entered, but are not
available in the quick view, personal view, or public view setup dialogs.

4. To add a form to the engagement, clickAdd in the Forms section. The Lookup Forms dialog
displays.

a. Select the Form group to which the form belongs or leave All as the default.

b. Highlight the forms you want to add.

c. Repeat steps a and b until forms from all applicable form groups are added.

d. ClickOK.

5. If this engagement tracks returns, clickSet Return Status to manually set the status of the
return. The Set Return Status dialog displays. Select the return status you want applied. This
return status overrides an automatically set return status.

6. ClickOK to exit the dialog and save your entries.

7. Select Edit > Tasks from the menu, or click the Tasks icon to update engagement task
information. See Tasks on the next page for more information.

Completing an Engagement
You can complete an engagement in one of the following two ways:

Enter the completion date of the last task for the engagement. The engagement’s status
automatically changes to Complete and the Completed date on the Engagement dialog
changes to the same date as that entered for the task.

If you configured Engagement Plus to automatically set return status based on task or
engagement status, the return status on the Engagement dialog changes to Complete.

Select a status of Complete in the Status box on the Engagement dialog. The Completed date
automatically changes to the current date. All uncompleted tasks in the engagement are
assigned the completed date.
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If you configured Engagement Plus to automatically set return status based on task or
engagement status, the return status changes to Complete and displays on the Engagement
dialog.

Warning! If you later change the engagement’s status, or if you delete the completion date
of the last task, the Completed date on the Engagement dialog is not deleted
automatically. You must manually edit the Completed date. Once an engagement is
marked as Complete, the system no longer calculates the Completed date.

When an engagement is completed, a record of the completion is posted to the client’s history log.

Deleting an Engagement
1. Click the check box to select the engagement to delete. To delete more than one engagement,

select the check boxes of all the engagements to be deleted.

2. When all engagements to be deleted are checked, select File > Delete.

3. ClickYes.

Note: You can also delete completed engagements when you use theOptions > Rollover
Selective Engagements function. Engagements are automatically deleted after rollover if you
specify this condition using theOptions button on an Engagement dialog.

Tasks
You can track a maximum of 100 tasks for each engagement.

You can select from the tasks configured in Office Manager, or enter a task that has not been
configured in Office Manager. If you enter a task that has not been configured in Office Manager, the
task is tracked for the current engagement only and reported in the Engagement Summary and Due
Date Reports, but are not available for other engagements as a configured choice, or in the Quick,
Personal, or Public view setup dialogs.

A task’s status is changed to Complete when you enter the date the task was completed. When this
occurs, the next task defined for the engagement becomes the active task and displays on the
Engagement dialog along with the name of the staff member assigned to the task.

At the time of task completion, the return is forwarded or a To Do List item is sent to the person
responsible for the next task, if either of these actions was specified for the next task. In addition, if
the engagement tracks returns and Engagement Plus was configured to set return status based on
task status, the return status is set based on your configuration.

If you did not configure Engagement Plus to set return status based on task status, clickSet Return
Status on the Task or Engagement dialog to select a return status on the Set Return Status dialog.

If you configured Engagement Plus to set return status based on task status and you enter the last
task’s completion date, the engagement’s status automatically changes to Complete, the
engagement Completed date changes to the same date as that entered for the task, and the Return
Status changes to Completed when you exit the Task dialog.
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You can log task activity in Tax Preparation if the engagement tracks tax returns, or select Options >
Post Activity > Task to post task activity in Engagement Plus.

To update task components for multiple engagements simultaneously, select Edit > Update
Engagements.

Adding or Updating Tasks
You can add or update tasks for an open engagement or an engagement highlighted in the
engagement view.

1. Select Edit > Tasks or click the Tasks icon. The Tasks dialog displays.

2. Use the scroll bar at the right of the dialog to display more than six tasks. The Tasks dialog
includes the following fields:

Task. Use the drop-down list to select an existing task configured in Office Manager or
enter a new task. If you enter a task not configured in Office Manager, the task is tracked
for this engagement only.

Staff assigned. Select a staff member from the drop-down list, enter a staff member’s
name, or click Lookup to display the Lookup Staff dialog. Select the correct name and
clickOK. Only staff members configured as resources in Office Manager > Configure
Staff display in the drop-down list and Lookup list.

Staff members who have not been set up in Office Manager as Users cannot send or
receive To Do items; staff members who have not been set up in Office Manager as
Users or Tax Preparers cannot forward a return. In these cases, the radio buttons are
disabled.

Budget Hours. You can enter or change the hours budgeted for a task. A running total
of budget hours displays on the Engagement dialog as budget hours are entered or
changed for tasks. If the engagement is based on a model and budgeted hours are
manually changed, total budget hours display in red on the Engagement dialog.

Actual Hours. You can enter or change the actual hours for a task. A running total of
actual hours displays on the Engagement dialog as actual hours are entered or changed
for tasks.

Note: Both budget and actual hours can be overridden on the Engagement dialog.
If an override is entered, the system no longer calculates hours and the overridden
hours display in red.

Send To Do. To send a To Do List item to the person who is assigned the next task
when the current task is completed, select the corresponding radio button.

Forward return. To forward the return to the In Box of the person responsible for the
next task when the current task is completed, choose the corresponding radio button. For
a task, you can either select Send To Do or Forward return. You cannot select both.
However, a To Do item is automatically sent when a return is forwarded to another user.
Forward return is not available if the engagement does not have a return associated with
it.
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Date completed. Enter the date the current task was completed, or press F4 to display
the calendar and select a date. The task status is changed to Completed, and the next
task in the list becomes the active task.

You cannot manually enter or set a task status. This process is handled internally by the
system.

Notes:

A To Do item is not sent to the new staff, nor is a return forwarded, if you change
the task name or staff assigned after a completed date is entered.

If you have entered a completion date for the last task and later need to change
the date to mark the engagement asNot Completed, do the following:

a. Delete the date in the task’sDate completed field.

b. Exit the Task dialog.

c. Open the Engagement dialog and delete the Completed date. Then
change the Engagement status.

The return status automatically changes when you exit the dialog if you
have configured Engagement Plus to set return status based on
engagement status. You can also clickSet Return Status to manually
change the return status.

3. When you have finished adding or updating tasks, clickOK.

Deleting a Task
You can delete tasks for an open engagement or an engagement highlighted in the engagement
view.

To delete tasks, do the following:

1. Select Edit > Tasks, or click the Tasks icon to display the Tasks dialog for the selected
engagement.

2. Highlight the name of the task to delete and pressDelete.

3. Select Unassigned in the Staff assigned drop-down list.

4. Delete any other information entered for the task and toggle off the Send To Do or Forward
return radio button, if currently selected.

5. ClickOK to exit the Tasks dialog. The next time you access the tasks for the engagement, the
tasks are renumbered and ordered sequentially.

Logging Task Activity in Tax Preparation
1. Open the return being tracked by the engagement.

2. Select Manage > Log Activity. If there are multiple engagements for the return, the Select
Engagement to Update dialog displays. Highlight the engagement for which you would like to
log activity and clickOK.
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If there is only one engagement for the return, the following dialog displays immediately after
you select Log Activity.

3. Use the drop-down list to select another staff member if you want to change or enter the staff
assignment.

4. To complete a task, enter the actual hours, if actual hours are being tracked, and then enter the
date completed.

If a To Do List item is to be sent to the staff member assigned the next task when this task is
completed, the item is sent.

If the return is to be forwarded to the staff member assigned the next task when this task is
completed, the return is forwarded.

If the task logged is the last task, the engagement status changes to Complete and the current
date is entered as the Completed date on the Engagement dialog.

5. ClickOK.

Posting Task and Engagement Activity in Engagement Plus
The Options > Post Activity function provides a quick method of posting engagement and task
completion dates, actual hours, and task assigned staff. Each engagement and task is given a
system-generated code that uniquely identifies the engagement and configured task. The Posting
Log, available by selecting File > Print > Posting Logs, lists all engagements or tasks and their
respective codes for displayed engagements.

Before posting activity, be sure to print the Posting Log.

After entering an engagement or task code and pressing Tab or Enter, the Date completed field is
filled with the current date unless a date has already been entered for the engagement or task. Next,
you can enter the Actual hours. The hours you enter override actual hours entered when creating or
updating the engagement or task. The next time the Engagement dialog displays, the actual hours
display in red.
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If you are posting information for multiple tasks or engagements where the date completed, actual
hours, and staff are the same, you can set default values by clicking Defaults. Then after you enter
an engagement or task code, the Date completed and Actual hours fill in automatically.

1. Select Options > Post Activity > Engagement or Task. Depending on your selection, the
Post Engagement Activity dialog or Post Task Activity dialog displays.

2. Enter a code from the Posting Logs list for each engagement or task to post. If you enter an
invalid code, an error message displays. ClickOK and re-enter the code. The Date completed
field displays if the date has already been entered for the task or engagement.

3. In the Date completed field, enter the completion date.

4. In the Actual Hours field, enter the hours.

5. Enter the initials of the staff member who completed the task in the Init field.

Note: The Init (staff initials) field appears only on the Post Task Activity dialog.

6. If the Date completed, Actual hours, and (on the Post Task Activity dialog) Init fields are
blank, you can set default values for these fields. ClickDefaults to display the Defaults dialog.

To set the default values for an engagement or task, do the following:

a. Enter the date completed and the actual hours.

b. For a task activity, click Lookup to enter Staff initials.

c. ClickOK to return to the Post Task Activity dialog.

Note: The default values are assigned only to currently blank fields.

7. You can also do the following:

ClickPost to save what you have already entered. This updates the completion status of
the engagement or task. The window clears and you can continue to post additional
engagements or task information.

ClickDelete Line to delete a posting from the list.

8. ClickOK to complete the posting.

Updating Engagements
The Update Engagements option on the Edit menu allows you to update all engagements or selected
engagements in the current view simultaneously.

You can select from the following categories to batch update:

Engagement Status

Tasks

Task Assignments

Staff Responsibilities

Forms (Add Form)

Return Status
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To update engagements in the current view, do the following:

1. Select a view that displays all the engagements you want to update. To update only selected
engagements in the view, select the corresponding check box for those engagements.

2. Select Edit > Update Engagements to display the Update All Engagements dialog.

The Update All Engagements dialog and Update Selected Engagements dialog has six tabs, each
of which opens a separate dialog for update activity. Each activity is covered in the pages that follow.

Updating Engagement Status
(Engagement Plus > Edit > Update Engagement > Engagement Status)

1. With the Engagement Status tab in front, you can update the following fields:

Status. Use the drop-down list to select a status.

Budget hours, Actual hours. Entering hours here overrides the system calculation; a
running total of these hours for each engagement updated is no longer kept.

Priority. Use the drop-down list to select a priority.

Complexity. Use the drop-down list to select a complexity.

Dates. Changing any of the dates on the dialog overrides dates entered in the selected
engagements. If a Completion date has already been entered, the original date is
changed.

2. If you have further updates to make to the engagements, select the appropriate tab. Do not click
OK until all the updates you want to make are complete. ClickingOK applies the updates and
exits the Update All Engagements dialog.
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Updating Tasks
(Engagement Plus > Edit > Update Engagements > Tasks)

Note: When batch updating tasks, the system does not change tasks that have already been
completed. In addition, you cannot change a task name; you can change only the associated task
information.

1. Select the Tasks tab on the Update All Engagements dialog.

2. Use the Name drop-down list to select the names of the tasks to be updated.

3. Use the Staff assigned drop-down list to identify the staff member assigned to the task. If no
staff member is assigned the task, select Unassigned from the list. On this tab, if you select a
staff member, you can do any of the following:

Change the Budget hours and/or Actual hours by entering a number.

Change the Send To Do or Forward return fields by clicking the appropriate radio
buttons. You can select only one of these options for each task.

Enter a date in the Date completed field.

Note: If a task in any of the engagements selected for update has already been
completed, the task is not updated.

4. If you have further updates to make to the engagements, select the appropriate tab. Do not click
OK until all the updates you want to make are complete. ClickingOK applies the updates and
exits the Update All Engagements dialog.

Note: If you create a Custom Report to track tasks, and you include the Staff assigned
field, the tasks that are left unassigned show a blank under the taskStaff Assigned to field
on the report.

Reassigning Task Assignments
(Engagement Plus > Edit > Update Engagements > Task Assignments)

1. Select the Task Assignments tab on the Update Engagements dialog.

2. Select the name of the person currently assigned to the task from the Current Staff name drop-
down list.

Note: This change does not affect completed engagements.

3. Select the task to be reassigned from the Task drop-down list. Select All if you want to reassign
all tasks currently assigned this staff member.

4. In the New Staff name field, select the name of the staff who is to assume task responsibilities.
You can select Unassigned if you do not want this task reassigned to another staff member.

5. If you have further updates to make to the engagements, select the appropriate tab. Do not click
OK until all the updates you want to make are complete. ClickingOK applies the updates and
exits the Update All Engagements dialog.
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Updating Staff Responsibilities
(Engagement Plus > Edit > Update Engagements > Staff Responsibilities)

1. Select the Staff Responsibilities tab on the Update All Engagements dialog.

2. Select the staff member currently assigned engagement responsibility from the Current Staff
name drop-down list.

3. Select the staff member's title from the Title drop-down list. Select All if you want all
engagement responsibilities reassigned regardless of the title assigned for an engagement.

4. Select the staff member who is to assume engagement responsibilities from the New Staff
name drop-down list. Select Unassigned if you do not want to reassign engagement
responsibilities.

5. If you have further updates to make to the engagements, select the appropriate tab. Do not click
OK until all the updates you want to make are complete. ClickingOK applies the updates and
exits the Update All Engagements dialog.

Updating Forms
(Engagement Plus > Edit > Update Engagements > Forms)

1. Select the Forms tab on the Update Engagements dialog.

2. Position the cursor in a Form ID field and enter the name of the form, or click Lookup to display
the Lookup Form dialog.

3. Select the Form group containing the form to be added.

4. Highlight the form, and then clickOK.

5. ClickOK when all changes are complete.

6. If you have further updates to make to the engagements, select the appropriate tab. Do not click
OK until all the updates you want to make are complete. ClickingOK applies the updates and
exits the Update All Engagements dialog.

Note: This is an add function only; it does not remove or replace forms currently assigned
to an engagement.

Updating Return Status
(Engagement Plus > Edit > Update Engagements > Return Status)

1. Select the Return Status tab on the Update All Engagements dialog.

2. Select the status you want to apply to all returns associated with engagements in the current
view, or only those returns associated with engagements you have selected.

3. If you have further updates to make to the engagements, select the appropriate tab. Clicking
OK applies the updates and exits the Update All Engagements dialog.

Note: The return status of returns associated with completed engagements is not changed.
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Changing Engagement Display

Choosing Another View
Use the View menu to select another view and change the displayed list of engagements. Eight views
display on this menu. If more than eight public and personal views exist, select View > Other, select
a view from the displayed list, and then clickOK. A view remains active until another is chosen or a
Quick view is built.

Building a Personal View
In addition to the Public views set up during Engagement Plus configuration (see Public Views on
page 638 for an explanation of view components), you can set up Personal views that only you see.

For example, you can build a Personal view to display only the engagements for which you are
responsible, the engagements with tasks assigned to you, your uncompleted engagements, etc.

The following example walks you through the creation of a view that displays all incomplete 2020 Tax
Preparation engagements due next month for which you have engagement responsibility or task
assignment.

To build a Personal View, do the following:

1. Select Options > Maintain Personal Views. The Personal Views dialog displays.

The following buttons are available on this dialog:

Change. Modify the selected personal view.

Add. Add a new personal view.

Copy. Create a new personal view based on the selected view.

Delete. Delete the selected personal view.

Cancel. Exit the dialog to return to the Engagement Plus dialog.

2. ClickAdd to add a new personal view. The Add Personal View dialog displays.

3. EnterMy Tax Engagements in the View name field. Each view must be uniquely named.

4. Leave the View level set to Engagement.

5. Leave the Display in View menu box checked if you want to select this view frequently.

6. Select Tax Preparation as the Type.

7. Leave All for Engagement.

8. Select 2020 and All as the Tax Return.

9. Select your user name asStaff responsible.

10. Select Not Complete as the engagement Status.

11. Select your user name in the Assigned to drop-down list.

12. Select Not Complete in the Task status drop-down list.

13. In the Dates section of the dialog, clickPeriod.
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14. In the Due drop-down lists, select Next andMonth.

This combination of dates is relative to the current calendar day. If you built this view on January
31, engagements due in February would display. When the date changed to February 1,
engagements due in March would display.

Note: OnlyBefore and After can be associated with Today.

15. ClickOK to close the Add Personal View dialog and save My Tax Engagements. My Tax
Engagements displays on the Personal Views dialog.

16. ClickClose to exit the Personal Views dialog.

You can select the view and clickDelete to delete the view, clickChange to change the criteria on
the selected view, or clickCopy to create a view based on this view.

Note: When building a View, you can clickReset to change the entries in all fields to the default
of All.

Creating aQuick View
Quick Views are built using the same components as Personal Views, but are temporary and not
maintained on the View menu. Using a Quick View, you can display engagements that you want to
see at a particular moment. For example, you could use Quick View to print an Engagement
Summary Report for all overdue current-year tax engagements.

To build this quick view, do the following:

1. Select View > Quick View. TheQuick View dialog displays.

2. Select Tax Preparation in the Type drop-down list.
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3. Select 2020 and All in the Tax return drop-down lists.

4. Select Not Complete in the Status field.

5. Select Period in the Dates section.

6. In the Due row, enter Before in the From column. Today defaults in the To column. These
entries list all overdue current-year tax engagements.

7. To save this as a Personal View, clickSave and enter a 1- to 25-character name for the new
Personal View, then clickOK to save the view.

8. If you decide not to save the view, the engagements that meet the Quick View criteria display
when you clickOK on theQuick View dialog. The Quick View is not available again after you
replace it with another view.

For a complete explanation of all components of a view, see Public Views on page 638.

Rolling Over Engagements
There are two methods for rolling over engagements.

ClickOption on the Engagement dialog to specify that you want an engagement rolled over
when it is completed or when its due date has passed.

Select one of the three rollover functions available on the Options menu. These functions allow
you to roll over selective, past due, or previously rolled over engagements in a batch.

Using either method, the following occurs during rollover:

The engagement type, engagement name, priority, staff responsible, and forms information are
all retained. The CCH ProSystem fx Tax return, if tracked, is retained and set to Version 1.

Task names, staff assigned, To Do option, Forward Return option, and Budget Hours (if
selected) are carried forward for each task in the engagement.

The first task defined for the engagement is set as the current task.

The status, completion date, actual start date, promised dates, and actual hours for the
engagement are deleted.

Each task’s actual hours and completed date are deleted.

The fiscal year end and due date of the engagement are increased by the period specified.

Options Function
As described earlier, you can use the Options function to set preferences, post task activity, and build
personal views. You can also use Options to delete the original engagements (if completed or when
past due) and budget hours, if appropriate.

To use this feature, clickOptions located at the bottom of the Engagement dialog when you create a
new engagement, or when you edit an engagement. Select an automatic rollover condition on the
Options dialog.

When the engagement’s status is set to Complete or the engagement’s last task’s completion date is
entered, rollover is performed for the engagements as outlined previously.
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Batch Rollover
1. Select Options > Rollover Selective Engagements, Rollover Past Due Engagements, or

Rollover Previously Rolled Over Engagements.

If you select Rollover Past Due Engagements, the rollover process begins as soon as
you clickOK on the Rollover Past Due Engagements dialog. The Rollover
engagement when due date is past box must be checked on theOptions dialog for
past due engagements to be rolled over by batch.

If you select Rollover Selective Engagements orRollover Previously Rolled Over
Engagements, the appropriate dialog displays so that you can select the engagements
to roll over.

2. Use the drop-down lists to choose the criteria by which you want to select the engagements.
Engagements with manually entered names or types do not display as available for rollover.

Type. Select an engagement type (e.g., Tax Preparation, Financial Planning) or leave
the default of All.

Name. Select a model engagement if the engagements were created from a model, or
leave the default of All.

Status. Select an engagement status, or leave set to the default of All.

Client type. Select a client type (e.g., Individual, Partnership) or leave set to the default
of All.

FYE date. Enter the fiscal year end of the engagements to roll over, or leave set to the
default.

3. ClickOK. The Rollover Engagements List dialog displays the engagements that match the
selection criteria.

If you selected Rollover Selective Engagements, only engagements that have not been
rolled over and have a rollover period specified display.

If you selected Rollover Previously Rolled Over Engagements, only engagements that
have been previously rolled over and have a rollover period specified display.

4. Do the following as needed:

To select a single engagement, select the desired engagement in the Engagements
box, and then clickAdd or drag it to the Engagements selected for rollover box.

To select all engagements, clickAdd All.

To remove a single engagement, select the engagement in the Engagements selected
for rollover box and clickRemove.

To remove all engagements, clickRemove All.

To select multiple engagements to add or remove, hold down Shift orCtrl while
selecting the engagements and click the appropriate button or drag them to the
appropriate box.

5. Select Delete original engagements regardless of status if existing engagements should
be deleted automatically after the rollover is finished.
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6. Clear the Rollover budget hours box if you do not want to retain budget hours for the
engagements.

7. ClickOK.

Using the Manage Options
The two options on the Manage menu enable you to check the history log and To Do List open items
of the client whose engagement is currently open or whose engagement is selected in the
engagement view. When an engagement is open, you will need to move the Engagement dialog to
have access to the Manage menu.

ViewingOpen Items
View Open Items displays the open To Do List items for a client, including open task items for the
current engagement.

1. Select Manage > Client To Do List to display the open To Do List items for the client.

2. When you have finished viewing the open items, clickOK.

Viewing Client History
The client history log provides a record of client activity, including Engagement Plus engagement
completion activity. Each activity posted to the log shows the following information:

Date Posted

Status, if posted, and activity performed

The user who performed the activity or set a status

Time the activity began and ended, and its duration

To view the client history log, do the following:

1. Select Manage > Client History. The Client History dialog displays.

2. To select the activity information you want to view, do the following:

Use the Application drop-down list to select the CCH ProSystem fx Tax application for
which you want to view history, or leave the default All to view the history for all
CCH ProSystem fx Tax applications.

Select the year of history or All to view the client’s current and prior-year history.

3. ClickOK.

Accessing the Client Note, Client Profile, or Tax Return
You can access the client note, client profile, or tax return of the client whose engagement is currently
open, or whose engagement is selected on the engagement list.
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Accessing a Client Note
1. Select Edit > Client Notes or click the Notes icon.

2. Enter the note data.

3. Select File > Save on the Client Notes window.

4. When finished, select File > Exit.

Accessing a Client Profile
1. Select Edit > Client Profile or click the Client Profile icon. The client’s profile opens in Client

Manager.

2. If you make changes to the profile, select File > Save.

3. Select File > Close Profile to return to Engagement Plus.

Accessing a Tax Return
1. Select Edit > Tax Return or click the Tax Return icon.

2. The tax return version associated with the engagement opens if a specific version exists. If the
engagement tracks tax returns and all three fields of the Tax Return information on the
engagement are filled, the tax return year, product, and version open in Tax Preparation. If the
Tax Return information is not filled, Tax Preparation does not launch.

3. Update the return, then select File > Save then File > Close Return.

4. Select File > Exit.

System Reports

DueDate Report
The Due Date Report provides the following engagement information:

Client Name Engagement Status

Client ID Fiscal Year End

Client Type Return Version Tracked

Current Task Start, Promised, and Due Date

Engagement Name

1. Be sure the current view contains the engagements that you want to appear on the report. The
due date reported is the earliest due date of the forms assigned.

2. Select File > Print or click the Print button.

3. Select Due Date Report. The DueDate Report Options dialog displays.
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4. Select one to five sorts for the report from the drop-down lists. A total prints for each sort for
which a page break is specified. Indicate if you want to insert a page break after a sort by
checking the Page Break box.

5. ClickPrint to print the report.

Engagement Summary Report
The Engagement Summary Report provides the following information for each engagement:

Budget and Actual Hours Fiscal Year End

Client Name Priority

Client Type Staff Responsible Initials

Due and Completed Dates Start and Promised Dates

Engagement Name Status

You can also print the staff assigned initials for each task and task completion dates.

1. Be sure the current view contains the engagements that you want to appear on the report. User
sign on must be activated to limit the engagements included on the report to engagements in
the current view.

2. Select File > Print or click the Print button.

3. Select Engagement Summary Report. The Engagement Summary Report dialog displays.
4. Select one to five sorts for the report from the drop-down lists and indicate whether you want a

page break after a sort by checking the Page break box. If you want task detail printed on the
Engagement Summary Report, click the Print tasks check box.

5. ClickPrint.

Projected Engagements Report

Note: You must enter a Rollover period using Options on the Engagement dialog in order to
forecast an engagement with the Projected Engagements Report.

The Projected Engagements Report provides the following information for each engagement included
in the report:

Client Name Planned Start Date

Client ID Due Date

Engagement Name Assigned to Staff

Rollover Period Budget Hours

The Projected Engagement Report is for engagements that do not yet exist; it is a forecasting tool
only. If an engagement exists for the dates specified, it is not included on the report.
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To print a Projected Engagements Report, do the following:

1. Verify that the current view contains the engagements you want included on the report.

2. Select File > Print or click the Print icon.

3. Select Projected Engagements Report.

4. Choose to report on engagements by their planned start date or due date by clicking on the
appropriate radio button and entering dates in the Date from and Date to fields.

Example: To report on all engagements with planned start dates between February
second and March first, you would click the Planned start date button and then enter
02/02/2021 in the Date from field and 03/01/2021 in the Date to field.

5. Select one to five sorts from the drop-down lists and indicate by checking the box whether you
want a page break after a sort.

Creating Custom Reports
You can create custom reports, labels, and export files based on client, engagement, task, and forms
information. For reports or labels, first select the fields to be used, then define report or label layout.
For an export file, select the fields for export, then define file format and the drive and directory
location. You can then print the report or labels, or create and save the export file to a specified drive
and directory. Reports are based on the current view.

Note: You cannot combine task and form information. You can combine client, engagement, and
forms information, or client, engagement and task information.

Forms apply to the engagement level, and if combined with tasks, all forms for an engagement print
repeatedly on a report with each task in the engagement.

Creating a Custom Report or Labels
1. Select Options > Define Custom Output. The Define Custom Output dialog displays listing

existing reports, labels, or export files. The options on this dialog allow you to:

Change previously selected fields or the report definition by highlighting an existing
report or labels description and clicking Change.

Create a new report or label file by clicking Add.

Create a new report or label file based on an existing one by selecting it and clicking
Copy. You can give the item a new name and change the content as needed.

Delete an existing item by highlighting an existing report or labels description and
clicking Delete. ClickYes to confirm the deletion.

2. ClickAdd. The AddCustom Output dialog displays.

3. Choose the type of output you are creating: Report or Labels.

4. Enter a unique title of up to 35 characters in theOutput description field.

5. ClickClient.
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6. Select the Client Type from the Client type drop-down list to have access to client profile
information. Client Manager must be installed to use this option.

7. ClickEngagement, Task, or Form to display the fields available for each category in the
Fields for custom output box.

Note: Task and Form data cannot be included in the same report.

8. To select a field to be included in the report or label file, click the field and drag it into the
Selected fields box. To delete a field from the Selected fields box, highlight the field and press
Delete.

9. ClickOK. The Define Report dialog displays with the selected fields displayed in the Results
list box.

10. To define report or label format, you can do any of the following:

Create Column Headings

a. Click Insert Text.

b. Enter the text you want to use as a report heading or field label.

c. Click Insert.

d. Drag the text to your chosen location in the Column headings section.

Position Results Fields

a. Drag a field from the Results list box to the Detail section. Detail fields dragged
into the Detail section allow for the same number of characters as allowed on the
engagement. For example, the Client Name field allows 40 characters, which
might exceed the actual report length needed.

b. Change the size of a field by clicking the field to make it active and moving the
cursor to the end of the box. When the cursor turns to a two-way arrow, move the
arrow left or right to increase or decrease the size.

Align Fields and Change Margins

a. To align detail and header fields automatically, clickReport Format.

b. ClickMargins > Alignment.

c. Specify the tab spacing (i.e., at what intervals you want fields to align). Headers
and detail fields align according to the tab stop selected. For example, if you set
the tab stop to 1 inch, when you clickAlign Fields on the Define Report dialog,
all fields align left to the nearest 1-inch mark.

d. Change page margins as desired.

e. ClickOK to return to the Define Report dialog.

f. ClickAlign Fields. You can manually rearrange a field by clicking within the
field’s box and then using the mouse pointer to move the box to another location.

Define Numeric Fields and Total Fields

a. Select the amount field to be defined.

b. Click Field Format.
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c. Select an appropriate number format.

d. ClickOK.

e. Click Field Total.

f. Specify whether you want the field to be a Subtotal or Grand Total amount and
count, and then enter a description for the total and the count, if applicable.

Note: You can only enter Grand Totals for numeric amounts and date fields.
Subtotals become available when sort fields are present.

g. ClickOK.

Define Page Size, Orientation, and Fonts

a. ClickReport Format.

b. Select the Paper tab, and the set the following options as needed:

Choose page orientation: Portrait, Landscape, or Labels.

If a report, select the page size — letter (8½ x 11) or legal (8½ x 14).

If labels, select the label size — 2x10, 2x3, 2x5, 2x7, or 3x10.

Select the number of copies to print. This can be changed when you print.

Select whether you want to print a cover page. The cover page lists the
report name, who requested the report, and the number of lines included
in output.

c. Select the Font tab to select a different font type, style, or size, if desired.

d. ClickOK.

Define Sort Fields, Record and Column Format, and Headers

a. ClickReport Format.

b. Select the Sort tab.

c. Set up to five sort fields in ascending or descending order and a break page after
each sort.

d. Select the Style tab.

e. Check the Print Sort fields only when data changes box if you want to
suppress printing of repeating sort fields. This box is disabled until you select your
first sort field and applies only to the specific sorts listed.

f. Determine how you want column headers separated from the body of the report
and lines separated from each other in the body.

g. ClickHeader > Footer.

h. Place the cursor in the Left aligned, Centered, orRight aligned box. You can
enter text, or click one of the following buttons:

Page Number (&P)

Total Pages (&N)
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Date (&D)

Time (&T)

You can enter a combination of codes, or codes and text. For example, entering
Page &P of &N displays the current page and total number of pages (e.g., Page
1 of 10). Entering &D:&T prints date and time together separated by a colon.

Defining an Export File
1. Select Options > Define Custom Output. The Define Custom Output dialog displays.

2. ClickAdd.

3. Choose Export File.

4. In theOutput description field, enter a descriptive name for the file.

5. ClickClient and then select the Client Type from the Client type drop-down list. If you do not
select a client type, the report or labels include all Individual, Partnership, Corporation, and
Fiduciary clients, but no client-specific information is available. Export file contents are based on
the current view if user sign on is active.

6. ClickEngagement, Task, or Form to display the fields available for each category in the
Fields for custom output box.

Note: Task and Form data cannot be included in the same report.

7. To select a field to be included in the report or label file, click the field and then drag it into the
Selected fields box. To delete a field from the Selected fields box, highlight the field and press
Delete. You cannot rearrange the order of the fields in the Selected fields box.

8. When you have selected all fields to be included, clickOK. The AddCustom Output dialog
displays.

9. From the Results list box, click a field, then drag it into the Fields for export file box.
10. Enter a file name with a maximum length of eight characters and select the file extension. You

can select from the following:

DIF. Data Interchange Format. Can be exported to a spreadsheet program.

CSV. ASCII-Delimited, Comma Separated Values. Fields are separated by a comma.
For example, if fields included Client Name, Engagement Name, Current Task, Current
Task Assigned To, and Due Date, fields would display as follows:

“Smith, Brian D”,"Individual","Interview","Markham, Dwayne",4/15/2021

One Value on a line - Straight ASCII. Can be given any file extension compatible with
the word processing program to which it is being imported. This file with the fields listed
above would display as follows:

Smith, Brian D

Individual

Interview
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Markham, Dwayne

4/15/2021

11. From the Drives and Directories drop-down lists, select the drive and directory where you want
to store the file.

12. ClickOK to return to the Define Custom Output dialog.

Printing Reports or Labels
1. Select File > Print or click the Print button.

2. Select Custom Reports.

3. Select the name of the report or label file you want to print.

4. Select the number of copies to print.

5. ClickPrint.

Creating and Exporting an Export File
1. Select File > Create Export File.

2. Select the correct file.

3. ClickCreate.
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Appendix A

Appendi x A - Remote Processi ng

Overview
The Remote Processing feature allows tax return data to be transmitted to (checked in) and
transmitted from a (checked out) host office by remote offices or laptop installations of
CCH ProSystem fx Tax that are connected to a Wide Area Network (WAN). A remote office or laptop
computer can create, review, change, print, and calculate tax return data in Tax and transmit the data
to the host office for central data storage.

The original tax returns remain intact at the host site and are locked until the checked out tax returns
are checked in. A checked out tax return can be unlocked using Office Manager at the host site in the
event the original return is needed prior to it being remotely processed and returned. This unlock
function is available to all users with supervisor-level access rights to Office Manager.

Requirements and Specifications
You can find current system requirements information on our System Requirements Knowledge
Base article at https://support.cch.com/kb/solution.aspx/sw4105.

Setting Up Remote Processing
Before setting up Remote Processing, you should consider the following questions and plan
accordingly:

Which offices and laptop computers will use Remote Processing?

Which participating offices will act as host offices?

What unique office IDs will be assigned to the participating offices and laptops?

Which staff members will need access to Remote Processing.

With what offices and laptops will staff members process tax returns?

For the purpose of data exchange, a host office is an office with CCH ProSystem fx Tax installed that
allows other office and laptop computers in the field to access its database and tax returns by running
a WFXHOST session on a networked computer in the host office. A remote office is an office or laptop
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installation of CCH ProSystem fx Tax that connects with the host office through the Office Manager
session to check out or check in tax returns.

Each office participating in Remote Processing must be assigned a unique office ID that is entered in
theOfficeManager > Configure Firm > Remote Setup tab. For offices to connect to each other
through Remote Processing, their office IDs and Tax user IDs for employees who will be using the
Check-in/Check-out functions must be coordinated.

To setup invoice options and remote setup, do the following:

1. Open the Office Manager application.

2. Select Configure Firm.

3. Select theOptions tab.

4. Check theGenerate invoicing transaction file box in the Invoice options section to spool
invoicing information to a database file during remote check-out.

Select the Append radio button to maintain all transactions for each return, or select
Overwrite if you want to retain only the last transaction for each return.
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5. Select the Remote Setup tab.

TheMy office information section is used to set up your office ID and office name. Each
participating office must use the Remote Setup tab to set up their own office’s ID as well as the
IDs of the offices with which they will connect.

6. ClickAdd My Office.

7. Enter your unique office ID in theMy office ID field and a descriptive office name in theMy
office name field. Select one of the radio buttons based on whether your office will act as a
remote office and access another site’s tax returns, act as a host office and allow other sites to
access your tax returns, or act as both a host and remote office.

ClickOK to return to the Remote Setup tab.
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8. ClickAdd Remote Office. Use the dialog to uniquely identify the remote office and the path to
access the remote office data.

Note: To allow the host and remote computers to exchange tax return data, each office
must coordinate office IDs. The remote offices’ IDs must be configured on the host office’s
CCH ProSystem fx Tax installation. Similarly, the host office’s ID must be configured for
each of the remote offices’ CCH ProSystem fx Tax installations. Office IDs must be unique
and consistent across the network of offices and remote laptops.

9. Enter the unique office ID of the remote office or laptop in the Remote Office ID field and a
descriptive office name for the remote office or laptop in the Remote office name field. Check
the Send invoice transaction file to this site box to have the invoice file sent when the tax
returns are sent.

Note: Either perform step 11 or perform steps 12 and 13 for each office to which you
connect. You may need to perform steps 11 through 13 if you are configuring bi-directional
access.

10. If your office will be accessing data from another office, enter the appropriate information in the
My system's access to the office's data section. Do one of the following:

Enter a drive letter if you map to a drive on the remote office’s computer system.

Set a UNC (Universal Naming Convention) path to their computer system without
mapping a drive. Use Browse to find the correct path by searching the directory tree. If
you will not be accessing the remote office’s tax returns, you can leave this section blank.

11. If another office will be accessing your office's data, enter the information in the Access tomy
office’s data section. Check the Allow remote site to access my office’s data box to

Appendix A - Remote Processing • 675



activate access to your tax returns. Leave this box blank if you are not allowing the remote office
access to your tax returns.

12. ClickSetup Remote Users and then clickAdd to access the AddRemote User dialog.

For each user who will access your tax returns, enter the Tax user ID, last name, and first name
in the appropriate fields. The ID must match the ID as configured in the remote office.

Note: You must collect this information from the other offices. If your users are going to
access another office's tax returns, you must provide your users’ information to the other
offices.

Check the appropriate box in the Remote user access controls section to allow remote users to
check in returns, check out returns, or both. ClickOK to finish setup for that remote user and
return to the Remote User dialog.

13. After finishing the remote user setup, clickOK to return to the Remote Setup tab. The host
computer’s Office Manager configuration is complete. You can add additional remote offices as
needed.

Setting Up the WFXHOST Program
Each host office wanting to allow remote offices and laptop computers access to host office data must
run a session of the WFXHOST program on one of its workstations.

The WFXHOST should be a workstation dedicated to the CCH ProSystem fx TaxWFXHOST
program and not used for other software applications, including other CCH ProSystem fx Tax
applications. This helps maximize the data exchange throughput. If WFXHOST is not running, other
offices cannot connect to the host office.

For WFXHOST to run properly, you must configure it the first time it is run.

Note: Only one session of WFXHOST can be run per location for each licensed Tax system.

1. Select Start > Run and enter ?:\Wfx32\Wfxhost.exe /Setup (where ? is the drive letter in
which the Tax programs reside). This displays the dialog shown in step 2.
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2. Enter the name of the folder where you want the WFXHOST icon to be placed, or select a folder
name from the list.

3. Check the Setup shortcut folder box to place a shortcut folder on your Windows® desktop.

4. Check the Copy program to your startup folder box to automatically start the WFXHOST
program when the workstation is started. If you set this option and then want to run WFXHOST
on another workstation, remember to remove the WFXHOST icon from the startup folder on this
workstation.

5. ClickOK to finish the setup and start the WFXHOST session. Once WFXHOST is configured,
you do not need to run the setup option again unless you change the location of your Tax
installation.

Checking Returns In and Out
Tax return data can be checked in or checked out for review, processing, or storage using the
following steps:

1. On the remote office computer, clickCheck-in/Check-out Returns or select
Tools > Check-in/Check-out Returns.

2. Select one of the following connection methods:

Direct Check-in/Check-out. Used by laptops when docked to the server.

Remote Check-in/Check-out. Used by laptops not docked to the server and
computers from other remote offices.

3. Highlight the office you want to access on the Host Offices Available dialog and clickOK. If
only one host office is configured, the system attempts to log on to the host server.

4. When log on is complete, the Check-in/Check-out Returns dialog displays.
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You can do one of the following:

Select Check-in returns and clickOK to send returns and invoice files, if applicable, to
the host. Continue to step 5.

Select Check-out returns and clickOK to pull returns from the host. If set up, invoice
files are also sent to the host using this option. Continue to step 5.

Select Check-in invoice file only. Continue to step 5.

If returns are staged for your office or remote laptop by the host, the Receive returns
staged for you radio button is preselected. ClickOK to immediately move all staged
returns to your computer.

Note: Click the View List of Staged Returns radio button to display a list of all returns
waiting to be checked out.

5. Select the tax year of the returns you want to check in or out from the Tax year drop-down list.
6. To select a specific return, choose the appropriate box, enter the client’s ID or name, and click

OK.

To prepare a list of returns, do either of the following, and then clickOK:

Enter a partial name or ID to display a list of clients whose name or ID begins with the
characters entered.

Select criteria from the drop-down lists to filter a list of returns.

7. A dialog lists the returns available for check-in or for check-out. To select returns, do any of the
following:

To select a single return, highlight the return and clickAdd, or drag the return into the
Selected box.

To select all returns, clickAdd All.

To remove a single return from the Selected box, highlight the return and click
Remove, or drag it into the Returns box.

To select multiple returns to add or remove, use Shift orCtrl to highlight the returns and
click the appropriate button or drag them into the opposite box.

Note: For checking out returns, the following apply:

Returns flagged as not available for check-out do not display in return Check-out
lists.

Returns moved to alternate drives do not display.

Returns currently checked out do not display in return Check-out lists and are not
available to be checked out.

8. ClickOK to begin copying the returns. Amessage shows the progress of the copy operation for
both checking in and checking out returns.
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An exception report displays if any of the following is true:

For checked-out returns:

A requested return is “In-Use” and cannot be checked out.

The client ID exists at the remote office with a different SSN or Employer
Identification Number.

A return was requested for a specific client and the return does not exist at the
host office.

The return’s office group does not exist at the remote office. Remote is assigned
to the return. The ChangeOffice Group dialog displays so that you can change
the office group to an existing one before the return is processed.

A requested return has already been checked out.

For checked-in returns:

A more current return exists at the host office.

The return is “In-Use” at the host office.

The client ID exists at the host office with a different Social Security Number or
Employer Identification Number.

The return’s office group does not exist at the host office. The office group host is
assigned to the return. If an existing return’s office group is changed on the
remote computer, it is reassigned to its original office group when checked into
the host.

The return located on the host has been moved to an alternate drive. This return
must be moved back prior to successful check-in. The return is placed in the
Process directory on the host computer.

The return’s check-in availability status on the host is currently set to “Do Not
Allow” for check-in. The return is placed in the Process directory on the host
computer.

A supervisor can select the Tools > Process Returns option to resolve any of these issues and
check in the return.

Staging Returns
This function allows a supervisor of a host office to make returns automatically available for
Check-in/Check-out.

1. Select Tools > Stage Returns.

2. Select the remote office for which you are staging the returns, then clickOK.

3. Select the user for whom you are staging the returns, then clickOK.

4. Select the tax year of the returns you want to stage from the Tax year drop-down list.
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5. To stage a specific return, choose the appropriate box, enter the client’s ID or name, and click
OK. To prepare a list of returns, do either of the following:

Enter a partial name or ID to display a list of clients whose names or IDs begin with the
characters entered.

Use the drop-down lists to filter the returns you will choose from by the criteria listed and
clickOK.

6. The Select Returns for Check-out dialog displays a listing of the returns matching the filter
criteria or for the specific client requested.

To select returns you want to stage, do any of the following:

To select a single return, highlight the return and clickAdd or drag it into the Selected
box.

To select all clients, clickAdd All.

To remove a single client from the Selected box, highlight the client and clickRemove
or drag it into the Returns box.

To select multiple clients to add or remove, use Shift orCtrl to highlight the clients and
click the appropriate button or drag them into the opposite box.

Standalone Laptop Installation
With Laptop Setup you can install tax products, Tax Preparation, Office Manager, and productivity
products including G/L Bridge, G/L Direct, and ProSystem fx Practice Time Entry to a laptop from an
installed CCH ProSystem fx Tax network system. You can find links to the Field/Form and Cross
Reference help files in our Tax Help Files Knowledge Base article at
https://support.cch.com/kb/solution.aspx/sw42734.

Note: All tax products and applications must be installed to the same drive on a laptop. The tax
years and products that are available depend on the tax products installed on the network.

Laptop Check-in/Check-out

Office Groups. During installation, you can choose one or more office groups to use for laptop
Tax Preparation configuration. Select the office groups used by the clients with whose returns
you are working.

Remote Offices. During installation, all offices configured for Remote Processing
Check-in/Check-out will be downloaded to the laptop.

Configuring a Laptop as a Remote Office.

Before a laptop installation, the laptop should be configured in the network Office
Manager application as a remote office by a supervisor using Configure Firm >
Remote Setup > Add Remote Office.

Once a laptop installation is complete, a supervisor must configure the laptop as a
remote office using Configure Firm > Remote Setup > Add My Office  in the laptop’s
Office Manager application. Office IDs for both configurations must be identical.
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A laptop user must be set up as a user with access rights to Office Manager and
Check-in/Check-out capabilities.

Return Check-in/Check-out. Once setup is complete, when checking returns in or out, laptop
users can access the WAN via an internet connection, or dock directly to the network. The
Check-in/Check-out function in laptop Office Manager is used to download returns to your
laptop.

Reports. The remote office feature provides your office with audit trail reports that enable you
to track return check-in and check-out activity.

To set up a laptop as a standalone system, do the following:

1. From the Start > Run line of the laptop, enter ?:\wfx32\wssetup.exe, where ? is the location
of the network install, and then press the Enter key.

2. Select the Setup Icons option and clickOK. This action creates a network program group.

3. Double-click theWorkstation Setup icon in the CCH ProSystem fx Tax program group.

4. Choose Setup Laptop as stand alone system and clickOK.

5. Select the tax year of the tax products you want to install and clickOK.

6. The program checks which products are installed on your network and then displays the
Products dialog.

7. To check the disk space available on your laptop, leave the Check available disk space for
installation box checked. If the box is not checked, the system assumes the drive has enough
disk space. The Destination Drive dialog displays.

8. Click the drive to which Tax is to be installed and clickOK. The disk space required for
installation displays on the Space Required line.
If there is enough space available on the drive to install the tax products and Tax Preparation
and Office Manager applications, the Program Group dialog displays. Continue to step 10.

If there is not enough space to install the selected products, the Disk Space dialog displays.
ClickOK to return to the Destination Drives dialog to select another drive. If only one drive is
available, clickCancel to return to the Tax Product dialog where you can deselect tax products
and then continue the installation.

9. Select the CCH ProSystem fx Tax Laptop program group, another group, or enter a unique
program group name. ClickOK to display the Select Office Group Configuration dialog.

The Laptop Tax Preparation, Laptop Office Manager, and selected ancillary products are added
to the specified program group.

10. Highlight one or more office groups to be set up on your laptop. Office groups listed include all
office groups belonging to your host office.

Select the office groups assigned to the clients on whose returns you will be working so that the
Tax Preparation configurations are maintained. If necessary, you can change the laptop Tax
Preparation configurations for the selected office group(s) later using Laptop Office Manager.
You can also add an office group at a later time.

11. ClickOK. A dialog displaying installation progress displays.
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12. When installation is complete, a message displays confirming the installation. ClickOK to exit
setup.

Troubleshooting Common Errors
Symptom Action/Resolution

Remote office not
logged into host

Host program not active on host machine.

Resolution. Start > Run ?:\wfx32\wfxhost.exe.

Network communication protocol not set the same at both offices.

Resolution. Start > Run ?:\wfx32\wfxhost.exe /setup and select correct
protocol.

Network connectivity problems to the WAN.

Resolution. Contact system administrator to resolve.

Remote Setup orOptions tabs incorrectly configured in Office Manager.

Resolution. Confirm selections made inOfficeManager > Configure Firm
> Remote Setup and Options tabs.

Dropped
connections

Exit WFXHOST and/or Check-in/Check-out function. Unlock returns with Office
Manager > Tools and restart WFXHOST and/or Check-in/Check-out.

Return not
available

Exit WFXHOST and/or Check-in/Check-out function. Unlock returns with Office
Manager > Tools and restart WFXHOST and/or Check-in/Check-out.

Client not found
Exit WFXHOST and/or Check-in/Check-out function. Unlock returns with Office
Manager > Tools and restart WFXHOST and/or Check-in/Check-out.
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Appendix B

Appendi x B - Error Recovery

The Error Recovery appendix contains information on recovery procedures you can use to correct Tax
system problems. We have indicated the action you may take to correct most error conditions.

In some cases, however, you will need to report the error to your Technical Support Group.

The Customer Support website (https://support.cch.com) includes support contact information, hours
of operation, and tips or answers to frequently asked questions. The website can be accessed by
selecting Help > CCH ProSystem fx on the Web from any of these applications: Tax Preparation,
Office Manager, Production Processing, Client Manager, DataScan Plus, or Engagement Plus.

Note: Access to the Customer Support website requires Microsoft® Internet Explorer® 11.

Database Errors

Cannot lock requested file
Run the Clear database locks option using the following steps:

1. Open Office Manager.

2. ClickRebuild.

3. Select Rebuild > Selective System from the menu, and run the Clear Database option.

Note: This option requires exclusive access to the database. Verify all users close all applications
at all workstations prior to running Clear Database.

Database corruption errors
If you encounter database corruption errors, try one of the following:

Verify all workstations exit CCH ProSystem fx Tax and then reenter the program.

Run a database rebuild in Office Manager. ClickRebuild and then System. Run both a
high-level and low-level rebuild. Do not check the Synchronize client links box or the
Synchronize Product Types box when running the rebuild.

Contact CCH ProSystem fx Customer Support for assistance.
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General Errors

Call to undefined Dynalink or cannot find Dynalink filename

1. May indicate an outdated or corrupt DLL file. Re-install CCH ProSystem fx Tax programs. If the
error continues, check for corrupt Windows® files.

2. Contact CCH ProSystem fx Customer Support for assistance using one of the methods on our
Customer Support Contact page (https://support.cch.com/contact/).

Lockup in Tax applications or general protection faults in Windows® system or Tax files

General Protection Faults (GPFs) are memory related. GPFs in GDI.EXE can indicate video or print
driver problems. GPFs in USER.EXE can be related to sound drivers, keyboard, or mouse problems.
Memory or system resources may be too low. Close all Windows® applications, shut down Windows®,
and restart Windows®.

If the errors continue, do the following:

1. Verify the amount of memory and resources prior to restarting Tax applications. If memory and
resources are too low, the likelihood of lockups and GPFs increases.

2. Ensure that the following directories are not installed to a compressed drive:

\wfx32\tmp

\wfx32\client (and all subdirectories under \client)

\wfx32\doc

\wfx32\datascan

\wfx32\database

\wfx32\cusipdb

Tax application does not display after the copyright screen
Perform one of the following actions:

Select Start > Run and rerun the Workstation Setup (WSSETUP) program.

The system may have a system DLL conflict. Contact CCH ProSystem fx Customer Support for
assistance.

Select Start > Run and run TAX??.EXE directly to see if an error occurs (where ?? represents
the tax year you are having trouble with).

Segment load failures
The hard disk may contain bad sectors or may need to be defragmented. Scan the disk for allocation
errors and attempt recovery.
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System busy — Communication file in use or record locked
Perform one of the following actions:

Another CCH ProSystem fx Tax user may be updating the Communication Profile in Office
Manager. Wait a few minutes and re-attempt processing.

A user has locked the communication file through an abnormal abort. You should then do the
following:

Verify all users close all Tax applications.

Delete the FIRMCOM.LOK file, which resides in the \WFX32\DATABASE directory.

Run a Database Rebuild using the Tools > Rebuild > Selective System option in Office
Manager.

User needs rights to access application (during sign-on)
You do not have user rights to access an application. Ask your system administrator to grant rights in
Office Manager > Configure Staff > User.

Installation
Some third party desktop shells or multimedia programsmay need to be disabled during the Tax
installation.

Database is active or exclusive access required errors

1. Verify all users close all Tax applications.

2. Go to the \WFX32\DATABASE directory and delete the files with the following extensions:

*.LOK

Sess*.*

3. Go to the \WFX32\DATABASE\LOCK directory and delete all files.

4. Verify that the user has full network access to the WFX32 directory.

Database open failed

Another CCH ProSystem fx Tax user has logged into the program during the installation, or the
database files in the \WFX32\DATABASE directory are attributed as read-only.

1. Verify all users exit Tax.

2. Check file attributes. If not read-only, select Rebuild in Office Manager and clickSystem.

3. Click the Low-level options tab and select Synchronize Product Types.

Error 5 in writing to Officmgr.dtl

The permission key may be incorrectly licensed. You must contact CCH ProSystem fx Account
Services to obtain a new permission key before an installation can be successfully completed.
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Error Processing Menufile or Invalid Permissions Key (diskette)
Verify the current permission key is installed.

Error Code 2 (Unable to Write Data)
Perform one of the following actions:

You may have insufficient hard disk space. Create additional free space on your hard disk and
retry processing.

Your hard disk is badly fragmented. Run a hard disk defragmentation utility.

Check network rights granted to the target volume/drive.

Check for ownerless files in all \WFX32 subdirectories. Assign owners. (See your network
administrator for assistance.)

Error Reading Drive [x]
Perform one of the following actions:

Ensure that the CD is properly loaded in the reader.

Check the CD for deep scratches or dark spots.

There may be a hardware problem with the reader itself.

Out of Memory
Close other applications and retry. You may also need to restart Windows® to refresh memory.

Sharing Violation — Unable to Write xxxx.xxx

Another workstation may have accessed CCH ProSystem fx Tax during the installation process.
Verify all other users exit Tax and then clickRetry.

Unable to Load (Open) Menufile
Verify the correct CD is loaded.

You are running an incorrect version of Microsoft®Windows®

You need Windows® 7 SP1 Ultimate, Professional, or Business, Windows® 8.1 Professional or
Enterprise, or Windows® 10 to run CCH ProSystem fx Tax.

Note: Home editions are not supported.
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Printing

35000 Laser Image Not Found
Perform one of the following actions:

Ensure that the laser forms and fonts reside in the \WFX32\20?\LASER directory (where ?
stands for the tax product). For example, Corporation laser forms and fonts reside in the
WFX32\20C\LASER directory.

If you are using a customized letterhead, make sure the letterhead laser was installed for the
current year and that the custom laser letterhead number was entered in Office Manager using
Configure Applications > Tax Preparation for the appropriate office groups.

35009 Could Not Open Forte File
Make sure the 20?$P.IDX and 20?$P.DAT files reside in the \WFX32\20? directory (where ? stands
for the tax product). If they are not present, reinstall the applicable product.

Create DC Failed Return Cannot Be Printed

1. Verify the Windows® TEMP directory exists. Delete any TMP files.

2. You may need to recreate your Windows® printer.

Could Not Write Print File
Perform one of the following actions:

If this message displays while you are attempting to load a printer driver, you need to request
the updated driver. See your system administrator, or contact CCH ProSystem fx Customer
Support for assistance using one of the methods on ourCustomer Support Contact page
(https://support.cch.com/contact/).

Check to ensure network rights have been granted to the \WFX32 sub-directories.

Check to make sure disk space is available.

Error Processing Device Info
Before you attempt to print or load fonts in Tax Preparation or Production Processing, you must first
do the following:

1. Select File in Tax Preparation or Production Processing.

2. Select Printer Setup.

3. Select both a forms printer and a label printer. These steps need to be completed for each
workstation.
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Field title boxes on Client Organizer forms are replaced with a dark, solid bar; customized
letterhead logos print inverted with Organizer forms or transmittal letters; text (headings or
graphics) is missing on certain Organizer or tax forms

These issues may be resolved by changing the following settings on the printer driver Properties
dialog:

Installed Memory. Check to ensure the installed memory setting matches the memory in your
printer.

Font Settings. Font settings should be set to Send TrueType as Bitmaps (or equivalent).

Graphics Settings (Rendering Mode). If the default graphics setting is Auto or Vector,
change the setting to Raster. If there are two different Raster settings, select Send Page as
Raster.

If these settings do not resolve your printing issues, please contact Technical Support for assistance.

Note: The exact dialog wording and tab location varies slightly based on each specific driver
version.

GPF (While printing a tax return, Organizer, or Pro Forma)
Perform one of the following actions:

If you are using an HP® 5, 5L, 5N, 6, 6L, 6MP, or 6P printer driver, you must use the latest
version available if you are using TrueType Print. Older versions of these drivers may generate
general protection faults. See your system administrator, or contact Customer Support for
assistance.

Restart Windows®. Access the program in which you were trying to print, and reprint.

Check to ensure the network printer connections are set up properly in the Windows® Control
Panel.

Memory Allocation Error (Tax Preparation has detected that there is not enough Memory
to run this program)

Select File > Printer Setup in Tax Preparation and select the correct printer.

Printed data on Client Organizer or Pro Forma form is not aligned properly
Set your laser printer to 60 lines per page.

Start DOC error
Perform one of the following actions:

Restart Windows®. Access the program in which you were trying to print, and reprint.

Install a newer version of your printer driver.

Contact Customer Support for assistance.
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STOP print PRF return open failed
The HP® 4 driver is conflicting with Pro Forma or Organizer printing. Select the HP® III driver through
the Windows® Control Panel.

Unable to Open x:\WFX32\20?\LASER\TAX MODE RT2
Check to make sure the TAX file resides in the \WFX32\20?\LASER directory (where ? equals the tax
product). If it does not, reinstall the laser forms.

Production Processing

Cannot Add Client Information
Verify all users exit Tax and run a Database Rebuild from Office Manager using the Tools > Rebuild >
System option.

Information does not print in the To/From section of the Organizer
Make sure the information is completed in Office Manager using Configure Applications > Tax
Preparation > Letters/Filing Instructions.

Organizer Not Installed
Install the Organizer product from the proper CD.

Office Groups not Configured
You need to configure your Office Groups before processing.

Open x:\WFX32\TMP\xxxx.20? failed
Delete all files in the x:\WFX32\TMP directory (where x stands for the drive letter where your Tax
programs are installed).

Print Pro Forma Open File Error x:\WFX32\TMP
Delete all files in the x:\WFX32\TMP directory (where x stands for the drive letter where your Tax
programs are installed).

Open x:\WFX32\TMP\2020\xxxx.20? failed
Delete all files in the x:\WFX32\TMP\2020 directory (where x stands for the drive letter where your
Tax programs are installed).

Print Pro Forma Open File Error x:\WFX32\TMP\2020
Delete all files in the x:\WFX32\TMP\2020 directory (where x stands for the drive letter where your
Tax programs are installed).
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Pro Forma Print Not Installed
Install the Pro Forma Print product from the proper CD.

Requested Data Not Found in CDF
Recalculate the return and then attempt to reprint or reprocess Organizers or Pro Forma.

Tax Preparation

Bridged or Dynalink import return continues to recall merge data each time it is opened

Contact CCH ProSystem fx Technical Support.

Calc option is gray or nothing happens when Calc is selected
Perform one of the following actions:

Change some data on the return and re-attempt calculation.

Have all users exit Tax and reinstall the applicable tax product from the CD.

From the pull-down menu, select Options > Reset Input, and then re-attempt the calculation.

Cannot Open x:\WFX32\CLIENT\20?\xxxx.U6?
Perform one of the following actions:

Check network rights granted to all \WFX32\CLIENT sub-directories.

Run a Selective Client Rebuild using Tools > Rebuild in Office Manager.

Contact Technical Support.

Cannot Find Tax Products or System Not Available
Reinstall the applicable tax products.

Calc Cancelled
The return was converted from another tax program and cannot be calculated in the current-year
system.

Error 17067 — No Such Form
The return contains a form not currently installed. Reinstall tax products.

Error 17083 — No Slot Records Found
The return contains a product not currently installed. Install the missing state or product so you can
open the return.
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Error Code 35005 — Not enough disk space

To determine the available disk space, openMy Computer, right-click the proper drive letter, and
select Properties.

Fatal Error - 17067 — No Start Record
Make sure that you are logged into the network.

File Corrupt or Not a CDF
The tax return or client file has become corrupt. You should contact Technical Support for possible
recovery procedures.

Floating Point Error Opening Return in Laser View

Try installing a newer version of your printer driver.

Contact Customer Support for assistance.

Import Error - K-1 spreadsheets
If you receive an error during the K-1 spreadsheet import process stating that spreadsheet data field
cells are not recognized, you may have an outdated version of the OLEAUT32.DLL file in your
Windows® System directory. Please see your system administrator, or contact CCH ProSystem fx
Customer Support for assistance using one of the methods on ourCustomer Support Contact page
(https://support.cch.com/contact).

Mandatory Field Missing
Determine the missing field (i.e., SSN, EIN, Name, or Filing Status) and enter (or reenter) the data.

No version available
Nine return versions have been created for the return. Delete one of the nine return versions using
Office Manager > Delete Client.

System freezes at the Tax Preparation logo screen
Perform one of the following actions:

Tax programsmay be corrupt. Use the Setup Program option to re-install Tax programs from
the CD.

Select Start > Run and rerun the Workstation Setup (WSSETUP) program.

There may be a Windows® system DLL conflict. Contact Customer Support for assistance.

Select Start > Run and run TAX??.EXE to see if an error occurs (where ?? represents the tax
year you are having trouble with).

Tax99 has encountered errors and will be shut down
If the user is running Windows® 8.1, change the desktop display properties to Windows® Classic.
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Unable to Save x:\WFX32\CLIENT\20?\xxxx.U20
Perform one of the following actions:

Delete files in the x:\WFX32\TMP directory (where x stands for the drive letter where your Tax
programs are installed.)

Check network rights.

To Do List

Cannot lock client 2201/10

There is an error associated with trying to delete or complete a forwarded return. ClickDelete and
close the To Do List. The return is removed from the In-Box.

User tries to open To Do List from within Tax Preparation and nothing happens

The To Do List is open in the background. PressAlt + Tab to locate the To Do List, and then release
the Alt key to access the To Do List.

Workstation Setup

Empty program group
Perform one of the following actions:

Check your network mapping to ensure that Tax is mapped correctly.

Delete the current group and rerun the Workstation Setup program.

Contact CCH ProSystem fx Customer Support for assistance using one of the methods on our
Customer Support Contact page (https://support.cch.com/contact/).
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Appendix C

Appendi x C - BNA Except i on Tabl e

CCH ProSystem fx Tax gives you the comprehensive ability to export data into BNAworksheets. The
following table presents a list of export exceptions relating to the level of detail that can be
transferred. Please keep in mind these additional limitations:

Detailed information for a given element will not be transferred to BNA if there are more than 17
entries for that element. Only the total is transferred.

The description field has a maximum allowable length of 25 characters. Any characters beyond
the 25th are truncated during export.

Commas and brackets are removed when exporting to BNA.

The information contained in the following table is subject to change:

Description All Detail Total No
Detail No Export

MainWorksheet

Personal Exemptions X

Ordinary Income

Taxpayer’s Keogh X

Spouse’s Keogh X

Qualified Education Loan Interest X

Other Adjustments X

Capital Gains and Losses

Short-term Investment G/L X

Short-term G/L - Other X

Appendix C - BNA Exception Table • 693

BNA EXCEPTION TABLE



Description All Detail Total No
Detail No Export

Short-term Loss C/O: Investment X

Short-term Loss C/O: Other X

1231 Unrecap 1250 Investment Gain X

Other 28% Rate Investment G/L X

Other Long-term Investment G/L X

Long-term Gain Sale of Residence X

Unrecap Section 1250 Gain X

28%Rate Long-term G/L X

Long-term G/L - Other X

Long-term Loss C/O: Investment X

Long-term Loss C/O: Other X

Other Ordinary Income

Social Security Benefits X

Tax Refunds X

Alimony Received X

Unemployment Compensation X

Ordinary Sale Investment Income X

Section 1231 Gain X

Royalties X

Ordinary Nonpassive Income/ Loss X

Net Operating Loss Deduction X

State Exempt Pensions X
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Description All Detail Total No
Detail No Export

Other Pension & IRA Distributions X

Other Ordinary Income X

Interest and Dividends

Qualified Higher Education Expenses X

Total Qualified EE Proceeds X

Qualified EE Bond Interest X

U.S. Government Interest X

Other Interest X

Dividends X

Unrecap Sec 1250 Cap Gain Dividends X

28%Rate Capital Gains Dividends X

Other Long-term Cap Gains Dividends X

Private Activity Bond Interest X

Other Exempt Interest X

Itemized Deductions

Medical Expense X

Net Personal Casualty Loss X

State Income Taxes X

Adjustments to State Income Taxes X

Property Taxes: Residential X

Property Taxes: Investment X

Other State & Local Taxes X

Appendix C - BNA Exception Table • 695



Description All Detail Total No
Detail No Export

Qualified Housing Interest X

Other Qualified Residential Interest X

Personal Interest X

Short-term Investment Casualty Loss X

Miscellaneous Investment Expenses X

Employee Business Expenses X

Other Miscellaneous Expenses X

Gambling Losses X

Other Itemized X

Lump Sum Distribution

Capital Gain Distribution X

Ordinary Income Distribution X

Annuity Distribution X

Section 101(b) Exclusion X

Estate Tax on Distribution X

Elect 10 Year Instead of 5 X

Select Averaging on Whole X

Make 20%CG Election X

Wages

Taxpayer’s FICAWages X

Less: T/P’s 401(k) Wages X

Taxpayer’s HI Only Wages X
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Taxpayer’s Non-FIA X

Spouse’s FICAWages X

Less: Spouse’s 401(k) Wages X

Spouse’s HI Only Wages X X

Spouse’s Non-FICAWages X

Self-Employment Income & Loss

Taxpayer’s Statutory Wages X

Taxpayer’s Statutory Employee Expenses X

Spouse’s Statutory Wages X

Spouse’s Statutory Employee Expenses X

Credits

Adoption Credit X

Child Care Credit X

Child Tax Credit X

DC Homebuyer Credit X

Elderly &Mortgage Interest Credits X

Foreign Tax Credits X

HOPE Scholarship and Lifetime Learning X

Miscellaneous Nonrefundable Credits X

General Business Credit X

Payment with Extension X

Federal Fuels Tax Credit X
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AMT Foreign Tax Credit X

Alternative Minimum Tax

Other Exclusion Preferences X

Other Exclusion Adjustments X

Other Deferral Preferences X

Other Deferral Adjustments X

NOL X

Fiduciary Adjustments X

Minor Child Tax

Elect Income on Parent’s Return X

Charitable Contributions

Cash - Current X

Cash C/O - Entered X

Capital Gain Property - Current X

Capital Gain C/O - Entered X

Investment Interest Expense

Schedule E Interest (Ordinary) X

Schedule A Interest (Itemized) X

Adjustments to Investment Interest X

Adjustments to Investment Income X

Schedule E Carryover (Ordinary) X

Schedule A Carryover (Itemized) X
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Section 1231 & Casualty Gain/Loss

Unrecap 1250 Cas Gain from Trd/Bus X

Casualty Gains From Trade or Business X

Adjustment to 28% Rate Trd/Bus X

Unrecap 1250 Cas Gain from Investment X

Casualty Gains From Investment X

Adjustment to 28% Rate Investment X

Casualty Losses From Trade or Business X

Casualty Losses From Investment X

Trd/Bus Condemnation Gain X

Investment Condemnation Gain X

Nonpass Sec 1250 Trd/Bus Gain X

Nonpass 28%Rate Trd/Bus G/L X

Nonpass Other 1231 Trd/Bus G/L X

Nonpass 28%Rate Investment G/L X

Nonpass Other Investment 1231 G/L X

Net Investment Income

Adjustments to Investment Income X

Auto Elect NCG Addition X

Adjustments to Expenses X

Filing Status

Filing Status X
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Married Filing Separately X

Must Itemize Supported X

Must Itemize Other X

Aged/Blind - # of Additional Amounts X

Self-Employment & Other Taxes

Investment Credit Recapture X

SS Tip & Excess Plan Taxes X

Tax on IRA &Other Taxes X

Farm Income Averaging Tax X

Taxpayer’s Self-Employment Income X

Spouse’s Self-Employment Income X

IRA Deductions

Covered by Pension (Y/N) X

Taxpayer’s Contribution X

Spouse’s Contribution X

Investment Interest - Alt. Min

AMT Adjustments to Schedule E Interest X

AMT Adjustments to Schedule A Interest X

Interest Carryover: Schedule E X

Interest Carryover: Schedule A X

Other AMT Adjustments to Investment Income X

Withholding, Estimated & Penalty
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Compute Underpayment Penalty X

Prior Year AGI X

Prior Year Tax X

Withholding X

Apply Refund to Estimated Tax X

Portion of Refund to Apply X

Current Year 1st Payment X

Current Year 1st Payment Date X

Current Year 2nd Payment X

Current Year 2nd Payment Date X

Current Year 3rd Payment X

Current Year 3rd Payment Date X

Next Year Payment X

Next Year Payment Date X

Final Payment Date X

Penalty Adjustments X

Earned Income & Health Insurance Credits

Qualifies for Earned Income Credit X

Number of Qualifying Children X

Child Under 1 (Y/N) X

Health Insurance Costs X
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