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Chapter 1

Chapter 1 - Pl anni ng Your System

This chapter contains information designed to help you plan your system so that your
CCH ProSystem fx Tax installation will proceed smoothly, maintenance will be simplified, and
performance will be optimized. The chapter is divided into the following four sections:

System Configuration. Directs you to current software and hardware requirement information.

Printer Configuration. Directs you to current printer software and hardware requirements.

Pre-Season Checklist. Provides a list of tasks to prepare your system for the new year.

Miscellaneous Tips. Includes information on client and system backup, cache buffers,
communications, and other pertinent network items.

System Configuration
We recommend that you read the hardware and software requirements for your network system and
review the material pertaining to your particular network environment before installing
CCH ProSystem fx Tax.

You can find current system requirement information in our System Requirements Knowledge Base
article at https://support.cch.com/kb/solution.aspx/sw4105.

Printer Configuration
Printer configuration and compatibility information can be found in our Printer Compatibility
Knowledge Base article at https://support.cch.com/kb/solution.aspx/sw26398.

If your printer software and hardware are compatible, but you need further assistance, information
about contacting Customer Support can be found on ourCustomer Support Contact page at
https://support.cch.com/contact.

Pre-Season Checklist
Use the following checklist as you prepare your system for the coming year.

Run System Rebuild in Office Manager.

Load the latest 2020 release.
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Update Tax Preparation Configuration for new 2020 Master File options. (Office Manager > Configure
Applications > Tax Preparation).

Configure interfaces including Accounting Bridges, CCH® Research, ViewPlan, etc. (Office
Manager > Configure Applications).

Run Workstation Setup on all workstations that will access CCH ProSystem fx Tax.

Users should set up personal preferences (Tax Preparation > Options > Preferences).

Users should configure a printer (Tax Preparation > Printer Setup).

Users should configure the toolbar (Tax Preparation > Options > Customize Toolbar).

Miscellaneous Tips
The following information contains tips and information you can use to ensure optimal
CCH ProSystem fx Tax performance.

Backing Up
If you back up selected CCH ProSystem fx Tax directories, be sure to include all files and directory
levels under the X:\WFX32\DATABASE and X:\WFX32\CLIENT subdirectories as part of your routine
backup procedures. The X is the drive where your Tax files are located.

BNA forWindows® — Network Version
If you are using the network version of BNA for Windows®, you may receive the following message
when attempting to launch BNA from Tax Preparation:

Return to client data worksheet to load client file X:\itwin\data\xxxx____.it

If you receive this message, use Alt + Tab to bring up BNA, enter your BNA sign-on information, and
proceed with BNA processing.

CCHClient DataXchange
The ability to import and export with CCH Client DataXchange in Tax Preparation requires that the
Microsoft® XML Parser 4.0 RTM is installed on each workstation that plans to use this function. If the
system detects that this XML Parser is not installed, a message will display when you access the
File > CCH Client DataXchange function with an option to install the XML Parser.

Communications
We recommend you perform communications from a workstation and not from the server. If you
change the communication port in the Communication application configuration, you are applying a
global change. You will have to select Options in the Communications application to select a
different communications port for a workstation.

Please note that we provide the capability of directing communications through a communication
server; however, we do not provide technical support for communication servers and have not tested
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our software with them.

If you are licensed for DataScan Plus or CCH ClientRelate, then you must install the Microsoft® Visual
FoxPro®ODBC Driver on each workstation. This driver is automatically installed or updated when you
run Workstation Setup.

Importing from Excel®Spreadsheets
When using the K-1 import/export option, you must have a current version of the OLEAUT32.DLL file
in your Windows® system directory. Older versions of this file may not recognize spreadsheet cells
defined as “date fields” and generate an error report during the import process. If you encounter this
error, please see your system administrator or contact Customer Support for assistance using one of
the methods described on ourCustomer Support Contact page at https://support.cch.com/contact.

Mapping and Search Drives
Make sure the mapping is the same across the network, including the supervisor mapping. For
example, do not map some login scripts as Vol I and others as Vol H. Do not map from a batch file. If
you do, CCHmay not be able to provide support.

CCH ProSystem fx Tax must be installed to the root of the volume. If you want to install to and run
from a directory off the root, you must map root a drive to that directory.

CCH ProSystem fx Tax cannot be installed to, or run from, a network-search drive.

Rights
The user performing an installation needs supervisory rights to the root directory of the target install
drive.

CCH ProSystem fx Tax users need Read, Write, Erase, Create, Modify, and File Scan rights to the
WFX32 directory and all CCH ProSystem fx Office product directories (for example, GLCWIN32).
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Chapter 2

Chapter 2 - Instal l at i on

Installation Overview
The following section provides general information about CCH ProSystem fx Tax installation that will
help make the installation process run smoothly for you.

Single Sign-On Security
When you interface with web products, such as Software Delivery Manager during the installation
process, you may receive an account verification prompt after you enter your SSO credentials. This 2-
Step Verification process is an added security measure for your Single Sign-On (SSO) account. Other
web products include Electronic Filing Status. The 2-Step Verification process initiates based on your
firm configuration settings in Global Staff Manager.

Permission Key
The permission key is necessary for your very first installation of CCH ProSystem fx Tax and for
installing the initial CCH ProSystem fx Tax release each year. On subsequent installations the install
program can read permission information from the installed system on your hard drive or file server.

Permission keys can be downloaded from our Customer Support website at https://support.cch.com,
or can be downloaded using Software Delivery Manager.

If you have not already established a Single Sign-On (SSO) account with Account Services, you
should do so at this time.

If you order an additional product during the year, you will receive a new permission key in the media
you have chosen. When installing the new product, use the new permission key and select Add
Products as your installation method.

NetworkWorkstation Setup —Wssetup
Network users can use the Workstation Setup Program, Wssetup, to set up the following:

Workstations to run CCH ProSystem fx Tax from a network or local drive. After an initial
network installation, the Workstation Setup Program must be run for each licensed network
workstation to update the Windows® registry and create the CCH ProSystem fx Tax program
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group and icons.

On subsequent installations, if CCH ProSystem fx Tax programs are being run on a local drive,
the Workstation Setup Program needs to be rerun to ensure that updated files and newly
installed programs get copied to the local hard disk. SeeWorkstation Setup on page 15 for
instructions on setting up workstations.

A workstation to serve as a calculation server. See Calc Server Setup on page 17 for
instructions on setting up a workstation as a calculation server.

A laptop as a standalone system. Laptop setup installs the Tax Preparation application, Office
Manager, tax products (Individual, Partnership, etc.) to a laptop from your installed
CCH ProSystem fx Tax network system. Tax products available for laptop installation depend
on the products installed on the network. See Initial Standalone Laptop Installation on page 18
for complete instructions on setting up a laptop.

Initial Office Setup
If you are new to CCH ProSystem fx Tax, we recommend you let Tax guide you through setting up
firm, office group, and user information in Office Manager immediately following installation.

At a minimum, you should configure an office group after installation because at least one office
group must be set up before you can begin processing returns. See Creating a New Office Group on
page 28, for details on configuring Tax Preparation for an office group. If you decide to configure at a
later date, you can set up firm, office group, and user information in Office Manager.

General Installation Guidelines
The following general guidelines pertain to both standalone and network users:

Close all open applications.

Disable screen savers. Although the installation will work with most screen saver programs
activated, we suggest you turn off your screen saver before starting the installation. If your
screen saver is enabled, the program may behave as though it has halted (where images that
usually move are stationary). Actually, the Tax programs are being loaded normally.

Select the drive on which to install CCH ProSystem fx Tax.

All Tax files should be installed to the same drive. However, if you must install on different
drives, you must load common and client files on the same drive. You can load tax products on
another drive.

When you install a subsequent Tax release, updated files are loaded to the same drive or drives
where they are currently installed. You cannot change the drive designations.

To move a currently installed tax product to another drive, you should open Office Manager and
delete the tax product prior to installation. You can then designate a new drive for the product
during installation.
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General Network Installation Guidelines
The following guidelines pertain to network users.

You must have Administrator rights to run installation.

Be sure the disk drive where selected files will be installed can be selected by all users. All users
should map the drive with the same letter.

If you are installing to a network from the server, make sure that the drive letter is mapped to the
physical drive.

To have directories automatically created for applications such as CCH ProSystem fx Planning,
log on to the network with supervisor rights before installing.

What You Need to Begin Installation
For initial installations, your Customer Profile letter and permission key. If you are adding a new
product, you will also need your permission key for that product.

Installing Software Delivery Manager
Software Delivery Manager (SDM) allows you to download CCH ProSystem fx software and
permission keys via the internet.

Note: An email is sent with a link to install Software Delivery Manager if you are a new customer,
you have purchased additional software, or an update is available.

To install Software Delivery Manager:

1. Click the link from the e-mail sent to the Default administrator. A dialog opens to allow you to
download ClientSetup.exe. Select Run.

2. The Software Delivery Manager Installation dialog displays. ClickNext.

3. Accept the default installation path or select Browse to select another location to install
Software Delivery Manager.

4. The Installation Progress dialog displays, indicating the progress of the installation.

5. To open Software Delivery Manager when installation is complete, select the Launch
Software Delivery Manager when I click Finish box and click Finish.

Downloading Releases
1. Open Software Delivery Manager. If you have not logged in to Software Delivery Manager

before, you will need to log in with your SSO Credentials.

2. Select the release you want to install.

3. ClickStart Download in the lower right-hand corner of the window.

If this is the first time you have accessed Software Delivery Manager, a dialog prompts you to
select a location for product downloads. Accept the default or clickBrowse to select another
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location.

4. After the download is complete, clickYes when asked Do you want to view the downloaded file
inWindows®? to open the target folder.

5. Double-click the installation file.

Installing CCH ProSystem fx Tax for the First Time
The following instructions are for users who have not previously installed CCH ProSystem fx Tax.

Tips:

We recommend you disable the virus protection software temporarily before installation. You
can enable it once installation is complete.

ClickExit at any time during installation to end the session.

To begin installation, do the following:

1. Follow the instructions in Downloading Releases on the previous page.

2. Select one of the following options:

Internet download. Select this option to download the permission key from the
internet. If you are installing for the first time, this option is selected by default.

Note: Users needing to download the permission key from the internet must be
assigned permission to do so in Configure Staff. For more information, see the
Configure Staff Quick Start Guide.

Permission key disk drive path. Select this option if you have already downloaded
your permission key to your hard drive. ClickBrowse to locate the permission key.

Tip: We recommend leaving the Check available disk space for installation box selected.
The installation program will check space availability before beginning installation to get an
accurate reading of disk space. If the disk space check box is not selected, the system
assumes the drive has enough available space and no further checking will be done.

3. ClickOK.

If you selected Internet download, enter your SSO user ID and password and then click Login
to begin downloading your permission key.

A dialog listing the available products displays. All licensed products as listed on your
permission key are selected for installation.
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You can clear an item by clicking it one time. Be sure to leave Tax Products, Office
Manager, and Communications selected.

Click the Release Notes button to display installation information for this release. You
are able to view or print Release Note topics.

4. Once the products to be installed have been selected, clickOK to proceed. The 2020 Tax
Products dialog displays.
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5. Select the tax products to install. The federal and state entities for the selected products will be
installed. ClickOK.

The Destination Drives dialog displays the files selected for installation and the space required
to install them.

Initially, all files are preselected and theOK button is unavailable. TheOK button remains gray
until all selected tax products have been assigned a destination drive.

Tip: We recommend installing all files to the same drive. However, if you do not have
adequate space on one drive, you must keep common and client files on the same drive.
Tax product files can be installed on another drive.

Note: The number displayed in the Space Required column is an estimate and may
change once a drive is assigned. Install may update the space required based on your drive
cluster formatting.

6. If you are installing all products to the same drive, select the drive from the Destination Drive
drop-down list and clickAssign to Drive. Then clickOK and continue with the next step.

To install products to different drives, clear the products you do not want assigned to the first
drive by clicking them.

From the Destination Drive drop-down list, select the drive on which to install the remaining
highlighted products and clickAssign to Drive. When all products have been assigned a drive,
clickOK.
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7. The Program Group Selection dialog displays.

To place the program icons in the default CCH ProSystem fx Tax group, clickOK.

To place these icons in another program group, highlight the group and clickOK.

To create a unique program group, type in the name and clickOK.

All CCH ProSystem fx Tax application icons are assigned to the chosen program group. They
can be changed after installation via Windows® Explorer or Taskbar Properties.

Select the Setup shortcut folder box to have the system create a CCH ProSystem fx Tax
shortcut folder on your Windows® desktop.

8. On the CCH ProSystem fx Installation dialog, you can select to install immediately or to delay
installation until a specific time and date.

To start installation immediately, choose Install now and clickOK.

To start installation at a later time, choose Delay install and use the spin arrows to
change the time. Enter the date in MM/DD/YYYY format in the on box. ClickOK. A
confirmation dialog displays.

Note: We recommend you do not use this computer for other tasks until installation is
complete.

As the installation begins, a dialog displays showing which files are loading and the total install
progress.

Once the installation of the files is complete, the CCH ProSystem fx Installation dialog
displays.

We recommend you have Tax restart your computer so that the new settings required by the
program can take effect. After rebooting, Tax will launch the Office Manager application for you.

9. Do one of the following:

Leave the Automatically run Office Manager after reboot box selected and click
Yes. Tax restarts your computer and then opens the Office Manager application so you
can enter firm, office group, and user information.

Tip: We recommend you clickYes to have Tax restart your computer so that the
new settings required by the program can take effect.

If you clickNo, you will exit the Installation Program. The required settings will be
initialized the next time you reboot your computer.

Note: At least one supervisor user must be maintained on the CCH ProSystem fx Tax
system at all times. The system is configured automatically with one supervisor user,
Admin, which initially has no password. You can use this user ID when you first access a
Tax application. You will be prompted to create a password for Admin with its first use.
When configuring staff in Office Manager, you can create a new supervisor-level user, or
continue to use Admin.
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Updating CCH ProSystem fx Tax
CCH ProSystem fx Tax program updates are provided throughout the tax season. You will receive a
notification when an update is available. Use Software Delivery Manager to download the installation
files for new updates.

Updating Using Automatic Install
Use Automatic Install to update all installed products for which an update is available. In addition, if
one of the following licensed products is newly included with an update release, it can be installed
using Automatic Install: CCH ProSystem fx Planning, Electronic Filing, and Tax Reform Projector.

Electronic Filing, Extensions, and Tax Reform Projector are available for installation, if licensed. They
are installed to the drive where the appropriate federal tax product is loaded. You must select a
destination drive for the Organizer and the Pro Forma Print products.

1. Follow the instructions in Downloading Releases on page 6.

2. Select one of the following options:

Internet download. Select this option to download the permission key from the
internet.

Note: Multiple users must be granted access to the Single Sign On (SSO), in
Configure Staff, to download the permission key from the internet. For more
information, see the Configure Staff Quick Start Guide.

Use previously installed permission key. This option is selected by default.

Permission key disk drive path. Select this option if you have already downloaded
your permission key to your hard drive. ClickBrowse to locate the permission key.

Note: To use a previously installed permission key, do not use the Permission key
disk drive path option to browse to the previously installed permission key. Instead,
select the Use previously installed permission key option.

Tip: We recommend leaving the Check available disk space for installation box selected.
The program checks space availability before beginning installation. If the disk space check
box is not selected, the system assumes the drive has enough available space and no
further checking will be done.

The Install Method dialog displays with Automatic Install selected.

3. ClickOK. The Product Availability dialog displays if a product you have licensed and not yet
installed is included on this release.

4. To install the products listed, clickOK. To delay the installation of a product, click once to clear
the product and then clickOK. You can load the product later using either the Add Products or
Automatic Install option.

If a new product is selected to be installed, the Program Group dialog displays.
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5. If you are installing Pro Forma Print or Organizer, the Destination Drives dialog displays.
Highlight the product, select the drive where you want to install it, and clickAssign to Drive.
ClickOK to continue.

Note: If you do not have enough disk space available to update installed products, the
Insufficient Disk Space dialog displays. After reviewing products and space requirements,
clickOK to proceed to the Available Products dialog where you can choose which products
to install, or clickExit to exit installation and free up additional disk space.

6. Do one of the following:

If there is enough available disk space, the Timed Installation dialog displays. To delay
installation, clickDelay install and use the spin arrows to change the time. Do not use
military time.

Enter the date in MM/DD/YYYY format. A confirmation dialog displays.

Tip: We recommend that you do not use this computer for other tasks until
installation is completed.

Choose Install now and clickOK to begin the update to begin the installation
immediately.

A dialog displays showing CCH ProSystem fx Tax installation progress, followed by the
installation successfully completed message.

7. ClickOK to exit installation.

Updating Using the Add Products Option
The Add Products option allows you to:

Select the applications and products to install.

Add a new application.

Add a new tax product.

To install a tax product on another drive during an update, you should first delete the tax product using
theOfficeManager > Delete Tax Product function and then select Tax Products from the list of
available products during installation.

1. Follow the instructions in Downloading Releases on page 6.

2. Select one of the following options:

Internet download. Select this option to download the permission key from the
internet.

Note: If users need to download the permission key from the Internet, this
permission must be assigned in Configure Staff. For more information, see the
Configure Staff Quick Start Guide.

Use previously installed permission key. This option is selected by default.
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Permission key disk drive path. Select this option if you have already downloaded
your permission key to your hard drive. ClickBrowse to locate the permission key.

Note: To use a previously installed permission key, do not use the Permission key
disk drive path option to browse to the previously installed permission key. Instead,
select the Use previously installed permission key option.

Tip: Leave the Check available disk space for installation box checked. The installation
program checks space availability before beginning installation to get an accurate reading of
disk space. If the disk space check box is not checked, the system assumes the drive has
enough available space and no verification will be performed.

3. ClickOK to display the Install Method dialog. Choose Add Products. ClickOK. The Available
Products dialog displays. All licensed products requiring an update are highlighted. You can
select or clear an item by clicking it one time. If you are adding a state or states from a release
already installed, select Tax Products on this dialog.

4. Once the products to be installed have been selected, clickOK.

If you are updating tax products, the 2020 Tax Products selection dialog displays.

5. When you have finished selecting tax products, clickOK to continue. The federal and state
entities for the selected products will be installed.

6. If you are installing a new tax or productivity tool product, the Destination Drives dialog
displays. The Review Currently Installed Product Destinations section lists currently installed
products and the drives where they are installed.

a. Select the products to be installed and then use the list to select the drive where you
want them installed.

b. ClickAssign to Drive. The destination drive and the space required for the selected
products displays in the Drive and Space Required columns of the Products list box.
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Note: The number displayed in the Space Required column is an estimate and
may change once a drive is assigned. Install may update the space required based
on your drive-cluster formatting.

c. Continue selecting products and the drives where they are to be installed until all
products have been assigned a drive. ClickOK.

d. The Program Group Selection dialog displays if you are adding a new product or
application. ClickOK to place the product icon in your current CCH ProSystem fx Tax
group.

7. If you are updating current products, adding an application, or adding a state entity, the Delay
install dialog displays.

To start installation later, clickDelay install and use the spin arrows to change the time.
Enter the date in MM/DD/YYYY format. ClickOK.

Tip: We recommend that you do not use this computer for other tasks until the
delayed installation is completed.

To begin installation immediately, click Install now and clickOK.

A dialog displays showing the files being loaded and the total install progress.

8. ClickOK when the successful installation dialog displays to exit the installation program.

Updating Licensing Only
TheOnly Update Licensing From New Permission Key option allows you to replace a previously
installed permission key. This option updates your licensing and/or updates the number of concurrent
users.

Note: This option is available only if you have a new permission key and have selected to locate
the permission key either through Internet download or Permission key disk drive path.

1. Follow the instructions in Downloading Releases on page 6.

2. Select the method for locating the new permission key:

Internet download. Select this option to download the permission key from the
internet.

Note: If multiple users need to download the permission key, rights must be
assigned in Configure Staff. For more information, see the Configure Staff Quick
Start Guide.

Use previously installed permission key. This option will be unavailable.

Permission key disk drive path. Select this option if you have already downloaded
your permission key to your hard drive. ClickBrowse to locate the permission key.
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Tip: We recommend leaving the Check available disk space for installation check
box selected. The installation program checks the space available before beginning
installation to get an accurate reading of disk space. If this box is not selected, the
system assumes the drive has enough available space and no further checking will
be done.

3. ClickOK to display the Install Method dialog.

4. ChooseOnly Update Licensing From New Permission Key. ClickOK.

5. Select Internet Download to download the updated permission key file from the internet, or
choose Permission key disk drive path and enter the location of your permission key file.

6. ClickOK.

7. Select Only Update licensing from new permission key.

8. ClickOK.

9. ClickOK on the Permission Key Updated dialog.

Workstation Setup
The CCH ProSystem fx TaxWorkstation Setup Program (Wssetup) is installed on your system during
installation. It must be run from an installed CCH ProSystem fx Tax system and can perform the
following functions:

Create a program group and application icons on a workstation.

Set up a workstation to run CCH ProSystem fx Tax program files from a local drive.

Set up a workstation to run as a calculation server.

Set up a laptop to run as a standalone system by copying Tax Preparation, Office Manager,
selected tax products and CCH ProSystem fx Office products to the laptop.

After Tax installation is complete, each licensed network workstation must run Workstation Setup to
update the Windows® Registry and create the CCH ProSystem fx Tax program group and icons.

Note: The configuration changes made byWorkstation Setup can be removed from a
workstation by uninstalling the CCH ProSystem fx Workstation. See Uninstalling
CCH ProSystem fx Components on page 21, for explanations and instructions.

The Workstation Setup program is initially run from the Windows® Desktop using the Start > Run
command. The program is permanently installed with its own Wssetup icon in the chosen program
group so that on subsequent updates you can double-click theWssetup icon to begin setup.
However, if the CCH ProSystem fx Tax program is installed locally on a workstation, Wssetup must
be run from the network drive using the Start > Run command.

Note: You must have administrator rights to run the workstation setup program.
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Setting Up aWorkstation to Run from the Network
1. Select Start > Run.

2. Enter X:\Wfx32\Wssetup, where X is the drive the workstation setup program is located on,
and clickOK. The CCH ProSystem fx Tax Workstation Setup dialog displays.

3. Select Setup icons and clickOK. The CCH ProSystem fx Tax Workstation Setup dialog
displays, prompting you to select the program group where the CCH ProSystem fx Tax icons
will be displayed.

4. Do one of the following:

ClickOK to select the CCH ProSystem fx Tax program group.

Select another group from among those listed and clickOK.

Type in a program group name and clickOK.

Leave the Setup shortcut folder box checked if you want the program to create a shortcut
folder for you.

All the applications installed on the network are added to the specified program group. You are
prompted to confirm system file changes.

5. ClickSetup. The Windows® Registry is updated to run CCH ProSystem fx Tax. Workstation
setup is complete.

Setting Up aWorkstation to Run from a Local Drive
The Workstation Setup program is initially run from the Windows® Desktop using the Start > Run
command. The program will be permanently installed with its own WSSETUP icon in the chosen
program group on a local drive so that on subsequent updates, you can double-click theWSSETUP
icon to begin setup.

Note: To make firm-wide changes, a workstation setup using the Setup Icons option must be
run prior to making any configuration changes. Another workstation setup may be performed to
allow programs to run locally after the configuration changes have been made. Other
workstations that require access must run another workstation setup after the changes have been
made.

To set up a workstation to run from a local drive, do the following:

1. Select Start > Run.

2. Enter the drive letter where workstation setup is located and :\Wfx32\Wssetup.

Example: X:\Wfx32\Wssetup, where X is the network drive where CCH ProSystem fx Tax
is installed.

3. ClickOK to display the CCH ProSystem fx Tax Workstation Setup dialog.

4. Select Setup workstation to run programs from local drive and clickOK.
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The Local ProSystem fx Programs Setup dialog displays with available local drives listed, as
well as space for the CCH ProSystem fx Tax programs.

5. Select a drive in the lower box in the Local Drive section and then click it to place it in the upper
box. The Space Available on the drive displays.

If enough space is not available, select another drive, or clickCancel and exit the program to
free up hard drive space. TheOK button remains inactive until a drive is chosen with enough
available space.

The CCH ProSystem fx Tax Workstation Setup dialog displays, prompting you to select the
program group where the CCH ProSystem fx Tax icons will be displayed.

6. Do one of the following:

ClickOK to select the CCH ProSystem fx Tax program group.

Enter a new program group name.

Select another group and clickOK.

All applications on the network that are being installed locally are added to the specified
program group.

Leave the Setup shortcut folder box checked if you want the program to create a folder for
you.

Note: You are prompted to confirm system file changes.

7. ClickSetup. The Windows® Registry is updated to run CCH ProSystem fx Tax. The files are
copied to a local wfx32 folder. Workstation setup is complete.

Note: If Workstation Setup option 2 has been run on the workstation, options 3 and 4 are
unavailable.

Calc Server Setup
1. Select Start > Run.

2. Enter X:\Wfx32\Wssetup, where X is the drive letter where the workstation setup program is
located, or double-click theWorkstation Setup icon.

3. Select Setup this workstation as a Calc Server.

4. ClickOK. The first Calc Server Setup dialog displays.

5. Click a file to select it to be installed to a local hard drive. To select multiple items, hold down
the Ctrl key while clicking the desired items. When you have selected all files to be assigned to
a drive, clickAssign Drive.

Note: To set up a calculation server, you must select at least Programs and DLLs to be
installed to the local drive.

The second Calc Server Setup dialog displays.
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6. Select the drive where you want the files installed using the Drive drop-down list, and then click
OK. You are then returned to the previous dialog, where you can assign products to other
drives, or clickOK to continue setup.

Note: If you have insufficient disk space on the indicated drive to add all the selected
products, theOK button is unavailable. You will not be able to add the products until you
increase the disk space available on the drive.

7. ClickSetup to select the CCH ProSystem fx Tax program group, enter a new program group
name or select another group, and clickSetup.

Leave the Setup shortcut folder box checked if you want the program to create the folder for
you.

8. ClickSetup to copy files.

All applications on the network that are being installed locally are added to the specified
program group.

Initial Standalone Laptop Installation
With Laptop Setup you can install tax products, the Tax Preparation application, Office Manager, and
other CCH ProSystem fx Office products, including G/L Bridge to a laptop from an installed
CCH ProSystem fx Tax network system.

You can find links to the Tax Field/Form and Cross Reference help files in our Tax Help Files
Knowledge Base article at https://support.cch.com/kb/solution.aspx/sw42734.
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During installation, you can choose one or more office groups to use for laptop Tax Preparation
configuration. You want to select the office groups used by the clients whose returns you are working
with.

Notes:

The Laptop installation can be deleted using the Add/Remove Programs icon in Control Panel.
See Uninstalling CCH ProSystem fx Components on page 21 for explanations and
instructions.

All tax products and applications must be installed to the same drive on the laptop. Tax years
available depend upon the tax products installed on the network.

Laptop Check-In/Check-Out

Remote Offices. During installation, all offices configured for remote processing
check-in/check-out are downloaded to the laptop.

Configuring a Laptop as a Remote Office.

Before laptop installation, the laptop should be configured in the network Office Manager
application as a remote office by a supervisor using Configure Firm > Remote Setup >
Add Remote Office as shown in the Remote Setup dialog.

Once the laptop installation is complete, a supervisor must configure the laptop as a
remote office using Configure Firm > Remote Setup > Add My Office in the laptop
Office Manager application. The Office IDs used in both configurations must be
identical.

The laptop user must be set up as a user with access rights to Office Manager and
check-in/check-out capabilities.

Return Check-in/Check-Out. Once setup is complete, when checking returns in or out,
laptop users can “dial up” access via WAN, or dock to the network. The Check-In/Check-Out
function in laptop Office Manager is used to download returns to your laptop.

Reports. The remote office feature provides your office with audit trail reports that enable you
to track return check-in and check-out activity.

Setting Up a Laptop as a Standalone System

1. Double-click theWorkstation Setup icon in the CCH ProSystem fx Tax program group.

2. Choose Setup Laptop as stand alone system and clickOK.

3. Select the tax year of the tax products you want to install and clickOK.

The program checks which products are installed on your network and then displays the 2020
Tax Products dialog.

4. To have the system check the disk space available on your laptop, leave the Check available
disk space for installation box checked. If the box is not checked, the system assumes the
drive has enough disk space and no verification is performed.

5. To install the ancillary CCH ProSystem fx Office products, open the Ancillary Products folder
and check the boxes next to the products you want to install.
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6. When you have finished selecting all products you want to install, clickOK.

7. ClickOK. The Destination Drive dialog displays.

8. Click the drive where you want to install CCH ProSystem fx Tax and clickOK. The disk space
required for installation displays on the Space Required line.

If there is enough space available on the drive to install the tax products and Tax
Preparation and Office Manager applications, the Program Group dialog displays.
Continue to the next step.

If there is not enough space to install selected products, the Disk Space dialog displays.
ClickOK to return to the Destination Drives dialog to select another drive. If only one
drive is available, clickCancel to return to the Tax Product dialog where you can
deselect tax products and then continue the installation.

9. ClickOK to select the CCH ProSystem fx Laptop program group, select another group, or
enter a unique program group name, and clickOK.

The Laptop 2020 Tax Preparation, Laptop Office Manager, and selected ancillary products are
added to the specified program group. The Select Office Group Configuration dialog then
displays.

10. Highlight one or more office groups to be set up on your laptop. Office groups listed include all
office groups belonging to your home office.

Select the office groups assigned to the clients whose returns you will be working on so that the
Tax Preparation configurations are maintained. If necessary, you can change the laptop Tax
Preparation configurations for the selected office groups at a later time using Laptop Office
Manager. You can also add an office group at a later time.

11. ClickOK. A dialog displaying installation progress displays.

When installation is complete, a dialog displaying the message “CCH ProSystem fx laptop
installation was successfully completed!” displays.

12. ClickOK to exit setup.

Updating a Laptop
Laptops should be updated after each CCH ProSystem fx Tax release is installed on the network to
ensure that tax products remain current. The system checks tax products loaded on the laptop and if
the products do not require updating, the system displays a message to that effect.

If an update to CCH ProSystem fx Tax has been installed to the network but not to the laptop, the
system prompts you to run the automatic update the next time the laptop is attached to the network
and a laptop program is opened. Only items that are installed on the laptop are updated.

Note: The laptop needs to be connected to the network to update the CCH ProSystem fx
installation on the laptop.
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To update a laptop, do the following:

1. Double-click theWorkstation Setup icon.

2. Select Setup Laptop as standalone system and clickOK.

3. Select the tax year of the products you are updating.

If no tax product requires updating, the system prompts you to clickContinue to add or delete
tax products. The Products dialog displays. ClickExit if you do not have changes to make to
your installed tax products.

If tax products or applications require updating, the CCH ProSystem fx Laptop Installation
dialog displays.

ClickUpdate All to begin the update. The Loading Status dialog displays, showing
installation progress.

Note: If the tax products installed on your laptop are not available on the network at
the time of the update, they are deleted from your laptop.

ClickReselect P/E’s to add or remove tax products from the laptop. The 2020 Products
dialog displays.

ClickOK. If you have selected additional products and there is not enough space on the
laptop to install the chosen products, the Disk Space dialog displays. ClickOK to return
to the Tax Products dialog.

4. ClickOK to continue. The Select Office Group Configuration dialog displays. Highlight one or
more office groups to be set up on your laptop.

5. ClickOK. A dialog displaying installation progress displays. When installation is complete, a
dialog displaying the message CCH ProSystem fx laptop installation was successfully
completed! displays.

6. ClickOK to return to the Windows® desktop.

Uninstalling CCH ProSystem fx Components
CCH ProSystem fx components can be uninstalled using the Control Panel Add/Remove Programs
feature. The following CCH ProSystem fx Office programs are listed:

CCH ProSystem fx Tax

CCH ProSystem fx Laptop

CCH ProSystem fx Workstation

Running uninstall deletes CCH ProSystem fx Office icons from the workstation that the uninstall is
being run from. Uninstalling a component from a workstation deletes all the associated registry
entries and icons.

Note: The option to uninstall CCH ProSystem fx Tax using the Add/Remove Programs feature
can only be done on the computer on which the software was installed.

Chapter 2 - Installation • 21



Deleting CCH ProSystem fx Office Components
Each CCH ProSystem fx Office product can be uninstalled independently. This can be done for
network, standalone, and laptop installations. In addition, the option to retain client and client data
can be selected during the uninstall procedure.

To delete components:

1. From the Start menu, select Control Panel > Programs > Programs and Features

2. Scroll to the CCH ProSystem fx Office product to uninstall.

3. Highlight the product to uninstall and clickChange > Remove.

4. If you are uninstalling CCH ProSystem fx Tax, the CCH ProSystem fx Uninstall dialog
displays, allowing you to select the components that you want to uninstall. Check the boxes next
to the items you want to uninstall, including ancillary products.

If you are uninstalling products with a client database, you are given the option of saving or
deleting client files.

5. ClickNext. If you selected to uninstall CCH ProSystem fx Tax and authorizations still remain in
the program, a dialog displays listing the authorizations remaining. You can do the following:

ClickContinue to proceed with the uninstall and delete the authorizations.

ClickExit to stop the uninstall and return or transfer the authorizations from
CCH ProSystem fx Tax.

6. A confirmation dialog lists the items you have selected to uninstall. ClickBack to return to the
CCH ProSystem fx Uninstall dialog, or clickExit to stop the uninstall procedure and return to
Control Panel.

7. ClickUninstall Now to uninstall the listed products.

8. ClickYes orNo on the final confirmation message box. No returns you to the previous dialog.
Yes will delete the selected products.

If the uninstall encountered any errors, a dialog displays listing the portions of the program that
were not deleted and that may need to be deleted manually. If all elements were uninstalled,
proceed to the next step.

9. ClickRestart to reboot your PC or clickCancel to return to the Add/Remove Programs dialog.

10. If no errors were encountered during the uninstall, a message box displays allowing you to
select Restart or Cancel. ClickRestart to reboot your PC. ClickCancel to return to the
Add/Remove Programs dialog.

Uninstalling aWorkstation
The option to uninstall a workstation allows network users to remove CCH ProSystem fx Tax icons
and registry entries from a workstation without deleting any CCH ProSystem fx Office products from
the network installation.

To uninstall a workstation, do the following:

1. From the Start menu, select Control Panel > Programs > Programs and Features.

2. Select CCH ProSystem fx Workstation as the item to be deleted.
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3. ClickChange/Remove.

4. Amessage box gives you the option to continue with the workstation uninstall or return to the
Add/Remove Programs dialog.

ClickYes to uninstall the icons and registry changes.

ClickNo to return to the Add/Remove Programs dialog.

5. After the uninstall has completed, reboot your computer by clicking Restart to finish the
procedure, or select Cancel and you are returned to the Add/Remove Programs dialog.
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Chapter 3

Chapter 3 - Off i ceManager

Setting Up Your Office with Office Manager
Office Manager simplifies administrative tasks by placing everything you need to organize your firm,
staff, and tax processing in one location. You can set up and maintain data for the following:

Firm. Set up office identification information, enable client management applications, and
configure offices for remote return check-in and check-out.

Office Groups. Organize tax return processing into separate groups. At least one office group
must be defined. All clients on your system must belong to an office group.

Staff. Set up identification and access information for your system users, tax preparers, and
other office personnel.

Applications. The applications you can configure to establish tax return processing defaults for
each office group include the following:

BNA

CCH Research (IntelliConnect/AnswerConnect)

Communications

Transfer Options

Accounting Bridges such as CCH ProSystem fx Trial Balance, if installed

Office Manager utilities and tools include the following:

Perform the tasks associated with maintaining your system, client, and tax data.

Rebuild your system or client database.

View product version numbers.

Change a client's ID, office group, or preparer.

View or print a cross-reference of client names and IDs.

Print the configurations of your office, staff, Tax Preparation, and remote offices.

View and/or print the total of federal and state returns processed.

Print remote office processing reports, including returns received, returns checked-out, returns
uploaded and locked, and staged returns pending reports.
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Accessing Office Manager for the First Time
If you did not set up your system following installation, the Configuring Your Office dialog prompts
you to do so when you first access CCH ProSystem fx Tax.

Read the information contained on the Configuring Your Office dialog and clickOK. Office Manager
will guide you through Firm, Office Group, and Staff configuration. Make your entries and clickOK to
move to the next dialog. For details on entering data in these dialogs, please refer to the following
sections: , Configuring Office Groups on page 28, and Configuring Staff on page 31.

You must configure at least one office group and the firm's information before using Tax
Preparation.

You are not guided through the Configure Applications feature. Details for configuring
applications are in subsequent sections of this chapter and the chapters that follow.

After the last configure dialog processes, you are returned to the mainOfficeManager window.

Configuring Firm Information

Entering Firm Information
(Office Manager > Configure Firm > Firm Information)

1. ClickConfigure Firm or select Firm from the Configure menu. The Configure Firm dialog
displays.

2. Add or edit information specific to the firm on the Firm Information tab.

This information is not transferred to transmittal letters or returns. Data you want to appear on
transmittal letters is entered using the Configure Applications > Tax Preparation > Letters/Filing
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Instructions option for each office group. Data you want to appear on returns is entered using
the Configure Applications > Tax Preparation > Signature Block option for each office group.
See Configuring Tax Preparation on page 38 for more information.

Note: The phone and fax number fields allow up to 14 alphanumeric characters.

Setting Options
(Office Manager > Configure Firm > Options)

1. Click theOptions tab. The Configure Firm dialog displays.

2. The Invoice options section is not applicable for CCH ProSystem fx Remote.

3. The Do not allow suppression of nonfileable message on signature forms option in the
Tax Preparation section allows you to prevent users from suppressing the nonfileable message
on signature forms.

Note: Selecting this option overrides the Do not print nonfileable message on
signature form options located on the Configure Applications > Tax Preparation Electronic
Filing Options dialog and in a return on the General > Electronic Filing > General worksheet
(Interview Form EF-1).

4. In the Release information section, check the box if you want release information to display
automatically the first time Tax Preparation is opened after a new release is installed.

Note: This option can be controlled on an individual user basis by using Options >
Preferences > Tax Return Preferences >Miscellaneous in Tax Preparation. See
Miscellaneous Preferences on page 152.
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Configuring Remote Setup
See Configuring Host and Remote Offices on page 107 for information on configuring remote setup
for laptops.

Configuring Tick Marks
(Office Manager > Configure Firm > Tick Marks)

Enter the definition for each colored Tick Mark as follows:

1. Select the Tick Marks tab.

2. Enter a description for each Tick Mark you want to use.

3. ClickOK to save your changes and return to Office Manager.

Configuring Input Methods
(Office Manager > Configure Firm > Input Methods)

Select an option to configure which views are available in CCH ProSystem fx Tax Preparation for all
users in the firm.

1. Select the Input Methods tab.

2. Select one of the following options:

Enable both Interview forms and Worksheets as data input methods. Choose this
option to allow tax preparers to use both Interview forms and Worksheets when inputting
data. This is the default.

Enable Interview forms only. Choose this option to allow tax preparers the use of
Interview forms only.

Enable Worksheets only. Choose this option to allow tax preparers the use of
Worksheets only.

3. If you enable both input methods, you must also select the Input default view:Worksheets or
Interview forms.

Note: CCH ProSystem fx Tax Preparation opens with the default view selected in Office
Manager. Each preparer can selectWorksheet or Interview forms by going to View >
Worksheet or View > Interview in CCH ProSystem fx Tax Preparation. The return
reopens in the last view saved.

4. ClickOK to save your settings and return to Office Manager.
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Configuring Office Groups
Office groups allow you to organize tax processing for your firm by grouping together clients with
similar processing requirements. If you want all return processing to be identical, set up one office
group. Setting up multiple office groups gives you flexibility in the following areas:

Tax return formatting options for different users and preparers

Federal and State Signature Block area customization

Separate custom client invoice settings

Unique transmittal letter/filing instructions for each group

Tip: Limit office groups to 2000 clients. The greater the number of clients in an office group, the
greater the amount of time required to display client data.

ClickConfigure Office Groups to add, edit, copy, or delete an office group.

The following is an example of the Configure Office Group dialog with office groups assigned.

The following buttons on the dialog are available for managing office groups. The functionality of
each button is described in the subsequent sections.

Setup. Edit information for an existing office group.

Add. Create a new office group.

Copy. Create an office group by copying data from an existing office group.

Delete. Delete an office group.

Creating a NewOffice Group
(Office Manager > Configure Office Groups > Add or Copy)

Use the Configure Office GroupsAdd option if you want to create an office group that has different
processing options from existing groups.

Use the Configure Office GroupsCopy option to create an office group with Tax Preparation options
identical to an existing group. (See Configuring Tax Preparation on page 38, which also allows you to
copy Tax Preparation options to another office group.)
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You can also use the Copy option to change an office group ID. This creates a new office group, after
which the old office group can be deleted.

To create a new office group, do the following:

1. ClickAdd or highlight an existing office group and clickCopy. If you clickAdd, the Add -
 Office Group Information dialog displays.

If you clickCopy, the data displays from the group you are copying. TheOffice group field is
blank.

2. Enter an office group ID of up to seven alphanumeric characters in theOffice group field and
then enter or edit the data in the remaining fields.

Note: The information you enter on this dialog is not imported into the signature block area
on tax returns. You must configure this information for each office group using Configure
Tax Preparation > Signature Block.

3. If you are adding an office group, you can clickConfigure Tax Prep to configure your Tax
Preparation options now or later:

You can highlight any of the Tax Preparation options listed and clickCopy From
Another Office Group to have the configuration for that option copied from an existing
office group to your new group.

You can configure or edit the Tax Preparation options at a later time using Configure
Applications > Tax Preparation.

4. If you are copying an office group, you can do either of the following:

Check the Copy Tax Prep configuration to new office group box. This copies the
configurations for all Tax Preparation options.

Configure the Tax Preparation options later using Configure Applications > Tax
Preparation. Highlight an option and clickCopy From Another Office Group. This
needs to be done for each option you want to configure.

For information on setting up tax processing options, please see Configuring Tax Preparation on
page 38.

Editing Office Group Data
(Office Manager > Configure Office Groups > Setup)

Use Setup to edit or change information for an office group.

1. ClickConfigure Office Groups and highlight the office group you want to edit.

2. ClickSetup and edit the applicable fields on the Setup - Office Group Information dialog.
3. Choose whether or not to edit Tax Preparation options as follows:

ClickConfigure Tax Prep to edit tax processing options.

ClickOK to save changes to the office group without editing Tax Preparation options.
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Deleting anOffice Group
(Office Manager > Configure Office Groups > Delete)

Use Delete to remove an office group. You cannot delete an office group until you reassign the clients
assigned to that group. This procedure prompts you to reassign the clients.

1. Highlight the office group you want to delete and clickDelete.

2. If no clients are assigned to this office group, clickOK at the prompt asking you to confirm the
deletion. The office group is then deleted.

3. If clients are assigned to the office group, you are prompted to reassign the clients. ClickOK. A
dialog displays a list of the clients assigned to the office group.

To reassign all clients to one office group, do the following:

a. ClickAdd All.

b. ClickAssign To.

c. Highlight the office group to reassign the clients to, and then clickOK.

To reassign clients to different office groups, do the following:

a. Highlight each client to be reassigned, and then drag it into the Selected box or
clickAdd.

Select a range of clients by holding down the Shift key and clicking the first and
last clients in the range. Select multiple clients that are not consecutive by
clicking the first client, holding down the Ctrl key and clicking the individual
clients. Drag the highlighted clients to the Selected box or clickAdd.

Remove a client from the Selected box by highlighting it and then dragging it into
the Clients box, or by clicking Remove.

b. ClickAssign To.

c. Highlight the office group you are reassigning the clients to and clickOK.

d. Repeat steps a through c until all clients are reassigned to new office groups.

Notes:

If a return is locked, the Client In-Use dialog displays. If you are certain that no other
user is currently accessing the return, clickAccess Anyway to reassign the client.

If the return is password-protected, you must enter the password. If you do not know the
password, clickCancel and you are returned to the Reassign Clients to Other Office
Groups dialog. ClickClose to exit.
If a client has a password-protected return, the Admin user can now change the client’s
Office Group even if the Admin user does not know the password.

The office group is not deleted unless all clients are reassigned.

4. The office group is deleted once all clients are reassigned.
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Configuring Staff
The Configure Staff option allows you to assign your staff members as system users and tax
preparers.

Click the Configure Staff icon.

Use the Configure Staff dialog to add, edit, or delete staff. Once configured, staff members display in
alphabetical order by last name. The Y or N indicates whether the person is set up as a user or a
preparer.

Note: The Resource column on the Configure Staff dialog is not applicable.

Adding NewUsers
(Office Manager > Configure Staff > Add > User)

CCH ProSystem fx Tax is automatically configured with one supervisor user, Admin, which initially
has no password. You can use this user ID when you first access a Tax application. You will be
prompted to create a password for Admin with its first use. When configuring staff in Office Manager,
you can create a new supervisor-level user, or continue to use Admin.

The three types of users and their access rights are as follows:

Supervisors can access all CCH ProSystem fx Tax applications and data, including data
secured by another user, except when secured by a password. At least one user must be
designated as a supervisor.

Full Access Users can access all applications and data in CCH ProSystem fx Tax, except
data secured by another user and the Office Manager configuration and print configuration
reports options. You can restrict access to deleting tax products, clients, and return
check-in/check-out.
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Restricted Access Users have no preselected options. Access rights to different tax products
have to be given by the administrator or a supervisor.

To add a new user, do the following:

1. ClickConfigure Staff.

2. ClickAdd. Select the User tab to display the Add - Configure Staff dialog with the User tab
selected.
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Enter the following information:

User ID. Enter a User ID of up to 15 alphanumeric characters which will be used to sign
on to CCH ProSystem fx Tax. You can use the same user ID as you use on your network.
Special characters cannot be used. This is a required field.

Last Name and First/mid. name. The Last Name field is a required entry. These fields
are used for description information in selection lists. You can enter the user’s full middle
name or initial. The Unlock button can be used to unlock a user ID locked by five invalid
password attempts or security question responses.

Password. Enter a password to use when signing into Tax. The password must contain
8 to 63 characters with at least one upper case letter, one lower case letter, a number,
and a special character. The user ID will be locked if an invalid password is entered five
times. The password will expire every 90 days and expiration warning messages will
begin displaying 10 days prior to the expiration date.

Verify password. Enter the password again to confirm it.

Recover password. Enter a user e-mail address and/or mobile phone number. This
contact information allows users to receive a temporary verification code for use in
unlocking their own user ID. The unlock process is initiated when the Forgot Password
button is selected on the log in dialog.

Access level. Choose the level of access you want to establish for the user: Restricted
access, Full access, or Supervisor.

Program access. These application boxes are enabled for a Restricted user. Check the
boxes accordingly to specify those applications permitted for this user. Full access users
and supervisors always have permission to access these tax programs.

Client data access. The Profile data check box is enabled only if Client Manager is
licensed, the user is designated as a Restricted user, and the Client Manager box is
checked in the Program access section.

Office Manager access. If Full access is selected for the user, the features of Office
Manager are enabled.

Tax Preparation functional rights. Check if the staff member will have the ability to
create new returns for new clients who do not have an assigned client ID.

ProSystem fx Practice Interface. The ProSystem fx Practice Interface check box is
enabled only if ProSystem fx Practice and/or is installed and the user has access to Tax
Preparation. See the CCH ProSystem fx Tax User Guide, Chapter 12 - ProSystem fx
Practice or Project Interface, for more details.

3. Click the Tax Preparer tab to set up the staff member as a tax preparer, or clickOK to return to
the Configure Staff dialog.

Unlocking Users
(Office Manager > Configure Staff > Add > User)

Supervisor level users are able to unlock users that have locked their user IDs due to too many failed
log in attempts or failed answers to security questions.
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1. ClickConfigure Staff.

2. ClickAdd and click the User tab.

3. Click the Unlock button.

4. Enter a new temporary password for the user (this step is optional).

5. ClickOK.

Note: Users can also unlock their own user IDs by selecting Forgot Password on the log in
dialog and following the instructions provided.

Adding NewTax Preparers
(Office Manager > Configure Staff > Add > Tax Preparer)

This option allows you to set up and maintain tax preparer information for the preparers who are
permitted to sign the Paid Preparer's area of the tax return.

You can also choose a configured tax preparer as the Default preparer for an office group. This
selection is made when configuring the office group's Signature Block information. See Configuring
Tax Preparation: Signature Block on page 39.

To override these options for a specific return, see Help > Help Topics or press F1.
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Use the following procedure to add a new tax preparer:

1. ClickConfigure Staff and then clickAdd.

2. Click the Tax Preparer tab.

3. Enter the following information:

Preparer code. Enter an alphanumeric preparer code of up to five characters. Special
characters and leading zeroes are not allowed. Each preparer code must be unique.

Note: Once you enter a code for a preparer and save the data, you cannot change
the code. To change a preparer code, you must delete the preparer and then add the
preparer with a new code.

Last name and First/mid. name. Used for description information in selection lists.

Name on return, Street, City, state, ZIP code, Country and Foreign province.
Enter the preparer’s name as it should appear on a tax return. Enter the preparer's
address. You can enter a maximum of 16 alphanumeric characters in the Zip code field
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along with the country code. If the firm is located outside of the United States, enter the
name of the foreign province.

Notes:

The ZIP code field is alphanumeric; add a space or hyphen if needed. The
system will truncate the ZIP code on prior year returns to 10 characters.

Entries in the country code and foreign province fields apply to 2013 and future
returns.

E-mail address. Enter the tax preparer's e-mail address.

Phone no., FAX no. Enter the tax preparer's phone number and FAX number. You can
enter a maximum of 15 alphanumeric characters. The system will truncate the number of
characters to 14 for prior year returns. These numbers appear on the Power of Attorney
Form 2848 and/or on the Tax Information Authorization Form 8821.

SSN. The Social Security number for a self-employed preparer.

Emp. ID no. The firm’s employer ID number.

PTIN. The PTIN entered here displays on federal returns instead of the preparer’s Social
Security Number and on state returns of those states that accept the Federal Alternate
ID.

Note: Make sure that you enter the correct PTIN, consisting of a P and the eight (8)
digits assigned to this preparer. If the PTIN is not formatted correctly, it will not be
saved when you exit this dialog and you will have to enter it again.

PTIN is accurate and I am the registered owner. If you are the tax preparer and the
PTIN information in this section belongs to you, select this check box to confirm that the
PTIN information is correct. The check box will only be enabled if the PTIN is formatted
correctly. As per the tax authority requirements, tax preparers must verify their PTIN
information before they can electronically file returns. This applies to tax years 2019 and
higher.

CAF No. Enter the tax preparer's Centralized Authorization File (CAF) Number. This
number pertains to the Power of Attorney and Tax Information Authorization forms.

ERO PIN. Enter the tax preparer's electronic filing PIN number (Electronic Return
Originator PIN).

Designee PIN. If a third-party (other than a tax preparer) is designated to discuss the
return with the taxation authorities, enter the designee's PIN.

OR preparer ID. Enter the preparer ID for Oregon in the preparer profile so that you
don't have to enter it on a per return basis. The field is used in Individual, Fiduciary,
Corporation, S Corporation, and Partnership tax systems.

Note: This applies to tax years 2019 and higher.

NYS preparer ID. For New York State preparers who must register with the state, enter
your state-registered preparer ID.
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NYS preparer ID exclusion code. Use the drop-down list to select the New York State
preparer ID exclusion code. Default code is None. This feature is available for tax years
2014 and higher and the selected option prints on IT-201/IT-203.

Self-employed. Check if the preparer is a self-employed contractor.

Preparer's License Number. Enter the following information to appear on all returns
in this office group. These options are available for tax year 2012 and later.

Designation code

Jurisdiction

License number

4. ClickOK, then Close to return to the Office Manager window.

Changing Staff Information
(Office Manager > Configure Staff > Setup > User, Tax Preparer)

1. Highlight the name of the staff member whose data you want to edit and clickSetup.

2. Select the appropriate tab: User or Tax Preparer.

3. Edit the fields you want to change. You cannot change the user ID or preparer code.

4. ClickOK to return to the Configure Staff dialog.

Notes:

To assign a new code to an existing preparer, add the preparer with a different preparer code,
changing the name slightly as the system does not allow duplicate preparer names to exist. To
complete the change, delete the preparer's name with the old code. You can then reassign the
clients to the preparer under the new code or to another preparer.

If a client has a password-protected return, the Admin user can now change the client’s preparer
even if the Admin user does not know the password.

Deleting a User
(Office Manager > Configure Staff > Delete > User)

1. ClickConfigure Staff.

2. Highlight the user name to be deleted and clickDelete.

3. Check the User box and clickOK.

4. ClickOK to confirm the deletion.

5. If the user has secured returns, the Reassign Security dialog displays. CheckReassign
access to secured returns to reassign security to another user.

6. ClickOK.

7. Click the name of the user to whom you want to assign return access.

8. ClickOK.
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Deleting a Preparer
(Office Manager > Configure Staff > Delete > Tax Preparer)

1. ClickConfigure Staff.

2. Highlight the preparer to delete and clickDelete.

3. Check the Tax preparer box and clickOK.

4. ClickOK to confirm the deletion. If no clients are assigned, the staff member is deleted as a
preparer, but remains as a user, if configured as such. If the preparer has clients, you are
prompted to reassign the clients before deleting the preparer.

a. ClickOK on the Reassign message.

b. Do one of the following on the Reassign Clients to Other Preparer(s) dialog:

To reassign all clients to one preparer, clickAdd All. All clients are moved to the
Selected box.
To reassign clients to different preparers, select the clients, and then drag them
into the Selected box.

c. ClickAssign To.

d. Select the preparer to whom you are reassigning the clients.

e. If you want the preparer reassigned on the returns and the client profiles, leave the
Reassign preparer on current returns box checked.

Notes:

If a current return has already been prepared, the preparer should not be
reassigned for the return. If you want the preparer reassignment to apply only to
the client profile, clear the box.

If a client has a password-protected return, the Admin user can now reassign the
preparer even if the Admin user does not know the password.

f. ClickOK. Repeat steps b through f as necessary to reassign all clients. The clients are
reassigned to the new preparers, and the staff is deleted as a preparer. The Configure
Staff dialog displays.

Configuring Tax Preparation
(Office Manager > Configure Applications > Tax Preparation)

You can establish one set of tax return processing defaults that may be copied to additional office
groups or use different processing options for each office group. As your tax return processing needs
change, you can change your settings.

To configure Tax Preparation, do the following:

1. ClickConfigure Applications.

2. Highlight Tax Preparation and clickConfigure.
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3. Select the office group for which you are establishing return processing defaults and clickOK.
The Configure Tax Preparation dialog displays.

4. Highlight the tax processing option you want to configure or edit. You can also copy the
configuration from another office group. The Configure Tax Preparation options are described in
the sections that follow.

Setup. ClickSetup to configure or edit the highlighted option.

Copy From Another Office Group. To copy the configuration from another office
group to the office group you are currently configuring, clickCopy From Another Office
Group. The Select Source Office Group dialog displays. Highlight the office group
whose configuration you want to duplicate and then clickOK.

Configuring Tax Preparation: Signature Block
(Office Manager > Configure Applications > Tax Preparation > Signature Block)

The Tax Prep - Signature Block dialog allows you to set office group specific firm information (e.g.,
name, address) and preparer information (e.g., employer ID, Social Security number, PTIN) to print
on your clients' federal and state returns. If you have multiple preparers set up in CCH ProSystem fx
(see Adding New Tax Preparers on page 34), you can designate a default office group preparer.

To override these options for a specific return, see Help > Help Topics or press F1.

Entries on this dialog will be used if no preparer code is entered on the applicable input form for
Form 2848 or if there are no entries in the specific fields on the input form.
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Firm name and address

Name, Address. Contains the information to print in the federal signature block. Name can be
used for the complimentary close on the transmittal letter as well.

City, State, Country. Enter the information you want printed in the federal signature block.

ZIP code. Enter up to 16 alphanumeric characters. Include a space or hyphen if needed.

Note: The system truncates the ZIP code on prior year returns to 10 characters.

Foreign province. Enter the name of the foreign province if the firm is located outside the
United States. This option applies to tax year 2013 and newer returns.

Note: You can override this field in the return on the Worksheet (General > Return Options
> Preparer Information - Overrides Office Manager) or Interview Form 3, Box 39.

Firm phone #. Enter up to 15 alphanumeric characters. This number prints in the Paid
Preparer’s area of the tax return. A different number can be entered on Interview Form 3
(General > Return OptionsWorksheet) for a specific return.

Note: The system truncates the number of characters to 14 for prior year returns.

Preparer identification
This information becomes the office group's default preparer information and prints in the Paid
Preparer section of returns. You can either select a default preparer if you have configured tax
preparers, or enter the employer ID, Social Security Number, and PTIN.

To override these options for a specific return, see Help > Help Topics or press F1.

If you have configured tax preparers using Configure Staff, you can assign a default preparer to
a specific office group. This preparer’s information displays in the Paid Preparer’s area of the tax
returns assigned to this office group.

Default preparer. Use the drop-down list to select a tax preparer.

Check the Print preparer signature, Require user to be the preparer for
signature to print, and Print date signed by preparer boxes as applicable. (See
descriptions for these fields in the following bullet.)

If no tax preparers are configured, enter the following information:

Emp. ID no. Enter the employer identification number for the preparer. The hyphen is
entered for you.

Soc. sec. #. Enter the sole practitioner’s Social Security Number. Hyphens are entered
for you.

PTIN. When entered here, the PTIN displays on all federal returns instead of the Social
Security Number. It is used for those states conforming to the federal provision.
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Notes:

Be sure to enter the correct PTIN consisting of a P and the eight digits assigned to
this preparer. If the PTIN is not formatted correctly, it is not saved when you exit
this dialog and you have to re-enter the PTIN.

Entries from the Signature block will be used if no Preparer code is entered on the
applicable input form for the 2848 or if there are no entries in the specific fields on
the form.

If the user enters a preparer code on the input form for Form 2848, the preparer
entries will be used as long as they are not overridden in the specific entry fields.

PTIN is accurate and I am the registered owner. If you are the tax preparer and the
PTIN information in this section belongs to you, select this check box to confirm that the
PTIN information is correct. The check box will only be enabled if the PTIN is formatted
correctly. As per the tax authority requirements, tax preparers must verify their PTIN
information before they can electronically file returns. This applies to tax years 2019 and
higher.

Note: If the PTIN information for a tax preparer has not already been confirmed
here, the tax preparer is prompted to verify their information each time they navigate
to this dialog.

OR preparer ID. Enter the preparer ID for Oregon in the preparer profile so that you
don't have to enter it on a per return basis. The field is used in Individual, Fiduciary,
Corporation, S Corporation, and Partnership tax systems.

Note: This applies to tax years 2019 and higher.

NYS preparer ID. For New York State preparers who must register with the state, enter
your state-registered preparer ID.

NYS preparer ID exclusion code. Use the drop-down list to select the New York State
preparer ID exclusion code. Default code is None.

Self-employed. Check this box to force an X to print on the 1040 if the preparer is self-
employed.

Print preparer signature. Check this box to print the preparer name in the signature
area. This option is applied to all systems and extension requests on both federal and
complying state returns.

Require user to be the preparer for signature to print. Check this box to print the
preparer name in the signature area only when the user is the preparer. This option prints
only the signature of preparers that have been matched based on preparer ID. This
option cannot be overridden within the tax return.

Note: To use this option, users must also select the Print preparer signature option,
or enter Y on Interview Form 3, for Individual, Corporation, S Corporation,
Partnership, Fiduciary, Estate & Gift, and Exempt Organization returns (General >
Return Options > Preparer Information Worksheet).
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Print date signed by preparer/ERO. If checked, prints the transmittal letter/filing
instructions date in the Date Prepared box on every applicable filing form.

State signature block
See the online help for the default federal information that prints on the state return.

Note: When a state return with only two available lines in the Paid Preparer’s section defaults to
the federal signature block entries, only a portion of the address information in the federal
preparer section prints. The information varies by state.

Name/address. Enter the name and address in the associated field.

City. Enter the name of the city.

State. Use the drop-down list to select the state code.

ZIP code. Enter the ZIP code.

Designee information
If a third-party (other than the tax preparer) is designated to discuss the return with the taxation
authorities, enter the designee's name, e-mail address, phone number, and PIN.

If the designated third-party is the tax preparer, the information will flow from the Preparer
identification information entered or selected here.

The Designee information can be overridden on Interview Form 2.

Preparer's license number
Enter the following information to appear on all returns in this office group. These options are
available for tax year 2012 and later.

Designation code

Jurisdiction

License number

Configuring Tax Preparation: Letters and Filing Instructions
(Office Manager > Configure Applications > Tax Preparation > Letters/Filing Instructions)

You can use the Letters and Filing Instructions feature to create or edit the four lines of information
used in the transmittal letter heading. You can also set up your filing instruction options.
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From the mainOfficeManager window, select Configure > Tax Preparation > Letters/Filing
Instructions.

Preparation options

To override these options for a specific return, see Help > Help Topics or press F1.

Transmittal letter. Select one of the following options: Do not prepare transmittal letter,
Transmittal letter, or Transmittal letter without letterhead or border.

Cover letter. Select one of the following options: Do not prepare cover letter, Cover letter, or
Cover letter without letterhead or border.

Filing instructions. Select one of the following options: Do not prepare filing instructions,
Standard filing instructions, orCustom filing instructions.

Note: The Cover letter and Filing instructions options are not applicable in the
Estate & Gift (706/709) system.

K-1 letters. Select one of the following options: Do not prepare K-1 transmittal letter, K-1
transmittal letter, or K-1 transmittal letter without letterhead or border.

Extensions. Select one of the following options: Not applicable, Prepare instructions for
extensions sent by preparer, or Prepare instructions for extensions sent by taxpayer.

Note: To customize your letters and filing instructions, clickCustomize. For details, see
Configuring Tax Preparation: Customize Letters on page 103.

Letter and filing instructions options

To override these options for a specific return, see Help > Help Topics or press F1.

Heading Line 1 through Heading Line 4. Enter the data you want to appear in the first four
lines of the transmittal letter.

Due date of elec filing form code. Prints the due date of the electronic filing form in state
and/or federal electronic filing paragraphs in the correspondence program. Select one of the
following options: Do not use date in any electronic filing paragraph, Use date with form in
federal and state electronic filing paragraphs, Use date with form in federal electronic filing
paragraphs only, orUse date with form in state electronic filing paragraphs only.

Print letters and filing instructions in all upper case. If selected, letters and filing
instructions print in upper case. If not selected, letters and filing instructions print with initial
capital letters.

Print letters and filing instructions in government copy. If selected, letters and filing
instructions print with the government copy of the return. If not selected, the letters and filing
instructions print only in the taxpayer's and accountant’s copies.

Print extended due date on letters and filing instructions. If selected, the extended due
date prints on letters and filing instructions for returns that are processed after the due date.
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Letters reflect paper filing instructions when electronic filing is disqualified. By default,
the wording in the letter and filing instructions is based on a return being selected for electronic
filing, whether or not the return qualifies for electronic filing.

Check this box to reflect paper filing instructions for this office group when electronic filing is
disqualified. When the return qualifies for electronic filing, the wording will again be based on
electronic filing. This selection is available for tax year 2012 and later.

Note: If electronic filing is not requested in Office Manager or in the return, the wording in
letters and filing instructions will reference paper filing.

Use heading in "prepared by" section for custom filing instructions. If checked, the
transmittal letter and filing instructions heading information will be used instead of the signature
block in the "Prepared by" section of the custom filing instructions. This option applies to 2013
and newer returns.

Include paragraph referencing IRS Revenue Procedure 2012-17 (1065 only). For
Partnership only, check this box to include the paragraph referencing IRS Revenue Procedure
2012-17. This selection is available for tax year 2012 and later.

Note: This option can be overridden by return in Tax Preparation on Worksheet General
> Letters and Filing Instruction > General Letter Information, or on Interview Form 9.

Suppress phone number in K-1 letter (1065 and 1120S only). Check this option if you
wish to suppress the firm phone number in the preparer section of the K-1 letter for 1065 and
1120S returns. This option applies to tax years 2013 and newer.

Note: This option can be overridden in the return on Worksheet (Partners > Schedule K-1
Transmittal Letter > Print Options > Suppress phone number below letterhead).

Letter options

To override these options for a specific return, see Help > Help Topics or press F1.

Complimentary close. Enter the complimentary close you want. Do not add punctuation to the
complimentary close.

Custom letterhead laser form #. This number was included with your instructions for
installing the Custom Letterhead.

Print heading Line 1 on signature line of letters. If checked, the information entered for
Heading Line 1 (e.g., the firm name) prints in the signature line of the transmittal letter. Do not
check this box to print the federal signature block Line 1 information. This cannot be overridden
in the return.

Separate federal/state letters. If checked, separate letters are printed for the federal and
each state return. If you do not check this box, one transmittal letter containing both federal and
state information prints. This is not applicable for Employee Benefit Plan.

Prepare separate letters for certain federal forms. If checked, separate letters will print for
Forms 3520, 3520A, 7004 and 8802.
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Notes:

This option can be overridden as follows:

Interview Form 13, Box 37

Worksheet General > Letters and Filing Instructions > Transmittal Letter >
Row 8

This option applies to tax years 2016 and later.

This option applies to the following return types:

Individual

Partnership

Corporation

S Corporation

Fiduciary

Exempt Organization

Use “I” in all letters. Letters use the first-person “I” if this box is checked.

Leave date blank on letters. If checked, the date does not print on letters.

Configuring Tax Preparation: Print Options
(Office Manager > Configure Applications > Tax Preparation > Print Options)

Use these options to select tax return formatting and print preferences. The Print Options dialog
displays the Formatting and Print Options tab.

Formatting and Print Options

To override these options for a specific return, see Help > Help Topics or press F1.

Formatting options

Print pennies. If checked, pennies display in amount fields. If you later turn off this option and
then turn it on again, the pennies you originally entered no longer display.

Print commas. If checked, numeric boxes display and print with commas.

Print negative numbers in brackets. If checked, displays negative numbers in brackets
instead of with a minus sign.

Print in upper case only. If checked, prints and displays all correspondence, filing instructions,
transmittal letters, etc., in upper case lettering.

Small font options. Select Not applicable, Convert fields to small fonts if needed, Use small
fonts on all possible forms, orDo not use small fonts.

Letter/label options

To override these options for a specific return, see Help > Help Topics or press F1.
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Estimate reminder letter options. Select one of the following options: DoNot Prepare
(default); Prepare and Print; or Prepare, but do not print. Use this option to produce reminder
letters (with the tax return) to be sent with the appropriate vouchers and payment to the
appropriate taxing authority. The preparer’s name prints as the signature on the letter, and the
complimentary close is used.

This option is not valid with the Partnership, Employee Benefit Plan, Exempt Organization, or
Estate & Gift systems.

Estimate reminder labels. If checked, estimate reminder labels print for processed returns.
This option is not valid for Partnership, Employee Benefit Plan, Exempt Organization, or Estate
& Gift systems.

Filing labels. If checked, filing labels print in the accountant’s copy for processed returns.

Mailing sheets. If checked, mailing sheets for use with window envelopes print for processed
returns.

No. of client mailing labels. Allows you to enter the number of client mailing labels you want
the system to print (up to 99).

Masking options

Select fields to be masked. These fields are checked by default. Deselect each field you do
not want to be masked.

Note: When printing or previewing returns, you can convert the following numbers to
asterisks by selecting one or all of the following options:

Social Security numbers

Employer identification numbers

Bank account numbers

Passthrough entity EIN in K-1 copy

Note: If Passthrough entity EIN in K-1 copy has been checked, the system will
properly mask the passthrough entity EIN in the K-1 copies of the return.

Show last four digits when masking. Check this box to print the last four digits of the masked
fields. If this box is not checked, all digits of fields selected for masking are masked.

Partnership/S Corporation Multiple Activity

Select one of these options: Print K-1Multiple Activity Schedule (default), Print K-1 Activity
Statement, or Suppress K-1 Activity Schedule and Statement.

This selection can be overridden on Partnership Interview Form 5, Box 64, and on S Corporation
Interview Form 2, Box 87.
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Print options

To override these options for a specific return, see Help > Help Topics or press F1.

Print order options. Select one of the following options:

Not applicable.Causes the informational (nonfileable) forms that are included in the
accountant and client copies to print in the normal sequence.

Collate informational forms before fileable forms. Rearranges accountant’s and
client’s copies to group fileable forms together so they can be easily photocopied. This
option is not applicable for Estate & Gift (706/709) returns.

Print informational forms in all copies. If selected, prints informational forms for all
copies of the return. If not selected, the informational forms print only in the accountant’s
copy.

Print Form 1040-ES OCR. Select one of the following options from the drop-down list:

Suppress print. Suppress printing of an estimated tax worksheet and payment
vouchers for all copies of the return.

Mandatory print version 1. Prints Version 1 of an estimated tax worksheet and
payment vouchers when mandatory.

Mandatory print version 2. Prints Version 2 of an estimated tax worksheet and
payment vouchers when mandatory.

Print one statement per page. If checked, prints each supporting statement on a separate
page.

Print federal attachments in all copies. If checked, prints selective attachments of federal
forms to state and/or city returns in all three copies of the state/city return. If not checked, the
attachments print only in the return’s filing copy. This option is not valid in the 5500 system.

Print mailing sheets in accountant’s copy. If checked, prints mailing sheets in the
accountant’s copy of the return. This option is not available in the 5500 system.

Print IRS mailing address on federal estimate vouchers. If checked, the IRSmailing
address will print on federal estimate vouchers for Individual and Fiduciary returns.

Print IRS mailing address on federal extension. If checked, the IRSmailing address will
print on federal extensions for the following returns:

Partnership

Corporation

S Corporation

Fiduciary

Suppress print options

Suppress printing of Line 1 control information. If checked, the tax return identification
information does not print on the first line of the return.
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Suppress printing of Line 65 control information. If checked, the tax return identification
information does not print on the last line of the page.

Note: Some HP® printers do not support the printing of Lines 1 and 65 of the tax return.

Suppress input listing. Select to suppress printing of the input listing for all copies of the
return.

Suppress diagnostics. Select to prevent diagnostic reports from being printed with the return.

Suppress certain supporting statements. If checked, suppresses print of specific supporting
statements for all return copies.

Suppress automatic home state return. If checked, suppresses automatic calculation and
print of the state return.

Suppress printing of Social Security numbers. If checked, suppresses the printing of Social
Security numbers in the following forms:

Individual. Tax Return Carryover Report, Return Summary, Two-Year Comparison, and
All Tax Projector Forms

S Corporation. Shareholder Basis Worksheets and Shareholder List

Partnership. Partner List and Expanded Capital Summary Accounts

Fiduciary. Beneficiary List, Grantor Letter, Tax Information Letter, and Resident State
Letter

Suppress print of all extensions in the client copy. If checked, suppresses the printing of all
extensions in the client copy of the return.

Suppress cover sheets. If checked, suppresses any cover sheets which may print between
copy types. This feature is available for tax years 2014 and higher.

Production Processing print sequence
Select one of the following options:

Print in entry order (Interview) (default). If selected, the return prints according to the
Interview form order.

Print in sorted order (Worksheet). If selected, a return with multiple entities (for example,
Rent and Farm Worksheets) prints in alphabetical order within that entity type.

Destinations and Watermarks
Use this tab to define print file destinations and watermarks.

Default copies and print destinations
Select the versions of the return to print, the number of printed copies for each, and the print format to
be applied. If PDF print format is selected (i.e., To PDF file or To PDF file and printer), you can
specify the watermark to use, or not to use a watermark.

Accountant, Government, Client, and K-1. Check the box next to each return version to
print.
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No. of copies. Enter the number of copies that should print for each version.

Destination. Select the print format to produce from the drop-down list.

Watermark (PDF files only). Select the watermark to display on the pages, orNowatermark.
The default isNowatermark.

Edit Watermark List. Click this button to display or edit all watermarks in the Edit Watermark
List dialog. Only one user at a time can edit the watermark list.

To add a watermark, enter the watermark text in the first field (up to 15 characters) and
clickAdd.

To delete a watermark, select it from the list and clickDelete.

ClickOK when you have completed making changes, or clickCancel to close the dialog
without saving any changes you have made.

Mask. If checked, the system will default the Mask options on the print return dialog for returns
associated with the office group (unless the user has enabled user level overrides).

e-file PDF Attachments. Check this box if, by default, you want PDF attachments included in
a return to print along with the return. You can overrride this option on the Print Entire Return
dialog, if needed.

Additional Options

Produce separate K-1 PDF files (Partnership, Fiduciary and S-Corp only). Select this
check box to print K-1 packages separated as follows:

By partner for Partnership

By beneficiary for Fiduciary

By shareholder for S-Corp

The original combined K-1 PDF package is retained as one file along with separate PDF files.

Warning! If a PDF file already exists with the same name as the combined K-1 PDF file, an
overwrite warning dialog displays. There is no overwrite warning for the separate K-1
package PDF files when using either the default or override names. Also, if the return file
name is changed, pre-existing PDF files that use the default PDF file name are not
renamed. Pre-existing K-1 PDF files using a previous client file name are not overwritten by
subsequent PDF files that are created after the return is renamed. If the return or the client
is deleted, the PDF files created from that return or client are not deleted. You must delete,
rename and manage the separate K-1 package PDF files.

Tip: If your firm uses this option, many more PDF files will be created, making file
maintenance and file location more important to manage. For this reason, we recommend a
naming and file location convention for PDF files. These conventions will make it easier to
locate files when they need to be purged. In addition, we recommend that you do not
duplicate a PDF file name in any return. No overwrite warning will display for the separate K-
1 PDF files or for combined K-1 PDF files using old client file names.

Note: CCH ProSystem fx Engagement, CCH ProSystem fx Document, and CCH Axcess™
Document can all receive separate K-1 PDF files from Tax Preparation.
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Create Bookmark PDFs (large returns may take longer to process). Select this check box
to produce PDFs with collapsed bookmarks, or clear it to produce PDFs with uncollapsed
bookmarks.

One statement per page. Select this check box to print each return supporting statement on a
separate page.

Produce separate PDF files. Selected by default. Clear this check box if you don't want to
produce separate PDF files.

Print only open diagnostics. Select this check box if, by default, you want to only print open
diagnostics with the return.

Override default PDF file location
To change the default location for all PDF files created by this office group, enter the new location in
this field. You can also clickBrowse to browse to the location.

Portal and Document users

Print to Portal. This option is enabled when at least one copy type is set to print to PDF from
the print destination field. The PDF file will be directly transferred to Document. Click on the box
to remove the check mark if you want to disable this feature.

Print to Document. If Document is installed, this option is enabled when at least one copy type
is set to print to PDF from the print destination field. The Print to Document box is checked by
default and the PDF file will be directly transferred to Document. Click on the box to remove the
check mark if you want to disable this feature.

Note: You may receive an account verification prompt after you enter your User ID and
password. If you do, you must request and submit a 2-Step Verification code to proceed.

Mail Barcode
Select this tab to configure the Intelligent Mail Barcode for an office group. The barcode will print on
mailing sheets produced with the tax return.

These options can also be overridden on the return.

Barcode identifier. Enter the 2-digit number assigned by the USPS or select it from the drop-
down list.

Service type identifier. Enter the 3-digit number that corresponds to mail class (for example,
First Class Mail, Priority Mail), or select it from the drop-down list.

Mailer identifier. Enter the 6-digit or 9-digit number that is assigned by the USPS that identifies
a business entity.
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Configuring Tax Preparation: Pro Forma andOrganizer
(Office Manager > Configure Applications > Tax Preparation > Pro Forma and Organizer)

The Pro Forma tab of the Pro Forma andOrganizer Options dialog displays.

Individual Pro Forma Options

To override these options for a specific return, see Help > Help Topics or press F1.

Pro Forma Schedules C, E and F Two-Year Comparison. Check to prepare the Two-Year
Comparison for Schedules C, E, or F, if applicable.

Depreciable assets. Use the drop-down list to select the form best suited for your depreciable
assets.

The default setting isUse prior year form.

Warning! Data could be lost if the selected alternate input form does not contain fields for
all pertinent data. In some situations, you may be able to run two batches of Pro Forma,
one batch for specific clients (for example, electronic filing clients) and the second batch for
the remaining clients (in this case, non-electronic filing clients). Select the input and
destination forms for each batch to give you the data you need.
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Pro Forma and Organizer

To override these options for a specific return, see Help > Help Topics or press F1.

Pro Forma

To override these options for a specific return, see Help > Help Topics or press F1.

Pro Forma Two-Year Comparison. If checked, the following are included in the Pro Forma:

Individual. Interview Forms 8 and 9 (General > Two-Year Comparison Worksheet).

Partnership, Corporation, S Corporation, and Fiduciary. The appropriate business
system interview or worksheet forms. For example, Interview Forms 2YR-1, 2YR- 2,
2YR- 3, 2YR- 4, and 2YR-5 (General > Two-Year Comparison Worksheet) for
Corporation returns.

Pro Forma input forms for 2848. If checked, the following are included in the Pro Forma:

Individual. Interview Form S-2 (Other > 2848 - Power of AttorneyWorksheet)

Partnership, Corporation, and S Corporation. Interview Form O-12 (Other > 2848
- Power of AttorneyWorksheet)

Fiduciary. Interview Form S-5 and S-5A (Other > 2848/8821 - Power of Attorney and
Tax Information Authorization Worksheet)

Employee Benefit Plan. Interview Form 10 (Other > 2848 - Power of Attorney
Worksheet)

Exempt Organization. Interview Form S-1 (Other > 2848 - Power of Attorney
Worksheet)

Estate & Gift. Interview Form 2848-1 (Other > 2848 - Power of AttorneyWorksheet)

Pro Forma input forms for 8821. If checked, the following are included in the Pro Forma:

Individual. Interview Form S-5 (Other > 8821 - Tax Information Authorization
Worksheet)

Partnership, Corporation, and S Corporation. Interview Form O-12A (Other >
8821 - Tax Info Authorization Worksheet)

Fiduciary. Interview Forms S-5 and S-5A (Other > 2848/8821 - Power of Attorney and
Tax Information Authorization Worksheet)

Pro Forma current year depr. for forced assets. If checked, prints the current year
depreciation in the Pro Forma.

Pro Forma tax preparation fee. If checked, pro formas the tax preparation fee to Interview
Form 3 for all tax systems (General > Return Options > Invoice OptionsWorksheet).

Clear all electronic filing return overrides. If checked, no field will be pro formaed that
overrides any Electronic Filing Options or Electronic Filing Notifications tab entries in Office
Manager > Configure Applications > Tax Preparation. This applies to all products except Estate
& Gift and all pro formaed returns from 2012 to 2013 and later.

Passthrough income. Make a selection from the drop-down list: Use prior year form,
Interview form K series/O series, or IRS Schedule K-1. This option applies to Individual,

Chapter 3 - Office Manager • 52



Partnership, Corporation, S Corporation, and Fiduciary. For tax years prior to 2012, the option
applies to Individual and Fiduciary returns only.

Notes:

Data could be lost if the selected alternate input form does not contain fields for all
pertinent data.

Moving passthrough income data to the IRS Schedule K-1 forms precludes the use of the
K-1 import feature from Partnership, Corporation, S Corporation, and Fiduciary returns.
The K-1 import feature should only be used in conjunction with the K Series interview
forms.

The IRS Schedule K-1 option does not apply to S Corporation passthrough for
Partnership, Corporation and S Corporation return types. There are no IRS K-1
S Corporation forms for Partnership, Corporation and S Corporation return types.

Default return options.

Override default return data with Pro Forma data (default). Pro Forma data
overrides any data fields with default return data.

Override Pro Forma data with default return. If there is data in the field in both the
Pro Forma and the default returns, the default return data overwrites data in the Pro
Forma return.

Merge Pro Forma data with default return. The following table shows the merged
results, based on what data is available.

Pro Forma data Default Return data The data used is:

yes yes Pro Forma (see following note)

yes no Pro Forma

no yes Default Return

Note: If the default return has data in a repeating data field and the Pro Forma has
data in the same repeating data field, the default return’s repeating data as well as
the Pro Forma repeating data will be used in the return. The default return’s
repeating data can be viewed by selecting Options > Reset Input.

Organizer Tab

To override these options for a specific return, see Help > Help Topics or press F1.

Click theOrganizer tab on the Pro Forma andOrganizer Options dialog (see Configuring Tax
Preparation: Pro Forma andOrganizer on page 51) to display the following Organizer options.
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Organizer

Include depreciation. If checked, includes the current-year depreciation with the Organizer
print.

Print borders on all Organizer forms. If checked, prints a border on all Organizer forms with
the exception of Custom Organizer forms. Border options for Custom Organizers can be
configured in Production Processing.

Print 'On File' in lieu of social security number. If checked, the phrase "On File" prints
instead of the Social Security Number.

Suppress return/client information. If checked, return and client information is suppressed.

Print only the last 4 digits of financial institution information. For Individual Organizers
only, select to redact all but the last four digits of any financial institution account number.

Suppress driver's license number. If checked, suppresses driver's license numbers from
printing on Individual Organizers.

Do not alphabetize K-1 passthroughs. If checked prior to the creation of Organizers, K-1
passthroughs will be in the order entered within the return for Individual and Fiduciary
Organizers when printed.

Note: This option applies to Organizers from 2015 to 2016 and later.

Organizer headings

Enter your firm’s address in Lines 1 through 4. These fields can be placed in an Organizer
custom letter in Production Processing using the custom letter editor Insert Field function.
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Configuring Tax Preparation: Client Invoice Options
(Office Manager > Configure Applications > Tax Preparation > Client Invoice Options)

For each year installed, the Client Invoice Options allow you to create client invoices for the following:

Forms for federal, state, and city.

Schedules for Individual, Corporation, S Corporation, Partnership, Fiduciary, Employee Benefit
Plan, Exempt Organization, and Estate and Gift.

Standard catalog billing for all forms and schedules is stored in the pricing table. You can override the
pricing of specific items or groups of forms.

Setting Client Invoice Options

1. Select Client Invoice Options and clickSetup to display the Client Invoice dialog.

Preparation option. Allows you to choose the type of statement to be prepared for the
customer’s return activity.

To override these options for a specific return, see Help > Help Topics or press F1.

Select one of the following options:

Do not prepare client billing statement.

Detail with no amounts. Lists federal and state forms and schedules prepared
for the return.

One line total fee. A summary statement.

Custom fee schedule detail with amounts.

Custom fee schedule with total amount.

Accountant copy - Detail with no amounts.

Accountant copy - One line total fee.

Accountant copy - Custom fee schedule detail with amts.

Accountant copy - Custom fee schedule with total amt.

Processing fee multiplier. The billing statement multiplies the net or gross processing
fee by the fee multiplier to arrive at the computer charge amount. If you enter a code on
Interview Form 3 (for all tax systems) for Include in client fee, but no fee multiplier is
included in the client invoice, ProSystem fx treats the fee multiplier as one (1). (This is
only applicable for the optionsDetail with no amounts, One line total fee, and Custom
fee schedule with total amount.)

Print client ID on invoice. The client ID prints above the invoice number in the upper
right corner of the invoice. As the default, this option is unchecked.

Print taxpayer phone number and email on invoice. Allows you to print the taxpayer
phone number and/or email address on the invoice. Select Phone number, Email
address, Both, orDo not print. If left blank, the default isDo not print.

2. ClickCustom Invoice. Select a tax year and clickOK. The Tax Preparation - Custom Client
Invoice dialog displays. Use this dialog to customize or print a pricing table, add items to an
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invoice, or create a personalized greeting. These features are described in the following
sections.

Customizing the Client Invoice Pricing Table
Using Custom Client Invoice you can override the default catalog prices for the forms and schedules
listed on the pricing table using the Item Override options. Using the Summary Override option, you
can override the catalog prices for seven form and schedule categories, and three record categories
for the entity selected.

Using the Item Override

1. After clicking the Custom Invoice button on the Client Invoice dialog (see Setting Client
Invoice Options on the previous page), select the tax year and clickOK.

2. Select a tax product and clickOK. The Tax Preparation - Pricing Table dialog displays.

3. Select an entity from the drop-down list to display the pricing table for that entity.

4. Highlight the item containing the amount you want to override and click Item Override.

5. Enter a new amount in theOverride Amount box or enter 0 (zero) if there is no charge.

6. ClickOK. The new amount displays in theOverride column. An asterisk displays next to the
new amount to show that it is an overridden item. If you are not charging for the item, "N/C"
displays in theOverride column.

Using the Summary Override

Notes:

If you have already changed the price for an item, the Summary Override does not change that
item’s price. You can update overridden items using Item Override.
K-1 Record charges do not apply to Individual returns. K-1 record charges only apply to
Partnership, Fiduciary and S Corporation returns.

1. After clicking the Custom Invoice button on the Client Invoice dialog, select the tax year and
clickOK.

2. Select a tax product and clickOK. The Tax Preparation - Pricing Table dialog displays.

3. Select an entity from the drop-down list to display the pricing table for that entity.

4. ClickSummary Override.

5. Enter the pricing for any of the seven form categories:

Main federal tax form. Applies to the main federal form for the tax year and tax product
selected. For example, for 2020 Individual tax returns, the prices would apply to
Form 1040.

Federal schedule. Applies to all the federal schedules and forms. For example, for
2020 Individual tax returns, the price would apply to Schedule A, Form 2106, Form 2441,
etc.
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Main state tax form. Applies to all main state tax forms for the tax year and the tax
product selected. For example, for 2020 Individual tax returns, the price would apply to
California Form 540, Ohio Form IT-1040, and all other main state forms.

State estimate. Applies to all state estimates for the tax year and the tax product
selected. For example, for 2020 Individual tax returns, the price would apply to California
Form 540-ES, Ohio Form IT-1040ES, and all other state estimate forms.

City return. Applies to all city returns for the tax year and the tax product selected. For
example, for 2020 Individual tax returns, the price would apply to Cincinnati Form R, and
all other main city returns.

City estimate. Applies to all city returns for the tax year and the tax product selected.
For example, for 2020 Individual tax returns, the price would apply to Cincinnati Form D -
 1, and all other city estimate forms.

State/city schedule. Applies to all state/city schedules and forms for the tax year and
the tax product selected. For example, for 2020 Individual tax returns, the price would
apply to California Schedule CA, New Jersey Form NJ-2210, Detroit D-1040(R), and all
other state and city supporting schedules and forms.

Note: You can override the catalog price for specific forms and schedules on the Pricing
Table dialog.

6. Enter the pricing for any of the three record charges:

Box charge. Applies a charge for each data box entered on a return.

Asset charge. Applies a charge for each asset on a return.

K-1 charge. Applies a charge for each K-1 associated with a return.

7. Enter a 0 (zero) if there is no charge for a particular item.

8. ClickOK to display the override amounts in theOverride column on the pricing table.

Printing a Pricing Table

1. On the Client Invoice dialog, clickCustom Invoice. (See Configuring Tax Preparation: Client
Invoice Options on page 55.)

2. Select the tax year and clickOK. The Tax Preparation - Custom Client Invoice dialog displays.

3. Select the Tax product from the drop-down list.

4. ClickPrint. The report prints immediately.

5. ClickCancel to return to the Client Invoice dialog, orOK to display the pricing table.

Note: The Print option does not print a sample invoice.
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Adding Items to an Invoice
This option allows you to specify up to ten additional forms and repeating billing adjustment items
with their amounts to be added to the client invoice for each office group.

1. On the Tax Preparation - Custom Client Invoice dialog, select the Tax Product and clickAdd
Items. The Tax Preparation - Additional Items dialog displays.

2. In the Forms section, you can enter up to ten form descriptions with a maximum of 53
characters per description. Press Tab to move to the amount field and enter an amount of up to
six digits, if applicable.

3. In the Adjustments section, you can enter up to ten adjustment items with a maximum of 42
characters. These charges display on the invoice beneath Computer Charges and are added to
the total charges. Press Tab and enter an amount of up to six digits.

Note: If a form or adjustment is entered without an amount, the invoice will not total. It is
assumed that an amount will be manually added to the invoice later and will need to be
included in the invoice total at that time.

Additional items display when you print the pricing table under the categoriesAdditional
Preparer Form Prices and Preparer Price Adjustments.

4. When finished, clickOK.

Entering a Greeting
This option allows you to enter up to 15 lines of text, with up to 59 characters per line, as a
personalized greeting. You can create one greeting per tax product.

1. On the Tax Preparation - Custom Client Invoice dialog, clickGreeting.

The Tax Preparation - Greeting dialog displays.

2. Click anywhere on the Greeting window and enter your greeting.

3. When finished, clickOK.

Configuring Tax Preparation: Electronic Filing Options
(Office Manager > Configure Applications > Tax Preparation > Electronic Filing Options)

The Electronic Filing Options dialog follows, with theGeneral tab displayed. Select the appropriate
tab to configure the Electronic Return Originator (ERO) or a specific product for electronic filing.
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General Configuration

Electronic filing identification numbers

EFIN. Enter the Electronic Filing Identification Number assigned for electronic filing returns in
an office group. The EFIN is used for Individual, Partnership, Corporation, S Corporation,
Fiduciary, Employee Benefit Plan, and Exempt returns.

Vendor control number. Enter your assigned Vendor Control Number (VCN) in the
field provided and add the VCN for all Office Groups applicable. The VCN is available
through the ELF Status System. There is one VCN per EFIN, and the VCN and the
EFIN must match.

The steps for accessing Vendor Control Numbers in the ELF Status System are as
follows:

1. Login to Electronic Filing Status.

2. Select the Admin pulldown.

3. Select Vendor Control Numbers.

You can override this in Worksheet view using General > Electronic Filing > Electronic
Return Originator - Overrides > Vendor Control Number.

Note: The option to override the VCN in the return is currently available for
Individual returns only.
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Taxpayer/Spouse PIN program information (1040 only)

Randomly generate the taxpayer and spouse PIN (1040 only). Check this box to
generate the taxpayer and spouse PIN for Individual and Fiduciary returns.

Electronic filing options

Print the entire government copy, rather than just forms that were not included in the
electronic file. Check this box to print the entire government copy of the return, and not just
forms not included in the electronic file.

Suppress printing of all forms during export. Check if you do not want these forms printed
in the government copy of the return.

Do not print nonfileable message on signature forms. Check if you do not want the
nonfileable message to print on these forms.

Suppress printing of extension letters during export. Check if you want to suppress
printing of extension letters when electronically filing your extensions.

Do not update electronic filing status in return. If checked, the electronic filing status on the
electronic filing status report within the return and on the export dialog will not be updated with
the latest status information from electronic filing status system.

Suppress printing of electronic filing and return results report. Check if you do not want to
print the e-file history and return results report.

Note: The option applies to tax years 2020 and higher.

Electronic Return Originator (ERO) Configuration

The Electronic Return Originator (ERO) data is used to complete the Declaration of Electronic
Originator (ERO) and Paid Preparer sections on the applicable federal form.

To override these options for a specific return, see Help > Help Topics or press F1.

Electronic Return Originator (ERO) information

ERO contact name. Enter the contact name.

Preparer e-mail address. Enter the preparer e-mail address. This is used as the
"From" e-mail address when notifying the taxpayer of the electronic filing acceptance
via e-mail instead of by postcard. It is also used for state purposes.

ERO PIN (all return types). Enter the ERO PIN. For Individual returns, you may leave this
field blank and check the following box.

Randomly generate the ERO PIN. Check this box to have the ERO PIN number randomly
generated for Individual and Fiduciary returns.
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Electronic Return Originator (ERO) overrides

Replace signature block information with ERO overrides. Check this box to override the
signature block information. If checked, the fields in this overrides section become active and all
the fields must be completed.

PTIN is accurate and I am the registered owner. If you are the tax preparer and the PTIN
information in this section belongs to you, select this check box to confirm that the PTIN
information is correct. The check box will only be enabled if the PTIN is formatted correctly. As
per the tax authority requirements, tax preparers must verify their PTIN information before they
can electronically file returns. This applies to tax years 2019 and higher.

Note: If the PTIN information for a tax preparer has not already been confirmed here, the
tax preparer is prompted to verify their information each time they navigate to this dialog.

Individual Configuration

To override these options for a specific return, see Help > Help Topics or press F1.

Unless otherwise noted, the following fields can be overridden on the General > Electronic Filing >
General worksheet, or the Individual Interview Form EF-1.

What to file electronically

Electronically file federal return and enable electronic filing for selected return types. If
checked, electronic filing is activated for the federal return and selection is enabled for other
return types.

Extensions. If checked, all return extensions for the office group are filed
electronically. For tax year 2013, this box will default to checked if the Electronic filing
check box was selected in 2012.

Note: This option applies to tax years 2012 and later.

All state returns. If checked and electronic filing is available for that state, files all
applicable returns electronically.

All city returns. If checked and electronic filing is available for the city listed, files the
city return electronically.

Other returns. If checked and electronic filing is available for other returns, files those
returns electronically.

Estimated tax payments. If checked and electronic filing is available, files the
estimates electronically.

Federal elections with signatures required. If checked and electronic filing is
available, electronically files federal elections that require signatures.

Note: This option is available for tax years 2011 and greater.
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Printing upon export

Suppress printing of taxpayer signature dates. If checked, suppresses the printing of
signature dates on applicable returns for tax years 2012 or greater.

Always produce 8879-SO during export. If checked, Form 8879-SO, State-Only e-file
Signature Authorization, will be produced during export. This option may be overridden in
Worksheet View > General > Electronic Filing > Print Options or on Interview Form EF-1, Box
62.

ERO signature options for Form 8879. Select one of the following from the drop-down list:

Suppress printing (default)

Print ERO firm name

Print ERO preparer

eSign options

Electronically sign authorization form(s). Check this box to electronically sign authorization
form(s).

Enable eSign if state returns do not qualify. If checked, users will be able to eSign the
federal authorization form(s) even when the return contains non-supported states. This feature
is available for tax years 2014 and later.

Please refer to Appendix A in the eSign User Guide for a list of states that support eSign.

e-file paragraph in letters and filing instructions

Transmittal/filing instructions paragraph. Includes the transmittal letter and filing
instructions paragraph. Available options are as follows:

Not applicable (default)
Standard

Alternate

Suppress

No further action

No further action - return Form 8879

The No further action option allows you to indicate in the transmittal letter/filing instructions
that the return has been filed electronically and no further contact is necessary.

Partnership Configuration

To override these options for a specific return, see Help > Help Topics or press F1.

Unless otherwise noted, all of the following can be overridden on the General > Electronic Filing >
General worksheet, or Partnership Interview Form EF-1.
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What to file electronically

Electronically file federal return and enable electronic filing for selected return types. If
checked, electronic filing is activated for the federal return and selection is enabled for other
return types.

Extensions. If checked, all return extensions for the office group are filed
electronically. For tax year 2013, this box will default to checked if the Electronic filing
check box was selected in 2012.

Note: This option applies to tax years 2012 and later.

All state returns. If checked and electronic filing is available for that state, files all
applicable returns electronically.

All city returns. If checked and electronic filing is available for the city listed, files the
city return electronically.

Other returns. If checked and electronic filing is available for other returns, files those
returns electronically.

Composite returns. If checked and electronic filing is available for composite return,
files those returns electronically

Federal elections with signatures required. If checked and electronic filing is
available, electronically files federal elections that require signatures.

Printing upon export

Always produce 8879-SO during export. If checked, Form 8879-SO, State-Only e-file
Signature Authorization, will be produced during export. This option may be overridden in
Worksheet View > General > Electronic Filing > Print Options or on Interview Form EF-1, Box
62.

ERO signature options for Form 8879. Select one of the following from the drop-down list:

Suppress printing (default)

Print ERO firm name

Print ERO preparer

e-file paragraph in letters and filing instructions

Transmittal/filing instructions paragraph. Includes the transmittal letter and filing
instructions paragraph. The options are as follows:

Not applicable (default)
Standard

Alternate

Suppress

No further action

No Further action - return Form 8879-PE/8879-B
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The No further action option allows you to indicate in the transmittal letter/filing instructions
that the return has been filed electronically and no further contact is necessary.

For the text included with the various paragraphs, press F1 in the applicable box on the
worksheet General > Electronic Filing > General, or Interview Form EF-1.

Other options

Create AR 1000CR magnetic file. Check to create the Arkansas partnership information (AR
1000CR) export file.

Corporation Configuration

To override these options for a specific return, see Help > Help Topics or press F1.

Unless otherwise noted, all of the following can be overridden on the General > Electronic Filing >
General worksheet, or the Corporation Interview Form EF-1.

What to file electronically

Electronically file federal return and enable electronic filing for selected return types. If
checked, electronic filing is activated for the federal return and selection is enabled for other
return types.

Extensions. If checked, all return extensions for the office group are filed
electronically. For tax year 2013, this box will default to checked if the Electronic filing
check box was selected in 2012.

Note: This option applies to tax years 2012 and later.

All state returns. If checked and electronic filing is available for that state, files all
applicable returns electronically.

All city returns. If checked and electronic filing is available for the city listed, files the
city return electronically.

Other returns. If checked and electronic filing is available for other returns, files those
returns electronically.

Estimated tax payments. If checked and electronic filing is available, files the
estimates electronically.

Federal elections with signatures required. If checked and electronic filing is
available, electronically files federal elections that require signatures.

Note: This option is available for tax years 2011 and greater.
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Printing upon export

Always produce 8879-SO during export. If checked, Form 8879-SO, State-Only e-file
Signature Authorization, will be produced during export. This option may be overridden in
Worksheet View > General > Electronic Filing > Print Options or on Interview Form EF-1, Box
62.

ERO signature options for Form 8879. Select one of the following from the drop-down list:

Suppress printing (default)

Print ERO firm name

Print ERO preparer

e-file paragraph in letters and filing instructions

Transmittal/filing instructions paragraph. Includes the transmittal letter and filing
instructions paragraph. Available options are as follows:

Not applicable (default)
Standard

Alternate

Suppress

No further action

No further action - return Form 8879

The No further action option allows you to indicate in the transmittal letter/filing instructions
that the return has been filed electronically and no further contact is necessary.

S Corporation Configuration

To override these options for a specific return, see Help > Help Topics or press F1.

Unless otherwise noted, all of the following can be overridden on the General > Electronic Filing >
General worksheet, or the Corporation Interview Form EF-1.

What to file electronically

Electronically file federal return and enable electronic filing for selected return types. If
checked, electronic filing is activated for the federal return and selection is enabled for other
return types.

Extensions. If checked, all return extensions for the office group are filed
electronically. For tax year 2013, this box will default to checked if the Electronic filing
check box was selected in 2012.

Note: This option applies to tax years 2012 and later.

All state returns. If checked and electronic filing is available for that state, files all
applicable returns electronically.
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All city returns. If checked and electronic filing is available for the city listed, files the
city return electronically.

Other returns. If checked and electronic filing is available for other returns, files those
returns electronically.

Composite returns. If checked and electronic filing is available for composite return,
files those returns electronically

Estimated tax payments. If checked and electronic filing is available, files the
estimates electronically.

Federal elections with signatures required. If checked and electronic filing is
available, electronically files federal elections that require signatures.

Note: This option is available for tax years 2011 and later.

Printing upon export

Always produce 8879-SO during export. If checked, Form 8879-SO, State-Only e-file
Signature Authorization, will be produced during export. This option may be overridden in
Worksheet View > General > Electronic Filing > Print Options or on Interview Form EF-1, Box
62.

ERO signature options for Form 8879. Select one of the following from the drop-down list:

Suppress printing (default)

Print ERO firm name

Print ERO preparer

e-file paragraph in letters and filing instructions

Transmittal/filing instructions paragraph. Includes the transmittal letter and filing
instructions paragraph. Available options are as follows:

Not applicable (default)
Standard

Alternate

Suppress

No further action

No further action - return Form 8879

The No further action option allows you to indicate in the transmittal letter/filing instructions
that the return has been filed electronically and no further contact is necessary.

For the text included with the various paragraphs, press F1 in the applicable box on the
worksheet General > Electronic Filing > General, or Interview Form EF-1.

Other options

Create AR 1000CR magnetic file. Check to create the Arkansas S Corporation information
(AR 1000CR) export file.
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Fiduciary Configuration

To override these options for a specific return, see Help > Help Topics or press F1.

Unless otherwise noted, all of the following can be overridden on the General > Electronic Filing >
General worksheet, or Fiduciary Interview Form EF-1.

What to file electronically

Electronically file federal return and enable electronic filing for selected return types. If
checked, electronic filing is activated for the federal return and selection is enabled for other
return types.

Extensions. If checked, all return extensions for the office group are filed
electronically. For tax year 2013, this box will default to checked if the Electronic filing
check box was selected in 2012.

Note: This option applies to tax years 2012 and later.

All state returns. If checked and electronic filing is available for that state, files all
applicable returns electronically.

Other returns. If checked and electronic filing is available for other returns, files those
returns electronically.

Federal elections with signatures required. If checked and electronic filing is
available, electronically files federal elections that require signatures.

Note: This option is available for tax years 2011 and greater.

Printing upon export

Always produce 8879-SO during export. If checked, Form 8879-SO, State-Only e-file
Signature Authorization, will be produced during export. This option may be overridden in
Worksheet View > General > Electronic Filing > Print Options or on Interview Form EF-1, Box
72.

ERO signature options for Form 8879. Select one of the following from the drop-down list:

Suppress printing (default)

Print ERO firm name

Print ERO preparer

e-file paragraph in letters and filing instructions

Transmittal/filing instructions paragraph. Includes the transmittal letter and filing instruction
paragraph. The options are as follows:

Not applicable (default)
Standard

Alternate
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Suppress

No further action

No further action - return Form 8879

For the text included with the various paragraphs, press F1 in the applicable box on the worksheet
General > Electronic Filing > General, or Interview Form EF-1.

Employee Benefit Plan Configuration

To override these options for a specific return, see Help > Help Topics or press F1.

Unless otherwise noted, all of the following can be overridden on the General > Electronic Filing >
General worksheet, or the Employee Benefit Plan Interview Form EF-1.

Click the Employee Benefit Plan tab of the Alternative Filing Options dialog to set the Electronic
filing options as follows:

e-file paragraph in letters and filing instructions

Transmittal/filing instructions paragraph. Includes the transmittal letter and filing
instructions paragraph. The options are Standard, Alternate, Suppress, and No further action.

For the text included with the various paragraphs, press F1 In Box 40 on Employee Benefit Plan
Interview Form EF-1 (General > Electronic Filing Worksheet).

Exempt Organization Configuration

To override these options for a specific return, see Help > Help Topics or press F1.

Unless otherwise noted, all of the following can be overridden the General > Electronic Filing >
General worksheet, or on Exempt Interview Form EF-1.

Set the following options on the Exempt tab of the Alternative Filing Options dialog.

What to file electronically

Electronically file federal return and enable electronic filing for selected return types. If
checked, electronic filing is activated for the federal return and selection is enabled for other
return types.

Extensions. If checked, all return extensions for the office group are filed
electronically. For tax year 2013, this box will default to checked if the Electronic filing
check box was selected in 2012.

Note: This option applies to tax years 2012 and later.

All state returns. If checked and electronic filing is available for that state, files all
applicable returns electronically.

Estimated tax payments. If checked and electronic filing is available, files the
estimates electronically.
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Federal elections with signatures required. If checked and electronic filing is
available, electronically files federal elections that require signatures.

Printing upon export

Always produce 8879-SO during export. If checked, Form 8879-SO, State-Only e-file
Signature Authorization, will be produced during export. This option may be overridden in
Worksheet View > General > Electronic Filing > Print Options or on Interview Form EF-1, Box
62.

ERO signature options for Form 8879. Select one of the following from the drop-down list:

Suppress printing (default)

Print ERO firm name

Print ERO preparer

e-file paragraph in letters and filing instructions

Transmittal/filing instructions paragraph. Includes the transmittal letter and filing
instructions paragraph. The options are as follows:

Not applicable (default)
Standard

Alternate

Suppress

No further action

No further action - send 8879-EO

The No further action option allows you to indicate in the transmittal letter/filing instructions
that the return has been filed electronically and no further contact is necessary.

For the text included with the various paragraphs, press F1 in the applicable box on the worksheet
General > Electronic Filing > General, or Interview Form EF-1.
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Configure Tax Preparation: Electronic Filing Notifications
(Office Manager > Configure Applications > Tax Preparation > Electronic Filing Notifications)

Select the appropriate tab to configure the electronic filing notifications for a specific product.

Electronic Filing Notifications - Individual Tab

To override these options for a specific return, see Help > Help Topics or press F1.

Electronic Filing Notification

Postcard notifications are priced according to the latest Pricing Catalog. A postcard for each taxing
authority is mailed, for example, if you have a return for federal and four states, five postcards will be
sent and charged for.

E-mail notifications are free of charge. E-mailed notifications for individual clients will contain more
information from Form 9325, such as how to check on the status of the refund. Therefore, your clients
will have fewer questions for you concerning their electronically filed returns.

When you choose to notify your clients by e-mail, you authorize CCH to act on your behalf and send e-
mail notifications of IRS acceptance directly to your tax clients. Your company’s e-mail will be listed in
the “From” address so that if your client has a question, they can respond to you directly.
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Notes:

For the taxing authorities that only support insource acknowledgments, we cannot supply a
postcard or email acknowledgment of acceptance.

The first two options are only applicable for acceptance notifications.

Electronic filing notification to client option

Choose from the available filing options:

Notify all clients by e-mail (default)

Notify all clients by postcard

Notify clients by postcard only if the e-mail address has not been input

Send no notification to tax clients

Electronic filing notification to preparer option

Choose from one of the following options:

Send no notifications to preparers (default)

Notify all preparers by e-mail

Notify all preparers by postcard

Electronic filing rejection notification to preparer option

Choose from one of the following options:

Send no notifications (default)

Send e-mail to preparer

Send e-mail to alternate preparer e-mail address

Send e-mail to both preparer and alternate

Electronic filing stopped notification to preparer option

Select one of the following for preparers to receive notifications when returns or extensions are
stopped by the Tax system:

Send no notifications (default)

Send e-mail to preparer

Send e-mail to alternate preparer e-mail address

Send e-mail to both preparer and alternate

Note: This option applies to tax years 2017 and higher.

Electronic filing returns due to expire notification to preparer option

Some states require you to install the latest version of the Tax software within ten business days of
the deployment of the next release. When a software release contains an update for a participating
state, that state will not accept returns that are transmitted after the ten business day limit. In this
case, you must install the latest version, recalculate, and retransmit.
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Select one of the following for preparers to receive notifications when returns are nearing expiration
due to the ten day limit:

Send no notifications (default)

Send e-mail to preparer

Send e-mail to alternate preparer e-mail address

Send e-mail to both preparer and alternate

Notes:

This option applies to tax years 2018 and higher.

State returns that are not affected by the latest software update are not subject to expiration.

You are unable to upload participating state returns that have expired to the Electronic Filing
Status System. In this case, you will be prompted to install the latest Tax software.

For a list of participating states, go to our Knowledge Base and search forWhich states require
10 Business Day Rule for electronic filing?

Send notification to preparer when 8879 has not been received

Check the box and enter the appropriate address in the E-mail address field located below. If
Form 8879 has not been received within the number of days specified below, an e-mail with be sent to
the preparer. The e-mail is sent to the preparer designated in the return, or you can enter an alternate
e-mail address in the field E-mail address.

Number of days after "Ready to Release"

This field is activated if Send notification to preparer when 8879 has not been received is selected.
An e-mail will be sent to the preparer if Form 8879 has not been received within the number of days
entered here. The default number of days is 3.

Send e-mail notification to e-mail address below in lieu of preparer

Check this box and enter an e-mail address in E-mail address to send the notification to an alternate
address. This box is active only if you selected Notify all preparers by e-mail.

E-mail address. This field is enabled and you can enter an e-mail address when you have made
either of these selections:

If Notify all preparers by e-mail has been selected in the Electronic filing notification to
preparer option, and you have selected Send e-mail notification to e-mail address below in lieu
of preparer, an e-mail address is required here.

If Send notification to preparer when 8879 has not been received has been selected, you can
enter an e-mail address for the notification. For this selection, the notification goes to the
preparer's e-mail address as designated in the return if this field is left blank.

Note: If a notification option is selected and the type of notification and taxing authority are not
selected in the boxes below the e-mail address, the system will automatically select Return for
type and Federal for taxing authority.
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Select the type of notification to be received

If a notification to a client or preparer has been selected, the checkboxes for Return and Extensions
are enabled. Select one or both.

Select the taxing authority you want to receive notifications for

If a notification to a client or preparer has been selected, the checkboxes for Federal and State/Cities
are enabled. Select one or both.

Checkboxes for Federal, State/Cities and Report of Foreign Bank and Financial Accounts (FBAR) are
available for selection. Any combination may be checked, or only one, if preferred.

Note: The Report of Foreign Bank and Financial Accounts (FBAR) is available for tax years 2014
and higher.

Electronic Filing Notifications - Partnership Tab

To override these options for a specific return, see Help > Help Topics or press F1.

Electronic Filing Notification

Postcard notifications are priced according to the latest Pricing Catalog. A postcard for each taxing
authority is mailed, for example, if you have a return for federal and four states, five postcards will be
sent and charged for.

E-mail notifications are free of charge. When you choose to notify your clients by e-mail, you authorize
CCH to act on your behalf and send e-mail notifications of IRS acceptance directly to your tax clients.
Your company’s e-mail will be listed in the “From” address so that if your client has a question, they
can respond to you directly.
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Notes:

For the taxing authorities that only support insource acknowledgments, we cannot supply a
postcard or email acknowledgment of acceptance.

The first two options are only applicable for acceptance notifications.

Electronic filing notification to client option

Choose from the available filing options:

Notify all clients by e-mail (default)

Notify all clients by postcard

Notify clients by postcard only if the e-mail address has not been input

Send no notification to tax clients

Electronic filing notification to preparer option

Choose from one of the following options:

Send no notifications to preparers (default)

Notify all preparers by e-mail

Notify all preparers by postcard

Electronic filing rejection notification to preparer option

Choose from one of the following options:

Send no notifications (default)

Send e-mail to preparer

Send e-mail to alternate preparer e-mail address

Send e-mail to both preparer and alternate

Electronic filing stopped notification to preparer option

Select one of the following for preparers to receive notifications when returns or extensions are
stopped by the Tax system:

Send no notifications (default)

Send e-mail to preparer

Send e-mail to alternate preparer e-mail address

Send e-mail to both preparer and alternate

Note: This option applies to tax years 2017 and higher.

Electronic filing returns due to expire notification to preparer option

Some states require you to install the latest version of the Tax software within ten business days of
the deployment of the next release. When a software release contains an update for a participating
state, that state will not accept returns that are transmitted after the ten business day limit. In this
case, you must install the latest version, recalculate, and retransmit.
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Select one of the following for preparers to receive notifications when returns are nearing expiration
due to the ten day limit:

Send no notifications (default)

Send e-mail to preparer

Send e-mail to alternate preparer e-mail address

Send e-mail to both preparer and alternate

Notes:

This option applies to tax years 2018 and higher.

State returns that are not affected by the latest software update are not subject to expiration.

You are unable to upload participating state returns that have expired to the Electronic Filing
Status System. In this case, you will be prompted to install the latest Tax software.

For a list of participating states, go to our Knowledge Base and search forWhich states require
10 Business Day Rule for electronic filing?

Send notification to preparer when 8879 has not been received

Check the box and enter the appropriate address in the E-mail address field located below. If
Form 8879 has not been received within the number of days specified below, an e-mail with be sent to
the preparer. The e-mail is sent to the preparer designated in the return, or you can enter an alternate
e-mail address in the field E-mail address.

Number of days after "Ready to Release"

This field is activated if Send notification to preparer when 8879 has not been received is selected.
An e-mail will be sent to the preparer if Form 8879 has not been received within the number of days
entered here. The default number of days is 3.

Send e-mail notification to e-mail address below in lieu of preparer

Check this box and enter an e-mail address in E-mail address to send the notification to an alternate
address. This box is active only if you selected Notify all preparers by e-mail.

E-mail address. This field is enabled and you can enter an e-mail address when you have made
either of these selections:

If Notify all preparers by e-mail has been selected in the Electronic filing notification to
preparer option, and you have selected Send e-mail notification to e-mail address below in lieu
of preparer, an e-mail address is required here.

If Send notification to preparer when 8879 has not been received has been selected, you can
enter an e-mail address for the notification. For this selection, the notification goes to the
preparer's e-mail address as designated in the return if this field is left blank.

Note: If a notification option is selected and the type of notification and taxing authority are not
selected in the boxes below the e-mail address, the system will automatically select Return for
type and Federal for taxing authority.
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Select the type of notification to be received

If a notification to a client or preparer has been selected, the checkboxes for Return and Extensions
are is enabled. Select one or both.

Select the taxing authority you want to receive notifications for

If a notification to a client or preparer has been selected, the checkboxes for Federal and State/Cities
are is enabled. Select one or both.

Checkboxes for Federal, State/Cities and Report of Foreign Bank and Financial Accounts (FBAR) are
available for selection. Any combination may be checked, or only one, if preferred.

Note: The Report of Foreign Bank and Financial Accounts (FBAR) is available for tax years 2014
and higher.

Electronic Filing Notifications - Corporation Tab

To override these options for a specific return, see Help > Help Topics or press F1.

Electronic Filing Notification

Postcard notifications are priced according to the latest Pricing Catalog. A postcard for each taxing
authority is mailed, for example, if you have a return for federal and four states, five postcards will be
sent and charged for.
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E-mail notifications are free of charge. When you choose to notify your clients by e-mail, you authorize
CCH to act on your behalf and send e-mail notifications of IRS acceptance directly to your tax clients.
Your company’s e-mail will be listed in the “From” address so that if your client has a question, they
can respond to you directly.

Notes:

For the taxing authorities that only support insource acknowledgments, we cannot supply a
postcard or email acknowledgment of acceptance.

The first two options are only applicable for acceptance notifications.

Electronic filing notification to client option

Choose from the available filing options:

Notify all clients by e-mail (default)

Notify all clients by postcard

Notify clients by postcard only if the e-mail address has not been input

Send no notification to tax clients

Electronic filing notification to preparer option

Choose from one of the following options:

Send no notifications to preparers (default)

Notify all preparers by e-mail

Notify all preparers by postcard

Electronic filing rejection notification to preparer option

Choose from one of the following options:

Send no notifications (default)

Send e-mail to preparer

Send e-mail to alternate preparer e-mail address

Send e-mail to both preparer and alternate

Electronic filing stopped notification to preparer option

Select one of the following for preparers to receive notifications when returns or extensions are
stopped by the Tax system:

Send no notifications (default)

Send e-mail to preparer

Send e-mail to alternate preparer e-mail address

Send e-mail to both preparer and alternate

Note: This option applies to tax years 2017 and higher.
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Electronic filing returns due to expire notification to preparer option

Some states require you to install the latest version of the Tax software within ten business days of
the deployment of the next release. When a software release contains an update for a participating
state, that state will not accept returns that are transmitted after the ten business day limit. In this
case, you must install the latest version, recalculate, and retransmit.

Select one of the following for preparers to receive notifications when returns are nearing expiration
due to the ten day limit:

Send no notifications (default)

Send e-mail to preparer

Send e-mail to alternate preparer e-mail address

Send e-mail to both preparer and alternate

Notes:

This option applies to tax years 2018 and higher.

State returns that are not affected by the latest software update are not subject to expiration.

You are unable to upload participating state returns that have expired to the Electronic Filing
Status System. In this case, you will be prompted to install the latest Tax software.

For a list of participating states, go to our Knowledge Base and search forWhich states require
10 Business Day Rule for electronic filing?

Send notification to preparer when 8879 has not been received

Check the box and enter the appropriate address in the E-mail address field located below. If
Form 8879 has not been received within the number of days specified below, an e-mail with be sent to
the preparer. The e-mail is sent to the preparer designated in the return, or you can enter an alternate
e-mail address in the field E-mail address.

Number of days after "Ready to Release"

This field is activated if Send notification to preparer when 8879 has not been received is selected.
An e-mail will be sent to the preparer if Form 8879 has not been received within the number of days
entered here. The default number of days is 3.

Send e-mail notification to e-mail address below in lieu of preparer

Check this box and enter an e-mail address in E-mail address to send the notification to an alternate
address. This box is active only if you selected Notify all preparers by e-mail.

E-mail address. This field is enabled and you can enter an e-mail address when you have made
either of these selections:

If Notify all preparers by e-mail has been selected in the Electronic filing notification to
preparer option, and you have selected Send e-mail notification to e-mail address below in lieu
of preparer, an e-mail address is required here.

If Send notification to preparer when 8879 has not been received has been selected, you can
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enter an e-mail address for the notification. For this selection, the notification goes to the
preparer's e-mail address as designated in the return if this field is left blank.

Note: If a notification option is selected and the type of notification and taxing authority are not
selected in the boxes below the e-mail address, the system will automatically select Return for
type and Federal for taxing authority.

Select the type of notification to be received

If a notification to a client or preparer has been selected, the checkboxes for Return and Extensions
are is enabled. Select one or both.

Select the taxing authority you want to receive notifications for

If a notification to a client or preparer has been selected, the checkboxes for Federal and State/Cities
are is enabled. Select one or both.

Checkboxes for Federal, State/Cities and Report of Foreign Bank and Financial Accounts (FBAR) are
available for selection. Any combination may be checked, or only one, if preferred.

Note: The Report of Foreign Bank and Financial Accounts (FBAR) is available for tax years 2014
and higher.

Electronic Filing Notifications - S Corporation Tab

To override these options for a specific return, see Help > Help Topics or press F1.

Electronic Filing Notification

Postcard notifications are priced according to the latest Pricing Catalog. A postcard for each taxing
authority is mailed, for example, if you have a return for federal and four states, five postcards will be
sent and charged for.

E-mail notifications are free of charge. When you choose to notify your clients by e-mail, you authorize
CCH to act on your behalf and send e-mail notifications of IRS acceptance directly to your tax clients.
Your company’s e-mail will be listed in the “From” address so that if your client has a question, they
can respond to you directly.

Notes:

For the taxing authorities that only support insource acknowledgments, we cannot supply a
postcard or email acknowledgment of acceptance.

The first two options are only applicable for acceptance notifications.
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Electronic filing notification to client option

Choose from the available filing options:

Notify all clients by e-mail (default)

Notify all clients by postcard

Notify clients by postcard only if the e-mail address has not been input

Send no notification to tax clients

Electronic filing notification to preparer option

Choose from one of the following options:

Send no notifications to preparers (default)

Notify all preparers by e-mail

Notify all preparers by postcard

Electronic filing rejection notification to preparer option

Choose from one of the following options:

Send no notifications (default)

Send e-mail to preparer
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Send e-mail to alternate preparer e-mail address

Send e-mail to both preparer and alternate

Electronic filing stopped notification to preparer option

Select one of the following for preparers to receive notifications when returns or extensions are
stopped by the Tax system:

Send no notifications (default)

Send e-mail to preparer

Send e-mail to alternate preparer e-mail address

Send e-mail to both preparer and alternate

Note: This option applies to tax years 2017 and higher.

Electronic filing returns due to expire notification to preparer option

Some states require you to install the latest version of the Tax software within ten business days of
the deployment of the next release. When a software release contains an update for a participating
state, that state will not accept returns that are transmitted after the ten business day limit. In this
case, you must install the latest version, recalculate, and retransmit.

Select one of the following for preparers to receive notifications when returns are nearing expiration
due to the ten day limit:

Send no notifications (default)

Send e-mail to preparer

Send e-mail to alternate preparer e-mail address

Send e-mail to both preparer and alternate

Notes:

This option applies to tax years 2018 and higher.

State returns that are not affected by the latest software update are not subject to expiration.

You are unable to upload participating state returns that have expired to the Electronic Filing
Status System. In this case, you will be prompted to install the latest Tax software.

For a list of participating states, go to our Knowledge Base and search forWhich states require
10 Business Day Rule for electronic filing?

Send notification to preparer when 8879 has not been received

Check the box and enter the appropriate address in the E-mail address field located below. If
Form 8879 has not been received within the number of days specified below, an e-mail with be sent to
the preparer. The e-mail is sent to the preparer designated in the return, or you can enter an alternate
e-mail address in the field E-mail address.
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Number of days after "Ready to Release"

This field is activated if Send notification to preparer when 8879 has not been received is selected.
An e-mail will be sent to the preparer if Form 8879 has not been received within the number of days
entered here. The default number of days is 3.

Send e-mail notification to e-mail address below in lieu of preparer

Check this box and enter an e-mail address in E-mail address to send the notification to an alternate
address. This box is active only if you selected Notify all preparers by e-mail.

E-mail address. This field is enabled and you can enter an e-mail address when you have made
either of these selections:

If Notify all preparers by e-mail has been selected in the Electronic filing notification to
preparer option, and you have selected Send e-mail notification to e-mail address below in lieu
of preparer, an e-mail address is required here.

If Send notification to preparer when 8879 has not been received has been selected, you can
enter an e-mail address for the notification. For this selection, the notification goes to the
preparer's e-mail address as designated in the return if this field is left blank.

Note: If a notification option is selected and the type of notification and taxing authority are not
selected in the boxes below the e-mail address, the system will automatically select Return for
type and Federal for taxing authority.

Select the type of notification to be received

If a notification to a client or preparer has been selected, the checkboxes for Return and Extensions
are is enabled. Select one or both.

Select the taxing authority you want to receive notifications for

If a notification to a client or preparer has been selected, the checkboxes for Federal and State/Cities
are is enabled. Select one or both.

Checkboxes for Federal, State/Cities and Report of Foreign Bank and Financial Accounts (FBAR) are
available for selection. Any combination may be checked, or only one, if preferred.

Note: The Report of Foreign Bank and Financial Accounts (FBAR) is available for tax years 2014
and higher.
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Electronic Filing Notifications - Fiduciary Tab

To override these options for a specific return, see Help > Help Topics or press F1.

Electronic Filing Notification

Postcard notifications are priced according to the latest Pricing Catalog. A postcard for each taxing
authority is mailed, for example, if you have a return for federal and four states, five postcards will be
sent and charged for.

E-mail notifications are free of charge. When you choose to notify your clients by e-mail, you authorize
CCH to act on your behalf and send e-mail notifications of IRS acceptance directly to your tax clients.
Your company’s e-mail will be listed in the “From” address so that if your client has a question, they
can respond to you directly.

Notes:

For the taxing authorities that only support insource acknowledgments, we cannot supply a
postcard or email acknowledgment of acceptance.

The first two options are only applicable for acceptance notifications.
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Electronic filing notification to client option

Choose from the available filing options:

Notify all clients by e-mail (default)

Notify all clients by postcard

Notify clients by postcard only if the e-mail address has not been input

Send no notification to tax clients

Electronic filing notification to preparer option

Choose from one of the following options:

Send no notifications to preparers (default)

Notify all preparers by e-mail

Notify all preparers by postcard

Electronic filing rejection notification to preparer option

Choose from one of the following options:

Send no notifications (default)

Send e-mail to preparer

Send e-mail to alternate preparer e-mail address

Send e-mail to both preparer and alternate

Electronic filing stopped notification to preparer option

Select one of the following for preparers to receive notifications when returns or extensions are
stopped by the Tax system:

Send no notifications (default)

Send e-mail to preparer

Send e-mail to alternate preparer e-mail address

Send e-mail to both preparer and alternate

Note: This option applies to tax years 2017 and higher.

Electronic filing returns due to expire notification to preparer option

Some states require you to install the latest version of the Tax software within ten business days of
the deployment of the next release. When a software release contains an update for a participating
state, that state will not accept returns that are transmitted after the ten business day limit. In this
case, you must install the latest version, recalculate, and retransmit.

Select one of the following for preparers to receive notifications when returns are nearing expiration
due to the ten day limit:

Send no notifications (default)

Send e-mail to preparer

Chapter 3 - Office Manager • 84



Send e-mail to alternate preparer e-mail address

Send e-mail to both preparer and alternate

Notes:

This option applies to tax years 2018 and higher.

State returns that are not affected by the latest software update are not subject to expiration.

You are unable to upload participating state returns that have expired to the Electronic Filing
Status System. In this case, you will be prompted to install the latest Tax software.

For a list of participating states, go to our Knowledge Base and search forWhich states require
10 Business Day Rule for electronic filing?

Send notification to preparer when 8879 has not been received

Check the box and enter the appropriate address in the E-mail address field located below. If
Form 8879 has not been received within the number of days specified below, an e-mail with be sent to
the preparer. The e-mail is sent to the preparer designated in the return, or you can enter an alternate
e-mail address in the field E-mail address.

Number of days after "Ready to Release"

This field is activated if Send notification to preparer when 8879 has not been received is selected.
An e-mail will be sent to the preparer if Form 8879 has not been received within the number of days
entered here. The default number of days is 3.

Send e-mail notification to e-mail address below in lieu of preparer

Check this box and enter an e-mail address in E-mail address to send the notification to an alternate
address. This box is active only if you selected Notify all preparers by e-mail.

E-mail address. This field is enabled and you can enter an e-mail address when you have made
either of these selections:

If Notify all preparers by e-mail has been selected in the Electronic filing notification to
preparer option, and you have selected Send e-mail notification to e-mail address below in lieu
of preparer, an e-mail address is required here.

If Send notification to preparer when 8879 has not been received has been selected, you can
enter an e-mail address for the notification. For this selection, the notification goes to the
preparer's e-mail address as designated in the return if this field is left blank.

Note: If a notification option is selected and the type of notification and taxing authority are not
selected in the boxes below the e-mail address, the system will automatically select Return for
type and Federal for taxing authority.

Select the type of notification to be received

If a notification to a client or preparer has been selected, the checkboxes for Return and Extensions
are is enabled. Select one or both.
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Select the taxing authority you want to receive notifications for

If a notification to a client or preparer has been selected, the checkboxes for Federal and State/Cities
are is enabled. Select one or both.

Checkboxes for Federal, State/Cities and Report of Foreign Bank and Financial Accounts (FBAR) are
available for selection. Any combination may be checked, or only one, if preferred.

Note: The Report of Foreign Bank and Financial Accounts (FBAR) is available for tax years 2014
and higher.

Electronic Filing Notifications - Employee Benefit Plan Tab

To override these options for a specific return, see Help > Help Topics or press F1.

Electronic Filing Notification

Postcard notifications are priced according to the latest Pricing Catalog. A postcard for each taxing
authority is mailed, for example, if you have a return for federal and four states, five postcards will be
sent and charged for.

E-mail notifications are free of charge. When you choose to notify your clients by e-mail, you authorize
CCH to act on your behalf and send e-mail notifications of IRS acceptance directly to your tax clients.
Your company’s e-mail will be listed in the “From” address so that if your client has a question, they
can respond to you directly.

Notes:

For the taxing authorities that only support insource acknowledgments, we cannot supply a
postcard or email acknowledgment of acceptance.

The first two options are only applicable for acceptance notifications.

Electronic filing notification to client option

Choose from the available filing options:

Notify all clients by e-mail (default)

Notify all clients by postcard

Notify clients by postcard only if the e-mail address has not been input

Send no notification to tax clients

Electronic filing notification to preparer option

Choose from one of the following options:

Notify all preparers by e-mail (default)

Notify all preparers by postcard

Send no notifications to preparer
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Electronic filing rejection notification to preparer option

Choose from one of the following options:

Send no notifications (default)

Send e-mail to preparer

Send e-mail to alternate preparer e-mail address

Send e-mail to both preparer and alternate

Electronic filing stopped notification to preparer option

Select one of the following for preparers to receive notifications when returns or extensions are
stopped by the Tax system:

Send no notifications (default)

Send e-mail to preparer

Send e-mail to alternate preparer e-mail address

Send e-mail to both preparer and alternate

Note: This option applies to tax years 2017 and higher.

Notification options

Send e-mail notification to e-mail address below in lieu of preparer

Check this box and enter an e-mail address in E-mail address to send the notification to an alternate
address. This box is active only if you selected Notify all preparers by e-mail.

E-mail address. This field is enabled and you can enter an e-mail address when you have made this
selection:

If Notify all preparers by e-mail has been selected in the Electronic filing notification to
preparer option, and you have selected Send e-mail notification to e-mail address below in lieu
of preparer, an e-mail address is required here.

Note: If a notification option is selected and the type of notification and taxing authority are not
selected in the boxes below the e-mail address, the system will automatically select Return for
type and Federal for taxing authority.

Select the type of notification to be received

If a notification to a client or preparer has been selected, the checkbox for Return is enabled.

Select the taxing authority you want to receive notifications for

If a notification to a client or preparer has been selected, the checkbox for Federal is enabled.
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Electronic Filing Notifications - Exempt Organization Tab

To override these options for a specific return, see Help > Help Topics or press F1.

Electronic Filing Notification

Postcard notifications are priced according to the latest Pricing Catalog. A postcard for each taxing
authority is mailed, for example, if you have a return for federal and four states, five postcards will be
sent and charged for.

E-mail notifications are free of charge. When you choose to notify your clients by e-mail, you authorize
CCH to act on your behalf and send e-mail notifications of IRS acceptance directly to your tax clients.
Your company’s e-mail will be listed in the “From” address so that if your client has a question, they
can respond to you directly.
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Notes:

For the taxing authorities that only support insource acknowledgments, we cannot supply a
postcard or email acknowledgment of acceptance.

The first two options are only applicable for acceptance notifications.

Electronic filing notification to client option

Choose from the available filing options:

Notify all clients by e-mail (default)

Notify all clients by postcard

Notify clients by postcard only if the e-mail address has not been input

Send no notification to tax clients

Electronic filing notification to preparer option

Choose from one of the following options:

Send no notifications to preparers (default)

Notify all preparers by e-mail

Notify all preparers by postcard

Electronic filing rejection notification to preparer option

Choose from one of the following options:

Send no notifications (default)

Send e-mail to preparer

Send e-mail to alternate preparer e-mail address

Send e-mail to both preparer and alternate

Electronic filing stopped notification to preparer option

Select one of the following for preparers to receive notifications when returns or extensions are
stopped by the Tax system:

Send no notifications (default)

Send e-mail to preparer

Send e-mail to alternate preparer e-mail address

Send e-mail to both preparer and alternate

Note: This option applies to tax years 2017 and higher.

Electronic filing returns due to expire notification to preparer option

Some states require you to install the latest version of the Tax software within ten business days of
the deployment of the next release. When a software release contains an update for a participating
state, that state will not accept returns that are transmitted after the ten business day limit. In this
case, you must install the latest version, recalculate, and retransmit.
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Select one of the following for preparers to receive notifications when returns are nearing expiration
due to the ten day limit:

Send no notifications (default)

Send e-mail to preparer

Send e-mail to alternate preparer e-mail address

Send e-mail to both preparer and alternate

Notes:

This option applies to tax years 2018 and higher.

State returns that are not affected by the latest software update are not subject to expiration.

You are unable to upload participating state returns that have expired to the Electronic Filing
Status System. In this case, you will be prompted to install the latest Tax software.

For a list of participating states, go to our Knowledge Base and search forWhich states require
10 Business Day Rule for electronic filing?

Send notification to preparer when 8879 has not been received

Check the box and enter the appropriate address in the E-mail address field located below. If
Form 8879 has not been received within the number of days specified below, an e-mail with be sent to
the preparer. The e-mail is sent to the preparer designated in the return, or you can enter an alternate
e-mail address in the field E-mail address.

Number of days after "Ready to Release"

This field is activated if Send notification to preparer when 8879 has not been received is selected.
An e-mail will be sent to the preparer if Form 8879 has not been received within the number of days
entered here. The default number of days is 3.

Send e-mail notification to e-mail address below in lieu of preparer

Check this box and enter an e-mail address in E-mail address to send the notification to an alternate
address. This box is active only if you selected Notify all preparers by e-mail.

E-mail address. This field is enabled and you can enter an e-mail address when you have made
either of these selections:

If Notify all preparers by e-mail has been selected in the Electronic filing notification to
preparer option, and you have selected Send e-mail notification to e-mail address below in lieu
of preparer, an e-mail address is required here.

If Send notification to preparer when 8879 has not been received has been selected, you can
enter an e-mail address for the notification. For this selection, the notification goes to the
preparer's e-mail address as designated in the return if this field is left blank.

Note: If a notification option is selected and the type of notification and taxing authority are not
selected in the boxes below the e-mail address, the system will automatically select Return for
type and Federal for taxing authority.
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Select the type of notification to be received

If a notification to a client or preparer has been selected, the checkboxes for Return and Extensions
are is enabled. Select one or both.

Select the taxing authority you want to receive notifications for

If a notification to a client or preparer has been selected, the checkboxes for Federal and State/Cities
are is enabled. Select one or both.

Checkboxes for Federal, State/Cities and Report of Foreign Bank and Financial Accounts (FBAR) are
available for selection. Any combination may be checked, or only one, if preferred.

Note: The Report of Foreign Bank and Financial Accounts (FBAR) is available for tax years 2014
and higher.

Configuring Tax Preparation: Miscellaneous Options
(Office Manager > Configure Applications > Tax Preparation > Miscellaneous Options)

Use theMiscellaneous Options dialog to set miscellaneous data entry options that specify the type
of information to print in your clients’ returns.

General options

To override these options for a specific return, see Help > Help Topics or press F1.

Attach K-1 instructions. (Only Partnership, Fiduciary, and S Corporation systems)
Forms 1065, 1041, and 1120S instructions require each partner/shareholder be given a set of
instructions for Schedule K-1.

If checked, attaches K-1 instructions for each Schedule K-1 for all returns processed.

Leave foreign bank account question blank. If checked, leaves the foreign bank account
question blank. This question appears on Schedule B in a 1040 return or page 2 of the Federal
1041 in a 1041 return.

Use beneficiary/partner/shareholder name instead of number on Schedule K-1. If
checked, you will be able to override the corresponding field on a per return basis in Worksheet
view (General > Return Options > Processing Options) and Interview Form 2, Box 98 for 1120S;
Interview Form 4, Box 73 for 1041; and Interview Form 2, Box 82 for 1065.

Automatically carry extension payment amount to the return. If checked, extension
payment amount will automatically carry to the return.
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Notes:

This option applies to tax years 2016 and higher.

Options applies to the following returns types:

Individual

Partnership

Corporation

S Corporation

Fiduciary

Exempt Organization

Taxing authority authorized to discuss return with preparer. Select from the drop-down
list: Leave these boxes blank, No, or Yes.

Default for 1099-B. Select the default you want to use for this office group: 1099-B basis not
reported to the IRS(Default), 1099-B basis reported to the IRS, 1099-B not received, or 1099-
B basis reported to the IRS and reported on Sch D.

Estimated tax

To override these options for a specific return, see Help > Help Topics or press F1.

Round estimate payments up to next $10 per voucher. If checked, eliminates odd dollar
amounts by rounding estimate payments up to the next $10 per voucher.

Overpayment to estimates. Determines the method of applying an overpayment
to estimated tax. Use the drop-down list to select the appropriate method.

Form 2210/2220 preparation. Determines the processing you want for Form 2210.

The Form 2210, Underpayment of Estimated Tax, printing option can also be entered on
Individual Interview Form 4 (General > Return Options > Form Printing OptionsWorksheet) and
Fiduciary Interview Form 5. For Corporation and S Corporation, this option can also be entered
on Interview Form T-5 (Payments/Penalties/Estimates > Penalties > Federal Underpayment
Penalty). For Exempt, this option can also be entered on Interview Form X-5
(Payments/Penalties/Estimates > Penalties > Underpayment Penalty for Form 990-PF/990-T).
This option is not valid for Partnership, Estate & Gift, and Employee Benefit Plan returns.

Configuring Tax Preparation: 1040Options
(Office Manager > Configure Applications > Tax Preparation > 1040 Options)

The 1040Options dialog allows you to configure the 1040 form.

To override these options for a specific return, see Help > Help Topics or press F1.

From the mainOfficeManager window, select Configure Applications > Tax Preparation > 1040
Options.

Print taxpayer phone #. Select an item from the drop-down list to suppress printing of a
taxpayer’s phone number on the federal return, state return, or both.
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Miscellaneous options.

Contribute to the Presidential Campaign Fund. If checked, enters a “Yes” to
contribute to the presidential campaign fund.

Prepare tax projection. If checked, prepares a tax projection report.

Print privacy policy. If checked, prints the privacy statement in the accountant and
taxpayer copies.

Suppress Form 1040-V. If checked, Form 1040-V is not prepared for balance due
returns.

Suppress autofill of FICA and Medicare wages and taxes on Form IRSW-2. If
checked, autofill of FICA and Medicare wages and taxes on Form IRSW-2 is
suppressed.

Suppress state K-1 print in client copy of the return. If checked, state K-1 will not
print in the client copy of the return, and will be the default for existing office groups. You
can override this feature within the state input worksheets.

Exclude federally tax-exempt interest from state Net Investment Income. If
checked, federally tax-exempt interest from state Net Investment Income will be
excluded.

Suppress taxpayer and spouse email address. If checked, the taxpayer and spouse
email addresses will be suppressed when printing.

Note: This option applies to tax years 2020 and higher.

Facsimile W2 Print. If checked, the facsimile W2 form will print by default for returns in
the office group.

Note: This option applies to tax years 2020 and higher.

Form 6251. Dictates when Form 6251, Alternative Minimum Tax, is printed in all copies of the
return. Select Print only when required, Suppress printing, Mandatory printing, or Print only
when taxpayer is liable for AMT.

Suppress printing of estimate vouchers. Select from the following: Not applicable,
Suppress federal, Suppress state, or Suppress both. The estimate vouchers always print in
the accountant's copy.

Passthrough Recap. Select Suppress Passthrough Recap, Include in all copies, Include in
accountant and taxpayer copies, or Include in accountant's copy only.

Income from passthrough statement format. Provides the firm administrator the ability to
select the format of the income from passthrough statement at the office group level instead of
on a per return basis. Select one of the following from the drop-down list:

Detailed

Simplified
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Notes:

This option applies to tax years 2017 and higher.

You can override this feature on:

Interview Form 4, Box 39

Worksheet - General > Return Options > Form Print Options > Row 47

State tax exempt interest/dividend. Select from the drop-down list:

Taxable (default)

Nontaxable

Neither

Notes:

You can override this option within the return in the Worksheet view (General > Return
Options > Processing Options) or Interview Form 2, Box 62.

This option applies to tax years 2013 and later.

Interest and dividend report option. Select from the drop-down list:

Print combined report (Default)

Print separated report

Suppress report

Note: This option applies to tax years 2020 and higher.

Filing status comparison/optimization.

Prepare filing status comparison. If checked, prints a filing status comparison.

Deduction option. Select from the following: Not applicable, Force standard
deduction, or Force itemized deduction.

Configuring Tax Preparation: 1041Options
(Office Manager > Configure Applications > Tax Preparation > 1041 Options)

Configure the 1041 form using the 1041Options dialog.

To override these options for a specific return, see Help > Help Topics or press F1.

From the mainOfficeManager window, select Configure Applications > Tax Preparation > 1041
Options.

Distribution and prints options

Depreciation and depletion distribution. Select from the following choices:

Separately state on beneficiary’s schedule K-1. Distributes depreciation,
amortization, and depletion to the beneficiaries based on the calculated ordinary income
percentage.
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Include in Total Income computation. Includes depreciation, amortization, and
depletion in the total income calculation for distribution purposes.

Print Schedule K-1 Page 2. Select one of the following:

Include in K-1 copy only (default)

Include K-1 and Accountant copies

Include in K-1 and Client copies

Include in K-1, Accountant, and Client copies

Include in ALL copies

Suppress in all copies

Interest and dividend report option. Select from the drop-down list:

Print combined report (Default)

Print separated report

Suppress report

Note: This option applies to tax years 2020 and higher.

Recap statement options

Schedule K-1. Select one of the following:

Suppress Schedule K-1 recap

Include in all copies

Include in accountant and taxpayer copies

Include in accountant's copy only

Passthrough. Select one of the following:

Suppress Passthrough Recap

Include in all copies

Include in accountant and taxpayer copies

Include in accountant's copy only

Income from passthrough statement format. Provides the firm administrator the ability to
select the format of the income from passthrough statement at the office group level instead of
on a per return basis. Select one of the following from the drop-down list:

Detailed

Simplified

Notes:

This option applies to tax years 2017 and higher.

You can override this feature on:

Interview Form 5, Box 39

Worksheet - General > Return Options > Form Print Options > Row 14
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Miscellaneous options

Exclude federally tax-exempt interest from state Net Investment Income. If checked,
federally tax-exempt interest from state Net Investment Income will be excluded.

Grantor and Custodial letters

Print both federal and state information on same letter. Check this box to have both
federal and state information printed in one continuous letter with state information following
the federal.

Print name and address of preparer for letterhead. Check this box to have the Firm name
and address in the letterhead on the grantor or custodial letter. Firm information must be
configured for each office group using the Configure Tax Preparation > Signature Block option.
You can override this information for a specific return on Interview Form 3 (General > Return
Options > Preparer Information Worksheet).

Suppress letterhead entirely. Check this box to suppress the letterhead feature entirely.

Suppress references to Form 1040 on letter. Check this box to suppress printing of
references for each income, deduction, and credit item on the Grantor or Custodial letters.

Print net amounts of Tax-exempt interest on grantor/custodial letter. Check this box to
print tax-exempt amounts reduced by indirect or specifically allocated expenses.

Grantor print options

Print "Revocable Trust" on return. Check this box to print "Revocable Trust" on page 1 of the
federal and state return.

Suppress default answers to Other Information, Form 1041, page 2. Check this box to
suppress the default answers to Form 1041, Page 2, Other Information section.

Print Sections 671 - 678 IRC text on return. Check this box to print the following text on the
federal tax return:

"Under the terms of the trust instrument, this is a Grantor Trust. In accordance with sections
671-678 IRC, 1986, all income is taxable to the Grantor. Statements of income, deductions and
credits are attached."

Configuring Tax Preparation: 1065Options
(Office Manager > Configure Applications > Tax Preparation > 1065 Options)

Configure the 1065 form using the 1065Options dialog. To override these options for a specific
return, see Help > Help Topics or press F1.

Print and other options

Include all liabilities from Schedule L in the calc of other liabilities on Schedule K-1. If
checked, includes short-term liabilities with other liabilities on Schedule K-1.

Print Schedule K to K-1 reconciliation. Check this option to print a form showing the total for
all partners for each line on the Schedule K-1 and the corresponding Schedule K amount. A third
amount column shows the difference between the totals of Schedules K-1 and K.
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Print Schedule K-1, current year increases (decreases) reconciliation statement. If
checked, prints the Schedule K-1 current year increases (decreases) reconciliation statement.

Summarize open line items from passthroughs on Schedule K/K-1 statements. Select
this option if you want to set a default for the office group to summarize open line items from
passthroughs on Schedule K/K-1 statements.

You can override this option in the return on Interview Form 2 or the General > Return Options >
Processing OptionsWorksheet.

Suppress printing of AMT forms. If checked, suppresses printing of alternative minimum tax
versions of Schedule D, Form 4797, and Form 6252.

Complete Part 1 of Schedule M-3 and produce Schedule M-1 instead, when
applicable. Select this option if you want to set a default for the office group to suppress Parts
II and III of Schedule M-3 and instead produce Schedule M-1. Part I of Schedule M-3 will still be
produced when this option is selected.

You can override this option in a return on Interview Form L-5 or the L/M-1/M-2/M-3 > Schedule
M-3 Worksheet.

Print Schedule K-1 Page 2. Select from the following options: Include in K-1 copy only
(default); Include in K-1 and Accountant's copies; Include in K-1 and Client's copies; Include
in K-1, Accountant, and Client copies; Include in ALL copies; or Suppress in all copies.

Capital Account Summary. Select from these options: Do not prepare Capital Account
Summary, Basic, or Expanded.

Basis method. Choose a response to the IRS question asking how the partner's basis was
computed. The following options are available: Tax basis (default), Modified outside basis,
Modified previous taxed capital, or Section 704(b).
You can override this option in a return on Interview Form 5, Box 66 or on Federal > Partners >
General Options > Other Schedule K-1 Options > Line 23.

Note: This option applies to tax years 2020 and higher.

Basis method (2019 and prior). Choose a response to the IRS question asking how the
partner's basis was computed. The following options are available: Tax basis (default), GAAP,
Section 704(b) book, Leave blank, orOther.

Other basis method description. This option is available if you selectedOther as the Basis
method. Enter a description of up to 78 characters.

Balance sheet options for tax input method

Adjust balance sheet for automatic sales. If checked, and if you are using the “Automatic
Sale” feature, the end-of-year balances are reduced by the assets sold.

Adjust ending asset balances for current acquisitions. If checked, ending asset balances
are adjusted for any acquisitions made during the tax year.

Adjust ending accumulated depreciation, depletion, and amortization. If checked,
ending accumulated balances are adjusted to include current expenses as reported on
Form 1065.
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Recap statement options

Schedule K-1. Choose from these options:

Suppress K-1 recap statement

Include in all copies

Include in accountant and taxpayer copies

Include in accountant's copy only

Passthrough. Choose from these options:

Suppress passthrough statement

Include in all copies

Include in accountant and taxpayer copies

Include in accountant's copy only

Configuring Tax Preparation: 1120/1120SOptions
(Office Manager > Configure Applications > Tax Preparation > 1120/1120S Options)

Use the 1120/1120S Options dialog to configure the 1120/1120S form.

To override these options for a specific return, see Help > Help Topics or press F1.

Allocation and apportionment options

You can override the first two of the following features on Interview Alloc/Apport -- Form MST-O
(Common State/Apportionment and Allocation OptionsWorksheet).

Print state detail worksheets. If checked, worksheets showing the detail entries for allocation
and apportionment (per factor) are printed for each state/city with MST data.

Print summary worksheets. If checked, summary worksheets are printed for allocation and
apportionment (per factor). These worksheets summarize the allocation amounts and
apportionment factors for all states and cities with MST data.

Balance sheet options for tax input method

Adjust balance sheet for automatic sales. If checked and you are using the “Automatic Sale”
feature, the end-of-year balances are reduced by the assets sold.

Adjust ending asset balances for current acquisitions. If checked, ending asset balances
are adjusted for any acquisitions made during the tax year.

Adjust ending accumulated depreciation, depletion, and amortization. If checked,
ending accumulated balances are adjusted to include current expense as reported on
Form 1120/1120S.

Print and other options

Print balance sheet regardless of applicability. Check this box to force the printing of
Schedule L regardless of applicability.

Suppress printing of AMT forms. If checked, the system suppresses all printing of alternative
minimum tax versions of Schedule D, Form 4797, and Form 6252.
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Suppress printing of state estimate vouchers for EFT. Check this box to suppress printing
of state estimate vouchers for the electronic fund transfer system.

Suppress deduction of input for state/city estimated tax payments on the return. This
eliminates double entry for state taxes paid.

Complete Part 1 of Schedule M-3 and produce Schedule M-1 instead, when
applicable. Select this option if you want to set a default for the office group to suppress Parts
II and III of Schedule M-3 and instead produce Schedule M-1. Part I of Schedule M-3 will still be
produced when this option is selected.

You can override this option in a return on Interview Form L-5 or Sch L/M > Schedule M-3
Worksheet.

Print 1120S Schedule K-1 Page 2. Select from the following options: Include in K-1 copy
only (default); Include in K-1 and Accountant's copies; Include in K-1 and Client's copies;
Include in K-1, Accountant, and Client copies; Include in ALL copies; or Suppress in all
copies.

Print 1120 state taxable income workpaper. Select from the following options: Do not print
this schedule (default), Accountant's copy only, Client's copy only, or Both accountant's &
client's copies.

1120S recap statement options

Schedule K-1. Choose from the following options: Suppress K-1 recap statement, Include in
all copies, Include in accountant and taxpayer copies, or Include in accountant's copy only.

Passthrough. Choose from the following options: Suppress passthrough statement, Include
in all copies, Include in accountant and taxpayer copies, or Include in accountant's copy
only.

1120S options

Include carryover in the net increases to restore debt-basis. Check to include losses in
the net increases to restore debt-basis on the Shareholder Basis worksheet.

Print Schedule K to K-1 reconciliation. Check this box if you want to set a default for the
office group to print the Schedule K to K-1 reconciliation. You can override this option in the
return on Form 2, box 100, and General > Return Options > Processing OptionsWorksheet, line
69.

Configuring Tax Preparation: Pennsylvania Cities (1040)
(Office Manager > Configure Applications > Tax Preparation > Configure Pennsylvania Cities (1040))

For 2020, a standard list of the most common cities has been provided in Tax Preparation. The
Configure Pennsylvania Cities option allows you to configure the Individual system with up to 99
additional Pennsylvania tax jurisdictions. These custom jurisdictions appear as additional selections in
Tax Preparation.

1. Select Configure Pennsylvania Cities and clickSetup to display the Configure
Pennsylvania Cities (1040) dialog.

Chapter 3 - Office Manager • 99



2. To edit an existing custom jurisdiction, highlight the jurisdiction code and clickSetup. To add a
new jurisdiction, clickAdd. For either option, the Pennsylvania Tax Jurisdiction dialog
displays.

If you are editing an existing jurisdiction, the information you entered previously displays.

If you are adding a jurisdiction, only those fields with an automatic default will display any
information. All information entered can be edited later except the jurisdiction code.

3. Complete the dialog as follows:

Jurisdiction code. Enter a unique code between P01 and P99 to be assigned to the
designated jurisdiction. When adding a new jurisdiction, the system automatically
assigns the next available consecutive number; however, if needed, this number can be
changed prior to saving and exiting the dialog. Once the number has been assigned, it
cannot be changed.

Tax jurisdiction. The name of the jurisdiction.

Payee. The payee of the jurisdiction.

Tax agency address for returns with payments. Enter the agency's name, street
address, city, state and ZIP code in the appropriate fields. This will eliminate the need to
enter the information in a Pennsylvania Cities return on a per return basis.

Tax agency address for returns with no refund or payment. Enter the agency's
name, street address, city, state and ZIP code in the appropriate fields.
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Tax agency address for returns with refunds. Enter the agency's name, street
address, city, state and ZIP code in the appropriate fields.

Estimates: tax collecting agency mailing address. Enter the agency's name, street
address, city, state and zip code where the estimates will be mailed to.

Note: This option applies to 2013 and future returns.

Next year’s tax rate for estimated tax. Enter the tax rate for the next year as a
decimal (for example, enter 1% as 0.01).

School district code. The six-digit entry made here will be used for internal purposes,
only, on the PAC Local Earned Income Tax Return and PAC Estimate form.

Note: This option applies to tax years 2014 and higher.

Include Pennsylvania S Corp income. Check this box to include Pennsylvania
S Corporation income on the return.

PSD Code. If an entry is made, here, for the Political Subdivision Code (PSD), the entry
will flow to the PAC Local Earned Income Tax Return and PAC Estimate form.

Note: This option applies to tax years 2013 and higher.

Work PSD Code. If an entry is made, here, for the Work Political Subdivision Code
(PSD), the information will flow to the PAC Estimate forms.

Note: This option applies to tax years 2013 and higher.

Unreimbursed emp. bus. expense. Select one of the following options:

Use amount from PA Schedule UE

Use amount from Federal 2106

Exclude unreimbursed employee business expenses

Other income. Select one of the following options:

Include gains and losses

Include gains only

Exclude gains and losses

Ordinary K-1 income. Select one of the following options:

Include gains and losses

Include gains only

Exclude gains and losses

Rental income. Select one of the following options:

Exclude gains and losses

Include gains and losses

Include gains only

Business income. Select one of the following options:

Offset losses against both wages & bus. income (federal)

Offset losses against business income only (federal)
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Offset losses against wages only (federal)

Losses not allowed (federal)

Offset losses against both wages & bus. income (PA)

Offset losses against business income only (PA)

Offset losses against wages only (PA)

Losses not allowed (PA)

Local filing status if fed MFJ. Select one of the following options for federal returns
filed MFJ (married filing joint):

Joint return, two columns refund/tax due offset

Joint return, two columns refund/tax due not offset

Joint return, one column spousal loss offset allowed

Joint return, one column spousal loss offset not allowed

Separate returns

4. ClickDue Dates > Rates to access a second dialog, which allows for the entry
of year-specific data.

Tax year. Use the drop-down list to select the tax year or accept the current-year
default. Three years are available, the current year and two prior-installed years. Field
contents vary depending on the year selected.

Due date. Enter the date taxes are due in the jurisdiction.

Estimated tax voucher due dates. Enter the tax voucher due dates for the designated
periods (1st, 2nd, 3rd, and 4th) in the appropriate boxes.

Rates (enter as a decimal). Enter the tax rate, interest rate, and penalty rate in the
appropriate fields. Enter these numbers as a decimal (for example, enter 1% as 0.01).

5. ClickOK when finished.

Configuring Tax Preparation: History/BackupOptions
(Office Manager > Configure Applications > Tax Preparation > History/Backup Options)

The History/Backup options allow you to maintain a history log of return activities and status changes.
You can also backup return files.
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1. Select History/Backup Options and clickSetup. Leave the default check in place on the
Maintain status/activity history box to maintain status and activity history for your returns.

If you check theMaintain backup return files box, your files are automatically backed up as
you work on a return. You can use the backup copy should you lose the return.

Note: An automatic backup file is not generated when you are working on a new return.
Once the new return is closed and saved, the initial backup file is created and the automatic
backup feature is engaged.

2. ClickOK when finished.

Configuring Tax Preparation: Workstream Options
(Office Manager > Configure Applications > Tax Preparation > Workstream Options)

Use this option to set a default prompt, per office group, as a reminder to update project information
when closing a return.

Prompt user to update project when closing return. When checked, a prompt displays every time
a return prepared using this office group is closed.

The prompt that displays when a return is closed allows you to choose whether or not you want to
update the Workstream project for the return. If you answer Yes, the Route Sheet opens if the project
is linked. If the project is not linked, the Link toWorkstream Project window opens.

Configuring Tax Preparation: Customize Letters
(Office Manager > Configure Applications > Tax Preparation > Letters/Filing Instructions > Customize)

The Customize Letters function allows you to configure settings by office group for the content and
sequencing of tax return letters and filing instructions.

Chapter 3 - Office Manager • 103



Notes:

Tax return letters and filing instructions can be customized on a per return basis through Tax
Preparation using Microsoft®Word, see Chapter 4 - Tax Preparation on page 139 for details.

Standard Filing Instructions, Headings, Signature Blocks, Filing addresses and Custom Filing
Instructions standard paragraphs cannot be edited.

Use the Customize Letters option to do the following:

Customize letters for the Individual, Corporation, S Corporation, Partnership, and Fiduciary tax
products.

Sequence paragraphs within the “Special” category.

Suppress and unsuppress paragraphs.

Edit text within paragraphs.

Insert user-defined custom paragraphs.

Restore an edited paragraph to its original wording.

Notes:

Changes are saved every time you select a new paragraph category, letter, tax product, or when
the program is exited.

See the online help for overriding suppression, unsuppression, and sequencing of Special
Paragraphs for individual returns. Select Help > Help Topics.

Editing a Letter

1. Select Configure Applications > Tax Preparation > Letters/Filing Instructions. The
Letters and Filing Instructions Information dialog displays.

2. ClickCustomize. The Customize Letters dialog displays.

3. Select a tax year or accept the default.

4. Select the Tax product with the letters you want to customize from the drop-down list. The
folders containing the letters for that product display.

5. Click the plus sign (+) next to the folder containing the letter you want to customize. The folder
expands listing sections of the letter.

6. Click a section of the letter to display its paragraphs. Paragraphs display in individual cells in the
right panel of the Customize Letters dialog.
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The Customize Letters dialog displays the paragraphs used for Federal Filing Instructions in an
Individual tax return.

7. To begin editing, double-click within the desired paragraph. The outline of the cell changes to a
heavy black line indicating that the paragraph is available for editing. The text of edited
paragraphs displays in blue.

Composite Paragraphs. Composite paragraphs contain data-dependent phrases that are
enclosed in brackets, [. . .]. Each phrase within the brackets can be edited one phrase at a time.
Changes made to a phrase are automatically applied wherever the same phrase appears in
other related paragraphs.

Note: Words and punctuation outside the brackets are included for readability and cannot
be edited.

Composite paragraphs may also contain grammar variables (for example, <are>), which ensure
that singular and plural references and interchangeable words such as partner or partners are
used correctly in letters depending on return content.

Warnings!

Do not change or remove grammar variables as they will no longer function as a variable
when the letter is prepared. However, text can be added after the last bracket.

When editing a paragraph, do not change or remove any Keywords, e.g., {BalDue}, as it
will no longer function and data will not be imported correctly into the return. For more
information about keywords, see Keyword legend in Editing Functions on the next
page.

8. When you have finished customizing the letter, select File > Exit.
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Editing Functions
You can perform the following editing functions by using the specified toolbar buttons, making
selections from the Edit or Format menu, or taking the indicated action.

Insert a custom paragraph. Inserts a blank paragraph entry cell directly above the paragraph
that is currently available for editing. Inserted paragraphs print in every return in which the
corresponding category applies. Paragraphs cannot be greater than 1,000 characters. The text
of inserted paragraphs displays in dark green.

Delete a custom paragraph. Deletes the selected paragraph.

Suppress a paragraph. The paragraph does not print on the customized letter, but it is not
deleted. The text of suppressed paragraphs displays in pale gray and can still be edited. The
Suppress button functions as a toggle that switches the suppress feature on and off. To remove
suppression on a paragraph, click the Suppress button again.

Note: The text of Special Paragraphs initially defaults to suppressed. Refer to the online
Help for the overrides in Tax Preparation.

Insert a line. In edit mode, press the Enter key to start a new line or insert a blank line.

Tab. In edit mode, inserts five spaces and moves the cursor to the new position. Use this
feature to indent text at the beginning of a line; for example, to indent and align mailing address
lines.

Back tab. In edit mode, removes previously entered tabs and moves the cursor to the new
position.

Standard Windows® editing buttons. Undo, Cut, Copy, and Paste are also available on the
toolbar. These editing buttons are available only when a paragraph cell has
been double-clicked and is in edit mode.

Sequence special paragraphs. Special Paragraphs can be individually sequenced by
dragging and dropping the paragraphs in the desired location.

a. Click inside the paragraph to select it.

b. Position the cursor over the border of the selection and click the mouse. A small box with
a plus (+) sign inside it appears below the cursor.

c. While holding the button down, drag the selection to the desired location and then
release the mouse button to place the paragraph in the new location.

Keyword legend. This dialog contains a list of the keywords for the selected tax product and
their associated descriptions and is an informational dialog only. You cannot insert keywords
into a letter. When you enter a keyword in the Search field, the system searches for a matching
item and the highlight bar moves to the closest matching item.

View original paragraph text. This option allows you to view the original text of a paragraph.
Click the button to open theOriginal Version dialog.

To reset the paragraph to its original wording, click the Reset to Original button. Reverted text
displays in black. If you leave this dialog open during editing, the text changes to display the
original text of the currently selected paragraph as you select different paragraphs to edit.
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Reset all letters for the tax product. This option resets all the letters for a tax product to the
original text, sequence, and suppression. You are asked to confirm that you want to
resequence. Click the Yes orNo button as appropriate.

Configuring Host and Remote Offices
CCH ProSystem fx Tax provides laptop users with the ability to remotely check returns in and out. In
addition, a host computer can be set up to monitor return requests and stage remote returns for
checkout. Staging returns allows you to automatically transmit copies of returns from the host to a
remote office without the remote office requesting them. See Setting Up the Host Icon on page 109
for details.

Remote office reports are also available to check remote office configurations, and track returns
received or checked out from the host office. See Remote Office Processing Reports on page 138.

Note: User sign-on is required to enable remote office configuration. See Setting Options on
page 26 for information on user sign-on.

The remote access feature has two components, the host and remote offices.

Host Office Setup. The source of returns for remote users to access and check out or check in
returns. Usually this is your company’s main office.

Remote Offices. Any office that can access the host computer via Dial-Up Networking, WAN,
or local dock to the Host office network (e.g., Laptop) to check returns in or out.

Only a supervisor in CCH ProSystem fx Tax can configure the host and remote offices. Users set up
to access the host office’s data must be given Office Manager access with check-in/check-out
capabilities using Configure Staff > Users.

Office IDs
Each office, host or remote, is identified by a unique Office ID that is used throughout the firm for
configuration purposes. The Office IDs at all offices should be determined before remote
configuration begins and communicated to all supervisors who are configuring remote offices at
different offices within the firm. For a report of this information, select File > Print > Remote office
processing.

For detailed information on remote return check-in and check-out, see Checking In and Checking
Out Returns on page 132.
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Setting Up the Host Office
(Office Manager > Configure Firm > Remote Setup)

To configure the host and remote offices, you must have supervisor access in CCH ProSystem fx Tax.

User sign-on must be enabled on Configure Firm > Options before the Remote Setup tab is available.
See Setting Options on page 26 or the CCH ProSystem fx Tax User Guide, Appendix A - Remote
Processing, for more details.

1. ClickConfigure Firm.

2. Click the Remote Setup tab.

3. ClickAdd My Office to display the AddMy Office dialog.

4. Enter a unique one- to seven-characterOffice ID for this office. Do not use special characters.
The Office ID is case sensitive.

Note: When laptop users configure their office, they will need to use this Office ID to
identify the host office. The Office ID must be entered identically in both host and laptop
configurations.

5. Enter a one-to-forty alphanumeric character office name for the host office.

6. ChooseMy office will allow other sites access to my data and then clickOK to return to the
Remote Setup dialog.

Note: To set up your office as both a host and a remote office, select Both. After setting up
the host, follow the steps in Configuring a Remote Office.

7. ClickAdd Remote Office to configure the remote offices that will be accessing the host.

8. Enter the unique one- to seven-characterRemote office ID and Remote office name of the
first remote office you are setting up. TheMy system’s access to the office’s data section is
disabled when setting up the host office.

9. CheckAllow remote site to access my office’s data.

10. ClickSetup Remote Users to display the Remote Users dialog. Allows you to add users from
a remote office to access host office data, change user information, or remove users.

11. ClickAdd to display the AddRemote User dialog.

12. Enter the user’s CCH ProSystem fx Tax User ID, last name, and first name and middle initial as
they are entered in CCH ProSystem fx Tax.

13. Check the appropriate boxes to specify whether a remote user will be able to check returns into
the host office, out from host office, or both.

14. ClickOK to return to the Remote Users dialog, where you can continue adding users for this
remote office to access the data on the host computer. When finished adding users, click
Close. You will see your remote office listed in the Remote Office Information list.

15. ClickOK to return to the Office Manager window.

Chapter 3 - Office Manager • 108



Setting Up the Host Icon
If you are configuring a computer as a host for return to check-out or check-in, you also need to run the
Host Setup program, WFXHOST. The Host Setup program is a utility that enables the computer to
poll remote offices for return check-in/check-out requests and to stage returns for remote offices.

The Host Setup program also creates a program icon and places it in the CCH ProSystem fx 32-bit
program group or a program group of your choosing. You can have the program placed in the startup
folder so that it runs automatically when the computer is started. To run the Host Setup, do the
following.

1. Select Start > Run.

2. Type the drive and directory where ProSystem fx Tax is installed followed by a colon (:), and
wfxhost and clickOK. For example, type f:\wfx32\wfxhost.exe /setup.

3. CheckSetup shortcut folder if you want the program to create a shortcut folder for you.

4. CheckCopy program folder to your startup folder if you want the host activated each time
the computer is started. If not, you can use the icon to manually activate the program.

5. Do one of the following:

ClickOK to select the CCH ProSystem fx Tax program group.

Select another group from those listed and clickOK.

Type in a new program group name and clickOK.

Configuring a Remote Office
(Office Manager > Configure Firm > Remote Setup)

Note: Laptop users. To configure your laptop as a remote office, run Workstation Setup and
select Setup Laptop as standalone system after the Host has been configured. Next, open
Office Manager and follow the steps below, after which you can begin checking returns in and out.
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To configure host and remote offices, you must have supervisor access.

1. ClickConfigure Firm.

2. Click the Remote Setup tab.

3. ClickAdd My Office.

4. Enter a unique one- to seven-character office ID for the remote office. Do not use special
characters or spaces between characters. The Office ID is case sensitive.

Note: The My Office ID entered must be identical to your Remote office ID.

5. Enter a one-to-forty alphanumeric character office name for the host office.

6. ClickOK to return to the Remote Setup dialog.

7. If you are identifying the host office on a remote office, enter the host’s office ID and office
name. If you have map rooted the drive where the host’s ProSystem fx Tax is installed, enter
the drive letter in theMy system’s access to the office’s data section.

Configuring Communications
(Office Manager > Configure Applications > Communications)

The Configure Communications option allows you to set up and maintain the communication and
equipment information needed to communicate with the Service Center and transfer returns to Tax.

Use the Communication Profile letter you received with your software to complete your profile.
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Select Configure Applications > Communications > Configure. The Internet Communication
Profile dialog displays.

Internet settings

Save proxy signon. Checked by default and saves the proxy server ID and password.

Basic profile information. You must set up the basic profile information before communicating
with the center. Enter the information provided in your communication profile for the Data
center, Logon ID (account number), and Password fields. This information is sent in a
separate letter called Communication Profile.

Configuring Transfer Options
(Office Manager > Configure Applications > Transfer Options)

Use the Configure Transfer Options option to determine the default client type for returns that have
multiple possible client types (990, 5500, and 706/709).

The default client type is assigned to returns when returns are created from Center Pro Forma,
transferred, or converted from other software applications.

To configure the Transfer Option, use the following procedure:

1. ClickConfigure Applications.

2. Select the Transfer Options icon from the list to display the Conversion and Transfer Options
dialog.

3. Choose the appropriate client type from the drop-down lists. None is the default option.

4. ClickOK to save the selected options and return to the Configure Applications dialog.
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Configuring CCH Research
(Office Manager > Configure Applications > CCH Research)

The CCH Research option allows you to select the use of IP address authentication when your staff
members open research products like CCH® IntelliConnect® or CCH® AnswerConnect from within
Tax Preparation. Alternatively, you can authenticate with user IDs by leaving the IP Access box
unchecked and instructing each staff member to enter their CCH Research user ID in Tax Preparation
at Options > Interface Options > CCH Research.

Note: All network users working from a computer with Tax program files loading locally should
run Workstation Setup (X:\wfx32\WSSETUP, where X=Network Drive) and select Setup Icons
prior to configuring Research. This ensures your changes are firm-wide.

To authenticate using IP addresses:

1. Select Configure Applications > CCH Research and clickConfigure to display the CCH
Research dialog.

2. Select IP Access.

3. ClickOK.

Configuring BNA
(Office Manager > Configure Applications > BNA)

The Configure BNA option allows you to specify the program and data paths to link Tax to your BNA
planning file.

The configuration established in Office Manager can be overridden for a workstation in Tax
Preparation using Options > Interface Options > BNA.

Note: This option is not available if BNA Planbuilder has not been installed.
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To configure BNA, use the following procedure:

1. ClickConfigure Applications.

2. Highlight BNA and clickConfigure.

3. Enter the path where the BNA programs have been installed. For example, enterC:\ITWIN.

4. Enter the data path where you want to store a specific BNA planning file. For example, enter
C:\ITWIN\project1. You must create the spreadsheet directory.

5. ClickOK.

Configuring Accounting Bridges
(Office Manager > Configure Applications > Accounting Bridges)

Use this option to configure, at a firm level, the accounting systems (bridges) used with the Dynalink
and Quiklink features of Tax Preparation. Each user can also configure bridges in Tax Preparation.

1. ClickConfigure Applications.

2. Highlight Accounting Bridges and clickConfigure. The Accounting Bridges dialog displays
the accounting systems that are applicable to Dynalink and Quiklink processing.

If an accounting system has been configured, the Configured column shows a Y, otherwise, it is
blank. In the List created column, the tax years in which a client list was created display. If no
client lists have been created, the column is blank.

3. Highlight the accounting system you use in the list box and clickConfigure. The Configure
Accounting System dialog displays.

4. Use the Browse button to select the drive and directory location of the Dynalink processor in the
accounting system, represented by the file named Dynalink.exe.

Typical system paths are ?:\PFX Engagement\WM\ for CCH ProSystem fx Engagement,
?:\AVISION\AV32 for CCH ProSystem fx Trial Balance, and ?:\GLCWIN32 for General Ledger
Connection (where ?=Network Drive).

5. If Quiklink processing is available for the accounting system that you selected, choose a
Quiklink option and clickOK. The Accounting Bridges dialog redisplays.

The option you select in theQuiklink option box causes either the first tax line highlighted in the
accounting system or the last line highlighted to determine which interview form box of the
client’s tax return the accounting system jumps to in Tax Preparation.

6. Highlight the accounting system you have configured and clickClient List. The Accounting
System Client List dialog displays.

7. Select the tax year for the client list and clickCreate. After receiving a request for a list of
clients available for Dynalink processing, the accounting system returns a client list to Office
Manager.

If a client list already exists for the selected tax year, the button readsRefresh and date on
which the list was created displays in the Date created field.
When the Dynalink processor creates a client list to send to Tax, it bases the list upon the clients
available at the time of your request. If you add clients to your accounting system after that time
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or if you make other changes that affect the client list, you should reprocess your request using
the Refresh feature.

Removing an Existing Configuration
1. On the Accounting Bridges dialog, highlight the accounting system to be removed.

2. ClickRemove Configuration.

3. Confirm that you want to remove the configuration and client list for the accounting system you
selected.

ClickYes to remove the configuration. The system removes the existing configuration
and deletes the client list if it exists. You can reconfigure the accounting system at any
time.

ClickNo to preserve the existing configuration. The Accounting Bridges dialog
reappears and the configuration of the highlighted accounting system remains
unchanged.

Configuring CCH eSign
(Office Manager > Configure Applications > e-Sign)

Use this option to create an CCH eSign account.

1. ClickConfigure Applications.

2. Highlight eSign and clickConfigure. The eSign Setup dialog displays.

3. Enter data in the First name, Last name, and E-mail (username) fields.

4. ClickSetup. Once your CCH eSign account has been created, the system confirms the
information and creates an eSign Administrator based on the information provided.

5. ClickClose to close the dialog.

6. Once your CCH eSign account has been created, an email is sent to the eSign administrator
with the credentials to their eSign account. For more information about managing your eSign
account, see ourCCH eSign Support web page at
https://support.cch.com/productsupport/productSupport.aspx?id=1957.

Visit the AssureSign Knowledge Base at http://assuresign.tenderapp.com/kb for information on how
to configure your account.

Customizing Templates
1. On the CCH eSign Setup screen, select Customize to open the Custom templates dialog.

Templates that have been set up in AssureSign are available for selection.

2. From the drop-down lists, select the template to use for the Single return and Joint return.

3. ClickOK.
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If needed, you can customize templates to modify the email notifications sent during the
authorization forms eSign process. After you have customized templates in your CCH eSign account,
click the Customize button to select the appropriate custom template from the drop-down list.

Backing Up Client Data
(Office Manager > Backup Client Data)

Backing up computer files is important because your data files are susceptible to damage due to
power failure, hardware failure, or operator error. This option allows you to back up client profile data,
tax return data, and client history logs to floppy diskettes or hard disks (backup tapes are not
supported).

The backup process is not year specific. The utility automatically backs up all years of existing data for
each client.

Note: You can selectively restore tax return data by year. See Restoring Client Data on
page 118.

When backing up client files to diskette, the following options are available:

You can back up additional files to a diskette that currently contains back up files. Select from
these options:

Append to Diskette. If the files you are backing up already exist on the diskette, you
can choose this option to overwrite the files on the diskette with the latest files. If the
files do not exist on the diskette, choose this option to add the files to those already on
the diskette.

Overwrite All Files. This option overwrites the files on the diskette with the files you
have selected to back up.

Use New Disk. This option allows you to replace a diskette with existing files with a new
diskette.

You can choose to back up one client per diskette.

If a client file exceeds the space available on the diskette, you can span the backup across
diskettes. You are asked to insert additional diskettes as the backup progresses.

Warning! If data is lost or damaged and you do not have a backup, you have no alternative but
to re-enter the data. We offer the following backup suggestions:

Tape Backup. Network users should use a tape backup, using a third party backup utility, to
protect against potential read errors you may encounter on diskette backups.

Responsibility. Assign one person in your office the duty to ensure backups are done on a
regular basis.

Frequency. Back up at least once per week. If you are entering large quantities of data, back
up daily.

Number of Copies. Maintain two backup copies. One set is used for the current backup. The
second set contains your previous backup.
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Diskettes. Label your backup set with a list of all clients backed up and the backup date. Keep a
copy of the Client Backup Report with the backup set.

Backing UpClient Data
(Office Manager > Backup Client Data)

Note: Only one user at a time can run the Backup/Restore process.

1. Click the Backup Client Data button or select Utilities > Backup Clients.

2. On the Create Client List dialog, select one of the following:

All clients. Select this option to selectively choose clients from a list of all clients on your
system or back up all clients. ClickOK, and continue with step 3.

New/modified clients. Select this option for a list of new clients or clients with recently
changed data. ClickOK, and continue with step 3.

Specific client. Select this option to display a dialog in which you can enter a client’s
name or ID.

Customized list. Select this option to create a list of clients filtered by client type, office
group, and/or preparer. The list of filtered clients displays in the Select Clients for
Backup dialog.

3. To select clients that you want to back up, do any of the following:

To select a single client, highlight the client in the Clients box, and then clickAdd or
drag it into the Selected box.

To select all clients, clickAdd All.

To remove a single client from the Selected box, highlight the client, and then click
Remove or drag it into the Clients box.

You can select a range of clients by holding down the Shift key and clicking the first and
last clients in the range. You can also select multiple clients that are not listed
consecutively by holding down the Ctrl key and clicking the individual clients. Drag the
highlighted clients to the Selected box or clickAdd.

4. If desired, select one of these options in theOptions group box:

CheckDelete after backup to delete all client and return data once the clients are
backed up.

CheckOne client per diskette to back up only one client file to each floppy diskette.
You may select only drive A: or B: with this option.

CheckReport per diskette to receive a Client Backup Report for each diskette used
for the backup.

5. ClickSelect Drive. The Select Destination Drive/Directory for Backup dialog displays. The
default drive is C:, and the default directory is the root. The system assigns the client file name
as *.ZIP and the backup header filename as CLNTBKUP.*.
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All files pertaining to the client are zipped. The zipped client files are placed into the directory
you specify. CCH ProSystem fx ZIP files are in a proprietary format and cannot be opened or
viewed with other Zip programs.

6. Select the drive and directory to which you want to back up your client files.

If you are backing up to a floppy diskette, select drive A: or B:, insert a diskette, and click
OK.

During large backups, you are prompted to insert another diskette when a diskette has
been filled.

Note: If a return is less than 1.44 MB, it is backed up to the current diskette, or you
are prompted for a new diskette until you insert one that has enough space for the
return or select Skip Return. If a return is larger than 1.44 MB, you can either back
up to a hard drive or a large capacity removable disk (for example, Zip drive).

If backing up to the hard disk, select a local or network drive and clickOK.

Note: When using a removable disk it is recommended you back up to a
subdirectory. There is a DOS limit on the number of files that can be backed up to
the root directory.

Printing the Exception Report
If a client could not be backed up, a Backup Exception Report dialog displays. ClickOK to print the
report.

Viewing the Client Backup Report
The Client Backup report tells you which clients were backed up and the number of disks on which the
backed up files are stored. An asterisk appears next to the client names for new, appended client files.
The report is always generated when you back up, as follows:

You selected the Report per diskette option on the Select Clients for Backup dialog. A
separate report listing all client files backed up to a diskette is generated for each diskette used
for the backup.

You did not select the Report per diskette option. A report, sorted by client name, is
generated listing all client files that exist on the disks used for the backup.

You have backed up client files that span diskettes. A report is generated reflecting all
diskettes used in the backup. The Spanned column lists the sequence number of the backup
diskette (e.g.,1 of 2) and the clients backed up on each diskette are separated by double bars on
the report.
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Restoring Client Data
(Office Manager > Restore Client Data)

Note: Only one user at a time can run the Backup/Restore process.

1. ClickRestore Client Data or select Utilities > Restore Clients.

2. On the Restore Client Data dialog, choose the appropriate button.

Tax return data only. Select to restore the tax return data only. This option allows you
to selectively restore a client’s tax return data by year.

All client and tax return data. Select to restore the client profile and all existing years
of tax return data for each client.

Note: You are prompted for a password when restoring a password-protected return
that already exists on your system. Returns that do not already exist on your system
are automatically restored with their password.

3. ClickSelect drive. The Select Source Drive/Directory for Restore dialog displays. The default
drive is C:, and the default directory is the root. The system assigns the client file name as *.ZIP
and the backup header file name as CLNTBKUP.*.

4. Select the drive and directory of the backed up client files that you want to restore. ClickOK.
The Select Clients for Restore dialog displays.

5. To select the client files you want to restore, you can do any of the following:

To select a single client file, highlight the file in the Clients box, and then clickAdd or
drag it into the Selected box.

To restore all files listed, clickAdd All.

To remove a single file from the Selected box, highlight the file, and then clickRemove
or drag it into the Clients box.

Add or remove a range of client files by holding down the Shift key and clicking the first
and last files in the range. You can also select multiple files that are not listed
consecutively by holding down the Ctrl key and clicking the individual files. Drag the files
to the opposite box or click the appropriate button.

6. ClickOK. If the files to be restored already exist on the drive to which you want to restore them,
one of the following messages displays.

If you selected Tax return data only, the Confirm Tax Return Restore dialog displays.
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If you selected All client and tax return data, the Confirm Client Restore dialog
displays.

7. Continue the restore process with one of the following choices, or clickCancel to cancel the
restore.

Restore All. If selected, restores all client and tax return data for the files selected.

Confirm Exceptions. If selected, each file from the restore source that has an existing
Client ID on the restore destination will display. ClickYes to overwrite the file on your
hard disk, or clickNo to skip the file and go to the next one.

Note: If the Client IDs match but the Social Security Numbers do not match, a
message displays the Client ID and SSN of both files and the file is not restored.

The status of a restored client file changes to Restored and is recorded in the client’s history
log in Client Manager.

Deleting Client Data
(Office Manager > Delete Client Data)

Warning! Do not delete client or return data unless it has been backed up.

Use Delete Client Data to delete the following:

All tax return data. Deletes tax returns while maintaining client profile information.

All client and tax return data. Deletes a selected client or clients completely from the system.

Tax return components. Deletes specific portions of a return. The return continues to display
in selection lists.

The procedures for each of these options are discussed in the following sections.

Note: You are prompted to enter the password for password-protected data before you can
delete it.

Deleting All Tax Return Data
(Office Manager > Delete Client Data > All tax return data > All or Completed Tax Returns)

Use this option to delete a return or return versions for selected clients.

1. ClickDelete Client Data or select Utilities > Delete Client Data.

2. Choose All tax return data and clickOK to display the Create Tax Return List dialog.
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3. Enter a tax year or use the drop-down list to select the year.

4. Choose one of the following:

All tax returns. Displays a list of all returns on your system. You can then select the
returns you want to delete.

Completed tax returns. Displays a list of returns marked asCompleted through the
Set Status option in Tax Preparation.

Specific client. Displays a dialog on which you enter the name or ID of the client whose
return you want to delete.

Customized list. Displays a dialog to filter returns by client type, office group, and/or
preparer. Select returns to delete from the list created by using these filters.

5. Depending on your choice in the previous step, continue the selection process as follows:

If you select All tax returns and clickOK, the Select Tax Returns for Deletion dialog
displays all clients on your account.

If you select Completed tax returns and clickOK, the Select Tax Returns for Deletion
dialog displays returns marked asCompleted in Tax Preparation.

If you select Specific client and clickOK, specify whether you want to locate the client
by name or ID, then type a name or ID and clickOK. The Select Tax Returns for
Deletion dialog displays the client’s return.

If you enter a partial name or ID, a list of clients displays whose names or IDs start with
the text you entered. Then select the client whose return you want to delete.

If you select Customized list and clickOK, use the filter criteria to select returns based
on tax product, office group, or preparer, or leave All as the default. ClickOK. The
Select Tax Returns for Deletion dialog displays the returns matching your filter criteria.

6. To select clients that you want to delete, you can do any of the following:

To select a single client, highlight the client in the Clients box, and then clickAdd or
drag it into the Selected box.

To delete all files listed, clickAdd All.

To remove a single client from the Selected box, highlight the client, and then click
Remove or drag it into the Clients box.

You can add or remove a range of clients by holding down the Shift key and clicking the
first and last clients in the range. You can also select multiple clients that are not listed
consecutively by holding down the Ctrl key and clicking the individual clients. Drag the
highlighted clients to the opposite box or click the appropriate button.

7. ClickOK to delete the selected completed returns.

8. ClickYes to confirm the deletion. ClickNo to cancel.

Deleting All Client and Tax Return Data
(Office Manager > Delete Client Data > All client and tax return data)

1. ClickDelete Client Data or select Utilities > Delete Client Data.

2. Choose All client and tax return data and clickOK.
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3. On the Create Client List dialog, choose one of the following three options for selecting clients
for deletion:

To display a list of all clients on your system from which you can choose those you want
to delete, select All clients and clickOK.

To display a specific client, select Specific client and clickOK. Then type in the client’s
name or ID and clickOK.

If you enter a partial name or ID, a list of clients displays whose names or IDs start with
the text you entered. Then select the client whose return you want to delete.

To display a list of clients based on client type, office group, or preparer, select
Customized list and clickOK. Select the filters and clickOK. Select clients from the list
created using these filters.

4. The Select Clients for Deletion dialog displays. To select clients you want to delete, you can do
any of the following:

To select a single client, highlight the client in the Clients box, and then clickAdd or
drag it into the Selected box.

To delete all files listed, clickAdd All.

To remove a single client from the Selected box, highlight the client, and then click
Remove or drag it into the Clients box.

You can add or remove a range of clients by holding down the Shift key and clicking the
first and last clients in the range. You can also select multiple clients that are not listed
consecutively by holding down the Ctrl key and clicking the individual clients. Drag the
highlighted clients to the opposite box or click the appropriate button, Add (to move
them to the Selected box) orRemove (to move them to the Clients box).

5. ClickOK to delete the selected client or clients.

6. To confirm the deletion, clickYes. To cancel the deletion, clickNo.

Deleting Tax Return Components
(Office Manager > Delete Client Data > Tax return components)

Use this option to delete specific portions of a return. The return continues to display in selection lists.
You can delete any of the following components:

Tax data. Deletes return data.

Print file. Deletes any print files created in Production Processing, Tax Preparation, or sent from
the Service Center.

Pro Forma. Deletes Pro Forma. Do not delete the Pro Forma component of a tax return if you
want to create the next year return from the Pro Forma.

Activity history. Deletes all record of the return’s activity.

K-1 Import files. Deletes any unimported K-1 files for the selected return or returns.
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To delete tax return components, do the following:

1. ClickDelete Client Data or select Utilities > Delete Client Data.

2. Choose Tax return components.

3. Check one or more return components to delete and clickOK.

4. Select the tax year of the returns, then choose one of the following to build a list of returns from
which to delete components and clickOK.

All tax returns. The Select Tax Returns - Delete Components dialog displays all
clients.

Completed tax returns. The Select Tax Returns - Delete Components dialog
displays returns marked asCompleted in Tax Preparation.

Specific client. Specify the client name or ID, or enter a partial name or ID, and click
OK. The Select Tax Returns - Delete Components dialog displays the specific client, or
a list of clients whose client name or ID starts with the text you entered.

Customized list. Filter returns based on tax product, office group, and/or preparer. The
Select Tax Returns - Delete Components dialog displays the returns matching your
filter criteria.

5. To select returns to delete, you can do any of the following:

Select a single return by highlighting the return in the Returns box. ClickAdd or drag it
into the Selected box.

To delete all returns listed, clickAdd All. All returns are added to the Selected box.

To remove a single return from the Selected box, highlight the return, and then click
Remove or drag it into the Returns box.

You can add or remove a range of returns by holding down the Shift key and clicking the
first and last returns in the range. You can also select multiple returns that are not listed
consecutively by holding down the Ctrl key and clicking the individual returns. Drag the
highlighted returns to the opposite box or click the appropriate button.

6. ClickOK to delete the components for the selected returns.

7. ClickYes to confirm the deletion of the return components for the selected returns. ClickNo to
cancel the deletion.

Backing Up Returns for Center Pro Forma/Organizer
(Office Manager > Utilities > Backup for Center Pro Forma/Organizer)

Use the following procedure to select the returns you want to send to your Service Center for
Pro Forma or Organizer processing.

1. Select Utilities > Backup for Center Pro Forma/Organizer.

2. Select the tax year of the returns you want to send.
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3. Select one of the following four choices:

Select All tax returns and clickOK to display a list of all clients on your system.

Select Completed tax returns and clickOK to display a list of returns marked
Completed.

Select Specific client and clickOK, enter the name or ID of the client, and clickOK to
display the client’s return.

If you enter a partial name or ID, a list of clients whose names or IDs start with the text
you entered displays. Select the client whose return you want to back up.

Select Customized list and clickOK to filter the returns based on tax product, status,
last activity, office group, and/or preparer. Once you have selected the criteria, clickOK
to display the returns matching your filter criteria.

4. To select returns that you want to back up, you can do any of the following:

Select a single return by highlighting the return in the Returns box, and then clicking
Add or dragging it into the Selected for backup box.

Back up all returns listed by clicking Add All.

Remove a single return from the Selected for backup box by highlighting the return, and
then clicking Remove or dragging it into the Returns box.

Add or remove a range of returns by holding down the Shift key and clicking the first and
last returns in the range. You can also select multiple returns that are not listed
consecutively by holding down the Ctrl key and clicking the individual returns. Drag the
highlighted returns to the opposite box or click the appropriate button.

5. ClickOK and then select your backup drive.

6. Enter or select the accountant number that will be used to identify the returns at the service
center. This number defaults to the account number listed in your communication profile. If the
directory does not exist, a dialog box will ask if you want to create the directory in the location
?:\fx\YY\ud\, where ? is the drive selected and YY is the tax year.

Backing Up System Data
(Office Manager > Utilities > Backup System)

Use Backup System Data to create a backup of your system database files. You can save to your local
or network drive. Client files are not backed up with this option. For a large database, a removable
disk (for example, Zip drive) or tape backup is recommended. A third party backup utility is required to
create a tape backup.

Note: You must have exclusive access to the CCH ProSystem fx database to perform this
function.
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Use the following procedure to backup system data.

1. Select Utilities > Backup System. The Select Destination Drive/Directory for Backup dialog
displays.

2. Choose the drive/directory to back up the system to or specify the A:\ drive and insert a blank,
formatted diskette.

3. ClickOK to begin the backup. You are prompted for additional diskettes as needed until the
backup is complete.

Note: A system backup may exceed ten diskettes.

Restoring System Data
(Office Manager > Utilities > Restore System)

Warning! You should restore system data only when instructed to do so by a Technical Support
representative.

1. Select Utilities > Restore System to display the Select Source Drive/Directory for Restore
dialog.

2. Specify the drive or insert the first Restore diskette into the A:\ drive.

3. ClickOK to start the restore process. If you are restoring from the A:\ drive you are prompted for
sequenced diskettes as needed until the Restore is complete.

Deleting a Tax Product
(Office Manager > Delete Tax Products)

Use Delete Tax Product to delete both tax products and related laser forms from your system.

Note: This option deletes both federal and state. To selectively delete a state, perform a reinstall
of the tax product, and then choose not to install that particular state.

To delete a tax product, use the following procedure:

1. Click the Delete Tax Products button or select Utilities > Delete Tax Products to display the
Delete Tax Products dialog.

2. From the Tax year drop-down list select the year of the product you want to delete.
3. Check the box of each tax product you want to delete.

4. ClickOK and a message displays telling you that the interview forms, laser forms, and
calculation module for the chosen products will be deleted.

5. ClickOK to confirm and delete the selected tax products, or clickCancel to end the deletion
process and return to the Delete Tax Products dialog.
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Using the Tools Feature of Office Manager
The Tools feature on the menu bar provides the following options:

Version. Display the version numbers of all tax products and applications on your system.

Rebuild. Fix corrupt system files and correct database inconsistencies.

Client Filenames. Display and print a list of your clients’ names, IDs, and filenames.

Change Client ID. Change the client IDs for one or more clients.

Change Office Group. Change the office group for one or more clients.

Change Tax Preparer. Change the tax preparer for one or more clients.

Check-in/Check-out Returns. Copy returns from the network to a remote office or laptop PC
and restore returns to a home office from a remote office or laptop PC.

Stage Returns. Select returns you want to be made available to a remote office or laptop PC
without the remote office or laptop requesting return check-out.

Unlock Checked-out/in Returns. Clear the lock on the network version of a return checked
out to a laptop PC or a remote office.

Set Return’s Check-out Availability. Mark returns as available or unavailable for check-out.

Process Returns. Allow a supervisor to review and resolve any issues involved with return
check-in.

Maintain Invoice Transaction History. Not applicable.

Unlock Outsourced Returns. Not applicable.

Transfer Authorizations. Not applicable.

Maintain Authorization History. Not applicable.

Link SSO for Electronic Filing Status System. Link the desktop user ID to the SSO staff ID
so you do not need to enter your SSO log in credentials to access the Electronic Filing Status
system.

Each option is explained in subsequent sections.

Version
(Office Manager > Tools > Version)

Select Tools > Version to view the Version dialog. The top box of the dialog lists the version
numbers of installed CCH ProSystem fx Tax applications. The bottom box lists the version numbers
of tax products. ClickOK when you are finished viewing.
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Rebuild
(Office Manager > Rebuild)

Rebuild lets you correct database inconsistencies and fix corrupt system files. These procedures
initiate a rebuild of your database and should resolve most database problems. You can use File >
Toolbar to toggle the Rebuild toolbar buttons on and off.

Tip: During periods of heavy return processing, you should use the System option to run a client
rebuild and user ID rebuild weekly.

Click the Rebuild button or select Tools > Rebuild to display the Rebuild window where you can
select from the following options:

System. A system rebuild can be used to perform both high-level and low-level rebuilds and can
be used to perform a complete analysis and synchronization of your entire system.

Client. Add clients to your database that were copied directly to the client subdirectory and to
repair client files.

Timed. Preset a specified time to run a high-level Selective System Rebuild.

In-Use. Used when you can no longer access a return or client file because it is left locked or In-
Use.

Log. View and print a log file.

Note: Use File > Toolbar to activate and deactivate the Rebuild toolbar buttons.

Full System Rebuild
(Office Manager > Rebuild > System)

A full system rebuild is recommended to correct and prevent database problems and to fix corrupt
system files. For general maintenance purposes it is recommended that you run a full system rebuild
every two weeks.

Note: The amount of time taken to run a full system rebuild depends on the size of the database.
A large database can take up to an hour to run. For such a situation, a timed rebuild is
recommended. See Timed Rebuild on page 128 for details.

To run a full system rebuild, do the following:

1. Click the System button to display the Rebuild Configuration dialog.

2. ClickOK. The rebuild begins.

3. When the rebuild is completed, select File > Exit to return to Office Manager.
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Selective System Rebuild
(Office Manager > Rebuild > System)

The Selective System Rebuild provides high-level rebuild options that focus on client, return, and user
rebuilds and low-level options that focus on system-level rebuilds.

1. Click the System button. The Rebuild Configuration dialog displays.

2. Select from the available High-Level Rebuild options.

Clear database locks. Unlock an engagement, search, or To Do List item that was left
open due to an abnormal exit from CCH ProSystem fx. You can also use this option if
you receive the message File xxx in use and you are sure the file is not in use.

Client rebuild. Unlock multiple “In-Use” client or return files. For example, you would
use this option if multiple users were working on returns or profiles when your system
went down.

User ID rebuild. Use this option if users are not being recognized by the system.

Synchronize client links. Use this option only with the assistance of a Technical
Support representative.

3. Click the Low-Level Options tab and check the low-level options you want to run.

Verify/Fix Links. Checks database links. If broken links are found, the system repairs
them.

Extensive Database Integrity Check. Checks every record and field in your database
for errors.

Recycle Unused Space. Performs a function much like a disk optimization tool. Files
are arranged in a single, contiguous area of available space, resulting in faster, more
efficient access to your data.

Tip: Both the Extensive Database Integrity Check and the Recycle Unused
Space options should be performed after normal business hours, as the rebuild
could be time consuming. The length of time required depends on the size of your
database.

Rebuild All Key Files. Regenerates database index files. Use this option if you are
having trouble accessing client files or returns or experiencing general database errors.

Synchronize Product Types. Use this option only with the assistance of a Technical
Support representative.

4. When finished, clickOK to begin the Selective System Rebuild.

5. Select File > Exit to return to Office Manager.
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Selective Client Rebuild
(Office Manager > Rebuild > Client)

Note: Use Selective Client Rebuild to rebuild selected clients. If you need to do a more extensive
client rebuild, use the Client Rebuild option in Selective System Rebuild.

1. Click the Client button. The Select Client(s) for Rebuild dialog displays.

2. Select the client files you want to rebuild as follows:

To select a single client, highlight the client in the Clients box, and then clickAdd or
drag it into the Selected box.

To remove a single client from the Selected box, highlight the client, and then click
Remove or drag it into the Clients box.

Add or remove a range of clients by holding down the Shift key and clicking the first and
last clients in the range. You can also select multiple clients that are not listed
consecutively by holding down the Crtl key and clicking the individual clients. Drag the
highlighted clients to the opposite box or click the appropriate button.

3. ClickOK to begin rebuilding the selected clients.

Timed Rebuild
(Office Manager > Rebuild > Timed)

1. Click the Timed button to display the Timed Rebuild dialog.

2. The Today’s date/time box acts as a digital clock and displays the current date. You can use the
plus and minus symbols to set the month, day, hour, and minute you want the rebuild to begin.

Note the following points about setting the time on this dialog:

The default date and time settings are preset to display one minute ahead of the clock in
the Today’s date/time box.

If you are setting the hour for an afternoon or evening rebuild and it is currently morning,
the PM radio button is activated when you move the hour box past 12:00. If it is currently
afternoon or evening and you set the hour for a morning rebuild, the AM radio button is
activated.

3. Check the box to minimize the rebuild program if you want to keep it running in the background.
You can maximize the program at any time to display the timed settings for the rebuild.

You can leave the appropriate boxes checked to clear database locks and perform a client and
user ID file rebuild, or remove the check next to the appropriate option if you do not want to
include that option in the rebuild process.

Only after you contact a Technical Support representative should you check the Synchronize
client links box.

4. ClickOK.
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In-Use Rebuild
(Office Manager > Rebuild > In-Use)

Use this option when you can no longer access a return or client profile because it is left locked or “in
use.”

1. Verify that no staff member is working on the return or profile.

2. Note the client ID number of the in-use return or profile.

3. ClickRebuild or select Tools > Rebuild.

4. Click the In-Use button or select Tools > Client In-Use. The Select Client(s) to Unlock dialog
displays, listing any in-use clients.

5. Highlight the client you want to unlock. Drag the client into the Selected box or clickAdd.

6. ClickOK.

7. When you are prompted that the return has been unlocked, clickOK.

Log
(Office Manager > Rebuild > Log)

Click the Log button to display the Rebuild Log dialog. This log is overwritten every time a rebuild is
performed. If you want to print a copy of the log, clickPrint. If errors or warnings were generated
during the Rebuild, clickNext Error to review them. ClickClose when finished.

Viewing the Rebuild Toolbar and Status Bar
(Office Manager > Rebuild > File)

You can toggle the Toolbar (File > Toolbar) and Status Bar (File > Status Bar) on and off by selecting
them from the File menu.

Client Filenames List
(Office Manager > Client Filenames List)

Use the Client Filenames List option to display or print a list of clients on your system by ID, name,
and filename. The filename is useful as a reference when rebuilding selected clients.

1. Click the Client Filenames List button or select Tools > Client Filenames.

2. Use the drop-down lists to select the clients by client type, office group and/or preparer, or leave
the default All. ClickOK.

You can change the way clients are sorted by clicking one of the column headings. For example,
to change the sort from Client ID to client name, click the Client Name header.

3. ClickPrint to print the list of filenames, or clickOK to close the list after viewing.
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Changing a Client ID
(Office Manager > Change Client ID)

Only a supervisor can change a client ID.

1. Click the Change Client ID button or select Tools > Change Client ID.

2. On the Customize Client List dialog, use filter criteria to select the clients you want to display
and clickOK, or leave All as the default and clickOK to display all clients.

3. To change the ID for one client on the Select Clients dialog, click the client and clickOK.

You can select a range of clients by holding down the Shift key and clicking the first and last
clients in the range. You can also select multiple clients that are not listed consecutively by
holding down the Ctrl key and clicking the individual clients. ClickOK.

The Change Client ID dialog displays the name, Social Security Number or Employer
Identification Number, and current client ID for the first client you selected.

4. For each client ID you selected to change, you have these options:

Enter the new ID for the displayed client and clickOK.

If the new client ID matches an existing client ID, a message displays telling you the
Client ID already exists. ClickOK to return to the Change Client ID dialog and enter a
new ID.

ClickSkip if you decide not to change this client ID. The next client in your selection
displays.

ClickCancel to return to the Select Client dialog.
The client ID is updated on the client's profile and tax return. The client’s old ID is deleted. The
next client in your selection displays.

When all client IDs have been changed, you are returned to the Select Client dialog.

5. ClickClose to exit the Change Client ID program.

Changing anOffice Group
(Office Manager > Change Office Group)

Only a supervisor can change the office group for one or more selected clients.

1. Click the Change Office Group button or select Tools > Change Office Group.

2. On the Create Client List dialog, do one of the following:

Enter the client ID or client name of a specific client and clickOK.

Use filter criteria to select the clients you want to display and clickOK.

Leave All as the default and clickOK to display all clients.

The Select Clients dialog displays, listing the client, or clients, you selected.

3. To select clients for whom you want to change the office group, do any of the following:

To select a single client in the Available clients box, highlight the client, and then click
Add or drag it into the Selected clients box.

To select all clients, clickAdd All.
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To remove a single client from the Selected clients box, highlight the client, and then
clickRemove or drag it into the Available clients box.

You can add or remove a range of clients by holding down the Shift key and clicking the
first and last clients in the range. You can also select multiple clients that are not listed
consecutively by holding down the Ctrl key and clicking the individual clients. Drag the
highlighted clients to the opposite box or click the appropriate button.

4. ClickChange. The Select Target Office Group dialog displays listing all available office groups
configured for CCH ProSystem fx Tax.

5. Highlight the office group to which you want to change and clickOK to change the office groups
for the selected clients. A message displays stating that the office groups have been
successfully changed.

Notes:

If a client is secured, a password dialog displays prompting you to enter the password
before the client’s office group can be changed. AChange Exception Reports dialog
displays for the client if you do not enter a password.

If a client has a password protected return, the Admin user can now change the client's
Office Group even if the Admin user does not know the password.

6. ClickOK. You are returned to Office Manager.

Changing a Tax Preparer
(Office Manager > Change Tax Preparer)

Only a supervisor can change the tax preparer for one or more selected clients.

Changing tax preparers affects only the preparer’s name on current year tax returns, even if the
selected preparer differs from the prior year preparer.

1. Select Tools > Change Tax Preparer or click the Change Tax Preparer button.

2. On the Create Client List dialog, do one of the following:

Enter the client ID or client name of a specific client and clickOK.

Use filter criteria to select the clients you want to display and clickOK.

Leave All as the default and clickOK to display all clients.

The Select Clients dialog displays, listing the selected clients.

3. To select clients for whom you want to change the Tax Preparer, do any of the following:

To select a single client in the Available clients box, highlight the client, and then click
Add or drag it into the Selected clients box.

To select all clients, clickAdd All.

To remove a single client from the Selected clients box, highlight the client, and then
clickRemove or drag it into the Available clients box.

Add or remove a range of clients by holding down the Shift key and clicking the first and
last clients in the range. You can also select multiple clients that are not listed
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consecutively by holding down the Ctrl key and clicking the individual clients. ClickAdd
orRemove, or drag the highlighted clients to the opposite box or click the appropriate
button.

4. ClickChange. The Select Target Preparer dialog displays showing all available tax preparer
codes and names that have been configured for Tax.

5. Select the tax preparer that you want to change and clickOK. The system checks the assigned
tax preparers for all the selected clients.

Note: If a client is secured, a password dialog displays prompting you to enter the
password before the client’s tax preparer can be changed. AChange Exception Reports
dialog displays for the client if you do not enter a password.

When finished checking the clients, the system changes the tax preparer assigned to all the
selected clients’ returns and profiles. Amessage displays stating that the tax preparers have
been successfully changed.

6. ClickOK to return to Office Manager.

Checking In and Checking Out Returns
The Check-In/Check-Out feature allows a remote office to:

Check returns into and out of a host office.

Check invoice files into a host office if invoice configuration has been set for both host and
remote offices.

Before checking returns in or out of checking in invoice files, take note of the following:

User sign-on must be activated on both the host and the remote office using
Office Manager > Configure Firm > Options before return check-in and check-out
processing can occur.

For laptops, all network CCH ProSystem fx Tax applications must be closed before returns can
be checked in or out, or invoice files can be checked in. Only Office Manager can be open on the
laptop during check-in or check-out.

Check-In and Check-Out also:

Allows a supervisor to flag returns as not available for check-out. Initially, all returns can be
checked out.

Assigns a last activity of Checked-in, Checked-out, Received, or Sent to a return, depending
on the action taken.

Creates a copy of the return for the remote office. The original return remains on the host but is
locked so that no further data entry can take place. A supervisor can unlock the return using
Tools > Unlock Checked-out/in Returns.

When the return is checked back into the host from the remote office, the copy of the return
remains on the remote office computer but is also locked. It can be unlocked using the
Tools > Unlock Checked-out/in Returns.
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Provides the following reports:

A configuration report listing office IDs, office names, remote user IDs and names, and
whether user check-in and check-out is allowed.

An audit trail of the returns received by your office.

A list of the returns checked out from your office.

A report listing returns that have been staged on the host but not retrieved by the remote.

Remote office reports can be printed by clicking Print Report and then choosing Remote office
processing.

Flagging Returns for Check-out

Initially, all returns are flagged by CCH ProSystem fx as able to be checked out. A supervisor can
change the status of returns. Return check-out status can also be set on a per return basis using
Manage > Do Not Allow Check-out in Tax Preparation.

1. Select Tools > Set Return’s Check-in/out Availability.

2. Filter the list of returns whose availability you want to change using the following criteria: Tax
year, Tax product, Status, Last activity, Office group, Preparer, and/or Staff responsible.

3. ClickOK to display the Set Return Check-in/out Availability dialog. The default statusDo Not
Allow displays returns that have been flagged as unavailable for check-out. To display returns
that can be checked out, select Allow from the drop-down list.

Returns currently checked out will not display in the list.

4. To change the status of returns, use the Shift and Ctrl keys to select consecutively and
non-consecutively listed returns, respectively. Then clickChange.

5. To print a list of returns that can be checked out, clickPrint List to choose the type of report to
print, specify the sort order, and clickOK.

6. ClickClose when finished setting return availability.

Staging Returns
This function allows a supervisor of a host office to make returns automatically available for a remote
office’s check-out.

1. Select Tools > Stage Returns.

2. Select the remote office for which you are staging the returns and clickOK.

3. Select the user for whom you are staging the returns and clickOK.

4. Select the tax year of the returns from the Tax year drop-down list.
5. To stage a specific return, choose the appropriate box, enter the client’s ID or name, and click

OK. To prepare a list of returns from which to select, you can:

Enter a partial name or ID to display a list of clients whose name or ID begins with those
characters, or

Use the drop-down lists to filter the returns you will choose from by the criteria listed and
clickOK.
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6. The Select Returns for Check-out dialog displays listing the returns matching the filter criteria
or the specific client requested. To select returns you want to stage, you can do any of the
following:

To select a single return in the Returns box, highlight the client and clickAdd, or drag it
into the Selected box.

To select all clients, clickAdd All.

To remove a single client from the Selected box, highlight the client and clickRemove,
or drag it into the Returns box.

To select multiple clients to add or remove, use Shift orCtrl to highlight the clients and
click the appropriate button, or drag them into the opposite box.

7. ClickOK when you have finished selecting returns for staging.

Checking Returns In and Out

1. On the remote office computer, clickCheck-in/Check-out Returns or select Tools > Check-
in/Check-out Returns.

2. On the dialog that displays, select your check-out mode:

Direct check-in/check out. Used by laptops docked to the server.

Remote check-in/check out. Used by laptops or standalone PCs.

3. If only one host office is configured, the system will attempt to log on to the host server.

If more than one host office is configured, highlight the office you want to access on the Host
Offices Available dialog and clickOK.

4. When logon is complete, the Check-in/Check-out Returns dialog displays. You can do any of
the following:

Select Check-in returns and clickOK to send returns and invoice files, if applicable, to
the host. Continue to step 5.

Select Check-out returns and clickOK to pull returns from the host. If set up, invoice
files are also sent to the host using this option. Continue to step 5.

Select Check-in invoice file only. Continue to step 5.

If returns have been staged for your office by the host, the Receive returns staged for
you button will be preselected. ClickOK to have the system immediately move all
staged returns to your computer. ClickView List of Staged Returns to show a list of all
returns waiting to be checked out.

5. Select the tax year of the returns you want to check in or out from the Tax year drop-down list.
6. To select a specific return, choose the appropriate box, enter the client’s ID or name, and click

OK. To prepare a list of returns from which to select, do either of the following:

Enter a partial name or ID to display a list of clients whose name or ID begins with those
characters.

Use the drop-down lists to filter the returns you will choose from by the criteria listed and
clickOK.
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A dialog displays listing the returns that match your filters and are available for check-in or
check-out.

7. To select and deselect returns you want to stage, you can do any of the following:

To select a single return, highlight the return and clickAdd, or drag it into the Selected
box.

To select all returns, clickAdd All.

To remove a single client from the Selected box, highlight the client and clickRemove,
or drag it into the Returns box.

You can add or remove a range of clients by holding Shift and clicking the first and last
clients in the range. You can also select multiple clients that are not listed consecutively
by holding Ctrl and clicking the individual clients. Drag the highlighted clients to the
opposite box, or click the appropriate button.

Note for checking out returns: Returns flagged as not available for check-out do not
display in return check-out lists; returns moved to alternate drives do not display; and
returns currently checked out display in return check-out lists but are not available to be
checked out.

Note for checking in returns: If a calc server is set up in the host office, you can check
the box to have the returns sent to the calc server after check-in. You can select to have the
returns calculated only, calculated and a print file prepared, or calculated and printed.

8. ClickOK to begin copying the returns. Amessage displays on the screen showing the progress
of the copy operation for both checking in and checking out returns.

9. An exception report will display if any of the following is true.

For Checked-out returns:

A requested return is “in-use” and cannot be checked out.

A requested return has been flagged as unavailable for check-out.

The client ID exists at the remote office with a different Social Security Number or
Employer Identification Number. The Change ID dialog displays on the remote office to
allow you to change the ID.

A return was requested for a specific client and the return does not exist on the host
office.

The return’s office group does not exist at the remote office. The office group 
_Remote will be assigned to the return. The ChangeOffice Group dialog displays so
you can change the office group to an existing one before the return is processed.

A requested return has already been checked out.

For Checked-in returns:

A more current return exists at the host office or the return is “in-use” at the host office.

The client ID exists at the host office with a different Social Security Number or Employer
Identification Number.
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The return’s office group does not exist at the host office. The office group _Host is
assigned to the return.

If an existing return’s office group is changed on the remote computer, it is reassigned to
its original office group when checked into the host.

The return located on the host has been moved to an alternate drive. This return must be
moved back prior to successful check-in. The return is placed in the Process directory on
the host computer.

The return’s check-in availability status on the host is currently set to “Do not Allow” for
check-in. The return is placed in the Process directory on the host computer.

A supervisor can use the Tools > Process Returns option to resolve any of these issues and check
in the return.

Processing Returns
The Process Returns feature is available to a supervisor on the host computer to resolve problems
with checked in returns.

1. Select Tools > Process Returns.

2. The Process Returns Unsuccessfully Checked-In dialog lists those returns that could not be
checked in.

When you highlight a return, the exceptions recorded for the return display in the lower portion
of the dialog as well as the ID of the office checking in the return. You can use Delete to delete a
return. A confirmation dialog displays.

3. ClickProcess. One of the following occurs:

If a more recent version of the return exists on the host, the Confirm Check-In of Return
dialog will display. The dialog shows the taxpayer’s name, client ID, tax product type,
and SSN or EIN for both files. ClickYes to check the return in orNo to not check the
return in.

If a duplicate client ID with a different SSN or EIN exists on the host, the Change Client
ID dialog will display. The dialog shows the taxpayer’s name, client ID, tax product type,
and Social Security Number or EIN for both files. ClickYes to check the return in orNo
to not check the return in.

If the return has been assigned to the _Host office group, the Reassign Office Group
dialog will display. You can assign the return to an existing office group.

If the return was in-use at the time of check-in, a dialog displays informing you of a
successful check-in at this time.

The original copy of this return needs to be moved back to the data drive prior to
processing. Move the return back to the host from the alternate drive it was moved to.

This return’s check-in availability status is currently set to Do not Allow. Change the
status in either Office Manager or Tax Preparation to Allow.
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Unlocking Checked-in/out Returns
Only supervisors have access to this feature for unlocking returns checked in or out.

1. Select Tools > Unlock Checked-in/out Returns.

2. Highlight the returns you want to unlock and clickAdd.

3. ClickOK when finished.

Linking SSO for Global Staff Manager
In CCH ProSystem fx Tax, you have the option to launch the Electronic Filing Status system from the
Manage > Electronic Filing Status in CCH ProSystem fx Tax Preparation. You can save time by
linking the desktop user ID to the SSO staff ID because you do not need to enter your SSO login
information to access the Electronic Filing Status system.

For information on the Electronic Filing process and linking SSO Users, see Chapter 7 - Electronic
Filing on page 280.

Note: If you are using a Windows® server and you will be using the Electronic Filing Status
feature, add the following sites as trusted sites to your internet options:
https://tc.tcsso.cchgroup.com/ssocentral and https://efile.prosystemfx.com.

Viewing and Printing Office Manager Reports

Configuration Information Reports
(Office Manager > Print Reports)

This option allows supervisors to view and print the reports showing the firm and office configuration,
staff (users, preparers, and resources) configuration, and Tax Preparation configuration.

Note: Availability of reports depends on several factors, such as your CCH ProSystem fx system
setup, software installed, returns processed, etc.

1. Click the Print Reports button or select File > Print.

2. Select the preferred report and clickOK.

Firm/office configuration. These reports begin printing immediately.

Staff Configuration. Indicate on the next dialog if you want the report to list users
and/or preparers.

The Staff Configuration Report lists any users who are able to check returns in and out.

Tax Preparation configuration. Select one or more office groups for which you want to
print the report.

3. ClickOK to begin printing the report.
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Remote Office Processing Reports
(Office Manager > Print Reports)

There are four reports associated with remote office processing.

Remote office configurations. Lists all configured remote offices by office ID, office name,
and drive letter or UNC path. Also states whether a remote office is allowed to check-out
returns, check-in returns, and retrieve staged returns.

Returns received. Lists returns received by an office. Provides for each return the return ID,
client name, office group, status, and last activity, as well as the remote office who received the
return, the office from which the return was checked-out, and the check-out date.

Returns checked-out. Lists returns checked out of an office. Provides for each return the
return ID, client name, and return status, as well as the date the return was checked out and the
user and remote office that checked-out the return.

Staged returns pending. Lists returns that have been staged for remote offices. Provides for
each return the return ID and client name as well as the user and remote office for whom the
return was staged and the check-out date.

To print a remote processing report, do the following:

1. Click the Print Reports button or select File > Print.

2. Choose Remote office processing and clickOK.

If you select Remote office configurations, you can choose to print to a printer or to a
fax, if set up using File > Printer Setup. If you choose to print to a printer, you can specify
the number of copies to print.

lf you select Returns received, Returns checked-out, or Staged returns pending,
you can choose to sort the report using three sort levels. You can also choose to print the
report to a printer or to a fax, if set up using File > Printer Setup. If you choose to print to
a printer, you can specify the number of copies to print.

3. ClickOK to begin printing the report.

Returns Uploaded and Locked Report
(Office Manager > Print Reports)

This report lists the Return ID, Client ID, Staff ID, and the Date Locked for returns uploaded and
locked from January 1 of the year you choose through the date the report is run.

To view or print a report of uploaded and locked returns processed, do the following:

1. ClickPrint Reports or select File > Print.

2. Select Returns uploaded and locked and clickOK.

3. On the Returns uploaded and locked dialog, choose the tax year.

4. You can clickOK to print one copy of the report or checkView report to display the report. If
you are viewing the report, you can clickPrint to print one copy of the report or clickOK to close
the report.

Chapter 3 - Office Manager • 138



Chapter 4

Chapter 4 - Tax Preparat i on

Tax Processing with Tax Preparation
This chapter describes how to create and process returns. Tax Preparation is designed to make
processing returns easy and efficient by allowing you to do the following:

Process returns for Individual, Corporation, S Corporation, Partnership, Fiduciary, Employee
Benefit Plan, Exempt Organization, and Estate & Gift tax products.

Enter data using government forms, interview forms, or worksheets.

Choose from three data entry modes for interview forms: Heads Up, Split Screen, or
Heads Down.

Select forms from a Full Window Forms List, a Full Window Forms Tree, or a Split Window
Forms Tree.

Review and update tax data on forms or worksheets using interactive links from diagnostic,
estimate, and override reports.

Review statements for a form.

Review letters and filing instructions for a return.

Create and upload IRS files in preparation for electronic filing. The upload feature is detailed in
Chapter 7 - Electronic Filing on page 280.

Launch the Electronic Filing Status system.

Embed spreadsheets and documents in a return. Link returns with spreadsheets and word
processing documents.

Print Preparer and Input Data reports using a variety of options (e.g., specify the print
destination).

Maintain the status of each return and lock returns to prevent changes.

Configure Tax Preparation options as buttons on the toolbar, as well as resize and dock the
toolbar.

Forward a return to another user and open returns forwarded to you from your In-Box.

View the history of each return and your navigation history.

Tick mark any field with three color-coded tick marks that can be reversed, erased, and included
on diagnostic reports.

View tax balance due and refund amount totals in the return Tax Preparation toolbar.
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Tax Products and Client Types
Returns are created by client type for the tax products listed in the following table:

Tax Product
Client Type

Individual Corporation Partnership Fiduciary

Individual (I) X

Partnership (P) X

Corporation (C) X

S Corporation (S) X

Fiduciary (F) X

Estate & Gift (Y) X X

Exempt Org. (X) X X

Employee Benefit Plan (K) X X X

Monitors and Screen Resolution
Tax Preparation supports the use of multiple monitors and pivot monitors. Multiple monitors can have
the same or differing resolutions, but they must be set side-by-side with the primary monitor in the
left-most position.

For Citrix® users, a monitor configuration option is located in Tax Preparation under Options >
Preferences >Multi-monitor Preferences.

Tax Preparation supports the following screen resolutions:

1024 x 768

1152 x 864

1280 x 768

1280 x 800

1280 x 960

1280 x 1024

1400 x 1050

1600 x 1200

768 x 1024 - pivot

768 x 1280 - pivot

800 x 1280 - pivot

864 x 1152 - pivot

960 x 1280 - pivot

1024 x 1280 - pivot

1680 x 1050 - wide screen

1920 x 1200 - wide screen

Dots per Inch (DPI) setting must be 96 (standard) or 120.

Using Dual Monitors
If you have dual monitors, you can selectWindows > Dual Screen to view separate windows on two
monitors.

Interactive windows, such as diagnostics, will display on the monitor opposite the active window. For
example, you may have Worksheet view open on the left monitor and Government view on the right
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monitor. If you click on the Government view and then select to view diagnostics, the diagnostics
window will display on the left window using the Government view references.

To change forms when using the dual screen view, do the following:

1. Click on the screen where you want to change forms.

2. In Interview View, select Form > Forms List. In Worksheet View, click Forms List on the
toolbar. The Forms List or Worksheets List displays on the appropriate screen.

3. Double-click the form or worksheet you want to switch to.

Notes:

Only input and output can display on dual screens; you cannot have two worksheets or two
government forms display on separate monitors.

Your primary monitor must be on the left.

The monitors must be contiguous.

The height of the windows is limited to the monitor with the lower height setting.

The Open Return Dialog (Start Up Screen)
(Tax Preparation > File > Open)

TheOpenReturn dialog is the Tax Preparation start up screen and consists of the following
components:

Client/Return list. The attributes that display in the list of returns can be configured by
selectingOptions > Preferences > Start Up Screen Preferences.

Search Panel. The Search Panel allows you to filter the returns that display in the
Client/Return list.

Toolbar. The toolbar provides quick access to many of the key functions in Tax Preparation.

An existing return can be opened in a variety of ways, as described in the sections that follow. You can
have more than one return or version of a return open at a time.

A lock indicator is shown on theOpenReturn dialog next to returns that have been locked.
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If you have closed theOpenReturn dialog, select File > Open to reopen it.

Note: When opening a return created from Pro Forma, the Create Returns options dialog
displays. The default option on this dialog, Use client profile data, replaces the pro formaed
client profile data in the return. To apply the client profile data from the Pro Forma return, clear
this option.

The Toolbar
TheOpenReturn dialog toolbar contains the following buttons:

Open/Close Search. There are two views of the same button position. One opens
and the other closes the Search Panel.

Open. Opens the highlighted return in the Client/Return list.

Return Info. Opens the Additional Return Information dialog which displays the
Return ID, Taxpayer name/name line1 and Spouse name/name line 2 for the return
selected. If the return has been exported to the ELF Status System, the Taxing
Authority, ELF Status, and Status date display.

Close. Closes the Open Return dialog.

New Return. Creates a new return.

Report. Sends a list of search results to the printer. This list is sent directly to the
printer without first displaying on your screen.
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The Search Panel
The Search Panel is located on the left side of theOpenReturn dialog and is used to search for
returns. You can search by specific client or specific criteria, and you can display recently accessed
returns in your In-Box. The results are listed in the Client/Return list on the right side of the dialog.

The search criteria available include the following:

By Specified Client. Opens a return by the client's ID or name.
When you click Go, if there is only one 2020 return for the client,
that return opens. If there are multiple versions of a return, a
dialog box listing the versions displays. If the client ID does not
exist, you are prompted to change the search criteria or click
New Return to create a new return.

By Criteria. You can generate a list of returns from search
criteria you specify. The criteria include the following: tax
product, status, last activity, office group, preparer, and staff
responsible. When you have selected the criteria, clickGo to
display the returns.

Other. The following methods can also be used to access
returns:

Returns recently accessed. Displays a list of the
most recently accessed returns. ClickGo to display the
returns.

Returns in your In-Box. Displays returns that are
assigned to your In-Box. ClickGo to display the returns.

e-file returns due to expire - 10 day rule. Some
states require you to install the latest version of the Tax
software within ten business days of the deployment of
the next release. When a software release contains an
update for a participating state, that state will not
accept returns that are transmitted after the ten
business day limit. In this case, you must install the
latest version, recalculate, and retransmit. Select this
box to display returns that have expired from being
released for electronic filing due to the ten day limit.
This option applies to tax years 2018 and higher.

Always keep Search Panel open. Locks the Search
Panel in the open position. The Search Panel displays
automatically when theOpenReturn dialog displays.
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TheClient/Return List
Returns matching the criteria you selected display in the Client/Return list on the right side of the
OpenReturn dialog. To open a return in the list, double-click the return, or highlight the return and
clickOpen. You can sort the list by clicking one of the column headings. The following is an example
of a Client/Return list.

To adjust a column width, position your pointer on a column separator and drag it left or right. You can
also add and remove columns in the Client/Return list using Options > Preferences > Start Up Screen
Preferences. The Return ID and Client name columns are selected by default and cannot be
removed from the Client/Return list. A lock indicator is shown on theOpenReturn dialog next to
returns that have been locked.

Using the Status Bar
(Tax Preparation > View > Status Bar)

The status bar, located at the bottom of the window, displays information about the process being
performed. To toggle the status bar on/off, select View > Status Bar.

When the cursor is positioned over a toolbar, the status bar displays descriptions of the buttons.

The right corner of the status bar displays the current box number where the cursor is located
and the return's calc status when you are working in interview forms.

The left corner of the status bar contains a description for long transactions. For example, on
Interview Form W-2, the client’s place of employment displays in the status bar when you are
entering wages and withholding information.

The Practice Time Clock controls are also located in the status bar if you are licensed to use this
feature.

The Tax Preparation Toolbar
The toolbar provides quick access to the most frequently used functions in Tax Preparation. When the
OpenReturn dialog is closed, or when a tax return is open, select View > Toolbar to toggle the
toolbar on and off.

The toolbar can be moved to another screen location by placing the pointer on the toolbar in the area
immediately above or below the buttons and then dragging it to the new location. You can dock the
toolbar at an edge of the Tax Preparation window. The toolbar can be resized by dragging the edges
to the size and shape you prefer. Hovering the pointer over a button displays the button's name or
description.
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In addition to the default toolbar buttons, there are optional buttons that you can add to customize the
toolbar for your needs.

Note: Federal and state tax due and refund amounts display on the right end of the Tax
Preparation toolbar when open returns are calculated.

Toolbar Buttons
The toolbar includes the following default buttons:

New Return. Creates a new return or a new version of an existing return. If
another return is open, you are prompted to save changes before opening the
next return.

Open Return. Opens a client’s return. If another return is open, you are
prompted to save changes before opening the next return.

Save Return. Saves changes without closing the return.

Print. Displays the option to print Preparer and Input Data reports.

Override. Allows data entry in a field that usually receives data from supporting
detail.

Mark as Estimate. Marks or unmarks data in a field as an estimated amount.

Lookup Value (F4). Displays a list of available entry options for a specific field.

List. Attaches a list of numbers to a field. The numbers are added or subtracted
automatically, and the total is imported to the corresponding field.

Notes. Creates a note that is attached to individual form or worksheet fields.
Line wrapping andmultiple paragraphs are allowed.

Forms Tree/List. In Interview View, opens the interview and government forms
trees in Full Window Forms Tree and the interview and government forms lists in
Full Window Forms List. InWorksheet View, opens the worksheets and
government forms in Full Window Worksheets List.

Expand All. Opens all folders in the Split Window Forms Tree or Full Window
Forms Tree. Opens all sections inWorksheet View.
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Collapse All. Closes all folders in the Split Window Forms Tree or Full Window
Forms Tree. Closes all sections inWorksheet View.

Home State Forms. Accesses the home state forms for a return.

Govt to Interview Link. Links a government form to an interview form and
displays a list of other interview forms that could provide data for the selected
field. If only one interview form applies, the link automatically expands to the
form.

Link to Worksheets. Links to a worksheet from a government form and displays
a list of other worksheets that can provide data for the selected field. This button
is the alternate view of the Govt to Interview Link button.

Back to Govt Form. Returns to the government form that linked you to an
interview form or worksheet.

Expand. Displays an expanded view where you can enter or view additional
data for some government forms fields.

Go Back. Returns to the previous form from the expanded form.

New Entity. Opens a new entity for the active form (e.g., Schedule C,
Schedule F) or worksheet (Passthrough Items from Schedule K-1).

New Sheet. Opens a new sheet for the active form.

Next Sheet. Opens the next sheet or the next occurrence of a form that allows
multiple occurrences.

Previous Sheet. Moves to the previous sheet or the previous occurrence of a
form allowingmultiple occurrences.

Next Form (F9). Opens the next form that contains data.

Previous Form (F10). Moves to the previous form that contains data.

Next Worksheet (F9). Opens the next worksheet containing data.
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Previous Worksheet (F10). Moves to themost recently accessed worksheet
containing data.

Calc Return. Calculates the entire tax return.

This Form’s Statements. Displays the white paper supporting schedules for the
current government form.

Letters. Displays a list of transmittal letters and filing instructions for a return to
view or print.

Diagnostics. Displays the diagnostics of a calculated return.

Tax Instructions Help (F1). Displays context-sensitive field-level help.

Gov’t Form Instructions (F3). Launches the web browser and opens the IRS or
state form instruction site.

Insert/Delete Tick Marks. Inserts or deletes tick marks in worksheet and form
fields.

Navigation History. Displays a list of the forms and worksheets you have
visited, from which you can select an item to revisit.

Forward. Proceeds to the next form or worksheet in your navigation history.

Back. Returns you to the previous form or worksheet in your navigation history.

Import Fixed Assets. Initiates the process for importing data from Fixed Assets.

Return Summary. Displays the tax summary of a calculated return.

Reversed Tick Mark Summary. Displays a list of government forms containing
amount fields with reversed tick marks.

CCH ProSystem fx on the Web. Opens the Customer Support website at
https://support.cch.com.
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Electronic Filing Status. Launches the Electronic Filing Status system.

Federal Elections. Opens the Federal Elections report.

Other Tax Preparation buttons that can be displayed on the toolbar are as follows:

Close Return. Prompts you to save changes and closes the return.

Forward Return. Forwards the active return to another user.

Quiklink. Initiates a contextual jump between a highlighted field in Tax Preparation
and a corresponding highlighted tax line in an accounting system (e.g.,
CCH ProSystem fx Trial Balance, G/L Direct, CCH ProSystem fx Engagement) .

Import Sage Fixed Assets. Initiates the data import process from
Sage® Fixed Assets.

Cut. Removes selected text from a field and places it on the Clipboard.

Copy. Copies selected text to the Clipboard so it can be pasted in a field.

Paste. Inserts cut or copied text from the Clipboard into a field.

Search. Locates text in the Split Window Forms Tree in Interview View or the
government forms tree inWorksheet View.

Global Note. Creates or edits a note that applies to the entire return. Also contains
lists and notes pro formaed from a prior year return.

Zoom To. Displays a list of percentages that can be selected to change the
display size.

Zoom In. Incrementally enlarges the form size.

ZoomOut. Incrementally reduces the form size.

Attach Documents. Opens the window used to link and embed documents.
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Back to Link List. Redisplays the list of worksheets or interview forms that are
linked to the active government form.

Delete Record. Deletes the selected record.

Override Summary. Displays the list of fields flagged as overrides.

Estimate Summary. Displays the list of fields flagged as estimates.

Interactive Input Override. Displays the list of all input overrides entered on the
return, regardless of the view in which they were entered. (This feature is only
available inWorksheet View.)

View History. Displays the client’s return activity history.

View Open Items. Displays the client’s open To Do List items. (Only available if
Client Manager and To Do List are installed.)

Set Status. Assigns a status to a client’s return, forwards the return to another
user, or locks a return to prohibit changes.

Log Activity. Updates the engagement task activity for returns. (Available only if
Engagement Plus is installed.)

Link to Workstream Project. Links to a project inWorkstream after a return is
created. Only enabled if Workstream and CCH Axcess Smart Client are installed
on your workstation.

Open Route Sheet. Opens a route sheet in a linkedWorkstream project after a
return is created. Only enabled if Workstream and CCH Axcess Smart Client are
installed on your workstation.

Secure Return. Establishes security for a return.

Practice Project. Allows licensed and configured users of ProSystem fx Practice
to access and edit Practice project properties from within a return.

Practice Client. Allows licensed and configured users of ProSystem fx Practice
to access and edit Practice client profiles from within a return.
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Send Invoice Amount to Practice. Allows licensed and configured users of
ProSystem fx Practice to export expense invoices to Practice from within a return.

Practice Client Inquiry. Allows licensed and configured users of ProSystem fx
Practice to access Practice client information from within a return.

To Do List. Opens the To Do List application, if installed.

In-Box. Displays a list of returns that have been forwarded to the current user.

Customize Toolbar. Adds, removes, and arranges buttons on the toolbar.

Step-by-Step Help. Accesses procedural instructions for various tax functions.

U.S. Master Tax Guide®. Accesses the U.S. Master Tax Guide through
CCH IntelliConnect or CCH AnswerConnect, if licensed.

State Smart Charts. Accesses the State Smart Charts information through
CCH IntelliConnect or CCH AnswerConnect, if licensed.

CCH Tax Prep Partner. Accesses CCH Tax Prep Partner Series™ through
CCH IntelliConnect or CCH AnswerConnect, if licensed, for quick references to
tax form line explanations, guidance for preparing federal tax forms, and unique
practicematerials. This feature is enabled at the field-level on government forms
for federal main forms.

CCH® IntelliForms®. Accesses over 20,000 forms and instructions, including
sales and use tax forms, as well as expanded sets of nonprofit and financial and
estate planning forms.

Drill Down. Navigates to zero in on the source of a value to be edited.

View PDF Attachments. Displays a list of user attached PDFs that can be
selected for view.
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Customizing the Toolbar
(Tax Preparation > Options > Customize Toolbar)

You can customize the Tax Preparation toolbar in the following ways:

Adding, removing, and reordering buttons

Inserting one or more separators to group buttons

Resetting system default toolbar setting

Instructions for customizing your toolbar are included in the sections that follow.

Adding Buttons and Separators to the Toolbar

1. Select Options > Customize Toolbar or clickCustomize Toolbar to display the Customize
Toolbar dialog.

2. Select a button or separator to add from the Available toolbar buttons list.

3. ClickAdd, or drag the button or separator to the Current toolbar buttons list. The toolbar is
updated each time a button is added to the Current toolbar buttons list.

4. If needed, reposition the button or separator by selecting it and clickingMove Up orMove
Down. Dragging a button up or down the list also moves it to a new position.

5. Do one of the following:

To exit without saving your changes, clickReset and Close. Reset restores the toolbar
to the system default settings.

ClickClose to exit and save changes.

Removing Buttons from the Toolbar

1. Select Options > Customize Toolbar or click the Customize Toolbar button.

2. Select an item to remove from the Current toolbar buttons list.

3. ClickRemove. You can also drag a button to the Available toolbar buttons list.

4. Do either of the following:

To exit without saving your changes, clickReset and Close. Reset restores the toolbar
to the system default settings.

ClickClose to exit and save changes.

Reordering Toolbar Buttons

1. Select Options > Customize Toolbar or click the Customize Toolbar button.

2. Select the item to be moved in the Current toolbar buttons list.

3. ClickMove Up orMove Down to change the location of the item in the list. Dragging a button
up or down the list also moves it to a new position.
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4. Do either of the following:

To exit without saving your changes, clickReset and Close. Reset restores the toolbar
to the system default settings.

ClickClose to exit and save changes.

Setting Preferences
(Tax Preparation > Options > Preferences)

Use the Options > Preferences menu to configure user-level preferences for tax return processing, the
Start Up screen display, and multi-monitor screen resolution. The preferences you set are retained
when you install Tax Preparation for a new year.

Tax Return Preferences
(Tax Preparation > Options > Preferences > Tax Return Preferences)

Select Options > Preferences > Tax Return Preferences to display the Preferences dialog,
which includes five tabs:

Miscellaneous

AutoSave

Grid Export

Heads Dn/Split Scrn

Worksheets

Each tab is described in the sections that follow.

Miscellaneous Preferences
(Tax Preparation > Options > Preferences > Tax Return Preferences > Miscellaneous)

TheMiscellaneous tab allows you to set the following preferences:

Activate AutoText descriptions. Permits you to create return and firm-level lists for fields that
allow multiple entries.

Activate AutoComplete when entering AutoText descriptions. Completes an entry when
you type in an AutoText field with the picklist item that matches the characters entered. If
AutoComplete is disabled, the system does not complete any field entries. See AutoText
Descriptions on page 215 for more details.

Display In-Box when Tax Preparation is opened. Displays the In-Box automatically when
Tax Preparation opens. You can also manually display the In-Box from theOpenReturn dialog.
For more information about the In-Box, seeOpening a Return from the In-Box on page 166.

Prompt to create engagement for a new return. Prompts you to create an engagement
when you create a new return. You can choose from all model engagements created in Office
Manager. This option is available if Engagement Plus is installed.
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Automatically display Log Activity when a return is closed. Prompts you to update the
status of an engagement activity when you close a return that has an associated engagement.
See Logging Engagement Activity on page 242 for more information about the Log Activity
feature.

Create K-1 export files each time the return is calculated. Creates K-1 export files each
time a business return is calculated.

Note: If you do not check this box, you can also create K-1 export files using the following
methods:

Select File > Export > K-1 Export to Other Returns after calculating a return.

Set the option Create Schedule K-1 export files during calculation in the Export
Options section of Form 2 or the General > Return OptionsWorksheet for Fiduciary,
S Corporation, and Partnership returns.

Automatically display new release information. Displays access to the release information
the first time Tax Preparation is opened after a new release is installed. Release information
can also be accessed from the Help menu.

After each calc display “Calc Complete”. Displays a "Calc Complete" message after a return
is calculated.

Disable memory/resource check when Tax Preparation opens. Verifies that your
computer has adequate memory to run the applications you have open. We recommend that
you leave the memory/resource check enabled.

Sequence all CCH ProSystem fx client/return lists by. Sorts all client and return lists by ID
or client name. This preference applies to all CCH ProSystem fx applications.

Open specific return by. Allows you to choose client name or ID as the default method of
opening specific returns. This preference sets the radio button on theOpenReturn dialog.

AutoSave Preferences
(Tax Preparation > Options > Preferences > Tax Return Preferences > AutoSave)

At preset intervals, the system creates a temporary restoration file used to recover data in the event of
a power failure or another instance of CCH ProSystem fx Tax Preparation closing abnormally. The
temporary restoration file is deleted when a return is closed.

The AutoSave tab allows you to set the following preferences:

AutoSave using the following interval in minutes. Sets the amount of time between
restoration file updates. Click the spin buttons to select the interval. The default and minimum
amount of time for an AutoSave interval is two minutes.

Alert when preparing to save. Alerts you when the system is ready to update the restoration
file, which gives you the option of not saving.

Warning! AutoSave does not replace the system Save Return function. The file created by
AutoSave is used as a restoration file during the active return session. When the return is closed,
the temporary file is deleted.
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To retain return data so it may be recalled, you must do one of the following:

Select File > Save.

Click the Save Return button.

PressCtrl + S.

See Using AutoSave on page 169 for more information.

Grid Export Preferences
(Tax Preparation > Options > Preferences > Tax Return Preferences > Grid Export)

TheGrid Export tab displays the default file locations to store data grids and blank sample grids. The
system default file location can be changed for one or both types of grids.

Data grids default file location. ClickBrowse to select a new default location for data grids.
The data grid default file location may be different from the sample grid default.

Sample grids default file location. ClickBrowse to select a new default location for sample
grids. The default file location may be different from the data grid default.

Heads Down and Split Screen Preferences
(Tax Preparation > Options > Preferences > Tax Return Preferences > Heads Dn/Split Scrn)

The Heads Dn/Split Scrn tab allows you to set the following preferences to assist your data entry
when using the Heads Down or Split Screen view:

ProKey. The ProKey feature is used to change forms quickly.

Use ++ to change form. Press + twice to change forms.

Use Enter key to change form. PressEnter to change forms.

QuickBox. The QuickBox feature moves the focus quickly to a specific box number.

Automatically move the cursor. Moves the cursor automatically to the data section as
soon as you enter the box number.

Use Enter key to exit box #. After entering the box number, pressEnter to move to
the description field.

Key Verify. When entering amounts on a form in Split Screen or Heads Down display, Key
Verify displays a dialog if an amount you enter is different from an amount previously entered.
When you leave the field, a dialog displays the previous amount and the current amount,
allowing you to select the entry you want in the field.

See Using ProKey, QuickBox, and Key Verify on page 189 for more information.
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Worksheet Preferences
(Tax Preparation > Options > Preferences > Tax Return Preferences > Worksheets)

The following options can be used to customize how you display and navigate worksheets:

Worksheet. Specify how sections display when you open a worksheet.

Open worksheets with first section expanded (Default).

Open worksheets with sections containing data expanded.

Open worksheets with all sections expanded. Selecting this option may lengthen the
amount of time needed to display worksheets.

Open worksheets with all sections collapsed.

End of section tab key movement. Select an action to occur when the cursor is positioned in
the last field of a worksheet section and Tab is pressed.

Move to next expanded section (Default).

Move to next section and expand if collapsed.

Highlight bar. Check the Disable data entry row highlight bar box to disable the highlight
bar that displays over the field where the cursor is located.

Grids. Select Enter key moves cursor to the next field same record to use the Enter key
instead of the Tab key, which is the default, to move to the next field in the grid.

Start Up Screen Preferences
(Tax Preparation > Options > Preferences > Start Up Screen Preferences)

TheOpenReturn dialog displays as the start up screen when Tax Preparation opens. If you close the
OpenReturn dialog, you can reopen it by selecting File > Open. To set start up screen preferences,
select Options > Preferences > Start Up Screen Preferences. The Preferences dialog displays.

The start up screen preferences are the default settings for theOpenReturn dialog, regardless of
how it was opened. The preferences you can set are as follows:

Include the following attributes in client/return selection lists. Check or clear the box to
add or remove a column of return detail in the Client/Return list. Return ID and Client name
are preselected and cannot be cleared.

Open list of returns with. CheckDisplay list of returns when Tax Prep opens to launch a
search when theOpenReturn dialog opens. The length of time the system requires to search
varies widely depending on the type of search selected, so consider your available time when
making this selection.

The search options you can select from include the following:

The most recently used returns: number of entries. Displays the most recently
opened or saved returns. Choose how many clients and/or returns display. A smaller
number results in a shorter system response time.
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The results list created by the most recent client/return search. Displays the
results of your last search. This means the search itself is not repeated; only the results
are redisplayed, which takes less time than a new search.

Client/returns filtered by. Displays a list of returns that match criteria you select for the
following categories: Tax product, Status, Last activity, Office group, Preparer, and
Staff responsible. Each filter has a drop-down list, allowing you to narrow your search to
a target group, category, or name within the filter.

Returns in your In-Box. Displays returns that have been forwarded to your In-Box.

Multi-Monitor Preferences
(Tax Preparation > Options > Preferences > Multi-Monitor Preferences)

If you are using multiple monitors with different screen resolutions in a Citrix® environment, you must
specify the resolution for the monitor where Tax Preparation is displayed; otherwise, the laser forms
do not display properly. Use theMulti-Monitor Preferences dialog to configure screen resolution for
the monitor that is running Tax Preparation.

1. Select Options > Preferences > Multi-Monitor Preferences to display theMulti-Monitor
Preferences dialog.

2. In the Configuration option section, select the resolution for the monitor that displays Tax
Preparation.

3. ClickOK.

Note: Multiple monitors must be positioned side-by-side with the primary monitor in the left-most
position.

Setting Interface Options
The interface options in Tax Preparation allow you to enter workstation and user-level settings for the
features discussed in the sections that follow. Some of the Tax Preparation settings override the
default settings from Office Manager.

Configuring CCHResearch User IDs
(Tax Preparation > Options > Interface Options > CCH Research)

If you subscribe to a CCH research product, CCH® IntelliConnect® or CCH® AnswerConnect, your
web browser launches to access the U.S. Master Tax Guide, State Smart Charts, or Tax Prep Partner
through your IntelliConnect or AnswerConnect website.

If your firm assigns user IDs to access IntelliConnect or AnswerConnect, enter your User ID by doing
the following:

1. Select Options > Interface Options > CCH Research. The CCH Research dialog displays.

2. Enter your IntelliConnect or AnswerConnect user ID.

3. ClickSave.
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The CCH Research user ID is retained when you install Tax Preparation for a new year.

Notes:

If you have previously configured your user ID, it is retained.

Tax Preparation does not validate the accuracy of the CCH Research user ID.

For tax years 2011 to 2016, configure your user ID at Options > Interface Options >
IntelliConnect in Tax Preparation.

For tax years prior to 2011, configure your user ID and password at Options > Interface
Options > Researchin Tax Preparation.

Selecting the Location for BNAData
(Tax Preparation > Options > Interface Options > BNA)

To configure user-specific settings to override firm-wide BNA configurations, do the following:

1. Select Options > Interface Options > BNA. The Configure BNA dialog displays.

2. Enter the path where the BNA program is installed. The default location is C:\Program
Files\Bloomberg BNA\BNA Income Tax Planner.

3. Enter the location to store a specific BNA planning file. The default location is C:\Users\<user
profile>\Documents\Bloomberg BNA\BNA Income Tax Planner.

4. ClickOK.

Configuring Accounting Bridges
(Tax Preparation > Options > Interface Options > Accounting Bridges)

Before tax data can be imported from an accounting system, you must use the Accounting Bridges
dialog to link to the accounting systems you use and then create a client list.

The configuration you set up is retained when you install Tax Preparation for a new year.

To link to the accounting system and create a client list, do the following:

1. In Tax Preparation, select Options > Interface Options > Accounting Bridges. The
Accounting Bridges dialog displays. All of the accounting systems that are used with Dynalink
and Quiklink processing are listed. If an accounting system has been configured, the Configured
column shows a Y; otherwise, it is blank.

Note: To reconfigure accounting bridges for an accounting system, you must first remove
the existing configuration. See Removing an Existing Configuration of Accounting Bridges
on the next page for more information.

In the List Created column, the date the client list was created displays; otherwise, the column
is blank. For Tax Preparation, only one list, which corresponds to the current tax year, can be
created per accounting system.
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Note: Accounting systems for Dynalink and Quiklink processing can be configured in Office
Manager using Configure Applications. See Configuring Accounting Bridges on page 113.

2. Select your accounting system, and then clickConfigure. The Configure Accounting System
dialog displays.

3. Enter the drive and directory location of the processor in the Accounting system path field, or
clickBrowse and select the drive and directory. (This is the location of the DYNALINK.exe file.)

4. When you configure a file path for an accounting system that uses Quiklink processing, the
Quiklink option group box is enabled. Choose a Quiklink option and clickOK.

TheQuiklink option selection determines which worksheet or form location the accounting
system will link to in the client’s Tax Preparation return.

5. Highlight the accounting system you are configuring and clickCreate Client List to create a list
of the clients available for processing.

This list must be updated only when changes are made to the client information in your
accounting system. When the list is created and no changes or additions have been made to the
client information, the button option isRefresh Client List.

6. ClickClose.

Removing an Existing Configuration of Accounting Bridges
To reconfigure accounting bridges for an accounting system, you must first remove the existing
configuration.

1. On the Accounting Bridges dialog, highlight an accounting system displaying a Y in the
Configured column.

2. ClickRemove Configuration. A message displays asking if you want to remove the
configuration and client list for the accounting system you selected.

3. Do either of the following:

ClickYes. The system removes the configuration and client list for the selected
accounting system. The Accounting Bridges dialog displays, still listing the accounting
system, but the Configured and List created columns are blank.

ClickNo. The Accounting Bridges dialog displays, showing the configuration of the
accounting system is unchanged.

Configuring CCHClient DataXchange
(Tax Preparation > Options > Interface Options > CCH Client DataXchange)

You can configure the system to prompt you to create a CCH Client DataXchange export file every
time an Estate return is closed. The export file can be used with ViewPlan, an estate planning
product. When you close the return, you can specify a file name with the extension CIP and the drive
and directory where the file will be stored.
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To configure CCH Client DataXchange, do the following:

1. Select Options > Interface Options > CCH Client DataXchange.

2. Check the Automatically prompt to create a CCH Client DataXchange export file when a
706 return is closed box.

3. ClickOK to save your changes.

Setting Up ProSystem fx Portal Login Credentials
(Tax Preparation > Options > Interface Options > ProSystem fx Portal)

ProSystem fx Portal allows you to collaborate on files with your clients. You and your clients can
upload, download, store, and share documents in a safe and secure environment. One user at a time
can check out a file from a network server and make edits. When that user uploads the revised file
back to the server, it becomes available for the next reviewer. This process ensures that there is
always just a single authoritative version of a file. Users access their documents via the internet using
a web-based interface called a portal.

To set up your login credentials for ProSystem fx Portal, do the following:

1. Select Options > Interface Options > ProSystem fx Portal.

2. Enter your login information.

3. ClickOK.

You can transfer a return from Tax Preparation to ProSystem fx Portal. Select To PDF file as the
destination on any print dialog, and then select Print to Portal. You may receive an account
verification prompt after you enter your User ID and password. If you do, you must request and submit
a 2-Step Verification code to proceed.

If you have been granted the option to transfer a return from Tax Preparation to ProSystem fx Portal,
you can set preferences for printing an entire return by selectingOptions > Preferences > Print
Entire Return.

Setting Up a Printer
(Tax Preparation > File > Printer Setup)

The Printer Setup you establish in Tax Preparation applies to all CCH ProSystem fx Tax applications
and remains in effect for the workstation until it is changed. If the setup is changed, the change
applies to all open sessions of Tax Preparation.

1. Select File > Printer Setup.

2. Choose either the Windows® default printer or an alternate printer from the ProSystem fx
printer drop-down list.

3. Check the Utilize True Type fonts for print processing box to use Windows® fonts and not
the CCH ProSystem fx fonts. When this option is selected, you do not have to download fonts
before printing.
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4. Select to use a large capacity tray, if available.

For CCH ProSystem fx fonts. Check the Use large capacity add-on tray when
printing box if your printer is configured to use a large capacity tray and you want to use
it when printing returns and reports.

For TrueType fonts. The tray option is not available from the Printer Setup dialog. If
your printer has this capacity, select the tray on the Printing Preferences > Paper tab
from your printer Properties dialog.

5. To print to an installed fax, select the fax from the list in the Print to fax section.

6. If you want to print to installed document imaging software, select the imager from the Print to
document imager section.

Check the Installed document imager can process landscape forms box if your document
imaging software is capable of processing landscape forms. If it is unable to process forms in a
landscape layout, the forms are compressed and printed in portrait layout.

7. Choose the default Windows® printer or a specific printer to print labels.

8. ClickOK to save your changes.

Loading Fonts
(Tax Preparation > File > Load Fonts)

If you are not using TrueType fonts, select File > Load Fonts to download fonts to your default
printer, or click Load Fonts on print dialogs prior to printing. If a printer has not been selected for
printing returns and reports, the Select Printer dialog displays enabling you to select the preferred
printer.

Note: Load Fonts is not available if you selected the TrueType fonts option during Printer Setup.

Using Help
(Tax Preparation > Help)

Tax Preparation offers a variety of Help references for return processing instruction and product
information. They include the following:

Select Help from the menu bar or pressAlt + H to access Help options.

Select Help > Help Topics to open the online Help for Tax Preparation. You can browse for
topics in the table of contents or index, search for keywords, and create a list of favorite topics.

Select Help > Message Center to open the Message Center and view recent messages from
CCH.

Select Help > Release Information to access information about the updates included in the
currently installed release.
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When your cursor is located in a worksheet field or an interview form field, do one of the
following to access field-level tax help:

Select Help > This Field’s Instructions.

Press F1.

Click Tax Instructions Help on the toolbar.

Right-click and select This Field’s Instructions from any field on an interview form or
worksheet.

When working with Federal and most state government forms, do one of the following to access
a cross-reference list correlating government forms with the corresponding interview forms and
worksheets:

Select Help > Cross-Reference.

Press F1 from any field.

Click Tax Instructions Help on the toolbar.

In Worksheet or Interview View, do one of the following to access form-level tax help:

Select Help > This Worksheet's Instructions when using Worksheet View.

Select Help > This Form’s Instructions when using Interview View.

Press F2 from any field.

Right-click a white area of a worksheet or form and select This Worksheet's/Form’s
Instructions from the menu.

When working on government forms, do one of the following to open your web browser and go
to the IRS or state form instruction website:

Select Help > Gov’t Form Instructions.

Press F3.

Click theGov’t Form Instructions button.

Right-click and select Gov’t Form Instructions from the menu.

Select Help > Step-by-Step > Help or click the Step-by-Step Help button to access
instruction topics for specific tax functions.

Help runs as a separate application within Windows®. You can leave Help running and return to Tax
Preparation or exit Help by clicking Close (X).

Accessing CCH Research Features
CCH research products, CCH® IntelliConnect® and CCH® AnswerConnect, combine up-to-date
federal, state, and international tax information with powerful search functionalities. Research
documents are well-organized and include tools to help you efficiently locate related news, full-text
source documents, and analysis.
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U.S. Master Tax Guide
(Tax Preparation > Help > U.S. Master Tax Guide)

Select the U.S. Master Tax Guide button on your toolbar, select Help > U.S. Master Tax Guide,
or select U.S. Master Tax Guide from the right-click menu within any return field that is supported
by a link.

The U.S. Master Tax Guide is displayed in your internet browser on the CCH IntelliConnect or CCH
AnswerConnect research website that you are licensed for.

Note: If your firm is authenticating in CCH Research with user IDs and you have not set up your
user ID inOptions > Interface Options > CCH Research, you are prompted to do so now. For
details, see Setting Interface Options on page 156.

State Smart Charts
(Tax Preparation > Help > State Smart Charts)

Select State Smart Charts from the Help menu or the right-click option. Select from the following
for information about supporting laws and regulations for the selected state in the return.

Business Income Tax

Personal Income Tax

Franchise Tax

Sales and Use Taxes

Property Tax

Other Taxes

Unclaimed Property

CCHTax Prep Partner
(Tax Preparation > Help > CCH Tax Prep Partner)

The CCH Tax Prep Partner Series™ provides quick references to tax form line explanations, guidance
for preparing the main federal tax forms, and unique practice materials such as client letters and
ready-to-use worksheets.

You can configure the toolbar to include the CCH Tax Prep Partner button.

To access CCH Tax Prep Partner from a field on a government form:

Right-click in the field and select CCH Tax Prep Partner from the menu.

Select the CCH Tax Prep Partner button on the toolbar.

Select Help > CCH Tax Prep Partner.
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Notes:

Tax provides links to the CCH Tax Prep Partner Series research products for the following return
types: 1040, 1041, 1065, 1120, 1120S, 990 (main forms only).

The menu command and toolbar button are enabled at the field-level when the selected field
has a link to Tax Prep Partner.

If your firm has user-specific credentials for CCH Research (IntelliConnect/AnswerConnect) and
you have not set up your User ID inOptions > Interface Options > CCH Research, you are
prompted to do so now.

If you do not have the appropriate licensing when trying to link from Tax, an Unable to Find
Citationmessage displays.

CCH ProSystem fx on the Web
(Tax Preparation > Help > CCH ProSystem fx on the Web)

The Customer Support website can be accessed by selecting Help > CCH ProSystem fx on the
Web from the following applications:

Tax Preparation

Office Manager

Production Processing

Client Manager

DataScan Plus

Engagement Plus

CCH ProSystem fx on the Web submenu options open your internet web browser and take you to the
Customer Support website at https://support.cch.com. Some of the services include the following:

Account services and administration

Product and software information

Tips and answers to Frequently Asked Questions (FAQs)

Access to ordering supplies

Tax renewal

Billing data

CCH Software News publications

Electronic filing information

Training, consulting, and online seminars

Conference information

Links to federal and state tax authorities

Support contact information

Access to our Knowledge Base

Forms release and product release schedules
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Program scans

Release notes

The Customer Support website requires use of Microsoft® Internet Explorer®11.

We recommend you add these sites to your trusted sites list:

*.prosystemfx.com

*.cchgroup.com

On the Trusted sites dialog, verify that the Require server verification (https:) for all sites in this
zone is unchecked.

Accessing Form Status
(Tax Preparation > Form Status

The Forms Release Status page on the Customer Support website provides release status
information for paper and e-file forms. You can search by product, taxing authority, and form status.

You can access the Forms Release Status page from within Tax Preparation by:

Selecting Form Status from the return main menu bar.

Selecting Help > CCH ProSystem fx on the Web > Forms Release Status.

You will be prompted to log in to the Customer Support site (support.cch.com).

Creating and Opening Returns
This section explains how to create a return for a new or existing client. Multiple returns or versions
can be open simultaneously. The number that can be open is limited by the view that is currently
enabled, and available system memory. Up to eight sessions can be open simultaneously in Interview
View, and up to four sessions in Worksheet View.

Creating a NewReturn
(Tax Preparation > File > New)

Use the following procedure to create a new return for a new or an existing client who does not have a
return for the same tax year and tax product.

1. Do one of the following:

Select File > New.

Click the New Return button on the toolbar.

ClickNew Return on theOpenReturn dialog.

PressAlt + W from theOpenReturn dialog.

2. Enter a unique client ID of 1 to 12 alphanumeric characters and clickOK.
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3. If you are creating a return for a new client, use the drop-down list to select a client type from the
list: Individual, Corporation, Partnership, or Fiduciary. Only those entities that are installed will
appear in the list.

4. Select the tax product. The options available depend on what you have installed and the client
type.

5. Select the office groups for the client.

6. If a default return has been created for the tax product and tax year, you can select Use default
return to copy default information to the return. If you do not want to use the default return,
clear this option. For more information, see Default Returns on page 167.

7. ClickOK.

Note: The available worksheets or government forms depend on the client type and tax
product selected. The view defaults to the preceding view selected.

8. Enter name and optionally an SSN/FEIN number and clickOK.

Create a NewReturn for an Existing Client
(Tax Preparation > File > New)

You can create a return for one of the following:

An existing client with no existing returns for the current year.

Another version of a return belonging to an existing client.

To create a new return for an existing client, do the following:

1. Select File > New or click the New Return button.

2. Enter the client ID and clickOK.

3. Do one of the following:

To create a return for a client with no existing returns, choose a client type, tax product,
and office group. Only those entities installed appear in the list.

To create a new version of a return for an existing client, select a tax product.

4. If a default return has been created for the tax product and tax year, the Use default return box
is enabled to copy default information to the return. If you do not want to use the default return,
clear this option.

5. ClickOK. If you are creating a return for a client with no existing returns, the return opens. If you
are creating a new version of a return for an existing client with one or more returns within the
same tax year, the existing return versions display by tax year, tax product, version number, and
description.

6. ClickNew Version.

7. Enter a description (optional) for the new version and clickOK to open the return.

Note: The view (for example, Worksheet, Interview, Split Window Forms Tree) defaults to
the most recent view selected. The available worksheets or government forms depend on
the client type and tax product selected.
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When you create a return version using this method, only information entered in a default return and
profile data are copied into the new return. To create another return version containing all return data
from an original version (i.e., entities, depreciation, etc.), open the original return and select File >
Save As.

The Return ID is incrementally numbered asYY?:Client ID:V2 where YY represents the tax year,
? represents the tax product, and 2 is the version number. For example, the third version created for
an Individual 2020 return for the client Mathews is 20I:Mathews:V3.

The system letter that defines each tax product is as follows:

(I) Individual

(P) Partnership

(C) Corporation

(S) S Corporation

(F) Fiduciary

(Y) Estate & Gift

(K) Employee Benefit Plan

(X) Exempt Organization

Opening a Return from the In-Box
(Tax Preparation > Manage > In-Box)

There are several methods of accessing returns from the In-Box.

To open the In-Box with a direct command, use the following procedure:

1. Select Manage > In-Box or click In-Box. The In-Box displays a list of forwarded returns. If the
In-Box button does not display, add it to your toolbar using Options > Customize Toolbar. See
Customizing the Toolbar on page 151 for information.

2. Highlight a return and clickOpen. For more information on using the In-Box, see Using the In-
Box on page 247.

To display the In-Box when Tax Preparation opens, set the following preferences:

1. Select Options > Preferences > Tax Return Preferences > Miscellaneous.

2. Check the Display In-Box when Tax Preparation is opened box.

To display the list of returns from your In-Box (but not the In-Box itself) in the Client/Return list when
Tax Preparation opens, do the following:

1. Select Options > Preferences > Start Up Screen Preferences.

2. Check the Display list of returns when Tax Prep opens box.

3. Choose Returns in your In-Box.
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To display the list of returns from your In-Box in the Client/Return list when Tax Preparation opens, do
the following:

1. In theOther section located at the bottom of the Search Panel, select Returns in your In-Box.

2. ClickGo.

Opening an In-Use Return
If you attempt to open a return and you receive an “in-use” message, the return is being accessed by
another user or, if your system shuts down unexpectedly, the return is locked.

You have the following options:

Select Retry to attempt accessing the return when the client is no longer in use, or clickCancel
to exit the warning dialog.

Note: Check with the user whose name displays on the Client In-Use dialog to see if that
user is still working on the return you are trying to access.

Select Access Anyway if you believe the return is locked because it closed unexpectedly (e.g.,
your computer crashed while the return was open).

Note: If you select Access Anyway for a return that someone is working on, you will
receive a message stating the return cannot be opened.

Perform an In-Use Rebuild to unlock any clients that are currently locked. See In-Use Rebuild
on page 129 for details.

Default Returns
A default return allows you to create a master return for the tax year accessed. A default return can
contain recurring information that can be applied to new and pro formaed returns for an office group.

Users with any access level can create default returns for each tax product, provided functional rights
have been granted to create new returns for new clients using Configure Staff in Office Manager. A
different set of default returns can be created for each office group. Since there are no mandatory
fields in a default return, you can enter data in any field on any form.

Points to Remember

You cannot calculate a default return.

If you change a default return, the change applies only to new returns created after the change.
Returns created with the previous default return version are not updated.

If you use default return data when recalling client Pro Forma, any conflicting default return data
is overridden by the client Pro Forma data, unless otherwise indicated for your office group in
Office Manager. For more information, see Configuring Tax Preparation: Pro Forma and
Organizer on page 51.

Chapter 4 - Tax Preparation • 167



Creating a Default Return
(Tax Preparation > Options > Default Returns)

Do the following to create a default return:

1. Select Options > Default Returns.

2. On the Default Return dialog, select a tax product and office group.

3. ClickOK. The default return opens and can be edited like any other return.

Securing a Default Return
(Tax Preparation > Manage > Secure Return)

You can enable password security by office group for each product’s default return, making a
password required to open the default return for editing.

Warning! If you forget the password, you must request assistance from Technical Support. It is
recommended that you designate someone in your office to maintain a list of passwords assigned
to default and regular returns.

To secure a default return, do the following:

1. Open the default return you want to secure.

2. Select Manage > Secure Return or click the Secure Return button. The Secure Default
Return dialog is displayed.

3. Check the Secure default return box to enable the Password field.
4. Enter a password of up to eight alphanumeric characters. Do not use spaces or special

characters.

5. Press Tab to move to the Verify pswd field and re-enter the password.

6. ClickOK.

Notes:

If you forget the password when opening a default return, the View Only option displays the
contents of the default return. In this mode, changes cannot be made to the security setting of
the return.

Client returns created from password-protected default returns do not inherit the security
settings of the default return.
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Saving Changes to a Return
Use the options discussed in the sections that follow to save changes to a return.

Using AutoSave
(Tax Preparation > Options > Preferences > Tax Return Preferences > AutoSave)

The AutoSave feature allows you to set a specific time interval for the system to automatically save
return data as a temporary file.

1. Select Options > Preferences > Tax Return Preferences > AutoSave.

2. Select AutoSave using the following interval in minutes and click the arrow buttons to
select a number of minutes. The minimum is two minutes.

3. Check the Alert when preparing to save box to be prompted before each AutoSave, giving
you the option of not saving.

4. ClickOK to activate AutoSave.

Warning! AutoSave does not replace the system Save Return function. The file created by
AutoSave is used as a restoration file during the active return session. When the return is closed,
the temporary file is deleted. To retain return data so it can be recalled, you must select File >
Save, click the Save Return button, or pressCtrl + S.

Save
(Tax Preparation > File > Save)

To save changes to the return on which you are currently working, pressCtrl + S, select File > Save,
or click the Save Return button.

Warning! AutoSave does not replace the normal Save function. The file created by AutoSave is
a temporary restoration file that only can be used during the active return session. When a return
is closed, the temporary file is deleted. For more information, see AutoSave Preferences on
page 153.

Save As
(Tax Preparation > File > Save As)

Save As allows you to create a copy of a return with a new version number. Amaximum of nine
versions can be created.

Note: Changes made to the return since the last time it was saved are applied to the new version
only. The original version of the return remains unchanged.

1. Select File > Save As. The New Version of Return dialog displays with the version number
automatically incremented by one.
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2. Enter up to 20 characters as a description for the new version.

3. ClickOK. All data in the current return is copied to the new version of the return.

Save As creates a new return on the same drive location from which it was opened. The Return ID is
incrementally numbered asYY?:Client ID:V2 where YY represents the tax year, ? represents the tax
product, and 2 is the version number. For example, the third version created for an Individual 2020
return for the client Mathews is 20I:Mathews:V3.

Closing a Return
(Tax Preparation > File > Close Return)

1. Select File > Close Return, or click the Close Return button if configured on your toolbar.

2. If you made changes to the return, you are asked if you want to save the changes. ClickYes to
save changes.

If Client Manager or ProSystem fx Practice is licensed and configured, and data common to the
return and client profile has been changed, the Close Return command displays the Update Client
Profile dialog so you can update common data in the client profile.

Check the boxes next to the information you want to change in the client profile and clickApply
Updates. ClickBypass Updates to forgo saving changes to the profile.

Selecting Interview Forms
(Tax Preparation > View)

The availability of interview forms depends on the setting selected in Office Manager > Configure
Firm > Input Methods. See for more information.

Form Types
You can enter tax return data on two types of forms.

Government. Government forms resemble their associated tax forms. Using Forms 1040,
1041, 1065, 1120, 1120S, 706/709, 990, or 5500 as your starting point, you can expand or link
to any supporting form or schedule in the return.

Use the Expand feature to enter supplemental data in a government form.

The Govt to Interview Link function links a federal government form to its corresponding
interview form. The link must be initiated from the government form. See Navigating
through the Forms on page 178 for more detail.

Interview. Interview forms are replicas of the hard copy CCH ProSystem fx Tax interview
forms. You have the option of using Heads Up, Heads Down, or Split Screen data entry. See
Data Entry Methods for Interview Forms on page 186 for more detail.

Chapter 4 - Tax Preparation • 170



Form Selection Display
There are three window displays from which forms are selected.

Split Window Forms Tree

Full Window Forms Tree

Full Window Forms List

When working with consolidated returns, there is an additional tab and tree available to move
between the returns within the consolidated unit. See Navigating Consolidated Returns on page 186
for detailed information.

Note: The availability of interview forms depends on the setting selected in Office Manager >
Configure Firm > Input Methods. See .

Split Window Forms Tree
In this view, the open form displays in the right pane and a list of forms displays in the left pane. When
you initially select View > Split Window Forms Tree, only the Federal and State folders display.

Use the vertical border that separates the two panes to resize the forms window and display full form
names. You can also display an entire form name by positioning the pointer on the form.

Select an entity by opening the folder containing the entity (e.g., the Business Income and Expenses
folder). Entity refers to a discreet taxable unit, such as a single rental property, a farm, or a quantity of
stock in a company. All pertinent forms for the entity are in the folder.
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To quickly locate a form, click the Search button, select Edit > Search from the menu, or right-click
in the tree pane and select Search from the menu. The Search dialog displays. Enter a keyword in
the Search Text field and click Find Next.

Use the View > Zoom To option to increase or reduce the form size. Use the Zoom To > Split Zoom
option to return the form to its original size.

To change the form selection list, click the Interview orGovernment tabs in the lower-left corner of
the tree pane. The forms tree contains the interview and government forms respective to each
display.

To display or hide the tree pane of the Split Window Forms Tree, select Forms > Open (Close)
Forms Tree or click theOpen (Close) Forms Tree button. The button description and menu
command alternate betweenOpen and Close, depending on the display.

Use one of the following to open all folders in the forms tree:

Select View > Expand All.

Click the Expand All button.

PressShift and + to expand all folders.

Use one of the following to close all folders in the forms tree:

Select View > Collapse All.

Click the Collapse All button.

PressShift and - to collapse all folders.

Full Window Forms Tree

Select View > Full Window Forms Tree to display the Federal and State folders for the forms type,
either Interview or Government. To change from one forms list to another, click the appropriate tab at
the top of the screen for Interview orGovernment.

To select a new form when another is open, you first must display the forms tree by doing one of the
following:

Select Forms > Forms Tree.

Click the Forms Tree button.

Right-click and select Forms Tree from the menu.

PressCtrl + F6.

The focus returns to the last form you selected.
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To select an entity, open the folder containing the entity (e.g., the Business Income and Expenses
folder). All pertinent forms for the entity are contained in the folder.

To keep the Full Window Forms Tree tabs visible (i.e., Fed Interview, FedGovernment, etc.)
regardless of the number of open forms, select Show Form Tabs on the View menu.

To display hidden forms tabs, click Forms Tree on the toolbar.

To quickly locate a form or folder, enter keywords in the Search Text field at the top of the forms tabs
and click Find Next.

Use View > Zoom To to increase or reduce the form size.

Use one of the following to open all folders in the forms tree:

Select View > Expand All.

Click the Expand All button.

PressShift and + to expand all folders.

Use one of the following to close all folders in the forms tree:

Select View > Collapse All.

Click the Collapse All button.

PressShift and - to collapse all folders.
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Full Window Forms List
The Full Window Forms List presents federal and state forms. To change from one forms list to
another, click the appropriate tab: Fed Interview, FedGovernment, or State.

Forms containing data display in blue type. Forms without data display in black type. The full name of
the selected form displays in the box below the tab heading.

Double-click a form in the list to open it.

If there is only one sheet to the form or one occurrence of the form, it opens.

If there are multiple sheets to the form, the Select Sheet dialog displays. The dialog includes
entity numbers and descriptions. For Depletion, the dialog lists the property number and name
for all properties associated with each depletion statement. To select a sheet, highlight the
sheet and clickOK. To add a new sheet, clickNew.

If there are multiple occurrences of the form, the Select Entity dialog displays listing
information about each occurrence. To select an entity listed, highlight the entity and clickOK.
To begin a new entity, clickNew. Entity refers to a discreet taxable unit, such as a single rental
property, a farm, or a quantity of stock in a certain company.
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Do one of the following to return to the Forms List. The focus will be on the form you last opened.

Click the Forms List button.

PressCtrl + F6.

Right-click and select Forms List from the menu.

Select Forms > Forms List.

To keep the Full Window Forms List tabs visible (e.g., Fed Interview, FedGovernment) regardless
of the number of open forms, select Show Form Tabs on the View menu.

Navigating Split Window and Full Window Forms Trees
Use the following keyboard and menu options to navigate the forms trees:

Keyboard and Menu Options to Navigate Form Trees

(For a complete table of shortcuts, see Help or the beginning of this User Guide)

Function Keyboard Menu

Open Folder
Right Arrow or + (on numeric
keypad)

View > Open Folder

Open Sub Folders * (on numeric keypad)
View > Open Folder & Sub-
Folder

Open All Folders
Shift and + (on numeric
keypad)

View > Expand All

Close Folder
Left Arrow or - (on numeric
keypad)

View > Close Folder

Close All Folders
Shift and - (on numeric
keypad)

View > Collapse All

Open a Form Enter or double-click form

Toggle between Form and Tree (Split
view only)

F6

Moving between Multiple Windows Shift + F6 or Ctrl + Shift + F6

Related forms are grouped in folders. Expand or open a folder to display its contents.

To open a form, do any of the following:

Double-click the form.

Highlight the form and pressEnter.

Right-click the form and select Open Form from the menu.
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If there is only one sheet to the form, the form opens. If there are multiple sheets, the Select Sheet
dialog displays. The dialog shows entity numbers and descriptions. For Depletion, the dialog lists the
property number and name for all properties associated with each depletion statement. To select an
existing sheet, select the sheet and clickOK. To add a new sheet, clickNew.

To work on a new entity, double-click the red cross in the primary folder. CCH ProSystem fx Tax
automatically increases the entity number by one and assigns a new sheet number.

Note: Forms and folders containing data are blue. Folders without data are yellow, and forms
without data are gray.

ViewingOnly Forms with Data
(Tax Preparation > View > Show Forms in Return)

In the Split or Full Window Forms Tree views, you can choose to display only forms containing data.
When this option is selected, the forms tree includes only the following:

Government forms. All forms that print in the accountant copy.

Interview forms. All forms containing data.

Note: Blue indicates folders or forms that contain data, yellow indicates folders without data, and
gray text indicates forms without data.

Split Window Forms Tree
Do any of the following:

ClickShow Forms in Return at the lower-right corner of the forms tree pane. To return to the
complete forms list, click the button again. The button description alternates between Show
Forms in Return and Show All Forms.

Right-click a form, folder, or open space in the tree, and select Show Forms in Return. To
return to the complete list, right-click and clear Show Forms in Return.

From the View menu, select Show Forms in Return.

Full Window Forms Tree
Do any of the following:

Click Forms in Return located below the tab heading. The button changes to Show All Forms.
To return to the full list, clickShow All Forms.

Right-click a form, folder, or open space in the tree and select Show Forms in Return from the
menu. To return to the full list, right-click and clear the option.

From the View menu, select Show Forms in Return.
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Accessing State Forms
(Tax Preparation > Forms > Home State Forms)

Do the following in Split Window Forms Tree or Full Window Forms Tree view:

To access state forms, open the States folder.

To access home state forms, select Forms > Home State Forms or click the Home State
Forms button.

If you are using Full Window Forms List view, do the following:

To access state forms, click the State tab.

To access home state forms, select Forms > Home State Forms, select Home State from
the Fed Interview or FedGovernment tab, or click the Home State Forms button.

Viewing Two or More Forms with NewWindow
(Tax Preparation > Window > New Window)

Along with interactive reports (i.e., diagnostics, overrides, estimates, etc.), up to four forms can be
open at the same time. SelectWindow > New Window to open a new window for the same return,
enabling you to view or work on two, three, or four forms simultaneously.

Use NewWindow to display multiple forms of the same type, such as government Form 1040 and
Schedule A, or multiple forms of different types, such as the 1040 and Interview Form C-1.

Each window can have a different method of data entry, such as displaying Interview Form 1 in Heads
Up mode while displaying Interview Form A-1 in Heads Down mode. For more information, see Data
Entry Methods for Interview Forms on page 186.

Note: Unlike government or interview forms, multiple worksheets cannot be opened in separate
windows.

Viewing Two or More Forms Simultaneously
(Tax Preparation > Window > Arrange All)

1. With a form displayed, selectWindow > New Window. A second window opens containing the
same form as the first window.

2. SelectWindow > Arrange All to split the screen to display both windows.

3. To open a different form in the new window, position the cursor anywhere in the new window. If
you are using Full Window Forms List, the forms list also displays as a window. Double-click the
form you want to open in the new window.

In the Full Window Forms Tree, click the Forms Tree button, select the form you want
to open, and select Arrange All. The Full Window Forms Tree displays as a third
window.

In the Split Window Forms Tree, double-click the form to open it in a new window.
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4. Repeat steps 1 through 3 as needed to change the form in a window or to open subsequent
windows.

Moving Between Multiple Forms
To move between multiple forms, do any of the following:

Click anywhere on a form to make it active.

PressCtrl + F6 orCtrl + Shift + F6.

Select an open form from the Window menu.

If the windows are set to cascadeWindow > Cascade, click any area on a background form to bring
it to the foreground.

To close a form, clickClose (X) at the far right of the form's title bar, or click the form button at the far
left of the form's title bar and select Close. To close all forms, selectWindow > Close All.

Navigating through the Forms
The sections that follow describe functions to help you move through forms. As a navigation aid, form
fields are color-coded when the cursor is positioned in them.

Regular entry fields are blue.

Fields that can be overridden are yellow.

Fields that do not allow direct data entry (e.g., Expand fields) are red.

Link to Interview Forms
(Tax Preparation > Forms > Govt To Interview Link)

Select this feature to link (move) from a federal, state, or city government form to its corresponding
interview form. You must initiate the link from the government form, not the interview form.

Note: This feature does not work for forms in consolidated returns.

To link to an interview form, open a government form, position the cursor in a field that can be linked,
and do any of the following:

Select Forms > Govt To Interview Link.

Click theGovt To Interview Link button.

With the cursor in a field, right-click and select Govt To Interview Link from the menu.

Linking to the interview form can occur as follows:

If there is only one interview form and only one occurrence of that form in the return, you can link
directly from the open government form to the open interview form.

If there are multiple interview forms that a particular field could link to, the Select Interview
Form list displays. Select an interview form from the list and clickOK to display the form.
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Note: The forms on the list that contain data are indicated by an asterisk.

If there are multiple entities in the return, the Select Interview Form list displays. Select an
interview form and then the sheet and entity from the Select Sheet dialog. (Entity refers to a
discreet taxable unit, such as a single rental property, a farm, or a quantity of stock in a certain
company.)

If you select an existing sheet, that sheet displays directly; if you select a new sheet, the Select
Entity dialog displays, allowing you to choose an entity. ClickOK to display the form.

Return to Link List
(Tax Preparation > Forms > Return to Link List)

If you have used the Select Interview Form list to link to the active interview form, position the cursor
in a field that can be linked and do any of the following to bring back the last list. You can then select
another interview form to link to.

Select Forms > Return to Link List.

Click the Back to Link List button.

Right-click outside of a data field and select Return to Link List from the menu.

Return to Government Form
(Tax Preparation > Forms > Return to Government Form)

Do any of the following to return to the government form from which the last link was established:

Select Forms > Return to Government Form.

Click the Back to Govt Form button.

Right-click outside of a data field and select Return to Government Form from the menu.

Expand
(Tax Preparation > Forms > Expand)

The Expand option, available in some government and interview form fields, allows you to enter
detailed information by expanding the display for detailed input. If a field can accommodate detailed
input, the Expand button is available.

To use Expand, perform the following procedure:

1. Position the cursor in a field that can be expanded and do one of the following:

Click the Expand button.

Double-click the field.

Select Forms > Expand.

Right-click and select Expand from the menu.
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2. When the form expands, you are able to add, edit, or view information as needed. If there are
multiple occurrences of forms, a summary displays. Highlight the form you want displayed and
clickExpand again.

3. Do one of the following to return to the original form:

Click theGo Back button.

Select Forms > Go Back.

Right-click and select Go Back from the menu.

Drill Down
(Tax Preparation > Forms > Drill Down)

The Drill Down option allows you to navigate down the calculation path to see where values come
together to form the value in the government field. It is available for some government view form
fields identified by blue down arrows, Each time you drill down, it will take you to the value from
another government form, or open a new Drill Down pop-up form which shows how values combine at
that level of the calculation. Other than the totals, all values here should provide further Drill Downs,
until reaching another government form the value comes from, or the input form/worksheet where the
data was entered.

To use Drill Down, perform the following:

1. Position the cursor in a field indicated by a drill down icon (blue down arrow) and do one of the
following:

Click the Drill Down button.

Double-click the field.

Select Forms > Drill Down.

Right-click the field and select Drill Down from the menu.

2. If you are taken to another government form, the field containing the value leading to the
original value is highlighted.

3. If instead, a drill down form opens, any fields marked with drill down icons may be double-
clicked to drill down closer to the source data.

4. If you end at an input form/worksheet, you may change data as normal.

5. To return, do any of the following:

Click theGo Back button.

Select Forms > Go Back.

If in a drill down form, a Go Back button is provided on the form.

NewEntity
(Tax Preparation > Forms > New Entity)

New Entity allows you to create or access another entity of the same form type (e.g., Schedule C or
Schedule F). Entity refers to a discreet taxable unit, such as a single rental property, a farm, or a
quantity of stock in a certain company.
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Interview Forms
To select or add an entity, use the following procedure:

1. Select Forms > New Entity, click the New Entity button, or right-click in a white area of the
form and select New Entity from the menu.

2. Do one of the following:

To select a listed entity, highlight the associated sheet and clickOK.

To add an entity, do the following:

a. ClickNew on the Select Sheet dialog. You can change the sheet by entering a
different number in the New sheet number field before clicking New.

b. The Select Entity dialog displays the entity number automatically incremented
by one. If needed, enter a different entity number and clickNew to add a form for
the new entity.

Government Forms
To select or add an entity, do the following:

1. Select Forms > New Entity, click the New Entity button, or right-click in a white area of the
form and select New Entity from the menu. The Select Entity dialog displays.

2. Do one of the following:

To select a listed entity, highlight the entity and clickOK.

To add an entity, clickNew. You can change the entity number by entering a different
number in the New entity number field before clicking New.

Worksheets
To select or add an entity, do the following:

1. Select Forms > New Entity, click the New Entity button, or right-click in a white area of the
worksheet and select New Entity from the menu.

2. In the Entity (Business) section of the Navigation Panel, clickAdd. A new worksheet displays.
Notice a new entity now displays in the Entity section of the Navigation Panel.

3. Do one of the following:

To select a listed entity, highlight the entity in the Navigation panel. The worksheet
displays the entity information selected.

To add an entity, clickNew entity. You can change the entity number by entering a
different number in the Entity number field.
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NewSheet
(Tax Preparation > Forms > New Sheet)

Do any of the following to access a new sheet:

Click the New Sheet button.

Select Forms > New Sheet.

Right-click in a white area of the form and select New Sheet from the menu.

If you are working on interview forms and the sheet is not attached to an entity, the Select Sheet
dialog displays. ClickNew and the new sheet displays with the sheet number automatically
incremented by one. You can change the sheet by entering a different number in the New sheet
number field before clicking New.

If you are adding a sheet to a form and multiple occurrences of the form exist, the Select Sheet
dialog displays information about each occurrence. The dialog includes entity numbers and
descriptions. For Depletion, the dialog lists the property number and name for all properties
associated with each depletion statement.

When you clickNew, the Select Entity dialog displays, allowing you to add a new entity or add a new
sheet. Entity refers to a discreet taxable unit, such as a single rental property, a farm, or a quantity of
stock in a certain company.

If you are working on government forms, the New Sheet option allows you to access additional data
fields that are identical to those you are working on. It displays the Select Entity dialog, if applicable,
when you are working on certain government forms (e.g., Schedule C).

Next Sheet
(Tax Preparation > Forms > Next Sheet)

Use Next Sheet to display the next sheet when working on interview forms or to move to the next
section in government forms that have multiple occurrences.

Do any of the following to move to the next sheet:

Click the Next Sheet button.

Select Forms > Next Sheet.

Right-click a white area of the form and select Next Sheet from the menu.

If you are currently viewing interview Form C-1, sheet 1, and Form C-1 has more than one sheet,
using Next Sheet opens Form C-1, sheet 2. If you have more than one C-1 entity, Next Sheet would
move from C-1, sheet 1, entity 1 to C-1, sheet 2, entity 2.

Next Form
(Tax Preparation > Forms > Next Form)

Next Form displays the next form containing data in a forms list or tree. For example, if you are
currently entering data on Schedule A-1, there is no data in any other A series form, and data is
entered in Schedule B-1, then selecting Next Form will open Schedule B-1.
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Do any of the following to move to the next form:

Click the Next Form button.

Select Forms > Next Form.

Right-click a white area of the form and select Next Form from the menu.

Press F9.

Next Form accesses all entities in order and in sequence for each entity. For example:

Form C-1, sheet 1, entity 1

Form C-2, sheet 1, entity 1

Form C-3, sheet 1, entity 1

Form C-1, sheet 2, entity 2

Form C-2, sheet 2, entity 2

Form C-3, sheet 2, entity 2

Previous Sheet
(Tax Preparation > Forms > Previous Sheet)

Use Previous Sheet to display the previous sheet when working on interview forms or the previous
section when working on government forms.

Do any of the following to move to the previous sheet:

Click the Previous Sheet button.

Select Forms > Previous Sheet.

Right-click in a white area of the form and select Previous Sheet from the menu.

Example: If you are currently viewing Interview Form E-1, sheet 2, entity 1, and Form E-1 has
more than one sheet, using Previous Sheet would access E-1, sheet 1, entity 1.

Previous Form
(Tax Preparation > Forms > Previous Form)

Previous Form is used to display the previous form containing data in the current view. For example, if
you are currently viewing Schedule B-3 and there is no data entered on Schedule B-2, but data is
entered on Schedule B-1, Previous Form accesses Schedule B-1.

Do any of the following to move to the previous form:

Click the Previous Form button.

Select Forms > Previous Form.

Right-click in a white area of the form and select Previous Form from the menu.

Press F10.
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Delete Options in Interview View
(Tax Preparation > Edit > Delete)

Delete a field, record, sheet, entity, or state using the Delete menu options that are described in this
section. To access the Delete functions, select Edit > Delete, or position the pointer on a white area
of a form or in a form field, right-click, and select Delete from the menu.

Delete Field
(Tax Preparation > Edit > Delete > Delete Field)

Select Edit > Delete > Delete Field, or right-click and select Delete > Delete Field from the menu
to remove data from a highlighted box on a form.

Delete Record
(Tax Preparation > Edit > Delete > Delete Record)

Select Edit > Delete > Delete Record, or right-click and select Delete > Delete Record from the
menu to remove data from the highlighted box and any boxes associated with that entry. You can also
add the Delete Record button to your toolbar to delete a record. See Customizing the Toolbar on
page 151 for more details.

Delete Sheet
(Tax Preparation > Edit > Delete > Delete Sheet)

Select Edit > Delete > Delete Sheet, or right-click and select Delete > Delete Sheet from the
menu to delete the active interview form.

Delete Entity
(Tax Preparation > Edit > Delete > Delete Entity)

Select Edit > Delete Entity, or right-click and select Delete > Delete Entity from the menu to
remove the active entity and its attachments.

Delete State
(Tax Preparation > Edit > Delete > Delete State)

Delete State deletes all forms associated with a state.

1. Open a return and select Edit > Delete > Delete State.

2. Select the state to be deleted and clickOK.

3. ClickYes to confirm the deletion.
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Consolidated Returns
You can make consolidated returns for these tax products:

Corporation

S Corporation

Partnership

When working on a consolidated return, use the Return Group tab to easily access all the returns that
are part of the consolidated unit.

Adding Returns to a Consolidated Group
You can choose the subsidiary returns to add to a consolidated return from a picklist of all returns for
that tax product. To use the picklist, open the consolidating unit’s return and access
Interview Form CC - 1.

Position the cursor in the Name, Employer ID, orClient ID field and do one of the following to
display the Select Returns dialog:

Click the Lookup Value button.

Press F4.

Right-click and select Lookup Value from the menu.

Returns are listed by return ID, return name, office group, and preparer ID. Select a return by
highlighting it and clickingOK. The return name, Employer ID number, and client ID fields are filled
on Interview Form CC - 1 with the corresponding information from the return.

Note: For complete instructions on designating returns as part of a consolidated return press F2
on the consolidating unit’s main form.

Calculating a Consolidated Return and Subsidiaries

Once you have made changes to any subsidiary return in the consolidated return, select Calc >
Return Group to calculate and save all subsidiaries/parents and the consolidating unit.

Note: If one of the subsidiary returns is password-protected, you will be asked to enter the
return’s password before the calculation continues. If you do not enter a password, the calculation
will be stopped.
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Navigating Consolidated Returns

In Full Window Forms Tree and Full Window Forms List, the Return Group tab is enabled when you
are working on a consolidated return and at least one subsidiary return has been entered on Interview
Form CC-1 of the consolidating unit. Access a return in the consolidated group by double-clicking the
return. When the return opens, click the Interview andGovernment tabs to access the forms in the
return.

In Split Window Forms Tree, you can access the consolidated group by clicking Return Group at the
bottom of the tree pane. The consolidated returns tree displays in the left pane and can be expanded
to display the parent and subsidiary units.

To locate a particular return in the tree, right-click in the left pane, select Search, and enter the
return’s name in the Search dialog.

In all trees, a return that needs to be calculated is represented with a calculator icon, a return that
does not need to be calculated is represented with a page icon, and a return that does not exist is
represented with a circled X.

Data Entry Methods for Interview Forms
(Tax Preparation > View > Data Entry Method)

To select a data entry method for interview forms, do the following:

1. Select View > Data Entry Method.

2. Select the data entry method.

Heads Up. Use Heads Up to enter data directly onto the interview form, just as you
would write in on a paper form. Heads Up lets you see both the data entry boxes and the
corresponding text together.

Heads Down. Use Heads Down to enter data using interview form box numbers as your
points of reference.

Split Screen. Use Split Screen, a combination of the Heads Up and Heads Down
modes, to enter data quickly by entering the data box number and all necessary data for
the box.

If you are working on an interview form, the data entry method changes immediately. If you are
working on government forms, the data entry method changes when you switch to interview
forms.

Note: Set ProKey, QuickBox, and Key Verify options using the Preferences dialog to assist
your data entry in Heads Down or Split Screen mode. To set the options, select Options >
Preferences > Tax Return Preferences > Heads Dn/Split Scrn. See Using ProKey,
QuickBox, and Key Verify on page 189 for more information on these options.
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Heads Up
(Tax Preparation > View > Data Entry Method > Heads Up)

Heads Up, available in all form views, allows you to enter data directly onto a form, just as you would
write it on paper.

Data entry fields have corresponding box numbers. The box number displays next to each field as it
does on a printed form.

You can use the keyboard or the mouse to move the cursor from field to field.

Heads Down
(Tax Preparation > View > Data Entry Method > Heads Down)

Heads Down, available when working with interview forms, allows you to enter data quickly and
directly using interview form box numbers as your points of reference. Data entry is done on one part
of the display. Entering a box number replaces moving the cursor from field to field. An audit trail
displays as data is entered in fields on the interview form. Once you have selected Heads Down, you
can begin entering data.

To enter data in Heads Down view, do the following:

1. Enter the interview form box number in the Box field. Unless you selected Use Enter key to exit
box # as your QuickBox setting, the cursor automatically moves to the Data field. If you have
changed the QuickBox setting, pressEnter to move to the Data field. See Using ProKey,
QuickBox, and Key Verify on page 189 for more information on the QuickBox option.

1. Enter the appropriate data into the Data field.

2. PressEnter and the data displays as the next line of the Direct Data Entry window.

Note: If you are updating information, both the old and new information display in the audit
trail. When you exit the form, the information is updated.

3. To select another form without exiting the current form, pressEnter or + + in the Box field. The
Select Form dialog displays. Whether you need to pressEnter or + + depends on the ProKey
setting. See Using ProKey, QuickBox, and Key Verify on page 189 for more information on
the ProKey option.

4. Enter the form and sheet number and, if applicable, the entity number and attachment code in
the appropriate boxes, pressing Enter or Tab after each entry. The form you selected displays.

For example, to change to an existing sheet 1 of Form W-2, enter 0352 in the Form number
field and 1 in the Sheet number field, or to add a new sheet to Form W-2, enter 2 in the Sheet
number field.
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Notes:

If you are changing to a form that needs to be attached to an entity, you must first enter
data for the entity before attaching the form.

For example, before entering depreciation data for a Schedule E, you need to create the
Schedule E by making at least one entry on the E-1.

The form number is in the upper-right corner of the interview form. Attachment codes for
attachable forms also are shown.

5. PressEnter to display the data entry screen for the new form.

Split Screen
(Tax Preparation > View > Data Entry Method > Split Screen)

Split Screen displays a Direct Data Entry window at the bottom of the screen and the interview form at
the top of the screen. It allows you to key data by entering the data box number and all necessary
information for the box. The interview form serves as a backdrop, giving you both the form and the
box number as points of reference. The box number of the cursor position displays in the lower-right
corner of the status bar. Data entered in the Direct Data Entry window displays in the corresponding
form field.

To perform data entry in Split Screen view, do the following:

1. Enter the interview form box number. Unless you have selected Use Enter key to exit box # as
your QuickBox setting, the cursor automatically moves to the Data field. If you have changed
the QuickBox setting, pressEnter to move to the Data field. See the next section for more
information on the QuickBox option.

2. Enter the appropriate data in the Data field.

3. PressEnter and the data displays in the appropriate box.

4. To select another form without exiting the current form, pressEnter or + + in the Box field. The
Select Form dialog displays.

Note: Whether you pressEnter or + + depends on the ProKey setting. See the next section
for more information on the ProKey option.

5. Enter the form and sheet number and, if applicable, the entity number and attachment code in
the appropriate boxes, pressing Enter or Tab after each entry. The form you have selected
displays.

6. PressEnter to display the form.
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Using ProKey, QuickBox, and Key Verify
(Tax Preparation > Options > Preferences > Tax Return Preferences > Heads Dn/Split Scrn)

When using the Heads Down or Split Screen data entry method, you can set the ProKey, QuickBox, or
Key Verify options to assist your data entry. Select Options > Preferences > Tax Return
Preferences > Heads Dn/Split Scrn to set the following options:

ProKey. ProKey controls how you access the Select Form dialog to open another interview
form. In the default setting, pressing + + displays the Select Form dialog. The other option is to
use the Enter key to display the Select Form dialog.

QuickBox. QuickBox controls the cursor movement from the box number to the data section.
The default setting is to move the cursor automatically after an entry is made in the box number.

The system validates the entry of the box number by checking if the number is between 30 and
299. This eliminates the need to pressEnter after a complete box number entry; however, if
you prefer to pressEnter after the box number entry, your QuickBox preference should be set to
Use Enter key to exit box #.

Key Verify. Select the Key verify mode option to confirm the accuracy of entered data before
adding it to a form in Heads Down or Split Screen mode.

When you pressEnter, a dialog displays comparing the information just entered with previously
entered data. You must choose the entry that should be applied, and clickOK. This dialog does
not display if there is no discrepancy in data.

Worksheet View
Worksheet View is an additional data entry method to the interview forms. Data can be entered on
worksheets to complete a government form or a coordinated group of forms.

Worksheets are organized into categories and are accessed through the Worksheet Menu located
below the Tax Preparation toolbar, or by selecting View > Full WindowWorksheets List.

Worksheet Menu/Tree. Selecting a category title from this menu produces a menu of related
worksheets. For example, selecting Income orDeductions in an Individual return displays a list
containing worksheets that pertain to Income or Deductions, such as wages, interest, dividends,
itemized deductions, and expenses.

Worksheets List. Selecting View > Full Window Worksheets List or clicking the Forms
List button displays a list of worksheets available depending on the return type selected.
Double-click a worksheet to open it.

Each worksheet is divided into numbered sections. The fields in each section are grouped by topic.
For example, selecting the Itemized Deductions worksheet contains sections such as Medical and
Dental Expenses, Taxes Paid, and Business Use of Home. The section numbers appear in both the
Navigation Panel and the Worksheet pane.

Sections can be expanded or collapsed as needed. Collapsing sections reduces the amount of
scrolling required for a worksheet. By default, the first section of a worksheet is expanded.
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Notes:

Section numbering begins with the first section numbered "1" and increases in order for all
tabbed sections contained in the worksheet. There may be instances where the numbering
sequence has dropped sections. This occurs when there are products not installed (that is,
state-specific information).

If you open a worksheet from the Worksheets List, the Worksheets List tabs (Worksheet, Fed
Government, State, etc.) replace the Worksheet Menu. Use the tabs to select additional
worksheets for the return type selected. To display the Worksheet Menu, select View >
Worksheet Menu/Tree.

SelectingWorksheet View
(Tax Preparation > View >Worksheet)

To move from Interview to Worksheet View, select View > Worksheet. The default worksheet or
government form for the tax product displays, depending on which one was used in the previous
Worksheet View session.

The availability of Worksheet View depends on the setting selected in Office Manager using
Configure Firm > Input Methods. A firm can be set up to use only interview forms, only worksheets, or
both interview forms and worksheets. See for more information.

Note: The amount of time needed to display worksheets may increase when theOpen
worksheets with all sections expanded option is enabled on theWorksheets tab in Options >
Preferences > Tax Return Preferences. SeeWorksheet Preferences on page 155 for
information.

Form Selection Display
There are two window displays from which forms are selected.

Worksheet Menu/Tree

Worksheets List

When working with consolidated returns, there is an additional tab and tree available to move
between the returns within the consolidated unit. See Navigating Consolidated Returns on page 186
for detailed information.

Note: The availability of worksheets depends on the setting selected in Office Manager >
Configure Firm > Input Methods. See for more information.
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Worksheets List
The Worksheets List presents worksheets and state worksheets. To change from one worksheet list to
another, click the appropriate tab:Worksheet, FedGovernment, or State.

Worksheets containing data display in blue type. Worksheets without data display in black type. The
full name of the selected Worksheet displays in the box below the tab heading.

Do one of the following to open a worksheet:

Highlight a worksheet and select OK.

Double-click a worksheet in the list.

Select a worksheet and pressEnter.

Do one of the following to return to the Worksheets List. The focus will be on the form you last
opened.

Click the Forms List button.

PressCtrl + F6.

Select one of the tabs on the Worksheets List (Worksheet, FedGovernment, etc.)

Select View > Full Window Worksheets List.

If you open a worksheet from the Worksheets List, the Worksheets List tabs (Worksheet, Fed
Government, State, etc.) replace the Worksheet Menu. Use the tabs to select additional worksheets
for the return type selected. To display the Worksheet Menu, select View > Worksheet Menu/Tree.
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Accessing Help for Worksheets
(Tax Preparation > Help)

In addition to the Tax Preparation online Help topics, context-sensitive Help, and website links, help is
also available at the worksheet level and the field-level.

Do any of the following to display worksheet-level Help:

Select Help > This Worksheet's Instructions.

Press F2.

Right-click outside a field and select This Worksheet's Instructions from the menu.

Do any of the following to display field-level Help:

Select Help > This Field's Instructions.

Press F1.

Click the Tax Instructions Help button.

Right-click a field and select This Field's Instructions from the menu.

NavigatingWorksheets, Categories, and Sections
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This section provides navigation and data input information for worksheets.

1. Navigation Panel. Provides the option to select federal and state tax authorities as well as
select sections and entities for the active worksheet.

2. Worksheet Window. Displays the active worksheet and its sub-sections.

3. Worksheet Menu. Displays the categories that are available for the current tax product. Each
category lists a selection of related worksheets. The Worksheet Menu displays when you are
using Worksheet View, and is located below the toolbar. To view the Worksheet Menu, select
View > Worksheet Menu/Tree.

4. Worksheets List. Displays a list of worksheets organized by category that are available for the
selected tax product. To view the Worksheets List, click the Forms List button or select View >
Full Window Worksheets List. Use the tabs to select additional worksheets for the return type
selected.

5. Tax Authority. Presents a drop-down list of federal and state tax authorities. Options on the
Worksheet Menu change according to the selected tax authority.

6. Pin Button. Locks and unlocks the panel in an open position. When the panel is pinned open,
clicking this button causes the window to retract.

7. Sections. Displays a list of numbered sub-units contained within a worksheet. If the worksheet
contains only one section, the section title and number are not listed. Click a section title to
expand and display it in the Worksheet window.

8. Entities. Lists the entities that exist in the open worksheet. Click a listed entity to open its
associated worksheet section.

9. Worksheet and Government Tabs. Moves between the government forms tree and
worksheet categories.

10. Expanded Section. Displays the numbered data entry fields.

11. Section Header. Expands and collapses sections.

Worksheet Section Shortcuts
The following keyboard shortcuts can be used to navigate worksheets:

Keyboard Shortcuts to Navigate Worksheet Sections

Function Shortcut

Expands sections, in descending order. Ctrl + Tab

Expands sections, in ascending order. Shift + Ctrl + Tab

Expands all sections in a worksheet.
Shift and + (on the
keypad)

Collapses all sections in a worksheet.
Shift and - (on the
keypad)

Moves from the last field of a section to the first field of the next expanded
section.

Tab
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Keyboard Shortcuts to Navigate Worksheet Sections

Function Shortcut

Moves from the first field of a section to the last field of the previous expanded
section.

Shift + Tab

Adds another item in a grid or Detail worksheet. Alt and +

Deletes the selected item in a grid or Detail worksheet. Alt + Delete

Moves to the first item in a group of multiple occurring items in a grid or Detail
worksheet.

Alt + Shift + <

Moves to the last item in a group of multiple occurring items in a grid or Detail
worksheet.

Alt + Shift + >

Moves to the previous item in a group of multiple occurring items in a grid or
Detail worksheet.

Alt + <

Moves to the next item in a group of multiple occurring items in a grid or Detail
worksheet.

Alt + >

Display and select items (i.e., sections, worksheets, entities) that are not visible
in a grid or Detail worksheet.

Alt + L

Displays the List in an amount field or grid cell. Ctrl + L

Moves from an item in an interactive report to an entry on a tax form to which it
is linked.

Ctrl + K

Notes:

Sections with blue titles contain data. Sections with black titles do not contain data.

See Setting Preferences on page 152 for details on setting end-of-section tab key movement
options.
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The Navigation Panel
The Navigation Panel is divided into four areas.

The top area, Tax Authority, can be set to Federal or to a particular
state. The options in theWorksheet Menu change according to the
tax authority.

The second area, Sections, presents a numbered list of sub-units or
sections for each worksheet. If a worksheet contains only one
section, the section title and number are not listed. Click a section
title to expand and display the section in theWorksheet window.
This alsomoves the cursor to the first field of the expanded section.

The title of the next area, Entities, varies according to the active
worksheet. This division lists entities existing in the open worksheet.
Click a listed entity to open its associated worksheet section. You
can also locate and add entities using the Find and Add buttons.

Entity refers to a discreet taxable unit, such as a single rental
property, a farm, or a quantity of stock in a company.

The bottom area of the Navigation Panel contains tabs for moving
between worksheets, government forms, and return groups. There is
also a button that retracts the Navigation Panel and a button that
changes theWorksheet Menu or government forms tree to show
only the worksheets or forms containing data.

Displaying/Hiding the Navigation Panel
The Navigation Panel can be retracted to provide maximum screen display.

To keep the Navigation Panel open, pin it using one of the following methods:

Click the Pin/Unpin button.

Select View > Pin Quick Navigation Panel from the menu.

Press F6.

The Navigation Panel can be unpinned so that it is hidden. There are five methods of unpinning the
Navigation Panel.

Click the Pin/Unpin button.

Select View > Unpin Quick Navigation Panel from the menu.

Click the X in the upper-right corner of the Navigation Panel.

ClickRetract Quick Navigation Panel (double arrow button).

PressAlt + F6.
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When Unpin Quick Navigation Panel is activated, you can display or hide the Navigation Panel using
the mouse.

Move the pointer over the Navigation Panel tab on the left side of the screen to display the
Navigation Panel.

Move the pointer away from the Navigation Panel to retract it.

The Unpin Quick Navigation Panel option gives the Navigation Panel the appearance of floating over
the worksheet. The Navigation Panel tab is visible until the Navigation Panel is pinned open.

Navigation Panel Shortcuts
Use the following options to access the Navigation Panel, worksheet sections, and entities:

Keyboard and Menu Options for the Quick Navigation Panel

Function Shortcut Menu

Open and pin (i.e., lock) the Navigation Panel into
position.

F6
View > Pin Quick Navigation
Panel

Retract the Navigation Panel. Alt + F6
View > Unpin Quick
Navigation Panel
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Keyboard and Menu Options for the Quick Navigation Panel

Function Shortcut Menu

Select the Tax Authority list. Ctrl + G

Select the first item in the Sections list. Ctrl + B

Select the first item in the Entities list. Ctrl + E

Select theGovernment tab. Alt + G

Select theWorksheet tab. Alt + K

Select the Return Group tab. (Individual, Corporation,
S Corporation only.)

Alt + Z

Worksheet Menu Shortcuts
The Worksheet Menu, located below the toolbar, organizes worksheets by category. Use the
keyboard shortcuts in the following table to navigate the Worksheet Menu and select worksheets.

Keyboard Shortcuts to Navigate the Worksheet Menu

Function Shortcut

Activate the Worksheet Menu. F5

Move up or down the menu drop-down list. Up Arrow or Down Arrow

Open a highlighted worksheet. Enter

Enable extended Worksheet Menu shortcuts. Alt + F5

Disable extended Worksheet Menu shortcuts. Alt

Move left or right through the Worksheet Menu. Left Arrow or Right Arrow

Extended Worksheet Menu Shortcuts. Pressing F5 enables you to move through the menu using
the Left Arrow and Right Arrow keys. Additional keyboard shortcuts become available by pressing
Alt + F5. After pressing this keyboard combination, numbers display above each category heading.
Pressing a category heading number opens that menu.

When the additional Worksheet Menu keyboard shortcuts are enabled, you can select a worksheet by
pressing the first letter of its name. If multiple worksheets have names that begin with the same
letter, continue pressing the letter until the correct worksheet is highlighted. PressEnter to access the
worksheet.
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Note: When the additional Worksheet Menu keyboard shortcuts are enabled and more than nine
worksheet categories are available, letters display above the Worksheet Menu headings (e.g., "a"
displays for category 10, "b" displays for category 11, etc.).

Expanding/Collapsing Worksheets
(Tax Preparation > View)

Most worksheets contain more than one section. For example, in the worksheet category
General > Basic Data of an Individual return, there are five sections: General, Dependents, Designee,
Direct Deposit/Electronic FundsWithdrawal, and U.S. Series | Savings Bond Purchases. The sections
are displayed in the section tabs in the Worksheet pane.

The section tabs are expandable and collapsible, using any of the following methods:

Click the arrow to the left of any section header. A right arrow indicates that the section contains
sub-sections that can be expanded. Click the right arrow to expand the section. A down arrow
indicates that the section is already expanded. Click the down arrow to collapse the section.

Select View > Expand Section or View > Collapse Section to expand or collapse a section.

Select View > Expand All or View > Collapse All to expand or collapse all sections in a
category.

Use the keyboard function for Expand Section, Ctrl and +, on the numeric keypad and the
keyboard function for Collapse Section, Ctrl and -, on the numeric keypad.

Use the keyboard function for Expand All, Shift and +, on the numeric keypad and the keyboard
function for Collapse All, Shift and -, on the numeric keypad.

Select Options > Preferences > Tax Return Preferences to set worksheet display options
in the Preferences dialog, as described in the next section, SettingWorksheet Preferences.

Setting Worksheet Preferences
(Tax Preparation > Options > Preferences > Tax Return Preferences > Worksheets)

To configure Worksheet View display preferences and tab key movement, do the following:

1. Select Options > Preferences > Tax Return Preferences from the menu.

2. Click theWorksheets tab.

3. To specify whether worksheet sections are expanded or collapsed when you open a worksheet,
choose one of the following options:

First section expanded. This is the default.

Sections containing data expanded. Sections without data are collapsed by default.

All sections expanded.

All sections collapsed.
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4. To dictate how the Tab key moves between sections, choose an option listed under the End of
section tab key movement. The Tab key works as specified only when you tab from the last
field of a section.

Move to next expanded section. This is the default) Tab moves the cursor to the first
field of the next expanded section.

Move to next section and expand if collapsed. Tab moves the cursor to the first field
of the next section and expands the section if collapsed.

5. If you prefer not to highlight items when selecting them, turn off the highlight bar by selecting
Disable data entry row highlight bar.

6. Alter the action of the Enter key within a grid by selecting or clearing the option Enter key
moves cursor to the next field same record in theGrids section.

Selecting this option enables you to use the Enter key to move to the next field in a grid.
(This is the default.)

Leaving the option cleared makes the Enter key behave like another Tab key. The tab
action will depend on how you set the Tab key in step 4.

7. PressOK to save your preferences.

Selecting aWorksheet
Use the following steps to select a worksheet for data entry:

1. Choose Federal or a specific state from the Tax Authority drop-down list of the Navigation
Panel. If the Navigation Panel is retracted, display it with one of these methods:

Point to the Navigation Panel tab located in the upper-left corner of the window. The
Navigation Panel retracts when the pointer is moved away from the window. Click
Pin/Unpin to keep the panel in view.

Select View > Pin Quick Navigation Panel.

2. Do one of the following:

Select a worksheet from the Worksheet Menu located below the toolbar.

Select the Forms List button on the toolbar. On the Worksheets List, highlight a
worksheet and select OK or double-click a worksheet to open it.

For most worksheets, a numbered list of headings displays in the Sections list in the Navigation
Panel. The sections also display in the Worksheet window. The first section of the worksheet is
expanded by default.
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Notes:

If you enter partial information in the Tax Authority field, it fills with the name of the first
tax authority in the list that begins with the characters entered.

Changing tax authorities causes the Worksheet Menu selections to change.

Titles of worksheet categories containing data display with blue titles. Titles of
categories containing only empty worksheets display as black.

If you open a worksheet from the Worksheets List, the Worksheets List tabs (Worksheet,
FedGovernment, State, etc.) replace the Worksheet Menu. Use the tabs to select
additional worksheets for the return type selected.

3. To access a specific section of a worksheet, click the name of the section in the Navigation
Panel, or click a section heading or blue arrow in the Worksheet window.

Notes:

The active section is highlighted in the Sections list.
Unlike government and interview forms, multiple worksheets cannot be opened by
selecting Window > New from the menu. In Worksheet View, you can open only one
worksheet plus any interactive report (overrides, estimates, etc.) at a time.

To move to government forms, click theGovernment tab located at the bottom of the
Navigation Panel.

See SettingWorksheet Preferences on page 198 for details on changing the default options for
opening worksheets.

Working withWorksheet Grids
Many worksheet sections use grids for data entry. There are two types of grids. Summary grids, as
shown in Accessing Detail Worksheets from Summary Grids on page 203, have a vertical
orientation and store data in rows. Grids that have a horizontal orientation, as shown in the following
example, store data in columns.
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The following information outlines the editing features in the grid navigation bar and the sorting
feature in the grid header.

To add a row or column after the last item in a grid, clickAdd on the grid navigation bar.

Note: Whether a row or column displays depends on the structure of the grid.

To delete a grid row or column, clickDelete on the grid navigation bar.

To insert a row or column before a selected row or column, click Insert.

To sort by column, double-click an underlined column header.

To locate a row or column that is not currently visible, clickSelect.

Import and Export withWorksheet Grids
The Import intoWorksheet Grid wizard will assist you with importing data from a Microsoft® Excel®

spreadsheet to a worksheet grid. To launch the wizard, click Import in the navigation bar located at
the top of the designated grid. You can also launch the wizard by pressing Alt + I while your cursor is
positioned inside the grid. The wizard allows you to select the spreadsheet you want to import, and to
choose a default template or customize a template of your own. Templates you create can be saved
for future use. The data is validated prior to being imported, giving you the opportunity to review the
status and make corrections, if needed. For detailed import instructions, clickHelp on any of the
wizard dialogs.

The export function provides you the option to export data from a grid to an Excel® spreadsheet or to
create a blank sample of a grid as a spreadsheet. To make this selection, clickExport in the
navigation bar that is located at the top of the designated grid. You can also pressAlt + X while your
cursor is positioned inside the grid.
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Import and Export K-1 Data to a Spreadsheet
The import and export process between Schedule K-1 data and Microsoft® Excel® spreadsheets has
been expanded to include general K-1 data, ratios, amount allocations, Schedule K overrides, and K-1
footnotes.

Templates are available to streamline the export process. Separate sheets are created in the Excel®

spreadsheet that are named for each data type (e.g., "Ratios," "Amount allocations"). To see the
templates that are available and what they consist of, select Import/Export to a Spreadsheet >
Spreadsheet Templates from the Contents tab in the system Help.

Export and Import K-1 Business to Target Return
Export Schedule K-1 data from business returns, and then import the data into other returns.

The transfer of K-1 data can be performed for the following returns:

Fiduciary to Individual, Corporation, S Corporation, Partnership, and Fiduciary.

Partnership to Individual, Corporation, S Corporation, Partnership, and Fiduciary.

S Corporation to Individual and Fiduciary.

For information on creating K-1 export files each time a return is calculated, seeMiscellaneous
Preferences on page 152.

Field Format Guides
Worksheet View gives you cues, called format guides, to help you fill out fields. Format guides consist
of text that models the appropriate way to fill out a field. Other format guides explain how the
software uses the data in the calculation of a return. The table below provides interpretation of field
format guides that are not obvious.

Format
Guide Interpretation

Dates
Enter the date in the format given, M =month, D = day, Y = year. Use the punctuation
specified.

. Indicates where the decimal must occur in a percentage field.

INFO Indicates an optional information-only field. The value is not used in any calculation.

:
Indicates where dashes would normally go in number sequences such as Social Security
Number or Employer Identification Number.

EF Field required for electronic filing. If left blank, the software issues a diagnostic.

Required Mandatory field.
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Working with Multiple Occurring Sections
Some worksheets contain sections with multiple occurrences called repeaters. For example, the
Other Home Mortgage Interest Paid section on the Itemized Deduction worksheet could be repeated
multiple times for Individual clients with multiple mortgages.

Each repeater section has a navigation bar positioned at the top of the grid with options for adding,
deleting, inserting, and finding sections.

To add an occurrence in a repeater section, clickAdd.

To delete an occurrence in a section, clickDelete.

To locate a specific occurrence, clickSelect to display the Select dialog. Enter a keyword and
click Find, or double-click the occurrence from the list.

Click the single left or right arrow to move to the previous or next section.

Click the double-arrow left or right buttons to move to the first or last section.

The navigation bar shows the total number of occurrences of a repeated section and the number
of the selected section.

Accessing Detail Worksheets from Summary Grids
Detail worksheets are accessed through Summary grids. Worksheets containing these types of grids
display the Summary grid when opened (e.g., Interest Income and Dividend Income worksheets).
Each row in a Summary grid represents a different Detail worksheet.

Use Detail worksheets to view and enter data in a subset of worksheet fields.

To access a Detail worksheet, highlight a row in the Summary grid and clickDetail on the grid's
navigation bar.

To exit a Detail worksheet, clickSummary located at the top of the worksheet.

To add a Detail worksheet, clickAdd located on the Summary grid's navigation bar. An
additional row is inserted at the bottom of the grid.

To delete a Detail worksheet, highlight a row and clickDelete located on the Summary grid's
navigation bar. You can also select Edit > Delete > Delete Row, or right-click and select
Delete > Delete Row from the menu.
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When you are using multiple occurring worksheets such as Schedule C, E, and F entities or
non-entities like Interest, Dividend, and Depreciation, each occurrence is referred to as a Detail
worksheet.

Adding Entities inWorksheet View
Entity refers to a discreet taxable unit, such as a single rental property or a farm.

The Entities section of the Navigation Panel is enabled when the open worksheet pertains to entities
(e.g., the Profit or Loss from Farming (Sch F) & Farm Rental (Form 4835) worksheet).

To add and locate existing entities in Worksheet View, open a worksheet that allows entity data and
use the following options in the Entities section of the Navigation Panel:

Add. Adds an entity. You can also clickNew Entity on the toolbar or select Forms >
New Entity to add an entity.

Find. Locates an entity by specific name within the list. The Find button is enabled when you
enter text in the field. If you enter partial information, the system searches for entities beginning
with matching characters. Once an entity is located, the corresponding worksheet opens
automatically in the Worksheet window.

Note: The title of the Entities section in the Navigation Panel is determined by the worksheet the
user has selected. For example, in the case of a Schedule C worksheet, the entity heading would
read "Business" and all businesses related to the return would be listed.

Finding an Item in a List of Items
If a list of items is lengthy, there are two ways to locate a specific item more quickly: the navigation
bar and the Search button.

The navigation bar is located at the bottom of the window. It displays a number on the right side,
which is the total number of available items.

Navigation buttons appear on the navigation bar just to the left of the number.

Returns to the first occurrence within the list.

Returns to the previous occurrence.

Advances to the next occurrence.

Advances to the last occurrence within the list.
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Another method used to locate specific items is to clickSelect on a worksheet grid navigation bar.
The Select dialog displays.

A list of items that matches your search parameters displays. Select from this list or, if you cannot find
what you are searching for, enter a keyword and click Find to start the search.

Displaying OnlyWorksheets with Data
ClickShow Worksheets in Return at the bottom of the Navigation Panel or select View > Show
Worksheets in Return to display only worksheets containing data in the Worksheet Menu. Click the
button again to return the Worksheet Menu display to all worksheets associated with the return.

Notes:

Categories with worksheets containing data have blue titles. Categories with empty worksheets
have black titles

If you open a worksheet from the Worksheets List, the Worksheets List tabs (Worksheet, Fed
Government, State, etc.) replace the Worksheet Menu. Use the tabs to select additional
worksheets for the return type selected. To display the Worksheet Menu, select View >
Worksheet Menu/Tree.

Delete Options inWorksheet View
(Tax Preparation > Edit > Delete)

The menu commands for deleting items in Worksheet View vary slightly from the same commands in
Interview View. The table below describes how the two Delete menus compare.

Interview Menu Worksheet View Menu

Field Field

Record Row or Column

Sheet Section

Entity Worksheet

State State

Delete Field
(Tax Preparation > Edit > Delete > Delete Field)

From within a worksheet field, select Edit > Delete > Delete Field, or right-click and select Delete >
Delete Field from the menu to delete the contents of the active field.
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Delete Row or Column
(Tax Preparation > Edit > Delete > Delete Row or Column)

From within a worksheet grid, select Edit > Delete > Delete Row (or Column), or right-click and
select Delete > Delete Row (or Column) from the menu.

WhetherRow or Column displays in the menu depends on the orientation of the grid (that is,
horizontal or vertical). Summary grids, as shown in Accessing Detail Worksheets from Summary
Grids on page 203, have a vertical orientation and store data in rows. When a Summary grid is open,
the menu option isDelete > Delete Row.

Grids that have a horizontal orientation store data in columns, as shown in the following example.
When a horizontal grid is open, the menu option isDelete > Delete Column.

Delete Section
(Tax Preparation > Edit > Delete > Delete Section)

From within a worksheet section, select Edit > Delete > Delete Section, or right-click and select
Delete > Delete Section from the menu to delete all contents of a worksheet section. Data in the
other sections of the same worksheet is not affected.

Delete Worksheet or Entity
(Tax Preparation > Edit > Delete > Delete Worksheet)

Do one of the following to delete a worksheet or entity:

From within a worksheet, select Edit > Delete > Delete Worksheet, or right-click and select
Delete > Delete Worksheet from the menu to delete an entire single occurrence of a
worksheet (e.g., Schedule A) and all data contained in it.

From within a Detail or Summary grid, clickDelete in the grid's navigation bar.
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Delete State
(Tax Preparation > Edit > Delete > Delete State)

Delete State removes data entered in the state tax authority worksheets for a specified state. Data in
the federal worksheets of the same return is not affected.

From within a worksheet select Edit > Delete > Delete State, or right-click and select Delete >
Delete State from the menu. The states associated with the active return display in the Units dialog.
Select the preferred state and clickOK.

Data FlowBetween Interview andWorksheet Views
Data entered in one view displays in other views based on these standards:

When you enter data in Worksheet View, the interview forms are automatically populated with
the same data.

When you enter data in Interview View, the worksheet forms are automatically populated with
the same data.

When you override existing data in one view, it is also overridden in the other view.

Return Print Style
The print style of a return differs based on whether it is printed from Worksheet View or Interview
View. If the return is printed from Worksheet View, multiple entities (e.g., Schedules C, E, F) print in
alphabetical order within that entity type. If the return is printed from Interview View, entities print in
numerical order within each entity type.

You can print according to the view you are in or you can set a default print style. To select a return's
print style, open the Processing Options section of theGeneral > Return Options category.
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Position the cursor in the Return print style field to select from the drop-down list.

Your print options are as follows:

Based on current view (Default). Forms print in sorted order if you are in Worksheet View
and in entry order if you are in Interview View.

Print in sorted order (Worksheet). If you are in Interview View but want to print in sorted
order as if you were in Worksheet View, select this option.

Print in entry order (Interview). If you are in Worksheet View but want to print in entry order
as if you were in Interview View, select this option.

Print Order Options
The informational or nonfileable forms, included in the accountant and client copies, are for audit or
information purposes only and are not required to be filed with the return (for example, depreciation
detail forms and the AMT depreciation report).

You can configure the default order in which informational forms print for an office group using
Configure Applications > Tax Preparation > Print Options in Office Manager.

A default can be overridden on a single return basis in Tax Preparation usingGeneral > Return
Options > Processing Options (see this screen at Return Print Style on the previous page). To
access the options, click in the Print order options field and select the arrow to display the drop-
down list.
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The print order options are as follows:

Collate informational forms before fileable forms. Collates all informational (nonfileable)
forms in front of the federal return. This option affects only the accountant and client copies.
The printing sequence of the government copy is unaffected.

Print informational forms in all copies. Causes all the informational (nonfileable) forms to be
included in the government copy of the return in addition to the accountant and client copies.
Each copy will be identical beginning with page one of the actual forms.

None. Causes the informational (nonfileable) forms that are included in the accountant and
client copies to print in the normal sequence.

Linking from Government to Worksheet View

What is Government View?
Government View contains the official IRS forms that have been approved by the USGovernment.

Data entered in interview forms or worksheets is transferred to the appropriate government forms
upon calculation of the return. Data can also be entered directly in government form fields or after
selecting the Override feature, which allows the user to enter information in a field that populates as a
result of calculating the return. For more information, seeOverride on page 213.
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Color Coding in Government Form andWorksheet Fields
Fields are color-coded when the cursor is positioned in them.

Regular entry fields are blue.

Fields that can be overridden are yellow.

Fields disabled for data entry are red (e.g., fields that can be expanded).

Linking from aGovernment Form to aWorksheet
(Tax Preparation > Forms > Link to Worksheets)

Select this feature to link (move) from a federal, state, or city government form to its corresponding
worksheet. This feature displays a list of the applicable worksheets that can provide data for the
selected field. It is not available for worksheets in consolidated returns.

Note: You must initiate the link from the government form, not the worksheet.

To link to a worksheet, do any of the following from an open government form:

Select Forms > Link to Worksheets.

Click the Link to Worksheets button.

Right-click in a government field and select Link to Worksheets from the menu.

There are three possible responses when you link to a worksheet. The response depends on the type
of field the cursor is in when executing the link command.

If the source data is from only one worksheet in the return, you can link directly from the
government form to the worksheet.

If the field is a summary field (i.e., the field summarizes information from multiple sources), the
Select Worksheet/Section dialog displays. This is also known as the Link List dialog. Double-
click the preferred worksheet or section, or select an item in the list and clickOK.

Note: The worksheets on the picklist that contain data are shown as blue text. Only
worksheets display in blue, not the sections within worksheets.

If the field represents multiple entities or entity sources within a single worksheet, a list of
entities displays. Once an entity is selected from this picklist, the Select Worksheet/Section
(Link List) dialog displays. The worksheet or section can then be selected.
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Returning to a Government Form
(Tax Preparation > Forms > Return to Government Form)

You can move from a worksheet to the government form from which a link was established.

1. Place the cursor anywhere in the worksheet.

2. Do one of the following:

Select Forms > Return to Government Form.

Click the Back to Govt Form button.

Right-click and select Return to Government Form from the menu.

Returning to the Link List
(Tax Preparation > Forms > Return to Link List)

Once you have linked to a worksheet using the Select Worksheet/Section (Link List) dialog, you can
return to the dialog to select another worksheet or section.

To return to the Select Worksheet/Section (Link List) dialog, do one of the following:

Select Forms > Return to Link List.

Click the Back to Link List button.

Right-click and select Return to Link List from the menu.

You can then select another worksheet or section to link to.

To add the Back to Link List button to your toolbar, see Customizing the Toolbar on page 151.

Edit Tools
Use the following features and shortcut keys to assist you with editing returns.

Undo
Provided you have not exited the field, you can restore it to the previous state. PressCtrl + Z,
Alt + Backspace, or Esc to undo changes and restore the original data.

Note: Esc does not function in Split Screen or Heads Down data entry mode.
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Cut
(Tax Preparation > Edit > Cut)

Use Cut to move or delete data from a field and copy it to the Clipboard.

1. Select the portion of the text you want to remove.

2. Choose one of the following:

Select Edit > Cut.

ClickCut, if it has been added to your toolbar.

Right-click and select Cut from the menu.

PressCtrl + X.

Copy
(Tax Preparation > Edit > Copy)

Use Copy to copy data from one field to another.

1. Select the portion of the text you want to copy.

2. Choose one of the following:

Select Edit > Copy.

ClickCopy, if you have added it to your toolbar.

Right-click and select Copy from the menu.

PressCtrl + C.

The data remains in the field and is copied to the Clipboard.

Paste
(Tax Preparation > Edit > Paste)

Use Paste to move the copied data from the Clipboard to another data field.

1. Select the field where text is to be inserted.

2. Choose one of the following:

Select Edit > Paste.

Click the Paste button.

Right-click and select Paste from the menu.

PressCtrl + V.

The copied text displays in the field you selected.

Paste OLE, Insert Object, and Paste DDE Link
(Tax Preparation > Edit > Paste OLE > Insert Object > Paste DDE Link)

While in an interview or government form, you can use the Object Linking and Embedding (OLE),
Insert Object, and Dynamic Data Exchange (DDE) functions to link and embed data between
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Tax Preparation and other applications.

For more information and instructions on these features, see Embedding and Linking Spreadsheets
and Documents on page 221.

Links
(Tax Preparation > Edit > Links)

Select Edit > Links to change, remove, or view links you have established between fields on a form
and a spreadsheet.

Override
(Tax Preparation > Edit > Override)

The Override option allows you to enter data directly into a government form field that normally
receives data from a calculation done in another part of the return. Overrides are identified by a yellow
background color, with override amounts in magenta.

1. Place the cursor in an override field and do one of the following:

Right-click and select Override from the menu.

Click theOverride button.

Select Edit > Override.

2. ClickOK to accept the caption, or enter your own, and then clickOK. ClickClear Override to
clear an override previously entered in the field.

3. Enter the override amount. When you exit the field, the amount displays as magenta to mark it
as an override.

Clear All Overrides
(Tax Preparation > Options > Clear All Overrides)

Clear All Overrides clears the override markers for a return. The amounts are no longer considered
overrides. The fields will change, if appropriate, following the next calculation to display
system-calculated amounts.

Warning! Overrides that are removed cannot be recovered.

Clear all overrides in a return by following these instructions:

1. Open a return containing overrides you want to remove.

2. Select Option > Clear All Overrides.

3. ClickYes to confirm.

Estimate
(Tax Preparation > Edit > Estimate)

The Estimate option enables you to flag an amount field as an estimate and not a confirmed value.
Any amount field in a worksheet, an interview, or government form may be flagged as an estimate
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except protected fields. Estimate amounts display in green type.

1. Choose one of the following:

Select Edit > Estimate.

Click the Estimate button.

Right-click and select Estimate from the menu.

Note: In an override field on a government form, you must first select Override, clickOK
on the Override caption, and then select Estimate.

2. ClickOK to accept the caption or enter one of your own.

3. Enter the estimated amount. When you exit the field, the amount displays in green type.

Clear All Estimates
(Tax Preparation > Options > Clear All Estimates)

The Clear All Estimates option removes all estimate flags entered for a return. The amounts are no
longer treated as estimates.

Warning! Estimate flags that are removed cannot be recovered.

1. Open a return containing estimate flags you want to remove.

2. Select Options > Clear All Estimates. A message asking you to confirm that estimate flags
should be removed displays.

3. ClickYes. All estimate flags on the return are removed.

Lookup Value
(Tax Preparation > Edit > Lookup Value)

Some fields require specific entries. A list of the valid entries for these fields is displayed using the
Lookup Value feature.

1. From a field where specific entries are required or a list was created, do one of the following:

Select Edit > Lookup Value.

Press F4.

Click the Lookup Value button.

Right-click and select Lookup Value from the menu.

Double-click the field.

2. To search for an entry in a long list of possible entries, click the Search button.

3. Type the text to search for, and then click Find Next.

4. Select the correct item, and then clickOK.
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AutoText Descriptions
(Tax Preparation > Edit > AutoText Descriptions)

The AutoText Descriptions feature allows you to create lists of entries for repeating description lines
within each type of return. The picklist will be available for all applicable forms within the return.

Examples of repeating description fields are the Other accounting method fields on the Individual
Interview Form C-1, the Additional Section 163A Costs on Partnership Interview Form A-2, and the
Fiduciary Fees - Direct section on Fiduciary Interview Form A-1.

Use this feature to create firm-wide lists that are available for all returns for each tax product. A return
of the tax product you want to create the descriptions for must be open for this feature to be available.

Notes:

To enable the AutoText Descriptions feature, check the Activate AutoText descriptions box
usingOptions > Preferences > Tax Return Preferences > Miscellaneous.
Lists will be carried to the next year’s return.

Firm-level picklists can be accessed by multiple sessions of Tax Preparation.

Creating Return-Level Descriptions
To enter a description directly in a repeating description line, position the cursor on the line and enter
the description. To use the entry in another field within that section, click the down arrow at the right
end of the field, highlight the item, and click to insert it.

If you have enabled the AutoComplete feature on theOptions > Preferences > Tax Return
Preferences > Miscellaneous tab, enter the first letter of the description to insert in the field.

If multiple descriptions begin with the same letter, the first match populates the field. As you type, the
text changes if another description matches what is being entered.

Creating Firm-Level AutoText Descriptions
To create AutoText items in a repeating description field, do the following:

1. Open the form or worksheet containing the description field you want to create a list for.

2. Place the cursor in the field you want to create a picklist for.
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3. Select Edit > AutoText Descriptions, or right-click and select AutoText Descriptions from
the menu. The AutoText Descriptions dialog displays a list of standard descriptions for the firm
along with any descriptions entered in the return.

A red asterisk displays beside items that are on the firm’s standard list of descriptions for this tax
product. In the following example, all four entries are on the firm's list.

4. Choose one of these methods to add an item in the firm-level picklist:

Add a return entry (an entry without an associated asterisk) to the firm-level picklist by
checking the box next to the entry and clicking Add to Firm List.

Enter a new description in the Enter Description field and clickAdd to Firm List. The
entry will display in the Available AutoText for this field section.

Note: To delete an entry from the firm-level picklist, select the item in the Available
AutoText for this field section and clickRemove from Firm List.

5. ClickClose to exit the AutoText Descriptions dialog.

Select Options > Preferences > Tax Return Preferences to have the system complete entries for
you after you initially type a letter. On theMiscellaneous tab, check the Activate AutoComplete
when entering AutoText descriptions box. If multiple descriptions begin with the same letter, the
first match populates the field. As you type, the text changes if another description matches what is
being entered.
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List
(Tax Preparation > Edit > List)

Select Edit > List to add multiple amounts and place them in one field. The list keeps a running total
of the amounts and inserts the total amount in the corresponding field.

A light green marker displays in the upper-left corner of a data field when a list is attached. If the
cursor is in a field with an associated list, a check mark appears next to List on the Edit menu and the
List button displays with a light background.

When you print a return, list entries, descriptions, and amounts appear in the accountant copy. Select
File > Print > Preparer Reports and choose List and Notes to print or review lists.

To create a list, use the following procedure:

1. Click the amount field where you are attaching a list, then do one of the following:

Select Edit > List.

Click the List button.

Right-click and select List from the menu.

PressCtrl + L.

2. The default caption shows the user ID, date, time, input form ID, and displays in the audit trail
found in the accountant copy of the return. You can change the caption, if needed.

3. Enter a description. Press Tab to move to the amount field and enter an amount. Continue
entering descriptions and amounts. The system keeps a running total of amounts entered.

4. When finished, clickOK. The total amount is entered in the field. When you leave the field, a
light green marker displays in the field.

The List dialog also includes the following commands to edit a list:

Del List. Deletes all descriptions and amounts in a list.

Del Line. Deletes a line where the cursor is positioned.

Ins Line. Inserts a blank line above the line where the cursor is positioned.
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Notes
(Tax Preparation > Edit > Notes)

Notes allows you to attach alphanumeric data to any data field. A blue marker displays in the left
corner of a data box if a note is attached. When you position the cursor in a field with a note, a check
mark displays next to Notes on the Edit menu, and the Notes button displays with a light
background.

To attach a note to a field, use the following procedure:

1. Position the cursor in the data field where you are attaching a note and choose one of the
following to display the Notes dialog:

Select Edit > Notes.

Click the Notes button.

Right-click and select Notes from the menu.

2. Modify the caption if you want to add a description to identify the note in the audit trail found in
the accountant copy of the return.

3. Enter up to 750 lines for your note. If you need a blank line, pressEnter.

4. To return to the form, clickOK.

To move forward to the next sequential note in the form, clickNext.

To return to the preceding note in the form, clickPrevious.

To access the global note for the return, clickGlobal Note.

To delete the note, clickDelete Note.

Global Note
(Tax Preparation > Edit > Global Note)

Unlike notes that are attached to single fields, global notes can be accessed from any field within a
return. Global notes are carried forward to the next year’s return.

1. To enter or edit global notes, choose one of the following options to select the Notes dialog:

Select Edit > Global Note.

ClickGlobal Note on the toolbar.

ClickGlobal Note from anyNotes dialog.
2. The default text in the caption begins with the user ID, followed by the date and time the global

note was created. The text, Global Note, is added to the end of the caption. You can change
the caption, if needed.

The global note references that are used to detail the pro formaed lists and notes show the user
ID, date, time, interview form, field name, and the list or note detail.

3. Click in the Notes box and begin typing the note. If you need a blank line, pressEnter.

4. To save and close the Notes dialog, clickOK.
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Notes:

There can be only one global note for a return.

ClickDelete Note to delete the entire global note and close the Notes dialog.

Hash Totals
(Tax Preparation > Forms > Hash Totals)

When you are working on interview forms, hash totals compare the sum total dollar amount you enter
manually for a sheet with the sum total calculated by the system.

Warnings!

Hash totals are removed from the return when the Reset Input option is used.

Hash totals are not available in Worksheet View. Switching to Worksheet View clears all hash
totals from interview forms.

To enter a hash total amount, do the following:

1. Select Forms > Hash Totals.

2. Enter the estimated total for the sheet.

3. ClickOK. The system displays the hash total entered, the system computed total, and any
difference in the amounts.

4. ClickOK to return to the sheet. Hash total amounts display in red at the bottom of the form.

Changing Entity/Attachment
(Tax Preparation > Forms > Change Entity/Attachment)

Available when using interview forms, the Change Entity/Attachment option allows you to reassign
assets or other selected detail items on a one-by-one or sheet basis.

For example, to reassign an asset from one Schedule C to another Schedule C, do the following:

1. Open the DP-1 for the first Schedule C.

2. Place the cursor in the box containing the asset you want to reassign.

3. Select Forms > Change Entity/Attachment > This Record. A list of existing schedules
displays in the Select Entity dialog.

4. Highlight the schedule selected to contain the asset and clickOK. The asset description and
number no longer displays on the DP-1 for the Schedule C.

When you open the DP-1 for the second Schedule C, the new asset displays.

Note: Select Options > Reset Input to consolidate all assets in the fewest sheets possible.

Chapter 4 - Tax Preparation • 219



To reassign all assets on a sheet to a new sheet, do the following:

1. Open the DP-1 containing the assets you want to reassign.

2. Right-click and select Change Entity/Attachment > This Sheet from the menu. The
Select Entity dialog displays a list of existing schedules.

3. Highlight the entity selected to contain the assets and clickOK.

Note: The Change Entity/Attachment feature is not available in Worksheet View.

Resetting Input
(Tax Preparation > Options > Reset Input)

Use Reset Input to carry over data entered on government forms to corresponding interview forms.
This option ensures that the information is carried to the correct interview box number and form sheet.

To reset government form input, do the following:

1. Select Options > Reset Input.

2. ClickOK to reset your data. Once the procedure is complete, interview forms are updated with
the changes you made on the government forms.

Notes:

When you use Reset Input, interview form sheets are renumbered with each form starting with
sheet 1, and hash totals are removed from the return.

The Reset Input function is not available in Worksheet View.

Splitting Joint Returns
(Tax Preparation > File > Split Joint Return)

The Filing Status Optimization feature, identified in Tax Preparation as the Split Joint Returns option,
allows you to split Individual returns with a status of Married Filing Jointly into two new separate
returns for the taxpayer and spouse.

The taxpayer’s return is created as a new version of the existing joint return and the spouse’s return
will be created as a new return. The joint return, however, is not changed.

You can re-enter the joint return and split it again, if needed. Each time you do, you can overwrite the
previously split returns or create different versions of the returns.

Note: You cannot split a return that has been created as the result of a split.

For PAYP (Pay-As-You-Process) customers, the Married Filing Jointly return must be authorized
before it can be split. No additional authorizations are required for the returns created by the split.

The Filing Status Optimization feature complements the Filing Status Comparison worksheet, which
can help determine whether it is better to file a joint or separate return.
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Once the split is complete, you must process each return separately.

To split a joint return, do the following:

Note: The spouse’s Social Security Number must be entered in the return and the return must be
calculated. If not, you are prompted to do so before the splitting process can begin.

1. Open the joint return you want to split.

2. Select File > Split Joint Return.

3. At the confirmation prompt, clickYes to split the return.

4. The system does either of the following:

If this is the first time this return is being split, you must enter a client ID for the spouse’s
tax return (the taxpayer’s return will be a new version of the joint return). After entering a
client ID, clickOK to complete the split process.

When the split is complete, a summary dialog shows the return versions resulting from
the split. ClickPrint Report to print a hard copy listing the joint return and the returns
created from it.

If you previously split the joint return, a dialog asks if you want to overwrite the returns
previously created, or create new return versions. Make your selection and clickOK to
complete the split process.

Note: If you chose to create new return versions, you can print a report listing the
new versions created by the split process.

CCH ProSystem fx Tax automatically resets input for the two new returns to ensure that the correct
taxpayer and spouse information is placed in the split returns. Some of the information found in the
joint return might not be carried to the taxpayer or spouse return, depending on the results of the split.

If information entered on a government form does not seem to flow correctly to the corresponding
interview form, it may be necessary to use the Reset Input option if you are in Interview View. See
Resetting Input on the previous page for details.

Embedding and Linking Spreadsheets and Documents
Note: The Embedding and Linking Spreadsheets and Documents features are used with
government and interview forms only.

Tax Preparation utilizes both Dynamic Data Exchange (DDE) and Object Linking and Embedding
(OLE) to link and embed data between Tax Preparation and other applications.

OLE and DDE allow you to do the following:

Link data from a spreadsheet to tax form data fields

Link data from a return data field to a spreadsheet

Link data from a tax return into a word processing document
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Embed a spreadsheet into a return

Embed a document into a return

The sections that follow discuss the procedures for linking and embedding return data, documents,
and spreadsheets.

Linking Data from a Spreadsheet to a Return

Note: When linking from a spreadsheet to a return, the spreadsheet data can only be linked to
fields on interview and government forms.

1. Open the spreadsheet containing the data you want to link.

2. Highlight the field or cell to be linked.

3. Select Edit > Copy in the spreadsheet application.

4. Open the return in Tax Preparation.

5. Locate the form and field to contain the linked data, and then place the cursor in the preferred
field.

6. Select Edit > Paste DDE Link. When you exit the field, the data displays in the return field and
a red marker displays to the left of the data to show the field has been linked.

If you make changes to a spreadsheet with the tax return open, the changes display automatically in
the return.

If the return is closed when you are updating the spreadsheet, the changes are not made to the return
data. Open the return you want updated. When prompted to re-establish the remote DDE links,
answer Yes to update the fields in the return.

Editing Links from Spreadsheets
The Links function allows you to manually update data linked from a spreadsheet into a return. When
you open a return containing data linked from a spreadsheet, you are prompted to re-establish links. If
you select Yes, all links are automatically updated. If you select No, select Edit > Links to manually
update them. This feature allows you to view, change, deactivate, or remove links between a
spreadsheet and a return.

Note: This process does not affect links that carry information from Tax Preparation to other
applications. To edit those links, you must access the “destination” application’s edit links
function.

To manually update links from a spreadsheet to a return, use the following procedure:

1. Select Edit > Links. The Edit Links dialog displays.

2. Select the first link you want to edit.

3. Click the appropriate option.

Update all. Allows you to manually update all links with the changes you have made to a
linked document.
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Update. Allows you to manually update a single link with changes made to a linked
document.

Edit. Allows you to change the source of existing linked data: the application name, file
name, and item name of the data.

Unlink. Removes the link.

Deactivate/Activate. Deactivate disables the link, but maintains the link in the list.
Activate enables the link.

4. ClickClose when finished.

Linking Data from aReturn to a Spreadsheet

Note: Return data on any government or interview form can be linked to a spreadsheet.

1. Open a return.

2. Select data in the field that is to be linked to the spreadsheet.

3. Select Edit > Copy in Tax Preparation.

4. Open the target spreadsheet.

5. Place the cursor in the cell in which to link data.

6. Select the application’sPaste Link option to apply the link.

To link data to a Microsoft® Excel® 2007 or higher spreadsheet, select Paste from the ribbon
and select Paste Link.

To link data to an earlier version of a Microsoft® Excel® spreadsheet, you would do the
following:

a. Select Edit > Paste Special in Excel®.

b. Select the Paste link radio button.

c. Select Text from the As list box.

d. ClickOK.

Repeat steps 2 through 6 for each data field you want to link.

Linking Data from a Tax Return into a Document
Tax provides several methods for incorporating data into your documents. The method you use
depends on the types of data you transfer and how often the documents need updating.

Select Configure Applications > Tax Preparation > Letters and Filing Instructions in
Office Manager to make changes that affect all CCH ProSystem fx Tax letters produced for a
specific office group. See Configuring Tax Preparation: Letters and Filing Instructions on
page 42 for further information.

Select Review > Letters in Tax Preparation to make changes to a specific return’s letters. See
Viewing a Letter on page 234 for more information.
If you routinely create your own correspondence and prefer to have return-specific information
dynamically linked to your own documents, you can link return data to the documents you
create.
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Note: Return data on any government or interview form can be linked to a document.

Using Fields on Tax Forms

1. Open a return.

2. Select data in the field you are linking to the document and select Edit > Copy.

3. Open the target document.

4. Place the cursor in the position in which to link data and select the application’sPaste Link
option to apply the link.

To link data to a Microsoft®Word document you would do the following:

a. Select Edit > Paste Special.

b. Select the Paste link radio button.

c. Select Text from the As list box.

d. ClickOK.

5. Repeat steps 2 through 4 for each data field you want to link.

Using the Federal and State Link Worksheets
The Federal and State LinkWorksheets provide a single location for data that is commonly used in
client correspondence. This allows you to gather much of the information that is to be linked to your
documents without going from form to form to locate each piece of data.

The Federal and State LinkWorksheets are available for each tax product and contain
product-specific data fields. These worksheets are located on theGovernment tab in Full Window
Forms Tree and Split Window Forms Tree, on the Fed. Government tab in Full Window Forms List or
Full WindowWorksheets List, and on the government forms tree in Worksheet View.

Note: Data from the Federal and State LinkWorksheet can be linked to spreadsheets and
documents.

To locate the Federal and State Worksheets in Full Window Forms List or Worksheets List, do the
following:

1. Click Forms List or in Interview View, select Forms > Forms List. In Worksheet View, select
View > Full Window Worksheets List.

2. Select the Fed Government tab.

3. You can find the worksheets by selecting Search and entering Fed Link as a search term or
navigate to the worksheets located near the end of the list.

To locate the Federal and State LinkWorksheets in Full Window Forms Tree, do the following:

1. Click Forms Tree or select Forms > Forms Tree.

2. Select theGovernment tab.

3. Enter Link as a search term in the Search Text box and click Find Next or pressEnter.
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To locate the Federal and State LinkWorksheets in Split Window Forms Tree, do the following:

1. ClickSearch or select Edit > Search.

2. Select theGovernment tab.

3. Enter Link as a search term in the Search text box and click Find Next.

Embedding a NewDocument or Spreadsheet into a Return
When embedding documents and spreadsheets, you can create the document or spreadsheet in the
tax return. Once you save the new document or spreadsheet, it automatically displays in the tax
return’s Attach Documents window. The data can only been seen in the Attach Documents window or
when printed to the printer. The information prints near the beginning of the Accountant copy of the
return.

You can embed a document or spreadsheet in a default return for a specific product type. The
document or spreadsheet will be available for all returns created or recalled using the default return.

To embed a new document or spreadsheet into a return, use the following procedure:

1. Open the tax return in which you want to embed the object.

2. Select Forms > Attach Documents or click the Attach Documents button to display the
Attach Documents window.

3. Select Edit > Insert Object. The Insert Object dialog allows you to select the application used
to create charts, graphs, spreadsheets, etc.

4. Select the object type and clickOK to open the associated application.

5. Create the spreadsheet or document.

6. Save your work when it is complete.

7. Return to Tax Preparation and the file you created automatically displays in the Attach
Documents window.
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Embedding an Existing Document or Spreadsheet into a Return
An entire document or spreadsheet, or only a selected portion of information, can be embedded in a
client’s return.

Document or spreadsheet data can also be embedded in a default return for a specific product type.
The data will be available for all returns created or recalled using the default return. The data can only
been seen in the Attach Documents window or when printed to the printer. The information prints near
the beginning of the Accountant copy of the return.

To embed an entire document or spreadsheet into a return, drag the file from Explorer to the Attach
Documents window.

To embed a portion of a document or spreadsheet, do the following:

1. Open the tax return.

2. Select Forms > Attach Documents or click the Attach Documents button to display the
Attach Documents window. Previously embedded documents and spreadsheets display in the
window; otherwise, the window is empty.

3. Open the document or spreadsheet.

4. Highlight the portions of the document or spreadsheet you want to embed in the return.

5. Select Edit > Copy in the document or spreadsheet application.

6. Leave the application open and return to Tax Preparation.

Note: Closing the spreadsheet disables the embedding process.

7. Select Edit > Paste OLE. The data displays in the Attach Documents window.
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Deleting Embedded Documents and Spreadsheets
1. Open the tax return.

2. Select Forms > Attach Documents. The embedded object displays.

3. Click once on the object to select it and pressDelete.

Note: Documents created using the Edit > Insert Object feature are permanently removed from
the return when deleted. Unless there is a backup of the return, any information in the embedded
document will be lost.

Calculating a Return
Use the following options to calculate the return: 

Calc > Return. Available only when data in the return has been changed, added, or deleted.
After both federal and state portions of the return have been calculated, Calc > Return is
disabled until return data is changed again.

Calc > Recalc. Recalculates a return, even if data has not changed.

Calc > Federal Only. Calculates only the federal portion of a return.

Note: Return calculation speed varies depending on the size and complexity of your input.

Consider the possible effects of a calculation.

All open form windows and the tax due and refund amounts displayed on the open return toolbar
are automatically refreshed with the results of the calculation.

If the data in a field containing a tick mark has been changed, the tick mark will be reversed,
indicated by a white check mark in a red, blue, or green background.

If there are embedded objects in the return, you must open the objects to update them.

Authorizations (PAYP, Pay-As-You-Process)
If you have licensed CCH ProSystem fx Tax with PAYP (a per-return charge program), you must
authorize the return before it can be calculated.

Select Calc on the menu bar and specify whether to calculate the entire return or the federal portion
only. Answer Yes to the prompt telling you a return is not yet authorized. One authorization for federal
and one authorization for each state are deducted from the total number of authorizations purchased
and available on your system.

Note: If you change the Social Security Number or the Federal Employer Identification Number
(FEIN), you must re-authorize the return.
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Return
(Tax Preparation > Calc > Return)

To calculate the entire return, do any of the following:

Select Calc > Return.

Click the Calc Return button.

Right-click and select Calc Return from the menu.

PressCtrl + R.

A calc status dialog displays. The results of the calculation display on the government forms.

Note: To display a message notifying you when calculation is complete, select Options >
Preferences > Tax Return Preferences > Miscellaneous and check the After each calc.
display “Calc complete” box.

Federal Only
(Tax Preparation > Calc > Federal Only)

Select Calc > Federal Only. A dialog displays a series of messages indicating the return is being
calculated. The results of the calculation display on the government forms.

Note: The Calc Return button remains enabled until the entire return has been calculated.

Return Group
(Tax Preparation > Calc > Return Group)

The Return Group option allows you to calculate a subsidiary return in a consolidated group if the
changes you make to the subsidiary return means a calculation is necessary. When you calculate the
consolidated return, all subsidiary returns that require calculation are calculated first.

Note: If any of the returns in the consolidated group is password-protected, you must enter the
password before calculating.

Recalc
(Tax Preparation > Calc > Recalc)

Recalc allows you to recalculate a return regardless of whether a change has been made to the return
data. Recalculation would be necessary if external changes occur (e.g., if Tax Preparation options for
an office group are changed through Office Manager, or if a new release of the tax system is
installed).

To recalculate an entire return, including federal and state, select Calc > Recalc or pressCtrl + R. A
status dialog displays during the calculation process.
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Reviewing Calculated Returns
Use the features on the Review menu to assist you in reviewing the return after it has been calculated.
These options allow you to do the following:

View and print reports: Federal Elections, Lists and Notes, and Extra Report.

View Tax Preparation navigation history

View and print return summaries, diagnostics, estimates, overrides, transmittal letters, and form
statements

Link from review reports to fields in the return

Mark fields that have been reviewed

View outsourced returns

Each of these features is discussed in the sections that follow.

Viewing the Navigation History
(Tax Preparation > Review > Navigation History)

Tax Preparation maintains a trail of the worksheets or forms that were viewed during a single session
in either Worksheet View or Interview View. Every time you open and close a form or worksheet, a
record is added to the history file.

When you switch between Interview and Worksheet Views or exit Tax Preparation, the records are
removed from history. The history file maintains a maximum of 1000 records. When the maximum is
reached, the oldest records drop off as new forms are opened and new records are added.

Navigation functions allow you to move forward and backward in the navigation history, and are
accessed from the toolbar or the Review menu. The toolbar options are as follows:

Navigation History. Opens the Navigation History dialog, which displays a history of the
forms or worksheets you have visited. You can select a form or worksheet to revisit.

Forward. Proceeds to the next form or worksheet in your navigation history.

Back. Returns you to the previous form or worksheet in your navigation history.

Notes:

When you navigate history using the Forward and Back menu commands or toolbar buttons,
new records are not added to the history file.

The history log does not include information on the current return session. Current return
session data is posted when the return is closed.

When a repeating worksheet or form is deleted or inserted during a Tax Preparation session, the
occurrences may be reordered. Due to this reordering of repeating worksheets and forms, Tax
Preparation may not be able to return you to the correct occurrence of the requested worksheet
or form using the Navigation function.

Chapter 4 - Tax Preparation • 229



Navigation History Dialog

To display the Navigation History dialog, select Review > Navigation History or click the
Navigation History button.

Worksheets and forms are listed in the order they were accessed, with the most recently accessed
worksheet or form on top. The dialog consists of three columns: Form, Entity Name, and Detail
Description in Worksheet View or Sheet # in Interview View.

Worksheets and forms can be selected by double-clicking a name, or by highlighting a name and
clickingOpen. You can also use the keyboard arrow and Enter keys. When a worksheet or form is
selected, the Navigation History dialog closes.

Return Summary
(Tax Preparation > Review > Return Summary)

The Return Summary, accessible from any form or view, displays the results of the latest calculation
in a summarized form. When you select Review > Return Summary or click the Return Summary
button, the summary displays in a new window.

For Individual, Corporation, and Fiduciary returns, the summary includes a recap of federal and state
calculations. For other returns with return summaries, (excluding Partnership and S Corporation) the
summary includes only federal numbers.

Interactive Diagnostics
(Tax Preparation > Review > Interactive Diagnostics)

Interactive Diagnostics alert you to issues that can affect the outcome of a return, including if a return
qualifies for electronic filing. See Chapter 7 - Electronic Filing on page 280 for complete details about
configuring office groups and users, and processing returns for electronic filing. Diagnostics are
grouped in categories: Electronic Filing, Warning, Caution, and Informational.

Diagnostics display in a new window and can be viewed while you work on a worksheet or a form.
Diagnostics allows you to move between an item in the report and the relevant field in the tax return.
Once you have reviewed or resolved the errors, you can sign-off on them. The system will display the
user ID and the date and time of sign-off. Cleared diagnostics are displayed on the Signed-Off tab.
You can review the remaining messages on theOpen tab. The All tab displays all of the diagnostics.

Note: Only diagnostics in the Caution and Informational categories are available to be signed
off.

To use the Interactive Diagnostics feature, do the following:

1. Select Calc > Return or clickCalc Return if the return has not been calculated or must be
recalculated.

2. Select Review > Interactive Diagnostics or click the Diagnostics button to display
diagnostics. The diagnostic report indicates whether the return qualifies for electronic filing. If
the return does not qualify, the reason is identified in the report. Diagnostics refer to forms and
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also provide worksheet and field descriptions.
Diagnostics that link to field entries are indicated by a Diagnostic link icon to the left of the
diagnostic item.

3. To display a split screen with the Diagnostics report in the top portion of the window, use one of
the following methods:

Click the Diagnostic link icon to the left of the diagnostic item.

Double-click the diagnostic item.

Highlight a diagnostic item and pressEnter.

If you are working on a form, the form field containing the incorrect entry is highlighted in the
bottom window. From a worksheet, the section field containing the incorrect entry is highlighted
in the bottom window.

4. Enter the correct data in the field on the form or worksheet.

5. Repeat steps 3 and 4 to correct other diagnostic items.

6. If you would like to sign-off a diagnostic, select the Sign-off check box under the diagnostic, or
press the space bar when the diagnostic item is highlighted. The system will display the user
ID of who signed off on the diagnostic and record the date and time of the sign-off. The signed
off diagnostic is displayed on the Signed-Off tab.

If there are multiple instances of the same diagnostic, a message will display asking if
you want to sign-off on all or just the current one. Select All if you want to sign-off on all
of them, or select Current to only sign-off on the current diagnostic.

If you would like to remove the sign-off, clear the Signed-off check box.

If there are multiple instances of the same diagnostic, a message will display
asking if you want to clear the sign-off for all or just the current one. Select All
if you want to clear the sign-off on all of them, or select Current to only clear
the sign-off on the current diagnostic.

7. When finished, clickClose (X) to close the Diagnostics window.

Interactive Overrides
(Tax Preparation > Review > Interactive Overrides)

Interactive Overrides provides a list of the overrides within a government form; however, you can view
the Override Summary while working in interview forms, government forms, or worksheets. You can
move between an item in the Override Summary and the relevant field in the tax return.

Note: The items in the Override Summary window link to government form fields only.

To use the Interactive Overrides feature, do the following:

1. Select Calc > Return or clickCalc Return if the return has not been calculated or must be
recalculated.

2. Select Review > Interactive Overrides, or click theOverride Summary button.
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3. Select a summary item and select Review > Link to Field, or double-click the item. The
window displays a split screen. The top window shows the highlighted item in the Field Override
Report. The field containing the override entry is highlighted in the bottom window.

Note: You must activate the override before you can edit this field; otherwise, the change is
not applied to the correct entity of the form where the override is located.

4. Enter new data in the field on the government form.

5. Repeat steps 3 and 4 to change other override entries.

6. When finished, clickClose (X) to close the Override Summary window.

Interactive Estimates
(Tax Preparation > Review > Interactive Estimates)

Interactive Estimates displays a list of the estimates within a return. The estimates display in a new
window and can be viewed while you work on a form or worksheet, allowing you to move between the
Estimate Summary and the relevant field in the return.

To use the Interactive Estimates feature, do the following:

1. Select Calc > Return or clickCalc Return if the return has not been calculated or must be
recalculated.

2. Select Review > Interactive Estimates or click the Estimate Summary button. The return
estimates display.

3. Highlight a summary item and select Review > Link to Field, or double-click the estimate item.
The window displays a split screen. The top window shows the highlighted item in the Field
Estimate Report.

The bottom window displays the form or worksheet with the estimate field.

4. Enter new data in the field or remove the flag from the estimate.

5. Repeat steps 3 and 4 to change other estimate entries.

6. When finished, clickClose (X) to close the Estimate Summary windows.

Interactive Input Overrides
(Tax Preparation > Review > Interactive Input Overrides)

Interactive Input Overrides lists the overrides within a return. You can view the overrides while working
on a worksheet, allowing you to move between the Input Override Summary and the relevant field in
the tax return.

Note: This feature is available only in Worksheet View.

To use the Interactive Input Overrides feature, do the following:

1. Select Calc > Return or clickCalc Return if the return has not been calculated or must be
recalculated.
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2. Select Review > Interactive Input Overrides or click the Interactive Input Override button.
The Input Override Summary displays.

3. Highlight the summary item and select Review > Link to Field, or double-click the override
item. The window displays a split screen.

The bottom window displays the worksheet with the field containing the input override. The top
window shows the highlighted item in the Input Override Report.

4. Enter data in the field on the worksheet.

5. Repeat steps 3 and 4 to change other input override entries.

6. When finished, clickClose (X) to close the Interactive Override window.

Interactive Reversed TickMarks
(Tax Preparation > Review > Interactive Reversed Tick Marks)

Interactive Reversed Tick Marks lists the government forms with reversed tick marks in a return. The
Reversed Tick Marks Summary displays in a new window and can be viewed while you work on a form
or a worksheet, allowing you to move between the tick mark and the relevant field in the tax return.

To use the Interactive Reversed Tick Marks feature, do the following:

1. Select Calc > Return or clickCalc Return if the return has not been calculated or must be
recalculated.

2. Select Review > Interactive Reversed Tick Marks or click the Reversed Tick Mark
Summary button.

3. Highlight a summary item and select Review > Link to Field, or double-click the reversed tick
mark item. The window displays a split screen. The top window shows the highlighted item in
the Reversed Tick Mark Report.

The bottom window displays the form field containing the reversed tick mark.

4. Enter new data in the form or worksheet field.

5. Repeat steps 3 and 4 to change other reversed tick marks.

6. When finished, clickClose (X) to close the Reversed Tick Mark Summary window.

This Form’s Statements
(Tax Preparation > Review > This Form’s Statements)

The This Form's Statements option allows you to view, print, or copy supporting statements for a
government form.

Calculate the return and use the following procedure to display the supporting statements for the
active form.

1. Select Review > This Form’s Statements, click the This Form’s Statements button, or
pressCtrl + D.

2. ClickCopy to Clipboard to place the report on the Clipboard for transfer to a word processing
application.

3. ClickPrint to print the statements.
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Link to Statements

Link to statements buttons allow you to navigate from a specific line in a government form to the
statement associated with that line. The buttons appear in a line when additional detail is available
related to the input data, or when the input data has exceeded the available input space on the
form. If any of the following buttons are present in a government form, they can be clicked to open
the View Statement window displaying the statement:

The return must be calculated to initially display the link to statements buttons and also to
generate updated statement results.

Note: From the View Statement window, you can select Print to print the statement.

Viewing a Letter
(Tax Preparation > Review > Letters)

The Letters option allows you to view all correspondence associated with a return.

1. Select Review > Letters or click the Letters button to display the Select Letter dialog.

2. Select a letter and clickOK, or pressEnter to open the letter in a new window.

3. ClickClose to return to the Select Letter dialog.

4. ClickClose to exit the Select Letter dialog.

TickMarks
Tick marks provide the following features and functions:

Tick mark any type of worksheet or form field, including descriptions, dates, codes, check boxes,
and amount fields.

Tick marks can be color-coded for first, second, and third reviews.

Simultaneously show the tick marks for all reviews.

Tick marks can be reversed to indicate a calculation caused the tick-marked field to change. A
reversed tick mark is indicated by a white check mark in a red, blue, or green background.

Tick marks are automatically erased when you change the data in a tick-marked field.

Tick marks are available in Interview and Worksheet Views.
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Display the Reversed Tick Mark Summary report, which lists government forms containing
amount fields with reversed tick marks.

Setting Up Tick Marks
Use tick marks for whatever purpose you choose. The default tick mark colors and descriptions are as
follows:

Red. First Review

Blue. Second Review

Green. Third Review

You cannot alter the tick mark colors, but you can change the tick mark descriptions to suit your firm.
For instructions, see .

Applying Tick Marks
(Tax Preparation > Review > Insert/Delete Tick Mark)

Place the cursor in a field and use one of the following methods to apply a tick mark:

Select Review > Insert/Delete Tick Mark.

PressCtrl + T.

Right-click and select Insert/Delete Tick Mark from the menu.

Double-click the right mouse button.

Click the Insert/Delete Tick Mark button.

Notes:

The Insert/Delete Tick Mark button changes color according to which tick mark is active. To
change the active tick mark, see the following section.

If you do not have an Insert/Delete Tick Mark button on your toolbar, you can add one. See
Customizing the Toolbar on page 151.

Changing the Active Tick Mark
(Tax Preparation > Review > Change Active Tick Mark)

To change to a different tick mark color and description, use the following procedure:

1. Select Review > Change Active Tick Mark. The Change Active Tick Mark dialog displays.

2. Choose the new color and/or description.

3. ClickOK to finalize your choice.

The descriptions displayed in this dialog can be changed in Office Manager. For details, see
Configuring Tick Marks on page 27.
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Viewing the Active Tick Marks
(Tax Preparation > View > Tick Marks > Active Tick Mark)

Select View > Tick Marks > Active Tick Mark to view the active tick mark color only.

Showing All Tick Marks
(Tax Preparation > View > Tick Marks > All)

Select View > Tick Marks > All to view all tick mark colors.

Clearing Individual Tick Marks
(Tax Preparation > Review > Insert/Delete Tick Mark)

Place the cursor in a tick-marked field and use any of the following methods to clear an individual tick
mark:

Select Review > Insert/Delete Tick Mark.

PressCtrl + T.

Right-click and select Insert/Delete Tick Mark from the menu.

Double-click the right mouse button.

Click the Insert/Delete Tick Mark button.

Note: If you do not have an Insert/Delete Tick Mark button on your toolbar, see Customizing
the Toolbar on page 151 for more details.

Hiding/Clearing All Tick Marks
(Tax Preparation > View > Tick Marks > None)

Select View > Tick Marks > None to hide tick marks without erasing or clearing them.

To permanently erase tick marks, use the following procedure:

1. Select Options > Clear Tick Marks. The Clear Tick Marks dialog displays.

2. Clear all tick marks, or designate which colors to clear.

3. ClickOK to finalize your choice.

The descriptions displayed in this dialog can be changed in Office Manager. For details, see
Configuring Tick Marks on page 27.

Reversing Tick Marks
The system generates a reverse tick mark whenever a calculation causes the data in a previously tick-
marked field to change. The reverse tick mark is indicated by a white check mark in a red, blue, or
green color background.
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Displaying the Reversed Tick Mark Summary
(Tax Preparation > Review > Interactive Reversed Tick Marks)

The Reversed Tick Mark Summary lists the government forms containing amount fields with reversed
tick marks. To display the summary, select Review > Interactive Reversed Tick Marks or click the
Reversed Tick Mark Summary button.

For more information, see Interactive Reversed Tick Marks on page 233.

ReviewingOutsource Files
(Tax Preparation > Review > View Outsource Files)

An outsourced return can be viewed in Tax Preparation, but any changes made to it are not saved.
Tools > Unlock Outsourced Returns in Office Manager can be used to unlock an Outsourced
return. If you unlock the return and modify data, the return you receive from the Outsource provider
will become an additional version of the return.

Use the following steps to review documents received with an Outsourced return:

1. Open the return in Tax Preparation.

2. Select Review > View Outsource Files.

3. On the Select Outsource Files dialog, highlight a file and clickOpen.

Viewing Tax Due and Refund Amounts
The Tax Due and Refund feature displays the federal and state tax due and refund amounts for open
returns on the right end of the return toolbar. Tax due amounts are displayed in black font and tax
refund amounts are displayed in green font. The amount totals are refreshed when the return is
calculated. The totals display in gray if the return needs to be recalculated.

Currently, the feature is functional for the following return types:

Individual

Corporation

Fiduciary

Estate and Gift

Exempt Organization

Printing Input Data and Preparer Reports
(Tax Preparation > File > Print)

To access the print functions, do one of the following:

Select File > Print.

Click the Print button.

Right-click in a white area of a form and select Print from the menu.

Chapter 4 - Tax Preparation • 237



The print options are as follows:

Input Data. View and print an input listing of all forms with data in a tax return.

Preparer Reports. Allows you to view and print various reports and return attachments.

Input Data
(Tax Preparation > File > Print > Input Data)

You can print or view an input list or print all interview forms with data.

1. Select File > Print > Input Data, or click the Print button and select Input Data.

2. The print options depend on whether your active view is Worksheet or Interview.

In interview forms, select from the Format section of the Print Input Data dialog:

Print data list. Prints a return's government and interview forms data input.

View data list. Displays a return's government and interview forms data input.

Print interview forms. Prints all interview forms that contain data.

In theOptions section, checkReset input to reset data entry. You may need to select
this option before printing interview forms if you changed data on government forms.
Resetting input ensures that data flows to the correct interview forms.

In Worksheet View, select from the Print Selection box on the Print Data dialog:

Worksheet data list. Prints a return's data input, categorized by worksheet and
section.

View Worksheet data list. Displays a return's data input, categorized by
worksheet and section.

Note: When printing from Worksheet View, input data prints in sections with headings. For
details, refer to system Help.

3. Select from the following fields on the Print Options dialog:

Destination. Choose To printer, To fax, To document imager, To PDF file, or To PDF
file and printer. The fax and document imager are only enabled if installed and set up in
Printer Setup.

Watermark (PDF files only). For PDF files, you can choose the watermark to display in
the print background. The system-defined watermarks are Confidential, Copy, DoNot
File, Draft, and File Copy. A customized watermark list can be created in Office
Manager.

No. of copies. If you are printing to a printer or to the printer portion of the To PDF file
and printer option, you can specify the number of copies (up to nine).

Mask. Select if the Bank Account, SSN, and EIN should be masked.
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Select one of the following if you wish to transfer your PDF file to Portal or Document.
You cannot select more than one. You may receive an account verification prompt after
you enter your User ID and password. If you do, you must request and submit a 2-Step
Verification code to proceed.

Print to Portal. Select to transfer the file directly to Portal. This option is enabled
only if your firm is licensed to use Portal, you have been granted access to use
this option, and a PDF print option is selected.

Print to Document. Select to transfer the file directly to Document. This option
is enabled only if Document Smart Client is installed, you have been granted
access to use this option, and a PDF print option is selected.

Load Fonts. If you are not using TrueType fonts and fonts have not been downloaded,
click Load Fonts. This option is enabled if you print to a printer or to a PDF file and
printer.

4. Do one of the following:

ClickOK to start the printing if you are printing to a printer, fax, or document imager.

If you select to print to a PDF file, the Save As dialog displays. Accept the file name the
system provides, or enter a different name. Save the file in the directory specified, or
select another drive and/or directory from the Save in drop-down list and clickSave.

Preparer Reports
(Tax Preparation > File > Print > Preparer Reports)

The Preparer Reports option allows you to print or view various reports. When you choose to view a
report, you have the option of copying the contents of a report to a word processing file for editing.

1. Select File > Print > Preparer Reports, or click the Print button and select
Preparer Reports.

2. Choose from the Report Selection section.

Diagnostics. Prints the Diagnostics report, which indicates whether the return qualifies
for electronic filing. See Electronic Filing Overview on page 280, for details about
configuring office groups and users, and processing returns for electronic filing.

Hash Total Report. Prints the Hash Total report. (Not available in Worksheet View.)

Letters. Displays a list of the letters associated with the return from which a letter can be
selected for printing.

Extra Report. Prints extra reports for an Individual return.

Federal Elections. Prints the federal election interview forms you select for an
Individual, Corporation, S Corporation, Partnership, Fiduciary or Tax Exempt return, or
click the Federal Elections icon in the Toolbar.

Note: The Federal Elections icon can be added to the Toolbar by selectionOptions
from above the Toolbar, then Customize Toolbar, Add Federal Elections from
the Available toolbar buttons to the Current toolbar buttons list and Close the
window.
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3. CheckView report in theOptions section to display instead of printing a report.

4. Select from the following fields on the Print Options dialog:

Destination. Choose To printer, To fax, To document imager, To PDF file, or To PDF
file and printer. The fax and document imager are only enabled if installed and set up in
Printer Setup.

Watermark (PDF files only). For PDF files, you can choose the watermark to display in
the print background. The system-defined watermarks are Confidential, Copy, DoNot
File, Draft, and File Copy. A customized watermark list can be created in Office
Manager.

No. of copies. If you are printing to a printer or to the printer portion of the To PDF file
and printer option, you can specify the number of copies (up to nine).

Mask. Select if the Bank Account, SSN, and EIN should be masked.

Print only open diagnostics. When printing the Diagnostics report, select this option to
only print open diagnostics with the return.

Select one of the following if you want to transfer your PDF file to Portal or Document.
You cannot select more than one. You may receive an account verification prompt after
you enter your User ID and password. If you do, you must request and submit a 2-Step
Verification code to proceed.

Print to Portal. Select to transfer the file directly to Portal. This option is enabled
only if your firm is licensed to use Portal, you have been granted access to use
this option, and a PDF print option is selected.

Print to Document. Select to transfer the file directly to Document. This option
is enabled only if Document Smart Client is installed, you have been granted
access to use this option, and a PDF print option is selected.

Load Fonts. If you are not using TrueType fonts and fonts have not been downloaded,
click Load Fonts. This option is enabled if you print to a printer or to a PDF file and
printer.

5. Do one of the following:

ClickOK to start printing if printing to a printer, fax, or document imager.

If you select to print to a PDF file, the Save As dialog displays. Accept the file name the
system provides, or enter a different name. Save the file in the directory specified, or
select another drive and/or directory from the Save in drop-down list and clickSave.

Managing Your Returns
Use the Manage menu to organize the work performed for your returns. The Manage menu features
allow you to do the following:

View a history log of all return activity

Update the status of your returns

Access returns in your In-Box

Print a report containing a filtered list of returns
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Assign security to your returns

Prevent returns from being checked out to a laptop computer

Change the version description for your returns

Update engagement tasks, if Engagement Plus is installed

Provide time clock data to calculate expense invoices, if licensed and configured

Viewing the History of a Return
(Tax Preparation > Manage > View History)

To view a return’s history, select Manage > View History or click the View History button. The
history log contains all status changes and activities for a return, including the following:

Session date

Status/Activity description

User name

Time session started

Time session finished

Duration of session

History of each session

Current status of the return

User to whom the return was forwarded

Notes:

The history log does not include information on the current session. Current session data is
posted when the return is closed. The history log displays the status and activity information by
session, including a reverse chronological sequence with the most recent session at the top of
the list.

The option to maintain client history is activated by the History/Backup option on the Configure
Tax Preparation dialog in Office Manager. See Configuring Tax Preparation: History/Backup
Options on page 102 for more information.

Setting the Status of a Return
(Tax Preparation > Manage > Set Status)

The Set Status option allows you to set or change the status of the return that is currently open. This
option helps you track the progress of the return. Status changes are automatically recorded in the
return history log.
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1. Select Manage > Set Status, or click the Set Status button. The Set Status dialog displays.

2. Choose a return status from the list of options on the left side of the dialog. The selection you
make is posted to the history log; see Viewing the History of a Return on the previous page.

3. If you are a network user, you can forward a return to another user by highlighting the user’s ID
and clickingOK. All users can forward returns an unlimited number of times.

4. Select Lock return to prohibit changes to lock a return. If the box is selected, you can clear it
to unlock the return. Only the user who locked the return or a supervisory user is able to unlock
it. A locked return can be printed or reviewed, but not edited or calculated. A lock indicator is
shown on theOpenReturn dialog next to returns that have been locked.

Notes:

If a return is locked, it cannot be calculated or printed from Production Processing.

If you forward a return, the return is closed and forwarded when you close this dialog.

Logging Engagement Activity
(Tax Preparation > Manage > Log Activity)

Note: Logging Engagement activity is available if Engagement Plus is licensed and installed.

This option allows you to log Engagement activity for the active return version.

1. Select Manage > Log Activity, or click the Log Engagement button. The Log Activity dialog
allows you to enter or change the following:

Status of an Engagement

Staff assigned to a task

Actual hours for a task

Date a task is completed

Date an Engagement is completed

2. ClickOK to post the information to Engagement Plus.
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You can choose to automatically display log activity when a return is closed using Options >
Preferences > Tax Return Preferences.

Linking a Return toWorkstream
To link a return to a project in Workstream:

You must have a license for CCH Axcess™ Workstream.

You will be prompted to log in to Workstream the first time you access it in each Tax session.

Workstream and CCH Axcess Smart Client must be installed on your workstation.

You can:

Select an existing Workstream project for the client

Create a new project in Workstream for the client

Create a new client if the client does not exist in Workstream

Link to Workstream Project
(Tax Preparation > Manage > Link to Workstream Project)

Do the following to link to a project in Workstream:

1. In an open return, select Manage > Link to Workstream Project or click the Link to
Workstream Project button. The Workstream window, Link work object, displays.

Note: If this is the first time you have accessed Workstream for this client, the Client to
Client Link window will display.

2. For information on completing these window entries, select the Help button.

Open Route Sheet
(Tax Preparation > Manage > Open Route Sheet)

Do the following to open a route sheet in Workstream:

1. In an open return, select Manage > Open Route Sheet or clickOpen Route Sheet.

Note: If this is the first time you have accessed Workstream for this client, the Client to
Client Link window will display.

2. For information on completing these window entries, select the Help button.
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Notes:

You can also set up the link when selecting Print to Document when printing a return. Once the
link is setup, you will not have to do any further setup to use these features.

You can set up a default prompt, by office group, in Office Manager to remind users to update
the Workstream project information. This prompt appears when a return is closed, and give the
user the choice of whether or not they want to update the Workstream project. If the user
answers Yes, the Route Sheet is opened. Set this option in Office Manager using Configure Tax
Preparation >Workstream Options.

Printing a List of Returns
(Tax Preparation > Manage > Print List of Returns)

The List of Returns report provides client status and detailed return information for clients based on
selected criteria. Possible criteria can include the following:

Tax Product

Status

Last Activity

Office Group

Preparer

Staff Responsible

Returns listed on the report can be sorted by up to three categories. The fields include:

Return ID

Client Name

Client ID

Office Group

Preparer Code

Status

Last Activity

Last Activity Date

To print a list of returns, do the following:

1. Select Manage > Print List of Returns. The Print List of Returns dialog displays.

2. In the Select returns by box, choose filter criteria to customize the list of returns that print on
the report. The categories and criteria you choose are the same as those available on the Start
Up Screen, also known as theOpenReturn dialog.

3. In the Print options group box, select the sort keys that determine the order in which the
columns and returns print. This group box contains the same categories and sort criteria as
those on the List of Returns Print Options dialog.

4. Enter the number of copies (up to 99) to be printed.

5. ClickPrint to print the List of Returns report.
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Securing a Return
(Tax Preparation > Manage > Secure Return)

The ways to secure a return in Tax are as follows:

User list method. Only the user who secures the client, users granted access by the person
securing the data, and supervisors can access the secured client data.

Password method. Any user who has access to the application and knows the password can
access the secured data.

Assigning User List Security
To assign user list security to a return, do the following:

1. Open a return.

2. Select Manage > Secure Return or click the Secure Return button. The Secure Client Data
dialog displays.

3. In the Security level section, assign security to the client’s return.

4. In the Security method section, choose User List.

5. In the User list section, select the users to allow access rights.

6. ClickOK to activate security.

Note: If a restricted user attempts to open a secured return or profile, a dialog stating the
client is secured and by whom is displayed.

Assigning Password Security
This method of security requires users to enter a password to view or modify data.

Returns that are password-protected in Tax Preparation require a password to be entered in
Production Processing prior to performing specific functions such as calculation, printing returns or
extensions, and creating Pro Forma. A prompt will ask you for the password.

To assign password security to a return, do the following:

1. Open a return.

2. Select Manage > Secure Return to display the Secure Client Data dialog.

3. In the Security level box, choose Secure Return Data.

4. In the Security method box, choose Password.

5. Enter any combination of up to eight alphanumeric characters for the password. Blank spaces
cannot be used in the password.

6. ClickOK.

7. Re-enter the password in the Confirm Password dialog.

8. ClickOK. The Enter Password dialog displays when users attempt to access password-
 protected returns.
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Warning! If you forget the assigned password, you must send the return or a client backup
to Technical Support for assistance. We recommend that each office designates someone
to maintain the list of passwords.

Removing Security for a Client
To remove security for a client, do the following:

1. Open a secured return.

2. Select Manage > Secure Return.

3. In the Security level box, choose No security for client.

4. ClickOK to deactivate security.

5. When you close the return, clickYes when prompted to save changes.

Changing a Return Version Description
(Tax Preparation > Manage > Version Description)

Use Version Description to change the description of an open return. To create a new version of a
return, use the File > Save As option or the File > New option.

To edit the version description of a return, do the following:

1. Select Manage > Version Description.

2. Enter the new description.

3. ClickOK when finished.

The description of the return displays with the return information in the Client/Return List and the
Applicable Returns dialog.

Forwarding a Return
(Tax Preparation > File > Forward Return)

Your In-Box is activated only when returns have been forwarded to you.

The responsibility for a return can be forwarded to a specified user by using the File > Forward Return
command or Set Status.

All users can forward returns an unlimited number of times.

To forward a return to another user, do the following:

1. Open the return that you want to forward.

2. Select File > Forward Return to display the Forward To dialog.

3. In the Return Status section, enter or select a status for the return.

4. In the Forward To section, enter or select a user name.

5. If you do not want changes made to the return, select Lock returns to prohibit changes.

6. ClickOK. If you made changes to the return, you are prompted to save the changes. The return
is closed and is forwarded to the named user’s In-Box.
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Note: If you try to open a return you forwarded to another user, a message displays to remind
you that the return has been forwarded. The Forward Return selection on the File menu remains
enabled because you can still forward that return to another user.

Using the In-Box
(Tax Preparation > Manage > In-Box)

The In-Box option displays a list of returns forwarded to you and allows you to do the following:

Open a return.

Complete a forwarded item.

Update the detail information of a forwarded item.

Set the status of a return and/or forward a return.

Note: All users can forward returns an unlimited number of times.

To access your In-Box, do the following:

1. Select Manage > In-Box or click the In-Box button. The In-Box dialog displays.

2. Select a return and choose one of the following actions:

Complete. Marks the return as completed in the history log and removes the return from
the list.

Detail. To view or change detailed information (e.g., priority or description).

Open. To work on the return.

Set Status. To change the status of a return and/or forward the return.

Launching the Electronic Filing Status System
(Tax Preparation > Manage > Electronic Filing Status)

To launch the Electronic Filing Status system, do the following:

1. Select Manage > Electronic Filing Status or clickElectronic Filing Status on the toolbar.

2. If your CCH ProSystem fx Tax user ID and your SSO login have been linked, the Electronic
Filing System window displays; otherwise, you are required to enter your Single Sign On (SSO)
to access the application.

Notes:

You must have access rights to Electronic Filing Status and a Single Sign On (SSO) login.

If you are prompted to log in manually, see your administrator about linking your
CCH ProSystem fx Tax user ID and your SSO login using Tools > Link SSO for Electronic Filing
Status System in Office Manager. When your user ID and SSO login are linked, this menu
command logs you into the Electronic Filing Status system automatically.
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Managing the To Do List
(Tax Preparation > Manage > To Do List)

The To Do List helps you organize your practice and office tasks, and serves as a reminder of what
you need to do for your clients. See Chapter 11 - Client Manager & To Do List in the
CCH ProSystem fx Tax User Guide for details on using the To Do List.

1. Select Manage > To Do List or click the To Do List button.

2. Highlight an item to do any of the following:

Detail. Check or change the item detail, or forward the item to other users.

Create. Create a new item and, if preferred, forward it to another user.

Complete. Post an item to the history log as complete, and remove it from the list.

Delete. Remove an item from the list.

Refresh. Refresh the list with any additions from other users.

3. To exit the To Do List, select File > Exit.

Practice Interface
The Practice interface menu options and toolbar features are available only if you have licensed and
installed Practice software. Before using the Practice interface, settings must be configured in Office
Manager.

Depending on the software version installed, the Practice product name can be ProSystem fx Practice
or CCH ProSystem fx Practice Management.

The configuration options in Office Manager for ProSystem fx Practice software include the following:

ProSystem fx Practice. Enables client profile link, time clock management, and sending
invoice amounts.

ProSystem fx Practice with Project. Enables client profile link, project link, time clock
management, and sending invoice amounts.

ProSystem fx Project. Enables client profile link and project link.

Note: For assistance with ProSystem fx Practice configuration, visit the Customer Support
Contact page at https://support.cch.com/contact.

Configuring the TimeClock
(Tax Preparation > Options > Interface Options > Practice Management)

The Time Clock features are enabled in Office Manager using Configure Applications > Tax
Preparation > Practice or Practice Management. Once enabled, the clock starts automatically when a
tax return opens; however, in Tax Preparation, you can set the option to control the clock manually.
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To specify how the Time Clock is started, do the following:

1. Select Options > Interface Options.

2. Select your Practice software. Depending on the version installed, the product name can be
ProSystem fx Practice or CCH ProSystem fx Practice Management.

3. Choose one of the following:

Automatically when a tax return is opened or created. Starts the Time Clock each
time a return is opened or created. This is the default.

Manually. Allows you to manually operate the Time Clock.

The options selected are retained when you install Tax Preparation for a new year.

Using the TimeClock
(Tax Preparation > Manage > Time Clock)

To use the time clock, select Manage > Time Clock, and then select a control button from the
submenu that displays. The options are:

Start

Pause

Resume

Stop

Delete

Practice Client
(Tax Preparation > Manage > Practice Client)

If a ProSystem fx Practice option is selected in Office Manager, a client profile can be edited while
working on a return. From a return, select Manage > Practice Client to launch Practice Client and
edit the client data. This menu option is available only when a tax return is open.

The tax return remains open after Practice Client is launched. This procedure can directly change the
client profile data, but does not carry the changes to a tax return. To bring the modifications into a
return, you must close and reopen the return.

You can configure the toolbar to include the Practice Client button.

Practice Project
(Tax Preparation > Manage > Practice Project)

If Project or Practice with Project has been selected as the Practice software in Office Manager, a
project can be linked to a return and edited. From within a return, select Manage > Practice Project
to launch Practice Project and edit the project data. This menu option is enabled only when a return is
open. The return remains open after Project is launched. If the return has not been linked to a Practice
project, you are prompted to establish a link.

You can configure the toolbar to include the Practice Project button.
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Sending an Invoice Amount
(Tax Preparation > Manage > Send Invoice Amount to Practice)

The Send Invoice Amount to Practice option will allow authorized Practice users to create an expense
transaction within a return. This is valid for the active return if you are ready to send an invoice and do
not want to print the return.

If you have configured the Practice interface in Office Manager using Configure Applications to send
invoice amounts to your Practice software, you can override that setting in Tax Preparation.

To override the setting, do the following:

1. Select Manage > Send Invoice Amount to Practice. You are prompted to confirm that you
want the invoice amount sent to your Practice software.

2. After the invoice is prepared, the system will display a message asking if you want to send the
invoice amount to your Practice software. Depending on your Practice configuration, do one of
the following:

CCH ProSystem fx Practice Management. Select Yes to send the invoice amount.

ProSystem fx Practice with Project. Select Yes to continue. The Enter Transaction
(from Clock) dialog displays. You can edit different elements of the transaction, if
needed. ClickOK to accept the transaction and send the invoice amount.

When an invoice amount is sent to your Practice software, an entry of Invoice amt. sent to Practice is
entered in the client’s history log. To view the log, select Manage > View History.

You can configure the toolbar to include the Send Invoice Amount to Practice button.

Notes:

Depending on the licensed product installed, your Send Invoice Amount software can be
ProSystem fx Practice or CCH ProSystem fx Practice Management.

For assistance with ProSystem fx Practice configuration, visit the Customer Support Contact
page at https://support.cch.com/contact.

Practice Inquiry
(Tax Preparation > Manage > Practice Inquiry)

UseManage > Practice Inquiry to open ProSystem fx Practice and display Practice client
information from within a return. See Chapter 12 - Practice or Project Interface, of the
CCH ProSystem fx Tax User Guide for detailed information.

You can configure the toolbar to include the Practice Inquiry button.

Updating a Linked Client's Profile or Tax Return
Client links are established in Office Manager using Configure Applications, but clients can be
selectively linked one by one in ProSystem fx Practice. Links are created between Tax clients and
Practice clients and allow you to share data between the systems. When a change to common client
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data occurs in either the client profile or the tax return, you can control whether the data is applied to
the profile or the return.

The Update Client Profile and Update Tax Return dialogs display the fields that have been
modified, allowing you to apply all or some of the changes to the return or client profile.

You can do the following:

ClickApply Updates to apply all changes for the listed fields.

ClickBypass Updates to apply no changes to the return or client profile. If you bypass updates
when opening a return and then save the return, the Update Tax Return dialog will not display
when you reopen that return until another change is made to the client's profile.

Apply changes selectively by removing the mark next to a field to disable it for data transfer.
Only information in fields flagged with a check mark is applied to the return or profile after
clicking Apply Updates. Only checked fields that are applicable to the return type will be copied
into the tax return.

Change any of the editable entries in the Value column by double-clicking the entry, deleting
the current entry, entering a new value, and clicking Apply Updates. Changes made in the
Update Client Profile dialog are reflected in the client profile, but not the return.

Notes:

If checked, a change to a foreign country name will be applied to the profile if Client Manager is
the client management software. It will not be applied if Practice is being used as the client
management software.

For a Fiduciary Estate & Gift return, a change to the client name in the tax return flows to the
name on the Tax tab in Practice and to the client profile in Client Manager. However, a change
to the name on theGeneral or Tax tab in Practice or on the client profile in Client Manager will
not flow to the name in the tax return.

The Update Tax Return dialog continues to display each time a return is opened until you save
changes to the return. After you save the return, the dialog will not display when the return is
reopened, until another change is made to the client's profile.

For assistance with Practice configuration, visit the Customer Support Contact Us page at
https://support.cch.com/contact.
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Updating an Unlinked Client Profile
If you attempt to open or create a tax return for which there is no established Practice client link, the
Establish Link dialog opens, enabling you to link the client.

Note: The return's office group must be configured in Office Manager using Configure
Applications for the system to prompt you to establish links when opening returns for unlinked
clients.

The Establish Link dialog presents the following information and choices:

Tax client. This read-only section presents some of the recorded common data for the client. It
also records the office group to which the client is assigned, and identifies the person who is
preparing the taxes for this client.

Search Criteria. You can search by the Practice client ID number, client name, or Social
Security Number/Federal Employer Identification Number. After choosing the search criteria,
type the appropriate keywords in the Search for field and clickSearch.

Note: Leave the Search for field blank to list all unlinked Practice clients.

Practice Management clients found. This window displays the results of the search.

Create Link. Select a client in the list, then clickCreate Link.

Add Practice Management Client. If you do not want to use a Practice client from the list,
clickAdd Practice Management Client to manually create a new client using the common
data from the tax return.
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Note: For assistance with Practice configuration, visit the Customer Support Contact Us page at
https://support.cch.com/contact.

Defining Keywords for DataScan Plus
(Tax Preparation > Options > Define as Keyword)

If DataScan Plus is licensed and installed, you can use the Define as Keyword option to add tax form
keywords to DataScan Plus.

To define keywords, do the following:

1. Highlight a field on any form while in any view that contains text you want to use as a search
term.

2. Select Options > Define as Keyword.

3. Enter a new keyword description to be used as a search term in the DataScan Plus list and click
OK. The dialog closes.

4. Repeat the same steps whenever you add a keyword. Existing keywords display in the Current
Keywords box.
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Chapter 5

Chapter 5 - Product i on Processi ng

Introduction to Production Processing
Production Processing provides batch production features for numerous high-volume tasks of Tax
Preparation and electronic filing. The functions of Production Processing are as follows:

Calculate Returns. Calculate one or more returns.

Print Returns. Print returns sent to the Service Center for print file preparation.

Print Blank Forms. Print blank interview, government, and Organizer forms.

Process Pro Forma. Create returns from Pro Forma and Center Pro Forma.

Process Client Organizers. Not available.

Export Estimate Reminder Letters for Email or Print. Create and send batch estimate
reminder letters for all returns with vouchers due in the processing month.

Transfer Clients. Transfer Service Center Conversion returns to CCH ProSystem fx Tax.

Delete Batches. Delete batches once your processing is complete.

Outsource. Not available.

Outsource Status. Not available.

CCH Integrator. Not available.

Returns and default returns may be password-protected. If you are required to enter the password for
a specific feature, a prompt will ask you for the password.
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When you open Production Processing, the Production Processing main window displays.

Calculating Returns
(Production Processing > Calculate Returns)

After you have selected the returns you want to calculate, and before calculation begins, Production
Processing checks for the following:

Returns currently accessed by other users or with a status of locked. The return cannot
be processed if it is locked, or currently accessed by other users.

Password-protected. If the return is password-protected, Full and Restricted users are
prompted to enter a password.

Do the following to calculate returns:

1. ClickCalculate Returns to open the Calculate Returns dialog.

2. Use the drop-down lists to select a list of returns:

Tax year. The tax year defaults to 2020.

Tax product. All or a specific tax product.

Status. All or any status listed.

Last activity. All or any activity listed.

Office group. All or any of the office groups set up for the firm.

Preparer. All or any of the preparers set up for the firm.
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3. ClickOK to open the Calculate Returns dialog, which displays a list of returns matching the
selected criteria.

4. Select the returns to calculate using one of the following methods:

To select a single return, highlight the return in the Returns box and clickAdd, or drag it
into the Returns selected for calculation box.

To select all returns, clickAdd All.

To remove a single return, highlight the return in the Returns selected for calculation
box and clickRemove, or drag it into the Returns box.

To select multiple returns to add or remove, use Shift orCtrl to highlight the returns and
click the appropriate button or drag them into the opposite box.

Note: To see more information about a return, highlight the return and clickAdd’l Info.
ClickOK after reading the information.

5. ClickOK when the list contains the returns you want calculated. The system checks for returns
currently being accessed by other users, secured returns, and unauthorized returns.

If a return is secured, the check is performed by the following:

User list method. The return is calculated if the user processing the return is a
supervisor, the user who secured it, or a user given access by the user who
secured it.

Password method. You are prompted to enter the password or skip the return.
If you skip the return, it is not calculated.

If a return is in use, it is listed in the batch log that displays at the end of the batch. The
log states that the return is in use.

When the system checks are complete, the Calculate Options dialog displays.
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6. To calculate returns locally on your system, choose Local PC.

7. ClickCalc to begin calculating. After a few seconds, the Batch Calculation dialog displays the
client and status information of the return being processed.

8. When the batch finishes or when you clickCancel, a batch log displays. You can choose from
the following options:

Close. Closes the window without saving or printing.

Print. Prints one copy of the log and closes the open window without saving.

Copy to Clipboard. Places a copy of the log on the clipboard for later use.

Note: The Authorizations button is not valid for CCH ProSystem fx Tax Remote.

Printing Returns, Forms and Labels
(Production Processing > Print Returns, Forms and Labels)

Use Print Returns, Forms and Labels to print blank forms or print files processed by the Service
Center.

The following batch printing options are available:

Blank forms. Print blank Government, Client Organizer, and Interview forms. Blank Organizer
forms print for Individual and Fiduciary returns. The printer is the only option for the print
destination for blank forms, that is, you cannot print to a PDF.

Print returns. Print files prepared at the Service Center and transmitted to your system.

Reprint returns. Reprint files prepared at the Service Center and transmitted to your system.

Delete print files. Delete Service Center print files.

Setting Up a Printer
(Production Processing > File > Printer Setup)

The printer setup you establish here applies to all CCH ProSystem fx applications and remains in
effect for this workstation until the setup is changed.

1. Select File > Printer Setup.

2. Choose the default Windows® printer or a specific printer to print returns, blank forms, and
reports.

3. CheckUtilize True Type fonts for print processing to use Windows® fonts and not the
generic CCH ProSystem fx Tax fonts. You do not have to download TrueType fonts before
printing.

4. CheckUse large capacity add-on printer tray when printing returns if your printer has
been configured to use a large capacity tray and you want to use it when printing returns. If you
are using TrueType fonts, set the tray option using the Paper tab of the Properties option.
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5. To print to an installed fax, select the fax from the drop-down list in the Print to fax section.

Note: Although it is possible to configure printing to a fax, it is not a valid destination for
Production Processing.

6. To print to installed document imaging software, select the document imager from the Print to
document imager section.

Check the Installed document imager can process landscape forms box if your document
imaging software is capable of processing landscape forms. If it is not, landscape forms printed
to the document imager are compressed and printed in portrait format.

7. Choose the default Windows® printer or a specific printer to print labels.

Loading Fonts
If you are not using True Type fonts, you can select File > Load Fonts to download fonts to your
printer, or click the Load Fonts button on print dialogs prior to printing.

Printing Service Center Returns
(Production Processing > Print Returns, Forms and Labels > Service Center options > Print returns)

Use this procedure to print center-prepared print files.

1. ClickPrint Returns, Forms and Labels.

2. Choose Print Returns from the Service Center options box and clickOK.

3. Select the tax year from those currently installed on your system.

4. Select the returns to print using any of the following methods:

Select a single return by highlighting the return in the Center ID box and clicking Add or
by dragging it into the Returns selected for print box.

Select all returns by clicking Add All.

Remove a single return by highlighting the return in the Returns selected for print box
and clicking Remove or by dragging it into the Center ID box.

Select multiple returns to add or remove using Shift orCtrl to highlight the returns and
clicking the appropriate button or dragging them into the opposite box.

Note: The Add'l Info option is disabled for Service Center returns.

5. ClickOK. The Print Options dialog displays.

6. Select the type and number of copies you want to print.

Accountant. Includes Federal, state and city copies, diagnostics, all return lists and
notes, invoices, input listings, forms, schedules, supporting statements, reports, and
labels, if requested.

Government. Includes the Federal, state, and city copies.

Client. Includes the taxpayer copy.

K-1. Includes only the K-1 forms for S Corporation, Partnership, and Fiduciary returns.

Chapter 5 - Production Processing • 258



7. If you are not using TrueType fonts and fonts have not been previously loaded, click Load
Fonts.

8. ClickOK to print the selected returns.

After a few seconds, the Batch Prepare/Print dialog displays the client and status information.
The returns you selected are printed. If you are printing the Accountant’s copy of returns, and
the same printer is selected for returns and labels in Printer Setup, you are prompted to print a
batch of labels for the returns.

9. When the batch is finished or you clickCancel, a batch log displays. Choose from the following
options:

Close. Closes the window without saving or printing.

Print. Prints one copy of the log and closes the open window without saving.

Copy to Clipboard. Places a copy of the log on the clipboard for later use.

Note: Full and Restricted users must enter the password for each password-protected
return before any of the returns will print. After entering all passwords, the selected returns
are printed.

Reprinting Service Center Returns
(Production Processing > Print Returns, Forms and Labels > Service Center options > Reprint returns)

Use this procedure to print previously printed center-prepared print files.

1. Choose Reprint returns in the Service Center options portion and clickOK.

2. Select the tax year from those currently installed on your system.

3. Select the returns to reprint using one of the following methods:

To select a single return, highlight the return in the Center ID box and clickAdd, or drag
and it into the Returns selected for print box.

To select all returns, clickAdd All.

To remove a single return, highlight the return in the Returns selected for print box and
clickRemove, or drag it into the Center ID box.

To add or remove multiple returns, use Shift orCtrl to highlight the returns and click the
appropriate button or drag them into the opposite box.

Note: The Add'l Info option is disabled for Service Center returns.

4. ClickOK. The Print Options dialog displays.

5. Select the type and number of copies you want to print.

Accountant. Includes Federal, state and city copies, diagnostics, all return lists and
notes, invoices, input listings, forms, schedules, supporting statements, reports, and
labels, if requested.

Government. Includes the Federal, state, and city copies.

Client. Includes the taxpayer copy.

K-1. Includes only the K-1 forms for S Corporation, Partnership, and Fiduciary returns.
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6. Click Load Fonts if necessary. The Load Fonts option is not available if you are printing with
TrueType fonts.

7. ClickOK to print the selected returns.

After a few seconds, the Batch Prepare/Print dialog displays the client and status information.
The returns you selected are printed. If you are printing the Accountant’s copy of returns, and
the same printer is selected for returns and labels in Printer Setup, you are prompted to print a
batch of labels for the returns.

8. When the batch is finished or you clickCancel, a batch log displays. Choose from the following
options:

Close. Closes the window without saving or printing.

Print. Prints one copy of the log and closes the open window without saving.

Copy to Clipboard. Places a copy of the log on the clipboard for later use.

Note: If a return is password-protected, Full and Restricted users are prompted to enter the
password for each before any of the returns will print.

Deleting Service Center Print Files
(Production Processing > Print Returns, Forms and Labels > Delete print files)

1. ClickPrint Returns, Forms and Labels.

2. Choose Delete print files in the Print Returns, Forms and Labels dialog and clickOK.

3. Select the tax year from those currently installed on your system.

4. Select the returns to delete using one of the following methods:

To select a single return, highlight the return in the Center ID box and clickAdd, or drag
it into the Returns selected for delete box.

To select all returns, clickAdd All.

To remove a single return, highlight the return in the Returns selected for delete box
and clickRemove, or drag it into the Center ID box.

To add or remove multiple returns, use Shift orCtrl to highlight the returns and click the
appropriate button or drag them into the opposite box.

5. ClickDelete. The selected returns are deleted.

Note: If a return is password-protected, Full and Restricted users are prompted to enter the
password for each before any of the returns are deleted.

Printing Blank Government Forms
(Production Processing > Print Returns, Forms and Labels > Blank forms > Government forms)

1. ClickPrint Returns, Forms and Labels.

2. Select Blank forms and clickOK.

3. Select Government forms and clickOK.
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4. Select a tax year and tax product. ClickOK. The Print Blank Government Forms dialog
displays.

5. Select an entity (Federal or state). Only installed tax years and tax products are available for
printing. The forms available for the selected entity display in the Forms list.

6. Select the forms to print using any of these methods:

To select a single form, highlight the form in the Forms box and clickAdd.

To select all forms, clickAdd All.

To remove a single form, highlight the form in the Forms selected for print box and click
Remove.

To select multiple forms to add or remove, use Shift orCtrl to highlight the forms and
click the appropriate button.

7. ClickOK to open the Print Options dialog.

8. Choose the print destination from the following options:

To printer. Sends the selected forms to the printer.

To document imager. Send the selected forms to a document imager (if a document
imager is installed and this option was selected on the Printer Setup dialog).

9. Enter the number of copies to be printed.

10. Click Load Fonts, if necessary. The Load Fonts option is not available if you are printing with
TrueType fonts.

11. ClickOK to start printing. The Print Blank Government Forms dialog remains open, allowing
further selections to be made.

Printing Blank Interview Forms
(Production Processing > Print Returns, Forms and Labels > Blank forms > Interview forms)

1. ClickPrint Returns, Forms and Labels.

2. Select Blank forms and clickOK.

3. Select Interview forms and clickOK.

4. Select a tax year and tax product and clickOK to display the Print Blank Interview Forms
dialog. Only installed tax years and tax products are available for printing.
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5. Select an entity (Federal or state) from among those installed on your system. The forms
available for the selected entity display in the Forms list.

6. Select the forms to print using one of the following methods:

To select a single form, highlight the form in the Forms box and clickAdd.

To select all forms, clickAdd All.

To remove a single form, highlight the form in the Forms selected for print box and click
Remove.

To select multiple forms to add or remove, use Shift orCtrl to highlight the forms and
click the appropriate button.

7. ClickOK. The Print Options dialog displays.

8. Choose the print destination from the following options:

To printer. Sends the selected forms to the printer.

To document imager. Sends the selected forms to a document imager (if an imager is
installed and this option was selected on the Printer Setup dialog).

9. Enter the number of copies to be printed.

10. Click Load Fonts, if necessary. The Load Fonts option is not available if you are printing with
TrueType fonts.

11. ClickOK to start printing. The Print Blank Interview Forms dialog remains open, allowing
further selections to be made.

Printing Blank Client Organizer Forms
(Production Processing > Print Returns, Forms and Labels > Blank forms > Client Organizers)

Use the following procedure to print blank Organizer forms:

1. ClickPrint Returns, Forms and Labels.

2. Choose Blank forms and clickOK.
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3. Choose Client Organizers and clickOK.

4. Select the tax year.

5. Select the forms to print using one of the following methods:

To select a single form, highlight the form in the Client Organizers box and clickAdd.

To select all forms, clickAdd All.

To remove a single form, highlight the form in the Forms selected for print box and click
Remove.

To select multiple forms to add or remove, use Shift orCtrl to highlight the forms and
click the appropriate button.

6. ClickOK. The Print Options dialog displays.

7. Choose the print destination from the following options:

To printer. Sends the selected forms to the printer.

To document imager. Sends the selected forms to a document imager (if a document
imager is installed and this option was selected on the Printer Setup dialog).

8. Enter the number of copies to be printed.

9. Click Load Fonts if necessary. This option is unavailable if using TrueType fonts.

10. ClickOK to start printing. The Print Blank Client Organizer Forms dialog remains open,
allowing further selections to be made.

Processing Pro Forma
(Production Processing > Process Pro Forma)

For the purposes of this section, the terms "current year" and "next year" are defined as follows:

Current year. The tax year of the return from which you are generating the Pro Forma.

Next year. The tax year for which the Pro Forma is being produced.

This section describes how to recall Pro Forma to create CCH ProSystem fx Tax returns. You can
create returns individually or in batches. The Pro Forma files are distributed by the Service Center on
DVD.

Creating Pro Forma
(Production Processing > Process Pro Forma > Create Pro Forma)

This option is not available.

Print Pro Forma
(Production Processing > Process Pro Forma > Print Pro Forma)

This option is not available.
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Creating Returns from Pro Forma
(Production Processing > Process Pro Forma > Create returns from Pro Forma)

Use the following procedure to recall data from the Pro Forma into a tax return.

Note: If any password-protected Pro Forma are selected, Full and Restricted users are prompted
to enter the password for each before any returns are created.

1. ClickProcess Pro Forma.

2. ClickCreate returns from Pro Forma and clickOK.

3. Select the filter criteria to display the Pro Forma from which you want to create returns. Use the
drop-down lists to select a batch list or returns:

Tax year. Select a tax year from the drop-down list or accept the default year.

Client ID. Display a specific client’s return.

Tax product. All, Individual, Corporation, S Corporation, Partnership, Fiduciary,
Employee Benefit Plan, Estate & Gift, or Exempt Organization.

Office group. All or any of the office groups set up for the firm.

Preparer. All or any of the preparers set up for the firm.

4. ClickOK to open the Create Returns from Pro Forma dialog, which lists those Pro Forma
matching the selected criteria.

5. Select the Pro Forma from which you want to create returns using one of the following methods:

To select a single return in the Returns box, highlight the return and clickAdd, or drag
the return into the Returns selected for retrieval box.

To create all returns, clickAdd All.

To remove a single return from the Returns selected for retrieval box, highlight the
return and clickRemove, or drag it into the Returns box.

To select multiple returns to add or remove, use Shift orCtrl to highlight the returns and
click the appropriate button or drag them into the opposite group box.

6. Once all Pro Forma have been selected, clickOK to open the Create Returns Options dialog.

Check the Use default return box to apply default return data to the CCH ProSystem fx
returns to be created. If the default return and the Pro Forma both contain data for a
field, the Pro Forma data is used unless otherwise indicated for your office group in
Office Manager. (See Configuring Tax Preparation: Pro Forma andOrganizer on
page 51 for more information.)

Check the Use client profile data box if you want the client profile information to
overlay the data in the recall file.

Check the Include all applicable prior year display amounts box if you want
applicable prior year amounts to display when viewing interview forms in Tax
Preparation. Prior year amounts display in interview forms that contain Prior Year
columns.
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7. ClickCreate to create the returns. The Batch Recall dialog displays processing and status
information. When processing is completed, the returns are available as next-year returns for
editing.

Creating Returns from Center Pro Forma
(Production Processing > File > Create returns from Pfx/Center Pro Forma)

Note: If password-protected Pro Forma are selected, Full and Restricted users must enter the
password for each before any of the returns are created.

Use the following procedure to create returns from Center Pro Forma:

1. Select File > Create returns from Pfx/Center Pro Forma.

2. Use the drop-down lists to select Pro Forma:

Tax year. Select a tax year from the drop-down list or accept the default year.

Tax product. Individual, Corporation, S Corporation, Partnership, Fiduciary, Employee
Benefit Plan, Estate & Gift, and Exempt Organization.

Data drive. The resident drive of the Center Pro Forma files.

Directory. The directory where the Pro Forma files are located displays once the drive is
specified.

3. ClickOK.

4. Select the Pro Forma you want to create returns for using one of the following methods:

To select a single Pro Forma in the Returns box, highlight the Pro Forma and clickAdd,
or drag the return into the Returns selected for retrieval box.

To select all Pro Forma, clickAdd All.

To remove a single Pro Forma from the Returns selected for retrieval box, highlight the
Pro Forma and clickRemove, or drag it into the Returns box.

To select multiple Pro Forma to add or remove, use Shift orCtrl to highlight the
Pro Forma and click the appropriate button or drag them into the opposite box.

5. Use theOffice group drop-down list to select an office group to assign to all of the returns you
are creating.

6. To assign a preparer, use the Preparer drop-down list.

7. To assign a client ID to a return, or change the existing ID, select the return and clickClient ID.

8. ClickOK when the list contains the returns you want to be recalled.

9. On the Create Returns Options dialog, specify what to include by checking the boxes:

Use default return. Applies default return data to the returns. If the default return and
the Pro Forma both contain data for a field, the Pro Forma data is used unless otherwise
indicated for your office group in Office Manager.

Include all applicable prior year display amounts. Displays applicable prior year
when viewing interview forms in Tax Preparation. Prior year amounts display in interview
forms that contain Prior Year columns.
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10. ClickCreate to create the returns from the Pro Forma.

Note: The system checks the Pro Forma for duplicate or missing client IDs. If duplicate IDs
or returns exist in CCH ProSystem fx Tax, an Exceptions dialog displays.

The CCH ProSystem fx Tax client ID replaces the center control number as a system identifier.
Therefore, when creating returns from current year center Pro Forma, the system prompts you
to assign a client ID for any return which does not already have one.

Review the warning message, and then follow theOptions box suggestion to resolve the
exception.

Enter a unique alphanumeric client ID of up to twelve characters, or use the drop-down
lists to edit the client type, or change the office group, preparer code, or return version.

ClickRetry to recall the Pro Forma and create the return. If the return still cannot be
created, the Exceptions dialog displays again.

ClickSkip Return to ignore the exceptions and skip the return.

ClickCancel to cancel the recall/create process and return to the Create Returns from
Pfx/Center Pro Forma dialog.

Once exceptions have been resolved, or if none are found, the Batch Recall dialog displays
showing processing and status information. Recall data is then merged for each Pro Forma
being processed. A batch log displays when processing is complete. The returns are available as
next-year returns for editing in Tax Preparation.

Customizing Pro Forma
(Production Processing > Process Pro Forma > Customize Pro Forma)

This option is not available.

Pro FormaDefault Returns
(Production Processing > Process Pro Forma > Create Pro Forma)

This option is not available.

Processing Client Organizers
(Production Processing > Process Client Organizers)

This option is not available.
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Exporting Estimate Reminder Letters
(Production Processing > Export Estimate Reminder Letters for Email or Print)

The exporting of estimate reminder letters is available for Individual, Corporation, S Corporation, and
Fiduciary returns. The letters can be batch emailed and/or printed using Microsoft®Word and
Microsoft®Outlook® or Outlook® Express. Reminder letters must first be created in Tax Preparation.

1. ClickExport Estimate Reminder Letters for Email or Print on the Production Processing
main window. The Export Estimate Reminder Letters dialog displays.

2. Create a list of returns by selecting criteria from the following drop-down lists:

Tax year. The tax year defaults to 2020.

Tax product. Select All, Individual, Corporation, S Corporation, or Fiduciary.

Office group. Select All or any of the office groups set up for your firm.

Preparer. Select All or any of the preparers set up for your firm.

Processing Period. Select the month and year due. Only one year at a time can be
processed.

Returns with email addresses only. If this box is checked, only returns with email
addresses are added to the list.

3. ClickOK. All returns matching the criteria display in the Export Estimate Reminder Letters (list)
dialog.

Note: If no returns satisfy the criteria, a message displays “No returns found for selection.”

4. Select the returns for which you want to export estimate reminder letters using any of these
methods:

To select a single return from the Returns box, highlight the return and clickAdd or drag
it into the Returns selected for Export box.

To select all the returns, clickAdd All.

To remove a single return, highlight the return in the Returns selected for Export box
and clickRemove or drag it into the Returns box.

To select multiple returns to add or remove, use Shift orCtrl to select the returns and
click the appropriate button or drag them into the opposite box.

5. ClickOK to display the Save As dialog. The file name for the batched letters defaults to
mmESRem.txt (where mm equals the month of the processing period for which the letters
were created). You can change the file name if desired. The file is saved in the X:\Wfx32\Export
directory, where X is the drive where CCH ProSystem fx Tax is installed. You can select another
directory.

6. Personalize the estimate reminder letters using Microsoft®Word.

7. Use Microsoft®Word to send printed letters or deliver reminders via email.

Use Microsoft®Word to mail merge the letters and then Microsoft®Outlook® or
Outlook® Express to transmit the letters by email.

Use Microsoft®Word to print the letters for mailing.
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Note: Refer to your respective Microsoft® user guide for details on how to perform these
operations.

8. ClickOK. After a few seconds, the Batch Email Estimate Reminder dialog displays the client
and status information of the return being processed.

9. When the batch finishes or when you clickCancel, a batch log displays. You can choose from
the following options:

Close. Closes the window without saving or printing.

Print. Prints one copy of the log and close the open window without saving.

Copy to Clipboard. Places a copy of the log on the clipboard for later use.

Transferring Clients
(Production Processing > File > Transfer Clients)

Use Transfer Clients to copy returns created through Service Center Conversion CCH ProSystem fx
Tax.

Tax employs client IDs having a maximum length of 12 alphanumeric characters.

The transfer process can be time consuming. During the transfer, the system completes the following
tasks:

Checks the client ID to make sure it is not a duplicate ID

Checks for data inconsistencies

Enters client information in the Tax client database

Reformats return data to CCH ProSystem fx Tax format

Transfers the security attached to a return

A password-protected return retains the same password once it is transferred into Tax. The client’s
profile and tax data are accessible only to users who know the password.

Notes on Transferring Consolidated Returns

For consolidated returns, you must enter the Tax client ID for each subsidiary return on
Form CC - 1 of the consolidated return, and recalculate the return in Tax.

Do not enter a client ID for the consolidating unit.

If no version number is entered with the client ID, the first version of the return is used.

To transfer clients, do the following:

1. Select File > Transfer Clients.

2. Specify the tax year, tax product, data drive, and account number (if there is only one account
number, it displays) where the client files are located.

3. ClickOK. A dialog containing the list of client files found in the account directory displays. The
CCH ProSystem fx return number, client ID, client name, and preparer code display.
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4. Select returns that you want to transfer using one of the following methods:

To select a single return from the Returns box, highlight the return and clickAdd, or
drag it into the Returns selected for transfer box.

To transfer all the returns, clickAdd All.

To remove a single return from the Returns selected for transfer list, highlight the return
and clickRemove, or drag it into the Returns box.

To select multiple returns to add or remove, use Shift orCtrl to select the returns and
click the appropriate button or drag them into the opposite box.

5. You can make changes to certain aspects of a return:

To assign the selected returns to an office group, use the Office group drop-down list to
select an office group.

To assign a preparer to the selected returns, use the Preparer drop-down list to select a
preparer.

To change the client ID, highlight the return in the Returns selected for transfer list box
and clickClient ID.

If the return does not have a client ID, highlight the return, clickClient ID, and assign an
ID.

The client ID is mandatory since the client is established in the client database when the
transfer takes place and the client ID is used to check for duplicates, overwriting, etc.

6. ClickOK when finished changing or assigning the Client ID.

7. Click Transfer to transfer clients. If there are problems in the transfer process, a Processing
Returns dialog displays for each applicable return. If no errors occur, skip to step 11.

8. Review the Errors and warnings box and then follow theOptions box suggestion to resolve the
problem as appropriate for a return.

9. Use the drop-down lists to change theOffice group, Preparer, orReturn version, as
necessary.
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10. To transfer the return, clickOK. To go to the next return, clickSkip Return. To return to the
Transfer dialog, clickCancel.

11. When the batch finishes or when you clickCancel, a batch log displays. You can choose from
the following options:

Close. Closes the window without saving or printing.

Print. Prints one copy of the log and close the open window without saving.

Copy to Clipboard. Places a copy of the log on the clipboard for later use.

Deleting Batches
(Production Processing > File > Delete Batches)

To delete a batch you created for processing, do the following:

1. Select File > Delete Batches from the Production Processing main menu. The Delete
Batches dialog displays the batch type that describes the task for which the batch was created
(for example, calculating returns), the batch name, its creation date, and whether the batch has
already been processed.

2. Select batches to delete using one of the following methods:

To select one batch, highlight the batch and clickAdd, or drag the selected batch into
the Batches selected for delete box.

To delete all the batches, clickAdd All.

To remove a single batch from the Batches selected for delete list, select the batch and
clickRemove, or drag it into the Batches box.

To select multiple batches to add or remove, use Shift orCtrl to select the batches and
click the appropriate button or drag them into the opposite box.

3. ClickOK to delete the selected batches immediately. You cannot cancel the deletion.
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Chapter 6

Chapter 6 - Communi cat i ons

Using Communications
CCH ProSystem fx Tax allows you to transmit data to the processing center or to a support center
using an internet connection.

You can do the following in Communications:

Purchase and exchange processing authorizations

Transmit returns for Service Center processing

Download all or specific laser print files

Download return files calculated at the center

Send authorization audit trail reports to the center for billing or support purposes

Send returns or other files to Technical and Tax Support for analysis

The Communications interface allows you to send your requests immediately or save them as a batch
for later transmission.

When you first open the Communications module, the Internet Communications dialog displays.
This main window features six buttons that allow you to access Communications features, as
explained in the following sections.
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Notes:

You must enter the appropriate data in the CCH ProSystem fx Internet Communication Profile
to use Communications successfully. See Configuring Communications on page 110 inOffice
Manager, if you have not already entered profile information.
Microsoft® Internet Explorer® 11 must be installed on the computer conducting the
communication session. Modem users must have an Internet Service Provider (ISP) and be
connected to the internet prior to transmitting data.

Sending Returns for Service Center Processing
The Process Returns at Center option allows your firm to calculate or print large returns or backlogs
of returns by transmitting them via the internet to your Service Center. Once a return has been
processed, it can be sent back to you as a calculated return or printable file.

Returns are processed based on your firm’s preferences and operating procedures. For more
information on setting up your firm's preferences, see Configuring Communications on page 110.

To send returns for processing, do the following:

1. ClickProcess Returns at Center on the main window. The Select Returns for Center
Processing dialog displays.

2. You can filter returns by doing any combination of the following:

Select a tax year from the Tax year list, or leave All as the default to display returns
from all installed tax years.

Search for a specific return by choosing the ID orName button in the Return section
and entering the client ID or name. You can enter a partial ID or name to display a list of
returns beginning with the characters entered.

In the Select returns by field, filter returns according to the following options:

The type of tax product associated with the client

The last activity performed in relation to the client

An office group set up for the firm

A preparer at the firm

3. ClickOK. The Process Returns dialog displays the processing options and a list of returns
based on the criteria you selected. The returns can be sorted by Return ID or Name by clicking
the desired header.

4. Select a return from the list. You can select multiple returns by holding down Ctrl while selecting
the desired returns.

5. Choose the desired processing option. All selected returns will be assigned the same processing
option. The processing options are as follows:

Standard. The return is calculated and printed at your Service Center. You receive the
return in the mail.
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Expedite. The return is calculated and printed at your Service Center. Expedited returns
that are submitted by 2:00 p.m. are shipped by 5:00 p.m. the same day. There is an
additional fee for expedited processing.

Hold at Center. You can use this option to send returns to the Service Center for
evaluation by CCH ProSystem fx support staff. Please coordinate the use of this option
with the support staff.

Local print standard. The return is calculated at your Service Center. You receive a file
that can be printed in your office when you download the file to your system.

Local print expedite. The return is calculated at your Service Center. You receive a file
that can be printed in your office when you download the file to your system. If the
expedited returns are submitted by 2:00 p.m. the print files are available by 5:00 p.m.
the same day. There is an additional fee for expedited processing.

6. ClickAdd. The selected returns display in the Selected return option list. The returns can be
sorted by Return ID, Name, or Option by clicking the desired header.

7. To remove a return from the Selected return option list, do any of the following:

Select a return from the list and clickRemove.

Remove multiple returns by holding down Ctrl while selecting the desired returns. Click
Remove.

ClickRemove All to remove all returns from the list.

8. Verify the returns and processing options are correct and do one of the following:

ClickSubmit to transmit the returns immediately. A dialog displays the transmission
status of your request. Once completed, you are returned to the main window.

ClickSave for a later batch transmission.

ClickCancel to exit the Process Returns dialog without saving your changes.

For detailed instructions on how to retrieve calculated returns or print files, see Sending and
Receiving Requests on page 276.

Sending Files and Returns to Support
The Support option allows you to send files and returns for analysis by Technical and Tax Support
representatives. All sensitive data is removed from the tax returns before they are sent to Support. In
addition, the files and returns can be sent back to you.

Sending Files to Support
1. ClickSupport on the main window. The To Support dialog displays. The Files button is

selected by default.
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2. ClickOK. The Select Files to Send To Support dialog allows you to locate and select files.

Create a list of files to send to Support by doing any of the following:

To add a file, select the appropriate drive and directory to display a list of files. Select a
file from the list and clickAdd.

To add multiple files, press and hold Ctrl while selecting the desired files. ClickAdd.

To remove a file from the Selected Files list, select it and clickRemove.

To remove multiple files, press and hold Ctrl while selecting the desired files. Click
Remove. To remove all files, clickRemove All.

3. If Technical Support is requesting a snapshot file, follow the procedure below. If no snapshot is
needed, continue to step 4.

a. To create a snapshot, clickSnapshot. The ProSystem fx Snapshot dialog displays.
b. Enter a unique description for the snapshot.

c. If you would like to print a copy, select the Print snapshot box.

d. ClickOK. Upon completion of the snapshot, the Snapshot dialog displays the file path
of the newly created snapshot.

e. ClickOK to return to the Select Files to Send To Support dialog. The file path of the
snapshot is placed in the Selected Files section.

4. Verify the selected files are correct and do one of the following:

ClickSubmit to transmit the files. A dialog displays the transmission status of your
request. Once completed, you are returned to the main window.

ClickCancel to exit the Select Files to Send To Support dialog without submitting your
changes.

For detailed instructions on sending saved requests or retrieving files, see Sending and Receiving
Requests on page 276.
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Sending Returns to Support
1. ClickSupport on the main window. The To Support dialog displays.

2. Select the Returns button and clickOK. The Returns to Support dialog displays.

Note: This option is only available if you have Tax Preparation program access in the Setup
- Configure Staff dialog in Office Manager.

3. You can filter returns by doing any combination of the following:

Select a tax year from the Tax year list. You can select tax year 2017 and above.

Search for a specific return by choosing the ID or Name button in the Return section
and entering the client ID or name. You can enter a partial ID or name to display a list of
returns beginning with the characters entered.

In the Select returns by field, filter returns according to the following options:

The type of Tax product associated with the client

The Last activity performed in relation to the client

AnOffice group set up for the firm

APreparer at the firm

4. ClickOK. The Returns to Support dialog displays a list of returns based on the criteria you
selected.

5. Create a list of returns to send to Support by doing any of the following:

To add a return, select it in the Select Returns list and clickAdd.

To add multiple returns, press and hold Ctrl while selecting the desired returns. Click
Add. To add all returns, clickAdd All.

To remove a return from the Selected Returns list, select it and clickRemove.

To remove multiple returns, press and hold Ctrl while selecting the desired returns. Click
Remove. To remove all files, clickRemove All.

6. Verify the selected returns are correct and do one of the following:

ClickSubmit to transmit the returns. All sensitive data is removed from the tax returns
before they are sent to Support. A dialog displays the status of the transmission. Once
completed, you are returned to the main window.

ClickCancel to exit the Returns to Support dialog without submitting your returns.
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Sending and Receiving Requests
The Send/Receive option allows you to send authorizations and returns to process at the service
center. You can also receive host communications, laser print files, and files from support.

Notes:

You can use any combination of Send and Receive options during a Communications session.
For example, you can transmit returns to the Service Center, download a return processed at
the Service Center, and send an authorization request.

Transmission time is directly proportional to the size of the files that are being transmitted.

To send and receive requests, do the following:

1. ClickSend/Receive on the main window. The Send/Receive dialog displays.

2. If you would like to verify that the pending requests are accurate, clickVerify to display the
Verify dialog. If there are any errors in the list, return to the necessary application and make the
required changes.

3. ClickOK to return to the Send/Receive dialog.

4. Choose the items you would like to send from the Send field:

Send authorizations. Sends your requests for authorizations or an authorization audit
trail report to the Service Center.

Process returns at center. Sends all returns you have marked for processing to the
Service Center.

Each selection is only available if a request is waiting to be sent. If you do not want to
communicate a particular request now, clear the box.

5. Choose the items you would like to receive from the Receive field:

Receive all host communications. Downloads all processed files from the center that
are ready for downloading. This is the default setting.

Receive all laser returns. Downloads all available laser print files.

Receive files from support. Downloads all available files from Support.

To receive only specific files, clear the Receive all host communications option to make the
other options available.

6. Verify the selected options are correct and do one of the following:

ClickVerify to display a list of your requests currently awaiting communications at this
time. You can review the list to see if you still want to send the requests. If you decide
not to send one or more requests, return to the Send/Receive dialog and click the check
mark to de-select it from the box next to the request you no longer want to sent.

ClickSubmit to transmit the data immediately. A dialog displays the transmission status
of your order. Once completed, you are returned to the main window.

ClickCancel to exit the Send/Receive dialog and return to the main window.
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Viewing and Printing Reports
The Reports option allows you to view or print the following:

The Communications report shows the details of the activities completed during the
communications session.

The Return Control Numbers report displays the client’s return ID, name, control number,
and the last processing that was done for the client.

Viewing and Printing the Communication Report
1. ClickReports on the main window. The Reports dialog displays. The Communication report

button is selected by default.

2. ClickOK. The Communication Report displays the following information:

The user ID of the person who initiated the communication session

The date and time

What functions were performed

The success or failure of the communication session, including error messages

3. ClickPrint to print the Communication Report.

4. If you want to delete the report, clickDelete. A dialog displays to confirm the deletion. Click
Yes to delete or clickNo to cancel.

Tip: Print a copy of the Communication Report and delete the report periodically. The
Communication Report is appended to Wfx32\Commun\Report\Report.log with each
transmission and could become large over a period of time.

5. ClickClose to return to the main window.

Viewing and Printing the Return Control Numbers Report
1. ClickReports on the main window. The Reports dialog displays.

2. Select the Return Control Numbers button and clickOK. The Return Control Numbers
Report displays the client's return ID, associated return control numbers, and the type of
Service Center processing last completed.

3. ClickPrint to print the Return Control Numbers Report.

4. ClickOK to return to the main window.

Note: The Return Control Numbers Report is cumulative and is updated whenever a return is
selected for Service Center processing.
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Retrieving Laser Returns
The Laser Returns option allows you to retrieve returns that have been processed at the Service
Center and are available for download as a laser print file.

To retrieve laser returns, do the following:

1. Click Laser Returns on the main window. The Retrieve Laser Returns dialog displays.

2. Create a list of returns for retrieval by doing any of the following:

To retrieve a return from the Service Center, select it in the Laser returns list and click
Add.

To retrieve multiple returns, press and hold Ctrl while selecting the desired returns. Click
Add. To add all returns, clickAdd All.

To remove a return from the Selected returns list, select it and clickRemove.

To remove multiple returns, press and hold Ctrl while selecting the desired returns. Click
Remove. To remove all returns, clickRemove All.

3. Verify the selected returns are correct and do one of the following:

ClickSubmit to download the returns immediately. A dialog displays the transmission
status of your request. Once completed, you are returned to the main window.

ClickCancel to exit the Retrieve Laser Returns dialog without saving your changes.

For detailed instructions on sending saved requests or retrieving files, see Sending and Receiving
Requests on page 276.

Setting Up Printers
(File > Print Setup)

You use Communications to set up printers for use in all of the CCH ProSystem fx Tax applications.

To set up printers, do the following:

1. Select File > Print Setup. The Printer Setup dialog displays.

2. Choose either the default Windows® printer or a specific printer to be used to print returns,
forms, and reports in the ProSystem fx document printer field.

3. If you want to use Windows® fonts instead of the generic CCH ProSystem fx Tax fonts, select
Utilize True Type fonts for print processing. You do not have to download fonts before
printing.

4. If your printer has been configured to use a large capacity tray and you wish to use it when
printing returns, select Use large capacity add-on printer tray when printing returns.

5. To print to an installed fax, select it from the list in the Print to fax section.

6. To print to installed document imaging software, select the document imager from the Print to
document imager section.
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Note: Select the Installed document imager can process landscape forms box if your
document imaging software is capable of processing landscape forms. If it is not, landscape
forms printed to the document imager are compressed and printed in portrait format.

7. Choose either the default Windows® printer or a specific printer to be used to print labels in the
Label printer field.

Tip: If you want to print labels and documents in a single batch, select the same printer in
both fields.

8. Verify the selected options are correct and do one of the following:

ClickOK. A dialog displays to notify you that the printer options for your workstation will
remain saved until changed. ClickOK to return to the main window.

ClickCancel to exit the Printer Setup dialog without saving changes.

Using the Process Command
If the client ID for a downloaded return does not exist, is invalid, or is a duplicate of an existing ID, you
can manually assign IDs using the Process menu command. If none of the returns require client ID
assignment, the Process menu command is unavailable.

To assign a client ID, do the following:

1. ClickProcess on the menu bar. The Processing Returns dialog displays.

2. Enter a unique client ID of up to 12 characters.

3. Check the Error window for any errors or warnings. If there is an error or warning, theOptions
window displays the necessary course of action to resolve the problem.

4. After any problems are resolved, clickOK to assign the ID.

Note: Repeat steps 2 through 4 for each return in the list.

Once all returns are submitted, a Batch dialog displays while the returns are processed into the
system. After processing is completed, the Batch Log dialog displays.

5. Choose one or both of the following options:

ClickPrint to print the list of processed returns.

ClickCopy to Clipboard to save the data for pasting into other documentation.

6. ClickClose to return to the main window.

Chapter 6 - Communications • 279



Chapter 7

Chapter 7 - El ectroni c F i l i ng

Electronic Filing Overview
Electronic filing data can be exported from Tax to the Electronic Filing Status System for all return
types except Estate & Gift. The data can then be released from the Electronic Filing Status System to
the appropriate taxing authorities. You must have the appropriate permission rights to electronically
file returns.

The following is an overview of the Tax Electronic Filing processing.

Note: If you are using Microsoft® Internet Explorer® 11.x, add the following sites as trusted sites
on your Internet options: https://tc.tcsso.cchgroup.com and https://efile.prosystemfx.com.

1. Set electronic filing options for your firm and staff.

2. Review IRS publications 1345 (Individual) and 4163 (Business).

3. Prepare and qualify tax returns or extensions for electronic filing.

4. Export tax returns or extensions for electronic filing.

5. Obtain authorization form signatures.

6. Release tax returns or extensions to taxing authorities.

7. Check the status of the return or extension in the Electronic Filing Status system.

Basic Rules for Electronic Filing
Review the following basic rules for electronic filing:

Returns must be designated and qualified before they can be electronically filed.

Personal Identification Numbers (PIN) are required by the IRS. Enter the taxpayer's and, if
appropriate, spouse's five digit PIN and the ERO PIN on Interview Form EF-1 or the General >
Electronic Filing worksheet.

All return information must be submitted electronically to be e-filed. You cannot use Individual
Forms 19, 20, or 21 to include manual forms or schedules.
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Dates Available to e-file
Electronic filing is available for the following 2020 returns:

Return Type Dates Available to e-file

Individual

Returns filed after e-file opens in early 2021

Form 4868 until April 15, 2021

Form 2350 until April 15, 2021

Partnership Returns filed after e-file opens in early 2021

Corporation Returns filed after e-file opens in early 2021

S Corporation Returns filed after e-file opens in early 2021

Fiduciary Returns filed after e-file opens in early 2021

Employee Benefit Plan Returns filed after forms release

Exempt Organization Returns filed after e-file opens in early 2021

Points to Remember
Individual Returns

The Electronic Filing Status System will not allow you to e-file a state only return after
transmitting the federal return, unless an entry is made on Interview Form EF-1 or the General >
Electronic Filing worksheet, indicating to not transmit the Federal return.

Amended Individual returns must be filed on paper. You cannot change or resubmit them
electronically.

Partnership Returns

The general partner and signature authorization are required on Form 8879-PE. For extensions,
enter 2 to Print Form 7004 on Interview Form EXT-1, Box 30 or the Extensions > Extensions
worksheet. Form 8879-PEmust be signed on or before the day of the electronic transmission.
(See IRS Publication 4163 for complete details on signatures required on Form 8879-PE.)

For California Partnership returns where magnetic media is being used to file K-1 data, the K-1
data file is not included with the Federal return when it is filed electronically. The data file is
created separately and placed in the Wfx32\Magnetic directory. You must copy the K-1 data file
from the Wfx32\Magnetic directory to diskette, print California Form 3604, and submit the
diskette and form to the taxing authority. California Form 3604 is not printed with the tax return,
but can be printed using File > Print This Form.

The New Jersey Division of Taxation requires Participant and Nonparticipant Directory
information (Form NJ-1080-C) to be filed on diskette when there are 25 or more participants.

The NJ-1080-C data file is stored in the X:\Wfx32\NJ1080C\20YYwhere X is the drive where
Tax is installed, and YY is the tax year of the return. The client ID consists of the file name with
an extension of *.NJP for Partnership returns and *.NJS for S Corporation. For filing purposes,
you can use Windows Explorer to copy the file to diskette.
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Note: The NJ-1080-C files are not deleted from the Wfx32\NJ1080C\20YY directory
automatically by the system. You must manually delete the files when they are no longer
needed.

Amended Partnership returns can be electronically filed.

Fiduciary Returns

MeF is the only allowable format to transmit Fiduciary returns electronically.

Amended Fiduciary returns can be electronically filed.

Employee Benefit Plan Returns

The filing signer's Signature PIN and ID number are required on Interview Form EF-3 or the
General > Electronic Filing worksheet, under Signature Information. The filing signer(s) must
obtain their credentials (PIN and ID number) by registering with the DOL at
http://www.efast.dol.gov. They must have an EFAST2 PIN and ID, even if they already have a
PIN and ID for EFAST. These credentials may not be shared with anyone, including the
CPA/preparer. The client may enter this information remotely.

Amended Employee Benefit Plan returns can be electronically filed.

Form 4868

You are not required to mail the IRS, unless a balance due is being paid by check. The Taxpayer’s PIN
is only needed when an automatic withdrawal of payment is requested.

State Returns

Beginning with tax year 2018 electronic filing, most states require you to install the latest version of
the Tax software within ten business days of the deployment of the next release. When a software
release contains an update for a participating state, that state will not accept returns that are
transmitted after the ten business day limit. In this case, the return is considered expired and you
must install the latest version, recalculate, and retransmit.

You can set the option for signers to receive notifications when returns are nearing expiration due to
the ten day limit, and then enter the number of days before expiration in Office Manager.

You can also filter returns that are nearing expiration in the Electronic Filing Status System.

Notes:

State returns that are not affected by the latest software update are not subject to expiration.

This state requirement does not apply to Employee Benefit Plan returns.

You are unable to upload participating state returns that have expired to the Electronic Filing
Status System. In this case, you will be prompted to recalculate the return.

For a list of participating states, go to our Knowledge Base and search forWhich states can
expire for electronic filing?
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Getting Started with Electronic Filing
The Electronic Filing Status system is internet-based; therefore, desktop users need a valid
CCH ProSystem fx internet user ID established to use this system. CCH ProSystem fx internet user
IDs are commonly referred to as Single Sign-On IDs. Single Sign-On (SSO) allows users to log in to
multiple CCH ProSystem fx internet applications using the same user name and password. Once a
valid SSO ID is established and proper application rights are granted, users can access the Electronic
Filing Status system as well as other CCH ProSystem fx internet applications such as online
permission keys, and secured areas of the Customer Support website (https://support.cch.com) on a
24/7 basis. Your firm administrator can create SSO users and grant access to these internet
applications through the Configure Staff application.

We recommend you complete the following administrative steps now to prepare your firm and users
for the start of the electronic filing season.

Configure Office Manager for Electronic Filing preferences.

Grant user rights in Office Manager for CCH ProSystem fx Tax Preparation.

Permit user access to the Electronic Filing Status system using the Configure Staff application.

Link your desktop user IDs to your newly converted SSO IDs in Office Manager.

Configuring Electronic Filing Options
You can set default values for tax return electronic filing options. In Tax, defaults can be saved for
each office group in Office Manager. If you have not done so previously, we recommend you
complete the following administrative tasks to prepare your firm and users for the start of the
electronic filing season:

Configure electronic filing defaults in OfficeManager.

Grant staff rights to export returns.

Link the desktop user ID to the SSO staff ID.

Setting Default Electronic Filing Options
(Office Manager > Configure Applications > Tax Preparation)

CCH ProSystem fx Tax allows you to reduce data entry time by configuring default electronic filing
settings for Individual, Partnership, Corporation, S Corporation, Fiduciary, Exempt Organization, and
Employee Benefit Plan. The settings are office group specific.

Use this procedure to set default electronic filing options.

1. In Office Manager, clickConfigure Applications.

2. Select Tax Preparation and clickConfigure.
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3. Select an office group with clients for whom you want to perform electronic filing and clickOK.
The Configure Tax Preparation dialog displays.

4. The information on theGeneral tab applies to all return types. Enter the Electronic Filing
Identification Number (EFIN) in the ID number field. The EFIN can be entered on a
return-by-return basis on Interview Form EF-1 (General > Electronic Filing Worksheet).

5. Select the ERO tab. The information on the ERO tab applies to all return types.
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In the Electronic return originator (ERO) information section, enter the state, ERO contact
name, preparer's e-mail address, and ERO PIN. You can select Randomly generate the ERO
PIN (1040 only) to automatically generate an e-file ERO PIN for 1040 returns.

Note: Currently, the option to randomly generate an ERO PIN applies to Individual returns
only.

If you want to override the signature block information, select the Replace signature block
information with ERO overrides box to activate the fields. Fill in all the fields in the
Electronic Return Originator (ERO) overrides section.

The Electronic Return Originator (ERO) overrides entered here are used in the Declaration of
Electronic Return Originator (ERO) and Paid Preparer section on Federal Form 8879-PE
(Partnership), 8879-C/S (Corporation/S Corporation), Form 8453-F or 8879-F (Fiduciary), and
Form 8879-EO (Exempt Organization). To override the entries in Office Manager, use the
worksheet General > Electronic Filing, or use Interview Form EF-2 for Partnership, Corporation,
S Corporation, Exempt Organization, and Employee Benefit Plan.

If there are no entries in a return or on the ERO tab, the signature block information for each
office group will be used for the ERO information.

6. ClickOK when finished.

Note: For detailed information on configuring Individual, Partnership, Corporation,
S Corporation, Fiduciary, Employee Benefit Plan, and Exempt Organization filing options, see
Configuring Tax Preparation: Electronic Filing Options on page 58.

Assigning Staff Electronic Filing Access
Before you can use the Electronic Filing Status system, you must be given licensing/product access
(users are assigned a user license, as well as given read-only access) and functional rights. Functional
rights for the Electronic Filing Status system include releasing returns, deleting returns from the status
system, changing the status of returns, and stopping transmission of returns.

You can also assign these functional rights to a group. The main advantage of using groups is that
when any user is assigned to a group, they automatically inherit that group’s rights. For many firms,
groups can provide a time-saving alternative for assigning functional rights. Staff members are not
restricted to the functional rights inherited from their designated group. They can be individually
assigned additional rights.

Note: You must be an administrator to assign Electronic Filing access.

For more information, click theQuick Start Guide link at the top of the page in Configure Staff to
view the Configure Staff Quick Start Guide.

To set up Electronic Filing access, do the following:

1. Log in to Configure Staff at admin.prosystemfx.com.

2. ClickStaff to access Configure Staff.

3. ClickAdd at the bottom of the Staff home page. TheGeneral Information page displays.
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4. Enter profile information in the required fields. For more information, click theQuestion Mark
icon when present to receive page-specific help.

5. If your firm is using customized groups, select one from theGroup drop-down list.

6. Enter additional user contact information as needed.

7. ClickNext. The Licensing/Product Access page displays listing products for which your firm is
licensed.

8. Do one of the following:

To grant view-only access to the Electronic Filing Status system, select the Electronic
Filing Status box.

If you do not want this user to have access to the Electronic Filing Status system, click
Return to Staff Home to save any changes.

9. Click Functional Rights. To grant a user the ability to upload and release returns to the taxing
authority or give access to the Electronic Filing Status System, you must select the following
options in the Electronic Filing Status functional rights section.

10. Click the Expand/Collapse arrow located next to the Electronic Filing Status section to
display a list of options for which you can grant functional rights. 

11. Select one or more of the following options:

Release returns to taxing authority

Delete returns from status system and also change status of returns to "paper filed"

Stop returns form being transmitted to taxing authority

12. Do one of the following:

To select individual options, select the box in the Staff column adjacent to an option
for which you want to grant this user access.

To select all options, click the Select all link located above the listed options to give
this staff member access to all of the product’s features.

To deselect all options, click the Deselect all link located above the listed options to
remove all functional rights for this user.

Note: For each functional right, a Group and Staff column are displayed. If a staff member
is assigned to a group, check marks will display next to functional rights associated with that
group in both the Group and Staff columns. These fields cannot be edited. You can only
grant functional rights only for product options this member has not already acquired from
his or her assigned group.

13. ClickReturn to Staff Home. You will be returned to the Staff home page.

14. Repeat steps 3 through 12 for all applicable users.
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Linking the Desktop User ID to the SSO Staff ID
(Office Manager > Tools > Link SSO for Electronic Filing Status System)

In Tax, you have the option to launch the Electronic Filing Status system from the Manage menu. To
save time, if you link the desktop user ID to the SSO staff ID you will not need to enter your SSO login
information to access the Electronic Filing Status system.

Note: You must log in to Office Manager as a supervisor to assign the links. The system will
allow only a one-to-one association link. Linking several desktop users to a single SSO user is not
permitted.

1. In Office Manager, select Tools > Link SSO for Electronic Filing Status System. The Login
to Internet dialog displays.

2. Enter your SSO User ID and Password and click Login. The Link SSO for Electronic Filing
Status System dialog displays, which lists all desktop user IDs, including those already linked
to an SSO staff ID. Unlinked desktop IDs are blank in the Staff Name and Staff ID columns.

Note: Click the column headings to sort by that item.

3. Select the unlinked desktop user ID you want to link.

4. Click Link User to display the Select an SSOUser dialog, which displays all SSO staff IDs that
are not currently linked to a desktop user ID.

5. Select the SSO user ID to link.

6. ClickOK to save your selection and return to the Link SSO for Electronic Filing Status System
dialog.

7. Repeat steps 3 through 6 for any additional desktop IDs you want to link.

8. ClickClose when you have finished linking IDs.

Removing the Desktop User ID - SSO Staff ID Link

1. In Office Manager, select Tools > Link SSO for Electronic Filing Status System. The Link
SSO for Electronic Filing Status System dialog displays.

2. Select the desktop user ID for which you want to remove the link.

3. ClickRemove Link.

4. ClickYes on the confirmation dialog to remove the link and return to the Link SSO for
Electronic Filing Status System dialog.

Printing the Desktop User ID - SSO Staff ID Link Report

1. In Office Manager, select Tools > Link SSO for Electronic Filing Status System. The Link
SSO for Electronic Filing Status System dialog displays.

2. ClickPrint. A report detailing the desktop user IDs - SSO staff ID links prints.
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Preparing a Return or Extensions for Electronic Filing
Before a return or extension form can be electronically filed, it must be designated and qualified for e-
filing in Tax.

Designating Returns or Extensions for Electronic Filing
Use the following forms or worksheets to designate a tax return or extension for electronic filing.
Worksheet, form, and field-level Help are available with instructions on completing each form or
worksheet.

Return Type Interview Form Worksheet

1040 Individual

Federal: EF-1,
EF-2, EF-3, EF-
4

Specialized
State: AL2

Federal: Federal > General >
Electronic Filing

Specialized State: Federal General >
Electronic Filing > Section 5

1065 Partnership, 1120 Corporation,
1120S S Corporation, 1041 Fiduciary

EF-1, EF-2 Federal > General > Electronic Filing

5500 Employee Benefit Plan (not
applicable for extensions)

Federal: EF-1,
EF-2

8955-SSA: SSA-
1, SSA 2

Federal: Federal > General >
Electronic Filing

8955-SSA: Federal > Other > 8955-
SSA - Stmt of separated Participants

990 Exempt Organization
EF-1, EF-1A,
EF-2

Federal > General > Electronic Filing

To designate that all states be filed electronically, use General > Electronic Filing Worksheet
(Interview Form EF-1, Box 32). The option to file all states electronically can be globally selected for
each return type in Office Manager > Configure Applications > Tax Preparation > Configure > "Office
Group" > Electronic Filing Options > Setup on each return type tab.

Personal Identification Numbers (PIN) are now required by the IRS. Enter the taxpayer’s (and spouse’s
if appropriate) five-digit PIN and the ERO PIN in the Paperless E-file Information section on Interview
Form EF-1 (General > Electronic Filing Worksheet). The option to randomly generate PIN information
can also be selected for an office group in Office Manager. Check the box on theGeneral tab to
Randomly generate the taxpayer and spouse PIN (1040 only). Check the box on the ERO tab to
Randomly generate the EROPIN (1040 only). For more information, see Configuring Tax
Preparation: Electronic Filing Options on page 58.
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For information about selecting default electronic filing options in Office Manager, see the following
topics:

Configuring Tax Preparation: Electronic Filing Options on page 58

Individual Configuration on page 61

Partnership Configuration on page 62

Corporation Configuration on page 64

S Corporation Configuration on page 65

Fiduciary Configuration on page 67

Employee Benefit Plan Configuration on page 68

Exempt Organization Configuration on page 68

Designating State Returns for Magnetic Media Electronic Filing
Use the following forms or worksheets to designate a state tax return for electronic filing. Form and
field-level Help are available with instructions on completing each form or worksheet.

State/Return Type Interview Form Worksheet

Arkansas / Partnership AR1 Federal > General > Electronic Filing > Section 4

Arkansas / S Corporation AR1 Federal > General > Electronic Filing > Section 4

California / Partnership CA1 Federal > General > Electronic Filing > Section 4

New Jersey / Partnership NJ14 Federal > General > Electronic Filing > Section 4

New Jersey / S Corporation NJ14 Federal > General > Electronic Filing > Section 4

Qualifying Returns or Extension Forms
The Diagnostics report is an interactive report in Tax that lists the descriptions of errors and warnings
that could affect the accuracy of a prepared tax return. Electronic filing data should be qualified using
the Diagnostic report. If a return or extension form does not qualify, the reason is identified in the
report. Diagnostics are cleared from the report after errors or warnings are corrected, the return is
calculated, and the report is regenerated.

You can also review or print the Diagnostics report by selecting the Preparer Reports print option in
Tax.

See Interactive Diagnostics on page 230 and Preparer Reports on page 239 for more information.

Qualifying Returns for New JerseyMagnetic Media
Qualified New Jersey nonresident individuals can participate in a Composite Gross Income Tax
return, Form NJ-1080-C, and do not have to file their own income tax return with New Jersey,
provided that they meet certain criteria.
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Entities eligible to file composite returns on behalf of the above individuals are:

Professional Athletic teams

Partnerships

Limited Partnerships

Limited Liability Company

Estates & Trusts

New Jersey Electing S Corporation

The New Jersey Division of Taxation requires that the list of nonresident individuals (participants and
non-participants) listed in Form NJ-1080-C Sch A, NJ-1080-C Sch B, and NJ-1080-C Sch C for
Partnership and S Corporation return types to be filed with a Microsoft® Excel® file on diskette or re-
writable CD if there are 25 or more participants. The system provides a diagnostic when New Jersey
magnetic media is required for the return.

Links to the return, diskette, and Microsoft® Excel® file requirements are listed beside NJ-1080C -
Diskette Specifications Directory on the following New Jersey website:

http://www.state.nj.us/treasury/taxation/prntgit.shtml

The Federal > General > Electronic Filing > Section 4 worksheet State Electronic Filing option or the
return configuration set 1065/Partnership or 1120S/S Corporation electronic filing option, Create New
Jersey NJ-1080-C diskette file, must be selected.

Verifying PDFAttachments
Some return types require PDF attachments when electronically filing. Open the Federal > General >
Electronic Filing worksheet and verify if the required, optional, or both PDF attachments are present in
the worksheet sections relating to PDF Attachments.

See the following topics for more information:

About PDF Attachments in Electronically Filed Returns below

Attaching PDF Files to a Return for Electronic Filing on the next page

Viewing PDF Files Attached to a Return for Electronic Filing on page 293

About PDF Attachments in Electronically Filed Returns
Some return types require that you attach supporting documents as PDF files when you electronically
file a return. You can attach the PDF files using Interview Form EF-PDF1 or the Federal > General
Electronic Filing worksheet. The PDF files are embedded in the return so that you can view them any
time you access the return.

During the electronic filing export process, a list of PDF file names, modified dates, categories
(Required or Optional), and associated forms displays. You can review the content of each PDF
before export.

Keep in mind the following requirements when attaching PDF files to a return:
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Each PDF must have a unique name. If you attach a PDF with the same name as another PDF
that is already in the return, the first PDF will be overwritten.

The PDF files must not be password-protected.

The combined size of all PDF files attached to one electronic return submission cannot exceed 1
GB (roughly 5,000 pages).

Individual PDF files cannot exceed 60 MB (approximately 500 pages). Files in excess of this size
can be split into smaller PDF files.

Separate PDF files must be created for each form type (for example, one file for Forms 926, one
file for Forms 982).

PDF files with the same name can be attached to different occurrences in the return, provided
each has a unique attachment code.

Also, be aware that support of PDF attachments varies from state to state. Some states support only
required PDFs, some support both required and optional PDF attachments, and others do not support
PDF attachments at all.

Attaching PDF Files to a Return for Electronic Filing
Some return types require that you attach supporting documents as PDF files when you electronically
file a return. You can attach the PDF files using Interview Form EF-PDF1 or the Federal > General >
Electronic Filing worksheet. The PDF files are embedded in the return so that you can view them any
time you access the return.

To attach a PDF to a return for electronic filing, do the following:

1. Review the IRS and DOL requirements for required PDF attachments.

2. Open the return to be electronically filed.

3. Open one of the Federal > General > Electronic Filing worksheet sections or Interview Form EF-
PDF1 or, for 5500 returns, Form PDF-1 sections below.

Interview Forms

Return Type
PDF Attachment Sections on EF-
PDF1

Individual, Employee Benefit Plan PDF Attachments

Corporation, S Corporation, Partnership,
Fiduciary

PDF Attachments: Specific Forms

All Other PDF Attachments

Exempt Organization
PDF Attachments: Specific Forms

All Other Approved PDF Attachments
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Worksheet View

Return Type
PDF Attachment Sections on Worksheet Federal > General >
Electronic Filing

Individual Section 9 - PDF Attachments

Partnership,
Fiduciary

Section 7 - PDF Attachment - Required

Section 8 - PDF Attachment - Optional

Corporation,
S Corporation

Section 6 - PDF Attachment - Required

Section 7 - PDF Attachment - Optional

Exempt
Organization

Section 6 - PDF Attachments - Specific Forms

Employee Benefit
Plan

Section 2 - PDF Attachments

Note: Section numbers for some return types vary slightly, depending on the tax year.

4. If needed, double-click the Code field and select the applicable attachment code. If you are
attaching a required PDF, the file name is automatically entered in the Attachment Name field.
If the PDF is optional, enter the IRS or DOL attachment name.

5. Double-click a blankPDF File Name box or, for Exempt Organization, Attachment Location
box.

Note: Only one PDF file can be attached to each section occurrence. If there are other PDF

files already attached, click at the top of the section to attach another PDF.

6. On the Attach File window, do one of the following:

Select Your machine or device to browse to and select a PDF from a location on your
machine or device, and then clickOpen.

Select Document to list the available PDFs that are stored for the client in Document.
For clients that are not linked to Document, you are prompted to do so before
continuing. Browse to and select a PDF from a Document location, and then click
Open. PDF files for the return tax year display by default, if available, but you can
browse to another Document location, if needed.
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Notes:

The following conditions must be met:

Document is licensed and installed.

You are assigned the necessary Document permissions.

Files that are downloaded from Document are saved only in the tax return and
not on your machine or device.

7. Select other applicable information in the PDF Attachments section, such as FS and State
codes. Specific information for states that use the FS and State boxes is included in the states'
instructions.

8. To attach another PDF, click at the top of the section, and then complete steps 4 - 7.

9. Save the return.

Notes: If you do not save the return, the PDF file is removed from the tax return.

Additional Information
Refer to the following topics for information about PDF file requirements and viewing PDF files that
are attached to a return:

About PDF Attachments in Electronically Filed Returns on page 290

Viewing PDF Files Attached to a Return for Electronic Filing below

Viewing PDF Files Attached to a Return for Electronic Filing
To view the PDF files attached to a return, you must first add the View PDF Attachments button to the
toolbar.

1. Select Options > Customize Toolbar.

2. Select View PDF Attachments.

3. ClickAdd.

4. ClickClose.

You can view PDF files that are attached to a return by doing the following:

1. Click the View PDF Attachments button on the toolbar.

2. Select the PDF you want to view.

3. ClickView.

Note: Changes made to the PDF when opened from the View PDF Attachments window are not
saved with the tax return.
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Deleting PDFs Attached to a Return
To delete a PDF file attached to a return, do one of the following:

Interview View

a. On Interview Form EF-PDF1, open the section that contains the PDF you want to
delete.

b. Click in the line for the PDF you want to delete.

c. Select Edit > Delete > Delete Record.

Note: If you prefer, you can add the Delete Record button to your toolbar and use that
button to delete the PDFs.

To delete all the PDF files attachments, delete Interview Form EF-PDF1

Worksheet View

a. Open the Federal > General > Electronic Filing worksheet, and expand the section
that includes the PDF you want to delete.

b. If needed, use the arrows in the worksheet toolbar to navigate to the PDF you want to
delete.

c. ClickDelete.

To delete all the PDF files attachments, open the section with the attachments and then select
Edit > Delete > Delete Section. Deleting the entire Federal > General > Electronic Filing
worksheet will also delete the worksheets.

Exporting Returns and Extensions for Electronic Filing
(Tax Preparation > File > Export > Electronic Filing)

Complete the process below only after you do the following:

Designate the return for electronic filing. See Preparing a Return or Extensions for Electronic
Filing on page 288.

Verify that any attached PDF files included in the return meet the electronic filing requirements.
See About PDF Attachments in Electronically Filed Returns on page 290 and Viewing PDF
Files Attached to a Return for Electronic Filing on the previous page.

Correct errors identified in the return diagnostics which disqualify the return for electronic filing.
See Viewing the Electronic Filing Diagnostic Report on page 297.

If you are planning to request digital signatures during the export process and need more information
about this option, see CCH eSignGuides and References.

To export a return or extension for electronic filing to the Electronic Filing Status (EFS) system, do the
following:

1. In Tax Preparation, clickCalc  to calculate the return.
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2. Check the return’s diagnostics to ensure that the return qualifies for electronic filing. If it does
not qualify, use the diagnostics to determine the reasons for disqualification. If the return
qualifies, it is prepared for release (authorization).

3. Select one of the following depending on the type of document you are exporting:

File > Export > Electronic Filing > Return

File > Export > Electronic Filing > Extension

File > Export > Electronic Filing > New York IT-204-LL

File > Export > Electronic Filing > Report of Foreign Bank and Financial
Accounts

4. Select the return units to file electronically. Qualified units are selected by default. The units
that were previously filed electronically were refreshed with the current electronic filing statuses
when you opened the return.

Notes:

You cannot select returns with Disqualified and Not Available statuses and they do not
upload. But, they show in the Electronic Filing Status System so you can track the
remaining returns to be filed.

The Previous Electronic Filing Status column displays the status of the electronic file
and is updated when the return is opened and after the return is exported the first time. If
the return is exported multiple times, the Previous Electronic Filing Status column is
not updated until you close and reopen the return.

5. Do the following, if applicable:

If you are exporting an Individual return, select Send for eSign to request a digital
signature for authorization forms. The CCH eSign package consists of e-file signature
authorization forms, the client copy of the return, any user attached PDFs, and any
requested filing instructions. The CCH eSign package cannot exceed 20 MB or 2,000
pages. If the CCH eSign package exceeds 20 MB, you are given the option to exclude
user attached PDFs to reduce the file size. If the CCH eSign package exceeds 2,000
pages, return information cannot be sent to CCH eSign, regardless if the file size is
under 20 MB.

Select Publish eSigned copy to Portal to send the document to Portal after it has
been signed.

6. ClickExport.

7. If there are no PDF files attached to the return, skip to step 8.

If PDF files are attached to the return (required for Corporation, S Corporation, Partnership, or
Exempt Organization returns), a list of PDF file names, modified dates, categories (Required or
Optional), and associated forms displays.

8. ClickExport.

9. On the Electronic Filing Options dialog, select whether or not to print the forms you are
electronically filing.

Chapter 7 - Electronic Filing • 295



If you do not want to print the forms, select Export to electronic filing only.

To export the forms for print, select Export to electronic filing and print, and then
select the print options.

i. Select a print destination.

ii. For PDF files only, choose the watermark to display in the print background. The
watermark options are Confidential, Copy, Do Not File, Draft, and File Copy.
Watermarks can be added or deleted by office group in Configure
Applications > Tax Preparation > Print Options from Office Manager.

iii. Select Print Portal to transfer the file directly to Portal. This option is enabled
only if:

your firm is licensed for Portal.

you have been granted access to this option.

a PDF print option is selected.

iv. If you are not using TrueType fonts and are printing to a printer, click Load
Fonts to download fonts to the selected printer.

v. ClickOK. If you selected To PDF file or To PDF file and to printer, the Save
PDF Files As dialog displays. Do the following:

a. If needed, change the folder where the PDF will be created, by entering
a location in the Save in field.

b. If needed, change the file name, by entering the file's new name in
the E-file Document field.

c. ClickSave.

Note: If you clickCancel on the Electronic Filing Options dialog, the export and/or print
for electronic filing is canceled. No forms or files are produced. You must run the export
process again to electronically file and/or print this return.

10. Select your connection type from the list.

11. Select one of the following options:

Upload and hold. Uploads the selected return to the Electronic Filing Status System
and holds the return for manual release to the taxing authority.

Upload and release. Uploads the return to the Electronic Filing Status System and
releases the return to the taxing authority automatically.

Note: This option is not available if you selected Send for eSign.

Note: Beginning with tax year 2018 electronic filing, most states require you to install the
latest version of the Tax software within ten business days of the deployment of the next
release. When a software release contains an update for a participating state, that state will
not accept returns that are transmitted after the ten business day limit. In this case, the
return is considered expired and you must calculate the return on the latest version.
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12. ClickStart. If signature forms have been prepared and you did not select Send for eSign, you
are prompted to print the required signature forms.

An IRS or DOL formatted file is created and uploaded. For Individual returns, a fileable
Form 8879 or authorization form prints. For Partnership, Corporation, S Corporation,
Fiduciary, and Exempt Organization returns, a fileable Form 8879-PE, 8879-B, 8453-
PE, 8453-B, Form 8879-F, Form 8879-C, Form 8879-S, Form 8453-FE, or Form 8879-
EO prints.

After the IRS-formatted file is created, fileable Form 8879 or authorization forms can
be printed until the return is recalculated using the Selective Pages or Entire Return
print option in Tax.

If an electronic return is recalculated, a non-fileable message appears on the respective
Form 8879 or authorization form until you generate a new electronic return file. An
export of a tax return overwrites a previously exported file for that return.

Notes:

Refer to the Electronic Filing Guides for complete details on forms affecting electronic filing,
filing deadlines, and special considerations for electronically filing consolidated, short year, and
superseding returns.

SeeObtaining Authorization Form Signatures on page 301 for signature options.

See About the Electronic Filing Status System on page 301 for information about verifying the
filing status after returns are exported.

Viewing the Electronic Filing Diagnostic Report
(Tax Preparation > File > Print > Preparer Reports > Diagnostics)

If a return is disqualified, you can view or print a diagnostic report detailing why the return was
disqualified.

Use this procedure to view or print a diagnostic report:

1. In Tax Preparation, select File > Print > Preparer Reports.

2. Choose Diagnostics.

3. If you want to view the report, select the View report box and clickOK. Otherwise, clickOK to
print the diagnostic report.

4. On the Print Options screen, select Mask if the Bank Account, SSN, and EIN should be
masked. Select Print only open diagnostics to only print open diagnostics with the return.

The diagnostic report indicates whether the return qualified for electronic filing. If the return did
not qualify, the reason is included in the diagnostics. You can reprocess the return with the
appropriate corrections or, if necessary, file a paper return.

5. ClickClose to close the Diagnostics window.

Note: You can also select Review > Interactive Diagnostics or click the diagnostics toolbar
button to view the diagnostics and move interactively to a section of a return discussed in the
diagnostic. Select File > Print > This Page to print the diagnostic report.
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Exporting Specialized State Estimates
The state of Alabama requires tax preparers to upload estimated tax payments directly to the
Alabama state tax authority website. To accommodate this requirement, Tax provides the capability
of exporting specialized state electronic files for Alabama tax returns.

Do the following to print estimated tax payments and vouchers, and create a text (TXT) file that you
can upload to the Alabama tax authority:

1. Open the Alabama specialized state estimated payment Individual, Corporation, or S
Corporation tax return.

2. Select Y on one of the following form boxes or worksheets:

Return
Type

Form,
Box Worksheet

Individual
AL2,
Box 32

Federal > General > Electronic Filing > State > Specialized State
Electronic Filing

Corporation
AL1,
Box 77

States > Alabama > AlabamaCorporation (20C) and Privilege Tax
(PSA) > General > Basic Data

S
Corporation

AL2,
Box

56

States > Alabama > Alabama Income (20S), Composite (PTE-C), and
Business Privilege (PPT) > General > Basic Data

3. On the same form or worksheet, enter the date of withdrawal to use for each quarter, if different
than the due date for that quarter.

4. Calculate and save the return.

5. Qualify the return for electronic filing using the Diagnostics report.

6. Select a Specialized State Estimate export option. Only the current and subsequent quarters
are available.

7. Select or enter the number of estimated tax payment and voucher copies. You can print from
one to nine copies if you are printing to a printer. Only one copy can be sent to a document
imager, PDF, or TIFF file.

8. Select a print destination.

Destination Description

Printer
Defaults to the printer configured in Printer Setup or your last selected printer.
You can select another device from the list of installed printers, if needed.

Document
Imager

Available if Printer Setup contains a document imager driver configuration.

PDF
Prints one copy to a Portable Document Format (PDF) fixed-layout electronic
file.

TIFF Prints one copy to a Tagged Image File Format (TIFF) graphics electronic file.
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Destination Description

Printer and
PDF

Creates a PDF file containing one copy of the return and prints up to nine
copies of the return to the printer configured in Printer Setup.

Printer and
TIFF

Creates a TIFF file containing one copy of the return and prints up to nine
copies of the return to the printer configured in Printer Setup.

9. Select a watermark to print in the document background, if needed, diagonally from the lower-
left to the upper-right corner of the page.

10. If you are creating a PDF or TIFF file (with or without printing to a printer), enter a file name or
clickBrowse to select the file location and name. Or accept the default location and name,
which can be the previously entered value or the default path and file name.

11. ClickPrint or another command.

Option Description

Print Initiates the print process.

Preview
Displays the print items in a new window to preview. You can also start the print
process on the Preview window.

Cancel Closes the window without saving the settings.

12. ClickOK on the message notifying you of the specialized state electronic estimated file
location. Specialized state electronic files are created in a text (TXT) format.

The Alabama state website opens in a browser window, allowing you to upload the text file.

Exporting Specialized State Extensions
The state of Alabama requires tax preparers to upload extension tax payments directly to the
Alabama state tax authority website. To accommodate this requirement, Tax provides the capability
of exporting specialized state electronic files for Alabama tax returns.

Do the following to print authorization forms and create a text (TXT) file that you can upload to the
Alabama tax authority:

1. Open the Alabama specialized state extension payment Individual, Corporation, or S
Corporation tax return.

2. Select Y on one of the following form boxes or worksheets:

Return
Type Form, Box Worksheet

Individual AL2, Box 31
Federal > General > Electronic Filing >
State > Specialized State Electronic
Filing

Corporation AL1, Box 76
States > Alabama > AlabamaCorporation
(20C) and Privilege Tax (PSA) > General
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Return
Type Form, Box Worksheet

> Basic Data

S
Corporation

AL2, Box 55
States > Alabama > Alabama Income
(20S), Composite (PTE-C), and Business
Privilege (PPT) > General > Basic Data

3. Calculate and save the return.

4. Qualify the return for electronic filing using the Diagnostics report.

5. Select a Specialized State Extension export option.

6. Select or enter the number of authorization form copies. You can print from one to nine copies if
you are printing to a printer. Only one copy can be sent to a document imager, PDF, or TIFF file.

7. Select a print destination.

Destination Description

Printer
Defaults to the printer configured in Printer Setup or your last selected printer.
You can select another device from the list of installed printers, if needed.

Document
Imager

Available if Printer Setup contains a document imager driver configuration.

PDF
Prints one copy to a Portable Document Format (PDF) fixed-layout electronic
file.

TIFF Prints one copy to a Tagged Image File Format (TIFF) graphics electronic file.

Printer and
PDF

Creates a PDF file containing one copy of the return and prints up to nine
copies of the return to the printer configured in Printer Setup.

Printer and
TIFF

Creates a TIFF file containing one copy of the return and prints up to nine
copies of the return to the printer configured in Printer Setup.

8. Select a watermark to print in the document background, if needed, diagonally from the lower-
left to the upper-right corner of the page.

9. If you are creating a PDF or TIFF file (with or without printing to a printer), enter a file name or
clickBrowse to select the file location and name. Or, accept the default location and name,
which can be the previously entered value or the default path and file name.

10. ClickPrint or another command.

Option Description

Print Initiates the print process.

Preview
Displays the print items in a new window to preview. You can also start the print
process on the Preview window.

Cancel Closes the window without saving the settings.

11. ClickOK on the message notifying you of the specialized state electronic extension file location.
Specialized state electronic files are created in a text (TXT) format.
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The Alabama state website opens in a browser window, allowing you to upload the text file.

Other Electronic Filing Information
Refer to the Electronic Filing Guides (https://support.cch.com/updates/ELF/guides_references.aspx)
on our Customer Support website for details on the following:

Electronic filing form availability (ELF QuickLook)

Filing deadlines

Considerations for electronically filing consolidated, short year, amended, and superseding
returns

California and Arkansas magnetic media file creation

New Jersey NJ-1080-C diskette file creation

Obtaining Authorization Form Signatures
Taxpayers and, if applicable, spouses must sign the following authorization forms before returns can
be released to taxing authorities:

Form 8879-PE, 8879-B, 8453-PE, or 8453-B for a Partnership return

Form 8453-F or 8879-F for a Fiduciary return

Form 8879-EO or 8453-EO for an Exempt Organization

Form 8879 for an Individual return

Forms 8879-C and 8879-S for Corporation and S Corporation returns

The taxpayer and ERO are required to sign a return with a PIN entered on the General > Electronic
Filing worksheet or Interview Form EF-1.

For Employee Benefit Plan returns, the General > Electronic Filing worksheet and Interview Form EF-
2 should contain PINs and EFAST2 IDs for the Administrator, Sponsor, and DFE, or the Service
Provider and a PDF scan of the signed signature page.

You have two methods of obtaining signatures:

Obtain paper signatures. Print the return signature forms to send to the taxpayer and, if
applicable, spouse for a paper signatures. You can print the authorization forms to obtain paper
signatures before or after exporting the return.

Obtain digital signatures. Send the return to CCH eSign to obtain digital signatures. This option
is provided during the export process. For more detailed information, see CCH eSignGuides
and References.

About the Electronic Filing Status System
The web-based Electronic Filing Status System allows you to view and check the status of all your
electronically filed returns, and release returns to taxing authorities. Diagnostic and support tips in the
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Electronic Filing Status System explain any rejection codes in clear terms.

The system provides information about filing requirements for each state and up-to-the-minute actual
or projected release dates by product for each federal and state form, ensuring you are current with
IRS filing compliance. In addition, you can download filing instruction guides.

The Electronic Filing Status System provides the following capabilities, and much more:

Export returns from Tax to the Electronic Filing Status System

Release returns to taxing authorities

Track e-file status

Review reports for alerts, errors, and rejections

Link to Support references

Access the Electronic Filing Status System 24/7

Send email reminders to clients who have not returned a completed signature form

Manage Electronic Filing Identification Numbers (EFIN)

View Vendor Control Numbers (VCN)

Related Topics

Accessing the Electronic Filing Status System below

Accessing Electronic Filing Support on the next page

Accessing the Electronic Filing Status System
To launch the Electronic Filing Status System, your administrator must have granted you access
rights to the Electronic Filing Status System in Office Manager > Configure Staff. You also must have
a single sign on (SSO) login.

Notes:

If you are using Microsoft® Internet Explorer® 11.x, add the following sites as trusted sites in
your Internet options: https://tc.tcsso.cchgroup.com and https://efile.prosystemfx.com.

You must have a minimum resolution of 1024 x 768 to view the Electronic Filing Status System
properly.

To access the Electronic Filing Status System, do one of the following:

Select Manage > Electronic Filing Status or clickElectronic Filing Status on the toolbar. If
your Tax user ID and your SSO login have been linked, the Electronic Filing System window
displays; otherwise, you are required to enter your Single Sign On (SSO) to access the
application.

Note: If you are prompted to log in manually, see your administrator about linking your Tax
user ID and your SSO login using Tools > Link SSO for Electronic Filing Status in Office
Manager. When your user ID and SSO login are linked, you will be logged in to the
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Electronic Filing Status System automatically when you access the system from within Tax.

Enter the following URL in your web browser: efile.prosystemfx.com.

Accessing Electronic Filing Support
The Electronic Filing Status System provides direct links to ourCustomer Support site as well as staff
configuration and Electronic Filing Identification Number (EFIN) management. ClickAdmin on the
toolbar and select from the options below.

Select Quick Look to review the availability of each tax product and taxing authority for the
different types of electronic filing, such as amended, consolidated, combined, extensions, and
magnetic filing. See Accessing ELF Quick Look for more information.

Select Support access our Customer Support site and search our Knowledge Base for
additional information.

Select Federal/State Reference to look up information for the e-file coordinator for each
taxing authority, as well as other general e-filing information.

Select Forms Release Status to look up information for the forms for each taxing authority,
such as form number, anticipated release available, and the current form status.

Select Configure Staff to review staff default settings. This option displays if you are granted
the functional right to configure staff.

Select EFIN Manager to manage EFIN data for your firm and view the associated Vendor
Control Numbers (VCNs).

Note: EFIN Manager is not listed on the Admin menu if the grid in the active tab is filtered
to display All offices.

For information about using EFIN Manager, refer to the Help topics in the Electronic Filing
Status System

Electronic Filing Guides

The Electronic Filing Support page includes links to the following electronic filing guides:
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Electronic Filing Guide

Deadline Guide

Electronic Filing Consolidated and Other Returns Guide

Viewing Electronic Filing Approval and Availability
Refer to ELF Quick Look for a complete list of the federal, state, and city returns that can be
electronically filed for each taxing authority.

After you log in to the Electronic Filing Status System, do the following to view ELF Quick Look:

1. ClickAdmin on the toolbar and select Quick Look from the menu. The Customer Support site
opens.

2. Enter your E-Mail Address and Password.

3. ClickSign In.

4. ClickDownload next to Elf Quick Look to open the PDF.

You can also accessELF Quick Look directly from our Product Support site.

Other Electronic Filing Information
Refer to the Electronic Filing Guides (https://support.cch.com/updates/ELF/guides_references.aspx)
on our Customer Support website for details on the following:

Electronic filing form availability (ELF QuickLook)

Filing deadlines

Considerations for electronically filing consolidated, short year, amended, and superseding
returns

California and Arkansas magnetic media file creation

New Jersey NJ-1080-C diskette file creation
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Status of State eSign Approval of Authorization Forms

State Pending Electronic Signature Approval
New York is the only remaining state that requires signed signature documents but does not allow
electronic signatures.

States That Allow Electronic Signature or do not Require a Signature or Filing

Electronic Signature
Allowed

State Signature Document
Not Required

No Individual Income Tax
Return States

Alabama Connecticut Alaska

Arizona Hawaii Florida

Arkansas Idaho Nevada

California Kansas South Dakota

Colorado Maine Washington

Delaware Minnesota Wyoming

District of Columbia Montana

Georgia Nebraska

Illinois New Hampshire

Indiana North Carolina

Iowa North Dakota

Kentucky Ohio

Louisiana* Rhode Island

Maryland Tennessee

Massachusetts Texas

Michigan Utah

Mississippi Wisconsin

Chapter 7 - Electronic Filing • 305



Electronic Signature
Allowed

State Signature Document
Not Required

No Individual Income Tax
Return States

Missouri

New Jersey

New Mexico

Oklahoma

Oregon

Pennsylvania

South Carolina

Vermont

Virginia

West Virginia*

*States with Conditions

Louisiana. Not allowed for non-resident returns or when filing as state-only

West Virginia. Not allowed when filing as state-only
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