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Welcome to FX Direct
FX Direct is the professional software system that integrates and manages your tax processing and
office administration. FX Direct combines comprehensive tax capabilities and office management
applications with the latest Windows® and internet technology to offer you the most advanced tax
compliance software available.

In addition to this guide, the CCH ProSystem fx Tax Quick Start Guide for Worksheet and the CCH
ProSystem fx Tax Quick Start Guide for Interview are available to walk you through the creation and
printing of a sample tax return. You can access the Tax Quick Start Guides through our Knowledge
Base article at https://support.cch.com/kb/solution.aspx/000076329. You can also use the CCH
ProSystem fx Tax Help to become familiar with the features offered in CCH ProSystem fx Tax
applications.

About the FX Direct Reference Guide
This guide includes the following chapters:

Chapter 1, Installation, provides an overview of the FX Direct program and instructions for
installing the program as an independent or integrated system. It also described the features
from CCH ProSystem fx Tax that are available in FX Direct and the features that are not
available.

Chapter 2, Office Manager, shows you how to set up firm, office group, and staff information.
Office Manager helps you perform system “housekeeping tasks,” such as backing up client and
return data and deleting files.

Chapter 3, Tax Preparation, explains the process of completing and managing your tax returns,
introduces you to an extensive number of product features, and walks you through setting user
preferences and defaults.

Chapter 4, Import/Export Functions, describes the various methods of importing data to returns
in Tax Preparation and of exporting data to other applications.

Chapter 5, Production Processing, helps you complete tasks associated with production
activities, such as processing returns for batch calculation. It provides instructions on printing,
creating, and customizing returns using Pro Forma and Client Organizers.

Conventions
To help you locate and interpret information easily, this guide uses consistent visual cues and a few
standard text formats.

To clarify the paths to menu functions, the following convention is used in parentheses below
heading titles:

(Office Manager > Delete Client Data > All Tax Return Data > Specific Client)

Specific entries to be made by the user appear in bold lettering. For example: Enter Setup.

Italics are used for references to guide sections, dialog names, and data entry fields. For
example: You can drag and drop returns to the Returns selected for printing box.

Note, Tip, or Warning contains important additional information about the preceding text.
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Drag-and-drop functionality is available for most selection processes, allowing you to drag the
selected items to the appropriate area.

To select consecutively listed client files, select the first file, press and hold the Shift key, and
then select the last client file.

To select non-consecutively listed items, hold down the Ctrl key and click each item you want to
select. Do not release the Ctrl key until you finish selecting items.

Function Keys
This guide assumes you are familiar with the Windows® 8.1 or Windows® 10 environment and you are
using a mouse with Windows®. However, the keys you can use within dialog boxes to edit text and
move the cursor are listed in the following sections. This information can also be found in the Help
system of each CCH ProSystem fx application.

Dialog Box Keys
Use the following keys within dialog boxes:

Key(s) Function

Tab
Moves from option to option, left to right and top
to bottom.

Shift + Tab Moves from option to option in reverse order.

Alt + letter
Moves to the option or group whose underlined
letter matches the one you type.

Up Arrow, Down Arrow, Left Arrow, or Right
Arrow

Moves the cursor from option to option within a
group of options, or moves the cursor up, down,
left, or right within a list or text box.

Home
Moves to the first item or character in a list or text
box.

End
Moves to the last item or character in a list or text
box.

Page Up or Page Down
Scrolls up or down a list box, one window at a
time.

Alt + Down Arrow Opens a drop-down list box.

Alt + Up Arrow Closes a drop-down list box.

Spacebar
Toggles between selecting and canceling a
selection in a list box or selecting and clearing a
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Key(s) Function

check box.

Shift + Up Arrow, Down Arrow, Left Arrow, or
Right Arrow

Extends the selection in a text box.

Shift + Home
Extends the selection to the first character in a
text box.

Shift + End
Extends the selection to the last character in a
text box.

Enter

Executes a command, or chooses the selected
item in a list box and executes the command. In
Tax Preparation only, Enter moves the cursor to
the next field.

Esc or Alt + F4
Closes a dialog box without completing the
command.

F1 Accesses the Help file for the dialog box.

F2
Deletes data from fields using a blinking triangle
as an insertion point.

F3
Loads the current date to fields using a blinking
triangle as an insertion point.

Text Editing Keys

Key(s) Function

Backspace
Deletes the character to the left of the insertion
point, or deletes selected text.

Delete
Deletes the character to the right of the insertion
point, or deletes the selected text.

Ctrl + X
Deletes the selected text and places it on the
Clipboard.

Ctrl + V
Inserts text from the Clipboard to the active
window.

Ctrl + C
Makes a copy of the selected text and places it on
the Clipboard.
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Key(s) Function

Ctrl + Z Undoes the previous editing operation.

Cursor Movement Keys
Use the following keys to move the cursor or insertion point in data entry fields:

Key(s) Function

Up Arrow Moves up one line.

Down Arrow Moves down one line.

Right Arrow Moves right one character.

Left Arrow Moves left one character.

Ctrl + Right Arrow Moves right one word.

Ctrl + Left Arrow Moves left one word.

Home Moves to the beginning of the line.

End Moves to the end of the line.

Page Up Moves up one window.

Page Down Moves down one window.

Ctrl + Home Moves to the beginning of the line, list, or grid.

Ctrl + End Moves to the end of the line, list, or grid.

Tax Preparation Keys
There are some keys that have special functions within the Tax Preparation application.

Keys Used to Edit Data in Returns

Key(s) Function

Ctrl + N Creates a new return.

Ctrl + O Opens the Open Return dialog.

Ctrl + S Saves data entered.
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Key(s) Function

Enter Moves the cursor to the next field.

Ctrl + D
Switches view to the active form’s supporting
statements.

Ctrl + R Calculates an entire return.

F1 Accesses field-level Help.

F2 Accesses form-level Help.

F3 Accesses government form instructions.

F4
Displays a calendar or value dialog box at fields
where you can enter a date or a value.

Ctrl + A Opens the Microsoft®Windows® Calculator.

Ctrl + P Opens the Print dialog.

Ctrl + T Inserts or deletes a tick mark.

Ctrl + L Displays the list in an amount or grid field.

Ctrl + K Links to a field from an interactive report.

Alt + F4 Closes Tax Preparation.

Keys Used with the Forms List or Forms Trees

Key(s) Function

Ctrl + F Opens or closes the forms list or forms tree.

Backspace Moves to the parent folder.

Numeric keypad + Opens the highlighted folder in the forms tree.

Numeric keypad - Closes the highlighted folder in the forms tree.

Numeric keypad *
Opens the highlighted folder and subfolder in the
forms tree.

Shift +
Numeric keypad +

Opens all folders.
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Key(s) Function

Shift +
Numeric keypad -

Closes all folders.

Right Arrow
Opens the current folder, if not open; otherwise,
moves to the first form.

Left Arrow
Closes the current folder, if open; otherwise,
moves to the parent folder.

Keys Used to Move between Windows

Key(s) Function

F6 Moves the focus between panes.

Ctrl + F6 Switches between windows.

Shift + Ctrl + F6 Switches between windows in reverse order.
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Chapter 1

Chapter 1 - Installation

FX Direct gives you complete Federal and State tax processing capabilities for 2023 CCH ProSystem
fx Tax products from one FX Direct installation. Plus, you choose how to access the tax programs.
You can integrate FX Direct with your existing CCH ProSystem fx Tax system or run it as an
independent product. By integrating, you can access 2023 tax products from the CCH ProSystem fx
Tax system on your local or network drive.

This guide contains information and procedures that will assist you in setting up and running the FX
Direct program to complete 2023 tax returns.

System Configuration
We recommend that you read the hardware and software requirements for your network system and
review the material pertaining to your particular network environment before installing
CCH ProSystem fx Tax.

You can find current system requirement information in our System Requirements Knowledge Base
article at https://support.cch.com/oss/ml/kb/solution/000169110.

Printer Configuration
Printer configuration and compatibility information can be found in our Printer Compatibility Knowledge
Base article at https://support.cch.com/kb/solution.aspx/sw26398.

If your printer software and hardware are compatible, but you need further assistance, information
about contacting Customer Support can be found on our Customer Support Contact page at
https://support.cch.com/contact.

Installation Overview
The following section provides general information about FX Direct Tax installation that will help make
the installation process run smoothly for you.

Installing FX Direct
FX Direct is the archival version of each CCH ProSystem fx Tax final yearly release.
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Important: Starting with the release of 2016 FX Direct, the software can no longer be burned to or
purchased on DVD’s due to size limitations. All 2016 and future installations must be installed on
and run from a system drive.

FX Direct can be installed as an independent product or integrated with your CCH ProSystem fx Tax
installation. Both the independent and integrated methods require FX Direct to be downloaded from
Software Delivery Manager.

The FX Direct install contains the following 2023 tax products:

Individual

Partnership

Corporation

S Corporation

Fiduciary

Estate and Gift

Employee Benefit Plan

Exempt Organization

Process Overview
The process to install FX Direct using Software Delivery Manager consists of three main steps.

1. Install Software Delivery Manager (if needed). See Installing Software Delivery Manager (if
Needed) on the next page for more information.

2. Download the release and extract the files. See Downloading Releases and Extracting FX Direct
Files on the next page for more information.

3. Run the installation process. See Setting Up FX Direct as an Independent Product on page 4 or
Integrating FX Direct and CCH ProSystem fx Tax on page 6 for more information.
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Installing Software Delivery Manager (if Needed)
Software Delivery Manager (SDM) allows you to download CCH ProSystem fx software and
permission keys via the internet.

Note: An email is sent with a link to install Software Delivery Manager if you are a new customer,
you have purchased additional software, or an update is available.

To install Software Delivery Manager:

1. Click the link from the e-mail sent to the Default administrator. A dialog opens to allow you to
download ClientSetup.exe. Select Run.

2. The Software Delivery Manager Installation dialog displays. Click Next.

3. Accept the default installation path or select Browse to select another location to install Software
Delivery Manager.

4. The Installation Progress dialog displays, indicating the progress of the installation.

5. To open Software Delivery Manager when installation is complete, select the Launch Software
Delivery Manager when I click Finish box and click Finish.

See Downloading Releases and Extracting FX Direct Files below to continue with the installation.

Downloading Releases and Extracting FX Direct Files
These instructions apply to both independent and integrated installations of FX Direct.

To download and extract the FX Direct files, do the following:

1. Open Software Delivery Manager. If you have not logged in to Software Delivery Manager
before, you will need to log in with your SSO Credentials. (The default user ID is your 6-digit
ProSystem fx account number).

2. Highlight the 2023 FX Direct version, and click Start Download.

3. If prompted, enter a location for your downloaded files. (This is not the actual install location of
the program).

Note: Prior to downloading, you can click Settings to select a download location.

4. In SDM, click View downloaded file in Windows to open your Windows® and view the
downloaded fxdirect-2023.06000.exe.

5. Double-click fxdirect-2023.06000.exe to open the Unzip dialog.

6. Click Unzip to extract the files to the default location.

7. Share the download/extraction folder.

a. Right-click on the folder, click Properties.

b. Click the Sharing tab, select Advanced Sharing.

c. Select the Share this folder check box.

d. Click Permissions and give full control to everyone. Click OK.

e. Click OK on the Advanced Sharing dialog.

f. Click Close on the Properties dialog.
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8. Map your workstation to the download/extraction drive.

a. Open the File Explorer from the task bar or the Start menu.

b. Right-click on This PC in the left navigation panel and select Map network drive from
the drop-down menu.

c. In the Drive list, select an available drive letter.

d. In the Folder box, select Browse to find the UNC path (example:
\\Naks1106lp93jbd\2023.06000) for the computer and the folder where FX Direct
resides. To connect every time you log on to the PC, select the Reconnect at sign-in
check box.

e. Select Finish.

Note: If you don’t share the folder and map the drive where you plan to install from you will
get an error message during the install process and when attempting to open returns using
your install.

9. After the files are extracted, you can install FX Direct.

Setting Up FX Direct as an Independent Product
If CCH ProSystem fx is not installed on your computer or network, configure FX Direct as an
independent product.

When you configure FX Direct as an independent product, a subdirectory is created to store the files
needed to access the CCH ProSystem fx Tax program from the FX Direct installation.

The client data is also stored in this directory.

You can install the CCH ProSystem fx Tax program files to your hard disk. The program files will
require 500 MB of space.

Notes:

If you set up FX Direct as an independent system, certain CCH ProSystem fx Tax features will
not be available. See CCH ProSystem fx Tax Features not Available with FX Direct on page 8
for more information.

Online Help is available during installation by pressing F1.

Use these steps to install FX Direct as an independent system:

1. Select Windows + R on your keyboard.

2. Type ?:\wdirect.exe where ? is the drive letter that you extracted the FX Direct files onto and
click Enter.
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3. If FX Direct detects existing ProSystem files on your system, you will be prompted to select an
install option. Choose Set up independently of existing system and click OK.

Note: When this option is selected, there will be no exchange of data between FX Direct
and your current installation of CCH ProSystem fx Tax. The client data will be stored in
separate directories.

4. Select a drive from the list on which to install the FX Direct files. The FX Direct subdirectory
WFX23 will be created. The CCH ProSystem fx Tax configuration and client files are located in
this directory.
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5. To install the FX Direct program files to the hard disk, check the Install program files box and
click OK.

Note: Remember that 500 MB of hard disk space is required for the program files.

6. A dialog prompts you to select a program group where the icons for Office Manager, Tax
Preparation, Production Processing, and Workstation Setup will display. The default program
group is 23 FX Direct. Select the Setup shortcut folder box if you wish a desktop icon created
for you. Click OK.

7. Click OK on the next dialog to begin the installation.

8. After the installation is completed, a dialog will display informing you of the successful
installation. Choose from the following:

Select Yes to reboot and automatically open Office Manager.

Clear the Automatically run Office Manager after reboot box if you do not want Office
Manager to open after rebooting, and then click Yes.

Click No to close this dialog without rebooting.

Integrating FX Direct and CCH ProSystem fx Tax
If you have a current installation of CCH ProSystem fx Tax, you can integrate the prior year products
in FX Direct with the existing software. By doing this you will retain access to all current year
CCH ProSystem fx Tax features and applications, and you will be able to easily pro forma prior year
returns and recall them to create current year returns.

During the FX Direct setup process, if the installation detects the presence of 2023 tax products, you
will be given the option to select whether to access the tax products from your hard drive or from FX
Direct.

Tips:

Before integrating FX Direct with CCH ProSystem fx Tax, if 2023 tax products are currently
installed, it is recommended that you access Office Manager and delete any of these that you
are going to access from FX Direct. Deleting a tax product also deletes its associated laser
forms. All 2023 laser forms are available in FX Direct.

Help is available during installation by pressing F1.

Note: Before you begin this installation, make sure that all CCH ProSystem fx users have closed
all CCH ProSystem fx Tax applications. If the CCH ProSystem fx database is active when the
installation process begins, you will receive a message that databases are active. Make sure all
users exit CCH ProSystem fx Tax and then retry.

Use these steps to integrate FX Direct with your existing CCH ProSystem fx Tax system:

1. Select Windows + R on your keyboard.

2. Type ?:\wdirect.exe where ? is the drive letter that you extracted the FX Direct files onto and
click Enter.

3. If FX Direct detects existing ProSystem files on your system, you will be prompted to select an
install option. Choose Integrate with existing ProSystem fx and select OK. FX Direct will now
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check to see what tax products currently exist on your system. Any tax products for which you
are licensed but are not currently installed will be accessed from the FX Direct installation
automatically.

4. If 2023 tax products are currently installed on your system, you will be prompted to select the tax
products for integration in the Access Tax Products dialog displays, listing the currently installed
tax products.

You can choose whether to access the tax products from the FX Direct installation or from the
hard drive where ProSystem fx Tax is installed.

a. To change access from the hard disk to installation media, select one or more products.

Note: To highlight more than one product, hold the Ctrl key as you highlight
selections. Do not release the Ctrl key until all the tax products you want to select
are highlighted.

b. Select Change. Select OK. The Program Group Select dialog displays.

5. Select the default program group name for your new application icons and select OK. Tax
products installed for FX Direct will be accessed through your current installation and the default
program group will be the program group for your current installation. The Start Install message
box displays.

6. Select OK to begin the installation.

7. You will receive a confirmation message when the installation is complete. Click OK to complete
the installation.

Accessing the FX Direct Instruction Guide
The FX Direct Instruction Guide can be accessed from the directory where FX Direct is installed.
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1. Go to the network location where FX Direct is installed.

2. In the root level folder, look for the Homepage.pdf.

3. Open the Homepage.pdf.

Note: Adobe® Reader® DC or later must be installed to use this guide. If Adobe Reader is not
installed, it can be downloaded free of charge from the Adobe website at www.adobe.com.

CCH ProSystem fx Tax Features Available with FX Direct
This section briefly introduces the CCH ProSystem fx Tax applications and the features available with
FX Direct. More detailed instructions for using these applications are included in the later chapters.

The following applications are available.

Office Manager allows you to do the following:

Control user access to applications and data.

Perform regular system maintenance or “housekeeping tasks” for your client database,
including backup of client and system data.

Maintain a database of staff members.

Create one or more office groups to which you assign clients.

Establish default tax processing options and custom client invoice pricing for one or more
office groups.

2023 Tax Preparation provides you with full tax preparation and processing capabilities for all
tax products and allows you to:

Work on and display multiple forms and sessions at one time.

Review returns with the aid of interactive diagnostics, estimates, overrides, and tick
marks.

Manage your returns by maintaining the status of each return, forwarding the
responsibility for a return to another user, and using the In-Box to open a forwarded
return.

Production Processing provides you with a batch method of performing high volume Tax
Preparation functions. With Production Processing you can:

Calculate or print one or more returns.

Transfer returns to CCH ProSystem fx Tax.

Create Pro Forma Files.

Create and print Client Organizer files.

Recall CCH ProSystem fx Pro Forma files.

CCH ProSystem fx Tax Features not Available with FX Direct
Listed below are features that are not available for prior-year processing using a non-integrated
installation of FX Direct. These features are available with your current-year system, if installed.

BNA PlanBuilder Export

Client Manager & To Do List
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Communications

Word-edited Client letters

Custom Letterhead

DataScan Plus

Electronic Filing

Engagement Plus

First and Second Batch Extension Processing

General Ledger Connection

G/L Direct

CCH Integrator

Import/Export to CCH® ProSystem fx® Planning

Interface to CCH Research Products (US Master Tax Guide®, Standard Federal Tax Reports®,
Smart Tax, SmartPlanner)

Interface to CCH® ProSystem fx® Practice Management

Laptop Setup

Remote Office Processing

Menu and Dialog Items not Available in Independent Mode
Because these features are not available when FX Direct is operating in independent mode, certain
menu and dialog options in the following applications are not applicable. These options may display
on the respective menus or dialogs but do not function with FX Direct.

Office Manager Menu Items

Configure Staff

Resources

Configure Applications

Client Manager, BNA, Engagement Plus

Transfer Authorizations

Delete Tax Products

Print

Firm Authorizations Report, Client Authorizations Report

Remote Office Processing Report

Tax Preparation Menu Items

File > Export

Planning Export, BNA, Electronic Filing

Manage

View Open Items, Remote Request, To Do List, Log Activity
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Options

Define as Keyword

Tax Preparation Dialog Items

Manage

In-Box - The (To Do List) Detail button.

Secure Client Data - Returns, but not the profile or Cardex.

Options

Preferences - Prompt to create engagement for new return.

Production Processing Dialog Items

Print Returns, Forms and Labels

Select for Print > Blank Forms

Extensions, Estimates, and Electronic Filing

Process Client Organizers

Customize Organizer - Custom forms created by CCH will not be available.

Create a Custom Letter - Templates will not be provided.
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Chapter 2

Chapter 2 - Office Manager

Setting Up Your Office with Office Manager
Office Manager simplifies administrative tasks by placing everything you need to organize your firm,
staff, and tax processing in one location. You can set up and maintain data for the following:

Firm. Set up office identification information, and enable client management applications.

Office Groups. Organize tax return processing into separate groups. At least one office group
must be defined. All clients on your system must belong to an office group.

Staff. Set up identification and access information for your system users and tax preparers.

Applications. Establish tax return processing defaults for each office group.You can also
configure your electronic filing declaration control number sequence and CCH® IntelliConnect®

or CCH® AnswerConnect options.

Office Manager utilities and tools include the following:

Perform the tasks associated with maintaining your system, client, and tax data.

Rebuild your system or client database.

View product version numbers.

View or print a cross-reference of client names and IDs.

Print the configurations of your office, staff, and Tax Preparation.

Accessing Office Manager for the First Time
If you did not set up your system following installation, the Configuring Your Office dialog prompts you
to do so when you first access CCH ProSystem fx Tax.

Read the information contained on the Configuring Your Office dialog and click OK. Office Manager
will guide you through Firm, Office Group, and Staff configuration. Make your entries and click OK to
move to the next dialog. For details on entering data in these dialogs, please refer to the following
sections: , Configuring Office Groups on page 14, and Configuring Staff on page 18.

You must configure at least one office group and the firm's information before using Tax
Preparation.
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You are not guided through the Configure Applications feature. Details for configuring
applications are in subsequent sections of this chapter and the chapters that follow.

After the last configure dialog processes, you are returned to the main Office Managerwindow.

Configuring Firm Information

Entering Firm Information
(Office Manager > Configure Firm > Firm Information)

1. Click Configure Firm or select Firm from the Configure menu. The Configure Firm dialog
displays.

2. Add or edit information specific to the firm on the Firm Information tab.

This information is not transferred to transmittal letters or returns. Data you want to appear on
transmittal letters is entered using the Configure Applications > Tax Preparation > Letters/Filing
Instructions option for each office group. Data you want to appear on returns is entered using the
Configure Applications > Tax Preparation > Signature Block option for each office group. See
Configuring Tax Preparation on page 27 for more information.

Note: The phone and fax number fields allow up to 14 alphanumeric characters.
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Setting Options
(Office Manager > Configure Firm > Options)

1. Click the Options tab. The Configure Firm dialog displays.

2. The Invoice options section is not functional within independent FX Direct.

3. The Do not allow suppression of nonfileable message on signature forms option in the Tax
Preparation section allows you to prevent users from suppressing the nonfileable message on
signature forms.

Note: Selecting this option overrides the Do not print nonfileable message on signature
form options located on the Configure Applications > Tax Preparation Electronic Filing
Options dialog and in a return on the General > Electronic Filing > General worksheet
(Interview Form EF-1).

4. In the Release information section, check the box if you want release information to display
automatically the first time Tax Preparation is opened after a new release is installed.

Note: This option can be controlled on an individual user basis by using Options >
Preferences > Tax Return Preferences > Miscellaneous in Tax Preparation. See
Miscellaneous Preferences on page 91.
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Configuring Tick Marks
(Office Manager > Configure Firm > Tick Marks)

Enter the definition for each colored Tick Mark as follows:

1. Select the Tick Marks tab.

2. Enter a description for each Tick Mark you want to use.

3. Click OK to save your changes and return to Office Manager.

Configuring Remote Setup
The Remote Setup section is not functional within independent FX Direct.

Configuring Input Methods
(Office Manager > Configure Firm > Input Methods)

Select an option to configure which views are available in CCH ProSystem fx Tax Preparation for all
users in the firm.

1. Select the Input Methods tab.

2. Select one of the following options:

Enable both Interview forms and Worksheets as data input methods. Choose this
option to allow tax preparers to use both Interview forms and Worksheets when inputting
data. This is the default.

Enable Interview forms only. Choose this option to allow tax preparers the use of
Interview forms only.

Enable Worksheets only. Choose this option to allow tax preparers the use of
Worksheets only.

3. If you enable both input methods, you must also select the Input default view: Worksheets or
Interview forms.

Note: CCH ProSystem fx Tax Preparation opens with the default view selected in Office
Manager. Each preparer can select Worksheet or Interview forms by going to View >
Worksheet or View > Interview in CCH ProSystem fx Tax Preparation. The return reopens
in the last view saved.

4. Click OK to save your settings and return to Office Manager.

Configuring Office Groups
Office groups allow you to organize tax processing for your firm by grouping together clients with
similar processing requirements. If you want all return processing to be identical, set up one office
group. Setting up multiple office groups gives you flexibility in the following areas:

Tax return formatting options for different users and preparers

Federal and State Signature Block area customization
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Separate custom client invoice settings

Unique transmittal letter/filing instructions for each group

Tip: Limit office groups to 2000 clients. The greater the number of clients in an office group, the
greater the amount of time required to display client data.

Click Configure Office Groups to add, edit, copy, or delete an office group.

The following is an example of the Configure Office Group dialog with office groups assigned.

The following buttons on the dialog are available for managing office groups. The functionality of each
button is described in the subsequent sections.

Setup. Edit information for an existing office group.

Add. Create a new office group.

Copy. Create an office group by copying data from an existing office group.

Delete. Delete an office group.

Creating a New Office Group
(Office Manager > Configure Office Groups)

Use the Configure Office Groups Add option if you want to create an office group that has different
processing options from existing groups.

Use the Configure Office Groups Copy option to create an office group with Tax Preparation options
identical to an existing group. (See Configuring Tax Preparation on page 27, which also allows you to
copy Tax Preparation options to another office group.)

You can also use the Copy option to change an office group ID. This creates a new office group, after
which the old office group can be deleted.

Creating a New Office Group: Add Option
(Office Manager > Configure Office Groups > Add)

1. Click Add. The Add - Office Group Information dialog displays.

2. Enter an office group ID of up to seven alphanumeric characters in the Office group field and
then enter appropriate data in the remaining fields.
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Note: The information you enter on this dialog is not imported into the signature block area
on tax returns. You must configure information for each office group using Configure Tax
Preparation > Signature Block.

You can configure the Tax Preparation options here or at a later time using Configure
Applications > Configure Tax Preparation. For information on setting up tax processing options,
refer to Configuring Tax Preparation on page 27.

3. Do the following to configure tax preparation when creating a new office group:

a. Click Configure Tax Prep to display the Configure Tax Preparation dialog.

Tip: This dialog displays again after a configuration is completed, and you can
choose another option to configure.

b. Highlight a Tax Preparation option to configure.

c. Choose one of the following for each option you want to configure:

Click Setup to configure the highlighted Tax Preparation option and enter the
information you want. Click OK to save, or click Cancel to exit the dialog without
saving.

Click Copy From Another Office Group. Select the source office group you want
to copy from the Select Source Office Group dialog and click OK. This
configuration is saved. Repeat this step for each option you want to copy. Click
Setup to view or edit the configuration.

d. When you have configured your tax preparation options, click Close (x) to exit.

e. Click OK on the Add - Office Group Information dialog to save the added office group, or
click Cancel to exit the dialog without saving the new office group. The Configure Office
Group dialog displays.

4. Repeat the steps for either the add option or the copy option to configure additional office
groups, or click Close to exit the dialog.

Creating a New Office Group: Copy Option
(Office Manager > Configure Office Groups > Copy)

1. Highlight an existing office group and click Copy. The Copy - Office Group Information dialog
displays data from the group you are copying. The office group ID is blank.

2. Enter an office group ID of up to seven alphanumeric characters in the Office group field, then
enter or edit the data in the remaining fields.

Note: The information you enter on this dialog is not imported in the signature block area on
tax returns. You must configure information for each office group using Configure Tax
Preparation > Signature Block.

You can copy the Tax Preparation configurations here, or you can create them at a later time
using Configure Applications > Configure Tax Preparation.

3. To copy the Tax Preparation configurations, check the Copy Tax Prep configuration to new
office group box. This copies the configurations for all Tax Preparation options.
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4. Click OK to save the office group information or click Cancel to exit without saving. The
Configure Office Group dialog displays.

5. Repeat the steps for either the add option or the copy option to configure additional office
groups, or click Close to exit the dialog.

Editing Office Group Data
(Office Manager > Configure Office Groups > Setup)

Use Setup to edit or change information for an office group.

1. Click Configure Office Groups and highlight the office group you want to edit.

2. Click Setup and edit the applicable fields on the Setup - Office Group Information dialog.

3. Choose whether or not to edit Tax Preparation options as follows:

Click Configure Tax Prep to edit tax processing options.

Click OK to save changes to the office group without editing Tax Preparation options.

Deleting an Office Group
(Office Manager > Configure Office Groups > Delete)

Use Delete to remove an office group. You cannot delete an office group until you reassign the clients
assigned to that group. This procedure prompts you to reassign the clients.

1. Highlight the office group you want to delete and click Delete.

2. If no clients are assigned to this office group, click OK at the prompt asking you to confirm the
deletion. The office group is then deleted.

3. If clients are assigned to the office group, you are prompted to reassign the clients. Click OK. A
dialog displays a list of the clients assigned to the office group.

To reassign all clients to one office group, do the following:

a. Click Add All.

b. Click Assign To.

c. Highlight the office group to reassign the clients to, and then click OK.

To reassign clients to different office groups, do the following:

a. Highlight each client to be reassigned, and then drag it into the Selected box or
click Add.

Select a range of clients by holding down the Shift key and clicking the first and
last clients in the range. Select multiple clients that are not consecutive by clicking
the first client, holding down the Ctrl key and clicking the individual clients. Drag
the highlighted clients to the Selected box or click Add.

Remove a client from the Selected box by highlighting it and then dragging it into
the Clients box, or by clicking Remove.

b. Click Assign To.

c. Highlight the office group you are reassigning the clients to and click OK.

d. Repeat steps a through c until all clients are reassigned to new office groups.
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Notes:

If a return is locked, the Client In-Use dialog displays. If you are certain that no other user
is currently accessing the return, click Access Anyway to reassign the client.

If the return is password-protected, you must enter the password. If you do not know the
password, click Cancel and you are returned to the Reassign Clients to Other Office
Groups dialog. Click Close to exit.

The office group is not deleted unless all clients are reassigned.

4. The office group is deleted once all clients are reassigned.

Configuring Staff
The Configure Staff option allows you to assign your staff members as system users and tax
preparers.

Click the Configure Staff icon.

Use the Configure Staff dialog to add, edit, or delete staff. Once configured, staff members display in
alphabetical order by last name. The Y or N indicates whether the person is set up as a user or a
preparer.

Note: The Resource column on the Configure Staff dialog is not applicable.

Adding New Users
(Office Manager > Configure Staff > Add > User)

CCH ProSystem fx Tax is automatically configured with one supervisor user, Admin, which initially
has no password. You can use this user ID when you first access a Tax application. You will be
prompted to create a password for Admin with its first use. When configuring staff in Office Manager,
you can create a new supervisor-level user, or continue to use Admin.
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The three types of users and their access rights are as follows:

Supervisors can access all CCH ProSystem fx Tax applications and data, including data
secured by another user, except when secured by a password. At least one user must be
designated as a supervisor.

Full Access Users can access all applications and data in CCH ProSystem fx Tax, except data
secured by another user. The Full Access user has access to these features in Office Manager:
Backup and Restore Client Data, Print Reports, Client Filenames List, and Rebuild. The
administrator also has the option of giving a Full Access user the ability to delete clients, delete
tax products, and create new returns for new clients in Tax Preparation.

Restricted Access Users have no preselected options. Access rights to different tax products
have to be given by the administrator or a supervisor.

Chapter 2 - Office Manager • 19



To add a new user, do the following:

1. Click Configure Staff.

2. Click Add. Select the User tab to display the Add - Configure Staff dialog with the User tab
selected.

Enter the following information:

User ID. Enter a User ID of up to 15 alphanumeric characters which will be used to sign
on to CCH ProSystem fx Tax. You can use the same user ID as you use on your
network. Special characters cannot be used. This is a required field.
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Last Name and First/mid. name. The Last Name field is a required entry. These fields
are used for description information in selection lists. You can enter the user’s full middle
name or initial. The Unlock button can be used to unlock a user ID locked by five invalid
password attempts or security question responses.

Password. Enter a password to use when signing into Tax. The password must contain 8
to 63 characters with at least one upper case letter, one lower case letter, a number, and
a special character. The user ID will be locked if an invalid password is entered five
times. The password will expire every 90 days and expiration warning messages will
begin displaying 10 days prior to the expiration date.

Note: You may be prompted a second time (password only) when launching years of
Tax Preparation before the IRS timing changes were incorporated (before
2015.05000).

Verify password. Enter the password again to confirm it.

Recover password. Enter a user e-mail address and/or mobile phone number. This
contact information allows users to receive a temporary verification code for use in
unlocking their own user ID. The unlock process is initiated when the Forgot Password
button is selected on the log in dialog.

Access level. Choose the level of access you want to establish for the user: Restricted
access, Full access, or Supervisor.

Program access. These application boxes are enabled for a Restricted user. Check the
boxes accordingly to specify those applications permitted for this user. Full access users
and supervisors always have permission to access these tax programs. Some features
are not available within independent FX Direct.

Client data access/Office Manager access. Office Manager access displays only if Full
access is selected as the access level. Check the appropriate boxes if you want the user
to have access to deleting clients or tax products. The Profile data and Check-in/Check-
out features are not available within independent FX Direct.

Tax Preparation functional rights.

Create new returns for new clients. If the user has been given access rights to
CCH ProSystem fx Tax Preparation, this box is checked by default. Remove the
check mark to deny the ability to create new returns for new clients without an
assigned client ID.

Electronic filing - enable release of return(s) to taxing authority. This feature is
not available with independent FX Direct.

ProSystem fx Practice Interface or CCH ProSystem fx Practice Management
Interface. This feature is not available with independent FX Direct.

3. Click the Tax Preparer tab to set up the staff member as a tax preparer, or click OK to return to
the Configure Staff dialog.

4. Click OK on the Configure Staff dialog to return to the Office Manager window when you have
finished setting up staff. You can add, edit, or delete staff at any time.
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Unlocking Users
(Office Manager > Configure Staff > Add > User)

Supervisor level users are able to unlock users that have locked their user IDs due to too many failed
log in attempts or failed answers to security questions.

1. Click Configure Staff.

2. Click Addand click the User tab.

3. Click the Unlock button.

4. Enter a new temporary password for the user (this step is optional).

5. Click OK.

Note: Users can also unlock their own user IDs by selecting Forgot Password on the log in dialog
and following the instructions provided.

Adding New Tax Preparers
(Office Manager > Configure Staff > Add > Tax Preparer)

This option allows you to set up and maintain tax preparer information for the preparers who are
permitted to sign the Paid Preparer's area of the tax return.

You can also choose a configured tax preparer as the Default preparer for an office group. This
selection is made when configuring the office group's Signature Block information. See Configuring
Tax Preparation: Signature Block on page 28.

To override these options for a specific return, see Help > Help Topics or press F1.
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Use the following procedure to add a new tax preparer:

1. Click Configure Staff and then click Add.

2. Click the Tax Preparer tab.
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3. Enter the following information:

Preparer code. Enter an alphanumeric preparer code of up to five characters. Special
characters and leading zeroes are not allowed. Each preparer code must be unique.

Note: Once you enter a code for a preparer and save the data, you cannot change
the code. Instead, you may recreate the preparer with the new code. For information,
see Changing Staff Information on the next page.

Last name and First/mid. name. Used for description information in selection lists.

Name on return, Street, City, state, ZIP code, Country and Foreign province. Enter the
preparer’s name as it should appear on a tax return. Enter the preparer's address. You
can enter a maximum of 16 alphanumeric characters in the Zip code field along with the
country code. If the firm is located outside of the United States, enter the name of the
foreign province.

Notes:

The ZIP code field is alphanumeric; add a space or hyphen if needed. The
system will truncate the ZIP code on prior year returns to 10 characters.

Entries in the country code and foreign province fields apply to 2013 and newer
returns.

E-mail address. Enter the tax preparer's e-mail address.

Phone no., FAX no. Enter the tax preparer's phone number and FAX number. You can
enter a maximum of 15 alphanumeric characters. The system will truncate the number of
characters to 14 for prior year returns. These numbers appear on the Power of Attorney
Form 2848 and/or on the Tax Information Authorization Form 8821.

SSN. The Social Security number for a self-employed preparer.

Emp. ID no. The firm’s employer ID number.

PTIN. The PTIN entered here displays on federal returns instead of the preparer’s Social
Security Number and on state returns of those states that accept the Federal Alternate
ID.

Note: Make sure that you enter the correct PTIN, consisting of a P and the eight (8)
digits assigned to this preparer. If the PTIN is not formatted correctly, it will not be
saved when you exit this dialog and you will have to enter it again.

PTIN is accurate and I am the registered owner. If you are the tax preparer and the
PTIN information in this section belongs to you, select this check box to confirm that the
PTIN information is correct. The check box will only be enabled if the PTIN is formatted
correctly. As per the tax authority requirements, tax preparers must verify their PTIN
information before they can electronically file returns. This applies to tax years 2019 and
later.

CAF No. Enter the tax preparer's Centralized Authorization File (CAF) Number. This
number pertains to the Power of Attorney and Tax Information Authorization forms.

ERO PIN. Enter the tax preparer's electronic filing PIN number (Electronic Return
Originator PIN).
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Designee PIN. If a third-party (other than a tax preparer) is designated to discuss the
return with the taxation authorities, enter the designee's PIN.

OR preparer ID. Enter the preparer ID for Oregon in the preparer profile so that you don't
have to enter it on a per return basis. The field is used in Individual, Fiduciary,
Corporation, S Corporation, and Partnership tax systems.

Note: This applies to tax years 2019 and later.

NYS preparer ID. For New York State preparers who must register with the state, enter
your state-registered preparer ID.

NYS preparer ID exclusion code. Use the drop-down list to select the New York State
preparer ID exclusion code. Default code is None. This feature is available for tax years
2014 and later and the selected option prints on IT-201/IT-203.

Self-employed. Check if the preparer is a self-employed contractor.

Preparer's License Number. Enter the following information to appear on all returns in
this office group. These options are available for tax year 2012 and later.

Designation code

Jurisdiction

License number

4. Click the User tab to set up the staff member as a user, or click OK to return to the Configure
Staff dialog.

Changing Staff Information
(Office Manager > Configure Staff > Setup > User, Tax Preparer)

1. Highlight the name of the staff member whose data you want to edit and click Setup.

2. Select the appropriate tab: User or Tax Preparer.

3. Edit the fields you want to change. You cannot change the user ID or preparer code.

4. Click OK to return to the Configure Staff dialog.

Notes:

To assign a new code to an existing preparer, add the preparer with a different preparer code,
changing the name slightly as the system does not allow duplicate preparer names to exist. To
complete the change, delete the preparer's name with the old code. You can then reassign the
clients to the preparer under the new code or to another preparer.

Delete the preparer and then add the preparer with a new code.

Deleting a User
(Office Manager > Configure Staff > Delete > User)

1. Click Configure Staff.

2. Highlight the user name to be deleted and click Delete.

3. Check the User box and click OK.
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4. Click OK to confirm the deletion. One of the following will occur:

If the staff member does not have active returns, the person is deleted as a user. If set up
as a preparer, the staff member remains in that capacity.

If the staff member has secured returns, the Reassign Security dialog display. Check
Reassign access to secured returns if you want the return security reassigned to
another user.

a. Click OK and a list of the remaining users displays.

b. Click the name of the user to whom you want to reassign the secured return
access, if applicable.

c. Click OK. The secured return access is reassigned to the new user and the user
you selected for deletion is deleted as a user. You are returned to the Configure
Staff dialog.

Deleting a Preparer
(Office Manager > Configure Staff > Delete > Tax Preparer)

1. Click Configure Staff.

2. Highlight the preparer to delete and click Delete.

3. Check the Tax preparer box and click OK.

4. Click OK to confirm the deletion. If no clients are assigned, the staff member is deleted as a
preparer, but remains as a user, if configured as such. If the preparer has clients, you are
prompted to reassign the clients before deleting the preparer.

a. Click OK on the Reassign message.

b. Do one of the following on the Reassign Clients to Other Preparer(s) dialog:

To reassign all clients to one preparer, click Add All. All clients are moved to the
Selected box.

To reassign clients to different preparers, select the clients, and then drag them
into the Selected box or click Add.

You can remove a client from the Selected box by highlighting it, and then dragging it
into the Clients box or clicking Remove.

You can select a range of clients by holding down the Shift key and clicking the first and
last clients in the range. You can also select multiple clients that are not listed
consecutively by holding down the Ctrl key and clicking the individual clients. Drag the
highlighted clients to the opposite box or click the appropriate button to move them.

c. Click Assign To.

d. Select the preparer to whom you are reassigning the clients.

e. If you want the preparer reassigned on the returns, leave the Reassign preparer on
current returns box checked.
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Notes:

Client Manager, and therefore client profiles, are not available with independent
FX Direct.

If a client has a password-protected return, the Admin user can now reassign the
preparer even if the Admin user does not know the password.

f. Click OK. Repeat steps b through f as necessary to reassign all clients. The clients are
reassigned to the new preparers, and the staff member is deleted as a preparer. The
Configure Staff dialog displays.

Configuring Tax Preparation
(Office Manager > Configure Applications > Tax Preparation)

You can establish one set of tax return processing defaults that may be copied to additional office
groups or use different processing options for each office group. As your tax return processing needs
change, you can change your settings.

To configure Tax Preparation, do the following:

1. Click Configure Applications.

2. Highlight Tax Preparation and click Configure.

3. Select the office group for which you are establishing return processing defaults and click OK.
The Configure Tax Preparation dialog displays.
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4. Highlight the tax processing option you want to configure or edit. You can also copy the
configuration from another office group. The Configure Tax Preparation options are described in
the sections that follow.

Setup. Click Setup to configure or edit the highlighted option.

Copy From Another Office Group. To copy the configuration from another office group
to the office group you are currently configuring, click Copy From Another Office Group.
The Select Source Office Group dialog displays. Highlight the office group whose
configuration you want to duplicate and then click OK.

Configuring Tax Preparation: Signature Block
(Office Manager > Configure Applications > Tax Preparation > Signature Block)

The Tax Prep - Signature Block dialog allows you to set office group specific firm information (e.g.,
name, address) and preparer information (e.g., employer ID, Social Security number, PTIN) to print on
your clients' federal and state returns. If you have multiple preparers set up in CCH ProSystem fx (see
Adding New Tax Preparers on page 22), you can designate a default office group preparer.

To override these options for a specific return, see Help > Help Topics or press F1.

Entries on this dialog will be used if no preparer code is entered on the applicable input form for
Form 2848 or if there are no entries in the specific fields on the input form.
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Firm name and address

Name, Address. Contains the information to print in the federal signature block. Name can be
used for the complimentary close on the transmittal letter as well.

City, State, Country. Enter the information you want printed in the federal signature block.

ZIP code. Enter up to 16 alphanumeric characters. Include a space or hyphen if needed.

Note: The system truncates the ZIP code on prior year returns to 10 characters.

Foreign province. Enter the name of the foreign province if the firm is located outside the United
States. This option applies to tax year 2013 and newer returns.

Note: You can override this field in the return on the Worksheet (General > Return Options
> Preparer Information - Overrides Office Manager) or Interview Form 3, Box 39.

Firm phone #. Enter up to 15 alphanumeric characters. This number prints in the Paid
Preparer’s area of the tax return.

Note: The system truncates the number of characters to 14 for prior year returns.

Preparer identification
This information becomes the office group's default preparer information and prints in the Paid
Preparer section of returns. You can either select a default preparer if you have configured tax
preparers, or enter the employer ID, Social Security Number, and PTIN.

To override these options for a specific return, see Help > Help Topics or press F1.

If you have configured tax preparers using Configure Staff, you can assign a default preparer to
a specific office group. This preparer’s information displays in the Paid Preparer’s area of the tax
returns assigned to this office group.

Default preparer. Use the drop-down list to select a tax preparer.

Check the Print preparer signature, Require user to be the preparer for signature to
print, and Print date signed by preparer boxes as applicable. (See descriptions for
these fields in the following bullet.)

If no tax preparers are configured, enter the following information:

Emp. ID no. Enter the employer identification number for the preparer. The hyphen is
entered for you.

Soc. sec. #. Enter the sole practitioner’s Social Security Number. Hyphens are entered
for you.

PTIN. When entered here, the PTIN displays on all federal returns instead of the Social
Security Number. It is used for those states conforming to the federal provision.
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Notes:

Be sure to enter the correct PTIN consisting of a P and the eight digits assigned to
this preparer. If the PTIN is not formatted correctly, it is not saved when you exit
this dialog and you have to re-enter the PTIN.

Entries from the Signature block will be used if no Preparer code is entered on the
applicable input form for the 2848 or if there are no entries in the specific fields on
the form.

If the user enters a preparer code on the input form for Form 2848, the preparer
entries will be used as long as they are not overridden in the specific entry fields.

PTIN is accurate and I am the registered owner. If you are the tax preparer and the
PTIN information in this section belongs to you, select this check box to confirm that the
PTIN information is correct. The check box will only be enabled if the PTIN is formatted
correctly. As per the tax authority requirements, tax preparers must verify their PTIN
information before they can electronically file returns. This applies to tax years 2019 and
later.

Note: If the PTIN information for a tax preparer has not already been confirmed here,
the tax preparer is prompted to verify their information each time they navigate to this
dialog.

OR preparer ID. Enter the preparer ID for Oregon in the preparer profile so that you don't
have to enter it on a per return basis. The field is used in Individual, Fiduciary,
Corporation, S Corporation, and Partnership tax systems.

Note: This applies to tax years 2019 and later.

NYS preparer ID. For New York State preparers who must register with the state, enter
your state-registered preparer ID.

NYS preparer ID exclusion code. Use the drop-down list to select the New York State
preparer ID exclusion code. Default code is None.

Self-employed. Check this box to force an X to print on the 1040 if the preparer is self-
employed.

Print preparer signature. Check this box to print the preparer name in the signature
area. This option is applied to all systems and extension requests on both federal and
complying state returns.

Require user to be the preparer for signature to print. Check this box to print the
preparer name in the signature area only when the user is the preparer. This option prints
only the signature of preparers that have been matched based on preparer ID. This
option cannot be overridden within the tax return.

Note: To use this option, users must also select the Print preparer signature option,
or enter Y on Interview Form 3, for Individual, Corporation, S Corporation,
Partnership, Fiduciary, Estate & Gift, and Exempt Organization returns (General >
Return Options > Preparer Information Worksheet).
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Print date signed by preparer/ERO. If checked, prints the transmittal letter/filing
instructions date in the Date Prepared box on every applicable filing form.

State signature block

Note: When a state return with only two available lines in the Paid Preparer’s section defaults to
the federal signature block entries, only a portion of the address information in the federal
preparer section prints. The information varies by state.

Name/address. Enter the name and address in the associated field.

City. Enter the name of the city.

State. Use the drop-down list to select the state code.

ZIP code. Enter the ZIP code.

Designee information
If a third-party (other than the tax preparer) is designated to discuss the return with the taxation
authorities, enter the designee's name, e-mail address, phone number, and PIN.

If the designated third-party is the tax preparer, the information will flow from the Preparer
identification information entered or selected here.

Preparer's license number
Enter the following information to appear on all returns in this office group. These options are available
for tax year 2012 and later.

Designation code

Jurisdiction

License number

Configuring Tax Preparation: Letters and Filing Instructions
(Office Manager > Configure Applications > Tax Preparation > Letters/Filing Instructions)

You can use the Letters and Filing Instructions feature to create or edit the four lines of information
used in the transmittal letter heading. You can also set up your filing instruction options.

From the main Office Manager window, select Configure > Tax Preparation > Letters/Filing
Instructions.

Preparation options
To override these options for a specific return, see Help > Help Topics or press F1.

Transmittal letter. Select one of the following options: Do not prepare transmittal letter,
Transmittal letter, or Transmittal letter without letterhead or border.

Cover letter. Select one of the following options: Do not prepare cover letter, Cover letter, or
Cover letter without letterhead or border.
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Filing instructions. Select one of the following options: Do not prepare filing instructions,
Standard filing instructions, or Custom filing instructions.

Note: The Cover letter and Filing instructions options are not applicable in the Estate & Gift
(706/709) system.

K-1 letters. Select one of the following options: Do not prepare K-1 transmittal letter, K-1
transmittal letter, or K-1 transmittal letter without letterhead or border.

Extensions. Select one of the following options: Not applicable, Prepare instructions for
extensions sent by preparer, or Prepare instructions for extensions sent by taxpayer.

Letter and filing instructions options
To override these options for a specific return, see Help > Help Topics or press F1.

Heading Line 1 through Heading Line 4. Enter the data you want to appear in the first four lines
of the transmittal letter.

Due date of elec filing form code. This feature is not available with independent FX Direct.

Print letters and filing instructions in all upper case. If selected, letters and filing instructions
print in upper case. If not selected, letters and filing instructions print with initial capital letters.

Print letters and filing instructions in government copy. If selected, letters and filing
instructions print with the government copy of the return. If not selected, the letters and filing
instructions print only in the taxpayer's and accountant’s copies.

Print extended due date on letters and filing instructions. If selected, the extended due date
prints on letters and filing instructions for returns that are processed after the due date.

Letters reflect paper filing instructions when electronic filing is disqualified. By default, the
wording in the letter and filing instructions is based on a return being selected for electronic
filing, whether or not the return qualifies for electronic filing.

Check this box to reflect paper filing instructions for this office group when electronic filing is
disqualified. When the return qualifies for electronic filing, the wording will again be based on
electronic filing. This selection is available for tax year 2012 and later.

Note: If electronic filing is not requested in Office Manager or in the return, the wording in
letters and filing instructions will reference paper filing.

Use heading in "prepared by" section for custom filing instructions. If checked, the transmittal
letter and filing instructions heading information will be used instead of the signature block in the
"Prepared by" section of the custom filing instructions. This option applies to 2013 and newer
returns.

Include paragraph referencing IRS Revenue Procedure 2012-17 (1065 only). For
Partnership only, check this box to include the paragraph referencing IRS Revenue Procedure
2012-17. This selection is available for tax year 2012 and later.

Note: This option can be overridden by return in Tax Preparation on Worksheet General
> Letters and Filing Instruction > General Letter Information, or on Interview Form 9.
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Suppress phone number in K-1 letter (1065 and 1120S only). Check this option if you wish to
suppress the firm phone number in the preparer section of the K-1 letter for 1065 and 1120S
returns. This option applies to tax years 2013 and later.

Note: This option can be overridden in the return on Worksheet (Partners > Schedule K-1
Transmittal Letter > Print Options > Suppress phone number below letterhead).

Letter options
To override these options for a specific return, see Help > Help Topics or press F1.

Complimentary close. Enter the complimentary close you want. Do not add punctuation to the
complimentary close.

Custom letterhead laser form #. This feature is not available with independent FX Direct.

Print heading Line 1 on signature line of letters. If checked, the information entered for
Heading Line 1 (e.g., the firm name) prints in the signature line of the transmittal letter. Do not
check this box to print the federal signature block Line 1 information. This cannot be overridden
in the return.

Separate federal/state letters. If checked, separate letters are printed for the federal and each
state return. If you do not check this box, one transmittal letter containing both federal and state
information prints. This is not applicable for Employee Benefit Plan.

Prepare separate letters for certain federal forms. If checked, separate letters will print for
Forms 3520, 3520A, 7004 and 8802.

Notes:

This option can be overridden as follows:

Interview Form 13, Box 37

Worksheet General > Letters and Filing Instructions > Transmittal Letter >
Row 8

This option applies to tax years 2016 and later.

This option applies to the following return types:

Individual

Partnership

Corporation

S Corporation

Fiduciary

Exempt Organization

Use “I” in all letters. Letters use the first-person “I” if this box is checked.

Leave date blank on letters. If checked, the date does not print on letters.
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Configuring Tax Preparation: Print Options
(Office Manager > Configure Applications > Tax Preparation > Print Options)

Use these options to select tax return formatting and print preferences. The Print Options dialog
displays the Formatting and Print Options tab.

Formatting and Print Options
To override these options for a specific return, see Help > Help Topics or press F1.

Formatting options

Print pennies. If checked, pennies display in amount fields. If you later turn off this option and
then turn it on again, the pennies you originally entered no longer display.

Print commas. If checked, numeric boxes display and print with commas.

Print negative numbers in brackets. If checked, displays negative numbers in brackets instead
of with a minus sign.

Print in upper case only. If checked, prints and displays all correspondence, filing instructions,
transmittal letters, etc., in upper case lettering.

Small font options. Select Not applicable, Convert fields to small fonts if needed, Use small
fonts on all possible forms, or Do not use small fonts.

Letter/label options
To override these options for a specific return, see Help > Help Topics or press F1.

Estimate reminder letter options. Select one of the following options: Do Not Prepare (default);
Prepare and Print; or Prepare, but do not print. Use this option to produce reminder letters (with
the tax return) to be sent with the appropriate vouchers and payment to the appropriate taxing
authority. The preparer’s name prints as the signature on the letter, and the complimentary close
is used.

This option is valid only for the 1040 system.

Estimate reminder labels. If checked, estimate reminder labels print for processed returns. This
option is not valid for Partnership, Employee Benefit Plan, Exempt Organization, or Estate & Gift
systems.

Filing labels. If checked, filing labels print in the accountant’s copy for processed returns.

Mailing sheets. If checked, mailing sheets for use with window envelopes print for processed
returns.

No. of client mailing labels. Allows you to enter the number of client mailing labels you want the
system to print (up to 99).

Masking options

Select fields to be masked. These fields are checked by default. Deselect each field you do not
want to be masked.
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Note: When printing or previewing returns, you can convert the following numbers to
asterisks by selecting one or all of the following options:

Social Security numbers

Employer identification numbers

Bank account numbers

Passthrough entity EIN in K-1 copy

Note: If Passthrough entity EIN in K-1 copy has been checked, the system will
properly mask the passthrough entity EIN in the K-1 copies of the return.

Show last four digits when masking. Check this box to print the last four digits of the masked
fields. If this box is not checked, all digits of fields selected for masking are masked.

Partnership/S Corporation Multiple Activity
Select one of these options: Print K-1 Multiple Activity Schedule (default), Print K-1 Activity
Statement, or Suppress K-1 Activity Schedule and Statement.

This selection can be overridden on Partnership Interview Form 5, Box 64, and on S Corporation
Interview Form 2, Box 87.

Print options
To override these options for a specific return, see Help > Help Topics or press F1.

Print order options. Select one of the following options:

Not applicable.Causes the informational (nonfileable) forms that are included in the
accountant and client copies to print in the normal sequence.

Collate informational forms before fileable forms. Rearranges accountant’s and client’s
copies to group fileable forms together so they can be easily photocopied. This option is
not applicable for Estate & Gift (706/709) returns.

Print informational forms in all copies. If selected, prints informational forms for all
copies of the return. If not selected, the informational forms print only in the accountant’s
copy.

Print Form 1040-ES OCR. Select one of the following options from the drop-down list:

Suppress print. Suppress printing of an estimated tax worksheet and payment vouchers
for all copies of the return.

Mandatory print version 1. Prints Version 1 of an estimated tax worksheet and payment
vouchers when mandatory.

Mandatory print version 2. Prints Version 2 of an estimated tax worksheet and payment
vouchers when mandatory.

Print one statement per page. If checked, prints each supporting statement on a separate
page.
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Print federal attachments in all copies. If checked, prints selective attachments of federal
forms to state and/or city returns in all three copies of the state/city return. If not checked, the
attachments print only in the return’s filing copy. This option is not valid in the 5500 system.

Print mailing sheets in accountant’s copy. If checked, prints mailing sheets in the accountant’s
copy of the return. This option is not available in the 5500 system.

Print IRS mailing address on federal estimate vouchers. If checked, the IRS mailing address
will print on federal estimate vouchers for Individual and Fiduciary returns.

Print IRS mailing address on federal extension. If checked, the IRS mailing address will print
on federal extensions for the following returns:

Partnership

Corporation

S Corporation

Fiduciary

Suppress print options

Suppress printing of Line 1 control information. If checked, the tax return identification
information does not print on the first line of the return.

Suppress printing of Line 65 control information. If checked, the tax return identification
information does not print on the last line of the page.

Note: Some HP® printers do not support the printing of Lines 1 and 65 of the tax return.

Suppress input listing. Select to suppress printing of the input listing for all copies of the return.

Suppress diagnostics. Select to prevent diagnostic reports from being printed with the return.

Suppress certain supporting statements. If checked, suppresses print of specific supporting
statements from Form 1040 and Schedules A, C, E, and F, for all return copies.

Suppress automatic home state return. If checked, suppresses automatic calculation and print
of the state return.

Suppress printing of Social Security numbers. If checked, suppresses the printing of Social
Security numbers in the following forms:

Individual. Tax Return Carryover Report, Return Summary, Two-Year Comparison, and
All Tax Projector Forms

S Corporation. Shareholder Basis Worksheets and Shareholder List

Partnership. Partner List and Expanded Capital Summary Accounts

Fiduciary. Beneficiary List, Grantor Letter, Tax Information Letter, and Resident State
Letter

Suppress print of all extensions in the client copy. If checked, suppresses the printing of all
extensions in the client copy of the return.

Suppress cover sheets. If checked, suppresses any cover sheets which may print between
copy types. This feature is available for tax years 2014 and later.
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Production Processing print sequence
Select one of the following options:

Print in entry order (Interview) (default). If selected, the return prints according to the Interview
form order.

Print in sorted order (Worksheet). If selected, a return with multiple entities (for example, Rent
and FarmWorksheets) prints in alphabetical order within that entity type.

Destinations and Watermarks
Use this tab to define print file destinations and watermarks.

Default copies and print destinations
Select the versions of the return to print, the number of printed copies for each, and the print format to
be applied. If PDF print format is selected (i.e., To PDF file or To PDF file and printer), you can specify
the watermark to use, or not to use a watermark.

Accountant, Government, Client, and K-1. Check the box next to each return version to print.

No. of copies. Enter the number of copies that should print for each version.

Destination. Select the print format to produce from the drop-down list.

Watermark (PDF files only). Select the watermark to display on the pages, or No watermark.
The default is No watermark.
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Edit Watermark List. Click this button to display or edit all watermarks in the Edit Watermark List
dialog. Only one user at a time can edit the watermark list.

To add a watermark, enter the watermark text in the first field (up to 15 characters) and
click Add.

To delete a watermark, select it from the list and click Delete.

Click OK when you have completed making changes, or click Cancel to close the dialog
without saving any changes you have made.

Mask. If checked, the system will default the Mask options on the print return dialog for returns
associated with the office group (unless the user has enabled user level overrides).

e-file PDF Attachments. Check this box if, by default, you want PDF attachments included in a
return to print along with the return. You can overrride this option on the Print Entire Return
dialog, if needed.

Additional Options

Produce separate K-1 PDF files (Partnership, Fiduciary and S-Corp only). Select this check
box to print K-1 packages separated as follows:

By partner for Partnership

By beneficiary for Fiduciary

By shareholder for S-Corp

The original combined K-1 PDF package is retained as one file along with separate PDF files.

Warning! If a PDF file already exists with the same name as the combined K-1 PDF file, an
overwrite warning dialog displays. There is no overwrite warning for the separate K-1
package PDF files when using either the default or override names. Also, if the return file
name is changed, pre-existing PDF files that use the default PDF file name are not
renamed. Pre-existing K-1 PDF files using a previous client file name are not overwritten by
subsequent PDF files that are created after the return is renamed. If the return or the client is
deleted, the PDF files created from that return or client are not deleted. You must delete,
rename and manage the separate K-1 package PDF files.

Tip: If your firm uses this option, many more PDF files will be created, making file
maintenance and file location more important to manage. For this reason, we recommend a
naming and file location convention for PDF files. These conventions will make it easier to
locate files when they need to be purged. In addition, we recommend that you do not
duplicate a PDF file name in any return. No overwrite warning will display for the separate K-
1 PDF files or for combined K-1 PDF files using old client file names.

Note: CCH ProSystem fx Engagement, CCH ProSystem fx Document, and CCH Axcess™
Document can all receive separate K-1 PDF files from Tax Preparation.

Create Bookmark PDFs (large returns may take longer to process). Select this check box to
produce PDFs with collapsed bookmarks, or clear it to produce PDFs with uncollapsed
bookmarks.

One statement per page. Select this check box to print each return supporting statement on a
separate page.
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Produce separate PDF files. Selected by default. Clear this check box if you don't want to
produce separate PDF files.

Print only open diagnostics. Select this check box if, by default, you want to only print open
diagnostics with the return.

Override default PDF file location
To change the default location for all PDF files created by this office group, enter the new location in
this field. You can also click Browse to browse to the location.

Document users

Print to Document. If Document is installed, this option is enabled when at least one copy type
is set to print to PDF from the print destination field. The Print to Document box is checked by
default and the PDF file will be directly transferred to Document. Click on the box to remove the
check mark if you want to disable this feature.

Note: You may receive an account verification prompt after you enter your User ID and password.
If you do, you must request and submit a 2-Step Verification code to proceed.

Mail Barcode
Select this tab to configure the Intelligent Mail Barcode for an office group. The barcode will print on
mailing sheets produced with the tax return.

These options can also be overridden on the return.

Barcode identifier. Enter the 2-digit number assigned by the USPS or select it from the drop-
down list.

Service type identifier. Enter the 3-digit number that corresponds to mail class (for example,
First Class Mail, Priority Mail), or select it from the drop-down list.

Mailer identifier. Enter the 6-digit or 9-digit number that is assigned by the USPS that identifies
a business entity.
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Configuring Tax Preparation: Pro Forma and Organizer
(Office Manager > Configure Applications > Tax Preparation > Pro Forma and Organizer)

The Pro Forma tab of the Pro Forma and Organizer Options dialog displays.

Individual Pro Forma Options
To override these options for a specific return, see Help > Help Topics or press F1.

Pro Forma Schedules C, E and F Two-Year Comparison. Check to prepare the Two-Year
Comparison for Schedules C, E, or F, if applicable.

Depreciable assets. Use the drop-down list to select the form best suited for your depreciable
assets.

The default setting is Use prior year form.

Warning! Data could be lost if the selected alternate input form does not contain fields for all
pertinent data. In some situations, you may be able to run two batches of Pro Forma, one
batch for specific clients (for example, electronic filing clients) and the second batch for the
remaining clients (in this case, non-electronic filing clients). Select the input and destination
forms for each batch to give you the data you need.
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Pro Forma and Organizer
To override these options for a specific return, see Help > Help Topics or press F1.

Pro Forma
To override these options for a specific return, see Help > Help Topics or press F1.

Pro Forma Two-Year Comparison. If checked, the following are included in the Pro Forma:

Individual. Interview Forms 8 and 9 (General > Two-Year Comparison Worksheet).

Partnership, Corporation, S Corporation, and Fiduciary. The appropriate business
system interview or worksheet forms. For example, Interview Forms 2YR-1, 2YR- 2,
2YR- 3, 2YR- 4, and 2YR-5 (General > Two-Year Comparison Worksheet) for
Corporation returns.

Pro Forma input forms for 2848. If checked, the following are included in the Pro Forma:

Individual. Interview Form S-2 (Other > 2848 - Power of Attorney Worksheet)

Partnership, Corporation, and S Corporation. Interview Form O-12 (Other > 2848 -
Power of Attorney Worksheet)

Fiduciary. Interview Form S-5 and S-5A (Other > 2848/8821 - Power of Attorney and
Tax Information Authorization Worksheet)

Employee Benefit Plan. Interview Form 10 (Other > 2848 - Power of Attorney
Worksheet)

Exempt Organization. Interview Form S-1 (Other > 2848 - Power of Attorney
Worksheet)

Estate & Gift. Interview Form 2848-1 (Other > 2848 - Power of Attorney Worksheet)

Pro Forma input forms for 8821. If checked, the following are included in the Pro Forma:

Individual. Interview Form S-5 (Other > 8821 - Tax Information Authorization Worksheet)

Partnership, Corporation, and S Corporation. Interview Form O-12A (Other > 8821 -
 Tax Info Authorization Worksheet)

Fiduciary. Interview Forms S-5 and S-5A (Other > 2848/8821 - Power of Attorney and
Tax Information Authorization Worksheet)

Pro Forma current year depr. for forced assets. If checked, prints the current year depreciation
in the Pro Forma.

Pro Forma tax preparation fee. If checked, pro formas the tax preparation fee to Interview Form
3 for all tax systems (General > Return Options > Invoice Options Worksheet).

Clear all electronic filing return overrides. If checked, no field will be pro formaed that overrides
any Electronic Filing Options or Electronic Filing Notifications tab entries in Office Manager >
Configure Applications > Tax Preparation. This applies to all products except Estate & Gift and
all pro formaed returns from 2012 to 2013 and later.

Passthrough income. Make a selection from the drop-down list: Use prior year form, Interview
form K series/O series, or IRS Schedule K-1. This option applies to Individual, Partnership,
Corporation, S Corporation, and Fiduciary. For tax years prior to 2012, the option applies to
Individual and Fiduciary returns only.
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Notes:

Data could be lost if the selected alternate input form does not contain fields for all
pertinent data.

Moving passthrough income data to the IRS Schedule K-1 forms precludes the use of the
K-1 import feature from Partnership, Corporation, S Corporation, and Fiduciary returns.
The K-1 import feature should only be used in conjunction with the K Series interview
forms.

The IRS Schedule K-1 option does not apply to S Corporation passthrough for
Partnership, Corporation and S Corporation return types. There are no IRS K-1
S Corporation forms for Partnership, Corporation and S Corporation return types.

Default return options.

Override default return data with Pro Forma data (default). Pro Forma data overrides
any data fields with default return data.

Override Pro Forma data with default return. If there is data in the field in both the Pro
Forma and the default returns, the default return data overwrites data in the Pro Forma
return.

Merge Pro Forma data with default return. The following table shows the merged
results, based on what data is available.

Pro Forma data Default Return data The data used is:

yes yes Pro Forma (see following note)

yes no Pro Forma

no yes Default Return

Note: If the default return has data in a repeating data field and the Pro Forma has
data in the same repeating data field, the default return’s repeating data as well as
the Pro Forma repeating data will be used in the return. The default return’s
repeating data can be viewed by selecting Options > Reset Input.

Organizer Tab
To override these options for a specific return, see Help > Help Topics or press F1.

Click the Organizer tab on the Pro Forma and Organizer Options dialog (see Configuring Tax
Preparation: Pro Forma and Organizer on page 40) to display the following Organizer options.
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Organizer

Include depreciation. If checked, includes the current-year depreciation with the Organizer
print.

Print borders on all Organizer forms. If checked, prints a border on all Organizer forms with the
exception of Custom Organizer forms. Border options for Custom Organizers can be configured
in Production Processing.

Print 'On File' in lieu of social security number. If checked, the phrase "On File" prints instead
of the Social Security Number.

Suppress return/client information. If checked, return and client information is suppressed.

Print only the last 4 digits of financial institution information. For Individual Organizers only,
select to redact all but the last four digits of any financial institution account number.

Suppress driver's license number. If checked, suppresses driver's license numbers from
printing on Individual Organizers.

Do not alphabetize K-1 passthroughs. If checked prior to the creation of Organizers, K-1
passthroughs will be in the order entered within the return for Individual and Fiduciary
Organizers when printed.

Note: This option applies to Organizers from 2015 to 2016 and later.

Organizer headings

Enter your firm’s address in Lines 1 through 4. These fields can be placed in an Organizer
custom letter in Production Processing using the custom letter editor Insert Field function.

Chapter 2 - Office Manager • 43



Configuring Tax Preparation: Client Invoice Options
(Office Manager > Configure Applications > Tax Preparation > Client Invoice Options)

For each year installed, the Client Invoice Options allow you to create client invoices for the following:

Forms for federal, state, and city.

Schedules for Individual, Corporation, S Corporation, Partnership, Fiduciary, Employee Benefit
Plan, Exempt Organization, and Estate and Gift.

Standard catalog billing for all forms and schedules is stored in the pricing table. You can override the
pricing of specific items or groups of forms.

Setting Client Invoice Options

1. Select Client Invoice Options and click Setup to display the Client Invoice dialog.

Preparation option. Allows you to choose the type of statement to be prepared for the
customer’s return activity.

To override these options for a specific return, see Help > Help Topics or press F1.

Select one of the following options:

Do not prepare client billing statement.

Detail with no amounts. Lists federal and state forms and schedules prepared for
the return.

One line total fee. A summary statement.

Custom fee schedule detail with amounts.

Custom fee schedule with total amount.

Accountant copy - Detail with no amounts.

Accountant copy - One line total fee.

Accountant copy - Custom fee schedule detail with amts.

Accountant copy - Custom fee schedule with total amt.

Processing fee multiplier. The billing statement multiplies the net or gross processing
fee by the fee multiplier to arrive at the computer charge amount. If you enter a code on
Interview Form 3 (for all tax systems) for Include in client fee, but no fee multiplier is
included in the client invoice, ProSystem fx treats the fee multiplier as one (1). (This is
only applicable for the options Detail with no amounts, One line total fee, and Custom
fee schedule with total amount.)

Print client ID on invoice. The client ID prints above the invoice number in the upper
right corner of the invoice. As the default, this option is unchecked.

Print taxpayer phone number and email on invoice. Allows you to print the taxpayer
phone number and/or email address on the invoice. Select Phone number, Email
address, Both, or Do not print. If left blank, the default is Do not print.

2. Click Custom Invoice. Select a tax year and click OK. The Tax Preparation - Custom Client
Invoice dialog displays. Use this dialog to customize or print a pricing table, add items to an
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invoice, or create a personalized greeting. These features are described in the following
sections.

Customizing the Client Invoice Pricing Table
Using Custom Client Invoice you can override the default catalog prices for the forms and schedules
listed on the pricing table using the Item Override options. Using the Summary Override option, you
can override the catalog prices for seven form and schedule categories, and three record categories
for the entity selected.

Using the Item Override

1. After clicking the Custom Invoice button on the Client Invoice dialog (see Setting Client Invoice
Options on the previous page), select the tax year and click OK.

2. Select a tax product and click OK. The Tax Preparation - Pricing Table dialog displays.

3. Select an entity from the drop-down list to display the pricing table for that entity.

The following is an example of a pricing table.

4. Highlight the item containing the amount you want to override and click Item Override.

5. Enter a new amount in the Override Amount box or enter 0 (zero) if there is no charge.

6. Click OK. The new amount displays in the Override column. An asterisk displays next to the new
amount to show that it is an overridden item. If you are not charging for the item, "N/C" displays
in the Override column.
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Using the Summary Override

Notes:

If you have already changed the price for an item, the Summary Override does not change that
item’s price. You can update overridden items using Item Override.

K-1 Record charges do not apply to Individual returns. K-1 record charges only apply to
Partnership, Fiduciary and S Corporation returns.

1. After clicking the Custom Invoice button on the Client Invoice dialog, select the tax year and
click OK.

2. Select a tax product and click OK. The Tax Preparation - Pricing Table dialog displays.

3. Select an entity from the drop-down list to display the pricing table for that entity.

4. Click Summary Override.

5. Enter the pricing for any of the seven form categories:

Main federal tax form. Applies to the main federal form for the tax year and tax product
selected. For example, for 2023 Individual tax returns, the prices would apply to
Form 1040.

Federal schedule. Applies to all the federal schedules and forms. For example, for 2023
Individual tax returns, the price would apply to Schedule A, Form 2106, Form 2441, etc.

Main state tax form. Applies to all main state tax forms for the tax year and the tax
product selected. For example, for 2023 Individual tax returns, the price would apply to
California Form 540, Ohio Form IT-1040, and all other main state forms.

State estimate. Applies to all state estimates for the tax year and the tax product
selected. For example, for 2023 Individual tax returns, the price would apply to California
Form 540-ES, Ohio Form IT-1040ES, and all other state estimate forms.

City return. Applies to all city returns for the tax year and the tax product selected. For
example, for 2023 Individual tax returns, the price would apply to Cincinnati Form R, and
all other main city returns.

City estimate. Applies to all city returns for the tax year and the tax product selected. For
example, for 2023 Individual tax returns, the price would apply to Cincinnati Form D - 1,
and all other city estimate forms.

State/city schedule. Applies to all state/city schedules and forms for the tax year and the
tax product selected. For example, for 2023 Individual tax returns, the price would apply
to California Schedule CA, New Jersey Form NJ-2210, Detroit D-1040(R), and all other
state and city supporting schedules and forms.

Note: You can override the catalog price for specific forms and schedules on the Pricing
Table dialog.

6. Enter the pricing for any of the three record charges:

Box charge. Applies a charge for each data box entered on a return.

Asset charge. Applies a charge for each asset on a return.

K-1 charge. Applies a charge for each K-1 associated with a return.
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7. Enter a 0 (zero) if there is no charge for a particular item.

8. Click OK to display the override amounts in the Override column on the pricing table.

Printing a Pricing Table

1. On the Client Invoice dialog, click Custom Invoice. (See Configuring Tax Preparation: Client
Invoice Options on page 44.)

2. Select the tax year and click OK. The Tax Preparation - Custom Client Invoice dialog displays.

3. Select the Tax product from the drop-down list.

4. Click Print. The report prints immediately.

5. Click Cancel to return to the Client Invoice dialog, or OK to display the pricing table.

Note: The Print option does not print a sample invoice.

Adding Items to an Invoice
This option allows you to specify up to ten additional forms and repeating billing adjustment items with
their amounts to be added to the client invoice for each office group.

1. On the Tax Preparation - Custom Client Invoice dialog, select the Tax Product and click Add
Items. The Tax Preparation - Additional Items dialog displays.

2. In the Forms section, you can enter up to ten form descriptions with a maximum of 53 characters
per description. Press Tab to move to the amount field and enter an amount of up to six digits, if
applicable.

3. In the Adjustments section, you can enter up to ten adjustment items with a maximum of 42
characters. These charges display on the invoice beneath Computer Charges and are added to
the total charges. Press Tab and enter an amount of up to six digits.

Note: If a form or adjustment is entered without an amount, the invoice will not total. It is
assumed that an amount will be manually added to the invoice later and will need to be
included in the invoice total at that time.

Additional items display when you print the pricing table under the categories Additional
Preparer Form Prices and Preparer Price Adjustments.

4. When finished, click OK.

Entering a Greeting
This option allows you to enter up to 15 lines of text, with up to 59 characters per line, as a
personalized greeting. You can create one greeting per tax product.

1. On the Client Invoice dialog, click Custom Invoice. (See Configuring Tax Preparation: Client
Invoice Options on page 44.) Select the tax year and click OK. The Tax Preparation - Custom
Client Invoice dialog displays.

2. Select the Tax product and click Greeting.

The Tax Preparation - Greeting dialog displays.
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3. Click anywhere on the Greeting window and enter your greeting.

4. When finished, click OK.

Configuring Tax Preparation: Miscellaneous Options
(Office Manager > Configure Applications > Tax Preparation > Miscellaneous Options)

Use the Miscellaneous Options dialog to set miscellaneous data entry options that specify the type of
information to print in your clients’ returns.

General options

To override these options for a specific return, see Help > Help Topics or press F1.

Attach K-1 instructions. (Only Partnership, Fiduciary, and S Corporation systems) Forms 1065,
1041, and 1120S instructions require each partner/shareholder be given a set of instructions for
Schedule K-1.

If checked, attaches K-1 instructions for each Schedule K-1 for all returns processed.

Leave foreign bank account question blank. If checked, leaves the foreign bank account
question blank. This question appears on Schedule B in a 1040 return or page 2 of the Federal
1041 in a 1041 return.

Use beneficiary/partner/shareholder name instead of number on Schedule K-1. If checked,
you will be able to override the corresponding field on a per return basis in Worksheet view
(General > Return Options > Processing Options) and Interview Form 2, Box 98 for 1120S;
Interview Form 4, Box 73 for 1041; and Interview Form 2, Box 82 for 1065.

Automatically carry extension payment amount to the return. If checked, extension payment
amount will automatically carry to the return.

Notes:

This option applies to tax years 2016 and later.

Options applies to the following returns types:

Individual

Partnership

Corporation

S Corporation

Fiduciary

Exempt Organization

Taxing authority authorized to discuss return with preparer. Select from the drop-down list:
Leave these boxes blank, No, or Yes.

Default for 1099-B. Select the default you want to use for this office group: 1099-B basis not
reported to the IRS(Default), 1099-B basis reported to the IRS, 1099-B not received, or 1099-B
basis reported to the IRS and reported on Sch D.
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Estimated tax

To override these options for a specific return, see Help > Help Topics or press F1.

Round estimate payments up to next $10 per voucher. If checked, eliminates odd dollar
amounts by rounding estimate payments up to the next $10 per voucher.

Overpayment to estimates. Determines the method of applying an overpayment
to estimated tax. Use the drop-down list to select the appropriate method.

Form 2210/2220 preparation. Determines the processing you want for Form 2210.

The Form 2210, Underpayment of Estimated Tax, printing option can also be entered on
Individual Interview Form 4 (General > Return Options > Form Printing Options Worksheet) and
Fiduciary Interview Form 5. For Corporation and S Corporation, this option can also be entered
on Interview Form T-5 (Payments/Penalties/Estimates > Penalties > Federal Underpayment
Penalty). For Exempt, this option can also be entered on Interview Form X-5
(Payments/Penalties/Estimates > Penalties > Underpayment Penalty for Form 990-PF/990-T).
This option is not valid for Partnership, Estate & Gift, and Employee Benefit Plan returns.

Configuring Tax Preparation: 1040 Options
(Office Manager > Configure Applications > Tax Preparation > 1040 Options)

The 1040 Options dialog allows you to configure the 1040 form.

To override these options for a specific return, see Help > Help Topics or press F1.

From the main Office Manager window, select Configure Applications > Tax Preparation > 1040
Options.

Print taxpayer phone #. Select an item from the drop-down list to suppress printing of a
taxpayer’s phone number on the federal return, state return, or both.

Miscellaneous options.

Contribute to the Presidential Campaign Fund. If checked, enters a “Yes” to contribute
to the presidential campaign fund.

Prepare tax projection. If checked, prepares a tax projection report.

This feature is not available with independent FX Direct.

Print privacy policy. If checked, prints the privacy statement in the accountant and
taxpayer copies.

Suppress Form 1040-V. If checked, Form 1040-V is not prepared for balance due
returns.

Suppress autofill of FICA and Medicare wages and taxes on Form IRS W-2. If
checked, autofill of FICA and Medicare wages and taxes on Form IRSW-2 is
suppressed.

Suppress state K-1 print in client copy of the return. If checked, state K-1 will not print
in the client copy of the return, and will be the default for existing office groups. You can
override this feature within the state input worksheets.

Exclude federally tax-exempt interest from state Net Investment Income. If checked,
federally tax-exempt interest from state Net Investment Income will be excluded.
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Suppress taxpayer and spouse email address. If checked, the taxpayer and spouse
email addresses will be suppressed when printing.

Note: This option applies to tax years 2020 and later.

Facsimile W2 Print. If checked, the facsimile W2 form will print by default for returns in
the office group.

Note: This option applies to tax years 2020 and later.

Form 6251. Dictates when Form 6251, Alternative Minimum Tax, is printed in all copies of the
return. Select Print only when required, Suppress printing, Mandatory printing, or Print only
when taxpayer is liable for AMT.

Suppress printing of estimate vouchers. Select from the following: Not applicable, Suppress
federal, Suppress state, or Suppress both. The estimate vouchers always print in the
accountant's copy.

Passthrough Recap. Select Suppress Passthrough Recap, Include in all copies, Include in
accountant and taxpayer copies, or Include in accountant's copy only.

Income from passthrough statement format. Provides the firm administrator the ability to select
the format of the income from passthrough statement at the office group level instead of on a per
return basis. Select one of the following from the drop-down list:

Detailed

Simplified

Notes:

This option applies to tax years 2017 and later.

You can override this feature on:

Interview Form 4, Box 39

Worksheet - General > Return Options > Form Print Options > Row 47

State tax exempt interest/dividend. Select from the drop-down list:

Taxable (default)

Nontaxable

Neither

Notes:

You can override this option within the return in the Worksheet view (General > Return
Options > Processing Options) or Interview Form 2, Box 62.

This option applies to tax years 2013 and later.
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Interest and dividend report option. Select from the drop-down list:

Print combined report (Default)

Print separated report

Suppress report

Note: This option applies to tax years 2020 and later.

Filing status comparison/optimization.

Prepare filing status comparison. If checked, prints a filing status comparison.

Deduction option. Select from the following: Not applicable, Force standard deduction,
or Force itemized deduction.

Configuring Tax Preparation: 1041 Options
(Office Manager > Configure Applications > Tax Preparation > 1041 Options)

Configure the 1041 form using the 1041 Options dialog.

To override these options for a specific return, see Help > Help Topics or press F1.

From the main Office Manager window, select Configure Applications > Tax Preparation > 1041
Options.

Distribution and prints options

Depreciation and depletion distribution. Select from the following choices:

Separately state on beneficiary’s schedule K-1. Distributes depreciation, amortization,
and depletion to the beneficiaries based on the calculated ordinary income percentage.

Include in Total Income computation. Includes depreciation, amortization, and
depletion in the total income calculation for distribution purposes.

Print Schedule K-1 Page 2. Select one of the following:

Include in K-1 copy only (default)

Include K-1 and Accountant copies

Include in K-1 and Client copies

Include in K-1, Accountant, and Client copies

Include in ALL copies

Suppress in all copies

Interest and dividend report option. Select from the drop-down list:

Print combined report (Default)

Print separated report

Suppress report

Note: This option applies to tax years 2020 and later.
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Recap statement options

Schedule K-1. Select one of the following:

Suppress Schedule K-1 recap

Include in all copies

Include in accountant and taxpayer copies

Include in accountant's copy only

Passthrough. Select one of the following:

Suppress Passthrough Recap

Include in all copies

Include in accountant and taxpayer copies

Include in accountant's copy only

Income from passthrough statement format. Provides the firm administrator the ability to select
the format of the income from passthrough statement at the office group level instead of on a per
return basis. Select one of the following from the drop-down list:

Detailed

Simplified

Notes:

This option applies to tax years 2017 and later.

You can override this feature on:

Interview Form 5, Box 39

Worksheet - General > Return Options > Form Print Options > Row 14

Miscellaneous options

Exclude federally tax-exempt interest from state Net Investment Income. If checked, federally
tax-exempt interest from state Net Investment Income will be excluded.

Grantor and Custodial letters

Print both federal and state information on same letter. Check this box to have both federal
and state information printed in one continuous letter with state information following the federal.

Print name and address of preparer for letterhead. Check this box to have the Firm name and
address in the letterhead on the grantor or custodial letter. Firm information must be configured
for each office group using the Configure Tax Preparation > Signature Block option. You can
override this information for a specific return on Interview Form 3 (General > Return Options >
Preparer Information Worksheet).

Suppress letterhead entirely. Check this box to suppress the letterhead feature entirely.

Suppress references to Form 1040 on letter. Check this box to suppress printing of references
for each income, deduction, and credit item on the Grantor or Custodial letters.

Print net amounts of Tax-exempt interest on grantor/custodial letter. Check this box to print
tax-exempt amounts reduced by indirect or specifically allocated expenses.
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Grantor print options

Print "Revocable Trust" on return. Check this box to print "Revocable Trust" on page 1 of the
federal and state return.

Suppress default answers to Other Information, Form 1041, page 2. Check this box to
suppress the default answers to Form 1041, Page 2, Other Information section.

Print Sections 671 - 678 IRC text on return. Check this box to print the following text on the
federal tax return:

"Under the terms of the trust instrument, this is a Grantor Trust. In accordance with sections 671-
678 IRC, 1986, all income is taxable to the Grantor. Statements of income, deductions and
credits are attached."

Configuring Tax Preparation: 1065 Options
(Office Manager > Configure Applications > Tax Preparation > 1065 Options)

Configure the 1065 form using the 1065 Options dialog. To override these options for a specific
return, see Help > Help Topics or press F1.

Print and other options

Include all liabilities from Schedule L in the calc of other liabilities on Schedule K-1. If
checked, includes short-term liabilities with other liabilities on Schedule K-1.

Print Schedule K to K-1 reconciliation. Check this option to print a form showing the total for all
partners for each line on the Schedule K-1 and the corresponding Schedule K amount. A third
amount column shows the difference between the totals of Schedules K-1 and K.

Print Schedule K-1, current year increases (decreases) reconciliation statement. If checked,
prints the Schedule K-1 current year increases (decreases) reconciliation statement.

Summarize open line items from passthroughs on Schedule K/K-1 statements. Select this
option if you want to set a default for the office group to summarize open line items from
passthroughs on Schedule K/K-1 statements.

You can override this option in the return on Interview Form 2 or the General > Return Options >
Processing Options Worksheet.

Suppress printing of AMT forms. If checked, suppresses printing of alternative minimum tax
versions of Schedule D, Form 4797, and Form 6252.

Complete Part 1 of Schedule M-3 and produce Schedule M-1 instead, when applicable.
Select this option if you want to set a default for the office group to suppress Parts II and III of
Schedule M-3 and instead produce Schedule M-1. Part I of Schedule M-3 will still be produced
when this option is selected.

You can override this option in a return on Interview Form L-5 or the L/M-1/M-2/M-3 > Schedule
M-3 Worksheet.

Print Schedule K-1 Page 2. Select from the following options: Include in K-1 copy only (default);
Include in K-1 and Accountant's copies; Include in K-1 and Client's copies; Include in K-1,
Accountant, and Client copies; Include in ALL copies; or Suppress in all copies.
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Capital Account Summary. Select from these options: Do not prepare Capital Account
Summary, Basic, or Expanded.

Basis method. Choose a response to the IRS question asking how the partner's basis was
computed. The following options are available: Tax basis (default), Modified outside basis,
Modified previous taxed capital, or Section 704(b).

You can override this option in a return on Interview Form 5, Box 66 or on Federal > Partners >
General Options > Other Schedule K-1 Options > Line 23.

Note: This option applies to tax years 2020 and later.

Basis method (2019 and prior). Choose a response to the IRS question asking how the
partner's basis was computed. The following options are available: Tax basis (default), GAAP,
Section 704(b) book, Leave blank, or Other.

Other basis method description. This option is available if you selected Other as the Basis
method. Enter a description of up to 78 characters.

Balance sheet options for tax input method

Adjust balance sheet for automatic sales. If checked, and if you are using the “Automatic Sale”
feature, the end-of-year balances are reduced by the assets sold.

Adjust ending asset balances for current acquisitions. If checked, ending asset balances are
adjusted for any acquisitions made during the tax year.

Adjust ending accumulated depreciation, depletion, and amortization. If checked, ending
accumulated balances are adjusted to include current expenses as reported on Form 1065.

Recap statement options

Schedule K-1. Choose from these options:

Suppress K-1 recap statement

Include in all copies

Include in accountant and taxpayer copies

Include in accountant's copy only

Passthrough. Choose from these options:

Suppress passthrough statement

Include in all copies

Include in accountant and taxpayer copies

Include in accountant's copy only

Configuring Tax Preparation: 1120/1120S Options
(Office Manager > Configure Applications > Tax Preparation > 1120/1120S Options)

Use the 1120/1120S Options dialog to configure the 1120/1120S form.

To override these options for a specific return, see Help > Help Topics or press F1.
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Allocation and apportionment options

You can override the first two of the following features on Interview Alloc/Apport -- Form MST-O
(Common State/Apportionment and Allocation Options Worksheet).

Print state detail worksheets. If checked, worksheets showing the detail entries for allocation
and apportionment (per factor) are printed for each state/city with MST data.

Print summary worksheets. If checked, summary worksheets are printed for allocation and
apportionment (per factor). These worksheets summarize the allocation amounts and
apportionment factors for all states and cities with MST data.

Balance sheet options for tax input method

Adjust balance sheet for automatic sales. If checked and you are using the “Automatic Sale”
feature, the end-of-year balances are reduced by the assets sold.

Adjust ending asset balances for current acquisitions. If checked, ending asset balances are
adjusted for any acquisitions made during the tax year.

Adjust ending accumulated depreciation, depletion, and amortization. If checked, ending
accumulated balances are adjusted to include current expense as reported on
Form 1120/1120S.

Print and other options

Print balance sheet regardless of applicability. Check this box to force the printing of Schedule
L regardless of applicability.

Suppress printing of AMT forms. If checked, the system suppresses all printing of alternative
minimum tax versions of Schedule D, Form 4797, and Form 6252.

Suppress printing of state estimate vouchers for EFT. Check this box to suppress printing of
state estimate vouchers for the electronic fund transfer system.

Suppress deduction of input for state/city estimated tax payments on the return. This
eliminates double entry for state taxes paid.

Complete Part 1 of Schedule M-3 and produce Schedule M-1 instead, when applicable.
Select this option if you want to set a default for the office group to suppress Parts II and III of
Schedule M-3 and instead produce Schedule M-1. Part I of Schedule M-3 will still be produced
when this option is selected.

You can override this option in a return on Interview Form L-5 or Sch L/M > Schedule M-3
Worksheet.

Print 1120S Schedule K-1 Page 2. Select from the following options: Include in K-1 copy only
(default); Include in K-1 and Accountant's copies; Include in K-1 and Client's copies; Include in
K-1, Accountant, and Client copies; Include in ALL copies; or Suppress in all copies.

Print 1120 state taxable income workpaper. Select from the following options: Do not print this
schedule (default), Accountant's copy only, Client's copy only, or Both accountant's & client's
copies.
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1120S recap statement options

Schedule K-1. Choose from the following options: Suppress K-1 recap statement, Include in all
copies, Include in accountant and taxpayer copies, or Include in accountant's copy only.

Passthrough. Choose from the following options: Suppress passthrough statement, Include in
all copies, Include in accountant and taxpayer copies, or Include in accountant's copy only.

1120S options

Include carryover in the net increases to restore debt-basis. Check to include losses in the net
increases to restore debt-basis on the Shareholder Basis worksheet.

Print Schedule K to K-1 reconciliation. Check this box if you want to set a default for the office
group to print the Schedule K to K-1 reconciliation. You can override this option in the return on
Form 2, box 100, and General > Return Options > Processing Options Worksheet, line 69.

Configuring Tax Preparation: Pennsylvania Cities (1040)
(Office Manager > Configure Applications > Tax Preparation > Configure Pennsylvania Cities (1040))

For 2023, a standard list of the most common cities has been provided in Tax Preparation. The
Configure Pennsylvania Cities option allows you to configure the Individual system with up to 99
additional Pennsylvania tax jurisdictions. These custom jurisdictions appear as additional selections
in Tax Preparation.

1. Select Configure Pennsylvania Cities and click Setup to display the Configure Pennsylvania
Cities (1040) dialog.

2. To edit an existing custom jurisdiction, highlight the jurisdiction code and click Setup. To add a
new jurisdiction, click Add. For either option, the Pennsylvania Tax Jurisdiction dialog displays.

If you are editing an existing jurisdiction, the information you entered previously displays.
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If you are adding a jurisdiction, only those fields with an automatic default will display any
information. All information entered can be edited later except the jurisdiction code.

3. Complete the dialog as follows:

Jurisdiction code. Enter a unique code between P01 and P99 to be assigned to the
designated jurisdiction. When adding a new jurisdiction, the system automatically
assigns the next available consecutive number; however, if needed, this number can be
changed prior to saving and exiting the dialog. Once the number has been assigned, it
cannot be changed.

Tax jurisdiction. The name of the jurisdiction.

Payee. The payee of the jurisdiction.

Tax agency address for returns with payments. Enter the agency's name, street
address, city, state and ZIP code in the appropriate fields. This will eliminate the need to
enter the information in a Pennsylvania Cities return on a per return basis.

Tax agency address for returns with no refund or payment. Enter the agency's name,
street address, city, state and ZIP code in the appropriate fields.

Tax agency address for returns with refunds. Enter the agency's name, street address,
city, state and ZIP code in the appropriate fields.

Estimates: tax collecting agency mailing address. Enter the agency's name, street
address, city, state and zip code where the estimates will be mailed to.

Note: This option applies to 2013 and newer returns.
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Next year’s tax rate for estimated tax. Enter the tax rate for the next year as a decimal
(for example, enter 1% as 0.01).

School district code. The six-digit entry made here will be used for internal purposes,
only, on the PAC Local Earned Income Tax Return and PAC Estimate form.

Note: This option applies to tax years 2014 and later.

Include Pennsylvania S Corp income. Check this box to include Pennsylvania
S Corporation income on the return.

PSD Code. If an entry is made, here, for the Political Subdivision Code (PSD), the entry
will flow to the PAC Local Earned Income Tax Return and PAC Estimate form.

Note: This option applies to tax years 2013 and later.

Work PSD Code. If an entry is made, here, for the Work Political Subdivision Code
(PSD), the information will flow to the PAC Estimate forms.

Note: This option applies to tax years 2013 and later.

Unreimbursed emp. bus. expense. Select one of the following options:

Use amount from PA Schedule UE

Use amount from Federal 2106

Exclude unreimbursed employee business expenses

Other income. Select one of the following options:

Include gains and losses

Include gains only

Exclude gains and losses

Ordinary K-1 income. Select one of the following options:

Include gains and losses

Include gains only

Exclude gains and losses

Rental income. Select one of the following options:

Exclude gains and losses

Include gains and losses

Include gains only

Business income. Select one of the following options:

Offset losses against both wages & bus. income (federal)

Offset losses against business income only (federal)

Offset losses against wages only (federal)

Losses not allowed (federal)

Offset losses against both wages & bus. income (PA)

Offset losses against business income only (PA)

Offset losses against wages only (PA)

Losses not allowed (PA)
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Local filing status if fed MFJ. Select one of the following options for federal returns filed
MFJ (married filing joint):

Joint return, two columns refund/tax due offset

Joint return, two columns refund/tax due not offset

Joint return, one column spousal loss offset allowed

Joint return, one column spousal loss offset not allowed

Separate returns

4. Click Due Dates > Rates to access a second dialog, which allows for the entry
of year-specific data.

Tax year. For independent FX Direct, 2023 is the only choice available.

Due date. Enter the date taxes are due in the jurisdiction.

Estimated tax voucher due dates. Enter the tax voucher due dates for the designated
periods (1st, 2nd, 3rd, and 4th) in the appropriate boxes.

Rates (enter as a decimal). Enter the tax rate, interest rate, and penalty rate in the
appropriate fields. Enter these numbers as a decimal (for example, enter 1% as 0.01).

5. Click OK when finished.

Configuring Tax Preparation: History/Backup Options
(Office Manager > Configure Applications > Tax Preparation > History/Backup Options)

The History/Backup options allow you to maintain a history log of return activities and status changes.
You can also backup return files.

1. Select History/Backup Options and click Setup. Leave the default check in place on the
Maintain status/activity history box to maintain status and activity history for your returns.

If you check the Maintain backup return files box, your files are automatically backed up as you
work on a return. You can use the backup copy should you lose the return.

Note: An automatic backup file is not generated when you are working on a new return.
Once the new return is closed and saved, the initial backup file is created and the automatic
backup feature is engaged.

2. Click OK when finished.

Configuring Tax Preparation: Workstream Options
(Office Manager > Configure Applications > Tax Preparation > Workstream Options)

Use this option to set a default prompt, per office group, as a reminder to update project information
when closing a return.

Prompt user to update project when closing return. When checked, a prompt displays every time a
return prepared using this office group is closed.

The prompt that displays when a return is closed allows you to choose whether or not you want to
update the Workstream project for the return. If you answer Yes, the Route Sheet opens if the project
is linked. If the project is not linked, the Link to Workstream Project window opens.
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Configuring Communications
(Office Manager > Configure Applications > Communications)

This feature is not available with independent FX Direct.

Configuring Transfer Options
(Office Manager > Configure Applications > Transfer Options)

Use the Configure Transfer Options option to determine the default client type for returns that have
multiple possible client types (990, 5500, and 706/709).

The default client type is assigned to returns when returns are created from Center Pro Forma,
transferred, or converted from other software applications.

To configure the Transfer Option, use the following procedure:

1. Click Configure Applications.

2. Select the Transfer Options icon from the list to display the Conversion and Transfer Options
dialog.

3. Choose the appropriate client type from the drop-down lists. None is the default option.

4. Click OK to save the selected options and return to the Configure Applications dialog.

Configuring CCH Research
(Office Manager > Configure Applications > CCH Research)

Note: The interface to CCH Research is not available for prior-year processing using a non-
integrated installation of FX Direct. These features are available with your current year system, if
installed.
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The CCH Research option allows you to select the use of IP address authentication when your staff
members open research products like CCH® IntelliConnect® or CCH® AnswerConnect from within
Tax Preparation. Alternatively, you can authenticate with user IDs by leaving the IP Access box
unchecked and instructing each staff member to enter their CCH Research user ID in Tax Preparation
at Options > Interface Options > CCH Research.

To authenticate using IP addresses:

1. Select Configure Applications > CCH Research and click Configure to display the CCH
Research dialog.

2. Select IP Access.

3. Click OK.

Backing Up Client Data
(Office Manager > Backup Client Data)

Backing up computer files is important because your data files are susceptible to damage due to
power failure, hardware failure, or operator error. This option allows you to back up client profile data,
tax return data, and client history logs to floppy diskettes or hard disks (backup tapes are not
supported).

The backup process is not year specific. The utility automatically backs up all years of existing data for
each client.

Note: You can selectively restore tax return data by year. See Restoring Client Data on page 64.

When backing up client files to diskette, the following options are available:

You can back up additional files to a diskette that currently contains back up files. Select from
these options:

Append to Diskette. If the files you are backing up already exist on the diskette, you can
choose this option to overwrite the files on the diskette with the latest files. If the files do
not exist on the diskette, choose this option to add the files to those already on the
diskette.
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Overwrite All Files. This option overwrites the files on the diskette with the files you have
selected to back up.

Use New Disk. This option allows you to replace a diskette with existing files with a new
diskette.

You can choose to back up one client per diskette.

If a client file exceeds the space available on the diskette, you can span the backup across
diskettes. You are asked to insert additional diskettes as the backup progresses.

Warning! If data is lost or damaged and you do not have a backup, you have no alternative but to
re-enter the data. We offer the following backup suggestions:

Tape Backup. Network users should use a tape backup, using a third party backup utility, to
protect against potential read errors you may encounter on diskette backups.

Responsibility. Assign one person in your office the duty to ensure backups are done on a
regular basis.

Frequency. Back up at least once per week. If you are entering large quantities of data, back up
daily.

Number of Copies. Maintain two backup copies. One set is used for the current backup. The
second set contains your previous backup.

Diskettes. Label your backup set with a list of all clients backed up and the backup date. Keep a
copy of the Client Backup Report with the backup set.

Backing Up Client Data
(Office Manager > Backup Client Data)

Note: Only one user at a time can run the Backup/Restore process.

1. Click the Backup Client Data button or select Utilities > Backup Clients.

2. On the Create Client List dialog, select one of the following:

All clients. Select this option to selectively choose clients from a list of all clients on your
system or back up all clients. Click OK, and continue with step 3.

New/modified clients. Select this option for a list of new clients or clients with recently
changed data. Click OK, and continue with step 3.

Specific client. Select this option to display a dialog in which you can enter a client’s
name or ID.

Customized list. Select this option to create a list of clients filtered by client type, office
group, and/or preparer. The list of filtered clients displays in the Select Clients for Backup
dialog.

3. To select clients that you want to back up, do any of the following:

To select a single client, highlight the client in the Clients box, and then click Add or drag
it into the Selected box.

To select all clients, click Add All.
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To remove a single client from the Selected box, highlight the client, and then click
Remove or drag it into the Clients box.

You can select a range of clients by holding down the Shift key and clicking the first and
last clients in the range. You can also select multiple clients that are not listed
consecutively by holding down the Ctrl key and clicking the individual clients. Drag the
highlighted clients to the Selected box or click Add.

4. If desired, select one of these options in the Options group box:

Check Delete after backup to delete all client and return data once the clients are
backed up.

Check One client per diskette to back up only one client file to each floppy diskette.
You may select only drive A: or B: with this option.

Check Report per diskette to receive a Client Backup Report for each diskette used for
the backup.

5. Click Select Drive. The Select Destination Drive/Directory for Backup dialog displays. The
default drive is C:, and the default directory is the root. The system assigns the client file name
as *.ZIP and the backup header filename as CLNTBKUP.*.

All files pertaining to the client are zipped. The zipped client files are placed into the directory
you specify. CCH ProSystem fx ZIP files are in a proprietary format and cannot be opened or
viewed with other Zip programs.

6. Select the drive and directory to which you want to back up your client files.

If you are backing up to a floppy diskette, select drive A: or B:, insert a diskette, and click
OK.

During large backups, you are prompted to insert another diskette when a diskette has
been filled.

Note: If a return is less than 1.44 MB, it is backed up to the current diskette, or you
are prompted for a new diskette until you insert one that has enough space for the
return or select Skip Return. If a return is larger than 1.44 MB, you can either back
up to a hard drive or a large capacity removable disk (for example, Zip drive).

If backing up to the hard disk, select a local or network drive and click OK.

Note: When using a removable disk it is recommended you back up to a
subdirectory. There is a DOS limit on the number of files that can be backed up to the
root directory.

Printing the Exception Report
If a client could not be backed up, a Backup Exception Report dialog displays. Click OK to print the
report.
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Viewing the Client Backup Report
The Client Backup report tells you which clients were backed up and the number of disks on which the
backed up files are stored. An asterisk appears next to the client names for new, appended client files.
The report is always generated when you back up, as follows:

You selected the Report per diskette option on the Select Clients for Backup dialog. A
separate report listing all client files backed up to a diskette is generated for each diskette used
for the backup.

You did not select the Report per diskette option. A report, sorted by client name, is generated
listing all client files that exist on the disks used for the backup.

You have backed up client files that span diskettes. A report is generated reflecting all
diskettes used in the backup. The Spanned column lists the sequence number of the backup
diskette (e.g.,1 of 2) and the clients backed up on each diskette are separated by double bars on
the report.

Restoring Client Data
(Office Manager > Restore Client Data)

Note: Only one user at a time can run the Backup/Restore process.

1. Click Restore Client Data or select Utilities > Restore Clients.

2. On the Restore Client Data dialog, choose the appropriate button.

Tax return data only. Select to restore the tax return data only. This option allows you to
selectively restore a client’s tax return data by year.

All client and tax return data. Select to restore the client profile and all existing years of
tax return data for each client.

Note: You are prompted for a password when restoring a password-protected return
that already exists on your system. Returns that do not already exist on your system
are automatically restored with their password.

3. Click Select drive. The Select Source Drive/Directory for Restore dialog displays. The default
drive is C:, and the default directory is the root.

4. Select the drive and directory of the backed up client files that you want to restore. Click OK. The
Select Clients for Restore dialog displays.

5. To select the client files you want to restore, you can do any of the following:

To select a single client file, highlight the file in the Clients box, and then click Add or
drag it into the Selected box.

To restore all files listed, click Add All.

To remove a single file from the Selected box, highlight the file, and then click Remove
or drag it into the Clients box.

Add or remove a range of client files by holding down the Shift key and clicking the first
and last files in the range. You can also select multiple files that are not listed
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consecutively by holding down the Ctrl key and clicking the individual files. Drag the files
to the opposite box or click the appropriate button.

6. Click OK. If the files to be restored already exist on the drive to which you want to restore them,
one of the following messages displays.

If you selected Tax return data only, the Confirm Tax Return Restore dialog displays.

If you selected All client and tax return data, the Confirm Client Restore dialog displays.

7. Continue the restore process with one of the following choices, or click Cancel to cancel the
restore.

Restore All. If selected, restores all client and tax return data for the files selected.

Confirm Exceptions. If selected, each file from the restore source that has an existing
Client ID on the restore destination will display. Click Yes to overwrite the file on your
hard disk, or click No to skip the file and go to the next one.

Note: If the Client IDs match but the Social Security Numbers do not match, a
message displays the Client ID and SSN of both files and the file is not restored.

The status of a restored client file changes to Restored.

Deleting Client Data
(Office Manager > Delete Client Data)

Warning! Do not delete client or return data unless it has been backed up.

Use Delete Client Data to delete the following:

All tax return data. Deletes tax returns while maintaining client profile information.

All client and tax return data. Deletes a selected client or clients completely from the system.

Tax return components. Deletes specific portions of a return. The return continues to display in
selection lists.
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The procedures for each of these options are discussed in the following sections.

Note: You are prompted to enter the password for password-protected data before you can delete
it.

Deleting All Tax Return Data
(Office Manager > Delete Client Data)

Use this option to delete a return or return versions for selected clients.

1. Click Delete Client Data or select Utilities > Delete Client Data.

2. Choose All tax return data and click OK to display the Create Tax Return List dialog.

3. Enter a tax year or use the drop-down list to select the year.

4. Choose one of the following:

All tax returns. Displays a list of all returns on your system. You can then select the
returns you want to delete.

Completed tax returns. Displays a list of returns marked as Completed through the Set
Status option in Tax Preparation.

Specific client. Displays a dialog on which you enter the name or ID of the client whose
return you want to delete.

Customized list. Displays a dialog to filter returns by client type, office group, and/or
preparer. Select returns to delete from the list created by using these filters.

5. Depending on your choice in the previous step, continue the selection process as follows:

If you select All tax returns and click OK, the Select Tax Returns for Deletion dialog
displays all clients on your account.

If you select Completed tax returns and click OK, the Select Tax Returns for Deletion
dialog displays returns marked as Completed in Tax Preparation.

If you select Specific client and click OK, specify whether you want to locate the client by
name or ID, then type a name or ID and click OK. The Select Tax Returns for Deletion
dialog displays the client’s return.

If you enter a partial name or ID, a list of clients displays whose names or IDs start with
the text you entered. Then select the client whose return you want to delete.

If you select Customized list and click OK, use the filter criteria to select returns based
on tax product, office group, or preparer, or leave All as the default. Click OK. The Select
Tax Returns for Deletion dialog displays the returns matching your filter criteria.

6. To select clients that you want to delete, you can do any of the following:

To select a single client, highlight the client in the Clients box, and then click Add or drag
it into the Selected box.

To delete all files listed, click Add All.

To remove a single client from the Selected box, highlight the client, and then click
Remove or drag it into the Clients box.

You can add or remove a range of clients by holding down the Shift key and clicking the
first and last clients in the range. You can also select multiple clients that are not listed
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consecutively by holding down the Ctrl key and clicking the individual clients. Drag the
highlighted clients to the opposite box or click the appropriate button.

7. Click OK to delete the selected completed returns.

8. Click Yes to confirm the deletion. Click No to cancel.

Deleting All Client and Tax Return Data
(Office Manager > Delete Client Data > All client and tax return data)

1. Click Delete Client Data or select Utilities > Delete Client Data.

2. Choose All client and tax return data and click OK.

3. On the Create Client List dialog, choose one of the following three options for selecting clients
for deletion:

To display a list of all clients on your system from which you can choose those you want
to delete, select All clients and click OK.

To display a specific client, select Specific client and click OK. Then type in the client’s
name or ID and click OK.

If you enter a partial name or ID, a list of clients displays whose names or IDs start with
the text you entered. Then select the client whose return you want to delete.

To display a list of clients based on client type, office group, or preparer, select
Customized list and click OK. Select the filters and click OK. Select clients from the list
created using these filters.

4. The Select Clients for Deletion dialog displays. To select clients you want to delete, you can do
any of the following:

To select a single client, highlight the client in the Clients box, and then click Add or drag
it into the Selected box.

To delete all files listed, click Add All.

To remove a single client from the Selected box, highlight the client, and then click
Remove or drag it into the Clients box.

You can add or remove a range of clients by holding down the Shift key and clicking the
first and last clients in the range. You can also select multiple clients that are not listed
consecutively by holding down the Ctrl key and clicking the individual clients. Drag the
highlighted clients to the opposite box or click the appropriate button, Add (to move them
to the Selected box) or Remove (to move them to the Clients box).

5. Click OK to delete the selected client or clients.

6. To confirm the deletion, click Yes. To cancel the deletion, click No.
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Deleting Tax Return Components
(Office Manager > Delete Client Data > Tax return components)

Use this option to delete specific portions of a return. The return continues to display in selection lists.
You can delete any of the following components:

Tax data. Deletes return data.

Print file. Deletes any print files created in Production Processing, Tax Preparation, or sent from
the Service Center.

Pro Forma. Deletes Pro Forma. Do not delete the Pro Forma component of a tax return if you
want to create the next year return from the Pro Forma.

Activity history. Deletes all record of the return’s activity.

K-1 Import files. Deletes any unimported K-1 files for the selected return or returns.

To delete tax return components, do the following:

1. Click Delete Client Data.

2. Choose Tax return components.

3. Check one or more return components to delete and click OK.

4. Select the tax year of the returns, then choose one of the following to build a list of returns from
which to delete components and click OK.

All tax returns. The Select Tax Returns - Delete Components dialog displays all clients.

Completed tax returns. The Select Tax Returns - Delete Components dialog displays
returns marked as Completed in Tax Preparation.

Specific client. Specify the client name or ID, or enter a partial name or ID, and click OK.
The Select Tax Returns - Delete Components dialog displays the specific client, or a list
of clients whose client name or ID starts with the text you entered.

Customized list. Filter returns based on tax product, office group, and/or preparer. The
Select Tax Returns - Delete Components dialog displays the returns matching your filter
criteria.

5. To select returns to delete, you can do any of the following:

Select a single return by highlighting the return in the Returns box. Click Add or drag it
into the Selected box.

To delete all returns listed, click Add All. All returns are added to the Selected box.

To remove a single return from the Selected box, highlight the return, and then click
Remove or drag it into the Returns box.

You can add or remove a range of returns by holding down the Shift key and clicking the
first and last returns in the range. You can also select multiple returns that are not listed
consecutively by holding down the Ctrl key and clicking the individual returns. Drag the
highlighted returns to the opposite box or click the appropriate button.

6. Click OK to delete the components for the selected returns.

7. Click Yes to confirm the deletion of the return components for the selected returns. Click No to
cancel the deletion.
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Backing Up System Data
(Office Manager > Utilities > Backup System)

Use Backup System Data to create a backup of your system database files. You can save to your local
or network drive. Client files are not backed up with this option. For a large database, a removable disk
(for example, Zip drive) or tape backup is recommended. A third party backup utility is required to
create a tape backup.

Note: You must have exclusive access to the CCH ProSystem fx database to perform this
function.

Use the following procedure to backup system data.

1. Select Utilities > Backup System. The Select Destination Drive/Directory for Backup dialog
displays.

2. Choose the drive/directory to back up the system to or specify the A:\ drive and insert a blank,
formatted diskette.

3. Click OK to begin the backup. You are prompted for additional diskettes as needed until the
backup is complete.

Note: A system backup may exceed ten diskettes.

Restoring System Data
(Office Manager > Utilities > Restore System)

Warning! You should restore system data only when instructed to do so by a Technical Support
representative.

1. Select Utilities > Restore System to display the Select Source Drive/Directory for Restore
dialog.

2. Specify the drive or insert the first Restore diskette into the A:\ drive.

3. Click OK to start the restore process. If you are restoring from the A:\ drive you are prompted for
sequenced diskettes as needed until the Restore is complete.

Deleting a Tax Product
(Office Manager > Delete Tax Products)

Use Delete Tax Product to delete both tax products and related laser forms from your system.

Note: This option deletes both federal and state. To selectively delete a state, perform a reinstall
of the tax product, and then choose not to install that particular state.
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To delete a tax product, use the following procedure:

1. Click the Delete Tax Products button or select Utilities > Delete Tax Products to display the
Delete Tax Products dialog.

2. From the Tax year drop-down list select the year of the product you want to delete.

3. Check the box of each tax product you want to delete.

4. Click OK and a message displays telling you that the interview forms, laser forms, and
calculation module for the chosen products will be deleted.

5. Click OK to confirm and delete the selected tax products, or click Cancel to end the deletion
process and return to the Delete Tax Products dialog.

Note: Any tax products that run from FX Direct are not available for deletion on the Delete
Tax Products dialog.

Using the Tools Feature of Office Manager
The Tools feature on the menu bar provides the following options:

Version. Display the version numbers of all tax products and applications on your system.

Rebuild. Fix corrupt system files and correct database inconsistencies.

Client Filenames. Display and print a list of your clients’ names, IDs, and filenames.

Change Client ID. Change the client IDs for one or more clients.

Change Office Group. Change the office group for one or more clients.

Change Tax Preparer. Change the tax preparer for one or more clients.

Each option is explained in subsequent sections.

Version
(Office Manager > Tools > Version)

Select Tools > Version to view the Version dialog. The top box of the dialog lists the version numbers
of installed CCH ProSystem fx Tax applications. The bottom box lists the version numbers of tax
products. Click OK when you are finished viewing.

Rebuild
(Office Manager > Rebuild)

Rebuild lets you correct database inconsistencies and fix corrupt system files. These procedures
initiate a rebuild of your database and should resolve most database problems. You can use File >
Toolbar to toggle the Rebuild toolbar buttons on and off.

Tip: During periods of heavy return processing, you should use the System option to run a client
rebuild and user ID rebuild weekly.
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Click the Rebuild button or select Tools > Rebuild to display the Rebuild window where you can
select from the following options:

System. A system rebuild can be used to perform both high-level and low-level rebuilds and can
be used to perform a complete analysis and synchronization of your entire system.

Client. Add clients to your database that were copied directly to the client subdirectory and to
repair client files.

Timed. Preset a specified time to run a high-level Selective System Rebuild.

In-Use. Used when you can no longer access a return or client file because it is left locked or In-
Use.

Log. View and print a log file.

Note: Use File > Toolbar to activate and deactivate the Rebuild toolbar buttons.

Full System Rebuild
(Office Manager > Rebuild > System)

A full system rebuild is recommended to correct and prevent database problems and to fix corrupt
system files. For general maintenance purposes it is recommended that you run a full system rebuild
every two weeks.

Note: The amount of time taken to run a full system rebuild depends on the size of the database.
A large database can take up to an hour to run. For such a situation, a timed rebuild is
recommended. See Timed Rebuild on page 73 for details.

To run a full system rebuild, do the following:

1. Click the System button to display the Rebuild Configuration dialog.

2. Click OK. The rebuild begins.

3. When the rebuild is completed, select File > Exit to return to Office Manager.

Selective System Rebuild
(Office Manager > Rebuild > System)

The Selective System Rebuild provides high-level rebuild options that focus on client, return, and user
rebuilds and low-level options that focus on system-level rebuilds.

1. Click the System button. The Rebuild Configuration dialog displays.

2. Select from the available High-Level Rebuild options.

Clear database locks. Unlock a search item that was left open due to an abnormal exit
from CCH ProSystem fx. You can also use this option if you receive the message File
xxx in use and you are sure the file is not in use.

Client rebuild. Unlock multiple “In-Use” client or return files. For example, you would use
this option if multiple users were working on returns or profiles when your system went
down.

User ID rebuild. Use this option if users are not being recognized by the system.
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Synchronize client links. Use this option only with the assistance of a Technical Support
representative.

3. Click the Low-Level Options tab and check the low-level options you want to run.

Verify/Fix Links. Checks database links. If broken links are found, the system repairs
them.

Extensive Database Integrity Check. Checks every record and field in your database for
errors.

Recycle Unused Space. Performs a function much like a disk optimization tool. Files are
arranged in a single, contiguous area of available space, resulting in faster, more
efficient access to your data.

Tip: Both the Extensive Database Integrity Check and the Recycle Unused Space
options should be performed after normal business hours, as the rebuild could be
time consuming. The length of time required depends on the size of your database.

Rebuild All Key Files. Regenerates database index files. Use this option if you are
having trouble accessing client files or returns or experiencing general database errors.

Synchronize Product Types. Use this option only with the assistance of a Technical
Support representative.

4. When finished, click OK to begin the Selective System Rebuild.

5. Select File > Exit to return to Office Manager.

Selective Client Rebuild
(Office Manager > Rebuild > Client)

Note: Use Selective Client Rebuild to rebuild selected clients. If you need to do a more extensive
client rebuild, use the Client Rebuild option in Selective System Rebuild.

1. Click the Client button. The Select Client(s) for Rebuild dialog displays.
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2. Select the client files you want to rebuild as follows:

To select a single client, highlight the client in the Clients box, and then click Add or drag
it into the Selected box.

To remove a single client from the Selected box, highlight the client, and then click
Remove or drag it into the Clients box.

Add or remove a range of clients by holding down the Shift key and clicking the first and
last clients in the range. You can also select multiple clients that are not listed
consecutively by holding down the Crtl key and clicking the individual clients. Drag the
highlighted clients to the opposite box or click the appropriate button.

3. Click OK to begin rebuilding the selected clients.

Timed Rebuild
(Office Manager > Rebuild > Timed)

1. Click the Timed button to display the Timed Rebuild dialog.

2. The Today’s date/time box acts as a digital clock and displays the current date. You can use the
plus and minus symbols to set the month, day, hour, and minute you want the rebuild to begin.

Note the following points about setting the time on this dialog:

The default date and time settings are preset to display one minute ahead of the clock in
the Today’s date/time box.

If you are setting the hour for an afternoon or evening rebuild and it is currently morning,
the PM radio button is activated when you move the hour box past 12:00. If it is currently
afternoon or evening and you set the hour for a morning rebuild, the AM radio button is
activated.

3. Check the box to minimize the rebuild program if you want to keep it running in the background.
You can maximize the program at any time to display the timed settings for the rebuild.

You can leave the appropriate boxes checked to clear database locks and perform a client and
user ID file rebuild, or remove the check next to the appropriate option if you do not want to
include that option in the rebuild process.
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Only after you contact a Technical Support representative should you check the Synchronize
client links box.

4. Click OK.

In-Use Rebuild
(Office Manager > Rebuild > In-Use)

Use this option when you can no longer access a return or client profile because it is left locked or “in
use.”

1. Verify that no staff member is working on the return or profile.

2. Note the client ID number of the in-use return or profile.

3. Click Rebuild or select Tools > Rebuild.

4. Click the In-Use button or select Tools > Client In-Use. The Select Client(s) to Unlock dialog
displays, listing any in-use clients.

5. Highlight the client you want to unlock. Drag the client into the Selected box or click Add.

6. Click OK.

7. When you are prompted that the return has been unlocked, click OK.

Log
(Office Manager > Rebuild > Log)

Click the Log button to display the Rebuild Log dialog. This log is overwritten every time a rebuild is
performed. If you want to print a copy of the log, click Print. If errors or warnings were generated
during the Rebuild, click Next Error to review them. Click Close when finished.

Viewing the Rebuild Toolbar and Status Bar
(Office Manager > Rebuild > File)

You can toggle the Toolbar (File > Toolbar) and Status Bar (File > Status Bar) on and off by selecting
them from the File menu.

Client Filenames List
(Office Manager > Client Filenames List)

Use the Client Filenames List option to display or print a list of clients on your system by ID, name,
and filename. The filename is useful as a reference when rebuilding selected clients.

1. Click the Client Filenames List button or select Tools > Client Filenames.

2. Use the drop-down lists to select the clients by client type, office group and/or preparer, or leave
the default All. Click OK.

You can change the way clients are sorted by clicking one of the column headings. For example,
to change the sort from Client ID to client name, click the Client Name header.

3. Click Print to print the list of filenames, or click OK to close the list after viewing.
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Changing a Client ID
(Office Manager > Change Client ID)

Only a supervisor can change a client ID.

1. Click the Change Client ID button or select Tools > Change Client ID.

2. On the Customize Client List dialog, use filter criteria to select the clients you want to display
and click OK, or leave All as the default and click OK to display all clients.

3. To change the ID for one client on the Select Clients dialog, click the client and click OK.

You can select a range of clients by holding down the Shift key and clicking the first and last
clients in the range. You can also select multiple clients that are not listed consecutively by
holding down the Ctrl key and clicking the individual clients. Click OK.

The Change Client ID dialog displays the name, Social Security Number or Employer
Identification Number, and current client ID for the first client you selected.

4. For each client ID you selected to change, you have these options:

Enter the new ID for the displayed client and click OK.

If the new client ID matches an existing client ID, a message displays telling you the
Client ID already exists. Click OK to return to the Change Client ID dialog and enter a
new ID.

Click Skip if you decide not to change this client ID. The next client in your selection
displays.

Click Cancel to return to the Select Client dialog.

The client ID is updated on the client's profile and tax return. The client’s old ID is deleted. The
next client in your selection displays.

When all client IDs have been changed, you are returned to the Select Client dialog.

5. Click Close to exit the Change Client ID program.

Changing an Office Group
(Office Manager > Change Office Group)

Only a supervisor can change the office group for one or more selected clients.

1. Click the Change Office Group button or select Tools > Change Office Group.

2. On the Create Client List dialog, do one of the following:

Enter the client ID or client name of a specific client and click OK.

Use filter criteria to select the clients you want to display and click OK.

Leave All as the default and click OK to display all clients.

The Select Clients dialog displays, listing the client, or clients, you selected.

If the client listing is not what you expected, click Cancel and review the selection in the Create
Client List dialog. A name or ID entered to select a specific client takes precedence over any
filter criteria.
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3. To select clients for whom you want to change the office group, do any of the following:

To select a single client in the Available clients box, highlight the client, and then click
Add or drag it into the Selected clients box.

To select all clients, click Add All.

To remove a single client from the Selected clients box, highlight the client, and then
click Remove or drag it into the Available clients box.

You can add or remove a range of clients by holding down the Shift key and clicking the
first and last clients in the range. You can also select multiple clients that are not listed
consecutively by holding down the Ctrl key and clicking the individual clients. Drag the
highlighted clients to the opposite box or click the appropriate button.

4. Click Change. The Select Target Office Group dialog displays listing all available office groups
configured for CCH ProSystem fx Tax.

5. Highlight the office group to which you want to change and click OK to change the office groups
for the selected clients. A message displays stating that the office groups have been
successfully changed.

Note: If a client is secured, a password dialog displays prompting you to enter the password
before the client’s office group can be changed. A Change Exception Reports dialog
displays for the client if you do not enter a password.

6. Click OK. You are returned to Office Manager.

Changing a Tax Preparer
(Office Manager > Change Tax Preparer)

Changing tax preparers affects only the preparer’s name on current year tax returns, even if the
selected preparer differs from the prior year preparer.

1. Select Tools > Change Tax Preparer or click the Change Tax Preparer button.

2. On the Create Client List dialog, do one of the following:

Enter the client ID or client name of a specific client and click OK.

Use filter criteria to select the clients you want to display and click OK.

Leave All as the default and click OK to display all clients.

The Select Clients dialog displays, listing the selected clients.

If the client listing is not what you expected, click Cancel and review the selection in the Create
Client List dialog. A name or ID entered to select a specific client takes precedence over any
filter criteria.

3. To select clients for whom you want to change the Tax Preparer, do any of the following:

To select a single client in the Available clients box, highlight the client, and then click
Add or drag it into the Selected clients box.

To select all clients, click Add All.

To remove a single client from the Selected clients box, highlight the client, and then
click Remove or drag it into the Available clients box.
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Add or remove a range of clients by holding down the Shift key and clicking the first and
last clients in the range. You can also select multiple clients that are not listed
consecutively by holding down the Ctrl key and clicking the individual clients. Click Add
or Remove, or drag the highlighted clients to the opposite box or click the appropriate
button.

4. Click Change. The Select Target Preparer dialog displays showing all available tax preparer
codes and names that have been configured for Tax.

5. Select the tax preparer that you want to change and click OK. The system checks the assigned
tax preparers for all the selected clients.

Note: If a client is secured, a password dialog displays prompting you to enter the password
before the client’s tax preparer can be changed. A Change Exception Reports dialog
displays for the client if you do not enter a password.

When finished checking the clients, the system changes the tax preparer assigned to all the
selected clients’ returns and profiles. A message displays stating that the tax preparers have
been successfully changed.

6. Click OK to return to Office Manager.

Viewing and Printing Office Manager Reports

Configuration Information Reports
(Office Manager > Print Reports)

This option allows supervisors to view and print the reports showing the firm and office configuration,
staff (users or preparers), Tax Preparation configuration.

1. Click the Print Reports button or select File > Print.

2. Select the preferred report and click OK.

Firm/office group or Engagement Plus configuration. These reports begin printing
immediately.The Engagement Plus feature is not available in independent FX Direct.

Staff Configuration. Indicate on the next dialog if you want the report to list users and/or
preparers.

The Staff Configuration Report lists any users who are able to check returns in and out.

Tax Preparation configuration. Select one or more office groups for which you want to
print the report.

3. Click OK to begin printing the report.
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CCH ProSystem fx on the Web
(Office Manager > Help > CCH Prosystem fx on the Web)

The Customer Support website can be accessed by selecting Help > CCH ProSystem fx on the Web
from the following applications:

Tax Preparation

Office Manager

Production Processing

CCH ProSystem fx on the Web submenu options open your default web browser and take you to the
Customer Support website at https://support.cch.com. Some of the services include the following:

Account services and administration

Product and software information

Tips and answers to Frequently Asked Questions (FAQs)

Access to ordering supplies

Tax renewal

Billing data

CCH Software News publications

Electronic filing information

Training, consulting, and online seminars

Conference information

Links to federal and state tax authorities

Support contact information

Access to our Knowledge Base

Forms release and product release schedules

Program scans

Release notes
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Chapter 3

Chapter 3 - Tax Preparation

Tax Processing with Tax Preparation
This chapter describes how to create and process returns. Tax Preparation is designed to make
processing returns easy and efficient by allowing you to do the following:

Process returns for Individual, Corporation, S Corporation, Partnership, Fiduciary, Employee
Benefit Plan, Exempt Organization, and Estate & Gift tax products.

Enter data using government forms, interview forms, or worksheets.

Display interview forms in laser or facsimile view.

Choose from three data entry modes for interview forms: Heads Up, Split Screen, or
Heads Down.

Select forms from a Full Window Forms List, a Full Window Forms Tree, or a Split Window
Forms Tree.

Review and update tax data on forms or worksheets using interactive links from diagnostic,
estimate, and override reports.

Review statements for a form.

Review and edit letters and filing instructions using Microsoft®Word 2016 or a later version of
Word.

Import depletion data, including certain property information and yearly operating Oil/Gas and
Non-Oil and Gas data, from a spreadsheet for tax return preparation. You can also export the
existing information entity, property data, and well numbers to a spreadsheet to use as a
template. These functions are detailed in Chapter 4 - Import/Export Functions on page 206.

Import and export foreign entities data between Excel® spreadsheets and Corporation,
S Corporation, Partnership, Exempt Organization, and Individual Tax returns. This feature is
described in detail in Chapter 4 - Import/Export Functions on page 206.

Export Schedule K-1 data from Partnership, S Corporation, and Fiduciary returns to an Excel®

spreadsheet, and import data from an Excel® spreadsheet to K-1 series interview forms. This
feature is detailed in Chapter 4 - Import/Export Functions on page 206.

Export Schedule K-1 data from Business returns to an Individual return or to another Business
return. This feature is detailed in Chapter 4 - Import/Export Functions on page 206.
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Export MST data from Corporation, S Corporation, and Partnership returns to an Excel®

spreadsheet, and import data from an Excel® spreadsheet to MST series interview forms. This
feature is detailed in Chapter 4 - Import/Export Functions on page 206.

Embed spreadsheets and documents in a return. Link returns with spreadsheets and word
processing documents.

Print returns using a variety of options (e.g., specifying multiple copies for the government copy,
accountant copy, K-1 copy, and the client copy).

Preview a return before printing.

Create, edit, or view multiple returns simultaneously.

Maintain the status of each return and lock returns to prevent changes.

Configure Tax Preparation options as buttons on the toolbar, as well as resize and dock the
toolbar.

Forward a return to another user and open returns forwarded to you from your In-Box.

View the history of each return and your navigation history.

Tick mark any field with three color-coded tick marks that can be reversed, erased, and included
on diagnostic reports.

View tax balance due and refund amount totals in the return Tax Preparation toolbar.

Tax Products and Client Types
Returns are created by client type for the tax products listed in the following table:

Tax Product
Client Type

Individual Corporation Partnership Fiduciary

Individual (I) X

Partnership (P) X

Corporation (C) X

S Corporation (S) X

Fiduciary (F) X

Estate & Gift (Y) X X

Exempt Org. (X) X X

Employee Benefit Plan (K) X X X
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Monitors and Screen Resolution
Tax Preparation supports the use of multiple monitors and pivot monitors. Multiple monitors can have
the same or differing resolutions, but they must be set side-by-side with the primary monitor in the left-
most position.

For Citrix® users, a monitor configuration option is located in Tax Preparation under Options >
Preferences > Multi-monitor Preferences.

Tax Preparation supports the following screen resolutions:

1024 x 768

1152 x 864

1280 x 768

1280 x 800

1280 x 960

1280 x 1024

1400 x 1050

1600 x 1200

768 x 1024 - pivot

768 x 1280 - pivot

800 x 1280 - pivot

864 x 1152 - pivot

960 x 1280 - pivot

1024 x 1280 - pivot

1680 x 1050 - wide screen

1920 x 1200 - wide screen

Dots per Inch (DPI) setting must be 96 (standard) or 120.

The Open Return Dialog (Start Up Screen)
(Tax Preparation > File > Open)

The Open Return dialog is the Tax Preparation start up screen and consists of the following
components:

Client/Return list. The attributes that display in the list of returns can be configured by selecting
Options > Preferences > Start Up Screen Preferences.

Search Panel. The Search Panel allows you to filter the returns that display in the Client/Return
list.

Toolbar. The toolbar provides quick access to many of the key functions in Tax Preparation.

An existing return can be opened in a variety of ways, as described in the sections that follow. You can
have more than one return or version of a return open at a time.

A lock indicator is shown on the Open Return dialog next to returns that have been locked.
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If you have closed the Open Return dialog, select File > Open to reopen it.

Note: When opening a return created from Pro Forma, the Create Return from Pro Forma options
dialog displays. The option to use the default return is grayed out if there is no default return for
the appropriate office group and tax product. If the corresponding default return is present, the
default options for the Create Returns from Pro Forma dialog are Use default return, Use client
profile data (not applicable to independent FX Direct), and Include all applicable prior year
amounts. For complete information on these Pro Forma options see Creating Returns from Pro
Forma on page 260.

The Toolbar
The Open Return dialog toolbar contains the following buttons:

Open/Close Search. There are two views of the same button position. One opens
and the other closes the Search Panel.

Open. Opens the highlighted return in the Client/Return list.

Return Info. Opens the Additional Return Information dialog which displays the
Return ID, Taxpayer name/name line1 and Spouse name/name line 2 for the return
selected. If the return has been exported to the ELF Status System, the Taxing
Authority, ELF Status, and Status date display.

Close. Closes the Open Return dialog.

New Return. Creates a new return.

Report. Sends a list of search results to the printer. This list is sent directly to the
printer without first displaying on your screen.

The Search Panel
The Search Panel is located on the left side of the Open Return dialog and is used to search for
returns. You can search by specific client or specific criteria, and you can display recently accessed
returns in your In-Box. The results are listed in the Client/Return list on the right side of the dialog.

The search criteria available include the following:

By Specified Client. Opens a return by the client's ID or name. When you click Go, if there is
only one 2023 return for the client, that return opens. If there are multiple versions of a return, a
dialog box listing the versions displays. If the client ID does not exist, you are prompted to
change the search criteria or click New Return to create a new return.

By Criteria. You can generate a list of returns from search criteria you specify. The criteria
include the following: tax product, status, last activity, office group, preparer, and staff
responsible. When you have selected the criteria, click Go to display the returns.

Other. The following methods can also be used to access returns:
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Returns recently accessed. Displays a list of the most recently accessed returns. Click
Go to display the returns.

Returns in your In-Box. Displays returns that are assigned to your In-Box. Click Go to
display the returns.

Always keep Search Panel open. Locks the Search Panel in the open position. The
Search Panel displays automatically when the Open Return dialog displays.

The Client/Return List
Returns matching the criteria you selected display in the Client/Return list on the right side of the Open
Return dialog. To open a return in the list, double-click the return, or highlight the return and click
Open. You can sort the list by clicking one of the column headings. The following is an example of a
Client/Return list.

To adjust a column width, position your pointer on a column separator and drag it left or right. You can
also add and remove columns in the Client/Return list using Options > Preferences > Start Up Screen
Preferences. The Return ID and Client name columns are selected by default and cannot be removed
from the Client/Return list. A lock indicator is shown on the Open Return dialog next to returns that
have been locked.

Using the Status Bar
(Tax Preparation > View > Status Bar)

The status bar, located at the bottom of the window, displays information about the process being
performed. To toggle the status bar on/off, select View > Status Bar.

When the cursor is positioned over a toolbar, the status bar displays descriptions of the buttons.

The right corner of the status bar displays the current box number where the cursor is located
and the return's calc status when you are working in interview forms.

The left corner of the status bar contains a description for long transactions. For example, on
Interview FormW-2, the client’s place of employment displays in the status bar when you are
entering wages and withholding information.
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The Tax Preparation Toolbar
The toolbar provides quick access to the most frequently used functions in Tax Preparation. When the
Open Return dialog is closed, or when a tax return is open, select View > Toolbar to toggle the
toolbar on and off.

The toolbar can be moved to another screen location by placing the pointer on the toolbar in the area
immediately above or below the buttons and then dragging it to the new location. You can dock the
toolbar at an edge of the Tax Preparation window. The toolbar can be resized by dragging the edges
to the size and shape you prefer. Hovering the pointer over a button displays the button's name or
description.

Toolbar Buttons
The toolbar includes the following default buttons:

New Return. Creates a new return or a new version of an existing
return. If another return is open, you are prompted to save changes
before opening the next return.

Open Return. Opens a client’s return. If another return is open, you
are prompted to save changes before opening the next return.

Save Return. Saves changes without closing the return.

Print Preview. Displays a preview of the print layout.

Print. Prints all or part of a return.

Override. Allows data entry in a field that usually receives data from
supporting detail.

Mark as Estimate. Marks or unmarks data in a field as an estimated
amount.

Lookup Value (F4). Displays a list of available entry options for a
specific field.

List. Attaches a list of numbers to a field. The numbers are added or
subtracted automatically, and the total is imported to the
corresponding field.
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Notes. Creates a note that is attached to individual form or worksheet
fields. Line wrapping and multiple paragraphs are allowed.

Forms Tree/List. In Interview View, opens the interview and
government forms trees in Full Window Forms Tree and the interview
and government forms lists in Full Window Forms List. In Worksheet
View, opens the worksheets and government forms in Full Window
Worksheets List.

Expand All. Opens all folders in the Split Window Forms Tree or Full
Window Forms Tree. Opens all sections in Worksheet View.

Collapse All. Closes all folders in the Split Window Forms Tree or Full
Window Forms Tree. Closes all sections in Worksheet View.

Home State Forms. Accesses the home state forms for a return.

Govt to Interview Link. Links a government form to an interview form
and displays a list of other interview forms that could provide data for
the selected field. If only one interview form applies, the link
automatically expands to the form.

Link to Worksheets. Links to a worksheet from a government form
and displays a list of other worksheets that can provide data for the
selected field. This button is the alternate view of the Govt to Interview
Link button.

Back to Govt Form. Returns to the government form that linked you
to an interview form or worksheet.

Expand. Displays an expanded view where you can enter or view
additional data for some government forms fields.

Go Back. Returns to the previous form from the expanded form.

New Entity. Opens a new entity for the active form (e.g., Schedule C,
Schedule F) or worksheet (Passthrough Items from Schedule K-1).

New Sheet. Opens a new sheet for the active form.

Next Sheet. Opens the next sheet or the next occurrence of a form
that allows multiple occurrences.
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Previous Sheet. Moves to the previous sheet or the previous
occurrence of a form allowing multiple occurrences.

Next Form (F9). Opens the next form that contains data.

Previous Form (F10). Moves to the previous form that contains data.

Next Worksheet (F9). Opens the next worksheet containing data.

Previous Worksheet (F10). Moves to the most recently accessed
worksheet containing data.

Calc Return. Calculates the entire tax return.

This Form’s Statements. Displays the white paper supporting
schedules for the current government form.

Letters. Displays a list of transmittal letters and filing instructions for a
return to view or print.

Diagnostics. Displays the diagnostics of a calculated return.

Tax Instructions Help (F1). Displays context-sensitive field-level
help.

Gov’t Form Instructions (F3). Launches the web browser and opens
the IRS or state form instruction site.

Insert/Delete Tick Marks. Inserts or deletes tick marks in worksheet
and form fields.

Navigation History. Displays a list of the forms and worksheets you
have visited, from which you can select an item to revisit.

Forward. Proceeds to the next form or worksheet in your navigation
history.

Back. Returns you to the previous form or worksheet in your
navigation history.

Chapter 3 - Tax Preparation • 86



Return Summary. Displays the tax summary of a calculated return.

Reversed Tick Mark Summary. Displays a list of government forms
containing amount fields with reversed tick marks.

CCH ProSystem fx on the Web. Opens the Customer Support
website at https://support.cch.com.

Electronic Filing Status. This feature is not available with
independent FX Direct.

Federal Elections. Opens the Federal Elections report.

Other Tax Preparation buttons that can be displayed on the toolbar are as follows:

Close Return. Prompts you to save changes and closes the return.

Forward Return. Forwards the active return to another user.

Quiklink. Quiklink is available only with an integrated installation of FX Direct.
Quiklink is not functional within independent FX Direct. Initiates a contextual jump
between a highlighted field in Tax Preparation and a corresponding highlighted
tax line in an accounting system.

Import Fixed Assets. Initiates the data import process from CCH ProSystem fx
Fixed Assets.

Import Sage Fixed Assets. Initiates the data import process from
Sage® Fixed Assets.

Cut. Removes selected text from a field and places it on the Clipboard.

Copy. Copies selected text to the Clipboard so it can be pasted in a field.

Paste. Inserts cut or copied text from the Clipboard into a field.

Search. Locates text in the Split Window Forms Tree in Interview View or the
government forms tree in Worksheet View.
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Global Note. Creates or edits a note that applies to the entire return. Also
contains lists and notes pro formaed from a prior year return.

Zoom To. Displays a list of percentages that can be selected to change the
display size.

Zoom In. Incrementally enlarges the form size.

Zoom Out. Incrementally reduces the form size.

Attach Documents. Opens the window used to link and embed documents.

Back to Link List. Redisplays the list of worksheets or interview forms that are
linked to the active government form.

Delete Record. Deletes the selected record.

Override Summary. Displays the list of fields flagged as overrides.

Estimate Summary. Displays the list of fields flagged as estimates.

Interactive Input Override. Displays the list of all input overrides entered on the
return, regardless of the view in which they were entered. (This feature is only
available in Worksheet View.)

View History. Displays the client’s return activity history.

View Open Items. This feature is not available with independent FX Direct.

Set Status. Assigns a status to a client’s return, forwards the return to another
user, or locks a return to prohibit changes.

Log Activity. This feature is not available with independent FX Direct.

Link to Workstream Project. Links to a project in Workstream after a return is
created. Only enabled if Workstream and CCH Axcess Smart Client are installed
on your workstation.
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Open Route Sheet. Opens a route sheet in a linked Workstream project after a
return is created. Only enabled if Workstream and CCH Axcess Smart Client are
installed on your workstation.

Secure Return. Establishes security for a return.

Practice Project. This feature is not available with independent FX Direct.

Practice Client. This feature is not available with independent FX Direct.

Send Invoice Amount to Practice. This feature is not available with independent
FX Direct.

Practice Client Inquiry. This feature is not available with independent FX Direct.

To Do List. This feature is not available with independent FX Direct.

In-Box. Displays a list of returns that have been forwarded to the current user.

Customize Toolbar. Adds, removes, and arranges buttons on the toolbar.

Step-by-Step Help. Accesses procedural instructions for various tax functions.

U.S. Master Tax Guide®. Accesses the U.S. Master Tax Guide through
CCH IntelliConnect or CCH AnswerConnect, if licensed.

State Smart Charts. Accesses the State Smart Charts information through
CCH IntelliConnect or CCH AnswerConnect, if licensed.

CCH Tax Prep Partner. Accesses CCH Tax Prep Partner Series™ through
CCH IntelliConnect or CCH AnswerConnect, if licensed, for quick references to
tax form line explanations, guidance for preparing federal tax forms, and unique
practice materials. This feature is enabled at the field-level on government forms
for federal main forms.

CCH® IntelliForms®. Accesses over 20,000 forms and instructions, including
sales and use tax forms, as well as expanded sets of nonprofit and financial and
estate planning forms.
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Drill Down. Navigates to zero in on the source of a value to be edited.

View PDF Attachments. Displays a list of user attached PDFs that can be
selected for view.

Customizing the Toolbar
(Tax Preparation > Options > Customize Toolbar)

You can customize the Tax Preparation toolbar in the following ways:

Adding, removing, and reordering buttons

Inserting one or more separators to group buttons

Resetting system default toolbar setting

Instructions for customizing your toolbar are included in the sections that follow.

Adding Buttons and Separators to the Toolbar

1. Select Options > Customize Toolbar or click Customize Toolbar to display the Customize
Toolbar dialog.

2. Select a button or separator to add from the Available toolbar buttons list.

3. Click Add, or drag the button or separator to the Current toolbar buttons list. The toolbar is
updated each time a button is added to the Current toolbar buttons list.

4. If needed, reposition the button or separator by selecting it and clicking Move Up or Move
Down. Dragging a button up or down the list also moves it to a new position.

5. Do one of the following:

To exit without saving your changes, click Reset and Close. Reset restores the toolbar to
the system default settings.

Click Close to exit and save changes.

Removing Buttons from the Toolbar

1. Select Options > Customize Toolbar or click the Customize Toolbar button.

2. Select an item to remove from the Current toolbar buttons list.

3. Click Remove. You can also drag a button to the Available toolbar buttons list.

4. Do either of the following:

To exit without saving your changes, click Reset and Close. Reset restores the toolbar to
the system default settings.

Click Close to exit and save changes.
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Reordering Toolbar Buttons

1. Select Options > Customize Toolbar or click the Customize Toolbar button.

2. Select the item to be moved in the Current toolbar buttons list.

3. Click Move Up or Move Down to change the location of the item in the list. Dragging a button up
or down the list also moves it to a new position.

4. Do either of the following:

To exit without saving your changes, click Reset and Close. Reset restores the toolbar to
the system default settings.

Click Close to exit and save changes.

Setting Preferences
(Tax Preparation > Options > Preferences)

Use the Options > Preferences menu to configure user-level preferences for tax return processing, the
Start Up screen display, and multi-monitor screen resolution. The preferences you set are retained
when you install Tax Preparation for a new year.

Tax Return Preferences
(Tax Preparation > Options > Preferences > Tax Return Preferences)

Select Options > Preferences > Tax Return Preferences to display the Preferences dialog, which
includes six tabs:

Miscellaneous

AutoSave

Grid Export

Print Entire Return

Heads Dn/Split Scrn

Worksheets

Each tab is described in the sections that follow.

Miscellaneous Preferences
(Tax Preparation > Options > Preferences > Tax Return Preferences > Miscellaneous)

The Miscellaneous tab allows you to set the following preferences:

Activate AutoText descriptions. Permits you to create return and firm-level lists for fields that
allow multiple entries.

Activate AutoComplete when entering AutoText descriptions. Completes an entry when you
type in an AutoText field with the picklist item that matches the characters entered. If
AutoComplete is disabled, the system does not complete any field entries. See AutoText
Descriptions on page 156for more details.
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Display In-Box when Tax Preparation is opened. Displays the In-Box automatically when Tax
Preparation opens. You can also manually display the In-Box from the Open Return dialog. For
more information about the In-Box, see Opening a Return from the In-Box on page 109.

Prompt to create engagement for a new return. This feature is not available with independent
FX Direct.

Automatically display Log Activity when a return is closed. This feature is not available with
independent FX Direct.

Create K-1 export files each time the return is calculated. Creates K-1 export files each time a
business return is calculated.

Note: If you do not check this box, you can also create K-1 export files using the following
methods:

Select File > Export > K-1 Export to Other Returns after calculating a return.

Set the option Create Schedule K-1 export files during calculation in the Export
Options section of Form 2 or the General > Return Options Worksheet for Fiduciary,
S Corporation, and Partnership returns.

Automatically display new release information. Displays access to the release information the
first time Tax Preparation is opened after a new release is installed. Release information can
also be accessed from the Help menu.

After each calc display “Calc Complete”. Displays a "Calc Complete" message after a return is
calculated.

Disable memory/resource check when Tax Preparation opens. Verifies that your computer
has adequate memory to run the applications you have open. We recommend that you leave the
memory/resource check enabled.

Sequence all CCH ProSystem fx client/return lists by. Sorts all client and return lists by ID or
client name. This preference applies to all CCH ProSystem fx applications.

Open specific return by. Allows you to choose client name or ID as the default method of
opening specific returns. This preference sets the radio button on the Open Return dialog.

AutoSave Preferences
(Tax Preparation > Options > Preferences > Tax Return Preferences > AutoSave)

At preset intervals, the system creates a temporary restoration file used to recover data in the event of
a power failure or another instance of CCH ProSystem fx Tax Preparation closing abnormally. The
temporary restoration file is deleted when a return is closed.

The AutoSave tab allows you to set the following preferences:

AutoSave using the following interval in minutes. Sets the amount of time between restoration
file updates. Click the spin buttons to select the interval. The default and minimum amount of
time for an AutoSave interval is two minutes.

Alert when preparing to save. Alerts you when the system is ready to update the restoration
file, which gives you the option of not saving.
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Warning! AutoSave does not replace the system Save Return function. The file created by
AutoSave is used as a restoration file during the active return session. When the return is closed,
the temporary file is deleted.

To retain return data so it may be recalled, you must do one of the following:

Select File > Save.

Click the Save Return button.

Press Ctrl + S.

See Using AutoSave on page 111for more information.

Grid Export Preferences
(Tax Preparation > Options > Preferences > Tax Return Preferences > Grid Export)

The Grid Export tab displays the default file locations to store data grids and blank sample grids. The
system default file location can be changed for one or both types of grids.

Data grids default file location. Click Browse to select a new default location for data grids. The
data grid default file location may be different from the sample grid default.

Sample grids default file location. Click Browse to select a new default location for sample
grids. The default file location may be different from the data grid default.

Printing an Entire Return Preferences
(Tax Preparation > Options > Preferences > Tax Return Preferences > Print Entire Return)

The Print Entire Return tab allows you to set the defaults for the following:

Enable user level print defaults. Select this box to override the office group print options
settings in Office Manager and to set the print defaults for the user.

Print entire return default.

Choose one or more copy types. The options include:

Accountant

Government

Client

K-1

Choose the number of copies if the destination includes a printer.

Choose the print destination. The options that display will vary depending on what
devices you have installed on your workstation. The possible options include:

To printer

To print file

To fax

To document imager

To PDF file

To PDF file and printer
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For PDF files, you can choose the watermark to display in the print background. The
system-defined watermarks are as follows:

Confidential

Copy

Do Not File

Draft

File Copy

Note: The watermark list can be defined by office group in Office Manager using
Configure Applications > Tax Preparation > Print Options and can be defined for
individual returns on the print dialogs in Tax Preparation.

Select Mask for each return copy on which the bank account, SSN, and EIN should be
masked.

Select e-file PDF Attachments to print the PDFs attached to the return along with the
rest of the return.

Note: This option is not available for the K-1 copy or if you selected To print file as
the Destination. For the Government copy, the PDFs will only print if you selected the
option to print the entire Government copy of the return.

Additional Options.

Select Produce separate K-1 PDF files (Partnership, Fiduciary and S-Corp only) to
print K-1 packages separated as follows:

By partner for Partnership

By beneficiary for Fiduciary

By shareholder for S-Corp

The original combined K-1 PDF package is retained as one file along with the separate
PDF files.

Warning! If a PDF file already exists with the same name as the combined K-1 PDF
file, an overwrite warning dialog displays. There is no overwrite warning for the
separate K-1 package PDF files when using either the default or override names.
Also, if the return file name is changed, pre-existing PDF files that use the default
PDF file name are not renamed. Pre-existing K-1 PDF files using a previous client file
name are not overwritten by subsequent PDF files that are created after the return is
renamed. If the return or the client is deleted, the PDF files created from that return or
client are not deleted. You must delete, rename and manage the separate K-1
package PDF files.
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Tip: If your firm uses this option, many more PDF files will be created, making file
maintenance and file location more important to manage. For this reason, we
recommend a naming and file location convention for PDF files. These conventions
will make it easier to locate files when they need to be purged. In addition, we
recommend that you do not duplicate a PDF file name in any return. No overwrite
warning will display for the separate K-1 PDF files or for combined K-1 PDF files
using old client file names.

Note: CCH ProSystem fx Engagement, CCH ProSystem fx Document, and CCH
Axcess™ Document can all receive separate K-1 PDF files from Tax Preparation.

Select Create Bookmark PDFs (large returns may take longer to process) to produce
PDFs with collapsed bookmarks, or clear it to produce PDFs with uncollapsed
bookmarks.

Select One statement per page to start each supporting statement on a new page. This
has no effect on printing if no statements are included in a return.

Select Produce separate PDF files to produce separate PDF files.

Select Print only open diagnostics to only print open diagnostics with the return.

Select the following if you want to transfer your PDF file to Document. You may receive an
account verification prompt after you enter your User ID and password. If you do, you must
request and submit a 2-Step Verification code to proceed.

Print to Document. Select to transfer the file directly to Document. This option is enabled only if
Document Smart Client is installed, you have been granted access to use this option, and a PDF
print option is selected.

Print options can also be set in Office Manager and in the tax return. The following list summarizes the
hierarchy of print preferences and how they are used:

For an office group. Use Configure Applications > Tax Preparation > Print Options in Office
Manager.

For a user. Use Options > Preferences > Tax Return Preferences > Print Entire Return in Tax
Preparation. If enabled, this overrides the Office Manager option. In Tax Preparation, the Print
Entire Return user preferences apply to printing the entire return and the print preview only.

For a tax return. Use File > Print > Entire Return in the tax return. This overrides both the Office
Manager and the Preferences options. Selections made here will be used until you close your
Tax Preparation session. The next time you open Tax Preparation, the choices selected using
the Preferences options will be in use.

For more information on print types and destinations, see Entire Return on page 183.
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Heads Down and Split Screen Preferences
(Tax Preparation > Options > Preferences > Tax Return Preferences > Heads Dn/Split Scrn)

The Heads Dn/Split Scrn tab allows you to set the following preferences to assist your data entry
when using the Heads Down or Split Screen view:

ProKey. The ProKey feature is used to change forms quickly.

Use ++ to change form. Press + twice to change forms.

Use Enter key to change form. Press Enter to change forms.

QuickBox. The QuickBox feature moves the focus quickly to a specific box number.

Automatically move the cursor. Moves the cursor automatically to the data section as
soon as you enter the box number.

Use Enter key to exit box #. After entering the box number, press Enter to move to the
description field.

Key Verify. When entering amounts on a form in Split Screen or Heads Down display, Key
Verify displays a dialog if an amount you enter is different from an amount previously entered.
When you leave the field, a dialog displays the previous amount and the current amount,
allowing you to select the entry you want in the field.

See Using ProKey, QuickBox, and Key Verify on page 131for more information.

Worksheet Preferences
(Tax Preparation > Options > Preferences > Tax Return Preferences > Worksheets)

The following options can be used to customize how you display and navigate worksheets:

Worksheet. Specify how sections display when you open a worksheet.

Open worksheets with first section expanded (Default).

Open worksheets with sections containing data expanded.

Open worksheets with all sections expanded. Selecting this option may lengthen the
amount of time needed to display worksheets.

Open worksheets with all sections collapsed.

End of section tab key movement. Select an action to occur when the cursor is positioned in
the last field of a worksheet section and Tab is pressed.

Move to next expanded section (Default).

Move to next section and expand if collapsed.

Highlight bar. Check the Disable data entry row highlight bar box to disable the highlight bar
that displays over the field where the cursor is located.

Grids. Select Enter key moves cursor to the next field same record to use the Enter key
instead of the Tab key, which is the default, to move to the next field in the grid.
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Start Up Screen Preferences
(Tax Preparation > Options > Preferences > Start Up Screen Preferences)

The Open Return dialog displays as the start up screen when Tax Preparation opens. If you close the
Open Return dialog, you can reopen it by selecting File > Open. To set start up screen preferences,
select Options > Preferences > Start Up Screen Preferences. The Preferences dialog displays.

The start up screen preferences are the default settings for the Open Return dialog, regardless of how
it was opened. The preferences you can set are as follows:

Include the following attributes in client/return selection lists. Check or clear the box to add or
remove a column of return detail in the Client/Return list. Return ID and Client name are
preselected and cannot be cleared.

Open list of returns with. Check Display list of returns when Tax Prep opens to launch a
search when the Open Return dialog opens. The length of time the system requires to search
varies widely depending on the type of search selected, so consider your available time when
making this selection.

The search options you can select from include the following:

The most recently used returns: number of entries. Displays the most recently opened
or saved returns. Choose how many clients and/or returns display. A smaller number
results in a shorter system response time.

The results list created by the most recent client/return search. Displays the results of
your last search. This means the search itself is not repeated; only the results are
redisplayed, which takes less time than a new search.

Client/returns filtered by. Displays a list of returns that match criteria you select for the
following categories: Tax product, Status, Last activity, Office group, Preparer, and
Staff responsible. Each filter has a drop-down list, allowing you to narrow your search to
a target group, category, or name within the filter.

Returns in your In-Box. Displays returns that have been forwarded to your In-Box.

Multi-Monitor Preferences
(Tax Preparation > Options > Preferences > Multi-Monitor Preferences)

If you are using multiple monitors with different screen resolutions in a Citrix® environment, you must
specify the resolution for the monitor where Tax Preparation is displayed; otherwise, the laser forms
do not display properly. Use the Multi-Monitor Preferences dialog to configure screen resolution for
the monitor that is running Tax Preparation.

1. Select Options > Preferences > Multi-Monitor Preferences to display the Multi-Monitor
Preferences dialog.

2. In the Configuration option section, select the resolution for the monitor that displays Tax
Preparation.

3. Click OK.
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Setting Interface Options
The interface options in Tax Preparation allow you to enter workstation and user-level settings for the
features discussed in the sections that follow. Some of the Tax Preparation settings override the
default settings from Office Manager.

Configuring CCH Research User IDs
(Tax Preparation > Options > Interface Options > CCH Research)

Note: The interface to CCH Research is not available for prior-year processing using a non-
integrated installation of FX Direct. These features are available with your current year system, if
installed.

If you subscribe to a CCH research product, CCH® IntelliConnect® or CCH® AnswerConnect, your
web browser launches to access the U.S. Master Tax Guide, State Smart Charts, or Tax Prep Partner
through your IntelliConnect or AnswerConnect website.

If your firm assigns user IDs to access IntelliConnect or AnswerConnect, enter your User ID by doing
the following:

1. Select Options > Interface Options > CCH Research. The CCH Research dialog displays.

2. Enter your IntelliConnect or AnswerConnect user ID.

3. Click Save.

The CCH Research user ID is retained when you install Tax Preparation for a new year.

Notes:

If you have previously configured your user ID, it is retained.

Tax Preparation does not validate the accuracy of the CCH Research user ID.

For tax years 2011 to 2016, configure your user ID at Options > Interface Options >
IntelliConnect in Tax Preparation.

For tax years prior to 2011, configure your user ID and password at Options > Interface
Options > Researchin Tax Preparation.

Selecting the Location for BNA Data
(Tax Preparation > Options > Interface Options > BNA)

Note: The BNA interface is available only with an integrated installation of FX Direct. It is not
functional with independent FX Direct.

To configure user-specific settings to override firm-wide BNA configurations, do the following:

1. Select Options > Interface Options > BNA. The Configure BNA dialog displays.

2. Enter the path where the BNA program is installed. The default location is C:\Program
Files\Bloomberg BNA\BNA Income Tax Planner.
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3. Enter the location to store a specific BNA planning file. The default location is C:\Users\<user
profile>\Documents\Bloomberg BNA\BNA Income Tax Planner.

4. Click OK.

Configuring Accounting Bridges
(Tax Preparation > Options > Interface Options > Accounting Bridges)

Note: Quiklink functions mentioned in this procedure are only available with an integrated
installation of FX Direct. Quiklink is not available in independent FX Direct.

Before tax data can be imported from an accounting system, you must use the Accounting Bridges
dialog to link to the accounting systems you use and then create a client list.

The configuration you set up is retained when you install Tax Preparation for a new year.

To link to the accounting system and create a client list, do the following:

1. In Tax Preparation, select Options > Interface Options > Accounting Bridges. The Accounting
Bridges dialog displays. All of the accounting systems that are used with Dynalink and Quiklink
processing are listed. If an accounting system has been configured, the Configured column
shows a Y; otherwise, it is blank.

Note: To reconfigure accounting bridges for an accounting system, you must first remove
the existing configuration. See Removing an Existing Configuration of Accounting Bridges
on the next page for more information.

In the List Created column, the date the client list was created displays; otherwise, the column is
blank. For Tax Preparation, only one list, which corresponds to the current tax year, can be
created per accounting system.

Note: Accounting systems for Dynalink and Quiklink processing can be configured in Office
Manager using Configure Applications.

2. Select your accounting system, and then click Configure. The Configure Accounting System
dialog displays.

3. Enter the drive and directory location of the processor in the Accounting system path field, or
click Browse and select the drive and directory. (This is the location of the DYNALINK.exe file.)

The typical file paths, where ? represents the drive letter, are as follows:

?:\Avision\Av32 for CCH ProSystem fx Trial Balance

?:\Pfx Engagement\Wm for CCH ProSystem fx Engagement

4. When you configure a file path for an accounting system that uses Quiklink processing, the
Quiklink option group box is enabled. Choose a Quiklink option and click OK.

The Quiklink option selection determines which worksheet or form location the accounting
system will link to in the client’s Tax Preparation return.

5. Highlight the accounting system you are configuring and click Create Client List to create a list
of the clients available for processing.
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This list must be updated only when changes are made to the client information in your
accounting system. When the list is created and no changes or additions have been made to the
client information, the button option is Refresh Client List.

6. Click Close.

See Processing with Dynalink on page 220 for instructions on importing client information from your
accounting system into a return.

See Updating with Quiklink on page 221 for more information on using Quiklink.

Removing an Existing Configuration of Accounting Bridges
To reconfigure accounting bridges for an accounting system, you must first remove the existing
configuration.

1. On the Accounting Bridges dialog, highlight an accounting system displaying a Y in the
Configured column.

2. Click Remove Configuration. A message displays asking if you want to remove the
configuration and client list for the accounting system you selected.

3. Do either of the following:

Click Yes. The system removes the configuration and client list for the selected
accounting system. The Accounting Bridges dialog displays, still listing the accounting
system, but the Configured and List created columns are blank.

Click No. The Accounting Bridges dialog displays, showing the configuration of the
accounting system is unchanged.

Your configuration settings are retained when you install Tax Preparation for a new year.

Configuring the CCH ProSystem fx Engagement or CPADocument Manager
Interface

(Tax Preparation > Options > Interface Options > PFX Engagement/CPADocument Manager)

Return copies saved as PDF files can be stored in CCH ProSystem fx Engagement binders or
CPADocument Manager. You must have one or both of these programs installed to configure the PDF
storage options. CCH ProSystem fx Engagement must be version 2.5 or later.

To configure the Engagement or CPADocument Manager Interface, do the following:

1. Select Options > Interface Options > PFX Engagement/CPADocument Manager. The
Pfx Engagement/CPADocument Manager dialog displays.

2. Select Save PDF to, and then select ProSystem fx Engagement or CPADocument Manager
from the drop-down list (only the installed software appears).

3. Under Options, choose whether to be prompted before saving each PDF file.

Always save. Means your PDF file can always be found in the same location.

Prompt me. Allows you to save the return copies to a different location, such as a folder
on your system, an Engagement binder, or a CPADocument Manager binder, on a case-
by-case basis.
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4. If you selected Engagement, enter your CCH ProSystem fx Engagement user name and
password. If you selected CPADocument Manager, no user name or password is required.

Note: Tax Preparation does not validate the user name or password. If there is an error in
either field, Engagement displays an error when the system attempts to save a PDF file to
an Engagement binder.

5. Click OK. The Engagement Wizard launches when you create a PDF file. The wizard walks you
through the process of selecting the binder and the workpaper tab where the file will be stored.
CPADocument Manager does not have a wizard.

The options set using this procedure are retained when you install Tax Preparation for a new year.

Note: When the Save PDF to option is checked, the buttons for sending more than one return
copy to PDF files are disabled. The Engagement binder interface always sends only one PDF file
that contains all copies. For more information regarding this print option, see Entire Return on
page 183.

Configuring CCH Client DataXchange
(Tax Preparation > Options > Interface Options > CCH Client DataXchange)

Note: The CCH Client DataXchange interface is available only with an integrated installation of
FX Direct. It is not functional with independent FX Direct.

You can configure the system to prompt you to create a CCH Client DataXchange export file every
time an Estate return is closed. The export file can be used with ViewPlan, an estate planning product.
When you close the return, you can specify a file name with the extension CIP and the drive and
directory where the file will be stored.

To configure CCH Client DataXchange, do the following:

1. Select Options > Interface Options > CCH Client DataXchange.

2. Check the Automatically prompt to create a CCH Client DataXchange export file when a 706
return is closed box.

3. Click OK to save your changes.
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Practice Interface
The Practice interface menu options and toolbar features are available only if you have licensed and
installed Practice software and you have an integrated installation of FX Direct. This feature is not
available with independent FX Direct. Before using the Practice interface, settings must be configured
in Office Manager.

The configuration options in Office Manager for ProSystem fx Practice software include the following:

ProSystem fx Practice. Enables client profile link, time clock management, and sending invoice
amounts.

ProSystem fx Practice with Project. Enables client profile link, project link, time clock
management, and sending invoice amounts.

ProSystem fx Project. Enables client profile link and project link.

Practice interface features are accessed from the Manage menu and are available only when a tax
return is open. See Chapter 2 - Office Manager on page 11, Chapter 3 - Tax Preparation on page 79,
and Chapter 12, ProSystem fx Practice or Project Interface of CCH ProSystem fx Tax User Guide for
detailed information, including establishing client links and enabling the Sending Invoice Amount to
Practice and Time Clock features.

Setting Up a Printer
(Tax Preparation > File > Printer Setup)

The Printer Setup you establish in Tax Preparation applies to all CCH ProSystem fx Tax applications
and remains in effect for the workstation until it is changed. If the setup is changed, the change applies
to all open sessions of Tax Preparation.

1. Select File > Printer Setup.

2. Choose either the Windows® default printer or an alternate printer from the ProSystem fx printer
drop-down list.

3. Check the Utilize True Type fonts for print processing box to use Windows® fonts and not the
CCH ProSystem fx fonts. When this option is selected, you do not have to download fonts
before printing.

4. Select to use a large capacity tray, if available.

For CCH ProSystem fx fonts. Check the Use large capacity add-on tray when printing
box if your printer is configured to use a large capacity tray and you want to use it when
printing returns and reports.

For TrueType fonts. The tray option is not available from the Printer Setup dialog. If your
printer has this capacity, select the tray on the Printing Preferences > Paper tab from
your printer Properties dialog.

5. To print to an installed fax, select the fax from the list in the Print to fax section.

6. If you want to print to installed document imaging software, select the imager from the Print to
document imager section.
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Check the Installed document imager can process landscape forms box if your document
imaging software is capable of processing landscape forms. If it is unable to process forms in a
landscape layout, the forms are compressed and printed in portrait layout.

7. Choose the default Windows® printer or a specific printer to print labels.

8. Click OK to save your changes.

Loading Fonts
(Tax Preparation > File > Load Fonts)

If you are not using TrueType fonts, select File > Load Fonts to download fonts to your default printer,
or click Load Fonts on print dialogs prior to printing. If a printer has not been selected for printing
returns and reports, the Select Printer dialog displays enabling you to select the preferred printer.

Note: Load Fonts is not available if you selected the TrueType fonts option during Printer Setup.

Using Help
(Tax Preparation > Help)

Tax Preparation offers a variety of Help references for return processing instruction and product
information. They include the following:

Select Help from the menu bar or press Alt + H to access Help options.

Select Help > Help Topics to open the online Help for Tax Preparation. You can browse for
topics in the table of contents or index, search for keywords, and create a list of favorite topics.

Select Help > Message Center to open the Message Center and view recent messages from
CCH.

Select Help > Release Information to access information about the updates included in the
currently installed release.

When your cursor is located in a worksheet field or an interview form field, do one of the
following to access field-level tax help:

Select Help > This Field’s Instructions.

Press F1.

Click Tax Instructions Help on the toolbar.

Right-click and select This Field’s Instructions from any field on an interview form or
worksheet.

When working with Federal and most state government forms, do one of the following to access
a cross-reference list correlating government forms with the corresponding interview forms and
worksheets:

Select Help > Cross-Reference.

Press F1 from any field.

Click Tax Instructions Help on the toolbar.
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In Worksheet or Interview View, do one of the following to access form-level tax help:

Select Help > This Worksheet's Instructions when using Worksheet View.

Select Help > This Form’s Instructions when using Interview View.

Press F2 from any field.

Right-click a white area of a worksheet or form and select This Worksheet's/Form’s
Instructions from the menu.

When working on government forms, do one of the following to open your web browser and go to
the IRS or state form instruction website:

Select Help > Gov’t Form Instructions.

Press F3.

Click the Gov’t Form Instructions button.

Right-click and select Gov’t Form Instructions from the menu.

Select Help > Step-by-Step > Help or click the Step-by-Step Help button to access instruction
topics for specific tax functions.

Help runs as a separate application within Windows®. You can leave Help running and return to Tax
Preparation or exit Help by clicking Close (X).

Accessing CCH Research Features
CCH research products, CCH® IntelliConnect® and CCH® AnswerConnect, combine up-to-date
federal, state, and international tax information with powerful search functionalities. Research
documents are well-organized and include tools to help you efficiently locate related news, full-text
source documents, and analysis.

Note: The interface to CCH Research is not available for prior-year processing using a non-
integrated installation of FX Direct. These features are available with your current year system, if
installed.

U.S. Master Tax Guide
(Tax Preparation > Help > U.S. Master Tax Guide)

Select the U.S. Master Tax Guide button on your toolbar, select Help > U.S. Master Tax Guide, or
select U.S. Master Tax Guide from the right-click menu within any return field that is supported by a
link.

The U.S. Master Tax Guide is displayed in your internet browser on the CCH IntelliConnect or CCH
AnswerConnect research website that you are licensed for.

Note: If your firm is authenticating in CCH Research with user IDs and you have not set up your
user ID in Options > Interface Options > CCH Research, you are prompted to do so now. For
details, see Setting Interface Options on page 98.
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State Smart Charts
(Tax Preparation > Help > State Smart Charts)

Select State Smart Charts from the Help menu or the right-click option. Select from the following for
information about supporting laws and regulations for the selected state in the return.

Business Income Tax

Personal Income Tax

Franchise Tax

Sales and Use Taxes

Property Tax

Other Taxes

Unclaimed Property

CCH Tax Prep Partner
(Tax Preparation > Help > CCH Tax Prep Partner)

The CCH Tax Prep Partner Series™ provides quick references to tax form line explanations, guidance
for preparing the main federal tax forms, and unique practice materials such as client letters and
ready-to-use worksheets.

You can configure the toolbar to include the CCH Tax Prep Partner button.

To access CCH Tax Prep Partner from a field on a government form:

Right-click in the field and select CCH Tax Prep Partner from the menu.

Select the CCH Tax Prep Partner button on the toolbar.

Select Help > CCH Tax Prep Partner.

Notes:

Tax provides links to the CCH Tax Prep Partner Series research products for the following return
types: 1040, 1041, 1065, 1120, 1120S, 990 (main forms only).

The menu command and toolbar button are enabled at the field-level when the selected field has
a link to Tax Prep Partner.

If your firm has user-specific credentials for CCH Research (IntelliConnect/AnswerConnect) and
you have not set up your User ID in Options > Interface Options > CCH Research, you are
prompted to do so now.

If you do not have the appropriate licensing when trying to link from Tax, an Unable to Find
Citation message displays.
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CCH ProSystem fx on the Web
(Tax Preparation > Help > CCH ProSystem fx on the Web)

The Customer Support website can be accessed by selecting Help > CCH ProSystem fx on the Web
from the following applications:

Tax Preparation

Office Manager

Production Processing

CCH ProSystem fx on the Web submenu options open your default web browser and take you to the
Customer Support website at https://support.cch.com. Some of the services include the following:

Account services and administration

Product and software information

Tips and answers to Frequently Asked Questions (FAQs)

Access to ordering supplies

Tax renewal

Billing data

CCH Software News publications

Electronic filing information

Training, consulting, and online seminars

Conference information

Links to federal and state tax authorities

Support contact information

Access to our Knowledge Base

Forms release and product release schedules

Program scans

Release notes

Accessing Form Status
(Tax Preparation > Form Status

The Forms Release Status page on the Customer Support website provides release status
information for paper and e-file forms. You can search by product, taxing authority, and form status.

You can access the Forms Release Status page from within Tax Preparation by:

Selecting Form Status from the return main menu bar.

Selecting Help > CCH ProSystem fx on the Web > Forms Release Status.

You will be prompted to log in to the Customer Support site (support.cch.com).
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Creating and Opening Returns
This section explains how to create a return for a new or existing client. Multiple returns or versions
can be open simultaneously. The number that can be open is limited by the view that is currently
enabled, and available system memory. Up to eight sessions can be open simultaneously in Interview
View, and up to four sessions in Worksheet View.

Creating a New Return
(Tax Preparation > File > New)

Use the following procedure to create a new return for a new or an existing client who does not have a
return for the same tax year and tax product.

1. Do one of the following:

Select File > New.

Click the New Return button on the toolbar.

Click New Return on the Open Return dialog.

Press Alt + W from the Open Return dialog.

2. Enter a unique client ID of 1 to 12 alphanumeric characters and click OK.

3. If you are creating a return for a new client, use the drop-down list to select a client type. Only
those entities that are installed will appear in the list.

4. Select the tax product. The options available depend on what you have installed and the client
type.

5. Select the office groups for the client.

6. If a default return has been created for the tax product and tax year, you can select Use default
return to copy default information to the return. If you do not want to use the default return, clear
this option. For more information, see Default Returns on page 110.

7. Click OK.

Note: The available worksheets or government forms depend on the client type and tax
product selected. The view defaults to the preceding view selected.

8. Enter name and optionally an SSN/FEIN number and click OK.

Create a New Return for an Existing Client
(Tax Preparation > File > New)

You can create a return for one of the following:

An existing client with no existing returns for the current year.

Another version of a return belonging to an existing client.

To create a new return for an existing client, do the following:
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1. Select File > New or click the New Return button.

2. Enter the client ID and click OK.

3. Do one of the following:

To create a return for a client with no existing returns, choose a client type, tax product,
and office group. Only those entities installed appear in the list.

To create a new version of a return for an existing client, select a tax product.

4. If a default return has been created for the tax product and tax year, the Use default return box is
enabled to copy default information to the return. If you do not want to use the default return,
clear this option.

5. Click OK. If you are creating a return for a client with no existing returns, the return opens. If you
are creating a new version of a return for an existing client with one or more returns within the
same tax year, the existing return versions display by tax year, tax product, version number, and
description.

6. Click New Version.

7. Enter a description (optional) for the new version and click OK to open the return.

Note: The view (for example, Worksheet, Interview, Split Window Forms Tree) defaults to
the most recent view selected. The available worksheets or government forms depend on
the client type and tax product selected.

When you create a return version using this method, only information entered in a default return and
profile data are copied into the new return. To create another return version containing all return data
from an original version (i.e., entities, depreciation, etc.), open the original return and select File >
Save As.

The Return ID is incrementally numbered as YY?:Client ID:V2 where YY represents the tax year,
? represents the tax product, and 2 is the version number. For example, the third version created for
an Individual 2023 return for the client Mathews is 23I:Mathews:V3.

The system letter that defines each tax product is as follows:

(I) Individual

(P) Partnership

(C) Corporation

(S) S Corporation

(F) Fiduciary

(Y) Estate & Gift

(K) Employee Benefit Plan

(X) Exempt Organization
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Opening a Return from the In-Box
(Tax Preparation > Manage > In-Box)

There are several methods of accessing returns from the In-Box.

To open the In-Box with a direct command, use the following procedure:

1. Select Manage > In-Box or click In-Box. The In-Box displays a list of forwarded returns. If the In-
Box button does not display, add it to your toolbar using Options > Customize Toolbar. See
Customizing the Toolbar on page 90 for information.

2. Highlight a return and click Open. For more information on using the In-Box, see Using the In-
Box on page 205.

To display the In-Box when Tax Preparation opens, set the following preferences:

1. Select Options > Preferences > Tax Return Preferences > Miscellaneous.

2. Check the Display In-Box when Tax Preparation is opened box.

To display the list of returns from your In-Box (but not the In-Box itself) in the Client/Return list when
Tax Preparation opens, do the following:

1. Select Options > Preferences > Start Up Screen Preferences.

2. Check the Display list of returns when Tax Prep opens box.

3. Choose Returns in your In-Box.

To display the list of returns from your In-Box in the Client/Return list when Tax Preparation opens, do
the following:

1. In the Other section located at the bottom of the Search Panel, select Returns in your In-Box.

2. Click Go.

Opening an In-Use Return
If you attempt to open a return and you receive an “in-use” message, the return is being accessed by
another user or, if your system shuts down unexpectedly, the return is locked.

You have the following options:

Select Retry to attempt accessing the return when the client is no longer in use, or click Cancel
to exit the warning dialog.

Note: Check with the user whose name displays on the Client In-Use dialog to see if that
user is still working on the return you are trying to access.

Select Access Anyway if you believe the return is locked because it closed unexpectedly (e.g.,
your computer crashed while the return was open).

Note: If you select Access Anyway for a return that someone is working on, you will receive
a message stating the return cannot be opened.
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Perform an In-Use Rebuild to unlock any clients that are currently locked. See In-Use Rebuild
on page 74 for details.

Default Returns
A default return allows you to create a master return for the tax year accessed. A default return can
contain recurring information that can be applied to new and pro formaed returns for an office group.

Users with any access level can create default returns for each tax product, provided functional rights
have been granted to create new returns for new clients using Configure Staff in Office Manager. A
different set of default returns can be created for each office group. Since there are no mandatory
fields in a default return, you can enter data in any field on any form.

Points to Remember

If you change a default return, the change applies only to new returns created after the change.
Returns created with the previous default return version are not updated.

If you use default return data when recalling client Pro Forma, any conflicting default return data
is overridden by the client Pro Forma data, unless otherwise indicated for your office group in
Office Manager. For more information, see Configuring Tax Preparation: Pro Forma and
Organizer on page 40.

Creating a Default Return
(Tax Preparation > Options > Default Returns)

Do the following to create a default return:

1. Select Options > Default Returns.

2. On the Default Return dialog, select a tax product and office group.

3. Click OK. The default return opens and can be edited like any other return.

Securing a Default Return
(Tax Preparation > Manage > Secure Return)

You can enable password security by office group for each product’s default return, making a
password required to open the default return for editing.

Warning! If you forget the password, you must request assistance from Technical Support. It is
recommended that you designate someone in your office to maintain a list of passwords assigned
to default and regular returns.

To secure a default return, do the following:

1. Open the default return you want to secure.

2. Select Manage > Secure Return or click the Secure Return button. The Secure Default Return
dialog is displayed.

3. Check the Secure default return box to enable the Password field.
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4. Enter a password of up to eight alphanumeric characters. Do not use spaces or special
characters.

5. Press Tab to move to the Verify pswd field and re-enter the password.

6. Click OK.

Notes:

If you forget the password when opening a default return, the View Only option displays the
contents of the default return. In this mode, changes cannot be made to the security setting of
the return.

Client returns created from password-protected default returns do not inherit the security
settings of the default return.

Saving Changes to a Return
Use the options discussed in the sections that follow to save changes to a return.

Using AutoSave
(Tax Preparation > Options > Preferences > Tax Return Preferences > AutoSave)

The AutoSave feature allows you to set a specific time interval for the system to automatically save
return data as a temporary file.

1. Select Options > Preferences > Tax Return Preferences > AutoSave.

2. Select AutoSave using the following interval in minutes and click the arrow buttons to select a
number of minutes. The minimum is two minutes.

3. Check the Alert when preparing to save box to be prompted before each AutoSave, giving you
the option of not saving.

4. Click OK to activate AutoSave.

Warning! AutoSave does not replace the system Save Return function. The file created by
AutoSave is used as a restoration file during the active return session. When the return is closed,
the temporary file is deleted. To retain return data so it can be recalled, you must select File >
Save, click the Save Return button, or press Ctrl + S.

Saving to an Alternate Drive or Removable Media
You can save new returns and move existing returns to your local drive or a removable storage
device, such as a CD, DVD, or flash drive.

The procedures for saving a new or existing return vary slightly.

1. Insert the storage device if you are saving or moving a return to a removable media.

2. Select one of the following:

Create a new return and select File > Save To.

Open an existing return and select File > Move To.
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3. Select your local drive or the media drive where you want to store the return.

4. Click OK.

Note: If there is not enough space for the return on the drive you selected, an "insufficient
space" message displays. Do the following to continue the storing process:

a. Click OK.

b. Insert another storage device (e.g., CD or DVD) or select another drive.

c. Click OK to continue the storing process.

When you move an existing return, the system determines if the return exists on the drive selected. If it
does, you are given the option to overwrite it. If it does not already exist, a Wfx32\Client\YYP directory
is created, where YY represents the tax year and P represents the tax product.

Notes:

All batch functions in Production Processing, including creating and printing Organizers and Pro
Forma, can be performed for returns on a storage device or an alternate drive. All Tax
Preparation features, including electronic filing and history are available with the exception of
the ability to forward a return.

If you are storing a return that has been forwarded to another user, the forwarded status of the
return is canceled. The return cannot be forwarded again until it is moved back to the
CCH ProSystem fx system drive.

When a return has been moved, an activity entry of Moved to Alternate Drive is posted to the
return history log. If you have licensed Client Manager, you can view a client’s return and profile
activity using the Options > View Client History option in Client Manager.

Returns can be filtered in the Client/Return List by entering Moved to Alternate Drive as the last
activity.

Returns stored on removable media are not available for backup.

Save
(Tax Preparation > File > Save)

To save changes to the return on which you are currently working, press Ctrl + S, select File > Save,
or click the Save Return button.

Save As
(Tax Preparation > File > Save As)

Save As allows you to create a copy of a return with a new version number. A maximum of nine
versions can be created.

Note: Changes made to the return since the last time it was saved are applied to the new version
only. The original version of the return remains unchanged.

1. Select File > Save As. The New Version of Return dialog displays with the version number
automatically incremented by one.
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2. Enter up to 20 characters as a description for the new version.

3. Click OK. All data in the current return is copied to the new version of the return.

Save As creates a new return on the same drive location from which it was opened. The Return ID is
incrementally numbered as YY?:Client ID:V2 where YY represents the tax year, ? represents the tax
product, and 2 is the version number. For example, the third version created for an Individual 2023
return for the client Mathews is 23I:Mathews:V3.

Closing a Return
(Tax Preparation > File > Close Return)

1. Select File > Close Return, or click the Close Return button if configured on your toolbar.

2. If you made changes to the return, you are asked if you want to save the changes. Click Yes to
save changes.

Selecting Interview Forms
(Tax Preparation > View)

The availability of interview forms depends on the setting selected in Office Manager > Configure Firm
> Input Methods. See for more information.

Form Types
You can enter tax return data on two types of forms.

Government. Government forms resemble their associated tax forms. Using Forms 1040, 1041,
1065, 1120, 1120S, 706/709, 990, or 5500 as your starting point, you can expand or link to any
supporting form or schedule in the return.

Use the Expand feature to enter supplemental data in a government form.

The Govt to Interview Link function links a federal government form to its corresponding
interview form. The link must be initiated from the government form. See Navigating
through the Forms on page 121for more detail.

Interview. Interview forms are replicas of the hard copy CCH ProSystem fx Tax interview forms.
You have the option of using Heads Up, Heads Down, or Split Screen data entry. See Data Entry
Methods for Interview Forms on page 129 for more detail.

Form Selection Display
There are three window displays from which forms are selected.

Split Window Forms Tree

Full Window Forms Tree

Full Window Forms List
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When working with consolidated returns, there is an additional tab and tree available to move between
the returns within the consolidated unit. See Navigating Consolidated Returns on page 128for
detailed information.

Split Window Forms Tree
In this view, the open form displays in the right pane and a list of forms displays in the left pane. When
you initially select View > Split Window Forms Tree, only the Federal and State folders display.

Use the vertical border that separates the two panes to resize the forms window and display full form
names. You can also display an entire form name by positioning the pointer on the form.

Select an entity by opening the folder containing the entity (e.g., the Business Income and Expenses
folder). Entity refers to a discreet taxable unit, such as a single rental property, a farm, or a quantity of
stock in a company. All pertinent forms for the entity are in the folder.

To quickly locate a form, click the Search button, select Edit > Search from the menu, or right-click in
the tree pane and select Search from the menu. The Search dialog displays. Enter a keyword in the
Search Text field and click Find Next.

Use the View > Zoom To option to increase or reduce the form size. Use the Zoom To > Split Zoom
option to return the form to its original size.

To change the form selection list, click the Interview or Government tabs in the lower-left corner of the
tree pane. The forms tree contains the interview and government forms respective to each display.
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To display or hide the tree pane of the Split Window Forms Tree, select Forms > Open (Close) Forms
Tree or click the Open (Close) Forms Tree button. The button description and menu command
alternate between Open and Close, depending on the display.

Use one of the following to open all folders in the forms tree:

Select View > Expand All.

Click the Expand All button.

Press Shift and + to expand all folders.

Use one of the following to close all folders in the forms tree:

Select View > Collapse All.

Click the Collapse All button.

Press Shift and - to collapse all folders.

Full Window Forms Tree
Select View > Full Window Forms Tree to display the Federal and State folders for the forms type,
either Interview or Government. To change from one forms list to another, click the appropriate tab at
the top of the screen for Interview or Government.

To select a new form when another is open, you first must display the forms tree by doing one of the
following:

Select Forms > Forms Tree.

Click the Forms Tree button.

Right-click and select Forms Tree from the menu.

Press Ctrl + F6.

The focus returns to the last form you selected.
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To select an entity, open the folder containing the entity (e.g., the Business Income and Expenses
folder). All pertinent forms for the entity are contained in the folder.

To keep the Full Window Forms Tree tabs visible (i.e., Fed Interview, Fed Government, etc.)
regardless of the number of open forms, select Show Form Tabs on the View menu.

To display hidden forms tabs, click Forms Tree on the toolbar.

To quickly locate a form or folder, enter keywords in the Search Text field at the top of the forms tabs
and click Find Next.

Use View > Zoom To to increase or reduce the form size.

Use one of the following to open all folders in the forms tree:

Select View > Expand All.

Click the Expand All button.

Press Shift and + to expand all folders.

Use one of the following to close all folders in the forms tree:

Select View > Collapse All.

Click the Collapse All button.

Press Shift and - to collapse all folders.
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Full Window Forms List
The Full Window Forms List presents federal and state forms. To change from one forms list to
another, click the appropriate tab: Fed Interview, Fed Government, or State.

Forms containing data display in blue type. Forms without data display in black type. The full name of
the selected form displays in the box below the tab heading.

Double-click a form in the list to open it.

If there is only one sheet to the form or one occurrence of the form, it opens.

If there are multiple sheets to the form, the Select Sheet dialog displays. The dialog includes
entity numbers and descriptions. For Depletion, the dialog lists the property number and name
for all properties associated with each depletion statement. To select a sheet, highlight the sheet
and click OK. To add a new sheet, click New.

If there are multiple occurrences of the form, the Select Entity dialog displays listing information
about each occurrence. To select an entity listed, highlight the entity and click OK. To begin a
new entity, click New. Entity refers to a discreet taxable unit, such as a single rental property, a
farm, or a quantity of stock in a certain company.
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Do one of the following to return to the Forms List. The focus will be on the form you last opened.

Click the Forms List button.

Press Ctrl + F6.

Right-click and select Forms List from the menu.

Select Forms > Forms List.

To keep the Full Window Forms List tabs visible (e.g., Fed Interview, Fed Government) regardless of
the number of open forms, select Show Form Tabs on the View menu.

Navigating Split Window and Full Window Forms Trees
Use the following keyboard and menu options to navigate the forms trees:

Keyboard and Menu Options to Navigate Form Trees

(For a complete table of shortcuts, see Help or the beginning of this User Guide)

Function Keyboard Menu

Open Folder
Right Arrow or + (on numeric
keypad)

View > Open Folder

Open Sub Folders * (on numeric keypad)
View > Open Folder & Sub-
Folder

Open All Folders
Shift and + (on numeric
keypad)

View > Expand All

Close Folder
Left Arrow or - (on numeric
keypad)

View > Close Folder

Close All Folders
Shift and - (on numeric
keypad)

View > Collapse All

Open a Form Enter or double-click form

Toggle between Form and Tree (Split
view only)

F6

Moving between Multiple Windows Shift + F6 or Ctrl + Shift + F6

Related forms are grouped in folders. Expand or open a folder to display its contents.

To open a form, do any of the following:

Double-click the form.

Highlight the form and press Enter.

Right-click the form and select Open Form from the menu.

If there is only one sheet to the form, the form opens. If there are multiple sheets, the Select Sheet
dialog displays. The dialog shows entity numbers and descriptions. For Depletion, the dialog lists the
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property number and name for all properties associated with each depletion statement. To select an
existing sheet, select the sheet and click OK. To add a new sheet, click New.

To work on a new entity, double-click the red cross in the primary folder. CCH ProSystem fx Tax
automatically increases the entity number by one and assigns a new sheet number.

Note: Forms and folders containing data are blue. Folders without data are yellow, and forms
without data are gray.

Viewing Only Forms with Data
(Tax Preparation > View > Show Forms in Return)

In the Split or Full Window Forms Tree views, you can choose to display only forms containing data.
When this option is selected, the forms tree includes only the following:

Government forms. All forms that print in the accountant copy.

Interview forms. All forms containing data.

Note: Blue indicates folders or forms that contain data, yellow indicates folders without data, and
gray text indicates forms without data.

Split Window Forms Tree
Do any of the following:

Click Show Forms in Return at the lower-right corner of the forms tree pane. To return to the
complete forms list, click the button again. The button description alternates between Show
Forms in Return and Show All Forms.

Right-click a form, folder, or open space in the tree, and select Show Forms in Return. To return
to the complete list, right-click and clear Show Forms in Return.

From the View menu, select Show Forms in Return.

Full Window Forms Tree
Do any of the following:

Click Forms in Return located below the tab heading. The button changes to Show All Forms.
To return to the full list, click Show All Forms.

Right-click a form, folder, or open space in the tree and select Show Forms in Return from the
menu. To return to the full list, right-click and clear the option.

From the View menu, select Show Forms in Return.
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Accessing State Forms
(Tax Preparation > Forms > Home State Forms)

Do the following in Split Window Forms Tree or Full Window Forms Tree view:

To access state forms, open the States folder.

To access home state forms, select Forms > Home State Forms or click the Home State
Forms button.

If you are using Full Window Forms List view, do the following:

To access state forms, click the State tab.

To access home state forms, select Forms > Home State Forms, select Home State from the
Fed Interview or Fed Government tab, or click the Home State Forms button.

Viewing Two or More Forms with NewWindow
(Tax Preparation > Window > NewWindow)

Along with interactive reports (i.e., diagnostics, overrides, estimates, etc.), up to four forms can be
open at the same time. Select Window > New Window to open a new window for the same return,
enabling you to view or work on two, three, or four forms simultaneously.

Use NewWindow to display multiple forms of the same type, such as government Form 1040 and
Schedule A, or multiple forms of different types, such as the 1040 and Interview Form C-1.

Each window can have a different method of data entry, such as displaying Interview Form 1 in Heads
Up mode while displaying Interview Form A-1 in Heads Down mode. For more information, see Data
Entry Methods for Interview Forms on page 129.

Note: Unlike government or interview forms, multiple worksheets cannot be opened in separate
windows.

Viewing Two or More Forms Simultaneously
(Tax Preparation > Window > Arrange All)

1. With a form displayed, select Window > New Window. A second window opens containing the
same form as the first window.

2. Select Window > Arrange All to split the screen to display both windows.

3. To open a different form in the new window, position the cursor anywhere in the new window. If
you are using Full Window Forms List, the forms list also displays as a window. Double-click the
form you want to open in the new window.

In the Full Window Forms Tree, click the Forms Tree button, select the form you want to
open, and select Arrange All. The Full Window Forms Tree displays as a third window.

In the Split Window Forms Tree, double-click the form to open it in a new window.

4. Repeat steps 1 through 3 as needed to change the form in a window or to open subsequent
windows.
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Moving Between Multiple Forms
To move between multiple forms, do any of the following:

Click anywhere on a form to make it active.

Press Ctrl + F6 or Ctrl + Shift + F6.

Select an open form from the Window menu.

If the windows are set to cascade Window > Cascade, click any area on a background form to bring it
to the foreground.

To close a form, click Close (X) at the far right of the form's title bar, or click the form button at the far
left of the form's title bar and select Close. To close all forms, select Window > Close All.

Navigating through the Forms
The sections that follow describe functions to help you move through forms. As a navigation aid, form
fields are color-coded when the cursor is positioned in them.

Regular entry fields are blue.

Fields that can be overridden are yellow.

Fields that do not allow direct data entry (e.g., Expand fields) are red.

Link to Interview Forms
(Tax Preparation > Forms > Govt To Interview Link)

Select this feature to link (move) from a federal, state, or city government form to its corresponding
interview form. You must initiate the link from the government form, not the interview form.

Note: This feature does not work for forms in consolidated returns.

To link to an interview form, open a government form, position the cursor in a field that can be linked,
and do any of the following:

Select Forms > Govt To Interview Link.

Click the Govt To Interview Link button.

With the cursor in a field, right-click and select Govt To Interview Link from the menu.

Linking to the interview form can occur as follows:

If there is only one interview form and only one occurrence of that form in the return, you can link
directly from the open government form to the open interview form.

If there are multiple interview forms that a particular field could link to, the Select Interview Form
list displays. Select an interview form from the list and click OK to display the form.

Note: The forms on the list that contain data are indicated by an asterisk.
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If there are multiple entities in the return, the Select Interview Form list displays. Select an
interview form and then the sheet and entity from the Select Sheet dialog. (Entity refers to a
discreet taxable unit, such as a single rental property, a farm, or a quantity of stock in a certain
company.)

If you select an existing sheet, that sheet displays directly; if you select a new sheet, the Select
Entity dialog displays, allowing you to choose an entity. Click OK to display the form.

Return to Link List
(Tax Preparation > Forms > Return to Link List)

If you have used the Select Interview Form list to link to the active interview form, position the cursor
in a field that can be linked and do any of the following to bring back the last list. You can then select
another interview form to link to.

Select Forms > Return to Link List.

Click the Back to Link List button.

Right-click outside of a data field and select Return to Link List from the menu.

Return to Government Form
(Tax Preparation > Forms > Return to Government Form)

Do any of the following to return to the government form from which the last link was established:

Select Forms > Return to Government Form.

Click the Back to Govt Form button.

Right-click outside of a data field and select Return to Government Form from the menu.

Expand
(Tax Preparation > Forms > Expand)

The Expand option, available in some government and interview form fields, allows you to enter
detailed information by expanding the display for detailed input. If a field can accommodate detailed
input, the Expand button is available.

To use Expand, perform the following procedure:

1. Position the cursor in a field that can be expanded and do one of the following:

Click the Expand button.

Double-click the field.

Select Forms > Expand.

Right-click and select Expand from the menu.

2. When the form expands, you are able to add, edit, or view information as needed. If there are
multiple occurrences of forms, a summary displays. Highlight the form you want displayed and
click Expand again.
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3. Do one of the following to return to the original form:

Click the Go Back button.

Select Forms > Go Back.

Right-click and select Go Back from the menu.

Drill Down
(Tax Preparation > Forms > Drill Down)

The Drill Down option allows you to navigate down the calculation path to see where values come
together to form the value in the government field. It is available for some government view form fields
identified by blue down arrows, Each time you drill down, it will take you to the value from another
government form, or open a new Drill Down pop-up form which shows how values combine at that
level of the calculation. Other than the totals, all values here should provide further Drill Downs, until
reaching another government form the value comes from, or the input form/worksheet where the data
was entered.

To use Drill Down, perform the following:

1. Position the cursor in a field indicated by a drill down icon (blue down arrow) and do one of the
following:

Click the Drill Down button.

Double-click the field.

Select Forms > Drill Down.

Right-click the field and select Drill Down from the menu.

2. If you are taken to another government form, the field containing the value leading to the original
value is highlighted.

3. If instead, a drill down form opens, any fields marked with drill down icons may be double-clicked
to drill down closer to the source data.

4. If you end at an input form/worksheet, you may change data as normal.

5. To return, do any of the following:

Click the Go Back button.

Select Forms > Go Back.

If in a drill down form, a Go Back button is provided on the form.

New Entity
(Tax Preparation > Forms > New Entity)

New Entity allows you to create or access another entity of the same form type (e.g., Schedule C or
Schedule F). Entity refers to a discreet taxable unit, such as a single rental property, a farm, or a
quantity of stock in a certain company.
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Interview Forms
To select or add an entity, use the following procedure:

1. Select Forms > New Entity, click the New Entity button, or right-click in a white area of the form
and select New Entity from the menu.

The Select Sheet dialog displays. The dialog includes entity numbers and descriptions. For
Depletion, the dialog lists the property number and name for all properties associated with each
depletion statement.

2. Do one of the following:

To select a listed entity, highlight the associated sheet and click OK.

To add an entity, do the following:

a. Click New on the Select Sheet dialog. You can change the sheet by entering a
different number in the New sheet number field before clicking New.

b. The Select Entity dialog displays the entity number automatically incremented by
one. If needed, enter a different entity number and click New to add a form for the
new entity.

Government Forms
To select or add an entity, do the following:

1. Select Forms > New Entity, click the New Entity button, or right-click in a white area of the form
and select New Entity from the menu. The Select Entity dialog displays.

2. Do one of the following:

To select a listed entity, highlight the entity and click OK.

To add an entity, click New. You can change the entity number by entering a different
number in the New entity number field before clicking New.

Worksheets
To select or add an entity, do the following:

1. Select Forms > New Entity, click the New Entity button, or right-click in a white area of the
worksheet and select New Entity from the menu.

2. In the Entity (Business) section of the Navigation Panel, click Add. A new worksheet displays.
Notice a new entity now displays in the Entity section of the Navigation Panel.

3. Do one of the following:

To select a listed entity, highlight the entity in the Navigation panel. The worksheet
displays the entity information selected.

To add an entity, click New entity. You can change the entity number by entering a
different number in the Entity number field.
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New Sheet
(Tax Preparation > Forms > New Sheet)

Do any of the following to access a new sheet:

Click the New Sheet button.

Select Forms > New Sheet.

Right-click in a white area of the form and select New Sheet from the menu.

If you are working on interview forms and the sheet is not attached to an entity, the Select Sheet
dialog displays. Click New and the new sheet displays with the sheet number automatically
incremented by one. You can change the sheet by entering a different number in the New sheet
number field before clicking New.

If you are adding a sheet to a form and multiple occurrences of the form exist, the Select Sheet dialog
displays information about each occurrence. The dialog includes entity numbers and descriptions. For
Depletion, the dialog lists the property number and name for all properties associated with each
depletion statement.

When you click New, the Select Entity dialog displays, allowing you to add a new entity or add a new
sheet. Entity refers to a discreet taxable unit, such as a single rental property, a farm, or a quantity of
stock in a certain company.

If you are working on government forms, the New Sheet option allows you to access additional data
fields that are identical to those you are working on. It displays the Select Entity dialog, if applicable,
when you are working on certain government forms (e.g., Schedule C).

Next Sheet
(Tax Preparation > Forms > Next Sheet)

Use Next Sheet to display the next sheet when working on interview forms or to move to the next
section in government forms that have multiple occurrences.

Do any of the following to move to the next sheet:

Click the Next Sheet button.

Select Forms > Next Sheet.

Right-click a white area of the form and select Next Sheet from the menu.

If you are currently viewing interview Form C-1, sheet 1, and Form C-1 has more than one sheet,
using Next Sheet opens Form C-1, sheet 2. If you have more than one C-1 entity, Next Sheet would
move from C-1, sheet 1, entity 1 to C-1, sheet 2, entity 2.

Next Form
(Tax Preparation > Forms > Next Form)

Next Form displays the next form containing data in a forms list or tree. For example, if you are
currently entering data on Schedule A-1, there is no data in any other A series form, and data is
entered in Schedule B-1, then selecting Next Form will open Schedule B-1.

Chapter 3 - Tax Preparation • 125



Do any of the following to move to the next form:

Click the Next Form button.

Select Forms > Next Form.

Right-click a white area of the form and select Next Form from the menu.

Press F9.

Next Form accesses all entities in order and in sequence for each entity. For example:

Form C-1, sheet 1, entity 1

Form C-2, sheet 1, entity 1

Form C-3, sheet 1, entity 1

Form C-1, sheet 2, entity 2

Form C-2, sheet 2, entity 2

Form C-3, sheet 2, entity 2

Previous Sheet
(Tax Preparation > Forms > Previous Sheet)

Use Previous Sheet to display the previous sheet when working on interview forms or the previous
section when working on government forms.

Do any of the following to move to the previous sheet:

Click the Previous Sheet button.

Select Forms > Previous Sheet.

Right-click in a white area of the form and select Previous Sheet from the menu.

Example: If you are currently viewing Interview Form E-1, sheet 2, entity 1, and Form E-1 has
more than one sheet, using Previous Sheet would access E-1, sheet 1, entity 1.

Previous Form
(Tax Preparation > Forms > Previous Form)

Previous Form is used to display the previous form containing data in the current view. For example, if
you are currently viewing Schedule B-3 and there is no data entered on Schedule B-2, but data is
entered on Schedule B-1, Previous Form accesses Schedule B-1.

Do any of the following to move to the previous form:

Click the Previous Form button.

Select Forms > Previous Form.

Right-click in a white area of the form and select Previous Form from the menu.

Press F10.
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Delete Options in Interview View
(Tax Preparation > Edit > Delete)

Delete a field, record, sheet, entity, or state using the Delete menu options that are described in this
section. To access the Delete functions, select Edit > Delete, or position the pointer on a white area of
a form or in a form field, right-click, and select Delete from the menu.

Delete Field
(Tax Preparation > Edit > Delete > Delete Field)

Select Edit > Delete > Delete Field, or right-click and select Delete > Delete Field from the menu to
remove data from a highlighted box on a form.

Delete Record
(Tax Preparation > Edit > Delete > Delete Record)

Select Edit > Delete > Delete Record, or right-click and select Delete > Delete Record from the
menu to remove data from the highlighted box and any boxes associated with that entry. You can also
add the Delete Record button to your toolbar to delete a record. See Customizing the Toolbar on
page 90 for more details.

Delete Sheet
(Tax Preparation > Edit > Delete > Delete Sheet)

Select Edit > Delete > Delete Sheet, or right-click and select Delete > Delete Sheet from the menu
to delete the active interview form.

Delete Entity
(Tax Preparation > Edit > Delete > Delete Entity)

Select Edit > Delete Entity, or right-click and select Delete > Delete Entity from the menu to remove
the active entity and its attachments.

Delete State
(Tax Preparation > Edit > Delete > Delete State)

Delete State deletes all forms associated with a state.

1. Open a return and select Edit > Delete > Delete State.

2. Select the state to be deleted and click OK.

3. Click Yes to confirm the deletion.

Consolidated Returns
You can make consolidated returns for these tax products:

Corporation

S Corporation
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Partnership

When working on a consolidated return, use the Return Group tab to easily access all the returns that
are part of the consolidated unit.

Adding Returns to a Consolidated Group
You can choose the subsidiary returns to add to a consolidated return from a picklist of all returns for
that tax product. To use the picklist, open the consolidating unit’s return and access
Interview Form CC - 1.

Position the cursor in the Name, Employer ID, or Client ID field and do one of the following to display
the Select Returns dialog:

Click the Lookup Value button.

Press F4.

Right-click and select Lookup Value from the menu.

Returns are listed by return ID, return name, office group, and preparer ID. Select a return by
highlighting it and clicking OK. The return name, Employer ID number, and client ID fields are filled on
Interview Form CC - 1 with the corresponding information from the return.

Note: For complete instructions on designating returns as part of a consolidated return press F2
on the consolidating unit’s main form.

Calculating a Consolidated Return and Subsidiaries
Once you have made changes to any subsidiary return in the consolidated return, select Calc >
Return Group to calculate and save all subsidiaries/parents and the consolidating unit.

Note: If one of the subsidiary returns is password-protected, you will be asked to enter the
return’s password before the calculation continues. If you do not enter a password, the calculation
will be stopped.

Navigating Consolidated Returns
In Full Window Forms Tree and Full Window Forms List, the Return Group tab is enabled when you
are working on a consolidated return and at least one subsidiary return has been entered on Interview
Form CC-1 of the consolidating unit. Access a return in the consolidated group by double-clicking the
return. When the return opens, click the Interview and Government tabs to access the forms in the
return.

In Split Window Forms Tree, you can access the consolidated group by clicking Return Group at the
bottom of the tree pane. The consolidated returns tree displays in the left pane and can be expanded
to display the parent and subsidiary units.

To locate a particular return in the tree, right-click in the left pane, select Search, and enter the return’s
name in the Search dialog.
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In all trees, a return that needs to be calculated is represented with a calculator icon, a return that does
not need to be calculated is represented with a page icon, and a return that does not exist is
represented with a circled X.

Data Entry Methods for Interview Forms
(Tax Preparation > View > Data Entry Method)

To select a data entry method for interview forms, do the following:

1. Select View > Data Entry Method.

2. Select the data entry method.

Heads Up. Use Heads Up to enter data directly onto the interview form, just as you would
write in on a paper form. Heads Up lets you see both the data entry boxes and the
corresponding text together.

Heads Down. Use Heads Down to enter data using interview form box numbers as your
points of reference.

Split Screen. Use Split Screen, a combination of the Heads Up and Heads Down modes,
to enter data quickly by entering the data box number and all necessary data for the box.

If you are working on an interview form, the data entry method changes immediately. If you are
working on government forms, the data entry method changes when you switch to interview
forms.

Note: Set ProKey, QuickBox, and Key Verify options using the Preferences dialog to assist
your data entry in Heads Down or Split Screen mode. See Using ProKey, QuickBox, and
Key Verify on page 131for more information on these options.

Heads Up
(Tax Preparation > View > Data Entry Method > Heads Up)

Heads Up, available in all form views, allows you to enter data directly onto a form, just as you would
write it on paper.

Data entry fields have corresponding box numbers. The box number displays next to each field as it
does on a printed form.

You can use the keyboard or the mouse to move the cursor from field to field.

Heads Down
(Tax Preparation > View > Data Entry Method > Heads Down)

Heads Down, available when working with interview forms, allows you to enter data quickly and
directly using interview form box numbers as your points of reference. Data entry is done on one part
of the display. Entering a box number replaces moving the cursor from field to field. An audit trail
displays as data is entered in fields on the interview form. Once you have selected Heads Down, you
can begin entering data.
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To enter data in Heads Down view, do the following:

1. Enter the interview form box number in the Box field. Unless you selected Use Enter key to exit
box # as your QuickBox setting, the cursor automatically moves to the Data field. If you have
changed the QuickBox setting, press Enter to move to the Data field. See Using ProKey,
QuickBox, and Key Verify on the next pagefor more information on the QuickBox option.

2. Enter the appropriate data into the Data field.

3. Press Enter and the data displays as the next line of the Direct Data Entry window.

Note: If you are updating information, both the old and new information display in the audit
trail. When you exit the form, the information is updated.

4. To select another form without exiting the current form, press Enter or + + in the Box field. The
Select Form dialog displays. Whether you need to press Enter or + + depends on the ProKey
setting. See Using ProKey, QuickBox, and Key Verify on the next pagefor more information on
the ProKey option.

5. Enter the form and sheet number and, if applicable, the entity number and attachment code in
the appropriate boxes, pressing Enter or Tab after each entry. The form you selected displays.

For example, to change to an existing sheet 1 of FormW-2, enter 0352 in the Form number field
and 1 in the Sheet number field, or to add a new sheet to FormW-2, enter 2 in the Sheet number
field.

Notes:

If you are changing to a form that needs to be attached to an entity, you must first enter
data for the entity before attaching the form.

For example, before entering depreciation data for a Schedule E, you need to create the
Schedule E by making at least one entry on the E-1.

The form number is in the upper-right corner of the interview form. Attachment codes for
attachable forms also are shown.

6. Press Enter to display the data entry screen for the new form.

Split Screen
(Tax Preparation > View > Data Entry Method > Split Screen)

Split Screen displays a Direct Data Entry window at the bottom of the screen and the interview form at
the top of the screen. It allows you to key data by entering the data box number and all necessary
information for the box. The interview form serves as a backdrop, giving you both the form and the box
number as points of reference. The box number of the cursor position displays in the lower-right
corner of the status bar. Data entered in the Direct Data Entry window displays in the corresponding
form field.

To perform data entry in Split Screen view, do the following:

1. Enter the interview form box number. Unless you have selected Use Enter key to exit box # as
your QuickBox setting, the cursor automatically moves to the Data field. If you have changed the
QuickBox setting, press Enter to move to the Data field. See the next section for more
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information on the QuickBox option.

2. Enter the appropriate data in the Data field.

3. Press Enter and the data displays in the appropriate box.

4. To select another form without exiting the current form, press Enter or + + in the Box field. The
Select Form dialog displays.

Note: Whether you press Enter or + + depends on the ProKey setting. See the next section
for more information on the ProKey option.

5. Enter the form and sheet number and, if applicable, the entity number and attachment code in
the appropriate boxes, pressing Enter or Tab after each entry. The form you have selected
displays.

6. Press Enter to display the form.

Using ProKey, QuickBox, and Key Verify
(Tax Preparation > Options > Preferences > Tax Return Preferences > Heads Dn/Split Scrn)

When using the Heads Down or Split Screen data entry method, you can set the ProKey, QuickBox, or
Key Verify options to assist your data entry. Select Options > Preferences > Tax Return Preferences
> Heads Dn/Split Scrn to set the following options:

ProKey. ProKey controls how you access the Select Form dialog to open another interview
form. In the default setting, pressing + + displays the Select Form dialog. The other option is to
use the Enter key to display the Select Form dialog.

QuickBox. QuickBox controls the cursor movement from the box number to the data section.
The default setting is to move the cursor automatically after an entry is made in the box number.

The system validates the entry of the box number by checking if the number is between 30 and
299. This eliminates the need to press Enter after a complete box number entry; however, if you
prefer to press Enter after the box number entry, your QuickBox preference should be set to Use
Enter key to exit box #.

Key Verify. Select the Key verify mode option to confirm the accuracy of entered data before
adding it to a form in Heads Down or Split Screen mode.

When you press Enter, a dialog displays comparing the information just entered with previously
entered data. You must choose the entry that should be applied, and click OK. This dialog does
not display if there is no discrepancy in data.

Worksheet View
Worksheet View is an additional data entry method to the interview forms. Data can be entered on
worksheets to complete a government form or a coordinated group of forms.

Worksheets are organized into categories and are accessed through the Worksheet Menu located
below the Tax Preparation toolbar, or by selecting View > Full WindowWorksheets List.

Worksheet Menu/Tree. Selecting a category title from this menu produces a menu of related
worksheets. For example, selecting Income or Deductions in an Individual return displays a list
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containing worksheets that pertain to Income or Deductions, such as wages, interest, dividends,
itemized deductions, and expenses.

Worksheets List. Selecting View > Full Window Worksheets List or clicking the Forms
List button displays a list of worksheets available depending on the return type selected.
Double-click a worksheet to open it.

Each worksheet is divided into numbered sections. The fields in each section are grouped by topic.
For example, selecting the Itemized Deductions worksheet contains sections such as Medical and
Dental Expenses, Taxes Paid, and Business Use of Home. The section numbers appear in both the
Navigation Panel and the Worksheet pane.

Sections can be expanded or collapsed as needed. Collapsing sections reduces the amount of
scrolling required for a worksheet. By default, the first section of a worksheet is expanded.

Notes:

Section numbering begins with the first section numbered "1" and increases in order for all
tabbed sections contained in the worksheet. There may be instances where the numbering
sequence has dropped sections. This occurs when there are products not installed (that is,
state-specific information).

If you open a worksheet from the Worksheets List, the Worksheets List tabs (Worksheet, Fed
Government, State, etc.) replace the Worksheet Menu. Use the tabs to select additional
worksheets for the return type selected. To display the Worksheet Menu, select View >
Worksheet Menu/Tree.

Selecting Worksheet View
(Tax Preparation > View >Worksheet)

To move from Interview to Worksheet View, select View > Worksheet. The default worksheet or
government form for the tax product displays, depending on which one was used in the previous
Worksheet View session.

The availability of Worksheet View depends on the setting selected in Office Manager using Configure
Firm > Input Methods. A firm can be set up to use only interview forms, only worksheets, or both
interview forms and worksheets. See for more information.

Note: The amount of time needed to display worksheets may increase when the Open
worksheets with all sections expanded option is enabled on the Worksheets tab in Options >
Preferences > Tax Return Preferences. See Worksheet Preferences on page 96for information.

Form Selection Display
There are two window displays from which forms are selected.

Worksheet Menu/Tree

Worksheets List
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When working with consolidated returns, there is an additional tab and tree available to move between
the returns within the consolidated unit. See Navigating Consolidated Returns on page 128for
detailed information.

Worksheets List
The Worksheets List presents worksheets and state worksheets. To change from one worksheet list to
another, click the appropriate tab: Worksheet, Fed Government, or State.

Worksheets containing data display in blue type. Worksheets without data display in black type. The
full name of the selected Worksheet displays in the box below the tab heading.

Do one of the following to open a worksheet:

Highlight a worksheet and select OK.

Double-click a worksheet in the list.

Select a worksheet and press Enter.

Do one of the following to return to the Worksheets List. The focus will be on the form you last opened.

Click the Forms List button.

Press Ctrl + F6.

Select one of the tabs on the Worksheets List (Worksheet, Fed Government, etc.)

Select View > Full Window Worksheets List.

If you open a worksheet from the Worksheets List, the Worksheets List tabs (Worksheet, Fed
Government, State, etc.) replace the Worksheet Menu. Use the tabs to select additional worksheets
for the return type selected. To display the Worksheet Menu, select View > Worksheet Menu/Tree.
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Accessing Help for Worksheets
(Tax Preparation > Help)

Do any of the following to display worksheet-level Help:

Select Help > This Worksheet's Instructions.

Press F2.

Right-click outside a field and select This Worksheet's Instructions from the menu.

Do any of the following to display field-level Help:

Select Help > This Field's Instructions.

Press F1.

Click the Tax Instructions Help button.

Right-click a field and select This Field's Instructions from the menu.

Navigating Worksheets, Categories, and Sections

Chapter 3 - Tax Preparation • 134



This section provides navigation and data input information for worksheets.

1. Navigation Panel. Provides the option to select federal and state tax authorities as well as
select sections and entities for the active worksheet.

2. Worksheet Window. Displays the active worksheet and its sub-sections.

3. Worksheet Menu. Displays the categories that are available for the current tax product. Each
category lists a selection of related worksheets. The Worksheet Menu displays when you are
using Worksheet View, and is located below the toolbar. To view the Worksheet Menu, select
View > Worksheet Menu/Tree.

4. Worksheets List. Displays a list of worksheets organized by category that are available for the
selected tax product. To view the Worksheets List, click the Forms List button or select View >
Full Window Worksheets List. Use the tabs to select additional worksheets for the return type
selected.

5. Tax Authority. Presents a drop-down list of federal and state tax authorities. Options on the
Worksheet Menu change according to the selected tax authority.

6. Pin Button. Locks and unlocks the panel in an open position. When the panel is pinned open,
clicking this button causes the window to retract.

7. Sections. Displays a list of numbered sub-units contained within a worksheet. If the worksheet
contains only one section, the section title and number are not listed. Click a section title to
expand and display it in the Worksheet window.

8. Entities. Lists the entities that exist in the open worksheet. Click a listed entity to open its
associated worksheet section.

9. Worksheet and Government Tabs. Moves between the government forms tree and worksheet
categories.

10. Expanded Section. Displays the numbered data entry fields.

11. Section Header. Expands and collapses sections.

Worksheet Section Shortcuts
The following keyboard shortcuts can be used to navigate worksheets:

Keyboard Shortcuts to Navigate Worksheet Sections

Function Shortcut

Expands sections, in descending order. Ctrl + Tab

Expands sections, in ascending order. Shift + Ctrl + Tab

Expands all sections in a worksheet.
Shift and + (on the
keypad)

Collapses all sections in a worksheet.
Shift and - (on the
keypad)

Moves from the last field of a section to the first field of the next expanded
section.

Tab
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Keyboard Shortcuts to Navigate Worksheet Sections

Function Shortcut

Moves from the first field of a section to the last field of the previous expanded
section.

Shift + Tab

Adds another item in a grid or Detail worksheet. Alt and +

Deletes the selected item in a grid or Detail worksheet. Alt + Delete

Moves to the first item in a group of multiple occurring items in a grid or Detail
worksheet.

Alt + Shift + <

Moves to the last item in a group of multiple occurring items in a grid or Detail
worksheet.

Alt + Shift + >

Moves to the previous item in a group of multiple occurring items in a grid or
Detail worksheet.

Alt + <

Moves to the next item in a group of multiple occurring items in a grid or Detail
worksheet.

Alt + >

Display and select items (i.e., sections, worksheets, entities) that are not visible
in a grid or Detail worksheet.

Alt + L

Displays the List in an amount field or grid cell. Ctrl + L

Moves from an item in an interactive report to an entry on a tax form to which it is
linked.

Ctrl + K

Notes:

Sections with blue titles contain data. Sections with black titles do not contain data.

See Setting Preferences on page 91 for details on setting end-of-section tab key movement
options.
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The Navigation Panel
The Navigation Panel is divided into four areas.

The top area, Tax Authority, can be set to Federal or to a particular
state. The options in the Worksheet Menu change according to the
tax authority.

The second area, Sections, presents a numbered list of sub-units or
sections for each worksheet. If a worksheet contains only one
section, the section title and number are not listed. Click a section
title to expand and display the section in the Worksheet window.
This also moves the cursor to the first field of the expanded section.

The title of the next area, Entities, varies according to the active
worksheet. This division lists entities existing in the open worksheet.
Click a listed entity to open its associated worksheet section. You
can also locate and add entities using the Find and Add buttons.

Entity refers to a discreet taxable unit, such as a single rental
property, a farm, or a quantity of stock in a company.

The bottom area of the Navigation Panel contains tabs for moving
between worksheets, government forms, and return groups. There is
also a button that retracts the Navigation Panel and a button that
changes the Worksheet Menu or government forms tree to show
only the worksheets or forms containing data.

Displaying/Hiding the Navigation Panel
The Navigation Panel can be retracted to provide maximum screen display.

To keep the Navigation Panel open, pin it using one of the following methods:

Click the Pin/Unpin button.

Select View > Pin Quick Navigation Panel from the menu.

Press F6.

The Navigation Panel can be unpinned so that it is hidden. There are five methods of unpinning the
Navigation Panel.

Click the Pin/Unpin button.

Select View > Unpin Quick Navigation Panel from the menu.

Click the X in the upper-right corner of the Navigation Panel.

Click Retract Quick Navigation Panel (double arrow button).

Press Alt + F6.
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When Unpin Quick Navigation Panel is activated, you can display or hide the Navigation Panel using
the mouse.

Move the pointer over the Navigation Panel tab on the left side of the screen to display the
Navigation Panel.

Move the pointer away from the Navigation Panel to retract it.

The Unpin Quick Navigation Panel option gives the Navigation Panel the appearance of floating over
the worksheet. The Navigation Panel tab is visible until the Navigation Panel is pinned open.

Navigation Panel Shortcuts
Use the following options to access the Navigation Panel, worksheet sections, and entities:

Keyboard and Menu Options for the Quick Navigation Panel

Function Shortcut Menu

Open and pin (i.e., lock) the Navigation Panel into
position.

F6
View > Pin Quick Navigation
Panel

Retract the Navigation Panel. Alt + F6
View > Unpin Quick
Navigation Panel
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Keyboard and Menu Options for the Quick Navigation Panel

Function Shortcut Menu

Select the Tax Authority list. Ctrl + G

Select the first item in the Sections list. Ctrl + B

Select the first item in the Entities list. Ctrl + E

Select the Government tab. Alt + G

Select the Worksheet tab. Alt + K

Select the Return Group tab. (Individual, Corporation, S
Corporation only.)

Alt + Z

Worksheet Menu Shortcuts
The Worksheet Menu, located below the toolbar, organizes worksheets by category. Use the
keyboard shortcuts in the following table to navigate the Worksheet Menu and select worksheets.

Keyboard Shortcuts to Navigate the Worksheet Menu

Function Shortcut

Activate the Worksheet Menu. F5

Move up or down the menu drop-down list. Up Arrow or Down Arrow

Open a highlighted worksheet. Enter

Enable extended Worksheet Menu shortcuts. Alt + F5

Disable extended Worksheet Menu shortcuts. Alt

Move left or right through the Worksheet Menu. Left Arrow or Right Arrow

Extended Worksheet Menu Shortcuts. Pressing F5 enables you to move through the menu using the
Left Arrow and Right Arrow keys. Additional keyboard shortcuts become available by pressing Alt +
F5. After pressing this keyboard combination, numbers display above each category heading.
Pressing a category heading number opens that menu.

When the additional Worksheet Menu keyboard shortcuts are enabled, you can select a worksheet by
pressing the first letter of its name. If multiple worksheets have names that begin with the same letter,
continue pressing the letter until the correct worksheet is highlighted. Press Enter to access the
worksheet.

Note: When the additional Worksheet Menu keyboard shortcuts are enabled and more than nine
worksheet categories are available, letters display above the Worksheet Menu headings (e.g., "a"
displays for category 10, "b" displays for category 11, etc.).
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Expanding/Collapsing Worksheets
(Tax Preparation > View)

Most worksheets contain more than one section. For example, in the worksheet category
General > Basic Data of an Individual return, there are five sections: General, Dependents, Designee,
Direct Deposit/Electronic Funds Withdrawal, and U.S. Series | Savings Bond Purchases. The sections
are displayed in the section tabs in the Worksheet pane.

The section tabs are expandable and collapsible, using any of the following methods:

Click the arrow to the left of any section header. A right arrow indicates that the section contains
sub-sections that can be expanded. Click the right arrow to expand the section. A down arrow
indicates that the section is already expanded. Click the down arrow to collapse the section.

Select View > Expand Section or View > Collapse Section to expand or collapse a section.

Select View > Expand All or View > Collapse All to expand or collapse all sections in a
category.

Use the keyboard function for Expand Section, Ctrl and +, on the numeric keypad and the
keyboard function for Collapse Section, Ctrl and -, on the numeric keypad.

Use the keyboard function for Expand All, Shift and +, on the numeric keypad and the keyboard
function for Collapse All, Shift and -, on the numeric keypad.

Select Options > Preferences > Tax Return Preferences to set worksheet display options in
the Preferences dialog, as described in the next section, Setting Worksheet Preferences.

Setting Worksheet Preferences
(Tax Preparation > Options > Preferences > Tax Return Preferences > Worksheets)

To configure Worksheet View display preferences and tab key movement, do the following:

1. Select Options > Preferences > Tax Return Preferences from the menu.

2. Click the Worksheets tab.

3. To specify whether worksheet sections are expanded or collapsed when you open a worksheet,
choose one of the following options:

First section expanded. This is the default.

Sections containing data expanded. Sections without data are collapsed by default.

All sections expanded.

All sections collapsed.

4. To dictate how the Tab key moves between sections, choose an option listed under the End of
section tab key movement. The Tab key works as specified only when you tab from the last field
of a section.

Move to next expanded section. This is the default) Tab moves the cursor to the first
field of the next expanded section.

Move to next section and expand if collapsed. Tab moves the cursor to the first field of
the next section and expands the section if collapsed.
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5. If you prefer not to highlight items when selecting them, turn off the highlight bar by selecting
Disable data entry row highlight bar.

6. Alter the action of the Enter key within a grid by selecting or clearing the option Enter key moves
cursor to the next field same record in the Grids section.

Selecting this option enables you to use the Enter key to move to the next field in a grid.
(This is the default.)

Leaving the option cleared makes the Enter key behave like another Tab key. The tab
action will depend on how you set the Tab key in step 4.

7. Press OK to save your preferences.

Selecting a Worksheet
Use the following steps to select a worksheet for data entry:

1. Choose Federal or a specific state from the Tax Authority drop-down list of the Navigation
Panel. If the Navigation Panel is retracted, display it with one of these methods:

Point to the Navigation Panel tab located in the upper-left corner of the window. The
Navigation Panel retracts when the pointer is moved away from the window. Click
Pin/Unpin to keep the panel in view.

Select View > Pin Quick Navigation Panel.

2. Do one of the following:

Select a worksheet from the Worksheet Menu located below the toolbar.

Select the Forms List button on the toolbar. On the Worksheets List, highlight a
worksheet and select OK or double-click a worksheet to open it.

For most worksheets, a numbered list of headings displays in the Sections list in the Navigation
Panel. The sections also display in the Worksheet window. The first section of the worksheet is
expanded by default.

Notes:

If you enter partial information in the Tax Authority field, it fills with the name of the first
tax authority in the list that begins with the characters entered.

Changing tax authorities causes the Worksheet Menu selections to change.

Titles of worksheet categories containing data display with blue titles. Titles of categories
containing only empty worksheets display as black.

If you open a worksheet from the Worksheets List, the Worksheets List tabs (Worksheet,
Fed Government, State, etc.) replace the Worksheet Menu. Use the tabs to select
additional worksheets for the return type selected.

3. To access a specific section of a worksheet, click the name of the section in the Navigation
Panel, or click a section heading or blue arrow in the Worksheet window.

Notes:

The active section is highlighted in the Sections list.

Unlike government and interview forms, multiple worksheets cannot be opened by
selecting Window > New from the menu. In Worksheet View, you can open only one
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worksheet plus any interactive report (overrides, estimates, etc.) at a time.

To move to government forms, click the Government tab located at the bottom of the
Navigation Panel.

See Setting Worksheet Preferences on page 140for details on changing the default options for
opening worksheets.

Working with Worksheet Grids
Many worksheet sections use grids for data entry. There are two types of grids. Summary grids, as
shown in Accessing Detail Worksheets from Summary Grids on page 145, have a vertical orientation
and store data in rows. Grids that have a horizontal orientation, as shown in the following example,
store data in columns.

The following information outlines the editing features in the grid navigation bar and the sorting feature
in the grid header.

To add a row or column after the last item in a grid, click Add on the grid navigation bar.

Note: Whether a row or column displays depends on the structure of the grid.

To delete a grid row or column, click Delete on the grid navigation bar.

To insert a row or column before a selected row or column, click Insert.

To sort by column, double-click an underlined column header.

To locate a row or column that is not currently visible, click Select.
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Import and Export with Worksheet Grids
The Import into Worksheet Grid wizard will assist you with importing data from a Microsoft® Excel®

spreadsheet to a worksheet grid. To launch the wizard, click Import in the navigation bar located at the
top of the designated grid. You can also launch the wizard by pressing Alt + I while your cursor is
positioned inside the grid. The wizard allows you to select the spreadsheet you want to import, and to
choose a default template or customize a template of your own. Templates you create can be saved
for future use. The data is validated prior to being imported, giving you the opportunity to review the
status and make corrections, if needed. For detailed import instructions, click Help on any of the
wizard dialogs.

The export function provides you the option to export data from a grid to an Excel® spreadsheet or to
create a blank sample of a grid as a spreadsheet. To make this selection, click Export in the
navigation bar that is located at the top of the designated grid. You can also press Alt + X while your
cursor is positioned inside the grid.

Import and Export K-1 Data to a Spreadsheet
The import and export process between Schedule K-1 data and Microsoft® Excel®spreadsheets has
been expanded to include general K-1 data, ratios, amount allocations, Schedule K overrides, and K-1
footnotes.

Templates are available to streamline the export process. Separate sheets are created in the Excel®

spreadsheet that are named for each data type (e.g., "Ratios," "Amount allocations"). To see the
templates that are available and what they consist of, select Import/Export to a Spreadsheet >
Spreadsheet Templates from the Contents tab in the system Help.

Export and Import K-1 Business to Target Return
Export Schedule K-1 data from business returns, and then import the data into other returns.

The transfer of K-1 data can be performed for the following returns:

Fiduciary to Individual, Corporation, S Corporation, Partnership, and Fiduciary.

Partnership to Individual, Corporation, S Corporation, Partnership, and Fiduciary.

S Corporation to Individual and Fiduciary.

For information on creating K-1 export files each time a return is calculated, see Miscellaneous
Preferences on page 91.

Chapter 3 - Tax Preparation • 143



Field Format Guides
Worksheet View gives you cues, called format guides, to help you fill out fields. Format guides consist
of text that models the appropriate way to fill out a field. Other format guides explain how the software
uses the data in the calculation of a return. The table below provides interpretation of field format
guides that are not obvious.

Format
Guide Interpretation

Dates
Enter the date in the format given, M = month, D = day, Y = year. Use the punctuation
specified.

. Indicates where the decimal must occur in a percentage field.

INFO Indicates an optional information-only field. The value is not used in any calculation.

:
Indicates where dashes would normally go in number sequences such as Social
Security Number or Employer Identification Number.

Required Mandatory field.

Working with Multiple Occurring Sections
Some worksheets contain sections with multiple occurrences called repeaters. For example, the
Other Home Mortgage Interest Paid section on the Itemized Deduction worksheet could be repeated
multiple times for Individual clients with multiple mortgages.

Each repeater section has a navigation bar positioned at the top of the grid with options for adding,
deleting, inserting, and finding sections.

To add an occurrence in a repeater section, click Add.

To delete an occurrence in a section, click Delete.

To locate a specific occurrence, click Select to display the Select dialog. Enter a keyword and
click Find, or double-click the occurrence from the list.

Click the single left or right arrow to move to the previous or next section.

Click the double-arrow left or right buttons to move to the first or last section.

The navigation bar shows the total number of occurrences of a repeated section and the number
of the selected section.
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Accessing Detail Worksheets from Summary Grids
Detail worksheets are accessed through Summary grids. Worksheets containing these types of grids
display the Summary grid when opened (e.g., Interest Income and Dividend Income worksheets).
Each row in a Summary grid represents a different Detail worksheet.

Use Detail worksheets to view and enter data in a subset of worksheet fields.

To access a Detail worksheet, highlight a row in the Summary grid and click Detail on the grid's
navigation bar.

To exit a Detail worksheet, click Summary located at the top of the worksheet.

To add a Detail worksheet, click Add located on the Summary grid's navigation bar. An
additional row is inserted at the bottom of the grid.

To delete a Detail worksheet, highlight a row and click Delete located on the Summary grid's
navigation bar. You can also select Edit > Delete > Delete Row, or right-click and select Delete
> Delete Row from the menu.

When you are using multiple occurring worksheets such as Schedule C, E, and F entities or
non-entities like Interest, Dividend, and Depreciation, each occurrence is referred to as a Detail
worksheet.

Adding Entities in Worksheet View
Entity refers to a discreet taxable unit, such as a single rental property or a farm.

The Entities section of the Navigation Panel is enabled when the open worksheet pertains to entities
(e.g., the Profit or Loss from Farming (Sch F) & Farm Rental (Form 4835) worksheet).

To add and locate existing entities in Worksheet View, open a worksheet that allows entity data and
use the following options in the Entities section of the Navigation Panel:

Add. Adds an entity. You can also click New Entity on the toolbar or select Forms > New Entity
to add an entity.

Find. Locates an entity by specific name within the list. The Find button is enabled when you
enter text in the field. If you enter partial information, the system searches for entities beginning
with matching characters. Once an entity is located, the corresponding worksheet opens
automatically in the Worksheet window.
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Note: The title of the Entities section in the Navigation Panel is determined by the worksheet the
user has selected. For example, in the case of a Schedule C worksheet, the entity heading would
read "Business" and all businesses related to the return would be listed.

Finding an Item in a List of Items
If a list of items is lengthy, there are two ways to locate a specific item more quickly: the navigation bar
and the Search button.

The navigation bar is located at the bottom of the window. It displays a number on the right side, which
is the total number of available items.

Navigation buttons appear on the navigation bar just to the left of the number.

Returns to the first occurrence within the list.

Returns to the previous occurrence.

Advances to the next occurrence.

Advances to the last occurrence within the list.

Another method used to locate specific items is to click Select on a worksheet grid navigation bar. The
Select dialog displays.

A list of items that matches your search parameters displays. Select from this list or, if you cannot find
what you are searching for, enter a keyword and click Find to start the search.

Displaying Only Worksheets with Data
Click Show Worksheets in Return at the bottom of the Navigation Panel or select View > Show
Worksheets in Return to display only worksheets containing data in the Worksheet Menu. Click the
button again to return the Worksheet Menu display to all worksheets associated with the return.

Notes:

Categories with worksheets containing data have blue titles. Categories with empty worksheets
have black titles

If you open a worksheet from the Worksheets List, the Worksheets List tabs (Worksheet, Fed
Government, State, etc.) replace the Worksheet Menu. Use the tabs to select additional
worksheets for the return type selected. To display the Worksheet Menu, select View >
Worksheet Menu/Tree.
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Delete Options in Worksheet View
(Tax Preparation > Edit > Delete)

The menu commands for deleting items in Worksheet View vary slightly from the same commands in
Interview View. The table below describes how the two Delete menus compare.

Interview Menu Worksheet View Menu

Field Field

Record Row or Column

Sheet Section

Entity Worksheet

State State

Delete Field
(Tax Preparation > Edit > Delete > Delete Field)

From within a worksheet field, select Edit > Delete > Delete Field, or right-click and select Delete >
Delete Field from the menu to delete the contents of the active field.

Delete Row or Column
(Tax Preparation > Edit > Delete > Delete Row or Column)

From within a worksheet grid, select Edit > Delete > Delete Row (or Column), or right-click and
select Delete > Delete Row (or Column) from the menu.

Whether Row or Column displays in the menu depends on the orientation of the grid (that is,
horizontal or vertical). Summary grids, as shown in Accessing Detail Worksheets from Summary Grids
on page 145, have a vertical orientation and store data in rows. When a Summary grid is open, the
menu option is Delete > Delete Row.

Delete Section
(Tax Preparation > Edit > Delete > Delete Section)

From within a worksheet section, select Edit > Delete > Delete Section, or right-click and select
Delete > Delete Section from the menu to delete all contents of a worksheet section. Data in the other
sections of the same worksheet is not affected.
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Delete Worksheet or Entity
(Tax Preparation > Edit > Delete > Delete Worksheet)

Do one of the following to delete a worksheet or entity:

From within a worksheet, select Edit > Delete > Delete Worksheet, or right-click and select
Delete > Delete Worksheet from the menu to delete an entire single occurrence of a worksheet
(e.g., Schedule A) and all data contained in it.

From within a Detail or Summary grid, click Delete in the grid's navigation bar.

Delete State
(Tax Preparation > Edit > Delete > Delete State)

Delete State removes data entered in the state tax authority worksheets for a specified state. Data in
the federal worksheets of the same return is not affected.

From within a worksheet select Edit > Delete > Delete State, or right-click and select Delete > Delete
State from the menu. The states associated with the active return display in the Units dialog. Select
the preferred state and click OK.

Data Flow Between Interview and Worksheet Views
Data entered in one view displays in other views based on these standards:

When you enter data in Worksheet View, the interview forms are automatically populated with
the same data.

When you enter data in Interview View, the worksheet forms are automatically populated with
the same data.

When you override existing data in one view, it is also overridden in the other view.

Return Print Style
The print style of a return differs based on whether it is printed fromWorksheet View or Interview View.
If the return is printed fromWorksheet View, multiple entities (e.g., Schedules C, E, F) print in
alphabetical order within that entity type. If the return is printed from Interview View, entities print in
numerical order within each entity type.

You can print according to the view you are in or you can set a default print style. To select a return's
print style, open the Processing Options section of the General > Return Options category.
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Position the cursor in the Return print style field to select from the drop-down list.

Your print options are as follows:

Based on current view (Default). Forms print in sorted order if you are in Worksheet View and
in entry order if you are in Interview View.

Print in sorted order (Worksheet). If you are in Interview View but want to print in sorted order
as if you were in Worksheet View, select this option.

Print in entry order (Interview). If you are in Worksheet View but want to print in entry order as if
you were in Interview View, select this option.

Print Order Options
The informational or nonfileable forms, included in the accountant and client copies, are for audit or
information purposes only and are not required to be filed with the return (for example, depreciation
detail forms and the AMT depreciation report).

You can configure the default order in which informational forms print for an office group using
Configure Applications > Tax Preparation > Print Options in Office Manager.

A default can be overridden on a single return basis in Tax Preparation using General > Return
Options > Processing Options (see this screen at Return Print Style on the previous page). To access
the options, click in the Print order options field and select the arrow to display the drop-down list.
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The print order options are as follows:

Collate informational forms before fileable forms. Collates all informational (nonfileable) forms
in front of the federal return. This option affects only the accountant and client copies. The
printing sequence of the government copy is unaffected.

Print informational forms in all copies. Causes all the informational (nonfileable) forms to be
included in the government copy of the return in addition to the accountant and client copies.
Each copy will be identical beginning with page one of the actual forms.

None. Causes the informational (nonfileable) forms that are included in the accountant and
client copies to print in the normal sequence.

Linking from Government to Worksheet View

What is Government View?
Government View contains the official IRS forms that have been approved by the US Government.

Data entered in interview forms or worksheets is transferred to the appropriate government forms
upon calculation of the return. Data can also be entered directly in government form fields or after
selecting the Override feature, which allows the user to enter information in a field that populates as a
result of calculating the return. For more information, see Override on page 154.
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Color Coding in Government Form and Worksheet Fields
Fields are color-coded when the cursor is positioned in them.

Regular entry fields are blue.

Fields that can be overridden are yellow.

Fields disabled for data entry are red (e.g., fields that can be expanded).

Linking from a Government Form to a Worksheet
(Tax Preparation > Forms > Link to Worksheets)

Select this feature to link (move) from a federal, state, or city government form to its corresponding
worksheet. This feature displays a list of the applicable worksheets that can provide data for the
selected field. It is not available for worksheets in consolidated returns.

Note: You must initiate the link from the government form, not the worksheet.

To link to a worksheet, do any of the following from an open government form:

Select Forms > Link to Worksheets.

Click the Link to Worksheets button.

Right-click in a government field and select Link to Worksheets from the menu.

There are three possible responses when you link to a worksheet. The response depends on the type
of field the cursor is in when executing the link command.

If the source data is from only one worksheet in the return, you can link directly from the
government form to the worksheet.

If the field is a summary field (i.e., the field summarizes information from multiple sources), the
Select Worksheet/Section dialog displays. This is also known as the Link List dialog. Double-
click the preferred worksheet or section, or select an item in the list and click OK.

Note: The worksheets on the picklist that contain data are shown as blue text. Only
worksheets display in blue, not the sections within worksheets.

If the field represents multiple entities or entity sources within a single worksheet, a list of entities
displays. Once an entity is selected from this picklist, the Select Worksheet/Section (Link List)
dialog displays. The worksheet or section can then be selected.
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Returning to a Government Form
(Tax Preparation > Forms > Return to Government Form)

You can move from a worksheet to the government form from which a link was established.

1. Place the cursor anywhere in the worksheet.

2. Do one of the following:

Select Forms > Return to Government Form.

Click the Back to Govt Form button.

Right-click and select Return to Government Form from the menu.

Returning to the Link List
(Tax Preparation > Forms > Return to Link List)

Once you have linked to a worksheet using the Select Worksheet/Section (Link List) dialog, you can
return to the dialog to select another worksheet or section.

To return to the Select Worksheet/Section (Link List) dialog, do one of the following:

Select Forms > Return to Link List.

Click the Back to Link List button.

Right-click and select Return to Link List from the menu.

You can then select another worksheet or section to link to.

To add the Back to Link List button to your toolbar, see Customizing the Toolbar on page 90.

Edit Tools
Use the following features and shortcut keys to assist you with editing returns.

Undo
Provided you have not exited the field, you can restore it to the previous state. Press Ctrl + Z,
Alt + Backspace, or Esc to undo changes and restore the original data.

Note: Esc does not function in Split Screen or Heads Down data entry mode.
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Cut
(Tax Preparation > Edit > Cut)

Use Cut to move or delete data from a field and copy it to the Clipboard.

1. Select the portion of the text you want to remove.

2. Choose one of the following:

Select Edit > Cut.

Click Cut, if it has been added to your toolbar.

Right-click and select Cut from the menu.

Press Ctrl + X.

Copy
(Tax Preparation > Edit > Copy)

Use Copy to copy data from one field to another.

1. Select the portion of the text you want to copy.

2. Choose one of the following:

Select Edit > Copy.

Click Copy, if you have added it to your toolbar.

Right-click and select Copy from the menu.

Press Ctrl + C.

The data remains in the field and is copied to the Clipboard.

Paste
(Tax Preparation > Edit > Paste)

Use Paste to move the copied data from the Clipboard to another data field.

1. Select the field where text is to be inserted.

2. Choose one of the following:

Select Edit > Paste.

Click the Paste button.

Right-click and select Paste from the menu.

Press Ctrl + V.

The copied text displays in the field you selected.
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Paste OLE, Insert Object, and Paste DDE Link
(Tax Preparation > Edit > Paste OLE > Insert Object > Paste DDE Link)

While in an interview or government form, you can use the Object Linking and Embedding (OLE),
Insert Object, and Dynamic Data Exchange (DDE) functions to link and embed data between
Tax Preparation and other applications.

For more information and instructions on these features, see Embedding and Linking Spreadsheets
and Documents on page 162.

Links
(Tax Preparation > Edit > Links)

Select Edit > Links to change, remove, or view links you have established between fields on a form
and a spreadsheet.

Override
(Tax Preparation > Edit > Override)

The Override option allows you to enter data directly into a government form field that normally
receives data from a calculation done in another part of the return. Overrides are identified by a yellow
background color, with override amounts in magenta.

1. Place the cursor in an override field and do one of the following:

Right-click and select Override from the menu.

Click the Overridebutton.

Select Edit > Override.

2. Click OK to accept the caption, or enter your own, and then click OK. Click Clear Override to
clear an override previously entered in the field.

3. Enter the override amount. When you exit the field, the amount displays as magenta to mark it
as an override.

Note: Select File > Print > Preparer Reports > Override Report > View Report to view or print
an Override report.

Clear All Overrides
(Tax Preparation > Options > Clear All Overrides)

Clear All Overrides clears the override markers for a return. The amounts are no longer considered
overrides. The fields will change, if appropriate, following the next calculation to display
system-calculated amounts.

Warning! Overrides that are removed cannot be recovered.
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Clear all overrides in a return by following these instructions:

1. Open a return containing overrides you want to remove.

2. Select Option > Clear All Overrides.

3. Click Yes to confirm.

Estimate
(Tax Preparation > Edit > Estimate)

The Estimate option enables you to flag an amount field as an estimate and not a confirmed value.
Any amount field in a worksheet, an interview, or government form may be flagged as an estimate
except protected fields. Estimate amounts display in green type.

1. Choose one of the following:

Select Edit > Estimate.

Click the Estimate button.

Right-click and select Estimate from the menu.

Note: In an override field on a government form, you must first select Override, click OK on
the Override caption, and then select Estimate.

2. Click OK to accept the caption or enter one of your own.

3. Enter the estimated amount. When you exit the field, the amount displays in green type.

Clear All Estimates
(Tax Preparation > Options > Clear All Estimates)

The Clear All Estimates option removes all estimate flags entered for a return. The amounts are no
longer treated as estimates.

Warning! Estimate flags that are removed cannot be recovered.

1. Open a return containing estimate flags you want to remove.

2. Select Options > Clear All Estimates. A message asking you to confirm that estimate flags
should be removed displays.

3. Click Yes. All estimate flags on the return are removed.

Lookup Value
(Tax Preparation > Edit > Lookup Value)

Some fields require specific entries. A list of the valid entries for these fields is displayed using the
Lookup Value feature.

1. From a field where specific entries are required or a list was created, do one of the following:

Select Edit > Lookup Value.

Press F4.
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Click the Lookup Value button.

Right-click and select Lookup Value from the menu.

Double-click the field.

2. To search for an entry in a long list of possible entries, click the Search button.

3. Type the text to search for, and then click Find Next.

4. Select the correct item, and then click OK.

AutoText Descriptions
(Tax Preparation > Edit > AutoText Descriptions)

The AutoText Descriptions feature allows you to create lists of entries for repeating description lines
within each type of return. The picklist will be available for all applicable forms within the return.

Examples of repeating description fields are the Other accounting method fields on the Individual
Interview Form C-1, the Additional Section 163A Costs on Partnership Interview Form A-2, and the
Fiduciary Fees - Direct section on Fiduciary Interview Form A-1.

Use this feature to create firm-wide lists that are available for all returns for each tax product. A return
of the tax product you want to create the descriptions for must be open for this feature to be available.

Notes:

To enable the AutoText Descriptions feature, check the Activate AutoText descriptions box
using Options > Preferences > Tax Return Preferences > Miscellaneous.

Lists will be carried to the next year’s return.

Firm-level picklists can be accessed by multiple sessions of Tax Preparation.

Creating Return-Level Descriptions
To enter a description directly in a repeating description line, position the cursor on the line and enter
the description. To use the entry in another field within that section, click the down arrow at the right
end of the field, highlight the item, and click to insert it.

If you have enabled the AutoComplete feature on the Options > Preferences > Tax Return
Preferences > Miscellaneous tab, enter the first letter of the description to insert in the field.

If multiple descriptions begin with the same letter, the first match populates the field. As you type, the
text changes if another description matches what is being entered.

Creating Firm-Level AutoText Descriptions
To create AutoText items in a repeating description field, do the following:

1. Open the form or worksheet containing the description field you want to create a list for.

2. Place the cursor in the field you want to create a picklist for.
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3. Select Edit > AutoText Descriptions, or right-click and select AutoText Descriptions from the
menu. The AutoText Descriptions dialog displays a list of standard descriptions for the firm
along with any descriptions entered in the return.

A red asterisk displays beside items that are on the firm’s standard list of descriptions for this tax
product. In the following example, all four entries are on the firm's list.

4. Choose one of these methods to add an item in the firm-level picklist:

Add a return entry (an entry without an associated asterisk) to the firm-level picklist by
checking the box next to the entry and clicking Add to Firm List.

Enter a new description in the Enter Description field and click Add to Firm List. The
entry will display in the Available AutoText for this field section.

Note: To delete an entry from the firm-level picklist, select the item in the Available AutoText
for this field section and click Remove from Firm List.

5. Click Close to exit the AutoText Descriptions dialog.

Select Options > Preferences > Tax Return Preferences to have the system complete entries for
you after you initially type a letter. On the Miscellaneous tab, check the Activate AutoComplete when
entering AutoText descriptions box. If multiple descriptions begin with the same letter, the first match
populates the field. As you type, the text changes if another description matches what is being
entered.
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List
(Tax Preparation > Edit > List)

Select Edit > List to add multiple amounts and place them in one field. The list keeps a running total of
the amounts and inserts the total amount in the corresponding field.

A light green marker displays in the upper-left corner of a data field when a list is attached. If the cursor
is in a field with an associated list, a check mark appears next to List on the Edit menu and the List
button displays with a light background.

When you print a return, list entries, descriptions, and amounts appear in the accountant copy. Select
File > Print > Preparer Reports and choose List and Notes to print or review lists.

To create a list, use the following procedure:

1. Click the amount field where you are attaching a list, then do one of the following:

Select Edit > List.

Click the List button.

Right-click and select List from the menu.

Press Ctrl + L.

2. The default caption shows the user ID, date, time, input form ID, and displays in the audit trail
found in the accountant copy of the return. You can change the caption, if needed.

3. Enter a description. Press Tab to move to the amount field and enter an amount. Continue
entering descriptions and amounts. The system keeps a running total of amounts entered.

4. When finished, click OK. The total amount is entered in the field. When you leave the field, a
light green marker displays in the field.

The List dialog also includes the following commands to edit a list:

Del List. Deletes all descriptions and amounts in a list.

Del Line. Deletes a line where the cursor is positioned.

Ins Line. Inserts a blank line above the line where the cursor is positioned.

Notes
(Tax Preparation > Edit > Notes)

Notes allows you to attach alphanumeric data to any data field. A blue marker displays in the left
corner of a data box if a note is attached. When you position the cursor in a field with a note, a check
mark displays next to Notes on the Edit menu, and the Notes button displays with a light background.

To attach a note to a field, use the following procedure:

1. Position the cursor in the data field where you are attaching a note and choose one of the
following to display the Notes dialog:

Select Edit > Notes.

Click the Notes button.

Right-click and select Notes from the menu.
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2. Modify the caption if you want to add a description to identify the note in the audit trail found in
the accountant copy of the return.

3. Enter up to 750 lines for your note. If you need a blank line, press Enter.

4. To return to the form, click OK.

To move forward to the next sequential note in the form, click Next.

To return to the preceding note in the form, click Previous.

To access the global note for the return, click Global Note.

To delete the note, click Delete Note.

Global Note
(Tax Preparation > Edit > Global Note)

Unlike notes that are attached to single fields, global notes can be accessed from any field within a
return. Global notes are carried forward to the next year’s return.

1. To enter or edit global notes, choose one of the following options to select the Notes dialog:

Select Edit > Global Note.

Click Global Note on the toolbar.

Click Global Note from any Notes dialog.

2. The default text in the caption begins with the user ID, followed by the date and time the global
note was created. The text, Global Note, is added to the end of the caption. You can change the
caption, if needed.

The global note references that are used to detail the pro formaed lists and notes show the user
ID, date, time, interview form, field name, and the list or note detail.

3. Click in the Notes box and begin typing the note. If you need a blank line, press Enter.

4. To save and close the Notes dialog, click OK.

Notes:

There can be only one global note for a return.

Click Delete Note to delete the entire global note and close the Notes dialog.

Hash Totals
(Tax Preparation > Forms > Hash Totals)

When you are working on interview forms, hash totals compare the sum total dollar amount you enter
manually for a sheet with the sum total calculated by the system.

Warnings!

Hash totals are removed from the return when the Reset Input option is used.

Hash totals are not available in Worksheet View. Switching to Worksheet View clears all hash
totals from interview forms.
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To enter a hash total amount, do the following:

1. Select Forms > Hash Totals.

2. Enter the estimated total for the sheet.

3. Click OK. The system displays the hash total entered, the system computed total, and any
difference in the amounts.

4. Click OK to return to the sheet. Hash total amounts display in red at the bottom of the form.

Changing Entity/Attachment
(Tax Preparation > Forms > Change Entity/Attachment)

Available when using interview forms, the Change Entity/Attachment option allows you to reassign
assets or other selected detail items on a one-by-one or sheet basis.

For example, to reassign an asset from one Schedule C to another Schedule C, do the following:

1. Open the DP-1 for the first Schedule C.

2. Place the cursor in the box containing the asset you want to reassign.

3. Select Forms > Change Entity/Attachment > This Record. A list of existing schedules displays
in the Select Entity dialog.

4. Highlight the schedule selected to contain the asset and click OK. The asset description and
number no longer displays on the DP-1 for the Schedule C.

When you open the DP-1 for the second Schedule C, the new asset displays.

Note: Select Options > Reset Input to consolidate all assets in the fewest sheets possible.

To reassign all assets on a sheet to a new sheet, do the following:

1. Open the DP-1 containing the assets you want to reassign.

2. Right-click and select Change Entity/Attachment > This Sheet from the menu. The
Select Entity dialog displays a list of existing schedules.

3. Highlight the entity selected to contain the assets and click OK.

Note: The Change Entity/Attachment feature is not available in Worksheet View.

Resetting Input
(Tax Preparation > Options > Reset Input)

Use Reset Input to carry over data entered on government forms to corresponding interview forms.
This option ensures that the information is carried to the correct interview box number and form sheet.

To reset government form input, do the following:

1. Select Options > Reset Input.

2. Click OK to reset your data. Once the procedure is complete, interview forms are updated with
the changes you made on the government forms.
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Notes:

When you use Reset Input, interview form sheets are renumbered with each form starting with
sheet 1, and hash totals are removed from the return.

The Reset Input function is not available in Worksheet View.

Splitting Joint Returns
(Tax Preparation > File > Split Joint Return)

The Filing Status Optimization feature, identified in Tax Preparation as the Split Joint Returns option,
allows you to split Individual returns with a status of Married Filing Jointly into two new separate
returns for the taxpayer and spouse.

The taxpayer’s return is created as a new version of the existing joint return and the spouse’s return
will be created as a new return. The joint return, however, is not changed.

You can re-enter the joint return and split it again, if needed. Each time you do, you can overwrite the
previously split returns or create different versions of the returns.

Note: You cannot split a return that has been created as the result of a split.

For PAYP (Pay-As-You-Process) customers, the Married Filing Jointly return must be authorized
before it can be split. No additional authorizations are required for the returns created by the split.

The Filing Status Optimization feature complements the Filing Status Comparison worksheet, which
can help determine whether it is better to file a joint or separate return.

Once the split is complete, you must process each return separately.

To split a joint return, do the following:

Note: The spouse’s Social Security Number must be entered in the return and the return must be
calculated. If not, you are prompted to do so before the splitting process can begin.

1. Open the joint return you want to split.

2. Select File > Split Joint Return.

3. At the confirmation prompt, click Yes to split the return.

4. The system does either of the following:

If this is the first time this return is being split, you must enter a client ID for the spouse’s
tax return (the taxpayer’s return will be a new version of the joint return). After entering a
client ID, click OK to complete the split process.

When the split is complete, a summary dialog shows the return versions resulting from
the split. Click Print Report to print a hard copy listing the joint return and the returns
created from it.

If you previously split the joint return, a dialog asks if you want to overwrite the returns
previously created, or create new return versions. Make your selection and click OK to
complete the split process.
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Note: If you chose to create new return versions, you can print a report listing the
new versions created by the split process.

CCH ProSystem fx Tax automatically resets input for the two new returns to ensure that the correct
taxpayer and spouse information is placed in the split returns. Some of the information found in the
joint return might not be carried to the taxpayer or spouse return, depending on the results of the split.

If information entered on a government form does not seem to flow correctly to the corresponding
interview form, it may be necessary to use the Reset Input option if you are in Interview View. See
Resetting Input on page 160for details.

Embedding and Linking Spreadsheets and Documents
Note: The Embedding and Linking Spreadsheets and Documents features are used with
government and interview forms only.

Tax Preparation utilizes both Dynamic Data Exchange (DDE) and Object Linking and Embedding
(OLE) to link and embed data between Tax Preparation and other applications.

OLE and DDE allow you to do the following:

Link data from a spreadsheet to tax form data fields

Link data from a return data field to a spreadsheet

Link data from a tax return into a word processing document

Embed a spreadsheet into a return

Embed a document into a return

The sections that follow discuss the procedures for linking and embedding return data, documents,
and spreadsheets.

Linking Data from a Spreadsheet to a Return
Note: When linking from a spreadsheet to a return, the spreadsheet data can only be linked to
fields on interview and government forms.

1. Open the spreadsheet containing the data you want to link.

2. Highlight the field or cell to be linked.

3. Select Edit > Copy in the spreadsheet application.

4. Open the return in Tax Preparation.

5. Locate the form and field to contain the linked data, and then place the cursor in the preferred
field.

6. Select Edit > Paste DDE Link. When you exit the field, the data displays in the return field and a
red marker displays to the left of the data to show the field has been linked.

If you make changes to a spreadsheet with the tax return open, the changes display automatically in
the return.
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If the return is closed when you are updating the spreadsheet, the changes are not made to the return
data. Open the return you want updated. When prompted to re-establish the remote DDE links,
answer Yes to update the fields in the return.

Editing Links from Spreadsheets
The Links function allows you to manually update data linked from a spreadsheet into a return. When
you open a return containing data linked from a spreadsheet, you are prompted to re-establish links. If
you select Yes, all links are automatically updated. If you select No, select Edit > Links to manually
update them. This feature allows you to view, change, deactivate, or remove links between a
spreadsheet and a return.

Note: This process does not affect links that carry information from Tax Preparation to other
applications. To edit those links, you must access the “destination” application’s edit links
function.

To manually update links from a spreadsheet to a return, use the following procedure:

1. Select Edit > Links. The Edit Links dialog displays.

2. Select the first link you want to edit.

3. Click the appropriate option.

Update all. Allows you to manually update all links with the changes you have made to a
linked document.

Update. Allows you to manually update a single link with changes made to a linked
document.

Edit. Allows you to change the source of existing linked data: the application name, file
name, and item name of the data.

Unlink. Removes the link.

Deactivate/Activate. Deactivate disables the link, but maintains the link in the list.
Activate enables the link.

4. Click Close when finished.

Linking Data from a Return to a Spreadsheet
Note: Return data on any government or interview form can be linked to a spreadsheet.

1. Open a return.

2. Select data in the field that is to be linked to the spreadsheet.

3. Select Edit > Copy in Tax Preparation.

4. Open the target spreadsheet.

5. Place the cursor in the cell in which to link data.

6. Select the application’s Paste Link option to apply the link.

To link data to a Microsoft® Excel® 2016 or later spreadsheet, select Paste from the ribbon and
select Paste Link.
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To link data to an earlier version of a Microsoft® Excel® spreadsheet, you would do the
following:

a. Select Edit > Paste Special in Excel®.

b. Select the Paste link radio button.

c. Select Text from the As list box.

d. Click OK.

Repeat steps 2 through 6 for each data field you want to link.

Linking Data from a Tax Return into a Document
Tax provides several methods for incorporating data into your documents. The method you use
depends on the types of data you transfer and how often the documents need updating.

Select Configure Applications > Tax Preparation > Letters and Filing Instructions in Office
Manager to make changes that affect all CCH ProSystem fx Tax letters produced for a specific
office group. See Configuring Tax Preparation: Letters and Filing Instructions on page 31 for
further information.

Select Review > Letters in Tax Preparation to make changes to a specific return’s letters. See
Letters on page 175 for more information.

If you routinely create your own correspondence and prefer to have return-specific information
dynamically linked to your own documents, you can link return data to the documents you
create.

Note: Return data on any government or interview form can be linked to a document.

Using Fields on Tax Forms

1. Open a return.

2. Select data in the field you are linking to the document and select Edit > Copy.

3. Open the target document.

4. Place the cursor in the position in which to link data and select the application’s Paste Link
option to apply the link.

To link data to a Microsoft®Word document you would do the following:

a. Select Edit > Paste Special.

b. Select the Paste link radio button.

c. Select Text from the As list box.

d. Click OK.

5. Repeat steps 2 through 4 for each data field you want to link.
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Using the Federal and State Link Worksheets
The Federal and State Link Worksheets provide a single location for data that is commonly used in
client correspondence. This allows you to gather much of the information that is to be linked to your
documents without going from form to form to locate each piece of data.

The Federal and State Link Worksheets are available for each tax product and contain
product-specific data fields. These worksheets are located on the Government tab in Full Window
Forms Tree and Split Window Forms Tree, on the Fed. Government tab in Full Window Forms List or
Full WindowWorksheets List, and on the government forms tree in Worksheet View.

Note: Data from the Federal and State Link Worksheet can be linked to spreadsheets and
documents.

To locate the Federal and State Worksheets in Full Window Forms List or Worksheets List, do the
following:

1. Click Forms List or in Interview View, select Forms > Forms List. In Worksheet View, select
View > Full Window Worksheets List.

2. Select the Fed Government tab.

3. You can find the worksheets by selecting Search and entering Fed Link as a search term or
navigate to the worksheets located near the end of the list.

To locate the Federal and State Link Worksheets in Full Window Forms Tree, do the following:

1. Click Forms Tree or select Forms > Forms Tree.

2. Select the Government tab.

3. Enter Link as a search term in the Search Text box and click Find Next or press Enter.

To locate the Federal and State Link Worksheets in Split Window Forms Tree, do the following:

1. Click Search or select Edit > Search.

2. Select the Government tab.

3. Enter Link as a search term in the Search text box and click Find Next.

Embedding a New Document or Spreadsheet into a Return
When embedding documents and spreadsheets, you can create the document or spreadsheet in the
tax return. Once you save the new document or spreadsheet, it automatically displays in the tax
return’s Attach Documents window. The data can only been seen in the Attach Documents window or
when printed to the printer. The information prints near the beginning of the Accountant copy of the
return.

You can embed a document or spreadsheet in a default return for a specific product type. The
document or spreadsheet will be available for all returns created or recalled using the default return.
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To embed a new document or spreadsheet into a return, use the following procedure:

1. Open the tax return in which you want to embed the object.

2. Select Forms > Attach Documents or click the Attach Documents button to display the Attach
Documents window.

3. Select Edit > Insert Object. The Insert Object dialog allows you to select the application used to
create charts, graphs, spreadsheets, etc.

4. Select the object type and click OK to open the associated application.

5. Create the spreadsheet or document.

6. Save your work when it is complete.

7. Return to Tax Preparation and the file you created automatically displays in the Attach
Documents window.

Embedding an Existing Document or Spreadsheet into a Return
An entire document or spreadsheet, or only a selected portion of information, can be embedded in a
client’s return.

Document or spreadsheet data can also be embedded in a default return for a specific product type.
The data will be available for all returns created or recalled using the default return. The data can only
been seen in the Attach Documents window or when printed to the printer. The information prints near
the beginning of the Accountant copy of the return.

To embed an entire document or spreadsheet into a return, drag the file from Explorer to the Attach
Documents window.

To embed a portion of a document or spreadsheet, do the following:

1. Open the tax return.

2. Select Forms > Attach Documents or click the Attach Documents button to display the Attach
Documents window. Previously embedded documents and spreadsheets display in the window;
otherwise, the window is empty.

3. Open the document or spreadsheet.

4. Highlight the portions of the document or spreadsheet you want to embed in the return.

5. Select Edit > Copy in the document or spreadsheet application.
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6. Leave the application open and return to Tax Preparation.

Note: Closing the spreadsheet disables the embedding process.

7. Select Edit > Paste OLE. The data displays in the Attach Documents window.

Deleting Embedded Documents and Spreadsheets
1. Open the tax return.

2. Select Forms > Attach Documents. The embedded object displays.

3. Click once on the object to select it and press Delete.

Note: Documents created using the Edit > Insert Object feature are permanently removed from
the return when deleted. Unless there is a backup of the return, any information in the embedded
document will be lost.

Calculating a Return
Use the following options to calculate the return: 

Calc > Return. Available only when data in the return has been changed, added, or deleted.
After both federal and state portions of the return have been calculated, Calc > Return is
disabled until return data is changed again.

Calc > Recalc. Recalculates a return, even if data has not changed.

Calc > Federal Only. Calculates only the federal portion of a return.

Note: Return calculation speed varies depending on the size and complexity of your input.
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Consider the possible effects of a calculation.

All open form windows and the tax due and refund amounts displayed on the open return toolbar
are automatically refreshed with the results of the calculation.

If the data in a field containing a tick mark has been changed, the tick mark will be reversed,
indicated by a white check mark in a red, blue, or green background.

If there are embedded objects in the return, you must open the objects to update them.

Authorizations (PAYP, Pay-As-You-Process)
If you have licensed CCH ProSystem fx Tax with PAYP (a per-return charge program), you must
authorize the return before it can be calculated.

Select Calc on the menu bar and specify whether to calculate the entire return or the federal portion
only. Answer Yes to the prompt telling you a return is not yet authorized. One authorization for federal
and one authorization for each state are deducted from the total number of authorizations purchased
and available on your system.

Note: If you change the Social Security Number or the Federal Employer Identification Number
(FEIN), you must re-authorize the return.

Return
(Tax Preparation > Calc > Return)

To calculate the entire return, do any of the following:

Select Calc > Return.

Click the Calc Return button.

Right-click and select Calc Return from the menu.

Press Ctrl + R.

A calc status dialog displays. The results of the calculation display on the government forms.

Note: To display a message notifying you when calculation is complete, select Options >
Preferences > Tax Return Preferences > Miscellaneous and check the After each calc. display
“Calc complete” box.

Federal Only
(Tax Preparation > Calc > Federal Only)

Select Calc > Federal Only. A dialog displays a series of messages indicating the return is being
calculated. The results of the calculation display on the government forms.

Note: The Calc Return button remains enabled until the entire return has been calculated.
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Return Group
(Tax Preparation > Calc > Return Group)

The Return Group option allows you to calculate a subsidiary return in a consolidated group if the
changes you make to the subsidiary return means a calculation is necessary. When you calculate the
consolidated return, all subsidiary returns that require calculation are calculated first.

Note: If any of the returns in the consolidated group is password-protected, you must enter the
password before calculating.

Recalc
(Tax Preparation > Calc > Recalc)

Recalc allows you to recalculate a return regardless of whether a change has been made to the return
data. Recalculation would be necessary if external changes occur (e.g., if Tax Preparation options for
an office group are changed through Office Manager, or if a new release of the tax system is installed).

To recalculate an entire return, including federal and state, select Calc > Recalc or press Ctrl + R. A
status dialog displays during the calculation process.

Reviewing Calculated Returns
Use the features on the Review menu to assist you in reviewing the return after it has been calculated.
These options allow you to do the following:

View and print reports: Federal Elections, Lists and Notes, and Extra Report.

View Tax Preparation navigation history

View and print return summaries, diagnostics, estimates, overrides, transmittal letters, and form
statements

Link from review reports to fields in the return

Mark fields that have been reviewed

Each of these features is discussed in the sections that follow.

Viewing the Navigation History
(Tax Preparation > Review > Navigation History)

Tax Preparation maintains a trail of the worksheets or forms that were viewed during a single session
in either Worksheet View or Interview View. Every time you open and close a form or worksheet, a
record is added to the history file.

When you switch between Interview and Worksheet Views or exit Tax Preparation, the records are
removed from history. The history file maintains a maximum of 1000 records. When the maximum is
reached, the oldest records drop off as new forms are opened and new records are added.
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Navigation functions allow you to move forward and backward in the navigation history, and are
accessed from the toolbar or the Review menu. The toolbar options are as follows:

Navigation History. Opens the Navigation History dialog, which displays a history of the forms
or worksheets you have visited. You can select a form or worksheet to revisit.

Forward. Proceeds to the next form or worksheet in your navigation history.

Back. Returns you to the previous form or worksheet in your navigation history.

Notes:

When you navigate history using the Forward and Back menu commands or toolbar buttons,
new records are not added to the history file.

The history log does not include information on the current return session. Current return
session data is posted when the return is closed.

When a repeating worksheet or form is deleted or inserted during a Tax Preparation session, the
occurrences may be reordered. Due to this reordering of repeating worksheets and forms, Tax
Preparation may not be able to return you to the correct occurrence of the requested worksheet
or form using the Navigation function.

Navigation History Dialog
To display the Navigation History dialog, select Review > Navigation History or click the Navigation
History button.

Worksheets and forms are listed in the order they were accessed, with the most recently accessed
worksheet or form on top. The dialog consists of three columns: Form, Entity Name, and Detail
Description in Worksheet View or Sheet # in Interview View.

Worksheets and forms can be selected by double-clicking a name, or by highlighting a name and
clicking Open. You can also use the keyboard arrow and Enter keys. When a worksheet or form is
selected, the Navigation History dialog closes.

Return Summary
(Tax Preparation > Review > Return Summary)

The Return Summary, accessible from any form or view, displays the results of the latest calculation in
a summarized form. When you select Review > Return Summary or click the Return Summary
button, the summary displays in a new window.

For Individual, Corporation, and Fiduciary returns, the summary includes a recap of federal and state
calculations. For other returns with return summaries, (excluding Partnership and S Corporation) the
summary includes only federal numbers.
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Interactive Diagnostics
(Tax Preparation > Review > Interactive Diagnostics)

Interactive Diagnostics alert you to issues that can affect the outcome of a return. Diagnostics are
grouped in categories: Electronic Filing, Warning, Caution, and Informational.

Diagnostics display in a new window and can be viewed while you work on a worksheet or a form.
Diagnostics allows you to move between an item in the report and the relevant field in the tax return.
Once you have reviewed or resolved the errors, you can sign-off on them. The system will display the
user ID and the date and time of sign-off. Cleared diagnostics are displayed on the Signed-Off tab.
You can review the remaining messages on the Open tab. The All tab displays all of the diagnostics.

Note: Only diagnostics in the Caution and Informational categories are available to be signed off.

To use the Interactive Diagnostics feature, do the following:

1. Select Calc > Return or click Calc Return if the return has not been calculated or must be
recalculated.

2. Select Review > Interactive Diagnostics or click the Diagnostics button to display diagnostics.
Diagnostics refer to forms and also provide worksheet and field descriptions.
Diagnostics that link to field entries are indicated by a Diagnostic link icon to the left of the
diagnostic item.

3. To display a split screen with the Diagnostics report in the top portion of the window, use one of
the following methods:

Click the Diagnostic link icon to the left of the diagnostic item.

Double-click the diagnostic item.

Highlight a diagnostic item and press Enter.

If you are working on a form, the form field containing the incorrect entry is highlighted in the
bottom window. From a worksheet, the section field containing the incorrect entry is highlighted
in the bottom window.

4. Enter the correct data in the field on the form or worksheet.

5. Repeat steps 3 and 4 to correct other diagnostic items.

6. If you would like to sign-off a diagnostic, select the Sign-off check box under the diagnostic, or
press the space bar when the diagnostic item is highlighted. The system will display the user ID
of who signed off on the diagnostic and record the date and time of the sign-off. The signed off
diagnostic is displayed on the Signed-Off tab.

If there are multiple instances of the same diagnostic, a message will display asking if
you want to sign-off on all or just the current one. Select All if you want to sign-off on all
of them, or select Current to only sign-off on the current diagnostic.

If you would like to remove the sign-off, clear the Signed-off check box.

If there are multiple instances of the same diagnostic, a message will display
asking if you want to clear the sign-off for all or just the current one. Select All if
you want to clear the sign-off on all of them, or select Current to only clear the
sign-off on the current diagnostic.

7. When finished, click Close (X) to close the Diagnostics window.
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Interactive Overrides
(Tax Preparation > Review > Interactive Overrides)

Interactive Overrides provides a list of the overrides within a government form; however, you can view
the Override Summary while working in interview forms, government forms, or worksheets. You can
move between an item in the Override Summary and the relevant field in the tax return.

Note: The items in the Override Summary window link to government form fields only.

To use the Interactive Overrides feature, do the following:

1. Select Calc > Return or click Calc Return if the return has not been calculated or must be
recalculated.

2. Select Review > Interactive Overrides, or click the Override Summary button.

3. Select a summary item and select Review > Link to Field, or double-click the item. The window
displays a split screen. The top window shows the highlighted item in the Field Override Report.
The field containing the override entry is highlighted in the bottom window.

Note: You must activate the override before you can edit this field; otherwise, the change is
not applied to the correct entity of the form where the override is located.

4. Enter new data in the field on the government form.

5. Repeat steps 3 and 4 to change other override entries.

6. When finished, click Close (X) to close the Override Summary window.

Interactive Estimates
(Tax Preparation > Review > Interactive Estimates)

Interactive Estimates displays a list of the estimates within a return. The estimates display in a new
window and can be viewed while you work on a form or worksheet, allowing you to move between the
Estimate Summary and the relevant field in the return.

To use the Interactive Estimates feature, do the following:

1. Select Calc > Return or click Calc Return if the return has not been calculated or must be
recalculated.

2. Select Review > Interactive Estimates or click the Estimate Summary button. The return
estimates display.

3. Highlight a summary item and select Review > Link to Field, or double-click the estimate item.
The window displays a split screen. The top window shows the highlighted item in the Field
Estimate Report.

The bottom window displays the form or worksheet with the estimate field.

4. Enter new data in the field or remove the flag from the estimate.

5. Repeat steps 3 and 4 to change other estimate entries.

6. When finished, click Close (X) to close the Estimate Summary windows.
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Interactive Input Overrides
(Tax Preparation > Review > Interactive Input Overrides)

Interactive Input Overrides lists the overrides within a return. You can view the overrides while working
on a worksheet, allowing you to move between the Input Override Summary and the relevant field in
the tax return.

Note: This feature is available only in Worksheet View.

To use the Interactive Input Overrides feature, do the following:

1. Select Calc > Return or click Calc Return if the return has not been calculated or must be
recalculated.

2. Select Review > Interactive Input Overrides or click the Interactive Input Override button. The
Input Override Summary displays.

3. Highlight the summary item and select Review > Link to Field, or double-click the override item.
The window displays a split screen.

The bottom window displays the worksheet with the field containing the input override. The top
window shows the highlighted item in the Input Override Report.

4. Enter data in the field on the worksheet.

5. Repeat steps 3 and 4 to change other input override entries.

6. When finished, click Close (X) to close the Interactive Override window.

Interactive Reversed Tick Marks
(Tax Preparation > Review > Interactive Reversed Tick Marks)

Interactive Reversed Tick Marks lists the government forms with reversed tick marks in a return. The
Reversed Tick Marks Summary displays in a new window and can be viewed while you work on a form
or a worksheet, allowing you to move between the tick mark and the relevant field in the tax return.

To use the Interactive Reversed Tick Marks feature, do the following:

1. Select Calc > Return or click Calc Return if the return has not been calculated or must be
recalculated.

2. Select Review > Interactive Reversed Tick Marks or click the Reversed Tick Mark Summary
button.

3. Highlight a summary item and select Review > Link to Field, or double-click the reversed tick
mark item. The window displays a split screen. The top window shows the highlighted item in the
Reversed Tick Mark Report.

The bottom window displays the form field containing the reversed tick mark.

4. Enter new data in the form or worksheet field.

5. Repeat steps 3 and 4 to change other reversed tick marks.

6. When finished, click Close (X) to close the Reversed Tick Mark Summary window.
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This Form’s Statements
(Tax Preparation > Review > This Form’s Statements)

The This Form's Statements option allows you to view, print, or copy supporting statements for a
government form.

Calculate the return and use the following procedure to display the supporting statements for the
active form.

1. Select Review > This Form’s Statements, click the This Form’s Statements button, or press
Ctrl + D.

2. Click Copy to Clipboard to place the report on the Clipboard for transfer to a word processing
application.

3. Click Print to print the statements.

Link to Statements

Link to statements buttons allow you to navigate from a specific line in a government form to the
statement associated with that line. The buttons appear in a line when additional detail is available
related to the input data, or when the input data has exceeded the available input space on the
form. If any of the following buttons are present in a government form, they can be clicked to open
the View Statement window displaying the statement:

The return must be calculated to initially display the link to statements buttons and also to generate
updated statement results.

Note: From the View Statement window, you can select Print to print the statement.
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Viewing Tax Due and Refund Amounts
The Tax Due and Refund feature displays the federal and state tax due and refund amounts for open
returns on the right end of the return toolbar. Tax due amounts are displayed in black font and tax
refund amounts are displayed in green font. The amount totals are refreshed when the return is
calculated. The totals display in gray if the return needs to be recalculated.

Currently, the feature is functional for the following return types:

Individual

Corporation

Fiduciary

Estate and Gift

Exempt Organization

Letters
(Tax Preparation > Review > Letters)

The Letters option allows you to view, print, or copy all correspondence associated with a return. If
Microsoft®Office 2016 or a later version is installed, you can also edit letters in Word.

Keep the following in mind when creating and editing letters in Word:

To print edited letters, the workstation you are printing from must be configured to run Word.

Workstation Setup must be run on a computer before any letters can be created or edited in
Word.

Letters created in Word for joint returns that are subsequently split remain with the original
return, not with the split return.

Do not attempt to load two new letters simultaneously.

Viewing a Letter

1. Select Review > Letters or click the Letters button to display the Select Letter dialog.

The letters are listed in the order they will be printed with the return: Transmittal letters,
Cover letters, Standard Filing Instructions, and, if applicable for a Partnership,
S Corporation, or Fiduciary return, K-1 letters.

The Version column indicates if the letter is a system-generated original or a version
edited in Word.

The Modified column indicates the date and time the return was calculated for an original
version, and the date and time a Word version was last saved.

Note: If the original system letter has a more recent date/time stamp, the Word
version may need to be edited or deleted, and then recreated from the original to
acquire the latest variable data values.

The Search feature aids in locating letters when a list exceeds the available viewing
area.
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If a Word version is highlighted, the Delete MSWord Version button becomes available
to allow its removal.

2. Select a letter and click OK, or press Enter.

3. Do one of the following:

Click Print to print the letter with letterhead on a laser form, if applicable.

Select Copy to Clipboard to copy the letter, including page separators and inserted form
text, to the Clipboard for use in a word processing application.

Note: Copying the edited letter to the Clipboard will not attach the letter to the return.

4. Click Close to return to the Select Letter dialog.

5. Click Close to exit the Select Letter dialog.

Printing All Return Letters
(Tax Preparation > File > Print > Preparer Reports)

1. Select File > Print > Preparer Reports. The Print Preparer Reports dialog displays.

2. Click the Letters radio button.

3. Click OK.

Note: The letter version with the most recent date or time will print with the return. If the system
version of a letter has a more recent date or time than a Word version of the same letter, you are
given three options: print all system-generated letters; print all Word document letters; or print the
most recent dates, regardless of type.

Printing Letters with the Return
(Tax Preparation > File > Print > Entire Return)

Select File > Print > Entire Return.

Note: The letter’s font type and print position within the return depend on the font selection and
print destination chosen in Printer Setup.

If TrueType fonts are not used and the job is sent to a printer, the letters print using the Tax fonts
and the letters are placed in the proper sequence in the return.

If TrueType fonts are not used and the job is sent to a fax or document imager, the system
switches to Windows® Print and TrueType fonts, and produces a separate print job for each
document.

These print jobs follow the print job of the associated return. To facilitate collation, a page
referring the user to the associated Word letter being printed at the end of the return is placed in
the position where the system-generated letter would have printed. Once the print jobs are
created, the system switches the Printer Setup back to CCH ProSystem fx Tax fonts.

If Windows® print with TrueType fonts is chosen, the letters print as a separate print job
immediately following the return.
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A page referring the user to the associated Word letter being printed at the end of the return is
placed in the position where the system-generated letter would have printed to facilitate
collation. A message at the end of the diagnostics informs you that an edited Word letter has
been printed in place of a system letter.

Note: Word letters are not printed as part of a PDF file, regardless of the fonts used.

Editing a Letter in Word
Tax Preparation must remain open while you edit and save changes to the Word version of the letter.

Edited letters are saved in X:\Wfx32\client\YYP\letters in the format cccccccv.dxx where X is the drive
on which CCH ProSystem fx Tax is installed, YY is the tax year, P is the tax product, ccccccc is the
first seven characters of the client ID, v is the version number, and dxx is a unique extension assigned
to each letter by the system.

1. Follow the steps for selecting a letter outlined in Viewing a Letter on page 175.

2. If you selected a Word version, it is opened in Microsoft®Word. Wait for the letter to load
completely before editing.

If the letter is an original version, select Edit in MS®Word to display the letter in Word. This
button is disabled if the system does not detect a correct version of Word or the return for which
the letters are listed is checked out.

3. Edit the letter using standard Word commands. There are some items to be aware of when
editing letters.

If you have problems with characters not appearing as they should, highlight them and
change them to a different font. We suggest using Courier font. Some circumstances that
can occur are as follows:

Entering three periods in a row changes the periods to a box.

The tilde (~), the pipe (|), and the curly brackets ({}) do not print.

Symbols created by multiple keystrokes such as the yen symbol (¥) or the section
symbol (§) do not print.

Press Ctrl + Home to move to the top of the first page.

The template used by the system for Word letters contains embedded lines and spaces;
if you add or delete lines and spaces, you may find that the word wrap is incorrect. To
adjust for this, use the Show/Hide button to reveal the embedded characters and then
use the spacebar as appropriate to correct the spacing.

Bold-faced type is not supported if the document is printed from Tax Preparation. To print
bold-faced type, print the document fromWord.

4. When you are finished editing the letter, do any of the following:

Tax Preparation Commands. Access the following two functions from the Word File
menu, the custom dockable toolbar, or if you use Office with the ribbon.

Select Save With Return so the letter can be printed with the return. This also
updates any changes. Only one Word version is allowed per letter.
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Select Close - Return to Tax Prep to return to the Tax Preparation application
without saving any modifications. A message box displays allowing you to save
the changes to the return.

Word Commands. These commands function in the Word application and do not interact
with Tax Preparation.

Note: Do not use the Save or Save As options if you want the letter available in the
list of letters or printed with the return. Use the Tax Preparation command Save with
Return for this purpose.

Select File > Save to save a letter previously saved in Word.

Select File > Save As to save a letter not previously saved in Word or to make a
copy of a letter using a new name.

Select File > Print to print a letter fromWord. You are returned to Word upon
completion of the print process.

Select File > Close to close the open document and remain in Word. If the
document must be saved, the system prompts you.

Select File > Exit to exit Word and return to Tax Preparation. If a document is
open, you are prompted to save it.

5. Select Close on the Select Letter dialog when finished editing.

Tick Marks
Tick marks provide the following features and functions:

Tick mark any type of worksheet or form field, including descriptions, dates, codes, check boxes,
and amount fields.

Tick marks can be color-coded for first, second, and third reviews.

Simultaneously show the tick marks for all reviews.

Tick marks can be reversed to indicate a calculation caused the tick-marked field to change. A
reversed tick mark is indicated by a white check mark in a red, blue, or green background.

Tick marks are automatically erased when you change the data in a tick-marked field.

Tick marks are available in Interview and Worksheet Views.

Print or review the Reversed Tick Mark Summary report, which lists government forms
containing amount fields with reversed tick marks.

Setting Up Tick Marks
Use tick marks for whatever purpose you choose. The default tick mark colors and descriptions are as
follows:

Red. First Review

Blue. Second Review

Green. Third Review
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You cannot alter the tick mark colors, but you can change the tick mark descriptions to suit your firm.
For instructions, see .

Applying Tick Marks
(Tax Preparation > Review > Insert/Delete Tick Mark)

Place the cursor in a field and use one of the following methods to apply a tick mark:

Select Review > Insert/Delete Tick Mark.

Press Ctrl + T.

Right-click and select Insert/Delete Tick Mark from the menu.

Double-click the right mouse button.

Click the Insert/Delete Tick Mark button.

Notes:

The Insert/Delete Tick Mark button changes color according to which tick mark is active. To
change the active tick mark, see the following section.

If you do not have an Insert/Delete Tick Mark button on your toolbar, you can add one. See
Customizing the Toolbar on page 90.

Changing the Active Tick Mark
(Tax Preparation > Review > Change Active Tick Mark)

To change to a different tick mark color and description, use the following procedure:

1. Select Review > Change Active Tick Mark. The Change Active Tick Mark dialog displays.

2. Choose the new color and/or description.

3. Click OK to finalize your choice.

The descriptions displayed in this dialog can be changed in Office Manager.

Viewing the Active Tick Marks
(Tax Preparation > View > Tick Marks > Active Tick Mark)

Select View > Tick Marks > Active Tick Mark to view the active tick mark color only.

Showing All Tick Marks
(Tax Preparation > View > Tick Marks > All)

Select View > Tick Marks > All to view all tick mark colors.
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Clearing Individual Tick Marks
(Tax Preparation > Review > Insert/Delete Tick Mark)

Place the cursor in a tick-marked field and use any of the following methods to clear an individual tick
mark:

Select Review > Insert/Delete Tick Mark.

Press Ctrl + T.

Right-click and select Insert/Delete Tick Mark from the menu.

Double-click the right mouse button.

Click the Insert/Delete Tick Mark button.

Note: If you do not have an Insert/Delete Tick Mark button on your toolbar, see Customizing the
Toolbar on page 90for more details.

Hiding/Clearing All Tick Marks
(Tax Preparation > View > Tick Marks > None)

Select View > Tick Marks > None to hide tick marks without erasing or clearing them.

To permanently erase tick marks, use the following procedure:

1. Select Options > Clear Tick Marks. The Clear Tick Marks dialog displays.

2. Clear all tick marks, or designate which colors to clear.

3. Click OK to finalize your choice.

The descriptions displayed in this dialog can be changed in Office Manager.

Reversing Tick Marks
The system generates a reverse tick mark whenever a calculation causes the data in a previously tick-
marked field to change. The reverse tick mark is indicated by a white check mark in a red, blue, or
green color background.

Displaying the Reversed Tick Mark Summary
(Tax Preparation > Review > Interactive Reversed Tick Marks)

The Reversed Tick Mark Summary lists the government forms containing amount fields with reversed
tick marks. To display the summary, select Review > Interactive Reversed Tick Marks or click the
Reversed Tick Mark Summary button.

For more information, see Interactive Reversed Tick Marks on page 173.
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Print Preview
(Tax Preparation > File > Print Preview)

You can preview the print layout prior to printing a return in PDF format. We recommend using
Adobe® Acrobat® products (Adobe® Reader®, Adobe® Acrobat® Standard, and Adobe® Acrobat®

Professional), version DC or later, for all CCH ProSystem fx Office products.

To preview the print layout, do the following:

1. Select File > Print Preview or click the Print Preview button.

2. Select the box next to the return copies you want to preview:

Accountant

Government

Client

K-1

3. Select Mask for each return copy on which the bank account, SSN, and EIN should be masked.

4. Select e-file PDF Attachments to preview the PDFs attached to the return with the rest of the
return information.

Note: This option is not available for the K-1 copy or if you selected To print file as the
Destination. For the Government copy, the PDFs will only print if you selected the option to
print the entire Government copy of the return.

5. Select Create Bookmark PDFs (large returns may take longer to process) to produce PDFs with
collapsed bookmarks, or clear it to produce PDFs with uncollapsed bookmarks.

6. Select One statement per page to have each return statement printed on a separate page. If you
have no statements, printing is not affected by this check box.

7. Select Print only open diagnostics to only print open diagnostics with the return.

8. Click OK. The return opens in Adobe® Reader®. To print from Adobe®, select File > Print.

Note: If a PDF file is created for a return secured with a password, the PDF file is also secured
with that password The password is case-sensitive in Adobe®.

Printing a Return
(Tax Preparation > File > Print)

You have the option of printing with Windows® Print or CCH ProSystem fx Tax font loading. You
specify the print system you want to use when you set up a printer using File > Printer Setup. To use
Windows® Print, check the Utilize TrueType fonts for print processing box. See Printer
Configuration on page 1 for details on the two types of print.

When printing returns, forms, etc., you can choose the print destination: a printer, a print file, a fax (if
installed and set up in Printer Setup), a document imager (if installed and set up in Printer Setup), a
Portable Document Format (PDF) file, or both a PDF file and a printer.
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Consider the following information concerning PDF files:

We recommend using Adobe® Acrobat® products (Adobe® Reader®, Adobe® Acrobat®

Standard, and Adobe® Acrobat® Professional), version DC or later, for all CCH ProSystem fx
Office products. You can download Adobe® Reader® for no charge from the Adobe® website at
http://www.adobe.com. Click Get Adobe® Reader® icon to proceed to the download page.

PDF files are stored in the X:\Wfx32\CLIENT\PDF\YYP directory, where X represents the drive,
YY represents the tax year, and P represents the tax product. The files can be opened by
double-clicking the file fromWindows® Explorer, or by using the File > Open command in
Adobe® Reader®. When saving the files, use the Save in drop-down list to save the files to
another location.

Note: The default PDF file location can be customized for an office group using Configure
Applications > Tax Preparation > Print Options > Destinations and Watermarks in Office
Manager.

If Engagement is licensed and installed on the computer creating the PDF files, the files can be
stored in a workpaper tab in an Engagement binder. You first configure the interface using
Options > Interface Options > PFX Engagement/CPADocument Manager. After you create a
PDF file, an Engagement wizard is launched to walk you through choosing the binder and
workpaper tab that will store the file. See Storing a PDF Return File in CCH ProSystem fx
Engagement on page 197.

If a PDF file is created for a return secured with a password, the PDF file is also secured with
that password, provided Microsoft® 128-bit encryption is installed on your system. If it is not
installed, the PDF file is not protected. You can download 128-bit encryption from the Microsoft®

internet site. The password is case-sensitive in Adobe®.

Note: Select None from the Page Scaling list on the Print dialog so that a return printed to
PDF meets IRS or state taxing agency specifications and is not rejected.

To access the print functions, do one of the following:

Select File > Print.

Click the Print button.

Right-click in a white area of a form and select Print from the menu.

The print options are as follows:

Entire Return. Prints the number of copies you specify of all units (federal, state, etc.).

Selective Pages. Prints the number of copies you specify of the forms and schedules within a
client’s return.

Federal, State or City Only. Prints the number of copies you specify of the federal, state, or city
units of the client’s return.

Estimates. Prints the number of copies you specify of estimates associated with the payment
quarter selected.

Extensions and 1st Quarter Estimate Vouchers. Prints the number of copies you specify of
extensions associated with the units selected (federal, state, etc.).
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This Form. Prints the number of copies you specify for all pages of the active form. Also allows
you to view and print supporting statements. The print option, This Form, is not available for
worksheets.

This Page. Prints the number of copies you specify of the current page of the open form. Also
prints displayed interactive diagnostics, overrides, and estimates. The print option This Page is
not available for worksheets.

Input Data. View and print an input listing of all forms with data in a tax return.

Preparer Reports. Allows you to view and print various reports and return attachments.

K-1 Selection. Allows you to select one or multiple partners for printing in Corporation, S
Corporation, Fiduciary, and Partnership returns.

Setting Print Preferences
Defaults for formatting and printing the entire return can be configured for an office group in Office
Manager using Configure Applications > Tax Preparation > Print Options > Destinations and
Watermarks. Each type of return copy (i.e., accountant, government, client, and K-1) can be
configured independently with the number of print copies, print destination, watermarks (for PDF files
only), and the path or location to store PDF files. The system provides several watermarks that you
can choose for the print background, and you can create a customized watermark list.

User-level print defaults can be configured in Tax Preparation using Options > Preferences > Tax
Return Preferences > Print Entire Return. The same options can be set for each type of return copy
with the exception of defining the PDF file location and customizing the watermark list.

Print options can also be set in the tax return and on print dialogs. The following list summarizes the
hierarchy of print preferences and how they are used:

For an office group. Use Configure Applications > Tax Preparation > Print Options in Office
Manager.

For a tax return. Use the Processing Options worksheet or Interview Form 2 (Form 4 for
Employee Benefit Plan) in the tax return. This overrides the Office Manager option.

For a user. Use Options > Preferences > Tax Return Preferences > Print Entire Return in Tax
Preparation. If enabled, this overrides the tax return and Office Manager options. In Tax
Preparation, the Print Entire Return user preferences apply to printing the entire return and the
print preview only.

Entire Return
(Tax Preparation > File > Print > Entire Return)

1. Select File > Print > Entire Return, or click the Print button and select Entire Return. The Print
Entire Return dialog displays.

2. Choose the type and number of copies. You can print up to nine copies for each category if you
are printing to a printer or the To PDF file and printer option.

Accountant. Prints the federal, state and city copies, diagnostics, all lists and notes in the
return, invoices, input listings, forms and schedules, supporting statements, reports,
hash totals, and labels. Hash totals are not printed in Worksheet View.
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Government. Prints the federal, state, and city copies only.

Client. Prints the taxpayer copy.

K-1. Prints only the K-1 forms, including the K-1 transmittal letters, states, and any
attachments for Partnership, Corporation, Fiduciary, and S Corporation returns only.

3. Choose the print destination for each copy that you are printing. The options are:

To printer. Prints returns to the printer configured in Printer Setup. You can print up to
nine copies.

To print file. Creates one print file. Only one print file will be written to disk. The print file
does not print when it is created. You can print the file in batch mode in Production
Processing using Print Returns, Forms and Labels > Return print files.

To fax. Choose this option to print one copy to a fax if a fax driver has been configured in
Printer Setup.

To document imager. Prints one copy to a document imager if document imaging
software has been configured in Printer Setup.

To PDF file. Prints one copy of the return to a PDF file. You are required to choose the
directory where you want the file printed. Word letters, labels, and OLE objects will not be
printed.

To PDF file and printer. Prints to a PDF file and a printer simultaneously. The same
conditions apply to the PDF file as those stated in the previous bullet. However, you can
print multiple return copies to the printer.

Note: Some HP® printers do not support printing of Lines 1 and 65 of the return
when printing to a PDF file and printer.

4. For PDF files only, you can choose the watermark to display in the print background. The
system-defined watermarks are Confidential, Copy, Do Not File, Draft, and File Copy.
Watermarks can be added or deleted in Office Manager.

5. You can mask the taxpayer SSN, EIN, and bank account information. Select Mask for the copy
or copies on which you wish to mask these fields.

Note: If you are printing a Client copy and masking is selected, a "For Your Records - Do
Not File" watermark will be displayed unless you have selected to display a specific
watermark.

6. Select the e-file PDF Attachments check box to print the PDFs attached to the return along with
the rest of the return.

Note: This option is not available if you selected To print file as the Destination.

7. If you are printing a Partnership, Fiduciary, or S Corporation return to PDF or to a PDF and
printer, you can select Produce separate Partner K-1 PDF Files to print individual K-1
packages separated by partner.

Warning! When printing PDF files, if a file already exists with the same name as the
combined K-1 PDF file, an overwrite warning dialog is given. There is no overwrite warning
for the separate K-1 package PDF files (when using either the default or override names).
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If the return file name is changed, pre-existing PDF files for the return that were created using
the default PDF file name (for both the combined K-1 PDF file and the separate K-1 package
PDF files) will not be renamed. Pre-existing K-1 PDF files (both the combined and separate K-1
package PDF files) using a previous client file name will not be overwritten by subsequent PDF
files that are created after the return is renamed. If the return or the client is deleted, the PDF
files created from that return or client are not deleted. You are responsible for deleting, renaming
and managing the separate K-1 package PDF files.

Tip: If your firm uses this option, a much larger number of PDF files will be created, making
file maintenance and file location more important for you to manage. For this reason, we
recommend a naming and file location convention for PDF files. This will help you locate
files when they need to be purged. In addition, we recommend that you do not duplicate a
PDF file name in any return because no overwrite warning will display for the individual K-1
PDF files or for combined K-1 PDF files using old client file names.

Note: CCH ProSystem fx Engagement, CCH ProSystem fx Document, and
CCH Axcess Document can all receive separate K-1 PDF files from Tax Preparation.

8. Select the Create Bookmark PDFs (large returns may take longer to process) box to produce
PDFs with collapsed bookmarks, or clear it to produce PDFs with uncollapsed bookmarks.

9. Select the One statement per page box to start each supporting statement for a return on a new
page.

Note: The print function to print One statement per page selection is made available from
Tax > Print > Print Entire Return and Production Processing > Print Returns, Forms and
Labels > Returns. A default selection can be made at the office group level in Office
Manager > Configure Applications > Tax Preparation > Print Options or at the user level in
Tax > Preferences > Tax Return Preferences. This option is also available for the return
using Form 2 in Tax Preparation (Form 4 for Employee Benefit Plan returns). The selection
in the return form overrides the option set in Office Manager.

10. When sending more than one return copy to PDF files, you can select Produce a separate PDF
file for each copy or Produce one PDF file for all copies.

11. Select the Print only open diagnostics box to only print open diagnostics with the return.

12. Select Print to Document to transfer the file directly to Document. This option is enabled only if
Document Smart Client is installed, you have been granted access to use this option, and a PDF
print option is selected. You may receive an account verification prompt after you enter your
User ID and password. If you do, you must request and submit a 2-Step Verification code to
proceed.

13. If you are not using TrueType fonts and you have not downloaded fonts, click Load Fonts. This
option is available if you print to a printer or to a PDF file and printer.

14. Click OK. If you choose the first print option, printing begins. If you choose to print to a PDF file,
the Save PDF Files As dialog displays.

Note: The Save PDF Files As dialog displays if you select to produce one PDF for all
copies.
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Saving the Entire Return to PDF
PDF files are stored in the X:\Wfx32\Client\PDF\YYP directory, where X represents the drive, YY
represents the tax year, and P represents the tax product. The default name that the system assigns
to a PDF file depends on the following criteria.

If you selected Produce one PDF file for all copies, the default file name is the client ID followed by the
version number and a PDF file extension.

The default names for separate Partner K-1 PDF files are as follows:

When the first and last names have been entered on Interview Form K-1: YYP_ClientIDK1_V2 3
LastName (and suffix, if present), FirstName (and middle initial, if present).PDF

YY = year, P = tax product, K1 = copy type, V2 = version number, 3 = Partner number.

Example using 122 as the Partner number, Public III as the last name and suffix, and John Q as
the first name and middle initial: 23P_ABCPartnersK1_V2 122 Public III, John Q.PDF

When the entity name and entity continuation fields have been entered: YYP_ClientIDK1_V2
100 EntityName ContinuationName.PDF

YY = year, P = tax product, K1 = copy type, V2 = version number, 100 = Partner number.

Example using 1008 as the Partner number, Smith Family Trust as the entity name, and QTIP
Trust as the continuation name: 23P_ABCPartnersK1_V1 1008 Smith Family Trust QTIP
Trust.PDF

When the PDF file name is overridden: YYP_ClientIDK1_V2 OverrideName.PDF

YY = year, P = tax product, K1 = copy type, V2 = version number.

Example using Jims K-1 as the override name: 23P_ABCPartnersK1_V4 Jims K-1 .PDF

In all other cases, the default file name is YYP_ClientIDXXXX_V1.PDF where YY represents the year,
P represents the tax product, XXXX represents the type of copy, and 1 represents the version number.

You can change the default file name. Use the Browse button to select a different file location. Click
Save to create the PDF file.
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Notes:

The following table lists special characters that are not allowed in the file name overrides. When
one of these characters is encountered, it is changed to a hyphen (-):

\ back slash % percent sign

/ forward slash & ampersand

: colon ' single quote

* asterisk " double quote

? question mark < less than sign

> greater than sign | pipe sign

More than two consecutive hyphens are not supported in the file name.

If you print to PDF a second time without changing the file name, you will be asked if you want to
overwrite the existing file. You can overwrite the file or enter a new file name.

See Create a New Return for an Existing Client on page 107 for a list of the letters the system
uses to represent each tax product.

Selective Pages
(Tax Preparation > File > Print > Selective Pages)

The Selective Pages print option allows you to specify the forms, schedules, and reports to be printed;
the number of copies (up to nine) of each selected; and a print destination - to a printer, a fax, a
document imager, a PDF file, or a PDF file and a printer.

Use the following procedure to selectively print pages:

1. Select File > Print > Selective Pages, or click the Print button and select Selective Pages.

2. Select from the following fields on the Print Options dialog:

Destination. Choose To printer, To fax, To document imager, To PDF file, or To PDF
file and printer. The fax and document imager are only enabled if installed and set up in
Printer Setup.

Watermark (PDF files only). For PDF files, you can choose the watermark to display in
the print background. The system-defined watermarks are Confidential, Copy, Do Not
File, Draft, and File Copy. A customized watermark list can be created in Office
Manager.

No. of copies. If you are printing to a printer or to the printer portion of the To PDF file
and printer option, you can specify the number of copies (up to nine).

Mask. Select if the Bank Account, SSN, and EIN should be masked.

One statement per page. Starts each supporting statement for a return on a new page.
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Select the following if you want to transfer your PDF file to Document. You may receive
an account verification prompt after you enter your User ID and password. If you do, you
must request and submit a 2-Step Verification code to proceed.

Print to Document. Select to transfer the file directly to Document. This option is enabled
only if Document Smart Client is installed, you have been granted access to use this
option, and a PDF print option is selected.

Load Fonts. If you are not using TrueType fonts and fonts have not been downloaded,
click Load Fonts. This option is enabled if you print to a printer or to a PDF file and
printer.

3. Click OK. The system prepares the pages in the return and displays the Selective Print dialog.

4. You can either select individual forms by using the arrow keys and the space bar, or by using the
mouse, click Select All to choose all forms, or click Clear Selected to cancel your choices.

5. Do one of the following:

Click OK to start the printing to a printer, fax, or document imager.

If you select to print to a PDF file, the Save As dialog displays. Accept the file name the
system provides, or enter a different name. Save the file in the directory specified, or
select another drive and/or directory from the Save in drop-down list and click Save.

Federal, State or City Only
(Tax Preparation > File > Print > Federal, State or City Only)

This print option allows you to select the federal, state, or city units and to specify the number of
copies of each unit to print.

Use the following procedure to select units to print:

1. Select File > Print > Federal, State or City Only, or click the Print button and select Federal,
State or City Only > OK.

2. On the Multiple Units Selection dialog, select the units to print and click OK.

3. Select from the following fields on the Print Options for Print Fed, State or City Return dialog:

Destination. Choose To printer, To fax, To document imager, To PDF file, or To PDF
file and printer. The fax and document imager are only enabled if installed and set up in
Printer Setup.

Watermark (PDF files only). For PDF files, you can choose the watermark to display in
the print background. The system-defined watermarks are Confidential, Copy, Do Not
File, Draft, and File Copy. A customized watermark list can be created in Office
Manager.

No. of copies. If you are printing to a printer or to the printer portion of the To PDF file
and printer option, you can specify the number of copies (up to nine).

Mask. Select if the Bank Account, SSN, and EIN should be masked.

e-file PDF Attachments. Check this box to print the PDFs attached to the return along
with the rest of the return.

One statement per page. Starts each supporting statement on a new page.
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Select the following if you wish to transfer your PDF file to Document. You may receive
an account verification prompt after you enter your User ID and password. If you do, you
must request and submit a 2-Step Verification code to proceed.

Print to Document. Select to transfer the file directly to Document. This option is enabled
only if Document Smart Client is installed, you have been granted access to use this
option, and a PDF print option is selected.

Load Fonts. If you are not using TrueType fonts and fonts have not been downloaded,
click Load Fonts. This option is enabled if you print to a printer or to a PDF file and
printer.

4. Click OK to start printing to a printer, fax, or document imager.

5. If you select to print to a PDF file, the Save As dialog displays. Accept the file name the system
provides, or enter a new name. Save the file in the directory specified, or select another location
from the Save in drop-down list, and then click Save.

Estimates
(Tax Preparation > File > Print > Estimates)

This print option allows you to print estimates associated with payment quarters selected and estimate
reminder letters, if prepared.

Use the following procedure to print estimates:

1. Select File > Print > Estimates, or click Print and select Estimates.

2. Choose one or more payment quarters, or select All quarters.

3. Select from the following fields on the Print Options dialog:

Destination. Choose To printer, To fax, To document imager, To PDF file, or To PDF
file and printer. The fax and document imager are only enabled if installed and set up in
Printer Setup.

Watermark (PDF files only). For PDF files, you can choose the watermark to display in
the print background. The system-defined watermarks are Confidential, Copy, Do Not
File, Draft, and File Copy. A customized watermark list can be created in Office
Manager.

No. of copies. If you are printing to a printer or to the printer portion of the To PDF file
and printer option, you can specify the number of copies (up to nine).

Print estimate reminder letter. If estimate reminder letters have been prepared, select
Print estimate reminder letter to print the estimate reminder along with the estimates.
The estimate reminder letter will print immediately before its corresponding estimates.

Note: This option is not available for Partnership returns.

Select the following if you wish to transfer your PDF file to Document. You may receive
an account verification prompt after you enter your User ID and password. If you do, you
must request and submit a 2-Step Verification code to proceed.

Print to Document. Select to transfer the file directly to Document. This option is enabled
only if Document Smart Client is installed, you have been granted access to use this
option, and a PDF print option is selected.
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Load Fonts. If you are not using TrueType fonts and fonts have not been downloaded,
click Load Fonts. This option is enabled if you print to a printer or to a PDF file and
printer.

4. Do one of the following:

Click OK to start the printing if you are printing to a printer, fax, or document imager.

If you select to print to a PDF file, the Save As dialog displays. Accept the file name the
system provides, or enter a different name. Save the file in the directory specified, or
select another drive and/or directory from the Save in drop-down list and click Save.

Extensions and 1st Quarter Estimate Vouchers
(Tax Preparation > File > Print > Extensions and 1st Quarter Estimate Vouchers)

This print option allows you to print extensions for the units selected (e.g., federal, states, cities) and
associated extension letters, if prepared.

Use the following procedure to print extensions:

1. Select File > Print > Extensions and 1st Quarter Estimate Vouchers, or click Print and select
Extensions and 1st Quarter Estimate Vouchers.

2. Select from the following fields on the Print Options dialog:

Destination. Choose To printer, To PDF file, or To PDF file and printer.

Watermark (PDF files only). For PDF files, you can choose the watermark to display in
the print background. The system-defined watermarks are Confidential, Copy, Do Not
File, Draft, and File Copy. A customized watermark list can be created in Office
Manager.

No. of copies. If you are printing to a printer or to the printer portion of the To PDF file
and printer option, you can specify the number of copies (up to nine).

Print extension letter. If extension letters have been prepared, select Print extension
letter to print the extension letter along with the extensions. The extension letter will print
immediately before its corresponding extensions.

Note: This option is not available for Estate & Gift returns.

Select the following if you wish to transfer your PDF file to Document. You may receive
an account verification prompt after you enter your User ID and password. If you do, you
must request and submit a 2-Step Verification code to proceed.

Print to Document. Select to transfer the file directly to Document. This option is enabled
only if Document Smart Client is installed, you have been granted access to use this
option, and a PDF print option is selected.

Load Fonts. If you are not using TrueType fonts and fonts have not been downloaded,
click Load Fonts. This option is enabled if you print to a printer or to a PDF file and
printer.
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3. Do one of the following:

Click OK to start the printing if you are printing to a printer.

If you select to print to a PDF file, the Save As dialog displays. Accept the file name the
system provides, or enter a different name. Save the file in the directory specified, or
select another drive and/or directory from the Save in drop-down list and click Save.

This Form
(Tax Preparation > File > Print > This Form)

Use the following procedure to print forms:

1. Select File > Print > This Form, or click the Print button and select This Form.

Note: When a summary report (e.g., Diagnostics, Estimates) is displayed, this command
prints the report automatically. Using the This Form command, you do not have the option to
select the print destination for summary reports. To select the print destination for a
summary report, use File > Print > Preparer Reports.

2. Choose from the Print selection list.

Print form and supporting statements. Prints the current form along with all associated
supporting statements.

Print form all occurrences with statements. Prints all occurrences of the active form
along with all associated supporting statements. For example, if Schedule C is displayed
and there are three Schedule C forms within the return, all Schedule C forms with their
supporting statements will print.

Print supporting statements only. Prints only the supporting statements.

View supporting statements. Displays supporting statements. You can print the
statements while viewing them.

View one statement per page. Starts each supporting statement for a return on
a new page.

3. Click OK.

4. Select from the following fields on the Print Options dialog:

Destination. Choose To printer, To fax, To document imager, To PDF file, or To PDF
file and printer. The fax and document imager are only enabled if installed and set up in
Printer Setup.

Watermark (PDF files only). For PDF files, you can choose the watermark to display in
the print background. The system-defined watermarks are Confidential, Copy,
Do Not File, Draft, and File Copy. A customized watermark list can be created in Office
Manager.

No. of copies. If you are printing to a printer or to the printer portion of the To PDF file
and printer option, you can specify the number of copies (up to nine).

Mask. Select if the Bank Account, SSN, and EIN should be masked.
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Select the following if you want to transfer your PDF file to Document. You may receive
an account verification prompt after you enter your User ID and password. If you do, you
must request and submit a 2-Step Verification code to proceed.

Print to Document. Select to transfer the file directly to Document. This option is enabled
only if Document Smart Client is installed, you have been granted access to use this
option, and a PDF print option is selected.

Load Fonts. If you are not using TrueType fonts and fonts have not been downloaded,
click Load Fonts. This option is enabled if you print to a printer or to a PDF file and
printer.

5. Do one of the following:

Click OK to start the printing if you are printing to a printer, fax, or document imager.

If you select to print to a PDF file, the Save As dialog displays. Accept the file name the
system provides, or enter a different name. Save the file in the directory specified, or
select another drive and/or directory from the Save in drop- down list and click Save.

This Page
(Tax Preparation > File > Print > This Page)

This Page allows you to print only the current page or screen of a displayed return. It also prints
interactive diagnostics, estimates, and summaries currently displayed.

Depending on what shows on the form, this option may or may not print pages connected through
multi-page forms, next forms, or previous forms (e.g., pages 1 and 2 of Form 1040 print, but not pages
1 through 4 of Form 1120).

Use the following procedure to print the current page:

1. Select File > Print > This Page, or click the Print button and select This Page.

Note: When a summary report (e.g., Diagnostics, Estimates) is displayed, this command
prints the report automatically. Using the This Page command, you do not have the option to
select the print destination for summary reports. To select the print destination for a
summary report, use File > Print > Preparer Reports.

2. Select from the following fields on the Print Options dialog:

Destination. Choose To printer, To fax, To document imager, To PDF file, or To PDF
file and printer. The fax and document imager are only enabled if installed and set up in
Printer Setup.

Watermark (PDF files only). For PDF files, you can choose the watermark to display in
the print background. The system-defined watermarks are Confidential, Copy, Do Not
File, Draft, and File Copy. A customized watermark list can be created in Office
Manager.

No. of copies. If you are printing to a printer or to the printer portion of the To PDF file
and printer option, you can specify the number of copies (up to nine).

Mask. Select if the Bank Account, SSN, and EIN should be masked.
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Select the following if you wish to transfer your PDF file to Document. You may receive
an account verification prompt after you enter your User ID and password. If you do, you
must request and submit a 2-Step Verification code to proceed.

Print to Document. Select to transfer the file directly to Document. This option is enabled
only if Document Smart Client is installed, you have been granted access to use this
option, and a PDF print option is selected.

Load Fonts. If you are not using TrueType fonts and fonts have not been downloaded,
click Load Fonts. This option is enabled if you print to a printer or to a PDF file and
printer.

3. Do one of the following:

Click OK to start the printing if you are printing to a printer, fax, or document imager.

If you select to print to a PDF file, the Save As dialog displays. Accept the file name the
system provides, or enter a new name. Save the file in the directory specified, or select
another location from the Save in list and click Save.

Input Data
(Tax Preparation > File > Print > Input Data)

You can print or view an input list or print all interview forms with data.

1. Select File > Print > Input Data, or click the Print button and select Input Data.

2. The print options depend on whether your active view is Worksheet or Interview.

In interview forms, select from the Format section of the Print Input Data dialog:

Print data list. Prints a return's government and interview forms data input.

View data list. Displays a return's government and interview forms data input.

Print interview forms. Prints all interview forms that contain data.

In the Options section, check Reset input to reset data entry. You may need to select
this option before printing interview forms if you changed data on government forms.
Resetting input ensures that data flows to the correct interview forms.

In Worksheet View, select from the Print Selection box on the Print Data dialog:

Worksheet data list. Prints a return's data input, categorized by worksheet and
section.

View Worksheet data list. Displays a return's data input, categorized by
worksheet and section.

Note: When printing fromWorksheet View, input data prints in sections with headings. For
details, refer to system Help.

3. Select from the following fields on the Print Options dialog:

Destination. Choose To printer, To fax, To document imager, To PDF file, or To PDF
file and printer. The fax and document imager are only enabled if installed and set up in
Printer Setup.

Watermark (PDF files only). For PDF files, you can choose the watermark to display in
the print background. The system-defined watermarks are Confidential, Copy, Do Not
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File, Draft, and File Copy. A customized watermark list can be created in Office
Manager.

No. of copies. If you are printing to a printer or to the printer portion of the To PDF file
and printer option, you can specify the number of copies (up to nine).

Mask. Select if the Bank Account, SSN, and EIN should be masked.

Select the following if you wish to transfer your PDF file to Document. You may receive
an account verification prompt after you enter your User ID and password. If you do, you
must request and submit a 2-Step Verification code to proceed.

Print to Document. Select to transfer the file directly to Document. This option is enabled
only if Document Smart Client is installed, you have been granted access to use this
option, and a PDF print option is selected.

Load Fonts. If you are not using TrueType fonts and fonts have not been downloaded,
click Load Fonts. This option is enabled if you print to a printer or to a PDF file and
printer.

4. Do one of the following:

Click OK to start the printing if you are printing to a printer, fax, or document imager.

If you select to print to a PDF file, the Save As dialog displays. Accept the file name the
system provides, or enter a different name. Save the file in the directory specified, or
select another drive and/or directory from the Save in drop-down list and click Save.

Preparer Reports
(Tax Preparation > File > Print > Preparer Reports)

The Preparer Reports option allows you to print or view various reports. When you choose to view a
report, you have the option of copying the contents of a report to a word processing file for editing.

1. Select File > Print > Preparer Reports, or click the Print button and select Preparer Reports.

2. Choose from the Report Selection section.

Diagnostics. Prints the Diagnostics report.

Override Report. Prints a summary of overrides in a return.

Estimate Report. Prints a summary of estimates in a return.

Input Override Report. Lists the overrides in a return. You can view overrides, move
between the Override Summary and the field where the override is entered, and change
the entry, if applicable. (Not available in Interview View.)

Reversed Tick Mark Report. Prints a list of government forms containing at least one
reversed tick marked field.

Hash Total Report. Prints the Hash Total report. (Not available in Worksheet View.)

List and Notes. Print lists and notes attached to the return.

Client Invoice. Prints the invoice for a return.

Letters. Displays a list of the letters associated with the return from which a letter can be
selected for printing or copying to the Clipboard.

Extra Report. Prints extra reports for an Individual return.
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Federal Elections. Prints the federal election interview forms you select for an Individual,
Corporation, S Corporation, Partnership, Fiduciary or Tax Exempt return, or click the
Federal Elections icon in the Toolbar.

Note: The Federal Elections icon can be added to the Toolbar by selection Options
from above the Toolbar, then Customize Toolbar, Add Federal Elections from the
Available toolbar buttons to the Current toolbar buttons list and Close the window.

3. Check View report in the Options section to display instead of printing a report. The report can
be printed from the review screen or be copied to the Clipboard. If you choose to view Letters,
you can also edit the letter in Microsoft®Word.

4. Select from the following fields on the Print Options dialog:

Destination. Choose To printer, To fax, To document imager, To PDF file, or To PDF
file and printer. The fax and document imager are only enabled if installed and set up in
Printer Setup.

Watermark (PDF files only). For PDF files, you can choose the watermark to display in
the print background. The system-defined watermarks are Confidential, Copy, Do Not
File, Draft, and File Copy. A customized watermark list can be created in Office
Manager.

No. of copies. If you are printing to a printer or to the printer portion of the To PDF file
and printer option, you can specify the number of copies (up to nine).

Mask. Select if the Bank Account, SSN, and EIN should be masked.

Print only open diagnostics. When printing the Diagnostics report, select this option to
only print open diagnostics with the return.

Select the following if you want to transfer your PDF file to Document. You may receive
an account verification prompt after you enter your User ID and password. If you do, you
must request and submit a 2-Step Verification code to proceed.

Print to Document. Select to transfer the file directly to Document. This option is enabled
only if Document Smart Client is installed, you have been granted access to use this
option, and a PDF print option is selected.

Load Fonts. If you are not using TrueType fonts and fonts have not been downloaded,
click Load Fonts. This option is enabled if you print to a printer or to a PDF file and
printer.

5. Do one of the following:

Click OK to start printing if printing to a printer, fax, or document imager.

If you select to print to a PDF file, the Save As dialog displays. Accept the file name the
system provides, or enter a different name. Save the file in the directory specified, or
select another drive and/or directory from the Save in drop-down list and click Save.
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K-1 Selection
(Tax Preparation > File > Print > K-1 Selection)

The K-1 Selection print option allows you to select one or more partners for printing to PDF or printer.
All partners are selected as the default.

Note: This option is only available for Corporation, S Corporation, Fiduciary, and Partnership
returns.

1. Select File > Print > K-1 Selection, or click the Print button and select K-1 Selection.

2. On the Multiple K-1 Partner Selection dialog, deselect the Partner box in the header to clear all
selected names.

3. Select the box beside each Partner Name that you want to print.

4. Click OK.

5. Select from the following fields on the Print Options for Print K-1 Selection dialog:

Destination. Choose To printer, To fax, To document imager, To PDF file, or To PDF
file and printer. The fax and document imager are only enabled if installed and set up in
Printer Setup.

Watermark (PDF files only). For PDF files, you can choose the watermark to display in
the print background. The system-defined watermarks are Confidential, Copy, Do Not
File, Draft, and File Copy. A customized watermark list can be created in Office
Manager.

No. of copies. If you are printing to a printer or to the printer portion of the To PDF file
and printer option, you can specify the number of copies (up to nine).

Mask. Select if the Bank Account, SSN, and EIN should be masked.

Select the following if you want to transfer your PDF file to Document. You may receive
an account verification prompt after you enter your User ID and password. If you do, you
must request and submit a 2-Step Verification code to proceed.

Print to Document. Select to transfer the file directly to Document. This option is enabled
only if Document Smart Client is installed, you have been granted access to use this
option, and a PDF print option is selected.

Load Fonts. If you are not using TrueType fonts and fonts have not been downloaded,
click Load Fonts. This option is enabled if you print to a printer or to a PDF file and
printer.

6. Do one of the following:

Click OK to start printing if printing to a printer, fax, or document imager.

If you select to print to a PDF file, the Save As dialog displays. Accept the file name the
system provides, or enter a different name. Save the file in the directory specified, or
select another drive and/or directory from the Save in drop-down list and click Save.
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Storing a PDF Return File in CCH ProSystem fx Engagement
(Tax Preparation > Options > Interface Options > Pfx Engagement/CPADocument Manager)

PDF files can be created from returns in Tax Preparation and stored in an Engagement binder if
CCH ProSystem fx Engagement is licensed and installed on the computer creating the PDF files.

To store the files, you first configure the interface using Options > Interface Options >
Pfx Engagement > CPADocument Manager. CCH ProSystem fx Engagement does not have to be
open while you are creating and storing the return file.

The following criteria must be met in Engagement before storing Tax Preparation PDF files:

Valid Engagement user name and password

Assigned as a team member to the binder where the files will be stored

Rights to create a new workpaper for the target binder

Target binder must be closed

Follow these steps to store a PDF in Engagement:

1. Select File > Print.

2. Select the return print option.

Entire Return. Prints one copy of the unit (accountant, government, client, K-1) specified
for the active return.

Selective Pages. Prints one copy of the forms and schedules you specify.

Federal, State or City Only. Prints one copy of the federal, state, or city units you
specify.

Estimates. Prints one copy of estimates associated with the payment quarter selected.

Extensions and 1st Quarter Estimate Vouchers. Prints one copy of extensions
associated with the units selected (federal, state, etc.).

This Form. Prints one copy of all the pages and supporting statements of the active form.
Also allows you to view and print supporting statements.

This Page. Prints one copy of the current page of the displayed form. Also prints
displayed interactive diagnostics, overrides, and estimates.

Input Data. Allows you to view and print an input listing or all interview forms containing
data in a tax return.

Preparer Reports. Allows you to view and print one copy of the various reports and
return attachments.

K-1 Selection. Allows you to select one or multiple partners for printing in Corporation, S
Corporation, Fiduciary, and Partnership returns.

For additional information, refer to the sections pertaining to each print option.

3. Select To PDF file or To PDF file and to printer as the print destination.

4. If you specified that PDF files should be stored in Engagement, the Insert Workpaper Wizard
Welcome dialog displays. Click Next.

If you asked to be prompted when creating a PDF file, answer Yes to the prompt to display the
Insert Workpaper Wizard Welcome dialog. Click Next.
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5. If your Engagement user name and password do not display in the next dialog, enter both and
click Next.

6. In the Local File Room, select the Client folder and then the binder to place the PDF file.

7. Click Next.

8. Select the workpaper tab in which to insert the PDF workpaper and click Next.

9. Enter an index number and name for the workpaper. The name is a mandatory field and should
import from Tax Preparation. The index number is optional.

10. Click Next to display a summary dialog listing the client, binder, workpaper tab, and workpaper
index number and name.

11. Click Finish if the information is correct. Click Back to change any of your selections.

Warning! Do not print to Engagement using the Engagement PDF converter. This method of
printing files to Engagement from Tax Preparation is not supported.

Notes:

Separate PDF files can be selected on the Print Entire Return dialog when the Save PDF to
option is checked using Options > Interface Options > PFX Engagement/CPADocument
Manager.

When storing PDF files in Engagement, Tax Preparation allows invalid characters to be entered
in the User name and Password fields and does not display error messages for invalid
characters. Engagement validates the name and password, and posts error messages, if
applicable, when the data is transferred from Tax Preparation.

Documents and spreadsheets attached to the return are carried to Engagement.

For complete details on the Insert Workpaper Wizard, please refer to your
CCH ProSystem fx Engagement User Guide.

Storing a PDF Return File in CPADocument Manager
(Tax Preparation > Options > Interface Options > PFX Engagement/CPADocument Manager)

PDF files can be created from returns in Tax Preparation and stored in CPADocument Manager File
Cabinet if CPADocument Manager is licensed and installed on the computer creating the PDF files. To
store the files, you first configure the interface using Options > Interface Options >
PFX Engagement/CPADocument Manager. CPADocument Manager does not have to be open
while you are creating and storing the return file.

Only one copy of the selected return or return unit can be printed to PDF for storage in CPADocument
Manager. However, any tax product return can be stored. Word documents or Excel® spreadsheets
attached to the return are carried to CPADocument Manager.

Note: This option is available with CPADocument Manager version 2004.02.03 or later.
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Follow these steps to store a PDF file in CPADocument Manager:

1. Select File > Print.

2. Select the return print option to use:

Entire Return. Prints one copy of the unit (accountant, government, client, K-1) specified
for the displayed return.

Selective Pages. Prints one copy of the forms and schedules you specify.

Federal, State or City Only. Prints one copy of the federal, state, or city units you
specify.

Estimates. Prints one copy of estimates associated with the payment quarter selected.

Extensions and 1st Quarter Estimate Vouchers. Prints one copy of extensions
associated with the units selected (federal, state, etc.).

This Form. Prints one copy of all pages and supporting statements of the active form.
Allows you to view and print supporting statements.

This Page. Prints one copy of the current page of the displayed form. Also prints
displayed interactive diagnostics, overrides, and estimates.

Input Data. Allows you to view and print an input listing or all interview forms containing
data in a tax return.

Preparer Reports. Allows you to view and print one copy of the various reports and
return attachments.

K-1 Selection. Allows you to select one or multiple partners for printing in Corporation, S
Corporation, Fiduciary, and Partnership returns.

For additional information, see the section pertaining to each of these options.

3. On the appropriate print dialog, select To PDF file or To PDF file and to printer.

4. If you previously specified that you always want PDF files stored in CPADocument Manager, the
PDF file is sent directly to CPADocument Manager. If you previously asked to be prompted
when creating a PDF file, answering Yes to the prompt sends the PDF file to CPADocument
Manager.

Managing Your Returns
Use the Manage menu to organize the work performed for your returns. The Manage menu features
allow you to do the following:

View a history log of all return activity

Update the status of your returns

Access returns in your In-Box

Print a report containing a filtered list of returns

Assign security to your returns

Change the version description for your returns

Designate returns for service center processing
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Viewing the History of a Return
(Tax Preparation > Manage > View History)

To view a return’s history, select Manage > View History or click the View History button. The history
log contains all status changes and activities for a return, including the following:

Session date

Status/Activity description

User name

Time session started

Time session finished

Duration of session

History of each session

Current status of the return

User to whom the return was forwarded

Status and activity information is listed by session, including a reverse chronological sequence with
the most recent session at the top of the list.

Notes:

The history log does not include information on the current session. Current session data is
posted when the return is closed.

The option to maintain client history is activated by the History/Backup option on the Configure
Tax Preparation dialog in Office Manager. See Configuring Tax Preparation: History/Backup
Options on page 59 for more information.

Setting the Status of a Return
(Tax Preparation > Manage > Set Status)

The Set Status option allows you to set or change the status of the return that is currently open. This
option helps you track the progress of the return. Status changes are automatically recorded in the
return history log.
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1. Select Manage > Set Status, or click the Set Status button. The Set Status dialog displays.

2. If you are a network user, you can forward a return to another user by highlighting the user’s ID
and clicking OK. All users can forward returns an unlimited number of times.

3. Select Lock return to prohibit changes to lock a return. If the box is selected, you can clear it to
unlock the return. Only the user who locked the return or a supervisory user is able to unlock it. A
locked return can be printed or reviewed, but not edited or calculated. A lock indicator is shown
on the Open Return dialog next to returns that have been locked.

Note: If a return is locked, it cannot be calculated or printed from Production Processing.

Linking a Return to Workstream
To link a return to a project in Workstream:

You must have a license for CCH Axcess™Workstream.

You will be prompted to log in to Workstream the first time you access it in each Tax session.

Workstream and CCH Axcess Smart Client must be installed on your workstation.

You can:

Select an existing Workstream project for the client

Create a new project in Workstream for the client

Create a new client if the client does not exist in Workstream

Link to Workstream Project
(Tax Preparation > Manage > Link to Workstream Project)

Do the following to link to a project in Workstream:

1. In an open return, select Manage > Link to Workstream Project or click the Link to
Workstream Project button. The Workstream window, Link work object, displays.

Note: If this is the first time you have accessed Workstream for this client, the Client to
Client Link window will display.

2. For information on completing these window entries, select the Help button.

Chapter 3 - Tax Preparation • 201



Open Route Sheet
(Tax Preparation > Manage > Open Route Sheet)

Do the following to open a route sheet in Workstream:

1. In an open return, select Manage > Open Route Sheet or click Open Route Sheet.

Note: If this is the first time you have accessed Workstream for this client, the Client to
Client Link window will display.

2. For information on completing these window entries, select the Help button.

Notes:

You can also set up the link when selecting Print to Document when printing a return. Once the
link is setup, you will not have to do any further setup to use these features.

You can set up a default prompt, by office group, in Office Manager to remind users to update
the Workstream project information. This prompt appears when a return is closed, and give the
user the choice of whether or not they want to update the Workstream project. If the user
answers Yes, the Route Sheet is opened. Set this option in Office Manager using Configure Tax
Preparation > Workstream Options.

Printing a List of Returns
(Tax Preparation > Manage > Print List of Returns)

The List of Returns report provides client status and detailed return information for clients based on
selected criteria. Possible criteria can include the following:

Tax Product

Status

Last Activity

Office Group

Preparer

Staff Responsible

Returns listed on the report can be sorted by up to three categories. The fields include:

Return ID

Client Name

Client ID

Office Group

Preparer Code

Status

Last Activity

Last Activity Date
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To print a list of returns, do the following:

1. Select Manage > Print List of Returns. The Print List of Returns dialog displays.

2. In the Select returns by box, choose filter criteria to customize the list of returns that print on the
report. The categories and criteria you choose are the same as those available on the Start Up
Screen, also known as the Open Return dialog.

3. In the Print options group box, select the sort keys that determine the order in which the
columns and returns print. This group box contains the same categories and sort criteria as
those on the List of Returns Print Options dialog.

4. Enter the number of copies (up to 99) to be printed.

5. Click Print to print the List of Returns report.

Securing a Return
(Tax Preparation > Manage > Secure Return)

The ways to secure a return in Tax are as follows:

User list method. Only the user who secures the client, users granted access by the person
securing the data, and supervisors can access the secured client data.

Password method. Any user who has access to the application and knows the password can
access the secured data.

Information about each of these methods is described in the sections that follow.

Assigning User List Security
To assign user list security to a return, do the following:

1. Open a return.

2. Select Manage > Secure Return or click the Secure Return button. The Secure Client Data
dialog displays.

3. In the Security level section, assign security to the client’s return.

4. In the Security method section, choose User List.

5. In the User list section, select the users to allow access rights.

6. Click OK to activate security.

Note: If a restricted user attempts to open a secured return or profile, a dialog stating the
client is secured and by whom is displayed.

Assigning Password Security
This method of security requires users to enter a password to view, modify, or print data.

Returns that are password-protected in Tax Preparation require a password to be entered in
Production Processing prior to performing specific functions such as calculation, printing returns or
extensions, and creating Pro Forma. A prompt will ask you for the password.
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To assign password security to a return, do the following:

1. Open a return.

2. Select Manage > Secure Return to display the Secure Client Data dialog.

3. In the Security level box, choose Secure Return Data.

4. In the Security method box, choose Password.

5. Enter any combination of up to eight alphanumeric characters for the password. Blank spaces
cannot be used in the password.

6. Click OK.

7. Re-enter the password in the Confirm Password dialog.

8. Click OK. The Enter Password dialog displays when users attempt to access password-
 protected returns.

Warning! If you forget the assigned password, you must send the return or a client backup
to Technical Support for assistance. We recommend that each office designates someone
to maintain the list of passwords.

Removing Security
To remove security for a client, do the following:

1. Open a secured return.

2. Select Manage > Secure Return.

3. In the Security level box, choose No security for client.

4. Click OK to deactivate security.

5. When you close the return, click Yes when prompted to save changes.

Changing a Return Version Description
(Tax Preparation > Manage > Version Description)

Use Version Description to change the description of an open return. To create a new version of a
return, use the File > Save As option or the File > New option.

To edit the version description of a return, do the following:

1. Select Manage > Version Description.

2. Enter the new description.

3. Click OK when finished.

The description of the return displays with the return information in the Client/Return List and the
Applicable Returns dialog.
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Forwarding a Return
(Tax Preparation > File > Forward Return)

Your In-Box is activated only when returns have been forwarded to you.

The responsibility for a return can be forwarded to a specified user by using the File > Forward Return
command or Set Status.

To forward a return to another user, do the following:

1. Open the return that you want to forward.

2. Select File > Forward Return to display the Forward To dialog.

3. In the Return Status section, enter or select a status for the return.

4. In the Forward To section, enter or select a user name.

5. If you do not want changes made to the return, select Lock returns to prohibit changes.

6. Click OK. If you made changes to the return, you are prompted to save the changes. The return
is closed and is forwarded to the named user’s In-Box.

Note: If you try to open a return you forwarded to another user, a message displays to remind you
that the return has been forwarded. The Forward Return selection on the File menu remains
enabled because you can still forward that return to another user.

Using the In-Box
(Tax Preparation > Manage > In-Box)

The In-Box option displays a list of returns forwarded to you and allows you to do the following:

Open a return.

Complete a forwarded item.

Update the detail information of a forwarded item.

Set the status of a return and/or forward a return.

Note: All users can forward returns an unlimited number of times.

To access your In-Box, do the following:

1. Select Manage > In-Box or click the In-Box button. The In-Box dialog displays.

2. Select a return and choose one of the following actions:

Complete. Marks the return as completed in the history log and removes the return from
the list.

Detail. To view or change detailed information (e.g., priority or description).

Open. To work on the return.

Set Status. To change the status of a return and/or forward the return.
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Chapter 4

Chapter 4 - Import/Export Functions

Introduction
This chapter provides instructions for using the import and export functions in Tax Preparation.

Import Options
You can import data from the following applications to a tax return:

G/L Bridge

Dynalink

Quiklink

CCH ProSystem fx Fixed Assets

CCH Client DataXchange

You can also import the following data into a tax return:

K-1 spreadsheet data

Depletion spreadsheet data

Apportionment data

GainsKeeper Pro Schedule D data

BasisPro Schedule D Data

Foreign entity spreadsheet data

Export Options
You can export tax return data to the following applications when FX Direct is integrated with CCH
ProSystem fx Tax:

CCH ProSystem fx Planning

BNA

CCH Client DataXchange
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You can also export the following data:

K-1 data from:

S Corporation returns to an existing Individual or Fiduciary return or to a spreadsheet.

Partnership and Fiduciary returns to an existing, Individual, Partnership, Corporation,
S Corporation return or spreadsheet.

Depletion data to create a template layout that includes the return's existing information for
entity, property data, and well numbers.

Apportionment data from a Corporation, S Corporation, or Partnership return to a spreadsheet.

Import Functions
(Tax Preparation > File > Import)

This section describes the Tax Preparation import functions, including the direct tax interfaces that
allow you to convert tax interface data from a third-party accounting system into tax return data. The
direct tax interfaces are as follows:

G/L Bridge

Dynalink

Quiklink

In addition, this section describes how to import data from the following applications:

Depletion data spreadsheets

Fixed Assets

K-1 and MST spreadsheets

ViewPlan

CCH Client DataXchange

Import Depletion Data Overview
The depletion import and export features are available for Individual, Partnership, Corporation,
S Corporation, and Fiduciary systems. This process allows you to import certain property information
and yearly operating Oil/Gas and Non-Oil and Gas data into an open return. To access this feature
from an open return, select File > Import > Depletion Data from Spreadsheet.

Well Number
The Well Number is a unique number that identifies a specific well when there are multiple wells
associated with a property.

Interview View. The Well Number is on the production data section of the following forms:

Individual. Interview Form E-8

Partnership, Corporation, S Corporation. Interview Form E-2

Fiduciary. Interview Form E-4
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Worksheet View. The Well Number field is located on the Worksheet View as follows:

Individual and Fiduciary. Property Production Income and Expenses section of the
applicable worksheet of the Income menu

Partnership, Corporation, S Corporation. Income/Deductions > Depletion > Property
Production Income and Expenses section

Use Spreadsheet Template or Create Spreadsheet Template

A template layout is provided for each system. This allows you to enter property and production
data on a single Excel® spreadsheet for import.

You can create a template layout using the export feature. The existing information entity,
property data, and well numbers are exported so you can properly enter the depletion data to be
imported.

Update Existing or Create New Entity, Property, and/or Well
Imported data matches to the depletion data in the return on Entity, Property, and Well.

If the import data matches the Entity, Property, and Well of the depletion data in the return, the
return data is updated in the correct depletion interview form and fields.

If the import data does not match an Entity, Property, and Well of the depletion data in the return,
a new Entity, Property, and/or Well will be created.

Select Option for Processing Depletion Data
Within the Depletion Import Wizard, you will select how to process the imported data.

Match and update existing input

Delete applicable input, replacing with import data

Warning! Deleting the existing depletion data in the return will also delete any attached
depreciation entries.

Data Validation Log and Import Log
The import process starts by validating the data. Messages that are generated from the import
validation process will display on the Spreadsheet Data Validation Log where you have the choice to
accept the results and continue the import, or cancel the import. You can print this log.

If you continue the import, the Spreadsheet Import Log displays, providing messages related to the
import process. You can print this log.
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G/L Bridge
(Tax Preparation > File > Import > G/L Bridge)

This section describes G/L Bridge processing for customers who will be bridging tax line data directly
from an accounting system. See the Process with Dynalink or G/L Bridge topic in the Tax Preparation
online Help file for information on supported accounting systems.

Warning! Importing via either G/L Bridge or Dynalink will REMOVE data placed on Partnership A-
series entities numbered higher than 1. After importing you must review entities 2 and greater and
re-enter any data removed by the import process.

When you run the tax service export function in your system (for example, the Create Tax Interface
File feature in CCH ProSystem fx Trial Balance), it creates an interface file that contains an extract of
accounting data, coded by tax lines, for processing an Individual, C Corporation, S Corporation,
Partnership, or Exempt Organization tax return.

Note: The Individual tax product is only processed by certain accounting systems through G/L
Bridge. See the Process with Dynalink or G/L Bridge topic in the Tax Preparation help file.

G/L Bridge uses the interface file as input and merges it into a CCH ProSystem fx Tax return using
one of these processing methods:

Pro Forma Merge. Merges the interface file with Pro Forma data to create a current year return.

Existing Return Merge. Merges the interface file with an existing return.

New Return Merge. Merges the interface file with a new return that has been created
automatically by G/L Bridge.

During the merging process, G/L Bridge maps the tax line data in the interface file to the appropriate
CCH ProSystem fx Tax interview form and box number locations.

Use the Tax Line Conversion Charts available in the Tax Preparation online help (select Help > Help
Topics) to match tax lines with their corresponding CCH ProSystem fx Tax interview form and box
number locations.

When G/L Bridge processing is complete, your Individual, Corporation, S Corporation, Partnership, or
Exempt Organization tax return is ready for final processing. Use the standard functions in Tax
Preparation to make any required changes, additions, or deletions.

Note: To view the converted data on government forms, you must first calculate the return.

G/L Bridge Processing Procedure
1. Open Tax Preparation. If you are already in Tax Preparation and a return is open, you must

close the return before you continue.

2. Select File > Import > G/L Bridge. The G/L Bridge dialog displays.

3. Select an accounting system from the drop-down list.

Note: It is very important that you select the accounting system that was used to generate
your client’s tax interface file. G/L Bridge performs different functions for certain accounting
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systems. Your selection of the accounting system determines whether or not the correct
functions are executed.

4. Click Select Import File to select an interface file.

5. Use the Look in box to select the drive and directory where the import file is located. Then select
the file extension from the Files of type list. The file name will always be Compfile. The file
extension varies depending on the accounting system you are using.

For tax interface files generated by CCH ProSystem fx Trial Balance or CBEAM for Windows®,
the default file extension is .txt. You may override this with your own extension. In most other
accounting systems, such as CaseWare®, the default file extension, which you may also
override, is based on the letters in the client code.

6. Select the import file and click Open. The import file information displays in the top box of the
G/L Bridge dialog.

7. Select the return corresponding to the import file. Click Select Return. The Select Return dialog
displays with the following options: Open, New, and Pro Forma. Depending on which category
you select, you will see varying filter criteria for selecting the return.

8. After choosing the return category, use the drop-down lists to filter the returns you want to
display. If more than one return fits the criteria, a dialog displays listing the applicable returns.

9. Highlight the return you want and click OK.

10. Compare the data in the Import File Information box with the data in the Return Information box
to make sure it is consistent.

11. Click Options. At the G/L Bridge and Dynalink – Options dialog, choose from among the
processing options provided. See the next section, Selecting G/L Bridge or Dynalink Processing
Options, for details about these options.

12. Click Process. The system converts the G/L Bridge data and then merges the import file with the
CCH ProSystem fx Tax return.

13. When processing is complete, the interview forms list for the selected return type displays. The
highlighted forms contain data processed by G/L Bridge. You can double-click any form to
continue working on the return.

Selecting G/L Bridge or Dynalink Processing Options
When you click Options on the G/L Bridge or Dynalink dialogs, the G/L Bridge and Dynalink - Options
dialog with two tabs, General and Existing Returns, displays.

The G/L Bridge and Dynalink - Options dialog allows you to control the import of specific import items
into Pro Forma or into new or existing returns. To set chosen options as defaults, click Save as
Default and respond Yes to the prompt. The options then remain in place for each return you process,
unless you change them for a specific return.

The options available on the General tab are as follows:

Import options

Import identification information (name, address, etc). Check this box to import name,
address, city, state, ZIP code, EIN (if present), Beginning Fiscal Yr Date, and Ending Fiscal Yr
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Date. Existing return or Pro Forma data is overwritten.

Note: The first name line is always available on the tax interface file; the availability of the
other identification items varies among the systems.

Import beginning balance sheet data. If checked, G/L Bridge or Dynalink processes beginning
balance sheet data from the tax interface file. Ending balances are always processed. Any
beginning balance sheet data is deleted.

If blank, only ending balance sheet data is processed. The system uses Pro Forma data for
beginning balance sheet data and performs matching routines on the balance sheet repeater
data (i.e., open line descriptions such as Other Current Assets) in order to match up both the
prior-year and the current-year amounts with the same description.

Import state and city taxes data (Corporation, S Corporation). The state and city taxes data
available from the tax interface file does not have state codes. However, the input on common
Interview Form A-3, Deductions (Taxes and Licenses section of the Business Worksheet under
the Income/Deductions category), does allow state codes. Check this option if you want to
import these amounts. If you leave this box unchecked, the system suppresses the import of
data from these tax codes.

Click the Existing Returns tab to display the following options.

Options for ProSystem fx accounting systems.

The CCH ProSystem fx accounting systems are Engagement and Trial Balance.

The following options apply only to the processing of existing returns. If you are processing with
Dynalink or G/L Bridge, these options apply only if you select a CCH ProSystem fx accounting
system.

The internally stored tax code identifiers are only generated by G/L Bridge or Dynalink
processing. Repeater data records that were keyed in manually or transferred in from Pro Forma
and then recalled do not have identifiers. This uncoded class of data is referred to as existing
data.
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The options below apply only to the processing of existing returns.

Note: Existing data applies only to data items processed by G/L Bridge or Dynalink. It does
not include other groups of data in your return such as depreciation detail, installment sales,
carryovers, state data, etc.

Keep existing data (default). Any repeater data records in the sections of the interview
forms processed for G/L Bridge or Dynalink that have either been keyed in or transferred
from Pro Forma are kept.

Remove existing data. Any repeater data records in the sections of the interview forms
processed for G/L Bridge or Dynalink that have either been keyed in or transferred from
Pro Forma are removed, unless certain exceptions apply as explained below.

Do not remove interest income detail data. Interview Form B-1, Interest Income
(Interest Worksheet under the Income category), retains amounts in either or both
of the state columns and the Federal Tax Withheld column. All amount

These valid data records can be present in the return but have no data in the
amount fields processed by G/L Bridge or Dynalink. This option allows you to
exclude these repeater ranges from import processing.

Processing Detail Items for Interview Forms L-1 and L-2
The following tables show the possible combinations of the CCH ProSystem fx accounting systems
options and the Import beginning balance sheet data on the General tab.

A. Keep existing data option selected.

1. Import beginning balance sheet data option selected.

Record
Type

Description
Beg. of Taxable Year
Amount

End of Taxable Year
Amount

Record
Processing

Coded
Match &
Replace

Match & Replace Match & Replace
Compare
Identifiers

Uncoded Keep Keep Keep Keep Records

2. Import beginning balance sheet data option not selected.

Record
Type

Description
Beg. of Taxable Year
Amount

End of Taxable Year
Amount

Record
Processing

Coded
Match &
Replace

Keep (1) Match & Replace Compare (1)

Uncoded Keep Keep Keep Keep Records
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B. Remove existing data option selected.

1. Import beginning balance sheet data option selected.

Record
Type

Description
Beg. of Taxable Year
Amount

End of Taxable Year
Amount

Record
Processing

Coded
Match &
Replace

Match & Replace Match & Replace
Compare
Identifiers

Uncoded Delete Delete Delete Delete Records

2. Import beginning balance sheet data option not selected.

Record
Type

Description
Beg. of Taxable Year
Amount

End of Taxable Year
Amount

Record
Processing

Coded
Match &
Replace

Keep (1) Match & Replace Compare (1)

Uncoded Keep (2) Keep (2) Initialize to zero Keep (2)

(1) Only delete record if the tax code identifier is not matched on the tax interface file and the
beginning of year amount is zero.

(2) Only delete record if the beginning of year amount is zero.

Options for other accounting systems
These options do not apply to Engagement and Trial Balance.

Interest income detail data reprocessing options. Choose whether to use imported data to
override existing interest income data, or blend imported data with existing data.

This data is overridden only by consent of the user, since interest income data can have an
extensive number of input fields and Pro Forma data items associated with it.

Imported data should override existing data. Click to automatically remove the existing
repeater data for interest income and replace it with the data from the tax interface file.

Imported data should match description with existing data. Click to compare the description of
each item on the tax interface file for interest income with the descriptions of the items of existing
data (this is not case-sensitive). If a match is found, the amount from the tax interface file item
overrides the corresponding amount for the existing data item. If no match is found, a new
repeater item is created for the data from the tax interface file.
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Examples of G/L Bridge or Dynalink Processing Methods
The methods of processing data with G/L Bridge or Dynalink are the same for each system.

Pro Forma Merge. Merges the interface file with Pro Forma data. G/L Bridge or Dynalink
automatically removes from the Pro Forma data any open line descriptions in repeater data that
do not have corresponding amounts (for example, Other Deductions). To use the Pro Forma
Merge method, you must run G/L Bridge or Dynalink before recalling your Pro Forma data.

Existing Return Merge. Merges the interface file with an existing return.

New Return Merge. G/L Bridge or Dynalink automatically creates a new return and merges the
interface file data into it.

Each processing method is discussed in the sections that follow.

Pro Forma Merge
To merge Pro Forma with an interface file, do the following:

1. Select File > Import > G/L Bridge or Dynalink.

2. If using G/L Bridge, do the following:

a. Click Select Import File.

b. Browse to the Compfile.

c. Select Open.

3. If using Dynalink, do the following:

a. Click Select Client.

b. Select a tax product and accounting system and click OK.

c. In the Select Client dialog, highlight a client and click OK.

4. Click Select Return and choose the Pro Forma option.

5. Select the office group, preparer, and staff responsible, or leave All as the default.

6. Click OK. If more than one return fits the filter criteria, the Applicable Returns dialog displays.

7. Select a return, and then click OK. The return data displays with the client information. You can
compare the import file or client information and return data information.

8. Click Options to display the G/L Bridge and Dynalink – Options dialog.

9. Check the Import beginning balance sheet data box. This causes G/L Bridge or Dynalink to
process both beginning and ending balance sheet data from the tax interface file, and remove
any beginning balance sheet data that exists in the Pro Forma.

10. Select additional processing options.

11. For G/L Bridge, click Process; for Dynalink, click Import to begin processing. When the import is
complete, the interview forms list for the selected return type displays. The highlighted forms
contain previously existing data or data that was processed by G/L Bridge or Dynalink.

12. Double-click a form to continue working on the return.

Chapter 4 - Import/Export Functions • 214



Existing Return Merge

1. Select File > Import > G/L Bridge or File > Import > Dynalink.

2. If using G/L Bridge, do the following:

a. Click Select Import File.

b. Browse to the Compfile.

c. Select Open.

3. If using Dynalink, do the following:

a. Click Select Client.

b. Select a tax product and accounting system and click OK.

c. In the Select Client dialog, highlight a client and click OK.

4. Click Select Return and choose Open. The dialog changes its display with the tax year and tax
product already selected.

5. You can select a specific client by entering the client’s ID or by choosing Name and entering the
client’s name.

If you prefer to use filter criteria, use the drop-down lists to select the return status, last activity of
the return, office group, preparer, or staff responsible.

6. Click OK. If multiple returns fit the filter criteria, the Applicable Returns dialog displays (the title
of this dialog changes depending on whether you are processing G/L Bridge or Dynalink).

7. Highlight the return you want and click OK. The return data displays on the G/L Bridge or
Dynalink dialog with the import file or client information. You can compare the import file or client
information and return data.

8. If your default selection for the Import beginning balance sheet data box is unchecked, you do
not need to click Options unless you want to change other default settings for this return. If your
default setting for this box is checked, click Options to uncheck the box and then click OK. This
action unchecks the box only for the current return. When you process the next return, the
default is in effect again.

This allows G/L Bridge or Dynalink to process the ending balance sheet data from the interface
file, keeping any beginning balance sheet data that exists in the return.

Select additional options as needed.

9. For G/L Bridge, click Process; for Dynalink, click Import to begin processing. When processing
is complete, the interview forms list for the selected return type displays in Tax Preparation. The
selected forms contain data processed by G/L Bridge or Dynalink or previously existing data.
Double-click any form to continue working on the return.
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New Return Merge
In this example, the interface file is merged with a new return and both beginning and ending balance
sheet data from the interface file or client information are used.

To merge a new return with an interface file:

1. Select File > Import > G/L Bridge or Dynalink.

2. If using G/L Bridge, do the following:

a. Click Select Import File.

b. Browse to the Compfile.

c. Select Open.

3. If using Dynalink, do the following:

a. Click Select Client.

b. Select a tax product and accounting system and click OK.

c. In the Select Client dialog, highlight a client and click OK.

4. When the Select Return dialog displays, choose New. The dialog changes to display the tax
year, client type, and tax product as preselected.

5. Enter a client ID.

6. Use the drop-down list to assign an office group to the return.

7. Check Use Default Return to use a default return for this return. This option is available only if
there is a default return for the tax product in this specific office group.

8. Click OK. The return data displays on the G/L Bridge or Dynalink dialog with the import file
information. You can compare the import file or client information and return data.

9. For either system, click Options. On the G/L Bridge and Dynalink – Options dialog, check the
Import beginning balance sheet data box. Both the beginning and ending balance sheet data in
the new return are included in the new return.

Select additional processing options as needed.

10. For G/L Bridge, click Process; for Dynalink, click Import to begin processing. When processing
is complete, the interview forms list for the selected return type displays in Tax Preparation. The
highlighted forms contain data that was processed by G/L Bridge or Dynalink. Double-click any
form to continue working on the return.

Reprocessing Returns through G/L Bridge or Dynalink
If you have processed your return with Dynalink and your accounting system supports it, you can use
Quiklink to process non-extensive accounting system changes to your client’s data. For details, see
Updating with Quiklink on page 221. However, if the changes are extensive or your accounting
system does not support Quiklink, you have to reprocess the return through Dynalink.

Note: Quiklink is not available if you processed your return through G/L Bridge.

Reprocessing is an application of the Existing Return Merge method. It merges your revised tax
interface file with the return that you created previously. See the following sections on reprocessing
with tax code identifiers available and not available.
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Warning! Importing via either G/L Bridge or Dynalink will REMOVE data placed on Partnership A-
series Entities higher than 1. After importing you must review Entities 2 and greater and re-enter
any data removed by the import process.

Tax Code Identifiers Are Available in the Tax Interface File
Please refer to the Reprocessing Returns through G/L Bridge or Dynalink topic in the Tax Preparation
Help file for more information.

Some accounting systems include tax code identifiers as part of the tax interface file data. When you
reprocess your return through G/L Bridge or Dynalink, the exact tax code used for each repeater item
(for example, open line description items such as Other Deductions, Other Current Assets) is stored in
the tax return. During reprocessing, the system matches tax codes for repeater data. Listed below is a
summary of the processing that occurs during the matching process.

Tax code of a repeater item in the interface file is matched with an existing repeater item in
the return. The system overrides the existing description and applicable amount data with the
new data from the tax interface file.

If there are additional fields on the repeater record other than description and amounts (for
example, code boxes, option boxes), they are not affected by the reprocessing.

Tax code of a repeater item in the interface file is not matched with an existing repeater item
in the return. If no match is found for the tax code of a repeater item on the interface file, the
system creates a new repeater item and transfers the description and amount to the new record.

Tax code of an existing repeater item is not matched on the tax interface file. If an existing
repeater data item has a stored tax code and is not matched by any data coming in from the tax
interface file, then it is deleted from the return.

Data that has been entered through data entry in Tax Preparation. If you enter repeater data
through regular data entry methods after you process your return through either G/L Bridge or
Dynalink the repeater items will not have stored tax codes.

Stored tax codes in repeater data can only be supplied from processing with G/L Bridge or
Dynalink. During reprocessing, these records, which are considered existing data, will be
processed according to your selection of the existing data options. See Options for ProSystem fx
accounting systems. on page 211.

Note: You must always calculate the return to view data on government forms.

Tax Code Identifiers Are Not Available in the Tax Interface File
If tax code identifiers are not available in the interface file, special processing is provided for the
specific groups of repeater data supplied from the interface file (for example, Other Income, Other
Taxes).

For these groups, existing repeater data is removed from the return, and the revised data from the
interface file is added to the return.

Data covered by specific processing options is an exception (for example, balance sheet data and
interest income). See Selecting G/L Bridge or Dynalink Processing Options on page 210for details on
the items available for reprocessing. All data not brought in from the interface file is left intact.
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Special considerations for balance sheet data. This only applies to reprocessing returns when tax
code identifiers are not available in the tax interface file.

When you use the Import beginning balance sheet data option, data from the interface file is used for
beginning and ending balance sheet data. If you do not check the box, only ending balance sheet
amount data is used. G/L Bridge or Dynalink performs special processing for the balance sheet
repeater data during reprocessing.

The description on each interface file balance sheet repeater data record is compared to the existing
descriptions of the corresponding balance sheet data in the return. The comparison used in finding a
match is character sensitive but not case sensitive.

For instance, “Office Supplies” matches “Office supplies,” “office Supplies,” or “OFFICE SUPPLIES,”
but not “Office Supply.”

If the system finds a match for a description, the ending balance from the revised interface file
overwrites the ending balance on the return. If no match is found, the system creates a new repeater
data record for the unmatched item using the data from the interface file.

Examples of How Matching Works
An example of how matching works is shown below.

Sample Other Current Assets Data on the existing return

Description Prior Year Amount Current Year Amount

Office Supplies 1300 1600

Prepaid Insurance 700 900

Prepaid Office Rent 1000 700

Sample Other Current Assets Data on the revised interface file

Description Prior Year Amount Current Year Amount

Office Supplies 1300 1200

Prepaid Insurance 700 800

Prepaid Rent 1000 1100

Resulting Data on the Return Is

Description Prior Year Amount Current Year Amount

Office Supplies 1300 1200

Prepaid Insurance 700 800

Prepaid Office Rent 1000 700

Prepaid Rent 1100
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Since no match is found for the description, “Prepaid Rent,” a new repeater data item is created with
just the current year amount.

Note: After reprocessing a return through G/L Bridge or Dynalink when the Import beginning
balance sheet data box was not checked, double-check your balance sheet repeater data to
make sure there are no duplicate repeater data items resulting from data descriptions being
slightly different between the return and the revised interface file.

Using the Dynalink Interface Program
This section provides information on the features and methods of Dynalink processing for customers
who will be transferring tax line data from an accounting system using Dynalink. Refer to the current
release notes for a list of applicable accounting system vendors and their products.

The Import > Dynalink option allows you to easily transfer data to Tax Preparation from your
accounting software package for Individual, Corporation, S Corporation, Partnership, and Exempt
Organization returns. Dynalink creates interface data and processes it all in one step. The interface
data from your accounting system is transferred automatically to CCH ProSystem fx Tax for a new
client, existing client, or Pro Forma.

The first time you perform Dynalink processing, you will need to configure the path of the accounting
systems (bridges) you use and create a list of the clients available for Dynalink processing (see
Configuring Accounting Bridges on page 99). For subsequent processing, the accounting bridges do
not have to be reconfigured unless you change the location of the Dynalink software, or the
accounting software vendor changes the subdirectory name. The client list may need to be refreshed
when clients are created or deleted.

Dynalink uses the interface file as input and merges it into a tax return using one of the processing
methods listed below.

Pro Forma Merge. Merges the interface file with Pro Forma to create a current year return.

Existing Return Merge. Merges the interface file with an existing return.

New Return Merge. Merges the interface file with a new return that has been created
automatically by Dynalink.

During the merging process, Dynalink converts the tax line data in the interface file by mapping it to
the appropriate CCH ProSystem fx Tax interview form and box number locations. Use the Tax Line
Conversion Charts available in the Tax Preparation online help to match tax lines with their
corresponding interview form and box number locations.

When Dynalink processing is completed, the sheet numbers of the Dynalink-created interview forms
are converted to the regular sheet numbers used in the rest of your return file. Your tax return is ready
for final processing. Use the standard Tax Preparation functions to make any required changes.

Warning! Importing via either G/L Bridge or Dynalink will REMOVE data placed on Partnership A-
series Entities numbers higher than 1. After importing you must review Entities 2 and greater and
re-enter any data removed by the import process.

Note: To view the converted data on government view forms, you must calculate the return.
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Processing with Dynalink
Note: Before processing, configure the accounting systems (bridges) you use and create a client
list. See Configuring Accounting Bridges on page 99 for details.

1. Open Tax Preparation.

2. Select File > Import > Dynalink. The main Dynalink dialog displays.

This dialog displays the information for the client and tax return you select for processing, and
allows you to verify that the information for both is correct.

3. Click Select Client. The Select Accounting System Client List dialog displays.

4. Select the tax product (Individual, Corporation, S Corporation, Partnership, or Exempt
Organization) for the client you want to process.

5. Select the accounting system you want. The client lists created in Tax Preparation display "(user
configured)" at the end of the description. Lists created in Office Manager display only the name
of the accounting system. Click OK. The Select Client dialog displays the clients in client code
order for the product selected.

6. Highlight a client and click OK. The Dynalink request to the accounting system is initiated to
provide the tax interface data for your selected client. When this process is complete, the main
Dynalink dialog displays, showing the information from the client data list in the Client
information (accounting system) box.

7. Click Select Return. The tax year and product are already displayed.

8. Select one of the following:

Open. Transfers data to an existing return.

New. Creates a new return and transfers data into it.

Pro Forma. Transfers data into Pro Forma.

9. Select a client by ID or name, or use the lists to select a client using the displayed filter criteria
selections:

Status. Current status of the return.

Last activity. Most recent task performed for the return.

Office group. The office group associated with the return.

Preparer. Any of the preparers assigned to the return.

Staff responsible. Staff member responsible for the return.

10. Once you have made your selections, click OK. The return information displays in the Return
information box on the main Dynalink dialog with the client list data.

You can compare the data in the Client information and Return information boxes to ensure the
data is consistent. When comparing this information, remember the following:

In the Client information (accounting system) box, the value in the Client code field
comes from the accounting system client number.

The Empl. ID no. field is completed only if it is available from the accounting system.

In the Return information box, the Client ID field is the CCH ProSystem fx Tax system
identifier.
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The Client name and Empl. ID no. fields are blank if you are processing with a new
CCH ProSystem fx Tax return.

11. Click Options. At the G/L Bridge and Dynalink – Options dialog, choose from among the
processing options provided. See Selecting G/L Bridge or Dynalink Processing Options on
page 210 for more information on the processing options.

12. Select Import to process the return. When the processing is complete, the Interview Forms list
for the return type selected displays in Tax Preparation.

Subsequent Dynalink Processing
After you have processed returns through Dynalink the first time, you do not need to configure
accounting systems before you start processing. Simply follow the steps in Processing with Dynalink
on the previous page to process a return.

Updating with Quiklink
Quiklink allows you to make changes to a client’s tax interface data in the accounting system. The tax
interface data must have been processed through Dynalink, and a return created for the client. The
changes you make to the tax interface data are automatically transferred into the appropriate place in
the client’s tax return without reprocessing the entire return through Dynalink.

If you have made extensive changes to the tax interface data in your accounting system, you need to
reprocess the data through Dynalink.

Notes:

Before you can use Quiklink, you must have a return processed with Dynalink and configure the
accounting systems you use. See Configuring Accounting Bridges on page 99.

You may have only one client open at a time. If another client is currently open in Tax
Preparation, you are prompted to either cancel your request for processing or save and close
the currently open client.

The following procedure starts the Quiklink processing from Tax Preparation. Alternatively, you may
start Quiklink processing from the accounting system by opening a client that has been processed
through Dynalink. However, to do so you must first open the corresponding Tax Preparation return to
complete the Quiklink process when starting from the accounting system.

To update a return with changes made in the tax interface data, do the following:

1. In Tax Preparation, open a client’s return that was previously processed in Dynalink.

2. Do one of the following to switch to the accounting system:

Select File > Import > Quiklink.

Click Quiklink from the toolbar.

If an interview form box relevant to the tax interface is highlighted at the time you initiated
Quiklink processing, the tax line corresponding to the interview form box is highlighted in the
accounting system.

Chapter 4 - Import/Export Functions • 221



Note: When you first select Quiklink processing for the current Tax Preparation session, if
you have set up two system paths (one in Office Manager and one in Tax Preparation) for
the accounting system, you are prompted to choose which system path to use.

3. From the highlighted tax line in the accounting system, “drill down” to the account and journal
entry detail data which makes up the tax line balance.

4. Modify the account and journal entry detail data. If the changes relate to the tax interface data,
the accounting system automatically recalculates the tax line balance and transfers the
changes, as you make them, to the client’s tax return in Tax Preparation.

5. Return to the summary tax line display to see the changes reflected there.

6. From the highlighted tax line in the accounting system, switch back to Tax Preparation using the
Quiklink button or menu selection.

If the tax line is highlighted when you switch back to Tax Preparation, the accounting system
opens the client’s tax return and highlights the corresponding interview form box that contains
the changed value for the tax line.

If the highlight was anywhere else in the accounting system, the client’s tax return opens and a
forms selection list displays for the currently selected view.

Importing Data from CCH ProSystem fx Fixed Assets
(Tax Preparation > File > Import > Fixed Assets)

The Import function in Tax Preparation is used to bring data from CCH ProSystem fx Fixed Assets into
a return.

Note: Before importing, be sure the client’s Fixed Assets file is closed and the Tax return is open.

During the import of Fixed Asset data to Tax, you are given the choice of importing asset data as:

Asset detail to be imported to Interview Forms DP-1, DP-2, DP-3, or DP-4.

Importing current year acquisitions only

Importing current year dispositions only

Both Current Year Acquisitions and Current Year Dispositions

Appending and Updating all Assets

Full Import

Totals only to be imported to Interview Forms DP-5 and DP-6.

When a full import is implemented, Tax deletes assets in the return associated with the entities being
imported and replaces the existing asset data with the Fixed Assets data.

If there is a difference between asset data from Fixed Assets and the return data regarding the use of
totals only and asset detail, Tax gives you the choice of stopping the import and changing the method
of import or continuing.

Future assets are imported with zero depreciation.
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The following assets are not imported from Fixed Assets:

Assets marked as inactive on the Fixed Assets Detail tab.

Previously disposed assets if the asset’s disposed date is prior to the tax year of the return.

Notes:

We recommend that you use the Save option on the first screen of the Import Wizard before
beginning the import process.

If you have turned on the Tax Preparation AutoSave feature, you should turn it off before
importing. Select Options > Preferences > Tax Return Preferences > AutoSave and remove
the check next to the AutoSave option.

To import Fixed Assets data to Tax Preparation, do the following:

1. In Tax Preparation, open the return to which you will import Fixed Assets data. The Fixed Assets
menu command is unavailable until a return is open.

2. Select File > Import > Fixed Assets or click Import Fixed Assets on the toolbar.

3. If you have not yet saved the return, we recommend you click Save and then Next to continue to
the next screen.

Note: If AutoSave has been turned on, a message states that AutoSave is active and that
you should turn it off to avoid automatically saving the imported data with the return. To do
so, click No and select Options > Preferences > Tax Return Preferences > AutoSave.

4. Highlight the Fixed Assets clients whose data you want to import and click Next. Use Change
Location if there are Fixed Assets clients in alternate locations.

If only one client is selected, skip to step 6.

If multiple clients are selected, continue to the next step.

Notes:

Only Fixed Assets clients who match the return type of the open return are listed. For
example, if the return is an Individual return, only Individual Fixed Assets clients are
listed.

If the Fixed Assets client is password protected, enter the password to allow the import to
continue.

5. If multiple Fixed Assets clients are selected, they are listed in the next dialog. If you had
previously imported a client into this return and it is listed, select that client, and then click Next.

Existing entities for the selected client are updated or replaced.

New entities are created in the return for clients that have not been previously imported.

6. Choose one of the following import options:

Select Totals only to import current depreciation total figures for each entity into
Interview Forms DP-5 and DP-6 and click Next.

Note: All totals on these forms will be deleted and replaced with the Fixed Assets
data.
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Select Asset detail to import current depreciation detail figures for each asset to
Interview Forms DP-1, DP-2, DP-3, and DP-4 and click Next.

7. Choose one of the following import options and click Next.

Import Current Year Acquisitions Only

Import Current Year Dispositions Only

Import Current Year Acquisitions and Current Year Dispositions Only

Append and Update all Assets

Full Import

Notes:

If Full Import is selected, all asset detail will be overwritten.

A Full Import must take place before the Import Current Year Dispositions Only, Import
Current Year Acquisitions and Current Year Dispositions Only, and Append and Update
all Assets options will be available.

8. Choose how the import process should react if an entity in the Fixed Assets system has no
corresponding entity in the tax return.

Add Entity. Creates an entity in the return and imports the fixed asset data to the new
entity.

Bypass Entity. Does not create an entity in the return and bypasses the assets in the
Fixed Assets system that belong to the entity.

9. Click Next to display the options you have chosen.

The dialog lists the return ID, client’s name, tax year, and method of import, allowing you to
confirm that the import is correct.

Click Finish to import asset data into the return.

Click Back to return to the previous step in the import process.

10. When import has finished, a successful import message displays. Click OK.

Importing Depletion Data from a Spreadsheet
You can use the provided template or create a template from a return using the export feature.

Creating a Depletion Data Spreadsheet from the Template

You can use the spreadsheet template which is provided for each system. The templates are
named yyxOILGS.xls, where yy is the two-digit tax year and x is the system.

Warning! Do not make changes to the template. Copy or save the template to another
location. You can find details of the template content in the Tax Preparation online Help.

Creating a Depletion Data Spreadsheet using Export

You can create a template layout using the export feature. The existing information entity,
property data, and well numbers are exported so you can properly enter the depletion data to be
imported.
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Importing the Spreadsheet
If AutoSave is enabled, a message displays stating that it is active. You should disable AutoSave to
avoid automatically saving the imported data with the return.

If the import process encounters any errors or exceptions, a dialog displays detailing where the
exceptions occurred.

To import depletion data from a spreadsheet, open the return into which you want to import the data,
and do the following:

1. Select File > Import > Depletion Data from Spreadsheet. The Select Import File wizard screen
displays.

2. Enter the path and file name for the Excel® spreadsheet input file, or click Browse to locate it.

3. Click Next. The Select Option wizard screen displays.

The import data matches to the depletion data in the return on Entity, Property, and Well.

If the import data matches the Entity, Property, and Well of the depletion data in the
return, the return data is updated.

If the import data does not match an Entity, Property, and Well of the depletion data in the
return, a new entity will be created.

This wizard screen requires you to select an option for the way the import data will be
processed. See the online Help for additional information.

Warning! If you select the option to delete the existing depletion data in the return, any
attached depreciation entries will also be deleted.

4. When selections are completed, click Finish. The Spreadsheet Data Validation Log displays.

5. Click Print, if needed. The log prints after you select Continue Import or Cancel Import.

6. Click Continue Import. The Spreadsheet Import Log displays.
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7. Click Print to close the wizard and printed the log, or click Close to exit the wizard without
printing. The Import Completed message displays.

8. Click OK.

Importing K-1 Data from a Spreadsheet
(Tax Preparation > File > Import > K-1 Data from Spreadsheet)

User information that is stored in a spreadsheet but not intended for import should be maintained in
separate user-named sheets. User information intended for import should be stored using the sheet
names specified in our sample templates. Overflow sheets for each type of data should follow the
Excel® numbering convention. For example, the first sheet of “K-1 data” is not numbered. The second
sheet would be named “K-1 data (2).” This ensures that information from a multiple sheet workbook is
imported correctly.

Tip: Begin by exporting data from a 2023 return in Tax Preparation to create a spreadsheet,
modify the data in Excel®, and then import the data into the return.

You may also create a spreadsheet from a template in Excel®, save the spreadsheet under a new
name, and then import the data into a return. Standard templates are found in the
X:\wfx32\SAMPLES\yy directory (where X represents the drive and yy represents the year of the tax
return).

Note: To view examples of the spreadsheet templates, select Help > Help topics in
CCH ProSystem fx Tax. Click the Contents tab and select Import/Export to Spreadsheet >
Spreadsheet Templates.

When adding data to a spreadsheet, use Insert > Row in Excel® to add rows to ensure that the proper
cell and print format is maintained and the data imports into the return correctly.

If data is entered on a spreadsheet and it exceeds the allowable field length, it is truncated on import.

To import K-1 data from a spreadsheet, do the following:

1. Open the return to which you want the spreadsheet imported. The K-1 Data from Spreadsheet
option is not available until a Partnership, S Corporation, or Fiduciary return is opened.

2. Select File > Import.

3. Select K-1 Data from Spreadsheet to start the K-1 Import Wizard.

4. Enter the path and filename of the template, or use Browse to locate the import file. The file must
have the Excel® .xls or .xlsx extension.

5. Click Next. The Select Type of Data dialog displays.

6. Select the type of data to be imported. The options include:

K-1 data. Imports Schedule K-1 data without rounding for Partnership, S Corporation,
and Fiduciary (Interview Forms K-1 and K-2).

Ratios. Imports Schedule K-1 data without rounding for Partnership and S Corporation
(Interview Form K-5).

Amount allocations. Imports Schedule K-1 data without rounding for Partnership and
S Corporation (Interview Form K-4).
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Schedule K overrides. Imports Schedule K Totals Overrides without rounding consisting
of Interview Forms K-9 through K-11A for Partnership and Forms K-8 through K-10 for
S Corporation.

K-1 footnotes. Imports Schedule K-1 footnotes for Partnership, S Corporation, and
Fiduciary (the Interview Form 12 for Partnership and S Corporation, Form 15 for
Fiduciary).

The import application checks the sheet names against the items with check boxes, disabling
those not present or with no data. For Fiduciary returns, the middle three options are always
disabled. You can change the selections for any items that are valid for the tax product type.

7. Your selection on this dialog determines whether you click Finish to begin the import process or
click Next to select an additional option.

If either K-1 data or Ratios is checked, you will be prompted to specify how the data is to
be processed with existing data in the return. Click Next to display the Select Options
dialog.

If the only items selected are some combination of the last three boxes, click Finish to
begin the data import.

8. For K-1 data or Ratios only, select whether the data being imported should match and update
existing return data or delete and replace the return data. Click Finish to begin the data import.

9. A validation log of the import advises the status of the import. If there are no errors and you wish
to proceed, click Continue Import. You can also print the summary or copy it to the Clipboard.

10. After the import is complete, a spreadsheet import log advises the results of the import. You can
print the import log or copy it to the Clipboard. Click Close to exit the validation log.

Notes:

The template layouts are streamlined and provide for all possible items for the applicable tax
product within a single Excel® spreadsheet. A separate sheet is named by the tax product.

For the most efficient usage of the templates, we recommend beginning in Tax Preparation with
a tax return file containing the K-1 data, but even without K-1 data, exporting will produce a blank
template with only the formatting and headers.These templates will be placed in the folder
wfx32\client\K-1 Export.

Although it is not necessary, it is generally better to use the Delete and Replace option when
importing any K-5 data.

When new partners or shareholders are added to the K-5 in Excel®, use the appropriate
(Partnership or S Corporation) K-1 and Ratio ID Data template as opposed to the K-1 Data Only
or Ratio ID Data Only template.

A ratio ID number must be entered within row 2 of the spreadsheet in order for that particular
column of Ratio ID data to be imported.

To see what templates are available, select Help > Help Topics > Contents > Import/Export to
Spreadsheet > Spreadsheet Templates or Help > Help Topics > Index > Template.
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Transferring K-1 Data to a Spreadsheet
The K-1 data sheet changes for tax year 22 to tax year 23, specific to each Tax product, are as follows:

S Corporation. S Corporation had changes to Interview Forms K-1 and K-2. To convert the K-1
data sheet, do the following: 

a. Use the K-1 data sheet.

b. Rename AE (Reserved) to K-1 Print Suppress.

c. Rename AQ to Form 2553 Information - Date Acquired (MMDD/YY)

d. Rename AR to Form 2553 Information - Tax Year End (MM/YY).

e. Your spreadsheet is now in the current year format.

Partnership. Partnership had changes to Interview Form K-1. To convert the K-1 data sheet, do
the following:

a. Use the K-1 data sheet.

b. Rename R (Reserved) to K-1 Print Suppress.

c. Your spreadsheet is now in the current year format.

Fiduciary. Fiduciary had no changes to Interview Form K-1.

Transferring MST Data to a Spreadsheet
The MST data sheet changes for tax year 22 to tax year 23, specific to each Tax product, are as
follows:

Corporation/S Corporation MST. There were updates for Sales and Transportation.

Import your 2022 data into a 2023 tax return. When you export, the new columns will be
included.

Transferring Foreign Entities Data to a Spreadsheet
For tax year 22 to tax year 23, there were no changes to the Foreign Entities spreadsheets. Your
spreadsheet is now in the current year format.

Form 5471. There are no input changes to Form 5471. Your template is now in current year
format.

Form 5472. There are no input changes to Form 5472. Your template is now in current year
format.

Form 8865. There are no input changes to Form 8865. Your template is now in current year
format.

Transferring Oil and Gas Data to a Spreadsheet
Oil and Gas do not have any changes. Your templates are now in the current year format.

Working with Fields New to 2023 Forms
Once you have completed the steps for your template, the file should be saved and imported directly
into the 2023 return. To enter data into fields that are new to the 2023 forms, it is recommended that
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you reformat the newly added columns to the appropriate data type for that field (for example,
currency, decimal, date). If you export the information that you have just imported, the program inserts
the proper headings and column formats for you.

Importing Apportionment Data from MST Spreadsheets
Data for Corporation, S Corporation, and Partnership returns can be imported from pre-defined CCH
Excel®MST spreadsheets to the following interview forms:

MST-A and MST-A1, property factor

MST-B and MST-B1, payroll factor

MST-C and MST-C1, sales factor

MST-D, non-business income (Corporation and S Corporation)

MST-H, transportation (Corporation and S Corporation)

MST-I, insurance (Corporation and S Corporation)

Data will not be imported to the following interview forms: MST-E, MST-F, MST-G, MST-O, MST-P,
MST-T, MST-T1, MST-TA, MST-TB, MST-TC, MST-TD, MST-1, MST-2, MST-3, MST-4, and MST-5.

The standard apportionment data spreadsheet templates, 23MSTC.XLS, 23MSTP.XLS, and
23MSTS.XLS are located in the wfx32/SAMPLES/23 folder; the format of the spreadsheet can be
reviewed there.

Forms MST-A and MST-A1 are represented by one sheet, with two columns of data per code: one for
beginning property and one for ending property. Forms MST-B and MST-B1, and MST-C and MST-C1
are each represented by one sheet, with one column of data per code. Form MST-D is represented by
one sheet but has two columns of data per code, one for gross amount and one for related expenses.
MST-H and MST-I are each represented by one sheet, with one column of data per code.

State and city codes can be entered in any order on the spreadsheet; however, invalid state or city
codes are not imported and are listed on a Data Validation log.

MST data can be imported as often as necessary. With each import, data on existing forms is deleted
and replaced by the data being imported.

The system displays a Data Validation Log when the import has been checked. If no errors exist, a
summary of data checked is displayed. If errors exist, the report lists the error data type, row, and
column location. Data that is in error is not imported.

To import MST data from a spreadsheet:

1. Open the Corporation, S Corporation, or Partnership return to which the data will be imported.

2. Select File > Import > Apportionment Data from Spreadsheet.

3. Enter the path to the Excel® spreadsheet, or click Browse to locate the spreadsheet.

4. Click OK to begin the import. Any data on an existing MST form A, B, C, A1, B1, C1, D, H, or I, is
deleted and replaced with the information in the spreadsheet.

During import, the system also checks the spreadsheet data and displays the Spreadsheet Data
Validation Log. If no errors exist, a summary of the rows of data checked is displayed. If there are
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errors, the report lists the error data type, row, and column location. Data that is in error is not
imported.

Select Print to print the validation log or Copy to Clipboard to copy the log to the clipboard. To
continue, click Continue Import or Cancel Import.

When the import process is complete, the Spreadsheet Import Log displays, listing a summary of all
rows that were successfully imported from each sheet. You can select Print to print the import log,
Copy to Clipboard to copy the log to the clipboard, or Close to exit the log.

Importing Data from ViewPlan
Using the CCH Client DataXchange option on the File > Import menu, you can import data from
ViewPlan to an Estate (706). You can choose to do a full import of all relevant data or a partial import
where you specify the type of data you wish to import.

You do not need to have ViewPlan installed on your computer to import files created by those
applications. You do need to be able to access the export file created in those programs.

Notes:

This feature requires that Microsoft® XML Parser 4.0 RTM be installed on each workstation
using this option. If the XML Parser is not installed, a message displays when you access the
import function with an option to install the Parser.

Once the import is complete, be sure to examine the data to verify that it is correct before saving
the return.

You can import as often as necessary from the same file.

To import a ViewPlan file, do the following:

1. Open the return to which you are importing data.

2. Select File > Import > CCH Client DataXchange. The Import a CCH Client DataXchange File
dialog displays.

3. Select the file you want to import and click Open. (The file type defaults to .cip, which is the only
file type you can import.)

The system checks the file for errors and displays the CCH Client DataXchange Import
Validation log.

4. You can do one or more of the following:

Click Continue Import.

Check the Print or Copy to Clipboard boxes to create a copy of the errors and then click
Continue Import or Cancel Import.

Click Cancel Import and review the file in ViewPlan.
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On the Preview CCH Client DataXchange File dialog, specify whether to do a full or partial
import by clicking the appropriate radio button. If you are doing a partial import, check the boxes
next to the data you want imported.

For an Estate (706) import, you can import the following data:

Personal

Beneficiary

Asset/Liability

Advisors

5. Click OK to begin the import, or Cancel to return to the Import a CCH Client DataXchange File
dialog to select another file.

6. When the import is complete, click OK on the Import Complete dialog.

Importing Data for Foreign Entities
(File > Import > Foreign Entities Data)

If you need to perform spreadsheet location updates for previously imported spreadsheets, use the
procedure in the next section. Once the location update process is completed, you will be redirected to
this procedure to continue the import process.

To perform an import of foreign entities data, do the following:

1. Open a return for an applicable tax product (Corporation, S Corporation, Partnership, Exempt
Organization, or Individual).

2. From the CCH ProSystem fx menu, select File > Import > Foreign Entities Data from
Spreadsheets. The Import from Spreadsheets dialog displays. An automated initialization and
validation process is then performed. Once the process is completed, the Foreign Entities Import
Wizard dialog displays.

Notes:

When performing a spreadsheet import processing action for a return, the Foreign
Entities Import Wizard dialog displays without data.

To delete a previously selected spreadsheet from the list, highlight it in the wizard dialog
and then click Remove from List.

3. To add spreadsheets for importing foreign entities, click Select Spreadsheets.

4. In the Select Spreadsheets for Import dialog, select the spreadsheets which you want to import
data. Either double-click on the file name or highlight the name and click Open.

5. Click Open. The Foreign Entities Import Wizard dialog displays with the data associated with
the selected spreadsheets added.

6. Click Next. The Select Options dialog displays.

7. Select the applicable update radio button:

Match and update existing input. This selection will overwrite with imported data the
contents of any field that contains data, but imported fields that are blank will not
overwrite populated fields.
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Delete applicable input, replacing with imported data. This selection overwrites all
fields with imported data regardless of whether the imported field, or recipient field, is
blank. Use caution when selecting this option.

Warning! The Delete applicable input, replace with imported data option will delete ALL
foreign entities data previously imported into the return and will replace ALL data with the
imported data.

8. Click Finish. The Spreadsheet Data Validation Log dialog displays. The messages displayed on
the dialog will help you determine whether to complete the import process. If no significant
problems are reported, then you can proceed with the import.

9. Click Continue Import. Once the import process is completed, the Spreadsheet Import Log
dialog displays with the final processing result for each spreadsheet being imported.

Note: Select the Print check box to print the dialog contents. Select the Copy to Clipboard
check box to copy the dialog contents to the clipboard.

10. Click Close.

Updating Import Spreadsheet Locations
To update a spreadsheet’s location from which its data is to be imported, do the following:

1. With the return open in CCH ProSystem fx Tax, select File > Import > Foreign Entities Data
from Spreadsheets from the menu. The Foreign Entities Import Wizard dialog displays.

Note: A return must have had at least one spreadsheet previously imported for the location
update functionality to be available for that return (the Update Spreadsheet Locations
button will be disabled if it is unavailable).

2. To update a spreadsheet location, click Update Spreadsheet Locations. The Update
Spreadsheet Locations dialog displays.

Note: To remove an import spreadsheet from the list, select it and then click Remove
Selected Rows. This action can be performed at any time prior to clicking OK.

3. To change import spreadsheet drive designations, make the appropriate entries in the Old drive
and New drive fields or enter the Old drive designation and then click Browse to select a New
drive.

Notes:

The New drive field is disabled until an entry is made in the Old drive field.

Steps 3 and 4 must be repeated for each Old drive value that you want to change.

Invalid entries in either the old or new field will generate \an error message.
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4. To change the import path, enter the new information in the Old path and New path fields or
click the Browse and then select the appropriate path.

Notes:

The New path field and its associated Browse button are both disabled until an entry is
made in Old path field.

Steps 4 through 6 must be repeated for each Old path value that you want to change.

Invalid entries in either the old or new field will generate an error message.

5. Click Apply Drive and Path Changes. The changes are applied to list of spreadsheets.

6. Click OK. The Foreign Entities Import Wizard dialog displays. Go to step 3 of the previous
procedure, Import of Data for Foreign Entities, to continue with the import process.

Exporting Files
The following sections explain how to:

Export Depletion data to create a template layout that includes the return's existing information
for entity, property data, and well numbers.

Export K-1 data files for use with spreadsheets for returns.

Create export files for use with ViewPlan.

Exporting K-1 Data to a Spreadsheet
(Tax Preparation > File > Export > K-1 Data to Spreadsheet)

Spreadsheet templates that allow K-1 data and K-1 footnotes data to be exported from a return to a
spreadsheet are available for Partnership, S Corporation, and Fiduciary returns.

The spreadsheet can be updated in Excel® and the updated spreadsheet data can be imported into
the return.

For Partnership, S Corporation, and Fiduciary returns, partner, shareholder, or beneficiary data
is exported from Interview Forms K-1 and K-2, and K-1 footnotes are exported from Interview
Form 12 and Form 15 for Fiduciary.

For both Partnership and S Corporation returns, ratio ID data is exported from Interview Form K-
5.

For Partnership returns, ending profit, loss, and capital percentages are exported to the
spreadsheet. These fields are not imported from the spreadsheet to the return.

Examples of the Partnership, S Corporation, and Fiduciary templates and the data that can be
exported are in the Tax Preparation Help file topic K-1 Import/Export Features.

Note: The spreadsheet is exported to the version of Excel® that is installed on the computer
where the export is performed.
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To export K-1 data to a spreadsheet, do the following:

1. With the return open, select File > Export.

2. Select K-1 Data to Spreadsheet.

3. Enter a file name for the spreadsheet and the path to the directory where you want to store it. For
example, c:\partnership1.xls. (The default is c:\untitled.xls.) You can click Browse to locate a
directory and file.

4. Click Next. The Select Type of Data dialog displays.

5. Select the types of data to export.

K-1 data. Exports Schedule K-1 data without rounding for Partnership and S Corporation
(Interview Forms K-1 and K-2.)

Ratios. Exports Schedule K-1 data without rounding for Partnership and S Corporation
(Interview Form K-5.)

Amount allocations. Exports Schedule K-1 data without rounding for Partnership and
S Corporation (Interview Form K-4.)

Schedule K overrides. Exports Schedule K Totals Overrides without rounding consisting
of Interview Forms K-9 through K-11A for Partnership and Form K-8 through Form K-10
for S Corporation.

K-1 footnotes. Exports Schedule K-1 footnotes for Partnership, S Corporation, and
Fiduciary (Interview Form 15 for Fiduciary, Form 12 for the other systems.)

The export application checks the tax product type and defaults the check box selections
to those that are found in the return. Items not found are disabled.

For Partnership and S Corporation, all check boxes are selected.

For Fiduciary returns, the middle three options are always disabled.

You can change the selections for any items that are valid for the tax product type.

Note: The options available depend upon the type of return currently open.

6. Click Finish to confirm the export.

Notes:

Spreadsheets are exported to the version of Excel® installed on the computer where the
export is taking place. If the XLS file is exported to versions of Excel® newer than
Excel® 2003 and needs to be shared among users with Excel® 2003 installed, or
imported on a computer with Excel® 2007 installed, it should be saved in the older
format.

If rows need to be added to the spreadsheet once exported to Excel®, use the Insert >
Row option. Using this option, rather than adding data to unused cells, maintains proper
cell and print formatting. Inserting new rows also prevents potential problems within the
return once the data has been imported.

To see which templates are available and what they consist of, select Help > Help
Topics > Contents > Import/Export to Spreadsheet > Spreadsheet Templates or Help
> Help Topics > Index > Template.
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For most efficient use of the templates, we recommend beginning in Tax Preparation with
the tax return file containing the K-1 data and exporting K-1 information to the appropriate
template. Though more labor intensive, you can begin in Excel®, open the appropriate
template, enter K-1 information, save the file with a new name, and then import that new
file into a tax return. The standard template files reside in the wfx32\SAMPLES\23
subdirectory.

Exporting K-1 Business Data to Returns
(Tax Preparation > File > Export > K-1 Export to Other Returns)

You can export K-1 business data from the government Form K-1 to an existing return. The types of
returns that you can export K-1 data from are as follows:

Export data from
these types of

returns

To these types of returns

Individual Fiduciary Partnership Corporation S Corporation

S Corporation X X

Partnership X X X X X

Fiduciary X X X X X

The multiple activities of a passthrough entity can be imported as separate activities from Partnership
and S Corporation returns based on entries on Interview Form Q-3.

Warning!Some information in the actual return may not be included when you use this feature.
You may need to enter some supporting statement information manually. A complete list of items
not included in the export is provided in the online Help system in the book K-1 Export to Other
Returns/Data not Included in K-1 Import File.

Overview of steps to transfer K-1 data

1. Select the Tax Preparation option to create export files each time the source return is calculated.
Use the Preferences > Tax Return Preferences > Miscellaneous tab on the Options menu.

2. Prepare a Partnership, S Corporation, or Fiduciary tax return and enter the corresponding return
Client ID for each export file requested.

Note: Enter Client ID on Form K-1 for S Corporation, K-2 for Partnership and Fiduciary.

3. If you have not chosen to create the export file each time the source return is calculated, select
File > Export > K-1 Export to Other Returns to create the files.

4. Open the corresponding return and import the files created for that return.

Details for each of these steps are outlined in the following section.
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Before You Create K-1 Export Files
Before attempting to create export files, verify that none of the following circumstances exists. Each
one prevents export files from being created.

Return is on Laptop. Export files are not created when the target return is checked out. The
message Return Checked Out appears on the dialog.

No corresponding Client ID exists. Either the client has not been created or the Client ID is
incorrect. The message No Related Client ID displays on the dialog.

Maximum target of 36 files per return exceeded. When 36 export files for a particular target
return have been created, no additional export files can be created. Import the existing files and
save the return. After you import and save the return, it is available to receive more export files.

Returns on Laptop/Center Processing. No export files are created from a source return that is
checked out on the Laptop or from a source return that has been sent to the center for
processing.

Fiscal year P, S or F returns. No export files are created from fiscal year Partnership,
S Corporation, or Fiduciary returns since the box numbers may not be the same in the target
return for the subsequent year.

Creating K-1 Export Files Automatically at Each Calculation
A maximum of 36 export files can be created for each return. The return to which you import the files
must not be in use. This option can be set at the user level or on a return-by-return basis.

To create the K-1 export files each time you calculate the source return, do the following:

1. In Tax Preparation, select Options > Preferences > Tax Return Preferences.

2. On the Miscellaneous Tab, check the box titled Create K-1 export files each time return is
calculated.

3. Click OK.

The export files are created automatically each time you calculate the return.

Note: To enable this option at the return level, select Create Schedule K-1 export files during
calculation in the Export Options sections at the bottom of Interview Form 2 for each business
return.

Creating the K-1 Export Files by Selecting the Menu Option
To create K-1 export files as the final step after the return has been calculated, select File > Export >
K-1 Export to Other Returns before you exit the business return.

Warning!If you decide to create the export files with this method, the hard copy output of the K-1
interview forms change with each calculation, but the electronic files do not change until you
select the menu option.
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Preparing the Source Return
While working on interview forms for the source return from which K-1 data is exported remember the
following:

Enter the Client ID exactly as it was entered in the target system for each export file.

Enter this ID in the Client ID field under the Export File (CCH ProSystem fx Tax Only) heading
on the following forms:

Form K-2 for Partnership and Fiduciary

Form K-1 for S Corporation

You can enter data in the K-1 Activity Number and TSJ fields. These entries are required under
limited circumstances (for example, if the target return has multiple K-1s coming from this
business return). The K-1 Activity Number is also required when the target return contains both
Interview Forms K-1 and K-10 relating to the same activity.

You must enter a code to request K-1 interview form output. Selections 1 through 3 apply only
when exporting to Individual returns. Export to Business returns always produces an export file
unless suppressed by option 4. Hard copies are not produced for export to Business returns.

Enter 1 to print a hard copy only (1040 only)

Enter 2 for an export file only (1040 only)

Enter 3 to get both a hard copy and an export file (1040 only)

Enter 4 to suppress (all systems)

To set the codes for all members, use:

Partnership Interview Form 2A, Box 60

S Corporation Interview Form 2, Box 130

Fiduciary Interview Form K-2, Box 151

To set the codes on a member-by-member basis, use the following fields:

Partnership and Fiduciary Interview Form K-2 > Export Options

S Corporation Interview Form K-1 > Export Options

For Partnerships and S Corporations passing multiple activity information, use Interview Form
Q-3 to maintain the multiple activity status in the export file. This form provides for entering
multiple activity input on an activity-by-activity and member-by-member basis.

To successfully export this information, you must enter the business return activity number, the
partner/shareholder number, and the partner/shareholder 1040 activity number.
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Importing a K-1 File into a Target Return
After the K-1 files are created, you can select the files to be imported into a specific tax return. Follow
these steps:

1. Open the target return having the same Client ID you entered in the business return. If K-1
import files exist for the return, the Import K-1 Files into the Return dialog lists the files.

Note: If there are multiple versions of the target return, the first version that opens the file
receives the import. To bring the K-1 file into another version, export the file again from the
source return. To do so, exit the return, open the source return, and select File > K-1 Export
to Other Returns. You do not have to calculate the return again.

2. Select the K-1 files to import and click Add. The files are moved to the Files selected for import
box. You can also click Add All to add all files. Click Remove to remove one or more files from
the Files selected for import box.

3. Click OK to import the K-1 files into the open target return.

Note: If you click Cancel, no files are imported and they will be left intact.

4. After the import, the K-1 Import File Log dialog displays, listing the K-1 interview forms that were
automatically added to the target return.

Do any or all of the following:

Click Close to exit the log.

Click Print to print the log for review.

Click Copy to Clipboard to copy the log to the clipboard for use in a word processor
application.

If all the K-1 import file identifiers match the corresponding K-1 data in the target return, the data
is merged into the existing input data for that K-1.

If the imported data items do not match the existing K-1 data, you can either let the K-1 input
forms remain as added, or print the import log to review and mark any changes to be made to
the source return from which the data had been exported.

5. Save the target return. Following a successful save, the K-1 files are deleted.

Automatic Deletion of Unimported Export Files
Each time a new export file is created from a source return, any previous export files from that
particular return are deleted.
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Exporting Apportionment Data to a Spreadsheet
(Tax Preparation > File > Export > Apportionment Data to Spreadsheet)

You can export the following apportionment data to an Excel® spreadsheet for Corporation,
S Corporation, and Partnership returns:

MST-A and MST-A1 MST-D

MST-B and MST-B1 MST-H

MST-C and MST-C1 MST-I

The standard spreadsheet templates, 23MSTC.XLS, 23MSTP.XLS, and 23MSTS.XLS are located in
the wfx32/SAMPLES/23 folder and their format can be reviewed there.

If the Excel® spreadsheet already exists, make sure it is closed before attempting the export.

To export apportionment data to an Excel® spreadsheet, do the following:

1. Open the return containing the data you want to export.

2. Select File > Export > Apportionment Data to Spreadsheet.

3. In the Select export file field, enter a name for the spreadsheet and a path. The default is
c:\untitled.xls. You must use the Excel® .xls extension. You can use any file name and location
to store the file.

4. Click OK. If the export file already exists, you are prompted whether to overwrite the file. If you
overwrite the file, information in the file is deleted and replaced with the new data from the
return.

Excel® export spreadsheets are created with the following sheets, depending upon the tax product:

Corporation. Beginning Property, Ending Property, Payroll, Sales, Nonbusiness,
Transportation, and Insurance

S Corporation. Beginning Property, Ending Property, Payroll, Sales, Nonbusiness, and
Transportation

Partnership. Beginning Property, Ending Property, Payroll, and Sales

Note: The spreadsheet is exported to the version of Excel® installed on the computer where the
export is taking place. If the spreadsheet is exported to Excel® 2007 or Excel® 2010 and must be
used with Excel® 2003 installed, it should be saved in the older format.
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Exporting to a CCH ProSystem fx Planning File
(Tax Preparation > File > Export > Planning Export)

The type of data exported to CCH ProSystem fx Planning is controlled by entries on Interview Form 2,
Box 33. Choose one of the two options listed:

1 - Plan begins with current tax year. (Default option.) Use this option when input in Tax is
compatible with CCH ProSystem fx Planning for export purposes. Option 1 exports all current-
year data to the current-year column in Planning. Planning automatically carries all resulting
carryover items from the current-year column to the next-year column.

2 - Plan begins with following tax year (recurring items and carryover amounts). Use this
option when Tax data is not compatible with CCH ProSystem fx Planning. The following items
could be incompatible:

Most government form line overrides

Self-employment income overrides

Non-aggregated real estate professional activities

When exporting returns with this type of data to the current-year column in Planning, the current-
year calculation results and corresponding carryover items to the next year will be inconsistent
with current-year results.

Tip: We recommend eliminating the current-year column in Planning and exporting directly
to the next year column.

To export to CCH ProSystem fx Planning file, do the following:

1. Choose an option on Interview Form 2 and calculate the return.

2. Select File > Export.

3. Select Planning Export.

CCH ProSystem fx Planning opens, displaying the summary grid for the new tax plan. The default
plan configuration is used to define cases, years, column names, states, etc.

Exporting of Data for Foreign Entities
(Tax Preparation > File > Export > Foreign Entities)

To perform spreadsheet location updates for data previously exported to spreadsheets, use the
procedure that follows this one. Once the location update is completed, you will be redirected to this
procedure to continue the export process.

To perform an export of foreign entities data, do the following:

1. Open a return for an applicable tax product (Corporation, S Corporation, Partnership, Exempt
Organization, or Individual).

2. From the CCH ProSystem fx toolbar menu, select File > Export > Foreign Entities Data to
Spreadsheets. The Export to Spreadsheets dialog displays. An automated initialization and
validation process is then performed. Once the process is completed, the Foreign Entities
Export Wizard dialog displays.
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3. To change a spreadsheet on the wizard dialog, click Browse Spreadsheet. A standard browse
dialog displays. If no other spreadsheets need to be changed, proceed to step 5.

4. Select the spreadsheet to which you want to export entity data. You can do this either by double-
clicking on the file name or by highlighting the name and then clicking Open.

5. Clear the foreign entities for which you do not want to export data by clicking the check box to
the left of the foreign entity. Clicking Deselect All and Select All toggles adding and removing all
check marks within the Export check box column for the entire list of entities.

6. Click Finish. The Spreadsheet Export Log dialog displays.

Note: Select the Print box to print the dialog contents.

7. Click Close.

Updating Export Spreadsheet Locations
To update a spreadsheet’s location to which data is to be exported, do the following:

1. With the return open in CCH ProSystem fx Tax, select File > Export > Foreign Entities Data to
Spreadsheets. The Foreign Entities Export Wizard dialog displays.

Note: A return must have had at least one previous export action for the location update
functionality to be available for that return (the Update Export Locations button will be
disabled if it is unavailable).

2. There are two methods for altering an export location:

Click Update Export Locations. The Update Export Locations dialog displays. Continue
the procedure with the next step.

Manually enter the changes for that entity in the field beneath the Export spreadsheet
path & file name column. Repeat this process for each entity requiring a spreadsheet
location change, then go to step 7 after you complete all edits.

Note: This process occurs on the wizard grid, not on the Update Export Locations dialog.

3. To delete a row from the list of previously exported entities, highlight the row and click Remove
Selected Rows.

4. To change the export spreadsheet drive designation, make the appropriate entries in the Old
drive and New drive fields or enter the old drive designation and the click Browse to select a
new drive.

Notes:

The New drive field is disabled until an entry is made in the Old drive field.

Repeat steps 3 through 6 for each Old drive value that you change.

Invalid entries in the old or new field will generate an error message.
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5. The change the export path, enter the new information in the Old path and New path fields or
click the Browse button and then select the appropriate path.

Notes:

The New path field and its associated Browse button are both disabled until an entry is
made in Old path field.

Repeat steps 4 through 6 for each Old path value that you want to change.

Invalid entries in either the old or new field will generate the display of an error message.

6. Click Apply Drive and Path Changes. The appropriate changes are applied to list of
spreadsheets.

7. Click OK. The Foreign Entities Export Wizard dialog displays. Go to step 3 of the previous
procedure, Exporting of Data for Foreign Entities, to continue with the export.

Creating a CCH Interchange Protocol File
To automatically create an export file when you close a return after making changes to it, select
Options > Interface Options > CCH Client DataXchange. When you choose this option, you are
prompted to create an export file when you close an Estate return.

If you respond Yes to the prompt, select the file name, the drive, and the directory where you want to
store the file. Import the file to the appropriate program without manually creating it.

Note: This feature requires that Microsoft® XML Parser 4.0 RTM be installed on each workstation
exchanging data. If the XML Parser is not installed, a message displays when you access the
export function with an option to install the Parser.

To manually create a CCH Interchange Protocol file, do the following:

1. Open the return with the data you want to export.

2. Select File > Export > CCH Client DataXchange to display the Create a DataXchange Export
File dialog.

3. Select the drive and directory where you want to store the file.

4. Enter a file name with a .cip extension.

5. Click Save.

Creating a BNA File
(Tax Preparation > File > Export > BNA)

To create a BNA export file, do the following:

1. Select File > Export.

2. Select BNA.

3. Click OK when finished.
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Creating an IRS File
(Tax Preparation > File > Export > Electronic Filing)

Use the File > Export > Electronic Filing menu option to create the IRS or DOL format file. If the
return qualifies, it is ready to be authorized for release to the IRS or DOL. If a return does not qualify,
the reason for disqualification appears in a diagnostic report you can display or print.

Before you create an IRS file, you must enter your electronic filing information in the Communication
Profile of Office Manager

Creating the File
Individual, Partnership, Corporation, S Corporation, Fiduciary, and Exempt Organization returns use
Interview Forms EF-1 and EF-2 to designate a return for electronic filing. Employee Benefit Plan uses
Interview Form EF-1. (If the alternative filing options have been established for the office group in
Office Manager, this is not required.)

1. Make any necessary entries on the EF series Interview Forms.

2. Calculate the return.

3. Select File > Export > Electronic Filing.

4. Select Return, Extension, New York IT-204-LL, or Report of Foreign Bank and Financial
Accounts.

Checking Return Qualification

1. Select File > Print > Preparer Reports.

2. Click Diagnostics and check View Report to view return diagnostics.

3. Click Print to print the diagnostics or click OK to close the dialog. Make changes to the return as
necessary to qualify the return. If the return qualified, the IRS file is created.

After an IRS file is created, authorize its release to the service center using the Electronic Filing
application.

If you are using the internet to communicate, you can transmit the returns to the service center in the
Electronic Filing application.
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Chapter 5

Chapter 5 - Production Processing

Introduction to Production Processing
Production Processing provides batch production features for numerous high-volume tasks of Tax
Preparation. The functions of Production Processing are as follows:

Calculate Returns. Calculate one or more returns.

Process Pro Forma. Create Pro Forma and create returns using Pro Forma.

Process Client Organizers. Create Organizer forms to be sent to clients for their use in
gathering and documenting their 2024 tax facts and circumstances.

Export Estimate Reminder Letters for Email or Print. Create and send batch estimate
reminder letters for all returns with vouchers due in the processing month.

Transfer Clients. Transfer returns to CCH ProSystem fx Tax.

Delete Batches. Delete batches once your processing is complete.

Returns and default returns may be password-protected. If you are required to enter the password for
a specific feature, a prompt will ask you for the password.
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When you open Production Processing, the Production Processing main window displays.

Calculating Returns
(Production Processing > Calculate Returns)

After you have selected the returns you want to calculate, and before calculation begins, Production
Processing checks for the following:

Returns currently accessed by other users or with a status of locked. The return cannot be
processed if it is locked, or currently accessed by other users.

Password-protected. If the return is password-protected, Full and Restricted users are
prompted to enter a password.

Returns requiring authorizations. If you are using an integrated installation of FX Direct and
have licensed CCH ProSystem fx Tax with PAYP (a per-return charge program), you must
authorize the return before it can be calculated. Authorizations are not required when running
FX Direct as an independent system.

Do the following to calculate returns:

1. Click Calculate Returns to open the Calculate Returns dialog.

2. Use the drop-down lists to select a list of returns:

Tax year. The tax year defaults to 2023.

Tax product. All or a specific tax product.

Status. All or any status listed.

Last activity. All or any activity listed.

Office group. All or any of the office groups set up for the firm.

Preparer. All or any of the preparers set up for the firm.
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3. Click OK to open the Calculate Returns dialog, which displays a list of returns matching the
selected criteria.

4. Select the returns to calculate using one of the following methods:

To select a single return, highlight the return in the Returns box and click Add, or drag it
into the Returns selected for calculation box.

To select all returns, click Add All.

To remove a single return, highlight the return in the Returns selected for calculation box
and click Remove, or drag it into the Returns box.

To select multiple returns to add or remove, use Shift or Ctrl to highlight the returns and
click the appropriate button or drag them into the opposite box.

Note: To see more information about a return, highlight the return and click Add’l Info. Click
OK after reading the information.

5. Click OK when the list contains the returns you want calculated. The system checks for returns
currently being accessed by other users, secured returns, and unauthorized returns.

If a return is secured, the check is performed by the following:

User list method. The return is calculated if the user processing the return is a
supervisor, the user who secured it, or a user given access by the user who
secured it.

Password method. You are prompted to enter the password or skip the return. If
you skip the return, it is not calculated.

If a return is in use, it is listed in the batch log that displays at the end of the batch. The log
states that the return is in use.

When the system checks are complete, the Calculate Options dialog displays.
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6. Choose Local PC.

Check Save list to batch name and enter a name for the batch to save the list for additional
processing. For example, you may want to print the batch after you calculate it.

7. Click Calc to begin calculating. After a few seconds, the Batch Calculation dialog displays the
client and status information of the return being processed.

8. When the batch finishes or when you click Cancel, a batch log displays. You can choose from
the following options:

Close. Closes the window without saving or printing.

Print. Prints one copy of the log and closes the open window without saving.

Copy to Clipboard. Places a copy of the log on the clipboard for later use.

Printing Returns, Forms and Labels
(Production Processing > Print Returns, Forms and Labels)

Use Print Returns, Forms and Labels to batch print returns, blank forms, and labels processed in
your office.

Tip: Print returns grouped together by copy type requested. For example, all returns requiring K-1
transmittal letters would be one batch; all returns requiring the Accountant’s copy would be
another batch.

The following batch printing options are available:

Returns. Print one or more tax returns or prepare print files for one or more returns for any year
installed.

Return print files. Print one or more return print files for any year installed.

Blank forms. Print blank Government, Client Organizer, and Interview forms. Blank Organizer
forms print for Individual and Fiduciary returns. The printer is the only option for the print
destination for blank forms, that is, you cannot print to a PDF.

Mailing labels. Print a batch of mailing labels.

Setting Up a Printer
(Production Processing > File > Printer Setup)

The printer setup you establish here applies to all CCH ProSystem fx applications and remains in
effect for this workstation until the setup is changed.

1. Select File > Printer Setup.

2. Choose the default Windows® printer or a specific printer to print returns, blank forms, and
reports.

3. Check Utilize True Type fonts for print processing to use Windows® fonts and not the generic
CCH ProSystem fx Tax fonts. You do not have to download TrueType fonts before printing.

Chapter 5 - Production Processing • 247



4. Check Use large capacity add-on printer tray when printing returns if your printer has been
configured to use a large capacity tray and you want to use it when printing returns. If you are
using TrueType fonts, set the tray option using the Paper tab of the Properties option.

5. To print to an installed fax, select the fax from the drop-down list in the Print to fax section.

Note: Although it is possible to configure printing to a fax, it is not a valid destination for
Production Processing.

6. To print to installed document imaging software, select the document imager from the Print to
document imager section.

Check the Installed document imager can process landscape forms box if your document
imaging software is capable of processing landscape forms. If it is not, landscape forms printed
to the document imager are compressed and printed in portrait format.

7. Choose the default Windows® printer or a specific printer to print labels.

Tip: To print labels as a batch after the Accountant’s copy of the returns have finished printing,
select the same printer for both documents and labels.

Printing Returns
(Production Processing > Print Returns, Forms and Labels > Returns)

Use this function to print one or more tax returns processed in your office. You can batch print labels
when printing the Accountant’s copy of tax returns or save them to a file to print at a later date. If any of
the returns you select for printing need to be calculated, they are calculated automatically before
printing.

Notes:

To print labels to a separate printer, select the second printer in Printer Setup before printing.
When you print returns and labels to the same printer, you are prompted to print labels when the
returns are done printing.

If you are printing returns with letters (for example, transmittal or cover letters) edited in
Microsoft®Word, the version of Word used to edit the letters must be installed on the computer
from which you are printing.

1. Click Print Returns, Forms and Labels.

2. Choose Returns and click OK. The Print Returns dialog displays.

3. Choose the tax year of the returns.

4. Use the Batch list drop-down list to select a batch previously created during calculation, or use
the Select returns by drop-down lists to create a filtered list of returns.

5. Click OK. The Print Returns (List) dialog displays a list of returns.

6. Select the returns to print using any of these methods:

Select a single return by highlighting the return in the Returns box and clicking Add or by
dragging it into the Returns selected for print box.

Select all returns by clicking Add All.
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Remove a single return by highlighting the return in the Returns selected for print box
and clicking Remove or by dragging it into the Returns box.

Select multiple returns to add or remove using Shift or Ctrl to highlight the returns and
clicking the appropriate button or dragging them into the opposite box.

Note: To see more information about a return, highlight the return and click Add’l Info.

7. Click OK to open the Client Profile Updates dialog.

Note: If a return is password-protected, Full and Restricted users are prompted to either
enter the passwords or skip the returns after clicking OK on the Client Profile Updates
dialog.

The Print Options dialog displays.

8. In the Selection options section, choose which portions of the return to print.

All returns. Print the entire return.

Federal only. Print only the Federal unit.

All states and cities. Print all state and city units for the selected returns.

Specified state or city. If you selected a specific return type, you can choose this option
and select the state or city from the drop-down list to print only that state or city.

9. Select the type and number of copies you want to print in the Print destinations and watermarks
section.

Accountant. Includes Federal, state and city copies, diagnostics, all return lists and
notes, invoices, input listings, forms, schedules, supporting statements, reports, and
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labels, if requested.

Government. Includes the Federal, state, and city copies.

Client. Includes the taxpayer copy.

K-1. Includes only the K-1 forms for S Corporation, Partnership, and Fiduciary returns.

10. Choose the print destination from the following options:

To printer. Sends returns to the designated printer for immediate printing.

To print file. Creates a print file. The Save list to batchoption becomes available.

To document imager. Prints the returns to the document imager you set up in Printer
Setup.

To PDF file. Creates a PDF file.

To PDF file and to printer. Creates a PDF file and simultaneously sends the return to a
printer.

Notes:

PDF files are placed in the X:\wfx32\client\PDF\YYP directory, where X
represents the drive, YY equals the tax year of the returns and P equals the tax
product. Use Windows® Explorer to copy the PDF files to a different directory for
storage purposes.

You can print only one copy of a return if you print to a document imager, PDF file
or print file. You can print multiple copies if you are printing to a printer, or PDF file
and printer.

If you select to print to PDF file, you have the option of adding a watermark.
Choose a watermark from the drop-down list and click OK.

If you have already created PDF files for any of the returns you are printing, the
new files overwrite the existing files with no warning.

PDF files do not include labels, Word letters, or OLE objects.

Some printers do not support the printing of Lines 1 and 65.

If you intend to file your return via mail, do not use the Fit to Printable Area option
in the Print dialog when printing your file in Adobe® Acrobat®. Forms printed
using this option can be rejected by the IRS or state taxing authority.

When To PDF file or To PDF file and printer is selected, you have the following options:

Produce a separate PDF file for each copy (default)

Produce one PDF file for all copies

11. Choose Additional Options from the following:

Produce separate K-1 PDF files (Partnership, Fiduciary and S-Corp only). This option
prints separate K-1 packages grouped as follows: by partner for Partnership, by
beneficiary for Fiduciary, by shareholder for S Corporation.

Create Bookmark PDFs (large returns may take longer to process).This option creates
PDFs with collapsed bookmarks.

One statement per page. This option prints the return statements on separate pages.
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Produce separate PDF files. When printing more than one return copy to PDF, this
option generates separate PDF files.

Print only open diagnostics. This option only prints open diagnostics with the return.

12. When printing to a file, check the Save list to batch box to save the selected returns to a batch
file. Enter a batch name of up to eight alphanumeric characters. This batch name identifies the
batch when you are ready to process the returns.

13. In the Print from section, select Local PC to print the return from your computer. Select Calc
server to send the return to the Calc sever to be calculated then printed. This option is not
available if you have selected to print to a document imager.

14. Click Load Fonts if necessary. This option is unavailable if using TrueType fonts.

15. Click OK. After a few seconds, the Batch Prepare/Print dialog displays the client and status
information. The returns selected are printed and print files are prepared and sent to a document
imager or prepared as PDF files.

If you are printing the Accountant’s copy of returns, and the same printer is selected for returns
and labels in Printer Setup, you are prompted to print a batch of labels for the returns.

16. When the batch is finished or you click Cancel, a batch log displays. Choose from the following
options:

Close. Closes the window without saving or printing.

Print. Prints one copy of the log and closes the open window without saving.

Copy to Clipboard. Places a copy of the log on the clipboard for later use.

Printing Return Print Files
(Production Processing > Print Returns, Forms and Labels > Return print files)

Use the Return Print Files function to print one or more previously created return print files.

1. Click Print Returns, Forms and Labels.

2. Choose Return print files and click OK.

3. Choose the tax year of the returns.

4. Enter a batch list name or use the drop-down lists to select a criteria-filtered list of return print
files.

5. Click OK to display the print files matching the criteria.

6. Select the print files to print using any of these methods:

To select a single return, highlight the return in the Returns box and click Add or drag it
into the Returns selected for print box.

To select all returns, click Add All.

To remove a single return, highlight the return in the Returns selected for print box and
click Remove or drag into the Returns box.

To select multiple returns to add or remove, use Shift or Ctrl to highlight the returns and
click the appropriate button or drag them into the opposite box.

Note: To see more information about a return, highlight the return and click Add’l Info. Click
OK after reading the information.
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7. Click OK to display the Print Options dialog.

8. Choose the print destination from the following options:

To printer. Sends return print files to the printer. The files are printed immediately and
automatically deleted. You can print multiple copies.

To document imager. Sends the print files to a document imager (if a document imager
is installed and this option was selected on the Printer Setup dialog).

To PDF file. Creates a PDF file.

To PDF file and to printer. Creates a PDF file and simultaneously sends the return to a
printer.

Notes:

Printing to a PDF file is available only for tax year 2000 and later.

PDF files are placed in the wfx32\client\PDF\YYP directory, where YY equals the tax
year of the returns and P equals the tax product. You can use Windows® Explorer to
copy the PDF files to a different directory for storage purposes.

PDF files do not include labels, Word letters, or OLE objects. Some HP®printers cannot
print Lines 1 and 65.

If you have already created files for any of the returns you are printing, the new files
overwrite existing files without warning.

If you intend to file your return via mail, do not use the Fit to Printable Area option in the
Print dialog when printing your file in Adobe® Acrobat®. Forms printed using this option
can be rejected by the IRS or state taxing authority.

9. If you are printing to a printer, enter the number of return copies to be printed in the Number of
copies box.

10. Click Load Fonts, if necessary. The Load Fonts option is not available if you are printing with
TrueType fonts.

11. Click OK to start printing. If you click Cancel, you are returned to the Print Files (List) dialog. The
returns you previously selected remain selected.

Note: If a return is password-protected, Full and Restricted users are prompted to either
enter the password or skip the return after clicking OK on the Print Options dialog.

12. When the batch finishes or when you click Cancel during the batch print process, a batch log
displays. You can choose from the following options:

Close. Closes the window without saving or printing.

Print. Prints one copy of the log and closes the open window without saving.

Copy to Clipboard. Places a copy of the log on the clipboard for later use.
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Printing Blank Government Forms
(Production Processing > Print Returns, Forms and Labels > Blank forms > Government forms)

1. Click Print Returns, Forms and Labels.

2. Select Blank forms and click OK.

3. Select Government forms and click OK.

4. Select a tax year and tax product. Click OK. The Print Blank Government Forms dialog displays.

5. Select an entity (Federal or state). Only installed tax years and tax products are available for
printing. The forms available for the selected entity display in the Forms list.

6. Select the forms to print using any of these methods:

To select a single form, highlight the form in the Forms box and click Add.

To select all forms, click Add All.

To remove a single form, highlight the form in the Forms selected for print box and click
Remove.

To select multiple forms to add or remove, use Shift or Ctrl to highlight the forms and
click the appropriate button.

7. Click OK to open the Print Options dialog.

8. Choose the print destination from the following options:

To printer. Sends the selected forms to the printer.

To document imager. Send the selected forms to a document imager (if a document
imager is installed and this option was selected on the Printer Setupdialog).

9. Enter the number of copies to be printed.

10. Click Load Fonts, if necessary. The Load Fonts option is not available if you are printing with
TrueType fonts.
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11. Click OK to start printing. The Print Blank Government Forms dialog remains open, allowing
further selections to be made.

Printing Blank Interview Forms
(Production Processing > Print Returns, Forms and Labels > Blank forms > Interview forms)

1. Click Print Returns, Forms and Labels.

2. Select Blank forms and click OK.

3. Select Interview forms and click OK.

4. Select a tax year and tax product and click OK to display the Print Blank Interview Forms dialog.
Only installed tax years and tax products are available for printing.

5. Select an entity (Federal or state) from among those installed on your system. The forms
available for the selected entity display in the Forms list.

6. Select the forms to print using one of the following methods:

To select a single form, highlight the form in the Forms box and click Add.

To select all forms, click Add All.

To remove a single form, highlight the form in the Forms selected for print box and click
Remove.

To select multiple forms to add or remove, use Shift or Ctrl to highlight the forms and
click the appropriate button.

7. Click OK. The Print Options dialog displays.

8. Choose the print destination from the following options:

To printer. Sends the selected forms to the printer.

To document imager. Sends the selected forms to a document imager (if an imager is
installed and this option was selected on the Printer Setupdialog).

9. Enter the number of copies to be printed.
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10. Click Load Fonts, if necessary. The Load Fonts option is not available if you are printing with
TrueType fonts.

11. Click OK to start printing. The Print Blank Interview Forms dialog remains open, allowing further
selections to be made.

Printing Blank Client Organizer Forms
(Production Processing > Print Returns, Forms and Labels > Blank forms > Client Organizers)

Use the following procedure to print blank Organizer forms:

1. Click Print Returns, Forms and Labels.

2. Choose Blank forms and click OK.

3. Choose Client Organizers and click OK.

4. Select the tax year.

5. Select a tax product.

6. Select the forms to print using one of the following methods:

To select a single form, highlight the form in the Client Organizers box and click Add.

To select all forms, click Add All.

To remove a single form, highlight the form in the Forms selected for print box and click
Remove.

To select multiple forms to add or remove, use Shift or Ctrl to highlight the forms and
click the appropriate button.

7. Click OK. The Print Options dialog displays.

8. Choose the print destination from the following options:

To printer. Sends the selected forms to the printer.

To document imager. Sends the selected forms to a document imager (if a document
imager is installed and this option was selected on the Printer Setupdialog).

9. Enter the number of copies to be printed.

10. Click Load Fonts if necessary. This option is unavailable if using TrueType fonts.

11. Click OK to start printing. The Print Blank Client Organizer Forms dialog remains open, allowing
further selections to be made.

Printing Mailing Labels
(Production Processing > Print Returns, Forms and Labels > Mailing labels)

Use this function to print a batch of mailing labels. You should use 8½ x 11-in., two-column 4 x 1-in.
labels.

1. Click Print Returns, Forms and Labels.

2. Choose Mailing labels and click OK.

3. Select a tax year and then use the drop-down lists to select a criteria-filtered list of clients.

4. Click OK. The Print Mailing Labels (list) dialog displays the returns matching the selected
criteria.
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5. Select the returns for which you want to print labels using any of these methods:

To select a single return, highlight the return in the Returns box and click Add or drag it
into the Returns selected for print box.

To select all returns, click Add All.

To remove a single return, highlight the return in the Returns selected for print box and
click Remove or drag it into the Returns box.

To select multiple returns to add or remove, use Shift or Ctrl to highlight the returns and
click the appropriate button or drag them into the opposite box.

Note: To see more information about a return, highlight the return and click Add’l Info. Click
OK after reading the information.

6. Click OK to open the Print Mailing Labels dialog.

7. Select whether to sequence the order of the label printing by client name or client ID.

8. Enter the number of copies, up to 99, you want of each label. Click OK to print the labels.

Processing Pro Forma
(Production Processing > Process Pro Forma)

For the purposes of this section, the terms "current year" and "next year" are defined as follows:

Current year. The tax year of the return from which you are generating the Pro Forma.

Next year. The tax year for which the Pro Forma is being produced.

The Process Pro Forma function allows you to complete the following tasks:

Create CCH ProSystem fx Pro Forma in your office.

Create Pro Forma for default returns.

Create returns from Pro Forma. You can create returns individually or in batches.

Before You Create Pro Forma
Observe the following points before you create Pro Forma:

To apply default return data to the returns created from Pro Forma, make sure you update your
default returns before recalling the Pro Forma. See Creating Pro Forma for Default Returns on
page 259 for more information.

You can set Pro Forma options for an office group in Office Manager > Configure Applications >
Tax Preparation > Pro Forma Options. Review and set your Pro Forma options before creating
any Pro Forma. For complete information on Pro Forma options available in Office Manager,
see Configuring Tax Preparation: Pro Forma and Organizer on page 40.

Pro Forma cannot be created for clients whose returns are in use by another user or whose
profiles are open.
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You can convert S Corporation returns to C Corporation Pro Forma, or C Corporation returns to
S Corporation Pro Forma when choosing Corporation or S Corporation returns to Pro Forma.
This program is available only to licensed C Corporation and S Corporation customers.

An exception log may display at the end of your Pro Forma. This log lists any returns for which
Pro Forma could not be created, as well as error information.

Creating Pro Forma
(Production Processing > Process Pro Forma > Create Pro Forma)

When you create Pro Forma, you can convert current-year C Corporation returns to next-year
S Corporation returns or current-year S Corporation to next-year C Corporation returns if you have
installed the Corporation and S Corporation tax systems. The program converts Federal information
only. It does not convert state information.

To create Pro Forma, do the following:

1. Click Process Pro Forma to open the Pro Forma Returns dialog.

2. Choose Create Pro Forma and click OK.

3. In the Pro Forma dialog, use the drop-down lists to select the filter criteria to display returns:

Tax year. Select a tax year from the drop-down list or accept the default year.

Client ID. If you are creating Pro Forma for a specific client you must enter a complete
client ID. Select a product from the Tax product drop-down list.

Tax product. Select a product from the Tax product drop-down list: Individual,
Corporation, S Corporation, Partnership, Fiduciary, Employee Benefit Plan, Estate &
Gift, or Exempt Organization.

Status. All, Created, or Not Created.

Office group. All or any of the office groups set up for the firm.

Preparer. All or any of the preparers set up for the firm.

4. Click OK to display a list box containing a list of returns matching the selected criteria.

5. Select the returns for which you want to create Pro Forma using any of these methods:

To select a single return in the Returns box, highlight the return and click Add, or drag
the return into the Returns selected for Pro Forma box.

To create Pro Forma for all returns, click Add All.
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To remove a single return from the Returns selected for Pro Forma box, highlight the
return and click Remove, or drag it into the Returns box.

To select multiple returns to add or remove, use Shift or Ctrl to highlight the returns and
click the appropriate button or drag them into the opposite box.

Note: To see more information about a return, highlight it and click Add’l Info. Click OK
when finished.

6. Click OK to open the Create Pro Forma dialog.

You can select from the following Pro Forma options:

Save list to batch. Check this box and enter up to an eight-character name to save the
list of returns to a batch file. You can select this batch when printing Pro Forma.

Use client profile data. This feature is not available with independent FX Direct.

Create all specified Pro Forma, including those suppressed on return. Causes all
returns to be pro formaed even if you have checked the box on the return to suppress Pro
Forma creation.

Pro Forma Lists and Notes. Carries lists and notes to the next year’s return. Lists and
notes are in the same location as they were in the current year.

If you have chosen C Corporation or S Corporation returns, the following option is available:

Create S Corp Pro Forma from the selected C Corp returns. Check this box to convert
all selected C Corporation returns to S Corporation Pro Forma. (If you have selected
S Corporation returns to pro forma, the box will read Create C Corp Pro Forma from the
selected S Corp returns and choosing this option converts all selected returns to C
Corporation Pro Forma).

7. Click Create to begin creating the Pro Forma.
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Notes:

Full and Restricted users are prompted to enter the password of any password-
protected returns before any Pro Forma are created. After you enter all requested
passwords, Pro Forma are created for the selected returns.

If any errors occur during the process, an error log lists the problem return and cause of
the error. Click Print to send the report to your printer; Copy to Clipboard to save a copy
of the log on the clipboard for later use; or Close.

Creating Pro Forma for Default Returns
(Production Processing > Process Pro Forma > Pro Forma default returns)

The Pro Forma default returns function allows you to move default tax return data from one year to the
next. It is important that you perform this procedure prior to recalling your client Pro Forma files.

1. Click Process Pro Forma. The Pro Forma Returns dialog displays.

2. Choose Pro Forma default returns and click OK.

3. In the Pro Forma Default Returns dialog, use the drop-down lists to select the filter criteria, such
as Tax year or Office group, to produce a list of default returns.

4. Click OK to open the Pro Forma Default Returns (list) dialog, which lists selected default returns
in order by office group.

5. Select the default returns for Pro Forma processing using any of these methods:

To select a single default return in the Default returns box, highlight the return and click
Add or drag the return into the Default returns selected for Pro Forma box.

To create Pro Forma for all default returns, click Add All.

To remove a single default return from the Default returns selected for Pro Forma box,
highlight the return and click Remove or drag it into the Default returns box.

To select multiple default returns to add or remove, use Shift or Ctrl to highlight the
returns and click the appropriate button or drag them into the opposite box.

6. Click OK once the default returns are selected to begin the Pro Forma process.

Note: If any password-protected default returns were selected, Full and Restricted users
are prompted to enter a password for each return before any Pro Forma is created. After you
enter all the passwords, the Pro Forma process continues.

Pro formaed default returns are recalled in certain situations:

You select a default return for editing in Tax Preparation.

You create a new client return in Tax Preparation and use the default return.

You select to create client returns from Pro Forma in Production Processing or Tax
Preparation, and select to use the default return.

Note: You cannot print a default return Pro Forma.
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Creating Returns from Pro Forma
(Production Processing > Process Pro Forma > Create returns from Pro Forma)

Use the following procedure to recall data from the Pro Forma into a tax return.

Note: If any password-protected Pro Forma are selected, Full and Restricted users are prompted
to enter the password for each before any returns are created.

1. Click Process Pro Forma.

2. Click Create returns from Pro Forma and click OK.

3. Select the filter criteria to display the Pro Forma from which you want to create returns. Use the
drop-down lists to select a batch list or returns:

Tax year. Select a tax year from the drop-down list or accept the default year.

Client ID. Display a specific client’s return.

Tax product. All, Individual, Corporation, S Corporation, Partnership, Fiduciary,
Employee Benefit Plan, Estate & Gift, or Exempt Organization.

Office group. All or any of the office groups set up for the firm.

Preparer. All or any of the preparers set up for the firm.

4. Click OK to open the Create Returns from Pro Forma dialog, which lists those Pro Forma
matching the selected criteria.

5. Select the Pro Forma from which you want to create returns using one of the following methods:

To select a single return in the Returns box, highlight the return and click Add, or drag
the return into the Returns selected for retrieval box.

To create all returns, click Add All.

To remove a single return from the Returns selected for retrieval box, highlight the return
and click Remove, or drag it into the Returns box.

To select multiple returns to add or remove, use Shift or Ctrl to highlight the returns and
click the appropriate button or drag them into the opposite group box.

6. Once all Pro Forma have been selected, click OK to open the Create Returns Options dialog.

Check the Use default return box to apply default return data to the CCH ProSystem fx
returns to be created. If the default return and the Pro Forma both contain data for a field,
the Pro Forma data is used unless otherwise indicated for your office group in Office
Manager. (See Configuring Tax Preparation: Pro Forma and Organizer on page 40 for
more information.)

Note: Make sure you have updated your default returns for the year prior to creating
new returns. See Creating Pro Forma for Default Returns on the previous page for
more information.

You can set Pro Forma options for an office group in Office Manager > Configure
Applications > Tax Preparation > Pro Forma and Organizer. Review and set your
Pro Forma options before creating any Pro Forma. For complete information on
Pro Forma options available in Office Manager, see Configuring Tax Preparation: Pro
Forma and Organizer on page 40.
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Use client profile data is not applicable to independent FX Direct.

Check the Include all applicable prior year display amounts box if you want applicable
prior year amounts to display when viewing interview forms in Tax Preparation. Prior year
amounts display in interview forms that contain Prior Year columns.

7. Click Create to create the returns. The Batch Recall dialog displays processing and status
information. When processing is completed, the returns are available as next-year returns for
editing.

Processing Client Organizers
(Production Processing > Process Client Organizers)

With the Client Organizer program, licensed separately, you can complete these tasks:

Create Organizers.

Print Organizers.

For the purposes of this section the terms “current year” and “next year” are defined as follows:

Current year. The tax year of the return from which you are generating the Organizer.

Next year. The tax year of the return produced from the Organizer.

Creating Client Organizers
(Production Processing > Process Client Organizers > Create Organizers)

Before You Create Client Organizers
Note these important points before creating your Organizers:

Clients whose returns have the Suppress Organizer Processing option selected in the return
can only have Organizers created if you choose to override the option on the Create Client
Organizers dialog (see step 6 below).

Complete all Client Organizer processing before you delete current-year tax returns. The
current-year tax return must be present in the system when creating and printing next year’s
Client Organizers.

An exception log may display at the end of the Organizer process if errors are encountered. This
log lists any returns for which Organizers could not be created and the reason why.

The Firm Name and Address that print on the Client Organizer (Mail/Presentation Sheet,
Mail/Presentation Sheet - to preparer, and Engagement Letter) are taken from the Pro Forma
and Organizer setup in Office Manager > Configure Tax Preparation. If the Organizer setup is
not available for Individual Organizers, the system looks for the Firm Name and Address on
Interview Forms 13, 12, and then 3, in that order. If the Organizer setup is not available for
Fiduciary Organizers, the system looks for the Firm Name and Address on Interview Forms 10,
9, and then 3, in that order. If no information is found on the Interview Forms, the Firm Address is
taken from the Letters/Filing Instructions section of the Tax Preparation configuration for that
office group. If no information is found in the Letters/Filing Instruction section, the Firm Address
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is taken from the Signature Block configuration for the office group. Make sure your Tax
Preparation setup in Office Manager is properly configured prior to preparing next year’s
Organizers.

To create Client Organizers, do the following:

1. Click Process Client Organizers.

2. Choose Create Organizers and click OK.

3. Select returns from which you want to create Organizers:

Tax year. Select a tax year from the list or accept the default year.

Client ID. Enter a Client ID to select a specific return.

Tax product. Select the tax product by which to filter.

Organizer status. All, Created, Not Created, Printed.

Office group. Display returns for all or a specific office group.

Preparer. Display returns for all or a specific preparer.

4. Click OK. The Create Client Organizers dialog displays returns that meet the selected criteria.

5. Select the returns for which you want to create Organizers using any of these methods:

To select an individual return, highlight the return in the Returns box and click Add or
drag it into the Returns selected for Organizer box.

To create Organizers from all returns listed, click Add All.

To remove a return from the Returns selected for Organizer list, highlight the return and
click Remove or drag it into the Returns box.

To select multiple returns to add or remove, use Shift or Ctrl to highlight the returns and
click the appropriate button or drag them into the opposite box.

Note: To see more information about a return, highlight the return and click Add’l Info. Click
OK after reading the information.

6. To include all returns whose Organizer creation was suppressed in the return, check Create all
specified Organizers, including those suppressed in the return.

7. Click OK to open the Organizer Options dialog.

Note: If any password-protected returns were selected, Full and Restricted users are
prompted to enter a password for each before any Organizers are created. After you have
entered all passwords, Organizers are created for the selected returns.

8. Choose how you want to process the Organizers, and then click OK:

To save the Organizers for printing at a later time, or maintain separate Organizers for
different office groups or preparers, check the Save list to batch box and enter a batch
name.
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9. Click OK on the Organizer Processing Complete message box.

Note: If exceptions occurred during the process an error log lists the returns and error
information. You can close, print, or copy the error log:

Click Close to return to Production Processing.

Click Print to print the log.

Click Copy to Clipboard to place a copy of the log onto the clipboard for later use.

Printing Client Organizers
(Production Processing > Process Client Organizers > Print Organizers)

Consider the following before printing Organizers:

The current year tax return must be loaded on the system when printing next year’s Client
Organizers.

If you are not using TrueType fonts, you must download fonts before printing Organizers. This
can be done during the print process itself or before printing by selecting File > Load Fonts.

If you are using an integrated installation of FX Direct and have licensed CCH ProSystem fx Tax
with PAYP (a per-return charge program), you must authorize the return before it can be
calculated. Authorizations are not required when running FX Direct as an independent system.

To print Organizers, your HP® printer must be set to 60 lines per page. The printing of
Organizers should be considered a supervised activity to ensure the printer does not run out of
paper.

If your custom forms contain bitmaps, the resolution (dpi) of your physical printer must match
that of the Windows® printer’s resolution. You can change your printer resolution within the
Properties of your printer driver.

If you are using an HP® 6P or HP® 6MP printer with the enhanced driver and are experiencing
problems, try using the standard driver. If you are using an HP® 5000 with the PCL6 drivers and
are experiencing problems, try using the PCL5E drivers instead. If you need assistance, visit the
Customer Support Contact page at https://support.cch.com/contact.

Use the following procedure to print Client Organizers:

1. Click Process Client Organizers.

2. Choose Print Organizers and click OK.

3. Select returns from the Print Organizers filter dialog:

Tax year. Select a tax year from the drop-down list or accept the default.

Client ID. Enter a complete client ID to print the Organizer for a specific client.

Tax product. Select a tax product from the drop-down list.

Office group. Select Organizers from all or a specific office group.

Preparer. Select Organizers for all or a specific preparer.

Batch list. Select a previously created batch of Organizers.

4. Click OK.
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5. Select Organizers for printing using any of these methods:

To select a single Organizer from the Returns box, highlight the Organizer and click Add
or drag it into the Organizers selected for print box.

To print all Organizers, click Add All.

To remove a single Organizer from the Organizers selected for print box, highlight the
Organizer and click Remove or drag it into the Returns box.

To select multiple Organizers to add or remove, use Shift or Ctrl to highlight them and
click the appropriate button or drag them into the opposite box.

Notes:

To view more information about an Organizer, highlight the Organizer and click Add’l
Info. Click OK once you have read the information.

When selecting returns for batch printing, you are limited to 1,000 returns per batch.

6. Click OK once you have selected Organizers to print.

Note: If any password-protected returns are selected, Full and Restricted users are
prompted to enter a password for each before any Organizers are printed. After you enter all
the passwords, Organizers are printed for the selected returns.

7. Choose whether to sort the printed Organizers by Client ID or Client name.

8. Choose one of the following print options.

To printer. Sends the Organizers to your default printer and the files are printed
immediately.

To PDF file. Creates a PDF file.

To PDF file and to printer. Creates a PDF file and simultaneously sends the Organizers
to your default printer.

Note: PDF files are created in the default path x:\wfx32\client\pdf\YY{F/I} (where x is
your local drive, YY is the tax year, and {F/I} represents Fiduciary or Individual),
unless a different path has been configured in Office Manager under Configure
Applications > Tax Preparation > Configure > Print Options > Setup > Destinations
and Watermarks. See Configuring Tax Preparation: Print Options on page 34 for
more information.

To fax. The fax option is available only if a fax is installed and set up on the Printer Setup
dialog.

9. If fonts have not been loaded and you are not using TrueType fonts, click Load Fonts.

10. Click OK to begin printing. When printing is finished, a processing log displays, listing returns
processed. Do one of the following:

Click Close to return to Production Processing.

Click Print to print the log.

Click Copy to Clipboard to place a copy of the log onto the clipboard for later use.
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Exporting Estimate Reminder Letters
(Production Processing > Export Estimate Reminder Letters for Email or Print)

The exporting of estimate reminder letters is available for Individual, Corporation, S Corporation, and
Fiduciary returns. The letters can be batch emailed and/or printed using Microsoft®Word and
Microsoft®Outlook® or Outlook® Express. Reminder letters must first be created in Tax Preparation.

1. Click Export Estimate Reminder Letters for Email or Print on the Production Processing main
window. The Export Estimate Reminder Letters dialog displays.

2. Create a list of returns by selecting criteria from the following drop-down lists:

Tax year. The tax year defaults to 2023.

Tax product. Select All, Individual, Corporation, S Corporation, or Fiduciary.

Office group. Select All or any of the office groups set up for your firm.

Preparer. Select All or any of the preparers set up for your firm.

Processing Period. Select the month and year due. Only one year at a time can be
processed.

Returns with email addresses only. If this box is checked, only returns with email
addresses are added to the list.

3. Click OK. All returns matching the criteria display in the Export Estimate Reminder Letters (list)
dialog.

Note: If no returns satisfy the criteria, a message displays “No returns found for selection.”

4. Select the returns for which you want to export estimate reminder letters using any of these
methods:

To select a single return from the Returns box, highlight the return and click Add or drag
it into the Returns selected for Export box.

To select all the returns, click Add All.

To remove a single return, highlight the return in the Returns selected for Export box and
click Remove or drag it into the Returns box.

To select multiple returns to add or remove, use Shift or Ctrl to select the returns and
click the appropriate button or drag them into the opposite box.

5. Click OK to display the Save As dialog. The file name for the batched letters defaults to
mmESRem.txt (where mm equals the month of the processing period for which the letters were
created). You can change the file name if desired. The file is saved in the X:\Wfx32\Export
directory, where X is the drive where CCH ProSystem fx Tax is installed. You can select another
directory.

6. Personalize the estimate reminder letters using Microsoft®Word.

7. Use Microsoft®Word to send printed letters or deliver reminders via email.

Use Microsoft®Word to mail merge the letters and then Microsoft®Outlook® or Outlook®

Express to transmit the letters by email.

Use Microsoft®Word to print the letters for mailing.
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Note: Refer to your respective Microsoft® user guide for details on how to perform these
operations.

8. Click OK. After a few seconds, the Batch Email Estimate Reminder dialog displays the client
and status information of the return being processed.

9. When the batch finishes or when you click Cancel, a batch log displays. You can choose from
the following options:

Close. Closes the window without saving or printing.

Print. Prints one copy of the log and close the open window without saving.

Copy to Clipboard. Places a copy of the log on the clipboard for later use.

Transferring Clients
(Production Processing > File > Transfer Clients)

Use Transfer Clients to copy returns created through CCH ProSystem fx Tax.

Tax employs client IDs having a maximum length of 12 alphanumeric characters.

The transfer process can be time consuming. During the transfer, the system completes the following
tasks:

Checks the client ID to make sure it is not a duplicate ID

Checks for data inconsistencies

Enters client information in the Tax client database

Transfers the security attached to a return

A password-protected return retains the same password once it is transferred into Tax. The client’s
profile and tax data are accessible only to users who know the password.

Notes on Transferring Consolidated Returns

For consolidated returns, you must enter the Tax client ID for each subsidiary return on
Form CC - 1 of the consolidated return, and recalculate the return in Tax.

Do not enter a client ID for the consolidating unit.

If no version number is entered with the client ID, the first version of the return is used.

To transfer clients, do the following:

1. Select File > Transfer Clients.

2. Specify the tax year, tax product, data drive, and account number (if there is only one account
number, it displays) where the client files are located.

3. Click OK. A dialog containing the list of client files found in the account directory displays. The
CCH ProSystem fx return number, client ID, client name, and preparer code display.
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4. Select returns that you want to transfer using one of the following methods:

To select a single return from the Returns box, highlight the return and click Add, or drag
it into the Returns selected for transfer box.

To transfer all the returns, click Add All.

To remove a single return from the Returns selected for transfer list, highlight the return
and click Remove, or drag it into the Returns box.

To select multiple returns to add or remove, use Shift or Ctrl to select the returns and
click the appropriate button or drag them into the opposite box.

5. You can make changes to certain aspects of a return:

To assign the selected returns to an office group, use the Office group drop-down list to
select an office group.

To assign a preparer to the selected returns, use the Preparer drop-down list to select a
preparer.

To change the client ID, highlight the return in the Returns selected for transfer list box
and click Client ID.

If the return does not have a client ID, highlight the return, click Client ID, and assign an
ID.

The client ID is mandatory since the client is established in the client database when the
transfer takes place and the client ID is used to check for duplicates, overwriting, etc.

6. Click OK when finished changing or assigning the Client ID.

7. Click Transfer to transfer clients. If there are problems in the transfer process, a Processing
Returns dialog displays for each applicable return. If no errors occur, skip to step 11.

8. Review the Errors and warnings box and then follow the Options box suggestion to resolve the
problem as appropriate for a return.

9. Use the drop-down lists to change the Office group, Preparer, or Return version, as necessary.
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10. To transfer the return, click OK. To go to the next return, click Skip Return. To return to the
Transfer dialog, click Cancel.

11. When the batch finishes or when you click Cancel, a batch log displays. You can choose from
the following options:

Close. Closes the window without saving or printing.

Print. Prints one copy of the log and close the open window without saving.

Copy to Clipboard. Places a copy of the log on the clipboard for later use.

Deleting Batches
(Production Processing > File > Delete Batches)

To delete a batch you created for processing, do the following:

1. Select File > Delete Batches from the Production Processing main menu. The Delete Batches
dialog displays the batch type that describes the task for which the batch was created (for
example, calculating returns), the batch name, its creation date, and whether the batch has
already been processed.

2. Select batches to delete using one of the following methods:

To select one batch, highlight the batch and click Add, or drag the selected batch into the
Batches selected for delete box.

To delete all the batches, click Add All.

To remove a single batch from the Batches selected for delete list, select the batch and
click Remove, or drag it into the Batches box.

To select multiple batches to add or remove, use Shift or Ctrl to select the batches and
click the appropriate button or drag them into the opposite box.

3. Click OK to delete the selected batches immediately. You cannot cancel the deletion.

Accessing the Customer Support Website
The Customer Support website can be accessed by selecting Help > CCH ProSystem fx on the Web
from the following applications:

Tax Preparation

Office Manager

Production Processing

CCH ProSystem fx on the Web submenu options open your default web browser and take you to the
Customer Support website at https://support.cch.com. Some of the services include the following:

Account services and administration

Product and software information

Tips and answers to Frequently Asked Questions (FAQs)

Access to ordering supplies
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Tax renewal

Billing data

CCH Software News publications

Electronic filing information

Training, consulting, and online seminars

Conference information

Links to federal and state tax authorities

Support contact information

Access to our Knowledge Base

Forms release and product release schedules

Program scans

Release notes
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